As stated in the Adobe Support Lifecycle Policy, Adobe provides five years of product support, starting from the general availability date of Adobe Reader and Adobe Acrobat. In line with this policy, support for Adobe Reader 9.x and Adobe Acrobat 9.x ended on June 26 2013.

Note: Adobe supports only the most recent major version of Adobe Reader for Linux, which is version 9.x.

End of support

End of Support means that Adobe no longer provides technical support or distribute runtimes. This policy affects product and security updates for all derivatives of a product or product version (localized versions, minor upgrades, operating systems, dot and double-dot releases, and connector products).

Recommendation to customers

Adobe strongly recommends that customers update to the latest versions of Adobe Reader and Adobe Acrobat. By updating installations to the latest versions, customers benefit from the latest functional enhancements and improved security measures.

Additional resources

For more information on the Adobe Support Lifecycle Policy, visit http://www.adobe.com/support/products/enterprise/eol.

For a complete list of Adobe products and technical support periods covered under the policy, visit http://www.adobe.com/support/products/enterprise/eol/eol_matrix.html

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy