'Existing Version Detected' warning dialog box appears when you install Acrobat DC

This warning dialog box appears when the following conditions are true:

1. You have a previous version of Acrobat already installed

2. You have downloaded and installing Acrobat from

- https://acrobat.adobe.com/us/en/free-trial-download.html

- https://cloud.acrobat.com/acrobat

 

If you want to retain the older version of Acrobat installed alongwith DC  then you can 'Uncheck' the option 'Remove earlier version'.

Installation of Acrobat DC via Creative Cloud Desktop App

With the Version 2.3.0.151 released on 9/24/2015 Acrobat DC download and installation is enhanced to support already-installed versions of Acrobat.

With the Fall release of Acrobat DC we have included the feature to patch previous version of Acrobat 10 or 11 (perpetual) if required.


Updating Acrobat DC

While updating to Acrobat DC, you can choose to retain previous versions of Acrobat installed on your system.
However, not all previous versions of Acrobat can co-exist with Acrobat DC. If you have a version of Acrobat installed on your system, which cannot be retained while updating to Acrobat DC, then you will get one of the following messages:

Select ‘Skip and Continue’ to continue updating other apps or ‘OK’ if you are updating Acrobat only. Uninstall previous version of Acrobat from your system and then install Acrobat Pro DC.

Select ‘Skip and Continue’ to continue updating other apps or ‘OK’ if you are updating Acrobat only. Either uninstall previous version of Acrobat from your system or select Back and choose ‘Remove old versions’ under Advanced options to install Acrobat DC.

 

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy