Your Acrobat version no longer includes Flash Player

The Acrobat Reader or Acrobat version you are using no longer bundles a Flash Player for the purposes of rendering Flash technology content within the page. Flash technology content in a PDF is now rendered via a separate Flash Player.

Solution: Download and install the latest Flash Player

System requirements

  • Intel Core™ Duo 1.33 GHz or faster processor
  • Mac OS X 10.6, 10.7, 10.8, or 10.9
  • 256 MB of RAM; 128 MB of graphics memory

Download and install instructions

Click this link — Acrobat Reader and Acrobat: Flash Player Installer — and follow the instructions to download.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy