Issue

Flash Player 11.2 does not detect the Adobe Connect 8 Linux Add-in. Even if the Add-in is installed, you cannot launch meetings on Linux in the Add-in. Therefore, no Add-in specific functionality, like screen-sharing, is available. Meetings open in the browser.

Solution

Upgrade Linux Flash Player to the latest 11.2.202.261 (or later) version from get.adobe.com/flashplayer/.

Additional information

Linux versions affected include Ubuntu 10.04 and Red Hat 6.1.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy