Posted on Dec 07, 2015

Note:

Contact Support for more information or to obtain the QF.

Issues fixed in the QF

  • The hidden fields in nested fragments have an inconsistent behavior. These fields fail to perform specified actions or run specified scripts intermittently. (Ref# CQ-62951) 

Prerequisites to installing the QF

  • AEM 6.1 forms

Installing and configuring the QF

  1. Go to http://[server_name]:[port]/crx/packmgr, where server_name and port refer to the server name and port for the AEM forms installation.
  2. Log in with administrator credentials. The default username/password is admin/admin.
  3. Select the adobe-aemfd-[OS]-pkg-<version>.zip package and click Download. Save the package on your machine.
  4. Click Upload package and upload the adobe-aemfd-[OS]-pkg-2.4.14.zip package.
  5. Select the uploaded package and click Update.

Impacted modules

  • Adaptive forms