Posted on May 23, 2016

Note:

Contact Support for more information or to obtain the QF.

Issues fixed in the QF

  • If regular expression is used to apply pattern validation in adaptive form fields, validations do not work as expected. (Ref# NPR-10698)
  • Broken tooltip in adaptive form. (Ref# CQ-86270)

Prerequisites to installing the QF

  • AEM 6.1 forms

Installing and configuring the QF

  1. Go to AEM package manager and login with administrator credentials. The default username/password is admin/admin.
  2. Click Upload package and upload the adobe-aemfd-[OS]-pkg-2.4.88.zip package.
  3. Select the uploaded package and click Update.
  4. Restart the server after installing the quick fix.

Impacted modules

  • Adaptive forms

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy