Posted on August 13, 2018

Note:

Contact Support for more information or to obtain the QF.

Issues fixed in the QF

  • Unable to render XFA-based forms. NPR-20510

Prerequisites to installing the QF

  • AEM 6.1 Forms

Installing and configuring the QF

  1. Go to http://[server_name]:[port]/lc/crx/packmgr, where server_name and port refer to the server name and port for the AEM forms installation.
  2. Log in with administrator credentials. The default username/password is admin/admin.
  3. Select the adobe-aemfd-[OS]-pkg-<version>.zip package and click Download. Save the package on your machine.
  4. Click Upload package and upload the adobe-aemfd-[OS]-pkg-2.4.222.zip package.
  5. Select the uploaded package and click Update.

Impacted modules

  • Adaptive forms