Posted on Sep 2, 2015

Note:

Contact Support for more information or to obtain the QF.

Issues fixed in the QF

  • Floating fields are not displayed on some pages. (Ref# CQ-49466)

Prerequisites to installing the QF

  • AEM 6.1 forms

Installing and configuring the QF

  1. Go to http://[server_name]:[port]/lc/crx/packmgr, where server_name and port refer to the server name and port for the AEM forms Feature Pack 1 installation.
  2. Log in with administrator credentials. The default username/password is admin/admin.
  3. Select the adobe-aemfd-<OS>-pkg-<version>.zip package for your operating system and click Download. Save the package at a backup location.
  4. Click Upload package and upload the adobe-aemfd-<OS>-pkg-2.2.22.zip package appropriate for your operating system.
  5. Select the uploaded package and click Update.
  6. Restart the server.

Impacted modules

  • HTML5 Forms

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy