Posted on Feb 2, 2015

Note:

Contact Support for more information or to obtain the QF.

Issues fixed in the QF

  • Some floating fields do not render when placed in repeatable subforms. (Ref #LC-9868)
  • Some pages do not render when nested and repeatable subforms are split across pages. (Ref #LC-9878)

Prerequisites to installing the QF

  • AEM 6.0 forms Feature Pack 1

Installing and configuring the QF

  1. Go to http://[server_name]:[port]/lc/crx/packmgr, where server_name and port refer to the server name and port for the AEM forms Feature Pack 1 installation.
  2. Log in with administrator credentials. The default username/password is admin/admin.
  3. Select the adobe-aemfd-<OS>-pkg-<version>.zip package according to your operating system and click Download. Save the package at a backup location. It is required if you decide to uninstall the QF.
  4. Click Upload package and upload the adobe-aemfd-<OS>-pkg-2.0.14.zip package appropriate for your operating system.
  5. Select the uploaded package and click Update.
  6. Restart the server.

Impacted modules

  • HTML5 Forms

Uninstalling the QF

  1. Go to http://[server_name]:[port]/lc/crx/packmgr, where server_name and port refer to the server name and port for the AEM forms Feature Pack 1 installation.
  2. Log in with administrator credentials. The default username/password is admin/admin.
  3. Select the adobe-aemfd-<OS>-pkg-2.0.14.zip package, click More, and click Uninstall
  4. Select the adobe-aemfd-<OS>-pkg-2.0.14.zip package, click More, and click Delete.
  5. Click Upload package, and browse to upload the old adobe-aemfd-<OS>-pkg-<version>.zip package of which you took a backup before updating the package.
  6. Select the uploaded adobe-aemfd-<OS>-pkg-<version>.zip, and click Install
  7. Restart the server.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy