Environment

Adobe Analytics
Adobe Report Builder

Question Detail

While logging into Report Builder from one machine, user getting an error "User Log in process was unsuccessful". Whereas from other machines user is able to log in. What could be the possible cause for the issue?

Answer

As user can log in into Report Builder from one machine but not from other machine, so profile access level should not be an issue. The issue can be with Report builder version or proxy/ Firewall, below are the possible cause and remedies.

Cause

Remedies

Version of report Builder Recommendation is Report Builder version user is using should be the latest version. The Link that will helps you in checking the version and also in installing the latest version.
Ip Address is not whitelisted Work with your company’s IT team to ensure IP Addresses used in the Marketing Cloud are whitelisted
Post is not Open Report Builder capability uses ports 80 and 443. Ensure that these ports are allowed through your organization's firewall.
URLs are not whitelisted

                          Check the Firewall setting and whitelist the below URLs.

https://authorize.omniture.com
https://scss-prod-an1-notif-7.adobesc.com
https://sitecatalyst.omniture.com
https://assets.adobedtm.com
https://sc5-css-1.omniture.com
https://marketing.adobe.com
https://dpm.demdex.net
https://ims-na1.adobelogin.com
https://adobeid-na1.services.adobe.com
https://scss-prod-an1.adobesc.com
https://static.adobelogin.com
https://www.adobe.com
https://sstats.adobe.com
https://ans.oobesaas.adobe.com
https://api.omniture.com
https://api5.omniture.com

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy