Infinite loop once the login-token expires in AEM 6.3

Issue

In AEM 6.3, an infinite loop occurs when users AEM login session expires.

Cause

Known bug GRANITE-19066 resolved in 6.4 and now backported to 6.3.

Resolution

The issue is resolved in AEM 6.3.2.1 (AEM 6.3 + SP2 + CFP1) targeted for release May 10th, 2018.

If the fix is not available yet and you require to fix it immediately then contact AEM Customer Care team for a more immediate workaround.

 Adobe

Get help faster and easier

New user?