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Videos do not play correctly in Bridge CS3 or CS4
Preview pane with QuickTime 7.6 or X

Issue

Videos do not draw correctly when you play them in the Adobe Bridge CS3 or CS4 Preview pane, and you use
QuickTime 7.6 in Mac OS X 10.5 or QuickTime X in Mac OS X 10.6 (Snow Leopard).

Solution

Use a different application to play your video files.

Troubleshoot errors, freezes | Adobe Bridge | Windows,
Mac OS

Symptoms
This document can help you resolve sluggish performance or system errors that occur while you use Adobe Bridge.
System errors can manifest themselves in many different ways, including (but not limited to) the following:

+ A blank or flickering dialog box
+ A frozen cursor or screen
+ An error such as "The application 'unknown' has unexpectedly quit."

Different factors can cause system errors, including conflicts among device drivers, software, and hardware, and
corrupt elements in specific files. Although a system error occurs only when you work with Bridge, Bridge isn't
necessarily the cause. It could be the only application that is memory- or processor-intensive enough to expose the
problem.

Troubleshooting steps
Try the following steps in the order listed.
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1. Update to the latest version of Bridge.

Download the latest Bridge update by going to Help > Updates or from the Adobe website at
http://www.adobe.com/downloads/updates.html.

2. Reset preferences, reset the default workspace, and purge the cache.

Damaged preferences or workspaces can cause unexpected behavior in Adobe Bridge. Purging the cache can fix display
issues for thumbnail previews.

1 Start Adobe Bridge and immediately press Ctrl+Alt+Shift (Windows) or Command+Option+Shift (Mac OS) until
the Reset Settings dialog box appears.

2 Select all three options--Reset Preferences, Reset Standard Workspaces, and Purge Entire Thumbnail Cache--and
then click OK.

You can also purge the cache by doing the following:

1 Choose Edit > Preferences (Windows) or Bridge > Preferences (Mac OS).
2 Select the Cache panel.

3 Click Purge Cache.

Or, you can manually purge the cache by doing the following:

1 Choose Edit > Preferences (Windows) or Bridge > Preferences (Mac OS).
2 Select the Cache panel.

3 Look at Location and note the path for the Cache folder.

4 In the Explorer (Windows) or Finder, navigate to the Cache folder.

5 Drag the Cache folder to the Recycling Bin (Windows) or Trash (Mac OS).
Note: You can some labels and ratings when you purge the cache.

For more information, see the Help topics:

«  Work with the cache

« Preferences

3. Disable startup scripts.

Adobe Bridge can crash or not start if it encounters a corrupt startup script. Disable all startup scripts to see if it resolves
the issue.

1 In Adobe Bridge, choose Edit > Preferences (Windows) or Bridge > Preferences (Mac OS).
2 Select Startup Scripts.

3 Click Disable All, and then click OK.

4

If Adobe Bridge works better with startup scripts disabled, enable the scripts one by one or in small groups to
identify which script is problematic.

For more information, see the Help topic:

+ Enable startup scripts
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4, Temporarily disable programs that scan or manage disk activity.

Programs that scan or manage disk activity can conflict with Bridge as it writes cache files or connects to the Internet.
Temporarily disable these programs, and run Adobe Bridge to see if crashes still occur, or if performance improves.

+ Programs that scan or manage disk activity include:

+ Virus protection software (for example, McAfee Virex, Norton Anti-Virus)

+ Firewall software (for example, ZoneAlarm)

« Software that manages hard disk activity in the background (for example, Norton Utilities)

+ Software that stores deleted files or removes temporary files from the system (for example, Norton SystemWorks).

For instructions on how to disable a program, refer to its documentation. To disable firewall software, contact your
system administrator.

5. Start Adobe Bridge with the Folders panel disabled.

The Folders panel can cause slowdowns when Adobe Bridge starts. Disable the Folders panel if you do not use it.

+ In Adobe Bridge, click the Window menu and deselect Folders Panel.

6. Disable the Preview and Metadata panels.

The Preview and Metadata panels use resources when generating thumbnails and when you navigate image content. If
you don't use them, turn them off.

« In Adobe Bridge, click the Window menu and deselect Preview Panel and Metadata Panel.

7.Set up Adobe Bridge to process smaller files.

Adobe Bridge can slow down when processing large files. By default, Adobe Bridge automatically processes thumbnails
up to files 1000 MB. You can reduce this file size in Preferences.

1 Choose Edit > Preferences > Thumbnails (Windows) or Bridge > Preferences Thumbnails (Mac OS).

2 In the Performance and File Handling section, enter an amount such as 100 MB in the Do Not Process Files Larger
Than field.

For more information, see the Help topic:

« Limit file size for thumbnails

8. (Windows) Make sure that Adobe Bridge is not running in the background.

Sometimes if you navigate to a different folder while Adobe Bridge is generating thumbnails for images in the current
folder, Adobe Bridge can freeze or crash. Before you restart Adobe Bridge after a crash, make sure that Adobe Bridge
is not still processing files.

1 Press Ctrl+Alt+Delete, and then select Task Manager.

2 Select the Processes tab.

3 Select Bridge.exe and click End Process.

9. Change the folder that Bridge opens with on startup.

By default, Bridge opens to the last folder that was open when Bridge was last closed. Bridge could open slowly or crash
when trying to read a corrupted folder or corrupted images within a folder. Changing the folder that Adobe Bridge
opens with could speed up the startup process or alleviate crashes. Reset the Adobe Bridge preferences to force Bridge
to open to the desktop. See Solution 2 above for instructions on resetting Bridge preferences.
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10. Make sure that Bridge is not set to open a folder that resides on a disconnected network
on startup.

Bridge may not start if the folder that it is set to open to on startup resides on a network that has been disconnected. If
Bridge is not starting, and you suspect that a disconnected network drive is the problem, reset the Bridge preferences
upon startup to get Bridge to start. Bridge will open to the desktop after the preferences have been reset. See Solution
2 above for instructions on resetting Bridge preferences.

11. Update the graphics adapter driver.

Contact the video card manufacturer for the latest driver. To determine the manufacturer of the video card, view the
properties for the video card in the System Profiler (Mac) or Device Manager (Windows). For information on using
either, see OS manufacturer's documentation.

12. Perform system troubleshooting steps.

If the Adobe Bridge-specific solutions in this document don't resolve the problem, perform more general, system
troubleshooting solutions. In particular, make sure that you're running the latest version of your software and that you
have an up-to-date video card driver installed. For instructions, see Troubleshoot system errors and freezes | Adobe
software on Windows or Troubleshoot system errors and freezes | Adobe software on Mac OS 10.x.

Thumbnails are not generated in Adobe Bridge CS4
(Windows)

Issue

In Adobe Bridge CS4, when you open a folder of images in the file formats listed below, thumbnails are not generated.
+ Camera RAW formats
- DNG

- JPG

- TIF

« ASE

- BMP

+ Cineon

+ Dicom

« EPS/MPS

- GIF

- IFF

« JPEG2000

« OpenEXR

- PBM

+ PCX
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« Pixar

+ PNG

+ Radiance
+ Targa

« WMBP

Also, the Camera Raw Preferences and Open In Camera Raw menu items are dimmed.

Reason

This issue occurs only on Windows when Bridge CS4is installed to a custom path that contains characters of a different
encoding from theoperating systemencoding. For example, if you specify a path that contains Japanese characters and
you are installing to an English version of Windows.

Solution

Uninstall Bridge and reinstall to a new path that only contains characters supported by your
operating system.

Bridge must be completely uninstalled, so uninstall the entire Creative Suite 4, or all your Creative Suite 4 point
products.

1 Choose Start > Settings > Control Panel > Uninstall a Program (Vista) or Start > Control Panel > Add Or Remove
Programs (XP).

2 Select the suite or each Adobe Creative Suite 4 point product and click Change/Remove.

3 Reinstall Creative Suite 4 or your point product(s) using a path that only contains characters that are supported by
the native operating system.

Additional Information

This also occurs when you install Bridge CS4 using a path that contains extended characters, such ampersands (&) and
pound signs (#), as well as double-byte characters and other language-specific characters like accents and umlouts.

Restoring Version Cue CS4 managed files from the
Project Trash via Bridge CS4

If you delete a Version Cue CS4 managed file or one of it's versions from an Adobe Drive and need to restore it, or if
you need to restore a file which is now missing from your Version Cue CS4 project, then perform the steps in this
document.

Important: This solution requires that you have installed the Version Cue 4.0.1 update. This update can be downloaded
via the Adobe Update Manager, or from the Adobe website at http://www.adobe.com/downloads/updates/.

1 In Bridge CS4 select Version Cue in the Favorites panel. Do not select the mounted Adobe Drive volume from your
list of volumes!

2 In the Content Panel, double-click the Version Cue server which hosts your project.
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3 Double-click the project in the Content Panel
4 Choose Tools > Version Cue > View Project Trash in the menu bar

5 You should find a deleted copy of your file in here. The file might not have it's original name, but could instead
appear with the temp file name. Use the file's preview and comments meta data to ensure that you have found the
correct one.

6 Select the file and choose Tools > Version Cue > Restore. This will place a copy of the file back onto the server. You
might need to refresh the display in Bridge to see the changes you have made; choose View > Refresh.

Resolve known issues with Version Cue CS4 4.0/Adobe
Drive 1.0 and enable Version Cue in Bridge CS4

Issue

As we were preparing to ship Creative Suite 4, we discovered serious issues that need to be addressed so that customers
will have an optimal experience using Version Cue CS4. Because of these issues, we temporarily disabled access to
Version Cue from Adobe Bridge CS4.

Solution

Photo Downloader doesn't retain settings | Bridge CS5.1

Issue

Any settings designated in the Photo Downloader when used from within Adobe Bridge CS5.1 aren't retained after you
reopen the dialog box.

Note: This issue only occurs with Adobe Bridge CS5.1 and not Adobe Bridge CS5. Adobe Bridge CS5.1 is installed along
with CS5.5 suite products.

Solution

Create a folder named "Bridge CS5" in the directory below based on your operating system.

Note: The [user name] folder corresponds to the related user account folder on the system and is different for all users.

Windows XP
C:\Documents and Settings\[user name]\Application Data\Adobe\

Windows 7/Vista
Users\[user name]\AppData\Roaming\Adobe\
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Mac OS
Users/[user name]/Library/Application Support/Adobe/

Important: (Mac OS) Apple made the user library folder hidden by default with the release of Mac OS X 10.7. If you
need access to files in the hidden library folder to perform Adobe-related troubleshooting, see How to access hidden
user library files.

Important: (Windows) If you can't view some of the directories cited above, see Show hidden files, folders, filename
extensions | Windows XP, Vista, Windows 7.

Nested, hierarchal keywording | Adobe Bridge

Adobe Bridge CS3 (2.1), CS4, and CS5 support nested keyword hierarchies. Keywords can contain other keyword
hierarchies of arbitrary depth.

Create keywords
Create keywords in Adobe Bridge by doing any of the following:
+ Click the New Keyword or New Sub Keyword button in the Keywords panel.

Right-click (Windows) or Control-click (Mac OS) in the list of keywords in the Keywords panel and choose New
Keyword or New Sub Keyword.

Click the Keywords panel menu button and choose New Keyword or New Sub Keyword.

If a keyword is selected, clicking New Keyword creates an entry at the same level as the selected keyword (a sibling to
the selection). Clicking New Sub Keyword creates an entry subordinate to the selected item (a child of the selection.) If
no selection exists, only the New Keyword action is available. Selecting this option creates a keyword at the root level.

To create a simple keyword structure starting at the root, follow these steps:

1 Deselect any current keyword item by clicking in the empty space at the bottom of the keyword list. If empty space
does not exist, select any root level keyword.

2 Click New Keyword to create an empty root-level keyword.
3 Name the keyword and press Enter; the new keyword is sorted alphabetically and selected.

4 Click New Sub Keyword to create a keyword entry as a child of the currently selected item. Name the keyword press
Enter.

Batch-create keywords

You can create multiple keywords in a single step using the Search field at the bottom of the Keywords panel. Type
keywords separated by commas or semicolons into the field, and then click New Keyword or New Sub Keyword.
Keywords are created using the current selection rules described above.

Find keywords
The Search field helps you find items in long keyword lists. To search, do the following:

1 Click the magnifying glass icon in the Search field at the bottom of the Keywords panel.

2 Select a search method: Contains, Equals, or Starts With.
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3 Type in the field. All keywords that match the criteria are located.

All matching items are highlighted in colors. Green represents a found keyword that is selected; yellow represents a
found but deselected keyword. To find previous or next keywords, click the Find Previous or Find Next buttons next to
the Search field. Or, use the F3 and Shift + F3 keyboard shortcuts.

To clear text from Search field, click the circle with an X to the right of the field.

When a keyword has been found, press Enter to apply (or remove) the keyword from currently selected images. If the
keyword doesn't yet exist, press Enter to create and apply it to the selected images.

Apply keywords
+ Click the check box next to a keyword to apply it to currently selected files.
+ Deselect a keyword to remove the keyword from the selected files.

+ To apply a keyword and all of its parents Shift-click. To make this behavior the default for standard mouse clicks,
choose File > Preferences > Keywords (Windows) or Bridge > Preferences > Keywords (Mac OS. Then, select
Automatically Apply Parent Keywords.

Exclude keywords

You can add entire keyword branches to images with a single click. Keywords that are marked as excluded are ignored
in this case. Excluded keywords are shown in brackets. To exclude a keyword, right-click (Windows) or Control-click
(Mac OS) the keyword and choose Exclude from the context menu.

Note: Keywords can only be excluded if they contain other keywords. You can include an excluded a keyword by right-
clicking on it and selecting Include from the context menu. The Exclude feature is only relevant when you auto-apply
parent keywords. Excluded keywords are applied to hierarchical keyword structures.

Import and export keywords

The Keywords panel menu contains commands for importing and exporting keywords. The Import command merges
imported keywords with existing keywords in the Keywords panel. The Clear And Import command replaces existing
keywords with those being imported.

Keywords are imported and exported using text files. These files are encoded as UTF-8 (or ASCII which is a subset of
UTE-8). To share your keywords with another Bridge user, select Export from the panel menu and specify a filename
and path where the keywords are written. Other Bridge users can import this file. You can also use the export capability
to back up your keyword data or to keep separate keyword lists that you load as needed.

Example of a keyword export file

It's unnecessary to open or edit keyword files outside Bridge. However, since these are simple text files you can edit your
keyword list in a text editor and then import it into Bridge. The format is simple; each line of the file contains a single
keyword. Leading <TAB> characters are used to signify parent/child relationships between keywords. A line with no
preceding <TAB> characters indicates that the keyword is at the root level. A single <TAB> character indicates that it
is one level deep and is a child of the closest keyword above it that is at the root. Keywords can optionally be marked as
excluded by enclosing them in brackets. See Excluding keywords for more details.

[People] <TAB>John <TAB>Kathy City <TAB>San Francisco <TAB>New York Food <TAB>Vegetables
<TAB><TAB>Carrots
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Read and write keywords

Adobe Bridge provides different methods for reading and writing hierarchical keywords. To access keywords, choose
Edit > Preferences > Keywords (Windows) or Bridge > Preferences > Keywords (Mac OS).

By default, Read Hierarchical Keywords is selected.
Neither option is selected.

Keywords are written into the XMP dc:subject field as flat keywords (with no hierarchical information). When
displaying the keywords applied to a set of selected files, Bridge looks for all matching keywords in the keyword panel
hierarchy and selects them all. Deselecting one instance of the keyword in the hierarchy removes it from dc:subject.
That keyword is also deselected in all other locations. If keywords are encountered that are not in the hierarchy, then
they are added to the Other Keywords keyword at the same level.

Only the Read Hierarchical Keywords option is selected (default).

When Read Hierarchal Keywords is the only selected option, keywords are written to the dc:subject field flat. They are
also written to the Ir:hierarchicalSubject in a "|" delimited hierarchical form.

Bridge uses this hierarchical information when showing which keywords were applied to the selected files. If
hierarchical information is present (either in Ir:hierarchicalSubject or dc:subject), then keywords in multiple locations
in the hierarchy aren't selected in every location. Instead, Bridge finds and selects only the one that was originally
applied. Also, Bridge does not add unknown keywords to Other Keywords if they have hierarchical information.
Instead, they are added to the keyword hierarchy in their proper location, adding parent keywords if necessary.
Keywords added in this way are not persistent unless explicitly made so by the user (as is true of the keywords added
to Other Keywords). For example:

dc:subject - Places; California; San Francisco Ir:hierarchicalSubject - Places; Places|California; Places|California|San
Francisco

Both Read Hierarchical Keywords and Write Hierarchical Keywords are selected.

In this configuration you get the same behavior as option 2, except that hierarchical keywords are written into
dc:subject (in addition to Ir:hierarchicalSubject). You have the option of using any one of the following characters as
the delimiter when writing to dc:subject: "[",":","/", "\". The default is "|". The "|" character is always used when writing
to Ir:hierachicalSubject. Bridge can be configured to interpret any combination of these characters as delimiters when
reading. For example:

Dc:subject - Places; Places/California; Places/California/San Francisco Ir:hierarchicalSubject - Places;
Places|California; Places|California|San Francisco

More Help topics
Apply keywords to files (Adobe Bridge CS5 Help topic)

Apply keywords to files (Adobe Bridge CS4 Help topic)

NEF files missing thumbnails in Adobe Bridge on Mac OS
X (CS3, CS4)
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Issue
Adobe Bridge does not display thumbnails for NEF images.

Reason

You transferred the images from your camera using the software provided with the camera.

Solution

Transfer the images from your camera using Adobe Photo Downloader.

Additional Information

You will need to re-transfer any previously transferred images. To set Adobe Photo Downloader as the default
application for transferring images from your camera, change the Adobe Bridge preferences:

-

Open Bridge.
Choose Bridge > Preferences in the Bridge menu.
Choose "General".

Under "Behaviours" check the option "When a Camera is Connected, Launch Adobe Photo Downloader".

i A W N

Click OK to save your changes.

Manually remove Adobe Bridge

Uninstall Adobe Bridge CS5
Adobe Bridge CS5 installs automatically with all Creative Suite 5/5.5 editions:
Adobe Creative Suite Design Standard
+ Adobe Creative Suite Design Premium
+ Adobe Creative Suite Web Premium
+ Adobe Creative Suite Production Premium
+ Adobe Creative Suite Master Collection
Adobe Bridge CS5 also installs automatically with the following CS5, CS5.1, and CS5.5 stand-alone products:
+ Photoshop
Photoshop Extended
Mlustrator
« After Effects
+ InDesign
« InCopy

« Adobe Premiere Pro
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+ Flash Professional
Adobe Captivate

Because Adobe Bridge CS5 installs as part of the Creative Suite 5.x supporting product installer, it cannot be
independently uninstalled. To remove Adobe Bridge CS5 from your computer, it's necessary to uninstall all Creative
Suite 5.x editions and applications that use it. For example, if you have both Photoshop CS5 and Illustrator CS5
installed, uninstall both applications to uninstall Adobe Bridge CS5.

« For instructions on uninstalling CS5 products, see the product's release notes, available on the product's Help and
Support page.

« For instructions on uninstalling a Creative Suite 5 edition, see Uninstall Creative Suite | CS5, CS5.5.

Uninstall Adobe Bridge CS4

As with Bridge CS5, Bridge CS4 installs with supporting CS4 products, such as Photoshop CS4. To remove Bridge CS4,
it's necessary to uninstall the products that support it. See the CS4 supporting product's release notes, available from
the product's CS5 Help and Support page, for uninstall instructions.

More Help topics
Manually remove Adobe Help Center | Windows

Fehlerbehebung bei Systemfehlern oder Nichtreagieren
des System:s fiir Bridge CS4 (Windows Vista)

Deutsch | English | Fran&ccedil;ais
Inhalt

+ Vorbereitungsmanahmen

+ Grundlegende Fehlerbehebung

« Fortgeschrittene Fehlerbehebung
+ Fehlerbehebung fr Experten

In diesem Dokument ist die Behebung von Fehlern beschrieben, die bei der Verwendung von Adobe Bridge CS4 unter
Windows Vista auftreten knnen. Systemfehler knnen an verschiedenen Merkmalen erkannt werden. Dazu gehren
beispielsweise:

+ Leeres oder flackerndes Dialogfeld

+ Nicht reagierender Cursor oder Bildschirm
Blauer Bildschirm

+ Unerwarteter Neustart

« Eine der folgenden Fehlermeldungen: "Diese Anwendung wird aufgrund eines ungltigen Vorgangs geschlossen.

"o

Wenden Sie sich an den Hersteller, wenn das Problem weiterhin besteht." "Bridge verursachte eine allgemeine

Schutzverletzung in Modul <Dateiname>." "Bridge verursachte einen Fehler durch eine ungltige Seite in Modul
<Dateiname>." "Anwendungsfehler." "Unbehandelte Ausnahme. Die Anwendung wird beendet." "Ungltiger Befehl."

"Segmentladefehler in <Dateiname>." "Bridge hat ein Problem erkannt und muss beendet werden." "Schwerer
Systemfehler." Ein Abbruchfehler
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Systemfehler knnen durch viele verschiedene Faktoren verursacht werden, beispielsweise Konflikte zwischen
Gertetreibern, Anwendungen, Betriebssystemeinstellungen, Hardware und beschdigten Elementen in bestimmten
Dateien. Obwohl ein Systemfehler nur bei Verwendung von Bridge auftritt, muss Bridge nicht unbedingt die Ursache
des Fehlers sein, sondern ist mglicherweise die einzige Anwendung, die ber ausreichend Arbeitsspeicher oder
Prozessorzyklen verfgt, um den Fehler aufzudecken.

Vorbereitungsmanahmen

Fhren Sie die Aufgaben in der angegebenen Reihenfolge aus. Notieren Sie sich die durchgethrten Aufgaben und deren
Ergebnisse, einschlielich Fehler und anderer Probleme. Wenn Sie sich an den technischen Support von Adobe wenden,
knnen Thnen die Mitarbeiter durch diese Informationen bessere Untersttzung bieten.

Sie mssen als Administrator angemeldet sein, um einige der Schritte in diesem Dokument durchzufhren.

Wichtig: Durch einige der Verfahren in diesem Dokument kann das Dialogfeld "Benutzerzugriffssteuerung"
aufgerufen werden, in dem Sie nach der erforderlichen Berechtigung zum Fortfahren gefragt werden. Lesen Sie die
Informationen in dem Dialogfeld, um festzustellen, ob Sie fortfahren mchten. Wenn Sie in dem Dialogfeld auf
"Abbrechen" klicken, knnen Sie mit diesem Schritt der Fehlerbehebung nicht fortfahren.

Hinweis: Die Vorgehensweisen in diesem Dokument basieren auf der Standardoberflche von Windows, mit Ausnahme
der Systemsteuerung. Die Schritte in diesem Dokument im Zusammenhang mit der Systemsteuerung beziehen sich auf
die klassische Ansicht. Weitere Informationen zum Anzeigen der Systemsteuerung in der klassischen Ansicht und
andere bliche Verfahren im Zusammenhang mit dem Betriebssystem finden Sie unter "Common Microsoft Windows
Vista procedures" (TechNote kb401275).

Bei einigen dieser Verfahren ist es mglicherweise erforderlich, dass Sie versteckte Dateien, versteckte Ordner oder
Dateien mit vollstndigem Dateinamen einschlielich Erweiterungen (beispielsweise "Beispiel_Dateiname.ini")
anzeigen. Standardmig werden in Windows Explorer keine versteckten Dateien, Ordner und bekannten Dateinamen-
Erweiterungen angezeigt. Informationen zum Anzeigen von versteckten Dateien und Ordnern in Windows finden Sie
unter "Anzeigen von versteckten Dateien, versteckten Ordnern und der Dateiendungen im Windows Explorer
(Windows Vista)" (TechNote kb404880_ger_DE).

Grundlegende Fehlerbehebung

Mit den im folgenden Abschnitt beschriebenen Schritten knnen Sie hufige Systemfehler beheben. Bevor Sie die
jeweiligen Schritte durchfhren, sichern Sie alle persnlichen Dateien (beispielsweise die von Ihnen erstellten Bridge-
Dateien). Nachdem ein Systemfehler aufgetreten ist, starten Sie den Computer erneut, um den Speicher zu
aktualisieren. Andernfalls kann der Fehler sich verschlimmern.

1. Vergewissern Sie sich, dass das System die Mindestanforderungen fr Bridge erfllt.

Bridge wird mglicherweise nicht ordnungsgem auf einem System ausgefhrt, das nicht die folgenden Anforderungen
erfllt:

« Intel Pentium III- oder Pentium 4-Prozessor mit mindestens 1,8 GHz, oder gleichwertiger Prozessor

+ Microsoft Windows XP mit Service Pack 2 (Service Pack 3 empfohlen) oder Windows Vista Home Premium,
Business, Ultimate oder Enterprise mit Service Pack 1 (fr 32-Bit-Versionen von Windows XP und 32-Bit- und 64-
Bit-Versionen von Windows Vista zertifiziert)

+ 512 MB RAM (1 GB empfohlen)

1 GB verfgbarer Festplattenspeicher; zustzlicher freier Speicherplatz whrend der Installation erforderlich (die
Installation auf Flash-Speichern ist nicht mglich)

+ Bildschirmauflsung von 1024x768 (1280x800 empfohlen) mit 16-Bit-Grafikkarte

+ Einige durch die GUP beschleunigte Funktionen erfordern die Grafikuntersttzung fr Shader Model 3.0 und
OpenGL 2.0
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+ DVD-ROM-Laufwerk
+ QuickTime 7.2-Software fr Multimedia-Funktionen erforderlich
+ Breitband-Internetverbindung fr Online-Services erforderlich

Grundlegende Informationen zum System (wie Prozessorgeschwindigkeit und Gre des installierten RAM) knnen Sie
feststellen, indem Sie "Start" > "Systemsteuerung" > "System" whlen.

2. Installieren Sie die neueste Version von Bridge.

Die neueste Version von Bridge weist mglicherweise eine hhere Kompatibilitt mit dem Betriebssystem und den
Hardwaretreibern auf. Stellen Sie vor dem Installieren eines Updates oder Upgrades sicher, dass die
Systemanforderungen erfllt sind.

Das kostenlose Bridge CS4-Update kann unter Verwendung folgender URL von der Adobe-Website heruntergeladen
werden: www.adobe.com/support/downloads. Eine grere Anzahl von Problemen kann mglicherweise durch ein

Upgrade gelst werden. (Vor einem Upgrade sollten Sie die Schritte in dem Rest dieses Dokuments ausfhren.) Sie knnen

Upgrades bei einem von Adobe autorisierten Hndler und bei Adobe direkt erwerben:

+ Um ein Upgrade direkt bei Adobe zu erwerben oder um einen autorisierten Hndler zu finden, besuchen Sie die
Adobe-Website unter www.adobe.com/buy

+  Weitere Informationen zum Adobe-Kundendienst in Threr Region erhalten Sie auf der Adobe-Website unter
www.adobe.com. Whlen Sie auf dieser Webseite aus dem Men am oberen Rand IThre Region aus und klicken Sie
anschlieend auf "Kontakt".

3. Installieren Sie die aktuellen Windows-Service Packs und andere Updates.

Siehe "Installation der neuesten Windows Service Packs und weiteren Updates (Windows Vista)" (TechNote
kb405107_ger_DE).

4. Setzen Sie Voreinstellungen fr Bridge und den Standardarbeitsbereich zurck und leeren Sie den gesamten
Miniaturcache.

Setzen Sie Voreinstellungen fr Bridge und den Standardarbeitsbereich zurck und leeren Sie den gesamten
Miniaturcache, um beim Starten von Bridge CS4 Probleme mit unerwartetem Verhalten zu vermeiden.

Hinweis: Bei dieser Lsung erstellt Bridge neue Voreinstellungen und einen neuen Standardarbeitsbereich, und alle
benutzerdefinierten Einstellungen in den aktuellen Voreinstellungen und im Arbeitsbereich gehen verloren. Der
Miniaturcache wird beim Starten von Bridge automatisch neu erstellt.

Zurcksetzen der Voreinstellungen fr Bridge und des Standardarbeitsbereichs und Leeren des Miniaturcache
1 Beenden Sie Bridge.
2 Halten Sie beim Starten von Adobe Bridge CS4 die Strg-Taste gedrckt.
3 Whlen Sie mindestens eine der folgenden Optionen im Dialogfeld "Einstellungen zurcksetzen":
« "Voreinstellungen zurcksetzen", um Bridge-Voreinstellungen zurckzusetzen.
+ "Auf Standardarbeitsbereich zurcksetzen", um Bridge auf den Standardarbeitsbereich zurckzusetzen.
+ "Gesamten Miniaturcache zurcksetzen", um den gesamten Miniaturcache zu leeren.

5. Setzen Sie Voreinstellungen fr Bridge und den Standardarbeitsbereich manuell zurck und leeren Sie den
gesamten Miniaturcache.
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Wenn Sie das Dialogfeld "Einstellungen zurcksetzen" beim Ausfhren von Schritt 4 weiter oben nicht ffnen knnen,
sollten Sie mithilfe der folgenden Schritte die Einstellungen manuell zurcksetzen:

1

2

3

Lschen Sie alle Miniaturinhalte des Cache-Ordners im folgenden Pfad:
+ C:\Benutzer\ [Benutzername] \AppData\Roaming\Adobe\Bridge CS4\Cache\
« C:\Benutzer\ [Benutzername] \AppData\Roaming\Adobe\Bridge CS4\Adobe Bridge Plug-in Cache.brx

Lschen Sie die Datei "!!LastMenu.workspace" unter "C:\Benutzer\ [Benutzername]
\AppData\Roaming\Adobe\Bridge CS4\Workspaces\".

Lschen Sie den Schlssel "Preferences" und alle Unterschlssel im Windows-Registrierungsschlssel:
HKEY_CURRENT_USER\SOFTWARE\Adobe\Bridge CS4\Preferences

Haftungsausschluss: Die Windows-Registrierung enthlt Informationen, die fr den Computer und die Anwendung

unerlsslich sind. Adobe bietet keinen Support fr Probleme, die auf eine unsachgeme Bearbeitung der Registrierung

zurckzufthren sind. Adobe empfiehlt, die Registrierung nur zu bearbeiten, wenn Sie mit dem Bearbeiten von

Systemdateien vertraut sind. Erstellen Sie unbedingt eine Sicherungskopie der Registrierung, bevor Sie sie bearbeiten.

Weitere Informationen zum Windows-Registrierungs-Editor erhalten Sie im Windows-Benutzerhandbuch oder beim

technischen Support von Microsoft.

6. Fhren Sie nur Bridge und keine weiteren Anwendungen aus.

Einige Anwendungen oder Dienste thren zu Systemfehlern oder zum Nichtreagieren des Systems, wenn sie zusammen

mit Bridge ausgefhrt werden. Deaktivieren Sie vor dem Start von Bridge alle Dienste und alle anderen Anwendungen

einschlielich der Systemstartelemente und -dienste (Elemente, die automatisch mit Windows gestartet werden).

Deaktivieren der Systemstartelemente und nicht zu Microsoft gehriger Dienste

1
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N

Beenden Sie alle Anwendungen.

Whlen Sie "Start", geben Sie im Suchfeld msconfig ein und drcken Sie die Eingabetaste.

Notieren Sie sich alle nicht ausgewhlten Elemente auf den Registerkarten "Systemstart" und "Dienste".
Klicken Sie auf die Registerkarte "Allgemein" und whlen Sie "Benutzerdefinierter Systemstart".
Klicken Sie auf die Registerkarte "Systemstart” und whlen Sie "Alle deaktivieren".

Whlen Sie alle Systemstartelemente aus, die zum Testen des Problems wichtig sind (beispielsweise Adobe CS4
Service Manager). Wenn Sie nicht sicher sind, ob ein Element wichtig ist, lassen Sie es deaktiviert (nicht ausgewhlt).

Klicken Sie auf die Registerkarte "Dienste” und aktivieren Sie "Alle Microsoft-Dienste ausblenden".

Whlen Sie "Alle deaktivieren" aus, aktivieren Sie dann "FLEXnet Licensing Service" und klicken Sie auf "OK". Wenn
Sie nicht sicher sind, ob ein Element wichtig ist, lassen Sie es deaktiviert (nicht ausgewhlt).

Klicken Sie auf "bernehmen" und starten Sie Windows neu, damit die nderungen bernommen werden.Hinweis:
Beim Neustart werden Sie darauf hingewiesen, dass im Systemkonfigurationsprogramm nderungen an den
Windows-Startoptionen vorgenommen wurden. Klicken Sie auf "OK". Wenn das Systemkonfigurationsprogramm
angezeigt wird, klicken Sie auf "Abbrechen".

10 Klicken Sie mit der rechten Maustaste in den Benachrichtigungsbereich, um alle Systemstartelemente, die noch

aktiv sind, zu schlieen oder zu deaktivieren.

Versuchen Sie anschlieend, das Problem erneut hervorzurufen:

Wenn das Problem nicht mehr auftritt, wurde es durch eines der Systemstartelemente verursacht.

Wenn das Problem weiterhin auftritt, wird es nicht durch die Systemstartelemente verursacht und Sie knnen sie
erneut aktivieren:

1 Whlen Sie "Start", geben Sie im Suchfeld msconfig ein und drcken Sie die Eingabetaste.
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2 Kilicken Sie auf die Registerkarte "Allgemein" und whlen Sie "Normaler Systemstart".
3 Deaktivieren Sie alle Elemente, die Sie sich in Schritt 3 im vorherigen Abschnitt notiert haben.
4 Klicken Sie auf "bernehmen" und starten Sie Windows neu, damit die nderungen bernommen werden.

7. Installieren Sie Bridge vom Desktop.

Wenn Sie ein Einzelprodukt nicht vom CD/DVD-Laufwerk installieren knnen, das Bridge enthlt (beispielsweise
Adobe Photoshop CS4), dann installieren Sie dieses Einzelprodukt vom Desktop.

1 Kopieren Sie den Installationsdatentrger fr das Produkt auf den Desktop.
2 ffnen Sie den Produktordner, der Bridge enthlt, auf dem Desktop.
3 Doppelklicken Sie auf die Datei "Setup.exe" und folgen Sie den Anweisungen auf dem Bildschirm.

Anweisungen zum Installieren von Creative Suite 4 unter Windows Vista vom Desktop finden Sie unter "Troubleshoot
Installation problems (Adobe Creative Suite 4.x on Windows XP)" (TechNote kb404126).

8. Beheben Sie Fehler bei Plug-Ins von Drittanbietern.

Entfernen Sie Plug-Ins von Drittanbietern aus dem Bridge-Ordner fr Plug-Ins und starten Sie Bridge erneut. Wenn das
Problem erneut auftritt, verschieben Sie die Plug-Ins wieder in den Bridge-Ordner fr Plug-Ins und gehen zum nchsten
Abschnitt dieses Dokuments, "Fortgeschrittene Fehlerbehebung". Wenn das Problem nicht auftritt, stellen Sie fest,
welche Zusatzmodule fr das Problem verantwortlich sind, und beheben Sie das Problem.

Ermitteln der verantwortlichen Plug-Ins und Problembehebung

1 Verschieben Sie das Plug-In eines Drittherstellers zurck in den folgenden Bridge-Ordner fr Plug-Ins:
"C:\Programme\Adobe\Adobe Bridge CS4\Plug-Ins".

2 Starten Sie Bridge erneut und versuchen Sie, das Problem hervorzurufen.

3 Wenn das Problem nicht auftritt, beginnen Sie wieder bei Schritt 1. Andernfalls wenden Sie sich an den Entwickler
des zuletzt verschobenen Plug-Ins und erkundigen Sie sich nach einem Update.

Hinweis: Das Camera Raw-Plug-In finden Sie unter: C:\Programme\Gemeinsame Dateien\Adobe\Plug-Ins\CS4\File
Formats.

Fortgeschrittene Fehlerbehebung

Wenn sich das Problem durch die Schritte im vorhergehenden Abschnitt nicht Isen Isst, versuchen Sie, den Fehler mit
den folgenden Aufgaben fr fortgeschrittene Fehlerbehebung zu berichtigen.

9. Installieren Sie Bridge erneut im abgesicherten Modus.

Gertetreiber und Software, die automatisch mit Windows geladen werden (beispielsweise Bildschirmschoner und
Virenschutz-Dienstprogramme), knnen zu Konflikten mit dem Installationsprogramm von Bridge und zu Problemen
in Bridge fhren. Um diese Konflikte zu vermeiden, installieren Sie Bridge erneut, whrend Windows im abgesicherten
Modus ausgefhrt wird. Im abgesicherten Modus sind nicht standardmige Gertetreiber und Systemstart-Software
deaktiviert.

Wenn durch eine erneute Installation im abgesicherten Modus der Fehler nicht behoben wird, versuchen Sie den Fehler
zu beheben, indem Sie Bridge auf einem anderen Computer oder einer anderen Festplatte installieren und ausfhren.

Informationen zum erneuten Installieren von Bridge im abgesicherten Modus finden Sie unter "Reinstall an Adobe
product in Safe mode (Windows Vista)" (TechNote kb405150)

10. Fhren Sie Bridge unter einem neuen Benutzerkonto aus.
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Richten Sie ein neues Benutzerkonto ein, das ber die gleichen Berechtigungen wie das Benutzerkonto verfgt, das Sie
beim Auftreten des Problems verwendet haben. Wenn das Problem nicht auftritt, ist das ursprngliche Benutzerkonto
mglicherweise beschdigt. Anweisungen zum Einrichten eines neuen Benutzerkontos erhalten Sie in der Windows-Hilfe
unter "So fgen Sie einem Computer einen neuen Benutzer hinzu" oder von dem fr Sie zustndigen Systemadministrator.

11. Deaktivieren Sie die Benutzerkontensteuerung.
Siehe "Deaktivieren der Benutzerkontensteuerung (Windows Vista)" (TechNote kb404888_ger_DE).
12. Aktualisieren Sie den Grafikkartentreiber.

Viele Hersteller von Grafikkarten aktualisieren ihre Softwaretreiber hufig. Wenn Sie den Grafikkartentreiber Inger
nicht mehr aktualisiert haben, erkundigen Sie sich bei dem Hersteller der Karte nach einem aktualisierten Treiber oder
laden Sie ihn von der Website des Herstellers herunter. (Um den Hersteller der Grafikkarte zu ermitteln, zeigen Sie die
Eigenschaften der Karte im Gerte-Manager an.)

13. Deaktivieren Sie Windows Aero.

Siehe "Deaktivieren der Grafikoption Windows Aero (Windows Vista)" (TechNote kb404886_ger_DE).

14. Vergewissern Sie sich, dass Gertetreiber mit Windows Vista kompatibel sind.

Siehe "Stellen Sie sicher, dass die Gertetreiber kompatibel sind zu Windows Vista" (TechNote kb404887_ger_DE).
15. Verringern Sie die Anzahl der aktiven Schriftarten.

Siehe "Reduzieren der Anzahl von aktiven Schriften (Windows Vista)" (TechNote kb404915_ger_DE).

16. Optimieren Sie die Verwendung von temporren Dateien in Windows Vista.

Windows und Anwendungen speichern Arbeitsdaten in temporren Dateien (.tmp), die auf der Festplatte erstellt
werden. Eine bermige Anzahl oder veraltete temporre Dateien knnen die Leistung von Windows oder Anwendungen
beeintrchtigen.

Siehe "Lschen von temporren Dateien mithilfe der Festplattenbereinigungsprogramms (Windows Vista)" (TechNote
kb404917_ger_DE).

17. Legen Sie fr die virtuelle Speicherauslagerungsdatei die Standardgre fest.

Siehe "Einstellen der Gre der Auslagerungsdatei des Virtuellen Speichers auf die Standardgre (Windows Vista)
(TechNote kb404939_ger_DE).

18. Reparieren und defragmentieren Sie Festplatten.
Siehe "Repair and defragment hard disks (Windows Vista)" (TechNote kb405363) fr nhere Angaben.
19. Fhren Sie eine Virenprfung auf dem System durch.

Verwenden Sie eine aktuelle Antivirensoftware (wie Symantec Norton AntiVirus oder McAfee VirusScan), um das
System auf Viren zu prfen. Viren knnen Software beschdigen und Systemfehler verursachen. Weitere Informationen
finden Sie in der Dokumentation zur Antivirensoftware.

20. Suchen Sie die Datei, die das Problem verursacht.

Wenn in einer Fehlermeldung angegeben wird, welche Datei den Fehler verursacht hat, installieren Sie die dazugehrige
Anwendung erneut. Ist die Datei beschdigt und fhrt zu Problemen in Bridge, kann dies durch erneutes Installieren der
dazugehrigen Anwendung behoben werden.

Wenn in einer Fehlermeldung eine Windows-Datei angegeben wird, wenden Sie sich an Microsoft, um die Datei zu
ersetzen.

Fehlerbehebung fr Experten
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Wenn sich das Problem durch die Aufgaben im vorhergehenden Abschnitt nicht Isen Isst, knnen Sie es mglicherweise
beheben, indem Sie Windows Vista und Bridge erneut installieren, Thre Festplatte neu formatieren, Windows Vista und
Bridge erneut installieren, oder feststellen, ob ein Hardwarekonflikt mit Bridge vorhanden ist.

Haftungsausschluss: Adobe bietet keinen Hardware-Support und nimmt die folgenden Vorgehensweisen nur zur
zustzlichen Information auf. Weitere Angaben erhalten Sie vom Hersteller der Hardware oder einem autorisierten
Hndler. Wenn Sie die Fehlerbehebung bei Hardwareproblemen selbst durchfhren, kann dies zum Erlschen der Garantie
fr den Rechner fhren.

Hinweis: Schalten Sie den Rechner und alle Peripheriegerte aus und ziehen Sie die Stecker ab, bevor Sie Hardware
entfernen oder die Anordnung ndern.

21. Melden Sie sich mit dem integrierten Administratorkonto an.

Siehe "Anmelden mithilfe des integrierten Administratorenkontos (Windows Vista)" (TechNote kb404922_ger_DE) fr
nhere Angaben.

22. berprfen Sie die RAM-DIMMs auf Fehler.
Siehe "berprfung der RAM DIMMs" (TechNote kb404980_ger_DE).
23. Wenden Sie sich an den technischen Support von Adobe.

Wenn durch die beschriebenen Schritte der Fehler oder das Nichtreagieren von Bridge nicht behoben werden konnte,
wenden Sie sich an den technischen Support von Adobe. Die Supportoptionen finden Sie im Adobe Support Center
unter www.adobe.com/support/.

Error "unknown operating system error" | Adobe Bridge
| Mac OS X

Issue

When you start Adobe Bridge, you receive the following error message:

"An unknown operating system error has occurred.”

Solution
Reset Adobe Bridge preferences and the default workspace, and manually purge the central thumbnail cache.
1 Press Command + Option + Shift and start Adobe Bridge.

2 Select Reset Preferences and Reset Standard Workspaces in the Reset Settings dialog box. Do not choose Purge
Entire Thumbnail Cache. Instead, manually purge the central cache by following steps 3.

3 When Bridge starts, choose Bridge > Preferences > Cache.
« (CS$4, CS5) Click Purge Cache and then click OK.
+ (CS3) Check the Cache Location for the path to the Cache folder. Close Bridge, navigate to that folder, and delete it.

Note: When you purge the entire thumbnail cache, you delete saved thumbnail information for all folders. You also
delete labels, ratings, and rotation settings for read-only files or file formats that don't have XMP support. (Read-only
files include files on a CD or locked files, for example.)
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Additional information

Damaged preferences or workspaces can cause unexpected behavior in Adobe Bridge. You can fix display issues for
thumbnail previews by purging the central cache.

Crash report submission feedback | Bridge

Thank you for submitting data regarding this issue. We apologize for any
inconvenience this issue has caused.

Based on the data contained in the report submitted, the cause of this issue is one that was addressed through product
updates. To update to the latest version, go to Help > Updates.

After downloading updates, installation requires Bridge be closed to install.

Note: Windows users, ensure that Bridge is closed from the system tray if it is set to load on startup. (It's the small icon
typically in the lower-right corner of the screen.) You can close Bridge by right-clicking the Bridge icon.

Manage the cache | Adobe Bridge CS4, CS5

The Adobe Bridge central cache stores thumbnail, preview, and metadata information in a database. This database
improves performance when you browse or search for files. However, the larger the cache, the more disk space it uses.
Cache preferences help you manage the trade-off between performance and cache size.

+ Choose Edit > Preferences > Cache (Windows) or Bridge > Preferences > Cache (Mac OS) and choose from among
the following options:

Keep 100% Previews In Cache

100% Preview, also called full-size cache, is a JPEG file that displays the 100% zoom-in. This zoom-in is what you see
in a slideshow and in full-screen preview. It is also what you see when you use the Loupe tool in Review mode or the
Preview panel. When you use this cached file, you avoid rerendering a 100% image from the original source file.
However, it does require additional disk space and initial processing takes some time.

When you use the Loupe tool or 100% zoom, this 100% preview is extracted into memory from the file. The Keep 100%
Previews In Cache option allows the 100% preview to be written to the central cache, which is in the following location:

Mac OS: /Users/[User name]/Library/Caches/Adobe/Bridge CS[version number]/Cache/full
+  Windows: /Documents and Settings/[User name]/Application Data/Adobe/Bridge CS[version number]/Cache/full

Note: On Windows, turn on Show Hidden Files to see this location. See Show hidden files, folders, filename extensions
| Windows XP, Vista, Windows 7.
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Automatically Export Cache To Folders When Possible

This option synchronizes central and exported cache data. It generates exported cache files for every folder that Adobe
Bridge browses (as long as the folder is not read-only).

The first time Adobe Bridge views a folder, it checks for the existence of an exported cache. If it finds an exported cache,
Adobe Bridge imports all the entries into its central cache. After that, Adobe Bridge only deals with the central cache
for that folder; any new or modified thumbnails or metadata is stored in the central cache. If Automatically Export
Cache To Folders When Possible is selected, Adobe Bridge also updates the exported cache with the newly generated
or updated thumbnails or metadata. But Bridge does not read exported cache data for that folder since the folder exists
in the central cache. What does this mean in practice? It comes into play when multiple instances of Adobe Bridge --
on the same or different computers -- view the folder. For example:

1 Bridge CS4 created an exported cache for a folder.

2 Bridge CS5 encounters that folder and reads the exported cache, importing all the entries into the Bridge CS4 central
cache.

3 You put new files in the folder, or add a keyword or other metadata to an existing file.

4 Bridge CS4 views the folder and generates thumbnails for the new files. And because Automatically Export Cache
To Folders When Possible is selected, it updates the exported cache file.

5 Bridge CS5 views the folder and ignores the exported cache file because it has already seen that folder. It generates
thumbnails for the new files and adds them to the central cache.

If you don't want to fill disk space with exported caches for every folder Adobe Bridge views, deselect this option. You
can export the cache manually for any individual folder by choosing Tools > Cache > Build And Export Cache. You
could do this step, for example, before burning a folder to DVD.

Location

Location shows the path to the central cache. The Adobe Bridge CS3 central cache is in a different location from Adobe
Bridge CS4 and CS5. Adobe Bridge CS4 and CS5 do not read the central cache from Bridge CS3.

Cache Size

Each file and folder that Adobe Bridge caches uses one database record. A database record includes one or more JPEG
files that Adobe Bridge generates to display thumbnails and previews. The cache can store to 500,000 records; the
default cache size is 100,000 records. Increasing the cache size can improve performance, but a bigger cache uses more
disk space.

Compact Cache

Compacting the cache removes obsolete database records and the JPEG files associated with those records.
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Purge Cache

Purging the cache deletes all thumbnails and previews from the central cache.

More Help topics
Work with the Cache (Adobe Bridge CS5 Help)

Specify thumbnail quality (Adobe Bridge CS5 Help)

Bridge Home development ended January 30, 2009

Issue

What's covered
+ What is Adobe Bridge Home

When is it ending
Why is it being discontinued
+ How customers are being notified
+ Remove Bridge Home from Bridge
+ How to get technical support for Adobe Bridge Home
+ How to contact someone at Adobe with questions

Where customers can go to get resources and tips on using Creative Suite

What is Adobe Bridge Home

Adobe Bridge Home is a destination within Bridge CS3 and CS4 that offers up-to-date tips and resources for Adobe
Creative Suite software.

When is it ending
The Bridge Home service ended January 30, 2009.

Why is it being discontinued

This decision was made by Adobe to focus resources on other efforts.

How customers are being notified
Customers are being notified by in-product messaging in Bridge Home CS3 and CS4.

Remove Bridge Home from Bridge
For Bridge CS3:

1 Open Bridge CS3.
2 Choose Adobe Bridge CS3 > Preferences (Mac OS) or Edit > Preferences (Windows).
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3 Choose General.

4 Deselect Bridge Home under Favorite Items.

5 Click OK.

For Bridge CS4:

1 Open Bridge CS4.

2 Choose the Favorites panel, and select Bridge Home.

3 Choose File > Remove from Favorites.

How to get technical support for Adobe Bridge Home
For support information, visit the Bridge Help and Support page on the Adobe website at
www.adobe.com/support/bridge/.

How to contact someone at Adobe with questions

You can email bridgehome@adobe.com, or contact Adobe Customer Service in your region. Specific contact
information and hours of operation vary by region. Find the Customer Service numbers for various regions on the
Adobe website at www.adobe.com/products/creativesuite/bridge/bridgehome/index.html.

Where customers can go to get resources and tips on using Creative Suite

Visit Adobe TV for product tutorials, inspirational videos, and more.

To find fast answers to your creative questions, visit Adobe Community Help, which is accessed by clicking "Help" in
your product menu from your Creative Suite 4 software.

Bridge CS5 update installation fails (Mac OS)

Issue
When you try to install an update for Adobe Bridge CS5, you receive an error indicating that the update failed.

This error can occur if a third-party computer clean-up utility removes a critical file, adobe3dandvideoserver, from
your hard disk. This file is required for Adobe Bridge to update.

Solutions

Solution 1: Uninstall and reinstall your Creative Suite 5 or CS5 point product.

In order to repair Bridge, you must remove the application and then re-install it. Bridge CS5 is only included as part of
a Creative Suite 5 or a CS5 point product, so to repair Bridge requires that you remove and re-install the suite or product
that originally installed Bridge.
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Solution 2: Manually replace the missing Adobe3DandVideoServer file.
To manually replace this file, do the following:
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Download the Adobe3DandVideoServer file from the Adobe FTP website.

+ Method 1: Enter the following URL into your web browser: ftp://cust-
dI2:dOwntOwn@eftp.adobe.com/SAVE_adobe3dandvideoserver/adobe3dandvideoserver.zip

+ Method 2: Use an FTP-capable web browser or an FTP application, such as CuteFTP, Transmit, or FireFTP to
download the file. The connection details for the Adobe FTP server are as follows:

« Server address: ftp://eftp.adobe.com/
+ User Name: cust-dI2
+ Password: dOwntOwn (Be certain to enter zeros instead of the letter "O" in both places in the password.)
Path to file: ./SAVE_adobe3dandvideoserver/adobe3dandvideoserver.zip
For additional help connecting to the FTP site, refer to the documentation for your web browser or FTP client.
When the download completes, double-click the downloaded ZIP file, which will extract its contents.
Quit all Adobe applications, especially Adobe Bridge.
In the Finder, navigate to /Applications/Adobe Bridge CS5/.
Control-click (or right-click) on the Adobe Bridge CS5 application and choose Show Package Contents.
In the Finder window that appears, navigate to Contents/Mac OS/.
Control-click (or right-click) on the adobe3dandvideoserver application and choose Show Package Contents.
In the Finder window that appears, navigate to Contents/Mac OS/. Keep this folder and window open.

Copy or move the adobe3dandvideoserver file that you extracted in Step 2 to the Mac OS folder mentioned in the
previous step.Important : Make sure that you copy the extracted file, not the compressed (.zip) file.

10 When prompted to replace the file, click Replace. If you are prompted, authenticate with an administrator's account

information.

11 Restart Bridge, and then you should be able to install the update.

Additional information

Third-party applications that clean up your computer can erase files that should not be removed. If a computer clean-
up utility removes the file adobe3dandvideoserver, which is part of the Adobe3DandVideoServer file, the update fails.
Solution 1, uninstalling and reinstalling Adobe Bridge, restores this erased file, which allows the update to complete.

Solution 2 allows you to manually replace the file. After you replace your file, make sure that your computer-cleaning
application does not change the Adobe Bridge CS5 folder. If it continues change this folder and there are further updates
posted for Bridge, they could also fail.

Adobe Bridge CS4 is not listed in Windows Vista 64
autoplay when you download photos
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Issue

When you plug a camera or card reader into your computer, Windows Vista 64 does not list Bridge CS4 in its autoplay
dialog box.

Reason
Bridge support for the autoplay handler is limited to the 32-bit version of Windows Vista.

Solution

Open Bridge CS4 and then download the photos.

1 Choose Start > Programs and choose Bridge.

2 Choose File > Get Photos From Camera to download your photos.

Adobe Bridge CS4 appears to hang when adding large
numbers of files to Version Cue CS4 project

Issue

When adding a large number of files to an AdobeVersion Cue CS4 project, either by dragging the files into the project
window or by right-clicking in the project window and selecting Add files, Adobe Bridge CS4 appears to freeze. Bridge
is listed as "Not responding” in the Dock (Mac OS) and Task Manager (Windows).

Reason

Adobe Bridge CS4 doesn't immediately provide feedback to indicate that it is working when files are added like this.
Bridge hasn't actually frozen; it is processing the files.

Solution

To receive feedback sooner when adding files, drag a folder containing the files into the project window.

Note: Depending on the number of files you're adding, the whole process could still take some time, but you will receive
feedback sooner confirming that Bridge is indeed processing the files.

Bridge 2.1 update stalls (Mac OS)
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Issue

When you run the Adobe Creative Suite 3 2.1 update on Mac OS, which includes the Bridge 2.1 update, the installation
fails to complete.

Solution

Download and run the new updater at this location:

www.adobe.com/support/downloads/detail.jsp?ftpID=3620

File disappears, loses version history | Add metadata |
Version Cue CS4

Issue

If you don't execute an explicit Check Out command through the Adobe Drive context menu in the Finder or Explorer
before making edits, the file becomes unavailable. Also, the file's version history is lost. This error occurs when you
access a file on Adobe Drive through its mounted volume, rather than through the Version Cue favorites item.

Solution

Restore the files from the Version Cue Project Trash via Bridge CS4.
See Restoring Version Cue CS4 managed files from the Project Trash via Bridge CS4.

To prevent this happening, do one of the following:
« Ifyouare using a CS4 application in which integrated Version Cue CS4 support can be turned off (Bridge CS4, Flash
C$4, and Photoshop CS4), then ensure that Version Cue CS4 support is turned on before you open the file.

« Ifyouare editing a file in an application that does not have integrated Version Cue CS4 support, explicitly check out
the file before you open it.

+ InMac OS X: Control-click the file in the Finder. From the context menu that appears, select More > Adobe Drive
CS4 > Check Out.

+ In Windows XP or Vista: Right-click the file in the Windows Explorer. From the context menu that appears, select
Adobe Drive CS4 > Check Out.

+ Note: Remember to check your file back in when you have finished to ensure that your changes are synchronized
to the server.

Additional information

Performing this action leads to the situation described in Files on an Adobe Drive (Version Cue CS4) disappear or lose
their version history if opened/saved without checkout.
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