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Legal notices

Legal notices
For legal notices, see http://help.adobe.com/en_US/legalnotices/index.html.

A note to our customers
Adobe provides this searchable PDF of archived technical support documents as a service to our 
customers who own and continue to enjoy older, unsupported versions of our software products. The 
information in these documents is not updated, and will become increasingly less accurate as 
hardware, browsers, and operating systems continue to evolve. Please be aware that these archived 
documents reflect historical issues and solutions for products that are no longer supported. Adobe 
does not warrant that the information in this document is accurate.
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Unable to sign in to Facebook to upload photos using 
Bridge CS5

Issue:
When attempting to sign in to Facebook in order to publish through Bridge CS5 using the export panel you recieve the 
error:

 

"error": { 
     "type": "OAuthException", 
     "message": "Error validating application." 
  } 
}

 

Solution:
- For Bridge CS5, install the latest Bridge update by going to Help > Updates. The Bridge 4.0.5.11 update resolves this 
issue.- For Bridge CS5.1 (version 4.1.0.54 or later), Go to the flyout menu in the Export panel and select Check for 
Updates from within the Module Options. The update with be installed through the Adobe Application Manager. Once 
the update process completes, close and relaunch Bridge. 

Troubleshoot errors, freezes | Adobe Bridge | Windows, 
Mac OS

Symptoms
This document can help you resolve sluggish performance or system errors that occur while you use Adobe Bridge. 
System errors can manifest themselves in many different ways, including (but not limited to) the following: 

• A blank or flickering dialog box

• A frozen cursor or screen

• An error such as "The application 'unknown' has unexpectedly quit."
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Different factors can cause system errors, including conflicts among device drivers, software, and hardware, and 
corrupt elements in specific files. Although a system error occurs only when you work with Bridge, Bridge isn't 
necessarily the cause. It could be the only application that is memory- or processor-intensive enough to expose the 
problem. 

Troubleshooting steps
Try the following steps in the order listed.

1. Update to the latest version of Bridge.
Download the latest Bridge update by going to Help > Updates or from the Adobe website at 
http://www.adobe.com/downloads/updates.html.

2. Reset preferences, reset the default workspace, and purge the cache.
Damaged preferences or workspaces can cause unexpected behavior in Adobe Bridge. Purging the cache can fix display 
issues for thumbnail previews.

1 Start Adobe Bridge and immediately press Ctrl+Alt+Shift (Windows) or Command+Option+Shift (Mac OS) until 
the Reset Settings dialog box appears.

2 Select all three options--Reset Preferences, Reset Standard Workspaces, and Purge Entire Thumbnail Cache--and 
then click OK.

 You can also purge the cache by doing the following:

1 Choose Edit > Preferences (Windows) or Bridge > Preferences (Mac OS).

2 Select the Cache panel.

3 Click Purge Cache.

Or, you can manually purge the cache by doing the following:

1 Choose Edit > Preferences (Windows) or Bridge > Preferences (Mac OS).

2 Select the Cache panel.

3 Look at Location and note the path for the Cache folder.

4 In the Explorer (Windows) or Finder, navigate to the Cache folder.

5 Drag the Cache folder to the Recycling Bin (Windows) or Trash (Mac OS).

Note: You can some labels and ratings when you purge the cache.

For more information, see the Help topics:

• Work with the cache

• Preferences 

3. Disable startup scripts.
Adobe Bridge can crash or not start if it encounters a corrupt startup script. Disable all startup scripts to see if it resolves 
the issue.

1 In Adobe Bridge, choose Edit > Preferences (Windows) or Bridge > Preferences (Mac OS).

2 Select Startup Scripts.

3 Click Disable All, and then click OK.

http://www.adobe.com/downloads/updates.html
http://help.adobe.com/en_US/creativesuite/cs/using/WSfd1234e1c4b69f30ea53e41001031ab64-7363a.html
http://helpx.adobe.com/bridge/using/adobe-bridge-workspace.html#restore_preferences
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4 If Adobe Bridge works better with startup scripts disabled, enable the scripts one by one or in small groups to 
identify which script is problematic.

For more information, see the Help topic:

• Enable startup scripts 

4. Temporarily disable programs that scan or manage disk activity.
Programs that scan or manage disk activity can conflict with Bridge as it writes cache files or connects to the Internet. 
Temporarily disable these programs, and run Adobe Bridge to see if crashes still occur, or if performance improves.

• Programs that scan or manage disk activity include:

• Virus protection software (for example, McAfee Virex, Norton Anti-Virus)

• Firewall software (for example, ZoneAlarm)

• Software that manages hard disk activity in the background (for example, Norton Utilities)

• Software that stores deleted files or removes temporary files from the system (for example, Norton SystemWorks).

For instructions on how to disable a program, refer to its documentation. To disable firewall software, contact your 
system administrator.

5. Start Adobe Bridge with the Folders panel disabled.
The Folders panel can cause slowdowns when Adobe Bridge starts. Disable the Folders panel if you do not use it.

• In Adobe Bridge, click the Window menu and deselect Folders Panel.

6. Disable the Preview and Metadata panels.
The Preview and Metadata panels use resources when generating thumbnails and when you navigate image content. If 
you don't use them, turn them off.

• In Adobe Bridge, click the Window menu and deselect Preview Panel and Metadata Panel.

7. Set up Adobe Bridge to process smaller files.
Adobe Bridge can slow down when processing large files. By default, Adobe Bridge automatically processes thumbnails 
up to files 1000 MB. You can reduce this file size in Preferences.

1 Choose Edit > Preferences > Thumbnails (Windows) or Bridge > Preferences Thumbnails (Mac OS).

2 In the Performance and File Handling section, enter an amount such as 100 MB in the Do Not Process Files Larger 
Than field.

For more information, see the Help topic:

• Limit file size for thumbnails 

8. (Windows) Make sure that Adobe Bridge is not running in the background.
Sometimes if you navigate to a different folder while Adobe Bridge is generating thumbnails for images in the current 
folder, Adobe Bridge can freeze or crash. Before you restart Adobe Bridge after a crash, make sure that Adobe Bridge 
is not still processing files.

1 Press Ctrl+Alt+Delete, and then select Task Manager.

2 Select the Processes tab.

3 Select Bridge.exe and click End Process.

http://helpx.adobe.com/bridge/using/adobe-bridge-workspace.html#enable_startup_scripts
http://help.adobe.com/en_US/creativesuite/cs/using/WS308E3BB0-4D80-4940-A772-F77DD21227EEa.html#WS2228D87E-D499-4ec1-BAC1-28A09A6B6B6Da
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9. Change the folder that Bridge opens with on startup.
By default, Bridge opens to the last folder that was open when Bridge was last closed. Bridge could open slowly or crash 
when trying to read a corrupted folder or corrupted images within a folder. Changing the folder that Adobe Bridge 
opens with could speed up the startup process or alleviate crashes. Reset the Adobe Bridge preferences to force Bridge 
to open to the desktop. See Solution 2 above for instructions on resetting Bridge preferences.

10. Make sure that Bridge is not set to open a folder that resides on a disconnected network 
on startup.
Bridge may not start if the folder that it is set to open to on startup resides on a network that has been disconnected. If 
Bridge is not starting, and you suspect that a disconnected network drive is the problem, reset the Bridge preferences 
upon startup to get Bridge to start. Bridge will open to the desktop after the preferences have been reset. See Solution 
2 above for instructions on resetting Bridge preferences.

11. Update the graphics adapter driver.
Contact the video card manufacturer for the latest driver. To determine the manufacturer of the video card, view the 
properties for the video card in the System Profiler (Mac) or Device Manager (Windows). For information on using 
either, see OS manufacturer's documentation.

12. Perform system troubleshooting steps.
If the Adobe Bridge-specific solutions in this document don't resolve the problem, perform more general, system 
troubleshooting solutions. In particular, make sure that you're running the latest version of your software and that you 
have an up-to-date video card driver installed. For instructions, see Troubleshoot system errors and freezes | Adobe 
software on Windows or Troubleshoot system errors and freezes | Adobe software on Mac OS 10.x.

Photo Downloader doesn't retain settings | Bridge CS5.1

Issue
Any settings designated in the Photo Downloader when used from within Adobe Bridge CS5.1 aren't retained after you 
reopen the dialog box.

Note: This issue only occurs with Adobe Bridge CS5.1 and not Adobe Bridge CS5. Adobe Bridge CS5.1 is installed along 
with CS5.5 suite products.

Solution
Create a folder named "Bridge CS5" in the directory below based on your operating system.

Note: The [user name] folder corresponds to the related user account folder on the system and is different for all users.

Windows XP
C:\Documents and Settings\[user name]\Application Data\Adobe\

Windows 7/Vista
Users\[user name]\AppData\Roaming\Adobe\

http://kb2.adobe.com/cps/822/cpsid_82252.html
http://kb2.adobe.com/cps/822/cpsid_82252.html
http://kb2.adobe.com/cps/824/cpsid_82414.html
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Mac OS
Users/[user name]/Library/Application Support/Adobe/

Important: (Mac OS) Apple made the user library folder hidden by default with the release of Mac OS X 10.7. If you 
need access to files in the hidden library folder to perform Adobe-related troubleshooting, see How to access hidden 
user library files.

Important: (Windows) If you can't view some of the directories cited above, see Show hidden files, folders, filename 
extensions | Windows XP, Vista, Windows 7.

Nested, hierarchal keywording | Adobe Bridge
Adobe Bridge CS3 (2.1), CS4, and CS5 support nested keyword hierarchies. Keywords can contain other keyword 
hierarchies of arbitrary depth.

Create keywords
Create keywords in Adobe Bridge by doing any of the following:

• Click the New Keyword or New Sub Keyword button in the Keywords panel.

• Right-click (Windows) or Control-click (Mac OS) in the list of keywords in the Keywords panel and choose New 
Keyword or New Sub Keyword.

• Click the Keywords panel menu button and choose New Keyword or New Sub Keyword.

If a keyword is selected, clicking New Keyword creates an entry at the same level as the selected keyword (a sibling to 
the selection). Clicking New Sub Keyword creates an entry subordinate to the selected item (a child of the selection.) If 
no selection exists, only the New Keyword action is available. Selecting this option creates a keyword at the root level.

To create a simple keyword structure starting at the root, follow these steps:

1 Deselect any current keyword item by clicking in the empty space at the bottom of the keyword list. If empty space 
does not exist, select any root level keyword.

2 Click New Keyword to create an empty root-level keyword.

3 Name the keyword and press Enter; the new keyword is sorted alphabetically and selected.

4 Click New Sub Keyword to create a keyword entry as a child of the currently selected item. Name the keyword press 
Enter.

Batch-create keywords
You can create multiple keywords in a single step using the Search field at the bottom of the Keywords panel. Type 
keywords separated by commas or semicolons into the field, and then click New Keyword or New Sub Keyword. 
Keywords are created using the current selection rules described above.

Find keywords
The Search field helps you find items in long keyword lists. To search, do the following:

1 Click the magnifying glass icon in the Search field at the bottom of the Keywords panel.

2 Select a search method: Contains, Equals, or Starts With.

http://kb2.adobe.com/cps/909/cpsid_90947.html
http://kb2.adobe.com/cps/909/cpsid_90947.html
http://kb2.adobe.com/cps/402/kb402324.html
http://kb2.adobe.com/cps/402/kb402324.html
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3 Type in the field. All keywords that match the criteria are located.

All matching items are highlighted in colors. Green represents a found keyword that is selected; yellow represents a 
found but deselected keyword. To find previous or next keywords, click the Find Previous or Find Next buttons next to 
the Search field. Or, use the F3 and Shift + F3 keyboard shortcuts.

To clear text from Search field, click the circle with an X to the right of the field.

When a keyword has been found, press Enter to apply (or remove) the keyword from currently selected images. If the 
keyword doesn't yet exist, press Enter to create and apply it to the selected images.

Apply keywords
• Click the check box next to a keyword to apply it to currently selected files.

• Deselect a keyword to remove the keyword from the selected files.

• To apply a keyword and all of its parents Shift-click. To make this behavior the default for standard mouse clicks, 
choose File > Preferences > Keywords (Windows) or Bridge > Preferences > Keywords (Mac OS. Then, select 
Automatically Apply Parent Keywords.

Exclude keywords
You can add entire keyword branches to images with a single click. Keywords that are marked as excluded are ignored 
in this case. Excluded keywords are shown in brackets. To exclude a keyword, right-click (Windows) or Control-click 
(Mac OS) the keyword and choose Exclude from the context menu.

Note: Keywords can only be excluded if they contain other keywords. You can include an excluded a keyword by right-
clicking on it and selecting Include from the context menu. The Exclude feature is only relevant when you auto-apply 
parent keywords. Excluded keywords are applied to hierarchical keyword structures.

Import and export keywords
The Keywords panel menu contains commands for importing and exporting keywords. The Import command merges 
imported keywords with existing keywords in the Keywords panel. The Clear And Import command replaces existing 
keywords with those being imported.

Keywords are imported and exported using text files. These files are encoded as UTF-8 (or ASCII which is a subset of 
UTF-8). To share your keywords with another Bridge user, select Export from the panel menu and specify a filename 
and path where the keywords are written. Other Bridge users can import this file. You can also use the export capability 
to back up your keyword data or to keep separate keyword lists that you load as needed.

Example of a keyword export file
It's unnecessary to open or edit keyword files outside Bridge. However, since these are simple text files you can edit your 
keyword list in a text editor and then import it into Bridge. The format is simple; each line of the file contains a single 
keyword. Leading <TAB> characters are used to signify parent/child relationships between keywords. A line with no 
preceding <TAB> characters indicates that the keyword is at the root level. A single <TAB> character indicates that it 
is one level deep and is a child of the closest keyword above it that is at the root. Keywords can optionally be marked as 
excluded by enclosing them in brackets. See Excluding keywords for more details.

[People] <TAB>John <TAB>Kathy City <TAB>San Francisco <TAB>New York Food <TAB>Vegetables 
<TAB><TAB>Carrots

http://helpx.adobe.com/bridge/kb/#main_Excluding_keywords
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Read and write keywords
Adobe Bridge provides different methods for reading and writing hierarchical keywords. To access keywords, choose 
Edit > Preferences > Keywords (Windows) or Bridge > Preferences > Keywords (Mac OS).

By default, Read Hierarchical Keywords is selected.

Neither option is selected.

Keywords are written into the XMP dc:subject field as flat keywords (with no hierarchical information). When 
displaying the keywords applied to a set of selected files, Bridge looks for all matching keywords in the keyword panel 
hierarchy and selects them all. Deselecting one instance of the keyword in the hierarchy removes it from dc:subject. 
That keyword is also deselected in all other locations. If keywords are encountered that are not in the hierarchy, then 
they are added to the Other Keywords keyword at the same level.

Only the Read Hierarchical Keywords option is selected (default).

When Read Hierarchal Keywords is the only selected option, keywords are written to the dc:subject field flat. They are 
also written to the lr:hierarchicalSubject in a "|" delimited hierarchical form.

Bridge uses this hierarchical information when showing which keywords were applied to the selected files. If 
hierarchical information is present (either in lr:hierarchicalSubject or dc:subject), then keywords in multiple locations 
in the hierarchy aren't selected in every location. Instead, Bridge finds and selects only the one that was originally 
applied. Also, Bridge does not add unknown keywords to Other Keywords if they have hierarchical information. 
Instead, they are added to the keyword hierarchy in their proper location, adding parent keywords if necessary. 
Keywords added in this way are not persistent unless explicitly made so by the user (as is true of the keywords added 
to Other Keywords). For example:

dc:subject - Places; California; San Francisco lr:hierarchicalSubject - Places; Places|California; Places|California|San 
Francisco

Both Read Hierarchical Keywords and Write Hierarchical Keywords are selected.

In this configuration you get the same behavior as option 2, except that hierarchical keywords are written into 
dc:subject (in addition to lr:hierarchicalSubject). You have the option of using any one of the following characters as 
the delimiter when writing to dc:subject: "|", ":", "/", "\". The default is "|". The "|" character is always used when writing 
to lr:hierachicalSubject. Bridge can be configured to interpret any combination of these characters as delimiters when 
reading. For example:

Dc:subject - Places; Places/California; Places/California/San Francisco lr:hierarchicalSubject - Places; 
Places|California; Places|California|San Francisco

More Help topics 
Apply keywords to files (Adobe Bridge CS5 Help topic)

Apply keywords to files (Adobe Bridge CS4 Help topic)

Manually remove Adobe Bridge

http://help.adobe.com/en_US/creativesuite/cs/using/WSBCB2D1F5-98B8-45cc-950A-58E8347FD2F8a.html
http://help.adobe.com/en_US/Bridge/3.0/WSBCB2D1F5-98B8-45cc-950A-58E8347FD2F8a.html
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Uninstall Adobe Bridge CS5
Adobe Bridge CS5 installs automatically with all Creative Suite 5/5.5 editions:

• Adobe Creative Suite Design Standard

• Adobe Creative Suite Design Premium

• Adobe Creative Suite Web Premium

• Adobe Creative Suite Production Premium

• Adobe Creative Suite Master Collection

Adobe Bridge CS5 also installs automatically with the following CS5, CS5.1, and CS5.5 stand-alone products:

• Photoshop

• Photoshop Extended

• Illustrator 

• After Effects

• InDesign

• InCopy

• Adobe Premiere Pro

• Flash Professional

• Adobe Captivate

Because Adobe Bridge CS5 installs as part of the Creative Suite 5.x supporting product installer, it cannot be 
independently uninstalled. To remove Adobe Bridge CS5 from your computer, it's necessary to uninstall all Creative 
Suite 5.x editions and applications that use it. For example, if you have both Photoshop CS5 and Illustrator CS5 
installed, uninstall both applications to uninstall Adobe Bridge CS5.

• For instructions on uninstalling CS5 products, see the product's release notes, available on the product's Help and 
Support page.

• For instructions on uninstalling a Creative Suite 5 edition, see Uninstall Creative Suite | CS5, CS5.5.

Uninstall Adobe Bridge CS4
As with Bridge CS5, Bridge CS4 installs with supporting CS4 products, such as Photoshop CS4. To remove Bridge CS4, 
it's necessary to uninstall the products that support it. See the CS4 supporting product's release notes, available from 
the product's CS5 Help and Support page, for uninstall instructions.

More Help topics 
Manually remove Adobe Help Center | Windows

Export panel is blank in Adobe Bridge CS5

Issue
The Export panel in Adobe Bridge CS5 is empty.

http://kb2.adobe.com/cps/869/cpsid_86915.html
http://kb2.adobe.com/cps/333/333450.html
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Solution
Download the latest Adobe Bridge 4.0.x update. In Adobe Bridge, choose Help > Updates, or go to the Adobe download 
updates page.

Error "unknown operating system error" | Adobe Bridge 
| Mac OS X

Issue
When you start Adobe Bridge, you receive the following error message:

"An unknown operating system error has occurred."

Solution
Reset Adobe Bridge preferences and the default workspace, and manually purge the central thumbnail cache.

1 Press Command + Option + Shift and start Adobe Bridge.

2 Select Reset Preferences and Reset Standard Workspaces in the Reset Settings dialog box. Do not choose Purge 
Entire Thumbnail Cache. Instead, manually purge the central cache by following steps 3.

3 When Bridge starts, choose Bridge > Preferences > Cache.

• (CS4, CS5) Click Purge Cache and then click OK.

• (CS3) Check the Cache Location for the path to the Cache folder. Close Bridge, navigate to that folder, and delete it.

Note: When you purge the entire thumbnail cache, you delete saved thumbnail information for all folders. You also 
delete labels, ratings, and rotation settings for read-only files or file formats that don't have XMP support. (Read-only 
files include files on a CD or locked files, for example.)

Additional information
Damaged preferences or workspaces can cause unexpected behavior in Adobe Bridge. You can fix display issues for 
thumbnail previews by purging the central cache.

Error "Not enough storage" | Bridge CS5

Issue
After you try to browse local drives using Adobe Bridge CS5, you receive the error message, "The operation could not 
be completed. Not enough storage is available to complete this operation."

http://www.adobe.com/downloads/updates
http://www.adobe.com/downloads/updates
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Solution
Update Adobe Bridge CS5 to version 4.0.3 to resolve the conflict. Go to the Product updates page to download the 
update. 

Additional information
There is a known conflict between Adobe Bridge CS5 and the Norton 360 or Norton Secure Suite software. Norton 
software creates a virtual instance of the user's drive, which when attempting to browse, creates a memory-usage 
conflict with Adobe Bridge.

Crash report submission feedback | Bridge

Thank you for submitting data regarding this issue. We apologize for any 
inconvenience this issue has caused.
Based on the data contained in the report submitted, the cause of this issue is one that was addressed through product 
updates. To update to the latest version, go to Help > Updates.

After downloading updates, installation requires Bridge be closed to install.

Note: Windows users, ensure that Bridge is closed from the system tray if it is set to load on startup. (It's the small icon 
typically in the lower-right corner of the screen.) You can close Bridge by right-clicking the Bridge icon. 

Manage the cache | Adobe Bridge CS4, CS5
The Adobe Bridge central cache stores thumbnail, preview, and metadata information in a database. This database 
improves performance when you browse or search for files. However, the larger the cache, the more disk space it uses. 
Cache preferences help you manage the trade-off between performance and cache size.

• Choose Edit > Preferences > Cache (Windows) or Bridge > Preferences > Cache (Mac OS) and choose from among 
the following options:

Keep 100% Previews In Cache
100% Preview, also called full-size cache, is a JPEG file that displays the 100% zoom-in. This zoom-in is what you see 
in a slideshow and in full-screen preview. It is also what you see when you use the Loupe tool in Review mode or the 
Preview panel. When you use this cached file, you avoid rerendering a 100% image from the original source file. 
However, it does require additional disk space and initial processing takes some time.

When you use the Loupe tool or 100% zoom, this 100% preview is extracted into memory from the file. The Keep 100% 
Previews In Cache option allows the 100% preview to be written to the central cache, which is in the following location:

• Mac OS: /Users/[User name]/Library/Caches/Adobe/Bridge CS[version number]/Cache/full

• Windows: /Documents and Settings/[User name]/Application Data/Adobe/Bridge CS[version number]/Cache/full

Note: On Windows, turn on Show Hidden Files to see this location. See Show hidden files, folders, filename extensions 
| Windows XP, Vista, Windows 7.

http://www.adobe.com/downloads/updates/
http://kb2.adobe.com/cps/402/kb402324.html
http://kb2.adobe.com/cps/402/kb402324.html
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You can also generate full-size previews for all files in a folder. Click the thumbnail and preview quality button in the 
Application bar and choose Generate 100% Previews. These full-size previews are only used for 100% zoom and loupe, 
however. They are not used to display thumbnails, slideshows, and screen previews in less than 100% view. Also, they 
aren't used in the Preview panel or Review mode when you are not using the Loupe 
tool.

Automatically Export Cache To Folders When Possible
This option synchronizes central and exported cache data. It generates exported cache files for every folder that Adobe 
Bridge browses (as long as the folder is not read-only).

The first time Adobe Bridge views a folder, it checks for the existence of an exported cache. If it finds an exported cache, 
Adobe Bridge imports all the entries into its central cache. After that, Adobe Bridge only deals with the central cache 
for that folder; any new or modified thumbnails or metadata is stored in the central cache. If Automatically Export 
Cache To Folders When Possible is selected, Adobe Bridge also updates the exported cache with the newly generated 
or updated thumbnails or metadata. But Bridge does not read exported cache data for that folder since the folder exists 
in the central cache. What does this mean in practice? It comes into play when multiple instances of Adobe Bridge -- 
on the same or different computers -- view the folder. For example:

1 Bridge CS4 created an exported cache for a folder.

2 Bridge CS5 encounters that folder and reads the exported cache, importing all the entries into the Bridge CS4 central 
cache.

3 You put new files in the folder, or add a keyword or other metadata to an existing file.

4 Bridge CS4 views the folder and generates thumbnails for the new files. And because Automatically Export Cache 
To Folders When Possible is selected, it updates the exported cache file.

5 Bridge CS5 views the folder and ignores the exported cache file because it has already seen that folder. It generates 
thumbnails for the new files and adds them to the central cache.

If you don't want to fill disk space with exported caches for every folder Adobe Bridge views, deselect this option. You 
can export the cache manually for any individual folder by choosing Tools > Cache > Build And Export Cache. You 
could do this step, for example, before burning a folder to DVD.

Location
Location shows the path to the central cache. The Adobe Bridge CS3 central cache is in a different location from Adobe 
Bridge CS4 and CS5. Adobe Bridge CS4 and CS5 do not read the central cache from Bridge CS3.

Cache Size
Each file and folder that Adobe Bridge caches uses one database record. A database record includes one or more JPEG 
files that Adobe Bridge generates to display thumbnails and previews. The cache can store to 500,000 records; the 
default cache size is 100,000 records. Increasing the cache size can improve performance, but a bigger cache uses more 
disk space. 

Compact Cache
Compacting the cache removes obsolete database records and the JPEG files associated with those records.
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Purge Cache
Purging the cache deletes all thumbnails and previews from the central cache.

More Help topics 
Work with the Cache (Adobe Bridge CS5 Help)

Specify thumbnail quality (Adobe Bridge CS5 Help)

Bridge quits when switching between Compact and Full 
modes | CS5 | Mac 10.6.4

Issue
Bridge quits when you switch between Compact and Full modes and reposition the application window on Mac 10.6.4. 
The display flashes or a blue screen appears before Bridge quits.

Solution
Update to Mac OS 10.6.5 or later. The 10.6.5 update from Apple includes graphic-related improvements that resolve 
this issue.

Additional information
Note: Because the WindowsServer process closes Bridge, no crash log is created.

The issue occurs when you do the following steps:

1 Launch Bridge CS5.

Choose View > Compact Mode.

Choose View > Full Mode.

Reposition the Bridge application by dragging the titlebar.

The following is a list of related models and video hardware affected by this issue.

 

Machine type GPU

iMac11,1 ATI Radeon HD 4850

iMac10,1 NVIDIA GeForce 9400

MacBookPro6,2 Intel HD GraphicsNVIDIA GeForce GT 330M

http://help.adobe.com/en_US/creativesuite/cs/using/WSfd1234e1c4b69f30ea53e41001031ab64-7363a.html
http://help.adobe.com/en_US/creativesuite/cs/using/WS308E3BB0-4D80-4940-A772-F77DD21227EEa.html#WS06043C8F-BF0F-4770-8F7D-9EBCA5B7CC8D
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Bridge CS5 update installation fails (Mac OS)

Issue
When you try to install an update for Adobe Bridge CS5, you receive an error indicating that the update failed.

This error can occur if a third-party computer clean-up utility removes a critical file, adobe3dandvideoserver, from 
your hard disk. This file is required for Adobe Bridge to update.

Solutions

Solution 1: Uninstall and reinstall your Creative Suite 5 or CS5 point product.
In order to repair Bridge, you must remove the application and then re-install it. Bridge CS5 is only included as part of 
a Creative Suite 5 or a CS5 point product, so to repair Bridge requires that you remove and re-install the suite or product 
that originally installed Bridge.

Solution 2: Manually replace the missing Adobe3DandVideoServer file.
To manually replace this file, do the following:

1 Download the Adobe3DandVideoServer file from the Adobe FTP website.

• Method 1: Enter the following URL into your web browser: ftp://cust-
dl2:d0wnt0wn@eftp.adobe.com/SAVE_adobe3dandvideoserver/adobe3dandvideoserver.zip

• Method 2: Use an FTP-capable web browser or an FTP application, such as CuteFTP, Transmit, or FireFTP to 
download the file. The connection details for the Adobe FTP server are as follows:

• Server address: ftp://eftp.adobe.com/

• User Name: cust-dl2

• Password: d0wnt0wn (Be certain to enter zeros instead of the letter "O" in both places in the password.)

• Path to file: ./SAVE_adobe3dandvideoserver/adobe3dandvideoserver.zip

For additional help connecting to the FTP site, refer to the documentation for your web browser or FTP client.

2 When the download completes, double-click the downloaded ZIP file, which will extract its contents.

3 Quit all Adobe applications, especially Adobe Bridge.

4 In the Finder, navigate to /Applications/Adobe Bridge CS5/.

5 Control-click (or right-click) on the Adobe Bridge CS5 application and choose Show Package Contents.

6 In the Finder window that appears, navigate to Contents/Mac OS/.

7 Control-click (or right-click) on the adobe3dandvideoserver application and choose Show Package Contents.

8 In the Finder window that appears, navigate to Contents/Mac OS/. Keep this folder and window open.

9 Copy or move the adobe3dandvideoserver file that you extracted in Step 2 to the Mac OS folder mentioned in the 
previous step.Important : Make sure that you copy the extracted file, not the compressed (.zip) file.

10 When prompted to replace the file, click Replace. If you are prompted, authenticate with an administrator's account 
information.
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11 Restart Bridge, and then you should be able to install the update.

Additional information
Third-party applications that clean up your computer can erase files that should not be removed. If a computer clean-
up utility removes the file adobe3dandvideoserver, which is part of the Adobe3DandVideoServer file, the update fails. 
Solution 1, uninstalling and reinstalling Adobe Bridge, restores this erased file, which allows the update to complete. 
Solution 2 allows you to manually replace the file. After you replace your file, make sure that your computer-cleaning 
application does not change the Adobe Bridge CS5 folder. If it continues change this folder and there are further updates 
posted for Bridge, they could also fail.

Bridge CS5 error "The item could not be displayed. It 
may have been moved or renamed!" if Adobe Drive 2.0 
volume is not mounted.

Issue
 If the last used view in Adobe Bridge 2.0 was focused on content in an Adobe Drive 2.0 mounted volume, re-launching 
Bridge will result in the error, "The item could not be displayed. It may have been moved or renamed!"

Solution
 The error is harmless. You can remount your Adobe Drive 2.0 volumes, or change the focus of Bridge to some content 
on your local file driver or other network mounted volumes.

 

Bridge CS5 crashes | Moving, copying files

Issue
Bridge CS5 crashes when you try to copy or move files. 

Solutions

Solution 1: Repeat the process with Collection panel open, ensuring that the panel contains 
at least one collection.
1 Ensure that the Collection Panel is open in the Bridge workspace.
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2 Make sure that the Collection Panel contains at least one collection. If not, create one.

3 Keep the Collection Panel open and then try to copy or move files.

Solution 2: Delete the Bridge preferences.
1 Launch Bridge and immediately press and hold the Ctrl key (Windows) or Option key (Mac OS). 

2 Select the options to delete preferences, purge thumbnail cache, and reset workspaces. 

3 Click OK, and then try to copy or move files.

 

Bridge CS5 crashes on launch | Mac 10.6.x, 10.5.x

Issue
 Bridge CS5 crashes when you try to start it on Mac OS 10.6.x or 10.5.x.

Solutions
Do one or more of the following:

• Restart your computer.

• Temporarily dismount any unused volumes

• Disconnect any USB devices. 

Bridge 2.1 update stalls (Mac OS)

Issue
When you run the Adobe Creative Suite 3 2.1 update on Mac OS, which includes the Bridge 2.1 update, the installation 
fails to complete.

Solution
Download and run the new updater at this location:

www.adobe.com/support/downloads/detail.jsp?ftpID=3620

http://www.adobe.com/support/downloads/detail.jsp?ftpID=3620
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