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Chapter 1: What's New

New features summary
The November 2015 release of Premiere Pro CC delivers UltraHD and HDR format support, powerful slow-motion 
capabilities, improved integration with CC libraries and Adobe Stock, enhanced touch capabilities, and many other 
features that help you create compelling video content. 

Optical Flow option for Time Remapping and Speed/Duration
Optical Flow technology interpolates new in-between frames for time remapping to produce better-looking and 
smoother slow motion from conventional footage. The new Optical Flow option is now available in addition to the two 
existing options: Frame Sampling and Frame Blending.

All the three options are now available through:

• The Clip > Video Options > Time Interpolation menu item

• The Clip Speed / Duration dialog

• The Clip context menu

Additionally, you can interpolate frames for export to a different frame rate by choosing the Optical Flow option from 
within the Export Settings dialog.

To learn more, see Optical flow option for time remapping and speed/duration

Creative Cloud Libraries Support for Adobe Stock
Premiere Pro now supports Adobe Stock videos. A new asset type, Videos, has been added to the Libraries panel. From 
the Libraries panel, you can browse to the Adobe Stock website to search for and download videos.
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In this release, when you purchase an asset (image or video) after trying it out, you do not have to replace the image in 
sequences in which you edited the asset. The original, full-resolution, non-watermarked content is automatically 
replaced for you in the Project panel and in any sequences in which you edited the asset.

To learn more, see Using Adobe Stock and Creative Cloud Libraries in Premiere Pro.

Expanded UltraHD format support
Premiere Pro now has enhanced support for UltraHD and HDR (high dynamic range) formats to include DNxHR, 
HEVC (H.265), XAVC Long GOP, and OpenEXR. You can now edit and deliver HDR video that captures and 
preserves greater detail in shadows and highlights.

High Dynamic Range (HDR) Support

HDR mode for Lumetri Color panel
The Lumetri Color panel now includes a High Dynamic Range (HDR) mode that helps you work with video that 
shows rich details even in the highlights and shadows.

The HDR controls are disabled by default and are enabled when you toggle the High Dynamic Range setting in the 
setting menu of the Lumetri Color panel.

To learn more, see High Dynamic Range controls

High Dynamic Range (HDR) scopes
A new option in the Lumetri Scopes panel switches the display to read High Dynamic Range (HDR) data in HDR 
signals. When switching to HDR, the scope scale displays a range from 0-10000 (Nits) / 0-100 (Percent). The scale is 
logarithmic to allow the display of high Nit values in the user interface.

To learn more, see Color Workflows 

http://helpx.adobe.com/en/stock/help/using-adobe-stock.html
http://helpx.adobe.com/en/premiere-pro/using/color-workflows.html#main-pars_header_0
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High Dynamic Range (HDR) input from Dolby Mezzanine files
Premiere Pro now supports import of PQ JPEG2000 MXF files, bringing them into the HDR working space of Premiere 
Pro, and preserving overbrights. You can adjust these overbrights in the Color panel using the new HDR mode, and 
view them in the Scopes panel.

Touch and gesture support

Edit through touch gestures
Now you can use your touch devices such as Microsoft Surface Pro and Apple trackpad to edit your videos using touch 
and gestures. You can use touch and gestures to scrub clips, mark in and out points, drag clips to the Timeline, and more.

To learn more, see 

Haptic feedback for Mac Force Touch trackpads
On Mac notebooks that support the haptic feedback feature, Premiere Pro provides haptic feedback when clip snapping 
is toggled on in the Timeline. You receive haptic feedback via the trackpad when snapping two clips together, or when 
snapping a clip to a Timeline marker.

User Interface

Start and Recent Files 
The new Start screen provides you with a more usable and intuitive experience when you launch Premiere Pro. The 
Start screen includes Recent, Libraries, and Sync Settings tabs to help you accomplish common tasks more easily. 
Cards at the bottom display content such as trial period countdown, subscription offers, Adobe Stock and Library 
assets, and so on.

Note: The new Start screen is currently available only in English, French, German, and Japanese.
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Recent tab: Displays the most recently opened Premiere Pro projects. You can also click the New button to create a new 
project, or the Open button to browse to a project.

Libraries tab: Displays a list of your Creative Cloud Libraries. When you click a Libraries card in the engagement 
stream, that public library is downloaded to your computer and added to your CC Library panel.

Sync Settings tab: You can use the Sync Now option to sync settings using your currently logged in account, or you 
can sync settings from a different account.

Setting Preferences for start-up and for the Open Project command
To skip the Start screen at start-up and to instead open the most recent project, set the At Startup option in the General 
Preferences dialog box to Open Most Recent.

The Open Project command, when selected while a project is currently open, opens the operating system's Open 
Project dialog box by default. To have the new Start screen open instead of the Open Project dialog box, set the When 
Opening a Project option in the General Preferences dialog box to Show Start Screen.
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For more information, see New Start experience in Creative Cloud apps FAQ .

Stacked Panel layout option
A panel frame is now called a panel group in the panel tab (options) menu. You can choose to present Panels in a panel 
group in a stacked state or in the traditional tabbed state. Stacked panels are expanded and collapsed with a single click 
of the mouse on the panel header, or a tap of the finger when using a touch surface.

New default workspaces
Premiere Pro now includes two new default workspaces: Titles and All Panels. The Titles workspace presents the 
Titling tools in a right-side column of stacked panels, with the Title Designer in the same frame as the Program Monitor. 
Every panel is open in the All Panels workspace. To learn more, see Workspaces

Option to hide application title bar
You can now toggle the application title bar on/off with the Cmd/Ctrl + \ keyboard shortcut. Toggling it off provides 
more room to display the application's user interface.

Setting to display master clip effects in project panel thumbnails
The Thumbnails show effects applied setting in the tab menu of the Project panel enables or disables the rendering 
of master clip effects into the poster frame of the thumbnail. (Default: on) This setting applies to thumbnails in both 
the Icon and the List view.

Note: This setting affects only the thumbnail display in the Project panel. If a clip has a master clip effect applied, the effect 
is always included in exports or instances of that clip in a sequence.

Enhancements to editing features

Support for Indic languages in titling
You can now create titles in Indic script, including Hindi, Tamil, Punjabi, and more. 

To learn more, see Creating and editing titles .

Transform effect is GPU-accelerated
The transform effect is now GPU-accelerated. 

http://helpx.adobe.com/en/creative-cloud/faq/start-open-recent-files-workspace.html
http://helpx.adobe.com/en/premiere-pro/using/creating-editing-titles.html#main-pars_header
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Ability to arrange multicam angles across multiple pages
The monitor's Multicam view now includes camera pages. You can set any number of cameras to display per page, from 
1 to the maximum number available in the multi-camera source sequence.

With this feature, you can divide a large number of cameras into smaller groups; this improves playback performance 
and increases the size of the multi-camera sources.

To learn more, see Multi-camera editing workflow 

Preserve preview rendering data during refresh of growing files
Preview files are now preserved when growing files are refreshed.

New SDR Conform effect
To conform HDR media to SDR, choose Effects panel > Video Effects > Video > SDR Conform. SDR conform is also 
available in the Effects tab of the Export settings.

To learn more, see Video Effects and Transitions 

Automatically shift overlapping track items during ripple delete
Premiere Pro can now automatically shift the overlapping track items during a ripple delete. An overlapping track item 
is one that originates to the left of the trim point (that is, the start of the gap), and continues past the trim point.

To enable this feature, in the Preferences dialog box (Edit > Preferences > Trim), select the Shift clips that overlap 
trim point during ripple trimming check box.

To learn more, see Delete clips and close gaps simultaneously

View sequence timecode in Marker panel
The Markers panel now has the option to display sequence timecode for your clip markers instead of clip timecode. 
This helps you to accurately point to markers in the timeline.

To learn more, see Working with markers 

Sound Timecode and Sound Roll overlays in monitors
The Overlay Settings dialog box now includes Sound Timecode and Sound Roll values. These values display in the 
monitor overlays when toggled on.

To learn more, see Monitor overlays

Longer Clip/Tape Name option for EDLs using the CMX 3600 format
In previous releases, exported EDLs truncated long clip and tape names down to eight characters. In this release, a new 
option, File_32, has been added to the EDL Export Settings dialog box. When checked, this option exports clip and 
tape names up to 32 characters, making it easier for you to identify clips and tapes with long names.

Merged clip improvements
A number of improvements have been made to merged clips in this release. 

Enhancements to exporting

http://helpx.adobe.com/en/premiere-pro/using/create-multi-camera-source-sequence.html#main-pars_header_9
http://helpx.adobe.com/en/premiere-pro/using/video-effects-transitions.html#main-pars_heading_170
http://helpx.adobe.com/en/premiere-pro/using/markers.html#main-pars_header_2
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Exporting J2K MXF files in PQ space
Premiere Pro's J2K exporter now includes a 12-bit PQ option. When you select the RGB 4:4:4 12-Bit PQ option from 
the Chroma and Depth pop-up menu, a new drop-down list allows you to select the Color Space: Rec709, Rec2020, 
or DCI P3.

Video Limiter effect added to Export Settings
The Video Limiter effect has been added to the Export Settings dialog box. This helps you to apply the Video Limiter 
effect quickly to the entire video during export. The Video Limiter effect is applied after all other effects have been 
applied.
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Chapter 2: Get Started

Learn Media Encoder CC tutorials
Learn Media Encoder CC tutorials

https://helpx.adobe.com/content/help/en/media-encoder/tutorials.html
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Chapter 3: Companion mobile apps

Adobe Hue CC FAQ

General Information

• How can I get Adobe Hue?

Adobe Hue CC for iOS and Android is a capability called Looks in Adobe Capture CC, which is available as a free
download in iTunes App Store and Google Play.

Adobe Capture CC is available in English, Bokmål, Norwegian, Czech, Danish, Dutch, Finnish, French, German,
Italian, Japanese, Korean, Polish, Portugese, Russian, Spanish, Swedish, Traditional Chinese, and Turkish.

Visit the iTunes App Store or Google Play for the up-to-date system requirements.

• Do I need a Creative Cloud account to use Adobe Hue?

You need either a free or paid Creative Cloud membership. If you’re not already a member, you can sign up for a free 
Creative Cloud membership.

• Where can I use Looks that I create in Adobe Hue?

You can use your Adobe Hue Looks in Premiere Pro CC and After Effects CC on the desktop, and in Premiere Clip
on your mobile device.

• Where can I find more information about Adobe Hue?

To learn more about Adobe Hue, you can:

• Visit the Adobe Hue product page

• Read the Adobe Hue Getting Startedand Adobe Hue CC Mobile to Desktop Workflowsarticles.

• Watch a tutorial to see how you can capture a great Look for your video

• Subscribe to the Adobe Moving Colors blog

• Follow Adobe CC Video/Audio on Twitter and Facebook

Adobe Hue CC is now a part of Adobe Capture CC as Looks.

The Adobe Hue CC mobile app lets you capture color and light from things that you see around you 
and save them as Looks, which you can then use like filters to enhance the appearance of videos in 
Adobe Premiere Pro, After Effects, and Premiere Clip. Hue allows you to play with colors in the 3D 
space so that you can refine each Look before saving it to your Creative Cloud Library.

http://www.adobe.com/go/getcapture_ios
http://www.adobe.com/go/getcapture_android
http://www.adobe.com/go/getcapture_ios
http://www.adobe.com/creativecloud.html
http://www.adobe.com/creativecloud.html
http://www.adobe.com/products/premiere.html
http://www.adobe.com/products/aftereffects.html
http://www.adobe.com/products/premiere-clip.html
http://adobe.com/products/hue.html
http://helpx.adobe.com/en/mobile-apps/how-to/capture-video-color-looks.html
http://blogs.adobe.com/movingcolors
https://twitter.com/AdobeCCVideo
https://www.facebook.com/AdobeCCVideo


10

Last updated 11/30/2015

• Where do I go for help and support for Adobe Hue?

View a tutorial to get started, read the frequently asked questions in this article, read the Adobe Hue Getting 
Startedand Adobe Hue CC Mobile to Desktop Workflowsarticles, and visit the Adobe Hue community page.

Using Adobe Hue CC

• What is a Look?

A Look is a small file that enhances the appearance of video images by instantly applying a series of saturation 
adjustments. Adobe Hue CC is a mobile app that lets you create your own custom Looks by capturing the color and 
light from a scene in the real world or an image in your camera roll. Hue represents the Look as a cluster of color 
bubbles showing the saturation, volume, and luma (light) of each color you have captured. 

• What can I do with Looks?

Looks can be applied to videos in Premiere Pro CC and After Effects CC on the desktop and in Premiere Clip on 
your mobile device.

To learn more about using Looks to enhance your videos, see the Adobe Hue CC Mobile to Desktop Workflowson 
how to use Adobe Capture CC to create Looks.

• How do I apply a custom Look to a video project?

Applying a Look to your Premiere Pro project

Looks you create are automatically available in your Libraries panel in Adobe Premiere Pro CC.

To apply a custom Look in Premiere Pro:

• Right-click on the Look in the Library panel and choose Apply Look.

• Drag the Look from the Library panel to a clip or adjustment layer in your Timeline.

To open a different library, select it from the Library dropdown menu.

Applying a Look to your After Effects project

Looks you create in Adobe Hue are automatically available in your Libraries panel in Adobe After Effects CC.

To apply a custom Look in After Effects, you can:

• Right-click on the Look in the Library panel and choose Apply Look.

• Drag the Look from the Library panel to a layer in the Composition, Layer, or Effect Controls panel.

To load a different library, simply select it from the Library dropdown menu. 

Applying a Look to your Premiere Clip video

1 Open or create a new project in Adobe Premiere Clip and then tap the Magic Wand. 

2 Select Look from the top of the menu and tap My Libraries to load your Adobe Hue CC Looks. 

3 Tap a Look to apply it to your video sequence.

4 To load a different library, tap Change Library at the bottom of your screen.

To learn more about using Looks in your Adobe video editing software, see the Adobe Hue CC Mobile to Desktop 
Workflowson how to use Adobe Capture CC to create Looks.

• How do I create a Look?

http://helpx.adobe.com/en/mobile-apps/how-to/capture-video-color-looks.html
https://forums.adobe.com/community/hue
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Adobe Hue CC captures the color and light in a scene or image and uses it to create a Look. You can capture inspiring 
Looks live from the camera or from an existing image in your camera roll or Creative Cloud account.

1 Tap the + icon at the bottom of the screen. Choose either Camera, Camera Roll, or Creative Cloud. Adobe Hue 
displays the color and light information from the source image.

2 Tap the Camera Shutter icon to create your Look.

3 In the next screen, tap a color bubble to shift the midtone, or use the color bubble that Adobe Hue has selected 
for you.

4 Adjust the intensity of the Look using the slider.

5 Preview your Look on an image or video in the top part of the screen. You can tap and hold the screen to compare 
the image with the Look turned off.

6 When you are satisfied with the results of your Look, tap the Checkmark icon to save it to your Library.

• How do I adjust a Look?

Adobe Hue automatically chooses a color bubble to set the midtone of your Look. You can select a different color 
bubble to choose a different midtone for the image. Adjust the intensity of the Look using the slider at the bottom 
of the screen. 

• How can I preview the Look that I am creating?

If you want a preview of the changes at any stage of creating or modifying a Look, just tap and hold on the reference 
image. This shows you the image (or video) without the Look applied, so you can make a before-and-after 
comparison. This is helpful in deciding where to place your midtone or in adjusting the intensity slider.

• How do I change the image or video that my Look is being previewed on?

In the Look edit screen, swipe left or right on the preview image to see how your Look will appear when it is applied 
to a sample image or video. 

To preview a Look on an image or video from your Camera Roll, tap Additional Options (“ … “) on the preview 
screen. Tap + to add a new preview image or video from your Camera Roll. 

To remove an image or video that you have added for previewing Looks, tap Additional Options and select the 
Trashcan. You can delete only the preview images that you have added.

• How do I organize and manage Looks?

Looks are saved automatically in your Creative Cloud Libraries . You can choose an existing library to save a Look 
or create a new library in the My Library menu. 

To learn more, see Adobe Hue Getting Started.

• Can I share my Looks with someone else?

Yes, you can share the Looks you’ve created with another person by creating a shared Look Library, either from 
within Adobe Hue CC or online at Adobe.com.

To share Looks from Hue:

1 Navigate to the Library you wish to share by tapping the Library name at the top of the screen.

2 After you have selected the desired Library, tap the Additional Options icon (“…”) on the upper right and choose 
Collaborate. 

3 Enter your collaborator’s email address to invite that person to the Library.

http://helpx.adobe.com/en/premiere-pro/using/creative-cloud-libraries.html
http://www.adobe.com
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To share Looks using a browser:

1 Log in to Adobe.com with your Creative Cloud account and select My Assets > Libraries. 

2 Select an existing Library or create a new one. 

3 Select Collaborate from the drop-down menu and enter your collaborator’s email address to invite that person 
to the Library. 

• I like the way the Look affects my preview image. Can I save preview images or videos with the Look applied?

Yes. You can save an image from your Camera Roll with the Look applied. Tap Additional Options ( “…” ) to bring
in an image from your Camera Roll, and then tap the Save icon to save the image back to your Camera Roll with the 
Look applied.

To apply your Look to a video on your mobile device, open Adobe Premiere Clip (available for free from the App 
Store) and import your video clips into a new project.

1 Once you have the clips (or edited video) that you want, tap the Magic Wand icon.

2 Select Looks from the top of the menu.

3 Tap My Libraries to access Looks you have created in Adobe Hue CC, or to change libraries.

4 Tap a Look to apply it to your video sequence.

5 When you are ready to save or share your video, tap the Send icon to save your video to your Camera Roll,
Publish & Share it to social media, or take your project further with Edit in Premiere Pro.

Adobe Premiere Clip FAQ

General information

Using Adobe Premiere Clip

• How do I learn Premiere Clip?

Watch a tutorial to learn how to quickly create and edit videos with Premiere Clip.

• How do I create a new project?

1 Tap the + icon in the upper right-hand corner of your screen.

2 Add media from the following options: From your mobile device, Lightroom, Creative Cloud files, or Take a
Photo or Video.

Use Premiere Clip to create stunning videos within minutes. With easy-to-use tools, tips, and 
storycards, Premiere Clip helps you make stunning videos. You can publish and share videos 
directly on social networks, or send them to Premiere Pro on the desktop.

http://www.adobe.com
http://adobe.ly/1bMSR0v
http://adobe.ly/1bMSR0v
https://helpx.adobe.com/mobile-apps/how-to/create-videos-automatically.html
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3 After you’ve selected your media, choose a project type: Automatic or Freeform.

Note: If Automatic is selected, Premiere Clip will generate a great video for you, edited to the beats of your soundtrack. 
You can customize the pace, music, and sequence order. If Freeform is selected, you will have full customizing 
capabilities at your fingertips including trimming, splitting clips, applying custom Looks, smart audio effects, and 
more. You can move a project from Automatic to Freeform for further editing. Simply tap on the Filmstrip icon in the 
upper-right hand corner of your screen when working in Automatic mode. Once you’ve converted a project from 
Automatic to Freeform, you will not be able to go back to Automatic.

• What type of media can I add?

You can add videos and images to your project. Browse for media on your device, use the camera to shoot footage, 
select from your Lightroom collection, or download from your Creative Cloud assets folders. 

1 Tap + to add media.

2 Browse and select media on your device, from Lightroom, Creative Cloud assets, or use the camera to shoot. 

• How do I add titles?

You can add title cards to display text content in your videos.

In the Freeform editor:

1 Tap + in the bottom right-hand corner of your screen.

2 Tap New Title or the Aa icon.

3 Enter the text, and then specify the Text Color and Background Color.

4 Use the purple handles to adjust the duration of the clip. 

• How do I turn a title card into a Storycard?

Storycards are useful tools to help plan your shoot. In the Freeform editor, you can turn a title card or a still image 
into a Storycard. You can then add notes, shoot against the title card, and replace it with footage.

1 Select either a title card or an image.

2 From the Clip options tool bar, tap on the Framed Image icon.

Note: Android users, tap on the More options icon.

3 Tap Turn into Storycard.

• How do I duplicate a clip?

In the Freeform editor:

1 Tap a clip to select it.

2 From the Clip options tool bar, tap on the Copy (“+”) icon.

Note: Android users, tap on the More options icon.

3 Tap Duplicate Clip to create a copy.

• How do I split a clip?

In the Freeform editor:

1 Tap a clip to select it.

2 From the Clip options tool bar, tap on the Copy (“+”) icon.

Note: Android users, tap on the More options icon.

3 Move the white playhead to the location to split.
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4 Tap Split at Playhead.

• How do I make lighting adjustments to a clip?

In the Freeform editor:

1 Tap a clip to select it.

2 From the Clip options tool bar, tap the Shutter icon.

3 You can adjust the sliders for Exposure, Highlights, or Shadows.

• How do I adjust audio for a video clip?

You can adjust the volume and fade settings for audio associated with a clip.

In the Freeform editor:

1 Tap a clip to select it.

2 From the Clip options tool bar, tap the Audio icon.

3 Do the following:

• Turn Play Audio on or off. (“On” will play the audio in this video clip. “Off ” will mute the audio in this video
clip.)

• Adjust the Volume.

• Enable Smart Volume. Smart volume increases all audio in the clip to a consistent volume.

• Toggle on/off the Audio Fade In or Audio Fade Out options.

• How do I adjust the playing speed for a clip?

You can adjust the playback speed for a clip.

In the Freeform editor:

1 Tap a clip to select it.

2 From the Clip options tool bar, tap the Speed icon.

Note: Android users, tap on the More options icon.

3 Adjust the playback speed. The duration of the clip increases as you reduce the playback speed.

• How do I add a soundtrack to my project?

You can add a soundtrack to your project, so that it plays in the background of your video. Premiere Clip comes with
10 royalty-free tracks for you to use (Premiere Clip Themes), or add a soundtrack from your music library.

In Automatic mode:

1 From the bottom tool bar, tap the Music icon.

2 Select Replace Soundtrack and choose from the options available.

In the Freeform editor:

1 From the top menu bar, tap the Music icon.

2 Choose a Soundtrack from the options available.

• How do I edit the soundtrack on my project?

Once you've added a soundtrack, you can edit it in the Soundtrack menu.

• Swipe left or right on the audio waveform to change the start point of the song.
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• Tap Replace to select another soundtrack.

• Tap Delete Soundtrack to remove background audio.

• Adjust the Volume of the soundtrack.

• Enable Sync to Music. When this is on, trimming a clip will snap to the beats of the soundtrack.

• Enable Auto Mix. Auto Mix causes the soundtrack to play quietly when there is sound in the clip.

• Enable or disable Audio Fade In and Audio Fade Out.

• How do I adjust the look of my project?

Adobe Premiere Clip provides several options for adding finishing touches to your project.

In the Freeform editor:

1 Tap the Settings Gear icon from the top menu bar.

2 Tap Look, and then choose from Clip Defaults or My Library (Note: Android users can choose the Looks icon
from the top menu bar). Tap Back to return to the Project Settings panel.

3 Enable or disable Fade settings:

• Fade in from black

• Fade out to black

• Crossfade between clips

4 Enable or disable Photo Motion.

• How do I use custom Looks saved in my Creative Cloud libraries?

You can add custom Looks to Adobe Premiere Clip using Creative Cloud Libraries with the new Adobe Capture CC 
app.

In the Freeform editor:

1 Tap the Settings Gear icon from the top menu bar.

2 Tap Look, then tap My Library to access your custom Looks.

Note: Android users can tap on the Looks icon from the top menu bar then tap on the dropdown arrow to select 
another library.

3 Tap Change Library to select another library.

4 Tap on a Look to apply it to your video sequence.

Don’t have Adobe Capture CC? Download it free for iOS or Android.

• How do I create a project with assets from my Lightroom for mobile collection?

1 In Premiere Clip, tap the + icon in the upper right-hand corner of your screen.

2 Tap Lightroom.

3 Select the Lightroom assets from your collections.

4 Tap Open to add the assets to your project.

If you’d like to create a Premiere Clip project from Lightroom for Mobile, launch Lightroom on your mobile device 
(for iOS only).

1 Open the collection that contains the assets you’d like to use for your Premiere Clip project.

http://adobe.com/go/hue_itunes
https://play.google.com/store/apps/details?id=com.adobe.creativeapps.gather&hl=en
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2 Tap the Share icon in the top-right corner, and then tap Create a Video in Clip. (Alternatively, you can tap on “…” 
next to the collection that you’d like to use for your project in the Organize view. Then tap on Create a Video in 
Clip.)

3 Premiere Clip will launch and import your assets from Lightroom to create an Automatic project. You can make 
further edits in the Freeform editor by tapping the Filmstrip icon and Convert to Freeform.

Note: You will need to sync your Lightroom mobile collections to enable this functionality. Follow the step-by-step 
tutorial here: https://helpx.adobe.com/lightroom/help/lightroom-mobile-desktop-features.html

Don’t have Lightroom on mobile? Learn more here.

• How do I share my video?

You can save finished videos to your camera roll or Creative Cloud folder, post them directly to Twitter, Facebook or 
YouTube, or send them to Premiere Pro CC for additional editing.

1 From the top menu bar, tap the Share icon.

2 Choose from the following options:

• Publish & Share Video

• If needed, change the name of your project.

• Choose privacy settings:

• Public: The videos are public and may be featured in Premiere Clip’s Community Videos gallery.

• Unlisted: Only people with the link can view the video.

• Choose options to share on Twitter and Facebook.

• Tap Publish.

• Edit in Premiere Pro

• Save to Camera Roll

• More Options (Save to Creative Cloud, Publish to YouTube)

• How do I edit my video in Premiere Pro?

Watch a tutorial to Refine a Premiere Clip video in Premiere Pro .

To take your project further in Premiere Pro, do the following:

1 From the top menu bar, tap the Share icon.

2 Tap Edit in Premiere Pro. Within a few minutes, your project and media will be sent to a Creative Cloud folder.

3 Open up Premiere Pro on your computer, and from the menu bar, select File > Convert Premiere Clip Project.

4 Choose the project XML file you wish to continue editing in Premiere Pro.

 All of your project edits will show up in your Premiere Pro timeline, making it easy to continue working. Don’t have 
Premiere Pro CC? Download a free trial here. To learn more about importing Premiere Clip videos in to Premiere Pro 
for advanced editing, see Edit Premiere Clip videos in Premiere Pro .

https://helpx.adobe.com/lightroom/help/lightroom-mobile-desktop-features.html
https://helpx.adobe.com/lightroom/how-to/lightroom-mobile.html?sdid=KKTGD&s_kwcid=AL!3085!3!82244249178!e!!g!!lightroom%20for%20mobile&ef_id=VfirTgAAADfspRlp:20150915234436:s
http://helpx.adobe.com/en/mobile-apps/how-to/refine-premiere-clip-video.html
http://helpx.adobe.com/en/mobile-apps/how-to/refine-premiere-clip-video.html
https://creative.adobe.com/products/download/premiere
http://helpx.adobe.com/en/premiere-pro/using/edit-refine-premiereclip-videos-in-premierepro.html
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Edit Premiere Clip videos in Premiere Pro
Adobe Premiere Clip is a free mobile app that makes it fast and simple to transform clips into beautifully edited videos. 
Lightweight yet feature-rich, Premiere Clip enables you to make videos where your media is–on your mobile device or 
iPad. Adobe magic makes your videos look and sound great, bringing Hollywood quality to your fingertips. 

Thanks to CreativeSync, you have access to your Premiere Clip projects across all of your devices. With CreativeSync, 
you can start a project on one device and pick up where you left off on another device. You can also share your Premiere 
Clip videos directly on social networks, or send them to Premiere Pro on the desktop for further editing.

Premiere Clip is available as a free download through the iTunes and Google Play app stores. See the FAQ for more 
information on how to use Premiere Clip to create and edit videos on your mobile device. 

To take your Premiere Clip videos to the next level by doing more nuanced and professional-quality edits, you can 
export your video project from Premiere Clip to your Creative Cloud account. Adobe Creative Cloud for desktop keeps 
all the files in sync so that all your changes are reflected on all connected computers and devices. To edit your video 
project in Premiere Pro CC, import the project in to Premiere Pro. Premiere Pro opens your project along with all the 
associated assets, edits, beat markers, and custom Looks you applied in Premiere Clip.

Exporting your Premiere Clip video to Creative Cloud
To share a video between applications such as Premiere Clip and Premiere Pro, export your video project to your 
Creative Cloud account as follows:

1 From the top menu bar, tap the Share icon.

2 Tap Edit in Premiere Pro. Within a few minutes, your project and media will be sent to a Creative Cloud folder.

Note: The media in your project needs to be synced before you can send your project to Premiere Pro. 

https://itunes.apple.com/us/app/adobe-premiere-clip/id919399401?ls=1&mt=8
https://play.google.com/store/apps/details?id=com.adobe.premiereclip
https://helpx.adobe.com/mobile-apps/help/clip-faq.html
https://helpx.adobe.com/content/help/en/creative-cloud/help/creative-cloud-desktop.html
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3 The Project Sent message appears after the project is synced to your Creative Cloud account.
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Importing your Premiere Clip in to Premiere Pro
You can import your Premiere Clip XML file as a Premiere Pro project to continue editing. 

1 Launch Premiere Pro on your computer (if you are not a paid CC member, download a free trial here). From the 
menu bar, select File > Convert Premiere Clip Project. The AdobePremiereClipExport folder in your Creative 
Cloud Files containing your exported media and Premiere Clip files opens.

2 Click on your Premiere Clip project XML file and then click “Open.” Your project - with all of your media and edits 
- opens as a Premiere Pro project.

Note: When you import a Premiere Clip XML file in to Premiere Pro, Premiere Pro converts it into a Premiere Pro 
project (.prproj) file and saves it in to the folder that you had last used on the system to save and open Premiere Pro files. 

Adobe Hue Getting Started
Adobe Hue CC is now a part of Adobe Capture CC as Looks.

The Adobe Hue CC mobile app lets you capture color and light from things that you see around you and save them as 
Looks.

Adobe Hue allows you to play with colors in the 3D space so that you can refine each Look you create before saving it 
to your Creative Cloud Library. Use the Looks you create to enhance the appearance of videos in Premiere Pro, After 
Effects, and Premiere Clip.

The following tasks will get you started with your Adobe Hue experience.

• Installing Adobe Hue CC

• Creating a new Look

1 Visit the iTunes App Store or Google Play to open 
the Adobe Capture CC page on your iOS or 
Android device.

2 Download and install Adobe Capture.

3 To use the Looks that you create using Adobe 
Capture in other Adobe applications, use your 
Creative Cloud account, or sign up to create one.

https://creative.adobe.com/products/download/premiere?promoid=KSPHF
http://www.adobe.com/go/getcapture_ios
http://www.adobe.com/go/getcapture_android
http://www.adobe.com/creativecloud.html
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• Editing a Look

• Previewing a Look

• Sharing a Look

Adobe Hue CC captures the color and light in a scene or image and 
uses it to create a Look. You can capture inspiring Looks live from 
the camera, or from an existing image in your Camera Roll or 
Creative Cloud account.

1 Tap the + icon at the bottom of the screen and 
choose either Camera, Camera Roll, or Creative 
Cloud. Adobe Hue displays the color and light 
information from the source image.

2 Tap the camera shutter icon to create your Look.

1 In the next screen, tap a color bubble to shift the 
midtone, or use the color bubble that Adobe Hue 
has selected for you.

2 Adjust the intensity of the Look using the slider.

3 Preview your Look on an image or video in the top 
part of the screen. You can tap and hold the screen 
to compare the image with the Look turned off.

4 When you are satisfied with the results of your 
Look, tap the checkmark icon to save it to your 
Library. 

You can edit an existing Look at any time by tapping on its 
thumbnail in your library. 

1 Tap on a Look from your library.

2 Tap a color bubble to shift the midtone, or use the 
color bubble that Adobe Hue has selected for you.

3 Adjust the intensity of the Look using the slider.

4 Slide left on the Look thumbnail to reveal a menu 
with options to Rename, Duplicate, or Delete a 
Look. 

5 Tap the check mark icon to save the changes. 

You can preview the changes at any stage of creating or modifying 
a Look.

1 Tap and hold on the preview image at any stage of 
creating or modifying a Look.

2 Check out the changes as Adobe Hue temporarily 
turns the Look off the preview image for a before-
and-after comparison.



22

See also

To learn more about Adobe Hue CC:

• Read Adobe Hue CC FAQfor answers to the most commonly asked questions about Adobe Hue CC.

• Read Adobe Hue CC Mobile to Desktop Workflowsto learn how to apply the Adobe Hue Looks in your video
projects using the Adobe mobile and desktop video editing software.

• Go through the tutorials and help articles on the Adobe Hue Help and support page.

• Subscribe to the Adobe Moving Colors blog.

• Follow Adobe CC Video/Audio on Twitter and Facebook.

Adobe Hue CC Mobile to Desktop Workflows
Looks are color filters that you can create once and use consistently across as many projects as you want, giving 
them all the same visual styling. Adobe Capture CC mobile app lets you capture color and light from things that you 
see around you and save them as Looks. You can then use these Looks like filters to enhance the appearance of 
videos in Premiere Pro, After Effects, and Premiere Clip.

This article describes how you can enhance your videos with the Looks that you create using Adobe Capture, whether 
you are editing them on your mobile device using Premiere Clip or while working on your desktop using Premiere 
Pro or After Effects. 

Last updated 11/30/2015

You can share a Look with other collaborators by creating a shared 
Look Library and sending them an invitation to collaborate.

1 In Adobe Hue, navigate to the Library you wish to 
share by tapping the Library name at the top of your 
screen.

2 From within the desired Library, tap the Additional 
Options icon (“…”) and select Collaborate from the 
drop down menu.

3 Enter your collaborator's email address, and tap 
Invite.

http://www.adobe.com/products/capture.html
http://blogs.adobe.com/movingcolors
https://twitter.com/AdobeCCVideo
https://www.facebook.com/AdobeCCVideo
http://helpx.adobe.com/mobile-apps/help/hue-getting-started/_jcr_content/main-pars/download_1/file.res/accordian update-3.png
http://helpx.adobe.com/mobile-apps/help/hue-getting-started/_jcr_content/main-pars/download_9/file.res/AdobeHueCC-Loop.gif
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Organizing Looks in your Creative Cloud library
Your Adobe Creative Cloud account comes with online storage so that your files are available to you anywhere and on 
any device or computer. Whether you log in to your account from your desktop, tablet, or phone, Adobe Creative Cloud 
keeps all the files in sync. Any additions, modifications, or deletions are reflected on all connected computers and 
devices. For example, if you upload a Look file using Adobe Capture, it is automatically downloaded to all connected 
computers and devices.

1 After logging in to Creative Cloud, select Assets > Libraries.

2 Create a new Library, or select an existing one.

3 Rename, Share, or Delete Looks from the folders.

To learn more about organizing assets in your Creative Cloud account, see Browse, sync, and manage assets .

Using Looks from Adobe Capture in Premiere Clip
Adobe Premiere Clip app allows you to quickly create and edit stunning videos on your iPhone and iPad on the go. 
Using easy-to-use tools, tips, story cards, and templates in Premiere Clip, you can stitch a series of of-the-moment 
videos on your iPhone or iPad to tell a story.

To apply your Look to a video on your mobile device, open Adobe Premiere Clip (available for free from the App Store), 
and open an existing project or create a new one.

1 Once you have the clips (or edited video) that you want, tap the Magic Wand icon.

2 Select Looks from the top of the menu.

3 Tap My Libraries to access Looks you have created in Adobe Hue CC, or to change libraries.

4 Tap a Look to apply it to your video sequence.

5 When you are ready to save or share your video, tap the Send icon to save your video to your camera roll, Publish & 
Share it to social media, or take your project further with Edit in Premiere Pro.

For more information on how to export your Premiere Clip videos to Premiere Pro for advanced editing, see Edit 
Premiere Clip videos in Premiere Pro .

Using Looks from Adobe Capture in Premiere Pro
Using Premiere Pro, you can apply Looks to make your video look like a professionally shot film. You can use a Look 
by itself or apply additional color adjustments together with your Looks. You can choose one of the Look presets 
included with Premiere Pro, or access custom Looks created with Adobe Capture via your Creative Cloud Libraries 
panel.

To apply a custom Look created with Adobe Capture:

1 Open Creative Cloud Libraries and choose Looks.

2 Do one of the following:

• Right-click on the Look in the Library panel and choose Apply Look.

• Drag the Look that you want to apply from the Library panel to a clip or adjustment layer in your Timeline.

To learn more about Premiere Pro color workflows and Lumetri Looks, see Color workflows .

http://helpx.adobe.com/en/creative-cloud/help/sync-files.html
http://adobe.ly/1bMSR0v
http://helpx.adobe.com/en/premiere-pro/using/edit-refine-premiereclip-videos-in-premierepro.html
http://helpx.adobe.com/en/premiere-pro/using/edit-refine-premiereclip-videos-in-premierepro.html
http://helpx.adobe.com/en/premiere-pro/using/color-workflows.html
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Using Looks from Adobe Capture in After Effects projects
You can use After Effects to add professional, industry-standard motion graphics and visual effects to your videos. 
Looks captured from real-life inspirations using Adobe Capture are valuable assets that help you lift the visual appeal 
of your videos.

To apply a custom Look in After Effects, do one of the following:

• Right-click on the Look in the Library panel and choose Apply Look.

• Drag the Look from the Library panel to a layer in the Composition, Layer, or Effect Controls panel.

• To load a different library, simply select it from the Library dropdown menu.

See also
To learn more about Adobe Capture CC:

• Visit the Adobe Capture product page.

• Visit Getting started with Adobe Capture CC to learn how to install Adobe Capture and create, edit, and share
Looks.

• Read Adobe Capture CC FAQ for answers to the most commonly asked questions about Adobe Hue.

• Subscribe to the Adobe Moving Colors blog.

• Follow Adobe CC Video/Audio on Twitter and Facebook.

http://adobe.com/products/capture.html
https://video.tv.adobe.com/v/4538t1/
https://helpx.adobe.com/mobile-apps/help/capture-faq.html
http://blogs.adobe.com/movingcolors
https://twitter.com/AdobeCCVideo
https://www.facebook.com/AdobeCCVideo
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Chapter 4: Collaboration

Premiere Pro and Adobe Anywhere

About Adobe Anywhere
Adobe Anywhere is currently available only for Creative Cloud for enterprise customers. 

Adobe Anywhere is a collaborative workflow platform that enables teams using Premiere Pro and Prelude to work with 
centralized media and assets across standard networks. Adobe Anywhere complements Adobe Creative Cloud to 
enable deep collaboration features for production workflows.

Adobe Anywhere with Mercury Streaming Engines offers a streaming solution for enterprise customers to deploy 
Adobe Anywhere across multiple locations. Adobe Anywhere offers a collaboration feature set that includes shared 
productions, version control, and smart conflict resolution.

Adobe Anywhere is optimized to meet the demanding requirements of enterprise organizations and requires an 
enterprise infrastructure including servers, storage, standard networking, and a Media Asset Management solution. 
Because of these requirements, Adobe Anywhere is not available for small workgroups.

Adobe Anywhere is integrated into existing workflows and deployed using an Authorized Anywhere System Integrator. 
The Adobe Mercury Streaming Engine nodes provide real-time, dynamic viewing streams of sequences with GPU-
accelerated effects to team members on their individual computers. Editors can use local or remote networks to 
simultaneously access, stream, and work with remotely stored media. There’s no need for file transfers, duplicate media, 
or proxy files.

To learn more, see Adobe Anywhere.

Sign into an Adobe Anywhere Server
In Premiere Pro CC or Prelude CC, the Adobe Anywhere login dialog is available directly from the Welcome screen, 
and also from the File menu.

To sign into the Anywhere server, follow these steps:

1 From the File menu, select Adobe Anywhere > Sign In.

2 In the Sign In To Adobe Anywhere dialog, enter the IP address or domain name of your Anywhere Collaboration 
Hub server.

http://www.adobe.com/go/anywhere
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Your system integrator can provide this information. 

1 To securely connect to the remote server, select Use secure connection.

2 Enter your user name and password and click Sign In.

Set up a new Adobe Anywhere Production
All work in the Adobe Anywhere environment takes place within a Production. A Production can be best described as 
a shared collection of media assets and sequences, and their associated metadata.

Once you are signed into the Adobe Anywhere server, you can create Productions in Premiere Pro or Prelude directly 
from the Welcome window or from the File menu. You can create a Production from scratch or base the Production on 
pre-configured templates.

A Production is similar in function to a project file within Premiere Pro or Prelude. However, multiple users can share 
Productions simultaneously across all supported clients with instant handoff of changes. An infinite-level versioning 
system is built in.

Adobe Anywhere can be deployed as either a multi-location streaming solution or asingle-location collaboration-only 
version. Collaboration-only deployments bring a more focused collaboration feature set if your enterprise does not 
have remote editors.

Media management in Adobe Anywhere allow customers who deploy the collaboration-only configuration to easily 
add media to productions and update the media location if it changes.

Share changes and resolve conflicts
When you open a Production, a snapshot of the Production’s latest version is notated and time stamped.

As you make changes, each one is notated and time stamped within a unique sandboxed copy that resides on the server. 
Adobe Anywhere automatically saves these changes in your sandbox.

To make your changes available to other users assigned to the Production, you must explicitly share by clicking the 
Share My Changes button at the lower-right of the Production panel.

The shared version of the Production then changes to this merged version.

It typically takes only a few seconds for other users working in the shared Production to be notified of changes. Changes 
are indicated by a Red pencil icon and a highlighted Get Changes button. 
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Resolve conflicts
Before sharing changes, resolve any differences between the sandboxed version and the current, shared version of the 
Production.

Because multiple people can work in the same Production and at the same time, Adobe Anywhere provides protection 
against unintended conflicts or overwrites. 

If users are independently working on different parts of a Production, then no conflicts occur when they share their 
changes. However, if two users change the same sequence within the Production, a conflict occurs.

If another person has changed the same asset you are working on, you are provided with information about the conflict 
and given the opportunity to keep the other person’s changes, your changes, or both. Regardless of which option you 
use to resolve a conflict, data is never lost, because Adobe Anywhere has a robust, built-in versioning system.

Export an Adobe Anywhere Production
To export a Production, choose File > Export. 

The Export dialog is the same when using Premiere Pro in the Adobe Anywhere environment and when working in 
Premiere Pro stand-alone.

For more information on using the different export options, see Workflow and overview for exporting. 

Convert a Production to a project
Adobe Anywhere lets you convert an Anywhere Production into a local Premiere Pro project file.

Choose File > Adobe Anywhere > Convert Production To Project.
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Convert a project to a Production
You can easily convert a Premiere Pro project file to a Production.

Choose File > Adobe Anywhere > Convert Project to Production.
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More Help topics 
Adobe Anywhere | Features

Adobe Anywhere | FAQ

Creative Cloud Libraries in Premiere Pro

http://www.adobe.com/in/products/adobeanywhere/features.html
http://www.adobe.com/in/products/adobeanywhere/faq.html
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About Creative Cloud Libraries

Creative Cloud Libraries let you capture inspiration on the go! You can capture assets from various Creative Cloud 
desktop apps, mobile apps, or download assets from Creative Cloud Market or Adobe Stock to use in your projects.

To learn more, see Creative Cloud Libraries.

 Video : Use Creative Cloud Libraries in post-production 

Learn how to use Creative Cloud Libraries to organize, reuse and share creative assets in your post-production 
workflow. (Watch, 2 min) 

The Libraries panel
Creative Cloud Libraries are displayed in the Libraries panel in Premiere Pro.

To view your Creative Cloud Libraries when you launch Premiere Pro, click the Libraries option on the Premiere Pro 
Start screen. 

To download or sync a Creative Cloud Library to your desktop from the Start screen, click Libraries > [library-name] 
and click Sync to CC Libraries on the Library card that appears on the botton part of the screen. 

To open the Creative Cloud Library (Libraries panel), click Window > Libraries.

You can access libraries in the following ways:

Across projects Whatever you save in the Libraries panel becomes available for use across Premiere Pro projects that 
you are working on.

Across computers Libraries are synced to Creative Cloud. Your Library becomes available on any computer that you 
are signed into using your Creative Cloud ID.

Across apps Whatever you save in the Libraries panel becomes automatically available across desktop and mobile apps 
that support Creative Cloud Libraries.

For example, you can access Libraries from desktop apps such as, After Effects CC, Photoshop CC, and mobile apps, 
such as, Adobe Hue and Premiere Clip.

Add a Creative Cloud library
You can create any number of libraries to organize your assets. The libraries that you create are displayed in the Library 
panel in Premiere Pro. 

https://helpx.adobe.com/creative-cloud/help/libraries.html
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To create a library, do the following:

1 Click the drop-down in the Libraries panel, and select Create New Library, or, click the pop-up panel, and select 
Create New Library.

2 Type a name for the library, and click Create.

Add Looks to a library
You can save color grading information that you applied to a clip as a Look. To upload a Look to your library, follow 
these steps:

1 Select a clip or a track item in a sequence in the Timeline panel.

2 Ensure that the Lumetri Color panel is in focus and a Lumetri effect is applied to the clip.

3 Click the Add Look icon at the bottom of the Libraries panel.

A .look file is created with the same name as the selected clip. The uploaded Look is displayed as a thumbnail in the 
Libraries panel.

Upload Looks using Adobe mobile apps

Color inspiration can strike anywhere. You can capture color and light from things that you see around you using the 
Adobe Hue CC mobile app.

To learn more about Adobe Hue CC, see this FAQ.

The captured Look is automatically synced to your library, and available for use in Premiere Pro to color grade your 
clips.

To learn more about color-grading clips in Premiere Pro, see Color workflows.

 

https://helpx.adobe.com/mobile-apps/help/hue-faq.html
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Add assets from Adobe Stock
Adobe Stock is a service that sells millions of high-quality, royalty-free photos, illustrations, and graphics. 

You can search for Adobe Stock assets directly from within Premiere Pro:

1 Select Window > Libraries to open the Libraries panel in Premiere Pro.

2 Enter the search keywords in the Search Adobe Stock search bar at the top of the Libraries panel. The search results 
are displayed right within the panel.

3 Once you've located an asset that you want to use, you can purchase a license immediately and add the asset to your 
Library in Premiere Pro. Alternatively, you can add an unlicensed preview (watermarked) version of the asset to 
your library for now and license it later.

• To buy an asset immediately, select the asset and click the Buy and Save To My Library icon.

• To add an unlicensed preview version of the asset to your library, select the asset and click the Save Preview to 
<Library Name> icon.

You can also choose these options from the context menu of the listed asset.  

Note: If Adobe Stock assets don’t show up automatically in your Library, click the Sync button in the lower right corner of 
the panel (the Creative Cloud icon) to perform a manual sync. Your assets should now appear in the Library.

If you add a preview version of an asset to your Library, you can license it later. To license the asset, click/right-click it, 
and from the context menu select "Buy Image…" for a still preview, and “Buy Video…” for a video preview. When you 
license the asset, all linked instances of the asset in your open files are automatically updated to the licensed, high-
resolution asset without the watermark.

Note: When you license an asset, all unlicensed copies used in any sequence are automatically replaced with the full-quality 
version and edits are preserved.

Use assets in a library
Graphic element You can use a graphic saved in your library by dragging the graphic element from the Libraries panel 
into the Project panel or Timeline or right-click the graphic and select Add to Project. Premiere Pro imports the graphic 
element as a project item, and creates a default duration still-image clip in the Timeline.

Look You can apply a Look saved in your Library by dragging the Look from the Libraries panel onto an item in the 
Project panel or Timeline. 

Drag a Look to Timeline

• When you drag a Look from the Libraries panel onto a clip in the Timeline, a new Lumetri Color effect is added to 
the Timeline. If a Lumetri Color effect exists on that track, the existing Lumetri Color effect is updated with the new 
Look.

• If the track item is visible in the Program Monitor, the effect is rendered.

• A Lumetri Color effect is added to the Effect Controls panel.

Alternatively, you can also select a clip in the sequence, right-click the look in the Library, and choose Apply Look. 

Drag a Look to Project panel

• When you drag a Look from the Libraries panel to a project item in the Project panel, a Lumetri Color effect is 
applied to the master clip.

• If the track item is visible in the Source Monitor, the effect is rendered. 
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• A Lumetri Color effect is added to the master clip in the Effect Controls panel.

When you drag a Look that has a .cube filename extension, the Input LUT field under the Basic Correction section in 
the Lumetri Color panel is set to that Look.When you drag a Look that has a .look filename extension, the Look field 

under the Creative section in the Lumetri Color panel is set to that Look.

Collaborate with Creative Cloud users
You can share your libraries with other Creative Cloud users to view, edit, or use the contents of a shared library.

 If a Creative Cloud subscriber has shared a library with you, you can further share it with other Creative Cloud users. 

Share a library

1 In the Libraries panel, click the pop-up menu, and choose Collaborate.

2 In the browser page that appears, provide an e-mail address and optional message for the person that you would like 
to share the library with.

Join a shared library

1 Launch the Adobe Creative Cloud for Desktop app, and log in with your Adobe ID credentials. 

2 If a library has been shared with you, you see a notification in the Home panel. 

3 Click the Accept button available for each library collaboration invitation. 
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Chapter 5: Workspace and workflows

Color workflows

Color grading in Premiere Pro
Premiere Pro provides you professional-quality color grading and color correction tools that let you grade your footage 
directly on your editing timeline.

These Color tools are available within a Lumetri Color workspace in Premiere Pro. Using these tools, you can adjust 
color, contrast, and light in your sequences in new and innovative ways. With editing and color grading working hand 
in hand, you can freely move between editing and grading tasks without the need to export or launch a separate grading 
application.

The Color workspace is designed not just for experienced colorists but also for editors who are new to color grading. 
You can apply simple color corrections or complex Lumetri Looks using intuitive sliders and controls. Or you can easily 
adjust cuts or fine-tune grades using advanced color correction tools like curves and color wheels. 

If you want to hand off your project to a color specialist, SpeedGrade continues to be available as a dedicated color 
grading application. You can send your project for grading to SpeedGrade by using the quick and easy Direct Link to 
SpeedGrade workflow. For more information, see Direct-Link workflow .

Set up a Color workspace
Premiere Pro provides a preset Color workspace that makes your task of color grading quicker and more efficient.

Select Window > Workspace > Color, or choose Color from the workspace switcher. The Color workspace opens a 
Lumetri Color panel to the right of the Program Monitor and a Lumetri Scopes panel to the left of the Program Monitor. 

Video : Lumetri Color overview 

Learn the power of the Lumetri Color panel within the Color workspace. (Watch, 3 min) 

http://helpx.adobe.com/en/speedgrade/using/direct-link-workflow.html
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A Lumetri Scopes panel  B Lumetri Color panel with curves, color wheels, and slider adjustments  

The Lumetri Color panel offers powerful and easy-to-use color tools, like curves, color wheels, and slider arrangements, 
arranged in different sections. Each section of the Lumetri Color panel focuses on a specific task of the color workflow.

To see a before and after comparison of your color adjustments, you can display the master clip in the Source Monitor 
for comparison with the Program Monitor.

The Lumetri Scopes panel displays different analyses of luma and chroma as waveforms based on your adjustments, 
letting you evaluate as you grade your clips.

General color correction workflow
1 Ensure that you have set up the Color workspace.

2 Place the playhead on the required clip in your sequence.

When the Lumetri Color panel is open, Premiere Pro automatically selects the Selection Follows Playhead option 
from the Sequence menu. The auto-selection of the clip ensures that any color adjustments you make are applied to 
the selected clip.

Note: Automatic clip selection is applied even for the linked audio clips in the audio tracks. To focus your color 
adjustments only to video clips, turn off audio track targeting.

3 Start making color adjustments using the Basic Correction section. 

The controls in the Basic Correction section guide you through applying a LUT (Lookup Table), and making other 
technical corrections to exposure and light through easy-to-use controls. For more information, see Basic color 
correction .

4 Use the Creative section to apply Looks. You can then make further adjustments using the Adjustments sliders.

For more information, see Apply Looks .

5 Use the Curves section to further refine the look using RGB Curves and the Hue Saturation Curve.

For more information, see Curve adjustments .

6 Adjust shadows, midtones, and highlights using color wheels for more precise color adjustments.

For more information, see Color wheel adjustments .

7 After making all the color adjustments, create a high-quality vignette to make your video stand out.

For more information, see Apply Vignette .

http://helpx.adobe.com/en/premiere-pro/using/color-workflows.html#main-pars_header_5
http://helpx.adobe.com/en/premiere-pro/using/color-workflows.html#main-pars_header_5
http://helpx.adobe.com/en/premiere-pro/using/color-workflows.html#main-pars_header_7
http://helpx.adobe.com/en/premiere-pro/using/color-workflows.html#main-pars_header_6
http://helpx.adobe.com/en/premiere-pro/using/color-workflows.html#main-pars_header_3
http://helpx.adobe.com/en/premiere-pro/using/color-workflows.html#main-pars_header_4


36
Workspace and workflows

Last updated 11/30/2015

Apply basic color correction
Using controls in the Basic Correction section, you can correct video that’s too dark or too light, and adjust both the 
hue (color or chroma) and luminance (exposure and contrast) in your clip. 

To adjust a control, drag the slider until you achieve the desired result. Or, you can set a specific value in the box next 
to the sliders. Click the current value to select the box and type a new value.

• Input LUT

You can use a LUT (Look Up Table) as a starting point for grading your footage, and then use the other color controls 
for further grading.

Premiere Pro provides several preset LUTs that you can apply to your footage, or you can select a custom LUT that 
you saved.

• White Balance

The white balance in a video reflects the lighting conditions under which the video was shot. Adjusting the white 
balance can effectively improve the ambient color of your video.

Adjust the white balance in your clip by changing the Temperature and Tint properties. Use the slider controls to 
fine-tune the values until you achieve the desired color balance. 

Temperature Fine-tunes the white balance using a color temperature scale. Move the slider to the left to make the 
video appear cooler, and to the right for warmer colors.

Tint Fine-tunes the white balance to compensate for a green or magenta tint. Move the slider to the left (negative 
values) to add green to the video, and move it to the right (positive values) to add magenta.

• Tone

Adjust the tonal scale of the video clip using the different tone controls. 

Exposure Sets the brightness of the video clip. Moving the Exposure slider to the right increases tonal values and 
expands highlights, and moving the slider to the left decreases tonal values and expands shadows. Adjust the slider 
until the video looks good with the desired brightness.

Contrast Increases or decreases contrast. Adjusting the contrast mainly affects the midtones of color in your video. 
When you increase contrast, the middle-to-dark areas become darker. Similarly, decreasing the contrast makes the 
middle-to-light areas lighter.
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Highlights Adjusts bright areas. Drag the slider to the left to darken highlights. Drag to the right to brighten 
highlights while minimizing clipping.

Shadows Adjusts dark areas. Drag the slider to the left to darken shadows while minimizing clipping. Drag to the 
right to brighten shadows and recover shadow details.

Whites Adjusts white clipping. Drag the slider to the left to reduce clipping in highlights. Drag to the right to 
increase highlight clipping. 

Blacks Adjusts black clipping. Drag the slider to the left to increase black clipping, making more shadows pure 
black. Drag to the right to reduce shadow clipping.

Reset Reverts all Tone controls to the original settings.

Auto Click Auto to set the overall tonal scale. When you select Auto, Premiere Pro sets the sliders to maximize the 
tonal scale and minimize highlight and shadow clipping.

Saturation Adjusts the saturation of all colors in the video equally. Drag the slider to the left to decrease the overall 
saturation. Drag to the right to increase the overall saturation.

Apply Looks
The Creative section lets you further expand your creative range when adjusting color. You can easily apply complex 
Lumetri looks and adjust other parameters like vibrance and saturation using intuitive sliders and controls.

The Lumetri Color panel provides a Looks Preset Thumbnail viewer that lets you click through the Looks presets before 
application. If you like what you see in the preview, you can apply that look to your clip.

• Look

Apply looks to make your video look like a professionally shot film. You can use a look by itself or apply a look before 
or after a custom grade.

You can also choose a look available in your Creative Cloud Library, or apply looks captured in the mobile capture 
app - Adobe Hue CC. For more information about Adobe Hue CC, see this FAQ page.

Premiere Pro also provides preset film stock and camera looks under Lumetri Presets in the Effects panel.

Intensity Adjusts the intensity of the applied look. Drag the slider to the right to increase the effect of the applied 
look, or drag to the right to decrease the effect.

https://helpx.adobe.com/mobile-apps/help/hue-faq.html
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• Adjustments

Faded Film Applies a faded film effect to your video. Drag the sliders to the right or left until you achieve the desired 
vintage look.

Sharpen Adjusts edge definition to create a sharper-looking video. Drag the slider to the right to increase the edge 
definition, and drag to the left to decrease the edge definition. An increased edge definition makes the details in the 
video more pronounced. So, make sure that you don't sharpen the edges too much that it looks unnatural.

To turn off sharpening, set the slider to zero (0).  

Vibrance Adjusts the saturation so that clipping is minimized as colors approach full saturation. This setting 
changes the saturation of all lower-saturated colors with less effect on the higher-saturated colors. Vibrance also 
prevents skin tones from becoming oversaturated.

Saturation Adjusts the saturation of all colors in the clip equally from 0 (monochrome) to 200 (double the 
saturation).

Tint wheels Adjust the tint values in the shadows and highlights using the Shadow Tint and Highlight Tint wheels. 
Wheels with empty centers indicate that nothing has been applied. To apply the tint, click in the middle of the wheel 
and drag the cursor to fill in the wheels.

Tint Balance Balances out any excess magenta or green in the clip.
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Adjust RGB and Hue Saturation curves

• RGB Curves

A Select to adjust Red, Green, or Blue channels  B Master curve that controls Luma  C Click to add a control point  

RGB Curves let you adjust luma and tonal ranges across the clip using curves. 

• The master curve controls the Luma. Initially, the master curve is represented as a straight white diagonal line. 
The upper-right area of the line represents highlights and the lower-left area represents shadows.

• Adjusting the master curve adjusts the values of all three RGB channels simultaneously. You can also choose to 
selectively adjust tonal value only for Red, Green, or Blue channels. To adjust different tonal areas, add control 
points directly to the curve.

• Click directly on the curve line and then drag the control point to adjust a tonal area. Dragging a control point 
up or down lightens or darkens the tonal area you’re adjusting. Dragging a control point left or right increases or 
decreases the contrast.

• To delete a control point, press Ctrl (Windows) or Cmd (Mac OS) and click the control point.

• Hue Saturation Curve
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A Click to add control points manually  B Drag the white circle inward or outward to adjust saturation  C Use Quick Color Selector to add 
control points automatically  

The Hue Saturation Curve wheel lets you saturate or desaturate specific hues.

• Drag the white circle in the wheel outward to increase saturation. Drag it inwards toward the center to decrease 
saturation.

• Pressing Ctrl (Windows) or Cmd (Mac OS) and dragging a control point constrains movement such that the 
control point is always aligned at a straight line from the center to the outside edge of the wheel.

• You can isolate a specific color in your clip and saturate or desaturate only that color. For example, if you want to 
desaturate all green colors in your clip. Click the white circle to add control points in the green area of the wheel. 
Or, a quicker way is to select the green color dot in the Quick Color selector. Three control points are added in 
the green area of the wheel.

Adjust midtones, shadows, and highlights

Use the color wheels to adjust intensity levels of shadows, midtones, and highlights. You can also use the accompanying 
sliders instead of the wheels to make these adjustments.

You can adjust the shadow or highlight detail to brighten or darken areas in an otherwise well-lit clip. You can isolate 
the regions that need correction and apply these adjustments. Use the Midtone color wheel fo adjust the overall contrast 
of the clip.

• Wheels with empty centers indicate that no adjustments have been made. Click in the middle of the wheel and drag 
the cursor to fill in the wheels and make adjustments as required.
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• If you use the slider control, drag the slider up to increase the value or drag the slider down to decrease the value. 
For example, drag the Shadow slider up to lighten shadows, and drag the Highlights shadow down to darken 
highlights.

Apply Vignette
Apply a vignette to achieve a look that is faded out at the edges, and bright at the center. 

The Vignette controls let you control the size, shape, and amount of lightening or darkening of the edges.

Amount Sets the amount of lightening or darkening along the edges of an image. Type a number in the box, or move 
the slider to gradually shade the clip.

Midpoint Specifies the width of area affected by the Amount slider. Move the slider, or type a lower number to affect 
more of the image. Type a higher number to restrict the effect to the edges of the image.

Roundness Specifies the size (roundness) of the vignette. Negative values cause an exaggerated vignette effect, and 
positive values cause a less visible vignette.

Feather Defines the edge of the vignette. A smaller value creates a harder, sharper edge, whereas, a larger value 
indicates a softer, thicker edge.

Refine and reset using Effect Controls panel
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Apart from adjusting color settings in the Lumetri Color panel, you can reset and adjust settings from the Lumetri 
Color section in the Effect Controls panel.

In addition, you can use the Mask tools in the Effect Controls panel to draw free-form masks and shape masks. You can 
draw a mask to correct a specific area in your clip using the Basic Correction color tools. Or, you can use an inverse 
mask selection to exclude the masked area from color corrections applied to the rest of the clip. In addition, you can 
add multiple shape masks with different color adjustments applied to different areas of a clip. 

Export Looks, LUTs, and save presets

Premiere Pro lets you easily save and reuse your color adjustments in different projects or applications. You can export 
all color grading information as a .Look file or a LUT file to use in Adobe Premiere Pro or a third-party application.

Select the Lumetri Color pop-up menu, and choose:

Export .look Exports color adjustments as a Lumetri Look preset file in .look format.

Export .cube Exports Lookup tables in .cube format for import into other color grading applications.

You can also customize individual color effect settings and save them as presets.

Select the Lumetri Color pop-up menu, and select Save Preset. In the Save Preset dialog box, specify a name for your 
preset. If desired, enter a description. For more details, Create and save an effect preset.
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High Dynamic Range controls
The High Dynamic Range controls in the Lumetri Color panel give you access to a wide range of shadow and highlight 
detail than conventional video. You can use the following tools to make precise color adjustments to your HDR video 
footage to show rich details:

• HDR Switch: Switch the grading functions in Lumetri panel to HDR mode from the default SDR mode that work 
for a range of 0-100.

• HDR White point selection: Set a white point range greater than 100, which is compatible with HDR.

• Specular White control: Adjust tone at given HDR white value. In example, if white point is set to 200, all values 
above 200 must change while adjusting HDR Specular control.
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• Adjustable RGB curve range control: Adjust the ranges for shadows/midtones/highlights allowing an HDR range 
from 0-10000 Nits.

View Lumetri scopes
The Lumetri Scopes panel (Window > Lumetri Scopes) displays a set of resizeable built-in video scopes: Vectorscopes, 
Histogram, Parade, and Waveform. These scopes help you accurately evaluate and color-correct your clips. At any given 
point, you can display all five scopes in the Lumetri Scopes panel.

You can select 8-bit, float, or HDR in the drop-down list on the bottom-right corner of the Lumetri Scopes panel 
depending on the nature of scopes that you want to analyze. For example, the scopes change to high dynamic range data 
ranges when you select HDR, with the scope scale showing a range from 0-10000 Nits. 
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Vectorscopes You can select from two available vectorscopes:

• Vectorscope HLS: Displays hue, saturation, lightness, and signal information in a glance

• Vectorscope YUV: Displays a circular chart, similar to a color wheel, that shows the video’s chrominance 
information

Waveform You can select from the following available waveform scopes:

• RGB waveform: Displays the RGB signals overlaid to give a snapshot view of the signal level of all the color channels

• Luma waveform: Displays the IRE values from –20 to 120, allowing you to effectively analyze the brightness of shots 
and measure the contrast ratio

• YC waveform: Displays the luminance (represented as green in the waveform) and chrominance (represented as 
blue) values in your clip

• YC no Chroma waveform: Displays only the luminance values in your clip

Parade Displays waveforms representing levels of the luminance and color difference channels in the digital video 
signal. You can choose from RGB, YUV, RGB-White, and YUV-White parade types.

For example, if you are comfortable with viewing YUV waveforms, you can use the YUV Parade scope when making 
color and luminance adjustments. On the other hand, if you want to compare the relationship between the red, green, 
and blue channels, use the RGB Parade scope that displays waveforms representing the levels of the red, green, and blue 
channels in a clip.

Histogram Displays a statistical analysis of the pixel density at each color intensity level. 

Histograms can help you accurately evaluate shadows, midtones, and highlights, and adjust the overall image tonal 
scale.

Touch and gesture
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Using touch and gesture actions in Premiere Pro CC
Now you can control Premiere Pro CC through touch with Microsoft Surface Pro and Windows. Use multi-touch 
devices to augment a powerful keyboard-driven workflow. Using simple gestures, you can do tasks such as building a 
cut, scrubbing media, marking in and out points, dragging and dropping clips onto a timeline, and making edits.

With a range of touch and gesture features designed for touch devices such as the Microsoft Surface Pro series, the 
November 2015 release of Premiere Pro CC offers a simplified and faster editing workflow that utilizes the power of a 
touch interface. Using touch and gesture actions, you can scrub, select, and edit clips into a sequence to create a rough 
cut. The touch features are designed for use primarily in an assembly or rough cut workflow, but the thumbnail controls 
and Program Monitor drop-zones are not specific to touch. You can also use them in traditional mouse-based editing 
workflows.

One-finger tap/drag
Using a single finger tap, you can select a clip in the Project panel to enable the thumbnail controls on the clip. Tap the 
thumbnail control’s buttons to perform the action of that button, or drag the clip to perform scrubbing actions. With 
one finger, you can drag the clip to the Program Monitor for use with the edit drop-zones, or drag and add to the 
Timeline panel.

Two-finger pinch to zoom
Using two fingers in a pinching motion toward each other you can zoom out a clip. Spreading apart two fingers zooms 
in the clip. You can do this in the Project panel (in both List and Icon views), the Monitor panels, and the Timeline 
panel.
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Two-finger scroll
You can scroll panels that include vertical or horizontal scroll bars with two fingers moving in the same direction. In 
panels such as the Timeline that contains multiple scrolling zones, you can scroll in only one direction and in the zone 
where the scrolling gesture began.
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Two-finger scrub
Using two fingers in a gesture like the scroll gesture, you can scrub back and forth clips and sequences in the Project 
panel Icon View and in the Monitor panels similar to hover scrubbing. The scrubbing gesture moves the playhead for 
the clip/sequence in a 1:1 relationship based on the width of the thumbnail/monitor, up to 30 minutes in duration. Each 
additional 30-minute duration require another scrub gesture-the playhead remain where it was stopped at the end of 
each gesture.

To use the two-finger scrub gesture on a clip in the Project panel, tap the clip to select it. The thumbnail controls appear.
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Thumbnail controls in the Project panel
With the Project panel set to Icon View, you can select a clip to reveal a set of thumbnail controls that can be used to 
play, scrub, and mark a clip. Tap the buttons or drag to perform a scrub of that button’s action. The thumbnail controls 
always appear on a clip when using a touch gesture. If you are using a mouse, you can use the controls by enabling the 
Thumbnail controls for all pointing devices setting in the Project panel’s Settings menu.

Touch and gesture actions on buttons
Frame Step button

Tapping or clicking the Frame Step button advances one frame in the direction of the button’s arrow. Dragging the 
button with a touch or mouse slowly advances the clip in increasing increments up to full-speed (1x) playback.

Shuttle button

The Frame Step button becomes the Shuttle button while playing back the clip. Tapping or clicking the Shuttle button 
increases the speed of playback in doubling increments, up to the maximum (32x) playback speed in the direction of 
the button’s arrow. Dragging the button with a touch or mouse increases from full-speed (1x) playback to maximum 
(32x) playback.

In-Point and Out-Point buttons

The Mark-In and Mark-Out buttons mark the in and out points on the clip, either while pausing or playing back. 
Dragging the button using touch or mouse scrubs the in or out point to the desired location and updates the clip’s 
thumbnail to display the frame where the mark has been placed.

Editing with clips from the Project panel
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To edit a clip into a sequence, tap-and-hold or click-and-hold anywhere on the clip thumbnail that is not occupied by 
a thumbnail control button (the largest target zone for dragging is in the center), and then drag the clip to the Timeline 
panel or to the Program Monitor. Using touch only (no keyboard modifiers available), you can perform only Overwrite 
edits when dragging to the Timeline panel.

Drag-and-drop editing using the Program monitor drop-zones
Dragging to the Program Monitor allows the editor to perform six different types of edits without the need of modifier 
keys. Drop-zones for specific edit functions appear over the Program Monitor when dragging a clip to it using touch 
or the mouse.

Insert

The Insert drop-zone edits the clip in the sequence at the playhead (or in/out points, if present), respecting the Timeline 
panel's source patching. Clips after the insertion point are moved later (rippled) in the sequence, unless their track is 
locked.

Overwrite

The Overwrite drop-zone edits the clip in the sequence at the playhead (or in/out points, if present), respecting the 
Timeline's source patching. Clips after the insertion point are overwritten for the duration of the source clip. Locked 
tracks are not overwritten.

Insert Before/Insert After

The Insert Before and Insert After drop-zones edit a clip before or after the clip at the playhead, respectively. These 
drop-zones respect the Timeline panel's source patching; if there is no content on the patched tracks at the playhead, 
the edit is performed as an Insert edit instead. In and out points are ignored unless the edit is performed as an Insert 
edit. Clips after the insertion point are moved later in the sequence, unless their track is locked.

Replace

The Replace drop-zone replaces a clip at the playhead if there is content on the patched tracks at the playhead; 
otherwise, no edit is performed. If a selection exists in the sequence, the selection is used for the Replace edit and 
ignores the playhead position. If more than one clip is selected in the Project panel and Replace is used, only the first 
clip in the selection is used to perform the edit.

Overlay

The Overlay drop-zone places a clip on the lowest empty track at the playhead (or in/out points, if present) that does 
not cause a clip collision in the sequence. The edit is performed as an Overwrite to the empty region of the sequence, 
so clips after the insertion point are not moved later in the sequence. Source patching controls which parts of a source 
clip are edited into the sequence, but the tracks to which they are mapped have no influence on the edit. If no available 
tracks exist, Premiere Pro creates a new one.

NOTE: in some cases, the same result may be produced when dragging a thumbnail into different drop zones. For 
example, with the playhead parked at the end of the last clip that was edited into a sequence, the monitor is looking 
forward at a black frame. In this case, dropping a thumbnail on "Insert After", "Insert" and "Overwrite" all produce the 
same result, with the clip being edited into the sequence after the last clip.
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Workspaces
Note: Premiere Pro CC now provides an enhanced, dynamic user interface with a new task-oriented workspaces layout, 
tabbed panels, and other improvements. If you are using a version earlier than the 2015 release of Premiere Pro CC, you 
might not find some of the panels and tools as described in this article.

About workspaces
Adobe video and audio applications provide a consistent, customizable workspace. Although each application has its 
own set of panels (such as Project, Metadata, and Timeline), you move and group panels in the same way across 
products.

The main window of a program is the application window. Panels are organized in this window in an arrangement 
called a workspace. The default workspace contains groups of panels as well as panels that stand alone.

You customize a workspace by arranging panels in the layout that best suits your working style. As you rearrange panels, 
the other panels resize automatically to fit the window. You can create and save several custom workspaces for different 
tasks—for example, one for editing and one for previewing.

A Application window  B Grouped panels  C Individual panel  

You can use floating windows to create a workspace more like workspaces in previous versions of Adobe applications, 
or to place panels on multiple monitors. 

Import a workspace with a project
Workspace selections and customizations made in a project are saved in the project file. By default, Premiere Pro opens 
projects in the current workspace. However, you can instead open a project in the workspace last used with it. This 
option is particularly helpful if you often rearrange the workspace for each project.

If you import a project and the workspace is empty, close the project. Deselect Import Workspace From Projects. Import 
the project again, and select an existing workspace for the project.

? Before opening a project, select Window > Workspace > Import Workspace From Projects.
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Customizing workspaces

Choose a workspace
Each Adobe video and audio application includes several predefined workspaces that optimize the layout of panels for 
specific tasks. When you choose one of these workspaces, or any custom workspaces you’ve saved, the current 
workspace is redrawn accordingly.

In Premiere Pro, Workspace buttons in the Workspaces panel provide you one-click access to default or custom 
workspaces. 

• Switch to the different layouts by clicking the names at the top of the workspace

• Click on the Chevron icon (>>) to open the Overflow menu. The Overflow menu includes workspace layouts that 
are not displayed in the Workspace panel. 

• Drag the vertical divider next to the Chevron icon to control whether a workspace is displayed or hidden in the 
overflow menu.

Note: Older custom workspaces might not have the Workspaces panel open at the top of the workspace. You can open the 
Workspaces panel, dock it at the top and save the change into the workspace.

You can also open a Workspace from the Window menu:

? Open the project you want to work on, choose Window > Workspace, and select the desired workspace.

Modify the order of workspaces or delete workspaces
You can change the order in which workspaces are displayed, move a workspace to the Overflow menu, or hide a 
workspace so that it is not displayed in the Workspaces panel. You can also delete a workspace from the panel. 

Note: 

1 Click the Workspace menu icon, which appears next to the currently active workspace.
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A Workspace menu icon  

2 In the Workspace menu that is displayed, click Edit Workspaces.

Note: You can also access the Edit Workspaces dialog through Window > Workspaces > Edit Workspaces.

3 The Edit Workspaces dialog is displayed. Here you can reorder workspaces, move them into the Overflow menu or 
hide them. You can also delete a workspace.

To revert any change that you made, click Cancel. 
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Save or reset workspaces
Save a custom workspace

As you customize a workspace, the application tracks your changes, storing the most recent layout. To store a specific 
layout more permanently, save a custom workspace. Saved custom workspaces appear in the Workspace menu, where 
you can return to and reset them. 

? Arrange the groups and panels as desired, and then do one of the following: 

• Click the Workspace menu icon and select Save as New Workspace.

• Or, choose Window > Workspace > Save as New Workspace. 

Save changes to default workspaces
Note: Once changes to the original default layouts are saved, the only way to recover them is to delete the workspace config 
file from your Layouts folder

To save the changes made to default workspaces, do one of the following:

• Click the Workspace menu icon and select Save Changes to this Workspace

• Select Window > Workspaces > Save Changes to this Workspace

Reset a workspace

Reset the current workspace to return to its original, saved layout of panels.

? Do one of the following:

• Click the Workspace menu icon and select Reset to Saved Layout. 

• Choose Window > Workspace > Reset to Saved Layout.

Default workspaces in Premiere Pro CC November 2015 release
In the Premiere Pro CC November 2015 release, all the default workspaces have been revised. In addition, two new 
workspaces have been added: Titles and All Panels. The Titles workspace presents the Titling tools in a right-side 
column of stacked panels, with the Title Designer in the same frame as the Program monitor. Every panel is open in 
the All Panels workspace.

The new default workspaces may only be visible if the application was installed on a clean system (no previous Premiere 
user folder in the configuration) or after the Layouts folder is manually deleted, then automatically restored by the 
application.

Similarly, if you use Sync Settings, the older default workspaces in your settings files will overwrite the new workspaces. 
To use both the new default workspaces and preserve your custom workspaces, do the following:

1 Make sure that your custom workspaces do not use the same name as any of the default workspaces. If required, 
rename and save them with custom names if required.
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2 Make sure the preference to Import workspace from project (Window>Workspaces submenu) is toggled on.

3 Save a Premiere project with your custom workspace in use (selected). If you have more than one custom workspace, 
create a separate project for each of these other custom workspaces.

4 Copy the current Layouts folder as a backup in case you need to revert.

5 Delete the Layouts folder (this folder will be re-created with the new default workspaces the next time you launch 
Premiere Pro).

6 Launch Premiere Pro. You should now see the new workspaces.

7 Open the project you saved with your custom workspace in use. It is imported and made available along with the 
new default workspaces.

8 If you had more than one custom workspace, open the other projects. Each of those custom workspaces is also 
imported.

Dock, group, or float panels
You can dock panels together, move them into or out of groups, and undock them so they float above the application 
window. As you drag a panel, drop zones—areas onto which you can move the panel—become highlighted. The drop 
zone you choose determines where the panel is inserted, and whether it docks or groups with other panels.

Docking zones

Docking zones exist along the edges of a panel, group, or window. Docking a panel places it adjacent to the existing 
group, resizing all groups to accommodate the new panel.

Grouping zones

Grouping zones exist in the middle of a panel or group, and along the tab area of panels. Dropping a panel on a grouping 
zone stacks it with other panels.
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Dock or group panels

1 If the panel you want to dock or group is not visible, choose it from the Window menu.

2 Drag the required panel onto the desired drop zone. The application docks or groups according to the type of drop 
zone.

Press the Ctrl key while dragging the panel to make the panel free-floating.

 

You can choose to present panels in a panel group in a stacked state or in a tabbed state. Stacked panels are expanded 
and collapsed with a single click of the mouse on the panel header, or a tap of the finger when using a touch surface. 
Choose the desired option from Panel Group Settings. 

Undock a panel in a floating window

When you undock a panel in a floating window, you can add panels to the window and modify it similarly to the 
application window. You can use floating windows to use a secondary monitor, or to create workspaces like the 
workspaces in earlier versions of Adobe applications. 

? Select the panel you want to undock (if it’s not visible, choose it from the Window menu), and then do one of the 
following:

• Choose Undock Panel or Undock Panel Group from the panel menu. Undock Panel Group undocks the panel 
group.

• Hold down Ctrl (Windows®) or Command (Mac OS®), and drag the panel or group from its current location. 
When you release the mouse button, the panel or group appears in a new floating window.

• Drag the panel or group outside the application window. (If the application window is maximized, drag the panel 
to the Windows taskbar.)

Resize panel groups
When you position the pointer over dividers between panel groups, resize icons appear. When you drag these icons, all 
groups that share the divider are resized. For example, suppose that your workspace contains three panel groups stacked 
vertically. If you drag the divider between the bottom two groups, they are resized, but the topmost group doesn’t 
change.
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To quickly maximize a panel beneath the pointer, press the accent key. (Do not press Shift.) Press the accent key again 
to return the panel to its original size. 

1 Do either of the following:

• To resize either horizontally or vertically, position the pointer between two panel groups. The pointer becomes 
a double-arrow .

• To resize in both directions at once, position the pointer at the intersection between three or more panel groups. 
The pointer becomes a four-way arrow .

2 Hold down the mouse button, and drag to resize the panel groups.

A Original group with resize icon  B Resized groups  

Open, close, and scroll to panels
When you close a panel group in the application window, the other groups resize to use the newly available space. When 
you close a floating window, the panels within it close, too.

• To open a panel, choose it from the Window menu. 

• To close a panel or window, press Control-W (Windows) or Command-W (Mac OS), or click its Close button .

• To see all the panel tabs in a narrow panel group, drag the horizontal scroll bar.

• To bring a panel to the front of a group of panels, do one of the following:

• Click the tab of the panel you want in front.

• Hover the cursor above the tab area, and turn the mouse scroll wheel. Scrolling brings each panel to the front, 
one after another.

• Drag tabs horizontally to change their order.

• To reveal panels hidden in a narrow panel group, drag the scroll bar above the panel group.
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Working with multiple monitors
To increase the available screen space, use multiple monitors. When you work with multiple monitors, the application 
window appears on one monitor, and you place floating windows on the second monitor. Monitor configurations are 
stored in the workspace.

Brighten or darken the interface
You can lower the brightness, as when working in a darkened editing suite or when making color corrections. Changing 
the brightness affects panels, windows, and dialog boxes but does not affect scroll bars, title bars, and menus that aren’t 
inside panels. In addition, the change doesn’t affect the application background on Windows.

1 Choose Edit > Preferences > Appearance (Windows) or Premiere Pro > Preferences > Appearance (Mac OS).

2 Drag the User Interface Brightness slider to the left or right. Click Default to restore the default brightness level.

Video tutorial - Premiere Pro CC (2014)

Overview of the interface

Learn how to use Premiere Pro panels and tools in your video editing workflow.

Working with Panels

Navigate the panels
You can use keyboard shortcuts to activate panels in rotation.

? Do one of the following:

• To activate panels in rotation to the right, press Ctrl+Shift+. (period) (Windows), or Control+Shift+. (period) 
(Mac OS).

• To activate panels in rotation to the left, press Ctrl+Shift+, (comma) (Windows), or Control+Shift+, (comma) 
(Mac OS).

Kevin Monahan provides instructions and keyboard shortcuts for activating panels in this blog post.

http://helpx.adobe.com/premiere-pro/how-to/overview-interface-premiere-cc.html
http://helpx.adobe.com/premiere-pro/how-to/overview-interface-premiere-cc.html
http://blogs.adobe.com/kevinmonahan/2011/08/05/keyboard-shortcuts-selecting-and-toggling-panels/
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Display any panel full-screen
You can expand any panel to display it in full-screen mode, and toggle back to normal view. You can do so with the 
current panel in focus or the panel you are hovering over with your mouse. 

1 Hover your mouse over the panel you want to maximize.

2 Press the accent key (`). Typically, this key lies just to the left of the numeral one (1) key. Some see this key as the 
back quote key, or the tilde key. Press the accent key once more to restore the panel size.

You can also maximize a selected panel by choosing Window > Maximize Frame. To restore the panel size, choose 
Window > Restore Frame Size. You can also press Shift+accent to maximize the panel size of a selected panel. Press 
the accent key to toggle the panel size of a panel you are hovering over with the mouse.

Note: When Adobe Premiere Pro is installed on a computer with a non-U.S. keyboard, the Maximize Or Restore Frame 
Under Cursor command might be mapped to a key other than the accent key. The key for Maximize Or Restore Frame 
Under Cursor (and its counterpart, Maximize or Restore Active Frame) is listed in the Keyboard Shortcuts dialog box. 
To find it, select the Adobe Premiere Pro Defaults set. Then, select Application from the menu. Scroll down past the Help 
heading to Maximize or Restore Frame Under Cursor and set the most appropriate keyboard shortcut.

Display panel options
? Click the panel menu icon in the upper-right corner of the panel.

You can open a panel menu even when the panel is minimized. 

In Photoshop, you can change the font size of the text in panels and tool tips. In the Interface preferences, choose a 
size from the UI Font Size menu.

Display context and panel menus
In addition to choosing from the menus at the top of your screen, you can choose from context menus, which display 
commands relative to the active tool or selected item. Panel menus display commands relative to the active panel. 

• To display panel menus, click the button in the upper-right corner of the panel.

• To display context menus, right-click a panel.

Tools panel and Options panel
When you open the Options panel, it opens by default in the horizontal docking area running just under the menu bar, 
forming the Options bar. You can undock, move, and redock the Options panel like any other panel. By default, the 
Options panel contains a menu of workspaces and a link to CS Services. You can also dock the Tools panel to the 
Options panel. 

Tools
When you select a tool, the pointer changes shape according to the selection. For example, when you select the Razor 
tool and position the pointer over a clip in a Timeline panel, the icon changes to a razor . However, the Selection 
tool icon can change to reflect the task currently being performed. In some cases, pressing a modifier key (such as 
Shift) as you use a tool changes its function, and its icon changes accordingly. Select tools from the Tools panel, or use 
a keyboard shortcut. You can resize the Tools panel and orient it vertically or horizontally.

Note: The Selection tool is the default tool. It’s used for everything other than specialized functions. If the program isn’t 
responding as you expect, make sure that the Selection tool is selected.
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A Selection tool  B Ripple Edit tool  C Rate Stretch tool  D Slip tool  E Pen tool  F Hand tool  G Track Select tool  H Rolling Edit tool  I Razor tool  
J Slide tool  K Zoom tool  

Select any tool to activate it for use in a Timeline panel by clicking it or pressing its keyboard shortcut. Let the cursor 
hover over a tool to see its name and keyboard shortcut.

Selection Tool The standard tool for selecting clips, menu items, and other objects in the user interface. It’s generally a 
good practice to select the Selection Tool as soon as you are done using any of the other, more specialized, tools. For 
more information about using the Selection Tool, see Select one or more clips .

Track Selection Tool Select this tool to select all the clips to the right of the cursor in a sequence. To select a clip and all 
clips to the right in its own track, click the clip. To select a clip and all clips to its right in all tracks, Shift-click the clip. 
Pressing Shift changes the Track Selection Tool into the Multi-track Selection Tool. For more information about using 
the Track Selection Tool, see Select one or more clips and Delete all clips on one track.

Ripple Edit Tool Select this tool to trim the In or Out point of a clip in a Timeline. The Ripple Edit Tool closes gaps 
caused by the edit and preserves all edits to the left or right of the trimmed clip. For more information about using the 
Ripple Edit tool, see Making rolling and ripple edits or this video tutorial about the Ripple Edit Tool by Andrew Devis

Rolling Edit Tool Select this tool to roll the edit point between two clips in a Timeline. The Rolling Edit Tool trims the 
In point of one and the Out point of the other, while leaving the combined duration of the two clips unchanged. For 
more information about using the Rolling Edit tool, see Making rolling and ripple edits or this video tutorial about the 
Rolling Edit Tool by Andrew Devis.

Rate Stretch Tool Select this tool to shorten a clip in a Timeline by speeding up its playback, or to lengthen it by slowing 
it down. The Rate Stretch Tool changes speed and duration, but leaves the In and Out points of the clip unchanged. For 
more information about using the Rate Stretch Tool, see Change clip speed and duration with the Rate Stretch tool or 
this video about the Rate Stretch Tool by Andrew Devis..

Razor Tool Select this tool to make one or more incisions in clips in a Timeline. Click a point in a clip to split it at that 
precise location. To split clips in all tracks at that location, Shift-click the spot in any of the clips. For more information 
about using the Razor Tool, see Split or cut one or more clips with the Razor toolor this video about the Razor Tool by 
Andrew Devis.

Slip Tool Select this tool to simultaneously change the In and Out points of a clip in a Timeline, while keeping the time 
span between them constant. For example, if you have trimmed a 10-second clip to 5 seconds in a Timeline, you can 
use the Slip Tool to determine which 5 seconds of the clip appear in the Timeline. For more information about using 
the Slip Tool, see Make slip and slide edits or this video about the Slip Tool by Andrew Devis.

Slide Tool Select this tool to move a clip to the left or right in a Timeline while simultaneously trimming the two clips 
that surround it. The combined duration of the three clips, and the location of the group in the Timeline, remain 
unchanged. For more information about using the Slide Tool, see Make slip and slide edits or this video about the Slide 
Tool by Andrew Devis.

Pen Tool Select this tool to set or select keyframes, or to adjust connector lines in a Timeline. Drag a connector line 
vertically to adjust it. Ctrl-click (Windows) or Command-click (Mac OS) on a connector line to set a keyframe. Shift-
click noncontiguous keyframes to select them. Drag a marquee over contiguous keyframes to select them. For more 
information about using the Pen Tool, see Select keyframes.

http://helpx.adobe.com/en/premiere-pro/using/clips-sequence.html#main-pars_header
http://helpx.adobe.com/en/premiere-pro/using/clips-sequence.html#Select_one_or_more_clips
http://helpx.adobe.com/en/premiere-pro/using/trimming-clips.html#making_rolling_and_ripple_edits
http://library.creativecow.net/devis_andrew/Learning-the-tools-1/1
http://helpx.adobe.com/en/premiere-pro/using/trimming-clips.html#making_rolling_and_ripple_edits
http://library.creativecow.net/devis_andrew/Learning-the-tools-2/1
http://library.creativecow.net/devis_andrew/Learning-the-tools-2/1
http://helpx.adobe.com/en/premiere-pro/using/duration-speed.html#change_clip_speed_and_duration_with_the_rate_stretch_tool
http://library.creativecow.net/devis_andrew/Learning-the-tools-3/1
http://library.creativecow.net/devis_andrew/Learning-the-tools-3/1
http://helpx.adobe.com/en/premiere-pro/using/trimming-clips.html#make_slip_and_slide_edits
http://library.creativecow.net/devis_andrew/Learning-the-tools-4/1
http://helpx.adobe.com/en/premiere-pro/using/trimming-clips.html#make_slip_and_slide_edits
http://library.creativecow.net/devis_andrew/Learning-the-tools-4/1
http://library.creativecow.net/devis_andrew/Learning-the-tools-4/1
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Hand Tool Select this tool to move the viewing area of a Timeline to the right or left. Drag left or right anywhere in the 
viewing area.

Zoom Tool Select this tool to zoom in or out in a Timeline viewing area. Click in the viewing area to zoom in by one 
increment. Alt-click (Windows) or Option-click (Mac OS) to zoom out by one increment. For more information about 
using the Zoom Tool, see Navigate in a sequence.

Open the Options panel
• Select Window > Options.

Dock the Tools panel to the Options panel
1 In the Tools panel, click the panel menu icon.

2 Select Dock In Options Panel.

Undock the Tools panel from the Options panel
? In the Options panel, click the dotted area to the left of Selection Tool.

Premiere Pro removes the Tools panel from the Options panel, and returns the Tools panel to the location it had 
before docking to the Options panel.

Clip details in the Info panel
The Info panel displays several data about a selected item, and timecode information for clips under the current-time 
indicator in the Timeline.

At the top of the panel, information is displayed for the current selection. This information varies depending on its 
media type, the active panel, and so on. For example, the Info panel displays information unique to an empty space in 
a Timeline panel, or a clip in the Project panel.VideoIndicates frame rate, frame size, and pixel aspect ratio, in that 
order.AudioIndicates sample rate, bit depth, and channels, in that order.TapeIndicates the name of the tape.InIndicates 
the In point timecode of the selected clip.OutIndicates the Out point timecode of the selected clip.DurationIndicates 
the duration of the selected clip.

The section below the current selection data contains the timecode values for the active sequence and for clips in each 
of its video and audio tracks. These values are displayed in a stacking order that matches the Timeline for easy visual 
correlation. Video track timecodes are displayed with the highest track number on top, and audio tracks are displayed 
with the highest track number on the bottom. The only time this section is blank is when all sequences are closed.

When a track is added to or deleted from the current sequence, the Info panel updates to accurately display the number 
of tracks in the sequence. There is no limit on the number of tracks displayed. Similarly, when the user switches to a 
different sequence, the Info panel updates to display the correct number of tracks in that sequence. 

The Info panel displays timecode for the current selection and for all track items under the current-time indicator. 
When the playhead crosses a blank area in the timeline, no timecode value is displayed for that track, but the track label 
remains visible and undimmed. The vertical stack layout of the timecodes is easily correlated with the physical layout 
of the tracks in the sequence.
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A Name of selected clip  B Data for selected clip  C Tape name  D Sequence timecode locations of clip Start and End points  E Name of active 
sequence  F Source timecode location in selected clip of current-time indicator  G Source timecode location in clips on video tracks of current-time 
indicator  H Source timecode location in clips on audio tracks of current-time indicator  

Note: You can change the default behavior of some of the panels in the Preferences dialog box. See Preferences.

Using the Source Monitor and Program Monitor

Source Monitor and Program Monitor overview
The Source Monitor plays back individual clips. In the Source Monitor, you prepare clips that you want to add to a 
sequence. You set In points and Out points, and specify the clip’s source tracks (audio or video). You can also insert clip 
markers and add clips to a sequence in a Timeline panel.

The Program Monitor plays back the sequence of clips that you are assembling. It’s your view of the active sequence in 
a Timeline panel. You can set sequence markers and specify sequence In points and Out points. Sequence In points and 
Out points define where frames are added or removed from the sequence.

Each monitor contains both a time ruler and controls to play back and cue the current frame of a source clip or 
sequence. Set In and Out points, go to In and Out points, and set markers. Insert and Overwrite buttons are available 
in the Source Monitor, and Lift and Extract buttons are available in the Program Monitor, by default. Each monitor also 
contains an Export Frame button for creating a still from a single frame of video.
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A Playhead  B TimeCode  C Scaling options  D Zoom scroll bar  E Drag video  F Drag audio  G Settings button  H In/Out Duration  
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A Timecode  B Scaling options  C Playhead  D Zoom scroll bar  E Resolution  F Settings button  G Button editor  

Customizing the monitor panel button bar
By default, the most useful buttons are displayed along the bottom of the Source and Program Monitors. However, you 
can add more. Click "+" at the lower right of a monitor to open the button editor. Add buttons to the button bar by 
dragging them from the button editor. Up to 2 rows of buttons can be added. Spaces to separate groups of buttons can 
also be dragged to the button bar. To remove a button, drag it away from the button bar. To turn off all buttons, go to 
the panel menu and deselect "Show Transport Controls."

Roll over any button with the mouse to see its keyboard shortcut. 

Setting display quality for the Source and Program Monitors
Some formats are difficult to display in full-motion playback, due to their high compression or high data rate. A lower 
resolution permits faster motion playback, but at the expense of display image quality. This tradeoff is most visible 
when viewing AVCHD and other H.264 -codec based media. Below full resolution, these formats have error correction 
turned off, and artifacts are common during playback. These artifacts, however, do not show up in exported media.

Providing separate playback and pause resolutions gives you more control over your monitoring experience. With high-
resolution footage, you can set playback resolution to a lower value (for example, 1/4) for smooth playback, and set the 
pause resolution to Full. These settings allow you to check the quality of focus or edge details when playback is paused. 
Scrubbing puts the monitor in playback resolution, not pause resolution.

Not all resolutions are available for all sequence types. For Standard Definition sequences, such as DV, only Full and 
1/2 are available. For many HD sequences up to 1080 frame size, Full, 1/2, and 1/4 are available. For sequences with 
frame sizes larger than 1080, such as RED, more fractional resolutions are available.
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Note: If your previews are rendered at a resolution below the sequence resolution, the playback resolution is actually a 
fraction of the preview resolution. For example, you can set your preview files to render at 1/2 the sequence frame size (1/2 
resolution) and your playback resolution to 1/2 resolution. The rendered previews play back at 1/4 of original resolution 
(assuming that the resolution of the original media matched the sequence resolution).

Set the display quality for the Source Monitor and Program Monitor
Note: You can assign keyboard shortcuts to playback resolutions. 

1 Do one of the following:

• Right click the image in the Source Monitor or Program Monitor.

• Click the Panel Menu icon in the Source Monitor or Program Monitor.

• Click the Settings button in the Source Monitor or Program Monitor.

2 Do one of the following:

• To set playback resolution, select Playback Resolution.

• To set paused resolution, select Paused Resolution.

3 From the menu, select the resolution desired.

Change magnification
The Source Monitor and Program Monitor scale video to fit into the available area. You can increase the magnification 
setting for each view to see the video in more detail. You can also descrease the magnification setting to see more of the 
pasteboard area around the image (to adjust motion effects more easily, for example).

1 Choose a magnification setting from the Select Zoom Level menu (to the right of the current time display) in the 
Source Monitor or Program Monitor.

In the Source Monitor, percentage values refer to the size of the source media. In the Program Monitor, percentage 
values refer to the image size specified by the sequence settings. Fit scales the video to fit in the monitor’s available 
viewing area.

2 To change the visible area of a monitor, use the monitor’s scroll bars to change the visible area of the video image. 
Scroll bars appear when the current size of the monitor can’t contain the entire image.

Dropped frame indicator
Both the Source and the Program Monitor have the option to display an icon (resembling a "Stop Light") that indicates 
whether frames are being dropped during playback. The light should start green and change to yellow when dropped 
frames occur and reset on each playback. A tooltip will indicate the dropped frame count.

To enable the dropped Frame indicator for the Source or Program Monitor, enable Show Dropped Frame Indicator in 
the panel menu, or the Settings menu.
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Open or clear a clip in the Source Monitor
To view and edit source clips listed in the Project panel or individual clip instances in a sequence, open the clips in the 
Source Monitor. The Source menu, accessed from the Source Monitor tab, lists open clips.

1 To open a clip, do any of the following:

• Double-click the clip in the Project or Timeline panel, or drag a clip from the Project panel to the Source Monitor. 
The clip appears in the Source Monitor and its name is added to the Source menu.

• Drag multiple clips or an entire bin from the Project panel into the SourceMonitor, or select multiple clips in the 
Project panel and double-click them. Clips are added to the Source menu in the order in which they were 
selected, and the last clip selected appears in the Source Monitor.

• Choose the name of the clip you want to see from the Source menu (click the triangle to the right of the current 
clip’s name on the Source tab to make the menu appear).

• The Source menu lists master clips by name. Clips opened from a sequence are listed by their sequence name, 
clip name, and starting time in the sequence.

2 To clear a clip from the Source Monitor, in the Source menu, choose Close to clear or Close All to clear all clips.

You can also close all clips and the Source Monitor itself by clicking the Close button in the Source Monitor tab. 
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Navigate clips in the Source menu in the Source Monitor
You can set keyboard shortcuts for navigating multiple clips loaded into the Source Monitor. Keyboard shortcuts can 
speed toggling of clips, skipping to the first or last clip, or closing one or all the clips in the Source Monitor popup menu.

1 Select Edit > Keyboard Shortcuts (Windows) or Premiere Pro > Keyboard Shortcuts (Mac OS).

The Keyboard Shortcuts dialog box opens.

2 In the dialog box, click the triangle next to Panels, and then click the triangle next to Source MonitorPanel to reveal 
the keyboard shortcuts for that panel.

3 Set keyboard shortcuts for any of the following commands:

• Source Clip: Close

• Source Clip: Close All

• Source Clip: First

• Source Clip: Last

• Source Clip: Next

• Source Clip: Previous 

4 Click OK.

Using the Source Monitor and Program Monitor time controls
The Source Monitor has several controls for moving through time (or frames) in a clip. The Program Monitor contains 
similar controls for moving through a sequence.

A Current time display  B Playhead  C Zoom scroll bar  D Time Ruler  E Duration display  

Time rulers Display the duration of a clip in the Source Monitor and sequence in the Program Monitor. Tick marks 
measure time using the video display format specified in the Project Settings dialog box. You can toggle the time rulers 
to display timecode in other formats. Each ruler also displays icons for its corresponding monitor’s markers and In and 
Out points. You can adjust the playhead, markers, and the In and Out points by dragging their icons in a time ruler.

Time ruler numbers are off by default. You can turn the time ruler numbers on by selecting Time Ruler Numbers in the 
panel menu of the Source or Program Monitors.

Playhead Shows the location of the current frame in each monitor’s time ruler.

Note: The playhead was formerly called the "current-time indicator" (CTI).

Current time displays Show the timecode for the current frame. The current time displays are at the lower left of each 
monitor’s video. The Source Monitor shows the current time for the open clip. The Program Monitor shows the 
sequence’s current time. To move to a different time. Alternatively, click in the display and enter a new time, or place 
the pointer over the time display and drag left or right. To toggle display between full timecode and a frame count, Ctrl-
click (Windows) or Command-click (Mac OS) the current time in either monitor or a Timeline panel.
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Duration display Show the duration of the open clip or sequence. The duration is the time difference between the In 
point and the Out point for the clip or sequence. When no In point is set, the starting time of the clip or of the sequence 
is substituted. When no Out point is set, the Source Monitor uses the ending time of the clip to calculate duration. The 
Program Monitor uses the ending time of the last clip in the sequence to calculate duration.

Zoom scroll bars Zoom scroll bars correspond with the visible area of the time ruler in each monitor. You can drag the 
handles to change the width of the bar and change the scale of the time ruler below. Expanding the bar to its maximum 
width reveals the entire duration of the time ruler. Contracting the bar zooms in for a more detailed view of the ruler. 
Expanding and contracting the bar is centered on the playhead. By positioning the the mouse over the bar, you can use 
the mouse wheel to contract and expand the bar. You can also scroll the mouse wheel in the areas outside of the bars 
for the same expanding and contracting behavior. By dragging the center of the bar, you can scroll the visible part of a 
time ruler without changing its scale. When you drag bar, you are not moving the playhead, however, you can move the 
bar and then click in the time ruler to move the playhead to the same area as the bar. A zoom scroll bar is also available 
in the Timeline.

Note: Changing the Program Monitor’s time ruler or zoom scroll bar does not affect the time ruler or viewing area in a 
Timeline panel.

Viewing Source and Program Monitor controls
You can show or hide controls from the panel menus of the Source and Program Monitors. For example, you may wish 
to hide transport controls if you know the J-K-L keyboard shortcuts for playback to gain more space to view your 
media.

Select or deslect the option in the panel menu to show or hide the following:

• Transport controls

• Markers

• Time ruler numbers

• Dropped frames indicator

Access to many of the same commands for showing and hiding controls can also be found in the Settings button on 
each monitor.
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View safe zones in the monitors

A Action safe zone  B Title safe zone  

 Safe zone guides are for your reference and are not included in previews or export.

? Click the Settings button below the Source Monitor or Program Monitor and choose Safe Margins. You can also 
choose Safe Margins from the panel meu of the Source Monitor or Program Monitor.

The standard action- and title-safe margins are 10% and 20%, respectively. However, you can change the dimensions 
of the safe zones in the Project Settings dialog box. (See Project Settings dialog box.)

Choose fields in the Source and Program Monitors
You can set the Source Monitor and Program Monitor to display the first field, second field, or both fields for interlaced 
footage. The settings in the Source Monitor are disabled when a progressive clip is opened in it. The settings in the 
Program Monitor are disabled when the active sequence uses a progressive sequence preset.

1 In the Source Monitor or Program Monitor, click the panel menu button .

2 Select Display First Field, Display Second Field, or Display Both Fields according to your need.

Choose a display mode
You can display normal video, the video’s alpha channel, or one of several measurement tools.

? In the Source Monitor or Program Monitor, click the Settings button, or click the panel menu and choose a display 
mode setting:

Composite Video Displays the normal video.

Alpha Displays transparency as a grayscale image.

http://help.adobe.com/en_US/premierepro/cs/using/WS1BF3BAAB-A930-44e3-8DFA-50D5C58A1A1Aa.html#WSFA3FECD9-86F8-4fd9-A107-7A5992420A42
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All Scopes Displays a waveform monitor, vectorscope, YCbCr Parade, and RGB Parade.

Vectorscope Displays a vectorscope that measures the video’s chrominance, which includes hue and saturation.

YC Waveform Displays a standard waveform monitor, which measures the video’s luminance in IRE.

YCbCr Parade Displays a waveform monitor that measures the Y, Cb, and Cr components of the video separately, in 
IRE.

RGB Parade Displays a waveform monitor that measures the R, G, and B components of the video separately, in IRE.

Vect/YC Wave/YCbCr Parade Displays a waveform monitor, vectorscope, and YCbCr Parade.

Vect/YC Wave/RGB Parade Displays a waveform monitor, vectorscope, and RGB Parade.

A Waveform monitor  B YCbCr Parade  C Vectorscope  D YC Waveform  

To use the waveform monitor and vectorscope displays most effectively, view them with the Reference Monitor ganged 
to the Program Monitor. See Gang the Reference Monitor and Program Monitor.

Preferences
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Change preferences
You can customize the look and behavior of Premiere Pro, from determining the default length of transitions to setting 
the brightness of the user interface. Most of these preferences remain in effect until you change them. The preferences 
you set for scratch disks, however, are saved with your projects. Whenever you open a project, it automatically defaults 
to the scratch disks you selected for it when you set up that project.

• To open the Preferences dialog box, choose Edit > Preferences (Windows) or Premiere Pro > Preferences (Mac OS), 
and select the category of preferences you want to change.

• To restore default preference settings, hold down Alt (Windows) or Option (Mac OS) while the application is 
starting. You can release the Alt key or Option key when the splash screen appears.

• To restore default preference settings and plug-in cache at the same time, hold down Shift-Alt (Windows) or Shift-
Option (Mac OS) while the application is starting. Release the Shift-Alt keys or Shift-Option key when the splash 
screen appears.

Preferences are stored in the following location:

• For Windows: <drive>\Users\<username>\AppData\Roaming\Adobe\Adobe Premiere Pro

• For Mac OS: <drive>/Users/<username>Library/Preferences/com.adobe.AdobePremierePro.plist

This excerpt from the Adobe Premiere Pro Classroom in a Book explains how to set up projects, sequences, and 
preferences when getting started with Premiere Pro. See Selecting Settings, Adjusting Preferences, and Managing Assets 
in Adobe Premiere Pro.

General preferences
In the General pane of the Preferences dialog box, you can customize settings for several things from transition 
duration to tool tips, like the following:

At Startup You can choose to display Premiere Pro's Start screen or display the files that you most recently opened.

Video and Audio Transition defaults Specify the default duration for audio and video transitions 

Still Image Default Duration Specify the default duration to display still images 

Timeline Playback Auto-Scrolling When a sequence is longer than the visible Timeline, you can select from different 
options to auto-scroll the Timeline during playback.

Page Scroll moves the Timeline automatically to a new view after the playhead moves offscreen. Selecting this option 
ensures that playback is continuous and doesn't stop. 

Selecting Smooth Scroll keeps the playhead in the middle of the screen, while the clips and time ruler move by. 

Timeline Mouse Scrolling You can choose vertical or horizontal scrolling. By default, mouse scrolling is horizontal for 
Windows and vertical for Mac OS. For Windows, press the Ctrl key to switch to vertical scrolling.

Set Focus On The Timeline When Performing Insert/Overwrite Edits Select this preference if you want the Timeline to 
be active, not the Source Monitor, after you make an edit.

Snap Playhead In Timeline When Snap Is Enabled Select this preference to turn on snapping.

With snapping turned on, moving the playhead in the Timeline, makes the playhead snap or jump to an edit directly. 
For example, you can align the playhead to a specific marker with snapping enabled.

Toggle snapping on and off by pressing S on the keyboard.

Display Out Of Sync Indicators For Unlinked Clips Displays out-of-sync indicators for audio and video when they are 
unlinked and moved out of sync.

http://www.peachpit.com/articles/article.aspx?p=1660188
http://www.peachpit.com/articles/article.aspx?p=1660188
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Default Scale To Frame Size Select this preference to automatically scale imported assets to the project’s default frame 
size. 

Bins Bin behavior when double-clicking a bin, or double-clicking with the Shift or Option keys can be controlled in 
the Bins preference.

Render Audio When Rendering Video Select this preference to let Premiere Pro automatically renders audio previews 
whenever it renders video previews. For more information, see Render audio when rendering video.

Show Clip Mismatch Warning Dialog When you drag a clip into a sequence, Premiere Pro detects if the attributes of the 
clip match the sequence settings. If the attributes do not match, the Show Clip Mismatch Warning dialog box appears.

Show Event Indicator  

Deselect this preference to turn off the event notification pop-up window that appears in the lower right-corner of the 
user interface. For more information, see Event notification .

Fit Clip Dialog Opens For Edit Range Mismatches When you have different In and Out points set in the Source Monitor 
and Program Monitor, a Fit Clip dialog box appears. The Fit Clip dialog lets you choose the In and Out points to use. 
Select this preference to let Premiere Pro remember your choice and not display the Fit Clip dialog box every time.

Show Tool Tips Lets you turn tool tips on or off.

Appearance preferences
In the Appearance pane of the Preferences dialog box, you can set the overall brightness of the user interface.

You can also control the brightness and saturation of the blue highlight color, interactive controls, and focus indicators.

Audio Preferences
Automatch Time The Automatch Time preference specifies the time, in the Audio Mixer, for any control that has been 
adjusted to return to its previous setting. Affected controls are Volume, Pan, Effect and Send parameter knobs in Audio, 
Submix and (except sends) Master track. Automatch Time preference affects properties in Touch mode, and in Read 
mode for effects with keyframes.

5.1 Mixdown Type Specifies how Premiere Pro mixes source channels to 5.1 audio tracks.

Play Audio While Scrubbing Enables audio scrubbing. You can create a keyboard shortcut called “Toggle Audio During 
Scrubbing” to toggle audio scrubbing on or off while scrubbing. Using a keyboard shortcut is preferable to returning 
to the Preferences dialog box each time you want to turn audio scrubbing on or off.

Maintain Pitch While Shuttling  Lets you maintain the audio pitch during scrubbing and playback while using the J,K,L 
keys. Selecting this preference helps improve the clarity of speech when playback is at a higher or slower than normal 
speed.

Mute Input During Timeline Recording Check this box to prevent monitoring of the audio inputs while recording the 
timeline.

Automatic Peak File Generation Select this preference to let Premiere Pro automatically generate peak files for 
waveform display when importing audio. If you don't need to show audio waveforms, deselect this preference.

Default Audio Tracks Defines the type of track in which the clip audio channels are presented when a clip is added to 
a sequence—Mono, Stereo, 5.1, or Multichannel Mono. Premiere Pro imports and renders each of these track types in 
the source format (if you select the Use File option) or converted to another track format (if you select one of the track 
types other than Use File). The following list describes the compatibility between tracks and clip types:

• Mono tracks can hold mono and stereo clips

http://helpx.adobe.com/premiere-pro/using/rendering-previewing-sequences.html#render_audio_when_rendering_video
http://helpx.adobe.com/en/premiere-pro/using/correcting-mistakes.html#Event notification
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• Stereo tracks can hold mono and stereo clips

• 5.1 tracks can hold only 5.1 clips

• Adaptive tracks can hold mono, stereo, and adaptive (multichannel) clips (but not 5.1)

The following definitions describe how each track type is interpreted in Premiere Pro and presented when dropped into 
a sequence:

Mono Media Lets you specify how mono files must be interpreted inside Premiere Pro. The mapping works as follows:

• Use File imports the file in the same format, mono.

• Mono imports the file as mono, as what happens when you select Use File as the source file and your preference 
being mono.

• Stereo imports the mono media file as stereo. The mono channel in the file is assigned to one channel in stereo and 
the other channel is left as silent for the media to be interpreted as stereo.

• 5.1 imports the mono file as a 5.1 surround clip. The mono channel in the file is mapped to one channel in 5.1 format 
along with 5 silent channels to interpret the file as 5.1 surround media.

• Adaptive imports the file as an N (Max N is 32) channel clip with the mono channel as the first channel.

Stereo Media Lets you specify how files that are inherently stereo must be interpreted in Premiere Pro. Here are the 
possibilities:

• Use File imports the file as in the source format, in this case, stereo.

• Mono imports the file as mono. The L-R channels in the stereo are interpreted as 2 mono channels.

• Stereo imports the file as stereo with the channel mapping exactly as the source format. 

• 5.1 imports the file as 5.1 surround clip. The stereo channels in the file along with the 4 silent channels are 
interpreted as 5.1 surround media.

• Adaptive imports the file as an N (Max N is 32) channel clip with the stereo channels as the first 2 channels.

5.1 Media Lets you specify how Premiere Pro must treat 5.1 media files. The options are:

• Use File imports the file in the source format, in this case, as 5.1 channel surround media. 

• Mono imports file as mono, which results in 6 mono channels

• Stereo imports file as stereo, mapping the 6 channels to 3 stereo pairs.

• 5.1 imports the file as 5.1 media, with the mapping kept exactly as in the source file. In this case, it works the same 
as the Use File option. 

• Adaptive imports the file as an N (Max N is 32) channel clip with the first 6 channels and the rest of them as silent. 

Multichannel Mono Media Lets you specify how files that have N discrete channels are interpreted inside PPro. The 
options are:

• Use File Imports the file in the source format, in this case, as multichannel mono media with the same number of 
channels as in the source.

• Mono Same as Use File, that is, all N channels are kept as N mono tracks.

• Stereo The N mono channels in the source are grouped into (N/2) stereo pairs.

• 5.1 Imports a multichannel mono file as sets of one or more 5.1 tracks by adding extra silent channels (if needed) to 
complete sets of 5.1 configuration.

• Adaptive Imports the file as an N (Max N is 32) channel clip with the channels mapped to the same number of mono 
channels in the source media.
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Automation Keyframe Optimization Defines the linear keyframe thinning and minimum time interval thinning.

Linear Keyframe Thinning Creates keyframes only at points that don’t have a linear relationship to the start and end 
keyframes. For example, if you are automating a fade from 0 dB to –12 dB. With this option selected, Premiere Pro 
creates keyframes only at the points that represent an increase in value from the beginning (0 dB) and ending (–12 dB) 
keyframes. If you don’t select this option, Premiere Pro may create several incremental keyframes of identical values 
between those two points, depending on the speed at which you change the value. This option is selected by default.

Minimum Time Interval Thinning Creates keyframes only at intervals larger than the value you specify. Enter a value 
from 1 through 2000 milliseconds. 

Large Volume Adjustment This preference lets you set the number of decibels to increase when using the Increase Clip 
Volume Many command.

Audio Plug-in Manager  Launches the Audio Plug-in Manager dialog box to let you work with third-party VST3 plug-
ins, and Audio Units (AU) plug-ins on Mac.

Audio Hardware preferences
In the Audio Hardware pane of the Preferences dialog box (Edit > Preferences > Audio Hardware), you can specify the 
computer audio device and settings, including the ASIO and MME settings (Windows only), or CoreAudio setting 
(Mac OS only) that Premiere Pro uses for audio playback and recording. When you connect an audio hardware device, 
the hardware settings for that device type, such as default input, default output, master clock, latency, and sample rate 
are loaded in this dialog box. For example, the following screen shows the settings for a connected MME device 
(Windows) in which you can modify the default selections in properties: 
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The following image shows the preferences for low-latency CoreAudio devices that can support input-only, output-
only, and full-duplex modes. You can change the properties such as Master Clock (MOTU, SPDIF, and ADAT) and I/O 
Buffer Size (low latency, 32 samples). 
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Configure audio inputs and outputs
When you configure inputs and outputs for recording and playback, Adobe Premiere Pro can use these kinds of sound 
card drivers:

In Windows, ASIO drivers support professional cards and MME drivers typically support standard cards.

In Mac OS, CoreAudio drivers support both professional and standard cards.

ASIO and CoreAudio drivers are preferable because they provide better performance and lower latency. You can also 
monitor audio as you record it and instantly hear volume, pan, and effects changes during playback.

1 Choose Edit > Preferences > Audio Hardware (Windows) or Preferences > Audio Hardware (Mac OS).

2 From the Device Class menu, choose the driver for the sound card you want to use.

3 Choose a Default Input and Output from the card. See Assign audio inputs and outputs to tracks in Adobe Audition 
Help.

4 (MME and CoreAudio) For Master Clock, choose the input or output to which you want other digital audio 
hardware to synchronize (ensuring accurate alignment of samples).

5 For I/O Buffer Size (ASIO and CoreAudio) or Latency (MME), specify the lowest setting possible without audio 
dropouts. The ideal setting depends on the speed of your system, so some experimentation may be necessary.

http://helpx.adobe.com/en/audition/using/multitrack-routing-eq-controls.html#main-pars_heading_1
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6 Choose a Sample Rate for the audio hardware. (For common rates for different output mediums, see Understanding 
sample rate in Adobe Audition Help.)

7 (Optional) To optimize the performance of ASIO and CoreAudio cards, click Settings. For more information, 
consult the documentation for the sound card. 

8 Under Output Mapping, you can specify the target speaker in your computer sound system for each supported audio 
channel.

Auto Save preferences
Automatically Save Projects By default, Premiere Pro automatically saves your project every 15 minutes and retains the 
last five versions of the project file on the hard disk. 

You can revert to a previously saved version at any time. Archiving many iterations of a project consumes relatively little 
disk space because project files are much smaller than source video files. It’s best to save project files to the same drive 
as your application. Archived files are saved in the Premiere Pro Auto-Save folder.

Automatically Save Every Automatically save Projects, and type the number of minutes you would like between saves.

Maximum Project Versions Enter the number of versions of a project file you want to save. For example, if you type 10, 
Premiere Pro saves the ten most recent versions.

Note: When you specify auto-save to occur at regular intervals, Premiere Pro auto-saves a project on detecting changes to 
the project file.The auto-save occurs irrespective of whether you manually save the changes to the project or not. Earlier, 
Premiere Pro would not execute auto-save if you manually saved within the interval setting. If the system goes idle for a 
period beyond the interval setting, Premiere Pro forces an auto-save.

Save Backup Project To Creative Cloud Select this preference to let Premiere Pro auto-save your projects directly to 
your Creative Cloud-based storage.

When Premiere Pro auto-saves a project, a directory named "auto-save" is created in your Creative Cloud online 
storage. All the backed-up projects are stored in the "auto-save" directory.

 You can access your backed-up projects from the Files tab of your Creative Cloud desktop application. Or you can 
access the files from your Creative Cloud account on the Web. 

Capture preferences
Controls how Premiere Pro transfers video and audio directly from a deck or camera. (None of the other project 
settings options affect capturing.) The contents of this panel depend on the editing mode. If you’re capturing DV 
footage, use the default DV capture settings. When DV/IEEE 1394 Capture is the selected capture format, no options 
are available because the options are automatically set to the IEEE 1394 standard. Additional capture formats and 
options appear if you install other software, such as software included with a capture card certified to be compatible 
with Premiere Pro.

Note:  For P2 DVCPRO 50 and P2 DVCPRO HD projects, the Capture Format setting is not relevant, because the assets 
are captured and recorded directly to the P2 card as digital files by the camera.

Control Surface preferences
In the Control Surface panel of the Preferences dialog, you can configure your hardware control device.

The Edit, Add, and Remove buttons let you add, edit, or remove control surfaces in your configuration.

Under Device Class, click Add to select the device. You can add either EUCON or Mackie. Or you can add both.

http://helpx.adobe.com/en/audition/using/digitizing-audio.html#main-pars_heading_1
http://helpx.adobe.com/en/audition/using/digitizing-audio.html#main-pars_heading_1
https://creative.adobe.com/
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Click Edit to specify configure settings like MIDI Input Device and MIDI Output Device for the selected control 
surface.

For more information on using control surface controls with Premiere Pro, see Control surface support.

Device Control preferences
In the Device Control pane of the Preferences dialog box, you specify the settings Premiere Pro uses to control a 
playback/recording device, such as a VTR or camcorder.

Label Colors preferences
In the Label Colors pane of the Preferences dialog box, you can change the default colors and color names. You can label 
assets with these colors and color names in the Project panels.

Label Defaults preferences
In the Label Defaults pane of the Preferences dialog box, you can change the default colors assigned to bins, sequences, 
and different types of media.

Media preferences
Indeterminate Media Timebase Specifies the frame rate for imported still-image sequences.

Timecode Specifies whether Premiere Pro shows the original timecode imported clips, or assigns new timecode to 
them, starting at 00:00:00.

Frame Count Specifies whether Premiere Pro assigns a 0, or a 1 to the first frame of an imported clip, or assigns a 
number by timecode conversion.

Write XMP ID To Files On Import Select this check box to write ID information into XMP metadata fields.

Enable Clip And XMP Metadata Linking Select this check box to link clip metadata to XMP metadata, so that changing 
one changes the other.

Include Captions On Import Select this check box to detect and automatically import embedded closed caption data in 
an embedded closed caption file. Deselect this check box to not import embedded captions, which helps save time while 
importing.

Growing Files Premiere Pro supports growing files for OP1A MXF files. The preference allows users to opt whether 
Premiere automatically refreshes as they grow, and if so, how frequently. This preference allows you to edit with these 
files in your project immediately.

Memory preferences
In the Memory pane of the Preferences dialog box, you can specify the amount of RAM reserved for other applications, 
and for Premiere Pro. For example, as you reduce the amount of RAM reserved for other applications, the amount of 
RAM left available for Premiere Pro increases.

Some sequences, such as those containing high-resolution source video or still images, require large amounts of 
memory for the simultaneous rendering of multiple frames. These assets can force Premiere Pro to cancel rendering 
and to give a Low Memory Warning alert. In these cases, you can maximize the available memory by changing the 
Optimize Rendering For preference from Performance to Memory. Change this preference back to Performance when 
rendering no longer requires memory optimization.
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Playback preferences
In the Playback pane of the Preferences dialog box, you can select the default player for audio or video, and set preroll 
and postroll preferences. You can also access device settings for third-party capture cards.

Premiere Pro uses the player to play media from clips and sequences for the following:

• Source Monitor

• Program Monitor

• the preview area at the top of the Project panel

• Trim mode

• Trim Monitor

• Multi-Camera Monitor

• the video transition preview in the Effect Controls panel.

You can choose the default player for your computer, or a third-party plug-in player for Premiere Pro. Third-party 
players are installed with some capture cards.

Preroll The number of seconds before an edit point when playing back footage for a number of editing functions.

Postroll The number of seconds after an edit point when playing back footage for a number of editing functions.

Step Forward/Back Many Specifies the number of frames to move when you use the keyboard shortcut Shift+Left or 
Right arrow. The default is set to ten frames.

Audio Device Choose an audio device in the Audio Device menu.

Video Device Set up DV and third-party devices for output by clicking the Settings button. If a third-party capture card 
is installed, click the Settings button to access the Mercury Transmit dialog box for video formats, and pixel formats.

A check box is available for disabling video output when in the background.

Sync Settings preferences
When you work with Premiere Pro on multiple machines, managing and syncing preferences, presets, and libraries 
between them can be time-consuming, complex, and error prone. The new Sync Settings feature lets you sync your 
general preferences, keyboard shortcuts, presets, and libraries to the Creative Cloud. For more information, see Sync 
Settings in Premiere Pro CC.

Titler preferences
In the Titler pane of the Preferences dialog box, you can change the letters Premiere Pro shows in the Titler Style 
Swatches panel and in the font browser.

Trim preferences
The Trim Monitor includes Large Trim Offset buttons. Clicking one of these buttons moves a trim point earlier or later. 
In the Trim pane of the Preferences dialog box, you can specify the number of frames that the Large Trim Offset buttons 
move trim points.

http://helpx.adobe.com/premiere-pro/using/sync-settings-cc.html
http://helpx.adobe.com/premiere-pro/using/sync-settings-cc.html
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Sync settings using Adobe Creative Cloud
When you work with Adobe® Premiere® Pro on multiple machines, managing and syncing preferences, presets, and 
libraries between them can be time-consuming, complex, and error-prone.

The new Sync Settings feature lets you sync your general preferences, keyboard shortcuts, presets, and libraries to the 
Creative Cloud. For example, if you use more than one computer, the Sync Settings feature helps keep settings 
synchronized across machines.

You can also download and use settings on a computer that contains a copy of the software licensed to a different user. 
This feature lets multiple users work with their own personal settings on the same computer. For example, freelance 
editors working during different shifts in a post-production facility.

Syncing happens through your Adobe Creative Cloud account. The settings are uploaded to your Creative Cloud 
account and then downloaded and applied on the other computer. You must initiate the sync manually. It does not 
happen automatically, and it cannot be scheduled.

Video : Sync your settings 

Learn how your personalized, customized settings in Premiere Pro can follow you wherever you go. (See how, 2 min)

Initiating Sync
On first launch, you can initiate the sync by selecting Sync Settings from the Start screen. Or you can select File > [your 
Adobe ID] > Sync Settings Now.

The Adobe ID associated with the product's license is used to identify the user. If you haven't already created and 
uploaded settings for this application, the local settings are uploaded to the cloud by default.

Note: Before initiating sync, ensure that you have upgraded the CC desktop application to the latest version and you 
are logged in with your Adobe ID.

Sync settings from a different account
You can choose to sync the settings from a different Adobe ID instead of the Adobe ID associated with the product 
license used on the computer you're working on.

To use a different Adobe ID to sync the settings, select Use Settings From a Different Account from the Start screen. Or 
select File > [your Adobe ID] > Use Settings From a Different Account.
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Enter the Adobe ID and password. The settings for that Creative Cloud account are downloaded and applied, and the 
user name appears in the Start Screen.

Managing Sync

Clear Settings
You can clear all settings and revert to default settings. Select Edit > [your Adobe ID] > Clear Settings.

Note: If you select Clear Settings while a project is open, Premiere Pro saves and closes the current project to proceed.

Specify Sync preferences, and manage sync conflicts

The Preference dialog box lets you specify the sync setting options. For example, you can choose to have only keyboard 
shortcuts stored in the Creative Cloud, and not sync the other preferences and settings on a computer.

The Preference dialog box also lets you choose what to do when a sync conflict occurs.

Sync settings To specify what gets synchronized, Select File > [your Adobe ID] > Manage Sync Settings. Or open Sync 
Settings in the Preferences dialog box (Edit > Preferences > Sync Settings).

Note: To sync your settings successfully, change the settings only from within the application. The sync settings feature does 
not sync files manually placed in the preferences folder location.

Select the options to sync preferences and settings. Synchronizable preferences are not dependent on computer or 
hardware settings.

• Preferences/Settings

• Workspace Layouts

• Keyboard Shortcuts

Note: Keyboard shortcuts created for Windows only sync with a Windows computer. Mac OS keyboard shortcuts only sync 
with a Mac OS computer.

When Syncing When you initiate a sync, the modification date between the local settings and the settings stored in the 
Creative Cloud is compared. If modification dates do not match, a sync conflict is detected.

You can specify what action to take when a sync conflict occurs by selecting from the following:

• Ask My Preference

• Always Upload Settings
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• Always Download Settings

When you select Ask My Preference, the Sync Settings dialog opens, prompting you to upload or download your 
settings.

Upload Settings: Syncs settings from your computer to Creative Cloud.

Download Settings: Syncs settings from Creative Cloud to your computer, overwriting the local version with the 
Creative Cloud version of settings.

Automatically clear settings on application quit Select this preference option to clear the sync settings every time you 
quit Premiere Pro. On next launch, the default settings are used.

Auto-save projects to Creative Cloud
Your Adobe Creative Cloud account comes with online storage that make your files available to you anywhere and on 
any device or computer.

Premiere Pro lets you auto-save your projects directly to your Creative Cloud-based storage, letting you save backups 
of your projects to a secure and accessible storage environment.

Choose Auto Save in the Preferences dialog, and select Save Backup Project To Creative Cloud.

When Premiere Pro auto-saves a project, a directory named "auto-save" is created in your Creative Cloud online 
storage. All the backed up projects are stored in the "auto-save" directory.

You can access your backed up projects from the Files tab of your Creative Cloud desktop application. Or you can access 
the files from your Creative Cloud account on the Web.

Migrate Sync Settings 
Each major version of Premiere Pro CC has its own copy of settings files. For example, Premiere Pro CC 7.x uses a "7.0" 
directory to store the settings file while the 2014 version of Premiere Pro CC uses a "8.0" directory.

When you upgrade to the latest version from a 7.x version of Premiere Pro CC, your sync settings are automatically 
migrated to the new version.

Select Sync Settings or Use Settings From A Different Account from the Start screen or the File > Sync Settings menu. 
All the settings files from the "7.0" directory are automatically copied to the "8.0" directory.

Important notes:

• The "8.0" directory is created on the Creative Cloud server only after you sync settings for the first time. When you 
sync settings for the first time, you may notice a delay in syncing because all the settings from the “7.0’ directory are 
copied to the “8.0” directory.

https://creative.adobe.com/
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• Before you customize any local settings like adding new keyboard shortcuts or workspaces, sync your settings at 
least once on one of your computers. Doing so ensures that you don’t lose any changes to your settings during auto-
migration of settings from the previous version.

Basic workflow
The steps you take in editing video, from import or capture through final output, make up your workflow. The basic 
workflow describes the most general steps you would take with most projects. Specific types of workflows, such as the 
P2 workflow or the cross-platform workflow, explain the noteworthy settings, variations, or issues specific to each type.

Reviewing the entire workflow for a production before creating a project and first sequence can help you optimize 
Adobe Premiere Pro for the needs of that production. It can also help you plan for the special needs your production 
has at any particular step. For example, if you learn, before you begin, the parameters of your footage, you can select 
the best sequence presets for your production.

For resources relating to optimizing your computer system, your workflow, and Premiere Pro so that you can get the 
most done in the least time see this blog post on the After Effects Region of Interest.

Whether you use Adobe Premiere Pro to edit video for broadcast, DVD, or the web, you’re likely to follow a workflow 
like the one outlined below. For Adobe recommended tutorials on basic workflow, scroll to the bottom of this page.

Before you begin editing
Before you begin editing in Premiere Pro, you will need footage to work with. You can either shoot your own footage, 
or work with footage that other people have shot. You can also work with graphics, audio files, and more.

Many projects you work on do not need a script. However, sometimes you work from or write a script, especially for 
dramatic projects. You can write your script and organize your production details with Adobe Story.

While you shoot, organize your shots and take log notes. You can also adjust and monitor footage as you shoot, 
capturing directly to a drive.

It is important to note that using Adobe Story is not necessary for editing with Adobe Premiere Pro. Writing a script, 
and making notes on the set are optional steps to help organize a project before you get started.

Get started editing
After you have acquired footage, follow the steps to get started editing with Premiere Pro.

1. Start or open a project

Open an existing project, or start a new one from the Premiere Pro Start screen.

If you are starting a new project, the New Project dialog launches. From the New Project dialog, you can specify the 
name and location of the project file, the video capture format, and other settings for your project. (See Creating and 
changing projects .) After you have chosen settings in the New Project dialog, click OK.

After you have exited the New Project dialog, the New Sequence dialog will appear. Choose the sequence preset in the 
dialog that matches the settings of your footage. First, open the camera type folder, then the frame rate folder (if 
necessary), and then clicking a preset. Name the sequence at the bottom of the dialog, and then click OK.

If you need help choosing a sequence preset, see this FAQ entry: “How do I choose the right sequence settings?”

To open an existing project, click on a link under Open A Recent Item in the Premiere Pro Start screen. After clicking 
a link, the project will launch.

http://blogs.adobe.com/toddkopriva/2011/02/optimizing-for-performance-adobe-premiere-pro-and-after-effects.html
https://helpx.adobe.com/story.html
http://helpx.adobe.com/en/premiere-pro/using/creating-changing-projects.html#creating_and_changing_projects
http://helpx.adobe.com/en/premiere-pro/using/creating-changing-projects.html#creating_and_changing_projects
http://forums.adobe.com/thread/878497
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2. Capture and import video and audio

For file-based assets, using the Media Browser you can import files from computer sources in any of the leading media 
formats. Each file you capture or import automatically becomes a clip in the Project panel.

Alternatively, using the Capture panel, capture footage directly from a camcorder or VTR. With the proper hardware, 
you can digitize and capture other formats, from VHS to HDTV.

You can also import various digital media, including video, audio, and still images. Premiere Pro also imports Adobe® 
Illustrator® artwork or Photoshop® layered files, and it translates After Effects® projects for a seamless, integrated 
workflow. You can create synthetic media, such as standard color bars, color backgrounds, and a countdown. (See 
About capturing and digitizing.)

You can also use Adobe® Bridge to organize and find your media files. Then use the Place command in Adobe Bridge 
to place the files directly into Premiere Pro.

In the Project panel, you can label, categorize, and group footage into bins to keep a complex project organized. You 
can open multiple bins simultaneously, each in its own panel, or you can nest bins, one inside another. Using the Project 
panel Icon view, you can arrange clips in storyboard fashion to visualize or quickly assemble a sequence.

Note: Before capturing or importing audio, ensure that Preferences > Audio > Default Track Format is set to match the 
desired channel format.

3. Assemble and refine a sequence

Using the Source Monitor, you can view clips, set edit points, and mark other important frames before adding clips to 
a sequence. For convenience, you can break a master clip into any number of subclips, each with its own In and Out 
points. You can view audio as a detailed waveform and edit it with sample-based precision.
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You add clips to a sequence in the Timeline panel by dragging them there or by using the Insert or Overwrite buttons 
in the Source Monitor. You can automatically assemble clips into a sequence that reflects their order in the Project 
panel. You can view the edited sequence in the Program Monitor or watch the full-screen, full-quality video on an 
attached television monitor. (See Timeline panelsand Add a clip to a sequence.)

Refine the sequence by manipulating clips in the Timeline panel, with either context-sensitive tools or tools in the Tools 
panel. Use the specialized Trim Monitor to fine-tune the cut point between clips. By nesting sequences—using a 
sequence as a clip within another sequence—you can create effects you couldn’t achieve otherwise.

4. Add titles

Using the Premiere Pro full-featured Titler, create stylish still titles, title rolls, or title crawls that you can easily 
superimpose over video. If you prefer, you can modify any of a wide range of provided title templates. As with any clip, 
you can edit, fade, animate, or add effects to the titles in a sequence. (See Creating and editing titles.)

5. Add transitions and effects

The Effects panel includes an extensive list of transitions and effects you can apply to clips in a sequence. You can adjust 
these effects, as well as a clip’s motion, opacity, and Variable Rate Stretch using the Effect Controls panel. The Effect 
Controls panel also lets you animate a clip’s properties using traditional keyframing techniques. As you adjust 
transitions, the Effect Controls panel displays controls designed especially for that task. Alternatively, you can view and 
adjust transitions and a clip’s effect keyframes in a Timeline panel. (See Transition overview: applying transitionsand 
Apply effects to clips.)

6.Mix audio

For track-based audio adjustments, the Audio Track Mixer faithfully emulates a full-featured audio mixing board, 
complete with fade and pan sliders, sends, and effects. Premiere Pro saves your adjustments in real time. With a 
supported sound card, you can record audio through the sound mixer, or mix audio for 5.1 surround sound. For more 
information, see Mixing audio tracks and clips.

7.Export
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Deliver your edited sequence in the medium of your choice: tape, DVD, Blu-ray Disc, or movie file. Using Adobe Media 
Encoder, you can customize the settings for MPEG-2, MPEG-4, FLV, and other codecs and formats, to the needs of your 
viewing audience. For more information, see Learn types of exporting.

Work across platforms
You can work on a project across computer platforms. For example, you can start on Windows and continue on Mac 
OS. A few functions change, however, as the project moves from one platform to the other.

Sequence settings You can create a project on one platform and then move it to another. Premiere Pro sets the 
equivalent sequence settings for the second platform, if there is an equivalent. For example, you can create a DV project 
containing DV capture and device control settings on Windows. When you open the project on Mac OS, Premiere Pro 
sets the appropriate Mac DV capture and device control settings. Saving the project saves these Mac OS settings. 
Premiere Pro translates these settings to Windows settings if the project is later opened on Windows.

Effects All video effects available on Mac OS are available in Windows. Windows effects not available on the Mac 
appear as offline effects if the project is opened on the Mac. These effects are designated “Windows only” in Premiere 
Pro Help. All audio effects are available on both platforms. Effect presets work on both platforms (unless the preset 
applies to an effect not available on a given platform).

Adobe Media Encoder presets Presets created on one platform are not available on the other.

Preview files Preview files made on one platform are not available on the other. When a project is opened on a different 
platform, Premiere Pro rerenders the preview files. When that project is then opened on its original platform, Premiere 
Pro renders the preview files yet again.

High-bit-depth files Windows AVI files containing either 10-bit 4:2:2 uncompressed video (v210), or 8-bit 4:2:2 
uncompressed video (UYVU) are not supported on Mac OS.

Preview rendering The playback quality of unrendered non-native files is not as high as playback quality of these files 
on their native platforms. For example, AVI files do not play back as well on Mac OS as they do on Windows. Premiere 
Pro renders preview files for non-native files on the current platform. Premiere Pro always renders preview files in a 
native format. A red bar in the timeline indicates which sections contain files needing rendering.

Cross-application workflows
You can use various other Adobe applications to enhance or modify the assets used in a Premiere Pro project. Also, you 
can use Premiere Pro to edit projects begun in other applications.

Edit a clip in its original application
In Premiere Pro, the Edit Original command opens clips in the applications associated with their file types. You can 
edit clips in the associated applications. Premiere Pro automatically incorporates the changes into the current project 
without replacing files. Similarly, Premiere Pro sequences placed in other applications, such as Adobe After Effects can 
be opened with the host product’s Edit Original command.

1 Select a clip in either the Project panel or Timeline panel.

2 Choose Edit > Edit Original.

You can export a movie from Premiere Pro with the data necessary for the Edit Original command. In the Export 
Movie Settings dialog box, choose Project from the Embedding options menu.
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Copy between After Effects and Premiere Pro
• From the After Effects Timeline panel, you can copy layers based on audio or video footage items (including solids) 

and paste them into the Adobe Premiere Pro Timeline panel.

• From the Adobe Premiere Pro Timeline panel, you can copy assets (any items in a track) and paste them into the 
After Effects Timeline panel.

• From either After Effects or Adobe Premiere Pro, you can copy and paste footage items to the other’s Project panel.

note: You can’t, however, paste footage items from the After Effects Project panel into the Adobe Premiere Pro Timeline 
panel.

If you want to work with all clips or a single sequence from an Adobe Premiere Pro project, use the Import command 
instead to import the project into After Effects.

Use Adobe Dynamic Link to create dynamic links, without rendering, between new or existing compositions in After 
Effects and Adobe Premiere Pro. For more information, see Adobe Dynamic Link. 

Copy from After Effects to Adobe Premiere Pro
You can copy a layer based on a footage item from an After Effects composition and paste it into an Adobe Premiere 
Pro sequence. Adobe Premiere Pro converts these layers to clips in the sequence and copies the source footage item to 
its Project panel. If the layer contains an effect that is also used by Adobe Premiere Pro, Adobe Premiere Pro converts 
the effect and all of its settings and keyframes.

You can also copy nested compositions, Photoshop layers, solid-color layers, and audio layers. Adobe Premiere Pro 
converts nested compositions to nested sequences, and solid-color layers to color mattes. You cannot copy shape, text, 
camera, light, or adjustment layers to Adobe Premiere Pro. 

1 Start Adobe Premiere Pro (you must start Adobe Premiere Pro before you copy the layer in After Effects).

2 Select a layer (or layers) from the After Effects Timeline panel.

Note:  If you select multiple layers and the layers don’t overlap in After Effects, they’re placed on the same track in Adobe 
Premiere Pro. On the other hand, if the layers overlap in After Effects, the order in which you select them determines 
the order of their track placement in Adobe Premiere Pro. Each layer is placed on a separate track, and the last selected 
layer appears on Track 1. For example, if you select layers from top to bottom, the layers appear in the reverse order in 
Adobe Premiere Pro, with the bottom-most layer on Track 1. 

3 Choose Edit > Copy.

4 In Adobe Premiere Pro, open a sequence in the Timeline panel.

5 Move the current-time indicator to the desired location, and choose either Edit > Paste or Edit > Paste Insert.

Results of pasting into Premiere Pro
When you paste a layer into an Adobe Premiere Pro sequence, keyframes, effects, and other properties in the copied 
layer are converted as follows:



88
Workspace and workflows

Last updated 11/30/2015

Copy from Adobe Premiere Pro to After Effects
You can copy a video or audio asset from an Adobe Premiere Pro sequence and paste it into an After Effects 
composition. After Effects converts assets to layers and copies the source footage items into its Project panel. If the asset 
contains an effect that is also used by After Effects, After Effects converts the effect and all of its settings and keyframes.

You can copy color mattes, stills, nested sequences, and offline files, too. After Effects converts color mattes into solid-
color layers and converts nested sequences into nested compositions. When you copy a Photoshop still image into After 
Effects, After Effects retains the Photoshop layer information. You cannot paste Adobe Premiere Pro titles into After 
Effects, but you can paste text with attributes from the Adobe Premiere Titler into After Effects.

1 Select an asset from the Adobe Premiere Pro Timeline panel.

2 Choose Edit > Copy.

3 In After Effects, open a composition in the Timeline panel.

4 With the Timeline panel active, choose Edit > Paste. The asset appears as the topmost layer in the Timeline panel.

Note: To paste the asset at the current-time indicator, place the current-time indicator and press Ctrl+Alt+V (Windows) 
or Command+Option+V (Mac OS).

Results of pasting into After Effects
When you paste an asset into an After Effects composition, keyframes, effects, and other properties in a copied asset 
are converted as follows:

After Effects item Converted to in Adobe Premiere Pro Notes

Audio volume property Channel Volume filter

Blending modes Blending modes supported by Adobe 
Premiere Pro are converted

Effect properties and keyframes Effect properties and keyframes, if the effect 
also exists in Adobe Premiere Pro

Adobe Premiere Pro lists unsupported effects 
as offline in the Effect Controls panel. Some 
After Effects effects have the same names as 
those in Adobe Premiere Pro, but since they’re 
actually different effects, they aren’t 
converted.

Expressions Not converted

Layer markers Clip markers

Masks and mattes Not converted

Stereo Mixer effect Channel Volume filter

Time Remap property Time Remapping effect

Time Stretch property Speed property Speed and time stretch have an inverse 
relationship. For example, 200% stretch in 
After Effects converts to 50% speed in Adobe 
Premiere Pro.

Transform property values and keyframes Motion or Opacity values and keyframes The keyframe type—Bezier, Auto Bezier, 
Continuous Bezier, or Hold—is retained.

Source settings for R3D source files Source settings for R3D source files
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Note: When you import a Premiere Pro project into After Effects, features are converted in the same manner as they are 
converted when copying from Premiere Pro to After Effects.

Working with Photoshop and Premiere Pro
If you use Photoshop to create still images, you can use Premiere Pro to make them move and change. You can animate 
an entire image or any of its layers.

You can edit individual frames of video and image sequence files in Photoshop. In addition to using any Photoshop tool 
to edit and paint on video, you can also apply filters, masks, transformations, layers styles, and blending modes. You 
can paint using the Clone Stamp, Pattern Stamp, Healing Brush, or Spot Healing Brush. You can also edit video frames 
using the Patch tool. 

In Photoshop, with the Clone Stamp, you can sample a frame from a video layer and paint with the sampled source onto 
another video frame. As you move to different target frames, the source frame changes relative to the frame from which 
you initially sampled.

Adobe Premiere Pro asset Converted to in After Effects Notes

Audio track Audio layers Audio tracks that are either 5.1 surround or 
greater than 16-bit aren’t supported. Mono 
and stereo audio tracks are imported as one or 
two layers.

Bars and tone Not converted

Blending modes Converted

Clip marker Layer marker

Color mattes Solid-color layers

Crop filter Mask layer

Frame Hold Time Remap property

Motion or Opacity values and keyframes Transform property values and keyframes Keyframe type—Bezier, Auto Bezier, 
Continuous Bezier, or Hold—is retained.

Sequence marker Markers on a new solid-color layer To copy sequence markers, you must either 
copy the sequence itself or import the entire 
Adobe Premiere Pro project as a composition.

Speed property Time Stretch property Speed and time stretch have an inverse 
relationship. For example, 50% speed in 
Adobe Premiere Pro is converted to 200% 
stretch in After Effects.

Time Remapping effect Time Remap property

Titles Not converted

Universal counting leaders Not converted

Video and audio transitions Opacity keyframes (Cross dissolve only) or 
solid-color layers

Video effect properties and keyframes Effect properties and keyframes, if the effect 
also exists in After Effects

After Effects doesn’t display unsupported 
effects in the Effect Controls panel.

Volume and Channel Volume audio filters Stereo mixer effect Other audio filters are not converted.

Source settings for R3D source files Source settings for R3D source files
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After making edits, you can save the video as a PSD file, or you can render it as a QuickTime movie or image sequence. 
You can import any of these back into Premiere Pro for further editing.

If you use Premiere Pro to create movies, you can use Photoshop to refine the individual frames of those movies. In 
Photoshop, you can do any of the following:

• Remove unwanted visual elements.

• Draw on individual frames.

• Use the superior selection and masking tools to divide a frame into elements for animation or compositing.

Video tutorials for Premiere Pro and Photoshop workflow

• Learn how Photoshop makes it super-easy to produce graphic and photographic content for video editing in this 
tutorial .

• Watch this tutorial to learn how to work with unflattened Photoshop files in your video projects.

• This video tutorial explains how to import a Photoshop file into Premiere Pro and access individual layers to work 
on selective animation and effects.

Comparative advantages for specific tasks

The strengths of Premiere Pro lie in its numerous video editing features. You can use it to combine Photoshop files with 
video clips, audio clips, and other assets. You can use the Photoshop files, for example, as titles, graphics, and masks.

In contrast, Photoshop has excellent tools for painting, drawing, and selecting portions of an image. The Photoshop 
Quick Selection tool and Magnetic Lasso tool make it easy to create a mask from a complex shape. Rather than hand-
drawing a mask in Premiere Pro, consider doing this work in Photoshop. Similarly, if you are applying several paint 
strokes by hand to get rid of dust, consider using the Photoshop paint tools.

The animation and video features in Photoshop Extended include simple keyframe-based animation. Premiere Pro, 
however, provides quite a bit more keyframe control over various properties.

Exchanging still images

Premiere Pro can import and export still images in many formats. For greatest versatility, however, use the native 
Photoshop PSD format when transferring individual frames or still image sequences from Photoshop to Premiere Pro.

When you import a PSD file into Premiere Pro, you can choose whether to import it as a flattened image, or with its 
layers separate and intact.

It is often a good idea to prepare a still image in Photoshop before importing it into Premiere Pro. Examples of such 
preparation include correcting color, scaling, and cropping. It is often better to change a source image in Photoshop 
than to have Premiere Pro perform the same operation many times per second as it renders each frame for previews or 
final output.

In Photoshop, you can create a PSD document that is set up correctly for a specific video output type. From the New 
File dialog box, select a Film & Video preset. In Premiere Pro, you can create a PSD document that matches your 
composition and sequence settings. Choose File > New > Photoshop File.

Exchanging movies

You can no longer exchange PSD video files with Photoshop, however, you can render a movie directly from Photoshop 
and then import it back into Premiere Pro. For example, you can create a QuickTime movie from Photoshop that can 
then be imported into Premiere Pro.

Color

http://helpx.adobe.com/en/premiere-pro/how-to/generate-titles-graphics-video.html
http://helpx.adobe.com/en/premiere-pro/how-to/generate-titles-graphics-video.html
http://helpx.adobe.com/en/premiere-pro/how-to/premiere-handles-layers-imported-psd.html
http://helpx.adobe.com/en/premiere-pro/how-to/create-animated-flyin-premiere-cc.html
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Premiere Pro works internally with colors in an RGB (red, green, blue) color space. If you want to edit video clips you 
create in Photoshop in Premiere Pro, create the clips in RGB. 

If you want to broadcast the final movie it is best to ensure, in Photoshop, that the colors in your image are broadcast-
safe. Assign the appropriate destination color space—for example, SDTV (Rec. 601)—to the document in Photoshop.

Create and edit Photoshop files
You can create a still Photoshop file that automatically inherits the pixel and frame aspect ratio settings of your Premiere 
Pro project. You can also edit any still image file in a Premiere Pro project in Photoshop.

Create a Photoshop file in a project
? Choose File > New > Photoshop File.

Photoshop opens with a new blank still image. The pixel dimensions match the project’s video frame size, and image 
guides show the title-safe and action-safe areas for the project.

Edit a still image file in Photoshop
From within a project, you can open an image file in most formats that Adobe Photoshop supports. Premiere Pro does 
not import files in CMYK or LAB color formats.

1 Select a still-image clip in either the Project panel or Timeline panel.

2 Choose Edit > Edit In Adobe Photoshop.

The file opens in Photoshop. When you save the file, changes are available in the Premiere Pro project.

Working with SpeedGrade and Premiere Pro
Adobe SpeedGrade is a color grading application that brings advanced color-grading capabilities to your footage.

You can color grade a Premiere Pro project directly in SpeedGrade using the Direct-Link feature. Or you can use a 
roundtrip workflow to send your video sequences from Premiere Pro to SpeedGrade for color grading, and bring them 
back to Premiere Pro.

For more information, see Direct Link workflow between Premiere Pro and SpeedGrade .

Working with Adobe Story and Premiere Pro
The Adobe Story panel in Premiere Pro CC lets you import scripts created in Adobe Story, along with associated 
metadata to guide your editing.

From within the Adobe Story panel, you can access all the scripts you have in your Story account.

To open the Adobe Story panel from within Premiere Pro, select Window > Adobe Story.

You can quickly navigate to specific scenes, locations, dialogue, and characters as you work. You can also attach an 
Adobe Story scene directly to clips in Premiere Pro by following these steps:

1 Select Window > Adobe Story to open the Adobe Story panel from within Premiere Pro.

2 Drag the scene that you want to attach from the Adobe Story panel and drop it on the required clip in the Project 
panel.

For an overview of all the features in Adobe Story, see this video.

http://helpx.adobe.com/en/speedgrade/using/direct-link-workflow.html
http://tv.adobe.com/watch/learn-story-cc/adobe-story-cc-plus-overview/


92
Workspace and workflows

Last updated 11/30/2015

Working with Encore and Premiere Pro
Using Adobe Encore CS6 and Adobe Premiere Pro, you can burn a single sequence to DVD or Blu-ray Disc. You can 
burn each sequence in your project to a separate DVD or Blu-ray Disc. First, add all the content you want to include on 
a disc into a sequence. After you edit the sequence, perform the following tasks:

Note: To use Encore CS6 with Premiere Pro CC, see the following resources:

• Installing Premiere Pro CC and Encore CS6

• Using Encore CS6 with Premiere Pro CC

• Encore CS6 not installed with Creative Cloud

Add Encore chapter markers
You can add Encore chapter markers in a Adobe Premiere Pro sequence. You can send the Encore chapter markers, 
along with the sequence to Encore.

In Encore, if you create an AutoPlay DVD, the Encore chapter markers become scene markers. When viewing the DVD, 
pressing the Previous button or Next button on the remote control skips backward or forward to the next of these 
markers. If you create a DVD or Blu-ray Disc with menus, you can link scene buttons on the menus to the Encore 
chapter markers.

Send to Encore or to an MPEG-2 file
You can send a whole sequence, or any portion of a sequence, from Adobe Premiere Pro to Encore. From Encore, you 
can burn the sequence directly to a DVD without menus, or add menus and buttons before burning. From Encore, you 
can export the project in any of the following forms:

• you can burn the project to disc,

• you can save the project to a DVD image file,

• you can save the project to a set of DVD folders,

• you can save the project to DVD master files on DLT tape.

• you can export the project to a SWF file for posting on the web.

Alternatively, using the MPEG2-DVD format, you can export a DVD-compliant MPEG-2 file from Adobe Premiere 
Pro. You can use the MPEG-2 file in most DVD-authoring applications.

Choose a menu template
Encore templates are predesigned menus that come in several styles. Buttons on the templates automatically link to 
chapter markers placed in the sequence. Encore creates additional submenus as necessary to accommodate all the 
chapter markers in a sequence.

Note: AutoPlay DVDs do not have menus. Do not choose a template for AutoPlay DVDs.

Customize the menu template
Edit titles, change graphics, or add video for background in Encore. You can also use video in button thumbnails by 
specifying a section of a clip to play in the button.

Preview the disc
Check the functionality and the look of your DVD or Blu-ray Disc menus in the Preview DVD window.

http://blogs.adobe.com/davtechtable/2013/06/installing-premiere-cc-encore-cs6.html
http://blogs.adobe.com/davtechtable/2013/05/using-encore-cs6-with-premierepro-cc.html
http://helpx.adobe.com/encore/kb/encore-cs6-installed-cc.html
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Burn the disc
With a DVD or Blu-ray Disc burner installed or connected, you can burn your content to disc. You can save the 
compressed files to a folder for playback from a computer hard drive. You can also save an ISO image to distribute or 
burn to a DVD.

Note: Encore creates DVDs that conform to DVD-video format. It does not create data or audio DVDs.

Working with Apple Final Cut Pro and Adobe Premiere Pro
You can import Final Cut Pro project XML files into Premiere Pro. For more information, see Importing XML project 
files from Final Cut Pro . You can export Premiere Pro project files as Final Cut Pro XML files.

For more information, see Exporting a Final Cut Pro project XML file.

For more information about workflows possible between Final Cut Pro and Premiere Pro, see Open workflows with 
Final Cut Pro and Avid software.

Joost van der Hoeven provides a video tutorial on the Adobe website that demonstrates exchanging information 
between Final Cut Pro and Premiere Pro using XML projects.

Premiere Pro and Final Cut Pro 7 (and earlier) can share Final Cut Pro XML files for data exchange. To exchange 
information between Final Cut Pro X and Premiere Pro, you can use a third party tool called "Xto7." For more 

information on using this tool, see here.

See this page for several documents that make the transition from Final Cut Pro to Premiere Pro easier.

Note: An exported XML file from Premiere Pro can be imported into some versions of Final Cut Express, as well.

Working with Avid Media Composer and Adobe Premiere Pro
For information about the workflows possible between Premiere Pro and Avid Media Composer, see Open workflows 
with Final Cut Pro and Avid software.

In this video tutorial, Maxim Jago presents the round-tripping workflow with Avid Media Composer.

More Help topics 
Export a still image

Transferring and importing files

Capturing content for DVD

Importing assets from tapeless formats

Exporting to DVD or Blu-ray Disc

Adobe Dynamic Link

http://helpx.adobe.com/en/premiere-pro/using/importing-xml-project-files-final.html#importing_xml_project_files_from_final_cut_pro
http://helpx.adobe.com/en/premiere-pro/using/importing-xml-project-files-final.html#importing_xml_project_files_from_final_cut_pro
http://www.adobe.com/products/premiere/extend.displayTab2.html#OpenworkflowswithotherNLEs
http://www.adobe.com/products/premiere/extend.displayTab2.html#OpenworkflowswithotherNLEs
http://tv.adobe.com/watch/learn-premiere-pro-cs5/using-final-cut-pro-with-adobe-premiere-pro/
http://assistedediting.intelligentassistance.com/Xto7/
http://blogs.adobe.com/premiereprotraining/2010/09/premiere-pro-overview-documents-for-final-cut-pro-and-avid-media-composer-users.html
http://www.adobe.com/products/premiere/extend.displayTab2.html#OpenworkflowswithotherNLEs
http://www.adobe.com/products/premiere/extend.displayTab2.html#OpenworkflowswithotherNLEs
http://www.video2brain.com/en/videos-1927.htm 
http://helpx.adobe.com/en/premiere-pro/using/export-still-image.html#export_a_still_image
http://helpx.adobe.com/en/premiere-pro/using/transferring-importing-files.html#transferring_and_importing_files
http://helpx.adobe.com/en/premiere-pro/using/capturing-content-dvd.html#capturing_content_for_dvd
http://helpx.adobe.com/en/premiere-pro/using/importing-assets-tapeless-formats.html#importing_assets_from_tapeless_formats
http://helpx.adobe.com/en/premiere-pro/using/exporting-dvd-or-blu-ray.html#exporting_to_dvd_or_blu_ray_disc
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About Dynamic Link
In the past, sharing media assets among post-production applications required you to render and export your work 
from one application before importing it into another. This workflow was inefficient and time-consuming. If you 
wanted to change the original asset, you rendered and exported the asset again. Multiple rendered and exported 
versions of an asset consume disk space, and they can lead to file-management challenges. 

Dynamic Link offers an alternative to this workflow. You can create dynamic links between After Effects and Premiere 
Pro. Creating a dynamic link is as simple as importing any other type of asset. Dynamically linked assets appear with 
unique icons and label colors to help you identify them. Dynamic links are saved in projects generated by these 
applications.

Dynamic Link performance
A linked clip can refer to a complex source composition. Actions you perform on the complex source composition 
require additional processing time. After Effects takes time to apply the actions and make the final data available to 
Adobe Premiere Pro. In some cases, the additional processing time delays preview or playback.

To reduce playback delays, do one of the following:

• take the linked composition offline

• disable a linked clip to temporarily stop referencing a composition

• render the composition and replace the dynamically linked composition with the rendered file

If you commonly work with complex source compositions, try adding RAM or a faster processor.

Note: A linked After Effects composition will not support Render Multiple Frames Simultaneously multiprocessing. See 
Improve performance by optimizing memory, cache, and multiprocessing settings .

Create and link to After Effects compositions with Dynamic Link
You can create After Effects compositions, and dynamically link to them, from Adobe Premiere Pro. You can also 
dynamically link to existing After Effects compositions from Adobe Premiere Pro.

Create a composition from clips in Adobe Premiere Pro
You can replace selected clips in Adobe Premiere Pro with a dynamically linked After Effects composition based on 
those clips. The new composition inherits the sequence settings from Adobe Premiere Pro.

1 In a sequence, select the clips you want in the composition.

2 Right-click any of the selected clips.

3 Select Replace With After Effects Composition.

Create a dynamically linked composition from Adobe Premiere Pro
Creating a new dynamically linked composition from Adobe Premiere Pro launches After Effects. After Effects then 
creates a project and composition with the dimensions, pixel aspect ratio, frame rate, and audio sample rate of the 
originating project. (If After Effects is already running, it creates a composition in the current project.) The new 
composition name is based on theAdobe Premiere Pro or Encore project name, followed by Linked Comp [x].

1 In Adobe Premiere Pro, choose File > Adobe Dynamic Link > New After Effects Composition.

2 If the After Effects > Save As dialog box appears, enter a name and location for the After Effects project, and click 
Save.

http://helpx.adobe.com/en/after-effects/using/improve-performance.html
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When you create a dynamically linked After Effects composition, the composition duration is set to 30 seconds. To 
change the duration, select the composition in After Effects, choose Composition > Composition Settings. Click the 

Basic tab, and specify a new value for Duration.

Link to an existing composition
For best results, match composition settings (such as dimensions, pixel aspect ratio, and frame rate) to the settings in 
the Adobe Premiere Pro project.

? Do one of the following:

• In Adobe Premiere Pro, choose File > Adobe Dynamic Link > Import After Effects Composition. Choose an 
After Effects project file (.aep), and then choose one or more compositions.

• In Adobe Premiere Pro, choose an After Effects project file and click Open. Then choose a composition in the 
displayed dialog box and click OK.

• Drag one or more compositions from the After Effects Project panel to the Adobe Premiere Pro Project panel or 
the Encore Project panel.

• Drag an After Effects project file into the Adobe Premiere Pro Project panel. If the After Effects project file 
contains multiple compositions, the Import Composition dialog box opens.

Note: You can link to a single After Effects composition multiple times in a single Adobe Premiere Pro project. 

Delete a dynamically linked composition or clip
You can delete a linked composition from an Adobe Premiere Pro project at any time, even if the composition is used 
in a project. You can also delete linked clips from the timeline of an Adobe Premiere Pro sequence at any time.

? In Adobe Premiere Pro, select the linked composition or clip and press the Delete key.

Modify a dynamically linked composition in After Effects
Use the Edit Original command in Adobe Premiere Pro to modify a linked After Effects composition. Once the 
composition is open in After Effects, you can change the composition without having to use the Edit Original 
command again.

1 Select the After Effects composition in the Adobe Premiere Pro Project panel, or choose a linked clip in the Timeline, 
and choose Edit > Edit Original.

2 Change the composition in After Effects. Then, switch back to Adobe Premiere Pro to view your changes.

The changes made in After Effects appear in Adobe Premiere Pro. Adobe Premiere Pro stops using any preview files 
rendered for the clip before the changes.

Note: You can change the name of the composition in After Effects after creating a dynamic link to it from Adobe Premiere 
Pro. Adobe Premiere Pro does not update the linked composition name in the Project panel. Adobe Premiere Pro does retain 
the dynamic link, however.

Create an After Effects composition from clips in Premiere Pro
You can replace a selection of clips in a sequence in Premiere Pro with an After Effects composition based on those 
clips. The composition inherits the sequence settings from Premiere Pro and maintains a dynamic link to After Effects. 
You can edit the composition in Premiere Pro or in After Effects.

1 In a sequence, select the clips you want in the composition.
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2 Right-click any of the selected clips.

3 Select Replace With After Effects Composition.

Offline compositions and Dynamic Link
Adobe Premiere Pro display dynamically linked compositions as offline in any of the following circumstances:

• You’ve renamed, moved, or deleted the After Effects project that contains the composition.

• You’ve purposely taken the composition offline.

• You’re working with a project trimmed by the Adobe Premiere Pro Project Manager. Project Manager does not move 
the After Effects source compositions to the trimmed project folder. Move the composition manually.

Offline compositions appear with an Offline icon in the Adobe Premiere Pro Project panel. If you’re working with an 
offline composition, you can relink it to the original After Effects composition. You can also choose to relink a linked 
composition to a different source composition.

Take a dynamically linked composition offline
If you are experiencing jerky playback, you can take a dynamically linked composition offline. When you take a 
composition offline, you sever the dynamic link with After Effects. The linked composition is replaced in the Project 
panel with an offline composition.

You can temporarily suppress a linked clip in Adobe Premiere Pro by selecting the clip and choosing Clip > Enable. To 
relink the clip, choose Clip > Enable again (a check mark next to the command indicates that the clip is enabled).

1 In Premiere Pro, select the composition in the Project panel.

2 Choose Project > Make Offline.

Relink a dynamically linked composition
In Adobe Premiere Pro, right-click the composition and choose Link Media. In the displayed dialog box, select an After 
Effects project. Adobe Premiere Pro automatically relinks the composition.

 

Direct-Link workflow between Premiere Pro and 
SpeedGrade

About Direct Link
The Direct-Link workflow is an integrated edit-and-grade workflow between Premiere Pro CC and SpeedGrade CC.

Earlier, to use SpeedGrade to color grade your footage from Premiere Pro, you rendered and exported your sequences 
to SpeedGrade either as DPX still image sequences or edit decision lists (EDLs). After completing color grading in 
SpeedGrade, you exported the projects as stand-alone video files back into Premiere Pro for more editing. 

Direct Link offers a fast and efficient alternative to this workflow. Leveraging the power of the Mercury Playback 
Engine, Direct Link lets you send or open Premiere Pro projects directly in SpeedGrade. You can color grade Premiere 
Pro sequences in SpeedGrade and send it back to Premiere Pro in a few clicks.
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To achieve optimal performance when using Direct Link, use a NVIDIA CUDA graphics card with GPU acceleration 
on Windows. For more information about Adobe-certified NVIDIA graphics cards, see the Tech specs.

Edit and grade Premiere Pro sequences with Direct Link
The Direct-Link workflow lets you roundtrip Premiere Pro projects between editing and grading without time-
consuming or complex tasks like rendering and conforming.

When you send a project, which you had color-corrected using Premiere Pro, to Speedgrade using Direct Link, 
Speedgrade presents you with the custom Lumetri Color layer. This layer reflects all the color changes that you had 
made to your project in one layer without any custom controls. You can toggle on/off this feature as needed.

Step 1: Select Premiere Pro sequence

Select the Premiere Pro sequence that you want to color grade.

Note: Ensure that you have selected the sequence in the Timeline or Project panel. 

Step 2: Send sequence to SpeedGrade using Direct Link

Using Direct Link, you can send a sequence from an open Premiere Pro project directly to SpeedGrade without 
exporting the project.

To use Direct Link, select File > Direct Link To Adobe SpeedGrade.

Step 3: Choose to open sequence in SpeedGrade

When you select the Direct-Link workflow, Premiere Pro prompts you to save changes to the project in Premiere Pro 
and open it in SpeedGrade. Click Yes.

Step 4: Selected sequence opens in SpeedGrade

http://www.adobe.com/products/premiere/tech-specs.html
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Premiere Pro closes, and SpeedGrade opens the sequence in its Timeline, which uses the same familiar track layout as 
Premiere Pro.

In the SpeedGrade Timeline, you can see all the clip edit points, transitions, and layers.

Step 5: Color grade the sequence using grading and mask tools

Within SpeedGrade, you can color grade the sequence using Looks and Masks. The Looks that you apply in SpeedGrade 
appear as Lumetri presets when you reopen the sequence in Premiere Pro. 

If a Lumetri Look has already been applied in Premiere Pro, it's available in the SpeedGrade Timeline, where you can 
adjust its parameters. 

A Premiere Pro project sequence  B Premiere Pro sequence color graded in SpeedGrade  

The Direct-Link workflow has been designed to let you focus on the color correction and grading tasks when you are 
in SpeedGrade. Because of this focus, only the Color and Look tabs in SpeedGrade are available in the Direct-Link 
mode. For more details, see Direct-Link workflow limitations .

Step 6: Send the color graded sequence to Premiere Pro for editing

http://helpx.adobe.com/en/speedgrade/using/direct-link-workflow.html#main-pars_header_1
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When you finish color grading your sequence in SpeedGrade, save and reopen the sequence in Premiere Pro for final 
output or further editing. 

Click the Direct Link to Adobe Premiere Pro icon in the upper left of the SpeedGrade user interface.

The color graded sequence opens in Premiere Pro with all color grading fully intact.

Color grading and masks applied in SpeedGrade are visible in Premiere Pro as Lumetri effects. In Premiere Pro, you 
can turn these Lumetri effects on or off for each clip and for each adjustment layer individually using the Effects 
Controls panel.

You continue editing or export your sequence for final output in Premiere Pro.

Open Premiere Pro projects directly in SpeedGrade
You can open native Premiere Pro projects directly in SpeedGrade, apply color grading changes, and reopen the project 
in Premiere Pro.

The SpeedGrade Welcome screen lets you:

• Open a recently accessed Premiere Pro project (.pproj) 

• Open a Premiere Pro project (.pproj) 

• Create a SpeedGrade project (.IRCP)

When you open a Premiere Pro project, the Sequence Importer dialog opens showing all the sequences contained in 
the project. Select a sequence to open.

Note: SpeedGrade cannot open more than one Premiere Pro sequence at the same time.

Within SpeedGrade, you can apply primary and secondary color correction, apply Looks and Masks, and do all the 
required color grading.

Note: You cannot send SpeedGrade (.IRCP) projects back to Premiere Pro. To use Direct Link, start with a Premiere Pro 
project (.pproj).

Some important points:

• From within SpeedGrade, you can view and adjust Premiere Pro adjustment layers, and also view any transitions 
applied to the sequence.
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• All the color grading that you apply in SpeedGrade is available automatically in Premiere Pro. There is no need to 
export the .look files.

Working with offline media
When you open a Premiere Pro project with missing media files in SpeedGrade, you cannot link and locate the offline 
media like you would in Premiere Pro.

To relink the offline media, you must bring the project back to Premiere Pro. 

Working with After Effects Compositions
There are several ways to use After Effects Compositions in your Premiere Pro project:

• Replace a clip in Premiere Pro with an After Effects Composition

• Link to an After Effects Composition using Adobe Dynamic Link 

• Import an After Effects Composition (AEP file) into a Premiere Pro project

Irrespective of which method you use, you can open a Premiere Pro sequence containing After Effects Compositions 
directly in SpeedGrade. SpeedGrade opens the sequence in Direct-Link mode, from where you can color grade the 
compositions just as you would color grade any Premiere Pro sequence. 

Limitations in Direct-Link mode
The Direct-Link workflow has been designed such that you focus only on the color correction and grading workflows 
within SpeedGrade.

Given this focus, there are specific things to consider while using SpeedGrade in the Direct-Link mode:

• The auto-save feature is turned off while using the Direct-Link mode. 

• To use Direct Link, you start with a Premiere Pro project (.pproj). You cannot send SpeedGrade projects (.IRCP) to 
Premiere Pro in the Direct-Link mode.

• In the Direct-Link mode, you cannot render your Premiere Pro projects within SpeedGrade. You send the projects 
back to Premiere Pro for rendering. So, the Render and Results tabs are unavailable when using Direct Link. 

• SpeedGrade can open only one Premiere Pro sequence at a time, and not multiple sequences at once. To open a 
different sequence in the project, open the Sequence Importer dialog by clicking in the SpeedGrade Timeline. 

• You cannot launch the Media Browser to browse through media, so the Media tab is unavailable when using Direct 
Link.

• You cannot add clips to the Premiere Pro sequence within SpeedGrade. Bring the project back to Premiere Pro to 
edit the sequence.

• You cannot adjust audio or use the Pan & Scan functions. So, Stereo 3D, Audio, and Pan And Scan tabs are 
unavailable when using Direct Link.

• If you apply the Warp Stabilizer effect on a Premiere Pro sequence, ensure that the analysis is complete before 
sending the sequence to SpeedGrade using Direct Link. Otherwise, an error message appears. 

Video tutorial

How to make your video look like film

http://helpx.adobe.com/premiere-pro/how-to/film-look-speedgrade.html
http://helpx.adobe.com/premiere-pro/how-to/film-look-speedgrade.html


101
Workspace and workflows

Last updated 11/30/2015

Learn how to use Direct Link to roundtrip your projects to SpeedGrade for comprehensive color grading and applying 
preset film stock and camera looks.

Cross-platform workflow
You can work on a project across computer platforms. For example, you can start on Windows and continue on Mac 
OS. A few functions change, however, as the project moves from one platform to the other.

Sequence settings You can create a project on one platform and then move it to another. Premiere Pro sets the 
equivalent sequence settings for the second platform, if there is an equivalent. For example, you can create a DV project 
containing DV capture and device control settings on Windows. When you open the project on Mac OS, Premiere Pro 
sets the appropriate Mac DV capture and device control settings. Saving the project saves these Mac OS settings. 
Premiere Pro translates these settings to Windows settings if the project is later opened on Windows.

Effects All video effects available on Mac OS are available in Windows. Windows effects not available on the Mac 
appear as offline effects if the project is opened on the Mac. These effects are designated “Windows only” in Premiere 
Pro Help. All audio effects are available on both platforms. Effect presets work on both platforms (unless the preset 
applies to an effect not available on a given platform).

Adobe Media Encoder presets Presets created on one platform are not available on the other.

Preview files Preview files made on one platform are not available on the other. When a project is opened on a different 
platform, Premiere Pro rerenders the preview files. When that project is then opened on its original platform, Premiere 
Pro renders the preview files yet again.

High-bit-depth files Windows AVI files containing either 10-bit 4:2:2 uncompressed video (v210), or 8-bit 4:2:2 
uncompressed video (UYVU) are not supported on Mac OS.

Preview rendering The playback quality of unrendered non-native files is not as high as playback quality of these files 
on their native platforms. For example, AVI files do not play back as well on Mac OS as they do on Windows. Premiere 
Pro renders preview files for non-native files on the current platform. Premiere Pro always renders preview files in a 
native format. A red bar in the timeline indicates which sections contain files needing rendering.

Keyboard shortcuts in Premiere Pro CC
Many commands have keyboard shortcut equivalents, so you can complete tasks with minimal use of the mouse. You 
can also create or edit keyboard shortcuts.

Video : Keyboard shortcuts 

Learn how to use time-saving keyboard shortcuts and create your own. (Watch, 7 min) 

Premiere Pro CC default keyboard shortcuts

Results Windows Mac OS

 File  

Project/Production... Ctrl+Alt+N Opt+Cmd+N

 Sequence... Ctrl+N Cmd+N

 Bin  Cmd+/
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 Title... Ctrl+T Cmd+T

 Open Project/Production... Ctrl+O Cmd+O

 Browse in Adobe Bridge... Ctrl+Alt+O Opt+Cmd+O

 Close Project Ctrl+Shift+W Shift+Cmd+W

 Close Ctrl+W Cmd+W

 Save Ctrl+S Cmd+S

 Save As... Ctrl+Shift+S Shift+Cmd+S

 Save a Copy... Ctrl+Alt+S Opt+Cmd+S

 Capture... F5 F5

 Batch Capture... F6 F6

 Import from Media Browser Ctrl+Alt+I Opt+Cmd+I

 Import... Ctrl+I Cmd+I

 Export  

Media... Ctrl+M Cmd+M

 Get Properties for  

Selection... Ctrl+Shift+H Shift+Cmd+H

 Exit Ctrl+Q  

Edit  

Undo Ctrl+Z Cmd+Z

 Redo Ctrl+Shift+Z Shift+Cmd+Z

 Cut Ctrl+X Cmd+X

 Copy Ctrl+C Cmd+C

 Paste Ctrl+V Cmd+V

 Paste Insert Ctrl+Shift+V Shift+Cmd+V

 Paste Attributes Ctrl+Alt+V Opt+Cmd+V

 Clear Delete Forward Delete

 Ripple Delete Shift+Delete Shift+Forward Delete

 Duplicate Ctrl+Shift+/ Shift+Cmd+/

 Select All Ctrl+A Cmd+A

 Deselect All Ctrl+Shift+A Shift+Cmd+A

 Find... Ctrl+F Cmd+F

 Edit Original Ctrl+E Cmd+E

 Keyboard Shortcuts Ctrl+Alt+K Cmd+Opt+K

 Clip  

Make Subclip... Ctrl+U Cmd+U
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 Audio Channels... Shift+G Shift+G

 Speed/Duration... Ctrl+R Cmd+R

 Insert , ,

 Overwrite . .

 Enable Shift+E Shift+Cmd+E

 Link Ctrl+l Cmd+l

 Group Ctrl+G Cmd+G

 Ungroup Ctrl+Shift+G Shift+Cmd+G

 Sequence  

Render Effects in Work Area/In to Out Enter Return

 Match Frame F F

 Reverse Match Frame Shift+R Shift+R

 Add Edit Ctrl+K Cmd+K

 Add Edit to All Tracks Ctrl+Shift+K Shift+Cmd+K

 Trim Edit T T

 Extend Selected Edit to Playhead E E

 Apply Video Transition Ctrl+D Cmd+D

 Apply Audio Transition Ctrl+Shift+D Shift+Cmd+D

 Apply Default Transitions to Selection Shift+D Shift+D

 Lift ; ;

 Extract ' '

 Zoom In = =

 Zoom Out - -

 Go to Gap  

Next in Sequence Shift+; Shift+;

 Previous in Sequence Ctrl+Shift+; Opt+;

 Snap S S

 Marker  

Mark In I I

 Mark Out O O

 Mark Clip X X

 Mark Selection / /

 Go to In Shift+I Shift+I

 Go to Out Shift+O Shift+O

 Clear In Ctrl+Shift+I Opt+I
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 Clear Out Ctrl+Shift+O Opt+O

 Clear In and Out Ctrl+Shift+X Opt+X

 Add Marker M M

 Go to Next Marker Shift+M Shift+M

 Go to Previous Marker Ctrl+Shift+M Shift+Cmd+M

 Clear Current Marker Ctrl+Alt+M Opt+M

 Clear All Markers Ctrl+Alt+Shift+M Opt+Cmd+M

 Type Alignment  

Left Ctrl+Shift+L Shift+Cmd+L

 Center Ctrl+Shift+C Shift+Cmd+C

 Right Ctrl+Shift+R Shift+Cmd+R

 Tab Stops... Ctrl+Shift+T Shift+Cmd+T

 Templates... Ctrl+J Cmd+J

 Select  

Next Object Above Ctrl+Alt+] Opt+Cmd+]

 Next Object Below Ctrl+Alt+[ Opt+Cmd+[

 Arrange  

Bring to Front Ctrl+Shift+] Shift+Cmd+]

 Bring Forward Ctrl+] Cmd+]

 Send to Back Ctrl+Shift+[ Shift+Cmd+[

 Send Backward Ctrl+[ Cmd+[

 Window  

Workspace  

Reset Current Workspace... Alt+Shift +0 Opt+Shift +0

 Audio Clip Mixer Shift+9 Shift+9

 Audio Track Mixer Shift+6 Shift+6

 Effect Controls Shift+5 Shift+5

 Effects Shift+7 Shift+7

 Media Browser Shift+8 Shift+8

 Program Monitor Shift+4 Shift+4

 Project Shift+1 Shift+1

 Source Monitor Shift+2 Shift+2

 Timelines Shift+3 Shift+3

 Show/hide application title Ctrl+\ Cmd+\

 Help  
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Adobe Premiere Pro Help... F1 F1

 Keyboard...  

Add Tracks to Match Source  

Clear Poster Frame Ctrl+Shift+P Opt+P

 Cut to Camera 1 Ctrl+1 Ctrl+1

 Cut to Camera 2 Ctrl+2 Ctrl+2

 Cut to Camera 3 Ctrl+3 Ctrl+3

 Cut to Camera 4 Ctrl+4 Ctrl+4

 Cut to Camera 5 Ctrl+5 Ctrl+5

 Cut to Camera 6 Ctrl+6 Ctrl+6

 Cut to Camera 7 Ctrl+7 Ctrl+7

 Cut to Camera 8 Ctrl+8 Ctrl+8

 Cut to Camera 9  Ctrl+9

 Decrease Clip Volume [ [

 Decrease Clip Volume Many Shift+[ Shift+[

 Expand All Tracks Shift+= Shift+=

 Export Frame Ctrl+Shift+E Shift+E

 Extend Next Edit To Playhead Shift+W Shift+W

 Extend Previous Edit To Playhead Shift+Q Shift+Q

 Panels  

Audio Mixer Panel Menu  

Show/Hide Tracks... Ctrl+Alt+T Opt+Cmd+T

 Loop Ctrl+L Cmd+L

 Meter Input(s) Only Ctrl+Shift+I Ctrl+Shift+I

 Capture Panel  

Record Video V V

 Record Audio A A

 Eject E E

 Fast Forward F F

 Go to In point Q Q

 Go to Out point W W

 Record G G

 Rewind R R

 Step Back Left Left

 Step Forward Right Right
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 Stop S S

 Effect Controls Panel Menu 

Remove Selected Effect Backspace Delete

 Effects Panel Menu  

New Custom Bin Ctrl+/ Cmd+/

 Delete Custom Item Backspace Delete

 History Panel Menu  

Step Backward Left Left

 Step Forward Right Right

 Delete Backspace Delete

 Open in Source Monitor Shift+O Shift+O

 Parent Directory Ctrl+Up Cmd+Up

 Select Directory List Shift+Left Shift+Left

 Select Media List Shift+Right Shift+Right

 Loop Ctrl+L Cmd+L

 Play Space Space

 Go to Next Edit Point Down Down

 Go to Previous Edit Point Up Up

 Play/Stop Toggle Space Space

 Record On/Off Toggle 0 0

 Step Back Left Left

 Step Forward Right Right

 Loop Ctrl+L Cmd+L

 Tools  

Selection Tool V V

 Track Select Tool A A

 Ripple Edit Tool B B

 Rolling Edit Tool N N

 Rate Stretch Tool R R

 Razor Tool C C

 Slip Tool Y Y

 Slide Tool U U

 Pen Tool P P

 Hand Tool H H

 Zoom Tool Z Z
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Multi-camera

Result Windows Mac OS

 Go to Next Edit Point Down Down

 Go to Next Edit Point on Any Track Shift+Down Shift+Down

 Go to Previous Edit Point Up Up

 Go to Previous Edit Point on Any Track Shift+Up Shift+Up

 Go to Selected Clip End Shift+End Shift+End

 Go to Selected Clip Start Shift+Home Shift+Home

 Go to Sequence-Clip End End End

 Go to Sequence-Clip Start Home Home

 Increase Clip Volume ] ]

 Increase Clip Volume Many Shift+] Shift+]

 Maximize or Restore Active Frame Shift+` Shift+`

 Maximize or Restore Frame Under Cursor ` `

 Minimize All Tracks Shift+- Shift+-

 Play Around Shift+K Shift+K

 Play In to Out Ctrl+Shift+Space Opt+K

 Play In to Out with Preroll/Postroll Shift+Space Shift+Space

 Play from Playhead to Out Point Ctrl+Space Ctrl+Space

 Play-Stop Toggle Space SpaceRecord Voiceover

 Reveal Nested Sequence Ctrl+Shift+F Shift+T

 Ripple Trim Next Edit To Playhead W W

 Ripple Trim Previous Edit To Playhead Q Q

 Select Camera 1 1 1

 Select Camera 2 2 2

 Select Camera 3 3 3

 Select Camera 4 4 4

 Select Camera 5 5 5

 Select Camera 6 6 6

 Select Camera 7 7 7

 Select Camera 8 8 8

 Select Camera 9 9 9

 Select Find Box Shift+F Shift+F

 Select Clip at Playhead D D

 Select Next Clip Ctrl+Down Cmd+Down
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Project panel

 Select Next Panel Ctrl+Shift+. Ctrl+Shift+.

 Select Previous Clip Ctrl+Up Cmd+Up

 Select Previous Panel Ctrl+Shift+, Ctrl+Shift+,

 Set Poster Frame Shift+P Cmd+P

 Shuttle Left J J

 Shuttle Right L L

 Shuttle Slow Left Shift+J Shift+J

 Shuttle Slow Right Shift+L Shift+L

 Shuttle Stop K K

 Step Back Left Left

 Step Back Five Frames - Units Shift+Left Shift+Left

 Step Forward Right Right

 Step Forward Five Frames - Units Shift+Right Shift+Right

 Toggle All Audio Targets Ctrl+9 Cmd+9

 Toggle All Source Audio Ctrl+Alt+9 Opt+Cmd+9

Toggle All Source Video Ctrl+Alt+0 Opt+Cmd+0

Toggle All Video Targets Ctrl+0 Cmd+0

Toggle Audio During Scrubbing Shift+S Shift+S

Toggle Control Surface Clip Mixer Mode  

Toggle Full Screen Ctrl+` Ctrl+`

 Toggle Multi-Camera View Shift+0 Shift+0

 Toggle Trim Type Shift+T Ctrl+T

 Trim Backward Ctrl+Left Opt+Left

 Trim Backward Many Ctrl+Shift+Left Opt+Shift+Left

 Trim Forward Ctrl+Right Opt+Right

 Trim Forward Many Ctrl+Shift+Right Opt+Shift+Right

 Trim Next Edit to Playhead Ctrl+Alt+W Opt+W

 Trim Previous Edit to Playhead Ctrl+Alt+Q Opt+Q

Result Windows Mac OS

Workspace 1 Alt+Shift+1 Opt+Shift+1

 Workspace 2 Alt+Shift+2 Opt+Shift+2

 Workspace 3 Alt+Shift+3 Opt+Shift+3

 Workspace 4 Alt+Shift+4 Opt+Shift+4
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Timeline panel

 Workspace 5 Alt+Shift+5 Opt+Shift+5

 Workspace 6 Alt+Shift+6 Opt+Shift+6

 Workspace 7 Alt+Shift+7 Opt+Shift+7

 Workspace 8 Alt+Shift+8 Opt+Shift+8

 Workspace 9 Alt+Shift+9 Opt+Shift+9

 Zoom to Sequence \ \

 Extend Selection Up Shift+Up Shift+Up

 Move Selection Down Down Down

 Move Selection End End End

 Move Selection Home Home Home

 Move Selection Left Left Left

 Move Selection Page Down Page Down Page Down

 Move Selection Page Up Page Up Page Up

 Move Selection Right Right Right

 Move Selection Up Up Up

 Next Column Field Tab Tab

 Next Row Field Enter Return

 Open in Source Monitor Shift+O Shift+O

 Previous Column Field Shift+Tab Shift+Tab

 Previous Row Field Shift+Enter Shift+Return

 Thumbnail Size Next Shift+] Shift+]

 Thumbnail Size Previous Shift+[ Shift+[

 Toggle View Shift+\ Shift+\

Result Windows Mac OS

Add Clip Marker Ctrl+1  

Clear Selection Backspace Delete

 Decrease Audio Tracks Height Alt+- Opt+-

 Decrease Video Tracks Height Ctrl+- Cmd+-

 Increase Audio Tracks Height Alt+= Opt+=

 Increase Video Tracks Height Ctrl+= Cmd+=

 Nudge Clip Selection Left Five Frames Alt+Shift+Left Shift+Cmd+Left

 Nudge Clip Selection Left One Frame Alt+Left Cmd+Left

 Nudge Clip Selection Right Five Frames Alt+Shift+Right Shift+Cmd+Right
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Titler

 Nudge Clip Selection Right One Frame Alt+Right Cmd+Right

 Ripple Delete Alt+Backspace Opt+Delete

 Set Work Area Bar In Point Alt+[ Opt+[

 Set Work Area Bar Out Point Alt+] Opt+]

 Show Next Screen Page Down Page Down

 Show Previous Screen Page Up Page Up

 Slide Clip Selection Left Five Frames Alt+Shift+, Opt+Shift+,

 Slide Clip Selection Left One Frame Alt+, Opt+,

 Slide Clip Selection Right Five Frames Alt+Shift+. Opt+Shift+.

 Slide Clip Selection Right One Frame Alt+. Opt+.

 Slip Clip Selection Left Five Frames Ctrl+Alt+Shift+Left Opt+Shift+Cmd+Left

 Slip Clip Selection Left One Frame Ctrl+Alt+Left Opt+Cmd+Left

 Slip Clip Selection Right Five Frames Ctrl+Alt+Shift+Right Opt+Shift+Cmd+Right

 Slip Clip Selection Right One Frame Ctrl+Alt+Right Opt+Cmd+Right

Result Windows Mac OS

Arc Tool A A

 Bold Ctrl+B Cmd+B

 Decrease Kerning by Five Units Alt+Shift+Left Opt+Shift+Left

 Decrease Kerning by One Unit Alt+Left Opt+Left

 Decrease Leading by Five Units Alt+Shift+Down Opt+Shift+Down

 Decrease Leading by One Unit Alt+Down Opt+Down

 Decrease Text Size by Five Points Ctrl+Alt+Shift+Left Opt+Shift+Cmd+Left

 Decrease Text Size by One Point Ctrl+Alt+Left Opt+Cmd+Left

 Ellipse Tool E E

 Increase Kerning by Five Units Alt+Shift+Right Opt+Shift+Right

 Increase Kerning by One Unit Alt+Right Opt+Right

 Increase Leading by Five Units Alt+Shift+Up Opt+Shift+Up

 Increase Leading by One Unit Alt+Up Opt+Up

 Increase Text Size by Five Points Ctrl+Alt+Shift+Right Opt+Shift+Cmd+Right

 Increase Text Size by One Point Ctrl+Alt+Right Opt+Cmd+Right

 Insert Copyright Symbol Ctrl+Alt+Shift+C Opt+Shift+Cmd+C

 Insert Registered Symbol Ctrl+Alt+Shift+R Opt+Shift+Cmd+R

 Italic Ctrl+I Cmd+I
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Trim Monitor panel

 Line Tool L L

 Nudge Selected Object Down by Five Pixels Shift+Down Shift+Down

 Nudge Selected Object Down by One Pixel Down Down

 Nudge Selected Object Left by Five Pixels Shift+Left Shift+Left

 Nudge Selected Object Left by One Pixel Left Left

 Nudge Selected Object Right by Five Pixels Shift+Right Shift+Right

 Nudge Selected Object Right by One Pixel Right Right

 Nudge Selected Object Up by Five Pixels Shift+Up Shift+Up

 Nudge Selected Object Up by One Pixel Up Up

 Path Type Tool  

Pen Tool P P

 Position Object(s) to Bottom Title Safe Margin Ctrl+Shift+D Shift+Cmd+D

 Position Object(s) to Left Title Safe Margin Ctrl+Shift+F Shift+Cmd+F

 Position Object(s) to Top Title Safe Margin Ctrl+Shift+O Shift+Cmd+O

 Rectangle Tool R R

 Rotation Tool O O

 Selection Tool V V

 Type Tool T T

 Underline Ctrl+U Cmd+U

 Vertical Type Tool C C

 Wedge Tool W W

Result Windows Mac OS

Focus Both Outgoing and Incoming Alt+1 Opt+1

 Focus on Incoming Side Alt+3 Opt+3

 Focus on Outgoing Side Alt+2 Opt+2

 Loop Ctrl+L Cmd+L

 Trim Backward by Large Trim Offset Alt+Shift+Left Opt+Shift+Left

 Trim Backward by One Frame Alt+Left Opt+Left

 Trim Forward by Large Trim Offset Alt+Shift+Right Opt+Shift+Right

 Trim Forward by One Frame Alt+Right Opt+Right
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Find keyboard shortcuts
Find the keyboard shortcuts for a tool, button, or menu command by doing any of the following:

• For a tool or button, hold the pointer over the tool or button until its tool tip appears. If available, the keyboard 
shortcut appears in the tool tip after the tool description.

• For menu commands, look for the keyboard shortcut at the right of the command.

• For the most-used keyboard shortcuts not shown in tool tips or on menus, see the tables in this article. For a 
complete list of default and current shortcuts, choose Edit > Keyboard Shortcuts (Windows) or Premiere Pro > 
Keyboard Shortcuts (Mac OS)

• Use the search field in the Keyboard Customization dialog box to find specific commands quickly.

For information about using Apple Final Cut Pro or Avid Media Composer keyboard shortcuts in Adobe Premiere Pro, 
customizing keyboard shortcuts, and to move custom keyboard shortcuts to a different system, see this video by Kevin 
Monahan and Karl Soule on AdobeTV.

Customize or load keyboard shortcuts
You can set shortcuts to match shortcuts in other software you use. If other sets are available, you can choose them from 
the Set menu in the Keyboard Customization dialog box.

1 For customizing keyboard shortcuts, choose one of the following:

• In Windows, choose Edit > Keyboard Shortcuts

• In Mac OS, choose Premiere Pro > Keyboard Shortcuts

2 In the Keyboard Customization dialog box, choose an option from the menu:

Application Displays commands found in the menu bar, organized by category.

Panels Displays commands associated with panels and menus.

Tools Displays a list of tool icons.

3 In the Command column, view the command for which you want to create or change a shortcut. If necessary, click 
the triangle next to the name of a category to reveal the commands it includes.

4 Click in the item’s shortcut field to select it.

5 Type the shortcut you want to use for the item. The Keyboard Customization dialog box displays an alert if the 
shortcut you choose is already in use.

6 Do one of the following:

• To erase a shortcut and return it to the command that originally had it, click Undo.

• To jump to the command that previously had the shortcut, click Go To.

• To simply delete the shortcut you typed, click Clear.

• To re-enter the shortcut you typed previously, click Redo.

7  Repeat the procedure to enter as many shortcuts as you want. When you’re finished, click Save As, type a name for 
your Key Set, and click Save.

Note: The operating system reserves some commands. You cannot reassign those commands to Premiere Pro. Also, you 
cannot assign the plus (+) and minus (-) keys on the numeric keypad because they are necessary for entering relative 
timecode values. You can assign the minus (–) key on the main keyboard, however.

http://tv.adobe.com/watch/switching-to-adobe-premiere-pro-cs5/shortcut-keys/
http://tv.adobe.com/watch/switching-to-adobe-premiere-pro-cs5/shortcut-keys/
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Copy keyboard shortcuts from one computer to another

Sync keyboard shortcuts using Creative Cloud
Premiere Pro CC lets you quickly and easily sync keyboard shortcuts between computers using the Sync Settings 
feature. Using Sync Settings, you can upload the customized keyboard shortcuts from your computer to Creative Cloud. 
Then, you can sync the keyboard shortcuts from Creative Cloud to any other computer.

For more information, see .

Note: Keyboard shortcuts are synchronized for the same platform only, and not between Windows and Mac OS platforms. 
That is, keyboard shortcuts created for Windows only sync with a Windows computer. Mac OS keyboard shortcuts only 
sync with a Mac OS computer.

Manually copy keyboard shortcuts
You can copy your customized keyboard shortcuts from one computer to another computer, or to another location on 
your computer. 

1 Locate the keyboard shortcuts file (.kys) that you want to copy to another computer.

The location of the customized keyboard shortcuts file depends on whether you've signed in to Creative Cloud Sync 
Settings in Premiere Pro CC or not.

Signed into Creative Cloud Sync Settings

• Win: Users\[user name]\Documents\Adobe\Premiere Pro\[version]\Profile-CreativeCloud-\Win\

• Mac: Users/[user name]/Documents/Adobe/Premiere Pro/[version]/Profile-CreativeCloud-/Mac/

Signed out of Creative Cloud Sync Settings

• Win: Users\[user name]\Documents\Adobe\Premiere Pro\[version]\Profile-username\Win\

• Mac: Users/[user name]/Documents/Adobe/Premiere Pro/[version]/Profile-username/Mac/

[version] can be 7.0 or 8.0 

2 Copy the keyboard shortcuts file (.kys) and paste into the required file location.

To copy the keyboard shortcuts file to a location on a different computer, copy the .kys file to a removable drive, like 
a USB thumb drive. Then, copy the .kys file from the removable drive to the appropriate location in the new 
computer.

Assign multiple keyboard shortcuts to a command
You can assign multiple keyboard shortcuts for a single command.

The Keyboard Shortcuts dialog displays the keyboard shortcut as an editable button, which lets you change, add 
multiple shortcuts, or delete shortcuts.

Add additional shortcuts

To add an additional shortcut to a command, click to the right of an existing shortcut. If there is no existing shortcut, 
click anywhere in the Shortcut column. A new shortcut button is created in which you can type the shortcut.
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Edit a shortcut

To edit a shortcut, click the shortcut text in the Shortcuts column. The text is replaced with an editable button. Type the 
shortcut that you want to use. If the shortcut you type is already in use, an alert appears.

Delete a shortcut

To delete a shortcut, click 'x' in the editable shortcut button.

Remove shortcuts
1 Do one of the following:

• In Windows, choose Edit > Keyboard Shortcuts

• In Mac OS, choose Premiere Pro > Keyboard Shortcuts

2 Do one of the following:

• To remove a shortcut, select the shortcut you want to remove, and click Clear.

• To remove a set of shortcuts, choose the key set from the Set menu and click Delete. When prompted in the 
warning dialog box, click Delete to confirm your choice. 

Print keyboard shortcuts
Many editors like to have a keyboard shortcuts document they can search and refer to. Premiere Pro offers a way to 
copy and paste keyboard shortcuts into a document, and then print. There are also pages in Help documentation that 
you can print, or save as a PDF.

Whether you are copy and pasting into a document, printing a PDF, or inspecting the Keyboard Shortcuts dialog box, 
it is important to note the available commands that are mappable to the keyboard. You can engage in a much more 
keyboard-driven workflow by adding new keyboard shortcuts.

Print a spreadsheet of the keyboard shortcuts
You can paste the lists of keyboard shortcuts from the Keyboard Customization dialog box into a text document, like a 
spreadsheet, from which you can print. The advantage of the copy and pasting method is that you can view your 
customized keyboard shortcuts, as well. If you select Final Cut Pro, Avid Media Composer, or Custom keyboard 
shortcuts, then those keyboard shortcuts are the ones that are printed.

• Do one of the following:

• Press Ctrl+Shift, and then choose Edit > Keyboard Shortcuts (Windows).
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• Press Command+Shift, and then choose Premiere Pro > Keyboard Shortcuts (Mac OS).

• Click the Clipboard button.

• Start a new document in a text editor, or spreadsheet program.

• Paste the contents of the clipboard into the document.

• Save the document and then print it out.

Print a PDF of the keyboard shortcuts
You can print a PDF of the existing keyboard shortcuts in the following Help articles:

Premiere Pro CC (Windows) Premiere Pro CC (Mac) 

Open the keyboard shortcuts article in a web browser and print it out.

http://helpx.adobe.com/en/premiere-pro/using/print-premiere-pro-cc-shortcuts-windows.html
http://helpx.adobe.com/en/premiere-pro/using/print-premiere-pro-cc-shortcuts-mac.html
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Chapter 6: Project setup

Creating and changing projects
A project file stores information about sequences and assets, such as settings for capture, transitions, and audio mixing. 
Also, the project file contains the data from all of your editing decisions, such as the In and Out points for trimmed 
clips and the parameters for each effect. Premiere Pro creates a folder on your hard disk at the start of each new project. 
By default, this is where it stores the files it captures, the preview and conformed audio files it creates, and the project 
file itself.

For every project you create, Premiere Pro creates a project file. This file contains the settings you select for each 
sequence in the project, as well as crucial data about the assets, edit decisions, and effects used in the project.

Premiere Pro doesn’t store video, audio, or still image files in the project file—it stores only a reference to each of these 
files, a clip, which is based on the filename and location of the file at the time you imported it. If you later move, rename, 
or delete a source file, Premiere Pro can’t find it automatically the next time you open the project. In this case, Premiere 
Pro displays the Where Is The File dialog box.

By default, every project includes a single Project panel. This acts as a storage area for all clips used in the project. You 
can organize a project’s media and sequences using bins in the Project panel.

A project may contain multiple sequences, and the sequences within a project may differ from one another in their 
settings. Within a single project, you can edit individual segments as separate sequences, and then combine the 
segments into a finished program by nesting them into a longer sequence. Similarly, you can store multiple variations 
of a sequence, as separate sequences, in the same project.

Note: There’s no need to save copies of a project when creating different segments or versions of the same video program. 
Simply create new or duplicate sequences within a single project file.

Learn tutorial

Watch this tutorial to learn how to create a project and specify options and general project settings in Premiere Pro.

Create a project
Projects may contain more than one sequence, and the settings for one sequence may differ from that of another. 
Premiere Pro will prompt you for settings for the first sequence every time you create a new project. However, you can 
cancel this step to create a project containing no sequences.

1 (Optional) If you plan to capture video from a device, connect the device to your computer using an IEEE 1394 or 
SDI connection. Then turn the device on, and do one of the following:

• If the device is a camera, set it to the playback mode, which may be labeled VTR or VCR.

• If the device is a deck, make sure that its output is set properly.

Note:  Don’t set a camera to any of the recording modes, which may be labeled Camera or Movie.

2 Either choose New Project on the Start screen that appears when Premiere Pro starts up or, after the application is 
open, choose File > New > Project.

http://helpx.adobe.com/en/premiere-pro/how-to/create-new-project-premiere-cc.html
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3 Browse to a location where you want to save the project file, name the project, and click OK.

Note: Whenever possible, specify a location and name that you won’t have to change later. By default, Premiere Pro 
stores rendered previews, conformed audio files, and captured audio and video in the folder where you store the project. 
Moving a project file later may require moving its associated files as well.

4 Do one of the following:

• Select a preset, or customize settings, for the first sequence of the project. For more information, see Create a 
sequence. Then, click OK.

• To create a project without a sequence, click Cancel.

5 (Optional) If you want to change where Premiere Pro stores various types of files, specify the scratch disk locations. 
See Specify scratch disks to improve system performance.

Note: Premiere Pro supports high bit-depth (greater than 8 bits per channel) video necessary for editing standard and 
high definition footage.

Review project settings
All project settings apply to the whole project, and most can’t be changed after a project is created.

After you begin working in a project, you can review project settings, but you can change only a few of them. You can 
access these settings through the Project Settings dialog box.

1 Choose Project > Project Settings > General, or Project > Project Settings > Scratch Disks.

2 View or change settings as needed.

3 Click OK.

Project Settings dialog box
General

Video Rendering and Playback Specifies whether the software or hardware function of the Mercury Playback Engine 
is enabled or not. If a qualified CUDA card is installed, the choice for hardware rendering and playback with the 
Mercury Playback Engine will be enabled. For more information about CUDA, Mercury Playback Engine and Premiere 
Pro, see this post on the Premiere Pro Work Area blog.

Title Safe Area Specifies how much of the frame edge to mark as a safe zone for titles, so that titles aren’t cut off by 
television set overscan. A rectangle with cross hairs marks the title-safe zone when you click the Safe Margins button 
in the Source Monitor or Program Monitor. Titles are usually assumed to require a wider safe zone than action.

Action Safe Area Specifies how much of the frame edge to mark as a safe zone for action so that action isn’t cut off by 
television set overscan. A rectangle marks the action-safe zone when you click the Safe Margins button in the Source 
Monitor or Program Monitor.

Display Format (Video and Audio) For information about video and audio display formats, see their entries under 
General Settings in Sequence presets and settings.

Capture Format For information about setting the capture format, see Set capture format, preferences, and tracks.

Scratch Disks

For information about designating scratch disks, see Specify scratch disks to improve system performance.

http://blogs.adobe.com/premiereprotraining/2011/02/cuda-mercury-playback-engine-and-adobe-premiere-pro.html
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Open a project
Premiere Pro for Windows can open project files created with earlier versions of Premiere Pro or Adobe Premiere 6.x. 
You can open only one project at a time. To transfer the contents of one project into another, use the Import command.

Use the Auto Save command to automatically save copies of your projects in the Premiere Pro Auto-Save folder.

You may encounter missing files as you work on a project. You can continue working by substituting offline files as 
placeholders for the missing files. You can edit using offline files, but you must bring the originals back online before 
rendering your movie. 

To bring a file back online after the project is open, use the Link Media command. You can continue working without 
having to close and reopen the project. 

1 Choose File > Open Project.

2 Browse to the project file and select it.

3 Select Open.

4 If the Where Is The File dialog box opens, locate the file using the Look In field, or choose one of the following in 
the Where Is The File dialog box:

Find Launches the Windows Explorer (Windows) or Finder (Mac OS) search feature.

 When moving a project and assets to a different machine, you can edit the file path in the project file so that 
Premiere Pro finds the files associated with the project automatically. Open the PRPROJ file in a text editor, or in an 

XML editor like Dreamweaver. Search for the file path that was used when the project was on the previous machine. 
Replace it with the file path on the new machine.

Skip Replaces a missing file with a temporary offline clip for the duration of a session. When you close your project 
and then reopen it, you see a dialog box that asks you to locate the file or allows you to skip it again.

Skip All Like Skip, Skip All replaces all missing files with temporary offline files.

Note:  Select Skip or Skip All only when you are certain that you want to rework all the instances where the file is used 
in the project. If you want to keep the file in the project but can’t locate it at the moment, use Offline instead.

Skip Previews Stops Premiere Pro from searching for any preview files already rendered for the project. This allows 
the project to load faster, but you may need to render parts of its sequences for best playback performance.

Offline Replaces a missing file with an offline clip, a placeholder that preserves all references to the missing file 
everywhere in the project. Unlike the temporary offline clip created by Skip, the one generated by Offline persists 
between sessions, so you won’t have to locate missing files every time the project is opened.

Offline All Like Offline, Offline All replaces all missing files with persistent offline files.

Note: Do not delete source files while you are using them as clips in a Premiere Pro project unless they were captured using 
device control, and you plan to recapture them. After you deliver the final movie, you can delete source files.

Delete a project file
1 In Windows Explorer (Windows) or Finder (Mac OS), browse to the Premiere Pro project file, and select it. Project 

files have a .prproj filename extension.

2 Press Delete.
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Moving a project to another computer
To move a project to another computer where you want to continue editing, you must move copies of all the assets for 
the project to the second computer, as well as the project file. The assets should retain their file names and folder 
locations so that Premiere Pro can find them and relink them to their clips in the project automatically.

Make certain, also that the same codecs you used for the project on the first computer are also installed on the second 
computer. For more information about moving a project and its assets to another computer, see Copy, transcode, or 
archive your project .

More Help topics 
Sequence presets and settings

Create a sequence

Importing earlier Premiere Pro projects

Importing sequences, clip lists, libraries, and compositions

Cross-platform workflow

Copy, transcode, or archive your project

Consolidate, transcode, and archive projects
The Premiere Pro Project Manager helps facilitate an efficient archiving or transcoding workflow by performing two 
functions: 

• Collecting or copying the current project and all of its associated media files to a single location for sharing 

• Consolidating files associated with a project for transcoding into a single codec for easy archiving

Copying projects to a new location
The Project Manager can help you collect a project to a new location. Collecting files copies the current project and all 
of its associated media files to a single storage location. There is no conversion of files when the files are copied.

When collecting a project, you can specify whether the new project retains any of the unused clips from the original 
project. You also reduce storage requirements by using only the media required to create and export the sequences in 
the project.

You can use this workflow to gather and copy a project’s source media files stored in various locations into a single 
location for easy sharing.

Consolidating and archiving projects
The Project Manager lets you effectively manage media and projects, especially large projects with many clips and 
different media formats.

You can easily archive large projects by transcoding all relevant files in projects and sequences into an intermediate or 
mezzanine codec.

 Video : Archive a project 

http://helpx.adobe.com/en/premiere-pro/using/trim-or-copy-project.html#trim_or_copy_your_project
http://helpx.adobe.com/en/premiere-pro/using/trim-or-copy-project.html#trim_or_copy_your_project
http://helpx.adobe.com/en/premiere-pro/using/importing-sequences-clip-lists-libraries.html#importing_sequences_clip_lists_libraries_and_compositions
http://helpx.adobe.com/en/premiere-pro/using/cross-platform-workflow.html#cross_platform_workflow
http://helpx.adobe.com/en/premiere-pro/using/trim-or-copy-project.html#trim_or_copy_your_project
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Learn to collect your media in a single location and convert it into a mezzanine codec for archiving or working with 
other teams. (Watch, 6 min) 

The Project Manager provides several options to consolidate relevant files into a mezzanine codec based on user-
defined preferences. While consolidating the files, the Project Manager copies only portions of source footage used in 
sequences and automatically creates a trimmed project.

You can easily archive this single codec, or share with other teams and systems. At any point, you can re-edit the 
archived projects in Premiere Pro.

Note: The functionality of the Create New Trimmed Project option, available in previous versions of Premiere Pro, is 
included the Consolidate And Transcode option. That is, you can choose to trim your media while archiving a project.

How to copy, transcode, or archive a project
1 Choose File > Project Manager.

2 In the Project Manager window, under Sequence, select the check box next to each sequence that you want to select. 
To check all boxes, Shift-click any one box.

Note: Nested sequences are not automatically selected. If the sequences you are selecting contain nested sequences, 
ensure that you include these nested sequences in your selection.

3 You can copy or transcode your project by selecting one of the following options:

Collect Files and Copy to New Location To collect and copy the footage you used in the selected sequences to a single 
storage location.

Note: Project Manager does not collect and copy After Effects compositions that are dynamically linked to an Adobe 
Premiere Pro project. Project Manager does save the Dynamic Link clip in the trimmed project as an offline clip, 
however.

Consolidate and Transcode To consolidate the footage you used in the selected sequences and transcode into a 
single codec for archiving.

• Match: Match the settings of the newly created media with the sequence settings, individual clip settings, or 
presets.

Sequence Uses the frame size, frame rate, field type, and pixel aspect ratio of the selected sequence, and transcodes 
the matching clips to these settings.

Clips that don't match these settings are only copied and not transcoded.

Individual Clips Uses the frame size, frame rate, field type, and pixel aspect ratio of each individual clip in the 
sequence, and transcodes them using their individual settings.

When the source cannot be matched, the clip is only copied and not transcoded. For example, if the clip contains an 
attribute that the chosen format or preset does not support.

Preset Uses the frame size, frame rate, field type, and pixel aspect ratio of the chosen preset and transcodes all clips 
to these settings. 

When the sources cannot be matched, the clips are only copied and not transcoded.

• Format: You can choose from MXF OP1a files, MXF OP1a files in DNXHD format, or QuickTime format.

• Preset: Based on the selected format, the applicable preset options appear.
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Note: The only preset that supports alpha is the GoPro CineForm With Alpha preset. All other presets flatten any alpha 
channel.

4 Premiere Pro creates a new project file that links to the selected media based on the following options.

Note: The options that are available depend on the option you choose in the previous step.

Exclude Unused Clips Specifies that Project Manager will not include, or copy, media you did not use in the original 
project.

Include Handles Specifies the number of additional frames to retain before the In point and after the Out point of 
each transcoded clip. You can set a value from 0 to 999 frames.

For example, a value of 30 means that 30 frames are retained before the In point, and 30 frames are retained after 
the Out point. Handles function as extra frames that allow for additional minor adjustments to the edits in the new 
project.

Include Audio Conform Files Ensures that the audio you conformed in the original project remains conformed in 
the new project. When not selected, the new project occupies less disk space, but Premiere Pro conforms the audio 
again when you open the project. This option is available only if you select Collect Files And Copy To New Location.

Convert Image Sequences To Clips Specifies that Project Manager converts a sequence of still-image files into a 
single video clip. Where, each still image becomes one frame of video. Selecting this option often improves playback 
performance.

Include Preview Files Specifies that effects you rendered in the original project remain rendered in the new project. 
When not selected, the new project occupies less disk space, but the effects are not rendered. This option is available 
only if you select Collect Files And Copy To New Location.

Rename Media Files To Match Clip Names Renames the copied footage files with the same names as your captured 
clips. Select this option if you rename your captured clips from within the Project window and want the copied 
footage files to have the same name. (Captured files that you import, especially those captured using scene detection, 
may not have intuitive names, so you may want to rename them from within the Project window.) This option 
ensures that the filename of the actual captured footage is updated to reflect the new name in the Project window, 
greatly simplifying the organization of your footage files. Selecting this option for an MXF file will not change the 
User Clip Name in the file’s XML; however, it will change the filename of the clip copied for the trimmed project to 
match the clip name shown in the project panel.

Convert After Effects Compositions To Clips Converts any After Effects compositions in your project into flattened 
video clips.

If your project contains dynamically linked After Effects compositions, selecting this option flattens the 
composition into a video clip. The advantage of selecting this option is that you can play back the converted video 
clips even on systems that don't have After Effects installed.

Note: Once you flatten the compositions into video clips, you cannot edit the original compositions in the newly created 
project. You can however edit the original compositions in the source project using Dynamic Link.

Destination Path Designates where Project Manager saves the files you specified. Click Browse to navigate to a 
location other than the default.

When copying a project, Project Manager creates a folder named “Copied_[Project Name]” and copies the project, 
footage files, and other specified files into the folder.

When consolidating a project for transcoding, Project Manager creates a folder named "Transcoded_[Project 
Name]” and saves the project, footage files, and other specified files into the folder.
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Note: If a folder already exists in the same location with a name identical to the project you are copying or transcoding, 
Project Manager appends a number to the name. For example, identically named successive projects may have 
appendages of “_001, _002, _003, _004,....”

Disk Space Displays a comparison between the size of the current project’s files and the estimated size of the copied 
or consolidated files. Click Calculate to update the estimate.

5 Click OK.

Note: When copying files or consolidating files for transcoding, the Project Manager does not produce a P2-compliant MXF 
file structure for media files that came from a P2 source.
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Chapter 7: Importing footage

Supported file formats

About file formats
Some filename extensions—such as MOV, AVI, MXF, and F4V—denote container file formats rather than denoting a 
specific audio, video, or image data format. Container files can contain data encoded using various compression and 
encoding schemes. Premiere Pro can import these container files, but the ability to import the data that they contain is 
dependent on the codecs (specifically, decoders) installed.

By installing additional codecs, you can extend the ability of Premiere Pro to import additional file types. Many codecs 
installed into the operating system (Windows or Mac OS) work as a component inside the QuickTime or Video for 
Windows formats. Contact the manufacturer of your hardware or software for more information about codecs that 
work with the files that your specific devices or applications create. 

Note: Video and still-image files that you want to import must not be more than the maximum dimensions allowed. For 
more information on maximum dimensions in Premiere Pro, see the Premiere Pro Work Area blog.

Supported native video and audio formats
Adobe Premiere Pro provides support for several audio and video formats, making your post-production workflows 
compatible with the latest broadcast formats.

Format Details

HEVC (H.265) H.265 8K UHD media with resolutions up to 8192×4320 in MXF

H.264 AVC Various media that use H.264 encoding

DNxHR DNxHR LB, DNxHR SQ, DNxHR TR, DNxHR HQ, and DNxHR HQX

OpenEXR Files in .EXR, .MXR, and .SXR formats

3GP, 3G2 (.3gp)  

Apple ProRes 64-bit Import only on Windows

ASF Netshow (Windows only)

AVI (.avi) DV-AVI, Microsoft AVI Type 1 and Type 2

DV (.dv) Raw DV stream, a QuickTime format

DNxHD Supported in native MXF and QuickTime wrappers

F4V (.f4v) Import only

GIF (.gif ) Animated GIF

M1V MPEG-1 Video File

http://blogs.adobe.com/premiereprotraining/2010/07/maximum_dimensions_in_premiere.html
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Supported native camera formats
Premiere Pro lets you work with a wide range of native media formats from the latest DSLR cameraswithout 
transcoding or file rewrapping.

The media formats listed here are supported for directly importing and editing with Premiere Pro CC. The required 
codecs are built in to Premiere Pro CC, and supported on both Mac OS and Windows systems unless stated otherwise.

• ARRI AMIRA camera

Premiere Pro provides built-in support for the ARRI AMIRA camera, with appropriate color LUTs applied as master 
clips on import.

• Canon XF, Canon RAW

You can work natively with Canon XF and Canon RAW footage, including footage from Canon Cinema EOS C300 
and C500 cameras.

M2T Sony HDV

M2TS Blu-ray BDAV MPEG-2 Transport Stream, AVCHD

M4V MPEG-4 Video File

MOV QuickTime Movie format

Note: Windows requires QuickTime player

MP4 QuickTime Movie, XDCAM EX

MPEG, MPE, MPG MPEG-1, MPEG-2

M2V DVD-compliant MPEG-2

MTS AVCHD

MXF Media eXchange Format

MXF is a container format that supports: 

• P2 Movie: Panasonic Op-Atom variant of MXF video 
in DV, DVCPRO, DVCPRO 50, DVCPRO HD, AVC-
Intra

• XDCAM HD Movie

• Sony XDCAM HD 50 (4:2:2)

• Avid MXF Movie

• Native Canon XF
Note: You can preview Native Canon XF files in the Media Browser, and 
the use of metadata is supported.

Native MJPEGs 1DC

VOB  

WMV Windows Media, Windows only

Note: Render Type-1 AVI clips before previewing from a DV device. To 
render a Type-1 AVI clip, add it to a sequence in a DV project, and 
preview it.
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Premiere Pro lets you import and edit QuickTime formats natively including Apple ProRes and MOV files that 
Canon 5D and 7D cameras capture. You can clip metadata without any transcoding, rewrapping, or logging and 
transferring required.

• CinemaDNG

Premiere Pro lets you import and edit uncompressed CinemaDNG media from the following cameras:

• Blackmagic Cinema Camera

• Blackmagic Pocket Cinema Camera

• Convergent Design Odyssey7Q

When working with CinemaDNG media, you can access the Source Settings and edit the metadata parameters. 
CinemaDNG can be debayered on a supported GPU for extreme playback performance.

• Panasonic AVC, P2 cameras

You can native import and edit media from the following cameras:

• Panasonic P2 cameras and across multiple P2 cards

• Panasonic AVC Ultra

• Panasonic AVCi 200

• Panasonic AVC Ultra Long GOP (Group of Pictures)

• Phantom Cine media

You can natively import and edit Phantom Cine media shot on Vision Research Phantom cameras.

• RED support

Premiere Pro CC supports working natively with RED Digital Cinema (R3D) footage from the following cameras:

• RED ONE

• RED EPIC

• RED Scarlet-X cameras with support for RED Rocket

• Red Dragon including RED Dragon 6K

• Color Science like REDcolor2, REDgamma2, and REDlogFilm

Note: RED format clips use the GPU (OpenCL and CUDA) for debayering for an improved and faster playback 
performance.

• Sony cameras

You can import and and edit media from the following cameras directly, without rewrapping or transcoding:

• Sony XDCAM

• Sony XDCAM 50

• Sony XAVC

• Sony XAVC LongGOP (Group of Pictures)

• Sony XAVC-S

• Sony SStP

• Sony RAW (F65, F55, F5, FS700 cameras) 

You can browse the imported clips using the Media Browser and organize them using camera metadata.
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To learn more about working directly with native camera formats, seethis video tutorial.

Supported audio file formats

Supported still-image and still-image sequence file formats
Premiere Pro supports 8bpc (4 bytes per pixel) and 16bpc (8 bytes per pixel) still-image files. 

Format Details

AAC  

AC3 Including 5.1 surround

AIFF, AIF  

ASND Adobe Sound Document

AVI Video for Windows

BWF Broadcast WAVE format

M4A MPEG-4 Audio

mp3 mp3 Audio

MPEG, MPG MPEG Movie

MOV QuickTime; requires QuickTime player

MXF Media eXchange Format

MXF is a container format that supports:

• P2 Movie: Panasonic Op-Atom variant of MXF, with 
video in DV, DVCPRO, DVCPRO 50, DVCPRO HD, 
AVC-Intra

• XDCAM HD Movie

• Sony XDCAM HD 50 (4:2:2)

• Avid MXF Movie

WMA Windows Media Audio, Windows only

WAV Windows Waveform

Format Details

AI, EPS  

BMP, DIB, RLE  

DPX  

EPS  

GIF  

ICO Icon File (Windows only)

JPEG JPE, JPG, JFIF

http://helpx.adobe.com/premiere-pro/how-to/video-formats.html
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Supported closed captioning and subtitle file formats

Supported video project file formats

Transferring and importing files

Supported file formats
Premiere Pro can import many video and audio formats. Premiere Pro can import files in the formats listed here, 
provided the codec used to generate a specific file is installed locally. Most of these software modules are installed 
automatically with Premiere Pro.

PICT  

PNG  

PSD  

PSQ Adobe Premiere 6 Storyboard

PTL, PRTL Adobe Premiere title

TGA, ICB, VDA, VST  

TIF  

Format Details

DFXP Distribution Format Exchange Profile

MCC MacCaption VANC

SCC Scenarist Closed Caption File

STL EBU N19 Subtitle File

XML W3C/SMPTE/EBU Timed Text File

Format Details

AAF Advanced Authoring Format

AEP, AEPX After Effects project

CSV, PBL, TXT, TAB batch lists

EDL CMX3600 EDLs

PLB  Adobe Premiere 6.x bin (Windows only)

PREL Adobe Premiere Elements project (Windows only)

PRPROJ Premiere Pro project

PSQ Adobe Premiere 6.x storyboard (Windows only)

XML FCP XML

https://helpx.adobe.com/premiere-pro/using/supported-file-formats.html
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For a list of file formats supported for import in Premiere Pro, see Supported file formats

About transferring files
Transferring projects from other computers

When transferring project files, such as After Effects project files, Premiere Pro project files, or Final Cut Pro project 
files from another computer to the computer on which you import those project files into Premiere Pro, make sure that 
you transfer all the assets associated with the project files. Keep the project files, and their associated assets, on the 
destination computer in folders that have names and folder structures identical with files on the computer of their 
origin.

Transferring assets from file-based media

It is possible to edit assets residing on file-based media, such as P2 cards, XDCAM cartridges, SxS cards, or DVDs. 
However, Premiere Pro performs faster if you first transfer the assets to a local hard disk. Using Windows File Explorer 
(Windows) or Finder (Mac OS), transfer files from file-based acquisition media. Then, import the files on the hard disk 
into Premiere Pro projects.

When transferring files to hard disk from file-based media, transfer the folder containing all related files and all of its 
subfolders. Keep the folder structure intact. For example, when transferring files from AVCHD file-based media, 
transfer the BDMV folder and all its contents. When transferring files from DVCPRO HD media, transfer the 
CONTENTS folder and all its contents. When transferring files from XDCAM EX media, transfer the BPAV folder and 
all its contents. When transferring files from DVD, transfer all the contents of the VIDEO_TS folder, and if it exists, all 
the contents of the AUDIO_TS folder.

Transfer video files from file-based media into the same folder you specify for captured video with the project scratch 
disk settings.
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About importing files
Importing is different from capturing. The Import command brings files that are already on your hard disk or other 
connected storage device into your project. Importing files makes them available to a Premiere Pro project. Premiere 
Pro lets you import numerous types of video, still images, and audio. Finally, you can export a Premiere Pro project 
from After Effects, and import it into Premiere Pro.

You can import video, audio, and still files in various file formats into a Premiere Pro project. You can import a single 
file, multiple files, or an entire folder. Frame sizes cannot exceed 16 megapixels.

If you have spanned clips, be sure to import them via the Media Browser instead of importing them through the File 
menu.

If the software you use to create art doesn’t let you specify pixels as a unit of measure, try specifying points. 

In Premiere Pro, you can import files by using the Media Browser or the Import command. 

Premiere Pro indexes certain types of files and transcodes others after importing them. You cannot edit these types fully 
until these processes are completed. The filename of a clip appears in the Project panel in italics until it has been fully 
indexed or transcoded.

To import files that Premiere Pro does not support natively, install the appropriate capture card or third-party plug-in 
software. For more information, check the manual that came with the installed card or plug-in.

 

Video : Import Media 

Learn how to import media directly from your media drives or camera cards using the Media Browser. (Watch, 2 min) 
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You can also import files and folders by dragging them from Windows Explorer (Windows) or Finder (Mac OS) into 
the Project panel. On Windows Vista, if the User Account Control (UAC) is activated, Windows disables drag-and-drop 

from Windows Explorer, or any program, to any program running in Administrator mode. You run Premiere Pro in 
Administrator mode for plug-in activation, special disk access, and network permissions. To enable drag-and-drop while 
running Premiere Pro in Administrator mode, disable the UAC. In Windows Control Panel, select User Accounts. Disable 
UAC for the selected user.

Watch this tutorial to learn how to import audio and video files in Premiere Pro.

Import files with the Media Browser
The Media Browser makes it easy to browse to files, and to find them by their type. Unlike the Import dialog box, the 
Media Browser can be left open, and docked, like any other panel. Also, you can import multiple Media Browser panels 
within the same workspace, and edit or reuse existing clips from different projects. 

The Media Browser gives you quick access to all your assets while you edit. Also, you can use the Media Browser to 
import clips copied from video storage media such as P2 cards, SxS cards, XDCAM disks, and DVDs. When you import 
an asset Premiere Pro leaves it in its current location, and creates a clip in the Project panel that points to it. By default, 
Premiere Pro writes XMP files to the directory where the media files are located, but you can turn off this behavior in 
Preferences. For best performance, first transfer files from their file-based media to a local hard disk. Then, import 
them into Premiere Pro projects from the hard disk.

1 Select Window > Media Browser.

2 To browse to the desired files, do one of the following:

• To open a folder recently opened, click the triangle in the Recent Directories menu, and select the folder.

• In the list of hard drives and folders in the Media Browser, click the triangles next to folder names to open them.

3 To view only files of certain types, click the triangle in the Files Of Type menu, and select a file type. To select an 
additional type, open the menu again and make another selection. Repeat until all desired types have been selected.

4 Select one or more files from the list of files. To select more than one non-contiguous file, Ctrl-click (Windows) or 
Command-click (Mac OS) the filenames. To select more than one contiguous file, Shift-click the filenames.

5 Do one of the following:

• Select File > Import From Browser, or right-click the file in the Media Browser and select Import. Alternatively, 
you can drag the file from the Media Browser into the Project panel, or drag the file from the Media Browser into 
a Timeline.

The Media Browser imports the file into the Project panel.

• Right-click the file in the Media Browser and select Open In Source Monitor. Alternatively, double-click the file 
in the Media Browser to open it in the Source Monitor.

The Media Browser opens the file in the Source Monitor.

Import files with the Import commands
Note: While you can import clips directly from file-based media connected to your computer, it is best to first transfer clips 
from these media to a hard disk. Then, import them from the hard disk. About transferring files

• Choose File > Import. You can select multiple files.

• To import a recently imported file, choose File > Import Recent File > [filename]. (The filename doesn’t appear if 
Premiere Pro preferences have been reset.)

http://helpx.adobe.com/en/premiere-pro/how-to/premiere-pro-import-files-cc.html
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• To import a folder of files, choose File > Import. Locate and select the folder, and then click Import Folder. The 
folder, with its contents, is added as a new bin in the Project panel.

• For instructions on importing a numbered still-image sequence as a clip, see Import images as an image sequence.

Channel support
Premiere Pro supports four-channel assets. Every processed pixel in the render pipeline uses four channels. When 
Premiere Pro processes a three-channel asset, such as DV, HDV, or MPEG footage, Premiere Pro automatically converts 
it to a four-channel asset. Premiere Pro converts a three-channel asset when you add an effect or transition to the asset.

Premiere Pro supports 10-bit color depth, sometimes useful for editing standard and high-definition footage.

Importing sequences, clip lists, and compositions

Importing earlier Premiere Pro projects
You can add the contents of a project made with earlier version of Premiere Pro on either Mac OS or Windows. In 
addition, on Windows, you can import a project made with earlier versions of Premiere Pro. The imported project’s 
clips and sequences are added to the Project panel in a bin named after the imported project. The bin hierarchy of the 
imported project is maintained within its new bin. Discontinued transitions and effects are not maintained. Use caution 
when importing a project into another project with a different time base or audio sample rate, because these differences 
may affect edit positioning and audio quality.

Importing a project into another project is the only way to transfer its complete sequence and clip information.

Also, you can open projects made with Premiere Pro for Windows, including any contents that may have been imported 
from earlier versions, in Premiere Pro for Mac OS.

Note: In earlier versions of Adobe Premiere, storyboards were stored in files independent of project files. Premiere Pro 
contains all storyboard features within the Project panel. On Windows, you can import storyboard files created in earlier 
versions by choosing File > Import.

Import selected sequences from Premiere Pro projects
You can import one or more sequences of your choosing from another Premiere Pro project.

 

To make the assets for a sequence easy to import with the sequence, first consolidate the project that contains the 
sequence. Collect the files and copy them to a new location with the Project Manager. 

1 Select File > Import, and browse to the project file containing the desired sequence or sequences, and select them.

2 Click Open.

3 In the Import Project dialog box, choose whether to import the entire project or selected sequences, and click OK.

4 In the Import Premiere Pro Sequence dialog box, select each sequence you want to import, and click OK.
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Import a Premiere Elements project (Windows only)
1 Select File > Open Project.

2 Browse to an Adobe Premiere Elements project file, with file extension PREL.

3 Click Open.

Premiere Pro converts the Premiere Elements project file to a Premiere Pro project file.

Importing After Effects compositions
You can import After Effects compositions like any other supported file type by using the File > Import command. You 
can export a Premiere Pro project file from After Effects and open it for editing in Premiere Pro. You can also copy and 
paste layers and assets between Premiere Pro and After Effects.

You can create or import After Effects compositions by using Adobe Dynamic Link. You can also select clips in a 
Premiere Pro timeline and replace them with an After Effects composition via Adobe Dynamic Link. Adobe Dynamic 
Link allows changes made to a file in either application to appear in both, instantaneously, without a need for rendering.

 To move an After Effects project from another computer to the one on which you are running Premiere Pro, make sure 
to move all the files associated with the After Effects project.

Import After Effects compositions
1 Do one of the following:

• Select File > Import, and browse to the desired AEP file.

• Select File > Adobe Dynamic Link > Import After Effects Composition.

2 Select the AEP file and click Open.

If the After Effects project contains more than one composition, the Import After Effects Composition dialog opens.

3 Select one or more compositions. Shift-click to select contiguous compositions. Ctrl-click (Windows), or 
Command-click (Mac OS) to select non-contiguous clips.

Premiere Pro imports the selected After Effects compositions and places them into the Project panel. If you selected 
more than one composition. Premiere Pro creates a bin with the name of the AEP file, and places the compositions 
within that bin.

Import CMX3600 EDL projects
You can import project files in the EDL file format.

1 Select File > Import, and browse to the project file containing the desired EDL file, and select it.

2 Click Open.

Importing still images
You can import individual still images into Premiere Pro or import a series of still images as a sequence. You can import 
still images from Adobe applications such as Photoshop and Illustrator. For information about the still-image formats 
that Premiere Pro imports, see File formats supported for import .

An imported still image uses the duration specified in the Still Image preferences. You can change the duration of a still 
image in a sequence.

http://helpx.adobe.com/en/premiere-pro/using/transferring-importing-files.html#file_formats_supported_for_import
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The maximum frame size that can be imported for still images and movies is 256 megapixels, with a maximum 
dimension of 32,768 pixels in either direction. For more information, see this post on the Premiere Pro Work Area blog.

Preparing still images before importing
Before you import a still image into Premiere Pro, prepare it as completely as possible to reduce rendering time. It’s 
usually easier and faster to prepare a file in its original application. Consider doing the following:

• Make sure that the file format is supported by the operating system you plan to use.

• Set the pixel dimensions to the resolution you will use in Premiere Pro. If you plan to scale the image over time, set 
image dimensions that provide enough detail at the largest size the image has in the project.

• For best results, create files with a frame size at least as large as the frame size of the project so that you don’t have 
to scale up the image in Premiere Pro. Scaling an image larger than its original size can cause loss of sharpness. If 
you plan to scale up an image, prepare it at a larger frame size than the project’s. For example, if you plan to scale up 
an image 200%, prepare the image at double the project frame size before you import it.

• Crop the parts of the image that you don’t want to be visible in Premiere Pro.

• If you want to designate areas as transparent, create an alpha channel or use the transparency tools in applications 
such as Photoshop or Illustrator.

• If final output will be shown on standard television screens, avoid using thin horizontal lines (such as 1-pixel lines) 
for images or text. These may flicker as a result of interlacing. If you must use thin lines, add a slight blur so that the 
lines appear in both video fields. See Interlaced video, noninterlaced video, and progressive scanning.

• Save the file using the correct naming convention. For example, if you plan to import the file into Premiere Pro in 
Windows, use a three-character filename extension.

• When you prepare still images in applications that support color management, such as Photoshop, colors may 
appear more consistent between the application and Premiere Pro if you prepare images in a video-friendly color 
space, such as sRGB or NTSC RGB.

Importing Photoshop and Illustrator files
You can import files from Adobe Photoshop 3.0 or later, or from Adobe Illustrator. You can control how layered files 
are imported. Empty (transparent) areas of nonflattened files are transparent when imported into Premiere Pro, 
because the transparency is stored as an alpha channel. This lets you import graphics and superimpose them over clips 
in other tracks with no extra effort.

You can import layered Photoshop files either with selected layers imported as individual clips into a bin, with selected 
layers imported as individual clips into a bin and sequence, or with selected layers merged into a single video clip.

Also, you can import Photoshop files that contain video or animations if they are saved from Photoshop in timeline 
animation mode. 

Note: Individual layers moved from a Photoshop composition into a Premiere Pro project may not behave as expected.

Import a layered Photoshop file
When you import a layered file saved in Photoshop file formats, you can choose how to import the layers in the Import 
Layered File dialog box.

Note: Some Photoshop layer attributes aren’t supported, such as special blending modes and the Knockout option. For best 
results, use basic transparency and opacity in Photoshop. Adobe Premiere Pro does support most Photoshop blending 
modes.

http://blogs.adobe.com/premiereprotraining/2010/07/maximum_dimensions_in_premiere.html
http://help.adobe.com/en_US/premierepro/cs/using/WSD69D6B9C-1F89-4c85-BCB3-2C946E26246D.html#WSd79b3ca3b623cac9-7918414b12478b68e53-8000
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Premiere Pro imports attributes that were applied in the original file, including position, opacity, visibility, transparency 
(alpha channel), layer masks, adjustment layers, common layer effects, layer clipping paths, vector masks, and clipping 
groups. Photoshop exports a white background as opaque white, whereas it exports a checkerboard background as a 
transparent alpha channel when exporting to a format that supports alpha channels.

Importing layered Photoshop files makes it easy to use graphics created in Photoshop. When Premiere Pro imports 
Photoshop files as unmerged layers, each layer in the file becomes an individual clip in a bin. Each clip’s name consists 
of the layer name followed by the name of the file that contained it. Each layer is imported with the default duration 
you select for still images in Preferences.

You can import Photoshop files containing video or animations like any other Photoshop file. Since each layer is 
imported at the default still-image duration, the imported video or animation may play back at a speed different from 
that of its source in the Photoshop file. To make the speed match, change the still image default duration before 
importing the Photoshop file. For example, if the Photoshop animation was created at 30 fps and the Premiere Pro 
sequence frame rate is 30 fps, set the still image default duration in Premiere Pro to 30 frames in Preferences.

The options you select in the Import Layered File dialog box determine how the layers in the video or animation are 
interpreted on import into Premiere Pro.

From the Import dialog box, when you select a Photoshop file containing layers for import, the Import Photoshop 
Document dialog box opens. The Import As menu gives you these options for ways to import the file:

Merge All Layers Merges all layers, importing the file into Premiere Pro as a single flattened PSD clip.

Merged Layers Merges only the layers you select into Premiere Pro as a single, flattened, PSD clip.

Individual Layers Imports only the layers you select from the list into a bin containing one clip for each source layer.

Sequence Imports only the layers you select, each as a single clip. Premiere Pro also creates a sequence containing each 
clip on a separate track, and deposits all these into their own bin in the Project panel. Choosing Sequence allows you 
to select one of the following options from the Footage Dimensions menu:

• Document Size Changes the frame size of the clips to match the frame size specified in the Sequence Settings dialog 
box.

• Layer Size Matches the frame size of the clips to the frame size of their source layers in the Photoshop file.

Note: When you import one layer as a single clip, its name in the Project panel consists of the layer name followed by the 
original filename.

Importing Illustrator images
You can import an Adobe Illustrator still-image file directly into a Premiere Pro project. Premiere Pro converts path-
based Illustrator art into the pixel-based image format used by Premiere Pro, a process known as rasterization. Premiere 
Pro automatically anti-aliases, or smooths, edges of the Illustrator art. Premiere Pro also converts all empty areas into 
an alpha channel, so that empty areas become transparent. 

If you want to define the dimensions of the Illustrator art when it is rasterized, use Illustrator to set crop marks in the 
Illustrator file. For information about setting crop marks, see Illustrator Help.

Even though the layers in Illustrator are merged in Premiere Pro you can edit the layers by selecting the clip and 
choosing Edit > Edit Original.
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Import images as an image sequence
You can import an animation contained in a single file, such as an animated GIF. You can also import a sequence of 
still-image files, such as a TIFF sequence, and automatically combine them into a single video clip; each still image 
becomes one frame of video. Importing a sequence is useful for animations exported as an image sequence by 
applications like After Effects. The images in the series cannot include layers. For information on layers and flattening, 
see the application’s documentation.

1 Set the framerate for the still-image sequence. Select Edit > Preferences > Media (Windows), or Premiere Pro > 
Preferences > Media (Mac OS). Then, select a framerate from the Indeterminate Media Timebase menu. Click OK.

2 Make sure that each still-image filename contains an equal number of digits at the end and has the correct file 
extension—for example, file000.bmp, file001.bmp, and so forth.

3 Choose File > Import.

4 Locate and select the first numbered file in the sequence, select Image Sequence, and click Open (Windows) or 
Import (Mac OS). When Image Sequence is selected, Premiere Pro interprets each of the numbered files as a single 
frame in a video clip.

Resizing imported images
Imported images usually have a higher resolution than imported videos, so they appear cropped when viewed on the 
Timeline in Premiere Pro.

You can individually adjust the scale of the clips to match the sequence frame size. Or you can use the Set to Frame Size 
command to quickly resize the image.

When you use the Set To Frame Size command, the native pixel resolution of the image is preserved, letting you see the 
sharpest resolution when you zoom in on an image.

? Right-click (Windows) or Control-click (Mac OS) an image in a Timeline.

You can select multiple images in the Timeline at once by pressing Shift and clicking the images.

? Select Set To Frame Size.

When you select the Set To Frame Size command, the Scale To Frame Size setting is toggled off for improved playback 
performance.

Importing digital audio
You can import digital audio clips stored as audio files or tracks in video files. Digital audio is stored on computer hard 
disks, audio CDs, or digital audio tape (DAT) as binary data readable by computers. To keep quality as high as possible, 
transfer digital audio files to your computer via digital connections. Avoid digitizing the analog outputs from your 
audio sources through your sound card.

Note: To capture an audio-only file from a digital video source, choose Audio from the Capture menu in the Logging pane 
of the Capture panel. Premiere Pro does not support audio-only capture for some formats, such as HDV.

Using audio from audio CDs
You can use CD audio (CDA) files in a project, but before you can import them into Premiere Pro, you need to convert 
them to a supported file format, such as WAV or AIFF. You can convert CDA files using an audio application such as 
Adobe® Audition®.
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Note:  Make sure that you own the copyrights or have licensed the copyrights to any audio tracks you use.

Using compressed audio formats
Music stored in formats such as MP3 and WMA are compressed using a method that removes some of the original 
audio quality. To play back compressed audio, Premiere Pro must decompress the file and may need to resample it to 
match your output settings. Although Premiere Pro uses a high-quality resampler for this purpose, the best results 
come from using an uncompressed or CD audio version of the audio clip whenever possible.

Using audio from Adobe Audition
You can use Adobe Audition to perform advanced audio editing. If you export the audio from Adobe Audition to an 
audio file format compatible with Premiere Pro, you can import the audio into Premiere Pro projects.

Audio sample rates supported
Premiere Pro natively supports these audio sample rates:

• 8000 Hz

• 11025 Hz

• 22050 Hz

• 32000 Hz

• 44100 Hz

• 48000 Hz

• 96000 Hz

Conforming audio
Premiere Pro processes each audio channel, including audio channels in video clips, as 32-bit floating-point data at the 
sequence sample rate. This processing assures maximum editing performance and audio quality. Premiere Pro 
conforms certain types of audio to match the 32-bit format and the sequence sample rate. If conforming is required, it 
is done when a file is imported into a project for the first time. Conforming takes some time and disk space. A progress 
bar appears at the lower right of the Premiere Pro window when conforming begins. Premiere Pro saves conformed 
audio in CFA audio preview files. You can determine where to save these audio preview files by specifying a Scratch 
Disk location for Audio Previews in the Project Settings dialog box.

You can work with audio files, even applying effects to them, before they are fully conformed. However, you can preview 
only the parts of the files that have been conformed. You cannot hear unconformed sections on playback.

These rules determine which types of audio get conformed:

Uncompressed audio

• Premiere Pro does not conform audio in uncompressed clips that were recorded in one of the natively supported 
sample rates, when you use these clips in sequences with matching sample rates. 

• Premiere Pro does conform audio in uncompressed clips when you use them in sequences with non-matching 
sample rates. However no conforming is done until you export the sequences or create audio preview files.
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• Premiere Pro does conform audio in uncompressed formats that were not recorded in a natively supported sample 
rate. In most of these cases, it will upsample the audio either to the nearest supported sample rate, or to a supported 
sample rate that is an even multiple of the source audio sample rate. For example, it will upsample an 11024Hz source 
to 11025Hz, since that is the nearest supported rate, and there is no supported rate that is an even multiple of 11024.

Compressed audio

• Premiere Pro does conform all compressed audio, such as audio found in mp3, WMA, MPEG, or compressed MOV 
files. It conforms this audio at the sample rate of its source file. For example it will conform a 44100Hz mp3 file at 
44100Hz. However, if the conformed audio is used in a sequence with a non-matching sampling rate, as when a 
44100Hz clip is used in a 44000Hz sequence, the audio will play back at the sample rate of the sequence without 
further conforming.

Premiere Pro does not conform a file that was conformed in one sequence when you import it into another sequence 
with the same audio sample rate, so long as you haven’t moved or renamed the file since it was conformed. Premiere 
Pro keeps the location of the conform files for all files it has conformed in the Media Cache Database.

To avoid conforming, use audio editing software, or transcoding software, to convert your files to natively-supported 
uncompressed formats at the supported sampling rates.

In addition to conforming some files, Premiere Pro also creates a PEK file for any file containing audio when it is first 
imported into a project. It uses these PEK files for drawing the audio waveforms in Timeline panels. Premiere Pro stores 
PEK files in the location specified for Media Cache Files through the Media pane of the Preferences dialog box.

Importing assets from tapeless formats
File-based camcorders from various manufacturers record video and audio into files of specific formats organized 
within specific directory structures. These formats include Panasonic P2 camcorders, Sony XDCAM HD and XDCAM 
EX camcorders, Sony CF-based HDV camcorders, and AVCHD camcorders.

Camcorders recording in any of these formats typically record to hard disks, optical media, or flash memory media, not 
to videotape. These camcorders and formats are therefore called file-based, or tapeless, rather than tape-based.

The video and audio from a file-based camcorder are already contained in digital files. No capture or digitizing step is 
necessary to bring them into Premiere Pro. Reading the data from the recording media and converting it to a format 
that can be used in a project is instead called ingest. Premiere Pro ingests files in any of these file-based formats from 
any of their media.

Adobe provides workflow guides for P2, RED, XDCAM, AVCCAM, and DSLR cameras and footage on the Adobe 
website.

XDCAM and AVCHD formats

You can find the video files from XDCAM HD camcorders in the CLIP folder, written in the MXF format. XDCAM 
EX camcorders write MP4 files into a folder named BPAV. 

For information about the XDCAM format, see this PDF document on the Sony website.

AVCHD video files are in the STREAM folder. For more information about the AVCHD format, see the AVCHD 
website

The Panasonic P2 format

http://blogs.adobe.com/premiereprotraining/2010/06/workflow_guides_for_several_hi.html
http://blogs.adobe.com/premiereprotraining/2010/06/workflow_guides_for_several_hi.html
http://pro.sony.com/bbsccms/assets/files/micro/xdcam/solutions/XDCAM_WhitePaper_F.pdf
http://www.avchd-info.org/format/index.html
http://www.avchd-info.org/format/index.html
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A P2 card is a solid-state memory device that plugs into the PCMCIA slot of a Panasonic P2 video camera, such as the 
AG-HVX200. The digital video and audio data from the video camera is recorded onto the card in a structured, codec-
independent format known as MXF (Media eXchange Format). Specifically, Premiere Pro supports the Panasonic Op-
Atom variant of MXF, with video in DV, DVCPRO, DVCPRO 50, DVCPRO HD, or AVC-I formats. A clip is in the P2 
format if its audio and video are contained in Panasonic Op-Atom MXF files. These files are located in a specific file 
structure.

The root of the P2 file structure is a CONTENTS folder. Each essence item (an item of video or audio) is contained in 
a separate MXF wrapper file. The video MXF files are in the VIDEO subfolder, and the audio MXF files are in the 
AUDIO subfolder. XML files in the CLIP subfolder contain the associations between essence files and the metadata 
associated with them. 

Note: Premiere Pro does not support proxies recorded by some Panasonic P2 camcorders in P2 card PROXY folders.

For your computer to read P2 cards, it needs the appropriate driver, which you can download from the Panasonic 
website. Panasonic also provides the P2 Viewer application, with which you can browse and play media stored on a P2 
card.

Note: To use certain features with P2 files, you first change the file properties from read only to read and write. For example, 
to change the timecode metadata of a clip using the Timecode dialog box, you first set the file properties to read and write. 
Use the operating system file explorer to change file properties.

Avid capture format

Avid editing systems capture footage to MXF files, generally into a folder called Avid Media files, with audio captured 
into discreet files separate from the video files. When you import Avid video files, Premiere Pro automatically imports 
their associated audio files. However, it is simpler to import Avid project files, in Advanced Authoring Format (AAF), 
than to identify and import individual Avid MXF video files.

DVD format

DVD camcorders and DVD recorders capture video and audio into MPEG-encoded VOB files. VOB files are written 
into a VIDEO_TS folder. Optionally, ancillary audio files may be written into an AUDIO_TS folder.

Note: Premiere Pro and Premiere Elements, do not import or decrypt encrypted DVD files.

Import assets from file-based sources with Media Browser
You can import assets into Premiere Pro directly from tapeless media. However, it is more efficient to transfer tapeless 
media contents to a hard disk before importing. Also, playback performance is much better from a dedicated internal 
hard drive or RAID than from a camera or memory card reader. Larger icons are available to preview clips in the Media 
Browser. You can scrub, and hover scrub to preview your footage more easily before importing it. For details, see 
Working in Icon view.

Use the Media Browser, instead of File > Import, to import files from tapeless sources. The Media Browser assembles 
the relevant files into coherent clips, and does not import irrelevant non-media files sometimes found in the folders of 
tapeless media.

You can drag selected assets directly into the Project panel from the Media Browser. You can also select assets, and then 
choose File > Import from Media Browser, or right-click and then choose Import from the context menu.
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The default workspace has the Project panel and the Media Browser docked into the same panel. It is not apparent that 
you can drag clips into the Project panel in this workspace configuration, but you can. To import assets into the Project 

panel from the Media Browser, select the clips you wish to import, and then drag them to the Project tab. The assets will 
then be imported.

1 (Optional) Transfer the entire contents of one or more P2 cards, Sony Compact Flash cards, XDCAM media, 
XDCAM EX SxS cards, hard disk camcorders, DVDs, or AVCHD media to a hard disk. For information about 
transferring these media, see About transferring files.

Note: For XDCAM EX, copy the entire BPAV folder and its contents, not just one MP4 file at a time.

2 If the Media Browser is not already open, select Window > Media Browser.

Note: You can dock or group the Media Browser like any other panel in Premiere Pro.

3 Browse to the folder containing the media files.

The Media Browser shows a thumbnail or icon (depending on the format) and shot name for each shot in the folder. 
The Media Browser automatically aggregates spanned clips and shot metadata from the subfolders into single clips 
for any of these formats. The Media Browser shows different sets of metadata for different formats.

4 (Optional) To preview a shot before importing it, double-click the shot in the Media Browser.

Premiere Pro plays the clip in the Source Monitor without importing it into the Project panel.

5 Either select File > Import From Browser, drag clips from the Media Browser into the Project panel, or drag clips 
from the Media Browser into a timeline.

The asset or assets are imported into the Project panel as whole clips.

About spanned clips
When a shot or take is recorded requiring more than the file size limit of a medium, a file-based camcorder starts 
another file, and continues recording the shot to that file without interruption. This is referred to as clip spanning 
because the shot spans more than one file or clip. Similarly, a file-based camcorder sometimes spans a shot across clips 
on different cards or disks, if the camcorder has more than one card or disk loaded. It records the shot until it runs out 
of room on the first medium, then starts a new file on the next medium with available space, and continues recording 
the shot to it. Although a single shot or take can be recorded to a group of multiple spanned clips, it is designed to be 
treated as a single clip. 

For P2 and XDCAM EX, Premiere Pro imports all of the spanned clips within a single shot or take as a single clip. It 
will import all the clips within a shot on a card when you select any one of them, provided none of the spanned clips is 
missing and the relevant XML is present. When one or more spanned clips are missing from a shot, Premiere Pro will 
import one or more of them depending on where the missing clips fall within the shot.

To import a group of spanned clips, select one of them to import all of them. If you select more than one spanned clip, 
you will import duplicates of the whole group of spanned clips as duplicate clips in the Project panel.

If the group of spanned clips itself spans two P2 or XDCAM EX cards, copy the full directory trees from them both to 
same-level folders on the hard disk before importing. For P2 media only, you can alternatively import clips spanning 
two P2 cards if both cards are simultaneously mounted to your computer.

Colin Brougham explains how Premiere Pro works natively with tapeless media (no transcoding) in this article on the 
ProVideo Coalition website.

http://provideocoalition.com/index.php/editingpost/story/native_format_editing_in_adobe_premiere_pro/
http://provideocoalition.com/index.php/editingpost/story/native_format_editing_in_adobe_premiere_pro/
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Importing XML project files from Final Cut Pro
 You can import entire projects, selected clips, or selected sequences that you export from Final Cut Pro as XML files. 
In Premiere Pro, bins and clips have the same hierarchies and names that they have in the Final Cut Pro source projects. 
Also, Premiere Pro retains the sequence markers, sequence settings, track layout, locked tracks, and sequence timecode 
start points of Final Cut Pro source projects. Premiere Pro imports text from the Final Cut Pro Text generators into 
Premiere Pro titles.

Note:  You cannot import native Final Cut Pro project files, only XML files exported from Final Cut Pro. You can export 
Final Cut Pro XML files from Premiere Pro. The effects that are tranlated from Premiere Pro are the same as those that are 
imported from a Final Cut Pro XML f ile.

Premiere Pro and Final Cut Pro 7 (and earlier) can share Final Cut Pro XML files for data exchange. To exchange 
information between Final Cut Pro X and Premiere Pro, you can use a third party tool called "Xto7." For more 

information on using this tool, see here.

For a list of items in Premiere Pro that are translated from a Final Cut Pro XML file, see Final Cut Pro clip data, Final 
Cut Pro effects and transitions, Final Cut Pro composite modes, and Final Cut Pro Multiclips. Also, see the PDF, 
Appendix D: Working with Final Cut Pro from the Editor's Guide to Premiere Pro by Richard Harrington, Robbie 
Carman, and Jeff Greenberg for more information.

Additional resources about importing Final Cut Pro projects are linked to from this article on the Adobe website.

Learn tutorial
Learn the simple XML workflow for exporting projects from Final Cut Pro and importing them into Premiere Pro in 
this video tutorial .

Import an XML file from Final Cut Pro
1 Export an XML file from Final Cut Pro. For more information, see Final Cut Pro Help.

2 In Final Cut Pro, close the source project.

3 In Premiere Pro, select File >Import.

4 Browse to the XML file, and click Open.

Final Cut Pro clip data
Clip data in the Description, Scene, ShotTake, and LogNote fields in Final Cut Pro appear in the clip metadata fields 
with the same names in Premiere Pro.

Final Cut Pro effects and transitions
Premiere Pro retains the basic motion and opacity effects, and motion and opacity keyframes, from Final Cut Pro 
source projects. Additionally, Premiere Pro converts some Final Cut Pro effects and transitions according to the 
following tables: 

http://assistedediting.intelligentassistance.com/Xto7/
http://ptgmedia.pearsoncmg.com/imprint_downloads/peachpit/peachpit/samplechapters/0321773012/0321773012_appenD.pdf
http://blogs.adobe.com/premiereprotraining/2010/09/premiere-pro-overview-documents-for-final-cut-pro-and-avid-media-composer-users.html
http://helpx.adobe.com/en/premiere-pro/how-to/migrate-from-final-cut-pro.html
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Final Cut Pro effect Premiere Pro effect

Table 1. Conversion 
of Final Cut Pro video 
effects

Crop Crop

Eight-Point Garbage 
Matte

Eight-Point Garbage 
Matte

Four-Point Garbage 
Matte

Four-Point Garbage 
Matte

Gaussian Blur 
(provided the 
channel selection in 
Final Cut Pro is 
Alpha+RGB.)

Gaussian Blur

Luma Key Luma Key

Three-Way Color 
Corrector

Three-Way Color 
Corrector

Final Cut Pro 
transition

Premiere Pro 
transition

Table 2. Conversion 
of Final Cut Pro video 
transitions

Dip To White Dip To White

Dip to [color] Dip To Black

Edge Wipe 
transitions

Wipe, with the wipe 
direction rounded to 
the closest of the 
eight Premiere Pro 
supported 
directions.

Other video 
transitions

Cross Dissolve

Final Cut Pro audio 
effect

Premiere Pro audio 
effect

Table 3. Conversion 
of Final Cut Pro audio 
effects

Audio level values 
and keyframes

Audio clip volume 
values and 
keyframes

Audio pan values 
and keyframes

Track pan values and 
keyframes

Low Pass Filter Lowpass

High Pass Filter Highpass

Band Pass Filter Bandpass
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Final Cut Pro composite modes
Premiere Pro retains the basic motion and opacity effects, and motion and opacity keyframes, from Final Cut Pro 
source projects. Premiere Pro converts Final Cut Pro composite modes according to the following table: 

Final Cut Pro Multiclips
Premiere Pro converts uncollapsed Final Cut Pro Multiclips, with as many as four inputs, to Multi-camera sequences. 
Premiere Pro converts collapsed Multiclips to individual clips.

Note: Premiere Pro issues a warning when you try to import a Multiclip with more than four inputs.

More Help topics 
Exporting a Final Cut Pro project XML file

Capturing and digitizing footage

Final Cut Pro audio 
transition

Premiere Pro audio 
transition

Table 4. Conversion 
of Final Cut Pro audio 
transitions

Cross Fade (0 dB) Constant Gain

Cross Fade (+3 dB) Constant Power

Other transitions Constant Power

Final Cut Pro mode Premiere Pro mode

Normal Normal

Add Linear Dodge (Add)

Subtract Not supported

Difference Difference

Multiply Multiply

Screen Screen

Overlay Overlay

Hard Light Hard Light

Soft Light Soft Light

Darken Darken

Lighten Lighten

Travel Matte Alpha Not supported

Travel Matte Luma Not supported
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About capturing and digitizing
To bring footage that is not already in the form of a file or set of files into a Premiere Pro project, you can capture it, or 
digitize it, depending on the type of source material:

Capture You capture digital video from a live camera or from tape: you record it from the source to the hard disk. Many 
digital camcorders and decks record video to tape. You capture the video from tape to the hard disk before using it in 
a project. Premiere Pro captures video through a digital port, such as a FireWire or SDI port installed on the computer. 
Premiere Pro saves captured footage to disk as files, and imports the files into projects as clips. You can use Adobe After 
Effects to start Premiere Pro and start the capture process. Alternatively, you can use Adobe OnLocation to capture 
video.

Digitize You digitize analog video from a live analog camera source or from an analog tape device. You digitize the 
analog video, convert it to digital form, so your computer can store and process it. The capture command digitizes video 
when a digitizing card or device is installed in the computer. Premiere Pro saves digitized footage to disk as files, and 
imports the files into projects as clips. 

Note: While capturing footage, you can monitor audio levels in the Audio Master Meters panel.

System requirements for capturing
To capture digital video footage, your editing system needs the following components:

• For DV or HDV footage, one of the following:

• an OHCI-compliant IEEE 1394 (FireWire, i.Link) port or capture card

• a non-OHCI-compliant IEEE 1394 capture card with presets, drivers, and plug-ins written specifically for 
Premiere Pro.

 

• For HD or SD footage playable on a device with SDI or component outputs, a supported HD or SD capture card with 
SDI or component inputs.

• For HD or SD footage stored on media from file-based camcorders, a device connected to your computer capable 
of reading the respective media.

• For recording audio from analog sources, a supported audio card with an analog audio input.

• A codec (compressor/decompressor) for the type of footage you want to capture. Premiere Pro has its own codecs 
for importing DV and HDV footage. Plug-in software codecs are available for other types. Hardware codecs are built 
in to some capture cards.

• A hard disk capable of sustaining the data rate for the type of footage you want to capture.

• Sufficient disk space for the captured footage.

Note: Your operating system or hard disk format could limit the length of a captured clip.

• A project that was created using a preset in the New Project dialog box in which all settings match the footage you 
plan to capture.

Note: Some DV and HDV camcorders require a connection to their power adapters to activate their IEEE 1394 ports. Other 
camcorders go into sleep mode or demo mode if left in the camera mode without tape activity for a period. To avoid these 
problems, connect your camcorder to its power adapter when setting it up for capturing or dubbing video. If the camcorder 
goes into demo mode with the power adapter connected, disable this feature using the camcorder menu system.
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Set capture format, preferences, and tracks
Use the Capture panel (choose File > Capture) to capture digital or analog video and audio. This panel includes a 
preview, which displays video being captured, and controls for recording with or without device control. The Capture 
panel also contains a Settings pane for editing your capture settings, and a Logging pane for logging clips for batch 
capturing. For convenience, some options available in the Capture panel are also available in the Capture panel menu.

You can control certain source devices, such as camcorders and decks, directly from the Capture panel. Your computer 
must have an IEEE1394, RS-232, or RS-422 controller compatible with Premiere Pro. If your source device lacks any of 
these interfaces, you still use the Capture panel. You must cue, start, and stop your source device using its controls.

Note: When not capturing in Adobe Premiere Pro, close the Capture panel. The Capture panel assumes primary focus, so 
leaving it open while editing or previewing video disables output to the source device. Leaving the Capture panel open also 
may decrease performance.

A Status area  B Preview  C Tabs  D Transport controls  

Specify capture settings
1 With a project open, choose File > Capture, and select the Settings tab.

2 In the Capture Settings pane, click Edit.

3 In the Capture Settings dialog box, select an option from the Capture Format menu.

4 Click OK.

Note: When capturing DV formats, Premiere Pro uses QuickTime as the container for the DV codec in Mac OS and AVI 
is used for Windows. When capturing HDV, Premiere Pro will use MPEG as the format. For other formats, you must 
use a video capture card for digitizing or capturing. See Digitizing analog videoand Capturing HD video .

Set capture preferences
1 Choose Edit > Preferences > Capture (Windows) or Premiere Pro > Preferences > Capture (Mac OS).

http://helpx.adobe.com/en/premiere-pro/using/capturing-hd-video.html#capturing_hd_video
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2 Specify whether you want to cancel capture on dropped frames, report dropped frames, or generate a batch log file.

3 Specify whether to use device control timecode. If a device controller is installed, Premiere Pro can record the 
timecode supplied by the controller instead of recording any timecode written to the source tape.

Select tracks for capture
1 To open the Capture panel, select File > Capture.

2 In the Capture panel, click the panel menu.

3 Select Record Video, Record Audio, or Record Audio and Video, depending on the option desired.

Capture from stereo sources to mono tracks
You can capture from sources containing stereo or 5.1 audio channels so that each audio channel maps to its own mono 
audio track automatically. The Mono Default Track Format preference enables this behavior for footage captured from 
multi-channel sources, and for imported multi-channel files. For more information about audio channel mapping, see 
Mapping source and output audio channels.

1 Select Edit > Preferences > Audio (Windows), or Premiere Pro > Preferences > Audio (Mac OS).

2 In the Source Channel Mapping pane of the Preferences dialog box, select Mono from the Default Track Format 
menu.

3 Click OK.

File size limits
Premiere Pro does not limit the size of files. However, your capture card, operating system, or hard disk can set such a 
limit. Check your capture card and hard disk documentation for information on support of large files.

The format of your hard disk greatly affects its ability to handle large files. FAT32 formatting limits each file to 4 GB, 
or about 18 minutes of DV footage. NTFS formatting does not limit file size. It is best to use NTFS-formatted disks as 
the scratch disks where you capture video and for the target hard drives where you export video files. However, other 
components of your video editing system can limit file size.

Set up device control
You can use device control to manage and automate video capture and to export sequences to tape. Device control lets 
you precisely control devices, such as decks and camcorders, with capture and batch capture controls. With device 
control, you can use the Capture panel to log each clip and then use the Batch Capture command to record logged clips 
automatically. 

Premiere Pro controls devices through its built-in support of IEEE 1394 (FireWire, i.Link) and third-party support for 
RS-232 and RS-422 controllers. Regardless of type, if your device isn’t automatically recognized, you can set it up 
manually. Before setting up device control, make sure that you have a tape deck or camcorder that supports external 
device control, and a cable that connects the device to your controller, computer, or both.

Set up a project for device control
Some device control settings are available when you choose Edit > Preferences > Device Control (Windows) or 
Premiere Pro > Preferences > Device Control (Mac OS). Others are in the Device Control section at the bottom of the 
Settings pane of the Capture panel. Device control settings apply to the entire project.

1 Choose Edit > Preferences > Capture (Windows) or Premiere Pro > Preferences > Capture (Mac OS).
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2 Select one or more of the Capture options. If you are using a device controller that generates its own timecode, select 
Use Device Control Timecode. Use Device Control Timecode replaces the unreadable timecode recorded on the 
tape with the controller’s timecode. Click OK.

3 If you want to save captured clips to a specific bin in a project, first open the project. Before capturing, make sure 
that the bin exists in the Project panel.

4 Choose File > Capture.

5 In the Settings panel, click Edit to verify that the capture format specified in the Capture Settings dialog box is 
appropriate for your device. Click OK.

Note: Not all formats have options for capture settings. For example, the HDV format has no options.

6 In the Capture Locations section of the Settings panel, make sure that the disk drives you designate for captured 
video and audio have sufficient free space. If you want to change the locations, click the corresponding Browse 
button, set the location, and click OK.

7 In the Device Control section, if device control has not been set up, choose a device from the Device menu. Click 
Options to set it up. Options vary depending on the device; see the documentation for your device driver.

8 Test the device control buttons in the Capture panel to verify that they work. If video preview is supported for the 
format, make sure that you see video in the preview.

9 Click Logging. In the Setup area, choose Audio, Video, or Audio And Video from the Capture menu depending on 
what you want to capture. Select a bin from the Log Clips To list if needed. By default, the Project panel is selected 
in the Log Clips To field.

10 Enter information into the Clip Data area as needed. This information is saved in the metadata of the clip.

Note: To avoid confusion, make sure that the tape name is unique. Some types of device control software ask you to 
specify the Tape Name setting each time you insert a new tape. The other Logging Data options aren’t required.

Set up a device for device control
Premiere Pro supports the control of devices such as camcorders and VTRs. Premiere Pro controls DV and HDV 
devices by way of IEEE 1394 (FireWire, i.Link) connections. Premiere Pro controls serially controlled devices by way 
of third-party RS-232 or RS-422 controllers installed on the computer.

1 To open the Device Control Preferences dialog box, choose Edit > Preferences > Device Control (Windows) or 
Premiere Pro > Preferences > Device Control (Mac OS).

2 Select the type of device you want to control from the Devices menu.

3 Click Options.

4 (Optional) If you are connecting a DV or HDV device, make your selections from the Video Standard, Device 
Brand, Device Type, and Timecode Format menus. In the Device Type menu, if your particular model is not listed, 
do one of the following:

• Select a model from the same family (if known).

• Leave at Standard.

• Click Go Online For Device Info.

5 If you are connecting a serial device, make your selections from the Protocol, Port, Time Source, and Time Base 
menus. Check either or both check box selections available for the Protocol you choose.

6 (DV/HDV Device Control only) Click Check Status. Premiere Pro displays one of the following statuses:

Offline Premiere Pro does not see your device. Check all your connections and settings.

Detected Premiere Pro sees your device but cannot control the tape (possibly because there is no tape inserted). 
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Online Premiere Pro sees your device and can control the tape.

7 Click OK.

8 In the Device Control section of the Settings pane, specify the following options as needed:

Preroll Time Indicates how much before the In point Premiere Pro starts playing the tape before capture. The 
appropriate value varies depending on the device you are using.

Timecode Offset Indicates the number of frames to adjust the timecode embedded in the captured video. Set the 
offset so that the timecode corresponds with the timecode number of the same frame on the source tape.

Select a device for device control
1 In the Capture panel, select the Settings tab.

2 From the Device menu, select the type of device you want to control .

3 Click Options.

4 (Optional) If you're connecting a DV or HDV device, make your selections from the Video Standard, Device Brand, 
Device Type, and Timecode Format menus. In the Device Type menu, if your particular model is not listed, do one 
of the following:

• Select a model from the same family (if known).

• Leave at Standard.

• Click Go Online For Device Info.

5 If you're connecting a serial device, make your selections from the Protocol, Port, Time Source, and Time Base 
menus. Check either or both check box selections available for the Protocol you choose.

6 (DV/HDV Device Control only) Click Check Status. Premiere Pro displays one of the following statuses:

Offline Premiere Pro does not see your device. Check all your connections and settings.

Detected Premiere Pro sees your device but cannot control the tape (possibly because there is no tape inserted). 

Online Premiere Pro sees your device and can control the tape.

7 Click OK.

8 In the Device Control section of the Settings tab, specify the following options as needed:

Preroll Time Indicates how much before the In point Premiere Pro starts playing the tape before capture. The 
appropriate value varies depending on the device you are using.

Timecode Offset Indicates the number of frames to adjust the timecode embedded in the captured video. Set the 
offset so that the timecode corresponds with the timecode number of the same frame on the source tape.

Calibrate an RS-422 or RS-232 device (third-party only)
1 Select File > Export > Export To Tape.

2 Click Options.

3 Enter the number of offset frames, as appropriate for your device, to the Delay Movie Start, Manual Edit Timing, 
and Preroll boxes.

Control an RS-422 or RS-232 device (third-party only)
1 Select Edit > Preferences > Device Control.

2 From the Devices menu, select Serial Device Control.
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3 Click Options.

4 In the VTR And Port Control section, select a protocol and port for your device.

5 In the Time Control section, select a time source and timebase for your device.

Device controls in the Capture panel
You can use the controls in the Capture panel to operate the device as you log clips. The jog control lets you 
navigate quickly to nearby frames. The shuttle control lets you change the speed of the tape as you play it forward 
or backward. The Record button lets you begin a manual capture.

If you press the Rewind button when the tape is stopped, the device rewinds the tape at full speed. If you rewind 
when the tape is playing or paused, the device rewinds while displaying video in the preview.

If you press the Fast Forward button when the tape is stopped, the device moves the tape forward at full speed. If 
you fast forward when the tape is playing or paused, the device moves the tape forward while displaying video in the 
preview.

If you press the Previous Scene button, the tape shuttles to the previous start point and pauses. If you press the Next 
Scene button, the tape shuttles to the start point of the next scene and pauses.

Note:  Previous Scene and Next Scene are supported for DV in Windows only, and not supported for HDV for either 
Windows or Mac OS. 

You can also press the J, K, and L keys to control your device. J rewinds the tape; L fast forwards it, and K pauses it. The 
speed of forward or reverse increases each time you press J or L. To rewind or forward one frame at a time, hold down 
K and press J or L once. To slowly rewind or forward, hold down K+J or K+L.

To operate Capture panel controls using the keyboard, see the tool tips in the Capture panel. You can change the 
shortcuts by choosing Edit > Keyboard Customization. To shuttle a tape quickly to a specific frame type its timecode 

into the Capture Panel’s current timecode field, to the lower left of the monitor. Press Enter (Windows) or Return (Mac OS).

Disable device control
1 Open the Device Control Preferences dialog box by doing one of the following:

• Choose Edit > Preferences > Device Control (Windows) or Premiere Pro > Preferences > Device Control (Mac 
OS).

• In the Capture panel, click Settings.

2 From the Devices menu, choose None.

3 Click OK.

Note: When device control is disabled, start playback on the device manually.

Capture without device control
If you do not have a device that Premiere Pro controls, you can capture video manually. You manually operate both the 
playback device controls and the Capture panel controls in Premiere Pro.

Note:  Preview HDV footage on an external TV monitor, or, if the source is a camcorder, on the camcorder viewfinder while 
shuttling, logging, and capturing on Mac OS. The preview pane in the Capture panel shows the words Previewing On 
Camera.

1 Make sure that the deck or camcorder is properly connected to your computer.

2 Choose File > Capture.
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3 (Mac OS) If a QuickTime Capture Settings dialog box opens, choose video and audio settings appropriate to your 
project.

These settings are preserved for the project, but you can set them again for each new project.

4 In the Setup area of the Logging pane, choose your media type from the Capture menu.

5 Use the controls on the deck or camcorder to move the videotape to a point several seconds before the frame where 
you want to begin capturing.

6 Press the Play button on the deck or camcorder, and then click the red Record button in the Capture panel.

7 Record a few seconds beyond the end of the footage you need, to provide room for editing. Press the Esc key to stop 
recording.

When the Save Captured File dialog box appears, enter logging data and click OK. The new file is listed in the Project 
panel and is saved to the disk location specified in the Settings pane of the Capture panel.

Capture with device control
After a device and the project are set up properly, you can begin capturing clips using device control. You can capture 
an entire tape or you can mark In and Out points for each clip, and then capture the clip. You can log In and Out points 
for any number of clips and have Premiere Pro capture as many as you like in a batch. Premiere Pro supports FireWire 
device control, but supports serial device control by third-party drivers only.

Note:  On Mac OS, preview HDV footage on an external TV monitor, or, if the source is a camcorder, on the camcorder 
viewfinder while shuttling, logging, and capturing. The preview pane in the Capture panel shows the words Previewing On 
Camera.

Note: When capturing with In and Out points, the earliest allowable time for the In point is 2 seconds. If the provided In 
point is earlier, it will be automatically adjusted to start at 2 seconds.

For details about capturing tape from an AJA device and setup in Premiere Pro, see this video by Walter Biscardi.

Capture an entire tape or portion of a tape
1 Choose File > Capture.

2 (Mac OS) If a QuickTime Capture Settings dialog box opens, choose video and audio settings appropriate to your 
project.

These settings are preserved for the project, but you set them again for each new project.

3 In the Capture panel, make sure that the device is online, as indicated above the preview.

4 Insert a tape into the device. Premiere Pro prompts you to name the tape. Be sure not to give any two tapes the same 
name.

Including a unique number in the name can help you avoid using the same name twice. 

5 In the Setup area of the Logging pane, choose the media type from the Capture menu.

6 Rewind the tape to its beginning, or to the beginning of the portion you want to capture.

7 To create a separate file (Windows) or a subclip (Mac OS) for each new scene on the tape, select Scene Detect in the 
Capture area.

8 You can capture frames that extend beyond the In and Out points of each clip. Enter the number of frames in the 
Handles box in the Capture area.

9 Click Tape.

http://vimeo.com/25741693
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10 To stop capturing at the end of a portion, click the Stop button. Otherwise capturing stops when the tape comes to 
its end.

Select and capture a clip
1 Choose File > Capture.

2 (Mac OS) If a QuickTime Capture Settings dialog box opens, choose video and audio settings appropriate to your 
project.

These settings will be preserved for the project, but you may need to set them again for each new project.

3 In the Capture panel, make sure that the device is online, as indicated above the preview.

4 Insert a tape into the device. Premiere Pro prompts you to name the tape. Be sure not to give any two tapes the same 
name.

5 In the Setup area of the Logging pane, choose the media type from the Capture menu.

6 Use the controls in the Capture panel to move to the first frame you want to capture, and click Set In. Then move to 
the last frame you want to capture, and click Set Out.

Note: If capturing HDV footage on Mac OS, you must preview on an external TV monitor or camcorder viewfinder 
while logging. The preview pane in the Capture panel will show the words Previewing On Camera.

7 If you want to capture frames that extend beyond the In and Out points of each clip, enter the number of frames in 
the Handles setting of the Capture section.

8 Click the In/Out button in the Capture area of the Logging pane to capture the clip.

Determine whether your device is online
1 Select File > Capture.

2 (Mac OS) If a QuickTime Capture Settings dialog box opens, choose video and audio settings appropriate to your 
project.

These settings will be preserved for the project, but you may need to set them again for each new project.

3 Select the Settings tab in the Capture panel.

4 In the Device Control area of the Settings tab, click Options.

5 In the DV/HDV Device Control Settings dialog box, click Check Status.

Log clips with automatic scene detection
Scene Detect can greatly speed up the process of logging clips. As you capture video, Scene Detect logs a clip wherever 
there is a break in a tape Time/Date stamp. With Scene Detect, Premiere Pro automatically captures a separate file 
(Windows) or creates a master clip with a subclip (Mac OS) at each scene break. On Mac OS, Premiere Pro places the 
subclips in a new bin. Scene Detect works whether you capture an entire tape or just a section between specific In and 
Out points. Scene Detect creates clips even between defined In and Out points, if it detects a scene break.

Scene Detect logs scenes for batch capturing without altering the tape’s progress. It also logs scenes that occur across 
timecode breaks.

Tracy Peterson provides a video tutorial that demonstrates automatic scene detection on the Adobe website.

? In the Capture panel, do either of the following:

• Click the Scene Detect button below the image.

http://tv.adobe.com/watch/learn-premiere-pro-cs5/improved-editing-efficiencies/
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• Select Scene Detect in the Capture area of the Logging pane.

Note: Scene detection works for DV, HDV 1080i, and HDV 720p footage.

Common capture issues
If you run into problems while capturing digital footage, refer to Premiere Pro Help or the documentation for your 
camera, deck, or capture card. For more information, check Troubleshoot digital video capture and playback. The 
following are common issues that may arise when you capture digital video:

• If your device (camera or deck) goes into sleep mode, close and then reopen the Capture panel; or close the Capture 
panel, turn the device off and back on, and then reopen the Capture panel. You can disable sleep mode on many 
cameras by connecting them to AC power and ejecting the tape.

• If video looks grainy in the Capture panel or Monitor panel, Premiere Pro may have decreased display quality to 
preserve capture quality. Video is captured and stored at the quality you determine and always plays at that quality 
on an NTSC or PAL monitor. On slower systems, Premiere Pro may lower the quality of the capture preview in order 
to ensure that sufficient CPU resources are available for full-quality capture.

• If the video image does not appear in the Capture panel, verify your device control and capture settings. Then, 
leaving the device on, restart Premiere Pro.

• If captured audio and video are not in sync, make sure that sections of tape weren’t skipped (left unrecorded) 
between shots. Blank tape areas lack timecode, which may cause interruptions in the camera time mode. When you 
capture the blank area, the camera doesn’t transmit valid frames, but time continues to be marked.

http://go.adobe.com/kb/ts_331262_en-us
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• If no audio is recording, try playing a source through the computer’s sound input and speaker system without 
recording. If you can’t hear it, the audio source may not be connected properly or audio parameters may not be set 
properly. Check hardware connections, Sounds And Audio Devices in the Windows Control Panel, and mixer 
settings, and refer to the documentation for your sound card. In Premiere Pro, select Edit > Preferences (Windows) 
or Premiere Pro > Preferences (Mac OS), and check the settings for Audio, Audio Hardware, and Audio Output 
Mapping.

• When shuttling, logging, and capturing HDV footage on Mac OS, the preview pane in the Capture panel will remain 
blank. You must preview this footage on an external TV monitor or, when the source device is a camcorder, on its 
viewfinder.

More Help topics 
Importing assets from tapeless formats

Optimizing scratch disk performance

Setting up your system for HD, DV, or HDV capture

Batch capturing and recapturing

About logging clips
You can specify which shots you want to use from source tapes by logging them as a set of offline clips for later capture. 
If you set device-control options in the Preferences dialog box to remotely control your camera or deck, you can create 
offline clips by using the clip-logging controls in the Capture panel, and then use the Batch Capture command to 
capture the logged clips automatically.

If you have a list of In and Out points, you can log them manually without a device online; simply enter each shot’s In 
and Out points and click the Log Clip button. You can also log frame numbers using a separate logging or spreadsheet 
program and then import the spreadsheet into Premiere Pro as a list of offline clips. 

You can also log clips interactively: you can set In points and Out points while the source tape is playing.

Log clips for batch capturing
1 In the Capture panel, make sure that your device is online, as indicated above the preview.

2 Insert a tape into your device. Premiere Pro prompts you to name the tape. Be sure not to give any two tapes you log 
the same name.

3 Use the controls in the Capture panel to move to the first frame in your first shot, and click the Set In button. Then 
move to the last frame in the shot and click the Set Out button.

4 In the Setup area of the Logging pane, choose your media type from the Capture menu.

5 If you want to capture some frames extending beyond the In and Out points of each clip, enter the number of frames 
for these handles in the Handles setting of the Capture section.

6 Click the Log Clip button in the Timecode area of the Logging pane to log the clip you identified. Name the clip 
when prompted. Premiere Pro logs the clip by placing an offline clip for it in the Project panel.

7 Repeat steps 2 through 6 to log each shot you want to batch capture.

http://helpx.adobe.com/en/premiere-pro/using/importing-assets-tapeless-formats.html#importing_assets_from_tapeless_formats
http://helpx.adobe.com/en/premiere-pro/using/setting-system.html#setting_up_your_system
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When logging HDV and other Long GOP formats, be sure to add handles in the Handles setting of the Capture section. 
Because of the nature of Long GOP formats, inaccuracy in actual media content is possible. Adding handles assures that 

you have the proper frames needed for editing and, if need be, recapturing.

Log clips interactively
1 Make sure that your device is connected and in VTR or VCR (not Camera) mode, and then choose File > Capture.

2 In the Logging pane, enter the settings you want to use as the defaults for Setup and Clip Data.

3 Play the tape. Click Set In or Set Out at any time, even as the tape plays. Repeat as necessary.

4 When you are satisfied with the In and Out points, click Log Clip, verify the clip data, and click OK.

You can make slight timecode adjustments by using the plus sign (+) or minus sign (–). For example, to add five 
frames to the end of the Out point, select the entire Out point timecode, type +5, and press Enter/Return.

Tips for logging clips interactively
• Set options on the Logging pane of the Capture panel. Premiere Pro uses the current data in the Setup and Clip Data 

sections as defaults for subsequent logged clips. If you want to log a series of clips into the same bin with similar 
logging data, save work by specifying clip data before you start logging the series. When you click the Log Clip 
button, a dialog box appears so that you can accept or change the clip data.

• In the Clip Data section, specify a tape name. Premiere Pro asks for this name every time you begin batch capturing.

• The Clip Name in the Clip Data section progresses in numerical increments automatically. For example, if you want 
to number a series of clips with clip names starting with Car Chase, enter “Car Chase 01,” making sure that the clip 
name ends with the number. Subsequent logged clips default to the next number, such as “Car Chase 02.”

• You can change Capture panel settings at any time. For example, if you see the action changing as the tape plays back, 
you can get ready to capture the new upcoming action by selecting a different bin to log subsequent clips into or by 
typing a different name for Description or Scene. You don’t have to stop the tape as you change settings.

• You can operate the device and log clips using the keyboard. See the tool tips for Capture panel controls, or choose 
Edit > Keyboard Customization to view or change the shortcuts.

• You must click Log Clip to create a new offline clip. This pauses the tape as you confirm the clip data for the new 
offline clip.

About batch capturing
Premiere Pro supports batch capturing—automatic, unattended capture of multiple clips from a controllable device. 
You can define a batch by selecting a group of clips you have logged. These appear as offline (placeholder) clips in the 
Project panel or in a bin. You can capture any number of logged offline clips by selecting them and choosing File > Batch 
Capture. When you begin capture, Premiere Pro automatically re-sorts entries by tape name and timecode In points so 
that they’re captured as efficiently as possible.

To save time by reducing the number of clips you log manually, consider using Scene Detect. See Log clips with 
automatic scene detection.

When you want to batch capture a set of logged offline clips, select them in the Project panel and choose File > Batch 
Capture. If you organized offline clips into bins, you can batch capture an entire bin by selecting the bin.



154
Importing footage

Last updated 11/30/2015

Premiere Pro can capture video in the background so that you can perform other tasks during capture. When you start 
either a manual capture or batch capturing in Premiere Pro, you can minimize the Premiere Pro application or switch 
to another application without stopping capture. After you restore the Premiere Pro window, you can click anywhere 
inside it to halt capture. However, be aware that frames may drop out if you perform a system-intensive task while 
capturing. The chance of dropping frames is lower on a high-performance system, such as one with dual processors.

Note: Batch capturing is not recommended for the first and last 30 seconds of your tape because of possible timecode and 
seeking issues. Capture these sections manually.

Choosing batch-capture settings
A batch list of logged clips appears as a list of offline clips in the Project panel. If you plan to capture many clips, you 
may want to create bins in the Project panel in advance so that you can log each set of offline clips directly into its own 
bin. When you batch capture, the offline clips are replaced by captured clips, maintaining the bin organization you set 
up in advance.

By default, the settings that Premiere Pro uses to batch capture offline clips are the capture settings of the project. If an 
offline clip has its own capture settings, Premiere Pro uses the clip settings when capturing it; the resulting clip 
maintains its capture settings so that it can easily be recaptured using the same settings. For example, if an offline clip 
has HDV as its format and the format specified in the project capture settings is DV, Premiere Pro captures the clip in 
HDV unless you change the clip capture settings. You can override clip capture settings by choosing the Override 
Capture Settings option in the Batch Capture dialog box.

Determine whether an offline clip has capture settings
You can determine whether an offline clip already has its own capture settings.

? In the Project panel, scroll right to the Capture Settings column. If the column is hidden, choose Metadata Display 
from the Project panel menu. Then click the triangle next to Premiere Project Metadata to expose column names. 
Select Capture Settings. Click OK.

If an offline clip has its own capture settings, its box in this column has a check mark.

Change capture settings for an offline clip
You can change capture settings for an offline clip. For example, you can capture the clip at a resolution higher than it 
had when it first was captured or logged.

1 Select the clip in the Project panel,

2 Choose Clip > Capture Settings > Set Capture Settings.

The Capture Settings dialog box opens.

3 See Specify capture settings.

Remove capture settings from an offline clip
1 In the Project panel, select the clip.

2 Choose Clip > Capture Settings > Clear Capture Settings.

By default, Premiere Pro captures this clip with the project capture settings.

Batch capture clips
1 Select the offline clips that you want to capture, and then choose File > Batch Capture.
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2 In the Batch Capture dialog box, do any of the following:

• Choose Capture With Handles and enter the number of frames for the handles if you want to capture frames 
beyond the In and Out points identified for each clip in the batch.

Note: The number of frames you enter here will be added to the number you set for handles in the Capture panel.

• Choose Override Capture Settings if you want to replace the capture settings of individual clips in the batch with 
the project’s default settings.

3 Verify that the deck and source videotape are set up properly for capture, and then click OK.

4 In the Insert Tape dialog box, insert the requested tape and click OK. If you are capturing from multiple tapes, be 
ready to insert them when prompted.

5 If you want to stop batch capturing, click the Stop button in the Capture panel, or press the Esc key.

Troubleshooting batch capturing
You can perform trouble-free batch capturing if device control and the project’s capture settings are set up properly and 
if the offline clips you logged are consistent and free of conflicting data. If you encounter problems with batch 
capturing, make sure that all clips you want to batch capture are set up with the proper settings:

• The Status of each clip must be Offline. Verify the status in the Project panel List view. If a clip is not offline, select 
it in the Project panel and choose Project > Unlink Media. If you select multiple clips and some are online, Premiere 
Pro captures the offline clips only.

• Tape Name, Media Start, and Media End must be specified in the Edit Offline File dialog box for each offline clip. 
As long as one selected offline clip contains these settings, the Batch Capture command is available, but only clips 
with all three settings are captured. If necessary, verify this in the Project panel List view or double-click each offline 
clip to edit settings.

• Recording video, audio, or both must be supported by the selected capture device. For example, audio isn’t captured 
if the capture device doesn’t capture audio. If settings exist that can’t be captured, batch capturing stops and the 
Capture Settings Error dialog box appears.

• The filename of each clip (as specified in the Capture Settings dialog box) must not duplicate the filename of an 
existing clip. If necessary, double-click each offline clip to verify that its name is unique. If you select an offline clip 
with a duplicate name for batch capturing, Premiere Pro slightly alters the name of that clip when it captures it. In 
this way, it avoids overwriting the other file with the same name.

To manage capture errors when the Capture Settings Error dialog box appears, do one of the following:

• To fix the capture settings for any clips in the list, select one or more files in the list and click Edit Settings.

• To omit the clips with invalid capture settings and proceed with the rest of the batch capture, click Skip. Clips you 
skip are removed from the list and are not captured.

• To stop batch capturing, click Cancel. No clips are captured.

Import and export batch lists
You can import batch lists in a variety of file formats: tab-delimited text (TXT), comma-separated value (CSV), TAB, 
and PBL. When imported, each entry in the text batch list appears as an offline clip in the Project panel. You can also 
export offline clips as a CSV batch list so that you can transfer a logged clip list between projects and workstations. To 
see the format of a batch list, export it and open the file in a text editor such as Notepad or in a spreadsheet application. 
A batch list text file may come from sources such as Adobe Premiere 6.5, logging utilities such as Pipeline Autolog, or 
custom video-production software that uses a database or spreadsheet program to generate a batch list.
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When you import a batch list, the order of fields in the list must be as follows: tape name, In point, Out point, clip name, 
and comment. When you export offline clips as a batch list, Premiere Pro orders the fields as follows: tape name, In 
point, Out point, clip name, log note, description, scene, and shot/take. Exported field data is exported from the 
corresponding columns in the List view of the Project panel.

• To import a batch-list timecode log, open a project and choose Project > Import Batch List. Locate and select the 
file, and click Open.

• To export a batch-list timecode log, select the files that you want to log. Then choose Project > Export Batch List. 
Specify a filename and location, and click Save.

Recapture clips
You can recapture clips in an existing project using batch capturing. Clips can be recaptured only if they have been 
unlinked from their source files, becoming offline clips; if they have names in their Tape Name fields; and if their source 
medium contains timecode.

1 If you want to override the capture settings for any clip that you intend to recapture, set the clip’s Capture settings.

2 In the Project panel, select all the clips you want to recapture. If you want to select clips in different bins, use List 
view, which lets you view multiple bins.

3 Choose Project > Make Offline. The selected clips are dissociated from their current source files.

4 In the Make Offline dialog box, specify whether the source media files are to remain on disk or be deleted.

5 With the offline clips still selected, choose File > Batch Capture. Adjust the settings as necessary.

6 Verify that the deck and source videotape are set up properly for capture, and then click OK.

7 After recapturing is complete, save the project.

You can recapture offline merged clips. The merged clip will not become an online clip until all the component clips 
are captured.

More Help topics 
Working with offline clips

Set up device control

Specify capture settings

Set up device control

Working with offline clips

Working with timecode

About timecode
Many camcorders and high-end video decks record timecode, which marks specific frames with unique addresses. 
Timecode is important whenever you want to capture exactly the same frames that were identified or captured 
previously, as in the following tasks:

• You want to log clips before you capture them.

http://helpx.adobe.com/en/premiere-pro/using/offline-clips.html#working_with_offline_clips
http://helpx.adobe.com/en/premiere-pro/using/offline-clips.html#working_with_offline_clips
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• You plan to capture clips using batch (automated) capture.

• You want to recapture clips because the original files became corrupted or were deleted.

• You plan to export sequences to another system by using EDL.

• You’re using a system in which you edit quickly with low-resolution captures, and later recapture the clips at full 
resolution and quality for the final version.

• You plan to synchronize captured video with audio recorded separately.

Unlike the numbers on time counters found in home VCRs, timecode is recorded onto videotape as part of the video 
signal. If footage lacks timecode, you can add it by copying it with a camera or deck that writes timecode. You can then 
log or capture the video from that device.

For best results, timecode should run continuously from the beginning to the end of the tape; it shouldn’t restart from 
zero anywhere in the middle. In editing, if you log a capture In point such as 00:00:01:09 but that number occurs on the 
tape two or three times because of timecode restarts, Premiere Pro can’t be certain which 00:00:01:09 is the place to start 
its capture. It can easily capture the wrong clips from tapes with discontinuous timecode.

To ensure unbroken timecode, you need to either shoot it continuously or stripe your tape with it before shooting.

To ensure that you always shoot continuous timecode, record at least 5 seconds of extra video past the end of the action 
in any shot. If you review a clip in the camera, be sure to rewind the tape back into that 5-second margin before 

recording again. Your camcorder reads the timecode from the frame on which you stop and begins recording timecode with 
the very next frame number when you start your next shot. Be careful; if you leave a gap between the last frame of the 
previous shot and the first frame of the next, the camcorder begins writing timecode at 00:00:00:00 again.

Choose timecode display format
By default, Premiere Pro displays the timecode for any clip that was originally written to the source medium. If a frame 
has timecode 00:00:10:00 on tape, the timecode displayed for it after it has been captured is 00:00:10:00. Source 
timecode often makes logging clips easy. Source timecode is shown for a clip regardless of the timebase of the sequences 
in which it is used. When the timebase of the clip differs from the timebase of the sequence, source timecode can make 
logging footage easier. For example, a clip shot in 24p has a timebase of 30 fps and 30 fps timecode. Premiere Pro shows 
the original 30 fps timecode for that clip, even though it is used in a sequence with a timebase of 23.976. However, you 
can change this default to instead show the timecode for every clip starting at 00:00:00:00.

Also, you can determine how Premiere Pro displays the frame count when a Frames or Feet And Frames display is 
chosen for a panel. You can make the frame count for every clip start at 0 or at 1, or you can have it converted from the 
source timecode. If a frame in a 30 fps clip has a source timecode of 00:00:10:00 the Timecode Conversion option gives 
this frame number 300. Premiere Pro converts 10 seconds at the 30 fps frame rate to 300 frames.

1 Select Edit > Preferences > Media (Windows) or Premiere Pro > Preferences > Media (Mac OS).

2 In the Timecode menu, choose one of the following:

Use Media Source Shows the timecode recorded to the source.

Start At 00:00:00:00 Starts timecode shown for every clip at 00:00:00:00.

3 In the Frame Count menu, choose one of the following:

Start At 0 Numbers every frame sequentially, with the first frame numbered 0.

Start At 1 Numbers every frame sequentially, with the first frame numbered 1.

Timecode Conversion Generates frame number equivalents of the source timecode numbers.

4 Click OK.
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Change how timecode is displayed
You can change the timecode display format in any panel where timecode is shown in hot text.

1 (Optional) To display timecode in audio units (Audio Samples or Milliseconds), click the panel menu button in 
the panel desired, and select Show Audio Time Units.

2 Ctrl-click (Windows) or Command-click (Mac OS) a hot text timecode display to toggle through any of these 
timecode formats that are available. The last two are available only if you select Show Audio Time Units in the panel 
menu.

• Drop-frame timecode

• Non-drop-frame timecode

• Frames

• Feet+Frames 16 mm

• Feet+Frames 35 mm

• Audio Samples

• Milliseconds

The timecode display format for the Program Monitor (including the instance in the Trim Monitor) and Timeline 
panels always match one another. Changing the display format in one of these panels changes it in the other.

Stripe tape or replace timecode
You can ensure continuous timecode by recording timecode onto the tape before you use it. This process is called 
striping the tape. Striping is not necessary if you follow recommended shooting practices, but it can protect you from 
accidentally breaking timecode by miscuing a tape in your camera.

Stripe a tape with timecode
1 Place an unused tape in the camera. It should have no timecode.

2 If you’re using a camera for striping, attach the lens cap and disable audio recording.

3 Ensure that all camera settings (particularly the audio sample rate) are exactly the same as the settings you will use 
when you shoot. Use all these same settings whenever shooting on that tape.

4 Begin recording. Let the camera or deck run until the entire tape has been recorded.

5 Before you record video on a striped tape, play about 30 seconds of it from the beginning. Verify that the camcorder 
is reading the timecode you striped before you start shooting. The 30-second empty lead on the tape also helps in 
batch capturing.

Check your camera’s settings whenever changing tapes, especially when reinserting a tape you had begun shooting 
previously. Though you may want to use different settings for different tapes, it’s best to use the same settings from 

beginning to end of each tape. These should match the settings used when first striping that tape.

Replace DV timecode
If your source footage is in DV format and its timecode isn’t continuous, you can replace its timecode by making a DV 
copy, or dub, of the tape. The DV device making the copy records new timecode that is continuous, so you can then log 
and capture video, with the new timecode, from the copy.
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Note: This technique does not work when dubbing to the DVCAM format or using a Panasonic AG-DV2500 as the record 
deck.

1 Load the DV tape you shot into a DV camcorder or deck for playback, and fully rewind it.

2 Load a new tape into a second camcorder or deck, which you will use to record a copy.

3 If the recording device includes an option to record video with the timecode from your original tape, be sure that 
this option is disabled. See the operating instructions for the device for information on this option.

4 If the recording device is digital, connect it to the DV source device using a digital cable, such as IEEE 1394 or SDI. 
This will make a full-quality copy.

5 Connect the recording device to a television monitor.

6 Set both devices to VTR mode.

7 Make sure that the recording device is set to record from the digital port.

8 Begin recording the new tape and then start your original tape playing. Let the camcorders or decks run until the 
entire original tape has been copied.

Note: Scene Detect recognizes the starting and stopping points for each shot by looking for jumps in the timestamps. 
Because copying a tape this way creates a single clip with a continuous timestamp, you can’t use Scene Detect when you 
capture the copy in Premiere Pro.

Capturing timecode
The timecode of source video is captured when you use device control. Timecode capture with controllable analog 
devices depends on the precision of your tape deck. If your tape deck cannot read the timecode accurately, you may 
have to calibrate your system or manually assign the timecode to your movie by matching frames.

Note: Timecode is visible in the tape counter only on equipment that can recognize timecode, unless the timecode has been 
burned in or recorded over the picture in a copy of the tape. Most analog home VCRs cannot read or write timecode.

Set timecode manually for a clip
You can change the timecode from that recorded by Premiere Pro. For example, you captured footage from a DV copy 
of a Hi8 tape originally recorded with RCTC (Rewritable Consumer Time Code). The DV copy, and the video files on 
your computer copied from it, carry the DV timecode, not the original RCTC. For convenience in referencing shot logs 
made for the original Hi8 tape, you want to reset the timecode to the original RCTC numbers.

1 Select the clip in the Project panel.

2 Choose Clip > > Modify > Timecode, specify options as needed, and click OK.

Enter timecode
As you capture and edit video, you enter timecode values many times. For example, you enter timecode values to set In 
and Out points for clips and to navigate a Timeline panel. Premiere Pro provides many ways to enter timecode.

In Premiere Pro, the duration between the In and Out points includes the frames indicated by the timecode. For 
example, if you enter the same timecode for the In and Out points of a clip, the duration of the clip is one frame. When 
entering timecode, you can substitute periods for colons or type numbers without punctuation. Premiere Pro interprets 
the numbers you type as hours, minutes, seconds, and frames.

• To set a specific timecode, select the timecode, type a new timecode, and then press Enter/Return.
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• To adjust the current timecode by dragging, drag the timecode horizontally. For example, to set an earlier timecode, 
drag to the left.

• To adjust the current timecode by using a relative value, type the plus sign (+) or minus sign (–) and the number of 
frames to add or subtract. For example, to subtract five frames from the current timecode, select the entire timecode, 
type –5, and then press Enter/Return.

View timecode as a burn-in
You can display clip timecode within the video preview of the clip by applying the Timecode effect to that clip. You can 
display timecode within the video preview of any part of a sequence by applying the Timecode effect to a transparent 
video clip. then trim the transparent video clip for the period when you want the timecode visible. Onscreen timecode 
is commonly referred to as burn-in timecode. It is used in rough edits and proofs to give frame-accurate reference points 
to editors and their collaborators.

View clip timecode as a burn-in
1 In the Effects panel, click the triangle next to the Video Effects bin to open it. Then, click the triangle next to the 

Video bin to open it.

2 Drag the Timecode effect and drop it onto a clip in a sequence.

3 Click the Effect Controls panel to make the panel active.

4 Click the triangle next to Timecode to expose the options for this effect.

5 Adjust the options as needed.

View sequence timecode as a burn-in
1 At the bottom of the Project panel, click the New Item icon . Select Transparent Video.

Note: You can use an adjustment layer instead of transparent video to carry the timecode effect.

2 Drag the transparent video clip to an empty track in the sequence higher than all other video tracks.

3 In the Effects panel, click the triangle next to the Video Effects bin to open it. Then, click the triangle next to the 
Video bin to open it.

4 Drag the Timecode effect and drop it onto the transparent video clip.

5 Click the Effect Controls panel to make the panel active.

6 Click the triangle next to Timecode to expose the options for this effect.

7 Adjust the options as needed.

View source timecode in the Program Monitor
You can display the source timecode in the Program Monitor preview for clips in a sequence as you edit:

• If you trim a clip, the clip’s source timecode is displayed.

• If you perform a slide edit, the new source media In and Out points for the adjacent clips are displayed.

• If you perform a slip edit, the clip’s new source media In and Out points are displayed.

? Choose Timecode Overlay During Edit from the Program Monitor panel menu. A check mark indicates that the 
command is selected.
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View timecode in the Timecode panel
You can view timecode in the Timecode panel. To view the Timecode panel, choose Window > Timecode.

You can view the following in the Timecode panel:

• If you have the Source panel selected, the Timecode panel will display source timecode.

• If you have the Timeline panel, or the Program panel selected, you can choose to display sequence timecode, or 
source timecode from the panel menu. You can choose which audio or video track’s timecode to display from the 
panel menu, as well.

To increase the size of the Timecode panel, drag the lower right corner of the window outward.

More Help topics 
Media preferences

Display 24p source timecode

Timecode effect

Setting up your system for HD, DV, or HDV capture
For Premiere Pro system requirements, see the Adobe website.

For tips on optimizing a computer system and Premiere Pro for performance, see this white paper.

Set up a DV or HDV system

A Computer and computer monitor  B 6-pin FireWire port and connector  C 4-pin FireWire port and connector  D DV/HDV camcorder  E RCA 
jacks and plugs for L (white) audio, R (red) audio, composite video (yellow); jack and plug for S-Video (y/c)  F HDMI port and connector  
G Television monitor  

With this setup, you can capture audio and video from a DV or HDV source. You can monitor the signal on a TV 
monitor while editing. Finally, you can export any sequence back to videotape.

1 Connect the DV or HDV camcorder or VTR to the computer using a FireWire cable.

2 Connect the camcorder or VTR to the television monitor with an S-Video or RCA video cable and RCA audio 
cables, or an HDMI cable.

3 Set the camcorder or VTR to VTR or Play mode.

http://helpx.adobe.com/en/premiere-pro/using/video-effects-transitions.html#timecode_effect
http://www.adobe.com/products/premiere/systemreqs/
http://helpx.adobe.com/content/dam/help/attachments/Adobe_Hardware_Performance_White_Paper.pdf
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4 (For HDV camcorders or VTRs only) Make sure the device is in DV playback mode for DV projects, or HDV 
playback mode for HDV projects. See the user manual for your device for details.

Set up an SD-SDI, HD-SDI, or component system

A Computer and computer monitor  B (Optional) A/V breakout box  C XLR jacks and plugs for L & R audio  D RS232/422 port and connector  
E BNC jacks and plugs for Y/Pb/Pr component video, BNC jack, and plug for SDI video  F HD/SD VTR  G BNC jacks and plugs for Y/Pb/Pr 
component video, BNC jack, and plug for SDI video  H RCA jacks and plugs for L (white) & R (red) audio  I Speakers  J Television monitor  

With this setup you can capture audio and video from an SD-SDI, HD-SDI, or component video device (camcorder or 
VTR). You can monitor the signal on a TV monitor while editing. Finally, you can export any sequence back to the 
camcorder or VTR.

This setup requires either an SDI or component PCI card installed in the computer. Alternatively, it requires an external 
SDI or component device connected to the computer via FireWire. Either an internal card or an external device would 
provide ports, usually with BNC connectors, capable of receiving SDI or component video signals.

Some SDI and component PCI cards come with breakout boxes which provide ports for the SDI or component signals. 
Some breakout boxes also provide ports for genlock. Others provide the necessary outputs directly on the card.

1 Connect the SD-SDI, HD-SDI, or component device to the computer or breakout box using SDI or component 
video cables. A single cable with BNC connectors carries SDI video, but three separate cables with BNC connectors 
carry component video signals. Run video cables from the video outputs of the computer or breakout box to the 
video inputs of the device. Also run video cables from the video outputs of the device to the video inputs of the 
computer or breakout box.

2 Connect the SD-SDI, HD-SDI, or component device to the computer or breakout box using XLR audio cables. Run 
audio cables from the audio outputs of the computer or breakout box to the audio inputs of the device. Also run 
audio cables from the audio outputs of the device to the audio inputs of the computer or breakout box.

3 Do one of the following:

• Connect the serial device control port (RS-422 or RS-232) on the camcorder or VTR with the serial port 
(Windows) or USB port (Mac OS) on the computer. Use the Pipeline Digital ProVTR cable for RS-232/422-
controlled devices.
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• If your system has a breakout box with a serial device control port (RS-422 or RS-232), connect the serial device 
control port on the device with this port on the breakout box. Do not connect the serial control port on the device 
with the serial or USB port on the computer. Some breakout boxes require a standard serial 9-pin D-Sub cable 
instead of the Pipeline Digital ProVTR cable. Consult the documentation from the manufacturer of the breakout 
box.

Note: Native serial device control is available in Windows only.

4 Connect the deck or camcorder to the television monitor with component video cables and to amplified speakers 
with RCA audio cables.

5 Put the camcorder or deck into VTR or Play mode.

6 In Premiere Pro, select File >New > Sequence.

7 In the Available Presets area of the New Sequence dialog box, select the SDI or component preset that matches the 
format of your source footage. Premiere Pro does not provide these presets. Manufacturers of SDI cards, component 
capture cards, and other devices provide these presets. The presets must be installed with those cards and devices.

8 Type a name in the Sequence Name box. Then click OK.

Set up a file-based system

A Card reader, drive, or camcorder for P2, XDCAM HD, XDCAM EX, or AVCHD media  B Computer and computer monitor  C Audio cables 
running to speakers or amplifier  D Speakers  E TV monitor  F BNC connectors for component or SDI video cables to TV monitor (alternative to 
“G”)  G HDMI connector for audio-video cable to TV monitor (alternative to “F”)  

With this setup, you can import or transfer audio and video files from card readers, drives, or tapeless camcorders 
recorded in any of the following digital video file formats:

• Panasonic P2

• XDCAM HD

• XDCAM EX

• AVCHD

• AVC-I

You can also preview video on a high-definition TV monitor, if your computer has one of the following:

• a high-definition capture card,
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• a display card with component, SDI or HDMI outputs.

1 Connect the card reader, disk drive, or camcorder to the computer, typically with a USB 2.0 cable. Check the manual 
for your device for details.

2 Connect the output of the computer sound card to computer speakers or audio amplifier.

3 Connect the video outputs from the capture card, breakout box, or display card to the TV monitor using component, 
SDI, or HDMI cables.

Set up an S-Video or composite system

A Computer and computer monitor  B Ports and connectors for FireWire, USB 2.0  C A/D converter  D Jacks and plugs for RCA composite video, 
S-Video (y/c)  E RS 232/422 port and connector  F RCA jacks and plugs for L (white) and R (red) audio  G Analog camcorder, analog VTR  H RCA 
jacks and plugs for L (white) audio, R (red) audio, and composite video (yellow); jack and plug for S-Video (y/c)  I Television monitor  

With this setup, you can capture audio and video from an analog camcorder or VTR. You can monitor the video signal 
on a TV monitor while editing. Finally, you can export any sequence back to the camcorder or VTR.

To convert the analog source signal to a digital file the computer can read, this setup requires an analog/digital (A/D) 
converter, or digitizer. You can use any of the following to digitize the video signal:

• an internal digitizer, installed in the computer,

• an external digitizer, connected to the computer, 

• a digital camcorder or VTR capable of digitizing an incoming analog signal.

1 Connect the analog camcorder or VTR to the digitizer using S-Video or RCA video cables. Run video cables from 
the video outputs of the computer or its interface to the video inputs of the device. Also run video cables from the 
video outputs of the device to the video inputs of the computer or its interface.

2 Connect the analog camcorder or VTR to the digitizer using XLR or RCA audio cables. Run audio cables from the 
audio outputs of the digitizer to the audio inputs of the device. Also run audio cables from the audio outputs of the 
device to the audio inputs of the digitizer.

3 (Optional. For an analog camcorder or VTR with an RS-422 or RS-232 port. Windows only) Connect the serial 
device control port on the camcorder or VTR with the serial port on the computer or digitizer using the Pipeline 
Digital ProVTR cable.

Note: Native serial device control is available in Windows only.

4 Connect the analog camcorder or VTR, or the digitizer, to the television monitor with an S-Video or RCA video 
cable, and RCA or XLR audio cables.

5 Put the analog camcorder or deck into VTR or Play mode.
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6 In Premiere Pro, select File >New > Sequence.

7 In the Available Presets area of the New Sequence dialog box, select the preset that matches the format of your A/D 
converter. Do not match the source footage. For example, if you use a DV camcorder or A/DV converter to convert 
the analog signal, choose a DV preset.

8 Type a name in the Sequence Name box. Then click OK.

Specify the default audio device
1 Choose Edit > Preferences > Audio Hardware (Windows) or Premiere Pro > Preferences > Audio Hardware (Mac 

OS), and set the following options:

• Select an output device from the Default Device menu.

• Select a buffer size from the Buffersize menu (Mac OS).

2 Click OK.

Audio Hardware Settings (Windows only)
When you click ASIO Settings in the Audio Hardware panel of the Preferences dialog box, Premiere Pro opens the 
Audio Hardware Settings dialog box, which contains an Input tab, and an Output tab.

Enable Devices Determines which connected audio device is routed into and out of Premiere Pro. If the device is an 
ASIO device, select the ASIO drivers for the device. If the sound card does not have manufacturer-supplied ASIO 
drivers, choose Premiere Pro WDM Sound for this setting. To enable a device, be sure to install an up-to-date driver 
for the device (Windows.) If you want to input more than two stereo channels or monitor 5.1 surround audio, the device 
driver must comply with the ASIO (Audio Stream Input Output) specification. If it does not, only stereo inputs and 
outputs are available, regardless of the number of hardware inputs and outputs that are connected.

Buffersize Specifies the size of the buffer, in kilobytes, that Premiere Pro uses for recording audio.

Device 32-bit Recording/Playback On the Input tab, check Device 32-bit Recording to record audio in 32-bit samples. 
On the Output tab, check Device 32-bit Playback to enable 32-bit playback.

Note: If you have trouble hearing audio, see the TechNote: “No sound during playback of video or audio clips.”

Set up a USB microphone (Mac OS)
1 In the Audio Midi Setup application in Utilities, go to Audio > Open Aggregate Device Editor.

2 Check each of the following:

• Your USB microphone.

• An additional input device, for example, Line In.

• An output device

3 Select this new aggregate device within Premiere Pro's Audio Hardware Preference panel.

Specify ASIO device settings (Windows only)
1 Choose Edit >Preferences > Audio Hardware.

2 Click ASIO settings. Specify the ASIO settings for the selected device.

Note: The device and driver you use determine the settings in this dialog box, not Adobe Premiere Pro. See the 
documentation for the ASIO device and driver you use.

3 In the Audio Hardware Settings dialog box, select the Input tab.

http://kb2.adobe.com/cps/828/cpsid_82851.html
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4 Check the boxes next to the names of any devices you want to enable.

5 Check Device 32-bit Recording if you want to record 32-bit audio.

6 Drag the Samples slider to set the size of the buffer.

7 Click OK.

Specify whether to render audio when rendering video
You can specify whether Premiere Pro renders audio previews by default. 

Select Sequence > Render Effects In to Out, or Sequence > Render In to Out. These commands are used you have set 
In and Out points to mark the area to render audio previews, rather than the work area bar.

Rendering audio previews could improve playback performance, but could take additional time when you select either 
of these commands.

1 Select Edit > Preferences > General (Windows), or Premiere Pro > Preferences > General (Mac OS).

2 Select or deselect Render Audio When Rendering Video.

3 Click OK.

Specify the duration for preroll and postroll pauses
You can set the length of preroll and postroll for clip and sequence previews in the General pane of the Preferences 
dialog box.

Note: The Preroll and Postroll fields are different from the Preroll setting in the Device Control pane of the Preferences 
dialog box. The Preroll setting in the Device Control pane affects the control of external devices such as VTRs and 
camcorders.

1 Select Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).

2 In the Preroll and Postroll fields, type in the number of seconds for each.

3 Click OK.

Specify scratch disks to improve system performance
When you edit a project, Premiere Pro uses disk space to store files required by your project. Premiere Pro stores 
captured video and audio, conformed audio, and preview files. Premiere Pro uses conformed audio files and preview 
files to optimize performance, allowing real-time editing, 32-bit floating-point quality, and efficient output. 

All scratch disk preferences are saved with each project. You can select different scratch disk locations for different 
projects. If you reopen an earlier project after editing another project with different scratch disk locations, Premiere Pro 
will seek out the files belonging to the earlier project at the scratch disk locations you chose for that project.

If you delete preview files or conformed audio files for a project, Premiere Pro automatically recreates them when you 
reopen the project.

By default, scratch disk files are stored where you save the project. The scratch disk space required increases as 
sequences become longer or more complex. For best performance, dedicate a hard disk or disk strictly for your media 
assets. Choose a disk for the assets other than the disk where you keep your project file, operating system files, or the 
files for applications. That way your media disks can access and play media files as fast as possible, without having to 
access other files. Use the Project > Project Settings > Scratch Disks command to specify which disks Premiere Pro uses 
for media files. Choose scratch disks when you set up a new project.
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In terms of performance, it’s best to dedicate a different disk to each asset type, but you can also specify folders on the 
same disk. You can specify unique scratch disk locations for each of the following types of files:

Captured Video

 Video files that you create using File > Capture

 If you transfer video files to a scratch disk folder before creating the project for them, specify the folder containing the 
video files for Captured Video.

Captured Audio

Audio files that you create using File > Capture, or by recording through the Audio Mixer as when recording a voice-
over.

Video Previews

Files created when you use the Sequence > Render In to Out, export to a movie file, or export to a device. If the 
previewed area includes effects, the effects are rendered at full quality in the preview file.

Audio Previews

Audio preview files are created by all of the following commands:

• Sequence > Render In to Out

• Use export to a movie file

• Export to a DV device

If the previewed area includes effects, they are rendered at full quality in the preview file.

Specify scratch disks
You set up scratch disks in the Scratch Disk pane of the Preferences dialog box. Before changing scratch disk settings, 
you can verify the amount of free disk space on the selected volume. by The amount appears in the box to the right of 
the path. If the path is too long to read, position the pointer over the path name. The full path appears in a tool tip.

1 Choose Project > Project Settings > Scratch Disks.

2 Identify a location for each type of file named in the dialog box. Premiere Pro creates a subfolder named for each 
file type (for instance, Captured Video) and stores the folder’s associated files in it. The menu lists three default 
locations:

My Documents (Windows) or Documents (Mac OS) Stores scratch files in the My Documents folder (Windows) or 
Documents folder (Mac OS).

Same As Project Stores scratch files in the same folder where the project file is stored.

Custom Allows you to specify a location of your choosing. Choose Custom, then click Browse and browse to any 
available folder.



168
Importing footage

Last updated 11/30/2015

Optimizing scratch disk performance
For optimum performance, follow these guidelines:

• If your computer has only one hard disk, consider leaving all scratch disk options at their default settings.

• Set up scratch disks on one or more separate hard disks. In Premiere Pro, you can set up a separate scratch disk for 
each type of media. For example, you can set up one disk for captured video and another for captured audio.

• On Windows, specify only partitions formatted for the NTFS file format as scratch disks. On Mac OS, use partitions 
formatted for Mac OS Extended. FAT32 partitions are not recommended for video. They do not support large file 
sizes.

Note: Third-party tools are available that allow NTFS drives to work with Mac OS. See Tuxera NTFS for Mac, and Paragon 
NTFS for Mac.

• On Mac OS, disable journaling for best performance.

• Specify your fastest hard disks for capturing footage and storing scratch files. You can use a slower disk for audio 
preview files and the project file.

• Specify only disks attached to your computer. A hard disk located on a network is usually too slow. Avoid using 
removable media because Premiere Pro always requires access to scratch disk files. Scratch disk files are preserved 
for each project, even when you close the project. They are reused when you reopen the project associated with 
them. If scratch disk files are stored on removable media and the media are removed from the drive, the scratch disk 
is not available to Premiere Pro.

• You can divide a single disk into partitions and set up partitions as scratch disks. However, partioning doesn’t 
improve performance because the single drive mechanism becomes a bottleneck. For best results, set up scratch disk 
volumes that are physically separate drives.

• You can capture audio and video to separate drives, if supported by the format codec. (The native DV and HDV 
capture in Premiere Pro does not support capturing audio separate from video.) Set the locations for new files by 
choosing Edit > Preferences > Scratch Disks (Windows) or Premiere Pro > Preferences > Scratch Disks (Mac OS). 
If you don’t change the defaults, all files captured or created by Premiere Pro are stored in the same folder in which 
it stores the project files.

 

Online resources for improving system performance
See this forum thread for advice from experienced users on setting up disks for a video editing system.

For a collection of videos and articles about making Premiere Pro work faster can be found on this blog post.

See this video to learn about hard disk setup for optimum performance in Adobe Premiere Pro and After Effects.

To learn how to format a disk as NTFS on Windows, see this web page on the Microsoft site. 

To learn how to format a disk as HFS+ on Mac OS, see this page from the kenstone.net website. The information on 
this page is valid for Mac OS X 10.4-10.7

Move or clean the Media Cache Database
When Premiere Pro imports video and audio in some formats, it processes and caches versions of these items that it 
can readily access when generating previews. Imported audio files are each conformed to a new .cfa file, and MPEG 
files are indexed to a new .mpgindex file. The media cache greatly improves performance for previews, because the 
video and audio items do not need to be reprocessed for each preview.

Note: When you first import a file, you may experience a delay while the media is being processed and cached.

http://www.tuxera.com/products/tuxera-ntfs-for-mac/
http://www.paragon-software.com/home/ntfs-mac/
http://www.paragon-software.com/home/ntfs-mac/
http://forums.adobe.com/thread/662972 
http://blogs.adobe.com/toddkopriva/2011/02/optimizing-for-performance-adobe-premiere-pro-and-after-effects.html
http://www.video2brain.com/en/videos-5353.htm 
http://windows.microsoft.com/en-US/windows-vista/Formatting-disks-and-drives
http://www.kenstone.net/fcp_homepage/partitioning_tiger.html
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A database retains links to each of the cached media files. This media cache database is shared with Adobe Media 
Encoder, After Effects, Premiere Pro, and Audition, so each of these applications can each read from and write to the 
same set of cached media files. If you change the location of the database from within any of these applications, the 
location is updated for the other applications, too. Each application can use its own cache folder, but the same database 
keeps track of them.

? Choose Edit > Preferences > Media (Windows) or Premiere Pro > Preferences > Media (Mac OS), and do one of the 
following:

• To move the media cache or the media cache database, click the respective Browse, button.

• To remove conformed and indexed files from the cache and to remove their entries from the database, click 
Clean. This command only removes files associated with footage items for which the source file is no longer 
available.

Note:  Before clicking the Clean button, make sure that any storage devices that contain your currently used source 
media are connected to your computer. If footage is determined to be missing because the storage device on which it is 
located is not connected, the associated files in the media cache is removed. This removal results in the need to reconform 
or reindex the footage when you attempt to use the footage later.

Cleaning the database and cache with the Clean button does not remove files that are associated with footage items for 
which the source files are still available. To manually remove conformed files and index files, navigate to the media 

cache folder and delete the files.

Optimize rendering for available memory
By default, Premiere Pro renders video using the maximum number of available processors, up to 16. However, some 
sequences, such as those containing high-resolution source video or still images, require large amounts of memory for 
the simultaneous rendering of multiple frames. These sequences can force Premiere Pro to cancel rendering and to give 
a Low Memory Warning alert. In these cases, you can maximize the available memory by changing the rendering 
optimization preference from Performance to Memory. Change this preference back to Performance when rendering 
no longer requires memory optimization.

1 Select Edit > Preferences, and select Memory in the Preferences dialog box.

2 In the drop-down list next to Optimize Rendering For, select Memory.

3 Click OK, close Premiere Pro, and reopen the project for the new preference to take effect.

More Help topics 
Creating and changing projects

Selecting a sequence preset

Create a sequence

Create an HDV or HD sequence

Create a project

Play a sequence or clip with preroll and postroll pauses

Memory preferences

Render audio when rendering video

http://helpx.adobe.com/en/premiere-pro/using/creating-changing-projects.html#creating_and_changing_projects
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Capture HD, DV, or HDV video

Capture HD video
You can capture audio and video from an HD device with an SDI port. Your computer must have a supported SDI 
capture card, and its drivers and software installed. Similarly, you can capture HD footage from XDCAM SDI sources 
provided a supported XDCAM capture card is installed, along with its respective driver. Correct installation adds HD 
presets to the Available Presets pane of the New Sequence dialog box. It also adds HD formats to the Capture Format 
menu on the General tab of the Project Settings dialog box.

You typically connect the HD device to your computer by connecting its SDI ports by coaxial cable with BNC 
connectors. To provide device control (Windows only), you also connect the serial port on the device with an RS422 or 
RS-232 port on the computer. See the setup instructions provided by the capture card manufacturer.

For details about capturing tape from an AJA device and setup in Premiere Pro, see this video by Walter Biscardi.

Note: You can transfer and import DVCPRO HD assets, XDCAM HD and XDCAM EX assets, and AVCHD assets from 
their media without capturing. Capturing takes longer than transferring, and does not preserve all metadata. For more 
information, see Importing assets from tapeless formats .

More Help topics 
Set up an SD-SDI, HD-SDI, or component system

Set up device control

Capture without device control

Capture DV or HDV video
You can capture audio and video from a DV or HDV device by connecting the device to your computer with a FireWire 
cable. Premiere Pro records the audio and video signal to the hard disk and controls the device through the FireWire 
port.

You can capture DV or HDV footage from XDCAM or P2 devices. You can capture through SDI ports if your computer 
has a supported third-party capture card or device installed. Also, your computer must have the respective drivers.

In a sequence made with one of the DV or HDV presets, the capture settings are set for DV Capture or HDV Capture, 
respectively. You can, however, change the capture settings to either DV or HDV from within the Capture panel in an 
established project.

You can choose whether to preview DV video in the Capture window during preview and capture. You can also preview 
HDV footage in the Capture window, in Windows only. However, you cannot preview HDV footage in the Capture 
window during capture. Instead, the word Capturing appears in this window during HDV capture.

Note: You can transfer and import DVCPRO HD assets, XDCAM HD, and XDCAM EX assets, and AVCHD assets from 
their media without capturing. Capturing takes longer than transferring, and does not preserve all metadata. For more 
information, see Importing assets from tapeless formats .

http://vimeo.com/25741693
http://helpx.adobe.com/en/premiere-pro/using/importing-assets-tapeless-formats.html#importing_assets_from_tapeless_formats
http://helpx.adobe.com/en/premiere-pro/using/importing-assets-tapeless-formats.html#importing_assets_from_tapeless_formats
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More Help topics 
Set up a DV or HDV system

Capture with device control

Export a sequence to tape with device control

Support for growing files
Growing files are those that grow in duration after they are ingested. Adobe® Premiere® Pro supports growing files for 
those needing that workflow.

Supported codecs for growing files include:

• AVCI50/100

• EVS DNXHD

• IMX30/40/50

• RDD9-compliant XDCAM HD 50/35/25/18

• QuickTime wrapped files in these formats 

Support for growing files to automatically refresh, and how often they should refresh, is available in Media Preferences. 
The updated duration can be viewed in the Source Monitor. See Media Preferences for details.

Ingesting or capturing media for growing files can only take place if Premiere Pro can read the volume (Premiere Pro 
can read footage from a unc path ("//somewhere/something"), but the drive must be mapped 
("H:\somewhere\something"). The file can then be imported using the File > Import command. You can then edit with 
these clips as you normally would any other clip.

See this blog post for more details about support for growing files in Premiere Pro.

Digitizing analog video
In order to edit video shot in an analog format, you must first digitize it. You can digitize it by routing the video signal 
through either a digital camcorder that can digitize on the fly or a digitizing device installed in your computer. 
Alternatively, you can dub the analog footage to a digital format, and then capture the video from a digital device 
through a capture card as any other digital source. Depending on your equipment, you may be able to digitize analog 
video from any of several signal types, including component video, composite video, and S-Video. Some third-party 
digitizers provide device control. They connect to your source device through RS-232 or RS-422 ports, enabling you to 
control the device through Premiere Pro’s Capture panel and to perform batch capturing. Refer to the instructions 
included with your camcorder and digitizer/capture card.

http://help.adobe.com/en_US/premierepro/cs/using/WSAB1EDD0E-ADC2-4a10-B399-E809E588618B.html#WSE3BD4A43-7022-4fe6-97F5-95313935347B
http://blogs.adobe.com/kevinmonahan/2012/10/03/support-for-growing-files-in-premiere-pro-cs6-6-0-2/
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About capture card settings
Some of the capture settings you see in Premiere Pro may be from the plug-in software that came with your 
digitizer/capture card. Because of the differences among brands of cards, specific options and supported formats can 
vary. This complex relationship between video capture cards and Premiere Pro can make it difficult to identify which 
part of the system is responsible for a particular option or problem. Adobe, as well as most capture card manufacturers, 
provides troubleshooting documents online that can help you determine whether an option or problem is related to the 
video capture card and its software or to Premiere Pro. Check the Premiere Pro website and the capture card 
manufacturer’s website for troubleshooting resources.

Most of the supported capture cards install a settings file (preset) that you can select in the Premiere Pro New Project 
dialog box, in the Load Preset pane. This preset automatically sets all capture settings for optimal support of your 
capture card. For best results, use your capture card’s preset, if provided, and don’t change the capture settings in the 
Custom Settings pane.

Digitize analog video
1 Exit from Premiere Pro.

2 Connect the analog device’s video and audio outputs to the digital device’s (digitizer, digital camcorder or digital 
deck) analog inputs.

3 If the digital device is an external digitizer, deck, or camcorder, connect its FireWire or SDI port to the computer’s.

4 If the third-party digital device is a digitizer with device controls (and has device drivers for Premiere Pro), connect 
its device control port (RS-232 or RS-422) with the same type port on the analog device.

5 Turn on the analog source and the digitizing device.

6 If the digitizing device is a camcorder, put it into VTR, VCR, or Play (not Camera) mode.

7 Set the input selection control on the digitizing device to the correct analog input.

8 Start Premiere Pro.

9 When the Welcome screen appears, do one of the following:

• To start a new project using a capture card, click New Project, select the capture card’s preset (if available) from 
the Load Preset pane, and click OK.

• To open an existing project using a capture card, select an existing project that was set up with the capture card’s 
preset.

• To start a new project using an external device, such as a camcorder or deck, to digitize, click New Project, select 
a DV or HDV preset that matches your target television standard and format, and click OK.

• To open an existing project using an external device, such as a camcorder or deck, to digitize, select an existing 
project that was set up with the correct DV or HDV preset.

10 (Optional) Specify how Premiere Pro maps the audio channels from the digitizing device to audio tracks. Select Edit 
> Preferences > Audio (Windows), or Premiere Pro > Preferences > Audio (Mac OS). In the Source Channel 
Mapping pane, select an audio channel format from the Default Track Format menu.

11 Choose File > Capture.

12 In the Capture panel, carefully check the settings on the Settings pane. If you need to change them, click Edit. (If 
you’re using a capture card, the settings are provided by the card manufacturer’s plug-in software, not by Premiere 
Pro, and vary according to the capture card’s brand and model. See the documentation for the software driver 
provided by the capture card manufacturer.)
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13 Do one of the following:

• If the digital device offers no device control, cue up your source using the analog device’s own controls. Press Play 
on the analog device and click the Record button in the Capture panel.

• If the digital device offers device control, capture or log footage using the Capture panel’s controls, as you would 
with a digital source.

More Help topics 
Set up an S-Video or composite system

Capture analog audio

Create clips for offline editing
For online editing, you edit clips at the level of quality required for the final version of the video program. This is the 
default method of working in Premiere Pro. Online editing works well when the speed and storage capacity of the host 
computer are adequate to the demands of the video formats used. For example, most modern computers can handle 
the data rate of DV in full resolution. They may be challenged, however, by the greater demands of, for example, HDV 
or HD footage. For many videographers, that’s where offline editing comes in.

In offline editing, after capturing high-resolution clips, you make low-resolution copies of them for editing purposes. 
After editing, you replace the low-resolution footage associated with the clips with the high-quality original footage. 
You can finish, render, and export your final product in high-resolution. Editing the low-resolution clips allows 
standard computers to edit excessively large assets, such as HDV or HD footage, without losing performance speed. It 
also lets editors use laptop computers to edit—for example, while on location.

You may edit a project with the high-resolution footage remaining online throughout the project. On the other hand, 
you may edit in a two-phase workflow. You make your initial creative decisions with the high-resolution footage offline. 
Then you bring the high-resolution footage back online for fine-tuning, grading, and color correction.

You can complete an offline edit of, for example, an HD project with Premiere Pro, and then export your project to EDL 
for transfer to an editing system with more powerful hardware. You can then perform the final online edit and 
rendering, at full resolution, on the more powerful hardware.

Create low-resolution clips for offline editing
1 Capture or import assets into the Project panel at full resolution.

2 In the Project panel, click the New Bin button, and name a bin for your low-resolution clips.

3 Launch Adobe Media Encoder, and add all the clips for your project to the Adobe Media Encoder Queue.

4 In Adobe Media Encoder, click Settings.

5 Change the format and other settings to the format and settings for a lower-resolution format.

6 Click the filename in the Output Name field, and browse to the folder you created for your low-resolution clips.

7 Click OK.

8 Click Start Queue.

Adobe Media Encoder encodes clips in the low-resolution format, and, by default, retains the filename of the 
original clips in the filenames of the encoded clips.
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Note: When creating low-resolution clips for offline editing with Adobe Media Encoder, clips with two audio channels 
are created even if you have four or more audio channels on your footage. This problem is a limitation of Adobe Media 
Encoder, so use an alternate tool if the other audio channels are to be preserved.

9 In the Premiere Pro Project panel, open the bin you created for low-resolution clips. Import the low-resolution clips 
into this bin.

10 Edit the project using the low-resolution clips.

Replace low-resolution clips with high-resolution clips for online editing
You can replace low-resolution copies of assets with the original high-resolution so that you can render a project at full 
resolution.

1 Select Clip > Replace Footage. Browse to the original high-resolution clip that has the same filename as the low-
resolution clip you selected, and select it. Click Select.

2 Repeat the previous two steps for each low-resolution clip used in the project.
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Chapter 8: Managing assets

Organize assets in the Project panel

Use bins
The Project panel lets you use bins that helps you organize project content in much the same way as folders in Windows 
Explorer or Mac OS Finder. Bins can contain source files, sequences, and other bins.

As your project grows, you can make new bins to contain those items. While it is not absolutely necessary to create and 
use bins (especially with short-form projects), most editors find them indispensable for staying organized.

You can use bins in the following ways:

• To store offline clips for batch capture.

• To store main sequences and backup sequences.

• To organize files by type, such as video, still images, and audio files.
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These are the default behaviors of bins in the Project panel. You can change the last three bin default behaviors by 
editing bin behavior in general preferences.

Adding, deleting, and opening bins
• To add a bin, click the New Bin button at the bottom of the Project panel. You can also use the keyboard shortcut 

Control+/ (Windows) or Command+/ (MacOS).

• To delete one or more bins, select the bins and click the Delete icon at the bottom of the Project panel. You can 
also delete bins by selecting one or more bins, and then pressing the Delete key.

• Double-click to open a bin in its own dockable panel.
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Change bin behaviors

While working in a project, you will sometimes want to change the way you view your bins. In standard layout, you can 
see the hierarchy of your entire project, which is useful. However, sometimes you want to open a bin in its own tab, or 
open in a new panel. That way, you can focus on the clips in a particular bin, sort clips in storyboard order in icon mode, 
or search for clips within a bin by typing in the search field.

Some editors like the bin window overlapping the interface, while others prefer to see bins open in place, or in new tabs.

To open a bin in its own floating panel, in place, or in a new tab, do the following:

• To open a bin in its own floating panel, double-click the bin. This panel can be docked or grouped like any other 
panel.

• To open a bin in place, Ctrl-double-click (Windows) or Command-double-click (Mac OS) the bin.

• To open a bin in a new tab, Alt-double-click (Windows) or Option-double-click (Mac OS) the bin. 

You can change the default behaviors of Project panel bins by editing the Bins preferences.

1 Select Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).

2 In the Bins area, select options from the menus for Double-Click, + Ctrl (Windows) or + Command (Mac OS), and 
+ Alt (Windows) or + Opt (Mac OS).

3 Click OK.

Bin tips
• To move an item into a bin, drag the item to the Bin icon. You can move bins into other bins to nest them. Dropping 

an item into a bin does not automatically open the bin.

• To display the contents of a bin, in List view, click the triangle beside the Bin icon to expand it, or double-click the 
bin.

• To show the contents of an enclosing (parent) bin when you’re viewing only the contents of a nested bin, click the 
Parent Bin button in the Project panel. You can continue to click this button until the top-level contents of the 
Project panel appear.

• To open or close more than one bin at a time, Alt-click (Windows) or Option-click (Mac OS) multiple selected bins.
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If you click New Bin multiple times in a row, each new bin is nested inside the previous new bin. 

Label assets
Labels are colors that help you identify and associate assets. You assign and view labels in the Project panel. Label colors 
mark assets in the Project panel’s Label column and in a Timeline panel.

• To assign a label to an asset, select a clip in the Project panel, choose Edit > Label, and choose a color.

• To select all assets with the same label, select an asset that uses the label and choose Edit > Label > Select Label 
Group.

• To edit label names or colors, choose Edit > Preferences > Label Colors (Windows) or Premiere Pro > Preferences > 
Label Colors (Mac OS). Click a color swatch to edit a color.

• To set default labels for a media type, choose Edit > Preferences > Label Defaults (Windows) or Premiere Pro > 
Preferences > Label Defaults (Mac OS).

Note: Label defaults affect assets you add to the Project panel from the time you change the defaults; the command doesn’t 
change label colors for assets already in the Project panel. To change label colors for assets already in the Project panel, use 
the Edit > Preferences > Label Colors (Windows) or Premiere Pro > Preferences > Label Colors (Mac OS) command.

Rename assets
All files in your project are stored on your hard disk as individual files. Only a reference to each file is added to the 
Project panel in Premiere Pro. Whenever you rename a clip in Premiere Pro, the original file and filename remain 
untouched on your hard disk.

When changing the name of your clip, the name of the source file does not reflect the change. Some users suggest entering 
the desired clip name in the “Description” Column instead so that the clip name and source file naming scheme is 

maintained. The drawback is that the clip name is not descriptive in the Timeline panel or in the Project panel in icon view. 
You decide which system would be more advantageous to your workflow.

Rename a clip
You can change the name for a clip. Premiere Pro stores the clip name with the other clip properties in the project file. 
Changing the name of a clip does not change the filename of the source file for the clip.

Note: To automatically store the new name also in the Title field of the Dublin Core metadata schema, first link the Clip 
Name property. 

1 In the Project panel, select the clip.

2 Do one of the following:

• In the Project panel, choose Clip > Rename, type the new name, and press Enter (Windows) or Return (Mac OS).

• In the Project panel, click the Name field, type the new name, and press Enter (Windows) or Return (Mac OS).

• In the Metadata panel, click the triangle next to Clip to show the clip properties fields. Type the new name into 
the Name field, and press Enter (Windows) or Return (Mac OS).

The Rename command is available when you right-click (Windows) or Control-click (Mac OS) a clip in the Project 
panel, or in a Timeline.
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Rename an original source file
? Quit Premiere Pro and rename the file on the desktop.

The next time you open the project, Premiere Pro launches a dialog.

a Navigate to the file that you renamed and select it in the dialog.

b Click Open

c Premiere Pro launches with the file relinked to the renamed source file.

Jump to an asset in the Project panel
1 Select the Project panel.

2 Type the first letter of the name of the desired clip.

Remove assets from a project
You can remove assets you don’t need from the Project panel without removing them from your hard disk.

Remove an asset from the Project panel
? Select the item and press the Delete key.

The file remains on the hard disk

Note: When you use the Project > Make Offline command, you have the option of deleting the actual source file along with 
its reference in the project. (See Working with offline clips.)

Remove unused assets from the Project panel
You can remove assets you haven’t used in a Timeline panel from the Project panel.

? Do one of the following:

• Sort the Project panel List view by the Video Usage or Audio Usage columns to identify unused clips, and then 
select and delete them.

• Choose Project > Remove Unused.

Define a different thumbnail for clips
You can change the poster frame of clips in Icon view. By default, the first frame of a clip appears in the thumbnail 
viewer and in other places in the project where the thumbnail is displayed. You can override the default thumbnail by 
designating any clip frame as a poster frame.

To set a poster frame for the icon, drag the playhead or shuttle to the desired frame, and then press the Shift+P 
(Windows) or Command+P (Mac OS) keys.

For more information, see Working in Icon view.

The thumbnail viewer in the Preview Area of the Project panel is hidden by default. Enable it in the panel menu of the 
Project panel.

http://help.adobe.com/en_US/premierepro/cs/using/WSd79b3ca3b623cac9-5dacca1512743f7a833-8000.html
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Edit cells in the Project panel
You can edit the data in the editable cells, whether for clip properties or XMP metadata, for any clip in the Project panel. 
Premiere Pro stores data written to XMP metadata cells in the source files. However, it stores data written to clip 
properties cells in the project file, not into the source files. Clip properties data do not travel with the source files, and 
they are readable only by Premiere Pro. 

By default, the Project panel displays only the clip properties. To write data that Premiere Pro stores in the source files, 
first add metadata columns to the Project panel display. See Customize List view columns.

1 Do one of the following:

• In the List View of the Project panel, click an icon to the left of a filename to select a clip. Press Tab repeatedly, 
until the desired editable cell is highlighted, and switched to editing mode.

• Click in an editable cell.

2 Type the data you want to replace the data already in the cell, if any.

3 Do one of the following:

• To save the new data, and to highlight the next cell for the same clip, press Tab.

• To save the new data, and to highlight the previous cell for the same clip, press Shift+Tab.

• To save the new data, and to highlight the same cell in the next clip, press Enter (Windows) or Return (Mac OS).

• To save the new data, and to highlight the same cell in the previous clip, press Shift+Enter (Windows), or 
Shift+Return (Mac OS).

Note: In Icon View of the Project panel, press Tab to highlight the filename of the next asset and to place it in editing 
mode.

View clip properties
Premiere Pro includes clip analysis tools that you can use to evaluate a file in any supported format stored inside or 
outside a project. For example, after producing a video clip to be streamed from a web server, you can use clip analysis 
tools to determine whether a clip you exported has an appropriate data rate for Internet distribution.

The Properties panel provides detailed information about any clip. For video files, analyzed properties can include the 
file size, number of audio channels, duration, frame rate, audio sample rate, average data rate, and codecs. The 
Properties panel will not show all these properties for every clip. The data shown in the Properties panel is determined 
by the file format of the clip being examined.

Do one of the following to view clip properties:

• If the clip is in the Project panel, select it to display a subset of its properties in the preview area at the top of the 
Project panel. 

• If the clip is not in the project, choose File > Get Properties For > File. Locate and select the clip you want to analyze, 
and then click Open.

You can also view clip properties in the Source Monitor, Timeline panel, or Project panel by right-clicking (Windows) 
or Control-clicking (Mac OS) a clip and choosing Properties.

• If the clip is in the Source Monitor, Timeline panel, or Project panel, select it and choose File > Get Properties For > 
Selection. 
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View field order for clips
You can determine the field order for a clip in the Preview Area of the Project panel. In the Preview Area, and next to 
the clip, you can view information about the clip. Next to the timecode information, the field order is listed.

• LFF indicates a lower-field first field order for the clip.

• UFF indicates a upper-field first field order for the clip.

The Preview Area is hidden by default. Enable it in the panel menu of the Project panel. 

Determine if a clip has interlaced or progressive scanning
You can determine if a clip has interlaced or progressive scanning in the Preview Area of the Project panel. In the 
Preview Area, and next to the clip, you can view information about the clip. Next to the timecode information, an 
indicator for interlaced or progressive scanning can be seen.

• "i" indicates the clip has interlaced scanning

• "p" indicates the clip has progressive scanning

Change the frame rate of clips
You can use the Interpret Footage command to change the frame rate that Premiere Pro assumes for a clip. When 
changing the frame rate of a clip, audio is changed, in addition to the video. Changing the frame rate changes the 
original duration proportionally. For example, if you set a 10-second, 24-fps clip to 48 fps, it becomes half as long, with 
a new duration of 5 seconds. Clip frame rate is reconciled with the sequence frame rate. For example, if you change a 
24-fps clip in a 24-fps sequence to 48 fps, the sequence displays only every other frame of the clip. 

You can also change clip speed and duration by choosing the Clip > Speed/Duration command for a clip selected in a 
Timeline panel. However, such a change affects only that clip instance in a Timeline panel. Using the Interpret Footage 
command changes how a file is interpreted throughout a project.

1 In the Project panel, right-click the desired clip.

2 Select Modify > Interpret Footage, and do one of the following:

• Select Use Frame Rate From File,

• Select Assume This Frame Rate, and type the number of frames per second.

3 Click OK.

Customizing the Project panel

Change Project panel views
After you obtain an asset, its name appears in the Project panel. The Project panel lists detailed information about each 
asset in your project. You can view and sort assets in either List view or Icon view. List view displays additional 
information about each asset. You can customize the information it displays to meet the needs of your project.

See the video tutorial: Introducing the Project panel by Maxim Jago and Learn by Video for more details about the 
settings and controls in the Project panel. 

http://www.video2brain.com/en/lessons/introducing-the-project-panel
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A List view  B Zoom slider  C Automate to sequence  D Find  E New Bin  F New item  G Clear  
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A List view  B Zoom slider  C Automate to sequence  D Find  E New Bin  F New item  G Clear  H Icon view  I Clip used in a sequence  J Clip 
contains both audio and video  K Playhead for scrubbing the thumbnail  

 

• To change from one view to another, click the List View  button or the Icon View  button at the bottom of the 
panel. Alternatively, select View > List or View > Icon from the Project panel menu.

Working in List view
• To sort items in List view, click the column heading by which you want to sort the items. If bins are expanded, items 

sort from the top level and down the Project panel hierarchy. To reverse the sort order, click the column heading 
again.

• To hide or show the thumbnail viewer and clip information, choose View > Preview Area from the Project panel 
menu.

• To hide or show thumbnails, choose Thumbnails from the Project panel menu. Change the size of the Thumbnails 
by dragging the Zoom slider.

• Hovering over clips with the mouse provides a tool tip with information about the clip.

• Hovering over columns with the mouse, provides a tool tip with information about the column.

Working in Icon view
The Icon view in Premiere Pro has the following features:

• Use the Zoom slider to increase or decrease the size of icons. Icons can be zoomed to a large scale so that you can 
view the contents of your media more easily. 

• To scrub through the contents of a clip, do one of the following:

• Move (but do not click and drag) the cursor across the thumbnail of the movie clip. This action is called "Hover 
Scrub". Hover scrubbing is most valuable for quickly previewing the contents of a clip before you edit it into a 
sequence. 

• Turn off Hover Scrub in the Project panel menu, or press Shift + H. 

• When Hover Scrub is off, you can press the Shift key to temporarily enable Hover Scrubbing. 
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• Use the keyboard shortcuts I and O to set In and Out points for the clip while hover scrubbing. 

• While hovering over a portion of a clip, double-click the icon, and the clip loads into the Source Monitor 
where the pointer was hovering. With this technique, Insert or Overwrite edits can be quickly made to the 
timeline. 

• Click the icon. Drag the playhead across the slider to scrub the clip.

• After clicking the slider on the thumbnail, a clip playhead appears. You can:

• Drag the playhead to see clip contents, or to monitor audio. Use J-K-L keyboard shortcuts to shuttle through the clip. 

• Use the keyboard shortcuts I and O to set In and Out points for the clip while paused or shuttling. After marking 
clips with an In and Out point, a yellow bar shows where the In and Out points are located. 

• To set a poster frame for the icon, drag the playhead or shuttle to the desired frame, and then press the Shift+P 
(Windows) or Command+P (Mac OS) keys. To clear the poster frame, press the Ctrl+Shift+P (Windows) or 
Option+P (Mac OS) keys.

• To view if the clip has been used in a sequence, hover over the filmstrip icon with the mouse and view the tool tip. 
The indicator also shows how many times the clip is used in the sequence.

• To locate the clip in a sequence, click the filmstrip icon and choose the sequence and sequence location (in 
timecode) from the context menu. The playhead will jump to the clip in the proper sequence.

• To arrange items in Icon view, drag a different location in the grid. As you drag, a vertical bar indicates where the 
item will be located. If you drag an item to a bin, the item goes into the bin.

You can see the entire duration of a clip when Hover Scrubbing thumbnails left to right. At the left of a thumbnail is a 
clip's Media Start point, and to the right is its Media End point. When you move the mouse outside the boundaries of 

the clip, or focus is set away from the Project panel, the thumbnail resets to the poster frame. No audio is played during 
hover scrubbing.

If you are using a MacBook Pro, you can pinch and zoom the Multi-Touch trackpad to resize thumbnails in the Project 
panel and Media Browser.

You can use Icon view to arrange clips in "storyboard" order, and then use the Automate To Sequence feature to move 
the storyboard into a sequence. See this video tutorial by Franklin McMahon on the Layers Magazine website for 

details.

Sort icons in the Icon view
To sort icons in the Icon view, click the Sort Icons button at the bottom of the Project panel. A list of sort options 
appears:

• User Order: Lets you sort the icons in any order that you want by dragging around the icons.

• List View Sort: Sorts the icons in the sort order chosen in the List view. For example, if you sorted the clips by "Media 
duration" in the List view. When you switch to the Icon view, the sort order is retained and the icons are also sorted 
by media duration.

• You can sort using commonly used metadata properties like Name, Label, Media Type, and such. You can select the 
sort order as ascending or descending.

http://layersmagazine.com/storyboarding-in-premiere-pro.html
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Customize List view columns
The columns of metadata in the Project panel List view tell various things about the assets listed. The Project panel can 
display any XMP metadata fields you choose, not only the clip data fields. You can select which metadata columns 
Premiere Pro displays, add properties to schema, and change the order of columns. Premiere Pro saves your choice of 
columns in the project file. The same selection of columns appears in the Project panel whenever you open the project.

Edit the display of columns in the Project panels
1 Choose Metadata Display from the Project panel menu, and do any of the following:

• To display all the columns in a metadata schema in the Project panels, check the box next to the schema name.

• To display columns selected from one or more schemas, click the triangles next to the schema names to open 
them. Then, check the boxes next to the names of the columns you want to display.

Note: If you can’t locate or change a property in the Metadata Display dialog box, Adobe Premiere Pro locks the 
property, so that you cannot change it. For example, you can delete properties you added, but not the properties built in 
to the Adobe Premiere Pro project metadata.

2 Click OK.

Rearrange columns
? In the List view of the Project panel, drag the column header horizontally to the desired position.

Change the width of a column
? In the List view of the Project panel, position the mouse over a dividing line between column headings. When the 

Column Resize icon appears, drag horizontally.

Sort by a column
? In the List view of the Project panel, click a column name to switch between ascending and descending sorts based 

on the content of that column.

Add a column
1 Choose Metadata Display from the Project panel menu.
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2 Click Add Property.

3 Type a name for the column.

4 Choose a type:

Integer columns can contain only whole numbers.

Real columns can contain decimals up to two digits.

Text columns can contain any text you enter. 

Boolean columns provide the option for Boolean terms.

5 Click OK, and click OK again.

List view columns
The names of most of the Project panel columns are self explanatory. Following are definitions for the less obvious ones:

Name By default, displays the asset filename. You can change the name the asset uses within the project. You cannot 
remove the Name field from the List view.

Label Color that helps identify and associate assets.

Media Duration Length of the source file, expressed in the currently specified Display option.

Note: In Premiere Pro, the In point and Out points specify all durations in any panel including the frames. For example, 
setting the In point and Out point to the same frame results in a duration of one frame.

Video Duration The duration of the video component of a clip. To determine video duration, the difference between 
the video In point and Out point is calculated. Premiere Pro then incorporates any relevant adjustments, such as 
changes to clip speed.

Audio Duration The duration of the audio component of a clip. To determine audio duration, the difference between 
the audio In point and Out point is calculated. Premiere Pro then incorporates any relevant adjustments, such as 
changes to clip speed.

Video Info The frame size and aspect ratio of the asset, and whether an alpha channel is present.

Video Usage The number of times the video component of an asset is used in the project sequences.

Audio Usage The number of times the audio component of an asset is used in the project sequences.

Tape Name The name of the source tape, as entered when the clip was logged or captured.

Description Optional description of the asset, entered when the clip was logged or captured.

Comment Optional comment, entered when the asset was logged or captured, intended for identification and sorting 
purposes.

Log Note Field for optional text entered through the Capture panel or Edit Offline File dialog box.

File Path Location of the file on disk, expressed as a folder path.

Capture Settings Indicates whether a file has capture settings assigned in Premiere Pro.

Status Whether an asset is online or offline. If a clip is offline, Status also indicates why.

Offline Properties Whether the source of an offline clip contains video, audio, or both.

Scene Field for scene name entered through the Capture panel or the Edit Offline File dialog box. It can be helpful to 
use scene names from a script here to help organize your work.
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Shot/Take Field for shot name, or take name entered using the Capture panel or through the Edit Offline File dialog 
box.

Good Indicates preferred assets.

Select format for timecode display in the Project panel
By default, Premiere Pro displays timecode for clips in the Project panel in the format selected in Preferences. You can 
change this default, however, to any other timecode display format.

1 Select Project > Project Settings > General.

2 In the Video section of the Project Settings dialog box, select a timecode format from the Display Format menu.

3 Click OK.

Managing metadata

About the Metadata panel and XMP
To streamline your workflow and organize your files, use XMP metadata. Metadata is a set of descriptive information 
about a file. Video and audio files automatically include basic metadata properties, such as date, duration, and file type. 
You can add details with properties such as location, director, copyright, and much more.

With the Metadata panel, you can share this information about assets throughout Adobe video and audio applications. 
Unlike conventional clip properties, which are limited to only one application’s Project or Files panel, metadata 
properties are embedded in source files, so the data automatically appears in other applications. This sharing of 
metadata lets you quickly track and manage video assets as they move through your production workflow.

Note: Properties in the Metadata panel also appear in Adobe Bridge, providing additional details that help you quickly 
browse assets.

About schemas and properties
A metadata schema is a collection of properties specific to a given workflow. The Dynamic Media schema, for example, 
includes properties like Scene and Shot Location that are ideal for digital video projects. Exif schemas, by contrast, 
include properties tailored to digital photography, like Exposure Time and Aperture Value. More general properties, 
like Date and Title, appear in the Dublin Core schema. To display different properties, see Show or hide XMP metadata.

For information about a specific schema and property, hover the pointer over it in the Metadata panel. For most items, 
a tool tip appears with details.

About the XMP standard
Adobe applications store metadata using the Extensible Metadata Platform (XMP). XMP is built on XML, which 
facilitates the exchange of metadata across a variety of applications and publishing workflows. Metadata in most other 
formats (such as Exif, GPS, and TIFF) automatically transfers to XMP so you can more easily view and manage it. 

In most cases, XMP metadata is stored directly in source files. If a particular file format doesn’t support XMP, however, 
metadata is stored in a separate sidecar file.

Project assets without corresponding files don’t support XMP. Examples from Adobe Premiere Pro include Bars and 
Tone, Universal Counting Leader, Color Matte, Titles, Black Video, and Transparent Video.
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To customize the creation and exchange of metadata, use the XMP Software Development Kit. For more information 
about XMP, see Extensible Metadata Platform.

About the Metadata panel in Premiere Pro
The Metadata panel shows both clip-instance metadata and XMP file metadata for a selected asset. Fields under the 
Clip heading show clip-instance metadata: information about a clip selected in the Project panel, or in a sequence. Clip 
instance metadata is stored in the Premiere Pro project file, not in the file to which the clip points. Only Premiere Pro 
reads clip instance metadata not, other applications. However, in Premiere Pro you can link some clip metadata fields 
with XMP metadata fields. This option allows applications outside Premiere Pro to access the clip-based metadata by 
way of the XMP fields.

If you never use subclips and never import multiple instances of master clips, then each clip in your project is unique. 
You can use XMP File properties exclusively, so all your metadata is recorded into the source file, visible to other 
applications. Alternatively, you can use the traditional Clip properties, but turn linking on for all of them. Premiere Pro 
automatically copies the clip data into the matching XMP properties from that point on.

The Metalogging workspace

The Metalogging workspace is for entering metadata after importing, capturing, or digitizing media into Premiere Pro. 
The Project panel and the Metadata panels are maximized to make entering metadata easier.

To enable the Metalogging workspace, choose Window>Workspace>Metalogging.

About file, clip, and project XMP metadata
For the most part, Adobe video and audio applications deal with XMP metadata very similarly. Some small distinctions 
exist, however, reflecting the unique workflow stage that each application addresses. When using applications in 
tandem, an understanding of these slightly different approaches can help you get the most out of metadata.

Adobe Premiere Pro and Adobe After Effects divide the Metadata panel into separate sections for different asset types.

Adobe Premiere Pro Separates metadata in these sections:

Clip Displays properties for clip instances you select in the Project panel or Timeline panel. This metadata is stored in 
project files, so it appears only in Adobe Premiere Pro.

File Displays properties for source files you select in the Project panel. This metadata is stored directly in the source 
files, so it appears in other applications, including Adobe Bridge.

After Effects Separates metadata in these sections:

Project Displays properties for the overall project. If you select Include Source XMP Metadata in the Output Module 
Settings dialog box, this information is embedded into files you output from the Render Queue.

Files Displays properties for source files you select in the Project panel. (If you select a proxy, properties for the actual 
file appear.)

For After Effects, both Project and File properties are stored directly in files, so you can access this metadata in Adobe 
Bridge.

Using clip metadata and file metadata
XMP file metadata is information about a source file stored in the source file. Clip metadata is information about a clip, 
stored in a Premiere Pro project file. In Premiere Pro, any number of clips can point to the same source file. For 
example, a group of subclips, each with different In points and Out points, point to the same source file. Also, if you 
import a file twice, but give each imported clip a different name, both clips point to the same source file.

http://www.adobe.com/products/xmp/
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Use the XMP metadata fields to store data that applies to the source file, and all clip instances that point to it. Use the 
clip metadata fields to store data specific to each unique clip. Link clip metadata fields to XMP metadata fields when 
you want clip metadata copied to the source file. Do not link a clip metadata field to an XMP metadata field for more 
than one clip pointing to the same source file, however.

Edit XMP metadata
In Adobe video applications, similarly named properties are linked in the Metadata and Project panels. However, the 
Metadata panel provides more extensive properties and lets you edit them for multiple files simultaneously.

1 Select the desired files or clips.

2 In the Metadata panel, edit text or adjust values as needed.

If you selected multiple items, the panel displays properties as follows:

• If a property matches for all items, the matching entry appears.

• If a property differs, <Multiple Values> appears. To apply matching values, click the text box, and type.

Search XMP metadata
1 Select the files or clips you want to search.

2 In the search box at the top of the Metadata panel, enter the text you want to find. 

The list of metadata collapses to reveal only properties that contain your search string. 

3 (Adobe Premiere Pro only) To navigate through the search results, click the Previous and Next buttons to the 
right of the search box, or press Tab.

4 To exit the search mode and return to the full list of metadata, click the close button to the right of the search box.
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Show or hide XMP metadata
To optimize the Metadata panel for your workflow, show or hide entire schemas or individual properties, displaying 
only those that you need. 

1 From the options menu for the Metadata panel, select Metadata Display.

2 To show or hide schemas or properties, select or deselect them from the list.

Save, switch, or delete metadata sets
If you use multiple workflows, each requiring different sets of displayed metadata, you can save sets and switch between 
them.

1 From the options menu for the Metadata panel, select Metadata Display.

2 Do any of the following:

• To save a customized set of displayed metadata, click Save Settings. Then enter a name, and click OK.

• To display a previously saved set of metadata, select it from the menu.

• To delete a previously saved set of metadata, select it from the menu, and click Delete Settings.

Create schemas and properties
If you have a unique, customized workflow that the default metadata options don’t address, create your own schemas 
and properties.

1 From the options menu for the Metadata panel, select Metadata Display.

2 Click New Schema, and enter a name.

3 In the list, click Add Property to the right of the schema name. 

4 Enter a property name, and select one of the following for Type:

Integer  Displays whole numbers that you drag or click to change.

Real Displays fractional numbers that you drag or click to change.
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Text Displays a text box (for properties similar to Location).

Boolean Displays a check box (for On or Off properties).

View clip data in the Metadata panel
You can show or hide clip information in the Metadata panel like any other metadata. Premiere Pro saves clip 
information in the schema named Premiere Project Metadata.

For more information about showing or hiding metadata schemas, see Show or hide XMP metadata.

1 Do one of the following, if necessary:

• If the Metadata panel is not open, select Window > Metadata.

• If the contents of the Metadata panel are hidden behind another panel, click the Metadata tab to bring the panel 
forward.

2 Click the panel menu button in the Metadata panel, and select Metadata Display.

3 Click the triangle next to Premiere Project Metadata to view all the clip information fields.

4 Do one of the following:

• Check the Premiere Project Metadata box to display all clip information,

• Check only the boxes near the names of the clip information fields you want to display.

5 Click OK.

Link clip data to XMP metadata
In the Metadata panel, the Clip property value fields are internal. They reside in the Premiere Pro project file, and are 
readable by Premiere Pro alone. However, some of the property value fields in the Clip section have a link option box 
next to them. After you select the link option, Premiere Pro automatically enters the information that you enter into 
the Clip value field into a corresponding XMP field.

When you select the link option, the metadata panel links a clip data field to an XMP metadata field in one of the 
schema. Selecting this option does not copy existing clip data into XMP fields. Premiere Pro does copy any clip data 
added after the link is made into the linked XMP fields. In most cases, the XMP field has the same name as the clip data 
field linked to it. In the following two cases, the XMP fields have names different from the clip data fields linked to 
them:

1 In the Metadata panel, drag the scroll bar under the Clip heading downward until you see the fields with empty link 
buttons to the right.

2 Click the link buttons near any fields you want to link to XMP metadata.

A chain icon appears in the link button for any linked field.

More Help topics 
Source clips, clip instances, subclips, and duplicate clips

Clip data field name XMP field name

Name Title (in Dublin Core schema)

Log Note Log Comment (In Dynamic Media schema)
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Working with aspect ratios

About aspect ratios
An aspect ratio specifies the ratio of width to height. Video and still picture frames have a frame aspect ratio, and the 
pixels that make up the frame have a pixel aspect ratio (sometimes referred to as PAR). You record video for television 
in either a 4:3 or 16:9 frame aspect ratio. Additionally, different video recording standards use different pixel aspect 
ratios.

You set the frame and pixel aspect ratios for a Premiere Pro project when you create it. Once these ratios are set, you 
cannot change them for that project. You can, however, use assets created with different aspect ratios in that project. 

Premiere Pro automatically tries to compensate for the pixel aspect ratio of source files. If an asset still appears distorted, 
you can manually specify its pixel aspect ratio. Reconcile pixel aspect ratios before reconciling frame aspect ratios, 
because an incorrect frame aspect ratios can result from a misinterpreted pixel aspect ratio.

Frame aspect ratio

Frame aspect ratio describes the ratio of width to height in the dimensions of an image. For example, DV NTSC has a 
frame aspect ratio of 4:3 (or 4.0 width by 3.0 height). A typical widescreen frame has a frame aspect ratio of 16:9. Many 
cameras that have a widescreen mode can record using the 16:9 aspect ratio. Many films have been shot using even 
wider aspect ratios.

When you import clips shot in one frame aspect ratio into a project that uses another frame aspect ratio, you decide 
how to reconcile the different values. For example, two common techniques are used for showing a 16:9 movie on a 4:3 
standard television. You can fit the entire width of the 16:9 movie frame within the 4:3 television frame. This placement 
leaves black bands above and below the movie frame, called letterboxing. Alternatively, you can fill the 4:3 frame 
vertically with the entire height of the 16:9 frame. Then, you pan the horizontal position of the 16:9 frame within the 
narrower 4:3 frame so that important action always remains inside the 4:3 frame. This techniques is called pan & scan. 
In Premiere Pro, you can implement either technique by using Motion effect properties such as Position and Scale.
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A 16:9 NTSC footage  B DVD player display using original widescreen format on widescreen TV screen  C 16:9 image on a 4:3 TV screen cropped 
using automatic pan and scan  D 16:9 image on a 4:3 TV screen using automatic letterboxing to reduce overall frame size and display entire image  

Pixel aspect ratio

Pixel aspect ratio describes the ratio of width to height of a single pixel in a frame. Pixel aspect ratios vary because 
different video systems make various assumptions about the number of pixels required to fill a frame. For example, 
many computer video standards define a 4:3 aspect ratio frame as 640 pixels wide by 480 pixels high, which results in 
square pixels. Video standards such as DV NTSC define a 4:3 aspect ratio frame as 720x480 pixels, which results in 
narrower, rectangular pixels because where more pixels lie within the same frame width. The computer video pixels in 
this example have a pixel aspect ratio of 1:1 (square). The DV NTSC pixels have a pixel aspect ratio of 0.91 (nonsquare). 
DV pixels, which are always rectangular, are vertically oriented in systems producing NTSC video and horizontally 
oriented in systems producing PAL video. Premiere Pro displays clip pixel aspect ratio next to the clip image thumbnail 
in the Project panel.

If you display rectangular pixels on a square-pixel monitor without alteration, images appear distorted; for example, 
circles distort into ovals. However, when displayed on a broadcast monitor, the images appear correctly proportioned 
because broadcast monitors use rectangular pixels. Premiere Pro can display and output clips of various pixel aspect 
ratios without distortion. Premiere Pro attempts to automatically reconcile them with the pixel aspect ratio of your 
project.

You could occasionally encounter a distorted clip if Premiere Pro interprets pixel aspect ratio incorrectly. You can 
correct the distortion of an individual clip by manually specifying the source clip pixel aspect ratio in the Interpret 
Footage dialog box. You can correct similar misinterpretations of groups of same-size files by editing the file 
Interpretation Rules.txt.
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A 4:3 square-pixel image displayed on 4:3 square-pixel (computer) monitor  B 4:3 square-pixel image interpreted correctly for display on 4:3 non-
square pixel (TV) monitor  C 4:3 square-pixel image interpreted incorrectly for display on 4:3 non-square pixel (TV) monitor  

Premiere Pro CS3 and earlier used pixel aspect ratios for standard-definition video formats that ignore the concept of 
clean aperture. By not accounting for the fact that clean aperture differs from production aperture in standard-
definition video, the pixel aspect ratios used by After Effects CS3 and earlier were slightly inaccurate. The incorrect 
pixel aspect ratios cause some images to appear subtly distorted.

Note: The clean aperture is the portion of the image that is free from artifacts and distortions that appear at the edges of 
an image. The production aperture is the entire image.

For details about the corrected pixel aspect ratios in Premiere Pro CS4 and later (as well as other applications), see the 
Todd Kopriva's Adobe blog post.

Use assets with various aspect ratios
Premiere Pro automatically attempts to preserve the frame aspect ratio of imported assets, sometimes changing the 
pixel aspect ratio, the frame dimensions, or both so that the asset does not appear cropped or distorted when used in a 
sequence. Some assets contain metadata that allows Premiere Pro to make the calculations automatically and precisely. 
For assets lacking this metadata, Premiere Pro applies a set of rules to interpret pixel aspect ratio.

When you capture or import NTSC footage with the ATSC frame size of 704x480, the D1 frame size of 720x486, or the 
DV frame size of 720x480, Premiere Pro automatically sets the pixel aspect ratio for that asset to D1/DV NTSC (0.91). 
When you capture or import footage with the HD frame size of 1440x1080, Premiere Pro automatically sets the pixel 
aspect ratio for that file to HD 1080 Anamorphic (1.33). When you capture or import PAL footage with the D1 or DV 
resolution of 720x576, Premiere Pro automatically sets the pixel aspect ratio for that file to D1/DV PAL (1.094).

For other frame sizes, Premiere Pro assumes that the asset was designed with square pixels and changes the pixel aspect 
ratio and frame dimensions in a way that preserves the asset image aspect ratio. If the imported asset is distorted, you 
can change the pixel aspect ratio manually.

When you drag an asset into a sequence, Premiere Pro centers the asset in the program frame by default. Depending 
on its frame size, the resulting image could be too small or overcropped for the needs of the project. If so, you can 
change its scale. You can do this manually or have Premiere Pro do it automatically whenever you drag an asset into a 
sequence.

It is always a good idea to make sure that files are interpreted correctly. You can read asset frame dimensions and pixel 
aspect ratio near the preview thumbnail and in the Video Info column of the Project panel. You can also find this data 
in the asset Properties dialog box, the Interpret Footage dialog box, and the Info panel.

http://blogs.adobe.com/toddkopriva/2009/07/pixel-aspect-ratios-in-after-e.html
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Fix aspect ratio distortion
The sequence settings preset you choose when you create a sequence sets the frame and pixel aspect ratios for the 
sequence. You can’t change aspect ratios after you create the sequence, but you can change the pixel aspect ratio that 
Premiere Pro assumes for individual assets. For example, if a square-pixel asset generated by a graphics or animation 
program looks distorted in Premiere Pro, you can correct its pixel aspect ratio to make it look right. By ensuring that 
all files are interpreted correctly, you can combine footage with different ratios in the same project. Then you can 
generate output that doesn’t distort the resulting images.

Correct individual aspect ratio misinterpretations
1 Right-click the still image in the Project panel.

2 Select Modify > Interpret Footage.

3 Select an option in the Pixel Aspect Ratio section, and click OK.

4 Select one of the following:

Use Pixel Aspect Ratio From File Uses the original aspect ratio saved with the still image.

Conform To Lets you choose from a list of standard aspect ratios.

Note: When using Photoshop to generate images for use in video projects, it’s best to use the Photoshop preset named 
for the video format you’ll use. Using the preset ensures that your images are generated with the correct aspect ratio.

Correct recurring aspect ratio misinterpretations
Premiere Pro automatically assigns pixel aspect ratios to files according to a file of rules. If a specific type of image is 
consistently misinterpreted (distorted) when you import it, you can change the relevant rule.

1 Open a text editor.

2 From within the text editor, go to the Premiere Pro Plug-ins folder.

3 Open the file named Interpretation Rules.txt.

4 Edit the rule that you want to modify, and choose Save.

Common pixel aspect ratios

Pixel aspect ratio When to use

Square pixels 1.0 Footage has a 640x480 or 648x486 frame size, 
is 1920x1080 HD (not HDV or DVCPRO HD), is 
1280x720 HD or HDV, or was exported from an 
application that doesn’t support nonsquare 
pixels. This setting can also be appropriate for 
footage that was transferred from film or for 
customized projects.

D1/DV NTSC 0.91 Footage has a 720x486 or 720x480 frame size, 
and the desired result is a 4:3 frame aspect 
ratio. This setting can also be appropriate for 
footage that was exported from an 
application that works with nonsquare pixels, 
such as a 3D animation application.

D1/DV NTSC Widescreen 1.21 Footage has a 720x486 or 720x480 frame size, 
and the desired result is a 16:9 frame aspect 
ratio.
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More Help topics 
Add images to titles

Clip details in the Info panel

Importing still images

Render and replace media
Premiere Pro attempts to play back all sequences, clips, effects, transitions, titles, and any other unrendered elements 
in real time without first rendering them.

However, it's sometimes necessary to render media files, especially VFX-heavy sequences, to enable smooth playback. 
Also, rendering any unrendered media elements of the Timeline reduces the dependence on the available system 
resources.

The Render and Replace feature in Premiere Pro lets you flatten video clips and After Effects compositions, speeding 
up the performance of VFX-heavy sequences. At any point, you can revert to the original clip using the Restore 
Unrendered feature.

Render and replace media in a sequence
1 Open the sequence containing the media to render in a Timeline panel.

2 With a Timeline panel active, select Clip > Render And Replace.

3 In the Render And Replace dialog, you can choose the format and settings based on which the sequence is rendered.

Source Match the settings of the rendered media with the sequence settings, individual clip settings, or presets.

Sequence Uses the frame size, frame rate, field type, and pixel aspect ratio of the selected sequence, and renders the 
matching clips to these settings.

For clips that are larger than the frame size of the selected sequence, portions that are not visible within the 
boundaries of the sequence frame are cropped. If the codec does not support alpha channels, transparent areas 
appear black after rendering.

Individual Clips Uses the frame size, frame rate, field type, and pixel aspect ratio of each individual clip in the 
sequence, and renders them using their individual settings.

D1/DV PAL 1.09 Footage has a 720x576 frame size, and the 
desired result is a 4:3 frame aspect ratio.

D1/DV PAL Widescreen 1.46 Footage has a 720x576 frame size, and the 
desired result is a 16:9 frame aspect ratio.

Anamorphic 2:1 2.0 Footage was shot using an anamorphic film 
lens, or it was anamorphically transferred from 
a film frame with a 2:1 aspect ratio.

HDV 1080/DVCPRO HD 720, HD Anamorphic 
1080

1.33 Footage has a 1440x1080 or 960x720 frame 
size, and the desired result is a 16:9 frame 
aspect ratio.

DVCPRO HD 1080 1.5 Footage has a 1280x1080 frame size, and the 
desired result is a 16:9 frame aspect ratio.

Pixel aspect ratio When to use

http://helpx.adobe.com/en/premiere-pro/using/add-images-titles.html#add_images_to_titles
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When the source cannot be matched, the clip is not rendered.

Preset Uses the frame size, frame rate, field type, and pixel aspect ratio of the chosen preset and renders all clips to 
these settings.

When the sources cannot be matched, the clips are not rendered.

Format Select a file format that gives the best quality playback while keeping an optimal rendering time and file size. 

You can choose from MXF OP1a files, MXF OP1a files in DNXHD format, or QuickTime format.

Preset Based on the format you choose, select an available preset.

Note: The only preset that supports alpha is the GoPro CineForm With Alpha preset. All other presets flatten any alpha 
channel.

Destination Specify the path to the save the rendered file. You can save the rendered file alongside the original 
media, or, click Browse to navigate to a location other than the default.

Include Handles 

Specifies the number of additional frames to retain before the In point and after the Out point of each rendered clip. 
You can set a value from 0 to 100 frames.

 For example, a value of 30 means that 30 frames are retained before the In point, and 30 frames are retained after 
the Out point. Handles function as extra frames that allow for additional minor adjustments to the edits in the new 
project.

4 Click OK. The rendered file is created in the selected destination.

Replace rendered clips with original media
After rendering and replacing a clip in your sequence, at any point you can revert to the original unrendered clip or 
After Effects composition.

• Select the sequence containing the rendered clips in a Timeline and choose Clip > Restore Unrendered.

If changes are made to the original file while the rendered and replaced clips are being used, reverting to the original 
clips includes those changes.

Note: When you render and replace clips, or revert to the original unrendered media, the rendered clips as well as the 
original media are stored on your hard disk.

FAQ
Can you render effects while rendering and replacing video clips?

Both intrinsic and non-intrinsic effects are typically not rendered when you use the Render and Replace feature; effects 
are unrendered and editable in the replaced clip.

The only exception is when you apply the intrinsic video effect Motion and select the Match > Sequence option. In this 
case, the Motion intrinsic effect is rendered in the replaced clip. That is, the Motion intrinsic effect is still applied in the 
replaced clip but disabled for editing. Use the Restore Unrendered feature to revert to the original unrendered effect.

Can you render and replace audio in AV clips?

For AV clips, you can render audio by using a suitable preset. However, if the selected preset doesn't support the clip's 
audio type, the AV clip cannot be rendered and replaced.
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For audio-only clips, or if you select the audio portion of an AV clip, Premiere Pro renders the audio clip into audio 
files in .wav format. For audio-only clips, you can revert to the original unrendered media.

Can you render still images?

No, but you can render image sequences. 

What are the types of clips that you can render and replace?

You can render and replace most of the clips including After Effects compositions except for the following:

• Special clips or synthetics

• Nested sequences

• Adjustment layers

 

Find assets
An important post-production task is locating and managing your media clips and assets.

Premiere Pro provides several search options to help find you media files easily even in complex projects, making you 
spend less time on searching and more time on editing.

Search options in Premiere Pro
Find dialog 

You can use the Find dialog in Premiere Pro to search for items in a project. You can specify the search criteria to be a 
single property or a combination of properties.

You cannot, however, save the searches that you perform using the Find dialog. That is, once you clear the search 
criteria, you lose the search results.

Search Bins

Premiere Pro provides Search Bins that offer powerful metadata searching capabilities. When you search for items in 
the Project Panel, you can associate a Search Bin with your search query. The search results stay up to date with items 
that meet the search criteria.

Search in Timeline

Timeline Search is an invaluable time saver that lets you manage complex Timelines more easily. You can find and select 
clips within a sequence based on specific search criteria.

Find assets using the Find dialog
The FInd dialog lets you perform both simple and detailed searches. You can locate any assets in your project that meet 
criteria you specify. For example, you can search for a video clip that has a certain word in its Name column and a 
phrase in its Comment column.

1 Do one of the following:

• Click the Find icon (magnifying glass) at the bottom of the Project panel.

• Select the Project panel, and press Ctrl + F (Windows), or Command + F (Mac OS).
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2 In the Find dialog box, select the name of the columns to search from the menus under Column.

3 Select the appropriate operators from the menus under Operator.

4 Type in the characters you want to find in the specified columns in their respective Find What fields.

5 If you’re searching for two criteria simultaneously, do one of the following:

• To find assets that match both criteria, select All from the Match menu.

• To find assets that match either criteria, select Any from the Match menu.

Select the Case Sensitive check box to perform a case-sensitive search. 

6 Click Find.

Find assets using Search Bins
You can create a Search Bin that displays a collection of project items matching your search criteria. Search Bins are 
updated automatically when importing assets, deleting assets, or modifying asset metadata.

Search Bins appear in the Project panel like other regular bins, and are denoted by the Search Bin icon .

Note: Search Bins display aliases of the original project items and not copied media, so no media duplication occurs.

Create a Search Bin
1 Do one of the following:

• Select New Search Bin from the Project panel's pop-up menu or context menu.

• Select File > New > Search Bin.

2 In the Search Bin dialog, enter the search criteria in the Find field.

3 In the Search Bin dialog, you can search across all the metadata used in your project or restrict your search to 
specific metadata properties.

Important notes about Search Bins

• If a project item appearing in a Search Bin is deleted from the project. Or, if metadata is changed that causes an item 
to no longer match the Search Bin's search criteria, the item is removed from the Search Bin.

• When you specify a single metadata property, the search is restricted only to clip metadata. When you select the 
following metadata properties, you can search across both clip and file metadata.

• Name

• Tape Name

• Description

• Comment

• Log Note

• Scene

• Shot

• Client



201
Managing assets

Last updated 11/30/2015

Save a search query as a Search Bin
To create a Search Bin from a search query, follow these steps.

1 Enter your search query in the Search field of the project panel.

As you type each new letter in the search query, the search results update dynamically. 

2 Click the Search Bin icon next to the Search field.

The name of the Search Bin that is created matches the entered search query.

A Type search query  B Click to create Search Bin from query  C Search Bin displaying assets matching search criteria  

Rename a Search Bin
To rename a Search Bin, right-click (Win) or Ctrl-click (Mac) the Search Bin, and select Rename. The new name that 
you enter does not change the search criteria of the Search Bin.

Revise the contents of a Search Bin
You cannot modify the contents of a Search Bin like other regular bins in the Project panel. You need to revise the search 
criteria of a Search Bin to change its contents.

1 In the Project panel, select Edit Search Bin from the context menu of the Search Bin.

2 In the Edit Search Bin dialog, revise the search criteria as required.

3 Click OK after specifying the revised search criteria.

Delete a Search Bin
To delete a Search Bin, select the Search Bin to delete, and select Clear from the context menu. You can drag the Search 
Bin to the Trash icon , or simply press Delete on your keyboard.

Note: Deleting a Search Bin deletes only the aliases of the project items and not the original project items.

Find assets using Timeline Search
Timeline Search provides you advanced search options that let you easily find and manage clips in complex Timelines.
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With a Timeline panel active, select Edit > Find. Or use the keyboard shortcut Ctrl+F (Windows), or Command+F 
(Mac).

The Find dialog that appears is similar to the Project panel's Find dialog. You can find and select clips within a sequence 
based on a a single property, like clip name, marker name, or use a combination of properties.

1 In the Find dialog box, select the name of the columns to search from and the appropriate operators.

2 Type in the characters you want to find in the specified columns in their respective Find fields.

Select the Case Sensitive check box to perform a case-sensitive search. 

3 Click Find or press Enter on the keyboard. Premiere Pro selects and moves the playhead to the clip on the Timeline 
and closes the Find dialog.

4 To find the next instance of clip matching the search criteria, select Edit > Find Next. The playhead moves to next 
clip in the Timeline matching the search criteria and selects it.

Find and select all clips in a sequence matching search criteria

1 With the Timeline panel active for a selected sequence, select Edit > Find. Or use the keyboard shortcut Ctrl+F 
(Windows), or Command+F (Mac).

2 Enter the search criteria.

3 Press Find All.

Premiere Pro closes the Find Dialog, moves the playhead to the first matching clip, and selects all matching clips.

Find a sequence marker with text matching search criteria

1 With the Timeline panel active for a selected sequence, select Edit > Find. Or use the keyboard shortcut Ctrl+F 
(Windows), or Command+F (Mac).

2 Select Markers from the Search pop-up menu, and enter the search criteria in the Find field.

3 Click Find or press Enter on the keyboard. Premiere Pro closes the Find dialog and moves the playhead to the first 
marker matching the search criteria.

4 Select Edit > Find Next to move the playhead to the next marker matching the search criteria.

Monitor overlays
Monitor overlays display important metadata information superimposed on the Source Monitor and Program Monitor. 
You can view information like source timecode information, marker comments, and edit point indicators on the 
monitor in context with the clip or sequence.

Monitor overlays are easily customizable letting you select and control which metadata is displayed and where. You can 
also create overlay presets to quickly switch to different layouts or metadata content.

Display metadata as overlays
You can display the following metadata as overlays:

• Source Timecode

• Sequence Timecode

• Marker comments
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• Sequence Clip Name

• Project Clip Name

• File Name

• Edit Point Indicators

• End Of Media/Sequence Indicators

• Multi-Camera Sources

• Sound Timecode

• Sound Roll

Overlays are not turned on by default. You can turn overlays on or off by clicking the Wrench icon in the Program 
Monitor or Source Monitor, and then select Overlays.

When you turn overlays on, source clip timecodes and marker comments are displayed by default. When you scrub the 
clip or pause playback, the overlays show the relative metadata for whatever frame the playhead is on. Markers and 
Indicators are displayed depending on where the playhead is placed.

Note: Overlays are displayed only when the monitor is in Composite Video display mode.

Specify overlay settings
Use the Overlay Settings dialog to control which overlays are displayed on the Program and Source Monitors.

Select Overlay Settings > Settings from the Program Monitor pop-up menu to open the Overlay Settings dialog. The 
list of available presets is also displayed as a submenu when you select Overlay Settings > Settings from the Program 
Monitor pop-up menu.

The Overlay Settings dialog displays the metadata fields in the same way as they align on the monitor. So you can 
intuitively know the placement of the overlays on the monitor.

The overlays are displayed in the following four quadrants on the monitors: Left, Right, Top Middle and Bottom 
Middle. The quadrants scale with the sizing of the monitor. While the quadrants can change in absolute size, their 
placement and relative size is constant.

In the default layout preset, the overlays are displayed to visually match the correct clip in a stack of clips in the 
sequence. For example, Source Timecodes overlays for clips in the sequence are displayed in a persistent vertical stack, 
matching the clips displayed in the video and audio tracks in the Timeline.
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Source Timecode Displays the Timecode value for the original source clip irrespective of where the playhead is located 
in the sequence.

Video tracks are denoted as V1, V2, V3, and audio tracks are denoted as A1, A2, A3. This information matches what is 
shown in the Info panel. By default, this information is displayed in the left side of the Source and Program monitors.

Sound Timecode Updates with each frame, like a normal timecode.

Sound Roll Sound roll is a static value and does not update.

Marker comments When you add a marker to your clip or sequence, you can display the clip marker and sequence 
marker comments as overlays. The overlay displays the comments concatenated to the marker name.
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Note: The clip marker overlay shows the different tracks in the clip. The Sequence Marker overlay does not show all the 
individual tracks in the sequence but shows it as a single marker overlay.

Action and Title Safe Area Action safe area determines the part of the video image that will be displayed on a television 
screen when a sequence is played back. Any part of the video outside the safe area won’t be displayed on the television 
screen. To ensure that titles are not hidden or clipped on the television screen, it is recommended to restrict any titles 
or text to the title safe area.

Safe Margin overlays in Premiere Pro provides visual indicators or boundaries within which you can restrict your video 
image and text to the safe area.

To enable or disable Safe Margins, click the Wrench icon in the Program Monitor, and select Safe Margins. You can then 
specify the Safe Margin settings in the Overlay Settings dialog. 

You can select Include 4:3 Safe Margin or specify the horizontal and vertical control settings for the Safe Margin.

End Of Media/Sequence Indicators Selecting this option turns on both End Of Sequence and End of Media indicators.

When the playhead goes past the last frame of media on the Timeline and there is no clip after that, a purple colored 
frame appears along the right edge of the last frame of a clip or sequence.

When the playhead is on the first or last frame of a clip in a sequence, a striped column appears along the left edge of 
the first frame or the right edge of the last frame. End Of Media indicators are useful when viewing multiple clips in a 
sequence in the Program Monitor.

Edit Point Indicators Indicate the edit points for sequences, and are turned on by default.

When the playhead is on the In or Out point of a clip, a yellow-colored angular bracket appears at the bottom edge of 
the clip frame. If there is a gap between two clips in a sequence, Edit Point indicators appear on the left or right edge of 
the clip to indicate either In or Out points.

A End of sequence indicator  B End of media indicator  C Edit point indicator  

Enable overlays for Transmit Select Enable Overlays For Transmit to send overlays for display to an external monitor.
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Enable overlays during playback Select Enable Overlays During Playback to display the overlays on the monitor while 
playing the footage.

Text Size The Text Size setting determines how large the type appears in the overlay. If you select a large text size, and 
there is not enough space on the monitor to display the text, the text can get truncated.

Opacity The Opacity setting determines the degree to which the overlay conceals or reveals the monitor display. A layer 
with 1% opacity is nearly transparent while a layer with 100% opacity is opaque.

Display overlays in Multi-Camera View
When creating a multi-camera source sequence, you can select the Camera Names option in the Create Multi-Camera 
Source Sequence dialog box. Depending on the Camera Names option that you select, the camera angles are displayed 
as track names, clip names, or camera numbers in the Source Monitor. For more information, see Multi-Camera 
workflow improvements .

In the Multi-Camera View mode, you can display up to two metadata properties selected in the Overlay Settings dialog. 
For example, in the Overlay Settings dialog, you can select Camera Name and Source Timecode to display as follows:

Import, export, and create overlay presets
You can save your customized overlay settings as overlay presets. Overlay presets let you quickly switch to different 
layouts or metadata content.

Create and save an overlay preset

In the Overlay Settings dialog, specify the settings that you want, and click the Save Preset icon . Enter a name to 
save and apply the preset.

http://helpx.adobe.com/en/premiere-pro/using/whats-new-7-1.html#main-pars_header_3
http://helpx.adobe.com/en/premiere-pro/using/whats-new-7-1.html#main-pars_header_3


207
Managing assets

Last updated 11/30/2015

Export, import, and delete presets

• To export a preset, select the preset from the Preset drop-down list and click the export icon . Enter a name for 
the preset, select the location to save the exported preset, and click Save. The preset is exported with a *.olp filename 
extension.

• To import a preset, click the Import preset icon , and navigate to the Premiere Pro preset file (*.olp filename 
extension) that you want to import.

• To delete a preset, select the preset from the Preset drop-down list, and click the Delete preset icon .
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Chapter 9: Monitoring assets

Using the Reference Monitor
The Reference Monitor acts like a secondary Program Monitor. You can use a Reference Monitor to compare different 
frames of a sequence side by side, or to view the same frame of a sequence using different viewing modes. 

You can cue the frame of a sequence displayed in the Reference Monitor independently from the Program Monitor. 
This way, you can cue each view to a different frame for comparison—to use the color matching filter, for example. 

Alternatively, you can gang the Reference Monitor and Program Monitor together, so that they both show the same 
frame of a sequence and move in tandem. This is especially useful for color-correcting tasks. By setting the Reference 
Monitor’s viewing mode to a waveform monitor or vectorscope, you can make adjustments to the color corrector or 
any other video filter more effectively.

You can specify the Reference Monitor’s quality setting, magnification, and viewing mode just as you would in the 
Program Monitor. Its time ruler and viewing area bar also work the same. But because it’s for your reference and not 
for editing per se, the Reference Monitor contains controls for cueing to frames, not for playback or editing. When you 
gang the Reference Monitor and Program Monitor together, you can use the Program Monitor’s playback controls. You 
may open only one Reference Monitor.

Andrew Devis shows how to correct brightness and contrast, and use of the Reference Monitor in this video on the 
Creative Cow web site.

Open a Reference Monitor
? In the Window menu, choose Reference Monitor. The Reference Monitor opens in a separate panel. If you want, you 

can drag the Reference Monitor’s tab into a drop zone next to the Source Monitor.

http://library.creativecow.net/devis_andrew/Color-Correction-1_Premiere-Pro/1


209
Monitoring assets

Last updated 11/30/2015

Gang the Reference Monitor and Program Monitor
You can gang the Reference Monitor and the Program Monitor so that both always monitor the same frame.

? Do one of the following:

• In the Reference Monitor, click the Gang To Program Monitor button .

• In the Reference Monitor’s panel menu, choose Gang To Program Monitor.

• In the Program Monitor’s panel menu, choose Gang To Reference Monitor.

Both Monitors show the same frame. Moving the playhead in either the Reference Monitor, the Program Monitor, 
or the Timeline will move the playheads in the other two to the same frame.

Playing assets

Play video in the Source Monitor and Program Monitor
The Source Monitor and Program Monitor contain several controls that resemble the playback controls on a video 
deck. Use the Source Monitor controls to play or cue a clip. Use the Program Monitor controls to play or view the active 
sequence.

Most playback controls have keyboard equivalents. When you want to use keyboard shortcuts to control playback, 
make sure that the monitor you want is active. Click the video image in the monitor you want to activate.

The playback controls are customizable with the use of the Button Editor. If the button you wish to use is not available, 
click the “+” sign in the lower right of the monitor. After the Button Editor launches, you can drag the button of your 
choice into the button bar. For more information see Customizing the monitor panel button bar.

Note: When using keyboard shortcuts to move in a time ruler, make sure the panel you want is active. (Japanese-language 
keyboards only) To use these keyboard shortcuts on a Japanese-language keyboard, make sure your keyboard is in direct 
input mode, rather than Japanese input mode.

? Do any of the following:

• To play, click the Play button , or press L or the spacebar. (To stop, click the Stop button or press K or the 
spacebar. The button and the spacebar toggle between Play and Stop.)

• To play in reverse, press J.

• To play from the In point to the Out point, click the Play In To Out button .

• To play an entire clip or sequence repeatedly, click the Loop button , and then click the Play button . Click 
the Loop button again to deselect it and prevent looping.

• To play from the In point to the Out point repeatedly, click the Loop button , and then click the Play In To 
Out button . Click the Loop button again to deselect it and prevent looping.

• To play forward at increasing speeds, press L repeatedly. For most media types, clip speed increases from one to 
two to three to four times.

• To play backward at increasing speeds, press J repeatedly. For most media types, backward clip speed increases 
from one to two to three to four times.

• To advance one frame, hold down the K key and tap the L key.

• To retreat one frame, hold down the K key and tap the J key.

http://helpx.adobe.com/premiere-pro/using/source-monitor-program-monitor.html#button-editor
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• To play forward in slow motion, press Shift+L.

• To play backwards in slow motion, press Shift+J.

• To play around the current time, from two seconds before the playhead to two seconds after the playhead, Alt-
click (Windows) or Option-click (Mac OS) the Play In To Out button. Pressing Alt (Windows) or Option (Mac 
OS) changes the button to the Play Around button . The Play Around button is available to drag into the 
button bar.

See this article by Clay Asbury on the Premiumbeats.com website for using the Play Around button and Loop 
button to assist dynamic trimming in the Timeline.

Continuous Playback
Playback continues unless the user specifically issues a Stop command. This feature supports real-time adjustment of 
common editing actions. For example, you could adjust video effects while you are playing back in a loop. Here are 
some of the actions that do not stop playback:

• Keyframing of effects

• Interface items

• Timeline items

• Metadata entry

• Audio parameters

• Titling

• Zooming in and out of the timeline

• Switching away from the application

In this video by Todd Kopriva and video2brain, see how to quickly apply effects to adjustment layers and how to modify 
effect properties while a sequence continues to play.

Play a sequence or clip with preroll and postroll pauses
You can preview a clip or sequence with preroll and postroll pauses.

1 Do one of the following:

• Click on a Sequence tab to make a sequence active, and preview it in the Program monitor.

• Double-click a clip in the Source panel or in a Timeline to preview it in the Source monitor.

2 Press Shift+spacebar.

Jog or shuttle playback
? Do one of the following:

• Drag the shuttle slider left to play backward, or right to play forward. Playback speed increases as you drag the 
slider farther from its center position. Releasing the slider returns it to the center position and stops playback.

• Drag the jog disk left or right, past the edge of the controller if necessary. If you drag to the edge of the screen 
without reaching the end of the clip or sequence, you can continue from the same time position by dragging from 
the jog disk again.

http://www.premiumbeat.com/blog/dynamic-editing-play-around-premiere-pro/
http://www.video2brain.com/en/videos-13069.htm
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Move to a different frame in the Source Monitor and Program Monitor
? Do any of the following:

• To advance one frame, click the Step Forward button , or hold down the K key and tap the L key, or press the 
Right Arrow key.

• To advance five frames, Shift-click the Step Forward button , or press Shift+ the Right Arrow key.

• To jump back one frame, click the Step Back button , or hold down the K key and tap the J key, or press the 
Left Arrow key.

• To jump back five frames, Shift-click the Step Back button , or press Shift+ the Left Arrow key.

• To jump to the next marker, click the Go To Next Marker button in the Source Monitor.

• To jump to the previous marker, click the Go To Previous Marker button in the Source Monitor.

• To jump to a clip’s In point, select the Source Monitor, then click the Go To In Point button .

• To jump to a clip’s Out point, select the Source Monitor, then click the Go To Out Point button .

• Hover the mouse pointer over the Source Monitor, or Program Monitor. Turn the mouse wheel to move frame 
by frame forward or backward.

• Click the current time display of the monitor you want to cue, and type the new time. You don’t need to type 
colons or semicolons. Numbers under 100 are interpreted as frames.

• To jump to the previous edit point in a sequence’s targeted audio or video track, click the Go To Previous Edit 
Point button in the Program Monitor, or press the Up Arrow key with a Timeline panel or Program Monitor 
active. Add the Shift key modifier to jump to the previous edit point for all tracks.

• To jump to the next edit point in a sequence’s targeted audio or video tracks, click the Go To Next Edit Point 
button in the Program Monitor, or press Down Arrow key with a Timeline panel or Program Monitor active. 
Add the Shift key modifier to jump to the previous edit point for all tracks.

• To jump to the beginning of the sequence, select the Program Monitor or Timeline and press Home, or click the 
Go To In Point button in the Program Monitor.

• To jump to the end of the sequence, select the Program Monitor or Timeline and press End, or click the Go To 
Out Point button in the Program Monitor.
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Using the J, K, and L keys to shuttle video
You can quickly and accurately move through frames in a sequence using the J, K, and L keys. You can also use the keys 
to shuttle through icons. The J key always moves the playhead in reverse and the L key always moves it forward. The K 
key is a modifier and stop playback key. Press J to move backward at normal speed, press J and K to move backward 
slowly, or press K and tap the J key to move back a frame at a time. The K and L keys work in the same way to move 
forward. For more information about using the J, K, and L keys for playback, see this video by Richard Harrington on 
the Creative Cow web site.

If you require more finely tuned control with the J, K, and L keys, particularly to hear audio better, do the following:

• After shuttling forward with the K and L keys, press Shift+L to play forward slightly faster. Press Shift+L again to 
play faster.

• After shuttling in reverse with the J and K keys, press Shift+J to play in reverse slightly faster. Press Shift+J again to 
play faster in reverse.

• You can press Shift+L and Shift+J up to five times to fine-tune the speed of playback.

If you are playing back too quickly, press the opposite keyboard shortcut to slow playback. For example, if you were 
playing back too quickly forward, press Shift+J to slow playback down by one increment.

Match a frame with its source
While editing in a Timeline panel, you can find the source frame for any frame in a sequence clip and display it in the 
Source Monitor. Also, you can find the source frame for any frame in a nested sequence, display it in the Source 
Monitor, and jump to its location in the source sequence.

1 Click the header of the track where the sequence clip is located, to target the track.

If more than one track is targeted, Premiere Pro will match the frame in the highest targeted track.

2 In a Timeline panel, position the playhead over the desired frame in a clip.

Note: If the source clip for the frame in the sequence clip is already open in the Source Monitor or listed in the Source 
menu, the Source Monitor will display the last frame you viewed in the clip. To match the frame, close the clip in the 
Source Monitor before typing the Match Frame or Reveal Nested Sequence keyboard shortcut.

3 Do one of the following:

• Press the F key.

• Choose Sequence > Match Frame.

• For a clip in a nested sequence, type the keyboard shortcut for Reveal Nested Sequence, Ctrl-Shift-T (Windows), 
or Shift-T (Mac OS) by default.

More Help topics 
Specify the duration for preroll and postroll pauses

Timeline panels

Waveform monitors and vectorscope
Starting with the June 2015 release of Premiere Pro CC, vectroscope and waveform monitors are replaced with new 
Lumetri Scopes. For more information see, Lumetri Scopes .

http://library.creativecow.net/harrington_richard/Premiere-Pro_Timeline-Navigation/1
http://helpx.adobe.com/en/premiere-pro/using/color-workflows.html#main-pars_header_0
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Premiere Pro has a vectorscope and waveform monitors (YC Waveform, YCbCr Parade, and RGB Parade) to help you 
output a video program that meets broadcast standards and also assist you in making adjustments based on aesthetic 
considerations, such as color corrections.

For decades, video production and duplication facilities have used waveform monitors and vectorscopes to accurately 
evaluate video levels—specifically, color and brightness.

A vectorscope measures the chrominance (color components) of a video signal, including hue and saturation. A 
vectorscope maps a video’s color information onto a circular chart.

The traditional waveform monitor is useful in measuring the brightness, or luminance component, of a video signal. 
In Premiere Pro, the waveform monitors can also display chrominance information. The waveform monitor works 
something like a graph. The horizontal axis of the graph corresponds to the video image from left to right. Vertically, 
the waveform displays the luminance levels, and optionally, the chrominance levels.

View a scope
You can view a vectorscope, YC waveform, YCbCr Parade, and an RGB Parade scope either individually or grouped in 
the Reference Monitor, Program Monitor, or Source Monitor.

1 Depending on whether you want to view a scope for a master clip or sequence clip, do one of the following:

• Double-click the clip in the Project panel.

• In a Timeline panel, position the playhead in the sequence you want.

2 (Optional) Choose Reference Monitor from the Window menu if you selected a clip in a Timeline panel.

3 Choose any of the following from either the Reference Monitor, Program Monitor, or Source Monitor menu:

All Scopes Displays the Vectorscope, YC Waveform, YCbCr Parade, and RGB Parade scopes in one monitor.

Vectorscope Displays a vectorscope for viewing the chrominance in the video.

YC Waveform Displays a waveform monitor for viewing luminance and chrominance information.

YCbCr Parade Displays a scope with luminance (Y) and color difference (Cb and Cr) information.

RGB Parade Displays a scope showing the red, green, and blue components in the video.

Vect/YC Wave/YCbCr Parade Displays the Vectorscope, YC Waveform, and YCbCr Parade scope in one monitor.

Vect/YC Wave/RGB Parade Displays the Vectorscope, YC Waveform, and RGB Parade scope in one monitor.

Vectorscope
The Vectorscope displays a circular chart, similar to a color wheel, that shows the video’s chrominance information. 
Saturation is measured from the center of the chart outward. Saturated, vivid colors produce a pattern some distance 
from the center of the chart, while a black-and-white image produces only a dot at the center of the chart. The particular 
color, or hue, of the image determines the direction (angle of the pattern). Small target boxes indicate where fully 
saturated magenta, blue, cyan, green, yellow, and red (present in a color bars test pattern) should appear. In NTSC 
video, chrominance levels should not exceed these target areas.
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A Target boxes  B Image profile  

The Vectorscope has the following controls:

Intensity Adjusts the brightness of the pattern display. It does not affect the video output signal.

75% Default position. Use to check video input in which standard 75% intensity bars, like those in Premiere Pro, are 
used.

100% Shows the entire range of video signal chrominance. Use with video input containing 100% intensity bars.

YC Waveform
The YC Waveform displays a graph showing the signal intensity in the video clip. The horizontal axis of the graph 
corresponds to the video image (from left to right) and the vertical axis is the signal intensity in units called IRE (named 
for the Institute of Radio Engineers).

The YC Waveform displays luminance information as a green waveform. Bright objects produce a waveform pattern 
(bright green areas) near the top of the graph; darker objects produce a waveform toward the bottom. For NTSC video 
in the United States, luminance levels should range from 7.5 to 100 IRE (sometimes referred to as the legal broadcast 
limit). Japan’s implementation of NTSC standards permits a luminance range from 0 to 100 IRE. Generally, luminance 
and chroma values should be about the same and distributed evenly across the 7.5 to 100 IRE range.

The YC Waveform also displays chrominance information as a blue waveform. The chrominance information is 
overlaid upon the luminance waveform.

You can specify whether the YC Waveform displays both luminance and chrominance information, or just luminance 
information.
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A IRE units  B Range of signal components  

The YC Waveform has the following controls:

Intensity Adjusts the brightness of the waveform display. It does not affect the video output signal.

Setup (7.5 IRE) Displays a waveform that approximates the final analog video output signal. Deselecting this option 
displays the digital video information.

Chroma Displays both chrominance in addition to luminance information. Deselecting this option displays only the 
luminance.

YCbCr Parade
The YCbCr Parade scope displays waveforms representing levels of the luminance and color difference channels in the 
video signal. The waveforms appear in a graph one after another.

The Intensity control adjusts the brightness of the waveforms. It does not affect the video output signal.

Note: Cb and Cr are the color difference channels in a digital video signal. Cb is blue minus luma and Cr is red minus luma. 
Y represents luma.

A Values  B Y (luminance) waveform  C Cb waveform  D Cr waveform  E Range of signal components  
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RGB Parade
The RGB Parade scope displays waveforms representing the levels of the red, green, and blue channels in a clip. The 
waveforms appear in a graph one after another, in parade fashion. This scope is useful for viewing the distribution of 
the color components in a clip. The levels of each color channel are measured proportionately to each other using a 
scale of 0 to 100. 

The Intensity control adjusts the brightness of the waveforms. It doesn’t affect the video output signal.

A Values  B R waveform  C G waveform  D B waveform  E Range of signal components  

More Help topics 
Vectorscope on Premiere Pro Wikia

Color Correction effects

http://premierepro.wikia.com/wiki/Category%3aVectorscope
http://helpx.adobe.com/en/premiere-pro/using/video-effects-transitions.html#color_correction_effects
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Chapter 10: Editing

Add clips to sequences

Add a clip to a sequence
You can add clips to a sequence in the following ways:

• Drag the clip from the Project panel or Source Monitor to a Timeline panel or the Program Monitor.

• Use the Insert and Overwrite buttons in the Source Monitor to add clips to a Timeline panel. Or use the keyboard 
shortcuts associated with those buttons. 

• Automatically assemble a sequence from the Project panel.

• Drag the clip from the Project panel, Source panel, or Media Browser into the Program monitor.

 Video : Add clips to a sequence 

Learn the basics of placing clips on the timeline, including tips for sorting and selecting clips in the bin and creating 
sequences automatically. (Watch, 10 min) 

An overwrite edit adds a clip by replacing any frames already in a sequence starting from the edit point and extending 
for the length of the clip. Overwrite is the default method when dragging a clip to a sequence or when rearranging clips 
in a sequence.

With an insert edit, adding a clip to the sequence forces any clips later in time to shift forward to accommodate the new 
clip. When dragging a clip, press the Ctrl (Windows) or Command (Mac OS) key to shift into insert mode.

If one or more tracks is locked, an insert edit shifts clips in all unlocked tracks. To prevent an insert edit from shifting 
clips in a track, lock the track. Alternatively, click the Sync Lock button in the header of every track you want to shift.

Open a sequence
? In a Project panel, double-click a sequence.

The sequence opens in a Timeline panel.
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Target tracks
A sequence may contain several video and audio tracks. When you add a clip to a sequence, it is important to assign 
which track or tracks it is to be edited to. You can target one or more tracks, for both audio and video. Target tracks 
depending on the editing method you use: editing from the Source Monitor, dragging, or copy/pasting to the timeline. 

• In advance of making an insert or overwrite edit, you can map the tracks of a clip loaded in the Source Monitor to 
one or more tracks of a sequence by dragging the source track indicator representing each of the source clip’s tracks 
into one or more selected tracks of the sequence. Audio source track indicators can be placed only in audio tracks 
matching the source clip’s channel configuration. For example, the audio track indicator for a stereo clip can be 
placed only in a stereo track in a sequence. After the tracks are targeted, edit the clip by pressing the Insert or 
Overwrite buttons (or use the shortcuts).

• When you drag a clip to a sequence as an insert or overwrite edit by dragging, you target the track automatically by 
dropping the clip into the track. You do not need to specify tracks in advance. A drag edit is an overwrite edit by 
default. If you are performing an insert edit with the clip, press Ctrl (Windows) or Command (Mac OS) as you drag. 
As you make the edit, triangles appear showing the affected tracks.

• When you add clips to a sequence by pasting, (or keyboard shortcuts), you must specify target tracks in advance. 
You can target more than one video track or more than one audio track at a time. Also, you can choose to target a 
video track only or an audio track only. Click the track or tracks you want to target in the track header area of a 
Timeline panel. The track header area for a targeted track appears highlighted.

You can also assign keyboard shortcuts to some track targeting commands. 

If you overwrite a clip, only the clips in targeted tracks are affected, whether you drag the clip or use a Source Monitor’s 
Overwrite button.

If you insert a clip, the clip goes into the targeted tracks, and clips in any unlocked tracks where the source clip lands 
shift to accommodate the insertion. You can specify other tracks to also shift by enabling Sync Lock on them.

To insert a clip and not shift clips in other tracks, Ctrl-Alt-drag (Windows) or Command-Option-drag (Mac OS) the 
clip into the track.

You can drag video clips to any video track; however, you can drag audio clips only to a compatible audio track. Audio 
clips can’t be added to the master audio track or submix tracks, and they can be placed only on audio tracks of the 
matching channel type: mono, stereo, or 5.1 (see Audio tracks in a sequence).

Clips with linked video and audio can be dragged to either a video or an audio track, but the clip’s video and audio 
components appear separately, in the appropriate corresponding tracks.

Note: You can drag a clip to any unlocked, compatible track in a sequence, no matter which tracks are currently targeted. 
You can’t target a locked track. Locking a target track deselects it as the target.

Drag video and audio to a sequence
By default, when dropped into a sequence, the video and audio components of linked clips appear in corresponding 
tracks (for example, Video 1 and Audio 1), unless the audio channel type of the clip is incompatible with the target track. 
In this case, the linked audio appears in the next compatible track, or a compatible track is created automatically.

Note: An audio clip dragged to an incompatible track automatically shifts to the next compatible track, even if the track is 
occupied by another audio clip. Therefore, take care not to disturb clips already in the sequence.

However, you can alter this behavior by holding the Shift key while you drag.
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Note: For information about creating tracks that are compatible with your assets, see Work with tracksand Create a custom 
sequence preset.

The Program Monitor can help you determine where to position a clip you’re adding to a sequence. During an 
overwrite edit, it displays the frames in the sequence adjacent to the new clip’s head and tail. During an insert edit, it 
displays the frames adjacent to the insertion point.

1 (Optional) Open a clip in the Source Monitor, and mark its In and Out points. (See Working with In and Out points 
.)

If you don’t want to set In and Out points, you can drag the clip directly from a bin or the preview thumbnail in the 
Project panel.

2 To make clip edges align when you drag them, make sure that the Snap button is active in a Timeline panel.

3 Do one of the following:

• To drag the video and audio portions of a clip to specific tracks, drag the clip from the Source Monitor or Project 
panel into a Timeline. When the video portion of the clip lies above the desired video track, press and hold Shift. 
Continue holding shift, and drag downward past the bar separating video and audio tracks. When the audio 
portion of the clip lies above the desired audio track, release the mouse and release Shift.

• To drag the video portion of a clip to the Video 1 track and the audio to any audio track, drag the clip from the 
Source Monitor or Project panel past the line that separates the video tracks from the audio tracks. Drop the clip 
above the audio track where you want the audio portion to land. The video portion of the clip will remain in the 
Video 1 track, and the audio portion lands in the desired audio track.

• To perform an overwrite edit, drag the clip from the Source Monitor or Project panel to an appropriate track in 
a Timeline panel at the point you want the clip to start. The destination area is highlighted, and the pointer 
appears with the Overwrite icon .

• To perform an insert edit, Ctrl-drag (Windows) or Command-drag (Mac OS) the clip from the Source Monitor 
or Project panel to an appropriate track in a Timeline panel at the point you want the clip to start. The destination 
area is highlighted, and the pointer appears with the Insert icon . Arrows appear at the insertion point in 
all tracks.

• To perform an insert edit and shift only target tracks, Ctrl+Alt-drag (Windows) or Command+Option-drag 
(Mac OS) the clip from the Source Monitor or Project panel to an appropriate track in a Timeline panel at the 
point you want the clip to start. The destination area is highlighted, and the pointer appears with the Insert icon 

. Arrows appear at the insertion point only in the tracks to which the clip is added.

• (Roman keyboards only) To zoom into or out of a clip as you drop it into a Timeline panel, drag and press the 
equal sign key (=) to increase the zoom factor or press the minus sign key (–) to decrease it. Do not use the keys 
on the number pad.

The clip will land in a Timeline panel, and a Timeline panel will become active, making it easy to playback the clip 
just added to the sequence.

Note: You can also drag, or Ctrl-drag (Windows) or Command-drag (Mac OS), a clip into the Program Monitor to 
overwrite or insert a clip. Make sure the track you want is targeted in a Timeline panel and the playhead is at the location 
where you want to add the clip in the sequence. To prevent an insert edit from shifting clips in any track, turn off Sync Lock 
for that track, or alternatively, lock the track.

http://helpx.adobe.com/en/premiere-pro/using/trimming-clips.html#working_with_in_and_out_points
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Drag video only or audio only to a sequence
You can add the video track, the audio tracks, or both types of tracks of a clip to a sequence. When you drag a clip from 
the Project panel or from the main viewing area of the Source Monitor, you automatically add both types of tracks. If 
you want to add only one type of track, add it from the Source Monitor.

1 Double-click a clip in a Project panel or Timeline panel to open it in the Source Monitor.

2 In the Source Monitor, do one of the following:

• To drag all audio and video tracks of the clip, drag from anywhere inside the main viewing area.

• To drag only the video track of the clip, drag from the Drag Video Only icon .

• To drag only the audio tracks, first target in the Timeline panel the tracks you want to receive the clip audio 
tracks. Then map the audio tracks you want to use to the target audio tracks. Then, drag from the Drag Audio 
Only icon .

Note: Drag Video Only and Drag Audio Only are not buttons. They are icons that provide a place to click when starting 
the respective drag operations.

Add a track while adding a clip
? Drag a clip from the Project panel or Source Monitor into the blank space above the topmost video track (for a video 

or linked clip) or below the lowest audio track (for an audio or linked clip). Premiere Pro adds an audio track, a video 
track, or both, depending on the content of the source clip.

Note: If the sequence doesn’t have an unlocked track of the correct media type (for example, a stereo audio track for a 
stereo source clip), a new track is created to accommodate the clip.

Insert a clip into a sequence
1 Double-click a clip in a Project panel or sequence to open it in the Source Monitor.

2 Place the playhead at the point in the sequence where you want to insert the clip.

3 In the Timeline panel, click the headers of the tracks where you want to insert the source clip’s components to target 
them.

4 Drag the source clip track indicators to the headers of the tracks where you want to insert the source clip’s 
components.

5 Click the Sync Lock box in the header of any track you want to shift as a result of the insertion.

Note: Any track that is either targeted or sync-lock-enabled will be affected by Insert; only non-targeted tracks with Sync 
Lock disabled will be unaffected. If a track has no source track indicator, or if the track is not targeted but is operated 
on because its Sync Lock is enabled, then an empty track background will be inserted on that track at the CTI for the 
duration of the source clip 

6 In the Source Monitor, click the Insert button .

The audio and video components of the clip will be inserted into the tracks selected at the playhead. Clips to the right 
of its location on its own track and tracks with Sync Lock enabled will shift to the right by the length of the inserted clip.

Overwrite a clip into a sequence
1 Double-click a clip in a Project panel or sequence to open it in the Source Monitor.

2 Place the playhead at the point in the sequence where you want to overwrite the clip.

3 Click the headers of the tracks where you want to overwrite the source clip components to target them.
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4 Drag the source clip track indicators to the headers of the tracks where you want to overwrite the source clip 
components.

Note: During an overwrite edit, if a targeted track has no source track indicator, then an empty track background will 
be inserted on that track for the duration of the source clip, removing any previous contents at that location

5 In the Source Monitor, click the Overwrite button .

The audio and video components of the clip will be overlaid onto the tracks selected at the playhead.

Insert or Overwrite by dragging a clip to the Program panel
You can select and drag a clip from the Project panel, Source panel, or Media Browser into the Program monitor. When 
doing so, an overlay appears in monitor to provide a visual depiction of Overwrite versus Insert edits. A tool tip appears 
to describe the modifier key used to toggle between these different types of edits. To perform an Insert or Overwrite 
edit by dragging a clip to the Program panel, do the following:

• Drag-and-drop to overwrite edit (default drag, no modifier).

• Drag-and-drop to Insert edit (hold down Command/Ctrl key modifier).

The clip, or clips that can be dragged to the Program panel can either be from the Project panel, or the Media Browser. 
They can be AV, video only, or audio only clips.

When a clip is dragged from the Project panel or the Media Browser into the Program monitor's video display area, the 
Overwrite overlay appears by default when no modifier key is held down. A tool tip is displayed underneath the clip's 
thumbnail image, to drop (mouse release) to create an overwrite edit, and that holding down the Command/Ctrl key 
creates an insert edit instead. 

Multiple clips dragged to the Program monitor do not display a multiple clip stack icon. The file stack clip icon does 
not truly depict the number of clips being dragged. 

When the modifier key is held down, the overlay updates to display the Insert edit overlay. You can toggle back and 
forth between the Overwrite/Insert modes in the middle of the drag-and-drop action. Hold down the modifier key and 
the overlay displays update.

Make three-point and four-point edits
The Source and Program Monitors provide controls to perform three-point and four-point edits—standard techniques 
in traditional video editing.

In a three-point edit, you mark either two In points and one Out point, or two Out points and one In point. You don’t 
have to actively set the fourth point; it’s inferred by the other three. For example, in a typical three-point edit you would 
specify the starting and ending frames of the source clip (the source In and Out points), and when you want the clip to 
begin in the sequence (the sequence In point). Where the clip ends in the sequence—the unspecified sequence Out 
point—is automatically determined by the three points you defined. However, any combination of three points 
accomplishes an edit. For example, sometimes the point where a clip ends in a sequence is more critical than where it 
begins. In this case, the three points include source In and Out points, and a sequence Out point. On the other hand, if 
you need the clip to begin and end at particular points in the sequence—say, perfectly over a line of voice-over 
narration—you could set two points in the sequence, and only one point in the source.

In a four-point edit, you mark source In and Out points and sequence In and Out points. A four-point edit is useful 
when the starting and ending frames in both the source clip and sequence are critical. If the marked source and 
sequence durations are different, Premiere Pro alerts you to the discrepancy and provides alternatives to resolve it.
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Make a three-point edit
1 In a Project panel, double-click a clip to open it in the Source Monitor.

2 Click the headers of the tracks in a Timeline panel into which you want to add the clip to target them.

3 In the Timeline, drag the source track indicators to the headers of the tracks into which you want the clip 
components to fall.

4 In the Source and Program Monitors, mark any combination of three In and Out points.

5 In the Source Monitor, do one of the following:

• To perform an insert edit, click the Insert button . 

• To perform an overwrite edit, click the Overwrite button .

Make a four-point edit
1 In a Project panel, double-click a clip to open it in the Source Monitor.

2 Click the headers of the tracks in a Timeline panel into which you want to add the clip to target them.

3 In the Timeline, drag the source track indicators to the headers of the tracks into which you want the clip 
components to fall.

4 Using the Source Monitor, mark an In point and an Out point for the source clip.

5 In the Program Monitor, mark an In point and an Out point in the sequence.

6 in the Source Monitor, do one of the following:

• To perform an insert edit, click the Insert button 

• To perform an insert edit and shift clips in target tracks only, Alt-click (Windows) or Option-click (Mac OS) the 
Insert button . 

• To perform an overwrite edit, click the Overwrite button .

7 If the marked source and program durations differ, select an option when prompted:

Change Clip Speed (Fit to Fill) Maintains the source clip’s In and Out points, but changes the clip’s speed so that its 
duration matches the duration determined by the sequence In and Out points.

Trim Clip’s Head (Left Side) Automatically changes the source clip’s In point so that its duration matches the 
duration determined by the sequence In and Out points.

Trim Clip’s Tail (Right Side) Automatically changes the source clip’s Out point so that its duration matches the 
duration determined by the sequence In and Out points.

Ignore Sequence In Point Disregards the sequence In point you set, and performs a three-point edit.

Ignore Sequence Out Point Disregards the sequence Out point you set, and performs a three-point edit.

Add clips to a sequence automatically
You can quickly assemble a rough cut or add clips to an existing sequence. The clips added can include the default video 
and audio transitions.

1 Set In and Out points to define each clip’s starting and ending points.

2 Arrange clips in the Project panel. You can add the clips to the sequence in either the order you select them, or in 
the order that they are arranged in a bin in icon view. You can also add sequences or clips in nested bins.
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You can arrange clips in a bin in storyboard fashion by setting the Project panel to icon view. (See Change Project 
panel views.) 

3 Select the clips in the Project panel. Either Ctrl-click (Windows) or Command-click (Mac OS) them in the order 
you want or by dragging a selection marquee around them.

4 In the Project panel, click the Automate To Sequence button .

5 Set the following options in the Automate To Sequence dialog box, and then click OK:

Ordering Specifies the method used to determine the order of the clips when they are added to the sequence. If you 
choose Sort Order, clips are added in the order they’re listed in the Project panel: from top to bottom in List view; 
or from left to right, top to bottom in Icon view. If you choose Selection Order, clips are added according to the order 
in which you selected them in the Project panel. 

Placement Specifies how clips are placed in the sequence. If you choose Sequentially, clips are placed one after 
another. If you choose At Unnumbered Markers, clips are placed at unnumbered sequence markers. Choosing At 
Unnumbered Markers makes the Transitions options unavailable.

Method Specifies the type of edit to perform. Choose Insert Edit to add clips to the sequence starting at the 
sequence’s current time using insert edits, which shift existing clips forward in time to accommodate the new 
material. Choose Overwrite Edit to use overwrite edits, which allow the new material to replace clips already in the 
sequence.

Note: The Automate To Sequence command disregards target tracks and always uses the lowest available video and 
audio tracks. For example, if Video1 and Audio1 are locked, it will automate to Video 2 and Audio 2, or the lowest audio 
track with the correct channel type.

Clip Overlap Specifies the duration of the transition and how much to adjust the clips’ In and Out points to 
compensate for it when Apply Default Audio Transition or Apply Default Video Transition is selected. For example, 
a value of 30 frames trims the clips’ In and Out points 15 frames at each edit, where a 30-frame transition is added. 
The default value of this option is 15 frames. A menu lets you set the units to frames or seconds.

Apply Default Audio Transition Creates an audio crossfade at each audio edit, using the default audio transition 
(defined in the Effects panel). This option is available only when audio tracks are present in selected clips, and the 
Placement option is set to Sequentially. It has no effect when the Clip Overlap option is set to zero.

Apply Default Video Transition Places the default transition (defined in the Effects panel) at each edit. This option 
is available only when the Placement option is set to Sequentially, and has no effect when the Clip Overlap option 
is set to zero.

Ignore Audio Ignores the audio in clips selected to be automated to the sequence.

Ignore Video Ignores the video in clips selected to be automated to the sequence.

Mixing clip types in a sequence
You can mix clips with different frame rates, frame aspect ratios, and frame sizes in the same sequence. For example, if 
you drop an HD clip into a sequence in an SD project, the clip will be letter-boxed and scaled to the SD frame size 
automatically. Similarly, if you drop an SD clip into a sequence in an HD project, the clip will be pillar-boxed 
automatically. 
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A render bar will appear above any clip in a Timeline panel with attributes not matching the sequence settings. The 
render bar indicates that those clips will have to be rendered before final output. However, it doesn't necessarily indicate 
these clips can't be previewed in real-time. If a yellow render bar appears above the clip, Premiere Pro can probably play 
it back in real time without rendering. If, however, a red render bar appears above the clip, Premiere Pro probably can 
not play it back in real time without rendering.

A clip with a frame rate different from the frame rate of the sequence will play back from a sequence at the frame rate 
of the sequence.

Replace one clip with another in a Timeline
You can replace one clip in a Timeline panel with another from the Source Monitor or a bin, retaining any effects that 
were applied to the original clip in a Timeline.

Using one of the following keyboard modifiers, drag a clip from the Project panel or Source Monitor onto a clip in a 
Timeline panel: 

• To use the In point of the new clip, Alt-drag (Windows) or Option-drag (Mac OS). You may use the In point of the 
new clip, for example, if you have already trimmed it to start at the desired point of the action.

• To apply the In point of the original clip to the new clip, Shift-Alt-drag (Windows) or Shift-Option-drag (Mac OS). 
You may apply the In point of the original clip to the new clip, for example, if the new clip was shot synchronously 
with the original clip using another camera. In this case, applying the In point from the original clip will start the 
new clip from the same point in the action.

In a Timeline, clip position and effects are preserved, and any effects that were applied to the original clip are applied 
to the replacement clip.

You can also replace a clip in a Timeline by selecting it, selecting a replacement clip in a bin or the Source Monitor, and 
then selecting Clip > Replace With Clip > [replacement type].

Replace the source footage for a clip
You can replace the source footage for any clip in the Project panel. Replacing the source footage for a clip links it to a 
new source file. All instances of the clip and its subclips are retained in the Project panel and Timeline, with their In 
and Out points, and any applied effects, intact. However, the clip becomes linked to the replacement footage instead of 
its original footage. You can easily replace, for example, placeholder footage with final footage, or footage with a 
soundtrack in one language with identical footage with a different-language soundtrack, and keep all the same edits 
that were made with the original footage.

1 In the Project panel, select the clip for which you want new source footage.

2 Select Clip > Replace Footage.

3 In the Replace Footage For dialog box, browse to the file containing the replacement footage.

4 To rename the clip with the replacement footage filename, check Rename Clip To Filename.

5 Click Select.

Note: You cannot use the Edit > Undo command to undo a footage replacement. However, you can use the Clip > Replace 
Footage command again to relink a clip to its original source file.

Set or remove sequence In and Out points
You can use In and Out points in a sequence to help you place and rearrange clips.
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Note: Sequence In and Out points are automatically removed when you perform a lift or extract edit from the Program 
Monitor.

Set sequence In and Out points
1 Navigate to the In point in a Timeline panel and click the Set In Point button in the Program Monitor.

2 Navigate to the Out point in a Timeline panel and click the Set Out Point button .

You can move the In and Out points together without affecting the duration by dragging the In/Out Grip (textured 
area at the center of the shaded span between the In and Out points) in the Program Monitor or Timeline panel.

Set sequence In and Out points around a selection
1 In a Timeline panel, select one or more clips, or a gap, in the sequence.

2 Choose Marker > Mark Selection. This sets sequence In and Out points that match the selection’s In and Out points.

To set sequence In and Out points that match a clip’s In and Out points, select Marker > Mark Clip. 

This command is particularly useful when replacing or removing clips in the sequence using three- and four-point 
editing methods. (See Make three-point and four-point edits.)

Remove sequence In and Out points
1 Make sure that the sequence is open in the Program Monitor.

2 Choose Marker > Clear Sequence Marker, and then choose an option to clear the In point, the Out point, or both.

You can also clear an In or Out point by Alt-clicking (Windows) or Option-clicking (Mac OS) the Set In button or 
the Set Out button .

Set sequence start time
By default, each sequence’s time ruler starts at zero and measures time according to the timecode format you specified 
in the Display Format field of the New Sequence dialog box General tab. However, you can change the starting time of 
the sequence’s time ruler. For example, you may want to set the start time to match a master tape, which typically begins 
at 00;58;00;00, to accommodate a two-minute leader before the standard program start time of 01;00;00;00.

? In a Timeline panel menu, choose Start Time, and enter a starting timecode, and click OK. (The starting time must 
be a positive number.)

More Help topics 
Work with tracks

Create a custom sequence preset

Work with tracks

Working with In and Out points

Specify and apply default transitions

Create and change sequences
In Premiere Pro, you specify the settings for each sequence, trim your clips, and assemble clips in sequences.

http://helpx.adobe.com/en/premiere-pro/using/trimming-clips.html#working_with_in_and_out_points
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Every Premiere Pro project can contain one or more sequences, and each sequence in a project can have settings 
different from the settings for the others. For example, one project can contain one sequence optimized for 30-fps 
widescreen DV assets, another for standard 24-fps DV assets, and still another for HDV footage.

You assemble and rearrange sequences in one or more Timeline panels, where their clips, transitions, and effects are 
represented graphically. You can open a particular sequence on a tab in a Timeline panel among other sequences, or 
keep it by itself in its own dedicated Timeline panel.

A sequence can consist of multiple video and audio tracks running parallel in a Timeline panel. Multiple tracks are used 
to superimpose or mix clips. A sequence must contain at least one video track and one audio track.

Sequences with audio tracks must also contain a master audio track, where the output of regular audio tracks is directed 
for mixing. Multiple audio tracks are used to mix audio. You can specify the type of audio channels supported by each 
audio track and decide how they are sent to a Master audio track. To achieve even greater control over the mixing 
process, you can create submix tracks.

Timeline panels
A single Timeline panel appears in a frame in the lower central portion of the screen when you first launch Premiere 
Pro, open any of its default workspaces, or create a project. You can remove all sequences from a Timeline panel, or add 
multiple sequences to it, each appearing as a tab within that Timeline panel. You can also open multiple Timeline panels, 
each within its own frame, with each containing any number of sequences. 

You can show or hide items by selecting, or deselecting them in the Timeline panel menu. These items include: time 
ruler numbers, and the work area bar.

Open additional Timeline panels
You can open more than one Timeline panel if you have more than one sequence in a project.

1 Open more than one sequence. For more information about opening sequences see Open a sequence.

Each will appear in its own tab in the default Timeline panel.

2 Drag a sequence tab and drop it into another docking area.

The sequence tab appears in a new Timeline panel.

Open a sequence in a Timeline panel
You can open one or more sequences in a Timeline panel.

? In the Project panel, double-click the sequence you want to open.

Navigate in a sequence
A Timeline panel contains several controls for moving through the frames of a sequence.

Time ruler Measures sequence time horizontally. Tick marks and numbers indicating the sequence time are displayed 
along the ruler and change according to the level of detail at which you view the sequence. By default these tick marks 
and numbers are based on the timecode display style specified in the Display Format field of the New Sequence dialog 
box (although you may toggle to a counting method based on audio samples). Time ruler numbers are off by default. 
Enable timecode numbers by selecting Time Ruler Numbers in the Timeline panel menu. The time ruler also displays 
icons for markers and the sequence In and Out points.

Playhead (Formerly called the Current-Time Indicator or CTI) Indicates the current frame displayed in the Program 
Monitor. The current frame displays in the Program Monitor. The playhead is an orange triangle in the ruler. A vertical 
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line extends from the playhead to the bottom of the time ruler. You can change the current time by dragging the 
playhead.

Current time display Shows the timecode for the current frame in a Timeline panel. To move to a different time, click 
in the time display and enter a new time, or place the pointer over the display and drag left or right. You can change the 
display between timecode and the simple frame count by Ctrl-clicking (Windows) or command-clicking (Mac OS) the 
current time in either a monitor or a Timeline panel.

Zoom scroll bar Located at the bottom of the Timeline panel, this bar corresponds with the visible area of the time ruler 
in the Timeline. The Source Monitor and Program Monitor also have zoom scroll bars. You can drag the handles to 
change the width of the bar and change the scale of the time ruler.

Important notes

• Expanding the bar to its maximum width reveals the entire duration of the time ruler. Contracting the bar zooms 
in for a more detailed view of the ruler. Expanding and contracting the bar is centered on the playhead.

• By positioning the mouse over the bar, you can scroll the mouse wheel to expand and contract the bar. You can also 
scroll the mouse wheel in the areas outside of the bars for the same expanding and contracting behavior.

• By dragging the center of the bar, you can scroll the visible part of a time ruler without changing its scale. When you 
drag bar, you are not moving the playhead, however, you can move the bar and then click in the time ruler to move 
the playhead to the same area as the bar.

• Gestures for Mac OS are supported for the zoom scroll bar.

Work area bar Specifies the area of the sequence that you want to render previews, or to define a region you plan to 
export. The work area bar is located in the lower portion of the time ruler. You can drag the edges of the work area bar, 
or use keyboard shortcuts to set the work area in a sequence. For details, see Define the work area for rendering.

The work area bar is not visible by default. To return the work area bar to the Timeline, enable it from the panel menu 
by selecting Work Area Bar. When the work area bar is enabled, commands for Render Effects in Work Area, and 
Render Entire Work Area are available in the Sequence menu. You can now use In and Out points for most things the 
Work Area does, so you can keep it hidden and use In and Out points for rendering an area of the Timeline, or for 
marking an area to export for encoding.

Zoom controls Change the scale of the time ruler to increase or decrease the number of frames visible within the 
current viewing area. The zoom controls are located at the bottom left of a Timeline panel.

Source track indicator Represents a video or audio track of the clip in the Source Monitor. Place into the head of the 
Timeline track where you want to insert or overwrite the source clip track.

Position the playhead in a Timeline panel
? Do any of the following:

• In the time ruler, drag the playhead or click where you want to position the playhead.

• Drag in the current time display.

• Click in the current time display, type a valid time, and press Enter (Windows) or Return (Mac OS).

• Use any playback control in the Program Monitor.

• Press the Left Arrow or Right Arrow key to move the playhead  in the direction you want. Press Shift while 
pressing the arrow keys to move in increments of five frames.
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Move the playhead using timecode
? Click the timecode value, type a new time, and press Enter (Windows) or Return (Mac OS). Do not use the number 

pad on Mac OS. You can use any of the following shortcuts when entering timecode:

Omit leading zeros For example, 0;0;12;3 becomes 00;00;12;03.

Omit semicolons (NTSC) or colons (PAL) For example, 1213 becomes 00;00;12;13 for NTSC projects, and 00:00:12:13 
for PAL projects.

Enter values that exceed the normal values For example, with 30 fps timecode, if the playhead is at 00;00;12;23, and 
you want to move 10 frames ahead, you can change the frame number to 00;00;12;33. The playhead moves to 
00;00;13;03.

Include a plus sign (+) or minus sign (–) A plus sign or minus sign before a number moves the playhead ahead or 
back a specified number of frames. For example, +55 moves the playhead ahead 55 frames.

Add a period A period before a number specifies an exact frame number, rather than its timecode value. For 
example, .1213 moves the playhead to 00;00;40;13 in an NTSC project, and to 00:00:48:13 in a PAL project.

You can also position the Selection tool over the timecode value and drag to the left or right. The farther you drag, the 
more quickly the timecode changes.

Snap to clip edges and markers
? Shift-drag the playhead in a Timeline panel.

Zoom into or out of a sequence in a Timeline panel
? Do one of the following:

• With the Timeline panel active, to zoom in, press +. To zoom out, press -.

To zoom in, select the Zoom tool , and then click or drag a marquee selection around the part of the sequence 
you want to see in more detail. To zoom out, select the Zoom tool , and then Alt-click (Windows) or Option-
click (Mac OS) an area in a Timeline panel.

• Use the zoom scroll bar. To zoom in, drag the ends of the viewing area bar closer together. To zoom out, drag 
them farther apart.

• Press the Alt key (Windows) or Option key (Mac OS) and turn the mouse scroll wheel to zoom and out at the 
mouse pointer’s position. 

• You can pinch to zoom the Multi-Touch trackpad to zoom in and out of the sequence.

• (Roman and Russian keyboards only) To zoom out so that the entire sequence appears in a Timeline panel, press 
the backslash (\) key. To zoom in to the view you had before pressing the backslash key, press the backslash key 
again.

Scroll horizontally in a sequence in a Timeline panel
When you have a long sequence of clips, many of them are out of view. If you need to work on a clip that is out of view, 
you need to scroll horizontally in your sequence in the Timeline panel. For each of these commands, the Timeline panel 
need not be selected, however, your mouse should hover over the Timeline panel.

• Scroll the mouse wheel.

• Use the Page Up key to move left and the Page Down key to move right.

• Press the Alt key (Windows), or Command key (Mac OS), and then turn the mouse wheel.

• Drag the zoom scroll bar at the bottom of the Timeline panel left or right.
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• On Apple MacBook Pro computers, move two fingers horizontally on the Multi-Touch trackpad to navigate the 
sequence horizontally.

Scroll vertically in a sequence in a Timeline panel
When video or audio clips are stacked up in tracks on the timeline, they can sometimes be hidden from view. If you 
need to work on a clip that is out of view, you need to scroll vertically in your sequence in the Timeline. Do one of the 
following to scroll vertically in a sequence in the Timeline. For each of these commands, the Timeline panel need not 
be selected, however, your mouse should hover over the Timeline panel.

• In the right of the Timeline panel drag up or down in the scroll bar.

• Place the mouse pointer anywhere in the Timeline panel and turn the mouse wheel.

• On Apple MacBook Pro computers, move two fingers vertically on the Multi-Touch trackpad to navigate the 
sequence vertically.

Work with tracks
The video and audio tracks in a Timeline panel are where you arrange clips, edit them, and add special effects. You can 
add or remove tracks as needed, rename them, and determine which to affect by a procedure.

Add tracks
New video tracks appear above existing video tracks, and new audio tracks appear below existing audio tracks. Deleting 
a track removes all clips in the track but does not affect source clips listed in the Project panel.

Note: You can add any number of tracks, limited only by your system’s resources.

1 With a Timeline panel active, choose Sequence > Add Tracks.

2 In the Add Tracks dialog box, do any of the following:

• To add tracks, type, or drag the hot text to, the number of tracks you want to add in the Add field for video, audio, 
and audio submix tracks.

• To specify the placement of added tracks, choose an option from the Placement menu for each type of track 
added.

• To specify the type of audio or submix track you want to add, choose an option from the Track Type menu for 
audio and audio submix tracks. (For more about audio channel types, see Audio tracks in a sequence.)

3 Click OK.

Note: An audio track can accept only audio clips that use the matching channel type—mono, stereo, or 5.1. If you’re not 
sure what kind of audio your clips use, select the clip in the Project panel and read its information in the preview area.

You can add a track as you add a clip to the sequence. See Add a track while adding a clip. 

Andrew Devis shows how to add and remove tracks in this video tutorial on the Creative Cow web site.

Delete tracks
You can delete one or more tracks at a time, whether video or audio.

1 With a Timeline panel active, choose Sequence > Delete Tracks.

2 In the Delete Tracks dialog box, check the box for each type of track you want to delete.

3 For each checked item, specify which tracks you want to delete in its menu.

http://library.creativecow.net/devis_andrew/Adding-and-Removing-Tracks/1
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Rename a track
1 Right-click (Windows) or Ctrl-click (Mac OS) the track's name and choose Rename.

2 Type a new name for the track, and press Enter (Windows) or Return (Mac OS).

Specify the tracks to change with Sync Lock
You can determine which tracks will be affected when your perform an insert, ripple delete, or ripple trim operation by 
enabling Sync Lock on those tracks. Tracks which have a clip that is part of the operation will always shift regardless of 
their sync-lock state, but the other tracks will shift their clip content only if their sync lock is enabled. With an insert 
edit, for example, if you want all the clips to the right of the edit on Video 1 and Audio 1 to shift to the right while leaving 
all the clips on Audio 2 in place, enable Sync Lock on Video 1 and Audio 1.

? Do one of the following:

• To enable Sync Lock for selected tracks, click the Toggle Sync Lock box at the head of each video and audio track 
you want to be affected by the edit.

• To enable Sync Lock for all tracks of a particular type, video or audio, Shift-click the Toggle Sync Lock box at the 
head of any track of that type.

The Sync Lock icon will appear in the box, and Sync Lock will be enabled for those tracks.

Note: To disable Sync Lock on one or more tracks, click, or Shift-click for all tracks of a type, the Toggle Sync Lock box again 
so that it contains no Sync Lock icon.

Prevent changes with Track Lock
Locking an entire track is useful for preventing changes to any clips on that track while you work on other parts of the 
sequence. In a Timeline panel, a pattern of slashes appears over a locked track. Although clips in a locked track cannot 
be modified in any way, they are included when you preview or export the sequence. If you want to lock both a video 
track and a track with corresponding audio, lock each track separately. When you lock a target track, it is no longer the 
target; source clips cannot be added to the track until you unlock it and target it again.

You can lock a track to prevent it from shifting when you perform insert edits. 

? Click in the Toggle Track Lock box to display the Lock icon next to the track name.

Exclude tracks in a sequence
You can exclude video or audio clips in any track from previews and export. Clips in excluded video tracks appear as 
black video in the Program Monitor and in output files. Clips in excluded audio tracks are not output to the Audio 
Mixer, to the speakers, or to output files.

Note:  Excluding a track with the Eye icon does not exclude it from outputs. If excluded tracks hold clips that run before or 
after clips on non-excluded tracks, black video will appear before or after the last clips in the non-excluded tracks. To trim 
this ending black video from the output files, set the In point and Out point as desired in the Export Settings dialog box.

? Click to hide the Eye icon (for video) or the Speaker icon (for audio) at the left edge of the track. (Each icon 
is a toggle switch. Click its box again to display the icon and include the track.)

Note: To exclude all video or all audio tracks, Shift-click to hide the Eye icon (for video) or the Speaker icon (for 
audio). This excludes all tracks of the same type. (Each icon is a toggle switch. Shift-click its box again to display all the 
icons and include the tracks.)
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Set track display
You can customize the tracks in a Timeline panel in several ways. You can expand or collapse tracks to display or hide 
track controls. Choosing from several display options, you can control how video and audio clips appear on a track. In 
addition, you can change the size of the header area or move the boundary between the video and audio tracks to 
display more tracks of either type.

Expand and resize a track
You can expand a track to display track controls. Increase the height of a track to better see icons and keyframes or to 
display larger views of video track thumbnails and audio track waveforms.

1 To expand or collapse a track, click the triangle to the left of the track name.

2 To resize the track, position the pointer in the track header area between two tracks so that the height adjustment 
icon appears, and then drag up or down to resize the track below (for video) or the track above (for audio).

Collapsed tracks always appear at the same height and cannot be resized.

You can expand an audio track to use the audio fade line for either individual clips in that track or for the entire 
audio track. 

Set the display style of the video track
1 Expand the track by clicking the triangle next to the track name.

2 Click the Set Display Style button at the left corner below the track name, and choose an option from the menu:

Show Head Only Displays a thumbnail image at the beginning of the clips in the expanded track.

Show Frames Displays thumbnail images along the entire duration of the clips in the expanded track. The number 
of thumbnail frames corresponds to the time units displayed in the time ruler.

Show Name Only Displays the name of clips in the expanded track, without thumbnail images.

Show Head And Tail Displays a thumbnail image at the beginning and end of clips in the expanded track.

Set the default keyframe display of video tracks
You can determine whether new video tracks show all keyframes, hide all keyframes, or show opacity handles, by 
default when they are created.

1 Select Edit >Preferences > General (Windows), or Premiere Pro > Preferences > General (Mac OS).

2 In the New Timeline Video Tracks drop-down menu, select the option desired.

3 Click OK.

Set the default keyframe display of audio tracks
You can determine whether new audio tracks hide all keyframes, or show Clip Keyframes, Clip Volume, Track 
Keyframes, or Track Volume, by default when they are created.

1 Select Edit >Preferences > General (Windows), or Premiere Pro > Preferences > General (Mac OS).

2 In the New Timeline Audio Tracks drop-down menu, select the option desired.

3 Click OK.

Set the display style of the audio track
1 Expand the track by clicking the triangle next to the track name.
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2 Click the Set Display Style button , and choose an option from the menu:

Show Waveform Displays audio waveforms in clips.

Show Name Only Displays the name of audio clips without waveforms.

Note: For information about viewing and adjusting keyframes in video and audio tracks, see View keyframes and graphs.

Resize the track header section
? Position the pointer over the right edge of the track header (where track names are listed) so that the resize icon 

appears, and then drag the right edge.

The icons at the top of the track header limit its minimum width. The maximum width is about twice the minimum 
width.

Adjust visible area of video and audio tracks
1 Either in the track header area on the left or between the scroll bars on the right, position the pointer between the 

Video 1 and Audio 1 tracks.

2 When the height adjustment icon appears , drag up or down.

Create a sequence
In many cases, you want to create a sequence that matches the characteristics of the primary assets (clips) that you’ll be 
editing. You can create a sequence that matches the characteristics of an asset by dragging the asset to the New Item 

button at the bottom of the Project panel.

You can also create a sequence by using a sequence preset. The sequence presets included with Premiere Pro include 
the correct settings for common types of assets. For example, if you have footage mostly in DV format, use a DV 
sequence preset.

If you plan to specify lower quality settings for output (such as streaming web video), don’t change your sequence 
settings. Instead, change your export settings later.

When all the parameters of your assets do not match all the settings of any preset, in the Sequence Presets tab of the 
New Sequence dialog box, do one of the following.

• Select a preset with most settings matching the parameters of the assets you want to edit, then select the Settings tab, 
and customize the preset so that its settings match the asset parameters exactly.

• Without selecting a preset, select the Settings tab of the New Preset dialog box. Select Custom from the Editing 
Mode menu, and customize the settings until they match the parameters of your assets.

If your computer has a capture card compatible with Premiere Pro, the Available Presets list shows presets optimized 
for the card, in some cases.

The sequence settings must be correct when you create the sequence. Once a sequence is created, some sequence 
settings, such as the timebase settings, are locked. This locking prevents unwanted inconsistencies that could result 
from changing sequence settings later.

1 Do one of the following:

• Select File > New > Sequence

• In the Project panel, click New Item . Then select Sequence.

2 On the Sequence Presets tab, select a preset from the Available Presets list.

3 Type the name of the sequence, and then click OK.
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You can create a new sequence from a selected clip by one of the following methods:

• Drag and drop a clip onto the New Item button.

• Choose File > New > Sequence from Clip.

Note: When a merged clip is used to create a new Sequence from Clip, there may be empty stereo audio tracks, depending 
on the media format. You may delete these empty stereo audio tracks, if you wish.

You can create a sequence from a selected clip which matches its attributes by doing the following: 

1 Create a new sequence. Any sequence preset can be used. You can also open an existing sequence.

2 Drag a clip into the sequence. Premiere Pro detects if the attributes of the clip match the sequence settings.

3 If the attributes do not match, a Clip Mismatch Warning dialog box launches with the message, “The clips does not 
match the sequence settings. Change sequence to match the clip’s settings?” Do one of the following:

• Choose Change Sequence Settings if you want to create a new sequence with attributes that match the clip. This 
technique is the one to do if you are creating a new sequence from scratch. If there are existing clips in the 
sequence, they will be conformed with the new sequence settings.

• Choose Keep Sequence Settings if you want the clip to be conformed to play back in the existing sequence.

There is also an Always Ask check box available.

Sequence presets and settings
All sequence settings apply to the whole sequence, and most cannot be changed after a sequence is created.

When creating a sequence, you can select from among the standard sequence presets. Alternatively, you can customize 
a group of settings, and save the group in a custom sequence settings preset. If you want full control over almost all the 
sequence parameters, start a new sequence and customize its settings.

After you begin working in a sequence, you can review sequence settings, but you can change only a few of them. 
Choose Sequence > Sequence Settings to view the settings you can change.

Creating a sequence opens the New Sequence dialog box. The New Sequence dialog box contains three tabs, each with 
a number of settings: Sequence Presets, General, and Tracks.

Sequence Presets options
Available Presets are groups of sequence settings.Premiere Pro comes with several categories of sequence settings 
presets installed, like the following:

• AVC-Intra

• AVCHD

• Digital SLR

• DV-24p

• DV-NTSC (North American standard)

• DV-PAL (European standard)

• DVCPRO50

• DVCPROHD

• HDV

• Mobile & Devices

• XDCAM EX
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• XDCAM HD422

• XDCAM HD.

These sequence settings presets contain the correct settings for the most typical sequence types. For example, use the 
AVC-Intra, DVCPRO50, and DVCPROHD sequence settings presets to edit AVC-Intra or DVCPRO material shot on 
Panasonic P2 video cameras. For DV25 material recorded in Panasonic P2 format, use a preset for DV-NTSC or DV-
PAL, depending on the television standard of the footage.

 

Settings
The settings tab in the New Sequence dialog box control the fundamental characteristics of the sequence. 

Choose settings that conform to the specifications for the type of output intended for your project. For example, if your 
target output is DV NTSC, use the DV NTSC editing mode. Changing these settings arbitrarily often results in a loss 
of quality.

Editing Mode Determines the following:

• The video format used for preview files and playback

• The timebases available

• The compression methods which appear in the Video Settings panel

• The display formats available.

Choose an Editing Mode option that best matches the specifications of your target format, preview display, or capture 
card.

The editing mode does not determine the format of your final movie. You specify output settings when you export.

The Custom editing mode allows you to customize all of the other sequence settings.

DV video and audio use standardized settings that are specified automatically when you select either DV editing mode. 
When you use a DV editing mode, avoid changing the Timebase, Frame Size, Pixel Aspect Ratio, Fields, and Sample 
Rate settings.

Note: (Windows only) To access the Uncompressed UYVY 422 8-Bit codec or the V210 10-bit YUV codec, select Desktop 
for the Editing Mode.

Timebase Specifies the time divisions Premiere Pro uses to calculate the time position of each edit. In general, choose 
24 for editing motion-picture film, 25 for editing PAL (European standard) and SECAM video, and 29.97 for editing 
NTSC (North American standard) video. The frame rate of the video you play back or export from sequences is not the 
same as its timebase. However, timebase and frame rate are often set to the same value. The options listed for Timebase 
vary according to the editing mode you select.

Playback Settings For information about Playback Settings, see Preview on a television monitor via camcorder or 
deck.

Frame Size Specifies the dimensions, in pixels, for frames when you play back sequences. In most cases, match the 
frame size for your project to the frame size of your source files. Do not change the frame size to compensate for slow 
playback. Instead, choose a different quality setting from the Project panel menu. Alternatively, you can adjust the 
frame size of final output by changing export settings.

The maximum frame size for a sequence is 10,240x8,192. See more information on maximum image sizes.

http://blogs.adobe.com/premiereprotraining/2010/07/maximum_dimensions_in_premiere.html
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Pixel Aspect Ratio Sets the aspect ratio for individual pixels. Choose Square Pixels for analog video, scanned images, 
and computer-generated graphics, or choose the format used by your source. If you use a pixel aspect ratio different 
from the pixel aspect ratio of your video, the video often gets rendered with distortion.

Fields Specifies the field order, or which field of each frame is drawn first. If you work with progressive-scan video, 
select No Fields (Progressive Scan). Many capture cards capture fields regardless of whether the source footage was shot 
with progressive scan. (See Interlaced video, noninterlaced video, and progressive scanning)

Display Format (Video) Premiere Pro can display any of several formats of timecode. You can display the project 
timecode in a film format, for example, if you are editing footage captured from film. You can display timecode in 
simple frame numbers if your assets came from an animation program. Changing the Display Format option does not 
alter the frame rate of clips or sequences—it changes only how their timecodes are displayed. The time display options 
correspond to standards for editing video and motion-picture film. For Frames and Feet + Frames timecodes, you can 
change the starting frame number to match the time-counting method of another editing system you use.

The options made visible in the Display Format field depend on the Editing Mode selected. You can choose from the 
following Display Format options, depending on which editing mode is selected:

Note: When working with NTSC video assets, use 30-fps drop-frame timecode. This format conforms with the timecode 
base inherent in NTSC video footage and displays its duration most accurately.

30-fps Drop-Frame Timecode Reports time in hours, minutes, seconds, and frames, separating units with semicolons. 
Drop-frame timecode assumes a rate of 30 frames per second (fps), but skips some numbers by design. To 
accommodate the NTSC actual frame rate of 29.97 fps, drop-frame timecode skips, or drops, two frame numbers each 
minute except every tenth minute. Using drop-frame timecode drops timecode numbers, not the actual frames of 
video. Use drop-frame timecode for output to NTSC videotape.

30-fps Non Drop-Frame Timecode Reports time in hours, minutes, seconds, and frames, separating units with colons. 
It assumes a rate of 30 fps and does not drop frame numbers. Use for output to computer displays via the web or CD-
ROM.

24-fps Timecode Reports time in hours, minutes, seconds, and frames; separating units with colons. Use for 24p 
footage and to output to 24-fps formats for film and DVD distribution.

25-fps Timecode Reports time in hours, minutes, seconds, and frames, separating units with colons. Use for output to 
PAL videotape.

Feet + Frames 16mm Reports time in feet and frames, assuming the frame rate of 16mm film: 40 frames per foot. Use 
for output to 16mm film.

Feet + Frames 35mm Reports time in feet and frames, assuming the frame rate of 35mm film: 16 frames per foot. Use 
for output to 35mm film.

Frames Reports time solely in a running count of frames. Does not assign measurements of either time or spatial 
length. Use to output sequential stills such as those generated for an animation or DPX film editor.

Sample Rate (Audio) In general, higher rates provide better audio quality when you play back audio in sequences, but 
they require more disk space and processing. Resampling, or setting a different rate from the original audio, also 
requires additional processing time and affects the quality. Try to record audio at a high-quality sample rate, and 
capture audio at the rate at which it was recorded.

Display Format (Audio) Specifies whether audio time display is measured using audio samples or milliseconds. Display 
Format applies when Show Audio Time Units is selected in the Source Monitor or Program Monitor menu. (By default, 
time is displayed in frames, but it can be displayed in audio units for sample-level precision when you are editing audio.)

Video Previews settings Video Previews settings determine the file format, compressor, and color depth Premiere Pro 
uses for preview files and playback of clips and sequences.
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Among the various options, you can reduce the frame size of previews. This reduction permits faster and easier 
playback of formats with large frame sizes, such as HD and RED.

Preview File Format  Select a file format that gives the best quality previews while keeping rendering time and file size 
within tolerances acceptable for your system. For certain editing modes, only one file format is available. 

Codec Specifies the codec used for creating preview files for the sequence.

(Windows only) The Uncompressed UYVY 422 8-bit codec and the V210 10-bit YUV codec match the specifications 
for SD-SDI and HD-SDI video respectively. Select one of these codecs if you intend to monitor or output to one of these 
formats. To access either of these formats, first choose the Desktop Editing Mode.

Note: If you use a clip without applying effects or changing frame or time characteristics, Premiere Pro uses the original 
codec of the clip for playback. If you make changes that require recalculation of each frame, Premiere Pro applies the codec 
that you choose here.

Width Specifies the frame width of video previews, constrained by the pixel aspect ratio of the original media.

Height Specifies the frame height of video previews, constrained by the pixel aspect ratio of the original media.

Reset Clears existing previews and specifies full size for all following previews.

Maximum Bit Depth Maximizes the color bit depth, up to 32 bpc, to include in video played back in sequences. This 
setting is often not available if the selected compressor provides only one option for bit depth. You can also specify an 
8-bit (256-color) palette when preparing a sequence for 8-bpc color playback, such as when using the Desktop editing 
mode for the web or for some presentation software. If your project contains high-bit-depth assets generated by 
programs such as Adobe Photoshop, or by high-definition camcorders, select Maximum Bit Depth. Premiere Pro then 
uses of all the color information in those assets when processing effects or generating preview files.

Maximum Render Quality Maintains sharp detail when scaling from large formats to smaller formats, or from high-
definition to standard-definition formats. Maximum Render Quality maximizes the quality of motion in rendered clips 
and sequences. Selecting this option often renders moving assets more sharply.

At maximum quality, rendering takes more time, and uses more RAM than at the default normal quality. Select this 
option only on systems with sufficient RAM. The Maximum Render Quality option is not recommended for systems 
with the minimum required RAM.

Maximum Render Quality often makes highly compressed image formats, or those containing compression artifacts, 
look worse because of sharpening.

Note:  For best results with Maximum Render Quality, select Memory from the Optimize Rendering For menu in 
preferences. For more information, see Optimize rendering for available memory.

Save Preset Opens the Save Settings dialog box, where you can name, describe, and save your sequence settings.

Save and name your sequence settings even if you plan to use them in only one project. Saving settings creates a backup 
copy of the settings to which you can revert in case someone accidentally alters the current sequence settings.

Tracks settings
Controls the number of video tracks and the number and type of audio tracks for new sequences you create. 

Master Sets the default channel type for the Master track in new sequences to Mono, Stereo, 5.1 surround, or 16 
Channel.

Note: If you must change sequence settings that are unavailable, you can create a sequence with the settings you want. Then 
move the contents of the current sequence into it.
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Selecting a sequence preset
To ensure that a sequence is created to match the characteristics of an asset, drag the asset in the Project panel to the 
New Item button at the bottom of the Project panel. This prevents many mistakes that are made when entering 

sequence settings incorrectly or choosing the wrong sequence preset.

A sequence can contain different types of assets, in different formats, and with various different parameters. However, 
Premiere Pro performs best when the settings for a sequence match the parameters of most of the assets used in that 
sequence. To optimize performance and reduce rendering times, find out the asset parameters for the primary assets 
you want to edit before creating a sequence. After learning the asset parameters, you can create a sequence with settings 
to match. Before capturing assets from a tape-based device, learn these parameters also, so that you can select the 
correct capture settings. Asset parameters include the following:

• Recording format (for example, DV, or DVCPRO HD)

• File format (for example, AVI, MOV, or VOB

• Frame aspect ratio (for example, 16:9, or 4:3)

• Pixel aspect ratio (for example, 1.0, or 0.9091)

• Frame rate (for example, 29.97 fps, or 23.976 fps)

• Time base (for example, 29.97 fps, or 23.976 fps)

• Fields (for example, progressive or interlaced)

• Audio sample rate (for example, 32 Hz, or 48 Hz)

• Video codec

• Audio codec

You can use the Properties panel to discover many of these parameters for your assets. See Viewing clip properties. 
Alternatively, you can use a third-party application, such as the freeware MediaInfo or GSpot Codec Information 
Appliance. To find the codecs used to generate a file, you can also choose Window > Show Movie Inspector in Apple 
QuickTime Player.

Assets can use codecs not supported natively by Premiere Pro. Often, you can edit these assets after installing the 
relevant codecs. However, beware of installing untested codecs that may themselves introduce severe problems with 
your computer system.

Create a custom sequence preset
To customize most sequence settings, you must start a new sequence, select an existing preset, and change its settings.

Every editing mode does not support every possible frame rate. To create a custom preset with, for example, a 23.976 
fps frame rate, select “Custom” as the Editing Mode. Then, select 23.976 frames/second from the Timebase menu.

1 Choose File > New > Sequence, or, in the Project panel, click the New Item button and select Sequence.

2 In the Sequence Presets tab of the New Sequence dialog box, select the preset that most closely matches your video 
footage or the requirements of your capture card.

Note: If you plan to create a custom sequence with Custom settings (accessed in the Editing Mode drop-down list), there 
is no need to select a preset before clicking the Settings tab.

3 Modify the settings on the General or Tracks tabs to meet the needs of your project.

4 Click Save Preset.

5 Name the preset, and, if desired, describe it. Then click OK.

http://helpx.adobe.com/premiere-pro/using/organizing-assets-project-panel.html#viewing_clip_properties
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Change sequence settings
You can change some of the settings for an existing sequence. Note that, depending on the Editing Mode selected, some 
of the settings will be fixed.

1 Do one of the following:

• Select Sequence > Sequence Settings.

• In the Project panel, right-click a sequence, and select Sequence Settings.

2 Select the desired settings on the General tab. For more information, see Sequence presets and settings.

Change sequence preview resolution settings
You can choose the video preview format and resolution in the Sequence Settings dialog box. Choose a resolution lower 
than the sequence frame size to play back previews in real time that the computer cannot play back at full frame size. 
During editing, Premiere Pro renders all previews at the specified preview size and scales them to the frame size of the 
sequence.

1 Select the sequence for which you want to change preview settings. Then, select Sequence > Sequence Settings.

2 In the Video Previews pane of the Sequence Settings dialog box, adjust the frame width and height values.

3 (Optional) To restore the frame size back to the original frame size for that sequence preset, click Reset.

Note: Some sequence presets have only one file format and codec choice.

Create a widescreen sequence
You can edit widescreen footage shot in DV, HDV, or HD formats. To display and play back widescreen assets correctly, 
you must set your sequence settings to accommodate widescreen assets. 

1 Select File > New > Sequence.

2 Select a preset that matches your footage. Do one of the following:

• For DV footage, select one of the DV-NTSC or DV-PAL presets with Widescreen in its name. These use 
horizontal pixels (with pixel aspect ratios of 1.2 for NTSC and 1.422 for PAL).

• For an HDV project, select an HDV preset using HD Anamorphic 1080 (pixel aspect ratio 1.333) or Square pixels 
(pixel aspect ratio 1.0).

• For an HD project, select one of the presets provided with your HD capture card.

3 Enter a name in the Sequence Name field and click OK.

Create an HDV or HD sequence
You can edit HDV footage or HD footage in 720p, 1080p, or 1080i. When creating a new sequence for these formats, 
select or create the preset that best matches the specifications of your source footage.

The DVCPROHD presets included with are for editing material recorded to MXF files with a Panasonic P2 camcorder. 
Premiere Pro has presets also for AVCHD, XDCAM HD, and XDCAM EX. Additional HD sequence presets are usually 
installed into Premiere Pro when an HD capture card that supports Premiere Pro is installed.

For HDV footage, create and save a custom preset with settings to match the settings of your footage. For more 
information about creating custom sequence presets, see Create a custom sequence preset.
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For best playback performance, it is sometimes helpful to render HD footage when you first place it into a sequence.

1 Select File > New > Sequence.

To edit DVCPROHD 720p footage shot at 25fps (e.g. 25pN native mode footage from PAL versions of the Panasonic 
HVX200 camera), choose the DVCPROHD 720p 50p preset. Then, select the General tab. Then, from the Timebase 

drop-down menu, select 25.00frames/second.

The New Sequence dialog box opens with the Sequence Preset tab selected.

2 Select a preset that matches your footage.

3 (Optional) To set the number of channels in the Master audio track, select the Tracks tab. In the Master menu in the 
Audio pane, select one of the following:

Mono Outputs a single mono channel.

Stereo Outputs two mono channels with stereo panning intact.

5.1 Outputs four mono channels respecting the Left-Front, Right-Front, Left-Rear, and Right-Rear panning.

4 Enter a location and name for the project file and click OK.

Note: In Windows, you can create a custom project preset for previewing uncompressed 10-bit or uncompressed 8-bit 
footage. For more information, see Create a sequence with uncompressed video playbackin Premiere Pro Help.

Create a sequence with uncompressed video playback
For the highest quality previews of sequences on an SDI card or device connected to an external monitor, you should 
use one of the uncompressed formats for preview files. Uncompressed 8-bit (4:2:2 YUV) is particularly suitable for 
projects meant for SD output, while Uncompressed 10-bit (4:2:2 YUV) is best for projects meant for HD. Additionally, 
with Uncompressed 10-bit (4:2:2 YUV) and high bit-depth color rendering Premiere Pro will make use of the color 
information in 10-bit assets and will upsample other assets in a sequence to generate 10-bit preview files. Premiere Pro 
delivers the best preview performance when using these preview file formats on a system with a supported SD-SDI or 
HD-SDI card installed.

Both these uncompressed formats do subsample video files at 4:2:2 YUV, but unlike the other file formats available for 
preview files, they do not then run the video data through a compressor. They are called uncompressed because they 
do not add this second layer of compression, and thereby retain much higher color depth in the previews than the 
compressed formats. As a consequence, uncompressed preview files can be quite a bit larger than compressed preview 
files.

1 Select File > New > Sequence.

2 In the New Sequence dialog box, click the General tab.

3 From the Editing Mode menu, choose Desktop.

4 In the Timebase menu, choose the desired frame rate, such as 24, 25 or 29.97 frames/second.

5 In the Video section, choose the desired settings for Frame Size, Pixel Aspect Ratio, Fields, and Display Format. For 
example, 1920 x 1080, Square Pixels (1.0), No Fields (Progressive Scan), and 30 fps Drop-Frame Timecode.

6 In the Audio section choose the desired settings for Sample Rate and Display Format.

7 In the Video Previews section, choose one of these sets of preview file formats and codecs, depending on your 
system:

• For Windows, choose Preview File Format: Microsoft AVI and Codec: None (alternatively choose Uncompressed 
UYVY 422 8 bit).
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• For Mac OS, choose Preview File Format: QuickTime and Codec: None (alternatively choose Uncompressed 
YUV 10 bit 4:2:2 or Uncompressed YUV 8 bit 4:2:2).

You may see different file format and codec choices depending on your optional hardware capture/playback card.

8 (Optional) Check the Maximum Bit Depth check box if your system supports 10-bit or greater formats.

9 (Optional) If you plan to use uncompressed playback again, click Save Preset, give the preset a name and description, 
and click OK.

10 Enter a name for the sequence and click OK.

Create a sequence for RED camera footage
1 Select File > New > Sequence.

2 On the Sequence Presets panel of the New Sequence dialog box, select a RED R3D preset that matches your footage.

3 Enter a name in the Sequence Name field and click OK.

24p sequences

About 24p footage and sequences
Footage acquired from a camcorder or by film transfer, at roughly 24 non-interlaced (progressive) fps is called 24p 
footage. This footage emulates film in its picture quality and depiction of movement because the 24p frame rate is very 
close to that of motion-picture film, and each frame is built from progressive lines (not from interlaced half-frame 
fields). 24p formats have become popular among low-budget digital filmmakers because they lend a film look to its 
subjects.

To create a DV 24p sequence in Premiere Pro, you select the DV-24p sequence preset that matches the format and frame 
aspect ratio of your footage. You can import files and capture footage as usual.

Premiere Pro includes two alternate 24p pulldown schemes for DV 24p: Repeat Frame and Interlaced Frame. Both 
options convert 24p footage so that it plays back at 29.97 fps, but there are subtle visual and performance differences 
between them. You can select one of these options in the New Sequence settings when starting a new DV-24p sequence, 
or change it in an existing sequence.

If you edit DV-24p footage in a sequence based on one of the standard Premiere Pro DV-NTSC presets, Premiere Pro 
uses a 24p DV pulldown scheme to convert the footage to 29.97 fps interlaced video for playback to standard NTSC 
devices. You would use this method, for example, to export your DV 24p movie to a standard NTSC format for 
mastering to tape or broadcasting.

If you edit 24p footage in a sequence based on one of the DV-24p presets, Premiere Pro, by default, manages the 24p 
pulldown scheme, so that the video can be exported for playback on 24p NTSC devices. This allows you to export the 
movie to a file in a 24p format. You would use this method, for example, to export your movie to a DVD for playback 
on DVD players and TV monitors that support 24p formats.

Note: Premiere Pro accepts 24p and 24pA footage only from cameras using these schemes.

Not all 24p source media has a pulldown, nor does it necessarily require it. Many new formats are 24 progressive-native, 
(24pn).” No pulldown scheme is applied to make them compatible with 30 fps video. Some P2 formats, all XDCAM and 
XDCAM-EX formats, and most AVCHD 24p formats are progressive native.
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About 3:2 and 24pA pulldown
When you transfer 24-fps film to 29.97-fps video, you use a process called 3:2 pulldown, in which the film frames are 
distributed across video fields in a repeating 3:2 pattern. The first frame of film is copied to fields 1 and 2 of the first 
frame of video, and also to field 1 of the second video frame. The second frame of film is then spread across the next 
two fields of video—field 2 of the second video frame and field 1 of the third frame of video. This 3:2 pattern is repeated 
until four frames of film are spread over five frames of video, and then the pattern is repeated. 

The 3:2 pulldown process results in whole frames (represented by a W) and split-field frames (represented by an S). The 
three whole video frames contain two fields from the same film frame. The remaining two split-field frames contain a 
video frame from two different film frames. The two split-field frames are always adjacent to each other.

The phase of 3:2 pulldown refers to the point at which the two split-field frames fall within the first five frames of the 
footage. Phase occurs as a result of two conversions that happen during 3:2 pulldown: 24-fps film is redistributed 
through 30-fps video, so each of four frames of 24-fps film is spread out over five frames of 30 (29.97)-fps video. First, 
the film is slowed down 0.1% to match the speed difference between 29.97 fps and 30 fps. Next, each film frame is 
repeated in a special pattern and mated to fields of video. 

It’s important to remove 3:2 pulldown from video footage that was originally film, so that effects you add synchronize 
perfectly with the original frame rate of film. Removing 3:2 pulldown reduces the frame rate by 1/5: from 30 to 24 fps 
or from 29.97 to 23.976 fps. Reducing the frame rate also reduces the number of frames you have to change.

Premiere Pro also supports Panasonic DVX100 24p DV camera pulldown, called 24p Advance (24pA). This format is 
used by some cameras to capture 23.976 progressive-scan imagery using standard DV tapes.

Create a 24p sequence
1 Select File > New > Sequence.

2 From the Available Presets list on the Sequence Presets tab, choose the 24p preset that matches the frame aspect ratio 
and audio sampling rate of most of your footage. 24p presets are located in the DV-24p, DVCPRO50 > 480i, 
DVCPROHD > 1080i, and DVCPROHD > 720p folders.

3 Select a location, type a name for your sequence, and click OK.

Note: If you capture 24p footage, Premiere Pro recognizes the footage as 24p and treats it accordingly, regardless of your 
sequence settings.

Set 24p playback options
You set playback settings when you create a new sequence.

1 Choose File > New >Sequence.
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2 In the New Sequence dialog box, click the General tab.

3 Click Playback Settings.

4 In the 24p Conversion Method pane, select one of the following options:

Repeat Frame (ABBCD) Duplicates frames where necessary to maintain 29.97 fps playback. This option uses fewer 
CPU resources.

Interlaced Frame (2:3:3:2) Combines the frames in a telecine-like scheme to maintain 29.97 fps playback. This 
option produces smooth playback but uses more CPU resources.

5 Click OK in the Playback Settings dialog box, and click OK in the New Sequence dialog box.

Disable 24p pulldown to simulate film-video transfer
By default, Premiere Pro uses a 24p pulldown scheme to play back 24p DV footage at 29.97 fps in a project based on 
one of the NTSC presets. You can disable the pulldown scheme to give your movie the look of a film transferred to video 
or broadcast, without frame interpolation.

1 Right-click (Windows) or Control-click (Mac OS) a 24p clip in the Project panel.

2 Select Modify > Interpret Footage.

3 Under Frame Rate, select Remove 24p DV Pulldown.

4 Click OK.

Additionally, you can apply any of a number of third-party film-look plug-in effects to the master sequence. These plug-
ins can often perform telecine-style conversion, or add grain or color correction to simulate various film stocks. Pay close 

attention to lighting and, during shooting, use tripods and do slow pans to create the appearance of using a heavy film 
camera. Attention to these details gives your project more of a film look.

Display 24p source timecode
When you import 24p footage, Premiere Pro treats it as 23.976 fps progressive footage. Because of this, when you work 
with 24p footage in a 24p project, the timecode is displayed as 24 fps. However, the camera records and logs 24p footage 
in 30 fps non-drop-frame timecode. When you log 24p footage for capture, you log clips according to the camera’s 
timecode count of 30 fps non-drop-frame timecode.

For example, a clip that you log for capture may have an In point of 00:01:00:28. However, as an offline clip in a 24p 
project, the In point is shown as 00:01:00:23. In addition, mixing non-drop-frame footage with drop-frame footage can 
cause larger differences in timecode display between the project and the clip, with minutes, seconds, and entire 
durations seemingly out of sync. Be aware of these discrepancies as you edit.

If you use 30 fps non-drop-frame timecode for projects containing 24p footage, Premiere Pro drops every fifth frame 
from the 24p footage timecode count. When you view the properties of your 24p clip, the frame rate is shown as 23.976, 
but the timebase as 29.97. If you’d prefer to read a clip’s original timecode, do the following:

1 Right-click (Windows) or Control-click (Mac OS) the clip in the Project panel.

2 Select Modify > Interpret Footage > Use Frame Rate from File.
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Start a mobile device sequence
You can edit video for delivery to mobile phones, portable media players, and other portable devices. Selecting a project 
preset that matches the requirements of the target device is the easiest way to get started. When you are done editing 
your movie, use Adobe Media Encoder to encode it with the audio and video characteristics correct for the target 
devices.

1 Do one of the following:

• From the Welcome screen, click New Project.

• Select File > New > Project.

2 In the New Project dialog box, click OK.

3 In the New Sequence dialog box, select the Sequence Presets tab.

4 Select the Mobile & Devices presets folder. Do one of the following:

• To edit a movie aimed exclusively at devices supporting 3GPP video at frame sizes of 176x144 or 88x72, select 
the CIF, QCIF, QQCIF preset.

• To edit a movie for distribution on the web or on mobile devices that can display 4:3 video at frame sizes of 
320x240 or 128x96, select the iPod, QVGA, Sub-QCIF preset.

5 Enter a name in the Sequence Name field and click OK.

Using multiple sequences
A single project can contain multiple sequences. Different sequences within the same project can have different 
settings. You select settings for each sequence when you create it, but you can change some of these settings after a 
sequence is created.

• To switch sequences, in the Program Monitor or in the Timeline panel, click the tab of the sequence you want to use. 
The sequence becomes the front most tab in both panels.

• To view a sequence in a separate Timeline panel, drag the Sequence tab away from the panel to an empty area. Ctrl-
drag (Windows), or Command-drag (Mac OS) to prevent the panel from docking.

• To open a sequence in the Source Monitor, press Ctrl/Command and double-click the sequence in the Project panel. 
In the Timeline panel, press Ctrl/Command and double-click a nested sequence.

Nest sequences
You can nest sequences within sequences—to any depth—to create complex groupings and hierarchies. You can nest a 
sequence into another having a different timebase, frame size, and pixel aspect ratio settings. A nested sequence appears 
as a single, linked video/audio clip, even though its source sequence can contain numerous video and audio tracks. 

You can select, move, trim, and apply effects to nested sequences as you would to any other clip. Any changes you make 
to the source sequence are reflected in any nested instances created from it. 

The ability to nest sequences enables you to employ a number of time-saving techniques and to create effects that 
otherwise would be difficult or impossible:

• Reuse sequences. When you want to repeat a sequence—particularly a complex one—you can create it once, and 
then simply nest it in another sequence as many times as you want.

• Apply different settings to copies of a sequence. For example, if you want a sequence to play back repeatedly but with 
a different effect each time, just apply a different effect to each instance of the nested sequence.
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• Streamline your editing space. Create complex, multilayered sequences separately; then add them to your main 
sequence as a single clip. This not only saves you from maintaining numerous tracks in the main sequence, but also 
potentially reduces the chances of inadvertently moving clips during editing (and possibly losing sync).

• Create complex groupings and nested effects. For example, although you can apply only one transition to an edit 
point, you can nest sequences and apply a new transition to each nested clip—creating transitions within transitions. 
Or you can create picture-in-picture effects, in which each picture is a nested sequence, containing its own series of 
clips, transitions, and effects.

When nesting sequences, keep in mind the following:

• You cannot nest a sequence within itself.

• You cannot nest a sequence containing a 16-channel audio track.

• Actions involving a nested sequence may require additional processing time, because nested sequences can contain 
references to many clips, and Premiere Pro applies the actions to all of its component clips.

• A nested sequence always represents the current state of its source. Changing the content of the source sequence is 
reflected in the content of nested instances. Duration is not directly affected.

• A nested sequence clip’s initial duration is determined by its source. This includes empty space at the beginning of 
the source sequence, but not empty space at the end.

• You can set a nested sequence’s In and Out points as you would other clips. Trimming a nested sequence does not 
affect the length of the source sequence. Also, subsequently changing the source sequence’s duration does not affect 
the duration of existing nested instances. To lengthen the nested instances and reveal material added to the source 
sequence, use standard trimming methods. Conversely, a shortened source sequence causes the nested instance to 
contain black video and silent audio (which you may need to trim off the nested sequence).

Nest a sequence in another sequence
? Drag a sequence from the Project panel or Source Monitor into the appropriate track or tracks of the active 

sequence, or use any of the editing methods for adding a clip.

Note: You will not have to render audio before editing a nested sequence.

Create a nested sequence from a selection of clips
1 In a sequence, select one or more clips that you want to send to a nested sequence.

2 Do one of the following:

• Select Clip > Nest.

• Right-click the selection, and select Nest.

Premiere Pro cuts the selected clips from the sequence, sends the selected clips to a new sequence, and nests the new 
sequence in the original sequence, starting at the location of the first selected clip.

Open the source of a nested sequence
? Double-click a nested sequence clip. The source of the nested sequence becomes the active sequence.

Reveal a source frame from a nested sequence
If you want to reveal a clip in a nested sequence (for example, to edit it), you can quickly open the source sequence at 
the exact frame you want to reveal.

1 In the Timeline panel, target the track in which a nested sequence is located by clicking the header of that track. If 
you target multiple tracks, the targeted track that is on top is used to select the nested sequence.
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2 Drag the playhead to the frame of the nested sequence that you want to reveal in its original sequence.

3 Press Ctrl+Shift+F (Windows) or Shift+T (Mac OS) to open the source sequence in the Timeline panel, with the 
playhead at the frame you specified in the nested sequence.

4 Double-click the clip where the playhead rests to open the clip in the Source Monitor.

Attach closed caption files
To attach a closed caption data file to a sequence, see Working with captions.

Edit from sequences loaded into the Source monitor
Premiere Pro lets you load sequences into the Source monitor, and edit them in the Timeline panel keeping the original 
source clips on all tracks intact. This way, the sequence doesn't become a single nested sequence clip. You can now use 
segments of other sequences containing individual source clips, edit points, transitions, and effects, much like 
copy/paste.

Using Nest Source Sequence
Use the Nest Source Sequence toggle option in the Source Indicator context menu to control how source sequences are 
edited into the current sequence. Toggle the option off to edit source sequences into the current sequence with 
individual clips on multiple tracks, edit points, and transitions. This type of editing resembles a copy/paste operation. 
Toggle the option on to edit source sequences into the current sequence as a nested sequence clip.

Because sequences can contain multiple video tracks, the source indicators in the Timeline's track headers now display 
all source tracks, including multiple video tracks. You can choose the video tracks to edit into the timeline when you 
load a sequence into the Source monitor.

Tracks, even if empty, in the source sequence are available as source tracks in the patch bay when the sequence is loaded 
in the Source monitor. In addition, editing an empty segment from the source sequence into another sequence doesn't 
affect the target sequence.

Example

Here is an example of a sequence containing three video tracks and four audio tracks loaded into the Source monitor. 
The source tracks are visible in the Timeline's source indicator column (far left).
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Important notes

• You can rearrange Source indicators. Premiere Pro remembers the last arrangement (patching order), as it does for 
regular clips.

• Premiere Pro displays all source tracks in the sequence that you load into the Source monitor.

• During drag editing, Premiere Pro ignores track targeting to let you place clips on any track.

• You can load a sequence containing a nested sequence clip into the Source monitor. The sequence remains a nested 
sequence clip when you edit it into a different sequence.

• Premiere Pro copies the effects and transitions in source clips to the destination sequence, along with the clips.

Rearrange clips in a sequence

Move clips
You can place clips in playback order to create a sequence in a Timeline panel. You can also change the order of clips 
once they are there, replace them, remove them, or insert additional clips.

Move clips in a Timeline panel
You can drag a clip and place it in an empty spot or snap it to another clip. You can also insert and overwrite clips that 
you move. Watch the translucent rectangle that represents the clip’s duration as you drag it. To move multiple clips, 
select a range of clips, or move a group of clips. A tool tip displays the amount of time moved as you drag. The window 
displays a negative number if you drag the clip toward the beginning of the sequence, and a positive number if toward 
the end.

Overwrite is the default mode and is indicated by the Overwrite icon when dragging clips. Pressing Ctrl 
(Windows) or Command (Mac OS) as you drop a clip performs an insert edit. The Insert icon appears when you 
drag clips while pressing Ctrl (Windows) or Command (Mac OS).

By default, you can change the track location of either portion of a clip, audio or video, by dragging that portion. The 
other portion will remain in its original track. You can change this behavior, however, either by pressing Shift while you 
drag, or by dragging vertically across the bar that separates the video tracks from the audio tracks. When you drag a 
part of a clip vertically into a new track, it will snap to its original time location in the new track, if Snap is turned on.

? Do one of the following:

• To move the audio portion of a clip to a different track, drag the audio portion of the clip vertically to the 
destination audio track.

• To move the video portion of a clip to a different track, drag the video portion of the clip vertically to the 
destination video track.

• To move the video portion of a clip to Video 1 and move the audio portion to a different audio track, drag the 
video portion downward past the bar separating video and audio tracks. The video portion will remain in Video 
1 while the audio portion will land in the audio track where you drop it.

• To move the audio portion of a clip to Audio 1 and move the video portion to a different video track, drag the 
audio portion upward past the bar separating video and audio tracks. The audio portion will remain in Audio 1 
while the video portion will land in the video track where you drop it.
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• To place the video and audio portions of a clip into tracks you specify, drag the video portion to the destination 
video track. Press and hold Shift. This will pin the video portion to the specified video track. Continue holding 
Shift and drag downward past the bar separating video and audio tracks. Release the mouse and release Shift 
when the audio portion of the clip lies over the destination audio track.

• To overwrite other clips, drag one or more clips and drop them on the track where the other clips are located. 

• To move only one track of a linked clip, press Alt (Windows) or Option (Mac OS) and drag the part of the clip, 
audio or video, you want to move. You do not need to hold the Alt (Windows) or Option (Mac OS) key after you 
initiate the edit. The video and audio will lose sync.

• To insert, drag one or more clips, and press Ctrl (Windows) or Command (Mac OS) as you release the mouse 
button and drop the clip or clips into a new location. Clips in all tracks to the right of the drop point shift to the 
right of the inserted clips. A gap remains in the track from which you move the inserted clips.

Move clips using the keypad
You can change the position of a clip in a sequence by typing the number of frames that you want to move.

1 Select the clip in the sequence.

2 Using your numeric keypad with Num Lock on, type + (plus) and the number of frames that you want to move the 
clip to the right, or type - (minus) and the number of frames you want to move the clip to the left. Then, press Enter 
(Windows) or Return (Mac OS).

If any gaps exist between clips, those gaps are filled first. Then, the selected clip overwrites adjacent clips by the 
remaining number of frames.

Move clips to a different track
• Drag the audio portion or video portion of a clip up or down into the track you want. Only the portion of the clip 

you drag will move into a new track.

Note: When dragging audio, you can drop it into the next compatible track, or if one doesn’t exist (for example, if you are 
dragging stereo audio and only a mono track exists), a new one is created. 

• You can use keyboard shortcuts to move clips to a different track: Nudge Clip Selection Up and Nudge Clip Selection 
Down.

Select one or more clips in the Timeline panel, and then use either command to move the clip(s) to a new track. The 
selected clips move one track vertically if all selected clips can be moved; otherwise, no clips are moved. All clips 
keep their same start and end time horizontally.

For video clips, moving up increases the track number (for example, V2 to V3), whereas for audio clips, moving up 
decreases the track number (for example, A2 to A1). Moving down decreases video track numbers and increases 
audio track numbers. If you move a clip beyond the current set of tracks, a new track may be added.

The command will fail to move any clips if any of the following are true:

• The move would place the clip before track 1 (for example, you can't move a clip on Video 1 on a lower track, or 
move a clip on Audio 1 to a higher track). If you attempt to move a clip in this way, a tooltip will appear in the middle 
of the Timeline panel: "Media limit on V1" or "Media limit on A1".

• The move would place the clip on a locked track. If you attempt to move a clip in this way, a tooltip will appear, 
indicating "Media limit" on the track that cannot be moved because of an adjacent locked track.

Note: A clip can overwrite any part of another clip on the track it is being moved to. If you wan to move a clip to a different 
track without overwriting other clips, drag the clip to the new track instead of using keyboard shortcuts.
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Rearrange clips in a Timeline panel
A useful variation of insert and overwrite edits in a Timeline panel is known as the rearrange edit. A rearrange edit 
extracts a clip and inserts it into its new location. However, only clips in the destination track are shifted; clips in other 
tracks are not affected. This technique lets you quickly change the order of clips in a sequence, a task that would 
otherwise require additional steps. When you perform a rearrange edit, the Rearrange icon appears.

? Drag a clip; then press Ctrl+Alt (Windows) or Command+Option (Mac OS) as you drop it to a new location.

As you press Ctrl+Alt (Windows) or Command+Option (Mac OS), the Rearrange icon appears. Releasing the 
clip performs an insert edit that shifts clips in the destination tracks only.

Split or cut one or more clips with the Razor tool
You can use the Razor tool to cut a clip into two clips, or to cut across clips in several tracks at once. Splitting a clip 
creates a new and separate instance of the original clip, and any linked clips. The resulting clips are full versions of the 
original clip, but with different In and Out points.

? Do any of the following:

• To split a single clip or linked clip, select the Razor tool , and click the point in the sequence where you want 
to split the clip.

• To split only the audio or video portion of linked clips, Alt-click (Windows) or Option-click (Mac OS) with the 
Razor tool.

• To split clips on targeted tracks, click the headers of the desired tracks to target them. Position the playhead where 
you want to split the clip or clips, and choose Sequence > Add Edit. Alternatively, press Ctrl+K (Windows), or 
Command+K (Mac OS).

• To split clips on all except locked tracks, lock any track containing a clip that you don’t want to split. Choose 
Sequence > Add Edit to All Tracks . Press Ctrl+Shift+K (Windows), or Command+Shift+K (Mac OS). You can 
also Shift-click with the Razor tool to split all tracks at the same point in a Timeline panel.

If you want to change effect settings over time, don’t split the clip; you can apply keyframes to a single clip instead. 

• To toggle between showing and hiding through-edits, choose Sequence > Show Through Edits. 

When enabled, all through-edits in a sequence are shown with small white triangles indicating a through-edit.

To join a through-edit, do one of the following:

• Select a through-edit and then choose Edit > Clear.

• Select a through-edit and then press the Delete or Backspace key.

• Right-click (Windows) or Control-click an edit point and choose > Join Through Edits from the context menu.

To remove entire clips, select one or more clips in the sequence and press Delete. 

Lift and paste frames
You can remove or lift frames from a specified area of one or more tracks in a sequence, leaving a gap in their place. You 
specify the area with sequence In and Out points. If only a part of a clip appears between the sequence In and Out 
points, that part will be lifted from the sequence while the rest of the clip will remain. You can then paste the lifted 
frames anywhere in a sequence.

1 Use the controls in the Program Monitor to specify sequence In and Out points.

2 In the Timeline, click the headers of the tracks from which you want to lift frames to target them.
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3 In the Program Monitor, click the Lift button .

The frames that are lifted are placed on the system clipboard.

4 Click the header of the track into which you want to paste the lifted frames to target it.

5 Move the playhead to the location where you want to paste the lifted frames.

6 Select Edit > Paste.

Extract and paste frames
You can extract frames from a specified area of one or more tracks in a sequence, leaving no gap in their place. You 
specify the area with a sequence In Point and Out point. If only part of a clip appears between the sequence In point 
and Out point, Premiere Pro will extract only that part of the clip from the sequence, letting the rest of the clip remain. 
After extracting, you can paste the extracted frames anywhere in a sequence.

1 Use the controls in the Program Monitor to specify sequence In and Out points.

2 In the Timeline, click the headers of the tracks from which you want to extract frames to target them.

3 Click the Sync Lock boxes in the headers of all tracks you want to shift when the gap is closed. The clips in tracks 
where Sync Lock is disabled will not shift.

4 In the Program Monitor, click the Extract button .

The frames that are extracted are placed on the system clipboard.

5 Click the header of the track into which you want to paste the extracted frames to target it.

6 Move the playhead to the location where you want to paste the extracted frames.

7 Select Edit > Paste.

Delete clips and close gaps simultaneously
When you delete a clip, you can close the gap it leaves behind at the same time. This is called a ripple delete.

1 In the sequence, select the clip or clips you want to delete. To select more than one clip, Shift-click the clips or drag 
a marquee over them.

2 Select Edit > Ripple Delete.

Note: Selecting the Shift clips that overlap trim point during ripple trimming check box in the Preferences dialog box 
(Edit > Preferences > Trim) shifts the overlapping track items during a ripple delete.

Delete gaps between clips
When you delete space between clips in a Timeline, all clips in all unlocked tracks shift according to the duration of the 
gap. To prevent a track from shifting during a ripple delete (or any insert or extract edit), lock the track or select the 
Shift clips that overlap trim point during ripple trimming check box in the Preferences dialog box (Edit > 
Preferences > Trim). The overlapping track items shift during a ripple delete.. You can also turn off Sync Lock on those 
tracks that you don't want to shift.

? In a Timeline, do one of the following:

• Right-click (Windows) or Ctrl-click (Mac OS) the gap between two clips, and choose Ripple Delete.

• Select the gap between two clips, and choose Edit > Ripple Delete.

• Select the gap between two clips, and press Delete.
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• To find more gaps in the sequence, see Find gaps in sequences and tracks.

If the ripple delete command fails, you may need to lock tracks that contain conflicting clips along the edit point. 

Find gaps in sequences and tracks
You can find gaps of at least one frame in a sequence or a particular track of a sequence. Choose Sequence > Go To Gap 
and then choose one of the following options:

Next in Sequence  Finds the next gap to the right of the CTI that spans all tracks.

Previous in Sequence Finds the next gap to the left of the CTI that spans all tracks.

When one or more tracks are targeted, you can also choose one of the following options:

Next in Track  Finds the next gap to the right of the CTI on the selected tracks.

Previous in Track Finds the next gap to the left of the CTI on the selected tracks.

The CTI moves to the position of the next or previous gap. The zoom level of the Timeline does not change, even if the 
gap is not visible at the current magnification.

Note: Once Premiere Pro finds the last gap, choosing Next In Sequence, or Next in Track does nothing. Similarly, once 
Premiere Pro finds the first gap, choosing Previous In Sequence, or Previous in Track does nothing.

Copy and paste at the playhead
You can copy and paste one or more clips at a time. The relative spacing (both horizontal spacing in time, and vertical 
spacing in tracks) of clips is maintained. You paste and paste insert copies of clips into tracks you first target, at any new 
playhead locations. 

1 Select one or more clips in the sequence, and choose Edit > Copy.

2 Click one or more tracks you want to target in the track header area of a Timeline panel.

3 In the Timeline panel, position the playhead at the point in the sequence where you want to paste a copy of the clips.

4 Do one of the following:

• To overwrite the pasted clips, choose Edit > Paste.

• To insert the pasted clips, choose Edit > Paste Insert.

The clip or clips are pasted into the sequence, and the playhead jumps to the end of the pasted clip or clips.

Copy and paste clips by dragging in the Timeline
You can copy and paste clips by dragging them and holding down a modifier key to a different place in the Timeline.

To copy and paste clips to a new place in the Timeline, do the following:

1 Press the Alt (Windows), or Option (Mac OS) key.

2 Select one or more clips in the sequence, and then drag them to a new location in the Timeline. You can drag them 
horizontally or vertically.

After dropping the clips in a new location, they are duplicated.
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When dragging clips with the Alt or Option key modifier in the Timeline, you can do the following:

•  You can duplicate either the video or audio portion of clips if you Alt-click (Windows), or Option-click (Mac 
OS) the clips, and then drag them to a new place in the Timeline.

• You can hold down the Alt key (Windows) or Option key (Mac OS) as you are dragging to copy and paste clips 
to a new place in the Timeline.

• If a clip is already selected, clicking Alt key (Windows) or Option key (Mac OS) will no longer select the audio 
or video portion of a clip, the clip must be deselected first. 

Delete all clips on one track
1 Select the Track Select tool .

2 Do one of the following:

• To delete both the audio and video of linked clips, click the first clip in the track.

• To delete only one track’s clips and not the linked counterparts, Alt-click (Windows) or Option-click (Mac OS) 
the track’s clips.

3 Press Delete.

Note: You can also delete a track along with everything it contains. See Work with tracks.

More Help topics 
Set or remove sequence In and Out points

Target tracks

Copy and paste clip effects

Find, select, and group clips in a sequence

Find a clip in any sequence with Clip Usage
Note: you can also see the number of times a clip has been used by making the Video Usage column visible in the Project 
panel. For more information, see Add a column

You can see whether any clip in the Project panel has been used in a project, the number of uses, and the location of 
each use, with the Clip Usage menu. The Clip Usage triangle appears next to the thumbnail viewer only if the selected 
clips has been used in a sequence.

 

1 Select a clip in the Project panel.

2 Toward the top of the project panel, next to the thumbnail for the clip, click the Clip Usage triangle on the Movie 
line next to the pixel aspect ratio.

A popup menu will show the timecode location for the clip for any sequence in which it is used.

3 Click the desired location.

The desired sequence panel will move forward and the playhead will jump to the location of the clip.
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View the source of a sequence clip in the Project panel
? Right-click (Windows) or Ctrl-click (Mac OS) a clip in a sequence, and choose Reveal In Project.

Select one or more clips
When you want to perform an action that affects a clip as a whole, such as applying an effect, deleting a clip, or moving 
a clip in time, first select the clip in a Timeline panel. The Tools panel contains selection tools that can handle various 
selection tasks.

Do any of the following:

• To select a single clip, use the Selection tool and click a clip in a Timeline panel.

• To select only the audio or video portion of a clip, use the Selection tool and Alt-click (Windows) or Option-click 
(Mac OS) that portion.

• To select multiple clips by clicking, use the Selection tool and Shift-click each clip you want to select. (Shift-click 
a selected clip to deselect it.)

• To select a range of clips, click in an empty area of the sequence under the time ruler, and then drag a rectangle 
(marquee selection) that includes any part of the clips you want to select.

• To add or subtract a range of clips in the current selection, Shift-drag a marquee around clips. Shift-dragging a 
marquee that includes deselected clips adds them to the current selection. Shift-dragging a marquee that includes 
selected clips deselects them.

• To select all clips that exist on and after a certain time on one track, select the Track Select tool and click the clip 
at the beginning of the time span you want to select. Shift-click with the tool to select clips in all tracks.

• To select clips in a track independently of its linked video or audio, Alt-click (Windows) or Option-click (Mac OS) 
using the Track Select tool .

• In Premiere Pro CC, use the Select Next Clip or Select Previous Clip commands to select clips on targeted tracks at 
the current location of the playhead. These keyboard driven commands must be set in the Keyboard Shortcuts 
dialog box prior to using them.

• In Premiere Pro CC, use the Select In to Out command to select clips based on In and Out points on targeted tracks. 
This keyboard driven command must be set in the Keyboard Shortcuts dialog box prior to using it.

Enable or disable a clip
You can disable a clip while you try out a different editing idea, or to shorten processing time when working on a 
complex project. Disabled clips do not appear in the Program Monitor or in a preview or video file that you export. As 
long as you have not locked the track containing a disabled clip, you can still make changes to it. If you want to disable 
all clips on the same track, exclude the entire track instead. See Target tracks.

? Select one or more clips in a Timeline panel and choose Clip > Enable. A check mark next to the command indicates 
that the selected clips is enabled. Disabled clips appear dimmed in a Timeline panel.

Since it is a common duty for editors to enable and disable clips, it is recommended that you create a custom keyboard 
shortcut for this task. See Customize or load keyboard shortcuts.

Group clips
You can group multiple clips so that you can move, disable, copy, or delete them together. Both audio and video tracks 
of a linked clip are included when you group it with other clips. 
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You can’t apply clip-based commands, such as the Speed command, or effects to the group, though you can select 
individual clips in the group and apply effects.

You can trim the exterior edges of the group (the head of the first clip in a group or the tail of the last clip), but you can’t 
trim any of the interior In and Out points.

• To group clips, select multiple clips, and choose Clip > Group.

• To ungroup clips, select a group clip, and choose Clip > Ungroup.

• To select one or more clips in a group of clips, Alt-click (Windows) or Option-click (Mac OS) a single clip in a group. 
Shift+Alt-click (Windows) or Shift+Option-click (Mac OS) to select additional clips in a group.

Snap clips
To make it easier to align clips with one another or with particular points in time, you can activate the snap feature. 
With Snap on, when you move a clip, it automatically aligns with, or snaps to, the edge of another clip, a marker, the 
start or end of the time ruler, or the playhead. When you drag a portion of a clip vertically into another track, it will 
snap to its original time location in the new track. Snapping also helps to ensure you don’t inadvertently perform an 
insert or overwrite edit when dragging. As you drag clips, a vertical line with arrows appears and indicates when clips 
are aligned.

Enable and disable the snap feature
? At the upper left of a Timeline panel under the Sequence tab, click the Snap button to select it. Click it again to 

deselect it.

Snap a clip to a clip edge, marker, or playhead
1 Make sure that the Snap button is selected in a Timeline panel.

2 Drag the edge of a clip close to the edge of another clip or a marker or the playhead. A vertical line appears when 
alignment occurs.

You can toggle the snap feature using a keyboard shortcut (S) even during an editing operation, such as moving or 
trimming a clip.

Rendering and previewing sequences
Premiere Pro attempts to play back any sequence in real time and at full frame rate. Premiere Pro usually achieves this 
for all sections that either need no rendering or for which Premiere Pro already has rendered preview files. However, 
real-time, full frame-rate playback is not always possible for complex sections without preview files: unrendered 
sections.

To play back complex sections in real time and at full frame rate, you may have to first render preview files for those 
sections. Premiere Pro marks unrendered sections of a sequence with colored render bars. A red render bar appearing 
in the time ruler of a sequence indicates an unrendered section that probably must be rendered in order to play back 
in real time and at full frame rate. A yellow render bar indicates an unrendered section that probably does not need to 
be rendered in order to play back in real time and at full frame rate. Regardless of their preview quality, sections under 
either red or yellow render bars should be rendered before you export them to tape. A green render bar indicates a 
section that already has rendered preview files associated with it.
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Sequences refer to preview files in much the same way as source media. If you move or delete preview files in the 
Windows or Mac file browser rather than the Project panel, you’ll be prompted to find or skip the preview files the next 
time you open the project.

You can customize a sequence preset to allow previewing of uncompressed 10-bit or uncompressed 8-bit footage. For 
more information, see Create a sequence with uncompressed video playback.

This FAQ on Adobe forums summarizes what the red or yellow bar might mean in a sequence.

See this article for details about what red, yellow, and green render bars mean and how they relate to playback and 
rendering previews.

Define the work area for rendering
? Do any of the following:

• Drag the work area bar over the section you want to preview. Make sure that you drag the work area bar from its 
textured center; otherwise you cue the playhead instead.

• Drag the work area markers (at either end of the work area bar) to specify the beginning and end of the work area.

• Position the playhead, and press Alt+[ (Windows) or Option+[ (Mac OS) to set the beginning of the work area.

• Position the playhead, and press Alt+] (Windows) or Option+] (Mac OS) to set the end of the work area.

• Double-click the work area bar to resize it to either the width of the time ruler, or the length of the entire 
sequence, whichever is shorter. To define the whole sequence as the work area, the whole sequence must be 
visible in the Timeline panel.

When setting the work area bar to define an area for rendering, corresponding options appear in the Sequence 
menu: Render Effects in Work Area, and Render Entire Work Area. A command for Delete Work Area Render 
Files is also available. These options will not appear in the Sequence menu if the work area bar is not enabled.

Note: Position the pointer over the work area bar to display a tool tip that shows the work area bar’s start timecode, end 
timecode, and duration.

Define the area for rendering using In and Out points
? You can mark In and Out points to define an area for rendering:

• Mark In and Out points for the area of the sequence that you plan to render.

When marking In and Out points to define an area for rendering, corresponding options appear in the Sequence 
menu: Render Effects In to Out, and Render In to Out. A command for Delete Render Files In to Out is also 
available. These options will not appear in the Sequence menu if the work area bar is enabled.

Render a preview file for a section of a sequence
You can render any part of a sequence that falls under a red render bar. You can also define a section of the sequence 
you want to render by setting In and Out points.

Render a preview file for a section of a sequence setting In and Out points:

1 Set In and Out points to mark the area you want to preview.

2 Choose Sequence, and select one of the following:

Render Effects In to Out Renders the sections of the video tracks lying within the In and Out points containing a red 
render bar. Alternatively, press Enter.

http://forums.adobe.com/thread/878523
http://blogs.adobe.com/premiereprotraining/2011/02/red-yellow-and-green-render-bars.html
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Render In to Out Renders the sections of the video tracks lying within the In and Out points containing either a red 
render bar or a yellow render bar.

Render Audio Renders a preview file for the sections of the audio tracks lying within the work area.

Note: You can set Premiere Pro to render the audio tracks whenever you render the video tracks. For more information, 
see Render audio when rendering video.

The rendering time depends on your system resources and the complexity of the segment.

These options are not available if the work area is enabled.

To maximize the quality of motion in rendered preview files, check the Maximum Render Quality option in 
Sequence Settings. For more information, see Settings.

Render audio when rendering video
By default, Premiere Pro does not render audio tracks when you select either Sequence > Render Effects In Work Area, 
or Sequence > Render Entire Work Area. However, playback may suffer when the data throughput of your disk drive 
cannot sustain the flow when mixing multiple channels of audio and audio in a complex sequence. You can change this 
default so that Premiere Pro automatically renders audio previews whenever it renders video previews.

1 Select Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).

2 Select or deselect Render Audio When Rendering Video.

3 Click OK.

Work with preview files
When you render previews, Premiere Pro creates files on your hard disk. These preview files contain the results of any 
effects that Premiere Pro processed during a preview. If you preview the same work area more than once without 
making any changes, Premiere Pro instantly plays back the preview files instead of processing the sequence again. 
Premiere Pro stores the preview files in a folder you can specify. Similarly, preview files can save time when you export 
the final video program by using the processed effects already stored.

Note: Adobe Media Encoder does not automatically use Premiere Pro preview files for encoding. To make use of the 
Premiere Pro preview files, you must select the Use Previews option in Adobe Media Encoder for each encoding process.

To further save time, Premiere Pro maintains existing preview files whenever possible. Preview files move along with 
their associated segment of a sequence as you edit your project. When a segment of a sequence is changed, Premiere 
Pro automatically trims the corresponding preview file, saving the remaining unchanged segment.

When completely done with a project, delete preview files to save disk space. 

Use preview files when rendering
? In the Export Settings dialog box, check Use Previews.

Delete preview files
1 With a Timeline panel active, do one of the following:

• To delete the render files only for a range of clips, adjust the Work Area bar so that it spans only the desired range. 
Then, choose Sequence > Delete Work Area Render Files. Those preview files which have any part of their 
associated clip within the work area will be deleted.

•  To delete all the render files for a sequence, choose Sequence > Delete Render Files. 
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You can set a keyboard shortcut for Delete Render Files and Delete Work Area Render Files. 

2 When you are prompted, click OK.

Play a sequence from start to finish
? In the Program Monitor, click the Play In To Out button .

Scroll a sequence during preview
You can set an option to automatically scroll a sequence when it is wider than the visible area in its Timeline panel.

1 Choose Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS). Type the 
desired lengths in the Preroll and Postroll fields.

2 Choose an option from the Timeline Playback Auto-Scrolling menu:

No Scroll Sequence doesn’t scroll.

Page Scroll Sequence scrolls through the visible area of a Timeline panel a page at a time. This is the option set by 
default.

Smooth Scroll playhead stays in the center of the visible area while the sequence scrolls under it.

Previewing on a television monitor
You can display the sequence on any monitor connected to your computer. Previewing on a television monitor requires 
video hardware that provides an appropriate video port for the monitor.

Previewing on a television monitor via video card
Some video cards and operating system software products support a television monitor independent of the computer 
desktop. Others support a second computer monitor that is contiguous with the computer desktop so that it can also 
function as additional space for the application. See the documentation that came with your video card and operating 
system.

Preview on a television monitor via camcorder or deck
If you’re editing a DV project, you can preview the sequence on a television monitor via your IEEE 1394 connection 
and camcorder or video deck.

Note: You may not be able to preview on a TV monitor via camcorders or decks in HDV mode. Set these, instead, to DV 
or Auto mode.

1 Make sure that the monitor is connected to the DV camcorder or deck and that the camcorder or deck is connected 
to your computer.

2 (For camcorder setup only) Set the camcorder to output to the monitor. Some devices detect this automatically, 
while others require you choose a menu option.

3 In the Source Monitor or Program Monitor, click the panel menu button to the upper right, select Playback Settings, 
and choose the desired options from the following.

Desktop Video Display During Playback Specifies whether or not to play back to the Program Monitor. Deselect this 
option to play back only through the external monitor specified in the External Device option. If the External Device 
option is set to None, Desktop Video is selected to ensure playback to the Program Monitor.
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External Device Sets an external device through which to play back video.

Aspect Ratio Conversion Determines how pixel aspect ratio is converted for DV projects.

Desktop Audio Sets audio playback to the computer

External Device Audio Sets audio playback to a connected external audio device. 

Export: External Device Enables export to tape for the specified device. This option doesn’t affect playback to an 
external device during export. 

Disable Video Output When Premiere Pro is in the Background Disables video to the external monitor if Premiere 
Pro is not the active application on your desktop.

24p Conversion Method Specifies the conversion method for 24p footage. See Set 24p playback options.

There can be a slight delay between the playback on the desktop and the playback on a television via a camcorder/VCR. 
If the video and audio seem out of sync, try to preview both video and audio through the same device.

Ensure that Adobe video applications use the same cached files
Adobe video applications can automatically insert a unique document ID into each imported file. These unique IDs 
ensure that each application accesses the same cached previews and conformed audio files, preventing additional 
rendering and conforming. 

? In the Media section of the Preferences dialog box (or the Metadata section for Soundbooth), select Write XMP IDs 
To Files On Import.

This setting is global—a change in one Adobe video application affects all the others. This setting also results in new 
file modification dates when IDs are initially inserted.

To save rendering time when transferring a project to another computer, move both cached and original files. 

More Help topics 
Change sequence settings

Optimize rendering for available memory

Change sequence preview resolution settings

Specify scratch disks to improve system performance

Set up a DV or HDV system

Multi-camera editing workflow

About the multi-camera editing workflow
Premiere Pro lets you create a multi-camera source sequence using clips from multiple camera sources. You can 
synchronize clips by manually setting In points, Out points, or clip markers. Or you can use audio-based syncing to 
accurately align clips in a multi-camera sequence.
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The Multi-camera mode in the Program Monitor lets you edit clips shot on multiple cameras from different angles. To 
display the multi-camera editing interface inside the Program Monitor, select Multi-camera from the pop-up menu in 
the Program Monitor. The Program Monitor's Multi-camera mode displays a fully composited output like the regular 
playback mode, displaying any applied effects during playback.

 Video : Multi-camera improvements 

Learn new features that make multi-camera editing easier than ever. (Watch, 6 min) 

Multi-camera editing workflow
1. Create a project

Click New Project from the Premiere Pro Welcome screen, or select File > New Project.

In the New Project dialog box, enter a name for the project, and click OK to accept the defaults.

2. Import footage

Select File > Import. In the Import dialog box that appears, navigate to the directory containing your video and audio 
files. Select the files to import, and click Open.

 To select a range of files all at once, click the first file and Shift-click the last file while selecting all the files in between. 

3. Create a multi-camera source sequence

You can create a multicam source sequence in the following ways:

• Select a bin containing assets and choose a sync method from the Create Multi-camera Source Sequence dialogbox. 
All clips in the bin are processed based on the sync method and ordered alpha-numerically in each resulting source 
sequence.

• Select assets manually and choose a sync method from the Create Multi-camera Source Sequence dialog box. The 
order in which you selected the clips determines the order in the resulting source sequence.

To use the Create Multi-camera Source Sequence dialog box, select your clips or bin from the Project panel. Then, 
right-click (Windows) or Ctrl-click (Mac OS) the selected clips and choose Create Multi-camera Source Sequence from 
the context menu.

For more information on specifying the settings in the Multi-camera Source Sequence dialog box, see Using the Multi-
camera Source Sequence dialog box .

4. Create a multi-camera target sequence

Edit the multi-camera source sequence in a target sequence.

To create a target sequence, with the multi-camera source sequence selected in the Project panel, choose File > New > 
Sequence From Clip. You can also right-click (Windows) or Ctrl-click (Mac OS) on the multi-camera source sequence 
and select New Sequence From Clip from the context menu.

Premiere Pro creates a new multi-camera target sequence, and opens it in the Program Monitor and Timeline panel.

5. Enable multi-camera editing in the Program Monitor

To enable the multi-camera target sequence for multi-camera editing, choose Multi-camera from the pop-up menu in 
the Program Monitor. The Program Monitor is now in Multi-camera mode.

In the Multi-camera mode, you can view the footage of all cameras simultaneously and switch between cameras to 
choose footage for the final sequence.

http://helpx.adobe.com/en/premiere-pro/using/create-multi-camera-source-sequence.html#main-pars_header
http://helpx.adobe.com/en/premiere-pro/using/create-multi-camera-source-sequence.html#main-pars_header
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6. Enable recording of multi-camera edits

Click the Multi-camera Record toggle button on. If the button is not visible in the button bar, click "+" in the lower-
right corner of the Program Monitor to open the Button editor. Drag-and-drop the Multi-camera Record button to the 
button bar.

7. Edit the multi-camera sequence

In the Program Monitor or Timeline panel, press the spacebar or click the Play-Stop toggle button to begin playback. 
While the sequence is playing, press the number key on the main keyboard to cut to the camera with that number. For 
more information about using keyboard shortcuts, see Keyboard shortcuts for multi-camera editing .

8. Adjust and refine edits

After you have recorded your multi-camera edit, You can do the following:

• Rerecord the final sequence and substitute clips with footage from one of the other cameras.

• Edit the multi-camera source sequence as you would any other sequence—using the standard editing tools and 
techniques, adding effects, compositing using multiple tracks, including adjustment layers.

• Change cameras after they have already been recorded.

• Cut to a new angle.

You can use keyboard shortcuts for multi-camera editing. You can use the number keys to switch cameras as the multi-
camera sequence plays. The keyboard shortcuts can also be used to change angles after completing a multi-camera edit. 

For more information, see Multi-camera keyboard shortcuts .

9. Export the multi-camera sequence

With the sequence active in the Program Monitor or Timeline panel, select File > Export > Media. Specify the export 
settings and click Export, or click Queue to send the sequence to Adobe Media Encoder for encoding. For more 
information, see Workflow and overview for exporting.

Use the Multi-camera Source Sequence dialog box
Use the Create Multi-camera Source Sequence dialog box to combine clips that have common In/Out points or 
overlapping timecode into a multi-camera sequence. You can also combine clips using audio waveforms and markers. 

Multi-camera source sequence name
You can name your multi-camera source sequence after your primary video or audio clip in the sequence. From the 
pop-up menu, select the appropriate option to append "Multicam" or a custom name to the primary video or audio 
name.

 Alternatively, select Custom from the pop-up menu, and enter a custom name in the text box.

Synchronize Point
Before creating a multi-camera source sequence using In points, Out points, or clip markers as the synchronization 
point, you mark clips for synchronization. For more information, see Mark clips for synchronization.

In Points, Out Points

Mark the sync points using In Points or Out Points before creating the multi-camera source sequence. 

Timecode

http://helpx.adobe.com/en/premiere-pro/using/create-multi-camera-source-sequence.html#main-pars_header_4
http://helpx.adobe.com/en/premiere-pro/using/default-keyboard-shortcuts-cc.html#main-pars_header_4
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Select the Timecode option to synchronize the clips if they were recorded with timecode in sync with each other.

• Select the Create Single Multicam Source Sequence option to combine the clips into a single multi-camera sequence. 
Use this option when the coverage from the individual shots has gaps, and you want to create a sequence that 
preserves the gaps. If you do not choose this option, only overlapping clips are combined and clips with no overlaps 
are left unused.

• Select Ignore Hours if each clip has timecode that starts at a different hour but otherwise overlaps in timecode.

Premiere Pro lets you perform quick multi-camera edits based on sync timecode. Press the modifier key Ctrl 
(Windows) or Cmd (Mac OS) while switching source clips to match frame to the timecode at the current playhead 
position.

Clip Marker

Select the Clip Marker option to sync the clips using clip markers that are manually added to common sync points. 

Audio

Select the Audio option to synchronize the clips automatically based on the audio waveforms. You can use audio 
recorded from a second source to automatically sync and create multicamera and merged clips using audio waveforms.

Sequence preset
Select the Sequence Preset pop-up menu to select from a list of all previously saved sequence presets.

The sequence preset Automatic is selected by default. When you select the Automatic preset, the video preset is based 
on the video format of the Camera 1 clip. In most scenarios, the Automatic preset is the appropriate setting. For 
advanced workflows, like editing a sequence using proxy resolution clips, you can choose a specific sequence preset. 
You can then use higher-resolution/frame-size clips for the final edit.

Offset audio and moving source clips
• If a separately recorded audio track is out of sync with the video clip, you can add a frame offset using the Offset 

Audio by option. You can enter video frames in the range -100 to +100 for sync offset for the audio-only clip.

• Use the Move Source Clips to Processed Clips bin option to move the generated source clips to a Processed Clips 
bin. If a Processed Clips bin does not exist, Premiere Pro creates one before moving the clips into it. Clips that did 
not meet the synchronization criteria are left outside the Processed Clips bin. This option makes it easy to identify 
clips that were not used in the resulting multicam source sequence.

Audio sequence settings
Sequence Settings determines how the audio tracks in the source sequence are populated, how the panning and channel 
assignments are set, and whether they are muted.

• Select Camera 1 when only the audio from Camera 1 is used in the editing sequence. Multicam editing is enabled 
for only the video portion of the source sequence. If you use A/V clips to create this sequence, the audio tracks for 
all audio associated with video 1 are unmuted. Other audio in the source sequence is muted. If you use audio-only 
clips with video or A/V clips, the audio-only clips are placed in the topmost tracks, and are unmuted. Other audio 
(from any linked clips) is muted and placed in lower tracks. The channel assignments and panning of each track are 
set to transfer each source channel to independent output channels (up to 32). The number of unmuted channels of 
source audio determines the number of active output channels of the sequence.Note: You cannot use the audio 
follows video option in editing sequences created with this setting, because the audio portion is not multicam-
enabled.
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• Select All Cameras to use all audio channels in the source clips. This setting is similar to the Camera 1 setting. Only 
the video portion of the source sequence is multicam-enabled. Audio-follows-video is not supported for this setting. 
All audio is unmuted (up to 32 channels). The number of unmuted channels of source audio determines the number 
of active output channels of the sequence.

• Select Switch Audio when you want the audio to switch with its linked video. This setting unmutes all audio. It 
enables multicam editing on both the video and audio of the source sequence, when the audio follows video setting 
is enabled in the Program Monitor. This setting also maps multi-mono source audio into a single adaptive audio 
track. In addition, the audio-follows-video editing setting switches this single track with the video. If audio-only 
clips are included in the selection of clips, the audio-only clips are placed in tracks below any linked clips. Empty 
video tracks are created to match up with every audio-only track.

For more information, see this video by Josh Weiss on multi-camera editing using audio-based syncing.

Audio Channels Preset
The Audio Channels preset determines how the resulting source sequence is mapped. Details includethe type and 
number of audio tracks that are dropped when the source sequence is nested into the editing sequence.

Note: For the resulting source sequence to map correctly with the audio channels, the number of tracks in the source 
clips should not be greater than the channels associated with the preset you choose.

Automatic: Reads the audio type of the first clip and uses this mapping.

Mono: Maps to as many mono channels as there are output channels in the source sequence.

Stereo: Maps to stereo tracks based on the number of output channels in the source sequence.

5.1: Maps to 5.1 tracks based on the number of output channels in the source sequence.

Adaptive: Maps to Adaptive based on the number of output channels in the source sequence.

Camera Names
When creating a multi-camera source sequence, you can display the camera names as clip names or track names. These 
options are available in addition to the default option of enumerated camera names like camera 1, camera 2.

Depending on the Camera Names option that you select, the camera angles are displayed as track names, clip names, 
or camera numbers in the Source Monitor. To view the multi-camera sequence in the Source monitor, right-click the 
sequence and select Multi-camera.

Organize and select camera angles to view in monitor's multi-camera mode
Premiere Pro lets you organize and select the angles to view in the Source Monitor's multi-camera mode. 

From the Source monitor's pop-up menu, select Edit Cameras.

In the Edit Cameras dialog box, all the clips are listed in the original order that they were arranged in the sequence 
tracks. You can drag and drop the clips to change the sequence order. You can also enable or disable the clips by selecting 
or deselecting them.

You can organize and select cameras in multicam view across multiple pages. You can set the number of camera sources 
per page and navigate between pages as needed. You cannot drag and drop cameras to different pages or within a single 
page, but you can use the Edit Cameras dialog box to change the order of cameras in a multicam sequence and the pages 
will reorder accordingly.

http://vimeo.com/63091541
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In the Program Monitor, you can browse through the multi-cam pages using the controls that are highlighted in the 
following image.

Mark clips for synchronization
If clips are synchronized by timecode (jam-synced) at the shooting location, you do not need to mark clips for 
synchronization.

Before creating a multi-camera source sequence, it is important to mark clips for synchronization. Open each clip and 
then do one of the following at the sync point:

• Mark an In Point at a sync point at the beginning of a clip. For example, mark an In point where the clapperboard 
(slate) is clapped at the head of a clip.

http://www.filmunderground.com/54/Article/NWFS/SMPTE%20timecode.htm
http://en.wikipedia.org/wiki/Clapperboard
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• Mark an Out point at a sync-point at the end of a clip. For example, mark an Out point where the clapperboard is 
clapped at the tail of a clip.

• Make a clip marker at a sync point at any point during a clip. For example, if there is action at any point during a 
clip that can be used as a sync-point, like an audio cue, cymbal crash, camera flash, and so on. Rename each marker 
so that they are identically named for synchronization. Type the same clip marker name for each clip in the Marker 
dialog box, and then click OK. (See Add markers in the Timeline.)

Timecode can also be used to synchronize clips, and it does so automatically. However, timecode must be identical on 
all clips for them to synchronize properly. If the timecode is identical on all the clips you plan to synchronize, you do 
not need to mark clips for synchronization. If you use the hours value in source timecode as a camera designator, select 
the Ignore Hours option to use only minutes, seconds, and frames to synchronize clips.

To stamp identical timecode on all clips, you can either record the cameras with jam-synced timecode on location, or 
modify the timecode for each clip in Premiere Pro. (See Set timecode manually for a clip.)

Import Multiclip sequences from Final Cut Pro
You can export a Multiclip project from Final Cut Pro, and import the Final Cut Pro project XML files into Premiere 
Pro. In Premiere Pro, the Multiclips sequences appear as multi-camera sequences with all the Final Cut Pro project 
settings intact.

Working with markers

Markers
Markers indicate important points in time and help you position and arrange clips. You can use a marker to identify an 
important action or sound in a sequence or clip. Markers are for reference only and do not alter the video.

The following types of markers are available in Premiere Pro:

Marker Description

Comment A comment or note about the selected part of the Timeline.

http://www.filmunderground.com/54/Article/NWFS/SMPTE-timecode.htm
https://helpx.adobe.com/premiere-pro/using/timecode.html#set_timecode_manually_for_a_clip
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You can add markers to a sequence, or to a source clip. Markers are color-coded for easier identification.

A Comment marker  B Flash cue point marker  C Encore chapter marker  D Web link marker  E Markers on the Timeline  

Markers panel
Use the Marker panel (Window > Markers) to see all the markers in an open clip or sequence. Details associated with 
clips such as color-coded tags, In points, Out points, and comments are displayed. Clicking a clip thumbnail in the 
Markers panel moves the playhead to the location of the corresponding marker.

Click a marker in the Markers panel, and then the playhead moves to that position of marker in the Timeline. 

A marker on a clip or in a sequence shows the In and Out points in the Marker panel. You can scrub the In or Out point 
to turn the marker from a single frame in time to one covering a range of time.

In this video by Todd Kopriva and video2brain, learn more about using markers in Premiere Pro. Get an overview of 
Adobe Prelude and note how markers can be imported from Prelude to Premiere Pro.

Chapter Marker If you're using Encore CS6, Encore reads these markers as chapter 
points when you export to Encore using File > Adobe Dynamic Link > 
Send To Encore. In Encore, you can link chapter points to buttons in 
menus. Also, viewers can use the chapter advance buttons on their 
DVD remote controls to navigate through chapter points. Premiere Pro 
automatically places an Encore chapter marker, labeled Chapter 1, at 
the beginning of each sequence you create. You can rename the 
chapter marker in Encore.

You can name Encore markers as you place them. The name you enter 
in Premiere Pro appears as the label for a button in the main menu or 
scenes menu in Adobe Encore CS6.

Important: For more information about installing and using Encore 
CS6 with Premiere Pro CC, see thisblog and video.

Segmentation Marker Segmentation markers help you define ranges in the video to 
automate workflows. For example, you can identify certain areas as 
being leader or as segment where commercials go.

Web Link Add a URL that provides more info about the selected part of the 
movie clip.

http://blogs.adobe.com/davtechtable/2013/05/using-encore-cs6-with-premierepro-cc.html
http://www.youtube.com/watch?feature=player_embedded&v=ULYmSdv3FkU
http://www.video2brain.com/en/lessons/improved-markers-and-importing-from-prelude
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Add markers in the Timeline
You can add markers on the Source monitor, Program monitor, or on the Timeline. Markers added to Program monitor 
are reflected in the Timeline. Similarly, markers added to the Timeline are reflected on the Program Monitor.

In Premiere Pro, multiple markers can be added, allowing a user to add multiple notes and comment on clips on the 
same location in the Timeline.

1 Move the playhead to the point where you want to add a marker.

2 Select Marker > Add Marker, or press the M key.

You can set specialty markers, as well.

To set an Encore Chapter Marker, choose Marker > Set Encore Chapter Marker. To set a Flash Cue Marker, choose 
Marker > Set Flash Cue Marker.

In the Marker dialog box, do the following:

1 Enter a name for the marker.

2 In Duration, specify the portion of the clip to which you want to add the marker.

3 In Comments, add a descripton for the marker.

4 In Options. specify the type of marker that you want to create. 

5 If you choose Web Link, or Flash Cue point, provide additional details for the URL and the cue point.

6 Click OK. 

To edit the marker, double-click the marker icon to open the Marker dialog box.

You can create a keyboard shortcut to open the Marker dialog box. 

7 Set any of the following options:

Name Type a name for the marker.

Duration Drag the duration value or click the value to highlight it, type a new value, and press Enter/Return. When 
using markers for URL links and chapter markers, you can set sequence markers to be longer than one frame in 
duration. 

Comments Type a comment you want associated with the marker.

Chapter Marker Check this box if you want to make the marker a chapter marker.

Web Link Check this box if you want to associate the marker with a hyperlink.

URL This field is enabled only when Web Link is checked. Enter the address of the web page you want to open.

Note: When the movie is included in a web page and the marker is reached in the movie, the web page automatically 
opens. Web links work only with supported formats such as QuickTime.

Frame Target This field is enabled only when Web Link is checked. Enter the target frame for a web page if using an 
HTML frameset.

Flash Cue Point Check this box to make the marker a cue point in Adobe Flash.

Type This field is enabled only if Flash cue Point is selected. Check Event to create a Flash Cue Point marker that 
triggers an event. Check Navigation to create a Flash Cue Point marker that is used for navigation only.

Plus and Minus buttons Click Plus (+) to add a Flash cue point, and to give it a name and value. Click Minus (-) to 
remove a Flash Cue point.
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Name This field is enabled only if Flash Cue Point is selected. Type a name for your Flash cue point.

Value This field is enabled only if Flash Cue Point is selected. Type a value for your Flash cue point.

8 To enter comments or specify options for other sequence markers, click Prev or Next.

Note: DVD authoring programs such as Encore adhere to DVD guidelines that restrict the proximity of chapter links. 
When setting markers for use as chapter links, make sure to space them at least 15 frames apart, or by the amount your 
authoring software requires. Otherwise, your authoring program could move the chapter links automatically.

9 Click OK.

Add markers to clips
Markers can be added to clips in the Source Monitor, or selected clips in the Timeline.

To add a marker to a clip in the Source Monitor, do the following:

1 Open the clip in the Source Monitor from the Timeline or the Project panel.

2 Place the Playhead where you want to place the marker.

3 Choose Marker > Add Marker, or press M.

The marker is added to the clip.

To add a marker to a clip in the Timeline, do the following:

1 Set up a keyboard shortcut for Add Clip Marker in Edit > Keyboard Shortcuts (Windows), or Premiere Pro > 
Keyboard Shortcuts (Mac OS).

2 Select the clip.

3 Place the Playhead where you want to place the marker.

4 Press the keyboard shortcut you just created for Add Clip Marker.

The marker is added to the clip.

You can inspect the marker dialog box by double-clicking the marker in the Source Monitor.

Create markers in the Effect Controls panel
In the Effect Controls panel, you can view all of the markers that you created in the Timeline panel. You can also add 
markers to your sequence to designate where you would like to place effects in the Effect Controls panel. In addition, 
you can create and manipulate markers directly in the Effect Controls panel.

1 Drag the playhead to the place where you want to create a marker.

2 Right-click (Windows) or Control-click (Mac OS) in the timeline ruler. Then select Add Marker, or press the M key.

Find, move, and delete markers
You can find markers by using the marker navigation tools. You can move them from their original locations by 
dragging them, or you can delete them altogether.

Navigate among markers
1 Click the marker icon.

2 Do one of the following:

• Select Marker > Go to Next Marker.
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• Select Marker > Go to Previous Marker.

Move a marker
? Do one of the following:

• To move a clip marker in a clip that’s in a sequence, open the clip in the Source Monitor and drag the Marker icon 
in the Source Monitor’s time ruler. (You can’t manipulate clip markers in the Timeline panel).

• To move a sequence marker, drag the marker in a Timeline panel or the Program Monitor’s time ruler.

• Dragging a marker in the Source or Program Monitor’s time ruler moves the corresponding marker icon in a 
Timeline panel.

Note: Sequence markers in a nested sequence appear as clip markers (with a slightly different color) in the parent 
sequence and in the Source Monitor. To adjust a nested marker, open the nested sequence in a Timeline panel, and then 
drag the marker.

Delete a marker
1 Do one of the following:

• To delete a clip marker, cue the playhead to the clip marker, and then open the clip in the Source Monitor.

• To delete a sequence marker, cue the playhead to the marker.

2 To clear a marker, select Marker > Clear Selected Marker. To clear all the markers, select Marker > Clear All Markers.

Note: You can’t remove a sequence marker by dragging it away from the time ruler.

Clear a marker by right-clicking (Windows), or Ctrl-clicking (Mac OS) on a marker, and then choose Clear Current 
Marker from the context menu.

Display marker comments
Once a marker is set, hovering over it in the time ruler produces a tool tip which displays the marker information. You 
can quickly scan marker contents without opening the Marker dialog box.

The sequence marker tool tip displays the following information on up to four items:

• Marker name (optional, shown only if entered)

• Timecode start (always displayed)

• Duration (optional, shown only if the marker has a duration)

• Comment text (optional, shown only if entered)

Note: When the Show Audio Time Units option is selected, the tool tips show marker location and duration in audio time 
units instead of timecode units.

View sequence timecode for Marker panel
You can view sequence timecodes for your clip markers in the markers panel so that you can accurately pinpoint to 
markers in the timeline. Clip markers from the timeline only appear in the markers panel when a clip is highlighted.
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To display sequence timecode:

• In the markers panel menu, select the Sequence Timecode option. The marker panel timecode display changes from 
clip to sequence timecode.

When in sequence timecode mode, only the clip markers in the current sequence are displayed in the Markers panel. 
Any clip markers outside the in/out range of a clip are not shown. Sequence timecode will auto update if sequence 
timebase is changed.

Sharing markers with After Effects
You can share markers between Premiere Pro and After Effects in any of the following ways.

• When you import a Premiere Pro project into After Effects, After Effects converts the sequence markers to 
composition markers.

• When you copy a sequence from a Premiere Pro Project panel and paste it into After Effects, the resulting 
composition keeps the sequence markers as composition markers, and the clip markers as layer markers. The copy-
and-paste operation therefore preserves the markers in the way you would expect.

• When you export a sequence from Premiere Pro through Adobe Media Encoder into a container format, such as 
AVI, the sequence markers are saved into the file as XMP temporal metadata. When you use the video file as the 
source for a layer, After Effects converts these sequence markers to layer markers.

• When you create an After Effects composition through Dynamic Link in Premiere Pro, After Effects does not 
preserve the sequence markers and clip markers.

More Help topics 
Using Markers in Adobe Premiere Pro

Converting metadata and markers to cue points

Create and play clips
In Premiere Pro, you create clips by importing files, duplicating clips, or making subclips. You create a clip instance by 
using a clip in a sequence.

http://www.adobepress.com/articles/article.asp?p=1861550
http://tv.adobe.com/watch/digital-video/production-premium-cs4-converting-metadata-and-markers-to-cue-points/
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Source clips, clip instances, subclips, and duplicate clips
In Premiere Pro, a clip points to a source file. Trimming a clip, or editing it in any way, does not affect the source file. 
For example, if you import a 30-minute file into Premiere Pro, you create a 30-minute clip that points to that source 
file. If you trim the clip to a five-minute duration, the 30-minute source file remains on your hard disk, but the clip 
refers only to a five-minute section of it. Premiere Pro stores information about clips in clip metadata fields in project 
files, but stores information about source files in XMP metadata fields.

You can trim source clips, clip instances, subclips, or duplicate clips. You can trim all types of clips in sequences in much 
the same way. The clip types differ in the following ways:

Source (master) clip

The clip originally imported into the Project panel. It is listed in the Project panel only once by default. If you delete a 
source clip from the Project panel, all of its instances are also deleted.

 

Clip instance

A dependent reference to a source clip, used in a sequence. Each time you add a clip to a sequence, you create another 
instance of the clip. A clip instance uses the name and source file reference used by its source clip. While clip instances 
are not listed in the Project panel, they are differentiated in the Source Monitor menu if you open instances there. The 
Source Monitor menu lists instances by name, sequence name, and In point.

 

Subclip

A section of a master clip that references the master clip’s media file. Use subclips to reference discreet sections of long 
master clips. (See Create subclips.)

 

Duplicate clip

An independent copy of a source clip, which you create manually using the Edit > Duplicate command. You can also 
create a duplicate clip by importing the same file more than once. Unlike a clip instance, a duplicate clip maintains its 
own reference to the original clip’s source file on disk and exists as an additional clip in the Project panel. Premiere Pro 
does not delete a duplicate clip when you delete its original from the Project panel. Master and duplicate clips can be 
renamed independently.

 

Franklin McMahon explains how to use subclips in this video from Layers Magazine.

For more details, see Andrew Devis’ tutorial, “Subclips: What? Why? How?”

See also Andrew Devis’ tutorials, “Understanding the Source Panel tools.”

Duplicate a clip
1 In the Project panel, select a clip, and choose Edit > Duplicate.

2 To rename the duplicate clip, select it, choose Clip > Rename, and type a new name for the clip.

You can also create a duplicate clip by copying and pasting it in the Project panel (or its folders), by Ctrl-dragging 
(Windows) or Command-dragging (Mac OS) a clip in the Project panel.

http://layersmagazine.com/using-subclips-in-premiere-pro.html
http://library.creativecow.net/devis_andrew/Subclips/1
http://library.creativecow.net/devis_andrew/source-panel/1
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Create subclips
A subclip is a section of a master (source) clip that you want to edit and manage separately in your project. You can use 
subclips to organize long media files.

You work with subclips in a Timeline panel as you do with master clips. Trimming and editing a subclip is constrained 
by its start and end points. However, you can set new In and Out points for a subclip, as long as they fall between the 
original In and Out points you set for the subclip when you create it from the master clip.

Subclips reference the master clip’s media file. If you delete a master clip or take it offline and keep its media on disk, 
the subclip and its instance remain online. If you take the original media off disk, the subclip and its instances go offline. 
If you relink a master clip, its subclips remain linked to the original media.

If you recapture or relink a subclip, it becomes a master clip, and all ties to the original media are broken. The recaptured 
media includes the subclip’s referenced portion of the media only. Any instances of the subclip are relinked to the 
recaptured media.

You cannot make the following types of clips into subclips:

• Selections of multiple clips

• Titles, still images, synthetic clips

• Sequence clips

• Grouped clips

To use a master clip and its subclips in another project, import the project that contains the clips. 

You can create a subclip from any merged clip in the same way you would any other subclip. The Master Clip Start 
timecode is the earliest timecode of the component clips. The Master Clip End timecode is the latest timecode of the 
component clips. The Convert to Master Clip check box is disabled.

Create a subclip from the Project panel
You can create a subclip from source clips or other subclips that are made up from a single media file.

1 Double-click a clip in the Project panel to open it in the Source Monitor.

2 In the Source Monitor, set In and Out points for the subclip. Either or both the In point and Out point must differ 
from the source clip In point and Out point.

3 Do one of the following:

• Choose Clip > Make Subclip, enter a name for the subclip, and click OK.

• Ctrl-drag (Windows) or Command-drag (Mac OS) the clip to the Project panel. Type a name for the subclip, and 
click OK.

The subclip appears in the Project panel with a Subclip icon , , , . The icon varies depending on the 
media type.

4 (Optional) To retain the original In and Out points in the master clip, reset them in the Source Monitor while 
previewing the master clip.

You can also convert a master clip into a subclip by selecting the source clip in the Project panel or Source Monitor, 
choosing Clip > Edit Subclip, and setting media start and end times for the subclip.



271
Editing

Last updated 11/30/2015

Create a subclip from a Timeline panel
You can create subclips from a Timeline panel.

? Do one of the following:

• Ctrl-drag (Windows) or Command-drag (Mac OS) a clip instance from a sequence into an open bin in a Project 
panel. Type a name for the subclip, and click OK.

• Right-click a clip instance in a sequence, and select Make Subclip. Type a name for the subclip, and click OK.

Adjust media start and end times of a subclip
1 Select the subclip in the Project panel.

2 Choose Clip > Edit Subclip.

3 Edit the Subclip Start and End timecode fields.

Note: If you select an instance of a subclip in the Project panel, you cannot set new Start and End points that lie within the 
instance Start and End points. This limit prevents losing frames that are used in the sequence.

Convert a subclip to a master clip
1 Select the subclip in the Project panel.

2 Choose Clip > Edit Subclip.

The converted clip retains the master clip start and end times that are listed in the Edit Subclip dialog box.

3 Select Convert To Master Clip, and then click OK.

Play back a clip in the Project panel
You can use the preview area at the top of a Project panel to preview individual clips.

1 Select the clip.

2 Press the Play button on the thumbnail viewer. The Play button becomes a Stop button. Press Stop to stop 
playback. (Playing the clip in the thumbnail viewer does not affect Source Monitor views.)

You can also play back clips in icon view in the Project panel. To do this:

1 In the Project panel, click the Icon View button.

2 Select the clip by clicking on it.

3 To play, press L or the spacebar. (To stop, click the Stop button, or press K or the spacebar. The button and the 
spacebar toggle between Play and Stop.) To play in reverse, press J.

More Help topics 
Using clip metadata and file metadata

Trimming clips



272
Editing

Last updated 11/30/2015

Work with In and Out points
Setting a clip’s In and Out points is a process called marking. You define the first frame you want to include in a 
sequence by marking that frame as the clip’s In point. Then you define the last frame you want to include by marking 
it as the Out point. In a typical workflow, you mark In and Out points for a clip in the Source Monitor.

Adjusting a clip's In and Out points after it is already edited into a sequence is called trimming. Typically, you trim clips 
to adjust how they play back in a sequence. For example, as you view the edit, you want to cut to the incoming clip a 
little sooner than you originally planned while marking clips. To fix that problem, trim the clip using trimming tools 
in Premiere Pro.

You can trim clips by dragging the edge of a clip. A clip's "edge" is a clip’s In or Out point, or edit point. Several 
specialized tools and techniques allow you to trim an edit point. These tools and techniques allow you to trim more 
easily and accurately, reducing the number of steps involved and maintaining the integrity of the sequence.

You can perform trimming tasks to selected edit points of a clip, or selected edit points from multiple clips. There are 
new icons for the tools, and when selecting edits with trim tools, the edit point is highlighted with a color related to the 
trim you perform.

You can use keyboard shortcuts on selected edit points to trim clips in the timeline. Trimming in Premiere Pro has a 
keyboard driven workflow, as there are keyboard shortcuts for every trimming task. See Timeline trimming.

You can use Trim Mode to help you dynamically trim edit points using buttons, or keyboard shortcuts. You can use the 
J-K-L keys to dynamically trim clips. See Work in trim mode.

There are many keyboard shortcuts available for the job of trimming, however, a number of them aren't set by default. 
Go to Edit > Keyboard Shortcuts (Windows) or Premiere Pro > Keyboard Shortcuts (Mac OS) to set trimming 
shortcuts.

Working with audio clips in the Source Monitor
You can work with audio clips, and audio from audio and video clips in the Source Monitor. You can view audio 
waveforms, scrub audio waveforms, and zoom in and out on audio waveforms.

View audio waveforms
When opening an audio clip in the Source Monitor, audio waveforms appear automatically. When opening an audio 
and video clip in the Source Monitor, you can also view audio waveforms.

To view audio waveforms in an audio and video clip, choose Audio Waveforms from the monitor's panel menu.

You can view the audio waveforms for clips containing multiple audio channels when opening them in the Source 
Monitor.

Scrub the audio waveform in the Source Monitor
? In the Source Monitor, drag to the left or right anywhere on the waveform.

The playhead appears where you click and the audio clip is played, forward or backward, at the speed at which you 
drag across, or scrub, the clip.

Zoom in or out on an audio waveform in the Source Monitor
You can zoom into an audio waveform in the Source Monitor to better identify locations for markers, In points, or Out 
points.

1 Double-click an audio clip in the Project panel to open it in the Source Monitor.
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2 To zoom in horizontally, drag either end of the zoom scrolling bar that runs below the time bar in the Source 
Monitor.

The waveform of all channels, and the time bar, will expand or contract horizontally.

3 To zoom in vertically, do one of the following:

• To zoom in on a single channel, drag either end of the vertical zoom bar that runs next to the decibel ruler on 
the right side of the Source Monitor.

• To zoom in on all channels simultaneously, Shift-drag either end of the vertical zoom bar that runs next to the 
decibel ruler on the right side of the Source Monitor.

The waveform of one or all channels, and the decibel ruler, will expand or contract vertically.

In Apple MacBook Pro computers, you can move two fingers on the trackpad vertically or horizontally on the zoom 
scroll bar to zoom in and zoom out on audio waveforms. To scrub audio, move two fingers vertically or horizontally 

anywhere in the Source Monitor except the zoom scroll bar.

Return to default vertical zoom level
? Double-click the vertical zoom bar.

Return to previous vertical zoom level
? After returning to the default zoom level, double-click the vertical zoom bar.

Working with clips in the Source Monitor
The Source Monitor panel holds versatile tools, and methods for working with clips. You can use tools and techniques 
to set, move, or remove In and Out points, cue the playhead to any of these points, or preview the frames at their 
locations.

Open a clip in the Source Monitor
? To open a clip in the Source Monitor, do one of the following:

• Double-click the clip in the Project panel.

• Double-click the clip in a Timeline panel.

Open and view recent clips from the Source Monitor
You can load more than one clip at a time in the Source Monitor. However, you can view only one clip at a time. Recently 
loaded clips are available from a menu at the top of the Source Monitor.

1 In the Source Monitor tab, click the downward-pointing triangle to open the tab menu.

2 Select the name of the clip you want to view.

Note: You can assign keyboard shortcuts for selecting and closing clips in the Source Monitor.

Set In points and Out points in the Source Monitor
? To set an In Point or Out point in the Source Monitor, do any of the following:

• To mark an In point, drag the playhead to the frame you want. Then click the Mark In Point button , or press 
the I key.

• To mark an Out point, drag the playhead to the frame you want. Then click the Mark Out Point button , or press 
the O key.
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After you mark In and Out points, you can always change your mind before you edit the clip into the sequence. Drag 
the In or Out points to a new position in the time ruler. You can also drag the playhead to a new frame and use the 

Mark In or Mark Out buttons to set new In or Out points.

Move In point and Out point together
? Do one of the following:

• For a video or audio clip, in the Source Monitor time ruler, drag the In/Out Grip (textured area at the center of 
the shaded span between the In and Out points). Make sure that you drag the textured area; otherwise, you 
simply cue the playhead.

• For an audio clip, you can also drag the In/Out Grip, or the grey area between the In point and Out point above 
the waveform to the left or right.

The In and Out points move together, keeping the duration between them constant.

This technique also works with sequence In and Out points using the Program Monitor or a Timeline panel. 

Adjusting edit points in the Source Monitor
Sometimes, adjusting In and Out points after a clip is in the Timeline is necessary. If you open a clip from the Timeline 
into the Source Monitor, you can drag the In/Out Grip in the Source Monitor to set new locations for the In and Out 
points. This technique is useful for using a different section of a clip in the Timeline. In fact, it is one way to perform a 
Slip edit.

Note: Viewing in and out frames this way works only with clips that you’ve opened in the Source Monitor from a sequence.

1 Set the In and Out points in the Source Monitor.

2 Edit the clip into the Timeline.

3 Double click the clip to load it into the Source Monitor.

4 Drag the In/Out Grip (textured area at the center of the shaded span between the In and Out points), as you did in 
the section, Move In point and Out point together.

Cue to an In point or Out point
You use the Source Monitor to cue a frame for a clip and the Program Monitor to cue the current frame for a sequence.

? Do one of the following:

• To cue the current time to an In point, click the Go To In Point button .

• To cue the current time to an Out point, click the Go To Out Point button .

Cue to the previous or next edit
You can use the Down arrow key for the Go To Next Edit Point command and the Up arrow key for the Go To Previous 
Edit Point command. This command works across all tracks, selected or not.

Note: You can also use buttons to go to the next edit in any of the targeted tracks in the Timeline, click the Go To Next Edit 
Point button and, to go to the previous edit in any of the targeted tracks, click the Go To Previous Edit Point button 

.The Go To Next Edit Point and Go To Previous Edit Point buttons are not available by default, however, they can be 
placed alongside the other playback controls with the button editor.

Remove source clip In point or Out point
• Double-click a clip in the Project panel to open it in the Source Monitor.
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Note: Timeline clip instances are not source clips. It is not possible to remove In points or Out points from timeline clips 
which have been loaded in the Source monitor.

• Choose from the following three commands:

• Marker > Clear In

• Marker > Clear Out

• Marker > Clear In and Out

Note: You can also Alt-click (Windows), or Option-click (Mac OS) the Mark In button or the Mark Out button in the 
Source Monitor to clear an In or Out.

Timeline trimming
For quickly trimming clips, do so in the Timeline. You can use a combination of trim tools and keyboard shortcuts to 
select and adjust edit points. 

You can select edit points and adjust them using the mouse, keyboard shortcuts, or the numeric keypad.

 Video : Trim on the Timeline

Learn two of the most powerful and dynamic ways to adjust an edit point. (Watch, 9 min) 

Selecting edit points
Before you can use timeline trimming techniques in Premiere Pro, it is important to select edit points for clips in the 
Timeline first. You can select edit points with the mouse, or by using keyboard shortcuts.

Selecting edit points with the mouse
Clicking with the mouse to select an edit point in the Timeline uses the location of the mouse cursor, the active trim 
tool, and the modifier keys.

Note: Dragging, as opposed to clicking and releasing the mouse to select an edit point, both selects an edit point and 
performs the trim.

• Selection tool: Clicking the edit point with the Selection tool chooses a Trim In or Trim Out edit point selection, 
depending on which side of the edit point you click. If you Ctrl-click (Windows) or Command-click (Mac OS) on 
the edit point with the Selection tool, the cursor displays a Ripple Edit or Rolling Edit tool. Moving the Trim In or 
Trim Out points is called a regular edit. 

• Ripple Edit tool: Clicking the edit point with the Ripple Edit tool chooses a Ripple In or Ripple Out edit point 
selection, depending on the side of the edit point you click. If you use Ctrl-click (Windows) or Command-click (Mac 
OS) on the edit point with the Ripple Edit tool, the cursor shows the Ripple Edit or Rolling Edit tool and chooses 
Trim Out, Rolling, or Trim In depending on which side of the edit point you click. 

• Rolling Edit tool: Clicking the edit point with the Rolling Edit tool selects both sides of the edit point. If the Ctrl-
click (Windows) or Command-click (Mac OS) modifier is held with the Rolling Edit tool, the cursor shows the 
Ripple Edit or Rolling Edit tool and chooses Ripple Out, Rolling, or Ripple In, depending on which side of the edit 
point you click.
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A Regular Edit cursor  B Regular Edit cursor  C Ripple Edit cursor  D Ripple Edit Cursor  E Rolling Edit Cursor  

Note: Track targeting does not affect selection of edit points when using the mouse.

Using modifier keys with trim tools
• Use the Alt (Windows) or Option (Mac OS) modifier key to override normal linked­-clip selection of associated edit 

points on other tracks, and only select the edit point that is clicked. This technique is useful for setting up a split edit 
(L or J-cut). 

• Use the Shift modifier key to add or remove other edit points to the current selection. You can combine both the Alt 
(Windows) or Option (Mac OS) key and Shift to ignore linked clip selection while adding or removing other edit 
points from the current selection.

• Choose Edit > Preferences > Trim (Windows), or Premiere Pro > Preferences > Trim (Mac OS), to set the Allow 
Selection tool to choose Rolling and Ripple trims without modifier key. This changes the way that the Ctrl-click 
(Windows) or Command-click (Mac OS) modifier key works with the Selection tool. If the preference is checked, 
then the use of the modifier key is inverted.

Trimming in Timeline gaps
You can select the edit point of an empty gap between clips and use timeline trimming commands.

• Regular Trim: This technique works the same as selecting the clip side of the edit point for the opposite direction. 
For example, selecting a Trim Out on the right side of an empty gap is equivalent to selecting the Trim In of the 
adjacent clip.

• Rolling Trim: If one side of the edit point is an empty gap then it behaves the same as a regular trim.

• Ripple Trim: Trimming the gap would move the edit point and shift all trailing clips. Trimming the gap includes 
the adjacent clip, in a different position but with its In point remaining the same.

Note: Selecting the Shift clips that overlap trim point during ripple trimming check box in the Preferences dialog 
box (Edit > Preferences > Trim) shifts the overlapping track items during a ripple delete.
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Trim type context menu
You can also select an edit point (or change the trim type of an existing edit point) by right-­-clicking at an edit point 
and choosing from a context menu that appears. The menu contains the following items:

• Ripple Trim In

• Ripple Trim Out

• Rolling Edit

• Trim In

• Trim Out

• Apply Default Transitions

Select multiple edit points
Multiple selection of edit points is possible, including more than one per track. Use the Shift key with any trim tool to 
select additional edit points.

You can also drag to select multiple edit points. To select multiple edit points, drag a marquee around a group of clips. 
A Ripple Out trim type is always chosen, but can be changed after the selection is made with a keyboard shortcut (Shift-
T (Windows), or Ctrl-T (Mac OS).), or select Ripple Trim In from the context menu.

You cannot drag a marquee around the first edits in the timeline with the Ripple Edit tool, however, you can with the 
Rolling Edit tool, and then switch the trim function with the keyboard shortcut (Shift-T (Windows), or Ctrl-T (Mac 
OS).).

You can select more than one edit point per track, choosing all the edit points within the marquee selection box. Use 
the Shift modifier key to add or remove other edit points to the selection. The Program Monitor switches to trim mode 
automatically as soon as the marquee selection is complete.

To select multiple edit points at the very beginning of a sequence as a Ripple In edit, drag a marquee around the clips 
with the Rolling Edit tool, and then press Shift+T (Windows), or Ctrl+T (Mac OS) to toggle to a Ripple In edit selection.

If there are other edit points selected besides the one that you click, then they all change their type to the selected type. 
The Apply Default Transitions menu item applies the current default video or audio transition to each of the currently 
selected edit point locations.

Keyboard shortcuts for edit point selection
There are keyboard shortcuts for selecting edit points that use the playhead position and track targets.

Note: Unlike selecting with the mouse, edit points on linked clips are not automatically selected unless the associated tracks 
are also targeted.

Select Nearest Edit Point There are 5 "Select Nearest Edit Point" shortcuts you can assign in the Keyboard Shortcuts 
dialog box, one for each type of trim:

• Select Nearest Edit Point as Ripple In

• Select Nearest Edit Point as Ripple Out

• Select Nearest Edit Point as Trim In

• Select Nearest Edit Point as Trim Out

• Select Nearest Edit Point as Rolling

If the playhead is not already at an edit point, it is moved to the nearest edit point either forward or backward. Then the 
edit points at the playhead on all targeted tracks are added to the current edit point selection, using the type of trim for 
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the particular shortcut. You can use the menu item (or shortcut) for Deselect All to deselect edit points before using 
these shortcuts to start a new selection.

Go to Next Edit Point and Go to Previous Edit Point Moves the playhead to the closest next or previous edit point on the 
targeted tracks. They maintain edit point selection at the playhead on targeted tracks, using the same type of trim as 
the previous selection. When there is no active edit point selection, these shortcuts only move the playhead.

In trim mode, you can move to the next and previous edit points with the same shortcuts without leaving trim mode 
and edit points remain selected.

Go to Next Edit Point on Any Track and Go to Previous Edit Point on Any Track Moves the playhead to another selected 
edit point, except that all tracks are considered, not only targeted tracks. The playhead is moved, but edit points do not 
move. This shortcut exits trim mode.

Toggle Trim Type Cycles between the types of trims in the current edit point selection. Using the keyboard shortcut 
Shift+T (Windows), or Ctrl+T (Mac OS), the cycling order is Ripple Out, Ripple In, Trim Out, Trim In, and rolling. The 
trim type is changed from the current type to the next type in the order, wrapping back to Ripple Out from Rolling.

Performing a Timeline trim
Trims can be performed in the Timeline three different ways:

• The edit points can be dragged with the mouse to a new position in time.

• Keyboard shortcuts can be used to trim all selected edit points to the right or the left by one or more frames.

• Type frame amounts the numeric keypad with "+" and "-" and the Enter key to trim all the selected edit points 
forward, or backward.

When using the numeric keypad to type a number of frames to trim, you do not need to type the "+" sign when entering 
positive numbers.

The keyboard shortcuts and the +/- keypad entry can also be used in the Program Monitor in trim mode. In addition, 
there are several buttons and other user interface elements such as the video displays in the Program Monitor that can 
be used to perform a trim during trim mode. See Work in trim mode.

You can only trim a clip longer until you encounter another clip in the same track, and you cannot perform a trim 
beyond the duration of the media in the clip. When trimming multiple tracks, you can trim until either you encounter 
another clip in the same track, or you reach the duration of the shortest clip in the group.

Performing ripple trims can cause clips on different tracks to get out­-of-sync. Toggle Sync Lock or Toggle Track Lock 
on tracks to limit which tracks shift during a ripple trim. Out-of-sync indicators draw in the visible part of a clip in the 
Timeline, not just at the head of the clip. That way, if you zoom in or scrolling so that the head isn't visible, you can still 
see that a clip is out-of-sync with its linked parts.

Trim by dragging with the mouse
After selecting one or more edit points, you can simply drag the edit point selection in the Timeline to perform a trim. 
While dragging, the cursor changes to the appropriate trim type based on the edit point that is clicked to start the drag.

When dragging an edit point with the mouse in the Timeline, the trim snaps to other edit points, markers, and the 
playhead if the Snap button is on. There is also an existing keyboard shortcut to toggle snapping on or off that can be 
used during dragging.
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Trim with keyboard shortcuts
The following keyboard shortcuts perform a trim whenever there is an active edit point selection, even if you are not 
in trim mode. If the full amount of the trim cannot be performed, the allowable amount is used and a tool tip indicates 
that the trim is blocked or limited by media or minimum duration.

Trim Backward and Trim Forward Moves the edit points by one frame in the specified direction (left for backward, and 
right for forward).

Trim Backward Many and Trim Forward Many Moves the edit points by five frames, or some other number of frames 
which is settable in the large trim offset preference. To change the large trim offset, choose Edit > Preferences > Trim 
(Windows), or Premiere Pro > Preferences > Trim (Mac OS), and then enter a new amount of frames for large trim 
offset.

Extend Selected Edit to Playhead Moves the selected edit point which is nearest the playhead to the position of the 
playhead, much like a rolling edit.

Note: The existing Extend Previous Edit to Playhead and Extend Next Edit to Playhead are still available, since they 
operate on clips on targeted tracks without needing an active edit point selection.

Ripple Trim Previous Edit to Playhead and Ripple Trim Next Edit to Playhead Ripple trims the previous or next edit 
point to the Playhead. You do not need to select an edit point to perform a ripple trim to playhead edit. Like the Extract 
command, a ripple trim to playhead edit does not affect clips on other tracks that are locked or not sync-locked, but all 
other tracks will have the region ripple-deleted. Sequence In and Out points are not affected.

Note: A ripple trim to the playhead at the beginning or ending of a clip is sometimes called "Top and Tail" in editing 
terminology.

Trim with numeric keypad entry
You can specify a numeric offset using the numeric keypad whenever there is an active edit point selection, even if you 
are not in trim mode. When the Timeline is active, the current timecode indicator on the left becomes a text box that 
shows the numbers that are typed on the numeric keypad. The "+" key moves the trim forward to the right, increasing 
in time (you can omit the "+" key, and type a number). The "­-" key moves the trim backward to the left, decreasing in 
time. The numeric offset is typically a small number of frames, so any number from 1 to 99 is treated as frames. If you 
want to specify a timecode, then use the numeric period key "." to separate the minute:second:frame parts for timecode 
entry. Press the numeric keypad Enter key to perform the trim using all of the currently selected edit points.

When the Program Monitor is in trim mode, then you can also use the numeric keypad to perform a trim when the 
Program Monitor is active.

Trim with the selection tool
You can change a clip’s In point or Out point by dragging its edit point with the selection tool in a Timeline panel. As 
you drag, the current In or Out point appears in the Program Monitor. A tool tip displays the number of frames that 
you are trimming: a negative value if you are dragging the edge toward the beginning of the sequence and a positive 
number if you are dragging toward the end of the sequence. You cannot trim past the original In and Out points of the 
source footage.

? Click the selection tool and do one of the following:

• To edit the In point, drag the left edge of the clip once the Trim-in icon appears.

• To edit the Out point, drag the right edge of the clip once the Trim-out icon appears.

• Trimming in this way affects only a single clip's edit point and doesn’t affect adjacent clips. As you trim with the 
Selection tool, a gap in the Timeline is left behind. To trim multiple edit points at once or to shift adjacent clips, 
see Making ripple and rolling edits in the Timelineand Make slip and slide edits.
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Press Ctrl (Windows) or Command (Mac OS) using the Selection tool to switch to the Ripple Edit tool. 

Note: To trim only one track of a linked clip, press Alt (Windows) or Option (Mac OS) as you click with a Trim icon. 
You do not need to hold down the Alt (Windows) or Option (Mac OS) key once you initiate the trim.

Trim with the playhead
You can trim a clip in a sequence to the location of the playhead. However, set up these keyboard shortcuts to do so first:

• Trim In Point To Playhead

• Trim Out Point To Playhead

• Select Nearest Edit Point as Trim In

• Select Nearest Edit Point as Trim Out 

To set keyboard commands for trimming, see Customize or load keyboard shortcuts .

Making ripple and rolling edits in the Timeline
In Premiere Pro, you can perform a ripple or rolling edit directly on the tracks in the Timeline, using Trim mode, or the 
Trim Monitor.

About ripple and rolling edits
When you want to adjust the cut, or edit point, between two clips, use variations of simple trimming known as ripple 
edits and rolling edits. By using specialized tools, make adjustments in a single action that would otherwise require 
multiple steps to accomplish. When you perform ripple and rolling edits with trim tools, the affected frames appear in 
the Program Monitor side by side. Keyboard shortcuts are available for ripple and rolling edits. Furthermore, the edit 
point is selected when you click it with a Ripple Edit or Rolling Edit tool.

Rolling edit

A rolling edit trims an adjacent Out point and In point simultaneously and by the same number of frames. This action 
effectively moves the edit point between clips, preserving other clips’ positions in time and maintaining the total 
duration of the sequence. Pressing Alt (Windows) or Option (Mac OS) when you begin to perform a rolling edit 
overrides video and audio linking, allowing you to create a split edit (L-cut or J-cut).

http://helpx.adobe.com/en/premiere-pro/using/default-keyboard-shortcuts.html#main-pars_header_9
http://en.wikipedia.org/wiki/L_cut
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Ripple edit

A ripple edit trims a clip and shifts subsequent clips in the track by the amount you trim. Shortening a clip by ripple 
editing shifts all clips after the cut back in time; conversely, extending a clip shifts the clips that follow the cut forward 
in time. When you’re making a ripple edit, empty space on one side of the cut is treated as a clip and shifts in time just 
as a clip would be. Pressing Alt (Windows) or Option (Mac OS) when you begin to perform a ripple edit ignores the 
link between video and audio.

Make a rolling edit using the Rolling Edit tool
1 Select the Rolling Edit tool .

2 In a Timeline panel, drag left or right from the edge of the clip you want to change. The same number of frames 
added to the clip are trimmed from the adjacent clip. Alt-drag (Windows) or Option-drag (Mac OS) to affect only 
the video or audio portion of a linked clip.

Make rolling edits (extend edits) with the playhead
You can move the In point or Out point of a clip in a sequence to the playhead, without leaving gaps in the sequence. 
This type of editing is sometimes called extending an edit, or using extend edit commands.

Make a rolling (extend) edit to the playhead
Do the following:

1 Click a track header to target the track containing the clip you want to trim.

2 Drag the playhead to the location in the sequence to which you want to extend the clip In point or Out point.

3 Click the Rolling Edit tool, and then select the edit point.

4 Choose Sequence > Extend Selected Edit to Playhead, or press E.

Note: If there is not enough media to extend to the playhead, Premiere Pro extends the clip to the end of the available media.

Make a ripple edit using the Ripple Edit tool
1 Select the Ripple Edit tool .

2 In a Timeline panel, position the pointer over the In or Out point of the clip you want to change until the Ripple-in 
icon or the Ripple-out icon appears, and drag left or right. Subsequent clips in the track shift in time to 
compensate for the edit, but their durations remain unchanged. Alt-drag (Windows) or Option-drag (Mac OS) to 
affect only the video or audio portion of a linked clip.

When using the Selection tool, you can toggle from the Trim-in or Trim-out icon to a Ripple edit icon by pressing the 
Ctrl (Windows) or Command (Mac OS) key. Release Ctrl (Windows) or Command (Mac OS) to revert to the 

Selection tool.
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Make slip and slide edits
Just as ripple and rolling edits allow you to adjust a cut between two clips, slip and slide edits are useful when you want 
to adjust two cuts in a sequence of three clips. When you use the Slip or Slide tool, the Program Monitor displays the 
four frames involved in the edit side by side, except when editing audio only.

Though Slip and Slide tools are typically employed on the center of three adjacent clips, each tool functions normally 
even if the clip is adjacent to a clip on one side and blank space on the other.

Make a slip edit
A slip edit shifts a clip’s In and Out points forward or backward by the same number of frames in a single action. By 
dragging with the Slip tool, you can change a clip’s starting and ending frames without changing its duration or affecting 
adjacent clips.

1 Select the Slip tool .

2 Position the pointer on the clip you want to adjust, and drag left to move the In and Out points later in the clip, or 
drag right to move the In and Out points earlier in the clip.

Premiere Pro updates the source In and Out points for the clip, displaying the result in the Program Monitor and 
maintaining the clip and sequence duration.
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Slip a clip with keyboard shortcuts
You can use keyboard shortcuts to slip a clip in a Timeline. To slip a clip using keyboard shortcuts, select a clip (or 
multiple clips), and then do the following:

• To slip clip selection left five frames:

• Press Ctrl+Alt+Shift+Left (Windows).

• Press Option+Shift+Command+Left (Mac OS).

• To slip clip selection left one frame:

• Press Alt+Shift+Left (Windows).

• Press Option+Command+Left (Mac OS).

• To slip clip selection right five frames:

• Press Ctrl+Alt+Shift+Right (Windows).

• Press Option+Shift+Command+Right (Mac OS).

• To slip clip selection right one frame:

• Press Alt+Shift+Right (Windows).

• Press Option+Command+Right (Mac OS).

For more information about slipping clips with keyboard shortcuts, see this video by Todd Kopriva and video2brain.

When performing a slip edit with keyboard shortcuts, it is helpful to have the playhead placed on the clip you are 
slipping so that you can see the slip edit being performed. You can use this method to align a video action with an audio 

cue.

Make a slide edit
A slide edit shifts a clip in time while trimming adjacent clips to compensate for the move. As you drag a clip left or 
right with the Slide tool, the Out point of the preceding clip and the In point of the following clip are trimmed by the 
number of frames you move the clip. The clip’s In and Out points (and hence, its duration) remain unchanged.

1 Select the Slide tool .

2 Position the pointer on the clip you want to adjust, and drag left to move the Out point of the preceding clip and the 
In point of the following clip earlier in time, or drag right to move the Out point of the preceding clip and the In 
point of the following clip later in time.

When you release the mouse, Premiere Pro updates the In and Out points for the adjacent clips, displaying the result 
in the Program Monitor and maintaining the clip and sequence duration. The only change to the clip you moved is 
its position in the sequence.

http://www.video2brain.com/en/videos-13055.htm
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Slide a clip with keyboard shortcuts
You can use keyboard shortcuts to slide a clip in a Timeline. To slide a clip using keyboard shortcuts, select a clip (or 
multiple clips), and then do the following:

• To slide clip selection left five frames:

• Press Alt+Shift+, (Windows).

• Press Option+Shift+, (Mac OS).

• To slide clip selection left one frame:

• Press Alt+, (Windows).

• Press Option+, (Mac OS).

• To slide clip selection right five frames:

• Press Alt+Shift+. (Windows).

• Press Option+Shift+. (Mac OS).

• To slide clip selection right one frame:

• Press Alt+. (Windows)

• Press Option+. (Mac OS).

For more information about sliding clips with keyboard shortcuts, see this video by Todd Kopriva and video2brain.

Nudging clips
You can move clips forward or backward in the Timeline by one frame at a time, or by a large frame offset. This 
command is called "nudging". When you are nudging a clip (or multiple clips), you are moving it forward, or backward 
in the timeline. When the clips being nudged are next to another clip, it overwrites clips as you nudge.

To nudge clips, select a clip (or multiple clips), and then do the following:

• To nudge the clip selection 5 frames to the left:

• Press Alt+Shift+Left (Windows).

• Press Command+Shift+Left (Mac OS).

• To nudge the clip selection 1 frame to the left:

• Press Alt+Left (Windows).

• Press Command+Left (Mac OS).

• To nudge a clip 5 frames to the right:

• Press Alt+Shift+Right (Windows).

• Press Command+Shift+Right (Mac OS).

• To nudge clip selection one frame to the right:

• Press Alt+Right (Windows).

• Press Command+Right (Mac OS).

For more information about nudging clips with keyboard shortcuts, see this video by Todd Kopriva and video2brain.

http://www.video2brain.com/en/videos-13055.htm
http://www.video2brain.com/en/videos-13055.htm
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Making split edits
You can create a split edit by unlinking the video from the audio in adjoining clips in a sequence, and then trimming 
audio separately from video so that the video of one overlaps the audio of the other. Typically, a rolling edit (or extend 
edit) is used for this task.

Pressing Alt (Windows) or Option (Mac OS) when you begin to perform a rolling edit temporarily unlinks video and 
audio, allowing you to more easily create a split edit (L-cut or J-cut).

Work in trim mode
Trim mode is the state where the Program Monitor is in a special trim mode configuration. Certain keyboard shortcuts, 
button clicks, and J-­K-L playback perform a trim operation, like a ripple or rolling edit. These behaviors are all part of 
dynamic trimming. Timeline trimming serves many purposes, and you can trim in it dynamically, but trim mode is 
ideal for fine-tuning an edit. While working in trim mode, you trim by adding or subtracting frames from the edit point 
as the edit plays back in a loop in dynamic fashion.

Note: It is not necessary to loop playback in trim mode to refine edit. Some editors prefer to pause playback, and then click 
buttons, (or use J-K-L keyboard shortcuts), and then begin looping again.

Editors use trim mode for such tasks as, refining dialogue, pacing a chase scene, or creating split edits. 

Trim mode interface
The Program Monitor automatically switches some of its buttons and the user interface to show a simplified 2-up 
display when in trim mode. It switches back to the standard Program Monitor configuration when exiting trim mode.

Within the Program Monitor, the video plays in a 2-up configuration, temporarily expanding and covering both left 
and right sides with a single video view. The trim buttons and shift counters are placed directly below the video. All of 
the sequence's video tracks are composited together and the audio heard during playback is all of the sequence's audio 
tracks mixed together. The playhead loops in the Timeline during playback so that you can see the range of time that is 
being played.

A Outgoing edit point  B Outshift counter  C Trim backward many  D Trim backward  E Add default transition  F Trim forward  G Trim forward 
many  H Inshift counter  I Trim type Indicator  J Incoming edit point  

http://en.wikipedia.org/wiki/L_cut
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Entering trim mode
Prior to entering trim mode, a good strategy is to select one or more edit points with a trim tool in the Timeline. These 
selected edits remain intact once you enter trim mode. You can also enter trim mode without selecting edits ahead of 
time.

To enter trim mode, do one of the following:

• Choose Sequence > Trim Edit (or press the T key).

If there is an active edit point selection, the playhead moves to the nearest selected edit point. If there is no edit point 
selected, then the playhead automatically moves to the nearest edit point on the targeted tracks. Edit points are selected 
on the targeted tracks with the trim type set to a rolling edit regardless of the currently active tool. If the Program 
Monitor is already in trim mode, then press the T key to toggle out of trim mode.

• Double-click an edit point with the Selection, Ripple Edit, or Rolling Edit tools in the Timeline.

• Shift-select, or marquee­-select one or more edit points with the Ripple Edit, or Rolling Edit tools, moving the 
playhead to the nearest selected edit point and setting the Program Monitor to trim mode with the tool's trim type.

You can now trim clips in trim mode. To begin trimming, see Reviewing trims .

When double-­clicking an edit point that has already been selected, be sure to use the same tool and same modifier keys 
that you used to initially select the edit point, since the first click reselects the edit point based on the standard selection 

rules. The Program Monitor appears in trim mode automatically.

In the Timeline, you can select additional edit points within the same sequence and remain in trim mode. You can also 
make changes in the Timeline such as zooming in/out, scrolling, or changing track height, and remain in trim mode. If 
you are already in trim mode, you can use the keyboard shortcuts for Go to Next Edit Point and Go to Previous Edit 
Point and select new edit points and remain in trim mode. If you are not in trim mode, then these shortcuts move the 
playhead rather than select edit points.

To exit trim mode, see Exit trim mode .

Reviewing trims
To review the currently applied trims while the edit point selection is still active and you are in trim mode, press the 
Play button, or the Spacebar. The playback loops around the current edit point selection, playing from a specified 
pre­rolling time before the first edit point and ending a specified postrolling time after the last edit point. The prerolling 
and postrolling settings are set in Edit > Preferences > Playback (Windows), or Premiere Pro > Preferences > Playback 
(Mac OS).

To stop playback, press the Play button or keyboard shortcut again, and the playhead is moved to the selected edit point 
nearest wherever you stop.

J-K-L dynamic trim
When in trim mode, you can use combinations of the three shuttle keyboard shortcuts (J-K-L) to play the clips and 
perform a trim based on the location of the playhead when playback stops. For details about using keyboard shortcuts 
for shuttling, see Using the J, K, and L keys to shuttle video.

The type of the edit point at the playhead is used to determine which side is played. For Ripple Out or Trim Out, the 
left side view is played. For Ripple In or Trim In, the right side view is played. For a rolling edit, both sides are played.

If you reach the media limit of the trim (no more heads or tails), playback pauses but the trim is not performed until 
you explicitly stop playback with the Shuttle Stop shortcut. This technique allows you to play back or single­-step or 
shuttle in the opposite direction until you find the exact frame for the trim.

http://helpx.adobe.com/en/premiere-pro/using/trimming-clips1.html#main-pars_header_31
http://helpx.adobe.com/en/premiere-pro/using/trimming-clips1.html#main-pars_header_34
http://help.adobe.com/en_US/premierepro/cs/using/WS52A45F55-4237-480c-86F0-9A3869DBEF57.html#WSde116ea917a21f3e5134c223133a3135af9-8000
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You can dynamically trim footage one frame at a time using J-K-L shortcuts. First select the edit point, then press the K 
key, and then tap either the J, or the L keys.

Refining Trims in trim mode
While playing in trim mode using Play (which begins playback in a loop), you can make further refinements to the 
selected edit points using buttons or keyboard shortcuts. Each time the loop plays back footage, you can modify the 
trim by clicking buttons, or pressing shortcuts. Each trim you perform is immediately committed to the sequence. The 
edits update in the Timeline, although the resulting change only appears in the Program Monitor on the next loop. 
Continue to adjust and review the edit until you are satisfied with the trim. 

Move on to trimming the next edit point by using the Go to Next Edit Point or Go to Previous Edit Point shortcuts (the 
Up Arrow, and Down Arrow keys), or stop playback, if you have finished.

Use the following techniques to refine your trim:

• Use the Trim Forward and Trim Backward buttons to trim by one frame at a time. The keyboard shortcuts for 
trimming forward or backward by one frame at a time are as follows:

• Press Ctrl+Left to trim backward. Press Ctrl+Right to trim forward (Windows).

• Press Option+Left, to trim backward. Press Option+Right to trim forward (Mac OS).

• Use the Trim Forward Many and Trim Backward Many buttons to trim by multiple frames at a time. The keyboard 
shortcuts for trimming forward or backward by multiple frames at a time are as follows:

• Press Ctrl+Shift+Left to trim backward. Press Ctrl+Shift+Right to trim forward (Windows).

• Press Option+Shift+Left, to trim backward. Press Option+Shift+Right to trim forward (Mac OS).

• Use the numeric keypad "+" or "-" offset entry to trim by the specified numeric offset.

• Use the Apply Default Transitions to Selection button to add the default audio and video transitions to the edit point.

• Use the Edit > Undo and Redo menu commands or shortcuts to change the trims during playback.

A typical editing workflow would be to first assemble the sequence using insert and overwrite edits. Then, refine your 
trims by moving from one edit to the next in trim mode, using shortcuts.

Trim tools in trim mode
Within the trim mode interface, and when playback is paused, use any trim tool, including the Selection tool, to drag 
across a clip to trim. If you drag over either clip, a ripple trim is performed. If you drag between the two clips, a rolling 
trim is performed. If you drag the Selection tool with the Ctrl key (Windows), or Command key (Mac OS) held down 
on the outgoing clip, a regular trim is performed on that side of the edit. If you drag with the same modifier key held 
down on the incoming clip, a regular trim is performed on that side of the edit.

The behavior of dragging across clips in trim mode on the edit point is the same as it is with the trim tools in the 
Timeline. Dragging to the left trims backwards, and dragging to the right trims forward.

Exit trim mode
Trim mode requires that at least one edit point is selected and that the playhead is positioned at one of the selected edit 
points. Any action that clears the edit point selection or moves the playhead away from an edit point exits trim mode.

To exit trim mode, do one of the following:

• Click the Timeline.

• Use the Sequence > Trim Edit menu command, or press the T key.

• Close the Program Monitor with a menu item, keyboard shortcut, or workspace panel operation.
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• Scrub the playhead, or use any other Timeline or Program Monitor navigation command that moves off a selected 
edit point such as Step Forward or Step Backward.

• Select or drag clips, or select or change any other object in the Timeline.

• Switch focus to another sequence.

Keyboard shortcuts for trim mode
• The Play/Stop Toggle keyboard shortcut starts or stops the playback. It is available when you are in trim mode, and 

defaults to the Spacebar key.

• Use the Trim Forward and Trim Backward shortcuts to trim by one frame at a time.

• Use the Trim Forward Many and Trim Backward Many shortcuts to trim by the Large Trim Offset frames at a time 
(the default is set to five frames). The Large Trim Offset value can be changed in Edit > Preferences > Trim 
(Windows) or Premiere Pro > Preferences > Trim (Mac OS).

Trimming and the History panel
The History panel shows each trim adjustment as an individual entry, whether using the keyboard, clicking one of the 
buttons or using J-K-L shortcuts. Entering or exiting trim mode does not change the entries in the History panel, so 
you can still undo one or more of the trim adjustments that were made during any trim mode session.

Slip and slide edits in trim mode
Since more than one trim edit point can be selected on a single track, it is possible to set up slip and slide edits by 
choosing a pair of opposing ripple edit points on the same track. After the edit points are set up, you can use keyboard 
shortcuts to complete the trim either in the timeline, or trim mode. Edit points can be Shift-selected to slip and slide 
multiple clips at the same time, as well.

Slip edit in trim mode
For details about slip edits with the Slip tool, see Make a slip edit.

To slip an edit using keyboard shortcuts, do the following:

1 Select the Ripple Edit tool.

2 Click the edit points at the In and Out point of the clip. Choose a Ripple In, followed by Ripple Out.

3 Enter trim mode by pressing T. 

4 Use keyboard shortcuts, or press buttons to perform a slip edit while looping playback.

You can also use this technique in the Timeline. Press the keyboard shortcuts for Trim Forward or Trim Backward, or 
use the numeric keypad.

Slide edit in trim mode
For details about slide edits with the Slide tool, see Make a slide edit.

To slide an edit in trim mode, do the following:

1 Select the Ripple Edit tool.

2 Click the edit points at the In and Out point of the clip. Choose a Ripple Out, followed by Ripple In.

3 Enter trim mode by pressing T. 

4 Use keyboard shortcuts, or press buttons to perform a slide edit while looping playback.
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You can also use this technique in the Timeline. Press the keyboard shortcuts for Trim Forward or Trim Backward, or 
use the numeric keypad.

Asymmetrical trimming
Asymmetrical trimming can be performed in both the Timeline and in trim mode. An asymmetrical trim is when a 
combination of Ripple In and Ripple Out edit points are selected on different tracks with one edit point selected per 
track. If there is more than one edit point selected per track, all edit points move in the same direction.

The duration of the trim is the same on all tracks for each asymmetrical trim operation, but the direction that each edit 
point trims left or right may be different.

• The primary direction of the trim determines the primary edit point. The primary direction of trim is determined 
by clicking a tool, using a keyboard shortcut, or clicking a button, and is the same on all tracks for each edit point 
that matches the primary trim type.

• The edit points that do not match the primary edit point type trim in the opposite direction. See Specifying Primary 
Direction for Asymmetrical Trims in the Timeline for details about how the primary edit point for an asymmetrical 
trim is determined.

Notice that the direction of the shifting of the trailing clips left or right are the same on all tracks, which help to keep 
all tracks in sync. This shifting is due to the fact that the tail of the trimmed clip moves in a different direction for a 
Ripple In versus a Ripple Out edit point.

For example, if you drag an edit point to the right by ten frames with the Ripple Edit tool, then ten frames are added to 
the other edit points that are set up as a Ripple Out points. Conversely, ten frames are subtracted from edit points set 
up as Ripple In points.

Note: These edit points do not actually move, but reveal more of the head material of the clip. Trailing clips on all tracks 
shift to the right by ten frames.

Combinations of Trim In and Trim Out trims are not considered asymmetrical even if the side of the edit point differs, 
since the movement of the edit point is always in the same direction and there is no shifting of trailing clips.

Specifying Primary Direction for Asymmetrical Trims in the Timeline
For asymmetrical trims using the mouse in the Timeline, the primary direction is applied to the edit point that is 
dragged. If you select an edit point, and then drag, it determines the direction and the primary trim type. For example, 
if you click the mouse to set up a Ripple In trim on Video 1 and drag to the left, then all the Ripple In edit points that 
are selected on any track trim to the left and all the Ripple Out edit points trim to the right.

When using keyboard shortcuts for timeline trimming, the primary trim type is used from the previous mouse drag or 
trim mode operation, if the edit point is still selected. If the edit point is no longer selected (or you never used the mouse 
or trim mode to trim with the primary type), then the edit point on the highest­-numbered video track with a selected 
edit point, or the lowest­-numbered audio track if only audio has selected edit points, is used as the primary type. Its 
direction is specified by the particular keyboard shortcut.

Work in the Trim Monitor
The Trim Monitor displays clip In and Out points at a cut so that you can see precisely which frames you are cutting. 
The left monitor shows the outgoing clip to the left of the edit point, and the right monitor shows the incoming clip to 
the right of it.

Open or close the Trim Monitor
• To open the Trim Monitor, select Window > Trim Monitor. 

http://helpx.adobe.com/en/premiere-pro/using/trimming-clips1.html#main-pars_header_38
http://helpx.adobe.com/en/premiere-pro/using/trimming-clips1.html#main-pars_header_38
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• To close the Trim Monitor, click the close box of the Trim Monitor.

Display the edit point you want to trim
1 In the Trim Monitor, click the Select Video Or Audio Track button.

2 Select the track you want to edit from the menu.

Preview the edit in the Trim Monitor
• To preview the edit once, click the Play Edit button .

• To preview the edit repeatedly, enable the Loop button and then click the Play Edit button.

Cancel an edit
? Press Ctrl+Z (Windows) or Command+Z (Mac OS), or use the History palette.

Set trim preferences
You can set the number of frames that are trimmed when you use the Multiple-Frame Trim-in button or the 
Multiple-Frame Trim-out button . 

? Choose Edit > Preferences > Trim (Windows) or Premiere Pro > Preferences > Trim (Mac OS).

Make a rolling edit using the Trim Monitor
1 In the Trim Monitor, click the Select Video Or Audio Track button and select the track you want to edit.

2 Click in the Sync Lock box in the header of any track you want to shift when the rolling edit is made.

3 In a Timeline, place the playhead at the edit point. This will display the edit point in the Trim Monitor.

4 Do any of the following:

• Position the pointer between the video images so that it changes into the Rolling Edit tool ; then drag left or 
right.

• Drag the center timecode display left or right.

• Drag the center jog disk left or right.

• Click the timecode display between the views, type a valid timecode number to trim the edges of both clips to 
that frame, and press Enter (Windows) or Return (Mac OS).

• Select the boxed number above the center jog disk, type a negative number to trim both clips left or type a 
positive number to trim both clips right, and press Enter (Windows) or Return (Mac OS).

• Click the button that corresponds with the number of frames you want to edit. The –1 and –5 buttons trim both 
clips left; +1 and +5 trim both clips right.

Note: The large trim offset number is 5 frames by default, but you can set it to any number by specifying a number in 
the trim preferences. Choose Edit > Preferences > Trim (Windows) or Premiere Pro > Preferences > Trim (Mac OS).

Make a ripple edit using the Trim Monitor
1 In the Trim Monitor, click the Select Video Or Audio Track button and select the track you want to edit.

2 Click in the Sync Lock box in the header of any track you want to shift when the ripple edit is made.

3 In a Timeline, place the playhead at the edit point. This will display the edit point in the Trim Monitor.
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4 Do any of the following:

• Position the pointer in the left or right image so that it becomes the Trim-out icon or Trim-in icon 
respectively, and drag left or right to ripple-edit the corresponding clip.

• Drag the timecode display under the left or right image to trim the corresponding clip.

• Drag the left or right jog disk to trim the corresponding clip.

• Drag the Outgoing Out Point icon in the left view’s time ruler, or drag the Incoming In Point icon in the right 
view’s time ruler.

• Drag the Out Shift or In Shift timecode number left or right to ripple-edit the corresponding clip.

• Click the left clip’s timecode display (for the left clip’s Out point) or the right clip’s timecode display (for the right 
clip’s In point), type a valid timecode number to trim the corresponding clip to that frame, and press Enter 
(Windows) or Return (Mac OS).

• Click the Out Shift display (for the left clip’s Out point) or the In Shift display (for the right clip’s In point), type 
a negative number (to trim left) or a positive number (to trim right), and press Enter (Windows) or Return (Mac 
OS).

Franklin McMahon shows Ripple Edit, Rolling Edit, Slip, and Slide tools in this video on the Layers Magazine website.

Note: The Trim Monitor is available in Window > Trim Monitor, but it does not work with selected edit points in the 
Timeline. The Trim Monitor is still useful for audio waveform trimming, and provides a method for trimming and 
monitoring a single track. However, Premiere Pro Trim Mode is a better environment to trim than using the Trim Monitor.

More Help topics 
Adding clips to sequences

Create split edits

Create special clips (synthetics)

Create a counting leader (Windows only)
If you plan to create film output from a sequence, you may want to add a counting leader. A counting leader helps a 
projectionist verify that audio and video are working properly and are synchronized. You can create and customize a 
universal counting leader to add to the beginning of a project. The leader is 11 seconds long.

1 In the Project panel, click the New Item button at the bottom of the Project panel and choose Universal Counting 
Leader.

2 In the New Universal Counting Leader dialog box, set Width, Height, Timebase, Pixel Aspect Ratio, and Sample Rate 
to match these same settings for the sequence in which you will use the counting leader. Click OK.

3 In the Universal Counting Leader Setup dialog box, specify the following options as needed:

Wipe Color Specifies a color for the circular one-second wipe area.

Background Color Specifies a color for the area behind the wipe color.

Line Color Specifies a color for the horizontal and vertical lines.

Target Color Specifies a color for the double circles around the numeral.

http://layersmagazine.com/clip-trimming-in-premiere-pro.html
http://help.adobe.com/en_US/premierepro/cs/using/WS1c9bc5c2e465a58a91cf0b1038518aef7-7d25a.html
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Numeral Color Specifies a color for the countdown numeral.

Cue Blip On Out Displays a cue circle in the last frame of the leader.

Cue Blip On 2 Plays a beep at the two-second mark.

Cue Blip At All Second Starts Plays a beep at the beginning of every second during the leader.

4 Click OK.

You can customize a counting leader clip by double-clicking it in the Project panel. 

Create color bars and a 1-kHz tone
You can create a one-second clip containing color bars and a 1-kHz tone, as a reference for calibrating video and audio 
equipment.

1 In the Project panel, click the New Item button at the bottom of the Project panel and choose Bars And Tone.

2 In the New Synthetic dialog box, set Width, Height, Timebase, Pixel Aspect Ratio, and Sample Rate to match these 
same settings for the sequence in which you will use the bars and tone. Click OK.

Note: Some audio workflows must be calibrated at a specific tone level. The default level of the 1-kHz tone is -12 dB 
referenced to 0 dBFS. You can customize the tone level to match your audio workflow by choosing Clip > Audio Options > 
Audio Gain with a clip selected. If you select the bars and tone clip in the Project panel, you set the default gain level for 
new clip instances. If you select a clip in a Timeline panel, you change the level for that clip instance only.

Franklin McMahon created this video tutorial on synthetic media: transparent video, color bars and tone, and color 
matte on the Layers Magazine website.

Create HD color bars and a 1-kHz tone
Premiere Pro has HD color bars that comply with ARIB STD-B28 standard for calibrating video output. Synthetic 
media also include a 1-kHz tone.

For HD bars and tone, do the following:

1 Choose File > New > HD Bars and Tone.

2 A dialog launches with settings based on the existing sequence. Change settings, or click OK to accept the settings.

In this video by Todd Kopriva and video2brain, you'll learn about the new HD color bars and tone, which comply with 
ARIB STD-B28, and how you can use them in a sequence for output calibration.

Create black video
Empty areas of a track appear black if no other visible clip areas are present on underlying video tracks. If necessary, 
you can also create clips of opaque black video for use anywhere in a sequence. A black video clip behaves as a still 
image. To create a clip of a different color, use a color matte. (See Create a color matte.)

1 In the Project panel, click the New Item button at the bottom of the Project panel and choose Black Video.

2 If necessary, in the New Black Video dialog box, set Width, Height, Timebase, and Pixel Aspect Ratio to match these 
settings for the sequence in which you will use the black video clip. By default, the duration of the new clip is set to 
five seconds. Click OK.

You can change the default duration of black video clips and other still image clips in the General pane of the 
Preferences dialog box. For more information, see Change the default duration for still images.

http://layersmagazine.com/creating-synthetic-media-in-adobe-premiere.html
http://www.video2brain.com/en/videos-13059.htm
http://help.adobe.com/en_US/premierepro/cs/using/WS232E8963-856B-428d-BB3D-E499389465E2.html
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Create a color matte
1 In the Project panel, click the New Item button at the bottom of the Project panel and choose Color Matte.

2 In the New Synthetic dialog box, set Width, Height, Timebase, and Pixel Aspect Ratio to match these settings for the 
sequence in which you will use the color matte. Click OK.

3 In the Color Picker, select a color for the color matte, and click OK.

Create a transparent video clip
Transparent Video is a synthetic clip just like Black Video, Bars and Tone, and Color Matte. It comes in handy when you 
want to apply an effect that generates its own image and preserves transparency, such as the Timecode effect or the 
Lightning effect. Think of Transparent Video as “Clear Matte.”

Eran Stern explains the purpose and use of transparent video clips in Adobe Premiere Pro in this video.

You cannot apply just any effect to Transparent Video—only those that manipulate the alpha channel. For example, 
these are some of the effects you can use with a transparent video clip:

• Timecode

• Checkerboard

• Circle

• Ellipse

• Grid

• Lightning

• Paint Bucket

• Write-On

1 In the Project panel, click the New Item button at the bottom of the Project panel and choose Transparent Video.

2 In the New Synthetic dialog box, set Width, Height, Timebase, and Pixel Aspect Ratio to match these settings for the 
sequence in which you will use the transparent video. Click OK.

3 From the Project panel, drag the transparent video clip to the highest track in a sequence, stretch it as far as you 
want, and apply an effect to it.

Some third-party lens flares and other effects that carry an alpha channel work with transparent video.

Working with offline clips
An offline clip is either a clip that has been unlinked from its source file, or a logged clip that you still have to capture. 
Offline clips contain information about the source files they represent, and they give you flexibility when actual files 
are not available. If an offline clip appears in a Timeline panel, “Media Offline” appears in the Program Monitor and in 
the track.

http://www.sternfx.com/tutorials/89
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When you log clips from a tape, Premiere Pro automatically creates offline clips containing the exact information 
required to capture the clips later. You can also create offline clips manually. Use offline clips in situations such as the 
following:

• Clips are logged but not yet captured. Because offline clips behave like captured clips, you can organize the logged 
offline clips in the Project panel. You can even lay out sequences with them in a Timeline panel before the offline 
clips are captured. When the offline clips are captured (or located, if they are already captured but missing), they 
replace the corresponding offline clips.

• You want to capture logged clips using device control or batch capturing. In Premiere Pro, a batch-capture list is a 
set of offline clips; selecting specific offline clips sets them up for batch capturing.

• You want to recapture clips used in the project. Recapturing clips requires making the online clips offline by using 
the Make Offline command.

• A source file is unavailable when you open a project, so that Premiere Pro can’t locate it automatically and you can’t 
locate it manually. Premiere Pro provides Offline and Offline All buttons in this case.

Note:  Online and offline clips in Premiere Pro are not related to the concepts of online and offline editing.

Create an offline clip
You can create an offline clip, that is, a placeholder clip for footage you capture later.

1 In the Project panel, click the New Item button at the bottom of the panel and choose Offline File from the menu.

The Offline File dialog box opens.

2 For Contains, select whether you want to capture Video, Audio, or Audio And Video from the source footage.

3 For Audio Format, select the format that matches the audio format of your source footage: Mono, Stereo, or 5.1.

4 For Tape Name, type the name of the tape containing the source video for the offline clip.

5 For File Name, type the name of the file as you want it to appear on disk when you capture it using Premiere Pro. If 
you’re creating an offline clip for a source file that is captured but isn’t on your computer yet, type the name of that 
file.

6 Fill in Description, Scene, Shot/Take, and Log Note as needed.

7 Enter the timecode for the Media Start and Media End points. Set these points for the entire untrimmed clip, 
including any extra handle frames you’ll need for editing and transitions.

Note: To be eligible for capture, an offline clip must contain at least a tape name, filename, and Media Start and Media 
End settings.

It is not possible to create an offline merged clip from scratch.

Edit an offline clip
You can edit an offline clip. You can give it new start and end points, tape name and filename, and a new audio format. 
You can specify whether it contains audio only, video only, or audio and video. When an edited offline clip is placed in 
sequences, it retains the updated settings. These updated settings also are used for subsequent batch capture.

1 Do one of the following in a Project panel:

• Double-click the offline clip,

• Select the offline clip. Then choose Clip > Edit Offline.
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You can assign a keyboard shortcut to the Clip > Edit Offline command. 

The Edit Offline File dialog box opens.

2 Edit settings as needed, and then click OK.

Note: You cannot edit ‘contains’ or ‘audio format’ for an offline clip if it is located in the timeline.

Relink an offline clip
You can link an offline clip to a source file, even to a source file different from the one from which the offline clip was 
made. The linked source file appears anywhere the offline clip is used in a project. It is possible, for example, to edit an 
online clip in a sequence, make its source offline, and link the offline clip to another source file. The new source appears 
in the sequence wherever the original one did.

You can link offline clips to video files, audio files, and still-image files. However, you cannot link an offline clip to a 
still-image sequence different from its original source file. Instead, import new still-image sequences, and place them 
into timelines manually.

You can link an offline clip containing audio to a source file containing no audio. Premiere Pro deletes the audio track 
in all instances of the relinked clip from the project.

Note: To link the audio of a new source file, the source file must have the same type of audio track as the offline clip. For 
example, if the offline clip has a stereo audio track, you cannot link it to a source file with a monaural audio track.

1 In the Project panel, select one or more offline clips.

2 Choose Project > Link Media.

3 Select the source file, and click Select.

Note: If you selected more than one offline clip, the Link Media To dialog box appears in turn for each clip you selected. 
The title bar of the dialog box gives the filename for each offline clip. Relink the correct source file to each offline clip. If 
all of the offline clips selected point to media in the same folder, the Link MediaTo dialog asks for the first file, then links 
the selected offline clips to all the files in the same folder as the file selected. If you link to a file from a different project, 
and if that project has the same folder structure and folder names as the first project, the Link Media To dialog box asks 
for the first file, and then links the selected offline clips to all the files in the other project.

4 (Optional) If you selected a source file containing no audio to link to an offline clip containing audio, the Media 
Mismatch dialog box appears. Do one of the following:

• To delete the audio track from all instances of the offline clip from the project click OK.

• To cancel linking to the source file, and retain the audio track in all instances of the offline clip, click Cancel.

In the Project panel, you can choose Clip>Make Offline for any merged clip. When making any merged clip offline, all 
component clips will also be become offline. However, you can use the Relink command to link to the desired tracks, 
while leaving others offline.

Convert an online clip to an offline clip
1 In the Project panel, select one or more online files.

2 Choose Project > Make Offline.

3 Select one of the following options:

Media Files Remain On Disk Makes the selected files offline in the project but doesn’t erase the source files from the 
disk.
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Media Files Are Deleted Makes the selected files offline in the project and erases the source files from the disk.

Note: If you recapture a clip using the same filename as a file remaining on disk, the original file is replaced. To preserve 
original clips without changing their names, move them to another folder or disk, or specify different filenames for the 
clips you recapture.

Relinking offline media 
When an imported clip is moved, renamed, or deleted outside Premiere Pro, the clip becomes an offline clip. Offline 
clips are represented by the 'Offline Item' icon in the project panel, and “Media Offline” appears in the timeline 
sequence, Program Monitor, and elsewhere as follows:
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Premiere Pro helps you locate and relink offline media by using the Link Media and Locate File dialog boxes. When 
you open a project containing offline media, the Link Media workflow lets you locate and relink the offline media, 
bringing them back online for use in your project.

For more information on offline files, see Working with offline clips.

Locating and linking offline files
When you open a project with missing media files, the Link Media dialog box gives you visibility into files that have 
broken links and helps you locate and link your files quickly.

The Link Media dialog box displays the clip name used in the project, as well as the linked filename of the media. The 
Link Media dialog box also displays the complete path of folders that stored the offline media.

http://help.adobe.com/en_US/premierepro/cs/using/WSd79b3ca3b623cac9-5dacca1512743f7a833-8000.html
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For example, when you import a clip into a project for the first time, the clip uses the media filename by default. Later, 
even if you rename the clip, Premiere Pro can help you locate the clip even if the media file is offline. Depending on 
how you want to handle the offline files, you can specify the required search criteria and Match File properties.

Match File Properties

To help effectively locate missing media, you can select properties like File Name, File Extension, Media Start, and Tape 
Name. You can also select metadata properties like Description, Scene, Shot, and Log Note.

When you click Locate, the Locate File dialog box displays matches depending on the selected Match File Properties. 
Therefore, to match and link media, you need to select at least one property under Match File Properties.

 

The combination of Match File Properties that you select should uniquely identify each media file from the set of files 
being relinked.

Relink offline media automatically
Premiere Pro automatically finds and links offline media where possible. In the Link Media dialog box, the Relink 
Others Automatically option is selected by default. 

Note: Premiere Pro tries to relink the offline media with as little user-input as possible. If Premiere Pro can automatically 
relink all missing files when opening the project, you do not see the Link Media dialog box.

The Align Timecode option is also checked by default to align the media file's source timecode to the clip being linked.

If you don't want to link all of your media, do one of the following:

• Select some files and click Offline. Only the selected files are made offline.

• Click Offline All. All the files excluding the files that have already been located are made offline.

• Click Cancel. All the files listed in the Link Media dialog are made offline.
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At any point later, you can open the Link Media dialog box and relink the offline clips in your project by doing one of 
the following:

• Select the offline clip in the Timeline, and select Clip > Link Media.

• Right-click or Ctrl-click the clip in the Timeline, and select Link Media from the context menu.

Manually locate and relink offline media
You can manually find and reconnect the media that Premiere Pro is unable to automatically relink. To do so, in the 
Link Media dialog box, click the Locate button.

The Locate File dialog opens with the closest existing directory showing up to three levels. If no exact match is found, 
the directory is displayed considering where the file should have been, or the same directory location as the previous 
session.

The Locate File dialog displays the file directory listing using the Media Browser user interface by default.

Note: If you want to locate the files using your computer's file browser, deselect Use Media Browser To Locate Files in the 
Link Media dialog box.

You can manually search for a file within the Locate File dialog by clicking Search. Looking at the Last Path can help 
you locate the exact missing file easily and quickly.

You can edit the Path field. If necessary, you can copy the full path or a segment of the path from the Last Path string, 
and paste it into the Path field. This option is especially useful to quickly help locate the path to the missing file.

To help you narrow down your search results, the Locate File dialog also provides you with advanced filter options, like 
displaying specific file types and selecting Display Only Exact name Matches. In addition, you can switch from a list 
view to a thumbnail view for a visual confirmation of a specific media file.
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Project-based tutorial

How to import and relink media

Follow this project-based tutorial to learn how to get your video, audio, images, and other assets into Premiere Pro. 
Learn how you can easily find them again if they move or get renamed.

Working with captions

Captioning in Premiere Pro
Premiere Pro provides a full set of captioning features that let you edit captions, create your own, and export them for 
display for all supported formats.

You can import and display closed captions and edit the text, color, background, and the timing quickly and easily. Once 
you're done editing, you can export the closed captions files as a "sidecar" file, embed them in a QuickTime movie or 
MXF file, or burn the captions into a video. 

Besides closed captions, Premiere Pro also supports importing open caption files that you can burn in as subtitles.

Import and display captions
Premiere Pro lets you import files that have closed captions embedded in them, or closed caption “sidecar” files.

https://helpx.adobe.com/premiere-pro/how-to/premiere-import-relink-media.html
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You can import the files into your project in Premiere Pro just like you would import any other file by using one of the 
following options:

• Select File > Import to import embedded caption files or caption "sidecar" files

• Import through the Media Browser using the file's context menu

Display captions in the Source Monitor and Program Monitor

When you import caption clips into a project, the captions are displayed as caption blocks in the Captions panel.

To display the captions in the Source Monitor and Program Monitor, do one of the following:

• Click "+" at the lower right of a monitor to open the button editor, select the Captions Display button, and click OK. 
Or, add the Closed Caption button to the button bar by dragging it from the button editor. You can also assign 
keyboard shortcuts to those commands.

• In the Source or Program Monitor panel pop-up menu, click the Wrench icon and select Captions Display > 
Enable.

Important notes

• You can toggle captions display on and off.

• You can select the captioning standard for a caption clip loaded in the Source Monitor. In the Source Monitor, click 
the Wrench icon and select Captions Display > Settings. For example, you can select CEA-608 or CEA-708 
closed captioning standards, and also set the channel or service you want to display.

• A caption clip when linked to video behaves similar to a linked audio channel clip. The text clip is represented in the 
Timeline's source indicators, and can be enabled/disabled or linked to any video track like other video clips.

• When a track is expanded, the caption blocks in a caption clip are visible, along with End Of Caption (EOC) 
indicators that denote where the caption blocks begin and end.
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Create or edit captions

A Filter caption content  B Formatting toolbar  C Editable text blocks  D Add, delete caption blocks  

Create captions
Premiere Pro lets you create captions from scratch. You can add text, apply formatting, and specify position and color.

1 Select File > New Captions.

The New Captions dialog box appears displaying the video settings. Premiere Pro matches the caption video settings 
to the open sequence. Accept the default video settings and click OK.

Note: Ensure that the frame rate of the caption file that you are creating matches the frame rate of the sequence that you 
want to use it in.

2 In the New Captions dialog box, choose the appropriate caption standard and stream. Premiere Pro adds a new 
caption file in the Project panel.

3 To add text to the caption file, double-click the caption file in the Project panel. You can also open the Captions panel 
by selecting Window > Captions.

4 In the Captions panel, type the caption text as desired. Use the formatting tools to specify the position, change the 
text color and background color for the caption. You can also apply formatting effects such as underlining and 
italicizing.

5 To add more caption blocks, click Add Caption (+) in the bottom right-side of the Captions panel. To delete a 
caption block, select the caption block and click Delete Caption (-).

6 Drag the caption file onto the source sequence in the Timeline over the required source clip in the sequence.

Edit captions
Consider a scenario where you have a program that already contains closed captions. You may need to create a different 
version of the program, say with a shorter duration, to add more commercials.

Follow these steps to edit a caption file in Premiere Pro:

1 Select the caption file to edit in the Timeline panel.

2 Open the Captions panel (Window > Captions) to display the captions.

3 In the Captions panel, you can make word-level edits of existing caption clips. You can also make changes to the 
timing and formatting, like, text alignment and color, from an intuitive user interface.

4 The text clips are also visible from the Timeline. From there, you can adjust the captions to be in proper sync with 
the media after any trims, ripple deletes, and rearranging of segments.
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Export captions
After you finish editing or creating caption files, you can export the sequence containing the captions through Premiere 
Pro or Adobe Media Encoder using the Export Settings dialog box. Or, you can export the sequence containing captions 
to tape using third-party hardware that supports closed caption encoding.

Export captions using Premiere Pro or Adobe Media encoder

1 Load a closed caption asset in the Source Monitor or select it in the Project panel. You can also select a sequence in 
the Project panel, or have the Timeline panel in focus.

2 Select File > Export > Media.

3 In the Export Settings dialog box, specify the following options under the Captions tab.

Export Options Select one of the following export options:

• Create Sidecar File

• Burn Captions Into Video

• Embed in Output File 

File Format Select one of the following file formats to export the closed caption data:

• Scenarist Closed Caption File (.scc)

• MacCaption VANC File (.mcc)

• SMPTE Timed Text (.xml)

• EBU N19 Subtitle (.stl)

Note: The default option for NTSC regions is SMPTE Timed Text, and for PAL regions is EBU N19.

You can also export closed caption data to an open caption file (SRT file format):

• SubRip Subtitle Format (.srt)

Frame Rate Depending on the format that you select, a list of supported frame rates is displayed in the Frame Rate 
pop-up menu. A default frame rate is chosen based on the known frame rate of the sequence that you are exporting.

Click Export to export the video with the caption data. 

Handle embedded captions
Premiere Pro supports support importing and decoding embedded captions in MOV and MXF files.

Importing media with embedded captions

You can import media containing embedded captions just like you would import any other media by selecting File > 
Import or by importing through the Media Browser. Premiere Pro imports the embedded closed caption data 
automatically into the project. 

For example, when you import a QuickTime clip that contains embedded captions, the captions are automatically 
imported. If a QuickTime clip has an accompanying "sidecar" caption file, then import the "sidecar" file just like you 
import any other file.

To detect and automatically import embedded caption data in a media file, select the Include Captions On Import check 
box under the Media section in the Preferences dialog box.

Note: Premiere Pro optimizes performance by scanning the media for caption data only for the first time you open that file. 
Premiere Pro does not rescan for caption data when you open that file later.
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Editing embedded captions

Follow the same steps to edit an embedded caption file in Premiere Pro as you do to create a separate caption file. When 
you edit an embedded caption file, the edits are applied only within the project and the source file is not modified.

Exporting media with embedded captions

While exporting, you can choose to keep the captions embedded or split the captions into a separate sidecar file.

To export only the captions as a separate sidecar file, select the caption file in the Project panel, and choose File > Export 
> Captions.

To export media with embedded captions, select the target sequence selected in the Timeline, and choose File > Export 
> Media. Premiere Pro opens the Export Settings dialog box.

In the Export Settings dialog box, select the Format as either QuickTime or MXF. In the Captions tab, select the Export 
Options as Embed In Output File.

Handle burned-in captions
Premiere Pro lets you burn in permanent captions into your video. Burned-in captions are always visible regardless of 
whether closed captioning is enabled on your television or streaming device or not.

Premiere Pro supports burning in both closed captions and open captions while exporting your video.

When you import SRT files and XML files that have open caption data in them, Premiere Pro automatically converts 
these files to CEA-708 CC1 closed caption files. You can then edit these files and burn in the captions as subtitles while 
exporting using Premiere Pro or Adobe Media Encoder.

In the Export Settings dialog box, select the Export Format as Burn Captions Into Video.

Note: You cannot edit captions that are burned into the video.

Create captions using third-party applications
If you are using any third-party captioning applications to create captions, here is a typical workflow that you can 
follow:

Step 1: Export the sequence to a third-party captioning application

After you complete the video and audio editing in Premiere Pro, you export the sequence as a reference movie to a 
third-party Captioning application.

This movie can be sent to a Captioning service bureau or a Captioning specialist, where the movie is used as a reference 
to create a closed caption track from scratch. A third-party captioning application, like MacCaption from CPC, lets you 
create the closed caption track from scratch, and then encodes the closed captioning data in the necessary format.

Step 2: Import closed caption files into Premiere Pro

Once you receive the Closed Caption file from a third-party Captioning application, you can import the file into your 
project in Premiere Pro. Premiere Pro supports importing Closed Captioning files in .mcc, .scc, .xml, or .stl filename 
formats.

When you import a Closed Caption sidecar file into your project, a video-only clip is created containing the Closed 
Caption text blocks. You can make any further adjustments to the text blocks to keep it in sync with your media, as 
required.
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A Closed Caption sidecar file contains multiple caption streams: for example, CC1, CC2. When such a clip containing 
multiple caption streams is added to a sequence, the Timeline shows separate track items for each stream. To switch 
among different caption streams, in the Captions tab, select a stream from the Caption Stream pop-up menu.

Step 3: Export the edited video

Once the closed captions are in sync with the media, you can export the edited video along with the Closed Caption 
file. You can export closed caption sidecar files and embedded QuickTime movies (QuickTime 608 captions) through 
Premiere Pro, as well as through Adobe Media Encoder.

 

Supported formats

Closed captioning
? Alternatively, you can also click Queue to send the sequence into the Adobe Media Encoder queue.

With QuickTime and MXF exports, you have the option of embedding captions in the video file or exporting them 
to a sidecar file. 

For more information, see Exporting Closed Caption files through Adobe Media Encoder .

Sidecar files

• SCC

• MCC

• XML

• STL

XML files

• W3C TTML (also known as DFXP)

• SMPTE-TT

• EBU-TT

For XML files, besides viewing the captions in the Captions panel, the captions are also viewable from a text editor. 

Premiere Pro supports embedding into and decoding from the following file formats: 

• MOV

• DNxHD MXF Op1a

• MXF Op1a

Open captioning
Premiere Pro supports importing the following open caption file formats:

• SRT open captioning files

Premiere Pro exports SRT files as open captions.

http://helpx.adobe.com/en/media-encoder/using/whats-new-media-encoder.html#main-pars_header_3


306
Editing

Last updated 11/30/2015

Source patching and track targeting
Adobe® Premiere® Pro lets you use source patcher presets to control insert and overwrite operations on your clips. This 
feature simplifies the edit workflow, without taking away your ability to overwrite an empty gap.

Premiere Pro decouples source indicators from target tracks. Premiere Pro uses Source track indicators for the Insert 
and Overwrite operations. It uses track targets for Paste, Match Frame, Go To Next/Previous Edit, and other edit 
operations.

Using source patchers and source track indicators
Source patchers have three states: On, Off, Black/Silent. One patch is displayed for each video and audio track for the 
item in the Source monitor.

• When an item is in the On state, the corresponding track is included in an edit operation.

• When the track is in the Off state, edit changes are not reflected in the track.

• When the track is in the Black/Silent state, a gap appears on the track instead of placing the source material.

Single-click a source indicator to toggle between the On and Off states. Press the Alt key to toggle to the Black/Silent 
state. Press Alt + Shift to apply the operation to all source indicators of the same media type.

You can drag an assigned source track indicator and assign it to another track:

• If the source track indicator is disabled, dragging it enables the indicator.

• If the source track indicator is enabled already, dragging the indicator doesn't change its state.

• If the destination track has another source track indicator, the two indicators swap tracks.

You can drag source indicators of the same type (audio or video) simultaneously while maintaining the relative vertical 
spacing between the two. Press Shift while you click and then drag an assigned source track indicator.

• If you click an empty source track indicator, the closest indicator above moves down to the track. If there is no 
indicator above, the closest indicator below moves up to the track.

• If you press Alt/Opt while clicking an empty source track indicator, the closest indicator below moves up to the 
track. If there is no indicator below, the closest indicator above moves down to the track.

When there aren't enough tracks to display the source tracks, the last clip track contains a + icon in the source indicator 
column. If you click the icon, new tracks are added to match the source.

Synchronizing audio and video with Merge Clips
Premiere Pro provides a method for synchronizing audio and video called Merge Clips. This function streamlines the 
process by which users can sync audio and video which have been recorded separately (a process sometimes called 
double-system recording). You can select a video clip and sync it with up to 16 channels of audio by using the Merge 
Clips command. Clips which make up the merged clip are referred to as component clips.

Clips can be merged by group selecting them in the either the Project panel or the Timeline. The Merge Clips command 
may be invoked via either the Clip menu or a contextual menu. It is a contextual command, so more than one clip must 
be selected in order to enable it.

You can merge one or multiple audio clips to a single video or AV clip. The total number of audio tracks permissable 
in a merged clip is 16, including any combination of mono, stereo or surround 5.1 clips. A single mono clip counts as 
one track, a single stereo counts as two tracks, a 5.1 clip counts as six tracks.
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Note: Creating a merged clip does not replace or alter the source clip(s).

Merge clips in the Project panel
To merge clips in the Project panel, do the following:

1 Select the video clip you wish to merge audio clips to. Note that you can have only one video clip in any merged clip.

2 Shift or Control-click (Command-click for Mac OS) to select the audio-only clips you wish to merge with the video 
clip.

3 Do one of the following:

• Choose Clip > Merge Clips

• Right-click (Control-click for Mac OS), and then choose Merge Clips from the shortcut menu.

The Merge Clips dialog box launches. Choose from one of the following options for the point of synchronization:

• Based on the In point: For locating sync based on the In point, at the clap of the slate, for example.

• Based on the Out point: For locating sync based on the Out point, at the clap of the tail slate, for example.

• Based on matching timecode: For locating sync based on common timecode between the clips.

• Based on clip markers: For locating a sync point based on a numbered clip marker in the middle of the shot. This 
function is disabled unless all component clips have at least one numbered marker.

Click OK. Your merged clip will now appear in the Project panel, with a name that matches the video clip, or the top-
most selected audio clip (based on current sort order in the bin) if there is no video. “- Merged” is appended to the end 
of the new merged clip’s name. Users may rename this item, if necessary.

Note: You can merge audio-only clips with other audio-only clips; a video clip is not required for a merged clip. You can use 
only one clip containing video. 

Merge clips in the Timeline panel
To merge clips in the Timeline panel, do the following:

? Select the clips (if they are not already selected), and then do one of the following:

• Drag the component clips into the Project panel.

• Choose Clip > Merge Clips.

The Merge Clips dialog box launches.

? Click OK. Your merged clip will now appear in the Project panel.

Note: Clips that are merged in the Timeline are synchronized from Clip Start for each component clip. To merge clips based 
on Clip End, Timecode, or Numbered Marker, use the synchronize function prior to merging the clips.

Synchronize clips in the Timeline panel
Synchronizing clips aligns multiple clips in the Timeline panel. After synchronizing the clips, you can create a merged 
clip.

To synchronize clips in the Timeline panel, first edit the clips into the Timeline panel, and then do one of the following:

• Align the clips manually by dragging them into place until they are synchronized.
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• Align the clips using the Synchronize function. To do so, do the following:

1 Select the clips you wish to synchronize.

2 Choose Clip > Synchronize.

The Synchronize dialog box launches. Choose from one of the following options for the point of synchronization:

• Based on the Clip Start

• Based on the Clip End

• Based on matching timecode

• Based on clip markers

Click OK. Your clips are now synchronized.

Editing with merged clips
In general, working with merged clips is much like working with any other clip. There are some workflow differences 
worth noting, however.

Editing merged clips with gaps into the Timeline
Merging clips affects their behavior when you're editing them into the timeline: specifically, if the clips contain “gaps” 
in their component structure.

When there is another component clip available If an In or Out point is marked in a gap in the audio or video, and 
there is another component clip available above or below that gap, Premiere Pro uses a track for the gap when you're 
adding the merged clip to the Timeline.

When no component clip is available Note that it is possible to merge audio and video and have places in the merged 
clip where there is no other component clip in the gap. If you have marked an In or Out point in a gap, you'll receive a 
warning that states, “Invalid edit. No media present in source clip’s marked In/Out range” when you try to add the 
merged clip to the Timeline. The “no drop” icon will appear if you attempt to drag and drop the merged clip into the 
Timeline.

Note: Black will play for any gap in the video. Silence will play for the gap in audio, unless there is another component audio 
clip available on another track. 

Trimming merged clips
Trimming merged clips is much like trimming any other clip, with the following exceptions:

• During trimming, the trim is applied equally to component clips, preserving any offsets.

• To trim the edge of a single component clip, users can temporarily break sync by holding down the Alt/Option 
modifier while dragging.

• When trimming individual component clips, snapping occurs at the ends of other component when snapping is on.

• Normal trimming rules apply; a merged clip can only be trimmed to the point where there is at least one frame 
remaining in any of the component clips.

Merged clips and the Metadata panel
When a merged clip is created, the metadata for each of the component clips is copied into the Metadata panel. There 
are some differences for displaying metadata for a merged clip. They are as follows:
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Viewing metadata You can view the metadata a single component clip. To view the metadata for a component clip, 
choose the clip name from the File popup menu. Its metadata will appear in the metadata panel.

Entering metadata You can enter metadata to a component clip or for the entire merged clip. 

• Set the File popup menu to the component clip you wish, and then enter metadata for the clip.

• Set the File popup menu to All Files, and then enter metadata for the merged clip. Any data entered into a property 
will be entered into the XMP for each of the component files that make up the merged clip.

Note: The All Files display acts like a multiple clip selection: it's displayed when the property values don’t match across the 
selection. As with a multiple selection, when the display mode is set to All Files, any data you've entered into a property will 
be entered into the XMP of each component file that makes up the merged clip. 

Use timecode from an audio master clip to create a merged clip 
You can use the timecode from an audio master clip when you create a merged clip. You can also choose to omit the 
source camera audio when creating a merged clip.

Do the following:

1 Select the video clip and the audio clip that contains timecode.

2 Choose Clip > Merge Clips.

3 In the Merge Clips dialog box, do one of the following:

• To use timecode from an audio master clip to create a merged clip, select the “Use Audio Timecode from Clip” check 
box. Then choose the audio track you want to synchronize video with from the pop-up menu.

• To delete source camera audio from a clip, sele ct the “Remove Audio from AV Clip” checkbox.

 4. Click OK.

Merged Clips limitations
Several limitations apply when you're working with merged clips:

• The Replace Footage command does not work.

• Attaching Adobe Story scripts, and then analyzing speech to text is not supported. Note: If you attach an Adobe 
Story script to an audio clip prior to merging, then you can analyze speech to text after merging them. Select either 
“All Files or the audio clip containing the script from the File pop-up menu in the Metadata panel, and then click 
the Analyze button. 

• Full audio channel mapping control in the merged clip is not supported.

• Merged clip audio results in mono track audio only. Final Cut Pro XML and AAF interchange formats are not 
supported.

• Auto-sync using audio waveforms, free-run timecode, time-of-day timecode, AUX timecode, or separate audio 
timecode is not supported.

• Reveal in Adobe Bridge is not supported.

• Once created, the merged clip cannot be re-synchronized, or adjusted. To re-snyc or adjust your clips, make a new 
merged clip.

• Adjusting contents of a merged clip is not supported. However, if a particular component clip is deleted, the merged 
clip may be relinked.



310
Editing

Last updated 11/30/2015

• Merged clips or parts of previously merged clips can't be used to remerge or make a new merged clip. Only 
component clips may be used to create a merged clip.

Modifying clip properties with Interpret Footage
You can modify the properties of a clip by selecting options in the Interpret Footage dialog box.

• For more information about using the Frame Rate options, see Change the frame rate of clips.

• For more information about using the Field Order options, see Change the field order of a clip.

• For more information about using the Alpha Channel options, see Alpha channels and mattes.

Interpret footage
1 In the Project panel, right-click (Windows) or Ctrl-click (Mac OS) the clip for which you want to change a property.

2 Select Modify > Interpret Footage.

3 Select the options desired, and click OK.

Andrew Devis has provided a video tutorial on Interpreting Footage on the Creative COW website.

For more information about Interpreting Footage, see this video tutorial from Learn by Video and video2Brain by 
Maxim Jago.

Remove alerts with the Events panel
Premiere Pro Events lists warnings, error messages, and other information you can use to identify and troubleshoot 
problems, particularly those associated with plug-ins and other components from third-party developers. An alert icon 

, , on the status bar notifies you of an error. Double-clicking the icon opens the Events panel, and clearing the 
associated item from the Events panel removes the icon from the status bar.

1 Do either of the following:

• Double-click the alert icon in the status bar.

• Choose Window > Events.

2 Do any of the following:

• To learn more about an item in the list, select it and click Details.

• To clear the events list, click Clear All.

Undo, history, and events

http://library.creativecow.net/devis_andrew/Interpreting-Footage-Premiere-Pro/1
http://www.peachpit.com/podcasts/episode.aspx?e=5fad06dc-688a-4175-97ef-63eb167bbedb
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Undo command
In case you change your mind or make a mistake, Premiere Pro provides several ways to undo your work. You can undo 
only those actions that alter the video program; for example, you can undo an edit, but you cannot undo scrolling in a 
window.

? Do one of the following:

• To undo the most recent change, choose Edit > Undo. (You can sequentially undo as many as 32 recent changes 
made to the project in any Premiere Pro panel.)

• To jump to a specific state of the project since the project was opened, select an item in the History panel.

• To undo all changes made since the last time you saved the project, choose File > Revert.

• To undo changes made before the last time you saved a project, try opening a previous version of your project in 
the Premiere Auto-Save folder, and then choose File > Save As to store the project in a location outside the 
Premiere Auto-Save folder. The number of previous versions saved depends on the Auto Save preference settings.

• To stop a change that Premiere Pro is processing (for example, when you see a progress bar), press Esc.

• To close a dialog box without applying changes, click Cancel.

• To set all values in an applied effect back to the default values, click the Reset button for the effect in the Effect 
Controls panel.

History panel
Use the History panel to jump to any state of the project created during the current working session. Each time you 
apply a change to some part of the project, the new state of that project is added to the panel. You can modify the project 
from the state you select. History states aren’t available for actions within the Capture panel.

The following guidelines can help you with the History panel:

• Program-wide changes, such as changes to panels, windows, and preferences, are not changes to the project itself 
and so are not added to the History panel.

• After you close and reopen the project, the previous states are no longer available in the History panel.

• The oldest state is at the top of the list, and the most recent one is at the bottom.

• Each state is listed with the name of the tool or command used to change the project as well as an icon representing 
the tool or command. Some actions generate a state for each panel affected by the action, such as the Titler. Actions 
you perform in such a panel are treated as a single state in the History panel.

• Selecting a state dims those below it, to indicate which changes are removed if you work from the project at that state.

• Selecting a state and then changing the project removes all subsequent states.

? Do any of the following:

• To select a state, click the name of the state in the History panel.

• To navigate in the History panel, drag the panel’s slider or scroll bar; or choose Step Forward or Step Backward 
from the panel menu.

• To delete a project state, select the state. Then choose Delete from the panel menu or click the Delete icon and 
click OK.

• To clear all states from the History panel, choose Clear History from the panel menu.
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Events panel
The Events panel lists warnings, error messages, and other information you can use to identify and troubleshoot 
problems, particularly those associated with plug-ins and other components from third-party developers. 

An alert icon , , on the status bar notifies you of an error. Double-clicking the icon opens the Events panel, 
and clearing the associated item from the Events panel removes the icon from the status bar.

1 Do either of the following:

• Double-click the alert icon in the status bar.

• Choose Window > Events.

2 Do any of the following:

• To learn more about an item in the list, select it and click Details.

• To clear the events list, click Clear All.

Event notification
In addition to the alert icon in the Events panel, a notification pop-up window appears in the lower right corner of the 
user interface. 

The notification appears for a few seconds, and the background color of the notification indicates the type of event. For 
example, error notifications have a Red background, warning notifications have a Yellow background, and 
informational notifications have a Blue background.

The notification pop-up window appears by default. If you want to turn it off, deselect Show Event Indicator under the 
General category in the Preferences dialog.

Freeze and hold frames
Premiere Pro provides you several ways to easily freeze frames from a video clip.

You can use Frame Hold options, freeze a single frame for the entire clip duration (as if you imported the frame as a 
still image), or use the Time Remapping technique to freeze a portion of the frame.

Freeze video using Frame Hold options
Premiere Pro provides you rapid and efficient methods of capturing a still frame from a video clip by using Frame Hold 
options.

The Frame Hold options are designed to capture a still frame without creating any additional media or project items.

Add Frame Hold

1 Position the playhead at the desired frame you’d like to capture.

2 Select Clip > Video Options > Frame Hold. Or use the keyboard shortcut Cmd+Shift+K (Mac) or Ctrl+Shift+K 
(Win).

A still image of the current placement of the playhead is created in the Timeline. The still image that is added to the 
Timeline looks like the previous portion of the original clip without any change in name or color.

Insert Frame Hold segment

1 Position the playhead in the Timeline where you'd like to insert a freeze frame.
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2 Select Clip > Video Options> Insert Frame Hold.

The clip at the Playhead position is split and a two-second freeze frame is inserted. You can then trim the inserted freeze 
frame to any length.

Export a still frame
Use the Export Frame button to create a still image (freeze frame) from a movie clip.

The Export Frame button in the Source Monitor and Program Monitor lets you quickly export a frame of video 
without using Adobe Media Encoder.

1 Position the playhead at the desired freeze frame in a clip or sequence that you want to export.

2 Click the Export Frame button. The Export Frame dialog box opens with the name field in text edit mode. The 
timecode of the frame from the original clip is appended to the still image clip’s name. For example, 
ClipName.00_14_23_00.Still001.jpg

Premiere Pro creates a still image file on disk and reimports it into the project by default, adding a new project item. 
You then have to manually edit the still image clip into a sequence.

Still images appear in Lavender color in the Timeline, letting you easily distinguish the imported clip from the original. 

Freeze a video frame for the duration of a clip
You can freeze on the clip’s In point, Out point, or at marker 0 (zero), if present.

1 Select a clip in a Timeline panel.

2 To freeze a frame other than the In or Out point, open the clip in the Source Monitor, and set Marker 0 (zero) to the 
frame you want to freeze.

3 Choose Clip > Video Options > Frame Hold.

4 Select Hold On, and select the frame you want to hold from the menu.

You can select the frame based on Source Timecode, Sequence Timecode, In Point, Out Point, or Playhead position.

5 Specify Hold Filters as necessary, and then click OK.

Hold Filters Prevents keyframed effect settings (if any are present) from animating during the duration of the clip. 
Effect settings use the values at the held frame.

Note:  If you set the hold frame on an In or Out point, changing the edit point doesn’t change the freeze frame. If you set 
the hold on Marker 0, moving the marker changes the frame displayed.

Freeze a frame for a portion of a clip using Time Remapping
1 In a Timeline panel, select Time Remapping > Speed from Clip Effect menu.

 The Clip Effect menu appears next to the filename of every clip in a video track. If the Clip Effect menu is not 
appearing, zoom in to the clip.
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A horizontal rubber band that controls the speed of the clip appears across the center of the clip. The clip is shaded 
in contrasting colors above and below the 100% speed demarcation. A white speed-control track appears in the 
upper portion of the clip, just below the clip title bar.

2 Ctrl-click (Windows) or Command-click (Mac OS) on the rubber band to create a speed keyframe .

3 Ctrl+Alt-drag (Windows) or Option+Command-drag (Mac OS) the speed keyframe to the place at which you want 
the freeze frame to end.

Note: Be sure to drag the rubber band horizontally, not vertically as you do with other keyframes.

A second keyframe is created at the place where you dropped the keyframe. The inner half keyframes, the hold 
keyframes, take on a squared appearance as compared with regular speed keyframes. You cannot drag a hold 
keyframe unless you create a speed transition for it. Vertical tic marks appear in the speed control track to indicate 
the segment of the clip that is playing freeze frames.

4 (Optional) To create a speed transition to or from the freeze frame, drag the left half of the speed keyframe on the 
left to the left, or the right half of the speed keyframe on the right to the right.

A gray area appears between the halves of the speed keyframe, indicating the length of the speed transition. The 
rubber band forms a ramp between the two halves, indicating a gradual change in speed occurring between them. 

After you create a speed transition, you can drag a hold keyframe. Dragging the first hold keyframe slips it to a new 
media frame on which to hold. Dragging the second only alters the duration of the held frame.

5 (Optional) To make the blue curve control appear, click the gray area in the speed control track between the 
keyframe halves.

6 (Optional) To change the acceleration or deceleration of the speed change, drag either of the handles on the curve 
control.

The change of speed eases in or eases out according to the curvature of the speed ramp.
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Chapter 11: Audio

Working with clips, channels, and tracks

Mapping source and output audio channels
Mapping the audio channels in clips determines the type and number of audio tracks in which they appear in a 
sequence. Also, mapping channels determines their destination channels within the master track, and therefore in the 
final output file. For example, if you map channels 1 and 2 in a stereo clip to the Left-Front and Right-Front channels 
in a 5.1-channel master track, the two source channels appear as a single 5.1-channel track when placed into a sequence. 
They feed the Left-Front and Right-Front channels of the master track. When the final output is played through a 5.1-
channel surround sound system, the original two channels play through the Left-Front and Right-Front speakers, 
respectively.

Karl Soule shows how to map audio channels in Premiere Pro in this video tutorial. This video is for editors dealing 
with footage using split-mono tracks (voice on one track, ambient sound on another). This quick tutorial on audio 
channel mapping is a must-see.

By default, clip audio channels are mapped to the master track when they are captured or imported into a project. You 
can specify how Premiere Pro maps them by selecting a Default Track Format in the Source Channel Mapping pane of 
the Audio Preferences dialog box. You can also change how clip audio channels are mapped after importing them into 
a project.

Finally, you can specify which output channels Premiere Pro uses to monitor each audio channel. For example, you can 
monitor the left channel of stereo tracks through the left-front speaker of your computer speaker system. Set this default 
in the Audio Output Mapping Preferences dialog box.

Map source audio channels on import
You can specify how Premiere Pro automatically maps clip audio channels to audio tracks and the Master Track on 
import or capture.

1 Select Edit > Preferences > Audio (Windows), or Premiere Pro > Preferences > Audio (Mac OS).

http://tv.adobe.com/watch/short-and-suite/mapping-audio-channels-in-premiere-pro/
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2 In the Audio Tracks section of the Audio Preferences dialog box, select a format from the Default Track Format 
menu.

3 Click OK.

Change the source audio channel mapping for one or more clips
1 Select one or more clips containing audio in the Project panel and choose Clip > Modify > Audio Channels.

Note: If you select more than one audio clip, make sure that the track format is the same for all the selected clips.
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2 In the Audio Channels pane of the Modify Clip dialog box, do any of the following:

• Select a format from the Channel Format list.

• To enable or disable an audio channel, select or deselect the Enable option for a source channel. When you add 
a clip to a sequence, Premiere Pro adds only the enabled channels to a Timeline panel.

• To map a source channel to a different output track or channel, drag a track or channel icon to another source 
channel row. This step swaps the output channels or tracks for the two source channels.

Note: When you view a clip with remapped source channels in a Timeline panel, the tracks appear in ascending order. 
However, the mapping determines their associated source channels.

• To map less than six source channels to the output channels in 5.1 surround audio, drag the channel icon to 
another source channel row. Alternatively, click the 5.1 Channel icon until the source channel is mapped to the 
desired output channel.
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3 To preview the audio in a channel, select the source channel and click the Playback button or use the slider.

4 Click OK.

Note: You cannot modify audio channels of a merged clip. They must be mono by default. However, you can still reorder 
and enable/disable all of the available audio channels from the component clips.

Map P2 clip audio for export to P2
You can export audio in P2 sequences back to their original four channels if you map clip audio channels to 5.1 channels 
correctly. You can export to four channels, for example, if you want to transfer your final output file back to P2 media. 
Map the channels in your P2 clips before placing them into a sequence, and before using the File > Export To Panasonic 
P2 command.

Note: If you leave P2 clips at their default mono channel mapping, use them in a sequence with a 5.1 master track, and 
export that sequence to P2, the exported file contains audio only in the third and fourth channels.

1 Import the clips into a P2 project containing a sequence with a 5.1 master track.
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2 In the Project panel, select the clip or clips you want to map.

3 Select Clip > Modify > Audio Channels.

4 Under Track Format, click 5.1.

5 If necessary, click the 5.1 channel icons until they map the four source channels in this way:

• Ch. 1 to Left-Front Channel.

• Ch. 2 to Right-Front Channel.

• Ch. 3 to Left-Rear Channel.

• Ch. 4 to Right-Rear Channel.

6 Click OK.

Map sequence audio channels to audio output device hardware channels
You can specify the channel in a target hardware audio device for each channel in a sequence Master track. You map 
channels in the Audio Output Mapping pane of the Preferences dialog box. Premiere Pro plays each sequence channel 
through the hardware channel you specify. For example, your project could have a 5.1-channel sequence, but your 
system hardware might support only two channels. You could specify which of the two hardware channels carries each 
of the six sequence channels.

16-channel sequences, however, remain mapped to 16 output channels if the selected hardware device has fewer than 
16 channels. For example, the selected device could have only two channels. You could then map only the first two 
channels of a 16-channel sequence to the two hardware channels.

Note: In the Audio Output Mapping pane, you can map sequence channels to any supported hardware device installed in 
your computer, not only the device currently activated. However, you see and hear the channel mapping you specify for a 
device only when the device is activated. Mapping sequence audio channels to the device does not activate the device. To 
activate an audio hardware device, select it in Audio Hardware preferences. For more information, see Specify ASIO device 
settings (Windows only).

To map sequence channels for a hardware device, you first select the device in the Map Output For menu. The list below 
the Map Output For menu shows the hardware channels supported by the device chosen. You then map sequence 
channels to each hardware channel using channel tiles. 

For example, if you choose a third-party 16-channel audio device, the list shows 16 hardware channels. If you choose a 
stereo device, the list shows only two hardware channels. Tiles to the right of each channel name in the list represent 
the three types of sequence channels you can map to that hardware channel: stereo, 5.1, and 16-channel.

By default, Premiere Pro selects Premiere Pro WDM Sound (Windows), or Built-In (Mac OS) as the device. However, 
if your computer has a supported third-party audio device installed, it appears in the Map Output For menu. Select the 
third-party device to make its supported channels appear in the list.

1 Choose Edit > Preferences > Audio Hardware (Windows) or Premiere Pro > Preferences > Audio Hardware (Mac 
OS).

2 From the Map Output For menu in the Audio Hardware tab, choose the driver for the device desired. By default, 
Premiere Pro selects Desktop Audio (Windows) or Built-In (Mac OS).

3 Drag the desired sequence channel tile into line with the desired hardware channel in the list.

4 Click OK.

http://help.adobe.com/en_US/premierepro/cs/using/WSF08BCDDB-FCD7-40a2-8290-8872EE725E6B.html#WSAC4A12C8-C7AD-4e6d-AE53-8872235DCBEC
http://help.adobe.com/en_US/premierepro/cs/using/WSF08BCDDB-FCD7-40a2-8290-8872EE725E6B.html#WSAC4A12C8-C7AD-4e6d-AE53-8872235DCBEC
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Extract audio from clips
You can extract audio from clips and generate new audio master clips in a project. The original master clips are 
preserved. Any source channel mappings, gain, speed, duration, and interpret footage adjustments in the original 
master clips are applied to the new, extracted audio clips.

1 In the Project panel, select one or more clips containing audio.

2 Choose Clip > Audio Options > Extract Audio.

Premiere Pro generates new audio files containing the extracted audio, with the word “Extracted” added to the end 
of the filenames.

Break a stereo track into mono tracks
The Breakout To Mono command creates mono audio master clips from a clip’s stereo or 5.1 surround audio channels. 
Breaking out a stereo clip results in two mono audio master clips—one for each channel. Breaking out a 5.1 surround 
clip results in six mono audio master clips—again, one for each channel. Premiere Pro preserves the original master 
clip. The Breakout To Mono command does not create new files, only new master clips with appropriate source channel 
mapping.

1 In the Project panel, select a clip containing stereo or 5.1 surround audio.

2 Choose Clip > Audio Options > Breakout To Mono.

The resulting audio master clips are given filenames reflecting the name of the original clip, followed by the channel 
names. For example, when Premiere Pro creates two audio master clips from a stereo audio clip named Zoom, it 
names them Zoom Left and Zoom Right.

The Breakout To Mono command does not create linked clips. To create mono clips that are linked, use the Source 
Channel Mappings command.

Note: The Breakout To Mono command works on items in the Project panel, not on clips in a sequence in the Timeline 
panel.

See Andrew Devis' tutorial “Changing Audio From Stereo to Dual Mono” on the Creative COW website.

Break all stereo tracks into mono tracks
Premiere Pro can automatically break out individual stereo and surround channels to discrete monaural clips as each 
clip is captured or imported. 

1 Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).

2 In the Source Channel Mapping area, choose Mono from the Stereo Media menu.

3 Click OK.

Use a mono clip as stereo
You may sometimes find it useful to use a mono audio clip as a stereo clip. Using the Modify Clip dialog box, you can 
apply a mono clip to a pair of left and right stereo channels. 

1 In the Project panel, select a mono clip.

2 Choose Clip > Modify > Audio Channels.

3 In the Modify Clip dialog box, select Mono As Stereo, and then click OK.

Note: You can apply the Modify Clip command to a mono clip only in the Project panel, before the clip appears in a 
Timeline panel. You can’t convert a clip instance to stereo when it’s used in a mono audio track.

http://library.creativecow.net/devis_andrew/Quick-Tip-Stereo-to-Dual-Mono/1
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Placing sound from one channel of a stereo clip into both channels
If you have a stereo clip with sound recorded in only one channel, or if you have a stereo clip that has sound in one 
channel that you want to replace with the sound from the other channel, you can use source clip channel mapping, the 
Fill Left audio filter, or the Fill Right audio filter.

Linking multiple audio clips
You can link one video clip to multiple audio clips and you can link multiple audio clips together. When you link audio 
clips in a sequence, you link only the instances of the master clips. The original master audio clips in the Project panel 
are untouched.

Linked clips remain synchronized as you move them or trim them in a Timeline panel. You can apply audio effects, 
including Volume and Panning effects, to all channels in the linked clips. If you make an edit that moves one of the 
linked clips without moving the others, out-of-sync indicators appear.

You can display and trim a multi-clip link in the Source Monitor. You can view and play only one channel at a time in 
the Source Monitor. If the linked clips contain markers, the Source Monitor timeline displays markers only for the 
displayed track. If the Source Monitor displays a multi-clip link from the Project panel, you can use the Overwrite or 
Insert buttons to add the linked clips to separate tracks in a Timeline panel.

The Effect Controls panel displays all the video and audio tracks in a multi-clip link with the applied effects grouped 
together by track. You can apply effects from the Effects panel to a specific group in the Effect Controls panel.

Link audio clips
The audio clips must have the same channel type and each clip must be on a different track. If clips are already linked, 
such as an audio clip linked to a video clip, they must be unlinked before you can create a multi-clip link.

1 If necessary, select each linked video and audio clip, or select multiple clips, and choose Clip > Unlink.
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2 Do one of the following:

• Shift-click to select each audio clip on separate tracks in a Timeline panel. You may also shift-click to select a 
video clip.

• Shift-click to select more than one audio clip on separate tracks in a Timeline panel.

All audio clips must have the same track format (mono, stereo, or 5.1 surround).

3 Choose Clip > Link.

Edit a multi-clip link in the Source Monitor
1 In a Timeline panel, double-click a linked clip.

2 Choose a track from the Track menu to display a specific channel.

3 (Optional) Specify the In and Out points for a track.

Specifying the In and Out points for a specific track applies the same amount of trimming to the In and Out points 
of the other linked tracks. The In and Out points of linked tracks with different durations will be different. The In 
and Out points of linked clips are the same only if they have identical durations. 

Overview of audio and the Audio Track Mixer

Working with audio
In Adobe® Premiere® Pro, you can edit audio, add effects to it, and mix as many tracks of audio in a sequence as your 
computer system can handle. Tracks can contain mono or 5.1 surround channels. In addition, there are standard tracks 
and adaptive tracks. 

The Standard audio track can cope with both mono and stereo in the same track. That is, if you set your audio track to 
Standard, you can use footage with different types of audio tracks on the same audio track.

You can choose different kinds of tracks for different kinds of media. For example, you could choose for mono clips to 
be edited only onto mono tracks. You can choose for multichannel mono audio be directed to an Adaptive track by 
default.

Mono track
Mono trackscan contain mono and stereo clips only. However, stereo clip left and right channels will be summed to 
mono and attenuated 3dB to avoid clipping. 

There is no pan control for mono tracks with outputs assigned to a mono sequence master or mono submix track. Use 
the Pan knob to pan the mono track audio signal between left and right channels of a stereo sequence. 

Use the puck, to pan the mono track audio signal between L, C, R, Ls, Rs surround channels of a 5.1 sequence. Note 
that the Center % control affects the balance between the center channel and the Left/Right channels. Its default setting 
in mono tracks is 100% so that all front channel output is Center channel only (no left or right). Since the puck is 
centered in the tray by default, signal is also sent to the rear Ls and Rs (left and right surround) channels. 

The LFE volume control employs bass management, meaning that a low pass filter is applied to all surround channels 
combined, then routed to the LFE channel this control affects.
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Use the Pan knob to pan the mono track audio signal between odd and even channels of a multichannel sequence with 
2 or more channels. There is no pan control for mono tracks with outputs assigned to a multichannel sequence with 
only 1 channel.

Stereo track
Standard (stereo) tracks can contain mono and stereo clips only. However, mono clip signal will be split into left and 
right channels and attenuated 3dB.

There is no balance control for stereo tracks with outputs assigned to a mono sequence master or mono submix track. 
Use the Balance knob to set the balance between left and right channels of a stereo sequence.

Use the puck in standard track to balance the stereo track audio signal between L, C, R, Ls, Rs surround channels of a 
5.1 sequence. Note that the Center % control adjusts the proportion of left and right channel signal between the 
summed center channel and discrete Left/Right channels. Its default setting in stereo tracks is 0%, so that the Center 
channel gets no signal and all the clip's left channel signal is routed to L track output channel, the clip's right channel 
signal is routed to R track output channel. Since the puck is centered in the tray by default, clip left channel signal is 
also sent to the Ls track output channel, while clip right channel signal is also sent to the Rs track output channel. The 
LFE volume control employs bass management, meaning that a low pass filter is applied to all surround channels 
combined, then routed to the LFE channel this control affects.

Use the Balance knob to balance the standard track audio signal between odd and even channels of a multichannel 
sequence with 2 or more channels. There is no balance control for stereo tracks with outputs assigned to a multichannel 
sequence with only 1 channel.

5.1 track
5.1 tracks can contain 5.1 clips only. There is no pan/balance puck and tray or bass management in 5.1 tracks. 

5.1 tracks are mixed down to mono in a mono sequence or mixed down to stereo in a stereo sequence. In 5.1 sequences, 
5.1 tracks route its channels directly to corresponding output channels unaltered. 

Note that there are cases where 5.1 tracks are useful for mono or stereo clips. For example, when an audio post facility 
sends finished (or mixed down) 5.1 audio in the form of 6 mono clips, representing each of the 5.1 channels. These 
mono clips should not be placed in mono or stereo tracks in the 5.1 sequence because they have already been mixed at 
the audio post house. The proper workflow in this case is to change each mono clip to a 5.1 clip and designate its 
appropriate channel using Modify Clip>Audio Channels. An alternative is to leave the clips as mono, place each into 
their own mono or adaptive track in a multichannel sequence, and use track output channel mapping and panning to 
assign the track output to the correct output channel. 

Premiere Pro 9.0 comes with track output channel assignments for 5.1 tracks, which allows more flexible and easy 
channel mapping.
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Adpative track
Adaptive tracks can contain mono, stereo and adaptive clips only. An adaptive track includes a balance control. 
Adaptive tracks have the same number of channels as its sequence. For example, in a stereo sequence, an adaptive track 
contains channels 1-2 available even when containing an adaptive clip with more than two channels. If it is desirable to 
make channels 3 or greater audible, use Modify Clip>Audio Channels to map any of the clip's channels to track 
channels 1-2. Note that only one source channel can be mapped to each destination channel. In other words, any one 
clip channel can be mapped to adaptive track output 1 and any one clip channel can be mapped to adaptive track output 
2. So, instead of the default clip channels 1-2, clip channels 31-32 can instead be mapped to adaptive track outputs 1-2. 

Adaptive tracks no longer include track output channel mapping unless it is in a multichannel sequence.
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To work with audio, first import it into a project or record it directly to a track. You can import audio clips or video 
clips that contain audio.

After the audio clips are in a project, you can add them to a sequence and edit them just like video clips. You can also 
view the waveforms of audio clips and trim them in the Source Monitor before adding the audio to a sequence.

You can adjust volume and pan/balance settings of audio tracks directly in the Timeline or Effect Controls panels. You 
can use the Audio Track Mixer to make mixing changes in real time. You can also add effects to audio clips in a 
sequence. If you are preparing a complex mix with many tracks, consider organizing them into submixes and nested 
sequences.

For advanced editing using Adobe Audition, select Edit > Edit in Audition. 

Audio tracks in a sequence
A sequence can contain any combination of the following audio tracks:

Standard The standard track replaces the previous stereo track type. It can accommodate both mono and stereo audio 
clips. 

Mono (monophonic) Contains one audio channel. If a stereo clip is added to a mono track, the stereo clip channels are 
summed to mono by the mono track.

Adaptive The adaptive track can contain mono, stereo, and adaptive clips. With adaptive tracks, you can map source 
audio to output audio channels in the way that works best for your workflow. This track type is useful for working with 
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audio from cameras that record multiple audio tracks. Adaptive tracks can also be used when working with merged 
clips, or multicam sequences. For more information, see this video.

5.1 Contains the following:

• Three front audio channels (left, center, and right)

• Two rear or surround audio channels (left and right)

• A low-frequency effects (LFE) audio channel routed to a subwoofer speaker.

5.1 tracks can only contain 5.1 clips. 

You can add or delete tracks at any time. Once a track is created, you can’t change the number of channels it uses. A 
sequence always contains a master track that controls the combined output for all tracks in the sequence. The Tracks 
panel in the New Sequence dialog specifies the following: The master track’s format, the number of audio tracks in a 
sequence, and the number of channels in the audio tracks

A sequence can contain two types of audio tracks. Regular audio tracks contain actual audio. Submix tracks output the 
combined signals of tracks or sends routed to it. Submix tracks are useful for managing mixes and effects.

Each sequence is created with the designated number of audio tracks in a Timeline panel. However, Premiere Pro 
automatically creates new audio tracks when you drop an audio clip below the last audio track in a Timeline panel. This 
feature is useful if the number of stacked audio clips exceeds the available tracks in a sequence. It is also useful when 
the number of channels in an audio clip doesn’t match the number of channels in the default audio tracks. You can also 
add tracks by right-clicking a track header and choosing Add Tracks, or by choosing Sequence > Add Tracks.

Channels in audio clips
Clips can contain one audio channel (mono), two audio channels—left and right (stereo), or five audio surround 
channels with a low-frequency effects audio channel (5.1 surround). A sequence can accommodate any combination 
of clips. However, all the audio is mixed to the track format (mono, stereo, or 5.1 surround) of the master track.

You can determine whether a stereo clip is placed on one or two tracks. Right-click a clip in the Project panel, and select 
Modify > Audio Channels. If you choose to place a stereo clip across two tracks, the Clip Panners use their default 
behavior (left to left, right to right).

Premiere Pro lets you change the track format (the grouping of audio channels) in an audio clip. For example, you can 
apply audio effects differently to the individual channels in a stereo or 5.1 surround clip. You can change the track 
format in stereo or 5.1 surround clips. In such cases, the audio is placed on separate mono tracks when the clips are 
added to a sequence.

Premiere Pro also lets you remap the output channels or tracks for a clip’s audio channels. For example, you can remap 
the left channel audio in a stereo clip so that it is output to the right channel.

Preserve matrix of 5.1 audio clip
To preserve the matrix of an imported 5.1 audio clip, use the clip in a 5.1 audio track in a sequence. To use the 
component channels as discrete multi-mono tracks in a sequence, import or remap the clip into mono channels.

Mixing audio tracks and clips
Mixing is blending and adjusting the audio tracks in a sequence. Sequence audio tracks can contain many audio clips, 
and the audio tracks of video clips. Actions you perform when mixing audio can be applied at various levels within a 
sequence. For example, you can apply one audio level value to a clip and another value to the track that contains the 
clip. A track containing the audio for a nested sequence can contain volume changes and effects previously applied to 
the tracks in the source sequence. Values applied at all of these levels are combined for the final mix.

http://www.video2brain.com/en/videos-13081.htm
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You can modify an audio clip by applying an effect to the clip or to the track that contains the clip. Consider applying 
effects in a planned, systematic way to avoid redundant or conflicting settings on the same clip.

Chris and Trish Meyer provide an overview on the Artbeats website of how to mix and time multiple audio tracks for 
maximum clarity and story-telling impact.

Processing order for audio
As you edit sequences, Premiere Pro processes audio in the following order, from first to last:

• Gain adjustments applied to clips by using the Clip > Audio Options > Audio Gain command.

• Effects applied to clips.

• Track settings, which are processed in the following order: Pre-fader effects, pre-fader sends, mute, fader, meter, 
post-fader effects, post-fader sends, and then pan/balance position.

• Track output volume from left to right in the Audio Track Mixer, from audio tracks to submix tracks, ending at the 
master track.

Note: You can modify the default signal path with sends or by changing a track’s output setting.

Making quick audio adjustments
Although Premiere Pro includes a full-featured Audio Track Mixer, there are times when many of these options are not 
required. For example, when creating a rough cut from video and audio captured together from DV footage, output to 
stereo tracks, follow these guidelines:

• Start with the Master meters and volume fader in the Audio Track Mixer. If the audio is too far below 0 dB or too 
high (the red clipping indicator appears), adjust the level of clips or tracks as needed.

• To temporarily silence a track, use the Mute Track button in the Audio Track Mixer or the Toggle Track Output icon 
in the Timeline panel. To temporarily silence all other tracks, use the Solo button in the Audio Track Mixer.

• When making audio adjustments of any kind, determine whether the change is applied to the entire track or to 
individual clips. Audio tracks and clips are edited in different ways.

• Use the Show/Hide Tracks command in the Audio Track Mixer menu to display only the information you want to 
see and save screen space. If you aren’t using Effects and Sends, you can hide them by clicking the triangle at the left 
edge of the Audio Track Mixer.

View audio data
To help you view and edit the audio settings of any clip or track, Premiere Pro provides multiple views of the same audio 
data. You can view and edit volume or effect values for either tracks or clips in the Audio Track Mixer or in a Timeline 
panel. Make sure that the track display is set to Show Track Keyframes or Show Track Volume.

In addition, audio tracks in a Timeline panel contain waveforms, which are visual representations of a clip’s audio over 
time. The height of the waveform shows the amplitude (loudness or quietness) of the audio—the larger the waveform, 
the louder the audio. Viewing the waveforms in an audio track is helpful for locating specific audio in a clip.

To view a waveform, use the mouse wheel or double-click on the empty area of the track header.

http://s3.artbeats.com/assets/written_tutorials/pdfs/clearly_mixed.pdf
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View audio clips
You can view an audio clip’s Volume, Mute, or Pan time graphs and its waveform in a Timeline panel. You can also view 
an audio clip in the Source Monitor, which is useful for setting precise In and Out points. You can also view sequence 
time in audio units instead of frames. This setting is useful for editing audio at smaller increments than frames.

? Do any of the following:

• To view the audio waveform of a clip in a Timeline panel, click the audio track and click Settings > Show 
Waveform.

• To view an audio clip in the Source Monitor when the clip is in a Timeline panel, double-click the clip.

• To view an audio clip in the Source Monitor when the clip is in the Project panel, double-click the clip, or drag 
the clip to the Source Monitor. If a clip contains video and audio, you can view its audio in the Source Monitor 
by clicking the Settings button and selecting Audio Waveform or by clicking on the Drag Audio Only icon near 
the time bar in the source monitor.

View time in audio time units
? In the Audio Track Mixer, Program Monitor, Source Monitor, or Timeline panel, choose Show Audio Time Units 

from the panel menu.

To see more volume detail when viewing an audio waveform in a Timeline panel, increase the track height. To see 
more time detail, view time in audio units.

Audio Track Mixer overview
In the Audio Track Mixer, you can adjust settings while listening to audio tracks and viewing video tracks. Each Audio 
Track Mixer track corresponds to a track in the timeline of the active sequence and displays the Timeline audio tracks 
in an audio console layout. You can rename a track by double-clicking its name. You can also use the Audio Track Mixer 
to record audio directly into a sequence’s tracks.
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A Pan/balance control  B Automation mode  C Mute Track/Solo Track/Enable Track For Recording buttons  D VU meters and faders  E Track 
name  F Clipping indicator  G Master VU meter and fader  

By default, the Audio Track Mixer displays all audio tracks and the master fader, and the VU meters monitor output 
signal levels. The Audio Track Mixer represents the tracks in the active sequence only, not all project-wide tracks. If you 
want to create a master project mix from multiple sequences, set up a master sequence and nest other sequences within 
it.

A Go To In Point  B Go To Out Point  C Play/Stop Toggle  D Play In To Out  E Loop  F Record    

The Audio Meters panel duplicates the audio display of the Audio Track Mixer Master Meters. You can open a separate 
Audio Meters panel and dock it anywhere in your workspace. The Audio Meters panel allows you to monitor audio 
even when the full Audio Track Mixer or the Master Fader section is not visible.

Set fader to 0dB by double-clicking the fader. 
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A Show/Hide Effects and Sends  B Effects  C Sends  D Track output assignment  E Automation mode  
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Modify the Audio Track Mixer
1 Choose any of the following from the Audio Track Mixer menu:

• To display or hide specific tracks, choose Show/Hide Tracks, use the options to mark the tracks you want to see 
and click OK.

• To display hardware input levels on the VU meters (not track levels in Premiere Pro), choose Meter Input(s) 
Only. If this option is chosen, you can still monitor audio in Premiere Pro for all tracks that aren’t being recorded.

• To display time in audio units instead of video frames, choose Show Audio Time Units. You can specify whether 
to view samples or milliseconds by changing the Audio Display Format option in the General tab of the Project 
Settings dialog box. The Show Audio Time Units option affects the time displays in the Audio Mixer, Source 
panel, Program panel, and Timeline panel.

• To display the Effects And Sends panel, click the Show/Hide Effects And Sends triangle along the left side of the 
Audio Mixer.

Note: If you can’t see all the tracks, resize the Audio Mixer or scroll horizontally.

• To add an effect or send, click the Effect Selection or Send Assignment Selection triangle in the Effects And Sends 
panel. Then choose an effect or send from the menu.

2 Right-click the panel and use the menu to set the visual metering mode, peak display, valley indicator display, and 
decibel range.

Monitor specific tracks in the Audio Mixer
? Click the Solo Track button for the corresponding tracks.

Only the tracks with the Solo Track button enabled are monitored during playback.

Note: You can also silence a track using the Mute Track button.

Audio Meters panel
1 Select Window > Audio Meters.
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A LED Meter (gradients in the meter panel)  B Solo channels  C Clipping indicator  D Peak indicator  E Valley indicator  

2 Right-click the panel and use the options to do the following:

• View peaks as static peaks or dynamic peaks. For dynamic peaks, the peak indicator is updated constantly with 
a three-second threshold. For static peaks, the peak indicator displays the loudest peak until the indicator is reset 
or playback is restarted.

• View valley indicators at low amplitude points.

• View LED Meters (meter appears with color segments)

• Set a decibel range from the available options

Note: The audio meters provide information about both the Source and Program monitors.

Set monitoring options for the Audio Meters panel
Right-click the Audio Meters panel, and choose a desired option from the menu.

Solo in Place Solo one or more channels without changing their speaker assignment. For example, soloing the right-
surround in 5.1, you hear only this channel out of the right-surround speaker. This option is available for all clips played 
in the Source monitor and for all sequences played in the Timeline panel.

Monitor Mono Channels Allows you to listen to one specific channel out of both your stereo monitoring speakers, 
regardless of its assignment.

For example, monitoring an 8-channel adaptive clip in the Source monitor allows you to listen to channel 4 out of both 
the left and right speakers. This option is available for the following:

• Adaptive clips played in the Source monitor

• Sequences with multi-channel masters played in either the Source monitor or the Timeline panel
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Monitor Stereo Pairs Only available for sequences with multi-channel masters played in the Timeline. For example, for 
an 8-channel multi-channel master sequence, you can monitor just channels 3 and 4 out of the left and right speakers.

Note: Disabled channels are not displayed in the Source monitor or in the Audio Meters panel.

Customize a VST effect in an options window
1 Apply a VST plug-in effect to a track in the Audio Mixer.

2 Double-click the effect in the Effects And Sends panel.

Premiere Pro opens a separate VST editing window.

3 Customize the effect with the option controls.

More Help topics 
Review project settings

Work with submixes

Work with tracks

Break a stereo track into mono tracks

Mapping source and output audio channels

Record audio from a microphone or another analog source

Routing audio to buses, sends, and the Master track

Adjusting gain and volume

Mix tracks in the Audio Mixer

Timeline panels

Editing audio in a Timeline panel

Set sample-based audio In and Out points
In and Out points are set at time-base divisions—that is, between video frames. Although frame-based edits are 
adequate for audio as well, some audio edits require greater precision. For example, you may want to place an In point 
between two words in a sentence, but the tiny division between words doesn’t conveniently fall between frames. Digital 
audio, however, isn’t divided into frames, but into audio samples, which occur far more frequently. By switching the 
Source Monitor’s or sequence’s time ruler to audio samples, you can set more precise audio In and Out points.

Switch a time ruler to audio units in the Source or Program Monitor
? In the Source or Program Monitor panel menu, choose Show Audio Time Units.

Navigate audio in sample view
1 Switch the time ruler in the Source Monitor or Timeline panel to audio units.

http://help.adobe.com/en_US/premierepro/cs/using/WS1BF3BAAB-A930-44e3-8DFA-50D5C58A1A1Aa.html#WSDD2EB2AC-E094-43fc-91BB-D2F6BE5DFE36
http://help.adobe.com/en_US/premierepro/cs/using/WS1c9bc5c2e465a58a91cf0b1038518aef7-7f23a.html#WS1c9bc5c2e465a58a91cf0b1038518aef7-7f22a
http://help.adobe.com/en_US/premierepro/cs/using/WS3E67AF4C-B2A2-4f04-90B4-F8CCFB74B144.html#WS8B5B3781-B58A-4aa8-BFC8-C55A6A29B5F4a
http://help.adobe.com/en_US/premierepro/cs/using/WS1c9bc5c2e465a58a91cf0b1038518aef7-7f3ca.html#WS1c9bc5c2e465a58a91cf0b1038518aef7-7f39a
http://help.adobe.com/en_US/audition/cs/using/WS58a04a822e3e5010548241038980c2c5-7e87.html#WS58a04a822e3e5010548241038980c2c5-7e5d
http://help.adobe.com/en_US/premierepro/cs/using/WS1c9bc5c2e465a58a91cf0b1038518aef7-7f35a.html#WS1c9bc5c2e465a58a91cf0b1038518aef7-7f34a
http://help.adobe.com/en_US/premierepro/cs/using/WS1c9bc5c2e465a58a91cf0b1038518aef7-7f35a.html#WSC30CEEFE-EEFF-45e2-8EDC-5D78EDC1A4F4a
http://help.adobe.com/en_US/premierepro/cs/using/WS3E67AF4C-B2A2-4f04-90B4-F8CCFB74B144.html#WS5DDCB5F4-D24D-473a-B241-FF949C7CC545
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2 To navigate, do one of the following:

• Drag the current-time indicator in the time ruler to navigate smoothly through the clip.

• Click the Step Forward or Step Back buttons to move the current-time indicator one audio sample at a time.

3 Drag either end of the zoom scroll bar below the time ruler in the Source Monitor or Timeline panel.

Trim audio in sample view in a Timeline panel
1 In a Timeline panel menu, choose Show Audio Time Units. The time rulers in a Timeline panel and Program 

Monitor switch to a sample-based scale.

2 If necessary, expand the audio track containing the clip you want to edit, click the Set Display Style button , and 
choose Show Waveform.

3 View the audio In point or Out point of the clip you want to edit in detail by dragging the zoom slider to the right.

4 Trim the clip by doing one of the following:

• To adjust the In point, position the pointer over the left edge of the clip’s audio so that the trim head tool 
appears, and drag left or right.

• To adjust the Out point, position the pointer over the right edge of the clip’s audio so that the trim tail icon 
appears, and drag left or right.

5 Use the waveform display or play the audio to make sure that you adjusted the In and Out points properly.

Link and unlink video and audio clips
In the Project panel, clips that contain both video and audio appear as a single item, represented by . When you add 
the clip to the sequence, however, the video and audio appear as two objects, each in its appropriate track (provided you 
specified both the video and audio sources when adding the clip).

The video and audio portions of the clip are linked so that when you drag the video portion in a Timeline panel, the 
linked audio moves with it, and vice versa. For this reason, the audio/video pair is called a linked clip. In a Timeline 
panel, each part of the linked clip is labeled with the same clip name, which is underlined. The video is marked [V] and 
the audio is marked [A].

Ordinarily, all editing functions act on both parts of a linked clip. When you want to work with the audio and video 
individually, you can unlink them. When you do, you can use the video and audio as though they were not linked; even 
the clip names no longer appear underlined or bear the [V] and [A] labels. Even so, Premiere Pro keeps track of the 
link. If you relink the clips, they indicate whether they have been moved out of sync, and by how much. You can have 
Premiere Pro automatically resynchronize the clips.

You can also create a link between previously unlinked clips. This is particularly useful if you need to synchronize video 
and audio that were recorded separately.

Note: You can link video only to audio—you cannot link a video clip to another video clip. You can link a video clip to 
multiple audio clips, or multiple audio clips together.

Here is a video tutorial from Andrew Devis on unlinking audio & video to edit them separately (J & L cuts).

For more information about linking and unlinking clips, see this excerpt from An Editor's Guide to Premiere Pro by 
Richard Harrington, Robbie Carman and Jeff Greenberg.

http://library.creativecow.net/devis_andrew/un-link-audio-video/1
http://ptgmedia.pearsoncmg.com/imprint_downloads/peachpit/peachpit/samplechapters/0321773012/0321773012_ch09.pdf
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Link or unlink video and audio
1 Do the following in a Timeline:

• To link video and audio, Shift-click a video and audio clip, or a series of audio clips to select them, and then 
choose Clip > Link.

• To unlink video and audio, select a linked clip and choose Clip > Unlink.

• To unlink video and audio from multiple clips, select the clips and choose Clip > Unlink.

Note: After unlinking a clip, video remains selected while audio becomes deselected.

2 (Optional) To use a set of linked clips multiple times, create a nested sequence from the set of synchronized clips, 
and place the nested sequence in other sequences as desired. For more information, see Create a nested sequence 
from a selection of clips.

Edit tracks of linked clips individually
? In a Timeline, Alt-click/Option-click either part of a linked clip, and then use any editing tool. When you have 

finished editing the clip, you can reselect (click) the clip to edit it as a linked clip again. Alt/Option-dragging audio 
or video works well for adjusting a split edit.

Automatically synchronize clips that were moved out of sync
1 Right-click/Control-click the number that appears at the In point in a Timeline panel of the out-of-sync video or 

audio clip. (The number indicates the amount of time the clip is out of sync with its accompanying video or audio 
clip.)

2 Choose one of the following options:

Move Into Sync Shifts the selected video or audio part of the clip in time to restore sync. Move Into Sync moves the 
clip without regard to adjacent clips and overwrites any clips to regain sync.

Slip Into Sync Performs a slip edit to restore sync without moving the clip’s position in time.

For information about synchronizing multiple clips with each other for a multi-camera edit, see Synchronize clips 
with markers .

Create split edits
Ordinarily, you set one In point and one Out point for a source clip. Even if it’s a linked clip (a clip containing video and 
audio tracks), In and Out points apply to both tracks of the clip. Set in a sequence, the audio and video of the standard 
clip appear at the same time. Sometimes you want to set the video and audio In or Out points independently, however, 
in order to create split edits (also known as L-cuts and J-cuts). When placed in a sequence, a clip trimmed for a split edit 
will have its audio appear before its video, or its video before its audio.

A Clip trimmed for J-cut  B Clip trimmed for L-cut  

http://help.adobe.com/en_US/premierepro/cs/using/WSEC1CCB36-CFD4-4d60-ABDF-B4F9BE339B05.html#WSB8D802FC-E400-4484-B528-8E26B2D71C2B
http://help.adobe.com/en_US/premierepro/cs/using/WSEC1CCB36-CFD4-4d60-ABDF-B4F9BE339B05.html#WSB8D802FC-E400-4484-B528-8E26B2D71C2B
http://helpx.adobe.com/en/premiere-pro/using/editing-multi-camera-sequences.html#synchronize_clips_with_markers
http://helpx.adobe.com/en/premiere-pro/using/editing-multi-camera-sequences.html#synchronize_clips_with_markers
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Create a split edit
1 If necessary, click the triangle to the left of each track name in a Timeline panel to expand the audio tracks you want 

to adjust.

2 Select one of the clips involved in the split edit, and choose Clip > Unlink. Repeat for the other clip.

3 Select the Rolling Edit tool from the Tools panel.

4 Starting at the audio edit point between the two clips, drag left or right.

Note: If nothing happens, make sure that before you start dragging, you position the pointer over the visible audio edit 
point, not over an applied audio transition.

A common editing technique is to Alt/Option-drag a clip’s audio or video to quickly adjust a split edit. It’s a lot faster 
than going to a menu to unlink a clip.

Set source In and Out points for a split edit
Although it’s common to create split edits after clips are assembled into a rough cut, it’s possible to trim clips for split 
edits in the Source Monitor before adding them to the sequence.

1 Open a clip in the Source Monitor, and move the playhead to the frame you want to set as a video or audio In or Out 
point.

2 In the Source Monitor, choose Marker > Mark Split, and select Video In, Video Out, Audio In, or Audio Out.

3 Set the remaining video and audio In and Out points. (When you add the clip to a sequence, the video portion starts 
and ends at different times than the audio.)

More Help topics 
Trimming clips

Linking multiple audio clips

Synchronize clips with markers

Adjusting volume levels

Monitor volume level from Timeline, or Program Monitor
You can monitor audio levels for clips in the Timeline panel.

1 If the Audio Master Meters panel is not open, select Window > Audio Meters.

2 Select the Program Monitor or the Timeline panel.

3 Do one of the following:

• Press the spacebar

• In the Program Monitor, click the Play Stop Toggle (Space) button 

The Audio Meters panel displays the audio level for the Timeline.

http://helpx.adobe.com/en/premiere-pro/using/trimming-clips1.html
http://helpx.adobe.com/en/premiere-pro/using/editing-multi-camera-sequences.html#synchronize_clips_with_markers
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Monitor volume level while capturing
You can monitor audio levels while capturing DV or HDV footage.

1 If the Audio Meters panel is not open, select Window > Audio Meters.

2 Capture video from a DV or HDV source.

The Audio Meters panel displays the audio level for the captured footage.

Specify whether to play audio while scrubbing
By default Premiere Pro plays the audio when you scrub any clip or sequence containing audio in the Source Monitor, 
Program Monitor, or the Timeline panel. You can change this setting if you prefer silent scrubbing.

1 Select Edit > Preferences > Audio (Windows), or Premiere Pro > Preferences > Audio (Mac OS).

You can assign a keyboard shortcut to the Preferences > Audio command. See Find keyboard shortcuts.

2 Check or deselect Play Audio While Scrubbing, depending on the option desired.

3 Click OK.

Adjust gain and volume
Gain generally refers to the input level or volume in clips. Volume generally refers to the output level or the volume in 
sequence clips or tracks. You can set gain or volume levels to make levels more consistent among tracks or clips, or to 
change the volume of a track or clip. Keep in mind, however, that if the level of an audio clip was set too low when it 
was digitized, increasing the gain or volume might simply amplify noise. For best results, follow the standard practice 
of recording or digitizing source audio at the optimum level; this practice allows you to concentrate on adjusting track 
levels.

You use the Audio Gain command to adjust the gain level for one or more selected clips. The Audio Gain command is 
independent of the output level settings in the Audio Track Mixer and Timeline panels, but its value is combined with 
the track level for the final mix.

You can adjust the volume for a sequence clip in the Effect Controls or Timeline panels. In the Effect Controls panel, 
you use the same methods to adjust the volume that you use to set other effect options. It’s often simpler to adjust the 
Volume effect in the Timeline panel.

You control track output levels in the Audio Track Mixer or the Timeline panel. Although you control track levels 
primarily through the Audio Track Mixer, you can also do so using audio track keyframes in the Timeline panel. 
Because track keyframes represent mixer automation settings, they affect output only if automation is set to Read, 
Touch, or Latch.

You can adjust the gain for an entire sequence with the Normalize Master Track command.

Normalize one or more clips
1 Do one of the following:

• You can adjust the gain of a master clip so that all instances of the clip added to the Timeline panel have the same 
gain level. Select the master clip in the Project panel.

• To adjust the gain of just one instance of a master clip already in a sequence, select the clip in the Timeline panel.

• To adjust the gain of more than one master clip or clip instance, select the clips in a Project panel or sequence. In 
a sequence, Shift-click the clips to select them. In a Project panel, Shift-click to select contiguous clips, or Ctrl-
click (Windows) or Command-click (Mac OS) to select non-contiguous clips.

http://helpx.adobe.com/content/help/en/premiere-pro/using/default-keyboard-shortcuts.html#id_38940
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2 Choose Clip > Audio Options > Audio Gain.

The Audio Gain dialog box opens and Premiere Pro automatically calculates the peak amplitude of the selected clips, 
reporting the calculated value in the Peak Amplitude field. Once calculated, this value is stored for the selection. You 
can use this value as a guide for the amount to adjust gain.

3 Select one of the following, set its value, and then click OK:

Set Gain To The default value is 0.0 dB. This option allows the user to set gain to a specific value. This value is always 
updated to the current gain, even when the option is not selected and the value appears dimmed. For example, when 
the second option, Adjust Gain By, is used to adjust the gain by -1 dB, the Set Gain To value would also update to 
show the resulting gain level. When the Audio Gain dialog is opened for selected clips that have already had their 
gain adjusted, the current gain value is displayed in this field.

Adjust Gain By The default value is 0.0 dB. This option allows the user to adjust gain by + or - dB. Entering a value 
other than zero in this field automatically updates the Set Gain To dB value to reflect the actual gain value applied 
to the clip.

Normalize Max Peak To The default value is 0.0 dB. Users can set this to any value below 0.0 dB. For example, a user 
may want to allow for headroom and set this to -3 dB. This normalization option adjusts the maximum peak 
amplitude in the selected clips to the user-specified value. For example, a clip with a peak amplitude of -6 dB will 
have its gain adjusted by +6 dB if Normalize Max Peak To is set to 0.0 dB. For a multiple-clip selection, the clip with 
the maximum peak will be adjusted to the user-specified value, while the other clips will be adjusted by the same 
amount, preserving their relative gain differences. For example, assume clip one has a peak of -6 dB, and clip two 
has a peak of -3 dB. Since clip two has the greater peak value, it will be adjusted by +3 dB to boost it to the user-
specified gain of 0.0 dB, while clip one also will be adjusted by +3 dB, boosting it to -3 dB, and preserving the gain 
offset between the two clips in the selection.

Normalize All Peaks To The default value is 0.0 dB. Users can set this to any value below 0.0 dB. For example, a user 
may want to allow for headroom and set this to -3 dB. This normalization option adjusts the peak amplitude in the 
selected clips to the user-specified value. For example, a single clip with a peak amplitude of -6 dB will have its gain 
adjusted by +6 dB if Normalize All Peaks To is set to 0.0 dB. For a multiple-clip selection, each clip in the selection 
would have its gain adjusted by amounts necessary to boost them all to 0.0 dB.

Normalize the Master track
You can set the peak volume level for the master track of a sequence. Premiere Pro automatically adjusts the fader for 
the whole master track upward or downward. The loudest sound in the track achieves the value specified. Premiere Pro 
scales any keyframes on the master track upward or downward, in proportion to the adjustment made in overall 
volume.

Note:  Adobe Premiere Pro does not allow a volume adjustment that would raise the peak higher than 0 dB.

1 Select the sequence you want to normalize.

2 Select Sequence > Normalize Master Track.

3 In the Normalize Track dialog box, type an amplitude value in the dB field.

4 Click OK.

Adjust track volume with keyframes
You can adjust the volume level of a whole clip or track, or have the volume change over time using the rubber band in 
an audio track of a Timeline panel.

1 Expand the audio track view by clicking the triangle next to the audio track name.
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2 In the audio track header, click the Show Keyframes button , and choose one of the following from the menu:

Show Clip Keyframes Lets you animate audio effects for a clip, including Volume Level.

Show Clip Volume Lets you change only a clip’s Volume Level.

Show Track Keyframes Lets you animate many audio track effects, including Volume, Mute, and Balance.

Show Track Volume Lets you change only a track’s volume level.

3 If one of the Keyframes settings is selected, do one of the following:

• If Show Clip Keyframes is selected, choose Volume > Level from the drop-down menu at the head of the clip in 
the audio track.

• If Show Track Keyframes is selected, choose Track > Volume from the drop-down menu at the head of the clip 
in the audio track.

Volume adjustment is enabled by default.

Note: When you have audio keyframes displayed, you cannot move the audio clip to a different position in the timeline. 
Hide the keyframes or collapse the track in order to move audio clips.

4 Use either the Selection tool or the Pen tool to move the Volume level rubber band up (increase volume) or down 
(decrease volume).

Note: If you want the Volume effect to change over time, place the current-time indicator at the location for each 
change, click the Add/Remove Keyframe button in the audio track header, and drag the keyframe up (louder) or 
down (quieter).

Apply a volume level to several clips
1 In the Timeline panel, adjust the volume of a single clip to the desired level.

2 Choose Edit > Copy.

3 Drag a marquee over the other clips you want to change.

4 Choose Edit > Paste Attributes.

Note: This procedure pastes all effects and attributes of the first clip selected, not just its volume settings.

Adjust volume in Effect Controls
1 Select an audio clip in a sequence.

2 In the Effect Controls panel, click the triangle next to Volume to expand the effect.

3 Do any of the following:

• Enter a value for the level. A negative value decreases the volume level and a positive value increases the volume 
level. A value of 0.0 represents the original clip’s volume level without adjustment.

• Click the triangle next to Level to expand the effect options, and then use the slider to adjust the volume level. 

A keyframe is automatically created at the beginning of the clip’s timeline in the Effect Controls panel.

4 (Optional) To change the Volume effect over time, move the current-time indicator and adjust the volume level 
graph in the Effect Controls panel.

Each time you move the current-time indicator and make an adjustment, a new keyframe is created. You can also 
adjust the interpolation between keyframes by editing the keyframe graph. Repeat as needed.
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Set track volume in the Audio Track Mixer
? In the Audio Track Mixer, adjust the track’s volume setting.

Note: You can use this procedure when automation isn’t applied to a track. If levels vary over time because track 
automation keyframes are already applied, you may be able to adjust the track level uniformly by sending it to a submix 
and setting the submix level.

Mute a track in the Audio Track Mixer
? Click the “M” icon in the Audio Track Mixer.

Note: Muting doesn’t affect pre-fader items such as effects and sends. Also, the state of the Mute Track button is subject 
to the automation settings in effect. If you want to silence track output completely, click the track’s Speaker icon in the 
Timeline panel.

Mix tracks in the Audio Track Mixer
You can set volume levels of two or more audio tracks, relative to one another, using the Audio Track Mixer. For 
example, you can raise the volume of a narrator’s voice on one audio track while simultaneously decreasing the volume 
of the background music on another track. Also, you can raise or lower the overall volume level of the complete mix, 
which contains the audio from all tracks selected. The Audio Track Mixer lets you make these adjustments in real time 
while you listen to playback from desired tracks. By default, the Audio Track Mixer volume adjustments made for each 
audio track are saved in Track Volume keyframes visible on that track in the Timeline panel. Volume adjustments made 
for the whole mix are saved in Track Volume keyframes visible in the Master audio track in the Timeline panel.

1 Select a sequence that contains audio in two or more audio tracks.

2 Select Window > Audio Track Mixer.

The Audio Track Mixer panel appears in the central drop zone, with each audio track in the Timeline panel assigned 
to its own bus on the mixer.

3 Choose Latch, Touch, or Write for all the tracks in the Audio Track Mixer you wish to modify.

4 In a Timeline panel, for each audio track, click the Show Keyframes button . Then choose Show Track Keyframes, 
or Show Track Volume from the drop-down menu.

5 Toward the bottom left of the Audio Track Mixer panel, click the Play button to play the sequence and monitor 
its audio.

6 Move the volume slider for any audio track up or down to increase or decrease its volume as you monitor the sound.

7 Move the volume slider for the Master track up or down to increase or decrease the volume of the whole mix as you 
monitor the sound.

Track Volume keyframes appear in each of the tracks for which you made volume adjustments, including the Master 
track.

More Help topics 
Capture HD, DV, or HDV video

Record changes to sound tracks

Channel Volume effect

Volume effect

Select keyframes

http://helpx.adobe.com/en/premiere-pro/using/capturing-dv-or-hdv-video.html


341
Audio

Last updated 11/30/2015

Modify keyframe values

Record changes to sound tracks

Delete keyframes

Monitor clip volume and pan using Audio Clip Mixer
The Audio Clip Mixer lets you adjust the volume and pan of clips under the playhead in the Timeline panel when the 
Audio Track Mixer or Program Monitor was more recently in focus than the Source Monitor panel prior to the Audio 
Clip Mixer having focus.

You can also monitor and adjust the volume and pan of clips in the Source monitor when it was more recently in focus 
than the Timeline, Audio Track Mixer, or Program Monitor panel prior to the Audio Clip Mixer having focus.

To access the Audio Clip Mixer, choose Window > Audio Clip Mixer from the main menu.

Exploring the Audio Clip Mixer
The Audio Clip Mixer acts as an inspector. Its faders are mapped to the clip volume level and the pan/balance control 
is mapped to the clip panner.

When the Timeline Panel, Program Monitor Panel or Audio Track Mixer is in focus, each clip under the Timeline 
playhead’s current location is mapped to a channel in the Audio Clip Mixer.

The Clip Mixer displays clip audio only when there is a clip under the playhead. When a track contains a gap, the 
corresponding channel in the Clip Mixer is empty if the gap is under the playhead.

For example, in the timeline below, Track A2 is empty.
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Because there is a gap under the playhead (track A2 empty), the Clip Mixer displays an empty channel A2.

The Clip Mixer lets you adjust clip volume, channel volume, and clip pan. Tracks in the Clip Mixer are scalable. The 
height and width of tracks and their meters depends on the number of tracks in the sequence as well as the height and 
width of the panel.

To see the channel volume, right-click/Ctrl-click the Clip Mixer and select Show Channel Volume from the context 
menu. The option is disabled by default.

The keyframe button state determines the nature of changes you can make to the volume or panner.
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If the keyframe button is pressed, while you adjust the volume or pan, you add a keyframe to the current playhead 
position. Alternatively, you update the current keyframe, if there is a keyframe under the playhead.

If the keyframe button is not pressed, you move the current segment.

 Community resources:

Video tutorial by Josh Weiss: Using the Audio Clip Mixer

Audio Clip Mixer automation modes
You can set Automation modes for a track from the pop-up menu at the upper right of the Clip Mixer. For example, 
drag a track’s volume fader or pan control during playback. When you replay the audio with the track’s automation 
menu set to Touch or Latch, Premiere Pro plays back the track with the adjustments you made. As you make 
adjustments in channels of the Clip Mixer, Premiere Pro applies the changes to their respective tracks by creating track 
keyframes in a Timeline panel. Conversely, audio track keyframes you add or edit in a Timeline panel set values (such 
as fader positions) in the Clip Mixer.

For each audio track, you can select either of these options, which determines the track’s automation state during the 
mixing process:

•  Keyframe Mode Latch: Automation doesn’t start until you begin adjusting a property. The initial property settings 
are from the previous adjustment.

• Keyframe Mode Touch: Automation doesn’t start until you begin adjusting a property. When you stop adjusting a 
property, its option settings return to their previous state before the current automated changes were recorded. The 
rate of return is determined by the Automatch Time audio preference.

Panning and balancing
By default, all audio tracks output to the sequence master audio track. However, you can also create submix tracks. You 
can output audio from any track to a submix track. You can then out put audio from a submix track to a Master Track. 
You can use an audio track as an input for a submix track or for the Master Track. You can use a submix track as an 
output for an audio track and as an input for a Master Track. Different tracks in the same sequence can have different 
numbers of channels. For example, you can send the output from a monaural audio track to a stereo submix track, and 
then send the output from the stereo submix track to a 5.1-channel Master Track.

If the number of channels differs between an input track and its output track, you determine how much each of the 
channels in the input track feeds each of the channels in its output track. For example, you can send 80 percent of the 
signal from a monaural audio track to the left channel of a stereo submix track, and 20 percent to the right channel. 
This is balancing. You balance the audio to a stereo output track with Left/Right Pan dials in the Audio Track Mixer. 
You balance the audio to a 5.1 output track with 5.1 Panner controls in the Audio Track Mixer.

In the Audio Track Mixer, a Left/Right Pan dial appears in a track only when you select a stereo track as the output for 
the track. A 5.1 Panner control appears in a track only when you select a 5.1-channel track as the output for the track. 
The relation between the number of channels in an audio track and the number of channels in the output track (often 
the master track) determines whether the pan and balance options are available for an audio track. 

Panning is the moving of audio from one output channel to another, over time. For example, if a car drives from the 
right side of a video frame to the left, you can pan the channel containing the car audio so that it begins on the right 
side of the screen and ends on the left. 

http://www.retooled.net/?p=811
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Note: If necessary, you can balance a clip by applying the Balance audio effect. Do so only after you determine that track 
balancing isn’t sufficient.

In the Audio Track Mixer, the number of level meters in a track indicates the number of channels for that track. The 
output track is displayed in the Track Output Assignment menu at the bottom of each track. The following rules 
determine whether a track’s audio can be panned or balanced in its output track:

• When you output a mono track to a stereo or 5.1 surround track, you can pan it.

• When you output a stereo track to a stereo or 5.1 surround track, you can balance it.

• When the output track contains fewer channels than in the other audio tracks, Premiere Pro downmixes the audio 
to the number of channels in the output track.

• When an audio track and the output track are mono or when both tracks are 5.1 surround, panning and balancing 
aren’t available. The channels of both tracks correspond directly.

While the master audio track is the default output track, a sequence can also include submix tracks. Submix tracks 
can be both an output destination of other audio tracks and an audio source to the master track (or other submix 
tracks). Therefore, the number of channels in a submix track affects the pan or balance controls available in tracks 
that output to it, and the number of channels in the submix output track affect whether panning or balancing is 
available for that submix track.

Panning and balancing in the Audio Track Mixer
The Audio Track Mixer provides controls for panning and balancing. A round knob appears when a mono or stereo 
track outputs to a stereo track. You rotate the knob to pan or balance audio between the left and right output track 
channels. A square tray appears when a mono or stereo track outputs to a 5.1 surround track. The tray depicts the two-
dimensional audio field created by 5.1 surround audio. You slide a puck within the tray to pan or balance audio among 
the five speakers, which are represented by pockets around the edge of the tray. The tray also includes controls for 
adjusting a 5.1 surround audio track’s center channel percentage and subwoofer volume. No pan control appears if a 
track outputs to a submix or master track that contains the same number of channels or fewer; therefore, a pan or 
balance control is never available for a 5.1 surround track. A master track doesn’t contain a pan or balance control 
because it’s never routed to another track. However, panning or balancing an entire sequence is possible when you use 
the sequence as a track in another sequence.

You can vary the pan setting over time in the Audio Track Mixer, or in a Timeline panel by applying keyframes to a 
track’s Pan options.
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For best results monitoring pan or balance settings, make sure that each of the computer or audio card’s outputs is 
connected to the correct speaker, and make sure that positive and negative wires are connected consistently across all 

speakers.

Pan or balance a stereo track
? In the Audio Track Mixer, do one of the following:

• Drag the pan control knob or the value below the knob.

• Click the value below the pan control knob, type a new value, and press Enter (Windows) or Return (Mac OS).
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Pan or balance a 5.1 surround track
1 In the Audio Track Mixer, click and drag the puck anywhere within the tray. To snap the puck to a left, right, or 

center channel, drag the puck to a pocket along the edge of the tray.

2 Adjust the center channel percentage by dragging the center percentage knob.

3 If needed, adjust the LFE (subwoofer) channel level by dragging the knob above the Bass Clef icon .

Pan or balance an Adaptive (Multichannel) track
When you work with a sequence that contains an adaptive/multichannel master audio track, you can either click the 
Set Track Output Channel Assignments button or right-click the track header and select the Track Output Assignment 
option to assign output channels. The Track Assignment dialog box that appears allows you to mark your mapping on 
the matrix.
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Note: Direct Output Assignment button allows you to mark your mapping on the matrix and the labels right next to it lets 
you do a quick inspection of the mappings. 

1 If the Audio Track Mixer is not open, select Window > Audio Track Mixer, and select the desired multichannel 
sequence.

The labels next to the Direct Output Assignment button shows to which Master track channel Premiere Pro 
automatically assigned the channels of the initial tracks. As you create additional tracks, Premiere Pro automatically 
assigns their channels to channel 1, 1-2, or 1-6 in a multichannel Master track, depending on the number of channels 
within the new track. You can click the Direct Output Assignment button to change the assignments.

2 In the Audio Track Mixer, click the Direct Output Assignment button, and select one of the channels in the Master 
track as the destination for that channel.

Note: You cannot assign track sends to the Master track in a multichannel sequence.

Pan or balance a track in a Timeline panel
1 In a Timeline panel, if necessary, expand a track’s view by clicking the triangle next to the track name.

2 Click the Show Keyframes button , and choose Show Track Keyframes from the menu.

3 Click Track:Volume at the top left of the track and then choose Panner > Balance or Panner > Pan from the menu. 
(For 5.1 surround audio, choose the dimension you want to edit from the Panner menu.)

4 (Optional) If you want to adjust the pan or balance effect over time, move the current-time indicator and click the 
Add/Remove Keyframe icon .

5 Use the Selection tool or the Pen tool to adjust the level.

6 (Optional) If you’re adjusting the pan or balance effect over time, repeat steps 4 and 5 as necessary.

More Help topics 
Working with keyframes

Recording audio
You can record to an audio track in a new sequence or record to a new audio track in an existing sequence. Premiere 
Pro saves the recording as an audio clip and adds it to your project.

Before recording audio, make sure that your computer has sound inputs. Premiere Pro supports ASIO (Audio Stream 
Input Output) devices (Windows) and Core Audio devices (Mac OS). Many devices have connectors for connecting 
speaker, microphone cables, and breakout boxes.

If your computer has an ASIO or Core Audio device for connecting sound input devices, make sure that the sound 
device settings and input volume level options are properly set. Refer to your operating system’s Help for details.

In Premiere Pro, set the default device options in the Audio Hardware Preferences for specifying the input channel used 
when recording.

After you connect input devices and make all preliminary settings, you can use the Audio Track Mixer in Premiere Pro 
to record audio. Use controls in the Audio Track Mixer to adjust the monitoring levels.

You can also record voiceovers on audio tracks directly from the Timeline without using the Audio Track Mixer 
workflow.
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An audio clip is created from the recording and is added to both the Timeline and Project panels.

Capture analog audio
If you want to use audio that isn’t yet in digital form (for example, from an analog cassette or a live microphone), you 
need to digitize it through an audio or audio/video digitizer/capture card.

Important points

• The quality of digitized audio and the size of the audio file depend on the sample rate (the number of samples per 
second) and bit depth (the number of bits per sample) of the digitized audio. Also, stereo audio requires twice as 
much disk space as mono audio.

• These parameters, controlled in the Capture section of the Project Settings dialog box, determine how precisely the 
analog audio signal is represented in digital form. Higher sample rates and bit depths reproduce sound at higher 
levels of quality, but with correspondingly larger file sizes.

• Capture audio at the highest quality settings your computer can handle, even if those settings are higher than the 
settings you’ll specify for final export or playback. This provides headroom, or extra data, that helps preserve quality 
when you adjust audio gain or apply audio effects such as equalization or dynamic range compression/expansion.

• Although the DV format can record two independent stereo audio pairs, Premiere Pro can capture only one stereo 
pair. It may be possible to select either stereo pair 1, stereo pair 2, or a mix of both, depending on the DV hardware 
you use. For details, see the documentation for the DV hardware.

Set the location for captured audio
1 Choose Project > Project Settings> Scratch Disks.

2 For Captured Audio, select a location and click OK.

Prepare the audio input channel for recording
When you enable recording for a track, the track can record from the Default Device channel specified in the Audio 
Hardware section of the Preferences dialog box. This dialog box includes the ASIO Settings button (Windows only), 
which you use to enable audio inputs connected to the computer. Submix and master tracks always receive audio from 
tracks within the sequence, so recording and track input options are unavailable for them.

Record audio from a microphone or another analog source
1 Make sure that you have specified the Input audio device. For more information, see Specify the default audio 

device.

2 Make sure that the input device (microphone or other audio device) is connected properly to the computer or sound 
card.

If recording from a microphone, check the documentation for your computer or sound card to determine whether 
the microphone jack is for a monaural or stereo microphone. Use the appropriate microphone for the jack. Noise, 

the loss of a channel, intermittent sound, and no sound all can result from plugging a mono microphone into a stereo 
jack or a stereo microphone into a mono jack.

3 If recording from a microphone, turn off your computer speakers to prevent feedback and echo.

You can record audio using the Audio Track Mixer, or you can record a voice-over directly from the Timeline on to an 
audio track.
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Record audio using the Audio Track Mixer
1 (Optional) If necessary, add an audio track to a Timeline appropriate for the number of channels you will record. 

For example, if you’re recording voice with a single monaural microphone, record to a mono audio track. See Work 
with tracks. A track appears in the Audio Track Mixer for each track you add to a Timeline.

You will need to repeat this step if you’re recording to multiple tracks.

2 In the Audio Track Mixer, click the Enable Track For Recording icon (“R” icon) for the track you added for your 
audio device.

3 Choose the recording input channel from the Track Input Channel menu.

Note: The Track Input Channel menu appears after you click the Enable Track For Recording icon.

4 (Optional) Create a new sequence.

Note: It’s also possible to record to an existing sequence. Doing so is useful for recording voiceovers. You can record your 
voice while watching the playback of the sequence. When you record voiceovers to an existing sequence, it’s good practice 
to click the Solo Track icon (“S” icon) in the Audio Track Mixer for the track that you’re recording to. Clicking the icon 
mutes the other audio tracks.

5 (Optional) Select the audio track that you want to record to.

6 (Optional) Adjust the levels on the input device to achieve the proper recording level.

7 Select Meter Input(s) Only in the Audio Track Mixer panel menu to meter only the sound card’s inputs.

8 Click the Record button at the bottom of the Audio Track Mixer to enter Record mode.

9 Test the input levels by playing a selection from the analog source, or by having the narrator speak into the 
microphone. Watch the Audio Track Mixer level meters to ensure that the input levels for record-enabled tracks are 
high but not clipping.

10 (Optional) When you finish testing, deselect Meter Input(s) Only in the Audio Track Mixer panel menu to meter 
the project’s audio tracks also.

11 Click the Play-Stop toggle button to start recording.

12 If necessary, adjust the track volume slider up (louder) or down (quieter) as you record to maintain the monitor level 
you want.

The red indicators at the top of the VU meters light up if the audio is clipped. Make sure that the audio level isn’t 
loud enough to cause clipping. Generally, loud audio registers near 0 dB, and quiet audio registers around -18 dB. 

13 Click the Stop icon to stop recording.

The recorded audio appears as a clip in the audio track and as a master clip in the Project panel. You can always select 
the clip in the Project panel and rename or delete it.

Record a voice-over on an audio track from the Timeline
You can record a voice-over on an audio track directly in the Timeline by following these steps:

1 Display the Voice-over Record button

The voice-over Record button lets you record a voice-over directly from the Timeline on to an audio track. To 
display the voice-over Record button in the Timeline header, do the following:

a Select the track in the Timeline to which you want to add the voice-over.

b Click the Settings button in the Timeline and select Customize Audio Header.
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c From the Button Editor dialog box that appears, drag-and-drop the Microphone button to the required audio 
track, and click OK.

2 Start the voice-over recording workflow

Start a voice-over recording workflow by doing one of the following:

• Mark a specific In/Out range to insert the audio recording.

• Position the playhead at the starting point of inserting the voice-over.

3 Display pre-roll countdown

As soon as you mark the In/Out range or position the playhead, the voice-over recording workflow starts. A pre-roll 
countdown appears as an overlay on the Program Monitor.

The pre-roll countdown is a visual cue to give you time to prepare and begin the recording. Recording begins after 
the countdown reaches zero. You can specify the duration of the pre-roll countdown in the Voice-Over Record 
Settings dialog box.

You can access voice-over record settings directly from the Timeline by selecting Voice-Over Record Settings from 
the context menu.

You can specify the duration of the pre-roll and post-roll countdown. Select the Countdown Sound Cues check box 
to play an audible beep to indicate the status of recording. These beeps are not recorded in the voice-over.

4 Begin recording

Click the Voice-over Record button in the audio track's header to begin recording. A status message 
"Recording..." appears in the Program Monitor to indicate that recording is on.

When using a predefined In/Out range, you don't have to click the Voice-over Record button. Recording 
automatically starts when the playhead reaches the In point in the Timeline.

5 Finish Recording

When using a predefined In/Out range, recording ends when the playhead reaches the Out point in the Timeline. 
The status message on the Program Monitor then changes to "Finishing...". If you're not using a predefined In/Out 
range, stop the recording manually by clicking the Voice-over Record button; again, or by pressing the Spacebar key.

Once recording is complete, an audio file of the recording is created. The audio file is imported as a new project item 
into the Project panel.

Mute input during recording
Muting input can prevent feedback or echo when the computer is connected to speakers.

1 Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).
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2 Select Mute Input During Timeline Recording.

More Help topics 
Specify the default audio device

Specify ASIO device settings (Windows only)

Specify the default audio device

Audio Hardware preferences

Premiere Pro Wikia: Setting upa USB microphone for use with Premiere Pro on Windows XP

Specify scratch disks to improve system performance

Recording audio mixes
Using the Audio Track Mixer, you can apply changes to audio tracks as a sequence plays back. You can instantly hear 
the results of any changes you make. You can control the volume, pan, and mute settings of a track or its sends. You can 
control all effect options for track effects, including the bypass setting.

The Audio Track Mixer records the changes as track keyframes in the audio tracks. It doesn’t make changes to the 
source clips.

It’s best to make adjustments to multitrack sequences one track at a time. Ride the controls on one track while playing 
a sequence. Then play it again from the beginning while riding the controls on another track. The changes you made to 

the first track are preserved if you set the track’s automation setting to Off or Read.

Record changes to sound tracks
Each channel of the Audio track Mixer corresponds to an audio track in the Timeline. You can use the controls in each 
Audio Track Mixer channel to record changes to its corresponding audio track. For example, to vary the volume level 
of clips in the Audio 1 track, use the Volume slider in the Audio 1 channel of the Audio Track Mixer.

1 In a Timeline panel or Audio Track Mixer panel, set the current time to the point where you want to start recording 
automation changes.

Note: In the Audio Track Mixer, you can set the current time at the top left corner of the panel.

2 In the Audio Track Mixer, choose an automation mode from the Automation Mode menu at the top of each track 
you want to change. To record changes, choose a mode other than Off or Read. (See Audio Track Mixer automation 
modes)

3 (Optional) To protect the settings of a property during the Write automation mode, right-click (Windows) or 
Control-click (Mac OS) an effect or send and then choose Safe During Write from the menu.

4 In the Audio Track Mixer, do one of the following:

• To start automation, click the Play button in the Audio Track Mixer.

• To play the sequence in a continuous loop, click the Loop button .

• To play from the In point to the Out point, click the Play In To Out button . 

5 As the audio plays back, adjust the options of any automatable property.

6 To stop automation, click the Stop button .

http://premierepro.wikia.com/wiki/Microphone


353
Audio

Last updated 11/30/2015

7 To preview changes, change the current time to the beginning of your changes, and click the Play button 

Preserve a track property while recording an audio mix
You can preserve the settings of a property while recording an audio mix, preventing a selected property from being 
edited. It protects that property across all tracks in a sequence.

? In the Effects And Sends panel for a track, right-click (Windows) or Control-click (Mac OS) an effect or send and 
choose Safe During Write from the menu.

Note: Use the Audio Track Mixer to automate track properties only, not clip properties. You can edit clip keyframes by 
selecting the clip and using the Effect Controls panel or Timeline panel.

Audio Track Mixer automation modes
Automation modes are set in the menu at the top of each track. For example, drag a track’s volume fader or pan control 
during playback. When you replay the audio with the track’s automation menu set to Read, Touch, or Latch, Premiere 
Pro plays back the track with the adjustments you made. As you make adjustments in channels of the Audio Track 
Mixer, Premiere Pro applies the changes to their respective tracks by creating track keyframes in a Timeline panel. 
Conversely, audio track keyframes you add or edit in a Timeline panel set values (such as fader positions) in the Audio 
Track Mixer.

For each audio track, the selection in the automation options menu determines the track’s automation state during the 
mixing process:

Off Ignores the track’s stored settings during playback. Off allows real-time use of Audio Track Mixer controls without 
interference from existing keyframes. However, changes to the audio track aren’t recorded in Off mode.

Read Reads the track’s keyframes and uses them to control the track during playback. If a track has no keyframes, 
adjusting a track option (such as volume) affects the entire track uniformly. If you adjust an option for a track that’s set 
to Read automation, the option returns to its former value (before the current automated changes were recorded) when 
you stop adjusting it. The rate of return is determined by the Automatch Time preference.

Write Records adjustments you make to any automatable track settings that aren’t set to Safe During Write, and creates 
corresponding track keyframes in a Timeline panel. Write mode writes automation as soon as playback starts without 
waiting for a setting to change. You can modify this behavior by choosing the Switch To Touch After Write command 
from the Audio Track Mixer menu. After playback stops or a playback loop cycle is completed, the Switch To Touch 
After Write command switches all Write mode tracks to Touch mode.

Latch Identical to Write, except that automation doesn’t start until you begin adjusting a property. The initial property 
settings are from the previous adjustment. 

Touch Identical to Write, except that automation doesn’t start until you begin adjusting a property. When you stop 
adjusting a property, its option settings return to their previous state before the current automated changes were 
recorded. The rate of return is determined by the Automatch Time audio preference.

Set Automatch Time for Touch mode and Read mode
When you stop adjusting an effect property in Touch mode, the property returns to its initial value. This is also the case 
while in Read mode if a keyframe exists for the affected parameter. The Automatch Time preference specifies the time 
for an effect property to return to its initial value.
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Automating audio changes in the Audio Track Mixer can create more keyframes than necessary in the audio track, 
causing a degradation in performance. To avoid creating unnecessary keyframes, thereby ensuring both quality 
interpretation and minimal performance degradation, set the Automation Keyframe Optimization preference. In 
addition to the other benefits, you can edit individual keyframes much easier if they are assembled less densely in the 
track.

1 Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).

2 Enter a value for Automatch Time and then click OK.

Specify automated keyframe creation
Automating audio changes in the Audio Track Mixer can create more keyframes than necessary in the audio track, 
degrading performance. To avoid creating unnecessary keyframes, thereby ensuring both quality interpretation and 
minimal performance degradation, set the Automation Keyframe Optimization preference. In addition to providing 
other benefits, this preference makes editing individual keyframes easier because they are less densely arranged on the 
keyframe graph. For information about the Linear Keyframe Thinning and Minimum Time Interval Thinning options, 
see Audio Preferences.

1 Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).

2 In the Automation Keyframe Optimizations pane, select Linear Keyframe Thinning, Minimum Time Interval 
Thinning, or both.

3 Click OK.

More Help topics 
Audio Preferences

Audio Preferences

Multiple stereo assignments for tracks to multichannel 
masters

New in Premiere Pro CC

Adobe® Premiere® Pro lets you assign a mono or standard track to multiple channel pairs in a multichannel master.

Use the Audio Track Mixer to assign tracks to multiple channel pairs. 

Click Window > Audio Track Mixer to display the Audio Track Mixer. 

To assign channels, click the Direct Output Assignment button for the standard and mono tracks in the Audio Track 
Mixer.
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From the Assign Stereo Pairs dialog, set the stereo pairs you want to assign to a track. For example, you can assign stereo 
pairs 1+2 and 3+4.

Control surface support
A control surface is a hardware device with controls like faders, knobs, and buttons to give you tactile control when 
working with audio.

Premiere Pro provides a hardware control interface that lets you connect your control surface device with the 
application.
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Premiere Pro supports two kinds of control surfaces:

• Mackie Control protocol (Mackie)

• Euphonix control surfaces (EUCON)

Check the hardware documentation that comes with the device to set it up correctly. Once you've done that, go to 
Premiere Pro's Preferences dialog to set up the configuration.

After configuring your device with Premiere Pro, you can control the Audio Track Mixer and Audio Clip Mixer using 
the buttons, knobs, and faders on the device.

Setting Control Surface preferences
Use the Control Surface preferences dialog to configure your hardware control device.

To access the Control Surface preferences dialog, select Edit > Preferences > Control Surface.

The Edit, Add, and Remove buttons let you add, edit, or remove control surfaces in your configuration.

Under Device Class, click Add to select the device. You can add either EUCON or Mackie. Or you can add both.

Click Edit to specify configure settings like MIDI Input Device and MIDI Output Device for the selected control 
surface.

Work with Audio Track Mixer using control surface controls
After you select the connected control surface device in the Preferences dialog, the hardware transport controls are 
synchronized with the following Audio Track Mixer controls in real time.

Faders: Adjust faders in the Audio Track Mixer using the control surface faders.

For best results, ensure that the fader placement on the control surface accurately matches the placement of the fader 
in the Audio Track Mixer. Any movement of the fader control in the Audio Track Mixer affects the fader of the control 
surface.
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Bank and Nudge buttons: Control surfaces usually have a limited number of faders. Sometimes, the number of tracks 
in your sequence exceed the number of corresponding control surface faders. In this case, use the bank and nudge 
buttons on the control surface to navigate additional tracks . The bank buttons navigate to the next set of tracks in the 
project.

Meters: Some control surfaces display track meters. EUCON from Avid's Artist Series displays track meters for mono, 
stereo, 5.1 tracks.

Track Name: Control surfaces also display track names. However, depending on the device, there can be a limit to the 
number of characters in the track name that the control surface can display.

Automation Mode: Mackie devices let you toggle between Off, Read, Latch, Touch, and Write states for each track in 
your sequence.

Pan/Balance control: Use the Pan and Balance knob to control pan and balance for each track in your sequence.

Mute: The Mute button on the control surface (On button on Avid devices) mutes the corresponding track in your 
sequence. 

Record: The Rec/Ready button on Mackie devices or the Auto Rec button on EUCON enables recording for the 
corresponding track in your sequence.

Work with Audio Clip Mixer using control surface controls
After selecting the control device in the Preferences dialog, select Toggle Control Surface Clip Mixer Mode from the 
pop-up menu in the Audio Clip Mixer. You can also assign a keyboard shortcut to use the Toggle Control Surface Clip 
Mixer Mode command.

The control surface supports faders, pan/balance, mute, and solo controls.

Editing audio in Adobe Audition 
Adobe Audition lets you use advanced post-production techniques to create and edit audio. If you have installed Adobe 
Audition, you can apply the Edit In Adobe Audition command to an audio clip.

When you apply the Edit In Audition command to an audio clip, the audio is extracted and the edits are made to a new 
clip containing the extracted audio. The audio in the original master video clip is preserved.

When applying the Edit In Audition command to clips in a sequence, Premiere Pro renders the audio into a new audio 
clip that is imported into Adobe Audition. If an In/Out range was marked in Premiere Pro, these markers become 
visible in Audition. When saved the clip is saved in Audition, the edited clip replaces the original clip in the Premiere 
Pro Timeline panel. The original master clip in the Project panel is untouched. Effects or markers applied to the original 
sequence clip are preserved in the edited clip.

You can edit the audio in Adobe Audition many times. For each subsequent edit in Adobe Audition, Premiere Pro sends 
the audio clip that it created for the initial editing session.

From the Project panel, the Undo command deletes the extracted audio clip that’s been edited in Adobe Audition. 

Note: The Edit In Audition command is not available for Adobe Dynamic Link clips.

Working with Adobe Audition
1 In a Project panel, select a clip or Sequence containing audio. You can also select a clip in the Timeline panel or the 

Timeline panel without clips selected.
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2 Select Edit > Edit In Adobe Audition and then select Clip or Sequence from the submenu. Audition launches.

3 Edit and save the clip or sequence in Audition.

4 Return to Premiere Pro. The audio file remains open in Audition until you close it.

Dynamic Link streaming video
The Dynamic Link video streaming feature lets you stream video without rendering when sending projects from 
Premiere Pro to Audition.

When you send Premiere Pro projects to Audition using the Dynamic Link video streaming video option, you can view 
video in its native resolution within Audition.

1 In a Project panel, select a sequence containing audio.

2 Select Edit > Edit In Adobe Audition and then select Sequence from the submenu. In the Edit In Adobe Audition 
dialog, under Video, choose Send Through Dynamic Link.

3 Select Open In Adobe Audition to open the selected clip in its native format in Audition.

Advanced mixing

Work with submixes
A submix is a track that combines audio signals routed to it from specific audio tracks or track sends in the same 
sequence. A submix is an intermediate step between audio tracks and the master track. Submixes are useful if you want 
to work with a number of audio tracks in the same way. For example, you can use a submix to apply identical audio and 
effect settings to three tracks of a five-track sequence. Submixes can help make the best use of your computer’s 
processing power by allowing you to apply one instance of an effect instead of multiple instances.

Like audio tracks that contain clips, submixes can be mono, stereo, or 5.1 surround. Submixes appear as fully functional 
tracks in both the Audio Track Mixer and a Timeline panel—you can edit submix track properties just as you edit a 
track containing audio clips. However, submixes are different from audio tracks in the following ways:

• Submix tracks can’t contain clips, so you can’t record to them. Therefore, they don’t contain any recording or device 
input options or clip editing properties.

• In the Audio Track Mixer, submixes have a darker background than other tracks.

• In a Timeline panel, submixes don’t have a Toggle Track Output icon or a Display Style icon .

Create a submix in a Timeline panel
1 Choose Sequence > Add Tracks.

2 Specify options in the Audio Submix Tracks section, and then click OK.

Simultaneously create a submix and assign a send
1 If necessary, display the effects/sends panel in the Audio Track Mixer by clicking the triangle to the left of an 

automation option’s menu.

2 Choose Create Mono Submix, Create Stereo Submix, or Create 5.1 Submix from any of the five sends list menus in 
the Audio Track Mixer.
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Route a track’s output to a submix
? In the Audio Track Mixer, select the submix name from the track output menu at the bottom of the track.

Route tracks with sends
Each track contains five sends, located in the Effects And Sends panel in the Audio Track Mixer. Sends are often used 
to route a track’s signal to a submix track for effects processing. The submix can return the processed signal to the mix 
by routing it to the master track, or it can route the signal to another submix. A send includes a level knob that controls 
the ratio of the send track volume to the submix volume. This value is called the wet/dry ratio, with “wet” referring to 
the effects-processed submix signal and “dry” referring to the signal from the send track. A wet/dry ratio of 100% 
indicates that the wet signal is output at full strength. The submix volume affects the wet signal, and the send track’s 
volume affects the dry signal.

A send can be applied pre-fader or post-fader, and the outcome is that the track audio is sent either before or after the 
track’s volume fader is applied. With a pre-fader send, adjusting the track fader doesn’t affect the output level from the 
send. A post-fader send maintains the wet/dry ratio, fading the wet and dry signals simultaneously as you adjust the 
send track’s volume.

Note: You cannot assign a track send to the Master track in a 16-channel sequence.

Send a track to a submix
1 (Optional) To display the Effects And Sends panel in the Audio Track Mixer, click the Show/Hide Effects And Sends 

triangle at the left side of the Audio Track Mixer.

2 In the Effects And Sends panel, do one of the following:

• To send to an existing submix, click a Send Assignment Selection triangle and choose a submix name from the 
menu.

• To create and send a new submix, click a Send Assignment Selection triangle and choose one of the following: 
Create Mono Submix, Create Stereo Submix, or Create 5.1 Submix.

Edit Send settings
1 (Optional) To display the Effects And Sends panel in the Audio Track Mixer, click the Show/Hide Effects And Sends 

triangle at the left of the Audio Track Mixer.

2 In the Effects And Sends panel, click the Send Assignment Selection triangle and choose a send from the menu.

3 (Optional) Choose the send property you want to edit from the Selected Parameter menu below the selected send 
property control.

4 Change the value of the property using the control knob above the Send Assignment Properties menu at the bottom 
of the sends list.

Work with sends
1 (Optional) To display the Effects And Sends panel in the Audio Track Mixer, click the Show/Hide Effects And Sends 

triangle at the left side of the Audio Track Mixer.

2 Do any of the following:

• To designate a send as a pre-fader or post-fader, right-click (Windows) or Control-click (Mac OS) a send and 
choose Pre-Fader or Post-Fader from the context menu.

• To mute a send, click the Send Mute button next to the send control knob for the selected send property.

• To delete a send, choose None from the Send Assignment Selection menu.
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Downmixing to fewer channels
Whenever you route track output to a track or device with fewer channels, Premiere Pro must downmix the audio to 
the number of channels in the destination track. Downmixing is often practical or necessary because a sequence’s audio 
may be played back on audio gear supporting fewer audio channels than the original mix. For example, you might 
create a DVD with 5.1 surround audio, but some customers may use speaker systems or televisions that support only 
stereo (2 channels) or mono (1 channel). However, downmixing can also occur in a project when you assign track 
output to a track that has fewer channels. Premiere Pro provides a 5.1 Mixdown Type option that lets you choose how 
to translate 5.1 surround audio into stereo or mono audio. You can choose from various combinations of Front 
channels, Rear channels, and the LFE (low-frequency effects, or subwoofer) channel.

Change 5.1 audio to stereo or mono
1 Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).

2 Choose a 5.1 Mixdown Type from the menu, and click OK.

Note: To preserve the integrity of left/right channel assignments, you can avoid using downmix options that include the 
LFE channel.

Routing track output
By default, track output is routed to the master track. You can also route the complete track signal to a submix track or 
master track by using the Track Output Assignment menu at the bottom of each track in the Audio Track Mixer. The 
output signal contains all properties specified for that track, including automation, effects, pan/balance, solo/mute, and 
fader settings. In the Audio Track Mixer, all submixes are grouped to the right of all audio tracks. You can output a track 
to any submix, but to prevent feedback loops, Premiere Pro allows a submix to be routed only to a submix to the right 
of it, or to the master track. The output menu lists only the tracks that follow these rules.

Note: It’s possible to create a send/return arrangement with an effects submix.

Route or turn off track output
? Do any of the following:

• To route track output to another track, select a submix or Master from the Track Output Assignment menu at the 
bottom of each track in the Audio Track Mixer.

• To completely turn off track output, click the Toggle Track Output icon to hide the speaker icon for a track in 
a Timeline panel. This setting causes the track to output no signal but doesn’t change its signal routing.
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Chapter 12: Titles

Creating and editing titles
The Titler is a versatile tool enabling you to create not just titles and credits, but animated composites as well.

The Titler is a collection of related panels. You can close the panels within the Titler without closing the Titler. You can 
dock the panels to each other or to other parts of the interface. When the panels are not docked to the main workspace, 
they appear over the other panels, or float.

 

You can load more than one title into the Titler. You can choose the title you want to view by choosing its name in the 
Title tab menu. You can reopen a title when you want to change it or to duplicate it and base a new version on it.

 Video : Create and edit titles

Learn how to create titles that make your media pop with the Titler tool. (Watch, 5 min) 

Create new titles
Create a title from scratch, or use a copy of an existing title as a starting point.

Create a title
1 Do one of the following:

• Choose File > New > Title.

• Choose Title > New Title and then choose a title type.

• In the Project panel, press the New Item button and choose Title.

2 Specify a name for the title and click OK.

3 Use the text and shape tools to create a file or to customize a template.

4 Close the Titler or save the project to save the title.

Note: Titles are added to the Project panel automatically and are saved as part of the project file.

Create a title based on the current title
1 In the Titler, open or select the title on which you want to base a new title.

2 In the Title Quick Properties panel, click New Title Based On Current Title .

3 In the New Title dialog box, enter a name for the new title and click OK.

4 Change the new title as desired.

5 Close the Titler or save the project to save the title.
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Create a title in Indic language
Premiere Pro CC includes support for Indic languages, such as Hindi. You can now create titles using Indic text.

The Premiere Pro Titler supports text composition in the following languages:

• Latin and western scripts

• Chinese, Japanese, and Korean (CJK) languages

• Indian languages

In Premiere Pro CC, the World-Ready composer is integrated with Titler. You can call the Indic text engine and set a 
title for a project. Any subsequent title you create within that project uses the Indic text engine.

The Indic text engine supports the following Indian languages:

• Bengali

• Gujarati

• Hindi

• Kannada

• Malayalam

• Marathi

• Oriya

• Punjabi

• Tamil

• Telugu

You cannot change an Indic title. You can find out what kind of title it is by right-clicking and choosing Properties. To 
create a title in Indic text:

1 Choose Edit > Preferences > Title.

2 Enable the Indic radio button.
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3 Click OK.

4 To create a title, choose File > New > Title.

5 Click OK.
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6 Choose the Mangal font and type a text string in Hindi into the Titler. You can do so in two ways:

a Enable Hindi keyboard and download the necessary font.

b Copy a text string in Hindi and paste it into the Titler.

The Indic text engine makes the Indic alphabets, such as Hindi alphabets, appear properly in the Titler, without any 
text overflows.

Open, import, or export a title

Open a title for editing
? Double-click the title in the Project panel or in a Timeline panel.

Note: Titles open in the Titler, not the Source Monitor.

Import a title file
You can import a title file as you would any other source file.

1 Choose File > Import.

2 Select a title and click Open.

Note: In addition to importing Premiere Pro titles and Premiere Elements titles with the .prtl extension, you can import 
titles with the .ptl extension, created in earlier versions of Adobe Premiere. The imported titles become part of the 
current project file.

Export a title as an independent file
 You can export titles as independent files that use the .prtl filename extension. 

1 In the Project panel, select the title you want to save as an independent file.

2 Choose File > Export > Title.
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3 Specify a name and location for the title and click Save.

About safe margins in the Titler
The title-safe and action-safe margins in the drawing area of the Titler designate the safe zones. These margins are 
enabled by default.

Safe zones are useful when you edit for broadcast and videotape. Most TVs overscan the picture. Overscanning places 
the outer edges of the picture outside the viewing area. The amount of overscanning is not consistent across TVs. To 
ensure that everything fits within the area that most TVs display, keep text within the title-safe margins. Keep all other 
important elements within the action-safe margins.

Note: If you are creating content for the web or for CD, the title-safe and action-safe margins do not apply to your project. 
The entire image is displayed in these media.

Choose, create, and import title templates
The title templates included with Premiere Pro provide numerous themes and preset layouts that make it quick and 
easy to design a title. Some templates include graphics pertinent to certain subjects, such as new-baby or vacation 
themes. Others include placeholder text that you can replace to create credits for your movie. Some templates have 
transparent backgrounds, represented by dark gray and light gray squares. You can see your video beneath the title. 
Other templates are opaque.

You can easily change any element in the template by selecting the element and either deleting it or overwriting it. You 
can also add elements to the template. After you modify the template, you can save it as a title file for use in current and 
future projects. Alternately, you can save any title you create as a template.

You can also import title files from another Premiere Pro project as templates. If you share templates between 
computers, make sure that each system includes all the fonts, textures, logos, and images used in the template.

If you do not have title templates, see this document. After following instructions, your title templates will be restored.

Note: When you apply a new template, its content replaces any content currently in the Titler.

Note: Before Premiere Pro 2.0, Premiere Pro saved all titles as independent files separate from the project file. You can 
import titles created in older versions of Premiere Pro just as you import any footage. When you save the project, the 
imported titles are saved with the project.

Andrew Devis shows how to use, customize, and save title templates in this video tutorial on the Creative COW website.

Load a template for a new title
1 Choose Title > New Title > Based On Template.

2 Click the triangle next to a category name to expand it.

3 Select the template, and then click OK.

Import a saved title file as a template
1 With a title open, choose Title > Templates.

2 Choose Import File As Template from the Templates panel menu.

3 Select a file, and click Open (Windows) or Choose (Mac OS). You can import only Premiere Pro title files (.prtl) as 
templates.

4 Give the template a name and then click OK.

http://kb2.adobe.com/cps/853/cpsid_85388.html 
http://library.creativecow.net/devis_andrew/Title-Templates_Lower-Thirds/1
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Set or restore a default template
1 With a title open, click the Templates button and select a template.

• To set the selected template as the default template, choose Set Template As Default Still from the Templates panel 
menu. The default template loads each time you open the Titler.

• To restore the default set of templates, choose Restore Default Templates from the Templates panel menu.

2 Click OK.

Rename or delete a template
? With a title open, click the Templates button and select a template.

• To rename the selected template, choose Rename Template from the Templates panel menu. Type a name in the 
Name box, and click OK.

• To delete a template, choose Delete Template from the Templates menu, and then click OK.

Note: If you delete a template using this procedure, it is removed from the hard disk. 

Create a template from an open title
1 With a title open, click the Templates button .

2 Click the Templates menu button . Choose Import Current Title As Template.

3 Enter a name for the title template, and then click OK.

Show video behind the title
You can view a frame of footage in the drawing area as you create the title. Viewing the frame helps you place elements 
in your title. The video frame is for your reference only; it is not saved as part of the title. 

Use the timecode controls in the Titler to specify the frame you want to display. The Titler displays the frame under the 
current-time indicator in the active sequence. Setting the frame in the Titler also moves the current-time indicator in 
the Program Monitor and Timeline panel. Moving the current-time indicator in the Program Monitor or Timeline 
panel changes the frame displayed in the Titler.

If you want to superimpose a title over another clip, add the title to the track directly above the clip. The title’s 
background becomes transparent, revealing the image of clips in lower tracks.

? In the Titler panel, select Show Video.

• To change the frame interactively, drag the time value next to Show Video until the frame is visible in the drawing 
area.

• To display the frame by specifying its timecode, click the time value next to Show Video and enter the frame’s 
timecode in the active sequence.

Note: The Show Video value uses the same time display format specified in the project settings. For example, if 30-fps 
Drop-Frame Timecode is specified in Project Settings, 30-fps Drop-Frame Timecode is displayed in Show Video.

Creating and formatting text in titles
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Enter text in titles
When adding text to a title, you can use any font on your system, including Type 1 (PostScript), OpenType, and 
TrueType fonts. Installing Premiere Pro (and other Adobe applications) adds fonts to the shared Adobe resources.

You can insert special characters, such as the © symbol, into point text or paragraph text. Copy the characters from a 
word processor or from the Character Map accessory (Windows only) and paste them into the correct text location in 

the Titler.

You can copy and paste formatted text objects between the Premiere Pro Titler and other applications such as After 
Effects, Photoshop, Encore, and Illustrator.

Depending on the tool you choose in the Titler, you can create point text or paragraph text. When you create point text, 
you specify an insertion point where you want to begin typing. Typing continues on a single line unless you enable the 
word wrap feature. Word wrap continues the text on a new line when it reaches the edge of the title-safe area. When 
you create paragraph text, you specify a text box in which the text fits. The text in a text box wraps automatically within 
the borders of the box.

Dragging the corner handle of a point-text object scales the text, Dragging the corner of a text box reflows the text it 
contains. If a text box is too small to contain the characters you type, you can resize it to reveal the hidden text. Text 
boxes that contain hidden characters have a plus sign (+) on the right side of the box.

You can also create path text. Instead of following a straight baseline, path text follows a curve you create.

Text can be oriented horizontally or vertically along its baseline or path.

Andrew Devis provides a video tutorial on the Creative COW website that demonstrates formatting and styling text in 
the Titler.

Type text without boundaries
1 Open the Title Tools panel.

• To type horizontal text, click the Type tool .

• To type vertical text, click the Vertical Type tool .

2 In the drawing area, click where you want to begin, and then type the text.

Note: By default, text does not wrap. To make it wrap when it reaches the title-safe margin, choose Title > Word Wrap. 
When Word Wrap is deselected, press Enter (Windows) or Return (Mac OS) to begin a new line.

3 When you finish typing, choose the Selection tool and click outside the text box area.

Wrap text automatically
You can set the titler to wrap text within the title safe area automatically.

? Select Title > Word Wrap.

Type horizontal or vertical text in a text box
1 Open the Titler Tools panel.

• To type horizontal text, click the Area Type tool .

• To type vertical text, click the Vertical Area Type tool .

2 In the drawing area, drag to create a text box.

3 Type the text. The text wraps when it reaches the boundaries of the text box.

4 When you finish typing, choose the Selection tool and click outside the text box.

http://library.creativecow.net/devis_andrew/Spicing-up-titles-in-Premiere-Pro/1
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Note: Resizing the text box resizes only the visible area of the box. The text remains the same size.

Type text along a path
1 In the Titler, click the Path Type tool or the Vertical Path Type tool . Using the path type tools is similar to 

drawing with Pen Tool.

2 In the drawing area, click where you want the text to begin.

3 Click or drag to create a second point.

4 Continue clicking until you create the path shape you want.

5 Type the text. When you type, the text begins along the top or right edge of the path. If necessary, adjust the path by 
dragging the object anchor points.

Note: Resizing the text box created in this mode resizes only the visible area; the text remains the same size.

6 When you finish, choose the Selection tool and click outside the text box.

Edit and select text
? Using the Selection tool, double-click the text at the point you want to edit or begin a selection. The tool changes to 

the Type tool, and a cursor indicates the insertion point.

• To move the insertion point, click between characters or use the Left Arrow and Right Arrow keys.

• To select a single character or group of contiguous characters, drag from the insertion point cursor to highlight 
the characters.

You can format selected text using controls in the Titler main panel, the Title Properties panel, or menu commands. 
To format an entire text or graphic object, click the object and then modify its properties.

Format text in titles
Some object properties—such as fill color and shadow—are common to all objects you create in the Titler. Other 
properties are unique to text objects. Controls for font, font style, and type alignment are in the Titler panel above the 
drawing area. Other options are available in the Title Properties panel and the Title menu of the main menu bar.

At any time, you can change the fonts that you use for your titles. The Font Browser displays all of your installed fonts 
using a set of default characters, which you can customize.

When you choose a font in the Font Browser, it immediately applies to your title. The Font Browser remains open so 
that you can preview another font.

Note: If you share title files with other users, make sure that their computers have the fonts that you used to create the shared 
title.

Specify a font
? Select the text and do one of the following:

• Choose Title > Font and choose a font from the menu.

• In the Title Properties panel, click the Font Family triangle to open the drop-down menu, and select a font.

Change the letters that appear in the Font Browser
When you open the drop-down menus for Font Family and Font Style, the Font Browser appears, showing example 
characters set in the various available fonts. You can determine which characters are used in the Font Browser.

1 Select Edit > Preferences > Titler (Windows), or Premiere Pro > Preferences > Titler (Mac OS).
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2 Type the characters you would like displayed for Style Swatches (limit of two) and the Font Browser (limit of six) 
into their respective fields.

3 Click > OK.

Change the font size
? Select the text and do one of the following:

• Choose Title > Size and choose a font size.

• Change the Font Size value in the Title Properties panel.

Change text orientation
1 Select a text object.

2 Choose Title > Orientation and select either Horizontal or Vertical.

Specify text properties
When you select any object in a title, its properties are listed in the Title Properties panel. Adjusting values in the panel 
alters the selected object. Text objects possess unique properties, such as leading and kerning.

Note:  Some text properties are not listed in the Title Properties panel. For example, you can set font, font style, and type 
alignment either in the Titler panel or in the Title menu. The Title menu also includes options for orientation, word wrap, 
tabs, and inserting a logo into a text box.

1 Select the text object or range of text you want to modify.

2 In the Title Properties panel, click the arrow next to Properties, and set values. Some of the options include:

Font Specifies the font applied to the selected text object. To view a font in its typeface, use the Font Browser. 

Font Size Specifies the font’s size, in scan lines.

Aspect Specifies the horizontal scale of the selected font. This value is some percentage of the font’s natural aspect 
ratio. Values less than 100% narrow the text. Values above 100% widen the text.

Leading Specifies the amount of space between lines of type. For roman type, leading is measured from the baseline 
of one line of type to the baseline of the next line. For vertical text, leading is measured from the center of one line 
of type to the center of the next line. In the Titler, the baseline is the line underneath the text. You can apply more 
than one leading amount within the same paragraph. However, the largest leading value in a line of type determines 
the leading value for that line.

Note: To turn the text baselines on or off, choose Title> View> Text Baselines. Text baselines appear only when you select 
the text object.

Kerning Specifies the amount of space you add or subtract between specific character pairs. The value indicates the 
percentage of character width between the character pairs. Place the cursor at the point where you want to adjust 
kerning.

Tracking Specifies the amount of space between a range of letters. The value indicates the percentage of character 
width between the specified range of characters. The direction of the text tracking is based on the justification of the 
text. For example, center-justified text tracks from the center. Adjusting the tracking is useful when your contiguous 
text has thick strokes that cause the characters to blend into each other, making them hard to read. Adjust the 
tracking for all the text in a text box by selecting the text box and changing the Tracking value. You can also adjust 
the tracking between specific contiguous characters by selecting only those characters and changing the Tracking 
value.
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Baseline Shift Specifies the distance of the characters from the baseline. Raise or lower the selected type to create 
superscripts or subscripts. Changing the Baseline Shift value affects all characters. Adjust the baseline shift for all 
the text in a text box by selecting the text box and changing the value. Adjust the baseline shift between specific 
contiguous characters by selecting only those characters and changing the value.

Slant Specifies the slant of an object, in degrees.

Small Caps When selected, specifies that all selected objects appear in uppercase.

Small Caps Size Specifies the size of the small caps as some percentage of regular height. Adjusting this value 
changes the size of all characters in the text object except for the leading character. A Small Caps value of 100% sets 
the text to all capitals.

Underline When selected, specifies that the selected text is underlined. This option is not available for text on a path.

Work with paragraph text
Tools in the Titler make it possible to quickly resize and align paragraph text.

Change paragraph justification
? Select a paragraph text object, and at the top of the Titler panel, do one of the following:

• To justify text to the left of its text box, click Left .

• To center the text in its text box, click Center .

• To justify text to the right side of its text box, click Right .

Reflow paragraph text
? Select a paragraph text object.

• Drag any handle of the paragraph text’s bounding box to resize the box.

Create tab stops in titles
You can apply tabs in a text box in much the same way as you would in a word-processing program. Tabs are especially 
useful in creating professional-looking rolling credits. You can set multiple tabs within a text box and press the Tab key 
to move the cursor to the next available tab stop. You can specify a different justification option at each tab stop.

Note: Tabs work exclusively to align the characters within text objects. To align entire text or graphic objects, use the Align 
command.

Set and adjust a tab stop
1 Select a text box.

2 Choose Title > Tab Stops.

3 Align the “0” line in the Tab Stops ruler with the left edge of the selected text box.

4 Click the tab ruler above the numbers to create a tab. Drag the tab stop to adjust its position. As you drag, a yellow 
vertical line, or tab marker, indicates the tab’s position in the selected text box.

• To create a tab stop with left-justified text, click the Left Justify tab marker .

• To create a tab stop with center-justified text, click the Center tab marker .

• To create a tab stop with right-justified text, click the Right Justify tab marker .

5 Click OK to close the Tab Stops dialog box. The selected text box contains the tab stops you specified.
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Note: To make tab markers visible whenever selected (rather than only when the Tab Stops dialog box is open), choose 
Title > View > Tab Markers.

Delete a tab stop
? In the Tab Stops dialog box, drag the tab up, down, or off the tab ruler.

Video tutorial

Learn to create and edit titles in Premiere Pro with this video tutorial.

More Help topics 
Transform objects in titles

Live Text templates

About Live Text templates
Live text templates in Premiere Pro let you edit text layers in After Effects compositions directly in Premiere Pro.

If you use an After Effects template for animated lower-third graphics in your video, you can quickly customize the 
editable text in Premiere Pro without returning to After Effects. Any changes that you make to the text layers in the 
composition does not alter the imagery or graphics surrounding the text.

Using Live Text templates
Important: To use Live Text templates in Premiere Pro, you need to have the 2014 release of After Effects CC installed 
on your computer.

You can use Live Text templates in any number of Premiere Pro projects and sequences. Any changes you make to the 
template file are propagated to all the projects and sequences that use that template.

http://helpx.adobe.com/en/premiere-pro/how-to/create-edit-titles-premiere-cc.html
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The following workflow outlines the steps to create text template compositions in After Effects containing source text 
that is editable in Premiere Pro.

1 Create an After Effects composition with one or more text layers. 

For more information about creating compositions in After Effects, see Composition basics.

2 Animate the text and apply any effects as required. For more information on animating text, see Animating text in 
After Effects.

If you don't want any text layer to be editable in Premiere Pro, click the Lock icon for that layer in the 
Composition panel.

When a layer is locked in After Effects, you cannot select it in either the Composition or Timeline panels. If you try 
to select or modify a locked layer, the layer flashes in the Timeline panel.

3 In the Advanced tab of the Composition Settings dialog box, select Template (Unlocked Text Layers Editable In 
Premiere Pro).

4 In Premiere Pro, import the After Effects composition by doing one of the following:

• Use the Media Browser to navigate to the After Effects composition.

• Select File > Import and choose the composition to import.

5 Load the composition in the Source Monitor by selecting Open In Source Monitor from the context menu.

6 The Effect Controls panel in Premiere Pro displays the editable text templates. Each line of text in the After Effects 
composition is seen as a separate line of editable text in Premiere Pro.

When there are multiple lines of editable text, additional blank text boxes are displayed to let you manage line breaks 
and the text placement effectively.

7 Edit the source text items as required in the Effect Controls panel. You notice that the changes are automatically 
reflected in the imported composition without having to go into After Effects using Dynamic Link.

 Important notes

• Any changes you make to the text layers in Premiere Pro are stored in the Premiere Pro project and do not affect the 
original material in After Effects. Thus, preserving the unaltered template state of the original composition in After 
Effects.

• If you modify the source text of a text layer in After Effects after changing the corresponding text in Premiere Pro, 
the changes are not reflected in Premiere Pro.

• If the imported After Effects composition has been edited into a sequence, the Effect Controls panel does not display 
the editable text (or any other master clip effects). Use the Match Frame feature to load the master clip into the 
Source monitor and expose the editable text blocks for revision. Because all changes to the master clip automatically 
ripple down to the sequence track item instances, any changes are updated in the Program monitor.

http://helpx.adobe.com/after-effects/using/composition-basics.html
http://helpx.adobe.com/after-effects/using/animating-text.html
http://helpx.adobe.com/after-effects/using/animating-text.html
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Creating duplicate templates
When you use Live Text templates for editing animated lower-third graphics created in After Effects, you may need to 
create duplicates of the template.

For example, if you are interviewing multiple subjects, you may need multiple templates with different textual content 
but the same animated lower-third graphics. You can then create duplicates of the After Effects composition and edit 
only the textual content while retaining the same animated lower-third graphics.

You can duplicate the imported After Effects composition in the same way as you would duplicate any media or 
sequence in Premiere Pro. In the Project panel in Premiere Pro, right-click the source item, and select Duplicate from 
the context menu.

Note: The duplicated composition is a duplicate of the original After Effects composition that you imported into Premiere 
Pro. Any textual changes you make to the composition in Premiere Pro are not reflected in the duplicated composition.

Step-by-step tutorial

How to use text templates from After Effects in Premiere Pro

In this 10-min tutorial, learn how to import a text motion graphic created in After Effects into a Premiere Pro sequence 
and make text edits without opening After Effects.

The tutorial provides you sample files to try out the feature for yourself.

Titler text styles
You can save a combination of color properties and font characteristics as a style, for later use. You can save any number 
of styles. Thumbnails of all saved styles appear in the Title Styles panel, so you can quickly apply your custom styles 
across projects. Premiere Pro also includes a set of default styles.

By default, Premiere Pro stores all saved styles as style library files that use the .prsl file extension. When you save a style 
library, you are saving the entire set of styles that are displayed in the Titler. 

The preset style library is stored in the following location:

• (Windows) Program Files/Adobe/Premiere Pro [version]/Presets/Styles

• (Mac OS) Applications/Premiere Pro [version]/Presets/Styles

Custom styles are stored in the following location:

• (Windows) My Documents/Adobe/Premiere Pro/[version]/Styles 

• (Mac OS) Documents/Adobe/Premiere Pro/[version]/styles

If you share styles, make sure that the fonts, textures, and background files used are available on all systems.

The Current Style thumbnail always shows the properties that you have applied to the currently selected element.

https://helpx.adobe.com/premiere-pro/how-to/animated-text-titles-live-text.html
https://helpx.adobe.com/premiere-pro/how-to/animated-text-titles-live-text.html
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Modify the style swatch display
The Title Styles panel displays the default style library as well as style swatches you create or load. The display defaults 
to show large swatches of sample text with the loaded style applied. However, you can choose to view your styles in small 
swatches or by the style name only.

? In the Title Styles panel menu, choose one of the following:

Text Only Displays only the style name.

Small Thumbnails Displays only small swatches of sample text objects with the styles applied to them.

Large Thumbnails Displays only large swatches of sample text objects with the styles applied to them.

Change the default characters in swatches
You can change the default characters that appear on the style swatches.

1 Choose Edit > Preferences > Titler (Windows), or Premiere Pro > Preferences > Titler (Mac OS).

2 In the Style Swatches box, type up to two characters that you would like to appear on the style swatches.

3 Click OK.

Create a style
1 Select an object that has the properties you want to save as a style.

2 Do one of the following:

• From the Title Styles panel menu, choose New Style.

• Right-click (Windows) or Control-click (Mac OS) in the Title Styles panel, and choose New Style.

3 Type a name for the style and click OK. Depending upon the display option you select, either a swatch displaying 
the new style or the new style name appears in the Title Styles panel.

Apply a style to an object
1 Select the object to which you want to apply the style.

2 In the Title Styles panel, click the style swatch that you want to apply.

To prevent the font type in the style from being applied to the font in your title, Alt-click (Windows) or Option-click 
(Mac OS) the style swatch.

Specify the characters in the Title Styles panel
You can specify the characters that are shown in the Title Styles panel.

1 Select Edit > Preferences > Titler (Windows), or Premiere Pro > Preferences > Titler (Mac OS).

2 Type the characters you want to appear in the Title Styles panel into the Style Swatches field (limit of two).

3 Click OK.

Delete, duplicate, or rename, a style
? In the Title Styles panel, do any of the following:

• To delete a style, select it, and then choose Delete Style from the Title Styles panel menu.
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Note: This procedure deletes only the swatch or name from the display area. The style remains in the library. Use the 
Append Style Library, Reset Style Library, or Replace Style Library command to display the style library again.

• To duplicate a style, select it, and choose Duplicate Style from the Title Styles panel menu. A duplicate of the 
selected style appears in the Title Styles panel.

• To rename a style, select it, and choose Rename Style from the Title Styles panel menu. Type a new name, up to 
32 characters, in the Rename Style dialog box, and click OK.

Manage style libraries
After you create a style, you can save it in a collection, or style library, with other styles. By default, the styles you create 
appear in the current style library, but you can create new libraries in which to save styles. For example, you can delete 
the current library display, create new styles as you work, and then save those styles in their own library.

? In the Title Styles panel, do any of the following:

• To restore the default style libraries, choose Reset Style Library from the Styles menu.

• To save a style library, choose Save Style Library from the Styles menu. All styles visible in the Styles section are 
saved. Specify a name and location for the style library file and click Save. Premiere Pro saves style library files 
with the extension .prsl.

• To load a saved style library, select Append Style Library from the Title Styles panel menu. Then browse to the 
style library, select it, and click Open (Windows), or Choose (Mac OS).

• To replace a style library, choose Replace Style Library from the Title Styles panel menu. Browse to the style 
library that you want to use as a replacement, select it, and click Open (Windows), or Choose (Mac OS).

Working with text and objects in titles

Change the stacking order of objects in titles
An object is any shape or text box you create in the Titler. When you create objects that overlap each other, you can 
control their stacking order in the Titler. 

1 Select the object you want to move.

2 Choose Title > Arrange and then choose one of the following:

Bring To Front Brings the selected object to the top of the stacking order.

Bring Forward Switches the selected object with the object directly in front of it. 

Send To Back Moves the selected object to the bottom of the stacking order.

Send Backward Switches the selected object with the object directly behind it.

Note: If your text or shape elements are densely stacked, selecting an element within the stack is difficult. You can use 
the Title> Select command to navigate easily through the stacked elements to reach the target element.

Align and distribute objects in titles
The Title Actions panel includes buttons to arrange objects in the drawing area. You can align, center, and distribute 
objects along horizontal or vertical axes.
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A Horizontal alignment buttons  B Vertical centering button  C Horizontal distribution buttons  D Vertical alignment buttons  E Horizontal 
centering button  F Vertical distribution buttons  

Center objects in titles
1 In the Titler, select one or more objects.

2 In the Title Actions panel, click the button for the type of centering you want.

Note: You can center objects using the Title > Position command and selecting the option you want. Additionally, you 
can choose Title > Position > Lower Third to position the selected object along the bottom edge of the title-safe margin. 
To center an object both horizontally and vertically within the drawing area, click both centering buttons.

Align objects in titles
An alignment option aligns selected objects to the object that most closely represents the new alignment. For example, 
for right alignment, all selected objects align to the selected object that is farthest to the right.

1 In the Titler, select two or more objects.

2 In the Title Actions panel, click the button for the type of alignment you want.

Distribute objects in titles
A distribution option evenly spaces selected objects between the two most extreme objects. For example, for a vertical 
distribution option, the selected objects are distributed between the highest and lowest selected objects.

When you distribute objects of different sizes, the spaces between objects vary. For example, distributing objects by 
their centers creates equal space between the centers—but different-sized objects extend by different amounts into the 
space between objects. To create uniform spacing between selected objects, use the Horizontal Even Spacing or Vertical 
Even Spacing option.

1 In the Titler, select three or more objects.

2 In the Title Actions panel, click the button for the type of distribution you want.

Transform objects in titles
You can adjust an object’s position, rotation, scale, and opacity—attributes collectively referred to as transform 
properties. To transform an object, drag it to the drawing area, choose a command from the Title menu, or use controls 
in the Title Properties panel.

Adjust an object’s opacity
1 Select an object or group of objects.
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2 Do one of the following:

• In the Transform section of the Title Properties panel, adjust the Opacity value.

• Choose Title > Transform > Opacity, type a new Opacity value, and click OK.

Note: The opacity property setting adjusts the opacity of objects within a title. You can set the overall opacity of the entire 
title in the sequence as you would that of any video clip, using effects.

Adjust the position of objects
1 Select an object, or Shift-click to select multiple objects.

2 Do one of the following:

• In the drawing area, drag any of the selected objects to a new position.

• Choose Title > Transform > Position and type new X and Y Position values; then click OK.

• In the Transform section of the Title Properties panel, enter values for X Position and Y Position.

• Use the arrow keys to nudge the object in 1-pixel increments, or press Shift+arrow key to nudge the object in 5-
pixel increments.

• Choose Title > Position and choose an option to center the selected object or align its bottom edge with the 
bottom of the title-safe margin.

Scale objects
? Select an object, or Shift-click to select multiple objects.

• To scale the width, drag any object’s left or right handles in the drawing area.

• To scale the height, drag the object’s top or bottom handles in the drawing area.

• To constrain the object proportions, Shift-drag the corner and side handles.

• To scale and constrain the aspect ratio, Shift-drag any object’s corner handles. 

• To scale from the center, Alt-drag (Windows) or Option-drag (Mac OS) any object’s corner handles.

• To set scale values in terms of percentages, choose Title > Transform > Scale, specify the values you want, and 
click OK.

• To set scale values in terms of pixels, specify values for Width and Height in the Title Properties panel.

Note: Dragging the handles of a text object created with the Horizontal Type or Vertical Type tool changes its font size. 
If the scaling is not uniform, the text’s aspect value also changes.

Change the rotation angle of objects
1 Select an object, or Shift-click to select multiple objects.

2 Do one of the following:

• In the drawing area, place the cursor just outside any object’s corner points. When the cursor becomes the Rotate 
icon , drag in the direction you want to adjust the angle. Shift-drag to constrain the rotation to 45° increments.

• Select the rotation tool and drag any object in the direction you want.

• Choose Title > Transform > Rotation, type a new Rotation value, and click OK.

• Enter a value for Rotation in the Title Properties panel, or expand the Rotation category heading and drag the 
angle control.
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Distort an object or multiple objects
1 Select the object, or Shift-click to select multiple objects.

2 In the Properties section of the Title Properties panel, click the triangle next to Distort to show its X and Y options. 
Adjust the X value to distort the text along the x axis. Adjust the Y value to distort along the y axis.

Note: Distort affects an entire graphic object’s horizontal (X) or vertical (Y) aspect. However, it affects each character 
in a text object individually.

Add images to titles
Use the Titler to place images in a title, such as adding a logo graphic. You can either add the image as a graphic element 
or place it in a text box to become part of the text. The Titler accepts both bitmap images and vector-based artwork 
(such as art created with Adobe Illustrator). However, Premiere Pro rasterizes vector-based art, converting it to a 
bitmap version in the Titler. By default, an inserted image appears at its original size.

Place a graphic in a title
1 Choose Title > Graphic > Insert Graphic.

2 Drag the graphic to where you want it. If necessary, you can adjust the size, opacity, rotation, and scale of the graphic.

Note: Insert a graphic if you want the image to become part of the title file. If you want to use an image or moving video 
as a background only, superimpose the title over a clip of the image or video.

Place a graphic in a text box
1 Using a type tool, click where you want to insert the graphic.

2 Choose Title > Graphic > Insert Graphic Into Text.

Return a graphic to its original size or aspect ratio
? Select the logo and choose either Title > Graphic > Restore Graphic Size or Title > Graphic > Restore Graphic Aspect 

Ratio.

More Help topics 
Add a texture for text or object

Drawing shapes in titles

Create shapes
You can use the drawing tools in the Titler to create various shapes, such as rectangles, ellipses, and lines. The Titler 
includes standard pen tools that resemble pen tools used in Illustrator and Photoshop.

Jon Barrie shows how to use the Titler in Adobe Premiere Pro to create feathered masks in this video on the Creative 
Cow website.

http://library.creativecow.net/barrie_jon/Premiere-Pro-Title-Feathering/1
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A Clipped Corner Rectangle  B Wedge  C Pen Tool  D Ellipse  E Rounded Corner Rectangle  F Rounded Rectangle  G Arc  H Line  I Rectangle  

? Select a shape tool.

• Shift-drag to constrain the shape’s aspect ratio.

• Alt-drag (Windows) or Option-drag (Mac OS) to draw from the center of the shape.

• Shift+Alt-drag (Windows) or Shift+Option-drag (Mac OS) to constrain the aspect ratio and draw from the 
center.

• Drag diagonally across the corner points to flip the shape diagonally as you draw.

• Drag across, up, or down to flip the shape horizontally or vertically as you draw.

To flip the shape after you’ve drawn it, use the Selection tool to drag a corner point in the direction you want it to flip.

Change the shape of a graphic object or a logo
1 Select one or more objects or logos in a title.

2 In the Title Properties panel, click the triangle next to Properties to expand its list, and then choose an option from 
the Graphic Type menu.

Note: When you change shapes, the original object anchor points often are lost. To reveal the object anchor points before 
or after changing the shape, select the object with the Selection tool.

Draw straight segments with Pen Tool
Draw straight lines by clicking Pen Tool in the drawing area. Pen Tool creates object anchor points connected by 
straight segments.

1 Select Pen Tool.

2 Position the tip of the pen point where you want the straight segment to begin, and click to define the first object 
anchor point. The object anchor point remains selected (solid) until you add the next point.
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Note: The first segment you draw is not visible until you click a second object anchor point. Also, if lines extend from 
either side of the point, you’ve accidentally dragged Pen Tool; choose Edit > Undo and click again.

3 Click again where you want the segment to end. (Shift-click to constrain the segment’s angle to multiples of 45°.) 
Pen Tool creates another object anchor point.

4 Continue clicking Pen Tool to create additional straight segments. The last object anchor point you add appears as 
a large square, indicating that it is selected.

5 Complete the path by doing one of the following:

• To close a path, click the initial object anchor point. A circle appears underneath the pen pointer when it is 
directly over the initial object anchor point.

• To leave the path open, Ctrl-click (Windows) or Command-click (Mac OS) anywhere away from all objects, or 
select a different tool in the Tools panel.

Draw curves with Pen Tool
Draw curved segments by dragging the object anchor points with Pen Tool. When you use the Selection tool to select 
an object anchor point connecting curved segments, the segments display direction lines, which end in direction points. 
The angle and length of the direction lines determine the shape and size of the curved segments. Moving the direction 
lines reshapes the curves. A smooth point always has two direction lines that move together as a single, straight unit. 
When you drag the direction point of either direction line on a smooth point, both direction lines move simultaneously. 
Pen Tool maintains a continuous curve at that object anchor point. In comparison, a corner point can have two, one, or 
no direction lines, depending on whether it joins two, one, or no curved segments, respectively.

Corner point direction lines maintain the corner by working independently of one another. When you drag a direction 
point on a corner point’s direction line, the other direction line, if present, does not move. Direction lines are always 
tangent to (perpendicular to the radius of) the curve at the object anchor points. The angle of each direction line 
determines the slope of the curve. The length of each direction line determines the height, or depth, of the curve.

1 Select Pen Tool.

2 Position the cursor where you want the curve to begin. Hold down the mouse button.

3 Drag to create direction lines that determine the slope of the curve segment you’re creating. In general, extend the 
direction line about one third of the distance to the next object anchor point you plan to draw. Shift-drag to 
constrain the direction line to multiples of 45 °.

4 Release the mouse button.

Note: The first segment is not visible until you create the second object anchor point.

5 Position Pen Tool where you want the curve segment to end.

• To create a C-shaped curve, drag in a direction opposite to the direction that you dragged to create the previous 
object anchor point.
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• To create an S-shaped curve, drag in the same direction that you dragged to create the previous object anchor 
point.

6 Continue dragging Pen Tool from different locations to create additional points.

• To close the path, position Pen Tool over the first object anchor point. Click or drag to close the path.

• To leave the path open, Ctrl-click anywhere away from all objects or select the Selection tool.

Adjust object anchor points and curves
The Titler includes tools for modifying existing paths. You can add or delete object anchor points on a path. You can 
also move object anchor points, and manipulate their direction lines to change the curve of adjacent line segments. You 
can specify not only the path’s thickness but also the shape of each of its ending points. You can also specify its caps, 
and its corners, or joins.

Add an object anchor point to a path
1 Select the path.

2 Select Add Anchor Point Tool .

• To add an object anchor point without creating or manually adjusting a curve, click where you want to add an 
object anchor point.

• To add an object anchor point and simultaneously move the new point, drag a spot on a path.

Delete an object anchor point
1 Select the path containing the object anchor point.

2 Select Delete Anchor Point Tool .

3 Click the point that you want to delete.

Adjust an object anchor point
1 Select the path containing the object anchor point.
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2 Select Pen Tool .

3 Position the cursor over the point. When the cursor becomes an arrow with a square next to it, drag the object 
anchor point to adjust it.

Convert object anchor points from one type to another
You can change the type of object anchor point you have created for a segment.

1 Select the path you want to modify.

2 Select Convert Anchor Point Tool and position the cursor over the object anchor point that you want to convert.

• To convert a corner point to a smooth point, drag a direction point out of the corner point.

• To convert a smooth point to a corner point without direction lines, click the smooth point.

• To convert a corner point without direction lines to a corner point with independent direction lines, first drag a 
direction point out of a corner point. Dragging a direction point makes it a smooth point with direction lines. 
Release the mouse button, and then drag either direction point.

• To convert a smooth point to a corner point with independent direction lines, drag either direction point.

Note:  To temporarily change Pen Tool into Convert Anchor Point Tool, position Pen Tool over an object anchor point, 
and press the Alt key (Windows) or the Option key (Mac OS).

Change the curve of a segment
1 Select the path you want to modify.

2 Select Pen Tool and drag a segment to change its curve.

Note: Dragging a segment changes the curve by adjusting the direction lines at each end of the segment by the same 
amount. This technique can change a straight segment into a curved one.

Set options for open and closed Bezier shapes
? Select a line or an open or closed Bezier shape, and in the Title Properties panel, specify any of the following options:

Graphic type Adjusts open and closed Bezier shapes to standard shapes. Graphic type can also change a closed 
Bezier shape to an open one and vice versa. Graphic type must be set to “Filled Bezier” to add fill to a closed shape. 
For more about adding fill to a closed shape, see Set a fill for text and objects.

Line Width Specifies the path width, in pixels.

Cap Type Specifies the type of cap placed at the end of the paths. The Butt option caps paths with square ends. The 
Round option caps paths with semicircular ends. The Square option caps paths with square ends that extend half 
the line width beyond the end of the line. This option makes the weight of the line extend equally in all directions 
around the line.

Join Type Specifies how the ends of adjoining path segments are joined. The Miter option joins path segments using 
pointed corners. The Round option joins path segments using rounded corners. The Bevel option joins path 
segments using squared corners.

Miter Limit Specifies the point at which the join type switches from mitered (pointed) to bevel (square). The default 
miter limit is 4. At the default, the join type switches from miter to bevel when the length of the point is four times 
the stroke weight. A miter limit of 1 results in a bevel join.

Note: You can apply the options described above to shapes you create with Pen Tool or Line tool. You can apply an inner 
or outer stroke to any text or graphic object.
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Fills, strokes, and shadows in titles

Set a fill for text and objects
An object’s fill property defines the area within the contours of the object. Fill specifies the space inside a graphic object, 
or within the outline of each character of a text object. You can fill an entire object or individual letters of type.

Note: If you add a stroke to an object, the stroke also includes a fill (see Add a stroke to text or object). 

1 Select the object you want to fill.

2 In the Title Properties panel, click the triangle next to the Fill category and select the box next to the Fill category to 
set an option. Some options include:

Fill Type Specifies whether and how color is applied within the contours of text or graphic object.

Color Determines the color of the fill. Click the color swatch to open a color picker, or click the eyedropper to 
sample a color from anywhere on the screen. Color options vary according to the Fill Type specified.

Opacity Specifies the fill’s opacity, from 0% (transparent) to 100% (opaque). Set the opacity of an object’s fill color 
to set the opacity of individual objects in a title. To set the opacity of the title as a whole, add it to a track in the 
Timeline above another clip. Adjust opacity as you would for any other clip.

Fill type options
Solid Creates a fill of uniform color. Set options as desired.

Linear Gradient or Radial Gradient Linear Gradient creates a linear, two-color gradient fill. Radial Gradient creates a 
circular, two-color gradient fill.

The Color option specifies the beginning and ending gradient colors, which are displayed, respectively, in the left and 
right boxes, or color stops. Double-click a color stop to choose a color. Drag the color stops to adjust the transition 
smoothness between the colors.

The Color Stop Color option and the Color Stop Opacity option specify the color and opacity of the selected color stop. 
Click the triangle above the color stop you want to define and adjust as necessary. The Angle option (available for Linear 
Gradient only) specifies the angle of the gradient. The Repeat option specifies the number of times to repeat the 
gradient pattern.

4-Color Gradient Creates a gradient fill composed of four colors, with a color emanating from each of the object’s 
corners.

The Color option specifies the color that emanates from each corner of the object. Double-click a box at any of the 
corners to choose a color for that corner.

The Color Stop Color option and the Color Stop Opacity option specify the color and opacity of the lower-right corner. 
To select a color, do one of the following:

• Click the Color Stop Color palette to open the Color Picker. Then, select a color.

• Click the Color Stop Color eyedropper, and click any color on the screen.

Bevel Adds a beveled edge to the background. Balance option specifies the percentage of the bevel that the shadow 
color occupies.

Eliminate Specifies that no fill or shadow is rendered.
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Ghost Specifies that the shadow is rendered, but not the fill.

Eliminate and Ghost work best with objects that have shadows and strokes. 

Add a sheen
Add a sheen to any object’s fill or stroke. A sheen resembles a streak of colored light across the surface of an object. You 
can adjust a sheen’s color, size, angle, opacity, and position.

1 Select the object.

2 Select Sheen in the Title Properties panel.

3 Click the triangle next to Sheen and set its options.

Note: If the object’s texture obscures the sheen, deselect the Texture option in the Title Properties panel.

Add a texture for text or object
You can map a texture to any object’s fill or stroke. To add a texture, specify a vector or bitmap file (for example, an 
Adobe Photoshop file), or use one of several textures included with Premiere Pro.

1 Select the object.

2 In the Title Properties panel, click the triangle next to Fill or Strokes, then click the triangle next to Texture to reveal 
the options.

3 Click the Texture box.

4 Do one of the following:

• Click the Texture swatch and select any image file on the hard disk.

• Browse to Program Files/Adobe/Premiere Pro [version]/Presets/Textures (Windows) or 
Applications/Adobe/Premiere Pro [version]/Presets/Textures (Mac OS) and select a texture. Then click Open 
(Windows) or Choose (Mac OS). 

5 To specify how the texture scales, aligns, and blends with its associated object, set any of the remaining options:

Flip With Object Flips the texture horizontally and vertically when the object is flipped (by dragging the object 
anchor points over each other).

Rotate With Object Rotates the texture in sync with the object.

Scaling Object X, Scaling Object Y Specifies how the texture is stretched along the x or y axis when applied to the 
object. The Texture option doesn’t stretch the texture but applies it to the face of the object from the upper left corner 
to the lower right corner. The Clipped Face option stretches the texture so that it fits the face, minus the area covered 
by any inner strokes. The Face option stretches the texture so that it fits the face exactly. The Extended Character 
option considers strokes when calculating the area over which the texture is stretched. For example, if you have a 
large, 20-pixel outer edge, the texture is stretched beyond the extents of the face. However, the texture is clipped to 
the face and only the extents are adjusted.

Scaling Horizontal, Scaling Vertical Stretches the texture to the specified percentage. A single value can produce 
different results depending upon other scaling choices you make. The range is from 1% to 500%; the default is 100%.

Scaling Tile X, Scaling Tile Y Tiles the texture. If the object is not tiled in a given direction, blank (alpha = 0) is used.

Alignment Object X, Alignment Object Y Specifies to which part of the object the texture aligns. Screen aligns the 
texture to the title and not the object, letting you move the object without moving the texture. Clipped Face aligns 
the texture to the clipped area face (face minus the inner strokes). Face aligns the texture to the regular face and does 
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not consider the strokes in the extent calculation. Extended Character aligns the texture to the extended face (face 
plus the outer strokes).

Alignment Rule X, Alignment Rule Y Aligns the texture to the top left, center, or bottom right of the object specified 
by Object X and Object Y.

Alignment X Offset, Alignment Y Offset Specifies the horizontal and vertical offsets (in pixels) for the texture from 
the calculated application point. This application point is calculated based on the Object X/Y and Rule X/Y settings. 
The range is –1000 to 1000, with a default of 0.

Blending Mix Specifies the ratio of texture to regular fill that is rendered. The control’s range is –100 to 100. A value 
of –100 indicates that no texture is used and the gradient dominates. A value of 100 uses only the texture. A value 
of 0 uses both aspects of the object equally. Blending Mix also determines how the key of the ramp (set with the Fill 
Key option) and texture (set with the Texture Key option) are used.

Alpha Scale Readjusts the alpha value for the texture as a whole. This option allows you to easily make the object 
transparent. If the alpha channel is properly ranged, this option acts like a transparency slider.

Composite Rule Specifies which channel of an incoming texture is used to determine the transparency. In most 
cases, the alpha channel is used. However, if you use a black-and-red texture, you could impose transparency in the 
red areas by specifying the red channel

Invert Composite Inverts the incoming alpha values. Some textures have the alpha range inverted. Try this option 
if the area that is supposed to appear solid is transparent.

Note: To remove a selected object’s texture, deselect Texture in the Title Properties panel. 

Add a stroke to text or object
You can add an outline, or stroke, to your objects. You can add both inner strokes and outer strokes. Inner strokes are 
outlines along the inner edge of your objects, and outer strokes are outlines along the outer edge. You can add up to 12 
strokes to each object. After you add the stroke, you can adjust its color, fill type, opacity, sheen, and texture. By default, 
strokes are listed and rendered in the order you create them; however, you can easily change that order.

1 Select the object.

2 In the Properties section of the Title Properties panel, expand the Strokes category.

3 Click Add next to either Inner Stroke or Outer Stroke.

4 Set any of the following options:

Type Specifies the type of stroke you apply. Depth creates a stroke that makes the object appear to extrude. Edge 
creates a stroke that encompasses the entire inner or outer edge of the object. Drop Face creates a copy of the object, 
which you can later offset and apply values to.

Size Specifies the size of the stroke, in scan lines. This option is not available for the Drop Face stroke type.

Angle Specifies the offset angle of the stroke, in degrees. This option is not available for the Edge stroke type.

Magnitude Specifies the height of the stroke. This option is available only for the Drop Face stroke type.

Fill Type Specifies the type of fill for the stroke. All the fill types, including Sheen and Texture, work exactly like the 
Fill options. 

Select and deselect stroke options to experiment with various combinations. 
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Change the listing order of strokes
1 Select an object containing multiple strokes.

2 In the Title Properties panel, select the stroke you want to move.

3 Choose Move Up to move up the selected stroke one level in the list, or choose Move Down to move the selected 
stroke one level down in the list.

Delete strokes from an object or text
1 Select an object containing one or more strokes.

2 In the Titler, do one of the following:

• To delete strokes from an object, select the object. 

• To delete strokes from text, click the Type Tool , and then drag to select the text.

3 In the Title Properties panel, click the triangle next to Strokes to expand the category.

4 Expand Inner Strokes, Outer Strokes, or both.

5 Select either Inner Stroke or Outer Stroke.

6 Click Delete.

Create a drop shadow
Add drop shadows to any object you create in the Titler. The various shadow options give you full control over color, 
opacity, angle, distance, size, and spread.

1 Select an object.

2 In the Title Properties panel, select Shadow.

3 Click the arrow next to the Shadow option to set any of the values including:

Distance Specifies the number of pixels that the shadow is offset from the object.

Size Specifies the size of the shadow.

Spread Specifies how far the alpha channel boundaries of the object are extended before blurring. Spread is useful 
on small, thin features such as cursive descenders or ascenders on typeface, which tend to disappear if you apply a 
significant blur.

Rolling and crawling titles
Though static titles, graphics, and logos suffice for some projects, many others require titles that move across the screen. 
Titles that move vertically over the footage are called rolls. Titles that move horizontally are called crawls.

Note: The length of the title clip in a Timeline panel determines the speed of the roll or crawl. The more you increase the 
title clip length, the slower the movement.

Create a rolling or crawling title
1 Do one of the following:

• To create a rolling title, choose Title > New Title > Default Roll.
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• To create a crawling title, choose Title > New Title > Default Crawl.

2 Create the text and graphic objects for the rolling or crawling title. Use the Titler panel scroll bar to view offscreen 
areas of the title. When the title is added to the sequence, the offscreen areas roll or crawl into view.

For rolling credits, create a long text box using the Area Type tool, and use alignment, tabs, and leading to adjust the 
formatting.

3 In the Titler panel, click the Roll/Crawl Options button .

4 Specify the appropriate Direction and Timing options, and then click OK.

Note: You can specify a direction for crawling titles only.

Andrew Devis provides this video tutorial on creating rolling titles.

Phil Hawkins goes step by step to show how to create and work with rolling credits in this Premiere Pro tutorial 
video.

Choose Roll/Crawl timing options
Start Off Screen Specifies that the roll begins out of view and scrolls into view.

End Off Screen Specifies that the roll continues until the objects are out of view.

Preroll Specifies the number of frames that play before the roll begins.

Ease-In Specifies the number of frames through which the title rolls at a slowly increasing speed until the title reaches 
the playback speed.

Ease-Out Specifies the number of frames through which the title scrolls at a slowly decreasing speed until the roll 
completes.

Postroll Specifies the number of frames that play after the roll completes.

Crawl Left, Crawl Right Specifies the direction in which the crawl moves.

Convert a title to another type
1 In the Titler Panel, select the text box you want to convert, and click the Roll/Crawl options button.

2 For Title Type, specify the type of title you want, and if necessary, specify Timing options.

3 Click OK.

http://library.creativecow.net/devis_andrew/Rolling-Titles_Adobe-Premiere-Pro/1
http://infiniteskills.com/blog/2011/05/adobe-premiere-cs5-tutorial-rolling-and-crawling-credits/
http://infiniteskills.com/blog/2011/05/adobe-premiere-cs5-tutorial-rolling-and-crawling-credits/
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Chapter 13: Effects and transitions

About effects
Premiere Pro includes a variety of audio and video effects that you can apply to clips in your video program. An effect 
can add a special visual or audio characteristic or provide an unusual feature attribute. For example, an effect can alter 
the exposure or color of footage, manipulate sound, distort images, or add artistic effects. You can also use effects to 
rotate and animate a clip or adjust its size and position within the frame. You control the intensity of an effect by the 
values that you set for it. You can also animate the controls for most effects using keyframes in the Effect Controls panel 
or in a Timeline panel.

You can create and apply presets for all effects. You can animate effects using keyframes and view information about 
individual keyframes directly in a Timeline panel.

Fixed effects
Every clip you add to a Timeline panel has Fixed effects pre-applied, or built in. Fixed effects control the inherent 
properties of a clip and appear in the Effect Controls panel whenever the clip is selected. You can adjust all of the Fixed 
effects in the Effect Controls panel. However, the Program Monitor, Timeline panel, and Audio Mixer also provide 
controls that are often easier to use. The Fixed effects include the following:

Motion

Includes properties that allow you to animate, rotate, and scale your clips, adjust their anti-flicker property, or 
composite them with other clips. (To adjust the Motion effect in the Program Monitor, see Adjust position, scale, and 
rotationand Animate motion in the Program Monitor.)

 

Opacity

Lets you reduce the opacity of a clip for use in such effects as overlays, fades, and dissolves.

 

Time Remapping

Lets you slow down, speed up, or reverse playback, or freeze a frame, for any part of a clip. Provides fine control for the 
acceleration or deceleration of these changes.

 

Volume

Controls the volume for any clip that contains audio. (For information about adjusting the Volume effect, see Adjust 
track volume with keyframes, Adjust volume in Effect Controls, Set track volume in the Audio Track Mixer, Normalize 
one or more clips, and Normalize the Master track.)
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Because Fixed effects are already built in to each clip, you need only adjust their properties to activate them.

Premiere Pro renders Fixed effects after any Standard effects that are applied to the clip. Standard effects are rendered 
in the order in which they appear, from the top down. You can change the order of Standard effects by dragging them 
to a new position in the Effect Controls panel, but you can’t reorder Fixed effects.

If you want to change the render order of Fixed effects, use Standard effects instead. Use the Transform effect in place 
of the Motion effect. Use the Alpha Adjust effect in place of the Opacity effect, and the Volume effect in place of the fixed 

Volume effect. While these effects are not identical to the Fixed effects, their properties are equivalent.

Standard effects
Standard effects are additional effects that you must first apply to a clip to create a desired result. You can apply any 
number or combination of Standard effects to any clip in a sequence. Use Standard effects to add special characteristics 
or to edit your video, such as adjusting tone or trimming pixels. Premiere Pro includes many video and audio effects, 
which are located in the Effects panel. Standard effects must be applied to a clip and then adjusted in the Effect Controls 
panel. Certain video effects allow direct manipulation using handles in the Program Monitor. All Standard effect 
properties can be animated over time using keyframing and changing the shape of the graphs in the Effect Controls 
panel. The smoothness or speed of the effect animation can be fine-tuned by adjusting the shape of Bezier curves in the 
Effect Controls panel.

Note: The effects listed in the Effects panel depend on the actual effect files in the language subfolder of the Premiere Pro 
Plug-ins folder. You can expand the repertoire of effects by adding compatible Adobe plug-in files or plug-in packages 
available through other third-party developers.

Clip-based and track-based effects
All video effects—both Fixed and Standard effects—are clip-based. They alter individual clips. You can apply a clip-
based effect to more than one clip at a time by creating a nested sequence.

Audio effects can be applied to either clips or to tracks. To apply track-based effects, use the Audio Mixer. If you add 
keyframes to the effect, you can then adjust the effect either in the Audio Mixer or a Timeline panel.

Effect plug-ins
In addition to the dozens of effects included with Premiere Pro, many effects are available in the form of plug-ins. You 
can purchase plug-ins from Adobe or third-party vendors, or acquire from other compatible applications. For example, 
many Adobe After Effects plug-ins and VST plug-ins can be used in Premiere Pro. However, Adobe officially supports 
only plug-ins that are installed with the application.

Any effect is available to Premiere Pro when its plug-in file is present in the common Plug-ins folder:

• (Windows) Program Files\Adobe\Common\Plug-ins\<version>\MediaCore

• (Mac OS) /Library/Application Support/Adobe/Common/Plug-ins/<version>/MediaCore

Using the installer for a plug-in is the best way to make sure the plug-in and its related files are installed in the right 
place.

When you open a project with references to missing effects, Premiere Pro does the following:

• tells you which effects are missing

• marks the effects as offline

• performs any rendering without the effects
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For a current list of third-party plug-ins, see the Adobe website.

 

Note: To edit a project containing add-on plug-ins on more than one computer, install the plug-ins on all the computers.

GPU-accelerated effects
Some effects can take advantage of the processing power of a certified graphics card to accelerate rendering. This 
acceleration of effects using CUDA technology is a component of the high-performance Mercury playback engine in 
Premiere Pro.

For Premiere Pro system requirements, including a list of graphics cards that are certified as providing CUDA 
acceleration of effects in Premiere Pro, see the Adobe website. 

Note: On Mac OS, CUDA acceleration features require Mac OS X v10.6.3 or later.

Disable or enable GPU acceleration of effects
1 Choose Project > Project Settings > General.

2 In the Video Rendering And Playback section, select the appropriate renderer: Mercury Playback Engine GPU 
Acceleration or Mercury Playback Engine Software Only.

List of GPU accelerated effects in Premiere Pro
Here is a list of the effects and transitions that can be accelerated by CUDA in Adobe Premiere Pro.

• Alpha Adjust

• Basic 3D

• Black & White

• Brightness & Contrast

• Color Balance (RGB)

• Color Pass (Windows only)

• Color Replace

• Crop

• Drop Shadow

• Edge Feather

• Eight-Point Garbage Matte

• Extract

• Fast Color Corrector

• Four-Point Garbage Matte

• Gamma Correction

• Garbage Matte (4, 8, 16)

• Gaussian Blur

• Horizontal Flip

https://helpx.adobe.com/premiere-pro/plug-ins.html
http://helpx.adobe.com/premiere-pro/system-requirements.html


391
Effects and transitions

Last updated 11/30/2015

• Levels

• Luma Corrector

• Luma Curve

• Noise

• Proc Amp

• RGB Curves

• RGB Color Corrector

• Sharpen

• Sixteen-Point Garbage Matte

• Three-way Color Corrector

• Timecode

• Tint

• Track Matte Key

• Ultra Keyer

• Video Limiter

• Vertical Flip

• Cross Dissolve

• Dip to Black

• Dip to White

List of GPU accelerated effects in Premiere Pro
Here is a list of the additional effects and transitions that can be accelerated by CUDA in Adobe Premiere Pro.

• Directional Blur

• Fast Blur

• Invert

• Additive Dissolve

• Film Dissolve

• Warp Stabilizer

 

High-bit-depth effects
Premiere Pro includes some video effects and transitions that support high-bit-depth processing. When applied to 
high-bit-depth assets, such as v210-format video and 16-bit-per-channel (bpc) Photoshop files, these effects can be 
rendered with 32bpc pixels. The result is better color resolution and smoother color gradients with these assets than 
would be possible with the earlier standard 8 bit per channel pixels. A 32-bpc badge appears to the right of the effect 
name in the Effects panel for each high-bit-depth effect.

To enable high-bit-depth rendering for these effects, select the Maximum Bit Depth video rendering option in the New 
Sequence dialog box.
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For instructions on filtering the effects in the Effects panel so that you can easily find high-bit-depth effects. See Filter 
effects by type.

Note: 32-bpc effects render at 32 bits per channel only when every effect in the render pipeline is a 32-bpc effect. If you place 
an 8-bpc effect into a sequence that contains a 32-bpc effect, Premiere Pro renders all the effects in the sequence at 8 bits.

Applying, removing, finding, and organizing effects

Find and group effects
Standard effects are listed in the Effects panel and are organized into two main bins, Video Effects and Audio Effects. 
Within each bin, Premiere Pro lists effects by type in nested bins. For example, the Blur and Sharpen bin contains effects 
that defocus an image, such as Gaussian Blur and Directional Blur.

Find audio effects in bins named for the type of audio clips they support: mono, stereo, or 5.1.

You can also locate an effect by typing the effect name in the Contains box.

To open the Effects panel, choose Window > Effects, or click the Effects tab.

Karl Soule explains the meanings of the icons for 32-bit (32-bpc) and YUV effects in a pair of articles from his Adobe 
blog:

• What is YUV?

• Understanding color processing: 8-bit, 10-bit, 32-bit, and more

Filter effects by type
Three buttons appear under the search field toward the upper left of the Effects panel. These buttons act as filters for 
three types of effects:

•  accelerated effects (See GPU-accelerated effects.)

•  32-bit Color effects (See High-bit-depth effects.)

•  YUV effects

When you toggle one of these buttons on, only effects and transitions of its type are shown in the list of effects below. 
You can toggle one or more of these buttons to filter the list of effects for any combination of attributes.

Note: Acceleration is available for an accelerated effect only when a supported video card is installed. If a supported video 
card is not installed, the Accelerated Effects filter button still functions. The Accelerated Effects badge is shown in a disabled 
state to indicate that acceleration is not available. 

Create bins of favorite effects
1 In the Effects panel, click the New Custom Bin button , or choose New Custom Bin from the Effects panel menu. 

A new Custom bin appears in the Effects panel. You can rename it.

2 Drag effects to the Custom bin. A copy of the effect is listed in the Custom bin. You can create additional Custom 
bins, which are numbered.

3 To rename the custom bin, click the existing name to select the folder, click it again to select the name field, and type 
the new name.

http://blogs.adobe.com/VideoRoad/2010/06/what_is_yuv.html
http://blogs.adobe.com/VideoRoad/2010/06/understanding_color_processing.html
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Remove a Custom bin
1 In the Effects panel, select a Custom bin and do one of the following:

• Click the Delete Custom Items button .

• Choose Delete Custom Items from the Effects panel menu.

• Press Delete.

• Press Backspace.

Note: You can remove Custom bins only from the Effects panel.

2 Click OK.

Apply effects to clips
You can apply one or more Standard effects to a clip by dragging effect icons from the Effects panel to a clip in the 
Timeline panel. Alternatively, select the clip and double-click an effect in the Effects panel to apply it. You can apply the 
same effect multiple times, using different settings each time.

You can apply Standard effects to more than one clip at a time by first selecting all the clips you want to affect.

You can also temporarily disable any effect, which suppresses the effect without removing it, or you can remove the 
effect completely.

To view and adjust effects for a selected clip, use the Effect Controls panel. Alternatively, you can view and adjust effects 
for a clip in the Timeline panel by expanding its track and selecting the proper viewing options.

By default, when you apply an effect to a clip, the effect is active for the duration of the clip. However, you can make an 
effect start and stop at specific times or make the effect more or less intense by using keyframes.

1 Do one of the following:

• To apply one or more effects to a single clip, select and drag the effects to the clip in the Timeline.

• To apply one or more effects to more than one clip, first select the clips. Control-click (Windows) or Command-
click (Mac OS) each of the desired clips in the Timeline. Then, drag one effect or a selected group of effects to 
any of the selected clips.

• Select a clip, and then double click the effect.

To apply an audio effect, drag the effect to an audio clip or the audio portion of a video clip. You cannot apply audio 
effects to a clip when Show Track Volume or Show Track Keyframes is enabled for the Audio track.

If the clip is selected in the Timeline panel, you can drag the effect directly to the Effect Controls panel. 

2 In the Effect Controls panel, click the triangle to show options for any effect, and then specify the option values.

Copy and paste clip effects
You can easily copy and paste effects from one clip to one or more other clips. For example, you can apply identical 
color correction to a series of clips shot in similar lighting conditions. You can copy effects from a clip in one track of 
a sequence and paste them onto clips in another track. You do not have to target the destination track.
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You can copy and paste individual effects in the Effect Controls panel. You can also copy all effect values (including 
keyframes for Fixed and Standard effects) from a clip in any sequence. You can paste these values to another clip in any 
sequence using the Paste Attributes command. With Paste Attributes, effects intrinsic to the source clip—Motion, 
Opacity, Time Remapping, and Volume—replace those effects in the destination clips. All other effects (including 
keyframes) are added to the list of effects already applied to the destination clips.

If the effect includes keyframes, these keyframes appear at comparable positions in the target clip, starting at the 
beginning of the clip. If the target clip is shorter than the source clip, keyframes are pasted beyond the target clip Out 
point. To view these keyframes, move the clip Out point to a time later than the location of the keyframe, or deselect 
the Pin To Clip option.

Note: You can also copy and paste keyframes from one effect parameter to another compatible effect parameter. See Copy 
and paste keyframes.

1 In the Timeline panel, select the clip that contains the effect or effects you want to copy.

2 (Optional) To select one or more effects to copy, in the Effect Controls panel, select the effect you want to copy. Shift-
click to select multiple effects. To select all effects, skip this step.

3 Choose Edit > Copy.

4 In the Timeline panel, select the clip to which you want to paste the effect and choose one of the following:

• To paste one or more effects, choose Edit > Paste.

• To paste all effects, choose Edit > Paste Attributes.

Remove selected effects from a clip
1 Select a clip in the Timeline panel. To make sure that only one clip is selected, click an empty space in the Timeline, 

then click the clip. Click a spot in the time ruler above the selected clip to move the current-time indicator to that 
location.

2 In the Effect Controls panel, select the effect or effects you want to remove. To select more than one, Ctrl-click 
(Windows), or Command-click (Mac OS) the effects.

Note: You cannot remove Fixed effects: Motion, Opacity, Time Remapping, or Volume.

3 Do one of the following:

• Press Delete or Backspace.

• Choose Remove Selected Effect from the Effect Controls panel menu.

Remove all effects from a clip
1 Select a clip in the Timeline panel. To make sure that only one clip is selected, click an empty space in the Timeline, 

then click the clip. Click a spot in the time ruler above the selected clip to move the current-time indicator to that 
location.

2 Do one of the following:

• From the Effect Controls panel menu, choose Remove Effects 

• Select Clip > Remove Effects

• Right-click a clip in a Timeline panel, and select Remove Effects.

3 in the Remove Effects dialog box, select the types of effects you want to remove, and click OK.

All selected applied effect types are removed from the clip and all selected intrinsic effects are returned to their default 
settings.
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Disable or enable effects in a clip
? Select one or more effects in the Effect Controls panel, and do one of the following:

• Click the Effect button to disable effects.

• Click an empty Effect button box to enable effects.

• Deselect or select the Effect Enabled command in the Effect Controls panel menu.

You can create a custom keyboard shortcut for the Effect Enabled command. This will toggle an effect on and off.  

Use FX badges
An FX badge is an icon in the Timeline that lets you easily identify if an effect has been applied to a clip. Click the 
Settings icon in the Timeline and select Show FX badges to display the badges in the Timeline.

Premiere Pro offers FX badges in different colors. Just by looking at the badge color, you can determine if you have 
applied an effect, modified an intrinsic effect, and so on. 

A Gray FX badge  B Purple FX badge  C Yellow FX badge  D Green FX badge  

Viewing and adjusting effects and keyframes
The Effect Controls panel lists all the effects that are applied to the currently selected clip. Fixed effects are included 
with every clip: the Motion, Opacity, and Time Remapping effects are listed in the Video Effects section and the Volume 
effect is listed in the Audio Effects section. The Volume effect is included only for audio clips or video clips with linked 
audio.

FX badge color Denotes

Gray No effect applied (default badge color)

Purple Non-intrinsic effect applied (like, color correction, blur)

Yellow Intrinsic effect modified (like, position, scale, opacity) 

Green Intrinsic effect modified and additional effect applied

Red underline Master Clip effect applied

http://helpx.adobe.com/premiere-pro/using/#UnresolvedLink-prp_shortcuts_qr.xml#WS80F3FB4F-B08A-4c0e-8FBA-A150E31FE5E8a
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You can quickly optimize the interface for effects editing by selecting the Effects workspace. Choose Window > 
Workspace > Effects.

A Sequence name  B Clip name  C Show/Hide Timeline View button  D Timeline view  E Effect Controls panel menu  F Current -time indicator  

By default, the timeline view is hidden, but you can show it by clicking the Show/Hide Timeline View button . Widen 
the Effect Controls panel, if necessary, to activate this button.

You can click the triangle to expand an effect property to display the Value graph and Velocity graph.

When a clip is selected in a Timeline panel, the Effect Controls panel automatically adjusts the zoom level of its Timeline 
view. It centers icons for the clip In point and Out point. You can view the timeline beyond the clip In point and Out 
point by deselecting Pin To Clip in the Effect Controls panel menu. The Effect Controls panel also includes controls for 
playing and looping audio clips. The keyframe area lies under the time ruler. The keyframe area is where you can set 
keyframes for the value for each effect property at a particular frame.

A Current time  B Zoom controls  C Play Only The Audio For This Clip  D Toggle Looping Audio Playback  E Effect values  

View effects in the Effect Controls panel
? In the Effect Controls panel, do any of the following:

• To view all effects applied to a clip, select the clip in a Timeline panel.

Note:  It is not necessary to position the current-time indicator over a clip to activate the Effect Controls panel.

• To expand or collapse video or audio effects headings, click the Show/Hide button in the heading. When the 
arrows are pointing up , the heading is expanded to reveal all the effects in that section. When the arrows are 
pointing down , the heading is collapsed.



397
Effects and transitions

Last updated 11/30/2015

• To expand or collapse an effect or its properties, click the triangle to the left of an effect heading, property group 
name, or property name. Expanding an effect heading reveals property groups, and properties, associated with 
that effect. For example, Three-Way Color Corrector is an effect heading. Tonal Range Definition is a property 
group. Shadow Threshold is a property. Expanding an individual property reveals a graphical control, such as a 
slider or dial.

• To reorder the effects, drag an effect name to a new location in the list. A black line appears while you drag when 
the effect is above or below another effect. When you release the mouse, the effect appears in the new position.

Note: Fixed effects (Motion, Opacity, Time Remapping, and Volume) cannot be reordered.

• To show the timeline beyond a clip’s In and Out points, deselect Pin To Clip from the Effect Controls panel menu. 
The areas of the timeline beyond the selected clip’s In and Out points appear in gray. When Pin To Clip is selected, 
only the timeline between the clip’s In and Out points appear.

• To play audio in the selected clip, click the Play Audio button . This control is only available if the selected 
clip contains audio.

 

View keyframes for an effect property in the Timeline panel
? Do any of the following:

• Click the Show Keyframes button in the track header of a video or audio track, and choose one of the keyframe 
options from the Show Keyframes menu.

• Right-click (Windows) or Control-click (Mac OS) the clip containing the keyframe properties you want to view. 
Choose Show Clip Keyframes, and then choose the effect containing the keyframes you want to view.

Adjust or reset controls in the Effect Controls panel
? Do any of the following:

• To change a property value, place the pointer over the underlined value, and drag to the left or right.

• Click the property value, enter a new value, and press Enter (Windows) or Return (Mac OS).

• Expand the property by clicking the triangle next to the property name (if available), and then drag the slider or 
angle control (depending on the property).

• To set an angle, drag inside the angle control area, scrub the underlined text, or select the underlined text and 
enter a value.

Once you have clicked inside the angle control, you can drag outside it to quickly change the values. 

• To set a color value using an Eyedropper tool, click the desired color anywhere on the computer screen. By 
default, the Eyedropper tool selects a one pixel area. Ctrl-clicking (Windows) or Command-clicking (Mac OS) 
an Eyedropper tool samples a 5 x 5 pixel area.

• To set a color value using the Adobe Color Picker, click the color swatch, select a color in the Adobe Color Picker 
dialog box, and then click OK.
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• To reset an effect’s properties to their default settings, click the Reset button next to the effect. All properties 
that don’t contain keyframes are reset to their default values. If a property contains keyframes, that property is 
reset to the default at the current time only. Keyframes that occur at the current time are reset to the default value. 
If no keyframes occur at the current time, new keyframes are created using the default values.

If you accidentally click Reset, restore your work by choosing Edit > Undo.  

More Help topics 
Modify keyframe values

Apply effects to clips

Markers

Effect presets

Effect presets
In the Effects panel, the Presets bin contains presets for popular effects. You can save time by using a preset made for a 
specific purpose, rather than configuring an effect yourself. For example, if you want a clip to blur in quickly, you could 
apply the Fast Blur effect and set keyframes for it manually. You save time, however, by instead applying the Fast Blur 
In preset.

You can customize individual effect settings and save them as presets. You can then apply the presets to other clips in 
any project. When you save an effect as a preset, you also save the keyframes you created for the effect. You create effect 
presets in the Effect Controls panel and Premiere Pro stores them in the root Presets bin. You can organize them within 
the Presets bin using the nested preset bins. Premiere Pro also ships with several effect presets, located in the 
application’s Presets folder.

To view the properties of an effect preset, select the preset in the Effects panel, and choose Preset Properties from the 
Effects panel menu.

If you apply a preset to a clip and the preset contains settings for an effect that is already applied to the clip, Premiere 
Pro modifies the clip using the following rules:

• If the effect preset contains a fixed effect—motion, opacity, time remapping, or volume—then the action replaces 
the existing effect settings.

• If the effect preset contains a standard effect, the effect is added to the bottom of the current list of effects. However, 
if you drag the effect into the Effect Controls panel, you can place the effect anywhere in the hierarchy.

Learn tutorials
The following tutorials show how to apply effects to your clips:

• Apply video effects 

• Apply audio effects 

• How to apply effects to all instances of a clip 

http://helpx.adobe.com/en/premiere-pro/how-to/premiere-pro-apply-effects-cc.html
http://helpx.adobe.com/en/premiere-pro/how-to/apply-audio-effects-premiere-cc.html
http://helpx.adobe.com/en/premiere-pro/how-to/apply-effects-master-clips.html
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Create and save an effect preset
1 In a Timeline, select the clip that uses one or more effects with the settings that you want to save as a preset.

2 In the Effect Controls panel, select one or more effects you want to save. Ctrl-click (Windows), or Command-click 
(Mac OS) effects to select more than one.

3 Click the panel menu icon to the upper right of the Effect Controls panel to open the panel menu.

4 Choose Save Preset

5 In the Save Preset dialog box, specify a name for your preset. If desired, enter a description.

6 Select one of the following preset types. These types specify how Premiere Pro handles keyframes when you apply 
a preset to a target clip.

Scale Scales the source keyframes proportionally to the length of the target clip. This action deletes any existing 
keyframes on the target clip.

Anchor To In Point Retains the original distance from the clip In point to the first effect keyframe. If the first 
keyframe is 1 sec. from the In point of the source clip, this option adds the keyframe at 1 sec. from the In point of 
the target clip. This option also adds all other keyframes relative to that position, without any scaling.

Anchor To Out Point Retains the original distance from the clip Out point to the last effect keyframe. If the last 
keyframe is 1 sec. from the Out point of the source clip, this option adds the keyframe at 1 sec. from the Out point 
of the target clip. This option also adds all other keyframes relative to that position, without any scaling.

7 Click OK.

Premiere Pro saves the selected effects, including their keyframes, to the new preset.

Apply an effect preset
You can apply an effect preset containing settings for one or more effects to any clip in a sequence.

? In the Effects panel, expand the Presets bin, and do one of the following:

• Drag the effect preset onto the clip in a Timeline panel.

• Select the clip in a Timeline panel, and then drag the effect preset into the Effect Controls panel. 

If you dragged the preset onto the clip in a Timeline panel the drop destination is determined as follows:

• If the Timeline has no clips selected, then the preset is applied to the clip targeted by the drop.

• If the Timeline has clips selected, but the clip targeted by the drop is not part of that selection, then the selected clips 
are deselected. The targeted clip and any linked track items become selected. The preset is applied to the targeted 
clip and linked track items.

• If the Timeline has clips selected, and the clip targeted by the drop is part of that selection, then the preset is applied 
to all selected clips. The preset does not affect linked clips that are not selected.

If you dragged the preset into the Effect Controls panel the drop destination is determined as follows: 

Destination type Result

Video track item only Audio effects in preset are ignored.
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Work with a custom bins and preset bins
Use custom bins to store your favorite effects, transitions, and presets in one place. You can create any number of 
custom and preset bins. As a result, you can also use the bins to reorganize the effects, transitions, and presets into 
categories that are intuitive to you or more appropriate for your project workflow. 

You create and store custom and preset bins in the Effects panel. New preset bins reside inside the root Presets bin. 
Though you cannot drag them from the Presets bin, you can create and arrange them within that bin in any hierarchy 
you like. You can place custom bins at the top of the Effects panel hierarchy, or you can nest them within other custom 
bins.

Note: If you have placed the same item in several different custom bins, and you delete that item from one bin, Premiere 
Pro deletes each occurrence of the item from the custom and preset bins, and deletes each item from all clips that it affects.

1 In the Effects panel, do one of the following:

• To create a custom bin, click the New Custom Bin button , or choose New Custom Bin from the Effects panel 
menu.

• To create a presets bin, choose New Presets Bin from the Effects panel menu. Premiere Pro nests each new presets 
bin in the root Presets bin. 

• To nest a new custom or presets bin, select the bin into which you want to place the new bin, and then create a 
custom or presets bin.

• To rename a bin, select the bin, then click the bin name, and then type a new name and press Enter (Windows) 
or Return (Mac OS). Skip steps 2 and 3.

• To delete a bin or an item in a bin, select the bin or bin item, and then click the Delete Custom Items button at 
the bottom of the Effects panel. Skip steps 2 and 3.

2 Locate the effect, transition, or preset that you want to store in the bin. You may need to resize the panel so that you 
can see both the item and the bin.

3 Drag the item to the bin. Premiere Pro creates a shortcut to the item.

More Help topics 
Find and group effects

Master Clip Effects

Audio track item only Video effects in preset are ignored.

Both video and audio track items If you insert the preset into one of the audio tracks, then the audio 
effects are inserted at the targeted position. Adobe Premiere Pro 
appends the video effects to the end of the effects list for the video 
track item.

Both video and audio track items If you insert the preset into the video track, then the video effects are 
inserted at the targeted position. Adobe Premiere Pro appends the 
audio effects to the end of the effects for each linked audio track item.

Destination type Result
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About Master Clip effects
In addition to applying effects to track items or clips in a sequence, Premiere Pro lets you apply effects to master clips.

A master clip can be described as a parent clip, and all the sequence clips created from the master clip as child clips. 

To explain further, master clips are objects in the Project panel other than sequences, multi-camera source sequences, 
and bins. Examples of master clips include merged clips, subclips, and synthetic clips (such as, adjustment layers and 
color mattes).

If a project contains multiple items linked to the same file on disc, each of those project items is an independent master 
clip. That is, a parent-child relationship cannot exist within items in the Project panel. The parent-child relationship is 
limited to master clips in the project and sequence clips in the Timeline.

When you apply an effect to a master clip, the effect automatically ripples down to all sequence clips (child clips) created 
from that master clip.

Using Master Clip effects in Premiere Pro
1 In Premiere Pro, apply effects to a master clip by dragging the effect from the Effects panel to the Project panel, 

Source Monitor, or Effect Controls Panel.

To apply an effect to multiple master clips, select the items in the Project panel, and then drag the effect to apply to 
the selected items.

2 Adjust the effect parameters using the Effect Controls panel.

3 Insert segments from your master clip into sequences. All the effects applied to the master clip ripple through all 
portions of the master clip edited into sequences.

Note: The effects ripple through irrespective of whether you applied the effects before or after creating the sequence clips 
from the master clip.

A clip that has a Master Clip effect applied displays a red line under the FX badge. In addition, the Effects Control panel 
displays a new tab called Master that shows the applied effects.

 Important notes

• The Effect Controls Panel is focus-sensitive. That is, if a master clip is loaded in the Source Monitor, and the Source 
Monitor is in focus, then the Effect Controls Panel loads the master clip. 

• If a single sequence clip is selected in the Timeline and the Timeline is in focus, then the Effect Controls Panel loads 
the selected track item.

• To view or adjust the master clip effect from a sequence clip, use the Match Frame feature. The master clip for that 
sequence clip is loaded into the Source monitor. Double-clicking a sequence clip loads just that segment, and not 
the master clip. The Effect Controls Panel then shows the track item's effects and not the master clip's effects.
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Enable or disable Master Clip effects in thumbnails
You can apply Master Clip Effects to a clip to see a more accurate rendition of the clip's visual appearance. You can set 
the effects to a clip on a thumbnail in the Project panel.

You can use the transform effect instead of motion/opacity for a master clip.

You can apply most of the video effects available in Premiere Pro except the following:

• Intrinsics effects: Motion, Opacity, Speed

• Warp Stabilizer effect

• Rolling Shutter Repair effect

You cannot pre-render Master Clip effects. Avoid using processor-intensive effects because they can sometimes affect 
playback performance in the Source Monitor.

You cannot apply any Audio effects to master clips.

To display a thumbnail with Master Clip Effects,

1 Right-click ( ) in the Project panel.

2 In the context menu, click Thumbnails show effects applied. You can toggle this option in cases where performance 
of clips matters, such as:

• Large number of thumbnails as icons in the Project panel, or

• Many Master Clip effects on the clips

Note: If you apply Master Clip effects to a clip, the effcts persist in exports or instances of the clip in a sequence.
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Adjust Source Settings using the Effect Controls panel
For RED, ARRI, CinemaDNG, DPX, and Sony F65 media files, you can adjust Source Settings by using the Master tab 
in the Effect Controls panel.

Load a master clip in the Source monitor, and adjust Source Setting parameters, like while balance, saturation, and 
exposure. You can save the adjusted Source Settings as an Effect Preset to easily apply the same settings to other clips.

You can also copy Source Settings from one clip to another, or to multiple clips. For example, you can adjust Source 
Settings on one clip, and apply the same settings by copy-pasting the settings to a multiple selection of other project 
items.

Using Master Clip effects in SpeedGrade
You can color grade master clips within SpeedGrade in both the native mode and Direct Link mode.

When you apply an effect or Look to a master clip in SpeedGrade, the effect or color change is applied to each instance 
of the master clip edited into a sequence. In addition, any subsequent adjustments that you make to the effect also 
automatically ripple through to all sequence clips.

SpeedGrade lets you toggle between working at the clip level and the master clip level. 

If you apply a Lumetri effect as a Master Clip effect in Premiere Pro, you can make further adjustments to it in 
SpeedGrade. 

After you are done with color grading, save the changes in SpeedGrade. Every appearance of the master clip edited in 
different sequences will have the same grading applied. In addition, you can switch to the master clip from every 
instance of it appearing in different sequences. 

The changes are visible in the edited Premiere Pro sequences when you reopen the project in Premiere Pro. If the 
changes have been applied in the Direct Link mode in SpeedGrade, send the clip back to Premiere Pro using Direct 
Link.

FAQ
What is the difference between a master clip and a clip on disk?

When you import a media file on disk into the Project panel in Premiere Pro, a master clip is created. Each instance of 
a media file imported into Premiere Pro is an independent master clip.

That is, a Premiere Pro project can contain multiple, distinct master clips pointing to the same media file on disk.

Use the Reveal in Explorer (Win) or Reveal in Finder (Mac) command to find the media file on disk for a selected clip. 

How do you identify if a master clip or a track item is loaded in the Effect Controls panel?

Here are a few tips to help you identify which type of item is loaded:

• Clip name: For a track item, the sequence name precedes the clip name. For a master clip, only the clip name appears 
in the Effect Controls Panel.

• Headers: For a track item, the Effect Controls Panel shows headers for the Video Effects and Audio Effects sections. 
For a master clip, no such headers are shown.

• Intrinsic effects: For a track item with video, the Video Effects section shows Motion, Opacity, and Time 
Remapping effects. For master clips, these intrinsic effects are not shown.

Can Master Clip effects be applied to sequences?
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No, you cannot directly apply a Master Clip effect to a sequence or a multi-camera sequence.

What are the types of effects that can be applied on master clips?

You can apply most of the video effects available in Premiere Pro except for the following:

• Intrinsics effects: Motion, Opacity, Speed

• Warp Stabilizer effect

• Rolling Shutter Repair effect

• Master Clip effects cannot be pre-rendered. So, avoid using processor-intensive effects because they can sometimes 
affect playback performance in the Source Monitor.

You cannot apply any Audio effects to master clips.

Can you apply effect presets to a master clip?

Yes, you can apply effect presets to a master clip. If a preset includes effects that aren't supported for master clips, the 
unsupported effects are ignored and only the supported effects are applied.

Will a duplicate master clip inherit effects applied to the original master clip?

When you duplicate a master clip, or create a subclip from a master clip, the new instance inherits any effects already 
applied to the original master clip. However, no active link exists between the two master clips thereafter. Later, if you 
want to apply the same changes to both master clips, copy the effects from one master clip and paste into the other. 

Can you use LUTs to color grade a master clip in SpeedGrade?

You can use a LUT to color grade a master clip. However, do not apply intense color grading because the LUT acts as a 
limiter and clips the saturation if it exceeds the limits.

How does After Effects handle Master Clip effects?

Currently, After Effects does not support Master Clip effects applied to clips in an imported Premiere Pro sequence.

Video tutorial

How to apply effects to all instances of a clip

In this 5-min video tutorial, learn how to apply an effect to a master clip, change it, and watch the changes ripple 
through all instances of the clip.

The tutorial provides you sample files to try out the feature for yourself.

Masking and Tracking 

Masking in Premiere Pro
You can leverage the powerful masking and tracking workflows from After Effects directly within Premiere Pro.

Masks let you define a specific area in a clip that you want to blur, cover, highlight, apply effects, or color-correct.

http://helpx.adobe.com/premiere-pro/how-to/apply-effects-master-clips.html
http://helpx.adobe.com/premiere-pro/how-to/apply-effects-master-clips.html
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You can create and modify different shaped masks, like an Ellipse or a Rectangle. Or, you can draw free-form Bezier 
shapes using the Pen tool.

A Ellipse shape tool  B Rectangle shape tool  C Pen tool  

You can apply effects either inside or outside the masked area. One of the common uses of masking is to blur a person's 
face to protect their identity. For example, you can mask a person's face by applying a Blur effect or a Mosaic effect.

You can also use masking in more creative ways like applying a mask to correct a specific color. You can use an inverse 
mask selection to exclude the masked area from color corrections applied to the rest of the clip. In addition, you can 
add multiple shape masks with different effects to different areas of a clip.

Create a mask using shape tools
Premiere Pro provides you two shape tools: An Ellipse shape tool to create a circular or ellipse-shaped mask, and a 
Rectangle shape tool to create a four-sided polygon.

 

1 In the Timeline, select the clip containing the area that you want to mask.

2 From the Effects panel, select the effect that you want to apply to the masked area.

For example, if you want to apply the Mosaic effect, select Video Effects > Stylize > Mosaic.

3 Apply the selected effect to a clip by dragging the effect icon from the Effects panel to the clip in the Timeline panel. 
Alternatively, select the clip and double-click an effect in the Effects panel to apply it.

You can apply the same effect multiple times by using different settings each time. 

For more information on applying an effect, see Apply effects to clips .

4 Click the Ellipse shape tool to create an Ellipse-shaped mask or click the Rectangle shape tool to create a 
rectangle-shaped mask.

The shape mask appears in the clip displayed in the Program Monitor, and the effect is constrained within the 
masked area.

Important notes

• Premiere Pro does not save masks as effects presets.

• Masking is disabled for the Warp Stabilizer effect. The mask shape controls do not appear for the Warp Stabilizer 
effect in the Effect Controls Panel.

Create a free-form shape using the Pen tool
The Pen Tool lets you freely draw complex mask shapes around objects.

http://helpx.adobe.com/en/premiere-pro/using/applying-removing-finding-organizing-effects.html#main-pars_text_3
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Click the Pen tool to begin drawing the mask. You can create different shapes by drawing straight lines and curved 
segments. To draw smooth curves, you can draw Bezier path segments that provide you greater control over the shape 
of the mask. 

Draw straight path segments with the Pen tool

The simplest path that you can draw with the Pen tool is a straight line with two vertex points. By continuing to click, 
you create a path made of straight-line segments connected by vertex points.

1 Select the Pen tool. 

2 Position the Pen tool where you want the straight segment to begin, and click to define the first vertex point (do not 
drag). 

Note: The first segment you draw is not visible until you click a second vertex point.

3 Click again where you want the segment to end (Shift-click to constrain the angle of the segment to a multiple of 
45°).

4 Continue clicking to set vertex points for additional straight segments.

5 To close the path, position the Pen tool over the first vertex point. A small circle appears next to the Pen tool pointer 
when it is positioned correctly. Click or drag to close the path.

Draw curved Bezier path segments with the Pen tool

You create a curved path segment by dragging direction lines using the Pen tool. The length and direction of the 
direction lines determine the shape of the curve.

To create Bezier shapes, you convert a vertex point on a mask to a Bezier point by pressing the Alt key while placing the 
cursor over the vertex point. The cursor becomes an inverted "V" shape . Then, click and release the pointer.

Bezier handles provide two-directional controls that allow you to change the curve of the line segment between the 
handle and the next point on either side.
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A Two-directional Bezier handles to control the shape of the curve  B Bezier mask points  

1 Place the Pen tool where you want the curve to begin, and hold the mouse button down. A vertex appears, and the 
Pen tool pointer changes to an arrowhead.

2 Drag to modify the length and direction of both direction lines for a vertex, and then release the mouse button.

A Placing the Pen tool  B Starting to drag (mouse button pressed)  C Dragging to extend direction lines  

3 Place the Pen tool where you want the curved segment to end, and do one of the following:

• To create a C-shaped curve, drag in the direction opposite from the direction that you dragged the previous 
direction line, and then release the mouse button.

A Starting to drag  B Dragging away from previous direction line, creating a C curve  C Result after releasing mouse button  

• To create an S-shaped curve, drag in the same direction as the previous direction line, and then release the mouse 
button.

A Starting to drag  B Dragging in same direction as previous direction line, creating an S curve  C Result after releasing mouse button  

4 Continue dragging the Pen tool from different locations to create a series of smooth curves.
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Modifying and moving masks
The vertex points on a mask let you easily manage the shape, size, and rotation of a mask.

 Modify the shape, size, and rotation of a mask

• To change the shape of a mask, drag a mask handle.

• To change the shape of an ellipse mask to a polygon, press Alt and click any of the vertices of the ellipse.

• To resize a mask, place your cursor just outside a vertex and press Shift (cursor becomes a double-sided arrow ), 
then drag the cursor while pressing the Shift key.

• To rotate the mask, place your cursor just outside a vertex (cursor becomes a curved double-sided arrow ), and 
then drag. Press the Shift key while dragging the cursor to constrain the rotation in 22.5 degree increments.

Move, add, or remove a vertex

• To move a vertex, drag the vertex with the Selection tool. Note that while dragging an ellipse-shaped mask, the 
ellipse shape is not maintained.

• To add a vertex, place your cursor over a mask edge while pressing the Ctrl Key (Win) or Cmd key (Mac). The cursor 
changes to a pen shape with a "+" sign . Click to add the vertex to the mask shape.

• To remove a vertex, place your cursor over the point to remove while pressing the Ctrl Key (Win) or Cmd key (Mac). 
The cursor changes to a pen shape with a minus sign . Click to remove the selected vertex from the mask shape.

Other important commands and keyboard shortcuts

• Use the arrow keys on your keyboard to nudge a selected control point by a distance of one unit.

• Press Shift and use the arrow keys to nudge a selected control point by a distance of five units.

• To deselect all the selected control points, click outside a currently active mask.

• To disable direct manipulation of a mask, click outside the mask. Or deselect the clip in the sequence.

• To delete a mask, select the mask in the Effects Control Panel and press Delete on your keyboard.

Feather a mask edge or adjust mask expansion
Premiere Pro provides controls that let you adjust mask feathering and expansion directly on the Program Monitor.

The mask position handle lets you move the feather and expansion handles in unison along the mask outline. Using the 
mask position handle, you can place the feather and expansion controls at a convenient position on the mask.
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A Feather handle to control feathering  B Expansion handle to expand and contract the mask  C Mask position handle to move controls  
D Expansion guide  E Feathering guide  

Apply mask feathering

A Without feathering  B With feathering applied  

Smooth the edges of a mask shape by applying feathering. Feathering softens the mask selection border so that it blends 
into the area outside the selection, and provides an aesthetically pleasing result.

The mask feather handle lets you control the amount of feathering directly on the mask outline in the Program Monitor. 
Premiere Pro displays a feathering guide around the mask outline. The feathering guide is displayed as a dashed line.

You can also specify a Mask Feather value in the Effects Control panel.

Drag the handle away from the feathering guide to increase the feathering, or toward the feathering guide to decrease 
the feathering.

Adjust mask expansion
Mask expansion lets you expand or contract the area of the mask. The mask expansion guide, displayed as a solid blue 
line on the Program Monitor, helps you expand or contract the mask area precisely.

Drag the handle away from the expansion guide to expand the mask area, or toward the expansion guide to contract 
the mask area. 

You can also specify a Mask Expansion value in the Effects Controls panel to move the borders of the mask inwards or 
outwards. Positive values move the borders outward, and negative values move it inward.

Adjust mask settings using Effect Controls panel
You can specify values to adjust a mask using the Effects Controls panel. You can track the mask, change the opacity, 
expand the mask, invert the mask, or feather the mask edges.
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A Track the mask  B Invert masked and unmasked areas  C Change mask expansion  D Adjust mask opacity  E Feather mask edges  

Adjust mask opacity
To adjust the opacity of a mask, specify a Mask Opacity value. The slider controls the mask opacity. At a value of 100, 
the mask is opaque and blocks out any underlying area of the layer. As you lower the opacity, more of the area under 
the mask becomes visible.

Invert mask selection
Select the Inverted check box to reverse the masked and unmasked areas. You can protect areas that you want to leave 
as-is by masking it, and select the Inverted check box to apply effects to the unmasked areas.

Copy and paste masks
You can easily copy and paste masks between clips or between effects.

Copy and paste effects with masks between clips

When you copy and paste an effect containing masks, the pasted effect has the same masks applied.

1 In the Timeline panel, select the clip containing the effect with masks.

2 In the Effect Controls panel, select the effect to copy.

3 Select Edit > Copy. Or use the keyboard shortcut Ctrl+C (Windows) or Cmd+C (Mac OS).

4 Select another clip in the Timeline to which you want to paste the mask.

5 Select Edit > Paste. Or use the keyboard shortcut Ctrl+V (Windows) or Cmd+V (Mac OS).
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Copy and paste masks between effects

1 In the Effect Controls panel, click the triangle to expand the effect to reveal the applied masks.

2 Select the mask to copy.

3 Select Edit > Copy. Or use the keyboard shortcut Ctrl+C (Windows) or Cmd+C (Mac OS).

4 Select another effect in the Effects Control panel to which you want to paste the mask.

5 Choose Edit > Paste. Or use the keyboard shortcut Ctrl+V (Windows) or Cmd+V (Mac OS).

Note: You can copy and paste only one mask at a time.

Mask tracking in Premiere Pro
When you apply a mask to an object, Premiere Pro can let the mask automatically follow the object as it moves from 
one frame to another. For example, after blurring a face using a shape mask, Premiere Pro can automatically track the 
movements of the masked face from frame to frame as the person moves.

When a mask is selected, the Effect Controls panel displays controls for tracking the mask forward or backward. You 
can choose to track the mask either one frame at a time or until the end of the sequence.

Click the wrench icon to modify how masks are tracked. You can select from a few choices to provide the most 
effective tracking:

Position Tracks just the mask position from frame to frame

Position And Rotation Tracks the mask position while changing the rotation as required per frame

Position, Scale, And Rotation Tracks the mask position while automatically scaling and rotating as the frame moves

You can find the option that works best for your clip by trial. Select one of these options, and if it doesn't work well, 
undo, and try another one.

To use the more advanced tracking features available in After Effects, send your sequence to After Effects using the 
Dynamic Link feature. For more information, see Mask Tracking in After Effects. 

Video tutorial

How to blur a moving face with masking and tracking

In this 5-min video tutorial, learn how to apply a feathered mask to protect a person's identity and then track that mask 
as it moves across the frame in a scene.

The tutorial provides you sample files to try out the feature for yourself. 

Stabilize motion with the Warp Stabilizer effect
You can stabilize motion with the Warp Stabilizer effect. It removes jitter caused by camera movement, making it 
possible to transform shaky, handheld footage into steady, smooth shots.

 Video : Stabilize shaky footage 

Learn how to use the Warp Stabilizer effect to steady your handheld footage. (Watch, 4 min)

http://helpx.adobe.com/after-effects/using/rigid-mask-tracking.html
http://helpx.adobe.com/premiere-pro/how-to/blur-face-masking-tracking.html
http://helpx.adobe.com/premiere-pro/how-to/blur-face-masking-tracking.html
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Stabilize with the Warp Stabilizer effect
To stabilize motion using the Warp Stabilizer effect, do the following:

1 Select the clip you want to stabilize.

2 In the Effects panel, choose Distort > Warp Stabilizer, and then apply the effect by double-clicking, or by dragging 
the effect to the clip in the Timeline or the Effect Controls panel.

After the effect is added, analysis of the clip begins immediately in the background. As analysis begins, the first of 
two banners displays in the Project panel indicating that analysis is occurring. When analysis is complete, the second 
banner displays a message that stabilization is occurring.

You are free to work with the footage or elsewhere in the project while these steps are occurring.

Note: The Warp Stabilizer effect in Premiere Pro requires that the clip dimensions match the sequence settings. If the clip 
does not match the sequence settings, you can nest the clip, and then apply the Warp Stabilizer effect to the nest.

Warp Stabilizer settings
Analyze There is no need to press this button when you first apply Warp Stabilizer; it is pressed for you automatically. 
The Analyze button remains dimmed until some change takes place. For example, if you adjust a layer’s In or Out 
points, or there is an upstream change to the layer source. Click the button to reanalyze the footage.

Note: Analysis does not take into account any effects that are applied directly to the same clip.

Cancel Cancels an analysis in progress. During analysis, status information appears next to the Cancel button.

Stabilization Stabilization settings allow for adjusting the stabilization process.

Result Controls the intended result for the footage (Smooth or No Motion).

• Smooth motion (default): Retains the original camera movement but makes it smoother. When selected, 
Smoothness is enabled to control how smooth the camera movement becomes.

• No Motion: Attempts to remove all camera motion from the shot. When selected, the Crop Less Smooth More 
function is disabled in the Advanced section. This setting is used for footage where at least a portion of the main 
subject remains within the frame for the entire range being analyzed.

Smoothness Chooses how much the camera’s original motion is stabilized. Lower values are closer to the camera’s 
original motion while higher values are smoother. Values above 100 require more cropping of the image. Enabled when 
the Result is set to Smooth Motion.

Method Specifies the most complex operation the Warp Stabilizer performs on the footage to stabilize it:

• Position: Stabilization is based on position data only and is the most basic way footage can be stabilized.

• Position, Scale And Rotation: Stabilization is based upon position, scale, and rotation data. If there are not enough 
areas to track, Warp Stabilizer chooses the previous type (Position).

• Perspective: Uses a type of stabilization in which the entire frame is effectively corner-pinned. If there are not 
enough areas to track, Warp Stabilizer chooses the previous type (Position, Scale, Rotation).

• Subspace Warp (default): Attempts to warp various parts of the frame differently to stabilize the entire frame. If 
there are not enough areas to track, Warp Stabilizer choose the previous type (Perspective). The method in use on 
any given frame can change across the course of the clip based on the tracking accuracy.

Note: In some cases, Subspace Warp can introduce unwanted warping, and Perspective can introduce unwanted 
keystoning. You can prevent anomalies by choosing a simpler method.
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Borders Borders settings adjust how borders (the moving edges) are treated for footage that is stabilized.

Framing Controls how the edges appear in a stabilizing result. Framing can be set to one of the following:

• Stabilize Only: Displays the entire frame, including the moving edges. Stabilize Only shows how much work is 
being done to stabilize the image. Using Stabilize Only allows you to crop the footage using other methods. When 
selected, the Auto-scale section and Crop Less Smooth More property are disabled.

• Stabilize, Crop: Crops the moving edges without scaling. Stabilize, Crop is identical to using Stabilize, Crop, Auto-
scale, and setting Maximum Scale to 100%. With this option enabled, the Auto-scale section is disabled, but the Crop 
Less Smooth More property is enabled.

• Stabilize, Crop, Auto-scale (default): Crops the moving edges and scales up the image to refill the frame. The 
automatic scaling is controlled by various properties in the Auto-scale section.

• Stabilize, Synthesize Edges: Fills in the blank space created by the moving edges with content from frames earlier 
and later in time (controlled by Synthesizes Input Range in the Advanced section). With this option, the Auto-scale 
section and Crop Less Smooth More are disabled.

Note:  It is possible for artifacts to appear when there is movement at the edge of the frame not related to camera movement.

Auto-scale Displays the current auto-scale amount, and allows you to set limits on the amount of auto-scaling. Enable 
Auto-scale by setting framing to Stabilize, Crop, Auto-scale.

• Maximum Scale: Limits the maximum amount a clip is scaled up for stabilization.

• Action-Safe Margin: When non-zero, specifies a border around the edge of the image that you don’t expect to be 
visible. Thus, auto-scale does not try to fill it.

Additional Scale Scales up the clip with the same result as scaling using the Scale property under Transform, but avoids 
an extra resampling of the image.

Advanced

Detailed Analysis When set to on, makes the next Analysis phase do extra work to find elements to track. The resulting 
data (stored in the project as part of the effect) is much larger and slower with this option enabled.

Rolling Shutter Ripple The stabilizer automatically removes the rippling associated with stabilized rolling shutter 
footage. Automatic Reduction is the default. Use Enhanced Reduction if the footage contains larger ripples. To use 
either method, set the Method to Subspace Warp or Perspective.

Crop Less <-> Smooth More When cropping, controls the trade-off between smoothness and scaling of the cropping 
rectangle as it moves over the stabilized image. Lower values are smooth; however, more of the image is viewed. At 
100%, the result is the same as the Stabilize Only option with manual cropping.

Synthesis Input Range (seconds) Used by Stabilize, Synthesize Edges framing, controls how far backward and forward 
in time the synthesis process goes to fill in any missing pixels.

Synthesis Edge Feather Selects the amount of feather for the synthesized pieces. It is enabled only when using the 
Stabilize, Synthesize Edges framing. Use the feather control to smooth over edges where the synthesized pixels join up 
with the original frame.

Synthesis Edge Cropping Trims off the edges of each frame before it is used to combine with other frames when using 
the Stabilize, Synthesize Edges framing option. Use the cropping controls to crop off bad edges that are common in 
analog video capture, or low quality optics. By default, all edges are set to zero pixels.

Hide Warning Banner Use when you don’t want to reanalyze footage even though there is a warning banner indicating 
that it must be reanalyzed.
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Warp Stabilizer workflow tips

1 Apply the Warp Stabilizer.

2 While Warp Stabilizer is analyzing your footage, you can adjust settings or work on a different part of your project.

3 Choose Stabilization > Result > No Motion if you want to completely remove all camera motion. Choose 
Stabilization > Result > Smooth Motion if you want to include some of the original camera movement in the shot.

4 If the result is good, you’re done with stabilization. If not, do one or more of the following:

• If the footage is too warped, or distorted, switch the Method to Position, Scale, Rotation.

• If there are occasional rippled distortions, and footage was shot with a rolling shutter camera, set Advanced > 
Rolling Shutter Ripple to Enhanced Reduction.

• Try checking Advanced > Detailed Analysis.

5 If the result is too cropped, reduce either Smoothness or Crop Less Smooth More. Crop Less Smooth More is much 
more responsive, as it doesn’t require a restabilize phase.

6 If you want to get a feel for how much work the stabilizer is actually doing, set the Framing to Stabilize Only.

When Framing is set to one of the cropping options and the cropping gets extreme, a red banner appears saying, “To 
avoid extreme cropping set Framing to Stabilize Only or adjust other parameters." In this situation, you can set Framing 
to either Stabilize Only or Stabilize, Synthesize Edges. Other options include reducing the value of Crop Less Smooth 
More, or reducing Smoothness. Or, if you are satisfied with the results, enable the Hide Warning Banner option.

Transition overview: applying transitions

Overview
A transition moves a scene from one shot to the next. Generally, you use a simple cut to move from shot to shot, but in 
some cases you might want to transition between shots by phasing out one and phasing in another. Premiere Pro 
provides many transitions that you can apply to your sequence. A transition can be a subtle crossfade or a stylized effect, 
such as a page turn or spinning pinwheel. While you usually place a transition on a cut line between shots, you can also 
apply a transition to only the beginning or end of a clip.

By default, placing one clip next to another in a Timeline panel results in a cut, where the last frame of one clip is simply 
followed by the first frame of the next. When you want to emphasize or add a special effect to a scene change, you can 
add any of a variety of transitions, such as wipes, zooms, and dissolves. Apply transitions to the timeline using the 
Effects panel, and edit them using the Timeline and the Effect Controls panel.

Transitions are available in the Video Transitions and the Audio Transitions bins in the Effects panel. Premiere Pro 
provides many transitions, including dissolves, wipes, slides, and zooms. These transitions are organized in bins by 
type.

Kevin Monahan shows how to create new transitions based on effects in an article on the Adobe website: using effects 
as transitions in Adobe Premiere Pro in this blog post.

You can create custom bins to group effects any way you’d like. (See Work with bins .) 

http://adobe.ly/nNXEN1
http://helpx.adobe.com/en/premiere-pro/using/organizing-assets-project-panel.html#work_with_bins
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Learn tutorial
Learn to apply basic video and audio transitions to your project in Premiere Pro with this video tutorial.

Clip handles and transitions
In most cases, you don’t want a transition to occur during the essential action in a scene. For this reason, transitions 
work best with handles—the extra frames beyond the In and Out points set for the clip.

The handle between a clip’s Media Start time and In point is sometimes called head material, and the handle between 
a clip’s Out point and Media End time is sometimes called tail material.

A Media Start  B Handle  C In point  D Out point  E Handle  F Media End  

In some cases, the source media may not contain enough frames for clip handles. If you apply a transition, and the 
handle duration is too short to cover the transition duration, an alert appears to warn you that frames will be repeated 
to cover the duration. If you decide to proceed, the transition appears in the Timeline panel with diagonal warning bars 
through it.

For best results with transitions, shoot and capture source media with sufficient handles beyond the In and Out points 
of the actual clip duration you want to use.

Single- and double-sided transitions
Transitions are typically double-sided—they combine the last video or audio material from the clip before the cut with 
the first material from the clip right after the cut. You can, however, apply a transition to an individual clip so that it 
affects only the beginning or end of the clip. A transition applied to a single clip is called single-sided. The clip can be 
immediately adjacent to another clip or sitting by itself on a track. You can apply double-sided transitions only when 
the clip before the cut has a handle at its tail, and the clip after the cut has a handle at its head. For more information, 
see Apply transitions.

http://helpx.adobe.com/en/premiere-pro/how-to/apply-transitions-premiere-cc.html
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Using single-sided transitions, you have more control over how clips transition. For example, you can create the effect 
of one clip departing using the Cube Spin transition, and the next clip fading in using Dither Dissolve.

Single-sided transitions fade to and from a transparent state, not to and from black. Whatever is below the transition 
in a Timeline panel appears in the transparent portion of the transition (the portion of the effect that would display 
frames from the adjacent clip in a two-sided transition). If the clip is on Video 1 or has no clips beneath it, the 
transparent portions display black. If the clip is on a track above another clip, the lower clip is shown through the 
transition, making it look like a double-sided transition.

If you want to fade to black between clips, use the Dip To Black dissolve. Dip To Black doesn’t reveal any underlying 
clips; it always fades to black.

In a Timeline panel or the Effect Controls panel, a double-sided transition has a dark diagonal line through it, while a 
single-sided transition is split diagonally with one half dark and one half light.

A Double-sided transition using duplicate frames  B Double-sided transition  C Single-sided transition  

Note: If a double-sided transition must repeat frames (rather than use trimmed frames), the transition icon contains 
additional diagonal lines. The lines span the area where it has used the repeated frames. (See Clip handles and transitions.)

Apply transitions
To place a transition between two clips (centered on the cut line), the clips must be on the same track, with no space 
between them. As you drag the transition to a Timeline panel, you can adjust the alignment interactively. Whether or 
not the clips have trimmed frames determines how you can align the transition as you place it between the clips. The 
pointer changes to indicate the alignment options as you move it over the cut: 

• If both clips contain trimmed frames at the cut, you can center the transition over the cut or you can align it on either 
side of the cut so that it either starts or ends at the cut.

• If neither clip contains trimmed frames, the transition automatically centers over the cut and repeats frames from 
the first clip, or from the second clip, or from both clips, as needed to fill the transition duration. Diagonal bars 
appear on transitions that use repeated frames.

• If only the first clip contains trimmed frames, the transition automatically snaps to the In point of the next clip. The 
transition uses the first clip’s trimmed frames for the transition and does not repeat frames from the second clip.

• If only the second clip contains trimmed frames, then the transition snaps to the Out point of the first clip. The 
transition uses the second clip’s trimmed frames for the transition and does not repeat frames from the first clip.



417
Effects and transitions

Last updated 11/30/2015

The default duration of a transition, for either audio or video, is set to 1 second. If a transition contains trimmed 
frames, but not enough to fill the transition duration, Premiere Pro adjusts the duration to match the frames. You 
can adjust the duration and alignment of a transition after you place it. 

Note: Transition commands operate on all merged audio track items together. However, timeline targeting must be enabled 
to apply the default audio transition to multiple audio tracks at one time. The desired audio transition must be the user 
selected default, and you must use the Apply Audio Transition command. If you drag and drop the transition, it will be 
applied to a single audio track only.

Apply a transition between two clips
1 In the Effects panel, find the transition you want to apply. You’ll need to expand the Video Transitions bin, and then 

expand the bin containing the transition you want to use.

2 To place a transition between two clips, drag the transition to the cut line between two clips, and release the mouse 
when you see the Center At Cut icon .

Note: As you drag over heads or tails of clips in the Timeline panel, you can see the area covered by the transition 
outlined.

3 If a dialog box appears containing transition settings, specify options and click OK.

To preview the transition, play the sequence or drag the current-time indicator through the transition.

Apply a single-sided transition
1 In the Effects panel, find the transition you want to apply. You’ll need to expand the Video Transitions bin, and then 

expand the bin containing the transition you want to use.

2 To place a transition on a single cut, Ctrl-drag (Windows) or Cmd-drag (Mac OS) the transition into a Timeline 
panel. Release the mouse when you see either the End At Cut or Start At Cut icon.

End At Cut icon Aligns the end of the transition to the end of the first clip.

Start At Cut icon Aligns the beginning of the transition to the beginning of the second clip.

Note: As you drag over heads or tails of clips in the Timeline panel, you can see the area covered by the transition 
outlined.

To place a transition at the end of a clip that is not adjacent to another clip, drag and drop the transition. Don’t Ctrl-
drag (Windows) or Cmd-drag (Mac OS). The transition automatically becomes single-sided.

To preview the transition, play the sequence or drag the current-time indicator through the transition.

Specify and apply default transitions
You can specify a video transition and an audio transition as default transitions and quickly apply them between clips 
in a sequence. A red outline marks default transition icons in the Effects panel. Cross Dissolve and Constant Power 
Crossfade are preset as the video and audio default transitions. 

If you use another transition more frequently, you can set it as the default. When you change the default transition 
setting, you change the default for all projects. Changing the default transition doesn’t affect transitions already applied 
to sequences.

If you want to apply the default transition to most or all of the clips in a sequence, consider using the Automate To 
Sequence command. Automate To Sequence places the default video and audio transition between all the clips it adds. 

See Add clips to a sequence automatically.
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Specify a default transition
1 Choose Window > Effects and expand the Video Transitions or Audio Transitions bin.

2 Select the transition that you want to make the default.

3 Click the Menu button for the Effects panel, or right-click the transition.

4 Choose Set Selected As Default Transition.

Set the duration of the default transition
1 Do one of the following:

• Choose Edit > Preferences > General (Windows), or Premiere Pro > Preferences > General (Mac OS).

• Click the Effects panel menu button. Choose Default Transition Duration.

2 Change the value for the Video Transition Default Duration or Audio Transition Default Duration, and then click 
OK.

Add the default transition between two clips
You can apply the default transition to adjoining pairs of clips on one or more tracks.

1 Click one or more track headers to target the tracks where you want to add the transition.

2 Position the current-time indicator at the edit point where the pair or pairs of clips meet. To navigate to an edit point, 
you can click the Go To Next Edit Point and Go To Previous Edit Point buttons in the Program Monitor.

3 Choose Sequence > Apply Video Transition or Sequence > Apply Audio Transition, depending on the target tracks.

Note: You can add the default video transition between clips in a video track by pressing Ctrl+D (Windows) or Cmd+D 
(Mac OS). You can add the default audio transition between two clips in an audio track by pressing Ctrl+Shift+D 
(Windows) or Cmd+Shift+D (Mac OS).

Apply default transitions between selected clips
You can apply the default video and audio transitions to any selection of two or more clips. The default transitions are 
applied to every edit point where two selected clips touch. The placement does not depend upon the position of the 
current-time indicator or on whether the clips lie on targeted tracks. The default transitions are not applied where a 
selected clip touches a non-selected clip or no clip at all.

1 In the Timeline, select two or more clips. Shift-click clips, or draw a marquee over them, to select them.

2 Select Sequence > Apply Default Transitions To Selection.

Copy and paste a transition
You can copy any transition in a sequence, and paste it to any other cut line on a track of the same type: video transitions 
to video tracks, and audio transitions to audio tracks.

1 Select a transition in a sequence.

2 Select Edit > Copy.

3 Move the current-time indicator to the cut line where you want to paste the transition.

4 Select Edit > Paste.

• When you paste a double-sided transition to a double-sided location, the transition remains double-sided.

• When you paste a double-sided transition to a single-sided location, the transition becomes single-sided.
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• When you paste a single-sided transition to a double-sided location, the transition becomes double-sided.

Copy and paste a transition to multiple edit points
You can add a transition quickly to several edit points within your sequence by copying and pasting the transition. This 
feature is helpful if you've changed a transition's default settings and want to use the modified transition again. 

1 Select a transition in the Timeline.

2 Select Edit > Copy, or use the keyboard shortcut Ctrl+C (Win) or Cmd+C (Mac).

3 Select multiple edit points in the sequence by dragging a marquee around the edit points, or by using the Shift key 
with any trim tool.

4 Select Edit > Paste, or use the keyboard shortcut Ctrl+V (Win) or Cmd+V (Mac).

Some important points:

• If you paste a transition without selecting edit points, the transitions are pasted to edit points at or near the playhead, 
without overriding track targeting.

• If a selected edit point already has a transition, and:

• if the pasted transition is different from the existing one, then the transition type changes but preserves the 
existing transition's duration and alignment. For example, pasting a Cross Dissolve transition over a Barn Door 
transition.

• if the pasted transition is the same as the existing transition, then the duration and alignment are changed. For 
example, both are Cross Dissolve transitions.

• A copied transition's alignment is preserved if it's set to one of the presets, but not if it has a custom setting.

Replace a transition
? Drag the new video or audio transition from the Effects panel onto the existing transition in the sequence.

When you replace a transition, the alignment and duration are preserved. However, this discards the settings for the 
old transition and replaces it with the default settings for the new transition.

More Help topics 
Change transition settings

Modifying and customizing transitions

Display transitions in the Effect Controls panel
You can use the Effect Controls panel to change settings for a transition you placed in a sequence. Settings vary from 
transition to transition. In the Effect Controls panel, the adjoining clips and transition are displayed in A-roll/B-roll 
format.
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A Play The Transition button  B Transition preview  C Edge selector  D Clip previews  E Start and End sliders  F Clip A (first clip)  G Transition  
H Clip B (second clip)  I Current-time indicator  

• To open the transition in the Effects control panel, click the transition in a Timeline panel.

• To show or hide the time ruler in the Effect Controls panel, click the Show/Hide Timeline View button . If 
necessary, widen the panel to make this button visible and active.

• To play back the transition in the Effect Controls panel, click the Play The Transition button. This doesn’t affect the 
Program Monitor.

• To view frames from the actual clip or clips in the Effect Controls panel, select Show Actual Sources.

• To see a specific frame of the transition in the small preview, click the Play The Transition button. Then drag the 
current-time indicator in the Effect Controls panel’s time ruler to the desired frame.

Note:  Keyframes cannot be used with transitions. For transitions, the Timeline View in the Effect Controls panel is used 
for adjusting transition alignment and duration. 

Kevin Monahan shows how to create new transitions based on effects in an article on the Adobe website: using effects 
as transitions in Adobe Premiere Pro in this blog post.

Adjust transition alignment
You can change the alignment of a transition placed between two clips in either a Timeline panel or the Effect Controls 
panel. A transition need not be centered or strictly aligned to the cut. You can drag the transition to reposition it over 
the cut as desired.

Note: You can’t change a double-sided transition into a single-sided transition. If you realign a double-sided transition to 
the start or end of a clip, it will use handles from the adjacent clip.

Align a transition in a Timeline panel
1 In a Timeline panel, zoom in so that you can clearly see the transition.

2 Drag the transition over the cut to reposition it.

http://adobe.ly/nNXEN1
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Align a transition using the Effect Controls panel
1 Double-click the transition in a Timeline panel to open the Effect Controls panel.

2 If the Effect Controls time ruler is not visible, click the Show/Hide Timeline View button in the Effect Controls 
panel. If necessary, widen the panel to make this button visible and active.

3 In the Effect Controls time ruler, position the pointer over the center of the transition until the Slide Transition icon 
appears; then drag the transition as desired. For finer control, magnify the time ruler.

• To center the transition on the cut line, in the Effect Controls panel, double-click the transition, and select Center 
At Cut.

• To place all of the transition in the clip preceding the edit point, drag the transition to the left to align its end to 
the edit point. Alternatively, in the Effect Controls panel, double-click the transition, and select End At Cut.

• To place all of the transition in the clip following the edit point, drag the transition to the right to align its 
beginning to the edit point. Alternatively, in the Effect Controls panel, double-click the transition, and select 
Start At Cut.

• To place unequal portions of the transition in each clip, drag the transition slightly left or right. For finer control, 
zoom in on the time ruler.

 You can also choose an option from the Alignment menu in the Effect Controls panel. Custom Start appears as an 
option in the Alignment field only when you drag the transition to a custom location over the cut. 

Move a cut and transition together
You can adjust the location of the cut in the Effect Controls panel. Moving the cut line changes the In and Out points 
of the clips, but does not affect the length of the movie. As you move the cut, the transition moves with it. 

Note: You can’t move the cut beyond the end of a clip. If both clips do not have trimmed frames extending beyond the cut, 
you cannot reposition the cut. 

1 Double-click the transition in a Timeline panel to open the Effect Controls panel.
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2 If the Effect Controls time ruler is not visible, click the Show/Hide Timeline View button in the Effect Controls 
panel. If necessary, widen the panel to make this button visible and active.

3 In the Effect Controls time ruler, position the pointer over the transition, placing it on the thin vertical line that 
marks the cut. The pointer changes from the Slide Transition icon to the Ripple Edit icon .

4 Drag the cut as desired. (You can’t move the cut beyond either end of the clip.)

Change transition duration
You can edit a transition’s duration in either a Timeline panel or the Effect Controls panel. The default duration for 
transitions is initially set to 1 second. 

Lengthening a transition’s duration requires that one or both clips have enough trimmed frames to accommodate a 
longer transition. (See Clip handles and transitions.)

Change transition duration in a Timeline panel
? In a Timeline panel, position the pointer over the end of the transition until the Trim-In icon or the Trim-Out 

icon appears; then drag.

Change transition duration in the Effect Controls panel
1 Double-click the transition in a Timeline panel to open the Effect Controls panel.

2 Do one of the following:

• In the Effect Controls time ruler, position the pointer over the transition until the Trim-In icon or the Trim-
Out icon appears; then drag. (If the Effect Controls time ruler is not visible, click the Show/Hide Timeline 
View button in the Effect Controls panel. If necessary, widen the panel to make this button visible and active.)

• Drag the Duration value, or select it and type a new value. How the transition changes length depends on the 
alignment option currently selected: 

Center At Cut or Custom Start The transition’s start and end points move equally in opposite directions.

Start At Cut Only the end of the transition moves.

End At Cut Only the beginning of the transition moves.

Set the default duration for transitions
If you change the default, the new setting has no affect on transitions already placed.

1 Choose Edit > Preferences > General.

2 Change the value for the Video Transition Default Duration or Audio Transition Default Duration; then click OK.

Reposition the center of a transition
Some transitions, such as Iris Round, are positioned around a center. When a transition has a center that can be 
repositioned, you can drag a small circle in the A preview area in the Effects Control panel.

1 Click the transition in a Timeline panel to open the Effect Controls panel.

2 In the A preview area in the Effect Controls panel, drag the small circle to reposition the transition center. (Not all 
transitions have an adjustable center point.)
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Change transition settings
1 In a Timeline panel, click a transition to select it.

2 In the Effect Controls panel, adjust settings:

Edge selectors Change the orientation or direction of the transition. Click an Edge selector arrow on the transition’s 
thumbnail. For example, the Barn Doors transition can be oriented vertically or horizontally. A transition doesn’t 
have Edge selectors if it has one orientation or if orientation isn’t applicable.

Start and End sliders Set the percentage of the transition that is complete at the start and end of the transition. Hold 
down the Shift key to move the start and end sliders together.

Show Actual Sources Displays the starting and ending frames of the clips.

Border Width Adjusts the width of the optional border on the transition. The default Border is None. Some 
transitions do not have borders. 

Border Color Specifies the color of the transition’s border. Double-click the color swatch or use the eyedropper to 
choose the color.

Reverse Plays the transition backward. For example, the Clock Wipe transition plays counterclockwise.

Anti-Aliasing Quality Adjusts the smoothness of the transition’s edges.

Custom Changes settings specific to the transition. Most transitions don’t have custom settings.

Learn tutorial
Learn to lengthen or shorten transitions, and modify the transitions in other ways with this video tutorial.

Change duration and speed of clips

http://helpx.adobe.com/en/premiere-pro/how-to/premiere-pro-modify-transitions-cc.html
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Understand speed and duration
• What is speed?

The speed of a clip is the playback rate compared to the rate at which it was recorded. By default, a clip plays back 
at its normal, 100 percent speed. (Even if the frame rate of the source footage doesn’t match that of the sequence, the 
sequence automatically reconciles the difference. It plays back the clip at its proper speed.)

When you change the speed of a clip containing interlaced fields, you can adjust how Premiere Pro treats the fields. 
Consider making this adjustment especially when the speed drops below 100% of the original speed. (See Create 
interlaced or non-interlaced clips.)

You can use frame blending to smooth the appearance of a speed effect that changes the time or frame rate of a clip. 
To enable frame blending, choose Clip > Video Options > Frame Blend. For more information about frame 
blending, see Frame Blending.

• What is duration?

The duration of a clip is the length of time it takes to play from the In point to the Out point. You can set a duration 
for video or audio clips, letting them speed up or slow down to fill the duration. You can do the same for still-image 
clips, but without the changes in speed.

• Why would I need to change speed and duration of clips?

You typically change the speed and duration of clips either for technical reasons or for aesthetic reasons. Aesthetic 
reasons include creating a fast-motion effect (speed is over 100 percent) or a slow-motion effect (speed is under 100 
percent).

Changing clip speed omits or repeats the source frames during playback, making the clip play faster or slower.

• Will changing speed of a clip affect duration?

By default, a change in speed results in a corresponding change in duration, unless the clip is simultaneously 
trimmed.

However, you can choose to ungang speed from duration in the Clip Speed/Duration dialog box. Then, when you 
increase the speed, Premiere Pro uses more of the clip to fill the duration between the In point and the Out point. 
And when you decrease the speed, Premiere Pro uses less of the clip to fill the duration.

You can ungang speed and duration with more than one clip selected. Then, you can change the duration of the clips. 
For example, you can change the speeds only enough to make all the clips last the same duration.

You can also set clip speed to fill a duration by performing a four-point edit. 

• How can I view the total duration of selected clips?

1 Make sure that the Info panel is visible. If it is not, choose Window > Info.

2 In either the Project panel or Timeline panel, select the clips for which you want to know the total duration. The 
Info panel displays the number of items selected and the total duration of those items. This information is useful 
if you want to paste clips into a specific area and to know the exact duration of the target area or of the source 
clips.

Note: If you select contiguous clips in the Project panel, the Info panel displays the total duration of all the clips you 
select. However, if you select noncontiguous clips in a sequence, the Info panel displays the duration as a range, from 
In point of the first clip you selected, to the Out point of the last clip you selected. For copying and pasting, the 
duration of a particular range is more important than the sum of all the clips’ durations. If you copy and paste a 
noncontiguous group of sequence clips, the pasted clips occupy the range noted on the Info panel and the areas that 
you did not select will be empty.

http://helpx.adobe.com/premiere-pro/using/interlacing-field-order.html#create_interlaced_or_non_interlaced_clips
http://helpx.adobe.com/premiere-pro/using/interlacing-field-order.html#create_interlaced_or_non_interlaced_clips
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Change speed and duration for one or more clips
You can change the speed and duration for one or more clips at a time. Premiere Pro offers several ways to modify the 
speed and duration of clips. You can use the Speed/Duration command, the Rate Stretch tool, or the Time Remapping 
feature.

Note: You can apply Optical Flow only from the timeline or Export Settings dialog box, and not from the Project panel.

Use the Speed/Duration command
1 In the Timeline panel or Project panel, select one or more clips. Ctrl-click (Windows) or Command-click (Mac OS) 

clips to select a non-contiguous group of clips in the Project panel. 

2 Choose Clip > Speed/Duration or right-click over a selected clip and choose Speed/Duration.

Note: You can apply Speed/Duration changes at the Project clip level or at the Sequence clip level. Changes made at the 
project level will be respected when adding new instances into a sequence. This is different than master clip effects 
though, because Speed/Duration changes will not be ripped into existing instances of that clip in your sequence(s).

Do any of the following:

• To change the duration without changing the speed of the selected clips, click the gang button so that it shows a 
broken link. Unganging also allows you to change the speed without changing the duration.

• To play the clips backward, check Reverse Speed.

• To keep the audio at its current pitch while the speed or duration changes, check Maintain Audio Pitch.

• To keep the clips following the changing clips adjacent to them, click Ripple Edit, Shifting Trailing Clips.

• Select a Time Interpolation option for Speed changes: Frame Sampling, Frame Blending or Optical Flow. (For 
more info about these options, see the sections below entitled Time interpolation using Optical Flow and Frame 
Blending)

3 Click OK.

Clips with speed changes are indicated with a percentage of the original speed.

Use the Rate Stretch tool
The Rate Stretch tool provides a quick method to change the duration of a clip in the Timeline while simultaneously 
change the clip's speed to fit the duration.

For example, you might have a gap in your sequence of a specific length and you want to fill that gap with some speed-
altered media. You may not care so much about the speed of the video, you just need to make sure it fills that gap at 
whatever speed it needs to be. Rate stretch takes the guess work out by allowing you to stretch or compress the speed 
to the per centage needed.

You can change a clip’s speed to fit a duration using the Rate Stretch tool in Premiere Pro. Select the Rate Stretch tool 
and drag either edge of a clip in a Timeline panel. 

See this video tutorial by Andrew Devis on the razor and rate stretch tools.

Use Time Remapping
You can vary the speed of the video portion of a clip. Use Time Remapping to create slow motion and fast motion effects 
within a single clip.

1 In the track header of the video track containing the desired clip, click the Show Keyframes button. If it is not 
selected, select Show Keyframes.

http://helpx.adobe.com/en/premiere-pro/using/duration-speed.html#main-pars_header_0
http://library.creativecow.net/devis_andrew/Learning-the-tools-3/1
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2 Click the Clip Effect menu triangle, and choose Time Remapping > Speed. (The Clip Effect menu triangle appears 
next to the filename of every clip in a video track. If it is hard to see, zoom in to make enough room in the clip to 
display it.)

A horizontal rubber band that controls the speed of the clip appears across the center of the clip.

3 Drag the rubber band upward or downward to increase or decrease the speed of the clip. A tool tip appears showing 
the change in speed as a percentage of the original speed.

The playback speed of the video portion of the clip changes and its duration expands or contracts depending on 
whether its speed is increased or decreased. The audio portion of the clip remains unchanged by Time Remapping, 
although it remains linked to the video portion.

Note: When you lengthen a clip in a sequence by slowing its speed, it does not overwrite an adjacent clip. Instead, the clip 
expands until it touches the edge of the adjacent clip. Adobe Premiere Pro then pushes remaining frames into the tail of the 
lengthened clip. To recover these frames, create a gap after the clip and trim its right edge to reveal them.

Franklin McMahon provides a video tutorial demonstrating time remapping on the Layers Magazine website.

Vary changes to speed or direction with Time Remapping
You can speed up, slow down, play backward, or freeze video portions of a clip using the Time Remapping effect. Using 
speed keyframes, you can change speed numerous times within the same clip. Take a clip of someone walking, for 
example. You can show him moving forward quickly, slowing suddenly, stopping mid-step, and even walking backward, 
before resuming his forward motion. Unlike Clip Speed/Duration which applies a constant speed across the entire clip, 
Time Remapping allows you to vary the speed throughout the clip. Also, you can ease in or ease out speed changes.

You can apply time remapping only to instances of clips in a Timeline panel, not to master clips.

When you vary the speed of a clip with linked audio and video, the audio remains linked to the video, but remains at 
100% speed. The audio does not remain synchronized with the video.

You create variable speed changes by applying speed keyframes. You can apply speed keyframes in the Effect Controls 
panel, or in a clip in a Timeline panel. Applying speed keyframes in either location is like keyframing Motion, Opacity, 
or any other keyframe effect, with one notable difference: a speed keyframe can be split to create a transition between 
two different playback speeds. When first applied to a track item, any change in playback speed on either side of a speed 
keyframe is instantaneous at that frame. When the speed keyframe is dragged apart and spread out beyond one frame, 
the halves form a speed change transition. Here, you can apply linear or smooth curves to ease in or ease out the change 
between playback speeds. 

http://layersmagazine.com/time-remap-in-premiere-pro.html
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Note: It is best to apply time remapping controls to a clip in its own video track, or at least one not followed immediately 
by other clips. Slowing any portion of a clip makes the duration of that clip longer. If a second clip immediately follows the 
lengthened clip in the video track, the lengthened clip is automatically trimmed where the second clip begins. To recover the 
frames trimmed from the lengthened clip, click the Track Select tool, then Shift-drag the second clip toward the right to make 
room. All clips lying to the right move to the right. Click the Selection tool, then drag the right edge of the lengthened clip 
to the right, exposing its trimmed frames.

Vary change to clip speed
1 In a Timeline panel, click on the Clip Effect menu and choose Time Remapping > Speed. (The Clip Effect menu 

appears next to the filename of every clip in a video track. You might have to zoom in to make enough room in the 
clip to display it.)

A horizontal rubber band that controls the speed of the clip appears across the center of the clip. The clip is shaded 
in contrasting colors above and below the 100% speed demarcation. A white speed-control track appears in the 
upper portion of the clip, just below the clip title bar.

2 Ctrl-click (Windows) or Command-click (Mac OS) at least one point on the rubber band to set a keyframe. Speed 
keyframes appear near the top of the clip, above the rubber band in the white speed-control track. Speed keyframes 
can be split in half, acting as two keyframes for marking the beginning and end of a speed-change transition. 
Adjustment handles also appear on the rubber band, in the middle of the speed-change transition.

A Speed keyframe  B White speed-control track  C Rubber band  

3 Do one of the following:

• Drag the rubber band on either side of the speed keyframe up or down to increase or decrease the playback speed 
of that portion. (Optional) Press Shift while dragging to limit the speed change values to 5% increments.

• Shift-drag the speed keyframe to the left or right to change the speed of the portion to the left of the speed 
keyframe.
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Both the speed and duration of the segment change. Speeding up a segment of a clip makes the segment shorter, and 
slowing down a segment makes it longer.

4 (Optional) To create a speed transition, drag the right half of the speed keyframe to the right, or the left half to the 
left.

5 (Optional) To change the acceleration or deceleration of the speed change, drag either of the handles on the curve 
control.

The change of speed eases in or eases out according to the curvature of the speed ramp.

6 (Optional) To revert a transition speed change, select the unwanted half of the speed keyframe, and press Delete.

Note: Speed and Velocity values for the Time Remapping effect are shown in the Effect Controls panel for reference only. 
You cannot edit these values directly there.

Move an unsplit speed keyframe
? In a Timeline, Alt-click (Windows) or Option-click (Mac OS) the unsplit speed keyframe, and drag it into its new 

position.

Move a split speed keyframe
? In the white control track area of the clip, drag the gray-shaded area of the speed transition into its new position.

Play a clip backward, then forward
1 In a Timeline panel, click the Clip Effect menu and choose Time Remapping > Speed. (The Clip Effect menu appears 

next to the filename of every clip in a video track. Zoom in, if necessary, to make enough room in the clip to display 
the menu.)

A horizontal rubber band that controls the speed of the clip appears across the center of the clip. The clip is shaded 
in contrasting colors above and below the 100% speed demarcation. A white speed control track appears in the 
upper portion of the clip, just below the clip title bar.

2 Ctrl-click (Windows) or Command-click (Mac OS) on the rubber band to create a speed keyframe .

3 Ctrl-drag (Windows) or Command-drag (Mac OS) a speed keyframe (both halves) to the place where you want the 
backward motion to end. A tool tip shows the speed as a negative percentage of the original speed. The Program 
monitor displays two panes: the static frame where you initiated the drag, and a dynamically updating frame that 
reverse playback returns to before switching to forward speed. When you release the mouse button to end the drag, 
an additional segment is added for the forward playback portion. The new segment has the same duration as the 
segment you created. An additional speed keyframe is placed at the end of this second segment. Left-pointing angle 
brackets appear in the speed-control track, indicating the section of the clip playing in reverse.

The segment plays backward at full speed from the first keyframe to the second. Then, it plays forward at full speed 
from the second to the third keyframe. Finally, it returns to the frame at which the backward motion began. This 
effect is called a palindrome reverse.

You can create a segment that plays in reverse and doesn't return to forward playback. Use the Razor tool or the 
Trim tool to remove the segment of the clip with the forward playback section.

4 (Optional) You can create a speed transition for any part of the change in direction. Drag the right half of a speed 
keyframe to the right, or the left half to the left.

A gray area appears between the halves of the speed keyframe, indicating the length of the speed transition. The 
rubber band forms a ramp between the two halves, indicating a gradual change in speed occurring between them. 
A blue curve control appears in the gray area.
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Note:  If the blue curve control does not appear, click in the gray area.

5 (Optional) To change the acceleration or deceleration of any part of the directional change, drag either of the 
handles on the curve control.

The change of speed eases in or eases out according to the curvature of the speed ramp.

Remove the Time Remapping effect
You cannot toggle the Time Remapping effect on and off like other effects. Enabling and disabling Time Remapping 
affects the duration of the clip instance in a Timeline. In effect, Time Remapping performs an edit. However, you can 
use the Toggle Animation control in the Effect Controls panel.

1 Click the Effect Controls tab to make this panel active.

2 Click the triangle next to Time Remapping to open it.

3 Click the Toggle Animation button next to the word Speed, to set it to the off position.

This action deletes any existing speed keyframes, and disables Time Remapping for the selected clip.

Note: To re-enable Time Remapping, click the Toggle Animation button back to the 'on' position. You cannot use Time 
Remapping with this button in the 'off ' position.

Change the default duration for still images
1 Choose Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).

2 For Still Image Default Duration, specify the number of frames you want as a default duration for a still image.

Note: Changing the default duration of still images does not affect the duration of still images that are already part of a 
sequence or that have already been imported. You will have to re-import the images after you change the default 
duration to get a different duration for the images.

Optical flow option for time remapping and speed/duration
The Optical Flow feature in Premiere Pro uses frame analyses and pixel motion estimation to create brand new video 
frames, resulting in significantly smoother speed changes, time-remapping, and frame-rate conversion.

The Optical Flow option in the Time Interpolation menu (Clip > Video Options > Time Interpolation > Optical Flow) 
allows you to interpolate missing frames for time remapping and produce better looking and smoother slow motion 
from conventionally shot footage.

Since the optical flow library cannot sustain real-time playback, as it happens with the existing Frame Blend function, 
Premier Pro uses the time-consuming Optical Flow only for Time Remapping for high-quality renders. For low-quality 
or draft rendering, the faster Frame Sample interpolation is used even while the Optical Flow is enabled. You will need 
to render your sequence to see the optical flow effect. Choose Render In to Out or hit Enter to do that

Optical Flow interpolation is ideal for modifying the speed of clips that contain objects with no motion blur, which are 
moving in front of a mostly static background that highly contrasts with the object in motion.
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Time Interpolation using Optical Flow
1 Right-click on the clip and choose Speed/Duration. The following dialog box appears.

2 In the Speed field, specify the desired playback speed for the clip in percentage value.

3 In the Time Interpolation dropdown, select Optical Flow. Click OK to commit.

4 Choose Sequence > Render In to Out or Render Selection to render the clip. Premiere Pro GPU acceleration 
completes the rendering process.

5 Play the clip to see the smooth slow motion created using the newly-interpolated Optical Flow frames.

Exporting time interpolated media
The Time Interpolation setting in the Export Settings dialog box (File > Export > Media) allows you to change the frame 
rate of the exported file by leveraging Optical Flow to interpolate the missing frames. For example, if you have a 30 fps 
footage that you want to export at 60 fps without repeating every frame, you can export the media with the Optical Flow 
option in the Time Interpolation drop-down box selected.
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Frame Blending
In some footage, using Optical Flow for creating smoother motion may not produce the desired results. In such 
scenarios, you can use one of the other time interpolation options--Frame Sampling or Frame Blending. Frame 
Sampling repeats or removes frames as needed to reach the desired speed. Frame Blending repeats frames, and it also 
blends between them as needed to help smooth out the motion. 

You can access all the time interpolation methods from within Premiere Pro using one of the following menu options:

• Choose Clip > Video Options > Time Interpolation > Frame Blending | Frame Sampling.

• Right-click on the clip in a sequence and choose Time Interpolation > Frame Blending | Frame Sampling.

• Open the Speed/Duration dialog box and use the Time Interpolation drop-down menu.

• Open the Export Settings dialog and use the Time Interpolation drop-down menu (this method will only apply to 
exported media).

More Help topics 
Markers

Export a still image

Motion: position, scale, and rotate clips

Adjust position, scale, and rotation
Use the Motion effect to position, scale, or rotate a clip within the video frame. To animate clips, set keyframes for 
Motion properties.

By default, each clip that you add to the Timeline panel has the Motion effect applied as a fixed effect. You can view and 
adjust the Motion effect properties in the Effect Controls panel by clicking the triangle next to the Motion name.

You can adjust the position, scale, and rotation of a clip and Lighting Effects lights by directly manipulating handles in 
the Program Monitor. You can also adjust the properties using the controls in the Effect Controls panel.

http://helpx.adobe.com/en/premiere-pro/using/export-still-image.html#export_a_still_image
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Standard effects that allow direct manipulation of clips in the Program Monitor include all the Generate effects, Corner 
Pin, Crop, Garbage Matte, Lighting Effects, Mirror, Transform, Twirl, and more. This capability is indicated by the 

Transform icon next to the effect name in the Effect Controls panel.

1 Select a clip in the Timeline panel, and move the current-time indicator to a location of a frame within the clip. 
Ensure that the Uniform Scale check box of the Motion effect is deselected.

2 Do one of the following:

• (Lighting Effects only) Apply the Lighting Effects to the clip and then click the Transform icon next to 
Lighting Effects in the Effect Controls panel.

• (Motion effect only) Click the clip in the Program Monitor or click the Transform icon next to Motion in 
the Effect Controls panel.

The handles and clip anchor point appear in the Program Monitor.

3 In the Program Monitor, do any of the following:

• To position a clip or lighting effect, click in the clip or effect outline and drag to reposition it. Don’t drag a handle 
to reposition the clip or lighting effect.

• To scale freely, drag a corner handle.

• To scale along one dimension only, drag a side (not a corner) handle.

• To scale proportionally, Shift-drag a corner handle.

Note:  When using the Motion effect to scale a clip, scaling images over 100% can make them look blocky or pixelated.

• To rotate a clip or effect, position the pointer slightly outside any of the handles, so that the pointer changes into 
the Rotate icon and drag. For the Motion effect, you can also drag in a circular motion until the clip rotates 
the number of times you want to create multiple rotations.

• To update only the wireframe outline of the frame, Alt-drag (Windows) or Option-drag (Mac OS) any handle. 
This may give faster results for clips with large dimensions or for slow systems.

To animate the motion, scaling, or rotation over time, set keyframes as you manipulate the clip or effect in the 
Program Monitor.

A few important points

• By default, a clip appears at 100% of its original size in the center of the Program Monitor. Position, scale, and 
rotation values are calculated from the clip anchor point, which lies at the clip’s center by default.

• Position, Scale, and Rotation properties are spatial in nature, so it’s easiest to adjust them directly in the Program 
Monitor. When you click the Transform icon next to the Motion effect in the Effect Controls panel, handles 
appear on the clip in the Program Monitor that let you directly manipulate the clip and adjust the Motion effect 
properties.

Scale assets
When you drag an asset into a sequence, by default Premiere Pro preserves its frame size and centers the asset in the 
program frame. Alternatively, you can automatically scale imported assets to the project’s default frame size. You can 
rescale the asset without distortion if its pixel aspect ratio has been interpreted correctly.

Scale assets manually
1 Drag the asset into a sequence and select the asset.

2 Open the Effect Controls panel.
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3 Click on the arrow next to the Motion effect to reveal the motion controls.

4 Click on the arrow next to the Scale control within the Motion effect to reveal the Scale slider.

5 Move the Scale slider left or right to decrease or increase the size of the frame.

Scale assets to frame size
1 Right-click (Windows) or Control-click (Mac OS) an asset in the timeline.

2 Select Scale To Frame Size.

Andrew Devis explains how the "Default Scale to Frame Size preference works in this video tutorial.

Scale assets automatically
1 Choose Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).

2 Select Default Scale To Frame Size.

3 Click OK.

Animate motion in the Program Monitor
You can create animations, insets, and split screens by manipulating a clip directly in the Program Monitor and setting 
keyframes for the Motion effect. By adjusting a clip’s position and scale in the Program Monitor, you reveal clips in the 
tracks below it and can create interesting compositions.

When you animate a clip’s position, the clip’s motion is represented by a motion path in the Program Monitor. Small 
white Xs represent keyframed positions, dotted lines represent positions at interpolated frames, and the circular clip 
anchor point symbol represents a spot in the clip, its center by default, at the current frame. The spacing between dots 
indicates the speed between keyframes: wide spacing shows fast motion, while tightly spaced dots show slower motion.

To quickly apply Motion effect changes to a sequence clip, you can click the image in the Program Monitor and begin 
manipulation (without first clicking the Transform icon next to the Motion effect in the Effect Controls panel). If you 

adjust the position of the image, you can further refine its movement by using the Bezier keyframes.

Animate a clip in the Program Monitor
When the Motion effect is selected in the Effect Controls panel, you can manipulate a clip in the Program Monitor. 
Create an animation by setting keyframes for one or more of the Motion effect’s properties (for example, Position).

1 Select a clip in the Timeline panel.

http://library.creativecow.net/devis_andrew/Understanding-default-scale-to-frame-size/1
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2 Do one of the following:

• Select the Motion effect in the Effect Controls panel.

• Click the image in the Program Monitor.

• Click the Transform icon next to Motion in the Effect Controls panel.

Handles appear around the clip’s perimeter in the Program Monitor.

Note: If you don’t see the clip handles, change the Zoom Level in the Program Monitor to a smaller percentage so that 
the gray work area around the video frame appears.

3 Move the current-time indicator to the frame where you want to start the animation—any frame between the clip’s 
current In point to its Out point.

4 In the Effect Controls panel, expand the Motion effect and click the Toggle Animation button next to each 
property you want to define. A Keyframe icon appears at the current-time indicator for that property.

5 In the Program Monitor, change the keyframe value by positioning the pointer near any of the clip’s eight square 
handles to use any of the following pointer tools:

• The selection pointer to set the position value.

• The rotate pointer to set the rotation value.

• The scale pointer to set the scale value.

Note:  If clip handles disappear, reselect the Motion effect in the Effect Controls panel.

6 Move the current-time indicator in either the timeline or the Effect Controls panel to the time at which you want to 
define a new value for the property (and thereby a new keyframe).

7 Manipulate the clip in the Program Monitor to set a new value for each property for which you set keyframes in step 
3. A new Keyframe icon appears in the Effect Controls panel at the current-time indicator.

8 Repeat steps 5 and 6 as needed.

When you animate a clip, it can be useful to reduce the Program Monitor’s magnification level. This way, you can 
see more of the pasteboard area outside the visible area of the screen and can use it to position the clip off screen.

9 In the Effect Controls panel, drag the Bezier handle for a Position, Scale, Rotation, or Anti-flicker Filter property 
keyframe to control the acceleration of change for that property.

Change Position keyframes in a motion path
You can change the value of a Position keyframe, and thereby adjust your motion path, simply by dragging the Position 
keyframe (indicated by a white X) in the Program Monitor. 

1 Select a clip that has Motion effect keyframes.

2 In the Effect Controls panel, click the Transform icon next to Motion. The clip’s motion path appears in the 
Program Monitor.

3 Do any of the following:

• To move an existing keyframe, drag the keyframe handle in the Program Monitor.

• To create a new position keyframe, set the current-time indicator between existing keyframes and drag the clip 
in the Program Monitor to the desired location. A new keyframe appears in the Effect Controls panel, the 
Program Monitor, and in the clip in the Timeline panel.

Note: This procedure changes the position value at a keyframe. To change the timing of keyframes, move Keyframe icons 
in the Effect Controls panel.
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Move a clip along a curve
You can move a clip along a curve using Bezier handles in the Program Monitor.

1 Select a clip in the Timeline panel.

2 Move the current-time indicator in either the Timeline panel or the Effect Controls panel to the time where you want 
to start the animation—any frame between the clip’s current In point and its Out point.

3 Click the triangle next to the Motion control in the Effects Controls panel.

4 Click the Toggle Animation button next to the Position control to set the first keyframe.

5 Drag the current-time indicator in either the Timeline panel or the Effect Controls panel to the frame where you 
want to end the animation.

6 In the Program Monitor, drag the clip to the location where you want the clip at the end of its movement.

A motion path appears in the Program Monitor connecting the start and end points of the clip’s motion. Small Bezier 
handles appear near either end of this motion path.

7 Drag either or both of the Bezier handles in any direction to create curves in the motion path.

8 In the Effect Controls panel, right-click (Windows) or Control-click (Mac OS) a Position keyframe.

9 Select a type of acceleration from either the Temporal Interpolation or the Spatial Interpolation menu.

10 Drag the current-time indicator to the first keyframe and press Enter (Windows) or Return (Mac OS) to preview the 
motion of the clip.

Adjust or animate clip anchor points
By default, a clip anchor point is set at the exact center of a clip. You can change the position of a clip in relation to its 
frame or motion path, however, by moving the clip anchor point. Further, you can change the location of the clip anchor 
point over time, allowing the clip to move in relation to its frame or motion path. Animating the clip anchor point can 
be used, for example, to create an image-panning effect.

1 In the Timeline panel, place the current-time indicator at the beginning of a clip.

2 Click on the clip in the Program Monitor.

The clip anchor point becomes visible at the center of the clip.

3 Select the Effect Controls tab, and, if necessary, click the triangle next to the Motion heading to open the Motion 
controls.

4 Drag the anchor point horizontal control to the left (decreasing the number value) to offset the anchor point to the 
left of the clip, or drag it to the right (increasing the number value) to offset it to the right.

5 Drag the anchor point vertical control to the left (decreasing the number value) to offset the anchor point toward 
the top of the clip, or to the right (increasing the number value) to offset it toward the bottom.

6 Click the Add/Remove Keyframe button to set the keyframe.

7 (Optional) To change the location of the clip anchor point over time, move the current-time indicator in the Effect 
Controls panel or in the Timeline panel to a different point in time. Change the horizontal and vertical anchor 
controls to new values.

Another keyframe marks the location of the clip anchor point at the selected frame.

8 (Optional) To set the rate of the change in the anchor point location, drag the handles in the anchor point Velocity 
graph.
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Adjust anchor points in the Program Monitor
Note: This feature is applicable only for the built-in Motion effect and not for other effects that have an anchor point.

You can move the anchor point of the Motion effect directly in the Program Monitor.

1 Open the Motion Controls in the Effect Controls panel and select the Anchor Point property.

2 Move the cursor over the anchor point or drag it, the shape of the cursor changes to .

When you drag the anchor point in the Program Monitor, the anchor point gets relocated in the Program Monitor while 
the frame remains still. This is achieved by simultaneously updating both the Anchor Point and Position parameters.

This behavior is similar to the Pan Behind (Anchor Point) tool in After Effects. 

Use modifier keys

To update only the Anchor Point parameter and not the Position parameter, press the Alt (Windows) or Option (Mac 
OS) key and move the cursor over the anchor point, the cursor changes to . Then, drag the anchor point in the 
Program Monitor. This has the effect of dragging the frame while the anchor point stays in place.

To enable snapping, press the Ctrl key and start dragging the anchor point. A box is drawn over the target. The anchor 
point then snaps to the side handles or center point of the frame when in close proximity.

A few important points

• To preserve the ability to drag the position of the clip when the Program Monitor is very small, the anchor point 
crosshairs are hidden. Note that it's the size of the Motion Direct Manipulation frame in pixels on screen that 
matters.

• To achieve a finer control over the anchor point location, use the Anchor Point property in the Effect Controls panel. 
Any changes to the anchor point in the Program Monitor are updated in the Effect Controls panel and conversely.

• When changing the anchor point through the parameter in the Effect Controls panel, it's the frame that moves in 
the Program Monitor while the anchor point actually stays in the same place on the screen.

More Help topics 
About interpolation

Control change using Bezier keyframe interpolation

Adding, navigating, and setting keyframes

Use motion effects to composite clips

Adjustment layers 

Adjustment Layers
In Adobe® Premiere® Pro, you can use an adjustment layer to apply the same effect to multiple clips on the Timeline. 
Effects applied to an adjustment layer affect all layers below it in the layer stacking order.

You can use combinations of effects on a single adjustment layer. You can also use multiple adjustment layers to control 
more effects.

https://helpx.adobe.com/after-effects/using/layer-properties.html#layer_anchor_points
http://helpx.adobe.com/en/premiere-pro/using/adding-navigating-setting-keyframes.html#adding_navigating_and_setting_keyframes
http://helpx.adobe.com/en/premiere-pro/how-to/using-motion-composite-premiere-cc.html
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Adjustment layers in Premiere Pro behave similarly to the adjustments layers in Adobe Photoshop and Adobe After 
Effects.

In this video by Todd Kopriva and video2brain, see how to quickly apply effects to an adjustment layer and how to 
modify effect properties while a sequence continues to play.

Create an adjustment layer
1 Select File > New > Adjustment Layer.

2 In the Video Settings dialog box, modify settings for the adjustment layer, if necessary, and then click OK.

3 Drag (or Overwrite) the adjustment layer from the Project panel on to a video track above the clips you want to affect 
in the Timeline.

4 Click anywhere in the body of the adjustment layer to select it.

5 With the adjustment layer selected, enter the name of the effect that you want to apply in the Rapid Find box of the 
Effects panel.

6 Double-click the effect to add it to the adjustment layer. You can add multiple effects to the adjustment layer.

7 Press Shift+5 to open the Effect Controls panel. Modify the parameters of the effect as needed.

When you play the sequence, note that all the clips on the underlying tracks are affected by changes you made to the 
adjustment layer.

Resize an adjustment layer to highlight an area
You can add an effect to an adjustment layer, like a tint or color correction effect, and then resize it. The technique 
allows you to highlight an area of the screen.

1 Double-click the adjustment layer in the Timeline display area.

2 Drag the anchor point in the center of the screen to reposition the adjustment layer, and then drag the edge of the 
clip to scale it down.

Blend modes and adjustment layers
Using an adjustment layer, you can apply the same blend mode and opacity adjustment to a range of clips. Do this in 
Premiere Pro by changing the blend mode under Opacity in the Effect Controls tab of the adjustment layer.

This technique is equivalent to duplicating a clip in a video track over an existing clip, and then changing its blend 
mode. See this tutorial by Chris and Trish Meyer on the ProVideo Coalition website for details.

Transform effect and adjustment layers
You can add a transform effect to an adjustment layer, like scale or rotate, and then animate it over a span of clips (or 
still images). This technique allows you to achieve motion effects formerly done by nesting clips.

When playing back the sequence, the clip now has a transform effect that animates over the span of two or more clips.

Color correction effects
The June 2015 release of Premiere Pro CC introduces brand new color tools that combine the best of Adobe SpeedGrade 
and Adobe Lightroom technologies. To learn more, see Color workflows.

http://www.video2brain.com/en/lessons/adjustment-layers-applying-effects-and-continuous-playback
http://provideocoalition.com/index.php/cmg_keyframes/story/spinning_gold/P0/
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About Color Correction effects
You can find the color- and luminance-adjusting effects in the Color Correction bin inside the Video Effects bin. 
Although other effects also adjust color and luminance, the Color Correction effects are designed for making fine color 
and luminance corrections.

You apply the Color Correction effects to a clip the same way you apply all Standard effects. The effect properties are 
adjusted in the Effect Controls panel. The Color Correction effects and other color effects are clip-based. However, you 
can apply them to multiple clips by nesting sequences. For information about nesting sequences, see Nest sequences.

When correcting color, it’s useful to use the Vectorscope or waveform scopes (YC Waveform, RGB Parade, and YCbCr 
Parade) to help you analyze the chroma and luminance in a clip. You can view a scope in a separate Reference Monitor 
that’s ganged to the Program Monitor so that you can check your video levels as you make adjustments.

For information about scopes, see Waveform monitors and vectorscope.

Apply the Color Correction effects
The following procedure is a general overview of applying the Color Correction effects. Read on to know more about 
making adjustments using the specific controls.

1 Set up your workspace for color correction. If possible, make sure that a calibrated NTSC or PAL monitor is 
connected to your computer.

2 Apply one of the Color Correction effects to the clip in a Timeline panel.

Note: If the clip is already selected in a Timeline panel, you can drag the effect to the Video Effects area of the Effect 
Controls panel.

3 In the Effect Controls panel, expand the Color Correction effect.

4 Move the current-time indicator to a frame that provides the best example of colors that need to be adjusted.

5 (Optional) Do any of the following to set preview options when correcting color:

• To view only the luminance values in a clip, choose Luma from the Output menu. This option only affects the 
preview in the Program Monitor, it doesn’t remove the color from the video.

• To display a before and after view of the clip in one monitor, select the Show Split View option. You can specify 
whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative 
proportion of the before and after views.

6 (Optional) Use the Tonal Range Definition control to define the shadow, midtone, and highlight areas in the clip. 

Note: Only the Luma Corrector, RGB Corrector, and Three-Way Color Corrector effects let you apply adjustments to a 
specific tonal range.

7 (Optional) Click the triangle to expand the Secondary Color Correction controls if you want to correct the exposure 
for a specific color or range of colors. Use the Eyedropper tool or the other Secondary Color Correction controls to 
specify the colors to correct. 

http://help.adobe.com/en_US/premierepro/cs/using/WS3E67AF4C-B2A2-4f04-90B4-F8CCFB74B144.html#WSEC1CCB36-CFD4-4d60-ABDF-B4F9BE339B05
http://help.adobe.com/en_US/premierepro/cs/using/WSCE1EF46C-AB40-45f9-BAD8-D790421BD01A.html
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Note: All Color Correction effects have Secondary Color Correction controls except the Fast Color Corrector effect and 
Video Limiter effect.

8 Do any of the following:

• To adjust color balance and saturation using color wheels, adjust the Hue Balance and Angle wheels or numeric 
controls in the Fast Color Corrector or Three-Way Color Corrector effect. 

• To adjust luminance or color using a curve control, use the curve adjustments in the Luma Curve or RGB Curves 
effect. 

• To adjust luminance by setting the black, gray, and white levels, use the levels controls in the Fast Color Corrector 
or the Three-Way Color Corrector effect.

• See Luma Corrector effect and RGB Color Corrector effect.

• To adjust luminance or color using numeric controls, use the controls in the Luma Corrector or RGB Color 
Corrector effect. 

Use keyframing to animate your color correction adjustment. This is especially useful when the lighting changes in 
a clip. See also Adding, navigating, and setting keyframes.

9 (Optional) Apply the Video Limiter effect after you’ve made your color corrections to make the video signal 
conform to broadcast standards while preserving as much of the image quality as possible. It’s recommended to use 
the YC Waveform scope to make sure that the video signal is within the 7.5 to 100 IRE levels.

For more information, see Video Limiter effect.

Primary color correction using Fast Color Corrector and Three-Way Color 
Corrector

Quickly remove a color cast
The Fast Color Corrector and the Three-Way Color Corrector effects have controls to quickly balance colors so the 
white, grays, and black are neutral. The adjustment that neutralizes the color cast in a sampled area is applied to the 
entire image. This can remove the color cast in all colors. For example, if an image has an undesirable bluish cast, when 
you sample an area that should be white, the White Balance control adds yellow to neutralize the bluish cast. This yellow 
adjustment is added to all the colors in the scene, which should remove the color cast in the entire scene.

1 Select the clip in a Timeline panel and apply either the Fast Color Corrector or the Three-Way Color Corrector 
effect. 

2 In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or the Three-Way Color Corrector 
controls.

3 (Optional) Select the Show Split View option if you want to view a before and after comparison of your adjustment 
in the Program Monitor. You can specify whether the split view is horizontal or vertical by choosing from the Layout 
menu. You can also adjust the relative proportion of the before and after views.

4 Select the White Balance eyedropper and click to sample an area in the Program Monitor. It’s best to sample an area 
that is supposed to be white.

If you only want to affect one color or a specific range of colors in the clip, use the Secondary Color Correction 
controls in the Three-Way Color Corrector.

http://help.adobe.com/en_US/premierepro/cs/using/WS1E7C690B-2342-43c3-9253-2BAAFF4168EF.html#WS375460AB-0599-4483-8D86-3822C00F1DD0a
http://help.adobe.com/en_US/premierepro/cs/using/WS1E7C690B-2342-43c3-9253-2BAAFF4168EF.html#WS6EA8D9E0-B496-4a79-BD1F-0C29685D6C96a
http://help.adobe.com/en_US/premierepro/cs/using/WS1c9bc5c2e465a58a91cf0b1038518aef7-7e63a.html
http://help.adobe.com/en_US/premierepro/cs/using/WS1E7C690B-2342-43c3-9253-2BAAFF4168EF.html#WSD78250FD-3A56-455b-B88B-3A3F9E07F71Ba
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5 (Optional for the Three-Way Color Corrector only) Do any of the following:

• To color balance by neutralizing a medium-gray area of the image, select the Gray Balance eyedropper and click 
an area that’s supposed to be a medium gray.

• To color balance by neutralizing a black area in the image, select the Black Balance eyedropper and click an area 
that’s supposed to be black.

The Gray Balance control adjusts the sampled area to become a neutral gray and the Black Balance control adjusts 
the sampled area to become a neutral black. Like using the White Balance control, these adjustments affect all the 
colors in the clip.

Note: You can also click the color swatch next to the eyedroppers and use the Adobe Color Picker to select a sample color. 

Quick luminance corrections
The Fast Color Corrector and the Three-Way Color Corrector effects have automatic controls for making quick 
adjustments to the luminance in a clip. 

1 Select the clip in a Timeline panel and apply either the Fast Color Corrector or the Three-way Color Corrector. See 
also Apply effects to clips.

2 In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or the Three-way Color Corrector 
controls.

3 (Optional) Select the Show Split View option if you want to view a before and after comparison of your adjustment 
in the Program Monitor. You can specify whether the split view is horizontal or vertical by choosing from the Layout 
menu. You can also adjust the relative proportion of the before and after views.

4 Click any of the following buttons to quickly adjust the luminance to broadcast standards:

Auto Black Level Raises the black levels in a clip so the darkest levels are above 7.5 IRE. A portion of the shadows is 
clipped and the intermediate pixel values are redistributed proportionately. As a result, using Auto Black Level 
lightens the shadows in an image.

Auto Contrast Applies both the Auto Black Level and Auto White Level simultaneously. This makes the highlights 
appear darker and shadows appear lighter.

Auto White Level Lowers the white levels in a clip so the lightest levels do not exceed 100 IRE. A portion of the 
highlights is clipped and the intermediate pixel values are redistributed proportionately. As a result, using Auto 
White Level darkens the highlights in an image.

Color balance, angle, and saturation controls
The Fast Color Corrector and the Three-way Color Corrector effects offer Hue Balance and Angle color wheels and a 
Saturation control for balancing color in your video. Color balance is just what its name implies, balancing the red, 
green, and blue components to produce the desired color of white and neutral grays in the image. Depending on the 
desired effect, you may not want the color balance in a clip to be completely neutral. Perhaps you want an intimate 
family scene to have a warm (reddish) color cast or maybe the scene in your crime documentary requires a cool (bluish) 
color cast.

When making adjustments with the color wheel and Saturation control, it’s useful to open a Reference Monitor to view 
the Vectorscope ganged to the composite video in the Program Monitor.

The color wheel adjustments offer the following adjustments:

Hue Angle Rotates the color toward a target color. Moving the outer ring to the left rotates the colors toward green. 
Moving the outer ring to the right rotates the colors toward red.

http://help.adobe.com/en_US/premierepro/cs/using/WS774370E7-584E-40e2-B2E0-B33A0228BF02.html#WS4B48E81F-DC5F-4148-863F-CFEBE056ACB2
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Balance Magnitude Controls the intensity of the color introduced into the video. Moving the circle out from the center 
increases the magnitude (intensity). The intensity can be fine-tuned by moving the Balance Gain handle.

Balance Gain Affects the relative coarseness or fineness of the Balance Magnitude and Balance Angle adjustment. 
Keeping the perpendicular handle of this control close to the center of the wheel makes the adjustment very subtle 
(fine). Moving the handle toward the outer ring makes the adjustment very obvious (coarse).

Balance Angle Shifts the video color toward a target color. Moving the Balance Magnitude circle toward a specific hue 
shifts the color accordingly. The intensity of the shift is controlled by the combined adjustment of the Balance 
Magnitude and Balance Gain.

The Saturation slider controls the color saturation in the video. Moving the slider to 0 desaturates the image so only the 
luminance values show (an image made up of white, grays, and black). Moving the slider to the right increases the 
saturation.

Adjust color balance and saturation
Although the following procedure uses the color wheel adjustments. The same adjustments can be made by entering 
numeric values or using the slider controls in the Fast Color Corrector and Three-way Color Corrector effects.

1 Set up your workspace for color correction.

2 Select the clip in a Timeline panel and apply either the Fast Color Corrector or the Three-way Color Corrector effect. 
See also Apply effects to clips.

3 In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or the Three-way Color Corrector 
controls.

4 (Optional) Select the Show Split View option if you want to view a before and after comparison of your adjustment 
in the Program Monitor. You can specify whether the split view is horizontal or vertical by choosing from the Layout 
menu. You can also adjust the relative proportion of the before and after views.

5 (Optional for the Three-way Color Corrector only) Do any of the following:

• To restrict your color correction to a specific tonal range, choose Shadows, Midtones, or Highlights from the 
Tonal Range menu. Choosing Master applies color correction to the entire tonal range of the image. If necessary, 
use the Tonal Range Definition controls to define the different tonal ranges. 

• To restrict your adjustments to a color or range of colors, click the triangle to expand the Secondary Color 
Correction controls. Define the color or color range using the Eyedropper tool, slider controls or enter numeric 
values.

6 To adjust the color balance, do any of the following using the color wheel:

• To change all the colors without affecting the gain or magnitude, rotate the outer ring. Rotating the ring to the 
left, rotates all colors toward green. Rotating the ring to the right, rotates all colors toward red.

http://help.adobe.com/en_US/premierepro/cs/using/WS774370E7-584E-40e2-B2E0-B33A0228BF02.html#WS4B48E81F-DC5F-4148-863F-CFEBE056ACB2
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• To shift the colors toward a target color with gain and magnitude adjustment, drag the Balance Magnitude circle 
out from the center toward the color you want introduced into the image. The farther you drag the Balance 
Magnitude from the center, the introduced color is more intense. Drag the Balance Gain handle to fine-tune the 
intensity of the Balance Magnitude adjustment. You can make the adjustment very subtle.

Note: The Three-way Color Corrector effect lets you make separate adjustments to the three tonal ranges using 
individual wheels for the shadows, midtones, and highlights.

7 Use the Saturation control to adjust the color saturation in the image. Moving the slider to the left (lower value) 
desaturates the colors. Moving the slider to the right (higher values) increases the color saturation.

Adjust color and luminance using curves
The curves adjustment of the Luma Curve and the RGB Curves effects, like the Levels sliders in the Fast Color 
Corrector and the Three-way Color Corrector effects, let you adjust the entire tonal range or just a selected range of 
colors in a video clip. But unlike Levels, which has only three adjustments (black level, gray level, and white level), the 
Luma Curve and RGB Curves let you adjust up to 16 different points throughout an image’s tonal range (from shadows 
to highlights). 

Opening a scope in a Reference Monitor that’s ganged to the Program Monitor lets you view the luminance, 
chrominance, or both values as you make the curves adjustments. If you’re using the Vectorscope, there should be 

minimal green shading in the areas outside of the center of the scope. Areas outside the center define the level of color 
saturation.

1 In the Effects panel, click the triangle to expand the Video Effects bin, and then click the triangle to expand the Color 
Correction bin.

2 Drag one of the following effects to the clip in a Timeline panel:

Luma Curve Adjusts primarily luminance. Keep in mind that adjusting the luminance does affect the perceived 
saturation of the colors.
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RGB Curves Adjusts both color and luminance.

Note: If a clip is selected in a Timeline panel, you can drag the effect to the Video Effects section of the Effect Controls 
panel.

3 In the Effect Controls panel, click the triangle to expand the Luma Curve or RGB Curves controls.

4 (Optional) Do any of the following to set preview options:

• To view only the luminance values in a clip, choose Luma from the Output menu. This option affects only the 
preview in the Program Monitor; it doesn’t remove the color from the video.

• To display a before and after view of the clip in one monitor, select the Show Split View option. You can specify 
whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative 
proportion of the before and after views.

5 (Optional) Click the triangle to expand the Secondary Color Correction controls if you want to correct the exposure 
for a specific color or range of colors. Use the Eyedropper tool or the other Secondary Color Correction controls to 
specify the colors to correct.

6 Do one of the following to make curve adjustments:

• To adjust the luminance, click to add a point on the Luma or Master graph and drag to change the shape of the 
curve. Bowing the curve upward lightens the clip and bowing the curve downward darkens the clip. The steeper 
sections of the curve represent portions of the image with greater contrast.

• To adjust both the color and luminance using the RGB Curves effect, click to add a point on the appropriate 
graph to adjust all color channels (Master), the red channel, the green channel, or the blue channel. Drag to 
change the shape of the curve. Bowing the curve upward lightens the pixel values and bowing the curve 
downward darkens the pixel values. The steeper sections of the curve represent portions of the image with greater 
contrast.

You can add a maximum of 16 points to the curve. To delete a point, drag it off the graph.

As you make adjustments, watch carefully for banding, noise, or polarization in the image. If you notice any of these, 
reduce the value you are adjusting.

Jeff Sengstack explains how to adjust color channels using RGB Color Corrector and RGB Curves effects in this 
lynda.comtutorial -- Premiere Pro: Color Correction and Enhancement.

http://www.lynda.com/home/Player.aspx?lpk4=88642
http://www.lynda.com/home/Player.aspx?lpk4=88642
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Adjust luminance using levels
The Fast Color Corrector and the Three-way Color Corrector effects have Input Levels and Output Levels controls to 
adjust the luminance in a clip. The controls are similar to the ones in Photoshop’s Levels dialog box. In the Fast Color 
Corrector effect, control settings are applied to all three color channels in a clip. The Three-way Color Corrector effect 
lets you apply the levels adjustments to the entire tonal range in the clip, a specific tonal range, or specific range of 
colors.

1 (Optional) Set up your workspace for color correction. When adjusting luminance, it may be best to view the YC 
Waveform in a Reference Monitor ganged to the Program Monitor.

2 In the Effects panel, click the triangle to expand the Video Effects bin, and then click the triangle to expand the Color 
Correction bin.

3 Drag the Fast Color Corrector effect or the Three-way Color Corrector to the clip in a Timeline panel.

If the clip is already selected in a Timeline panel, you can drag the effect to the Video Effects area of the Effect 
Controls panel.

4 In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or Three-way Color Corrector 
controls.

5 (Optional) Do any of the following to set preview options:

• To view only the luminance values in a clip, choose Luma from the Output menu. This option only affects the 
preview in the Program Monitor, it doesn’t remove the color from the video.

• To display a before and after view of the clip in one monitor, select the Show Split View option. You can specify 
whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative 
proportion of the before and after views.

6 (Optional for the Three-way Color Corrector only) Do any of the following:

• To restrict your correction to a specific tonal range, choose Shadows, Midtones, or Highlights from the Tonal 
Range menu. Choosing Master applies correction to the entire tonal range of the image. If necessary, use the 
Tonal Range Definition controls to define the different tonal ranges. 

• To restrict your adjustments to a color or range of colors, click the triangle to expand the Secondary Color 
Correction controls. Define the color or color range using the Eyedropper tool, slider controls or enter numeric 
values.

7 Use the Output Levels slider controls to set the maximum black and white levels:

Black Output slider Controls the resulting output of the shadows. The default is 0, where the pixels are completely 
black. Moving the slider to the right specifies a lighter value for the darkest shadow. 

White Output slider Controls the resulting output of the highlights. The default is 255, where the pixels are 
completely white. Moving the slider to the left specifies a darker value for the brightest highlight.

If the YC Waveform is displayed in a Reference Monitor, adjust the Black Output and White Output sliders so the 
maximum black and white levels of the waveform are within 7.5 to 100 IRE. This ensures that the levels are within 

broadcast standards.
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8 Use the following controls to set the black, gray, and white input levels:

Black Level eyedropper Maps the sampled tone to the setting of the Black Output slider. Click an area in the 
Program Monitor that you want to be the darkest value in the image. You can also click the color swatch to open the 
Adobe Color Picker and select a color to define the darkest shadow in the image.

Gray Level eyedropper Maps the sampled tone to a medium gray (level 128). This changes the intensity values of 
the middle range of gray tones without dramatically altering the highlights and shadows. You can also click the color 
swatch to open the Adobe Color Picker and select a color to define the medium gray in the image.

White Level eyedropper Maps the sampled tone to the setting of the White Output slider. Click an area in the 
Program Monitor that you want to be the lightest value in the image. You can also click the color swatch to open the 
Adobe Color Picker and select a color to define the lightest highlight in the image.

Black Input Level slider Maps the input black level to the setting of the Black Output slider. By default, the Output 
black slider is set to 0, where the pixels are completely black. If you’ve adjusted the Black Output to 7.5 IRE or higher, 
the darkest shadow will be mapped to that level. 

Gray Input Level slider Controls the midtones and changes the intensity values of the middle range of gray tones 
without dramatically altering the highlights and shadows.

White Input Level slider Maps the input white level to the setting of the White Output slider. By default, the Output 
white slider is set to 255, where the pixels are completely white. If you’ve adjusted the White Output to 100 IRE or 
lower, the lightest highlight will be mapped to that level.

Note: You can also adjust the Input and Output levels by scrubbing the underlined text or typing a value for Input Black 
Level, Input Gray Level, Input White Level, Output Black Level, and Output White Level. 

Select a color with the Adobe Color Picker
You can use the Adobe Color Picker to set target colors in some color and tonal adjustment effects. Clicking a color 
swatch in an effect’s controls opens the Adobe Color Picker.

When you select a color in the Adobe Color Picker, it simultaneously displays the numeric values for HSB, RGB, HSL, 
YUV, and hexadecimal numbers. This is useful for viewing how the different color modes describe a color.

In the Adobe Color Picker, you can select colors based on the HSB (hue, saturation, brightness), RGB (red, green, blue), 
HSL (hue, saturation, luminance), or YUV (luminance and color difference channels) color models, or you can specify 
a color based on its hexadecimal values. Selecting the Only Web Colors option configures the Adobe Color Picker so 
that you can choose only from wheelbase colors. The color field in the Adobe Color Picker can display color 
components in HSB, RGB, HSL, or YUV color mode.
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A Selected color  B Color field  C Color slider  D Adjusted color  E Original color  F Color values  

1 In the Effect Controls panel, click the Color swatch property for an effect to display the Color Picker.

2 Select the component you want to use to display the color spectrum:

H Displays all hues in the color slider. Selecting a hue in the color slider displays the saturation and brightness range 
of the selected hue in the color spectrum, with the saturation increasing from left to right and brightness increasing 
from bottom to top.

S Displays all hues in the color spectrum with their maximum brightness at the top of the color spectrum, 
decreasing to their minimum at the bottom. The color slider displays the color that’s selected in the color spectrum 
with its maximum saturation at the top of the slider and its minimum saturation at the bottom.

B (in the HSB section) Displays all hues in the color spectrum with their maximum saturation at the top of the color 
spectrum, decreasing to their minimum saturation at the bottom. The color slider displays the color that’s selected 
in the color spectrum with its maximum brightness at the top of the slider and its minimum brightness at the 
bottom.

R Displays the red color component in the color slider with its maximum brightness at the top of the slider and its 
minimum brightness at the bottom. When the color slider is set to minimum brightness, the color spectrum displays 
colors created by the green and blue color components. Using the color slider to increase the red brightness mixes 
more red into the colors displayed in the color spectrum.

G Displays the green color component in the color slider with its maximum brightness at the top of the slider and 
its minimum brightness at the bottom. When the color slider is set to minimum brightness, the color spectrum 
displays colors created by the red and blue color components. Using the color slider to increase the green brightness 
mixes more green into the colors displayed in the color spectrum.

B (in the RGB section) Displays the blue color component in the color slider with its maximum brightness at the top 
of the slider and its minimum brightness at the bottom. When the color slider is set to minimum brightness, the 
color spectrum displays colors created by the green and red color components. Using the color slider to increase the 
blue brightness mixes more blue into the colors displayed in the color spectrum.

3 Do any of the following:

• Drag the triangles along the color slider, or click inside the color slider to adjust the colors displayed in the color 
spectrum.

• Click or drag inside the large square color spectrum to select a color. A circular marker indicates the color's 
position in the color spectrum. 



447
Effects and transitions

Last updated 11/30/2015

Note: As you adjust the color using the color slider and color spectrum, the numeric values change to indicate the new 
color. The top rectangle to the right of the color slider displays the new color; the bottom rectangle displays the original 
color.

• For HSB, specify hue (H) as an angle, from 0° to 360°, that corresponds to a location on the color wheel. Specify 
saturation (S) and brightness (B) as percentages (0 to 100). 

• For RGB, specify component values. 

• For #, enter a color value in hexadecimal form.

Define the tonal ranges in a clip
The Luma Corrector, RGB Color Corrector, and Three-way Color Corrector effects let you define the tonal ranges for 
the shadows, midtones, and highlights so you can apply a color correction to a specific tonal range in an image. When 
used along with the Secondary Color Correction controls, defining a tonal range can help you apply adjustments to very 
specific elements in the image. 

1 Select the clip you want to correct in a Timeline panel and apply either the Luma Corrector, RGB Color Corrector, 
or Three-way Color Corrector effect.

2 In the Effect Controls panel, click the triangle to expand the Luma Corrector, RGB Color Corrector, or Three-way 
Color Corrector effect.

3 Click the triangle to expand the Tonal Range Definition control.

A Shadow threshold  B Shadow softness  C Highlight softness  D Highlight threshold  

4 Drag the Shadow Threshold and Highlight Threshold sliders to define the shadow and highlight tonal ranges.

It’s best if you make the adjustments while viewing the tritone Tonal Range display of the image. 

5 Drag the Shadow Softness and Highlight Softness sliders to feather (soften) the boundaries between the tonal 
ranges.

The amount of falloff depends on the image and how you want the color correction applied to it.

Note: You can also define the tonal ranges by changing the numeric values or moving the sliders for the Shadow 
Threshold, Shadow Softness, Highlight Threshold, and Highlight Softness.

Specify a color or range of colors to adjust
The Secondary Color Correction property specifies the color range to be corrected by an effect. You can define the color 
by hue, saturation, and luminance. The Secondary Color Correction property is available for the following effects: 
Luma Corrector, Luma Curve, RGB Color Corrector, RGB Curves, and Three-way Color Corrector.

By specifying a color or range of colors using the Secondary Color Correction, you are isolating a color correction effect 
to specific areas of an image. This is similar to making a selection or masking an image in Photoshop. For example, you 
define a range of colors that selects only a blue shirt in an image. You can then change the color of the shirt without 
affecting any other areas of the image.

1 Select the clip you want to correct in a Timeline panel and apply either the Luma Corrector, Luma Curve, RGB Color 
Corrector, RGB Curves, or Three-way Color Corrector effect.
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2 In the Effect Controls panel, click the triangle to expand the Luma Corrector, Luma Curve, RGB Color Corrector, 
RGB Curves, or Three-way Color Corrector effect.

3 Click the triangle to expand the Secondary Color Correction controls.

4 Select the Eyedropper tool and click the color you want to select in the Program Monitor. You can also click 
anywhere in the workspace to select a color, or click the color swatch to open the Adobe Color Picker and select a 
color.

5 Do any of the following to increase or decrease the range of colors you want to correct:

• Use the + Eyedropper tool to extend the color range, and use the – Eyedropper tool to subtract from the color 
range.

• Click the triangle to expand the Hue control, and then drag the Start Threshold and End Threshold sliders to 
define the color range where the correction is applied at 100%. Drag the Start Softness and End Softness sliders 
to control feathering, which determines whether the boundaries of the color range are sharply defined or soft. 
You can also enter the Start and End properties numerically using the controls below the Hue control.

Note: The hue defined by the sliders can also be changed by dragging the upper or lower hue bands.

A Start softness  B Start threshold  C End threshold  D End softness  

• Use the Saturation and Luma controls to specify saturation and luminance properties for the color range to be 
color corrected. These controls fine-tune the range of color specification.

6 Step text

7 Use the following controls to specify how a color correction is applied to a color or range of colors:

Soften Applies a Gaussian blur to the selected area generated by the Secondary Color Correction controls. The 
range is from 0 to 100, and the default setting is 50. This control is useful for softening the application of the color 
correction to selected areas so that it blends with the rest of the image.

Edge Thinning Thins or spreads the edge of the selected area generated by the Secondary Color Correction controls. 
The range is from –100 (thin, sharply defined edges) to +100 (spread, diffused edges). The default value is 0. 

8 Select the Invert Limit Color option to adjust all colors except the range that you specified using the Secondary 
Color Correction controls.

Replace a color
If you need more control than the Color Replace effect offers, use the Secondary Color Correction controls in the RGB 
Corrector, RGB Curves, and Three-way Color Corrector. These controls let you apply changes to a single color or a range 

of colors. 

1 In a Timeline panel, select the clip you want to adjust so it appears in the Program Monitor.

2 If you want to replace a color in the displayed clip with a color in another clip in your project, open that other clip 
in the Source Monitor.

3 Apply the Color Replace effect to the clip you want to adjust.

4 In the Effect Controls panel, click the Setup icon for the Color Replace effect.
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5 In the Color Replace Settings dialog box, move the pointer over the Clip Sample image so it becomes an eyedropper, 
and then click to choose the color to be replaced. You can also click the Target Color swatch and select a color in the 
Adobe Color Picker.

6 Choose the replacement color by clicking the Replace Color swatch and selecting the color in the Adobe Color 
Picker.

7 Broaden or reduce the range of the color you’re replacing by dragging the Similarity slider.

8 Select the Solid Colors option to replace the specified color without preserving any gray levels.

Remove color in a clip
To quickly remove color in a clip, apply the Black & White effect from the Image Control bin of the Video Effects bin. 

1 Set up your workspace for color correction.

2 Select the clip in a Timeline panel and apply either the Fast Color Corrector or the Three-way Color Corrector. See 
also Apply effects to clips.

3 In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or the Three-way Color Corrector 
controls.

4 (Optional) Select the Show Split View option if you want to view a before and after comparison of your adjustment 
in the Program Monitor. You can specify whether the split view is horizontal or vertical by choosing from the Layout 
menu. You can also adjust the relative proportion of the before and after views.

5 (Optional for the Three-way Color Corrector only) Do any of the following:

• To restrict your adjustments to a specific tonal range, choose Shadows, Midtones, or Highlights from the Tonal 
Range menu. Choosing Master applies adjustments to the entire tonal range of the image. If necessary, use the 
Tonal Range Definition controls to define the different tonal ranges. 

• To restrict your adjustments to a color or range of colors, click the triangle to expand the Secondary Color 
Correction controls. Define the color or color range by using the Eyedropper tool or slider controls, or enter 
numeric values.

6 Scrub the underlined text or enter a value lower than 100 for the Saturation control. You can also click the triangle 
to expand the control so you can drag the slider.

Mix color channels in a clip
1 In the Effects panel, click the triangle to expand the Video Effects bin, and then click the triangle to expand the 

Adjust bin.

2 Drag the Channel Mixer effect to the clip in a Timeline panel.

Note: If the clip is already selected in a Timeline panel, you can drag the Channel Mixer effect to the Video Effects section 
of the Effect Controls panel.

3 Decrease or increase a channel’s contribution to the output channel by doing any of the following to a source color 
channel:

• Scrub an underlined value to the left or right.

• Click an underlined value, type a value between –200% and +200% in the value box, and press Enter (Windows) 
or Return (Mac OS).

• Click the triangle to expand the Channel Mixer controls, and drag the slider to the left or right.

http://help.adobe.com/en_US/premierepro/cs/using/WS774370E7-584E-40e2-B2E0-B33A0228BF02.html#WS4B48E81F-DC5F-4148-863F-CFEBE056ACB2
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4 (Optional) Drag the slider, scrub the underlined text, or type a value for the channel’s constant value (Red-Const, 
Green-Const, or Blue-Const). This value adds a base amount of a channel to the output channel.

5 (Optional) Select the Monochrome option to create an image containing only gray values. This option achieves this 
result by applying the same settings to all the output channels.

Isolate a single color using Color Pass
The Color Pass effect lets you isolate a single color or a range of colors. Adjustments are made in a dialog box showing 
the Clip Sample and Output Sample. You can also adjust the Color Pass effect properties in the Effect Controls panel. 

If you want to color correct a single color or range of colors in a clip, use the Secondary Color Correction controls in the 
Color Correction effects.

1 Drag the Color Pass effect to a clip.

2 In the Effect Controls panel, click the Setup icon for the Color Pass effect.

3 In the Color Pass Settings dialog box, do one of the following to select the color that you want to preserve:

• Move the pointer into the Clip Sample (the pointer turns into an eyedropper) and click to select a color.

• Click the color swatch, select a color in the Adobe Color Picker, and then click OK to close the Adobe Color 
Picker. 

The selected color appears in the Output Sample.

4 For the Similarity option, drag the slider or enter a value to increase or decrease the color range to be preserved.

5 To reverse the effect, so that all colors except the specified color are preserved, select the Reverse option.

To animate this effect, use the keyframe features in the Effect Controls panel. 

Adjust edges, blurs and brightness using Convolution presets
You can control the fine details of blurring, embossing, sharpening, and other effects by applying the Convolution 
Kernel effect or one of the convolution presets based on it. Convolution Kernel, and the presets based on it, overlays a 
matrix of numbers onto a matrix of pixels. You can set the values for each cell in the matrix using sliders in the Effect 
Controls panel, and you can use keyframes to change these values over time. To achieve a desired effect, it is often easier 
to apply one of the convolution presets and to modify it, than to apply and modify the Convolution Kernel effect itself.

Note: Convolution presets are found in the Effects panel’s preset category in a sub-category called “Convolution Kernel.” In 
this sub-category, there are presets that all have “Convolution Kernel” at the beginning of the name.

1 In the Effects panel, click the triangle to expand the Video Effects bin, and then click the triangle to expand the 
Adjust bin.

2 Drag the Convolution Kernel effect to the clip in a Timeline panel.

If the clip is already selected in a Timeline panel, you can drag the Convolution Kernel to the Video Effects section 
of the Effect Controls panel.

3 In the Effect Controls panel, click the triangle next to Convolution Kernel to expand it.

Each of the settings that start with the letter “M” represents a cell in a 3x3 matrix. For example “M11” represents the 
cell at row 1, column 1. “M22” represents the cell in the center of the matrix.

4 Click on a number next to any of the cell settings.

5 Type a value (from –999 to +999) by which you want to multiply that pixel’s brightness value.
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6 Repeat the last step for all pixels that you want to include in the operation. You don’t need to type values for all of 
the cell settings.

7 Click the number next to Scale, and type the value by which to divide the sum of the brightness values of the pixels 
included in the calculation.

8 Click the number next to Offset, and type the value to be added to the result of the scale calculation.

9 Click OK.

The effect is applied to each pixel in the clip, one at a time.

Add Lighting Effects
You can use up to five lights to introduce creative effects. You can control such lighting properties as lighting type, 
direction, intensity, color, lighting center, and lighting spread. There is also a Bump Layer control for using textures or 
patterns from other footage to produce special effects such as a 3D-like surface effect. For a video tutorial about using 
Lighting Effects and the Basic 3D effect, see Creating A Title On A Reflective Surface by Jeff Schell on his Digital Media 
Net blog.

Note:  All Lighting Effects properties except Bump Layer can be animated using keyframes.

You can directly manipulate the Lighting Effects properties in the Program Monitor. Click the Transform icon next 
to Lighting Effects in the Effect Controls panel to display the adjustment handles and Center circle.

1 In the Effects panel, expand the Video Effects bin, expand the Adjust bin, and then drag the Lighting Effects onto a 
clip in a Timeline panel.

If a clip is already selected in a Timeline panel, you can drag the Lighting Effects directly to the Video Effects section 
of the Effect Controls panel.

2 In the Effect Controls panel, click the triangle to expand the Lighting Effects.

3 Click the triangle to expand Light 1.

4 Choose a light type from the menu to specify the light source:

None Turns off a light.

Directional Shines light from far away so that the light angle doesn’t change—like the sun.

Omni Shines light in all directions from directly above the image—like a light bulb over a piece of paper.

Spotlight Casts an elliptical beam of light.

5 To specify a color for the light, do one of the following:

• Click the color swatch, select a color using the Adobe Color Picker, and then click OK.

• Click the Eyedropper icon and then click anywhere on the computer desktop to select a color.

http://podcasts.digitalmediaonlineinc.com/articles/viewarticle.jsp?id=290195
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6 (Optional) Click the Transform icon to display the light’s handles and Center circle in the Program Monitor. You 
can directly manipulate the position, scale, and rotation of a light by dragging its handles and Center circle .

Note: If you have more than one light, Center circles for each light appear in the Program Monitor. Clicking a Center 
circle displays the handles for a specific light.

7 In the Effect Controls panel, use the following controls to set the properties for the individual source light:

Center Moves the light using X and Y coordinate values for the center of the light. You can also position a light by 
dragging its Center circle in the Program Monitor.

Major Radius Adjusts the length of an Omni light or Spotlight. You can also drag one of the handles in the Program 
Monitor.

Projected Radius Adjusts the proximity of a Directional light’s source to the Center circle . A value of 0 positions 
the light at the Center circle and floods the image with light. A value of 100 moves the light source far from the 
Center circle, decreasing the light falling on the image. In the Program Monitor, you can also drag the light source 
point to adjust its distance from the Center circle.

Minor Radius Adjusts the width of a Spotlight. Once the light becomes a circle, increasing the Minor Radius also 
increases the Major Radius. You can also drag one of the handles in the Program Monitor to adjust this property.

Angle Changes the direction of a Directional light or Spotlight. Adjust this control by specifying a value in degrees. 
You can also move the pointer outside a handle in the Program Monitor until it turns into a double-headed curved 
arrow , and then drag to rotate the light.

Intensity Controls whether a light is bright or less intense.

Focus Adjusts the size of the Spotlight’s brightest area.

Note: The Light Type determines which Lighting Effects properties are available. Make sure to click the Transform icon 
to display a light’s handles and Center circle in the Program Monitor.

8 Use the following controls to set the Lighting Effects properties:

Ambient Light Color Changes the color of the ambient light.

Ambience Intensity Diffuses the light as if it were combined with other light in a room, such as sunlight or 
fluorescent light. Choose a value of 100 to use only the light source, or a value of –100 to remove the light source. 
To change the color of the ambient light, click the color box and use the color picker that appears.

Surface Gloss Determines how much the surface reflects light (as on the surface of a piece of photographic paper) 
from –100 (low reflectance) to 100 (high reflectance).

Surface Material Determines which is more reflective: the light or the object on which the light is cast. A value of –
100 reflects the light’s color, and a value of 100 reflects the object’s color.

Exposure Increases (positive values) or decreases (negative values) the light’s brightness. A value of 0 is the default 
brightness of the light.

9 (Optional) Repeat steps 3 - 7 to add more lights (Light 2 - Light 5).

10 (Optional) If you added a clip to use as a bump layer (Lighting Effects texture), choose the track containing the 
bump layer clip from the Bump Layer menu. Use the controls to adjust the properties for the bump layer.

Apply Lighting Effects textures
A bump layer in the Lighting Effects lets you use the pattern or texture from a clip to control how light reflects off an 
image. Using a clip with textures like paper or water can create a 3D-like lighting effect.

1 Add the clip you want to use as a bump layer (texture) to a separate track in your sequence.
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2 Click the Toggle Track Output icon to hide the track containing the bump layer clip.

3 Add the Lighting Effects to a clip in the same sequence.

4 In the Effect Controls panel, click the triangle to expand the Lighting Effects.

5 (Optional) Click the triangle next to Light 1 to adjust the light’s properties.

6 Choose the video track containing the bump layer from the Bump Layer menu.

7 From the Bump Channel menu, specify whether to use the bump layer clip’s red, green, blue, or alpha channel to 
create the lighting effects texture.

8 Select the White Is High option to raise the white parts of the channel from the surface. Deselect this option to raise 
the dark parts.

9 Scrub the underlined text to specify the Bump Height value from flat (0) to mountainous (100).

Three-Way Color Corrector
Premiere Pro provides several color correction effects that to help you quickly balance color and light in your video.

The three-way color corrector lets you balance the Shadows, Midtones, and Highlights of an image using color wheels. 



454
Effects and transitions

Last updated 11/30/2015

In the Effects panel, choose Color Correction > Three-Way Color Corrector by double-clicking the effect in the Effects 
Panel or by dragging the effect to the clip in the Timeline.

You can make adjustments to the different ranges using the Three-Way Color Corrector in the Effects Control panel.

Output menu The Output menu has two options, Video and Luma. 

Split view The Split view provides a quick before and after comparison when you use the Three-Way Color Corrector. 
The Split view is collapsed by default. Select Show Split View to enable Split view.

Master color wheel When you select this option, all the three color wheels behave as the Master color wheel. A change 
in one wheel is reflected in the others.

Shadows, Midtones, and Highlights color wheels The Shadows, Midtones, and Highlights color wheels have color 
pickers associated with them. To set properties as numerical values, scroll down for the options. You can expand all the 
three options to set or view their properties.

Input Level, Output Level, and Secondary Color Correction The Input Level and Output Level, and the Secondary 
Color Correction options have been moved above for better accessibility.

Secondary Color Correction •The option has been moved above for better accessibility.
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• The Mask option, previously present in the Output menu, is now available as Show Mask under Secondary Color 
Corrector.

• The Invert menu replaces the Invert Limit Color option in Secondary Color Corrector. The available options in the 
menu are None, Invert Limit Color, and Invert Mask.

• All changes made to controls under secondary color correction also apply to other effects that use secondary color 
correction. These effects include Luma Curve, Luma Corrector, and RGB Curve.

Audio effects and transitions
For video effects, see Effects and transitions reference .

Audio effects

Balance effect
The Balance effect lets you control the relative volumes of the left and right channels. Positive values increase the 
proportion of the right channel; negative values increase the proportion of the left channel. This effect is available for 
stereo clips only.

Bandpass effect
The Bandpass effect removes frequencies that occur outside the specified range, or band of frequencies. This effect is 
available for 5.1, stereo, or mono clips.

Center Specifies the frequency at the center of the specified range.

Q Specifies the width of the frequency band to preserve. Low settings create a wide range of frequencies, and high 
settings create a narrow band of frequencies.

Bass effect
The Bass effect lets you increase or decrease lower frequencies (200 Hz and below). Boost specifies the number of 
decibels by which to increase the lower frequencies. This effect is available for 5.1, stereo, or mono clips.

Channel Volume effect
The Channel Volume effect lets you independently control the volume of each channel in a stereo or 5.1 clip or track. 
Each channel’s level is measured in decibels.

Chorus effect
The Chorus effect simulates several voices or instruments played at once by adding multiple short delays with a small 
amount of feedback. The result is lush, rich sound. You can use the Chorus effect to enhance a vocal track or add stereo 
spaciousness to mono audio. You can also use it to create unique special effects. 

Premiere Pro uses a direct-simulation method of achieving a chorus effect, making each voice (or layer) sound distinct 
from the original by slightly varying timing, intonation, and vibrato. The Feedback setting adds extra detail to the 
result.

http://helpx.adobe.com/en/premiere-pro/using/video-effects-transitions.html#video_effects_and_transitions
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To achieve the best results with mono files, convert them to stereo before applying the Chorus effect. 

Bypass Keyframeable option that specifies whether to apply or bypass the Chorus effect.

Custom Setup Opens a mixer-style control panel that controls the properties with knobs.

Individual Parameters Opens a set of parameter controls for the Chorus effect.

LfoType Specifies wave type of Low Frequency Oscillator: Sin(e), Rect(angle), or Tri(angle).

Rate Determines the maximum rate at which amplitude changes occur. With very low values, the resulting voice slowly 
gets louder and quieter, like a singer that cannot keep his or her breath steady. With very high settings, the result can be 
jittery and unnatural.

Very high settings can produce interesting special effects (as in the Another Dimension preset). 

Depth Determines the maximum variation in amplitude that occurs. For example, you can alter the amplitude of a 
chorused voice so that it is 5 dB louder or quieter than the original. At extremely low settings (less than 1 dB), the depth 
may be unnoticeable unless the Modulation Rate is set extremely high. At extremely high settings, however, the sound 
may cut in and out, creating an objectionable warble. Natural vibratos occur around 2 dB to 5 dB. Note that this setting 
is a maximum only; the vibrato volume might not always go as low as the setting indicates. This limitation is intentional, 
as it creates a more natural sound.

Mix Determines the ratio of Dry and Effects signal. A setting of 100% corresponds to a ratio of 1/1 while a setting of 0 
will defeat the effect signal.

Feedback Adds a percentage of processed voices back into the effect input. Feedback can give a waveform an extra echo 
or reverb effect. A little feedback (less than 10%) can provide extra richness, depending on the delay and vibrato 
settings. Higher settings produce more traditional feedback, a loud ringing that can get loud enough to clip the signal. 
Sometimes this clipping is a desired effect, as in the Flying Saucers preset, which generates the warbled sounds of UFOs 
whizzing around your head.

Delay Specifies the maximum amount of delay allowed. An important component of chorusing is the introduction of 
short delays (often in the 15-35 millisecond range) that vary in duration over time. If the setting is very small, all the 
voices start merging into the original, and an unnatural flanging effect might occur. If the setting is too high, a warbled 
effect might occur, like a tape being eaten by a cassette deck.

DeClicker effect
The DeClicker effect is used to remove unwanted clicks from the audio signal. Clicks often are introduced by bad splices 
on film edits, or bad digital edits of the audio footage. Often the DeClicker is very helpful for small pops introduced by 
hitting a microphone.

In the Effect Controls panel, Custom Setup for this effect shows Input and Output monitors. The first shows the input 
signal with any detected clicks. The second shows the output signal with the clicks removed.

Threshold Determines the threshold for the detection and thus determines how much of the signal will be affected. 
This control ranges from 0 to 100%.

DePlop Determines the extent of the reduction of low frequency clicks. These sometimes sound more like a plop than 
a click. This control ranges from 0 to 100%.
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DeCrackler effect
The DeCrackler effect removes crackling sounds from sources such as 16mm and 35mm film soundtracks, and shellac 
or vinyl recordings. The DeCrackler effect can also mitigate crackles caused by raindrops on windows, bad audio cables, 
the proximity of electrical devices to microphone cables, and clip-on microphones rubbing cloth.

In the Effect Controls panel, Custom Setup for this effect shows Detected Crackles and Output monitors. The first 
shows the input signal with any detected crackles. The second shows the output signal with the crackles removed.

Threshold Determines the detection level for the crackles. This control ranges from 0 to 100%.

Reduction Determines the amount by which the crackles will be reduced. This control ranges from 0 to 100%.

Efficiency meter This meter indicates the efficiency of the DeCrackler. The Threshold dial should be tweaked to get 
the maximum value. Please be aware that the maximum will also be reached when the threshold is very low, but at this 
point the fundamental audio signal will be harmed.

Audition When selected, this control lets you hear only the sounds that will be removed. When the actual contents of 
the audio can be heard in audition mode, this is a strong indication that the threshold is set too low. If the threshold is 
left unadjusted the audio signal will be harmed.

DeEsser effect
The DeEsser effect removes sibilance and other high frequency “SSS”-type sounds, which are often created when a 
narrator or vocalist pronounces the letters “s” and “t.” This effect is available for 5.1, stereo, or mono clip.

Gain Specifies the amount of reduction applied to the “SSS” sound. The meter displays the amount of the reduction, in 
decibels.

Male and Female Specifies the gender of the narrator or vocalist. This option helps the effect to adapt to the difference 
in tone between genders.

DeHummer effect
The DeHummer effect removes unwanted 50 Hz / 60-Hz hum from the audio. This effect is available for 5.1, stereo, or 
mono clip. 

Reduction Specifies the amount of reduction to apply to the hum. High values may also cut necessary audio 
information in the low end. 

Frequency Specifies the center frequency of the hum. Usually this will be 50 Hz in Europe and Japan, and 60 in the US 
and Canada. Often the frequency of the hum is not static, but will vary by +/– 5 Hz. Click the 50 Hz or 60 Hz buttons 
to set the respective frequency.

Filter Specifies the number of filters to use to remove the hum. Hum is comprised not only of the fundamental 
frequencies of 50 or 60 Hz, but also contain harmonics with frequencies that are multiples of the fundamental (100/110 
Hz, 150/160 Hz, and such). Higher values cause greater CPU usage. Adjusting this value determines the number of 
harmonic frequencies to filter. For example, if you choose 60 Hz as the Frequency value, and choose 4# as the Filter 
value, the DeHummer filters the 60 Hz frequency along with three harmonic frequencies (120 Hz, 240 Hz, and 480 Hz), 
for a total of four frequencies filtered, hence the value of 4#. Higher values require more processing power.

Delay effect
The Delay effect adds an echo of the audio clip’s sound that plays after a specified amount of time. This effect is available 
for 5.1, stereo, or mono clip. 

Delay Specifies the amount of time before the echo plays. The maximum is 2 seconds.
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Feedback Specifies a percentage of the delayed signal to be added back into the delay to create multiple decaying 
echoes.

Mix Controls the amount of echo.

DeNoiser effect
The DeNoiser effect automatically detects tape noise and removes it. Use this effect to remove noise from analog 
recordings, such as magnetic tape recordings. This effect is available for 5.1, stereo, or mono clip.

Noisefloor Specifies the level (in decibels) of the noise floor as the clip plays.

Freeze Stops the noise floor estimation at the current value. Use this control to locate noise that drops in and out of a 
clip.

Reduction Specifies the amount of noise to remove within a range of –20 to 0 dB.

Offset Sets an offset value between the automatically detected noise floor and the value defined by the user. This is 
limited to a range between –10 and +10 dB. Offset allows additional control when the automatic denoising is not 
sufficient.

Dynamics effect
The Dynamics effect provides a set of controls that can be combined or used independently to adjust audio. Use either 
the graphical controls in the Custom Setup view, or adjust values in the Individual Parameters view. This effect is 
available for 5.1, stereo, or mono clips.

AutoGate Cuts off a signal when the level falls below the specified threshold. Use this control to remove unwanted 
background signals in recordings, such as a background signal in a voice-over. Set the gate to close whenever the 
speaker stops, thereby removing all other sounds. The LED display colors indicate the gate’s mode: open (green), attack 
or release (yellow), and closed (red). Use the following controls for Gate:

Threshold Specifies the level (between –60 and 0 dB) that the incoming signal must exceed to open the gate. If the 
signal level falls below this level, the gate closes, muting the incoming signal.

Attack Specifies the time the gate takes to open after the signal level exceeds the threshold.

Release Sets the time (between 50 and 500 milliseconds) the gate takes to close after the signal level has fallen below 
the threshold.

Hold Specifies the time (between 0.1 and 1000 milliseconds) the gate stays open after the level has fallen below the 
threshold.

Compressor Balances the dynamic range to create a consistent level throughout the duration of the clip by increasing 
the level of soft sounds and decreasing the level of loud sounds. Use the following controls for Compressor:

Threshold Sets the level (between –60 and 0 dB) that the signal must exceed to invoke compression. Levels that fall 
below the threshold are unaffected.

Ratio Sets the ratio by which compression is applied, up to 8:1. For example, if the ratio is 5:1, and the input level 
increases by 5 dB, the output increases by only 1 dB.

Attack Sets the time (between 0.1 and 100 milliseconds) that the compressor takes to respond to a signal that exceeds 
the threshold.

Release Specifies the time (between 10 and 500 milliseconds) it takes for the gain to return to the original level when 
the signal falls below the threshold.

Auto Calculates the release time based on the incoming signal.
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MakeUp Adjusts the compressor’s output level (between –6 and 0 dB) to account for loss in gain caused by 
compression.

Expander Reduces all signals below the specified threshold to the set ratio. The result is similar to the gate control but 
is more subtle. Use the following controls with Expander:

Threshold Specifies a level in which the signal must fall to activate the expander. Levels that exceed the threshold are 
unaffected.

Ratio Sets the rate at which signals are expanded, up to 5:1. For example, if the ratio is 5:1, a level decrease of 1 dB is 
expanded by 5 dB, resulting in a much faster decrease of the signal.

Limiter Reduces clipping in audio clips that contain peaks in the signal. For example, by leveling out peaks that exceed 
0 dB in an audio file, the overall level of the audio doesn’t have to be reduced below 0 dB to avoid clipping. Use the 
following controls with Limiter:

Threshold Specifies the maximum level of the signal, between –12 and 0 dB. All signals that exceed the threshold are 
reduced to the same level as the threshold.

Release Specifies the time (between 10 and 500 milliseconds) required for the gain to return to the normal level after 
a clip occurs.

SoftClip Reduces clipping similar to Limiter but doesn’t use hard limiting. This control adds an edge to some signals 
to better define them within an overall mix.

EQ effect
The EQ effect acts as a parametric equalizer, meaning that it controls frequency, bandwidth, and level using multiple 
bands. The effect includes three fully parametric mid bands, a high band, and a low band. The low and high bands are 
shelving filters, by default. Gain is constant over frequency. The Cut control switches the low and high band from 
shelving to cutoff filters. Gain is fixed to -12 dB per octave and is deactivated in cutoff mode.

Use the graphical controls in the Custom Setup view, or adjust values in the Individual Parameters view. In the Custom 
Setup view, you can control the properties of the filter bands in the Frequency window by dragging band handles. Each 
band includes a control for Frequency and Gain. Mid bands include two additional controls for adjusting the Q-factor. 
This effect is available for 5.1, stereo, or mono clips.

Frequency Specifies the amount by which to increase or decrease the band (between 20 and 20,000 Hz).

Gain Specifies the amount by which to increase or decrease the band (between –20 and 20 dB).

Cut Changes the functionality of the filter from shelving to cutoff.

Q Specifies the width of each filter band (between 0.05 and 5.0 octaves).

Output Specifies the amount of gain to compensate for increases or reductions of frequency bands on the output gain 
of the EQ.

Fill Left effect, Fill Right effect
The Fill Left effect duplicates the left channel information of the audio clip and places it in the right channel, discarding 
the original clip’s right channel information. The Fill Right effect duplicates the right channel information and places 
it in the left channel, discarding the existing left channel information. Apply to stereo audio clips only.

Think of Fill Left as “fill from the left,” and think of Fill Right as “fill from the right.” 
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Flanger effect
Flanging is an audio effect caused by mixing a varying, short delay in roughly equal proportion to the original signal. It 
was originally achieved by sending an identical audio signal to two reel-to-reel tape recorders, and then pressing the 
flange of one reel to slow it down. Combining the two resulting recordings produced a phase-shifted, time-delay effect, 
characteristic of psychedelic music of the 1960s and 1970s. The Flanger effect lets you create a similar result by slightly 
delaying and phasing a signal at specific or random intervals. 

LFO Type Specifies the wave type for the Low Frequency Oscillator: Sin(e), Rect(angle), or Tri(angle).

Rate Specifies the speed of the Low Frequency Oscillator.

Depth Determines the gain level of the modulation waveform, thus controlling the depth of the effect.

Mix Adjusts the mix of original (Dry) and flanged (Wet) signal. You need some of both signals to achieve the 
characteristic cancellation and reinforcement that occurs during flanging. With Original at 100%, no flanging occurs 
at all. With Delayed at 100%, the result is a wavering sound, like one coming from a bad tape player.

Feedback Determines the percentage of the flanged signal that is fed back into the flanger. With no feedback, the effect 
uses only the original signal. With feedback added, the effect uses a percentage of the affected signal from before the 
current point of playback.

Delay Sets the point in milliseconds at which flanging starts behind the original signal. The flanging effect occurs by 
cycling over time from an initial delay setting to a second (or final) delay setting.

Highpass and Lowpass effects
The Highpass effect removes frequencies below the specified Cutoff frequency. The Lowpass effect eliminates 
frequencies above the specified Cutoff frequency. The Highpass and Lowpass effects are available for 5.1, stereo, or 
mono clips.

Invert (audio) effect
The Invert (audio) effect inverts the phase of all channels. This effect is available for 5.1, stereo, or mono clips.

MultibandCompressor effect
The MultibandCompressor effect is a three-band compressor with controls for each band. Use this effect instead of the 
compressor in Dynamics when you need a softer sounding compressor.

Use the graphical controls in the Custom Setup view, or adjust values in the Individual Parameters view. The Custom 
Setup view displays the three bands (low, mid, high) in the Frequency window. You control the gain for each band by 
adjusting handles for makeup gain and frequency range. The handles of the center band determine the crossover 
frequency of the bands. Drag the handles to adjust the corresponding frequency. This effect is available for 5.1, stereo, 
or mono clips.

Solo Plays the active band only.

MakeUp Adjusts the levels, in decibels.

BandSelect Selects a band. In the graphical control, click a band to select it.

Crossover Frequency Increases the range of frequencies for the selected band.

Output Specifies the output gain adjustment to compensate for the reduction or increase in gain caused by 
compression. This helps to preserve the mix of the individual gain settings.

Use the following controls for each band:

Threshold 1-3 Specifies the level (between –60 and 0 dB) the incoming signal must exceed to invoke compression.
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Ratio 1-3 Specifies the rate of compression, up to 8:1.

Attack 1-3 Specifies the time (between 0.1 and 10 milliseconds) the compressor takes to respond to a signal that 
exceeds the threshold.

Release 1-3 Specifies the time required for the gain to return to the original level when the signal falls below the 
threshold.

Multitap Delay effect
The Multitap Delay effect adds up to four echoes of the original audio in the clip. This effect is available for 5.1, stereo, 
or mono clips. 

Delay 1-4 Specifies the amount of time between the original audio and its echo. The maximum is 2 seconds.

Feedback 1-4 Specifies the percentage of the delayed signal to be added back into the delay to create multiple decaying 
echoes.

Level 1-4 Controls the volume of each echo.

Mix Controls the amount of delayed and nondelayed echo.

Notch effect
The Notch effect removes frequencies that are near the specified center. This effect is available for 5.1, stereo, or mono 
clips. 

Center Specifies the frequency to be removed. If you are removing power-line hum, type a value that matches the 
power-line frequency used by the electrical system where the clip was recorded. For example, in North America and 
Japan type 60 Hz, and in most other countries type 50 Hz.

Q Specifies the range of frequencies to be affected. A low setting creates a narrow band; a high setting creates a wide 
band.

Parametric EQ effect
The Parametric Equalization effect increases or decreases frequencies near the specified Center frequency. This effect 
is available for 5.1, stereo, or mono clips. 

Center Specifies the frequency at the center of the specified range.

Q Specifies the range of frequencies to be affected. A low setting creates a narrow band; a high setting creates a wide 
band. The amount by which frequencies are adjusted is set in decibels by the Boost property. The Boost control specifies 
how much to adjust the specified Width in decibels.

Boost Specifies the amount by which to increase or decrease the range of frequencies (between –24 and +24 dB).

Sweetening audio with Parametric EQ in Adobe Premiere Pro and Audition, in this video tutorial by Andrew Devis.

Phaser effect
The Phaser effect takes a part of the incoming signal, shifts the phase by a varying degree and mixes it back to the 
original signal. The result is a partial cancellation of the frequency spectrum, giving the phaser its distinctive sound, 
well known as the signature of Motown funky guitars.

LFO (Low Frequency Oscillator) Type Selecting Sine, Rect, or Tri determines the waveform of the low-frequency 
oscillator used to modulate the phase shift.

Rate Determines the speed of the low frequency oscillator. Ranges from 0 to 10.

http://library.creativecow.net/devis_andrew/Premiere-Pro-Parametric-EQ/1
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Depth Determines the gain level of the modulation waveform, and thus controls the depth of the effect. Ranges from 
0 to 100%.

Delay To achieve a variety of possible effects, the phase-shifted signal will be delayed against the original signal. The 
Delay property sets the time for the delay. Ranges from 0.1 to 4.0 ms.

Feedback Determines the amount of phase-shifted signal that will be mixed to the input signal. Using negative values 
will invert the phase again by 180 degrees. Ranges from -50 to 50.

Mix Determines the ratio of Dry and Effects signal. A setting of 100% corresponds to a ratio of 1/1 while a setting of 0 
will defeat the effect signal. Ranges from 0 to 100%.

PitchShifter effect
The PitchShifter effect adjusts the pitch of the incoming signal. Use this effect to deepen high voices or vice versa. You 
can adjust each property using graphical controls in the Custom Setup view, or by changing values in the Individual 
Parameters view. This effect is available for 5.1, stereo, or mono clips. 

Pitch Specifies the change in pitch in semitone steps. The adjustable range is between –12 and +12 semitones.

Fine Tune Determines the fine tuning between the semitone grid of the Pitch property.

Formant Preserve Prevents formants in the audio clip from being affected. For example, use this control when 
increasing the pitch of a high voice to prevent it from sounding cartoon-like.

Reverb effect
The Reverb effect adds ambience and warmth to an audio clip by simulating the sound of the audio playing in a room. 
Use the graphical controls in the Custom Setup view, or adjust values in the Individual Parameters view. This effect is 
available for 5.1, stereo, or mono clips.

Pre Delay Specifies the time between the signal and the reverberation. This setting correlates to the distance a sound 
travels to the reflecting walls and back to the listener in a live setting.

Absorption Specifies the percentage in which the sound is absorbed. 

Size Specifies the size of the room as a percentage.

Density Specifies the density of the reverb “tail.” The Size value determines the range in which you can set Density. 

Lo Damp Specifies the amount of dampening for low frequencies (in decibels). Dampening lower frequencies prevents 
the reverb from rumbling or sounding muddy.

Hi Damp Specifies the amount of dampening of high frequencies (in decibels). Low settings make the reverb sound 
softer.

Mix Controls the amount of reverb.

Spectral Noise Reduction effect
The Spectral Noise Reduction algorithm uses three notch filter banks to remove tonal disturbances from audio signals. 
It can help eliminate noises from original footage, such as buzz and whistling tones.

Freq (1-3) Determines the center frequency of each of the notch filters.

Reduction (1-3) Sets the input gain level at which the color red appears in the meter for a given track.

Filter (1-3) Activates the corresponding filter bank.

MaxLevel Determines the gain reduction of each notch filter, thus controlling the amount of noise removed from the 
signal.
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CursorMode Activates the adjustment of the filter frequency by the cursor.

Swap Channels effect
The Swap Channels effect switches the placement of the left and right channel information. Apply to stereo clips only.

Treble effect
The Treble effects lets you increase or decrease higher frequencies (4000 Hz and above). The Boost control specifies the 
amount, measured in decibels, to increase or decrease. This effect is available for 5.1, stereo, or mono clips.

Volume effect
Use the Volume effect in place of the Fixed Volume effect if you want to render Volume before other Standard effects. 
The Volume effect creates an envelope for a clip so that you can increase the audio level without clipping. Clipping 
occurs when the signal exceeds the dynamic range that’s acceptable for your hardware, often resulting in distorted 
audio. Positive values indicate an increase in volume; negative values indicate a decrease in volume. The Volume effect 
is available for clips only in 5.1, stereo, or mono tracks.

Audio crossfade transitions
See also Working with audio transitions .

Constant Gain transition
The Constant Gain crossfade changes audio at a constant rate in and out as it transitions between clips. This crossfade 
can sometimes sound abrupt.

Constant Power transition
The Constant Power crossfade creates a smooth, gradual transition, analogous to the dissolve transition between video 
clips. This crossfade decreases audio for the first clip slowly at first and then quickly toward the end of the transition. 
For the second clip, this crossfade increases audio quickly at first and then more slowly toward the end of the transition.

Exponential Fade transition
Exponential Fade fades out the first clip over a smooth logarithmic curve while fading up the second clip, also over a 
smooth logarithmic curve. Selecting an option from the Alignment control menu, you can specify the positioning of 
the transition.

Note: Though the Exponential Fade transition is similar to the Constant Power transition, it is more gradual.

More Help topics 
Normalize one or more clips

Normalize the Master track

Make reverb ring out

http://helpx.adobe.com/en/premiere-pro/using/audio-transitions.html#working_with_audio_transitions
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Working with audio transitions
You can apply crossfades for audio transitions between clips. An audio fade is analogous to a video transition. For a 
crossfade, you add an audio transition between two adjacent audio clips on the same track. To fade in or fade out, you 
add a crossfade transition to either end of a single clip. Premiere Pro includes three types of crossfade: Constant Gain, 
Constant Power, and Exponential Fade.

For descriptions of the available crossfades, see Audio crossfade transitions.

 Apply video and audio transitions 

Learn how to add basic video and audio transitions like cross-dissolves and fades to your timeline. (Watch, 2 min)

Specify the default audio transition
1 Right-click (Windows) or Control-click (Mac OS) either Constant Gain or Constant Power in the Effects panel.

2 Choose Set Selected As Default Transition from the context menu.

Set the default duration for audio transitions
1 Choose Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).

2 In the Preferences dialog box, enter a value for the Audio Transition Default Duration.

Crossfade between audio clips
1 If necessary, click the triangle to the left of each track name in a Timeline panel to expand the audio tracks that you 

want to crossfade.

2 Make sure that the two audio clips are adjacent, and that both clips are trimmed.

3 Do one of the following:

• To add the default audio transition, move the current-time indicator to the edit point between the clips, and 
choose Sequence > Apply Audio Transition.

• To add an audio transition other than the default, expand the Audio Transitions bin in the Effects panel and drag 
the audio transition to a Timeline panel, on the edit point between the two clips you want to crossfade.

Fade in or fade out clip audio
1 Make sure that the audio track is expanded in a Timeline panel. If necessary, click the triangle to the left of the track 

name to expand the audio tracks that you want to crossfade.

2 Do any of the following:

• To fade in a clip’s audio, drag an audio transition from the Effects panel to a Timeline panel so that it snaps to the 
In point of the audio clip. You can also select the applied transition in a Timeline panel. Then, in the Effect 
Controls panel choose Start At Cut from the Alignment menu. 

• To fade out a clip’s audio, drag an audio transition from the Effects panel to a Timeline panel so that it snaps to 
the Out point of the audio clip. You can also select the applied transition in a Timeline. Then, in the Effect 
Controls panel, choose End At Cut from the Alignment menu.

Use any of the three types of audio crossfade transitions to fade in or fade out.
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Adjust or customize an audio transition
? Do any of the following:

• To edit an audio transition, double-click the transition in a Timeline panel and adjust the transition in the Effect 
Controls panel. 

• To customize the rate of an audio fade or crossfade, adjust the clip’s audio volume keyframe graph instead of 
applying a transition.

More Help topics 
Clip handles and transitions

Adjust gain and volume

Applying effects to audio
Premiere Pro includes VST (Virtual Studio Technology) audio plug-ins designed to alter or enhance the properties of 
audio clips. Most of these effects are available for mono, stereo, and 5.1 clips, and can be applied to either clips or tracks, 
unless specified otherwise. If you have Adobe Soundbooth installed, Premiere Pro automatically locates, recognizes, 
and uses the VST effects from that program as well.

Note: Each audio effect includes a bypass option that allows you to turn the effect on or off as specified by the keyframes 
that you set.

Audio effects are combined into a single, unified effect and displayed in a flat list inside the Audio Effects folder. When 
you apply an audio effect, Premiere Pro automatically applies the correct effect type (Mono, Stereo, or 5.1) to that clip. 
For a list and descriptions of the available audio effects, see Audio effects .

Certain effects have restrictions, and can be used only on certain track types. (For example, the Balance effect can be 
applied to stereo tracks only, not mono, or 5.1). The following effects have this restriction:

• Balance (Stereo only)

• Channel Volume (Stereo and 5.1 only)

• Fill Left (Stereo only)

• Fill Right (Stereo only)

• Swap Channels (Stereo only)

 

Note: Presets for unified audio effects can be created from single or multiple audio effects.

Applying audio effects in the Audio Mixer
In the Audio Mixer, track effect options are controlled after an effect is selected in the Effects And Sends panel. If the 
Effects And Sends panel isn’t visible, display it by clicking the Show/Hide Effects And Sends triangle on the left side of 
the Audio Mixer. The Effects And Sends panel contains Effect Selection menus to apply up to five track effects. 
Premiere Pro processes effects in the order they are listed and feeds the result of an effect into the next effect in the list; 
therefore, changing the order can change the results. The effects list also provides full control over VST plug-ins you’ve 
added. Effects applied in the Audio Mixer can also be viewed and edited in a Timeline panel.

http://helpx.adobe.com/premiere-pro/using/#UnresolvedLink-prp_alleffects_ae.xml#WS1C850393-5488-45ce-BE09-84C1151A074F
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An effect can be applied pre-fader or post-fader. The difference is whether the effect is applied before or after the 
application of the track’s fader. Effects are pre-fader by default. 

In the Audio Mixer, effect options that change over time can be recorded using the automation options or specified in 
a Timeline panel by using keyframes.

If you plan to use the same effect repeatedly, consider conserving system resources by sharing effects through a submix. 
Create a submix, apply the effect to the submix, and use sends to route tracks to the submix for effects processing.

Apply a track effect in the Audio Mixer
1 (Optional) To display the Effects And Sends panel in the Audio Mixer, click the Show/Hide Effects And Sends 

triangle at the left of the Audio Mixer.

2 In the track that you want to apply an effect, click the Effect Selection triangle and choose an effect from the menu.

Consider planning the order of track effects before applying them because you can’t drag an effect to a different 
position in the Effects And Sends panel. 

3 If needed, choose the effect parameter you want to edit from the menu at the bottom of the Effects And Sends panel.

4 Use the controls above the parameter menu to adjust the effect options.

Note: For certain VST plug-in effects, you can adjust the effect options in a separate panel containing option controls. 
Double-click the track effect name to open a VST editor panel.

Adjust audio track effects in a Timeline
You can adjust the fixed audio Track or Panner effects either by manipulating the track keyframes rubber-band, or by 
using the controls in the Audio Mixer.

1 In a Timeline panel, expand the view of an audio track containing a clip, if necessary, by clicking the triangle next to 
the track name.

2 Click the Show Keyframes button , and choose Show Track Keyframes from the menu.

3 Click the menu at the top left corner of the clip in the audio track (it appears with Track:Volume as the default 
selection); then choose the effect name and property from the menu. Pre-fader effects appear at the top of the menu; 
post-fader effects appear at the bottom. Any numbers in the effect names refer to their position in the track effects 
list, their rendering order.

4 Use the Pen tool to adjust the level uniformly (if keyframes haven’t been added) or to add or edit keyframes.

Copy and paste track effects
You can copy track effects from one section of a track and paste them into another. When pasted, the track effect 
keyframes land in the track from which they were copied, at the location of the current-time indicator. Targeting tracks 
does not affect where the pasted keyframes land.

1 In a Timeline, select one or more track keyframes to copy. To select more than one Shift-click on each keyframe, or 
drag a marquee around neighboring keyframes.

2 Select Edit > Copy.

3 Place the current-time indicator at the location where you want to paste the keyframes.

4 Select Edit > Paste.
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Designate a track effect as pre-fader or post-fader
? In the Effects And Sends panel of the Audio Mixer, right-click (Windows) or Control-click (Mac OS) an effect and 

choose Pre-Fader or Post-Fader.

Remove or bypass a track effect in the Audio Mixer
? In the effects list in the Audio Mixer, do one of the following:

• To remove a track effect, click the triangle to the right of the effect you want to remove, and choose None.

• To bypass a track effect, click the Effects Bypass button near the bottom of the effects list until it appears with 
a slash.

Working with VST effects
Premiere Pro supports the Steinberg VST (Virtual Studio Technology) audio plug-in format so that you can add VST 
audio effects from third-party vendors. Premiere Pro includes VST plug-in effects that are available in both the Audio 
Mixer and the Effect Controls panel. Track-based VST plug-ins may provide additional controls. Apply VST effects the 
same way you apply other audio effects to tracks or clips.

In the Effects And Sends panels of the Audio Mixer, VST effects appear in the Effect Selection menus. In the Effects 
panel, they appear in the Audio Effects bin so you can apply them to individual clips. In most cases, VST effects appear 
in the Audio Effects bin and track type that corresponds to the number of channels the effect supports. For example, 
stereo VST effects appear in the Audio Mixer track effect menus for stereo tracks only, and in the Stereo bin in the Audio 
Effects bin in the Effects panel. After you apply any VST effect, you can open a window with all of its controls. You can 
leave multiple VST editor windows open as long as you want, such as when automating effects, but Premiere Pro closes 
all VST editor windows when you close the project.

If you previously installed a VST-compatible application other than Premiere Pro, Premiere Pro finds VST effects in the 
VST folder that already exists. Inside the Plug-ins folder of the Premiere Pro application folder, there is also a VST 
Plugins folder with plug-ins that are used only by Premiere Pro. The locations where Premiere Pro searches for VST 
plug-ins are as follows.

• HKEY_LOCAL_MACHINE\Software\VST\VSTPluginsPath (Windows)

• C:\Program Files\Steinberg\VSTPlugins (Windows)

• System HD/Library/Audio/Plug-ins/VST (Mac OS)

• System HD/<user>/Library/Audio/Plug-Ins/VST (Mac OS)

Regarding If you already have an audio application installed, there should be a VST plug-ins location in the registry 
stored here: HKEY_LOCAL_MACHINE\SOFTWARE\VST\VstPluginsPath Premiere Pro should use the path 
specified by that registry key. It should be set to something like this location: [Program Files]\Steinberg\VstPlugins\

Note: When you use a VST effect not provided by Adobe, the specific control layout and results of the plug-in are the 
responsibility of the plug-in manufacturer. Adobe Premiere Pro only displays the controls and processes the results.

Adjust a VST effect in a VST Editor panel
The Audio Mixer lets you open a VST editor panel, for certain VST effects, to adjust the effect options.

Note: You can’t open a VST editor window from the Effect Controls panel.

1 If necessary to display the Effects and Sends panel, click the Show/Hide Effects And Sends triangle on the left side 
of the Audio Mixer.
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2 In the Effects And Sends panel, click one of the downward-pointing triangles in the Effect Selection section, and 
select the name of an effect.

3 Double-click the effect name.

The VST editor panel opens. This panel can be docked or grouped like any other panel.

4 In the VST editor window, specify the options.

Note: The option controls for VST plug-in effects are also available at the bottom of the Effects And Sends panel.

Select a preset for a VST effect
? Right-click (Windows) or Control-click (Mac OS) the effect name in the Effects And Sends panel of the Audio 

Mixer, and choose a preset listed at the bottom of the menu.

Note: If an effect doesn’t support presets, Default is the only choice. Default resets all option values for the effect.

More Help topics 
Route tracks with sends

Work with submixes

The rolling shutter repair effect
 

A common problem for DSLR and other CMOS sensor-based cameras is that they typically have a lag time between 
scanning lines of video. Due to the time lag between scans, not all parts of the image are recorded at exactly the same 
time, causing rolling shutter distortions. These distotions can occur when the camera or subject is moving.

The Rolling Shutter Repair effect in Premiere Pro can be used to remove these distortion artifacts.

After applying the effect, the following properties are available:

Rolling Shutter Rate: Specifies the percentage of the frame rate which is the scan time. DSLRs seem are in the 50-70% 
range, and iPhone is close to 100%. Adjust the Rolling Shutter Rate until distorted lines become vertical.

Scan Direction: Specifies the direction that the rolling shutter scan takes place. Most cameras scan the sensor top-to-
bottom. With a smart phone, you can operate a camera upside down or rotated, which would require a different scan 
direction.

Advanced section:

Method: Indicates if optical-flow analysis and pixel-motion retiming will be used to generate the unwarped frames 
(Pixel Motion), or if a sparse point-tracking and warping method should be used (Warp).

Detailed Analysis: Performs a more detailed point-analysis in the warp. Available when using the Warp method.

Pixel Motion Detail: Specifies how detailed the optical-flow vector field computation should be. Available when using 
the Pixel Motion method.

Note: Although the Warp Stabilizer effect has a rolling shutter repair effect within it, the standalone version has more 
controls. There are also times when you want to repair a rolling shutter problem, but you do not need to stabilize the shot.

In this video by Todd Kopriva and video2brain, you'll see how easy it is to repair rolling shutter artifacts, which are 
common in footage from DSLRs and mobile phone cameras, using the new Rolling Shutter Repair effect.

http://www.video2brain.com/en/lessons/rolling-shutter-repair-1
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Interlacing and field order

Interlaced video, noninterlaced video, and progressive scanning

A For interlaced video, entire upper field (odd-numbered lines) is drawn to screen first, from top to bottom, in one pass.  B Next, entire lower field 
(even-numbered lines) is drawn to screen, from top to bottom, in one pass.  C For noninterlaced video, entire frame (all lines in counting order) 
is drawn to screen, from top to bottom, in one pass.  

Interlacing is a technique developed for transmitting television signals using limited bandwidth. In an interlaced 
system, only half the number of horizontal lines for each frame of video are transmitted at a time. Because of the speed 
of transmission, the afterglow of displays, and the persistence of vision, the viewer perceives each frame in full 
resolution. All of the analog television standards use interlacing. Digital television standards include both interlaced 
and noninterlaced varieties. Typically, interlaced signals are generated from interlaced scanning, whereas noninterlaced 
signals are generated from progressive scanning.

Chris Pirazzi provides technical details of fields and interlacing on Lurker's Guide to Video website.

Trish and Chris Meyer provide various materials about interlacing, field order, field dominance, field rendering, and 
separating fields:

• article (PDF) introducing interlacing and field separation on the Artbeats website

• article introducing interlacing and field order on the ProVideo Coalition website

• article clarifying meanings of the terms field order and field dominance on the ProVideo Coalition website

• For information about exporting a PsF (progressive segmented frame) video file from Premiere Pro via Adobe 
Media Encoder, see this thread on the Premiere Pro user-to-user forum.

• More about PsF video.

About field dominance and field reversal
Fields in a clip can become reversed from the state in which they were originally acquired in any of the following ways:

• The video capture card used to capture the footage is set to the field dominance opposite that of the source device,

http://www.lurkertech.com/lg/fields/
http://www.artbeats.com/assets/articles/pdf/managing_interlaced_footage.pdf
http://provideocoalition.com/index.php/cmg_keyframes/story/field_order/
http://provideocoalition.com/index.php/cmg_keyframes/story/urban_legends/
http://forums.adobe.com/message/3978364#3978364 
http://en.wikipedia.org/wiki/Progressive_segmented_frame
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• The editing or animation software that last rendered the clip had the field dominance set opposite that of the original 
clip,

• The clip is set to play backward.

Create interlaced or non-interlaced clips
Ordinarily, individual interlaced fields aren’t apparent to a viewer. However, playing a clip in slow-motion, creating a 
freeze frame, or exporting a field as a still image can make a single field distinguishable. For these purposes, it is 
sometimes preferable to deinterlace the image—that is, replace pairs of consecutive interlaced fields with single non-
interlaced frames. Premiere Pro can generate these new non-interlaced frames from the fields in one or two source 
frames. 

One unwanted interlacing artifact arises from a mismatch between the field order of a clip, and that of a sequence. Field 
order specifies whether the field of odd-numbered lines (the upper field) or the field of even-numbered lines (the lower 
field) is drawn first. For example, placing a clip with upper field order in a sequence using lower field order could result 
in jerky playback. You can correct this problem by reversing the field order of the clip so that it matches that of the 
project. You use the Reverse Field Dominance option to reverse the field order.

1 Select a clip in a Timeline panel or in the Project panel. Choose Clip > Video Options > Field Options.

2 Select Reverse Field Dominance to change the order in which the clip fields play back.

3 For Processing Options, select one of the following choices:

None Doesn’t apply any of the Processing Options. Selecting this option does not disable Reverse Field Dominance, 
if that option is checked.

Interlace Consecutive Frames Converts each pair of consecutive progressive-scan (non-interlaced) frames into the 
two interlaced fields of a single frame. This also results in the clip running at twice its original frame rate. This option 
is useful for interlacing clips created by animation applications not capable of generating interlaced frames. Ideally, 
you could use it to convert 60-fps progressive-scan animations into 30-fps interlaced video.

Always Deinterlace Converts interlaced fields into non-interlaced, progressive-scan, frames. This option is useful 
for clips you want to play in slow motion or in freeze frame. This option discards one field (retaining the dominant 
field specified for the project in the Fields setting in the New Sequence dialog box, General tab). Then it interpolates 
the missing lines based on the lines of the dominant field.

Note: In a sequence with No Fields (Progressive Scan) selected in the Fields menu, Always Deinterlace retains the upper 
field. However, in this type of sequence, if you also select Reverse Field Dominance, Always Deinterlace retains the lower 
field.

Flicker Removal Prevents thin horizontal details in an image from flickering by slightly blurring the two fields 
together. An object as thin as one scan line flickers because it can appear only in every other field. This option blurs 
consecutive lines 50%; it does not deinterlace the clip. It is especially useful for graphics containing thin horizontal 
lines.

4 Click OK.

To improve the appearance of video when the clip speed is not 100%, turn on frame blending. Choose Clip > Video 
Options > Frame Blend.

Change the field order of a clip
In the Project panel, you can change the field order of all instances of a clip in all sequences of a project.

1 In the Project panel, right-click the clip for which you want to change the field order.
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2 Select Modify >Interpret Footage.

3 Choose the desired Field Order option.

4 Click OK.

More Help topics 
Choose fields in the Source and Program Monitors

Frame Blending

Change sequence settings

Choose fields in the Source and Program Monitors

Eliminate flicker
Thin lines and sharp edges in images sometimes flicker when shown on interlaced displays, such as many TV screens. 
The Anti-flicker Filter control, located in the Effect Controls tab > Motion effect, can reduce or eliminate this flicker. 
As you increase its strength, more flicker is eliminated, but the image also becomes softer. You may need to set it 
relatively high for images with lots of sharp edges and high contrast.

1 Select a clip in a Timeline panel, and click the Effect Controls tab.

2 Click the triangle next to the Motion heading to open the Motion controls.

3 Click the triangle next to the Anti-flicker Filter heading.

4 Drag the Anti-flicker Filter slider to the right to increase the strength of the filter.

5 Press the spacebar to preview the clip. Increase the filter strength if flicker is still visible, or decrease it if the image 
is too soft.

You can change the intensity of the Anti-flicker Filter over the duration of a clip by setting Anti-flicker Filter 
keyframes at different values.

More Help topics 
Choose fields in the Source and Program Monitors

Creating common results

Fade in video
1 To fade a video clip in, or fade up from black, select a clip in a Timeline panel.

2 Do one of the following:

• apply a dissolve transition to the beginning of the clip,

• keyframe the opacity of the clip to start at zero and increase to 100%.

See this video tutorial by Maxim Jago and Learn by Video about adding fades, titles, and music to a video in Premiere 
Pro.

http://helpx.adobe.com/en/premiere-pro/using/using-source-monitor-program-monitor.html#choose_fields_in_the_source_and_program_monitors
http://helpx.adobe.com/en/premiere-pro/using/using-source-monitor-program-monitor.html#choose_fields_in_the_source_and_program_monitors
http://helpx.adobe.com/en/premiere-pro/using/using-source-monitor-program-monitor.html#choose_fields_in_the_source_and_program_monitors
http://www.video2brain.com/en/videos-14781.htm
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Picture-in-picture (PIP) and split screen
You can use the Position and Scale controls of the Motion effect to create a picture-in-picture (PIP). 

In this video tutorial, Phil Hawkins, from Infinite Skills, shows how to create a reusable Picture-in-Picture effect.

Dennis Radeke shows you how to make a picture-in-picture effect in this video tutorial on AdobeTV.

Zoom and pan a still image
The technique of zooming and panning still images has also come to be known as “the Ken Burns effect”, since 
documentarian Ken Burns has made extensive use of it.

For a tutorial on zooming and panning still images, see The Ken Burns Effect on the Digital Video Editing blog.

In this Adobe Premiere Pro tutorial, Andrew Devis shows you how to pan and zoom in Premiere Pro like a professional. 
Learn proper key-frame interpolation so that the movement is smooth.

Place lightning over part of a clip
You can make lightning appear over only part of an original clip.

1 Place a Transparent Video clip in a video track above the original clip.

2 Apply the Lightning effect to the Transparent Video clip.

3 Trim the Transparent Video clip to the duration needed for the appearance of lightning.

Create a Jacob’s Ladder
You can create a Jacob’s Ladder effect. The lightning bolt snaps back to a position along the start line after it has been 
pulled in a given direction.

1 Apply the Lightning effect to a clip.

2 In the Effect Controls panel, click the triangle next to Lighting to expose the Lightning controls.

3 Experiment with different combinations of settings for these three controls.

• Stability

• Pull Force

• Pull Direction

A Stability value that is too low doesn’t allow the lightning to be stretched into an arc before it snaps back. A value that 
is too high lets the lightning bolt bounce around.

Make reverb ring out
With the Reverb effect, you can make the audio of a clip ring out, that is make the last sound of the clip continue ringing 
past the end of the sound itself.

1 Extend the Out point of the clip to the duration at which you want the ringing to end.

2 At the end of the last sound you want heard, drop the volume to zero.

3 Apply the Reverb effect.

http://www.infiniteskills.com/demos/movie-player.php?h=685&w=890&movie=http://iskills-media.s3.amazonaws.com/premierecs5-demo/0707.mp4
http://tv.adobe.com/watch/adobe-beginner-classes-with-dennis-radeke/episode-7-adobe-premiere-pro-picture-in-picture/
http://videoediting.digitalmedianet.com/articles/viewarticle.jsp?id=37610
http://library.creativecow.net/articles/devis_andrew/Pan-Zoom_Corner-Pin_Premiere-Pro/video-tutorial
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More Help topics 
Apply a transition between two clips

Specify clip opacity in a Timeline panel

Create a transparent video clip

Lightning effect

Lightning effect

Reverb effect

Morph Cut

What is Morph Cut?
Morph Cut is a video transition in Premiere Pro that helps you create more polished interviews by smoothing out jump 
cuts between sound bites.

A common challenge that comes with editing footage with a "talking head" is that the subject can stutter, make frequent 
use of "umms", "uhs", or unwanted pauses. All of which keep you from having a clean, continuous sequence without 
the use of jump cuts or cross dissolves.

Now, you can effectively clean interview dialog by removing unwanted portions of a clip and then apply the Morph Cut 
video transition to smooth out distracting jump cuts. You can also use Morph Cut to effectively rearrange clips in your 
interview footage to ensure a smooth flow without any jumps in visual continuity.

Morph Cut uses an advanced combination of face tracking and optical flow interpolation to create a seamless transition 
between clips. When used effectively, a Morph Cut transition can be so seamless that it looks as natural as shooting the 
video without unwanted pauses or words that can break the narrative flow.

 Video : Remove jump cuts 

Learn how to apply Morph Cut to remove the appearance of jump cuts in interview footage. (Watch, 2 min) 

Apply Morph Cut
 Important: For best results, apply Morph Cut to fixed shots that have a single talking head and a static background.

1 Set In and Out points on the Timeline to select the part of the clip that you want to remove.

You can remove clips from your sequence in different ways, like lift and extract, delete, and ripple-delete. To see how 
you can do it in different ways, see this video tutorial.

Repeat this step for all portions of the clip that you want to remove.

2 In the Effects panel, choose Video Transitions > Dissolve > Morph Cut and drag the effect to the edit point between 
clips in the Timeline.

To avoid lip sync problems, apply Morph Cut between places where the last or first words of the speech peak. You 
can also use audio waveforms to help identify areas with a natural pause and make your cuts there.

3 After you apply the Morph Cut effect, analysis of the clip begins immediately in the background. As analysis begins, 
an "Analyzing in background" banner displays within the Program Monitor indicating that analysis is occurring.

http://helpx.adobe.com/en/premiere-pro/using/video-effects-transitions.html#lightning_effect
http://helpx.adobe.com/en/premiere-pro/using/video-effects-transitions.html#lightning_effect
https://helpx.adobe.com/premiere-pro/how-to/lift-extract-ripple-delete-premiere.html
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You are free to work with the footage or elsewhere in the project while the analysis occurs. 

After analysis is complete, a symmetrical transition is created, centered at the edit point. The transition duration 
matches the default of 30 frames specified for Video Transition Default Duration. You can change the default 
duration using the Preferences dialog.

A typical transition duration that works well is about 10-20 frames. 

If the lip movements and voice are not exactly in sync or the results are not satisfactory, change the In and Out points 
or adjust the duration of the transition.

Note: Every time you make changes to a selected Morph Cut, or even undo a change, Premiere Pro retriggers a new 
analysis. However, you don't need to delete any previously analyzed data. 

Fine-tune transition
When you apply Morph Cut, a transition is created using default settings. You can fine-tune the transition using the 
Effect Controls panel or Timeline.

Modify transition using Effect Controls panel
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The following controls in the Effect Controls panel help you adjust the duration of the transition and align it accurately.

Duration The default duration of a video transition is 30 frames.

To change the default transition before applying a transition, use the Preferences dialog. In the General section, enter 
a new default for Video Transition Default Duration.

To change the duration of a transition after applying a transition, enter a new duration in the Duration field in the Effect 
Controls panel. 

Alignment Aligns the transition to be automatically centered on the edit point between the two clips with the Center 
At Cut option selected.

For finer control, you can drag the transition slightly left or right in the Effect Controls Timeline. Premiere Pro then 
creates an asymmetrical transition that is not centered on the edit point.

For more information on modifying transitions using the Effect Controls panel, see Modifying and customizing 
transitions.

Modify transition using the Timeline

Zoom into the Timeline so that you can clearly see the transition. 

Duration To change the duration of the transition, double-click the transition in a Timeline panel and enter the new 
duration in the Set Transition Duration dialog.

You can also lengthen or shorten the transition by dragging the edges of the transition as desired.

 To learn different ways of modifying a transition, watch this video. 

FAQ
• Will Morph Cut work on a clip without a talking head?

No. When you apply Morph Cut to a clip that does not contain a talking head, you see a failure message that says 
"Analysis Failure: Couldn't find face in input video".

Morph Cut can be applied only on fixed shots that contain a well-framed talking head against a static background. 

• Can you apply Morph Cut to a clip that has more than one talking head?

Applying Morph Cut to more than one talking head results in a blotchy frame.

Morph Cut uses a face tracker to analyze video footage and find the most prominent face in the video. If there are 
multiple faces, it can confuse the face tracker and result in Morph Cut blending one face with the other in the 
transition. This can cause a blotchy frame, which is best avoided.

• Does Morph Cut work only on a static background, or can you have different backgrounds?

Morph Cut works best on a static background. If there is more than one background to analyze, the result is a blotchy 
frame. However, you can have minimum background movement, like a tree blowing in the wind.

• Can you apply Morph Cut between clips with different effects applied?

Morph Cut is designed to seamlessly transition between two similar shots. Given this focus, Morph Cut may not 
look right when applied to a clip that has different effects applied on both sides of the edit point. 

http://helpx.adobe.com/en/premiere-pro/how-to/premiere-pro-modify-transitions-cc.html
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• Are there any tips to ensure best results with Morph Cut?

Here are some tips that can help you get good results:

• Morph Cut works best with shorter transitions and similar head placement on either end of the cut.

• Morph Cut performs best if there are few hand or face movements to interpolate.

• After the initial application of Morph Cut, adjust the duration and symmetry of the transition as needed.

For a complete list of best practices, see this article.

https://helpx.adobe.com/premiere-pro/kb/morph-cut.html
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Chapter 14: Animation and keyframes

Animating effects

About animating effects
Although commonly used to mean “move a figure across the screen,” we use the word animate here to mean “change 
an attribute through time.” In this sense, moving a clip move from one corner of the screen to another over a few 
seconds animates its position. Changing it from sharp to blurry over a few seconds animates its sharpness. Changing it 
from a shade of pink to a shade of blue over a few seconds animates its color. Here, animation means “change through 
time,” not “moving object.”?You can animate most, though not all, of the effects that come with Premiere Pro. Once an 
effect has been applied to a clip, you specify one or more frames of the clip as keyframes. Then, you set the values for 
the effect at each of the keyframes.

About keyframes
Keyframes are used to set properties for motion, effects, audio, and many properties, usually changing them over time. 
A keyframe marks the point in time where you specify a value, such as spatial position, opacity, or audio volume. Values 
between keyframes are interpolated. When you use keyframes to create a change over time, you typically use at least 
two keyframes—one for the state at the beginning of the change, and one for the new state at the end of the change.

Working with keyframes
When you use keyframes to animate the Opacity effect, you can view and edit the keyframes in either the Effect controls 
or a Timeline panel. Sometimes, a Timeline panel alternative can be more appropriate for quickly viewing and adjusting 
keyframes. The following guidelines may indicate the appropriate panel for the task at hand:

• Editing keyframes in a Timeline panel works best for effects that have a single, one-dimensional value, such as 
opacity or audio volume. The Effect Controls panel is usually easier for editing keyframes of properties that have 
multiple, angular, or two-dimensional values, such as Levels, Rotation, or Scale, respectively.?

• In a Timeline panel, variations in keyframe values are indicated graphically, so you can see at a glance how keyframe 
values change over time. By default, values change between keyframes in a linear manner, but you can apply options 
that refine the rate of change between keyframes. For example, you can bring motion to a gradual stop. You can also 
change the interpolation method and use Bezier controls to fine-tune the speed and smoothness of an effect’s 
animation.?

• The Effect Controls panel can display the keyframes of multiple properties at once, but only for the clip selected in 
a Timeline panel. A Timeline panel can display the keyframes for multiple tracks or clips at once but can display the 
keyframes of only one property per track or clip.?

• Like a Timeline panel, the Effect Controls panel also displays keyframes graphically. Once keyframing is activated 
for an effect property, you can display the Value and Velocity graphs. The Value graph displays keyframes with 
changes in an effect’s property values. The Velocity graph displays keyframes with handles for adjusting the speed 
and smoothness of the value changes from keyframe to keyframe.?
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• Keyframes for audio track effects can be edited only in a Timeline panel or in the Audio Mixer. Keyframes for audio 
clip effects are like keyframes for video clip effects; they can be edited in a Timeline panel or in the Effect Controls 
panel.?

Note: You can modify the panel arrangement further and choose Window > Workspace > New Workspace to save the 
modified configuration as your own workspace. Be sure to give your workspace a name in the New Workspace dialog box 
before clicking OK.

More Help topics 
Adjust or reset controls in the Effect Controls panel

Animate motion in the Program Monitor

Record changes to sound tracks

Adding, navigating, and setting keyframes
To animate a property is to change its value over time. In Premiere Pro, effect properties can be animated by assigning 
keyframes to them.

A keyframe marks the point in time where you specify a value, such as spatial position, opacity, or audio volume. To 
create a change in a property over time, you set at least two keyframes—one keyframe for the value at the beginning of 
the change, and another keyframe for the value at the end of the change. Premiere Pro then creates a gradual change in 
values between keyframes, called interpolation.

You can work with keyframes either In the Timeline or in the Effect Controls panel.

Add, select, and delete keyframes

Add keyframes
You can add keyframes in the Timeline or the Effect Controls panel at the current time. Use the Toggle Animation 
button in the Effect Controls panel to activate the keyframing process. 

Note: To create keyframes in a track or on a clip, it is not necessary to enable keyframe display.

A Toggle animation button  B Add/Remove keyframe button  

1 In a Timeline panel, select the clip that contains the effect you want to animate.

2 If you want to add and adjust keyframes in a Timeline panel, make keyframes visible for the video or audio track.

If the keyframes are not visible by default, click the Wrench icon in the Timeline panel, and select Show Video 
Keyframes.

Note: If you are adding keyframes to a Fixed effect (Motion, Opacity, or Volume) in a Timeline panel, you can skip step 
3.
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3 In the Effect Controls panel, click the triangle to expand the effect that you want to add keyframes to, and then click 
the Toggle Animation icon to activate keyframes for an effect property.

4 Do one of the following to display the effect property’s graph:

• (Effect Controls panel) Click the triangle to expand the effect property and display its Value and Velocity graphs.

• (Timeline panel) Choose the effect property from the effect menu next to the clip or track name.

5 Move the playhead to the point in time where you want to add a keyframe.

6 Do any of the following:

• Click the Add/Remove Keyframe button in the Effect Controls panel and then adjust the effect property’s value.

• Ctrl-click (Windows) or Command-click (Mac OS) a keyframe graph using the Selection or Pen tool, and then 
adjust the effect property’s value. You can add a keyframe anywhere on a graph using the Selection or Pen tool. 
It’s not necessary to position the current-time indicator.

Note:  To add keyframes, it is not necessary to use a modifier key with the Pen tool. However, the modifier key is needed 
with the Selection tool.

• (Effect Controls panel only) Adjust the controls for an effect’s property. This automatically creates a keyframe at 
the current time.

7 Repeat steps 5 and 6 as needed to add keyframes and adjust the effect property.

Use the keyframe navigator arrow in the Effect Controls panel to navigate to an existing keyframe if you want to 
make further adjustments. It’s also a good technique for setting up keyframes for other effects.

Select keyframes
If you want to modify or copy a keyframe, first select it in a Timeline panel. Unselected keyframes appear hollow; 
selected keyframes appear solid. You don’t need to select segments between keyframes because you can drag segments 
directly. Also, segments automatically adjust when you change the keyframes that define their end points.

? Do any of the following:

• To select a keyframe, use the Selection tool or the Pen tool to click the Keyframe icon in the Timeline panel.

• To select multiple keyframes, Shift-click with the Selection tool or the Pen tool to select multiple contiguous or 
noncontiguous keyframes in a Timeline panel.

Note: When you position the Selection or Pen tool over a keyframe, the pointer appears with a Keyframe icon .

• To select multiple keyframes by dragging in the Timeline panel, use the Pen tool to draw a marquee selection box 
around the keyframes. Shift-drag to add more keyframes to an existing selection.

In the Effect Controls panel, you can also use the Selection tool to drag and select multiple keyframes. 

• To select all keyframes for a property in the Effect Controls panel, click the layer property name. For example, 
click Position to select all the Position keyframes for a layer.

Delete keyframes
If you no longer need a keyframe, you can easily delete it from an effect property in either the Effect Controls or a 
Timeline panel. You can remove all keyframes at once or deactivate keyframes for the effect property. In the Effect 
Controls, when you deactivate keyframes with the Toggle Animation button, existing keyframes are deleted and no new 
keyframes can be created until you reactivate keyframes.

1 Make sure that the effect property’s graphs are visible in the Effect Controls panel or Timeline panel.
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2 Do one of the following:

• Select one or more keyframes and choose Edit > Clear. You can also press Delete.

• Navigate the current-time indicator to the keyframe and click the Add/Remove Keyframe button.

• (Effect Controls panel only) To delete all keyframes for an effect property, click the Toggle Animation button to 
the left of the name of the effect or property. When prompted to confirm your decision, click OK.

Note: When you deactivate the Toggle Animation button, keyframes for that property are permanently removed and 
the value of that property becomes the value at the current time. You cannot restore deleted keyframes by reactivating 
the Toggle Animation button. If you accidentally delete keyframes, choose Edit > Undo.

View keyframes and graphs
The Effect Controls panel and Timeline panels let you adjust the timing and values of keyframes, but they work in 
different ways. The Effect Controls panel displays all effect properties, keyframes, and interpolation methods at once. 
Clips in a Timeline panel show only one effect property at a time. In the Effect Controls panel, you have complete 
control over keyframe values. In a Timeline panel, you have limited control. For example, you can’t change values that 
use x and y coordinates, such as Position, in a Timeline. However, you can make keyframe adjustments without moving 
to the Effect Controls panel.

The graphs in the Timeline and Effect Controls panels display the values of each keyframe and the interpolated values 
between keyframes. When the graph of an effect property is level, the value of the property is unchanged between 
keyframes. When the graph goes up or down, the value of a property increases or decreases between keyframes. You 
can affect the speed and smoothness of the property changes from one keyframe to the next. Just change the 
interpolation method and adjust Bezier curves.

View keyframes in the Effect Controls panel
If you’ve added keyframes to a sequence clip, you can view them in the Effect Controls panel. Any effect containing 
keyframed properties displays Summary Keyframe icons when the effect is collapsed. Summary keyframes appear 
across from the effect heading and correspond to all the individual property keyframes contained in the effect. You 
cannot manipulate summary keyframes; they appear for reference only.

1 Select a clip in a Timeline panel.

2 If necessary, click the Show/Hide Timeline View button in the Effect Controls panel to show the effects timeline. If 
necessary, widen the Effect Controls panel to make the Show/Hide Timeline View button visible.

3 In the Effect Controls panel, click the triangle to the left of the effect name to expand the effect you want to view. 
The keyframes display in the Effect Controls timeline.

4 (Optional) To view the Value and Velocity graphs of an effect property, click the triangle next to the Toggle 
Animation icon.

View keyframes and properties in a Timeline panel
If you’ve added keyframes to animate an effect, you can view them and their properties in a Timeline panel. For video 
and audio effects, a Timeline panel can display the keyframes specific to each clip. For audio effects, a Timeline panel 
can also display the keyframes for an entire track. Each clip or track can display a different property. However, you can 
display the keyframes for only one property at a time within an individual clip or track.

The segments connecting keyframes form a graph that indicates changes in keyframe values along the duration of the 
clip or track. Adjusting keyframes and segments changes the shape of the graph.

1 (Optional) If the track is collapsed, click the triangle to the left of the track name to expand it.
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2 For a video track, click the Show Keyframes button , and choose any of the following from the menu:

Show Keyframes Displays the graph and keyframes of any video effect applied to clips in the track. An effect menu 
appears next to the clip name so you can choose the effect you want to view.

Show Opacity Handles Displays the graph and keyframes of the Opacity effect for each clips in the track.

Hide Keyframes Hides the graphs and keyframes for all clips in the track.

3 For an audio track, click the Show Keyframes button , and choose any of the following from the menu:

Show Clip Keyframes Displays the graph and keyframes of any audio effect applied to clips in the track. An effect 
menu appears next to the clip name so you can choose the effect you want to view.

Show Clip Volume Displays the graph and keyframes of the Volume effect for each clips in the track.

Show Track Keyframes Displays the graph and keyframes of any audio effect applied to the entire track. An effect 
menu appears at the beginning of the track so you can choose the effect you want to view.

Show Track Volume Displays the graph and keyframes of the Volume effect applied to the entire track.

Hide Keyframes Hides the graphs and keyframes for all clips in the track.

4 (Optional) Use the Zoom In control to magnify the clip so that the effect menu appears at the top of the track. You 
can also drag the boundaries above and below the track name to increase the track height.

5 (Optional) Drag the boundaries of a track header to change the height of a track. For a video track, drag the top of 
the track. For an audio track, drag the bottom of the track. To resize all expanded tracks, hold down the Shift key 
while dragging.

6 (Optional) If you chose Show Keyframes, Show Clip Keyframes, or Show Track Keyframes in steps 2 and 3, click the 
effect menu. Then choose the effect that contains keyframes.

7 Place the pointer directly over a keyframe to view its property in a tool tip.

The tool tip displays the keyframe location, as well as the property and options you set for it in the Effect Controls panel. 
Use this information for making precise keyframe placements. You can quickly note the value you’ve set for a keyframe. 
You can also quickly compare the location and change in value of two or more keyframes.

Set keyframe display for a Timeline panel
You can specify the types of keyframes shown in the tracks of the Timeline. You can also specify whether keyframes are 
shown at all, by default. For example, you can choose to have keyframes hidden by default, so that you cannot set or 
change them accidentally when trying to edit a clip.

1 Select Edit > Preferences > > General (Windows), or Premiere Pro > Preferences > General (Mac OS).

2 Click the triangle in the New Timeline Audio Tracks field to open the menu, and select one of the options.

3 Click the triangle in the New Timeline Video Tracks field to open the menu, and select one of the options.

Move the current-time indicator to a keyframe
Both the Effect Controls and a Timeline panels have keyframe navigators, which have left and right arrows to move the 
current-time indicator from one keyframe to the next. In a Timeline panel, the keyframe navigator is enabled after you 
activate keyframes for an effect property. 

? Do any of the following:

• In the Timeline or Effect Controls panel, click a keyframe navigator arrow. The left-pointing arrow moves the 
current-time indicator to the previous keyframe. The right-pointing arrow moves the current-time indicator to 
the next keyframe. 
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• (Effect Controls panel only) Shift-drag the current-time indicator to snap to a keyframe.

Modify keyframe values

Edit keyframe graphs in the Effect Controls panel
Once you activate keyframing for an effect’s property, you can display the effect’s Value and Velocity graphs. Value 
graphs provide information about the value of nonspatial keyframes (such as the Scale property of the Motion effect) 
at any point in time. They also display and let you adjust the interpolation between keyframes. You can use the Velocity 
graph to fine-tune the rate of change between keyframes.

1 In a Timeline panel, select a clip containing an effect containing keyframes you want to adjust.

2 In the Effect Controls panel, click the triangle to expand the controls for the effect.

3 Click the triangle next to a property’s name to display its Value and Velocity graphs.

Note: If no keyframes have been added, the graphs appear as flat lines.

4 (Optional) To better view a graph, hover the Selection or Pen tool over the boundary line below a graph. When the 
pointer turns into a segment pointer , drag to increase the height of the graph area.

5 Use the Selection or Pen tool to drag a keyframe up or down on the Value graph, changing the effect property’s value.

Note: In a Value or Velocity graph, you cannot move a keyframe left or right to change its current time. Instead, drag a 
keyframe marker above the graph using the Selection or Pen tool.

Edit keyframe graphs from a Timeline panel
1 Make sure a Timeline panel has at least one clip containing one or more effects with keyframes. Select this clip and 

select the Effect Controls panel.

2 Make sure that the keyframes for the clip or track are visible in a Timeline panel.

3 In the Effect Controls panel, click the triangle next to the control you want to adjust to expose its Value and Velocity 
graphs.

4 In the effect menu that appears after the name of the clip or track, select the property you want to adjust. If you can’t 
see the effect menu, try increasing the magnification of a Timeline panel.

5 Use the Selection or Pen tool to do one of the following:

• If you want to edit multiple or nonadjacent keyframes, select those keyframes.

• Position the Selection or Pen tool over a keyframe or keyframe segment. The Selection or Pen tool changes to the 
keyframe pointer or keyframe segment pointer .

6 Do any combination of the following:

• Drag a keyframe or segment up or down to change the value. As you drag, a tool tip indicates the current value. 
If no keyframes are present, dragging adjusts the value for the entire clip or track.

• Drag a keyframe left or right to change the time location of the keyframe. As you drag, a tool tip indicates the 
current time. If you move a keyframe onto another keyframe, the new keyframe replaces the old one.

The Value and Velocity graphs in the Effect Controls panel will show changes made to keyframes in a Timeline 
panel.
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More Help topics 
Adjust or reset controls in the Effect Controls panel

Apply effects to clips

Moving and copying keyframes

Move keyframes in time
Note: The first keyframe always uses the Start Keyframe icon and the last keyframe always uses the End Keyframe icon 

.

? Use Selection Tool or Pen Tool to do one of the following:

• In a Timeline panel, select one or more keyframes and drag to the desired time.

• In the Effect Controls panel, select one or more keyframe markers and drag to the desired time.

Note: In the Effect Controls panel, a vertical black line extends above and below a selected keyframe. You can use the 
line to align the keyframe with places on the time ruler or with other objects. If keyframe snapping is enabled, this line 
turns white when the keyframe is aligned with certain types of objects. You determine the types with the Snap To control.

Determine keyframe snapping
In the Effect Controls panel, keyframe snapping pulls a keyframe into alignment with another object when it is dragged 
near the position of that object. You can specify whether to enable keyframe snapping in the Effect Controls panel, and 
determine the types of objects to which keyframes snap.

1 Click the panel menu button at the upper right of the Effect Controls panel to open the panel menu.

2 Select Snap To. Check the objects, such as Video Keyframes, to which you want keyframes to snap. Deselect objects 
to which you want no snapping. Return to this submenu to make each selection.

Copy and paste keyframes
You can copy keyframes and paste them either to a new time in the clip’s property or to the same effect property in a 
different clip, using the Effect Controls panel. To quickly apply the same keyframe values at another point in time or in 
another clip or track, copy and paste the keyframes in a Timeline panel. 

Copy and paste keyframes in the Effect Controls panel
When you paste keyframes into another clip, they appear in the corresponding property in the target clip’s effect in the 
Effect Controls panel. The earliest keyframe appears at the current time, and the other keyframes follow in relative 
order. If the target clip is shorter than the source clip, keyframes that occur after the target clip’s Out point are pasted 
to the clip but don’t appear unless you disable the Pin To Clip option. The keyframes remain selected after pasting, so 
you can immediately move them in the target clip.

1 In the Effect Controls panel, click the triangle to expand the effect to reveal its controls and keyframes.

2 Select one or more keyframes.

3 Choose Edit > Copy.
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4 Do one of the following:

• Move the current-time indicator to where you want the first keyframe to appear and choose Edit > Paste.

• Select another clip, expand the appropriate property in the Effect Controls panel, move the current-time 
indicator to where you want the first keyframe to appear, and choose Edit > Paste.

You can also copy a keyframe by dragging. In the Timeline of the Effect Controls panel, hold down the Alt key 
(Windows) or Option key (Mac OS) and drag a keyframe to a new location.

Copy and paste keyframes in a Timeline panel
When you paste keyframes into a Timeline panel, the earliest keyframe appears at the current time and the other 
keyframes follow in relative order. The keyframes remain selected after pasting, so you can fine-tune their location.

You can paste keyframes only to a clip or track that displays the same property as the copied keyframes. Also, Premiere 
Pro can paste keyframes at the current-time indicator on only one clip or track at a time. Because the current-time 
indicator can span multiple video and audio tracks, Premiere Pro uses criteria in the following order to determine 
where to paste the keyframes:

• If the current-time indicator is positioned within a selected clip, keyframes are pasted in that clip.

• If audio keyframes are cut or copied, Premiere Pro pastes in the first track where it finds a corresponding effect 
property, looking first at a sequence’s audio tracks, then its submix tracks, and then the master track.

• If none of the above conditions produces a target video or audio track that matches both the effects property and 
the scope (clip or track) of the cut or copied keyframes, the Paste command is unavailable. For example, if you copy 
audio track keyframes but the targeted audio track displays clip keyframes, the keyframes can’t be pasted.

1 In a Timeline panel, choose from a clip or track’s effect menu to display the property containing the keyframes you 
want to copy.

2 Select one or more keyframes.

3 Choose Edit > Copy.

4 In the timeline for the sequence containing the destination clip or track, do one of the following:

• Select the clip where you want to paste the keyframes.

• Target the video or audio track where you want the copied keyframes to appear.

5 Make sure that the clip or track displays the same property as the keyframes you copied; otherwise, the Paste 
command is unavailable. If the property is not available on the clip or track’s effect properties menu, you must apply 
the same effect that was applied to the clip or track from which the keyframes were copied.

6 Move the current-time indicator to the point in time where you want the keyframes to appear.

7 Choose Edit > Paste.

More Help topics 
Select keyframes

View keyframes and graphs
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Optimize keyframe automation
Automating audio changes in the Audio Mixer can create more keyframes than necessary in the audio track, causing a 
degradation in performance. To avoid creating unnecessary keyframes, thereby ensuring both quality interpretation 
and minimal performance degradation, set the Automation Keyframe Optimization preference. In addition to the 
other benefits, you can edit individual keyframes much easier if they are assembled less densely in the track.

1 Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).

2 In the Automation Keyframe Optimization area, select one or both of the following options, and then click OK:

Linear Keyframe Thinning Creates keyframes only at points that do not have a linear relationship to the start and 
end keyframes. For example, suppose you are automating a fade from 0 dB to –12 dB. With this option selected, 
Premiere Pro only creates keyframes at the points that represent an increase in value from the beginning (0 dB) and 
ending (–12 dB) keyframes. If you do not select this option, Premiere Pro may create several incremental keyframes 
of identical values between those two points, depending on the speed at which you change the value. This option is 
selected by default.

Minimum Time Interval Thinning Creates keyframes only at intervals larger than the value that you specify. Enter a 
value between 1 and 2000 milliseconds.

Controlling effect changes using keyframe interpolation

About interpolation
Interpolation is the process of filling in the unknown data between two known values. In digital video and film, this 
usually means generating new values between two keyframes. For example, if you want a graphic element (such as a 
title) to move fifty pixels across the screen to the left, and you want it to do so in 15 frames, you’d set the position of the 
graphic in the first and 15th frames, and mark them both as keyframes. Then the software would complete the work of 
interpolating the frames in between to make the movement appear smooth. Because interpolation generates all the 
frames between the two keyframes, interpolation is sometimes called tweening. Interpolation between keyframes can 
be used to animate movement, effects, audio levels, image adjustments, transparency, color changes, and many other 
visual and auditory elements. 

Temporal Interpolation applies the selected interpolation method to changes in motion. You can use Temporal 
Interpolation, for example, to determine whether an object moves evenly or accelerates across a motion path. You can 
apply temporal interpolation of keyframes to only a few effects in Premiere Pro.

Spatial Interpolation applies the selected interpolation method to changes in shape. You can use Spatial Interpolation, 
for example, to determine whether corners should be rounded or angular. You can apply spatial interpolation to the 
keyframes of many effects in Premiere Pro.

The two most common types of interpolation are linear interpolation and Bezier interpolation. You can apply either of 
these types of interpolation, depending on the type of change you want.

Linear interpolation Creates an evenly-paced change from one keyframe to another, with each in-between frame given 
an equal share of the changed value. Changes created with linear interpolation start and stop abruptly and develop at a 
constant rate between each pair of keyframes.

Bezier interpolation Allows the rate of change to accelerate or decelerate based on the shape of a Bezier curve, such as 
gently picking up speed at the first keyframe and then slowly decelerating into the second.



486
Animation and keyframes

Last updated 11/30/2015

Change the keyframe interpolation method
By changing and adjusting keyframe interpolation, you gain precise control over the rate of changes in your animations. 
You can choose either an interpolation type from a context menu or you can directly change one keyframe type to 
another by manually adjusting the keyframe or the handles.

Note: You can also use the Ease In and Ease Out commands to quickly adjust keyframe interpolation.

A Linear spatial keyframe  B Auto Bezier interpolation  C Continuous Bezier interpolation  

1 Do one of the following:

• In the Effect Controls panel, right-click a keyframe marker.

• In a Timeline panel, right-click a keyframe.

2 Choose an interpolation method from the context menu:

Linear Creates a uniform rate of change between keyframes.

Bezier Lets you manually adjust the shape of the graph, and the rate of change, on either side of a keyframe. You can 
create very smooth changes using this method.

Auto Bezier Creates a smooth rate of change through a keyframe. As you change a keyframe’s value, the Auto Bezier 
direction handles change to maintain a smooth transition between keyframes.

Continuous Bezier Creates a smooth rate of change through a keyframe. However, unlike the Auto Bezier 
interpolation method, Continuous Bezier lets you adjust direction handles manually. As you change the shape of a 
graph on one side of a keyframe, the shape on the other side of the keyframe changes to maintain a smooth 
transition.

Hold Changes a property value without gradual transition (sudden effect changes). The graph following a keyframe 
with the Hold interpolation applied appears as a horizontal straight line.

Ease In Slows down the value changes entering a keyframe.

Ease Out Gradually accelerates the value changes leaving a keyframe.

Note: Although interpolation methods can vary the rate at which a property changes between keyframes, they cannot 
change the actual duration between keyframes. Duration is determined by the time (or distance in the time ruler) 
between keyframes.

A Normal In/Out  B Bezier/Continuous Bezier/Ease In/Ease Out  C Auto Bezier  D Hold  
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Control change using Bezier keyframe interpolation
Bezier handles are two-directional controls that change the curve of the line segment between the handle and the next 
point on either side. The farther you pull a handle from its keyframe (center point), the more the line bends or curves. 
The curve that you create by dragging the Bezier handle determines how smoothly the effect changes occur as the 
animation property approaches and leaves a keyframe. These handles offer you more control over animation changes 
than simply choosing a keyframe interpolation method. You can manipulate Bezier handles in either a Timeline panel, 
the Effect Controls panel, or the Program Monitor.

Create Bezier keyframes
1 In a Timeline panel, select the clip containing the keyframes you want to adjust, and then do one of the following:

• (Timeline panel) Choose the property you want to adjust from the effect menu next to the clip or track name. 
You adjust the temporal interpolation of a property in a Timeline panel. Select the clip in the Program Monitor 
if you want to change the spatial interpolation there.

• (Effect Controls panel) Select an effect property’s keyframe markers for the keyframes you want to adjust.

2 Do one of the following to choose a keyframe interpolation method:

• (Timeline panel) Right-click the keyframe you want to adjust, and choose a keyframe interpolation method from 
the menu.

• (Effect Controls panel) Right-click the keyframe marker for the keyframe you want to adjust, and choose a 
keyframe interpolation method from the menu.

3 To manually change a keyframe from one type to another, do one of the following:

• If the keyframe uses Linear interpolation, Ctrl-click (Windows) or Command-click (Mac OS) the keyframe in a 
Timeline panel or Ctrl-click (Windows) or Command-click (Mac OS) the keyframe marker in the Effect Controls 
panel to change it to Auto Bezier. If you drag the handles, the keyframe changes to Continuous Bezier.

• If the keyframe uses Auto Bezier interpolation, Ctrl-click (Windows) or Command-click (Mac OS) the keyframe 
and drag out a direction handle to change it to Bezier. Bezier interpolation lets you control each direction handle 
independently. To convert it to Continuous Bezier, just drag a handle.

• If the keyframe uses Bezier, Continuous Bezier, or Auto Bezier, Ctrl-click (Windows) or Command-click (Mac 
OS) the keyframe to change it to Linear. The Bezier handles disappear.

Adjust Bezier handles
1 Display the Bezier keyframe you want to adjust.

2 Select either the Selection tool or the Pen tool , and do one of the following:

• To adjust the slope of the curve, drag the Bezier handle up or down. Moving the handle up accelerates the changes 
and moving the handle down decelerates the changes.

• To adjust the range of the curve’s influence, drag the Bezier handle to the left or right.

Fine-tune the speed of an effect
In the Effect Controls panel, you can use the Velocity graph to adjust motion or the rate of change for a value just before 
and just after a keyframe. Such adjustments can simulate real-world motion. For example, you can change the motion 
of a clip so that it slows down just before a keyframe and then speeds up just after the keyframe. You can control the 
values approaching and leaving a keyframe together, or you can control each value separately.
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A Speed controls  B Incoming direction handles  C Outgoing direction handles  

1 In the Effect Controls panel, click the triangle to expand the effect property with keyframes that you want to adjust.

Note: If no keyframes have been added, the graphs appear as flat lines.

2 In the Value graph, use the Selection or Pen tool to click the keyframe marker for the keyframe you want to adjust. 
This displays the direction handles and speed controls for the keyframe in the Velocity graph.

3 In the Velocity graph, use the Selection or Pen tool to do one of the following:

• To accelerate entering and leaving the keyframe, drag a direction handle up. Both the incoming and outgoing 
handles move together.

• To decelerate entering and leaving the keyframe, drag a direction handle down. Both the incoming and outgoing 
handles move together.

• To accelerate or decelerate entering the keyframe only, Ctrl-click (Windows) or Command-click (Mac OS) the 
incoming direction handle and drag it up or down.

• To accelerate or decelerate leaving the keyframe only, Ctrl-click (Windows) or Command-click (Mac OS) the 
outgoing direction handle and drag it up or down.

Note: To rejoin the incoming and outgoing handles, Ctrl-click (Windows) or Command-click (Mac OS) them again.

• To increase or decrease the influence of a keyframe value on the previous keyframe, drag the incoming direction 
handle to the left or right.

• To increase or decrease the influence of a keyframe value on the next keyframe, drag the outgoing direction 
handle to the right or left.

Note: Influence determines how quickly the Velocity graph reaches the value you set at the keyframe, giving you an 
additional degree of control over the shape of the graph.

The values (to the left of the Velocity graph) change as you adjust the graph. These numbers represent the upper and 
lower values of the Velocity graph. You can also adjust the velocity by changing the numeric values.

More Help topics 
View keyframes and graphs

Modify keyframe values
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Chapter 15: Compositing

Compositing, alpha channels, and adjusting clip opacity
Adobe After Effects provides a wide range of compositing tools. You can easily import composites made in After Effects 
into Premiere Pro.

To create a composite from multiple images, you can make parts of one or more of the images transparent so that other 
images can show through. You can make portions of an image transparent using any of several features in Premiere Pro, 
inlcuding mattes and effects.

To make an entire clip uniformly transparent or semi-transparent, use the Opacity effect. You can set a selected clip’s 
opacity in the Effect Controls panel or Timeline panel, and you can fade a clip down or up over time by animating 
opacity.

If you simply want to create a fade to black, consider applying a transition such as Dip To Black to the clip instead of 
animating opacity keyframes manually.

When part of a clip is transparent, transparency information is stored in its alpha channel. 

Images can also be composited together without modifying the transparency of the clips themselves. For example, you 
can use Blending modesor some of the Channel effects to blend image data from multiple clips into a composite.

Clips on upper tracks cover clips on lower tracks except where alpha channels indicate transparency. Premiere Pro 
composites clips from the lowest track up, to create a composite of clips on all visible tracks. Areas where all tracks are 
empty or transparent appear black.

Rendering order affects how opacity interacts with visual effects. The Video Effects list is rendered first, then geometric 
effects such as Motion are rendered, and then alpha channel adjustments are applied. Within each effects group, effects 
are rendered from the top down in the list. Because Opacity is in the Fixed Effects list, it renders after the Video Effects 
list. If you want opacity to render earlier or later than certain effects, or if you want to control additional opacity options, 
apply the Alpha Adjust video effect.

You can choose how to interpret the alpha channel in a file in the Interpret Footage dialog box. Choose Invert Alpha 
Channel to swap areas of opacity with areas of transparency, or choose Ignore Alpha Channel to not use the alpha 
channel information at all.

If you have difficulty identifying which parts of a clip are transparent, choose Alpha from the Program view menu in 
the Program Monitor. Another way to see areas of transparency is to add a bright solid color matte on a track below the 

image you are keying. 

Alpha channels and mattes
Color information is contained in three channels: red, green, and blue. In addition, an image can include an invisible 
fourth channel, called an alpha channel, that contains transparency information.

An alpha channel provides a way to store images and their transparency information in a single file without disturbing 
the color channels.

http://helpx.adobe.com/en/premiere-pro/using/video-effects-transitions.html#channel_effects


490
Compositing

Last updated 11/30/2015

When you view an alpha channel in the After Effects Composition panel or a Premiere Pro Monitor panel, white 
indicates complete opacity, black indicates complete transparency, and shades of gray indicate partial transparency.

A matte is a layer (or any of its channels) that defines the transparent areas of that layer or another layer. White defines 
opaque areas, and black defines transparent areas. An alpha channel is often used as a matte, but you can use a matte 
other than the alpha channel if you have a channel or layer that defines the desired area of transparency better than the 
alpha channel does, or in cases where the source image doesn’t include an alpha channel.

Many file formats can include an alpha channel, including Adobe Photoshop, ElectricImage, TGA, TIFF, EPS, PDF, and 
Adobe Illustrator. AVI and QuickTime (saved at a bit depth of Millions Of Colors+), also can contain alpha channels, 
depending upon the codecs used to generate these file types.

For instructions on how to export video with an alpha channel (transparency), see this post.

About straight and premultiplied channels
Alpha channels store transparency information in files in one of two ways: straight or premultiplied. Although the alpha 
channels are the same, the color channels differ.

With straight (or unmatted) channels, transparency information is stored only in the alpha channel, not in any of the 
visible color channels. With straight channels, the effects of transparency aren’t visible until the image is displayed in 
an application that supports straight channels.

With premultiplied (or matted) channels, transparency information is stored in the alpha channel and also in the visible 
RGB channels, which are multiplied with a background color. The colors of semitransparent areas, such as feathered 
edges, are shifted toward the background color in proportion to their degree of transparency.

Some software lets you specify the background color with which the channels are premultiplied; otherwise, the 
background color is usually black or white.

Straight channels retain more accurate color information than premultiplied channels. Premultiplied channels are 
compatible with a wider range of programs, such as Apple QuickTime Player. Often, the choice of whether to use images 
with straight or premultiplied channels has been made before you receive the assets to edit and composite. Premiere 
Pro and After Effects recognize both straight and premultiplied channels, but only the first alpha channel they 
encounter in a file containing multiple alpha channels. Adobe Flash recognizes only premultiplied alpha channels.

About keying
Keying is defining transparency by a particular color value (with a color key or chroma key) or brightness value (with 
a luminance key) in an image. When you key out a value, all pixels that have similar colors or luminance values become 
transparent.

Keying makes it easy to replace a background of a consistent color or brightness with another image, an especially 
useful technique when you work with objects too complex to mask easily. The technique of keying out a background 
of a consistent color is often called bluescreening or greenscreening, although you don’t have to use blue or green; you 
can use any solid color for a background.

Difference keying defines transparency with respect to a particular baseline background image. Instead of keying out a 
single-color screen, you can key out an arbitrary background.

Keying in Premiere Pro is performed with keying effects. For more information, see Keying effects .

Blend clips with a Garbage Matte effect
You can use a Garbage Matte effect to blend images. For more information about using the Garbage Matte effect, see 
Eight-Point, Four-Point, and Sixteen-Point Garbage Matte effects .

http://blogs.adobe.com/premiereprotraining/2010/07/exporting_video_with_an_alpha.html
http://helpx.adobe.com/en/premiere-pro/using/video-effects-transitions.html#keying_effects
http://helpx.adobe.com/en/premiere-pro/using/video-effects-transitions.html#main-pars_heading_113
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Blend clips with a matte using the Track Matte Key effect
You can blend clips with a matte (typically, a black and white image, or an image from the Titler.) using the Track Matte 
Key effect. For more information, see the article, Track Matte Key effect .

Specify clip opacity in a Timeline panel
1 Expand the view of a track, if necessary, by clicking the triangle next to the track name to expand its options.

2 If necessary, click the Show Keyframes button , or the Hide Keyframes button , and choose Show Opacity 
Handles from the menu. A horizontal opacity control rubber band appears in all the clips of the track.

Note: If no keyframes exist on the track, the rubber band appears as a straight horizontal line across the entire track. 

3 In a Timeline panel, do one of the following:

• Select the Selection tool, and drag the opacity control rubber band up or down.

• Select the Pen tool, and drag the opacity control rubber band up or down.

The opacity value and current time appear as a tool tip as you drag.

4 (Optional) To animate the Opacity effect over time, first set keyframes. Select the Pen tool. Ctrl-click (Windows) or 
Command-click (Mac OS) on the opacity control rubber band with the Pen tool wherever you want to set a 
keyframe. Then drag each keyframe up or down to set its value. For example, to fade a clip in, create a keyframe at 
the beginning of the clip and another a few seconds later. Drag the first down to the bottom of the clip at 0 opacity. 
Drag the second up to 100%.

For information about adjusting opacity in the Effect Controls tab in the Source panel, see “Opacity” on the page: 
Fixed effects.

You can use either the Selection tool or the Pen tool to move keyframes or Opacity handles. To adjust the smoothness 
of the animation, change the keyframe interpolation from linear to Bezier.

Compositing tips
Keep the following guidelines in mind when compositing clips and tracks:

• If you want to apply the same amount of transparency to an entire clip, simply adjust the clip’s opacity in the Effect 
Controls panel. 

• It’s often most efficient to import a source file already containing an alpha channel defining the areas that you want 
to be transparent. Because the transparency information is stored with the file, Premiere Pro preserves and displays 
the clip with its transparency in all sequences where you use the file as a clip.

• If a clip’s source file doesn’t contain an alpha channel, you must manually apply transparency to individual clip 
instances where you want transparency. You can apply transparency to a video clip in a sequence by adjusting clip 
opacity or by applying effects. 

• Applications such as Adobe After Effects, Adobe Photoshop, and Adobe Illustrator can save clips with their original 
alpha channels, or add alpha channels, when the file is saved to a format that supports an alpha channel.

Blending modes

http://helpx.adobe.com/en/premiere-pro/using/video-effects-transitions.html#track_matte_key_effect
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Using blending modes
You can select the way in which Premiere Pro blends, or superimposes, a clip on a track in a Timeline with the clip or 
clips on lower tracks.

1 In a Timeline, place a clip on a track higher than a track where another clip is located. Premiere Pro superimposes, 
or blends, the clip in the higher track over the clip in the lower track.

2 Select the clip in the higher track, and select the Effect Controls panel to make it active.

3 In the Effect Controls panel, click the triangle next to Opacity.

4 Drag the Opacity value to the left to set the opacity to less than 100%.

5 Click the triangle in the Blend Mode menu.

6 Select a blend mode from the list of blend modes.

Blend mode reference
For in-depth information about the concepts and algorithms behind these blend modes as implemented in several 
Adobe applications, see the PDF reference material on the Adobe website. 

The Blend Mode menu is subdivided into six categories based on similarities between the results of the blend modes. 
The category names do not appear in the interface; the categories are simply separated by dividing lines in the menu.

Normal category Normal, Dissolve. The result color of a pixel is not affected by the color of the underlying pixel unless 
Opacity is less than 100% for the source layer. The Dissolve blend modes turn some of the pixels of the source layer 
transparent.

Subtractive category Darken, Multiply, Color Burn, Linear Burn, Darker Color. These blend modes tend to darken 
colors, some by mixing colors in much the same way as mixing colored pigments in paint.

Additive category Lighten, Screen, Color Dodge, Linear Dodge (Add), Lighter Color. These blend modes tend to 
lighten colors, some by mixing colors in much the same way as mixing projected light.

Complex category Overlay, Soft Light, Hard Light, Vivid Light, Linear Light, Pin Light, Hard Mix. These blend modes 
perform different operations on the source and underlying colors depending on whether one of the colors is lighter 
than 50% gray.

Difference category Difference, Exclusion, Subtract, Divide. These blend modes create colors based on the differences 
between the values of the source color and the underlying color. 

HSL category Hue, Saturation, Color, Luminosity. These blend modes transfer one or more of the components of the 
HSL representation of color (hue, saturation, and luminosity) from the underlying color to the result color.

Blending mode descriptions
In the following descriptions, these terms are used:

• The source color is the color of the layer to which the blend mode is applied.

• The underlying color is the color of the composited layers below the source layer in the Timeline panel.

• The result color is the output of the blending operation; the color of the composite.

Normal The result color is the source color. This mode ignores the underlying color. Normal is the default mode. 

Dissolve The result color for each pixel is either the source color or the underlying color. The probability that the result 
color is the source color depends on the opacity of the source. If opacity of the source is 100%, then the result color is 
the source color. If opacity of the source is 0%, then the result color is the underlying color. 

http://www.adobe.com/go/learn_general_blendingmodes


493
Compositing

Last updated 11/30/2015

Darken Each result color channel value is the lower (darker) of the source color channel value and the corresponding 
underlying color channel value. 

Multiply For each color channel, multiplies source color channel value with underlying color channel value and divides 
by maximum value for 8-bpc, 16-bpc, or 32-bpc pixels, depending on the color depth of the project. The result color is 
never brighter than the original. If either input color is black, the result color is black. If either input color is white, the 
result color is the other input color. This blend mode simulates drawing with multiple marking pens on paper or placing 
multiple gels in front of a light. When blending with a color other than black or white, each layer or paint stroke with 
this blend mode results in a darker color. 

Color Burn The result color is a darkening of the source color to reflect the underlying layer color by increasing the 
contrast. Pure white in the original layer does not change the underlying color.

Linear Burn The result color is a darkening of the source color to reflect the underlying color. Pure white produces no 
change.

Darker Color Each result pixel is the color of darker of the source color value and the corresponding underlying color 
value. Darker Color is similar to Darken, but Darker Color does not operate on individual color channels.

Linear Dodge (Add) Each result color channel value is the sum of the corresponding color channel values of the source 
color and underlying color. The result color is never darker than either input color.

Lighten Each result color channel value is the higher (lighter) of the source color channel value and the corresponding 
underlying color channel value.

Screen Multiplies the complements of the channel values, and then takes the complement of the result. The result color 
is never darker than either input color. Using the Screen mode is similar to projecting multiple photographic slides 
simultaneously onto a single screen.

Color Dodge The result color is a lightening of the source color to reflect the underlying layer color by decreasing the 
contrast. If the source color is pure black, the result color is the underlying color.

Linear Dodge (Add) The result color is a lightening of the source color to reflect the underlying color by increasing the 
brightness. If the source color is pure black, the result color is the underlying color.

Lighter Color Each result pixel is the color of lighter of the source color value and the corresponding underlying color 
value. Lighter Color is similar to Lighten, but Lighter Color does not operate on individual color channels.

Overlay Multiplies or screens the input color channel values, depending on whether or not the underlying color is 
lighter than 50% gray. The result preserves highlights and shadows in the underlying layer.

Soft Light Darkens or lightens the color channel values of the underlying layer, depending on the source color. The 
result is similar to shining a diffused spotlight on the underlying layer. For each color channel value, if the source color 
is lighter than 50% gray, the result color is lighter than the underlying color, as if dodged. If the source color is darker 
than 50% gray, the result color is darker than the underlying color, as if burned. A layer with pure black or white 
becomes markedly darker or lighter, but does not become pure black or white.

Hard Light Multiplies or screens the input color channel value, depending on the original source color. The result is 
similar to shining a harsh spotlight on the layer. For each color channel value, if the underlying color is lighter than 50% 
gray, the layer lightens as if it were screened. If the underlying color is darker than 50% gray, the layer darkens as if it 
were multiplied. This mode is useful for creating the appearance of shadows on a layer.

Vivid Light Burns or dodges the colors by increasing or decreasing the contrast, depending on the underlying color. If 
the underlying color is lighter than 50% gray, the layer is lightened because the contrast is decreased. If the underlying 
color is darker than 50% gray, the layer is darkened because the contrast is increased.
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Linear Light Burns or dodges the colors by decreasing or increasing the brightness, depending on the underlying color. 
If the underlying color is lighter than 50% gray, the layer is lightened because the brightness is increased. If the 
underlying color is darker than 50% gray, the layer is darkened because the brightness is decreased.

Pin Light Replaces the colors, depending on the underlying color. If the underlying color is lighter than 50% gray, pixels 
darker than the underlying color are replaced, and pixels lighter than the underlying color do not change. If the 
underlying color is darker than 50% gray, pixels lighter than the underlying color are replaced, and pixels darker than 
the underlying color do not change.

Hard Mix Enhances the contrast of the underlying layer that is visible beneath a mask on the source layer. The mask 
size determines the contrasted area; the inverted source layer determines the center of the contrasted area.

Difference For each color channel, subtracts the darker of the input values from the lighter. Painting with white inverts 
the backdrop color; painting with black produces no change.

If you have two layers with an identical visual element that you want to align, place one layer on top of the other and 
set the blend mode of the top layer to Difference. Then, you can move one layer or the other until the pixels of the visual 

element that you want to line up are all black—meaning that the differences between the pixels are zero and therefore the 
elements are stacked exactly on top of one another.

Exclusion Creates a result similar to but lower in contrast than the Difference mode. If the source color is white, the 
result color is the complement of the underlying color. If the source color is black, the result color is the underlying 
color.

Subtract Subtracts the source file from the underlying color. If the source color is black, the result color is the 
underlying color. Result color values can be less than 0 in 32-bpc projects.

Divide Divides underlying color by source color. If the source color is white, the result color is the underlying color. 
Result color values can be greater than 1.0 in 32-bpc projects.

Hue Result color has luminosity and saturation of the underlying color, and the hue of the source color.

Saturation Result color has luminosity and hue of the underlying color, and the saturation of the source color. 

Color Result color has luminosity of the underlying color, and hue and saturation of the source color. This blend mode 
preserves the gray levels in the underlying color. This blend mode is useful for coloring grayscale images and for tinting 
color images.

Luminosity Result color has hue and saturation of the underlying color, and luminosity of the source color. This mode 
is the opposite of the Color mode.
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Chapter 16: Exporting

Workflow and overview for exporting

Learn types of exporting
You can export video from a sequence in the form best suited for further editing or for a viewing audience. Premiere 
Pro supports export in formats for various uses and target devices.

Exporting files for further editing

You can export editable movie or audio files. Then, you can preview your work with effects and transitions fully 
rendered. Also, you can continue editing the files in applications other than Premiere Pro. Similarly, you can export a 
still-image sequence. Also, you can export a still image from a single frame of video for use in a title or graphic.

After editing P2 MXF assets, you can export the sequence back to P2 MXF format. You can continue editing the 
resulting MXF files on other editing systems that edit MXF.

Premiere Pro supports both direct export and Adobe Media Encoder export. Direct export generates new files directly 
from Premiere Pro. Adobe Media Encoder export sends files to Adobe Media Encoder for rendering. From Adobe 
Media Encoder, you can choose whether to render an asset immediately, or to add it to a render queue.

Exporting to tape

You can export a sequence or clip to videotape in a supported camcorder or VTR. You can use this type of export for 
archiving a master tape, or for delivering rough edits for screening from VTRs.

Send to Encore for DVD, Blu-ray Disc, or SWF file creation

Note: To use Encore with Premiere Pro CC, see this article.

You can send video from any sequence into Adobe Encore for output to DVD, Blu-ray Disc (Windows only), or a SWF 
file. Changes made in the timelines of either Premiere Pro or Encore are reflected in the other, by way of Adobe 
Dynamic Link. You can send content from Premiere Pro to Adobe Encore for creating an AutoPlay disc without menus. 
You can quickly create menu-based discs using the professional templates in Adobe Encore. Finally, you can use the 
deep authoring tools of Adobe Encore, Adobe Photoshop, and other applications, to author professional-quality discs. 
You can also export in formats appropriate for CD-ROM distribution.

Export project files for other systems

You can export project files, not just clips, to standard EDL files. You can import EDL files into various third-party 
editing systems for finishing. You can trim Premiere Pro projects down to their essentials and ready them, with or 
without their source media, for archiving.

Export formats for various devices and web sites

Finally, using the Adobe Media Encoder, you can export video in formats suitable for devices ranging from professional 
tape decks to DVD players to video-sharing web sites to mobile phones to portable media players to standard- and 
high-definition TV sets.

http://helpx.adobe.com/encore/kb/encore-cs6-installed-cc.html
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Adobe Media Encoder
Premiere Pro and other applications employ Adobe Media Encoder, a standalone encoding application. When you 
specify export settings in the Export Settings dialog box and click Export, Premiere Pro sends the export request to the 
Adobe Media Encoder.

From the Export Settings dialog box, click Queue to send Premiere Pro sequences into the standalone Adobe Media 
Encoder queue. From the queue, you can encode sequences into one or more formats, or take advantage of other 
features.

When the standalone Adobe Media Encoder is rendering and exporting in the background, you can continue to work 
in Premiere Pro. Adobe Media Encoder encodes the most recently saved version of each sequence in the queue.

Workflow for exporting video and audio files
1 Do one of the following:

• In a Timeline panel or Program Monitor, select a sequence.

• In a Project panel, Source Monitor, or bin, select a clip.

2 Do one of the following:

• Choose File > Export > Media. Premiere Pro opens the Export Media dialog box.

• Choose File > Export. Then select one of the options other than Media from the menu.

3 (Optional) In the Export Settings dialog box, specify the Source Range of the sequence or clip you want to export. 
Drag the handles on the work area bar. Then click the Set In Point button and Set Out Point button .

4 To crop the image, specify cropping options in the Source panel.

5 Select the file format you want for your exported file.

6 (Optional) Select a preset best suited for your target means of playback, distribution, and audience.

To automatically export a file from a Premiere Pro sequence with settings that exactly match the settings for that 
sequence, select Match Sequence Settings in the Export Settings dialog box.

7 To customize the export options, click a tab (e.g., Video, Audio) and specify the appropriate options.

8 Do one of the following:

• Click Queue. Adobe Media Encoder opens with the encoding job added to its queue.

• Click Export. Adobe Media Encoder renders and exports the item immediately.

By default, Adobe Media Encoder saves the exported file in the folder where the source file is located. Adobe Media 
Encoder appends the extension for the format specified to the end of the filename. You can specify watched folders for 
various types of exported files.

For more information about using the various settings in the Export Settings dialog box, see Export Settings reference .

Video tutorials
Watch these video tutorials to learn more about exporting media from Premiere Pro:

• Overview of exporting video from Premiere Pro

• How to export a sequence, clip, or frame

http://helpx.adobe.com/en/media-encoder/using/export-settings-reference.html
https://helpx.adobe.com/media-encoder/how-to/export-video-from-premiere-pro.html
https://helpx.adobe.com/premiere-pro/how-to/export-sequence-clip-premiere-cc.html
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Exporting projects for other applications

Exporting a project as an EDL file
You can export a data file that describes the project and enables you to recreate it either with related media or by using 
another editing system.

With Premiere Pro you can export your project as an edit decision list (EDL) in the CMX3600 format. This format is 
the most widely accepted and most robust of the EDL formats.

When you set up a Premiere Pro project from which you will export an EDL, you must satisfy the following criteria:

• EDLs work best with projects that contain no more than one video track, two stereo audio tracks, and no nested 
sequences. Most standard transitions, frame holds, and clip speed changes also work well in EDLs.

• Capture and log all the source material with the correct timecode.

• The capture device (e.g., capture card or FireWire port) must have device control that uses timecode.

• Videotapes must each have a unique reel number and be formatted with timecode before you shoot video.

1 Open or save the project that you want to export as an EDL.

2 Make sure that a Timeline panel is active, and then choose File > Export > EDL.

3 In the EDL Export Settings (CMX 3600) dialog box, specify which video and audio tracks you want to export.

You can export one video track and up to four audio channels, or two stereo tracks. 

4 Specify the location and name for the EDL file, and click Save.

5 Click OK.

Note: Merged clips are supported in standardized EDLs. EDLs will interpret the merged clip sequence track items in the 
same way it currently does for separate audio and audio clips that are used together in the sequence at the same time 
locations. The target application will not show the clips as merged. The audio and video will be seen as separate clips. Source 
timecode is used for both video and audio portions.

Displaying longer character names in EDL
Clip names with more than eight characters long get truncated due to the limit set by EDL 8 character specifications. 
To see the full clip name:

1 Choose File > Export > EDL.

2 In the EDL Export Settings (CMX 3600) dialog box, select the 32-character names check-box. This option enables 
support for tape and clip names with 32 characters.
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3 Click OK.

Exporting AAF files

Switch from Avid Media Composer

Learn the simple workflow for exporting projects from Avid Media Composer and importing them into Premiere Pro. 

Advanced Authoring Format (AAF) is a multimedia file format that allows you to exchange digital media and metadata 
between platforms, systems, and applications. Authoring applications that support AAF, such as Avid Media Composer, 
read and write the data in AAF files to the extent that they support the format.

Ensure that the project you want to export conforms to general AAF specifications and is compatible with an Avid 
Media Composer product. Consider each of the following:

• The AAF files exported by Premiere Pro are compatible with the Avid Media Composer family of editing products. 
These AAF files have not been tested with other AAF importers.

• Transitions should appear only between two clips, not adjacent to the beginning or end of a clip. Each clip must be 
at least the same length as the transition.

• If a clip has a transition at both its In and Out points, the clip must be at least the same length as both transitions 
combined.

• When naming clips and sequences in Premiere Pro, avoid using special characters, accented characters, or 
characters that affect the parsing of an XML file. Some characters to avoid include /, >, <, ®, and ü.

• AAF files exported from Premiere Pro and imported into Avid Media Composer do not automatically relink to the 
source footage. To relink the footage, use the Batch Import option in Avid Media Composer.

Note: Merged clips are not supported when exporting an AAF file.

Export an Advanced Authoring Format (AAF) project file
1 Choose File > Export > AAF.

https://helpx.adobe.com/premiere-pro/how-to/switch-from-avid-media-composer.html
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2 In the Save Converted Project As dialog box, browse to a location for the AAF file, and type a file name. Click Save.

3 In the AAF Export Settings dialog box, select either Save As Legacy AAF, Embed Audio, or neither. Click OK.

Premiere Pro saves the sequence to an AAF file at the specified location. The AAF Export Log dialog box opens to 
report any exporting issues.

About the AAF plug-in
The AAF Export plug-in converts Premiere Pro projects as follows:

Cuts-only mono/stereo audio and video The plug-in fully supports these elements of a project. The plug-in does not 
convert audio pan, gain, and level changes, and 5.1 audio. Stereo audio channels are separated into two tracks in the 
Avid Media Composer sequence.

Clip speed The plug-in converts video clip speed changes (slow, fast, reverse playback) to the Avid Media Composer 
Motion Effect, which is the only supported effect. Clip speed applied to nested sequences is also converted. Avid Media 
Composer does not have an equivalent to Motion Effect for audio. If the speed change makes the audio clip longer than 
the source media, the plug-in stretches the audio clip to the same length as the rest of the source media. The plug-in 
begins at the StartTime, and places filler in the gap. You can fix these portions of the sequence manually in the Avid 
editing system.

Batch captured or redigitized files The plug-in retains the tape name specified in the AAF file. Use the Batch Record 
capability in Avid Media Composer to recapture the media from tape.

Footage of varying dimensions The plug-in exports the project at its full resolution. However, importing scales all 
footage according to the resolution specified in the Avid project.

Nested sequences The plug-in builds the master composition from the nested sequences recursively (because Avid 
Media Composer does not support linking to the nested sequences). Therefore, in the AAF file, there’s no linking 
between the master composition and the nested sequences. 

Titles The plug-in converts titles to offline media in Avid Media Composer. 

Bin hierarchy Avid Media Composer places all items into a single bin. Projects with multiple bins convert into one bin. 

Graphic files The plug-in saves a reference to all original files, but compatibility in Avid Media Composer is limited to 
the formats that it supports. (See the Avid Media Composer documentation for information on supported graphic file 
formats.) 

Project elements The plug-in converts synthetic clips, such as Bars and Tone, Black Video, Color Matte, and Universal 
Counting Leader to offline media in XDV. 

Sequence and clip markers The plug-in converts all sequence markers, except the sequence In and Out markers, to 
locators on the timecode (TC1) track in Avid Media Composer. The Chapter, URL, and Frame Target fields are not 
converted because Avid Media Composer has no equivalents. The plug-in converts clip markers to segment markers in 
Avid Media Composer.

Note: The AAF Export plug-in ignores markers located beyond the end of the sequence.

Current-time indicator position In the exported file, the current-time indicator retains its original position if it is 
within the duration of the sequence. Otherwise, the plug-in places the current-time indicator at the end of the Avid 
Media Composer sequence.

Grouped clips Upon import, all grouped clips are ungrouped and treated separately.

Transitions and effects Transitions and effects exported from Premiere Pro to the AAF format are identified uniquely 
in Avid Media Composer.
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Exporting a Final Cut Pro project XML file

Switch from Final Cut Pro

Learn the simple XML workflow for exporting projects from Final Cut Pro and importing them into Premiere Pro.

1 Choose File > Export > Final Cut Pro XML.

2 In the Save Converted Project As dialog box, browse to a location for the XML file, and type a file name. Click Save.

Premiere Pro saves the sequence to an XML file at the specified location. Also, Premiere Pro saves a log of any 
conversion problems in a text file also at the same location. The log file name contains the words FCP Translation 
Results.

3 (Optional) If necessary, read the log file for descriptions of any translation issues.

Exporting a Final Cut Pro XML file from Premiere Pro turns merged clips into nested sequences in Final Cut Pro.

Premiere Pro and Final Cut Pro 7 (and earlier) can share Final Cut Pro XML files for data exchange. To exchange 
information between Final Cut Pro X and Premiere Pro, you can use a third party tool called "Xto7." For more 

information on using this tool, see this XtoCC tutorial. 

Export a still image
The Export Frame buttons in the Source Monitor and Program Monitor enable you to quickly export frames of 
video without using the Adobe Media Encoder. This is sometimes called a frame grab.

Note: The Export Frame button does not appear by default. You can add it from the button editor. For information about 
adding buttons to the button bar, see Customizing the monitor panel button bar.

1 Position the playhead at the desired frame in a clip or sequence.

2 Click the Export Frame button .

The Export Frame dialog box opens with the name field in text edit mode. The entire name is selected for editing. 
By default, the frame name contains the name of the source clip or sequence, and an auto-incremented number. For 
example, Premiere Pro names frames exported from a clip named Clip.mov, "Clip.mov.Still001," "Clip.mov.Still002," 
"Clip.mov.Still003," and so on. Even if you rename the frame, Premiere Pro uses the next number the next time you 
export a frame from that same clip.

By default, Premiere Pro selects the format last used for a frame export.

3 Do one of the following:

• Type a new name for the frame. Select a format from the Format: menu. Browse to a destination for the frame. 
Click OK.

• Press Enter to accept the default frame name, format, and location.

Premiere Pro exports a frame. By default, Premiere Pro sets the color bit depth of the exported frame to the color 
bit depth of the source clip or sequence.

https://helpx.adobe.com/premiere-pro/how-to/switch-from-final-cut-pro.html
http://assistedediting.intelligentassistance.com/Xto7/
http://helpx.adobe.com/premiere-pro/using/source-monitor-program-monitor.html#button-editor
http://helpx.adobe.com/premiere-pro/using/source-monitor-program-monitor.html#button-editor
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Export to Panasonic P2 format
When you have finished editing a Panasonic P2 sequence you can export the sequence to a hard disk or back to a P2 
card. You can also export individual clips to the P2 format.

The maximum file size for a clip stored in the P2 format is 4 GB. When Premiere Pro exports clips or sequences larger 
than 4 GB to P2 format, it exports them as groups of 4 GB spanned clips. For more information about clip spanning, 
see About spanned clips.

The workflow from P2 card to edit and back to P2 card is simple. Import the P2 clips into a project containing a 5.1-
channel sequence. Map the source channels to their specified tracks. Place the clips into the sequence, or export them 
to P2. For more information, see Mapping source and output audio channels.

Note: Exporting to P2 from stereo sequences, which are the default type used in the various P2 presets, produces files with 
two mono tracks. Premiere Pro preserves the sequence stereo panning. Exporting to P2 from sequences with 5.1-channel 
master tracks, Premiere Pro exports the sequence into files with two monaural channels, one for left and one for right stereo.

When you export clips or sequences to P2 media, Premiere Pro translates clip and XMP metadata into P2-standard 
fields. P2 viewers, cameras, servers, and decks can read these.

1 Select the sequence or clip in a Timeline panel or Project panel.

2 (Optional) If exporting from the Timeline, set a timeline marker, numbered “0” on the frame you want used as the 
P2 icon for the exported.

If you do not set this marker, the P2 icon appears on the first frame of the sequence by default.

3 Choose File > Export > Media.

4 From the Format drop-down list, select P2 Movie.

5 (Optional) Click the hot text in the Output Name field, and type a new filename.

This name is used as the value for the UserClipName element in the exported clip’s metadata XML file. The 
UserClipName value appears in the Name column of the Project panel when the clip is imported back into Premiere 
Pro. If you do not specify a name, the filename appears in the Name column. The name of the file is automatically 
generated in conformance with the Panasonic P2 MXF format.

6 Browse to the location where you want to save the file. You can navigate to the root of the mounted P2 card or to 
your destination folder of choice, and click Save.

If a P2 compliant file structure is present at the destination, Premiere Pro adds the exported clips to the existing 
folders. If the P2 compliant file structure is not present, Premiere Pro creates one at the destination.

7 Define the section of the clip or sequence you want to export. In the Export Settings dialog box, drag the triangular 
current-time indicator to the desired in point, and click the Set In Point button . Drag the triangular current-
time indicator to the desired out point, and click the Set Out Point button .

8 Do one of the following:

• Click Queue. Adobe Media Encoder opens with the encoding job added to its queue.

• Click Export. Adobe Media Encoder renders the asset immediately.

Adobe Media Encoder adds the sequence or clip to the CONTENTS folder of the disk or P2 card. Adobe Media 
Encoder adds the video MXF file to the VIDEO folder, and the audio MXF file to the AUDIO folder. Adobe Media 
Encoder adds the icon file to the ICON folder, and the metadata XML file to the CLIP folder.
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More Help topics 
Importing assets from tapeless formats

About spanned clips

Mapping source and output audio channels

Exporting to DVD or Blu-ray Disc
You can export sequences or portions of sequences in files formatted for authoring and burning to DVD and Blu-ray 
Disc.

Alternately, you can export to Encore for authoring a DVD or Blu-ray Disc with menus, or direct burning to disc 
without menus.

To export your sequence for later use or to work in Encore on another computer you can use File > Export > Media and 
choose the appropriate settings for export. See Workflow for exporting video and audio files.

To use Encore with Premiere Pro CC, see this article. 

Choosing file formats for various discs
When exporting a file from the Export Settings dialog box for use in DVD or Blu-ray Disc creation, select the format 
appropriate for the target medium. For single-layer or dual-layer DVD, select MPEG2-DVD. For single-layer or dual-
layer Blu-ray Disc, select either MPEG2 Blu-ray or H.264 Blu-ray.

Select the preset for a given format in accordance with the available space on the target medium and the needs of the 
target audience.

Send a sequence to Encore to create a DVD, Blu-ray Disc, or SWF
Note: Before you begin, make sure that Encore is installed on the same computer as Premiere Pro.

1 In Premiere Pro, select a sequence.

2 (Optional) Add Encore chapter markers, if desired. See Add Encore chapter markers .

3 (Optional) If you are producing a sequence for standard-definition output that includes high-definition clips, select 
Maximum Render Quality before using Dynamic Link to send the sequence to Encore for DVD authoring. This 
does not apply to HD sequences that use Dynamic Link for Blu-Ray Disc authoring.

4 Choose File > Adobe Dynamic Link > Send To Encore.

5 On the Basic tab in the New Project dialog box, type a name for the disc into the Name field.

6 (Optional) Click Browse and browse to a location for the Encore project, to change it from the default location.

7 In the Project Settings pane, select the name of the authoring mode desired.

The sets of options available in the Settings area and on the Advanced tab depend on whether Blu-ray or DVD is the 
authoring mode.

Note: The authoring mode can be changed at any time in Encore, in the Project Settings dialog box.

8 (Optional) Click Advanced, and select the desired transcoding settings.

9 Click OK.

http://helpx.adobe.com/en/premiere-pro/using/importing-assets-tapeless-formats.html#importing_assets_from_tapeless_formats
http://helpx.adobe.com/encore/kb/encore-cs6-installed-cc.html
http://helpx.adobe.com/en/premiere-pro/using/markers.html#add_encore_chapter_markers
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The Encore Project panel contains the dynamically linked Premiere Pro project and sequence.

10 Finish authoring and exporting in Encore. For more information about using Encore to author and build DVDs, 
Blu-ray discs and SWF files, see Encore Help.

Exporting to videotape
You can record your edited sequence onto videotape directly from your computer, for example, to create a master tape. 
When you start a new sequence, you specify the format and quality for the videotape in the Editing Mode area of the 
New Sequence dialog box.

You can record a sequence directly to videotape on the following devices (decks or camcorders) as specified:DV 
devicesOn either Windows or Mac OS with a FireWire connection between the device and the computer.HDV 
devicesOn Windows only with a FireWire connection between the device and the computer.HD devices On either 
Windows or Mac OS, provided your computer has a supported HD capture card, with SDI or HD component 
connections. Capture and export of HD video also requires serial device control; check the third-party solution 
provider's manual for details.Analog devices On either Windows or Mac OS, provided your computer has a capture 
card, converter, camcorder, or deck that can convert your sequence to an analog format recordable by the device. Most 
DV, HDV, and HD cameras; all DV, HDV, and HD videotape recorders; and some capture cards and converters are 
capable of this conversion. Some digital camcorders require that you first record the sequence to their digital tape, and 
then playback the tape in the digital camcorder to make the dub to the analog video recorder.For device control while 
exporting to analog devices, you must have a device controller installed also.

Many video capture cards include compatible plug-in software that provides a menu command for recording to 
videotape. If the options you see differ from those described here, refer to your capture card or plug-in documentation 
for the most efficient way to export to tape.

Note: Before you export a sequence, make sure that all the clips it contains are online.

Prepare for exporting to DV videotape
Before you begin, make sure the recording device (camcorder or deck) is connected to your computer using a FireWire 
connection.

To give your recording deck additional time before your video sequence starts and after it ends, add black before and 
after the sequence in the Timeline window. If you plan to have a postproduction facility duplicate your videotapes, add 

a minimum of 30 seconds of color bars and tone at the beginning of the program to aid in video and audio calibration. (See 
Create color bars and a 1-kHz tone.)

1 Connect the device to the computer, turn it on, and set it to VTR, VCR, or Play.

2 Start Premiere Pro, and open the project.

3 Choose Sequence > Sequence Settings, and click Playback Settings.

4 In the Export area of the Playback Settings dialog box, specify the appropriate format in the External Device menu. 
Choose one of the following settings, and click OK to close the Preferences dialog box.

DV 29.97i (720 x 480) Specifies NTSC DV, which uses a timebase of 29.97 fps and interlaced fields.

DV 25i (720 x 576) Specifies PAL DV, which uses a timebase of 25 fps and interlaced fields.

DV 23.976i Specifies DV 24p (24 progressive) or 24pA (24 progressive advanced), which uses a timebase of 23.976 
and interlaced fields (that become progressively scanned frames using a pulldown scheme).

5 Select a 24p conversion method.

http://help.adobe.com/en_US/encore/cs/using
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6 Close other programs that might be running on your computer.

Your computer is now ready to export your sequence directly to tape.

Export a sequence to tape with device control
Before you export to videotape using device control, make sure that both the computer and the camera or deck are set 
up properly, as you would when capturing video with device control (see Set up device control).

If you’re using equipment that comes with its own software plug-in for use with Premiere Pro, it may provide device 
control options different from those described here, and in different locations. (For information, see the 
documentation for the device.)

Before you can export a sequence to an HDV device, you must first transcode it to HDV format. Premiere Pro does this 
transcoding automatically just before exporting the sequence to an HDV device.

Note: You can export to tape on an HDV device in Windows only, and only with device control over FireWire.

1 Make sure that your video recording device is on and that the correct tape is in the device. If necessary, locate and 
note the timecode for the location at which you want to begin recording. (This requires a tape recorded with 
timecode. See Stripe tape or replace timecode.)

2 Activate the sequence you want to export, and position the work area bar over the section of the sequence you want 
to export.

To place the work area bar over the whole section of the sequence that is visible in the Timeline panel double-click 
in the space just under the time ruler. To first view the whole sequence, press the backslash (\) key.

3 Choose File > Export > Export To Tape.

4 To let Premiere Pro control your deck, select Activate Recording Device and do any of the following:

• To specify a particular frame on the tape to start recording, select Assemble At Timecode and type the In point. 
If you don’t select this option, recording begins at the current tape location.

• To synchronize a device’s timecode with the recording start time, select Delay Movie Start and type the numbers 
of frames that you want to delay the movie. Some devices need a delay between the time they receive the record 
command and the time the movie starts playing from the computer.

• To have Premiere Pro roll the tape before the specified start time so that the deck can attain a constant speed, 
select Preroll and type the number of frames you want the tape to play before recording begins. For many decks, 
150 frames is sufficient.

5 In the Options section, select any of the following options:

Abort After Dropped Frames Ends export automatically if a specified number of frames is not exported successfully. 
Specify the number in the box.

Report Dropped Frames Generates a text report alerting you to dropped frames.

Render Audio Before Export Prevents sequences containing complex audio from causing dropped frames during 
export. 

6 Click Record, or, for HDV devices click Render And Record.

If exporting to an HDV device, a rendering dialog box will open with a progress bar showing the progress of the 
transcode to HDV. Typically, export to tape will begin when transcoding is about 50% done.

7 If you don’t need to perform any more recordings after the Recording Successful message appears in the Status 
option, click Cancel to close the Export To Tape dialog box.
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Note: If you want to use device control but it’s unavailable, click Cancel. Choose Edit > Preferences, click Device Control, 
make sure that your device is set up properly in the Device Control options, and click OK. Then try recording to tape 
again.

Export a sequence to tape without device control
You can export to videotape without device control by operating the playback controls in Premiere Pro and the 
recording controls on the device itself.

Note: You can export to tape on an HDV device in Windows only, and only with device control.

1 Activate the sequence you want to export.

2 Make sure that the sequence plays back on your deck or camera. If it does not, review the steps for preparing for 
exporting to tape (See Prepare for exporting to DV videotape), or see the documentation for your analog device.

3 Make sure that the video recording device is in Record-Pause mode, and that the tape is cued to the point where you 
want to start recording.

4 Position the current-time indicator at the beginning of the sequence (or work area, as needed).

5 Press the Record or Pause button on the device, as needed to put the device into Record mode.

6 Press the Play button in the Program Monitor.

7 When the program finishes, press the Stop button in the Program Monitor, and then press Stop on the device.

More Help topics 
Setting up your system

Set up device control

Device Control preferences

Set up a device for device control

Exporting for the Web and mobile devices
Adobe Premiere Pro lets you easily create videos that can be exported to the Web or to mobile devices.

To export your project, click on the sequence and select File > Export > Media.

In the Export Settings dialog box, you can choose the most optimal file format, frame size, bit rate or ready-made 
presets for faster upload time and better playback quality.

Here are a few tips to help you choose the most optimal settings.

Tips for creating video for the Web
Follow these guidelines to deliver the best quality video for broadcast over the Web.

Know your audience data rate

When you deliver video over the Internet, produce files at lower data rates. Users with fast Internet connections can 
view the files with little or no delay for loading, but dial-up users must wait for files to download. Make the clips short 
to keep the download times within acceptable limits for dial-up users.

http://helpx.adobe.com/en/premiere-pro/using/setting-system.html#setting_up_your_system
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Select the proper frame rate

Frame rate indicates frames per second (fps). If you have a higher data rate clip, a lower frame rate can improve playback 
through limited bandwidth. For example, if you compress a clip with little motion, cutting the frame rate in half can 
save you only 20% of the data rate. However, if you compress high-motion video, reducing the frame rate has a much 
greater effect on the data rate.

Because video looks much better at native frame rates, leave the frame rate high if your delivery channels and playback 
platforms allow. For web delivery, get this detail from your hosting service. For mobile devices, use the device-specific 
encoding presets and the device emulator available through Adobe Media Encoder in Premiere Pro. If reducing the 
frame rate, the best results come from dividing the frame rate by whole numbers.

Select a frame size that fits your data rate and frame aspect ratio

At a given data rate (connection speed), increasing the frame size decreases video quality. When you select the frame 
size for your encoding settings, consider frame rate, source material, and personal preferences. To prevent pillarboxing, 
choose a frame size of the same aspect ratio as the frame aspect ratio of your source footage. For example, pillarboxing 
results when you encode NTSC footage to a PAL frame size.

Cover progressive download times

Learn how long it takes to download enough of your video so that it can play to the end without pausing to finish 
downloading. While the first part of your video clip downloads, you can display other content that disguises the 
download. For short clips, use the following formula: Pause = download time – play time + 10% of play time. For 
example, if your clip is 30 seconds long and it takes 1 minute to download, give your clip a 33-second buffer. The applied 
formula is 60 seconds – 30 seconds + 3 seconds = 33 seconds.

Remove noise and interlacing

For the best encoding, remove noise and interlacing.

The higher the quality of the original, the better the final result. Frame rates and sizes of Internet video are smaller than 
frame rates and sizes of television video. However, computer monitors typically have color fidelity, saturation, 
sharpness, and resolution at least as good as high-definition televisions. Even with a small window, image quality can 
be as important for digital video as for HDTV. Artifacts and noise are at least as obvious on a computer screen as on a 
television screen.

Follow the same guidelines for audio

The same considerations apply to audio production as to video production. To achieve good audio compression, begin 
with clean audio. If your project contains audio from a CD, transfer the audio files directly from the CD to your hard 
disk. Do not record the sound through the analog input of your sound card. The sound card introduces an unnecessary 
digital-to-analog and analog-to-digital conversion that can create noise in your source audio. Direct digital transfer 
tools are available for Windows and Macintosh® platforms. To record from an analog source, use the highest-quality 
sound card available.

Tips for creating video for mobile devices
You can export a sequence for use on Apple iPods, 3GPP cell phones, Sony PSPs, or other mobile devices. In Export 
Settings, select an H.264 format preset made for the target device.

FAQ: "How do I export a movie for YouTube, Vimeo, iPad, iPhone, Apple TV?”

Use these tips when shooting content for mobile devices:

• Tight shots are better. Try to keep the subject separated from the background; the colors and values between 
background and subject should not be too similar.

http://forums.adobe.com/thread/878521


507
Exporting

Last updated 11/30/2015

• Be aware of lighting. Poor lighting is a greater problem with mobile devices and can reduce visibility on small 
screens. Shoot and adjust with this limitation in mind.

• Avoid excessive panning or rolling.

Use the following tips when editing video with Adobe Premiere Pro and After Effects:

• Set the frame rate for the output movie according to output device or output type. For example, a commercial in 
After Effects might be rendered at 15 frames per second (fps) for distribution on mobile devices, but at 29.97 fps for 
broadcast television in the USA. In general, use a lower frame rate. A frame rate of 22 fps is a good compromise for 
reducing file size without losing quality

• Make the movie as small as possible and remove any extraneous content, especially empty frames. Many actions can 
be done pre-encoding to limit file size. Some of them apply to shooting techniques, while others (for instance, using 
motion-stabilization tools in After Effects or applying a noise-reduction or blur effect) are post-production tasks 
that facilitate the compression portion of the encoder.

Note: For tips on making movies smaller, see the online Help for After Effects and Adobe Premiere Pro.

• Match the color palette to the correct mobile devices. Mobile devices, in general, have a limited color range. 
Previewing in Device Central can help determine if the colors used are optimal for an individual device or range of 
devices.

• Adjust clips. Grayscale view is helpful to compare values.

• Use the presets available in Adobe Media Encoder. Several presets are designed for export to 3GPP mobile devices 
in Adobe Media Encoder. 3GPP presets come in standard sizes: 176 x 144 (QCIF), 320 x 240, and 352 x 288.

• Crop wisely. A common practice is to work at standard DV project settings and output to a combination of DV, 
DVD, Flash, WMV and mobile 3GPP. Use the usual presets, but at encoding time manage the difference between 
4:3 or 16:9 video and the 11:9 aspect ratio of mobile 3GPP. The AME crop tool allows constraint to arbitrary 
proportions in the same manner as Photoshop’s Crop tool and adds an 11:9 constraint preset to the existing 4:3 and 
16:9.

• Work at an aspect ratio consistent with mobile output. New project presets (available only on Windows) make this 
easy. The frame dimensions are larger than the ultimate output size (working at 176 x 144 can be difficult, for 
example, for titling), but they match the output-frame aspect ratio to facilitate easy encoding. Each Windows project 
preset renders to uncompressed video, but most computers can manage the data rate at these reduced frame sizes 
and halved frame rates. (This process is for projects where the only output is for mobile devices.) Two frame aspect 
ratios account for the majority of support in mobile devices: 4:3 (QVGA, VGA etc.) and 11:9 (CIF, QCIF, 
Sub-QCIF). These two common project settings are included in the Adobe Media Encoder “Mobile & Presets” 
folder.

Exporting OMF files for Pro Tools
You can export all the active audio tracks from an entire sequence in Premiere Pro to an Open Media Format (OMF) 
file. DigiDesign Pro Tools imports OMF files, when the DigiTranslator feature is licensed. With DigiTranslator in Pro 
Tools, you can sweeten soundtracks from Premiere Pro.

Note: The OMF files exported by Premiere Pro are not officially supported for platforms other than ProTools. Premiere Pro 
does not import OMF files.

Export an OMF file for Pro Tools
1 In a Timeline panel, select a sequence.
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2 Select File > Export > OMF.

3 In the OMF Export Settings dialog box, type a title for the OMF file into the OMF Title field.

4 From the Sample Rate and Bits Per Sample menus, choose the settings needed for your sequence.

5 From the Files menu, choose one of the following:

Encapsulate With this setting, Premiere Pro exports an OMF file containing the project metadata and all the audio 
for the selected sequence. Encapsulated OMF files typically are large.

Separate Audio With this setting, Premiere Pro exports individual mono AIF files into an _omfiMediaFiles folder. 
The folder name contains the OMF filename. Using AIF files assures maximum compatibility with legacy audio 
systems.

6 From the Render menu, choose one of the following:

Copy Complete Audio Files With this setting, Premiere Pro exports audio for the entirety of each clip used in the 
sequence, no matter how many times the clip is used nor how many parts of the clip are used.

Trim Audio Files With this setting, Premiere Pro exports only the portions of each clip that are used in the sequence: 
the clip instances. You can choose to export each clip instance with extra length, handles, added to the start and end 
of the file.

7 In the Handle Frames field, specify the length of the handles, in video frames. This amount of time is added to the 
start and end of the exported files when you choose Consolidate Media. The default setting is one second, in frames, 
at the sequence frame rate. If the length of the handles you specify exceeds the length of the clip instance, Premiere 
Pro exports the whole clip instance.

8 Launch Pro Tools, and import the OMF file. For more information on importing files into Pro Tools, see Pro Tools 
Help.

Features supported in OMF files
On export to OMF, Premiere Pro exports files with the following attributes and metadata:

Note: Premiere Pro applies only the effects listed, on export to OMF. Also, since OMF values are clip-based, Premiere Pro 
does not export most track-based values to OMF.

Sample accurate exports Premiere Pro places all transitions and keyframe points on audio sample boundaries. Video 
frame boundaries do not constrain these locations.

48k and 96k sample rates Premiere Pro converts sound clips to the same consistent sample rate, as required by Pro 
Tools. You can select the sample rate at the time of export.

16-bit and 24-bit depth You can choose the bit-depth at the time of export.

Encapsulate and Separate Audio options With the Encapsulate option, you can export a single, large, OMF file 
containing both audio and OMF metadata. With the Separate Audio option, you can export a smaller OMF file and a 
set of related, individual, external audio files. The Separate Audio option is useful for larger projects, as an OMF file 
cannot exceed two gigabytes.

Track names OMF and Pro Tools work with mono tracks only. Premiere Pro exports each channel from a stereo, 5.1-
channel or 16-channel track into its own mono track with its source track ID appended to its track name. Premiere Pro 
exports Left and Right stereo channels with _L and _R in their respective track names.

Clip names After you import an OMF file into Pro Tools, the clip names from the Premiere Pro sequence appear in the 
Pro Tools timeline.
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Clip volume and clip keyframe volume  By default, Premiere Pro exports clip volume levels and clip keyframe volume 
levels to the Clip Gain effect in the OMF file. You can set DigiTranslator to accept or ignore keyframe volume settings.

Audio Transitions Premiere Pro exports audio transitions between two adjoining clips, both centered or not centered, 
as you specify.

Audio Mixer pan settings One pan setting is exported per clip without keyframes. Premiere Pro extracts the pan setting 
from the track and applies it to the clip export data.

Stereo tracks By default, Premiere Pro hard pans the Left channel to the left and the Right channel to the right on 
export to OMF.

Stereo Balance  Premiere Pro applies clip balance to the Clip Gain effect for the clip. Premiere Pro does not apply Audio 
Mixer balance, as that is track-based, not clip-based.

Channel Gain effects for 5.1-channel and 16-channel tracks Premiere Pro applies the first channel-gain value per clip 
channel. Premiere Pro does not apply clip channel-gain keyframes.

Fill Left, Fill Right, and Swap Channel effects Premiere Pro applies the first value for Fill Left, Fill Right, and Swap 
Channel effects to each clip. Premiere Pro does not apply Fill Left, Fill Right, or Swap Channel keyframes.

Toggle Track Output Premiere Pro exports only those audio tracks with the Toggle Track Output setting turned on. If 
a track is turned off it does not appear in the exported OMF file. Premiere Pro does not apply the Audio Mixer Mute 
Track, or Solo Track button settings.

Nested sequences Premiere Pro exports audio for each nested sequence the same way it does for each simple clip.

Merged Clips Premiere Pro exports audio the same way it does for master clips and subclips.

Tips for importing OMF files into Pro Tools
In the DigiTranslator dialog box:

• Deselect Pan Odd Tracks Left/Even Tracks Right.

• For automatic gain control, select Convert Clip Based Gain To Automation.

• Leave Sample Rate Conversion deselected, unless you need sample rate conversion.

In the Missing Files dialog box:

• Change the default setting to Manually Find And Relink, and press OK.

• Deselect all options.

• Navigate to the <projectName> ExternalMediaFiles folder and select it.

Smart rendering
When exporting, smart rendering can be used for certain formats to create better quality output by avoiding 
recompression when possible.

In previous versions of Premiere Pro, smart rendering has been available for DV and DVCPro formats.

In Premiere Pro, smart rendering capability has been added for Long GOP MPEG2 OP1a exports, where the original 
material is a matching long GOP MPEG2 OP1a or XDCAM EX file. Smart rendering can accelerate MXF render times 
for long GOP MPEG2 essences, while avoiding recompression.

For DV or DVCPro formats, smart rendering automatically engages.



510
Exporting

Last updated 11/30/2015

For XDCAM formats, check the checkbox for smart rendering in the XDCAM exporter plug-in. If you have these types 
of clips in your timeline in a sequence with matching settings, are exporting out to MXF OP1a with a matching preset, 
and the checkbox is checked in the XDCAM exporter plug-in, it engages. Premiere Pro sees effects applied and falls 
back to regular rendering if needed.

To disengage smart rendering, deselect the checkbox in the XDCAM exporter plug-in.

Using these formats, smart rendering creates an accelerated workflow, and less generational loss. Render times are 
anywhere from 4 to 12 times faster than realtime. The lower the bit rate, the faster it renders (less data per frame to copy, 
so it can do more at the same transfer speed).

For more details about smart rendering, including details from the Premiere Pro team, see this blog post.

Working with Adobe SpeedGrade
Adobe® SpeedGrade® is a color grading application that brings advanced color-grading capabilities to your footage.

You can use the Direct Link workflow to open a Premiere Pro project directly in SpeedGrade and apply color grading.

You can also use the Lumetri Looks browser in Premiere Pro to apply Lumetri looks to your sequences directly in 
Premiere Pro. Or you can export Premiere Pro sequences as EDLs that you can load into SpeedGrade.

Direct Link roundtrip workflow between Premiere Pro and SpeedGrade
The Direct Link workflow to provide a tighter and more efficient color grading workflow between Premiere Pro and 
SpeedGrade.

Using Direct Link, you can send or open a Premiere Pro project directly in SpeedGrade, apply color grading, and send 
it back to Premiere Pro. The Direct Link workflow eliminates the need to export and import projects, deal with 
interchange formats, or any kind of file conversions.

For detailed information, see Direct Link workflow between Premiere Pro and SpeedGrade .

Apply SpeedGrade color-correction Looks within Premiere Pro
Adobe Premiere Pro CC includes the Lumetri™ Deep Color Engine that lets you apply .look files from SpeedGrade to 
your clips.

The Lumetri Looks browser in the Effects panel provides you a library of preset Lumetri looks. You can apply 
SpeedGrade color-correction layers and pre-made Lookup Tables (LUT) to your sequences without leaving the 
application. The Looks Browser also helps you locate and use exported .look files from SpeedGrade or LUTs from other 
systems.

Note: The Lumetri effects within Premiere Pro are read-only, so you edit the color correction layers and LUTs in 
SpeedGrade. You can also save and open your Premiere sequences in SpeedGrade.

Export Premiere Pro sequences to SpeedGrade as EDLs
You can export Premiere Pro sequences to SpeedGrade as edit decision lists (EDLs). You can link to your original 
sequence via exporting an EDL from Premiere Pro, and then importing it into SpeedGrade. To do so, follow these steps:

1 In Premiere Pro, select the sequence in the Project panel or the Timeline.

2 Choose File > Export > EDL

http://blogs.adobe.com/kevinmonahan/2012/10/11/smart-rendering-in-premiere-pro-cs6-6-0-1-and-later/
http://helpx.adobe.com/en/speedgrade/using/direct-link-workflow.html
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3 Make adjustments to the EDL, choose a name, and destination, and then click OK. A CMX 3600 style EDL is created.

4 In SpeedGrade, refresh the desktop, and then navigate to the EDL.

5 Click the EDL. The edits are loaded into SpeedGrade.

6 In the Reels section, you see the offline clips.

7 In the sidebar, locate the original files.

8 Choose > Sequences from folder and sub-tree from the Sequence Folder View menu. The material from the media 
folder appears.

9 In the Reels section, click the Load from Desktop button. SpeedGrade conforms the material based on the 
information from the EDL.

Working with Adobe Prelude
You can use Adobe Prelude to ingest clips, transcode footage, create subclips markers and rough cuts, and then import 
that data into Adobe Premiere Pro.

You can use Prelude’s clip naming and metadata features to quickly create subclips, build a rough-cut assembly, and 
send it to Premiere Pro as a sequence for immediate editing. You can then export rough cuts, clips, subclips, and bins 
from Prelude to an Adobe Premiere Pro project for editing.

For more information on using Adobe Prelude, see Adobe Prelude Help.

Exporting files from Adobe Prelude
You can export rough cuts, clips, subclips, and bins from Prelude to an Adobe Premiere Pro project or FCP XML file. 
Alternatively, you can send the rough cut to Adobe Premiere Pro directly for editing.

The organization and metadata information from Prelude is carried over to Adobe Premiere Pro. This seamless 
workflow reduces post-production time and effort when you create the final cut of a movie.

Exporting a Premiere Pro project or Final Cut Pro XML file
To export a Premiere Pro project file that contains clips, subclips, markers, and rough cuts from Adobe Prelude, do the 
following:

1 Choose File > Export.

2 The Export dialog box launches.

3 Choose the destination for the project file.

4 Name the project file and click the enable checkbox. 

5 From the Type menu, choose either a Premiere Pro or Final Cut Pro 7 XML file type.

6 Optional: export associated media by clicking the enable checkbox, and creating a folder name.

7 Click OK

The file is exported. You can now import or open the project file in Adobe Premiere Pro.

Resources
• Adobe Prelude Help

• Video tutorial: What is Adobe Prelude?

http://helpx.adobe.com/prelude/topics.html
http://helpx.adobe.com/prelude/topics.html
http://www.video2brain.com/en/videos-13357.htm


512
Exporting

Last updated 11/30/2015

• Video tutorial: An overview of the interface

• Video tutorial: Improved markers and importing from Prelude

• Video tutorial: Sharing clips and rough cuts directly with Adobe Premiere Pro

• Video tutorial: Adding comments

http://www.video2brain.com/en/videos-13359.htm
http://www.video2brain.com/en/videos-13063.htm
http://adobe.ly/JfKMhi
http://www.video2brain.com/en/videos-13379.htm
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Chapter 17: System Requirements

System requirements for Premiere Pro
System requirements for Premiere Pro

http://helpx.adobe.com/x-productkb/policy-pricing/system-requirements-premiere-pro.html
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