
Adobe  CS5-5.1 Troubleshooting



Last updated 11/24/2015

Legal notices

Legal notices
For legal notices, see http://help.adobe.com/en_US/legalnotices/index.html.

A note to our customers
Adobe provides this searchable PDF of archived technical support documents as a service to our 
customers who own and continue to enjoy older, unsupported versions of our software products. The 
information in these documents is not updated, and will become increasingly less accurate as 
hardware, browsers, and operating systems continue to evolve. Please be aware that these archived 
documents reflect historical issues and solutions for products that are no longer supported. Adobe 
does not warrant that the information in this document is accurate.
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Troubleshoot preview and playback issues (Adobe 
Encore DVD 2.0)
What's covered

Beginning troubleshooting

Intermediate troubleshooting

Playback issues in Adobe Encore DVD 2.0 have a variety of symptoms. The following symptoms may occur when you 
use the preview feature, when you play video in the Monitor panel, when you play to an external device, or when you 
edit a menu or slide:

-- Video or audio exhibits stuttered playback.

-- Video or audio cut in and out.

-- Audio is out of sync with video.

-- Video displays as black in the monitor panel or after burned to disc.

-- There are general redraw problems in the user interface.

-- Encore DVD returns the error message, "Invalid requested time," when you transcode a file.

Beginning troubleshooting

1. Test the DVD on a variety of players.

Not all DVD players behave the same way. By testing the DVD on a variety of players, both set-top and software, you 
can determine if the problem is related to the DVD itself or just the player.

2. Make sure that the system meets the requirements for digital video.

Video may not play correctly if your system doesn't meet the following requirements:

-- Intel Pentium 4, 1.4 GHz processor or faster

-- Windows XP Professional or Home Edition with Service Pack 2

-- 512 MB RAM (1 GB or more recommended)

-- Hard disk with at least 16 GB of space for installation and ongoing work (RAID recommended for HDV/HD editing)

-- 1280 x 1024 or greater color monitor resolution, 32-bit display adapter

-- QuickTime 6.5 required to support import and export of QuickTime files

-- Supported DVD burner *

-- Stereo sound card

* For a list of supported DVD burners, visit the Adobe website at www.adobe.com/products/encore/systemreqs.html.

http://www.adobe.com/products/encore/systemreqs.html
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3. Update video display card drivers.

Outdated or flawed video display card drivers may incorrectly display motion video and textures, or incorrectly report 
their ability to display motion video or textures to Adobe Encore DVD. Contact the video display card manufacturer 
for the latest display drivers and driver information.

4. Select an appropriate Playback Quality setting.

You can display playback in the Encore DVD Monitor panel at either High quality, Draft quality, or Automatic quality. 
By default, the Monitor panel displays video at High quality; that is, it displays all the pixels of each frame of video. 
When Encore DVD plays back unrendered video at High quality, the video may stutter or jerk. When you select Draft 
quality, Encore DVD always displays video at one-half resolution in the Monitor panel. When Draft quality is selected, 
playback is smooth but the image quality is affected. When you select Automatic quality for the Monitor panel, Encore 
DVD dynamically adjusts image resolution between High quality and Draft quality to best address the available system 
resources.

To choose the Monitor panel playback quality, select File > Preferences > General, and then select an appropriate 
Playback Quality setting.

5. Deselect the Automatic option in Audio/Video preferences.

1. Choose File > Preferences > Audio/Video Out.

2. Under Video Playback, deselect Automatic.

3. In order for the change in preference to take effect, you must close the Monitor panel and then reopen it.

The Automatic option is selected by default, allowing Encore DVD 2.0 to play video in a Standard Direct3D mode. 
When it is not selected, video plays in GDI mode.

6. Troubleshoot slideshow playback issues.

Many DVD players, both set-top and software, handle playback of slideshows differently. To conserve disc space, 
Encore DVD creates an MPEG I frame for each slide then assigns a duration for that frame based on the slide's duration. 
Many players cannot accurately display these and will instead display only a single frame of the image before reverting 
to a black screen for the duration of the slide.

If you are experiencing playback issues with your slideshow, be sure to play it back using a variety of players. If you 
determined that slideshow playback is the issue, then you can try the following workarounds to ensure the slideshow 
will playback correctly on all players:

Note: The following workarounds will increase the amount of space used on the DVD.

Add zooms or pans to each slide.

When you add a zoom or pan effect to a slide, Encore DVD will render the slide as a video file instead of an MPEG I 
frame with duration.

Create the slideshow in Premiere Pro.

You can import all of your slides into Premiere Pro and create a slideshow there, then export the file as an AVI, import 
it into your Encore DVD project, and add it to a timeline.

If you create the slideshow in Premiere Pro, users cannot manually advance through the slideshow the same way they 
can if it was created with the Encore DVD slideshow editor. However, if you add chapter points for each image, then 
viewers can skip ahead before the timeline automatically reaches the next image.

Create menus from each slide and link them.
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By creating menus from each slide and linking them in the desired sequence, users will have complete control over 
when they can advance to the next image. You can set up invisible buttons with invisible highlights to give the 
impression that only the image is on screen, or you can include visible navigation elements for the next and previous 
slide, as well as any option that is available for a traditional menu.

If you create menus for each slide and link them, then you cannot have a continuous soundtrack playing throughout 
the slideshow. Menus can have audio but they are specific to each menu and will start from the beginning each time 
you access a new menu.

Intermediate troubleshooting

7. Optimize hard disks.

Optimize hard disks by defragmenting them, updating their drivers, and configuring the disk drives. These procedures 
improve playback speed and performance in Encore DVD. For further assistance with these tasks, contact the hardware 
manufacturer or an authorized repair service facility.

-- Defragment hard disks by running the Disk Defragmenter utility included with Windows or a third-party disk utility 
such as Symantec Norton Utilities. If you use external (non-system) disks for video, you can reformat them instead. Be 
aware that formatting erases all information on the disk. For instructions, see Windows Help or the documentation for 
the utility.

-- Update disk drivers to ensure that they aren't damaged or incompatible with the system. If a disk was formatted with 
a third-party disk utility, you must use the third-party disk utility for this procedure. For instructions, see the 
documentation that came with the utility.

8. Test digital video playback in a third-party digital video utility.

Play your video clips in an application other than Encore DVD to try to isolate the problem. If playback is problematic 
in an application other than Encore DVD, the problem is not with Encore DVD; troubleshoot your system or that video 
file.

9.Optimize Encore DVD.

For information about optimizing Encore DVD, see the Encore DVD User Guide, Online Help, and document, 
"Optimize performance of Encore DVD (on Windows XP)."

Additional Information
332497 : Audio out of sync in Encore DVD 2.0 

332121 : Video Playback option in Audio/Video Out preferences (Encore DVD) 

Transparent areas are black when you import a PSD file 
(Adobe Encore)

Issue
 When you import an Adobe Photoshop (PSD) file into Adobe Encore DVD as an asset and add it to a menu, 
transparent areas are black. 

Note: This does not happen in Encore DVD 1.5 

http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=332497
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=332121
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Reason
The PSD file contains an alpha channel.

Solution
 Do one of the following: 

Solution 1: Drag the PSD file to a menu.

 Drag the PSD file to an active menu from Windows Explorer or Finder. 

Solution 2: Add the PSD file to a menu from the Library palette.

1 In the Library palette, click Add Item.

2 Navigate to the PSD file and click Open.

3 With a menu active, select the PSD file in the Library palette, and then click Place.

Solution 3: Import the PSD file as a menu.

 Choose File > Import As > Menu (or File > Import As Asset in Encore 1.0.1), navigate to the PSD file, and click Open. 

Solution 4: Save the PSD file as a TGA or TIFF file.

 In Photoshop, save the PSD file as a TGA (Targa) or TIFF (Tagged Image File Format) file, and then import it into 
Adobe Encore as an asset. 

Additional information
 Adobe Encore cannot read alpha channels in a PSD file imported as an asset. 

Manually remove Adobe Encore DVD 2.0 (Windows XP)
What's covered

Overview Before you begin Remove Encore DVD using the uninstaller Remove remaining folders and files for Encore 
DVD Remove remaining registry entries for Encore DVD Remove shared components Complete the removal 

Overview

Adobe recommends that you use the Adobe Encore DVD uninstaller in the Add Or Remove Programs utility in 
Windows to remove Encore DVD from the computer. Occasionally, however, damaged files or a partial installation may 
prevent the Encore DVD uninstaller from working correctly or may cause the uninstaller to leave files or empty 
application folders on the system after the removal is performed. You may also notice Encore DVD missing from the 
Add Or Remove Programs list or find that the installer only displays the Repair and Remove options when you try to 
install Encore DVD.

Manually removing Encore DVD ensures that all files and folders are removed. Please note that these instructions are 
for removing Encore DVD. If you have other/previous versions of Adobe applications installed, then be sure to remove 
only the files below that relate to Encore DVD. These steps also remove any extra content (for example, Goodies or 
Functional Content) that you may have installed with Encore DVD. If you reinstall Encore DVD, you will need to 
reinstall its extra content as well.

http://helpx.adobe.com/encore/kb/#main_Overview
http://helpx.adobe.com/encore/kb/#main_Before_you_begin
http://helpx.adobe.com/encore/kb/#main_Remove_Encore_DVD_using_the_uninstaller
http://helpx.adobe.com/encore/kb/#main_Remove_remaining_folders_and_files_for_Encore_DVD
http://helpx.adobe.com/encore/kb/#main_Remove_remaining_folders_and_files_for_Encore_DVD
http://helpx.adobe.com/encore/kb/#main_Remove_remaining_registry_entries_for_Encore_DVD
http://helpx.adobe.com/encore/kb/#main_Remove_shared_components
http://helpx.adobe.com/encore/kb/#main_Complete_the_removal
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Note: Your system may not contain all of the files and folders listed in this document. If you do not find a listed file or 
folder on your system, thenyou should proceed to the next file or folder on the list.

Before you begin

Some of these procedures require you to locate hidden files and hidden folders. Some procedures require you to locate 
files by their full file names, which include extensions (for example, example_filename.ini). By default, Windows 
Explorer doesn't show hidden files, hidden folders, or file name extensions that it recognizes.

To show hidden files, hidden folders, and all file name extensions in Windows Explorer:

1 In Windows Explorer, choose Tools > Folder Options.

2 Click the View tab in the Folder Options dialog box.

3 In Advanced Settings, select Show Hidden Files And Folders.

4 Deselect Hide Extensions For Known File Types.

5 Click OK.

Remove Encore DVD using the uninstaller

The uninstaller is designed to remove everything installed by Encore DVD. When you start Encore DVD for the first 
time, or when you modify the preferences, new folders and files may be created. To ensure the complete removal of all 
additional folders and files, proceed to "Remove remaining folders and files for Encore DVD " after you use the 
uninstaller.

To use the uninstaller:

1 Choose Start > Settings > Control Panel > Add Or Remove Programs.

2 Do one of the following: 

• If you installed Encore DVD from the Encore DVD installation DVD, then select Adobe Encore DVD 2.0 and 
click Remove. Follow the on-screen instructions to remove Encore DVD.

• If you installed Encore DVD from the Production Studio DVDs, then select Adobe Production Studio and click 
Remove. Follow the on-screen instructions to remove the Encore DVD component.

Note: When you run the uninstaller, you will be prompted to remove, keep, or transfer activation. If you plan to reinstall 
Encore DVD on the same machine, you may want to keep your activation. However, after you complete the manual 
removal, you will most likely need to re-activate Encore DVD. If you plan to install Encore DVD on a different machine, 
you should transfer your activation.

Remove remaining folders and files for Encore DVD

Back up any personal files you want to save from the following directories, and then remove the listed folders and files:

Documents and Settings\Administrator\Adobe Encore DVD_VUI.pref

Documents and Settings\Administrator\Application Data\Adobe\Adobe Encore DVD 2.0

Documents and Settings\All Users\Start Menu\Programs\Adobe Encore DVD 2.0.lnk

Program Files\Adobe\Adobe Encore DVD 2.0

Program Files\Common Files\Adobe\Launch\encore\2.0

WINDOWS\Installer\{2ECE7ECE-D15B-4999-8B8D-01C998F489D5}

WINDOWS\Installer\{F6F6C08A-ED6F-4968-8292-A08E9F02584F}

Remove remaining registry entries for Encore DVD

http://helpx.adobe.com/encore/kb/#main_Remove_remaining_folders_and_files_for_Encore_DVD
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Remove the application registry keys from the registry, if they are available.

Note: You must be logged into the computer as an Administrator to modify your registry.

Disclaimer: This procedure involves editing the Windows registry. Adobe doesn't support editing the registry, which 
contains critical system and application information. For information on the Windows Registry Editor, see the 
documentation for Windows or contact Microsoft Technical Support. You may not have all of these files.

Important: Make a backup copy of the registry before you edit it.

1 Choose Start > Run, and type regedit in the Open text box; click OK.

2 Navigate to one of the registry keys listed below and select it in the left panel; it will appear in the registry editor as 
a folder.

3 Choose Edit > Delete. Click Yes in the Confirm Key Delete dialog box.

4 Repeat steps 1-3 as needed for any remaining registry entries.

Remove the following registry entries:

HKEY_CLASSES_ROOT\Installer\Features\A80C6F6FF6DE869428290AE8F92085F4

HKEY_CLASSES_ROOT\Installer\Features\ECE7ECE2B51D9994B8D8109C894F985D

HKEY_CLASSES_ROOT\Installer\Products\A80C6F6FF6DE869428290AE8F92085F4

HKEY_CLASSES_ROOT\Installer\Products\ECE7ECE2B51D9994B8D8109C894F985D

HKEY_CURRENT_USER\Software\Adobe\Adobe Encore DVD\2.0

HKEY_LOCAL_MACHINE\SOFTWARE\Adobe\Adobe Encore DVD\2.0

HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Features\A80C6F6FF6DE869428290AE8F92085F4

HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Features\ECE7ECE2B51D9994B8D8109C894F985D

HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Products\A80C6F6FF6DE869428290AE8F92085F4

HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Products\ECE7ECE2B51D9994B8D8109C894F985D

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-
18\Products\A80C6F6FF6DE869428290AE8F92085F4

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-
18\Products\ECE7ECE2B51D9994B8D8109C894F985D

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Encore DVD 2.0

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{2ECE7ECE-D15B-4999-
8B8D-01C998F489D5}

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{F6F6C08A-ED6F-4968-
8292-A08E9F02584F}

Remove shared components

Adobe applications typically install a number of shared components that are often used by multiple Adobe applications. 
Information about removing these shared components can be found in the following knowledgebase documents:

328358 , "Manually remove Adobe Bridge (Windows)"

333451 , "Manually remove Adobe ExtendScript Toolkit (Windows)"

333450 , "Manually remove Adobe Help Center (Windows)"

http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=328358
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=333451
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=333450
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333458 , "Manually remove Adobe Stock Photos (Windows)"

Note: Adobe recommends against removing shared files, folders, and registry keys if other Adobe applications (for 
example, Adobe Creative Suite) are installed. Deleting shared files may cause problems that require you to reinstall the 
affected application.

Complete the removal

Empty your Recycle Bin and restart your computer.

File formats supported in Adobe Encore CS5
Adobe Encore CS5 supports the following file formats. File formats that you can import without transcoding are listed 
in the Transcoding Section, below.

Importing

Video

Adobe Encore CS5 supports the following video file formats:

• AVI

• MPEG Video (.264, .avc, .mpg, .mpeg, .m2t, .mpe, .mpv, .m2v, .m2s, .mts, .m2ts, .m2p, .m4v, .mp4)

• Flash Video (.flv and .f4v)

• Adobe Dynamic Link Project (.aep)

• Adobe Dynamic Link Project (.prproj)

• Video File (.mxf)

• QuickTime (.mov)

• WMV

Audio

Adobe Encore CS5 supports the following audio file formats:

• AC3

• DTS (.dts, .cpt)

• MP3 (.mp3)

• MPEG audio (.mpa, .m2a, .mp2, .m4a)

• WAV

• WMA

Graphics

Adobe Encore CS5 supports the following graphics file formats:

• BMP

• EXIF

• GIF

• ICO

http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=333458
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• JPEG (.jpeg, .jpg)

• PNG

• PSD

• TGA

• TIFF (.tif, .tiff)

Other formats

Import As Menu/Pop-Up Menu:

• PSD, EM

Transcoding

Adobe Encore CS5 supports a subset of streams that are legal for DVD and Blu-ray without having to transcode them. 
If a file doesn't fit into the following set, it will be transcoded:

Note: Since the requirements for many file types are different for DVD and Blu-ray, the current project settings 
determine whether they will be transcoded or not. For example, a 192 kHZ, 16 bps WAV file will be transcoded in a 
DVD project, but not in a Blu-ray project.

• AC3 48 kHz (DVD)/192 kHz (Blu-ray), 1/0, 2/0, 2/1, 3/0, 2/2, 3/1, 3/2, LFE, 1+1 dual mono

• DTS

• Elementary MPEG audio, layer II, constant bit rate

• Elementary MPEG-2 video

• Elementary MPEG-4 video (H.264 only)

• PCM in the form of WAV files (mono/stereo, 48 kHz/96 kHz/192 kHz, 16/24 bps)

• MPEG-2 program streams that contain DVD or Blu-ray legal streams (that is, MPEG-2 audio/video sent out as one 
file, also known as muxed or multiplexed)

• MPEG-4 program streams that contain Blu-ray legal streams

Note: MPEG audio, and PCM/WAV will be transcoded if audio encoding preferences are set to Dolby Digital.

Exporting

Adobe Encore CS5 supports the following export formats:

• DVD discs supported by your DVD Drive: DVD+-R/RW single layer, dual or single sided and DVD+R dual 
layerNote: You cannot burn a Blu-ray project to a DVD disc (called BD-9) 

• Blu-ray discs supported by your Blu-ray drive: DB-R, BD-RE, BD-ROM

• DLT Tape (required by many replication houses)

Note: CD formats are not supported.

 

Adobe Encore unresponsive | Matrox H.264 files
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Issue
When you use a Matrox .264 file with Adobe Encore 5.1 (the version included with Adobe CS5.5) on Windows, Encore 
is unresponsive. You have a Matrox MXO2 product with Matrox MAX technology or a Matrox CompressHD card. 

Solution
• If you have Adobe CS5 and want to upgrade to Adobe CS5.5, uninstall your Matrox Mtx.utils software and upgrade 

to Adobe CS5.5. Keep your CS5 version of Adobe Encore (that is, you can keep Encore 5.0 and also install Encore 
5.1 on your computer). When you install the Matrox Mtx.utils software, the Matrox Player, and presets are installed 
for Encore 5.1 only. However, you can only use Encore 5.0 with your Matrox .264 files.

• If you have only Adobe CS5.5 with Encore 5.1, don't use any Matrox .264 files larger than 3 GB. Or, don't transcode 
assets longer than about 10 minutes to Matrox H.264 Blu-ray format. For example, if you have a long Adobe 
Premiere Pro sequence, break your export into multiple files no greater than 3 GB. Then, place these files on the 
timeline in Encore 5.1.

Additional information
This issue affects mostly large Matrox .264 files (about 3 GB or larger). It also occurs when you transcode directly to 
Matrox H.264 Blu-ray format in Encore 5.1.

More Help topics 
 Matrox forum

Adobe Encore DVD 2.0 and Windows Vista
This document describes known issues when installing and running Adobe Encore DVD 2.0 on Windows Vista.

Note: Adobe Encore DVD 2.0 was released a year before Windows Vista became publicly available and is not 
recommended for use on this new operating system. For more information about Adobe products released before 
Windows Vista, see the Windows Vista Compatibility FAQ .

Installing Adobe Encore DVD 2.0

When you install Encore DVD 2.0, the installer displays the following message:

• The installer was designed for Windows XP SP2 or higher.

When you click OK, the installation may complete without issue. However, it may continue until approximately 98% 
complete at which point the installer progress bar regresses and appears to undo the installation. In this case, the 
program files may still be written correctly to the system in the Program Files\Adobe\Adobe Encore DVD 2.0 folder.

This issue is resolved by applying a Vista Service Pack from Microsoft. For more information, see the Microsoft support 
articlehttp://support.microsoft.com/kb/939004.

Installing Library Content

If you can successfully install Encore DVD 2.0 and have verified that the program files are in the correct location, the 
Library content may still be missing. When you try and access Library content, you may receive a "Missing Library 
Files" error. You can confirm this by navigating to Program Files\Adobe\Adobe Encore DVD 2.0 and checking to see if 
there is a Library folder. If there is no Library folder, the Library content is not installed.

http://forum.matrox.com/mxo/viewtopic.php?t=6200&amp;highlight=264+adone+encore+non+responsive
http://helpx.adobe.com/encore/kb//support/products/pdfs/adobe_products_and_windows_vista.pdf
http://support.microsoft.com/kb/939004
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The initial release of Vista did not recognize the functional content (library) installer as valid. This issue is resolved by 
applying a Vista Service Pack from Microsoft. For more information, see the Microsoft support 
articlehttp://support.microsoft.com/kb/939004.

Note: An alternate solution, if you have access to Adobe Encore DVD 2.0 installed on Windows XP, is to copy the 
Library files to your Vista machine. On the Windows XP machine, navigate to Program Files\Adobe\Adobe Encore 
DVD 2.0\Library and then copy the folder category folders to a dual-layer DVD, two single-layer DVDs, or large-
capacity flash drive (you will need approximately 7.5 GB of free space). You can then transfer the files to the Vista 
machine, making sure they are in the same Program Files\Adobe\Adobe Encore DVD 2.0\Library folder.

Running Adobe Encore DVD 2.0

When Encore is opened, it writes to protected directories. Windows Vista security settings for these folders are more 
rigidly enforced than in Windows XP, requiring you to run Encore as an administrator. If you do not set Encore DVD 
to run as an administrator, you will not be able to launch it.

To run Encore as an administrator:

1 Navigate to the Program Files\Adobe\Adobe Encore DVD 2.0 folder.

2 Right-click the Adobe Encore DVD.exe file and choose Properties.

3 On the Compatibility tab, select Run This Program As An Administrator in the Privilege Level section.

4 Click OK.

Top of Page 

Encore CS5 known issues and bugs

Adobe Encore known issues and bugs
Welcome to Adobe Encore CS5. This document contains known issues and troubleshooting tips not covered in the 
Encore documentation.

Please refer to Adobe Support for late-breaking information and known issues for all Creative Suite 5 applications.

Blu ray: Hiccup will be observed in the burnt disc if there are multiple video clips and a single audio clip for the 
entire duration of the timeline

To avoid the hiccup, please create a single file from Premiere Pro and use it in Encore's timeline. (#1753153)

While burning a blu ray disc with subtitle clips too close (~5 frames or less) you may get the following error 
message:

"Blu-ray Error: "internal error 11 (software internal error: ..\..\Private\GraphicsEncoders\PGProcessor.cpp, line 236)", 
Code: "11", Note: "subtitle set too close"

If you get this error message, please increase the gap between subtitle clips to be more than 5 frames. (#2398036)

Unsupported Blu-ray user operations

1 Title Menu and change Presentation mode doesn't have corresponding user operation in Blu-ray.

2 Blu-ray doesn't have root menu operation. So, for timeline the Menu button on remote was used for Popup Menu 
user operation - this applies only to PS3.

http://support.microsoft.com/kb/939004
http://helpx.adobe.com/encore/kb/#main-pars_text_0
http://www.adobe.com/go/support/
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3 The "Play Timeline" disc user operation is not fully supported in Blu-ray.

4 The "Stop" operation is not supported by PS3. (#2432546)

Blu ray: Burning failed with device error 3 or Fatal error 6

These errors may be related with some corruption happening in sonic session files. To workaround this problem, delete 
AuthorScriptHDMVSessions folder inside the project folder (the project folder is at the same location as .ncor project 
file). (#1850922)

Blu ray burning failed with error message " Volume name must be no more than 30 characters long" while burning 
to blu ray disc.

As per the limitation of UDF spec, Volume name needs to be less than 30 bytes. This issue may impact J users more due 
to multibyte characters. Please use the voume name accordingly. (#2399482)

Multiple audio tracks are not supported for Flash export

Only active track is exported to flash.

Win 7: Build fails with error "Access denied " while burning dual layer image.

If this error message appears, close Encore and do run as admin and build the project again. (#2474862)

Multipage menu is a blu-ray only feature. It will not work in DVD and Flash exports.

 

GB18030 support for Windows XP

In order to support the display of all characters of the Chinese standard GB18030 on Windows XP systems, Adobe 
recommends the installation of the Microsoft GB18030 Support Package. This support package will update an XP 
system with, among other things, fonts and input-method-editors (IMEs) to correctly support GB18030. The support 
package is available as a download from the Microsoft website. (#BG061690) 

© 2010 Adobe Systems Incorporated. All rights reserved. 

Editing and sync issues in Encore DVD 2.0
 The documents listed below address issues specific to the editing features of Adobe Encore DVD 2.0. For issues that 
could be caused by system, display or optimization problems, please refer to Related Documents section of this 
document. 

Trimming and sync

332341 : Black flash between clips (Encore DVD 2.0) 

332485 : Clips swap positions when you overlap them (Encore DVD) 

332497 : Audio out of sync (Encore DVD 2.0) 

Previewing timelines

325930 : Incorrect subtitle displays when you use Next/Previous Chapter buttons (Encore DVD 2.0) 

332030 : No audio when you preview timeline or slideshow with DTS files (Encore DVD 2.0) 

329728 : PGC error when you preview (Encore DVD 2.0) 

Previewing slides

http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=332341
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=332485
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=332497
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=325930
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=332030
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=329728
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328917 : Incorrect slide displays in the Monitor panel (Encore DVD 2.0) 

332585 : Slides are larger than expected on burned disc (Encore DVD 2.0) 

Previewing motion menus

327926 : Clip repeats in video button on a motion menu (Encore DVD 2.0) 

Adding clips to the timeline

329386 : Can't drop a clip onto a track (Encore DVD 2.0) 

332722 : Can't copy and paste subtitle clips (Encore DVD 2.0) 

Additional Information
332456 : Troubleshoot preview and playback issues (Encore DVD 2.0) 

329313 : Optimize performance of Adobe Encore DVD (on Windows XP) 

Downloading Free Menu Templates After Registering 
Encore DVD 1.5 (Windows)
How to Download Free Menu Sets for Adobe Encore DVD1.5 from Adobe.com

If you register your copy of Adobe Encore DVD 1.5, you're eligible to download free menu sets.

To register Encore DVD 1.5 and download the free menu sets:

1. In a Web browser, go to http://www.adobe.com/store/productregistration/options.jhtml

2. Click "Register New Products" **(even if you've already registered)**.

3. Even if you already registered your copy of Encore DVD 1.5, enter your serial number and other requested 
information, and then follow the on-screen instructions to complete registration. You will have to sign in with your 
Adobe user name or create a new one.

Note: If you've registered your copy of Encore DVD 1.5 and you are not allowed to register it again, you may have 
multiple accounts under different names. For example, you may have one account under "Bob Smith" and one under 
"Robert Smith". Try logging in under a different name, or, if you registered by phone, wait 24 hours and try again.

4. When you get to the Thank you page, click on the link in the sentence: "Thank you for registering Adobe Encore 
DVD 1.5. Please click here to receive your free gift."

5. Select the appropriate link for your video format(NTSC/PAL) and language.

6. After you've downloaded and extracted the menu sets, drag them to your folder: C:\Program Files\Adobe\Encore 
DVD 1.5\Library.

Click "Yes to All" when you receive the Confirm Folder Replace message: "This folder already contains a folder named 
"folder_name". If the files in the existing folder have the same name as files in the folder you are moving or copying, 
they will be replaced. Do you still want to move or copy the folder?"

If you're unable to reach the download page after registering Encore DVD 1.5, please contact Adobe Customer Services 
at(800) 833-6687.

http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=328917
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=332585
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=327926
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=329386
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=332722
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=332456
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=329313
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Additional Information: If you don't download the menu sets right after you register, you will not be able to get to the 
download link again. In order to download them, you must re-register (re-enter your serial number and product) in 
the registration website to get to the download link.

Can't write image fie larger than 4.7GB in DLT | Encore

Issue
When you attempt to write a DVD Master or dual layer DVD project to DLT tape or DDP in Adobe Encore, the process 
fails after you click the Build button. You may also receive an error message similar to the following:

• The number of DVD sectors is invalid. (DVD Error -27007)

• Encore was unable to complete the operation because of a hardware error (Sense Code 20400) Contact the hardware 
manufacturer for more information.

Solution
This is a known limitation of the Encore burning engine. Projects with sizes greater than 4.7GB are not able to be 
written successfully to DLT or DDP media. Instead build directly to DVD Master from the original project.

Additional information
#0976912 

AUSPS Intelligent Mail Barcodes rendered too tall | 
Output Designer 5.7

Issue
USPS Intelligent Mail Barcode printed from Adobe Output Designer 5.7 to any Presentment Target, the barcodes are 
produced about 1/16th of an inch too tall. They aren't acceptable to the USPS.

Example of a USPS Intelligent Mail 
Barcode:

Solution
Replace the barcode configuration files in your installation of Adobe Output Designer and recompile any forms 
affected to pick up the new barcode settings.

All files replaced are in the /config directory beneath the directory that your copy of Output Designer is installed in.

http://helpx.adobe.com/encore/kb/cant-write-image-fie-larger/_jcr_content/main-pars/download/file.res/
https://ribbs.usps.gov/index.cfm?page=intellmailmailpieces
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You can edit the following files yourself, or you can contact Adobe Enterprise Support for a copy of the edited files. 
(Only the highlighted numbers have been changed.)

BARCODE.L4 and BARCODE.PXL

Barcode USPS Intelligent Mail Barcode (No Text) 
   BarcodeHeight .145 
   BarcodeType 94 
   BarcodeTextFlag 0 
   BarcodeCheckDigit 1 
   BarcodeBlack 6 44 29 14   
   BarcodeWhite 7 10 0 0 
Barcode USPS Intelligent Mail Barcode(Text Above) 
   BarcodeHeight .145 
   BarcodeType 94 
   BarcodeTextFlag 4 
   BarcodeCheckDigit 1 
   BarcodeBlack 6 44 29 14   
   BarcodeWhite 7 10 0 0 
Barcode USPS Intelligent Mail Barcode(Text Below) 
   BarcodeHeight .145 
   BarcodeType 94 
   BarcodeTextFlag 3 
   BarcodeCheckDigit 1 
   BarcodeBlack 6 44 29 14   
   BarcodeWhite 7 10 0 0

BARCODE.PDM and BARCODE.PST

Barcode USPS Intelligent Mail Barcode (No Text) 
   BarcodeHeight .145 
   BarcodeType 94 
   BarcodeTextFlag 0 
   BarcodeCheckDigit 1 
   BarcodeBlack 20 145 96 48   
   BarcodeWhite 23 30 0 0 
Barcode USPS Intelligent Mail Barcode(Text Above) 
   BarcodeHeight .145 
   BarcodeType 94 
   BarcodeTextFlag 4 
   BarcodeCheckDigit 1 
   BarcodeBlack 20 145 96 48   
   BarcodeWhite 23 30 0 0 
Barcode USPS Intelligent Mail Barcode(Text Below) 
   BarcodeHeight .145 
   BarcodeType 94 
   BarcodeTextFlag 3 
   BarcodeCheckDigit 1 
   BarcodeBlack 20 145 96 48   
   BarcodeWhite 23 30 0 0

 BARCODE.WIN
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Barcode USPS Intelligent Mail Barcode (No Text) 
   BarcodeHeight .145 
   BarcodeType 94 
   BarcodeTextFlag 0 
   BarcodeCheckDigit 1 
   BarcodeBlack 60 435 288 144   
   BarcodeWhite 70 90 0 0 
Barcode USPS Intelligent Mail Barcode(Text Above) 
   BarcodeHeight .145 
   BarcodeType 94 
   BarcodeTextFlag 4 
   BarcodeCheckDigit 1 
   BarcodeBlack 60 435 288 144   
   BarcodeWhite 70 90 0 0 
Barcode USPS Intelligent Mail Barcode(Text Below) 
   BarcodeHeight .145 
   BarcodeType 94 
   BarcodeTextFlag 3 
   BarcodeCheckDigit 1 
   BarcodeBlack 60 435 288 144   
   BarcodeWhite 70 90 0 0

After you have completed editing your files (or you have dropped the new files in place), make sure that Output 
Designer is closed. Then, delete all of the *.ICF files in your /config directory to force the targets to pick up your new 
settings the next time they are used. Don't delete anything other than the .ICF files!
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