Adobe Illustrator CS5-5.5 Troubleshooting
Legal notices


A note to our customers
Adobe provides this searchable PDF of archived technical support documents as a service to our customers who own and continue to enjoy older, unsupported versions of our software products. The information in these documents is not updated, and will become increasingly less accurate as hardware, browsers, and operating systems continue to evolve. Please be aware that these archived documents reflect historical issues and solutions for products that are no longer supported. Adobe does not warrant that the information in this document is accurate.
## Contents

Variable stroke width profile actions aren't accessible from the Control panel in Illustrator CS5 ................................................. 1
Unable to align objects to Perspective Grid in Illustrator CS5 ........................................................................................................... 1
Troubleshoot problems printing to non-PostScript printers ........................................................................................................... 2
Supported file formats | Illustrator .................................................................................................................................................. 5
Spot colors, transparency ................................................................................................................................................................... 8
Save, Export buttons disabled | Illustrator CS5, CS5.1 | Mac OS 10.7 .............................................................................................................................................. 9
Resolved issues | Illustrator CS5 15.0.1 ..................................................................................................................................................... 10
Resolved issues | Illustrator CS5 15.0.2 ..................................................................................................................................................... 11
Printing to file using multiple tiled pages or separations ............................................................................................................ 13
Preference file location | Illustrator ................................................................................................................................................................. 14

Pantone color books don’t toggle between CMYK, RGB | Illustrator CSS | Dutch .............................................................................................................................................................................. 17
Optimize performance | Windows ........................................................................................................................................................................ 18
Optimize native and PDF file sizes ................................................................................................................................................ 24

Error: “Can’t open the illustration...” | Opening file | Illustrator CS4 and earlier ................................................................................................................................................... 29
Missing tools and panels (Illustrator CS5-CS2 on Windows) .......................................................................................................... 31
Looping kernel panic after Illustrator CS4 crashes (Mac OS) ........................................................................................................... 32
Localized Educational package DVDs show wrong platform | Illustrator CS5 ................................................................................. 33
Improve Transparency Flattener performance | Illustrator CS5 ....................................................................................................................... 33
Adobe Illustrator fails to save (CS4, CS5, Windows and Mac OS) ..................................................................................................... 35
Illustrator EPS Previews and On-Screen and Printed Appearance of EPS Graphics .......................................................................... 36
Illustrator CS5 known issues and bugs ........................................................................................................................................ 38
Illustrator CS5 15.0.1 update fails on Mac OS with Exit Code 7 due to missing file "com.adobe.Illustrator.15.0.0.plist" .......................... 39
Illustrator crashes | Wacom tablet installed, Photoshop running | CS4, CS5 | Windows ........................................................................................................................................... 40
Freehand files do not open in Illustrator .................................................................................................................................... 41
Scrolling through fonts list using the arrow keys freezes | CS4 ............................................................................................................................................ 41
Freehand MX 11 file type support discontinued .......................................................................................................................... 42
Error "The file is not readable" | Place, open file with linked PSD | Illustrator ........................................................................................................................................ 43
Enable content recovery mode | Illustrator CS2-CS5 .............................................................................................................................................. 44
DXF or DWG files imports at incorrect size when opened in Illustrator (CS3 & CS4) ............................................................................. 46
Czech version of Illustrator CS5 crashes when launching ................................................................................................................... 46
Create efficient Illustrator files | Improve print performance .................................................................................................................................. 47
Variable stroke width profile actions aren't accessible from the Control panel in Illustrator CS5

**Issue**
You can’t access, save, or delete Variable Stroke Width profiles from the Control panel when the Stroke panel is in a minimized state.

**Solution**
Open the Stroke panel and restore it to a maximized state, and then proceed with the desired functions in the Control panel. To restore the panel to its maximized state, double-click the panel’s tab, where the title STROKE appears.

Unable to align objects to Perspective Grid in Illustrator CS5

You can align objects that are in perspective in Illustrator CS5, but Illustrator can’t align the objects in correspondence with the Perspective Grid. For example, the first image below shows identical shape objects in perspective. If you select all of the objects and align to top, the objects are no longer attached to the Perspective Grid. They retain their previous transformations, but they are of different sizes. They align to the top of their individual bounding boxes, which you can see from the ruler guide that touches each rectangles upper-left corner.

Aligning objects in regards to the perspective grid has been identified as a feature request.
Troubleshoot problems printing to non-PostScript printers

Versions: Illustrator CS2 to CS5

What's covered

- Troubleshooting steps
- Workarounds

Adobe Illustrator is optimized for PostScript printing. In fact, many of the Illustrator advanced features can only be described using the PostScript page description language. Non PostScript printers (for example, Hewlett-Packard LaserJets, Canon BubbleJets, or Epson Stylus) use printer description languages that are not full programming languages (for example, PCL or QuickDraw) and are unable to describe all of the objects and attributes in Illustrator artwork. Most non PostScript printers rely on display information, host computer resources, and proprietary printer drivers to relay print information to the printer.

When you print from Illustrator to a non PostScript printer, objects may not print, or may print incorrectly. The behavior may vary with different printers and with different versions of the printer software. Non PostScript printing problems can manifest themselves in many different ways, including (but not limited to) the following:

- Text or other objects are partially or completely missing from the page.
- A system error or freeze occurs.

However, the troubleshooting steps below may help you to print your Illustrator documents to non PostScript printers. In some cases, such as older printers whose drivers are no longer being updated, the troubleshooting steps may not solve the problem, and you may have to use a workaround. There are several workarounds listed at the bottom of this document.

Troubleshooting steps

The tasks in this section will help you isolate the most common causes of printing problems that occur in Illustrator. Before you begin these troubleshooting steps, make sure that a damaged Illustrator file is not the cause of the problem by opening a new file and trying to re-create the problem. If the problem does not occur in a new file, it is likely that you have a damaged Illustrator file. For information on troubleshooting damaged Illustrator files, see document 320318, "Troubleshoot damaged files (Illustrator CS2 and later)."

Always restart your computer after a system error occurs to refresh your computer’s memory; continuing to work without restarting may compound the problem.
1. **Update or reinstall the printer driver.**
Contact your printer manufacturer to obtain the latest version of the printer driver for your printer. If you are using the latest version of your printer’s driver and the problem persists, remove the driver, then reinstall it from the original installation disks or CD-ROM.

2. **Change the Bitmap printing option in Illustrator.**
If you use Illustrator for Windows, then change the Print As Bitmap setting in the Print dialog box. That is, if it’s selected, then deselect it; if it’s deselected, then select it.

To change the Bitmap Printing option, choose File > Print > Advanced and select or deselect Print As Bitmap.

*Note:* If you disable Print as Bitmap in the Print dialog box, Illustrator uses Graphic Display Interface (GDI) information and the printer driver to create vector-based print data, which prints more quickly but may result in inconsistent printing to some devices.

3. **Use Enhanced PCL.**
If you use Windows and your printer supports an Enhanced PCL printer driver, install the Enhanced driver. For instructions on installing an Enhanced driver for your specific printer, see the printer’s documentation or contact the manufacturer.

4. **Switch to a standard Windows video card driver.**
Switch to a standard Windows video card driver by starting Windows in VGA Mode:

- In Windows Vista and Windows 7: Choose Enable low-resolution video (640 x 480) from the list of startup options and press Enter. If this menu doesn’t appear or flashes by too quickly, choose Start > Control Panel, Click System and Maintenance, and then click System, and then choose Advanced System Settings. Select the Advanced tab and then Select Settings in the Startup and Recovery area and increase the value for the Time To Display List Of Operating Systems option.

- In Windows XP: Restart Windows, press the F8 key when prompted, and choose Enable VGA Mode from the menu. If this menu doesn’t appear or flashes by too quickly, choose Start > Settings > Control Panel, double-click System, and then click the Advanced tab. Select Settings in the Startup And Recovery area and increase the value for the Time To Display List Of Operating Systems option.

- In Windows 2000: Restart Windows, press the F8 key when prompted, and choose VGA Mode from the menu. If this menu doesn’t appear or flashes by too quickly, choose Start > Settings > Control Panel, double-click System, and click the Advanced tab. Select Startup And Recovery and increase the value for the Display List Of Operating Systems For Seconds option.

If you can print correctly from Illustrator using the SuperVGA or VGA driver, then the driver for your video card may be damaged, outdated, or incompatible with your printer driver or Illustrator. To obtain an updated video card driver, contact the video card manufacturer.

5. **Change the text format.**
If text is printing incorrectly or not at all, then save a copy of the Illustrator file, and then do one of the following:

- Apply a zero-point white stroke to the type.

- Convert the text to outlines. For small text (that is, 24 points or smaller), apply a zero-point white stroke to prevent the stroke from distorting characters converted to outlines.

- Rasterize the text in Illustrator by selecting the text with the Selection tool and choosing Object > Rasterize.
6. Add a hidden colored object.
If colored text is printing black and is the only color element on the page, then create a hidden object the same color as the text:

1. Select the Rectangle tool, and then draw a rectangle and paint it with the same color you painted the text.
2. Draw a rectangle large enough to completely cover the rectangle you created in step 1. Paint the new rectangle white and position it to cover the original rectangle.

7. Change the print layers option to All Layers.
Choose File > Print, click General, and select All Layers from the Print Layers menu.

8. Set a PostScript printer as the default printer. (Windows only)
Set a PostScript printer as the default printer in Windows. To set a default printer, choose Start > Settings > Printers (Windows XP, Windows 2000) or Start > Control Panel > Hardware and Sound > Printers (Windows Vista). Right-click the desired printer and choose Set as Default.

Note: If you do not have a PostScript printer, you can still install and set a PostScript printer driver one as your default printer:

1. Choose Start > Settings > Printers (Windows XP, Windows 2000) or Start > Control Panel > Hardware and Sound > Printers (Windows Vista), and then select Add Printer.
2. Follow the onscreen instructions, making sure you add a PostScript printer (for example, Apple LaserWriter Pro) rather than a non PostScript printer (for example, HP DeskJet). For instructions on using the Add Printer wizard, see the Windows documentation.

To print to a printer other than the default printer from Illustrator in Windows:

1. Choose File > Print.
2. Choose your printer from the Printer menu.
3. Click Done to close the Print dialog box and retain the printer, or click Print to print.

9. Print to a local printer.
If you are connected to a printer over a network, then connect the printer directly to the computer. If the file prints correctly, then network-related issues may be the cause. Contact your network administrator for assistance.

Workarounds
If after performing the troubleshooting steps you still cannot print to your non PostScript printer, the following workarounds may help you to print your Illustrator document.

10. Save the file as a Portable Document Format (PDF) file.
Save the Illustrator file as a PDF file by choosing Acrobat PDF from the pop-up menu in the Save As dialog box, and then open and print the PDF file from Adobe Reader.

11. Print from another application.
Print the Illustrator file from another application (for example, Adobe Photoshop, or Adobe InDesign).

Note: Other applications may have problems printing to non PostScript printers as well. You may need to save or export the Illustrator file in another format (for example, TIFF or EPS) or try different applications until the artwork prints as expected.
12. **Print to a different printer.**
Print to a PostScript printer or another non PostScript printer.

**Note:** Some manufacturers of non PostScript printers (for example, Hewlett-Packard or Epson) offer PostScript hardware or software for their printers. To determine the availability of PostScript hardware or software for your printer, contact the manufacturer.

---

**Supported file formats | Illustrator**

This document provides an overview of file formats supported in Illustrator. For information about specific formats and their use, see Illustrator Help.

**Changes to file-format support in Illustrator CS6**

Formats that **cannot be opened** in Illustrator CS6:

- FreeHand (fh7, fh8, fh9, fh10, fh11, ft11)

Formats that **cannot be placed** in Illustrator CS6:

- FreeHand (fh7, fh8, fh9, fh10, fh11, ft11)

Formats that **cannot be exported** through the Save for web feature:

- HTML (html)

**File formats supported for opening**

- Adobe Idea file (idea) (Illustrator CS6 only)
- Adobe PDF (pdf)
- AutoCAD Interchange File (dxf)
- AutoCAD Drawing (dwg)
- FreeHand (fh7, fh8, fh9, fh10, fh11, ft11)
- FXG (fxg)
- GIF89a (gif)
- JPEG (jpg, jpe, jpeg)
- JPEG2000 (jpf, jpx, jp2, j2k, j2c, jpc)
- Macintosh PICT (pic, pct)
- Enhanced Metafile (emf)
- Windows Metafile (wmf)
- Encapsulated PostScript (eps, epst, ps)
- Text (txt)
- Microsoft Word DOCX (docx)
- Microsoft Word (doc)
• Microsoft RTF (rtf)
• CorelDRAW 5,6,7,8,9,10 (cdr)
• Computer Graphics Metafile (cgm)
• TIFF (tif, tiff)
• Photoshop (psd, pdd)
• BMP (bmp, rle, dib)
• PCX (pcx)
• Pixar (pxr)
• PNG (png)
• Targa (tga, vda, icb, vst)
• SVG Compressed (svgz)
• SVG (svg)
• Adobe Illustrator (ai, ait)
• Illustrator EPS (eps, epsf, ps)

File formats supported for placing
• Adobe PDF (pdf)
• AutoCAD Interchange File (dxf)
• AutoCAD Drawing (dwg)
• FXG (fxg)
• GIF89a (gif)
• JPEG (jpg, jpe, jpeg)
• JPEG2000 (jpf, jpx, jp2, j2k, j2c, jpc)
• Macintosh PICT (pic, pct)
• Enhanced Metafile (emf)
• Windows Metafile (wmf)
• Encapsulated PostScript (eps, epsf, ps)
• Text (txt)
• Microsoft Word DOCX (docx)
• Microsoft Word (doc)
• Microsoft RTF (rtf)
• CorelDRAW 5,6,7,8,9,10 (cdr)
• Computer Graphics Metafile (cgm)
• TIFF (tif, tiff)
• Photoshop (psd, pdd)
• BMP (bmp, rle, dib)
• PCX (pcx)
• Pixar (pxr)
• PNG (png)
• Targa (tga, vda, icb, vst)
• SVG Compressed (svgz)
• SVG (svg)
• Adobe Illustrator (ai, ait)

**File formats supported for saving**
• Adobe Illustrator (ai)
• Illustrator eps (eps)
• Illustrator Template (ait)
• Adobe PDF (pdf)
• FXG (fxg)
• SVG Compressed (svgz)
• SVG (svg)

**File formats supported for exporting**
• PNG (png)
• BMP (bmp)
• AutoCAD Drawing (dwg)
• AutoCAD Interchange File (dxf)
• Enhanced Metafile (emf)
• Flash (swf)
• JPEG (jpg)
• Macintosh PICT (pct)
• Photoshop (psd)
• TIFF (tif)
• Targa (tga)
• Text Format (txt)
• Windows Metafile (wmf)

**File formats supported for saving for web and devices**
• HTML (html)
• Image (gif)
• JPEG (jpg)
• PNG (png)
File formats supported for Microsoft Office

- PNG (png)

Spot colors, transparency

When you use spot colors and transparency, Illustrator sometimes manipulates file content to maintain the appearance of artwork in PostScript and other transparency flattening processes. When Illustrator manipulates content during the flattening process, spot colors involved in specific transparency scenarios sometimes require conversion to process colors. While these cases are less and less common with each successive version of Illustrator, the following items address the remaining limitations to spot color preservation when interacting with transparency in Illustrator CS3 and later and CS2.

Raster effects

In Illustrator CS2 when you apply raster-based effects (for example, Rasterize and Gaussian Blur) at the object, group, or layer level to objects that contain multiple spot colors or a combination of spot and process color, Illustrator converts the object color to either the document’s process color space, grayscale, or bitmap. You can choose one of these options in the Raster Effects Settings dialog box. For example, in a simple rectangle with a spot color fill and a process black stroke, the spot color fill convert to a process color. However, if all of the attributes of an object, group, or layer are colored with a single spot color, then the spot color is maintained regardless of where you apply the effect. Illustrator CS3 and later maintain the spot color in any of the above scenarios.

The Preserve Spot Colors When Possible check box (CS2) or the Preserve Spot Colors check box (CS3 and later) in the Raster Effects Settings dialog box is not selected by default when you open Illustrator files created in versions earlier than CS2. This setting ensures that the printing behavior of these files is consistent with earlier versions of Illustrator. The selection in the Preserve Spot Colors When Possible check box in Illustrator CS2 files is maintained when the files are reopened.

Gradients and gradient mesh

Illustrator CS3 and later and CS2 (or CS2 and later) preserves spot-color-to-spot-color gradients and spot-color-to-process-color gradients in both opaque and transparent scenarios. To print and export spot colors in gradient scenarios, select Preserve Overprints and Spot Colors in the Object > Flatten Transparency dialog box.

In Illustrator CS2, when a gradient mesh contains more than one spot color, or a process color and a spot color, Illustrator converts the mesh to the document’s process color space. Illustrator CS3 and later retain the spot color in both of the preceding gradient mesh scenarios.

Spot-to-spot blends

When you create a blend between two different spot color objects, Illustrator converts all of the intermediate steps to the document’s process color space.

Rasterization

In Illustrator CS2, the Object > Rasterize command allows you to convert all spot colors to the document’s process color space, grayscale, or bitmap. Spot colors aren’t preserved when rasterized. The Effects > Rasterize command is subject to the Effect limitations explained in Raster Effects (above) and will "Preserve Spot Colors When Possible” when you select this option in the Raster Effects Settings dialog box.

Illustrator CS3 and later allows you to retain spot colors when using both the Object > Rasterize and Effects > Rasterize command by selecting the Preserve Spot Colors option in the Object > Rasterize dialog box and the Effects > Document Raster Effects Settings dialog box respectively.
Live Trace tool

Illustrator CS3 and later and CS2 preserves spot colors in grayscale raster objects when the spot color has been applied in Illustrator. Spot colors in all other raster format files, whether linked or embedded, are converted to process colors or ignored when you use the Live Trace command.

SVG filters

When you apply any SVG Filter in Illustrator CS2, spot colors are converted to the document’s process color space.

Imported raster formats

Methods for accommodating spot colors imported from raster formats are much improved in both Illustrator CS3 and later and CS2 over earlier versions. Illustrator CS2 retains spot colors in embedded native Photoshop files as a raster opacity mask over a rectangle that is filled with the spot color and set to overprint, and in Illustrator CS3 and later it converts the image to a deviceN raster object (all spot and process colors are retained together in an NChannel format). Illustrator CS3 and later, CS2 (or CS and later) retains spot colors in embedded PDF files as output-friendly non-native art. The only significant raster format limitations remaining are listed below and are all fixed by Illustrator CS3 and later.

- TIFF: Illustrator CS2 does not import spot colors in TIFF files. Only the CMYK, RGB, or Grayscale portion is imported. Illustrator CS3 and later import spot colors in TIFF files exported from Photoshop.
- PSD Duotone: You can’t link or embed PSD Duotone in Illustrator CS2. These actions cause an error message and the Place function fails with no result. You can successfully link and embed PSD Duotone files in Illustrator CS3 and the spot colors are retained.
- EPS Duotone: Illustrator CS2 converts spot colors in embedded EPS Duotone files to process colors. Illustrator CS3 and later retain spot colors in embedded EPS Duotone files.
- DCS 2.0 EPS: Illustrator CS2 does not support spot colors or high-resolution data contained in DCS EPS files when the DCS EPS interacts with transparency. In this case, only composite data is preserved. Illustrator CS2 supports DCS EPS only in non-transparent separated workflows. Illustrator CS3 supports DCS 2.0 EPS files and the retention of spot colors in both transparent and non-transparent host separated workflows. DCS 1.0 EPS files are still limited to non-transparent host separated workflows in both Illustrator CS3 and CS2 (CS2 and later).

Note: For more information on non-native art, see Importing monotone, duotone, and tritone images from Adobe PDF files” in Illustrator CS3, CS2 Help.

Alpha channel transparency

Illustrator CS2 and later preserve spot colors that interact with alpha channel transparency (for example, opacity masks, live raster effects, and transparent images). Earlier versions of Illustrator convert spot colors to process colors in these scenarios.

Legacy formats

When you save files to Illustrator version 8 or earlier, and select Preserve Appearance and Overprints in the Save dialog box, all spot color objects are converted to process color objects.

Save, Export buttons disabled | Illustrator CS5, CS5.1 | Mac OS 10.7
Issue
When you try to Save As or Export in Illustrator CS5 or CS5.1, the Save or Export button is dimmed. You are using Mac OS 10.7 (codenamed Lion).

Solution
Click the Where pop-up menu, as show below to enable the Save and Export buttons.

Resolved issues | Illustrator CS5 15.0.1
The Illustrator CS5 15.0.1 update resolves the following issues:

Problems specific to running Illustrator on Mac OS with RAM exceeding 4 GB
On some systems, after opening large complex files, certain operations failed. Errors ranged from keyboard shortcuts no longer working, rulers disappearing, files not opening, and application crashes.

Glyphs panel didn't insert stylistic alternatives for glyphs
This update includes a repair to the Glyphs panel, which didn't insert stylistic alternates. The panel now works as expected.

Crash caused by fonts with bad FOND resource file (Mac OS)
Fonts with bad FOND resources no longer cause the application to crash at startup.

Illustrator crashed at startup with some nondefault system preferences (Mac OS)
When some system preferences, like “Number Thousand Separators” were changed to nondefault settings, Illustrator crashed at startup. This error doesn’t occur with the 15.0.1 update.

Illustrator crashed when the application was quit immediately after startup (Windows)
The 15.0.1 update resolves a crash that occurred if the Illustrator was closed immediately after startup, before the application bar loaded completely.

Illustrator crashed if quit immediately after signing into or signing out of CS Live or CS Review (Mac OS)
Several Mac OS-only issues regarding services were addressed in this update. Crashes could occur when you either signed in or signed out of CS Live or CS Review and Illustrator while the sign-in/sign-out process was still underway.
Copy from Illustrator and Paste Special as EMF into other applications didn't work

Copying from Illustrator and pasting special as EMF in other applications, such as PowerPoint or Excel, stopped working. The 15.0.1 update resolves this issue.

Horizontal lines appeared on gradient mesh objects after rasterization

During rasterization, either from the Object > Rasterize menu, saving to a raster format, or printing to a bitmap printer, horizontal lines appeared on objects.

Illustrator crashed when traversing a dataset of a Variables library that contained linked images

After importing a Variables library with linked images, traversing through the dataset caused Illustrator to crash. This issue is addressed in this update.

Illustrator crashed when started in Windows XP SP3 when automatic scheduled task creation was disabled

Illustrator crashed at startup on Windows XP with Service Pack 3 for specific domain configurations if automatic scheduled task creation was disabled. The 15.0.1 update resolves this issue.

Note: If you experience an “Installation Failed” error when trying to install the Illustrator CS5 15.0.1 update on Mac OS, see Illustrator CS5 15.0.1 update fails on Mac OS with Exit Code 7 due to missing file “com.adobe.Illustrator.15.0.0.plist”.

Resolved issues | Illustrator CS5 15.0.2

Important: Read this document before installing the update.

The 15.0.2 Patch is not compatible with Mac OS 10.5.6 and earlier. If you are running on Mac OS, make sure that you have all the latest OS updates and have Mac OS 10.5.7 or later.

If you installed the Scene7 Plug-in and changed the Illustrator configuration files manually, revert to the older files before installing the 15.0.2 update.

PSD files lose saturation of spot colors when imported into Illustrator CS5

Adobe addressed the problem of PSD files with spot channels and no Background Layer showing a loss in saturation when imported into Illustrator CS5.

Performance problems when guides are set to dot

Performance is no longer hampered when guides are set to dots in preferences.
Acrobat 10 documents with passwords don't open
You can now open password-encrypted documents with digital signatures from Acrobat 10.

Improved precision with DXF import
A problem with slight changes in dimension that occurred with import of some DXF files has been corrected.

Links are broken in legacy formats when image name contains Japanese characters for voiced sound marks (Mac OS)
When you saved a placed-linked image whose filename contains Japanese characters for sound marks as AI or EPS, CS1 or earlier, the link broke. This issue has been fixed.

Rounded-corner edges that curve inside flip to curve outside
Adobe fixed a problem where rounded corner edges of a shape flipped over when you aligned it to a pixel grid. This issue could happen when you created a rectangle with rounded corners that bulged inside when Align to Pixel Grid was on. It could also happen when you aligned the shape to Pixel Grid from the Transform panel.

Non-specific crash when opening or closing Illustrator files
This release addresses a number of bugs that caused occasional crashes when you opened or close Illustrator files.

Security issues
This patch addresses vulnerability issues with Adobe Flash Player 10.0.45.2 and earlier as well as with the libpng component.

http://libpng.sourceforge.net/index.html

In addition to the issues above, the Illustrator CS5 15.0.2 update resolves the following issues, which were also resolved in the Illustrator CS5 15.0.1 update:

Problems specific to running Illustrator on Mac OS with RAM exceeding 4 GB
On some systems, after you opened large complex files, certain operations failed. Errors ranged from keyboard shortcuts no longer working, rulers disappearing, files not opening, and application crashes.

Glyphs panel didn't insert stylistic alternatives for glyphs
This update includes a repair to the Glyphs panel, which didn't insert stylistic alternates. The panel now works as expected.

Crash caused by fonts with bad FOND resource file (Mac OS)
Fonts with bad FOND resources no longer cause the application to crash at startup.
Illustrator crashed at startup with some nondefault system preferences (Mac OS)
When some system preferences, like “Number Thousand Separators” were changed to nondefault settings, Illustrator crashed at startup. This error doesn’t occur with the 15.0.1 update.

Illustrator crashed when the application was quit immediately after startup (Windows)
The 15.0.1 update resolves a crash that occurred if the Illustrator was closed immediately after startup, before the application bar loaded completely.

Illustrator crashed if quit immediately after signing in to or signing out of CS Live or CS Review (Mac OS)
Several Mac OS-only issues regarding services were addressed in this update. Crashes could occur when you either signed in or signed out of CS Live or CS Review and Illustrator while the sign-in/sign-out process was still underway.

Copy from Illustrator and Paste Special as EMF into other applications didn’t work
Copying from Illustrator and pasting special as EMF in other applications, such as PowerPoint or Excel, stopped working. The 15.0.1 update resolves this issue.

Horizontal lines appeared on gradient mesh objects after rasterization
During rasterization, either from the Object > Rasterize menu, saving to a raster format, or printing to a bitmap printer, horizontal lines appeared on objects.

Illustrator crashed when traversing a dataset of a Variables library that contained linked images
After importing a Variables library with linked images, traversing through the dataset caused Illustrator to crash. This issue is addressed in this update.

Illustrator crashed when started in Windows XP SP3 when automatic scheduled task creation was disabled
Illustrator crashed at startup on Windows XP with Service Pack 3 for specific domain configurations if automatic scheduled task creation was disabled. The 15.0.1 update resolves this issue.

Printing to file using multiple tiled pages or separations

What’s covered
Printing to file from Illustrator 10.0.x in Mac OS X v10.1 or later Printing to file from Illustrator CS - CS5
Use the print to file option to:

- Create PostScript files in Adobe Illustrator that you can then send to a RIP or PostScript printer.
- Distill using Adobe Acrobat Distiller to create an Adobe PDF file.

You can create multiple-page PDF files from Illustrator CS and earlier by:

2. Printing to file.
3. Distilling the resulting PostScript file in Acrobat Distiller.

You can use the Create Multi-page PDF From Page Tiles option in the PDF save dialog box to create multiple-page PDF files directly from Illustrator CS2- CS5. You can also print separations to file and then distill the file in Acrobat Distiller, creating a multiple-page PDF file in which each page represents a different printing plate.

The Page Tiling options in Illustrator were not specifically created for this workflow, and results vary according to the version of Illustrator you use and the operating system in which you use it.

**Versions**

Illustrator CS5 and earlier

**Printing to file from Illustrator 10.0.x in Mac OS X v10.1 or later**

When you print to file using multiple tiled pages, Illustrator creates only one PostScript file that contains only a single tile or page. Usually, Illustrator includes the last tile or page in the Illustrator document in the PostScript file. For example, if you print a six-page tiled Illustrator document to file, Illustrator includes only the sixth and last tile in the PostScript file.

When you print to file using separations, Illustrator creates one PostScript file. When you distill this file, Acrobat Distiller creates a multiple-page PDF file. The number of pages depends on how many plates you printed.

**Printing to file from Illustrator CS - CS5**

When you print to file using multiple tiled pages or separations, Illustrator creates one PostScript file. When you distill this file, Acrobat Distiller creates a multiple-page PDF file. The number of pages depends on the number of tiles in the document (for files set up with page tiling options), or on how many plates you are printing (for files from which you are printing separations).

**Preference file location | Illustrator**

Adobe Illustrator stores its preferences file in the following locations:

**Note:** If you can’t find the AIPrefs file in the following locations, enable Windows to show hidden files and folders. For instructions, refer to your Windows documentation. For Mac OS, the name of the preferences file is Adobe IllustratorPrefs.

**Illustrator CC**

Mac OS

Local
/Users//Library/Preferences/Adobe Illustrator 17 Settings/en_US*/Adobe Illustrator Prefs

Synced

/Users//Library/Preferences/Adobe Illustrator 17 Settings/en_US*/Adobe Illustrator Cloud Prefs

Windows 8.1 | Windows 8 | Windows 7 | Windows Vista
Local:
Users\<username>\AppData\Roaming\Adobe\Adobe Illustrator 17 Settings\en_US*\x64*\Adobe Illustrator Prefs
Synced:
Users\<username>\AppData\Roaming\Adobe\Adobe Illustrator 17 Settings\en_US*\x64*\Adobe Illustrator Cloud Prefs

Illustrator CS6
Mac OS

Windows 8.1 | Windows 8 | Windows 7 | Windows Vista
Users\<username>\AppData\Roaming\Adobe\Adobe Illustrator CS6 Settings\en_US*\x64*\Adobe Illustrator Prefs

Windows XP | Windows 2000
Documents and Settings\Application Data\Adobe\Adobe Illustrator CS6 Settings\ Adobe Illustrator Prefs

Illustrator CS5
Mac OS
/Users//Library/Preferences/Adobe Illustrator CS5 Settings/en_US*/

Windows 7 | Windows Vista
Users\AppData\Roaming\Adobe\Adobe Illustrator CS5 Settings\en_US*\AIPrefs

Windows XP | Windows 2000
Documents and Settings\Application Data\Adobe\Adobe Illustrator CS5 Settings\AIPrefs

Illustrator CS4
Mac OS
/Users//Library/Preferences/Adobe Illustrator CS4 Settings/en_US*/

Windows 7 | Windows Vista
Users\<username>\AppData\Roaming\Adobe\Adobe Illustrator CS4 Settings\AIPrefs

Windows XP | Windows 2000
Documents and Settings\<username>\Application Data\Adobe\Adobe Illustrator CS4 Settings\AIPrefs

Illustrator CS3
Mac OS

Last updated 11/12/2015
/Users/username/Library/Preferences/Adobe Illustrator CS3 Settings/

Windows 7 | Windows Vista
Users\AppData\Roaming\Adobe\Adobe Illustrator CS3 Settings\AIPrefs

Windows XP | Windows 2000
Documents and Settings\Application Data\Adobe\Adobe Illustrator CS3 Settings\AIPrefs
Pantone color books don't toggle between CMYK, RGB | Illustrator CS5 | Dutch

Issue
When you toggle between CMYK and LAB spot ink definitions in the Swatches panel, spot inks from the standard PANTONE color books don't switch back to CMYK. The spot inks remain in LAB when you select CMYK.

Solution
Rename the PANTONE color book files:

1 Quit Illustrator.

2 Navigate to: Mac OS: /Applications/Adobe Illustrator CS5/Presets/nl_NL/Stalen/KleurenboekenWindows: %Program Files%\Adobe\Adobe Illustrator CS5\Presets\nl_NL\Stalen\Kleurenboeken

3 Rename the following files as indicated: “PANTONE process coated” to “PANTONE proceskleur gecoat” “PANTONE solid coated” to “PANTONE volle kleur gecoat” “PANTONE solid matte” to “PANTONE volle kleur mat” “PANTONE solid uncoated” to “PANTONE volle kleur ongecoat” “PANTONE solid to process” to “PANTONE volle kleur proces”

4 Relaunch Illustrator.

Additional information
Spot colors from PANTONE PASTEL COATED (all colors), PANTONE PASTEL UNCOATED (all colors) and PANTONE METALLIC COATED (some colors) do not have CMYK definitions. Therefore, selecting a CMYK option brings up the LAB alternate. The same is true for PANTONE+ Libraries, if installed.

More Help topics
New PANTONE® PLUS Digital Libraries available | Creative Suite
Optimize performance | Windows

The performance of Adobe Illustrator depends on several factors. These factors include the options you select, your workflow, and the operating system and hardware configuration. The performance improvements listed below are most noticeable when you work with larger files. Optimizing the operating system and hardware configuration improves performance in other applications as well.

Before you perform the steps below, make sure to install the latest version of Illustrator or any Illustrator updates to the version you are using. Illustrator updates often include performance-related fixes or enhancements. Current version information and updates are available on the Adobe website at www.adobe.com.

Note: The Windows procedures in this document are based on the default interface. If the interface is customized, then some procedures vary. For example, a commonly encountered difference is the navigation to Control Panel from the Start menu. Choose Start > Settings > Control Panel or Start > Control Panel, depending on the version of Windows.

Illustrator versions
Illustrator CS4, CS5, CS6, and CC

Operating systems
Windows 7, Windows Vista, Windows XP, Windows 8

Optimize windows
By configuring your system to run efficiently, you increase the amount of memory available to applications. And, you ensure that they run smoothly. Increase the amount of memory available to Illustrator and quit applications you are not using. Or, disable nonessential startup applications or fonts to improve the performance of Illustrator.

Virtual memory
Virtual memory allows the system to use hard disk space to store information normally stored in RAM. It takes longer to access information on a hard disk than it does to access information in memory. Using a portion of the hard disk as virtual memory can decrease performance.

Note: Changing the size of your computer’s paging file requires Administrator rights.

Windows manages virtual memory using a paging file. You define the minimum and maximum size of this file. Illustrator performs best when the paging file's maximum size is at least three times the amount of installed RAM.

For instructions, see Set the virtual memory paging file to the default size (Windows 7 and Vista).

(Windows XP only) To create a paging file with a maximum size of three times your amount of installed RAM, do the following:

1. Quit all applications.
2. Choose Start > Control Panel and then double-click System.
3. Access the Performance Options dialog box:
   - Click the Advanced tab, click Settings in the Performance section, and then click the Advanced tab.
4. In the Virtual Memory section, click Change.
5. Deselect the automatically manage paging file size for all drives check box.
6. From the Drive list, select a hard drive that has at least three times the amount of your computer’s installed RAM. For example, if your computer has 64 MB of RAM, select a hard drive that has at least 192 MB of free space. For best performance, choose a hard drive not used for the Illustrator scratch disk.
Note: To determine the amount of space available on a drive, click the drive letter. The amount of space available appears in the Paging File Size for Selected Drive section.

1 In the Initial Size box in the Paging File Size for Selected Drive section, enter a value equal to the amount of your computer's installed RAM plus 300 MB.

2 In the Maximum Size box, enter a value equal to three times the amount of your computer's installed RAM.

3 Close the System Properties dialog box:
   a Click Set, and then click OK.
   b Click OK in the Performance Options dialog box
   c Click OK in the System Properties dialog box.

4 Click Yes in the System Settings Change dialog box to restart Windows.

Display drivers
Some video adapter drivers offer advanced settings for accelerating or modifying graphics display. Sometimes these settings can adversely affect screen redraw performance in Illustrator. Try disabling driver-specific features to determine the best settings for use with Illustrator. For more information, see the documentation for your video adapter.

Fonts
If you install only the fonts you need, then you improve system performance and the performance of applications that access fonts. Each installed font increases the amount of RAM the system uses. The amount of RAM available to open applications decreases, and the time applications take to display font menus increases. Use a font management utility to help you manage many fonts.

Startup applications
Applications that start automatically with Windows compete with Illustrator for available RAM. You can prevent programs from starting automatically with Windows by doing the following:

To disable programs from the Startup folder in Windows 7 and Vista, see "Restart Windows in a modified mode (Windows 7 and Vista)" (TechNote kb404913).

(Windows XP only) To remove programs from the Startup folder in:

Quit all applications.
Start Windows Explorer.
Disable startup applications that are specific to the current user by moving all icons and shortcuts from the Documents and Settings\[current user]\Start Menu\Programs\Startup folder to another folder.
Disable startup applications that are common to all users by moving all icons and shortcuts from the Documents and Settings\All Users\Start Menu\Programs\Startup folder to another folder.

Restart Windows.

To close applications specified to start automatically in the registry, do the following:

Restart Windows.
Press Ctrl+Shift+Esc.
Click the Applications tab.
Select an application name, and then click End Task.

Restart Illustrator. If performance for Illustrator improves, then contact the application’s manufacturer for assistance to permanently disable it from starting automatically. Repeat steps 2-5 for each remaining startup application.

**Restart Windows**
If the performance of Illustrator does not improve, then re-enable the icons and shortcuts in Windows Defender. If the performance of Illustrator improves, then isolate the performance problem to one or more programs using Windows Defender to re-enable programs. Repeat this process until the performance of Illustrator degrades. When you have isolated the icon or shortcut that is causing the performance problem, remove it again. Contact the program’s manufacturer to see if an update is available.

**Optimize hardware configuration**
The hardware you use affects the performance of Illustrator: the faster the processor or hard drive, the faster Illustrator can process information. Other hardware enhancements, such as installing additional RAM, using a multiprocessor system, or optimizing and defragmenting drives, can also improve performance.

**Processor speed**
The speed of your computer’s Central Processing Unit (CPU) affects the speed of Illustrator. Since Illustrator manipulates large quantities of data and performs many calculations, its speed is greatly dependent on the processor’s speed. Using a computer with a faster processor increases Illustrator’s speed.

**Installed RAM**
If Illustrator has insufficient RAM, it uses hard disk space (that is, virtual memory, scratch disk, or both) to process information. Illustrator is fastest when it can process information in memory, without having to use a hard disk.

**Hard disks**
As you add, delete, and move files on a hard disk, available space is no longer a single, contiguous block. If the system does not have enough contiguous space, it saves fragments of a file to different locations on the hard disk. An application requires more time to read a fragmented file than one saved to a contiguous location. You can test your hard disk by using CHKDSK or “Check your hard disk for errors.” You can defragment files and optimize available hard disk space by using Disk Defragmenter. For more information on these tools, see your Windows documentation.

Illustrator reads and writes information while working on a file. Therefore, the faster the access speed of the disk containing the file or the Illustrator scratch disk, the faster Illustrator can process file information. To improve the performance of Illustrator, work on files saved on drives with faster access speeds. For example, use an internal hard drive, rather than a network server (a network drive) or removable media (for example, Zip drive, or floppy disk). Removable media often have slower access times and are more easily damaged than internal hard drives.

When you want to save an Illustrator file to a network or removable drive, Adobe recommends that you first save the file to an internal hard disk. Close the file and use Windows Explorer to copy it to the external or network drive. Or, save the file to the network using Adobe Version Cue (CS4 only).

**Printer language**
For best results when printing from Illustrator, use a PostScript printer. Most non-PostScript printers rely on display information, host computer resources, and proprietary printer drivers to relay print information to the printer. Therefore, they can take much longer to print than a PostScript printer.
Use Illustrator features effectively

The way you work in Illustrator, and especially the way you view artwork, can affect the performance of Illustrator. For example, modifying view options and linking images rather than embedding them affect performance. Optimizing scratch disk and startup options can also affect the speed of Illustrator and its memory usage.

Outline View

Outline View hides paint attributes, displaying the artwork as unfilled paths. Working in Outline View can speed the display of complex artwork, such as objects containing gradients or patterns. Outline View can also make it easier to edit objects hidden behind other filled objects. In Illustrator, choose View > Outline to display a document in outline mode.

For more information on viewing artwork in Illustrator, see Illustrator Help.

Custom views

You can create custom views of your document. Custom views allow you to quickly change the view mode, magnification, scroll position, and layer options by choosing a view from the View menu. To create a custom view, set the view attributes you want to save. Then, choose View > New View and type a name in the New View dialog box. The custom view appears in the View menu.

Display performance (CS4 only)

You can specify the quality and speed of the display when you use the Hand tool to move the artboard. To specify the display quality, choose Edit > Preferences > Units & Display Performance. Drag the Hand Tool slider to the left to improve the display quality when you use the Hand tool. Move it to the right to improve speed.

Raster effect resolution

You can change the resolution of raster effects to optimize the performance of Illustrator. To change the resolution of raster effects, choose Effect > Document Raster Effects Settings, do one of the following, and then click OK:

• If you are editing files, click Screen. Illustrator uses a resolution of 72 ppi for raster effects, increasing display speed.
• If you are printing files, click High. Illustrator uses a resolution of 300 ppi for raster effects, decreasing printing speed, but increasing print quality.

Layers panel

The Layers panel lets you easily organize and modify artwork. When you hide layers that contain complex artwork or high-resolution bitmap images, Illustrator redraws the screen faster. To hide a layer, click the eye icon to the left of the layer name, deselect Show Layer, and then click OK. To hide all but the selected layer, Alt-click the eye icon.

Note: The Layers panel can display thumbnails for top-level layers, nested layers, groups, and objects. You can reduce the number of thumbnails so Illustrator redraws the screen faster:

1. Choose Panel Options from the Layers panel menu.
2. Reduce the number of thumbnails:
   • To remove all thumbnails from the Layers panel, select Small in the Row Size section, and then click OK.
   • To remove thumbnails for specific elements in the Layers panel, deselect Layers, Groups, or Objects in the Thumbnails section, and then click OK.
Overprint Preview

Overprint Preview provides an “ink preview” that approximates how blending, transparency, and overprinting appear in color-separated output. To enhance performance, avoid using Overprint Preview. To enable and disable Overprint Preview, choose View > Overprint Preview.

Artboards

Artboards represent the regions that can contain printable artwork. To optimize performance, consider deleting unused or unnecessary Artboards.

To manage your Artboards, use the Artboard panel (Window > Artboards).

Scratch disk

When you work with an embedded bitmap image and your system does not have enough RAM, Illustrator uses hard disk space as a scratch disk. It takes longer to access information on a hard disk than it does to access information in memory. Therefore, using a portion of the hard disk as virtual memory can decrease performance. If you need more memory to work in Illustrator, Adobe Systems recommends installing more RAM.

By default, Illustrator uses the system drive as its primary scratch disk. Change the Illustrator primary scratch disk setting to your fastest hard drive.

To change the scratch disk preference:

2. Choose a hard disk from the Primary pop-up menu. If you work with large images and have more than one hard disk, choose another disk from the Secondary pop-up menu.
3. Click OK and restart Illustrator.

Note: Adobe recommends that you use a disk utility, such as Disk Defragmenter, to optimize and defragment your hard disk on a regular basis. For more information, see your Windows documentation.

Illustrator new document profiles

Illustrator Document Profiles contain the default patterns, gradients, graph designs, colors, color libraries, and brushes that appear in new Illustrator documents. These files also determine zoom level, window size, viewing preferences, and scroll position for new documents. You can minimize the file size of new documents by removing unnecessary swatches and brushes from Illustrator new document profiles.

For instructions on creating custom document profiles in Illustrator CS4, see Illustrator Help.

Templates

Templates let you create new documents that share common settings and design elements. For example, to design a series of business cards with a similar appearance, create a template. Set the desired artboard size, view settings (such as guides), and print options. You can minimize the file size of new documents by removing unnecessary swatches, symbols, graphic styles, and brushes from templates.

Templates offer a powerful alternative to creating custom startup files. You can create an unlimited number of templates. In addition, you can store and access templates anywhere, as opposed to startup files, which must have a specific name and location.

For instructions on creating template files, see Illustrator Help.
Linked files
Embedded bitmap images (for example, TIFF, BMP, or Photoshop EPS) can dramatically increase the size of an Illustrator document, causing slower performance. To improve performance, select Link in the Place dialog box when you place a bitmap image. The Link option references the placed image on the hard disk. (If a service bureau requires embedded images, then save a copy of the file. Select Include Linked Files in the Illustrator Native Format Options or EPS Format Options dialog box.)

EPS previews
If a document contains linked EPS images that have high-resolution previews, Illustrator redraws the screen slower as you edit artwork. To enable Illustrator to redraw the screen more quickly, use low-resolution EPS previews:

1. Choose Edit > Preferences > File Handling & Clipboard.
2. Select Use Low Resolution Proxy For Linked EPS.
3. Click OK.

Show DCS Transparency Interactions option
The Links Panel Options dialog box includes a Show DCS Transparency Interactions option. If this option is selected, the Links panel displays a yellow icon to identify linked DCS EPS graphics that are transparent or overlap transparent objects. Because this option forces Illustrator to regularly determine if linked EPS files interact with transparency, it can reduce performance.

To disable the Show Transparency Interactions option:

1. Choose Panel Options from the Links panel menu.
2. Deselect Show DCS Transparency Interactions, and then click OK.

Navigator panel
The Navigator panel displays a thumbnail view of your current artwork for easy navigation. The processing time required to update the thumbnail each time you change the document depends on the complexity of your artwork. To improve screen redraw speed and performance in a complex document, hide the Navigator panel by deselecting Navigator under the Window menu.

You can set up custom views to more efficiently zoom to particular areas of your document. See the Custom Views section of this document for more information.

Anti-alias Artwork option
The Anti-alias Artwork option smoothes text and graphics by blending the color of an object’s edge pixels with the color of adjacent pixels. However, this process can cause slow screen redraw. To disable this option:

1. Choose Edit > Preferences > General.
2. Deselect Anti-aliased Artwork.
3. Click OK.

Simplify command
The Simplify command reduces the amount of anchor points in paths and path shapes, reducing file size and increasing performance. To apply the Simplify command, select the desired path or object, and then choose Object > Path > Simplify.

For more information on the Simplify command, see Illustrator Help.
**Smart Guides**
Smart Guides allow you to create, align, edit, and transform Illustrator objects relative to other objects. If you have many objects in your artwork, Illustrator requires more time to display Smart Guides. To disable Smart Guides, deselect Smart Guides under the View menu.

For more information on Smart Guides, see Illustrator Help.

**Bristle Brushes (CS5)**
Bristle Brush strokes are made up of several overlapping, filled transparent paths. These paths, like any other filled path in Illustrator, interact with the paint of other objects, including other Bristle Brush paths.

Test and experiment with Bristle Brushes and paint rendition before embarking on large-scale artwork. Changing brush attributes and reapplying them renders all used brushes over again.

When using Bristle Brushes you can reduce the complexity and file size of your document by:

- Rasterizing some Bristle Brush paths
  - If the artwork contains a large number (>30) of Bristle Brushes, reduce the complexity and number of the Bristle Brush paths. Select the Bristle Brush paths and choose Object > Rasterize.

**Note:** You are advised to save a copy of your original artwork before rasterizing the content.

- Disabling the PDF capabilities
  - By default Illustrator saves the PDF data that allows Illustrator (*.ai) files to be compatible with other Adobe applications. Deselect Create PDF Compatible File in the File > Save or File > Save As dialog box. Disabling this option reduces the file size and file data of your document.

**Windows resources**
The following websites provide troubleshooting tips and general information about Windows.

Adobe Customer Support: www.adobe.com/support/

Microsoft Knowledgebase: http://support.microsoft.com

**Optimize native and PDF file sizes**
This document can help you optimize the file size of Adobe Illustrator documents that you save as native Illustrator (AI) files or as PDF files. Depending on the options you choose, you can significantly alter the document’s file size. These options require special attention to optimize file size and performance.

Both file formats can take advantage of the Progressive Graphics Format (PGF) file format. The PGF format defines the transparency information in a file. PGF is necessary because the PDF saved in an Illustrator file does not recognize transparency information.

**Saving Illustrator documents as native Illustrator files**
When you save an Illustrator document as an AI file, consider using the following Illustrator options to optimize file size.
Fonts option
The Fonts option specifies when to embed the entire font (not just the characters used) based on how many of the font’s characters are used in the document. Embedding fonts increases file size because the file contains more fonts glyphs than the document uses. The increase can be significant if, for example, you embed a font that contains 1,000 characters in a document that uses only 10 of those characters. By default, Illustrator subsets any font that appears less than 100% of the time. Consider using the default settings to control file size. If you want to embed the whole font, then set the percentage to 0%.

Create PDF Compatible File option
AI files use both PDF and PGF formats. If you choose the Create PDF Compatible File option, then Illustrator creates a file with an accompanying PDF syntax that is compatible with any application that recognizes PDF files. If you choose this option, then the file size increases because you’re saving two formats within the Illustrator file.

Include Linked Files option
The Include Linked Files option only refers to the PGF portion of the file. Illustrator automatically embeds linked files when you choose Create PDF Compatible File, regardless of the status of the Include Linked Files option. If you don’t want to create a PDF-compatible file, deselect the Create PDF Compatible File option to reduce file size.

Note: Because Illustrator CS includes all linked files by default, file size increases by the size of the linked files. Therefore, a file with little artwork and large linked files could significantly increase in size.

Use Compression options
Make sure that you select the compression options because compression reduces file size.

(CS5 onwards) Save each Artboard as a Separate File Transparency

Saving Illustrator documents as PDF files
When you save an Illustrator document as a PDF file, consider using the following Illustrator options to optimize file size.

Preserve Illustrator Editing Capabilities option
The Preserve Illustrator Editing Capabilities option prompts Illustrator to add PGF data to the PDF file. If you don’t select Preserve Illustrator Editing Capabilities when you save a PDF file, and you then reopen the PDF file in Illustrator; Illustrator flattens the transparency in the file. Choose this option if you want to be able to reopen and edit the PDF file in Illustrator. However, this option counteracts aggressive compression and downsampling and increases the file size.

Optimize for Fast Web View option
The Optimize for Fast Web View option minimizes file size, facilitates page-at-a-time downloading, and replaces repeated images with pointers to the first occurrences of those images. Even if the PDF file isn’t going to be viewed on the web, it’s still a good idea to use the Optimize for Fast Web View option to reduce file size.

Create Acrobat Layers From Top Level Layers option
This option saves the Illustrator top-level layers as Acrobat layers in the PDF file. It allows users of Adobe Acrobat 6.x or later to generate multiple versions of the document from a single file. For example, if you plan to publish a document in multiple languages, you can place the text for each language in a different layer. Your printer or prepress service provider can then show and hide the layers in Acrobat 6.x or later to generate different versions of the document.
Note: This option is available only when Compatibility is set to Acrobat 6.0 (1.5), Acrobat 7.0 (1.6), Acrobat 8.0 (1.7) or Acrobat 9.0 (1.7).

Compression options

When you save an Illustrator file as a PDF file, you can compress text and line art, and compress and downsample bitmap images. Depending on the settings you choose, compression and downsampling can significantly reduce the size of a PDF file with little or no loss of detail and precision.

The Compression area of the Adobe PDF Options dialog box contains three sections. Each section provides the following options for compressing and resampling color, grayscale, or monochrome images.

Compression (Downsampling): If you plan to use the PDF file on the web, then use downsampling to allow for higher compression. If you plan to print the PDF file at high resolution, then don’t use downsampling. Deselect the option to disable all downsampling options.

Downsampling refers to decreasing the number of pixels in an image. To downsample color, grayscale, or monochrome images, choose an interpolation method, enter the desired resolution (in pixels per inch). Then, enter a resolution in the For Images Above box. Illustrator downsamples all images with resolution above this threshold.

The interpolation method you choose determines how pixels are deleted:

- **Average Downsampling** averages the pixels in a sample area and replaces the entire area with the average pixel color at the specified resolution.
- **Bicubic Downsampling** uses a weighted average to determine pixel color, which usually yields better results than the simple averaging method of downsampling. Bicubic is the slowest but most precise method, resulting in the smoothest gradations.
- **Subsampling** chooses a pixel in the center of the sample area and replaces the entire area with that pixel color. Subsampling significantly reduces the conversion time compared with downsampling, but results in images that are less smooth and continuous.

Compression (Compression): Determines the type of compression used. The Automatic option automatically sets the best possible compression and quality for the artwork contained in the file. For most files, this option produces satisfactory results. Use Automatic (JPEG) if you need the greatest compatibility. Use Automatic (JPEG2000) for superior compression.

ZIP compression works well on images with large areas of single colors or repeating patterns, and for black-and-white images that contain repeating patterns. ZIP compression can be lossless or lossy, depending on the Quality setting.

JPEG compression is suitable for grayscale or color images. JPEG compression is lossy, which means that it removes image data and can reduce image quality. However, it attempts to reduce file size with a minimal loss of information. Because JPEG compression eliminates data, it can achieve much smaller file sizes than ZIP compression.

JPEG2000 is the new international standard for the compression and packaging of image data. Like JPEG compression, JPEG2000 compression is suitable for grayscale or color images. It also provides additional advantages, such as progressive display.

CCITT and Run Length compression are only available for monochrome bitmap images. CCITT (Consultative Committee on International Telegraphy and Telephony) compression is appropriate for black-and-white images and any images scanned with an image depth of 1 bit. Group 4 is a general-purpose method that produces good compression for most monochrome images. Group 3, used by most fax machines, compresses monochrome bitmaps one row at a time. Run Length compression produces the best results for images that contain large areas of solid black or white.
**Compression (Image Quality):** Determines the amount of compression that is applied. The available options depend on the compression method. For JPEG compression, Illustrator provides Minimum, Low, Medium, High, and Maximum Quality options. For ZIP compression, Illustrator provides 4-bit and 8-bit Quality options. If you use 4-bit ZIP compression with 4-bit images, or 8-bit ZIP compression with 4-bit or 8-bit images, the ZIP method is lossless. That is, data is not removed to reduce file size, so image quality is not affected. Using 4-bit ZIP compression with 8-bit data can affect the quality, however, because data is lost.

**Tile Size option:** The Title Size option is only enabled when the compression setting is JPEG2000. This option determines the size of the tiles for progressive display.

**Compress Text And Line Art option:** The Compress Text And Line Art option applies ZIP compression to all text and line art in the file. This option results in no loss of detail or quality.

**Fonts option:** The Subset Embedded Fonts When Percent Of Characters Used Is Less Than [x] option specifies when to embed the entire font (as opposed to just the characters used in the document) based on how many of the font’s characters are used in the document. For example, if a font contains 1,000 characters but the document only uses 10 of those characters, you could decide that embedding the font isn’t worth the extra file size.

**Additional information**
- Optimize Illustrator performance (Mac OS X)
- Optimize Illustrator performance (Windows XP)
- Optimize Illustrator performance (Windows Vista)
- Optimize Illustrator performance (Windows 7)

---

Error: "Can't open the illustration..." | Opening file | Illustrator CS4 and earlier
Issue
When you try to open a file in Illustrator CS4 or earlier, the following error message appears:
"Can't open the illustration. The illustration contains an incomplete or garbled object description. Offending Operator: '%%End Setup.'"
The error message then lists the content that includes a tilde followed with a greater-than sign: "~>".
This error indicates that the document contains one or more malformed binary data entries.

Solutions

Solution 1: Upgrade to Illustrator CS5 or later.
Illustrator CS5 implemented a fix for this issue that resolves affected documents when opening them.

Solution 2: Using Illustrator's content recovery mode, remove the malformed binary data entries.
1 Enable the content recovery mode, then run the recovery on the files to covert them to a format that can be modified in a text editor. A complete explanation is available in How to enable content recovery mode in Illustrator CS2 or later.
2 Open the recovered copy of the file in a plain text editor such as TextEdit (Mac OS) or Word Pad (Windows). Use a more traditional word-processing application and save the file as plain text without allowing a hidden .txt extension to be added.
3 Search for the following string:
   `%_/Binary: /ASCII85Decode
   This string is followed with text that includes a tilde followed with a greater-than sign:~>
   The subsequent line is in the form of:
   `%_; (hItem) ,
   where hItem can be some different dictionary key name.
4 Select the text beginning with "%_/Binary" through and including "%_; (hItem) ," 
5 Delete the selected text.
6 Repeat the search to find additional instances, and if found, repeat the deletion.
7 Save the file.
8 Open the file in Illustrator, and choose File > Save As and save with a new name.
9 Close the file. Note: This last step is necessary.

Additional information
The absence of any characters in between the tilde "~" and the greater-than sign ">" indicates that the data is empty. Third-party plug-ins or other software cause hitem, because the entry is not native to Illustrator. If you find another name in place of "hitem," report it through Adobe's online bug reporting page:
http://www.adobe.com/cfusion/mmform/index.cfm?name=wishform
Missing tools and panels (Illustrator CS5-CS2 on Windows)

Issue
In Adobe Illustrator, some tools don’t appear in the Tools panel, and some panels aren’t listed in the Windows menu.

Solution
Do one or more of the following:

Solution 1: Retarget the Illustrator Plug-ins folder. (CS2 Only)
1 Choose Edit > Preferences > Plug-ins and Scratch Disk.
2 Click Choose, and then select the Plug-ins folder in the Illustrator CS2 folder, and click OK. (The Illustrator CS2 folder is in Program Files\Adobe by default.)
3 Restart Illustrator.

Solution 2: Re-create the Illustrator preferences file.
When you re-create the preferences file, all settings revert to their defaults and unsaved actions are lost. To save actions, choose Save Actions from the Actions palette menu before re-creating the preferences file.

To re-create the preferences file:
1 Quit Illustrator.
2 Delete the AIPrefs file from the following location:
   - Windows Vista and Win 7:
     - For Illustrator CS5: Users/(user)/AppData/Roaming/Adobe/Adobe Illustrator CS5 Settings
     - For Illustrator CS4: Users/(user)/AppData/Roaming/Adobe/Adobe Illustrator CS4 Settings
     - For Illustrator CS3: Users/(user)/AppData/Roaming/Adobe/Adobe Illustrator CS3 Settings
     - For Illustrator CS2: Users/(user)/AppData/Roaming/Adobe/Adobe Illustrator CS2 Settings
   - Windows XP:
     - For Illustrator CS5: Documents and Settings\[ user profile ]\Application Data\Adobe\Adobe Illustrator CS5 Settings
     - For Illustrator CS4: Documents and Settings\[ user profile ]\Application Data\Adobe\Adobe Illustrator CS4 Settings
     - For Illustrator CS3: Documents and Settings\[ user profile ]\Application Data\Adobe\Adobe Illustrator CS3 Settings
     - For Illustrator CS2: Documents and Settings\[ user profile ]\Application Data\Adobe\Adobe Illustrator CS2 Settings
3 Restart Illustrator.

**Solution 3: Increase system resources.**
Quit applications except Illustrator, including those that run in the background (such as font management utilities), and reduce the number of active TrueType fonts. (To prevent applications from starting automatically with Windows, remove them from the Startup folder.)

- kb404867: Reduce the number of active fonts (Windows XP)
- kb404915: Reduce the number of active fonts (Windows 7 and Windows Vista)

**Solution 4: Uninstall Illustrator, re-create the Illustrator preferences file, and then reinstall Illustrator. (CS2 Only)**
Uninstall Illustrator, re-create the Illustrator preferences file, and then reinstall Illustrator.

To uninstall Illustrator: Remove any personal files from the Illustrator application folder.

- If you installed Illustrator from the Illustrator CD, then choose Start > Control Panel > Add Or Remove Programs. Select Illustrator CS2 and click Remove. Follow the on-screen instructions.
- If you installed Illustrator from the Adobe Creative Suite 2 CDs, then choose Start > Control Panel > Add Or Remove Programs. Select Adobe Creative Suite 2 and click Remove. Follow the on-screen instructions to uninstall the Illustrator component.

To re-create the Illustrator preferences file, see solution 2.

To reinstall Illustrator:

1 Insert either the Adobe Creative Suite 2 or Illustrator CS2 installation media
2 Follow the on-screen instructions to complete the installation.

**Background information**
If two different versions of Illustrator earlier than CS3 to CS5 are installed in the same folder and you remove the earlier version after installing the later version, some of the toolbox tools are removed (including, but not limited to, the Direct Select Lasso, Rectangle, Paintbrush, and Pencil tools). Similarly, several of the palettes, including PathFinder, Transform, Actions, Transparency, and Navigator, are removed from the Window menu.

If insufficient system resources are available, then Illustrator may display tools and palettes incorrectly. A damaged preferences file may also cause Illustrator to display tools and palettes incorrectly.

---

**Looping kernel panic after Illustrator CS4 crashes (Mac OS)**

**Issue**
After Adobe Illustrator CS4 crashes, Mac OS generates a kernel panic. Upon each reboot, another kernel panic occurs.
Reason
Adobe Illustrator CS4 crashed in an abnormal way and was unable to recover from this crash.

Solution

Solution 1: Reboot into Safe Boot and then allow the Mac OS to send a crash report.
1 Reboot your system into Safe Boot. See “Start the system in Safe Boot mode (Mac OS X)” (TechNote kb404936) for instructions to start your system in Safe Boot.
2 Allow the operating system to send a crash report.
3 Reboot normally.

Additional Information
This issue has only been observed in Illustrator CS4.

Localized Educational package DVDs show wrong platform | Illustrator CS5

Issue
650 units of the Educational version of Illustrator CS5 in Swedish, German, Dutch, Italian, Danish, and French shipped with incorrect face art on the disks. Customers who ordered a Mac OS version have disks that say Windows, and customers who ordered Windows version have discs that say Mac OS.

Solution
Only the artwork is incorrect. The disc contents are correct and you can ignore the face art on the discs and install without any problems.

Improve Transparency Flattener performance | Illustrator CS5

Issue
Illustrator takes a long time to print complex artwork containing several overlapping objects with transparencies or Bristle Brush strokes. It can also take it a long time to save as EPS or PDF 1.3.
Also, the output file sizes can also be large. When you save as PDF, Illustrator can stop responding or report an out of memory error.

Before printing, all transparencies are flattened, and for complex artwork flattened consumes lots of resources and time.

**Solution**

Try the following to improve performance. Choose a mix of solutions from the ones given below to arrive at a solution that works best for you.

**Modify transparency flattener options**

You can reduce the amount of required processing by modifying the transparency settings for Print, EPS, or PDF workflows.

**Note:** Changing the flattener options can affect the entire Artwork irrespective of the complexity. If you want to apply different flattener setting for any of the less complex objects, select the object and flatten them using Object > Flatten Transparency. See [Flatten Manually](#).

To open the Custom Transparency Flattener Options dialog box, do one of the following:

- **Print:** In the Print dialog box (File > Print), choose Advanced. In the Overprint and Transparency Flattener Options, click Custom.
- **PDF 1.3:** Choose File > Save As, enter a name and select PDF as the file type. In the PDF options dialog box, choose Advanced. In the Overprint and Transparency Flattener Options, click Custom.
- **EPS:** Choose File > Save As, enter a name and select EPS as the file type. In the EPS Options dialog box, under Transparency click Custom.

**Disable Clip Complex Regions**

The option to clip rasterized complexity region is the primary bottleneck to flattener performance. Clips can become complex as highly detailed paths (such as the paths created by some types of brushes) intersect a rasterized complexity region.

Disabling **Clip Complex Regions** results in much better performance, but at the expense of quality. To maintain high quality, rasterize at over 300 DPI. 1200 DPI produces best results but the resulting file size can be huge.

**Change Raster/Vector balance**

Choose a lower value for the Raster/Vector Balance. Lowering this setting reduces the number of complex paths that are flattened, and improves performance.

You could use 0% Raster/Vector Balance, effectively rasterizing the entire page, but to maintain quality specify high PPI values for rasterization.

**Flatten manually**

You could flatten some regions/objects in your illustration manually. Select the object or region to flatten and then choose Object > Flatten Transparency. This option reduces the number of objects to flatten when the Flatten Transparency is run automatically.
Additional information
Illustrator Transparency Flattener Options in online Help.
Flatten transparency for individual objects in online Help.

Adobe Illustrator fails to save (CS4, CS5, Windows and Mac OS)

Issue
Adobe Illustrator CS4 and CS5 fails to save. Symptoms can include the following:
• Illustrator Hangs.
• A temporary file is generated that takes up the remainder of the free space.
• Error: Can’t Save Illustration is generated.
• Error: Can’t Print illustration is generated.

Reason
There is complex artwork involving type in your document. Depending on the complexity, Illustrator may not be able to handle saving this artwork.

Solution

Convert the text to outlines.
1 Select the text objects.
2 Choose Type > Create Outlines.

Additional Information
For additional information on how to optimize Illustrator’s performance, please refer to
• Optimize Illustrator performance on Mac OSX
• Optimize Illustrator performance on Windows XP
• Optimize Illustrator performance on Windows Vista
• Optimize Illustrator performance on Windows 7
• Create efficient files and improving print performance (Illustrator CS2 and later)
Illustrator EPS Previews and On-Screen and Printed Appearance of EPS Graphics

What's Covered

EPS Preview Options

EPS Previews and Printed Appearance of EPS Graphics

EPS Previews and On-Screen Appearance of EPS Graphics

By default, when you save an Encapsulated PostScript (EPS) file from Adobe Illustrator, Illustrator creates an EPS preview in the PICT (Mac OS) or TIFF (Windows) format. This low resolution preview appears on-screen when you place an EPS graphic in another application or another Illustrator file. This document describes how EPS previews affect on-screen and printed appearance of placed Illustrator EPS graphics.

EPS Preview Options

When you save an EPS file from Illustrator, the EPS Format dialog box offers the following preview options:

Illustrator for Mac OS

<table>
<thead>
<tr>
<th>Preview Option</th>
<th>Preview Format</th>
</tr>
</thead>
<tbody>
<tr>
<td>None</td>
<td>n/a</td>
</tr>
<tr>
<td>1-bit IBM PC</td>
<td>TIFF</td>
</tr>
<tr>
<td>8-bit IBM PC</td>
<td>TIFF</td>
</tr>
<tr>
<td>1-bit Macintosh</td>
<td>PICT</td>
</tr>
<tr>
<td>8-bit Macintosh</td>
<td>PICT</td>
</tr>
</tbody>
</table>

Illustrator for Windows

<table>
<thead>
<tr>
<th>Preview Option</th>
<th>Preview Format</th>
</tr>
</thead>
<tbody>
<tr>
<td>None</td>
<td>n/a</td>
</tr>
<tr>
<td>1-bit IBM PC</td>
<td>TIFF</td>
</tr>
<tr>
<td>8-bit IBM PC</td>
<td>TIFF</td>
</tr>
</tbody>
</table>

EPS Previews and Printed Appearance of EPS Graphics

EPS previews can affect the printed appearance of placed EPS graphics:

- PostScript printers ignore the preview and print high resolution PostScript information for placed EPS graphics; transparent backgrounds print transparent even if they appear opaque on-screen.

- Non-PostScript printers (e.g., PCL, QuickDraw) print the low resolution preview for placed EPS graphics from most applications; transparent backgrounds print opaque if they appear opaque on-screen. Adobe InDesign for Windows, however, prints transparent backgrounds to non-PostScript printers, regardless of the screen preview.

EPS Previews and On-Screen Appearance of EPS Graphics

EPS previews affect the on-screen appearance of placed EPS graphics. The information below describes the on-screen appearance of each type of EPS preview in Illustrator, InDesign, Adobe PageMaker, Adobe Photoshop, and QuarkXPress.
Note: Unless otherwise noted below, transparent backgrounds appear transparent on-screen.

EPS previews in Illustrator

<table>
<thead>
<tr>
<th>Preview Type</th>
<th>Placed Appearance in Mac OS</th>
<th>Placed Appearance in Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>None</td>
<td>Transparent box</td>
<td>Transparent box</td>
</tr>
<tr>
<td>1-bit IBM PC</td>
<td>Black and white (transparent backgrounds appear opaque)</td>
<td>Black and white (transparent backgrounds appear opaque)</td>
</tr>
<tr>
<td>8-bit IBM PC</td>
<td>256 colors</td>
<td>256 colors</td>
</tr>
<tr>
<td>1-bit Macintosh</td>
<td>Black and white</td>
<td>Transparent box</td>
</tr>
<tr>
<td>8-bit Macintosh</td>
<td>256 Colors</td>
<td>Transparent box</td>
</tr>
</tbody>
</table>

EPS previews in InDesign

<table>
<thead>
<tr>
<th>Preview Type</th>
<th>Placed Appearance in Mac OS*</th>
<th>Placed Appearance in Windows*</th>
</tr>
</thead>
<tbody>
<tr>
<td>None</td>
<td>256 colors</td>
<td>256 colors</td>
</tr>
<tr>
<td>1-bit PC</td>
<td>Black and white</td>
<td>Black and white</td>
</tr>
<tr>
<td>8-bit PC</td>
<td>256 colors</td>
<td>256 colors</td>
</tr>
<tr>
<td>1-bit Mac</td>
<td>Black and white (transparent backgrounds appear opaque)</td>
<td>256 colors</td>
</tr>
<tr>
<td>8-bit Mac</td>
<td>256 colors</td>
<td>256 colors</td>
</tr>
</tbody>
</table>

*Using InDesign’s Proxy Images setting for EPS previews.

EPS previews in PageMaker 6.5.x

<table>
<thead>
<tr>
<th>Preview Type</th>
<th>Placed Appearance in Mac OS</th>
<th>Placed Appearance in Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>None</td>
<td>Gray box</td>
<td>Gray box</td>
</tr>
<tr>
<td>1-bit PC</td>
<td>Black and white</td>
<td>Black and white</td>
</tr>
<tr>
<td>8-bit PC</td>
<td>256 colors</td>
<td>256 colors</td>
</tr>
<tr>
<td>1-bit Mac</td>
<td>Black and white</td>
<td>Gray box</td>
</tr>
<tr>
<td>8-bit Mac</td>
<td>256 colors</td>
<td>Gray box</td>
</tr>
</tbody>
</table>

EPS previews in Photoshop

<table>
<thead>
<tr>
<th>Preview Type</th>
<th>Placed Appearance in Mac OS and Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>None</td>
<td>Photoshop ignores the preview and instead rasterizes the graphic’s PostScript data. As a result, Photoshop displays placed EPS files in full color with transparent backgrounds, regardless of the preview type.</td>
</tr>
<tr>
<td>1-bit PC</td>
<td></td>
</tr>
<tr>
<td>8-bit PC</td>
<td></td>
</tr>
<tr>
<td>1-bit Mac</td>
<td></td>
</tr>
<tr>
<td>8-bit Mac</td>
<td></td>
</tr>
</tbody>
</table>

Last updated 11/12/2015
EPS previews in QuarkXPress

<table>
<thead>
<tr>
<th>Preview Type</th>
<th>Placed Appearance in Mac OS</th>
<th>Placed Appearance in Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>None</td>
<td>Gray box with file description</td>
<td>Gray box with file description</td>
</tr>
<tr>
<td>1-bit PC</td>
<td>Black and white</td>
<td>Black and white</td>
</tr>
<tr>
<td>8-bit PC</td>
<td>256 colors</td>
<td>256 colors</td>
</tr>
<tr>
<td>1-bit Mac</td>
<td>Black and white</td>
<td>Gray box with file description</td>
</tr>
<tr>
<td>8-bit Mac</td>
<td>256 colors</td>
<td>Gray box with file description</td>
</tr>
</tbody>
</table>

Additional Information

322594: Saving and Exporting Illustrator 8.0 or Later Artwork for Use in Office 97 or Later for Windows

323385: Create transparency in Photoshop images for use in Illustrator (CS, 10)

Illustrator CS5 known issues and bugs

Adobe Illustrator CS5 known issues and bugs

Welcome to Adobe Illustrator CS5. This document contains known issues and troubleshooting tips not covered in the Illustrator documentation.

Please refer to Adobe Support for late-breaking information and known issues for all Creative Suite 5 applications.

- While using Align to Pixel Grid, repeated or extreme scaling of objects could result in considerable unexpected change in the shape of the object. This happens because Illustrator tries to adjust the size of the object to fit best into a pixel-perfect orientation. For best results either avoid drastic transformations on pixel aligned objects or apply Pixel Alignment when objects are close in size to the final intended shape [2573013].

GB18030 support for Windows XP

In order to support the display of all characters of the Chinese standard GB18030 on Windows XP systems, Adobe recommends the installation of the Microsoft GB18030 Support Package. This support package will update an XP system with, among other things, fonts and input-method-editors (IMEs) to correctly support GB18030. The support package is available as a download from the Microsoft website. (#BG061690)

GB18030 support for Windows XP (Chinese Simplified version only)

In order to support the display of all characters of the Chinese standard GB18030 on Windows XP systems, Adobe recommends the installation of the Microsoft GB18030 Support Package. This support package will update an XP system with, among other things, fonts and input-method-editors (IMEs) to correctly support GB18030. The support package is available as a download from the Microsoft website. (#BG061690)

SetNewUIfont and ClearNewUIfont for GB18030-2000 standard support

On Microsoft Windows XP, set the registry to enable 4-byte GB18030-2000 characters in the UI by running the registry script file "EnableGB18030.reg". This will only affect UI in Illustrator and not your OS. The registry script is an optional procedure and doesn't need to be run unless there is a need to display 4-byte characters in the UI.
Note: This work around will not work for the dialogs managed by the operating system (i.e. Open, Save...etc).

To set the UI font to enable 4-byte GB18030-2000 characters:

1  Make sure the Adobe Illustrator application is not currently running.
2  Copy the file “EnableGB18030.reg” to your desktop.

This file may be found on either the Illustrator CS5 DVD or the Illustrator_15_Content_LS3 as part of an electronic software download package. Locate it in the ????> ????> ????> GB18030 folder.

1  Double click the “EnableGB18030.reg” to set the UI font for Illustrator.
2  Launch Illustrator again, the UI should be enabled to view 4-byte GB18030-2000 characters in all dialogs managed by Illustrator.

To revert the UI font to original settings:

1  Make sure that Adobe Illustrator application is not currently running.
2  Copy the file “DisableGB18030.reg” to your desktop.

This file may be found on either the Illustrator CS5 DVD or the Illustrator_15_Content_LS3 as part of an electronic software download package. Locate it in the ????> ????> ????> GB18030 folder.

1  Double-click the “DisableGB18030.reg” to clear the new UI font for Illustrator.
2  Launch Illustrator again, the UI should be reset to Illustrator standard UI font.

NOTE: The registry script is created to display GB18030 standard 4-byte characters in Illustrator UI, and should be run on native Simplified Chinese Win XP.

© 2010 Adobe Systems Incorporated. All rights reserved.

**Illustrator CS5 15.0.1 update fails on Mac OS with Exit Code 7 due to missing file "com.adobe.Illustrator.15.0.0.plist"**

**Issue**
When you try to install the Illustrator CS5 v.15.0.1 update on Mac OS, the Adobe Application Manager (installer) reports:

Some updates failed to install. The following updates were unable to install. If you wish to install these updates, please fix the problem below and retry: Adobe Illustrator CS5 15.0.1 Installation failed

**Solution**
Locate the "com.adobe.Illustrator.15.0.0.plist" file on your computer, or download the one attached in this article, and restore it to the following location:[Startup Disk]//Library/Preferences/.

File

com.adobe.Illustrator.15.0.0.plist
**Additional information**

The file in question is typically missing due to one or more application "slimming" utilities or preference cleaners.

To confirm that this missing file is the cause of your update failure, see "Troubleshoot CS5 installation with install logs" (cpsid_84451).

The installer log file associated with your Illustrator CS5 product shows the following information in its summary:

```
-------------------------------------- Summary --------------------------------------
- 0 fatal error(s), 6 error(s), 0 warning(s)
ERROR: 986 Unable to locate file at "~/Library/Preferences/com.adobe.Illustrator.15.0.0.plist"
ERROR: 986 Command ARKMoveFileCommand failed. ERROR: 986 Unable to move file at
"~/Library/Preferences/com.adobe.Illustrator.15.0.1.plist" to "~/Library/Preferences/com.adobe.Illustrator.15.0.0.plist"
Error 0 ERROR: 986 Error rolling back command ARKMoveFileCommand ERROR: The following payload errors were
found during install: ERROR: - Adobe Illustrator CS5_15.0.1_AdobeIllustrator15-mul: Install failed
```

**Illustrator crashes | Wacom tablet installed, Photoshop running | CS4, CS5 | Windows**

**Issue**

When you launch Illustrator CS4 and CS5, or use a Wacom tablet for the first time since launch, Illustrator crashes. This crash only happens if Photoshop is also running on the system.

**Solutions**

**Solution 1**
Upgrade to the latest driver for your tablet. Driver version 6.1.2-5 resolves this issue for the Intuos and Cintiq series, and driver version 5.2.1-6 for the Bamboo and Graphire series.

**Solution 2 (Illustrator CS4 only)**
Uninstall the Wacom tablet driver version 5.2.0-7a (or 5.2.1-5), and install the older driver version 5.1.1-1.

**Additional information**
Adobe is working with Wacom to understand the nature of this problem and come up with additional solutions. To obtain the older tablet driver, visit Wacom’s Hardware Drivers Downloads page at http://www.wacom.com/downloads/drivers.php.
Freehand files do not open in Illustrator

Issue
You can no longer use Illustrator CS5 or CS5.5 to open Freehand files that contain instances of the Type object. You installed Illustrator CS6 or later on a computer that already has Illustrator CS5 or CS5.5.

Solution
To continue using Illustrator to open and convert Freehand files that contain Type objects, do the following:
1. From installed fonts folder (generally, C:\Windows\Fonts), back up the following fonts:
   - Adobe Naskh
   - Medium Myriad Arabic
2. From the location of the installed fonts, delete these two fonts.
3. Launch Illustrator CS5 or CS5.5, and open the Freehand files.

Scrolling through fonts list using the arrow keys freezes | CS4

Issue
When you use the arrow keys to scroll through fonts in the Character menu (under Window menu > Type), Illustrator CS4 freezes on certain fonts.

Solutions

Solution 1: Turn off Enable Missing Glyph Protection.
1. In Illustrator CS4 choose Edit > Preferences > Type.
2. Remove the check mark for Enable Missing Glyph Protection.

Solution 2: Install Illustrator CS5.
To purchase an upgrade from Adobe, visit the Adobe Store at http://store.adobe.com. Click the link for your region, click Software, and then click the link for the product that you want to purchase.

To locate an authorized reseller, visit the Adobe website at http://www.adobe.com/buy
Freehand MX 11 file type support discontinued

Adobe Illustrator CS6 no longer supports the ability to open Freehand MX 11 or older files. While this feature has been discontinued in Illustrator CS6, you can import or open Freehand files in earlier versions of Adobe Illustrator than CS6.

To open a FreeHand file, do the following:

1. Launch any earlier version of Adobe Illustrator: CS4, CS5, or CS5.1.
2. Choose File > Open and select a .fh11 or older Freehand file.
3. In the Freehand Import Options dialog, select Convert Text To Outlines.
4. Choose the appropriate color mode depending on your working color space within Adobe Illustrator.
5. Click OK to close the Freehand Import Options dialog box.
6. Modify the file as necessary and save it as an Illustrator file.
Launch Illustrator CS6, and then open or place the newly saved .ai file.

Error "The file is not readable" | Place, open file with linked PSD | Illustrator

Issue
When you place a PSD or open a file that contains a link to a PSD, Illustrator returns the following error: "The file is not readable."

The PSD has spot channel defined with a color book that is not installed in your instance of Illustrator.

Solutions
Solution 1: Change to a non-color book definition in Photoshop

Work with the file creator to determine which color books were used in the definition of spot channels. Then, install those color books on your system. Alternatively, the file creator can edit the image as described below, using a color book that you both have in common.

1. Open the PSD in an instance of Photoshop that contains the necessary color books.
2. Open the Channels panel and double-click the Spot channel.
3. Click the color in the Spot Channel Options dialog box.
4. Write down the LAB values, then choose a common color book from the Books pop-up menu.
5. Click the Picker button and adjust the LAB values if necessary.
6. Click OK twice to exit from the Spot Channel Options dialog box.
7. Save As and save a version of the file, or replace the existing file.

Solution 2: Embed the PSD file in Illustrator configured with the color book

If you want to be sure that others can open your Illustrator file regardless of which color books they have installed, embed the image rather than maintain a link to it. Place the image again and choose deselect the Link option, or use the following method:

1. Select the image.
2. From the Links panel pop-up menu, choose Embed Image.

Additional information

One of the most common causes of this issue is the use of the new PANTONE PLUS Digital Libraries for Adobe CS. Make sure that when you define spot channels with these libraries that other users who work with the files also install them. For more information, see New PANTONE PLUS Digital Libraries available | Creative Suite (cpsid_85803).

More Help topics

New PANTONE® PLUS Digital Libraries available | Creative Suite
Pantone color books don’t toggle between CMYK, RGB | Illustrator CS5 | Dutch
Error, "Could not complete your request because the specified color book cannot be found." | Photoshop
Silent PDF export failure, or error, "Internal Error” placing PSD or printing with linked PSD | InDesign

Enable content recovery mode | Illustrator CS2-CS5

This document describes how to enable and run a special mode in Adobe Illustrator that can be used to troubleshoot inoperable documents. The document recovery feature resaves the Illustrator document so that it can be reviewed in a text editor. Document recovery deletes bad data, enabling Illustrator to open the document.

This procedure is not simple. Perform it with care, and at your own risk to your files. Always work on a backup of your files when using this method.

Enabling Document Recovery
Perform the following steps to enable a special content recovery mode in your current version of Illustrator:

1. Quit Illustrator.
2. Find the Adobe Illustrator preferences file, for example:

   Windows XP: C:\Documents and Settings\<user name>\Application Data\Adobe\Adobe Illustrator [version] Settings\en_US\AIPrefs
   Windows Vista: C:\Users\<user name>\AppData\Local\Adobe\Adobe Illustrator [version] Settings\en_US\AIPrefs
   Windows 7: C:\Users\<user name>\AppData\Roaming\Adobe\Adobe Illustrator [version] Settings\en_US\AIPrefs

   Note (for Windows OS): If you cannot see the folder ensure that Windows shows hidden files. For more information, see Show hidden files, folders, and filename extensions | Windows XP, Vista, Windows 7 (kb402324).

   ? Open the preferences file in a plain text editor such as Text Wrangler (Mac) or UltraEdit (Windows). Or, use a more traditional word-processing application and save the file as plain text without allowing a hidden .txt extension to be added. Find the section that includes the following text:

   /aiFileFormat {
   /PDFCompatibility 1
   enableATEReadRecovery 0
   /enableContentRecovery 0
   /enableATEWriteRecovery 0
   /clipboardPSLevel 3
   }

   ? Change the enableContentRecovery value from 0 to 1. If the /aiFileFormat section does not have an enableContentRecovery line, add one:

   /enableContentRecovery 1

3. Save the preferences file without allowing a name or extension change.

Starting Document Recovery

For each file you believe is damaged, perform the following steps:

1. From within Illustrator, use the File > Open command or press Command + O. Do not double-click a file or use the Recent Files list or drag a file onto the Illustrator application icon. Run the Open File navigation dialog and use the Open button with the modifier keys noted below.

2. Select the file that you want to repair in the file navigation dialog, but do not open it yet.

3. Holding down Command + Option + Shift (on Mac), or Ctrl + Alt + Shift (on Windows), click the Open button in the Open dialog box.

4. This command opens a blank file window. Close it without saving.

In the Finder or Windows Explorer, look in the same directory that contained the original file. Look for a duplicate copy of it preceded by an underscore. For example, open "MyFile.ai" and see a new file named "_MyFile.ai". This recovery-enabled version of the file can be opened in a text editor for modifications.
DXF or DWG files imports at incorrect size when opened in Illustrator (CS3 & CS4)

**Issue**
When importing DXF or DWG files into Illustrator their size displays incorrectly.

**Solution**

**Install Illustrator CS5**
To purchase an upgrade from Adobe, visit the Adobe Store at http://store.adobe.com, click the link for your region, click Software, and then click the link for the product you want to purchase.

To locate an authorized reseller, visit the Adobe website at http://www.adobe.com/buy

**Additional Information**
The issue has been addressed in Illustrator CS5.

Czech version of Illustrator CS5 crashes when launching

**Issue**
When you launch the Czech language version of Illustrator CS5 on an English version of Mac OS 10.6.x, Illustrator crashes.

**Solution**
Select the Czech language Locale when before you open Illustrator CS5.

1. Choose System Preferences from the Apple menu.
2. Click Language & Text.
3. On the Language Tab, click Edit List.
4 Select Cestina and then click OK.
5 Drag Cestina to the top of the list.
6 Click the Formats tab, and then choose Cestina from the Region pop-up menu.
7 Restart the Macintosh, and then launch Illustrator CS5.

Additional information
Illustrator CS5 requires the relevant Language Locale to be active on Mac OS for it to launch.

Create efficient Illustrator files | Improve print performance

How you construct an Adobe Illustrator file can directly affect onscreen appearance and printing. Illustrator can take longer to display and print complex files (or not print them at all). Factors like printer RAM and resolution also affect Illustrator files. But the best way to make sure that Illustrator displays and prints your file quickly is to create an efficient Illustrator file.

Create efficient Adobe Illustrator files
To create efficient Adobe Illustrator files, do one or more of the following:

• Save imported raster image files at a resolution optimized for the intended print resolution. Make sure that the files’ resolution in pixels per inch (ppi) or samples per inch (spi) is twice the line screen (lpi) of the printer. (That is, lpi x 2 = ppi or spi.)
• Use optimal resolution settings for rasterized objects and effects by doing one or more of the following:
  • To specify transparency settings, choose File > Print, then choose Advanced from the menu on the left. Specify a Line Art And Text Resolution Option setting from a Transparency Preset or from a custom transparency setting that reflects the printer’s resolution.
  • To specify a resolution for a raster effect, choose Effect > Document Raster Effects Settings, and then specify 72 ppi for resolution. Before printing a document, specify a resolution that reflects the printer’s resolution.
• When printing separations, specify the appropriate screen ruling to produce 256 levels of gray. To specify the screen ruling in Illustrator, choose File > Print, and then choose Output from the menu on the left.
• Limit the number of text transformations, type along a path, and typeface changes.
• Delete or move objects hidden behind other elements to a nonprinting layer.
• Copy and paste Illustrator elements between documents instead of placing them as EPS files.
• Use gradient fills instead of blends when printing to a PostScript Level 2 device. Note: If you print to a PostScript Level 1 or to a PostScript-compatible device, choose File > Print > Graphics and select Compatible Gradient Printing. Examples of PostScript-compatible devices include the Apple Personal LaserWriter NT and Hewlett-Packard Series II or III printer using a PostScript Level 1 cartridge. PostScript-compatible devices (also called clones) include older QMS printers, for example.
• Use the minimum number of steps when creating a blend.
• Ungroup elements and nested groups.
• Simplify paths by using the minimum number of points required to draw the path.
• Split long complex paths into shorter line segments using the scissors tool. Before you split paths, consider saving a
copy of the file; doing so allows you to use the original, unsplit file if needed.
• Use the Object > Path > Simplify command to remove unnecessary anchor points from complex objects.
• Transform (that is, rotate, scale, and skew) or crop raster image files in an image-editing application (such as Adobe
Photoshop) before importing them.
• Use clipping paths (masks) and compound paths sparingly.
• Use duplicated elements instead of pattern fills, or expand objects with pattern fills before printing. (Before
expanding objects, consider saving a copy of the file; doing so allows you to use the original, unexpanded objects if
needed.)
• Eliminate any unused patterns, spot colors, gradients, brushes, symbols, or styles.
• Limit the number of complex elements in the document. For information, see the section “Complex Elements,”
below.
• Use the Cleanup command to delete stray points, unpainted objects, and empty text paths from the document.
• Whenever possible, link raster image files instead of embedding them.
• Use Symbols for repeating elements to ensure that illustrator saves and uses only one definition, which improves
drawing performance.
• Rasterize Bristle Brushes (CS5) paths to reduce the complexity and number of the Bristle Brush paths. Select the
Bristle Brush paths and choose Object > Rasterize.

Decrease print time when printing Adobe Illustrator files
To decrease the time it takes to print an Illustrator document, do one or more of the following:
• If you plan to place an EPS image in an Illustrator document, save the image in binary format instead of ASCII
(hexadecimal) format.
• Increase the flatness value, by doing one of the following:
  • Set a lower output resolution for the Illustrator document. (Using a lower output resolution creates less accurate
curves, but improves print performance.) Choose File > Print, and then choose Graphics. Then drag the Flatness
Quality/Speed slider to the right.
  • Set a higher flatness value at the printer.
• Use fonts that are available at the printer (that is, resident in the printer’s hard disk or ROM). If you are using fonts
that reside on the printer, select None for font downloading in the Graphics pane of the Print dialog box.
• Specify the smallest paper size needed. Choose File > Print and specify a page size. Larger page sizes increase the
amount of memory required by the printer to image the page.
• Print through Ethernet connections.
• Print to a PostScript Level 2 or 3 printer.
• Print to a device with more RAM.
• Print at a lower resolution.
• Make sure you’re using the most current printer driver for your printer. Contact your printer manufacturer for
information about which printer driver to use, or for driver updates.
• If you are printing to a PostScript printer, make sure you’re using the correct PostScript Printer Description (PPD)
file, or use a generic PPD file. Contact your printer manufacturer for information about which PPD file to use.
• If you are printing to a non-PostScript printer, and your printer driver includes a color optimization option (for example, Vivid Color, Intelligent Color), disable that option. For more information, see the documentation for the printer driver.

• Set the Quality/Speed slider all the way to the left to flatten all transparent artwork as Raster instead of vector. Choose File > Print, and then choose Advanced from the menu. Select Custom located to the right of the Preset menu and move the Raster/Vector slider all the way to the left.

Complex elements in an Illustrator document
The greater the number or combination of elements listed below, the more memory-intensive the Illustrator document. Effects and elements that have the potential to be memory intensive or complex include:

• Compound paths (for example, text converted to paths)
• Pattern fills
• Gradient fills
• Transparency and raster effects
• 3D effects (Illustrator CS and later)
• Symbols
• Masks
• Paths with many points or curves
• Transformations
• Text on a path
• Stroked text
• Text with horizontal scaling, tracking, or kerning applied
• Large page sizes
• Downloadable fonts
• High-resolution printing
• Linked or embedded raster images
• Mesh objects
• Live Trace Objects (Illustrator CS2 and later)
• Bristle Brushes (Illustrator CS5 and later)

Additional Information

More Help topics
Troubleshoot memory-related PostScript error ("VMerror," "limitcheck") Printing from Illustrator
Optimize Illustrator performance on Mac OS X
Optimize Illustrator performance on Windows