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Camera disconnects during tethering

Camera disconnects during tethering in Lightroom

Your camera frequently disconnects when you shoot tethered in Lightroom 5.2 or 5.3.

Solution

Update to the latest version of Lightroom. In Lightroom, choose Help > Check for Updates. Install any Lightroom
updates that are available.

Download and install the attached file.
1 Download the attached config.lua.zip file. This file works on both platforms.

Double-click the file to decompress it. The resulting file is named config.lua.

Open Lightroom.

Choose Lightroom > Preferences > Presets (Mac OS) or Edit > Preferences > Presets (Windows).
Select Show Lightroom Presets Folder, and open the selected Lightroom folder.

Copy the config.lua file into the Lightroom folder.

N & un A W N

Quit Lightroom, then restart Lightroom.

config.lua.zip

(Optional) Determine if the file is installed correctly.
1 Open Lightroom.

2 Choose Help > System Info.

3 If the config.lua file is installed in the correct location, these lines are in the top section of the System Info file:
+ Config.lua flags:

« AgTether.heartBeatIntervalNoCamera = 6000

+ AgTether.heartBeatInterval = 6000

For more tethering troubleshooting, see Troubleshoot tethered capture in Lightroom.
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Windows Vista not supported in Lightroom 5

Windows Vista is not an officially supported operating system for the release version of Lightroom 5. Thus Lightroom
5 does not run on Windows Vista

Windows Vista was never a supported operating system for the beta release of Lightroom 5, but it did allow you to run
on it.

Watermarks with Arial, Times New Roman don't print |
Lightroom | Windows

Issue

A watermark that contains the Arial or Times New Roman font in Photoshop Lightroom 3.2, 3.3, or 3.4 doesn't print.
The watermark doesn't appear in the Print module either.

Solution

Use a font other than Arial or Times New Roman in your watermarks.

Video support

Lightroom 5 and 4

Adobe Photoshop Lightroom 5 and 4 allow you to import video clips in more formats and to perform more edits on
them than Lightroom 3. To troubleshoot video issues, see Troubleshoot Video Issues in Lightroom 4.

Formats imported:
« avi
+ mp4
+ mov
« avchd
Extensions supported:
- MOV
M4V
MP4
- MPE
- MPEG
- MPG4
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« MPG

« AVI

« MTS

. 3GP

+ 3GPP

« M2T

+ M2TS

Note: If your video file is not one of these formats, Lightroom 5.x or 4.x can't open it.
1 Capture a frame from an image in the clip.

Open the resulting image in the Develop module.
Edit the frame as desired.

Create a preset with these changes.

Return to the Library module and select the video clip.

O un A W N

Apply the preset that you saved.

Note: If you made edits in Develop that cannot be applied to a video clip, such as Noise Reduction or Clarity, a warning
message appears.

Videos are only supported in the Library module. You cannot open them in any of the other modules, including
Develop or Slideshow.

See also Work with video in Lightroom 5 Help.

Lightroom 3

Photoshop Lightroom 3 imports video and audio files in common formats. You can manage these files in the Library
module of Lightroom 3, but you cannot edit video or audio files.

Formats supported:

e avi
e .mov
+ .mp4

Features supported:

+ View thumbnails in the Library module (requires QuickTime)
« Apply and edit metadata

+ Add and edit keywords

+ Use Library View options

+ Apply ratings, labels, and flags

« Stack videos

+ Add to collections

+ Save metadata to the catalog

« Export in the original format
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+ Play video clips (click Play icon in lower-left corner of the video preview)

See also Import video into Lightroom in Lightroom 3 Help.

Video and import stop working, or error Adobe QT32
Server.exe occurs | Windows

Issue

Video stops working and import locks up, or the following error occurs: "Adobe QT32 Server.exe - System Error. The
program can't start because [filename].dll is missing from your computer. Try reinstalling the program to fix this
problem."

In your Norton Security History, the below .dll files are listed with (Suspecious.Cloud.7.F.) next to the name.

Details

You're running Norton Anti-Virus software.

Solution
Make sure you're running the most recent version of your anti-virus software.
Add the following files to your un-quarantine list in Norton:
+ mc_dec_aac.dll
+ mc_config_avc.dll
+ mc_config acc.dll
mc_enc_dv.dll

qtparser.dll

Additional information

When Norton Anti-Virus is on at the time you install Lightroom 4, these files are added to the quarantine list. These
files relate to video files, so when they are quarantined, you cannot import video files.

For more information about general troubleshooting for video files, see TechNote: Troubleshoot video issues in
Lightroom 4

Use Blurb and profiles

When you create a book to print via Blurb in Lightroom, the settings applied to the book are the ones that work best
for Blurb. Those settings are 300 ppi, sSRGB profile, and standard output sharpening. When Blurb receives the data, they
convert the images to CMYK to print to a printing press (similarly to how magazines are printed). CMYK has a smaller
color gamut than RGB, so fewer colors can be printed than are displayed on screen.
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Blurb does have a CMYK print profile that they send to customers. However, you can't use Lightroom's soft proof
feature here either, because Lightroom does not support CMYK color.

Your images are exported to Blurb with the SRGB profile, which limits the number of colors in the image. This profile
more closely aligns the way images display with how they’ll print. Viewing the image with the sSRGB profile, however,
is not always accurate. Never use it as an accurate proof.

If you need exact results, download the appropriate printer profile from Blurb’s site. Use Photoshop to soft proof and
print. Or, use the book-creation methods Blurb provides on their site.

You can download the recommended printer profile and get more information from the Color Management Resource
Center site at Blurb: http://www.blurb.com/resources/color_management.

Upgrade Mac App Store Lightroom 4 to version 5

If you purchased Adobe Lightroom 4 from the Mac App Store and want to upgrade to Lightroom 5, purchase the
upgrade from Adobe or another vendor. (For example, get the upgrade from Amazon, Best Buy, B&H, and so on.)

Install the Lightroom 5 upgrade

1 Make sure that the Mac App Store version of Lightroom 4 is on your computer. It provides the validation required
for the update installer to authenticate.

2 Run the Lightroom 5 installer and follow the onscreen directions. The Lightroom 5 upgrade process detects the Mac
App Store version of Lightroom 4 installed on your computer, and requests the upgrade serial number.

After Lightroom 5 is installed, you can uninstall Lightroom 4. See this TechNote for assistance in uninstalling
Lightroom.

Upgrading from Mac App Store Lightroom 4 to version 6

The steps above do not work to upgrade to Lightroom 6. Contact support for assistance.

Unable to export error occurs when exporting in
Lightroom 4.1

Issue

When you export from Lightroom 4.1, you receive the following error:

"Error: Unable to Export: An internal error has occurred: Win32API error 2 '(the system cannot find the file specified)'
when calling ShellExecutedExW from AgWorkspace.shellExecute."

Solution

Choose an option from the Post Processing pop-up menu in the Export dialog box. If this option is blank, this error
can occur. If you don't have any operations you want to perform, choose Do Nothing.

Last updated 11/12/2015


http://www.blurb.com/resources/color_management
http://helpx.adobe.com/lightroom/kb/manually-remove-lightroom.html
https://helpx.adobe.com/contact.html?step=LTRM-photoshop-lightroom_downloading-installing-setting-up_licensing-activation_stillNeedHelp

Troubleshoot tethered capture in Lightroom

If Photoshop Lightroom doesn't capture photos consistently during tethered shooting, it could have lost the connection
to the camera. Perform the following steps in the order they're listed to get tethered shooting working again.

If your camera disconnects frequently, see Your camera disconnects during tethering.
1. Make sure that you're using the most recent version of Lightroom.
In Lightroom, choose Help > Check For Updates, or download the latest update directly:

+ Lightroom for Mac OS updates
« Lightroom for Windows updates

2. Make sure that your camera is supported.

See Tethered camera support in Lightroom for a list of cameras that Lightroom supports for tethered shooting. Make
sure that your camera is supported (1) in the version of Lightroom that you're using and (2) on the operating system
that you're running.

3. Turn the camera off and on.

After you know that you're running the latest version of Lightroom and that it supports your camera, turn off the
camera. Then, turn it back on and retry tethered shooting.

4. Turn off the camera and the computer.

If turning the camera off and on doesn't work, trying completely disconnecting the camera from the computer. Then,
turn the computer off and on, and try tethered capture again:

1 Turn off the camera.

2 Disconnect the camera from the computer.

3 Quit Lightroom and restart the computer.

4 Open Lightroom.

5 Reconnect the camera.

6 Turn on the camera and try tethered shooting.

5. Try putting an empty memory card in the camera, especially if you're using a Nikon camera.

6. Try a different USB cable and USB port.

If you're using a long USB cable or a USB extension, try using a shorter USB cable, removing the USB extension, or
using a powered USB hub.

Note: Adobe recommends using USB 2.0 for tethered capture.

7. Check your hard disk.

Make sure that there is enough available space on the hard disk to hold all your imported photos.
8. Reset Lightroom preferences.

Close Lightroom and delete your Lightroom preferences file. Then restart Lightroom, connect the camera, turn it on,
and retry tethered shooting.

? Navigate to one of the following locations, depending on the operating system that you're using:

« Windows Vista, 7, 8: Users\[user name]\AppData\Roaming\Adobe\Lightroom\Preferences\
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+ Windows XP: \Documents and Settings\[user name]\Application Data\Adobe\Lightroom\Preferences\
+ Mac OS: /Users/[user name]/Library/Preferences/

Note (Windows): The AppData folder is hidden by default. For instructions on making it visible, see Show hidden files,
folders, filename extensions | Windows XP, Vista, Windows 7.

Note (Mac OS): The user Library folder is hidden by default in Mac OS X 10.7. If you don't see it in the Finder, press
Option, click the Go menu, and choose Library from the drop-down list.

2. Delete one of the following files, depending on the version of Lightroom that you're using:

+ Windows: Lightroom 5 Preferences.agprefs, Lightroom 4 Preferences.agprefs, or Lightroom 3 Preferences.agprefs
+ Mac OS: com.adobe.com.Lightroom5.plist, com.adobe.com.Lightroom4.plist, or com.adobe.com.Lightroom3.plist
9. Make sure that your camera's firmware is up to date.

Contact your camera manufacturer for more information.

10. Close applications that could be causing a conflict.

Make sure that your camera manufacturer's capture or editing software isn't open. It could be trying to control your
camera. After closing, retry tethered shooting in Lightroom.

11. Check that the transfer mode in the camera is set appropriately.

Check your camera's documentation for more information.

12. Make sure that the Windows 8.x Autoplay Control Panel is not set to view or process files.

1 Open the Control Panel in Windows 8.x.

2 Choose Autoplay.

3 In the Camera Storage section, choose Take no action in the Memory card pop-up menu.

4 Click Save and close the Control Panel.

There have been issues with Nikon cameras when this Control Panel is set to view files or process images.
13. Search Adobe Community Help for a support document on your camera.

Scroll to the top of this page. In the Search box at the top of the left column, enter your camera make and model. Then,
press Enter (Windows) or Return (Mac OS) to see if there are any known issues or bugs with your particular camera
and tethered capture. Follow any instructions provided in that document or that members of the community
recommend.

14. Try tethered shooting with another application.

If possible, try another application, such as your camera manufacturer's software, to capture photos from the tethered
camera. If using another application works, contact Adobe tech support with the following information:

+ Your operating system information. To find it, in Lightroom, choose Help > System Info.

+ The version of Lightroom you're using. To find it, choose Lightroom > About Adobe Photoshop Lightroom 5, 4, or
3 (Mac OS) or Help > About Adobe Photoshop Lightroom 5, 4, or 3 (Windows).

« The camera's make and model.
« The camera's firmware version.

+ The location on your hard disk where Lightroom, your catalog, and the images you're importing via tethered
shooting are stored.
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More Help topics

Import photos from a tethered camera

Soundtrack does not play in Photoshop Lightroom 2.x
(Mac OS 10.5.7)

Issue
When you play a slide show in Photoshop Lightroom 2.x under Mac OS 10.5.7, the soundtrack does not play.

Note: This problem occurs when the version of iTunes on your computer is 8.2, but your PlayList was created in a
previous version.

Solution: Refresh your PlayList

1 Restart your computer.

2 Start Photoshop Lightroom.

3 Select the slide show module.

4 Select Soundtrack in the Playback panel.

5 Choose Refresh Playlist From ITunes from the Soundtrack pop-up menu.
6 Play the slide show.

If your soundtrack still does not work, follow these steps:

1 Open iTunes.

2 Play a part of any track.

3 Close iTunes.

4 Open Photoshop Lightroom, and play the slide show again.

Note:Make sure that your songs do not contain a non-standard character, such as an ampersand (&), as their first
character. If they do, remove the character, and play the slide show again.

SmugMug plug-in unavailable in Lightroom 4

SmugMug feature unavailable in Lightroom 4
The SmugMug Publish Service plug-in is no longer available in Adobe Photoshop Lightroom 4.

Last updated 11/12/2015


http://helpx.adobe.com/en/lightroom/help/import-photos-tethered-camera.html

Solution

Log in to your SmugMug account, then download the plug-in .

Slideshows display black in Lightroom 4

Issue
When you play your slideshow or export the slideshow to video in Lightroom 4, the slideshow displays black.

Solution

Upgrade to Lightroom 5, where this issue is fixed.

Slideshow images are black in Lightroom 5

Images in Lightroom's Slideshow module display black

There are two possible reasons for the slideshow images displaying black in Lightroom 5.x.

The first is that your Windows user name contains accented characters, such as ¢, , 6.

Sliders are white, blue, look different | Mac OS X 10.9,
10.10

Sliders don't look right in Lightroom

Sliders in Lightroom are white or sliders are blue in Mac OS, and don't look the same as they did in previous versions
of Mac OS.

Sliders are blue in Mac OS X 10.10 Yosemite.
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Color

The menus are white in Mac OS X 10.9 Mavericks.

Treatment : Color Black & White

As Shot
7

Temp
Tint

Clarity

Vibrance

Saturation

Solution

Upgrade to the most recent version of Lightroom.
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The issue in Mac OS X 10.9 was fixed in Lightroom 5.2.

Serial number always required | Lightroom 1.x

Issue

You are prompted to enter your serial number each time you open Adobe Photoshop Lightroom 1.x. After you enter
the serial number, Photoshop Lightroom continues to run in Tryout mode.

Reason

If you purchased the Photoshop Lightroom Tryout version, then Photoshop Lightroom must have read/write access to
its serial number to update your Tryout serial number to your retail number. Also, if Photoshop Lightroom finds a beta
serial number in its registration data, then it prompts you to enter the retail serial number.

Solution

Solution 1: Allow read/write access to Photoshop Lightroom registration data.
On Mac OS:

1 Quit Photoshop Lightroom.
2 Get Info on the Library/Application Support/Adobe/Lightroom folder.

3 In the Ownership & Permissions section, select Read & Write from the You Can menu. Close the Lightroom 1.0
Registration dialog box.

4 Open Photoshop Lightroom.

On Windows XP:

1 Exit Photoshop Lightroom.

Log into Windows as an administrator.

Choose Start > Run, and type regedit.

H W N

If you are not comfortable editing your registry, make a backup copy of it by choosing File > Export; name the
backup and save it to a location you'll remember.

5 Right-click on the HKEY_LOCAL_MACHINE > SOFTWARE > Adobe > Lightroom > 1.0 > Registration folder,
and choose Permissions.

6 Select Allow on the Full Control line. Click Apply, and then click OK. Exit from the Registry.
7 Open Photoshop Lightroom.

On Windows Vista:

1 Exit Photoshop Lightroom.

2 Loginto Windows as an administrator.

3 Choose Start > All Programs > Accessories > Run, and type regedit.
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Click the continue button in the User Account Control dialogue box.

If you are not comfortable editing your registry, make a backup copy of it by choosing File > Export; name the
backup and save it to a location you'll remember.

Right-click on the HKEY_LOCAL_MACHINE > SOFTWARE > Classes > VirtualStore > MACHINE >
SOFTWARE > Adobe > Lightroom > 1.0 > Registration folder, and choose Permissions.

Select the current user then Allow on the Full Control line. Click Apply, and then click OK. Exit from the Registry.
Open Photoshop Lightroom.

Solution 2: Replace the tryout or beta serial number in the registration file or key with your
retail serial number.
On Mac OS:

1

N & U1 A W N

Quit Photoshop Lightroom.

Double-click the Library/Application Support/Adobe/Lightroom/Lightroom 1.0 Registration file.
Locate the line that reads: <key>serial_number</key>.

In the line below that, delete the number between the <string> </string>tags.

Choose File > Save.

Quit TextEdit.

Open Photoshop Lightroom, and type your retail serial number when prompted.

On Windows XP:

H W N

6
7

Exit Photoshop Lightroom.
Log into Windows as an administrator.
Choose Start > Run, and type regedit.

If you are not comfortable editing your registry, make a back up copy of it by choosing File > Export; name the
backup and save it to a location you'll remember.

Double-click on the HKEY_LOCAL_MACHINE > SOFTWARE > Adobe > Lightroom > 1.0 > Registration >
serial_number key in the right pane.

In the Edit String dialog box, delete the serial number in the Value Data field. Click OK. Exit from the Registry.

Open Photoshop Lightroom, and type in your retail serial number when prompted.

On Windows Vista:

H W N

Exit Photoshop Lightroom.
Log into Windows as an administrator.
Choose Start > Run, and type regedit.

If you are not comfortable editing your registry, make a back up copy of it by choosing File > Export; name the
backup and save it to a location you'll remember.

Double-click on the HKEY LOCAL_MACHINE > SOFTWARE > Classes > VirtualStore > MACHINE >
SOFTWARE > Adobe > Lightroom > 1.0 > Registration > serial_number key in the right pane.

In the Edit String dialog box, delete the serial number in the Value Data field. Click OK. Exit from the Registry.

Open Photoshop Lightroom, and type in your retail serial number when prompted.
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Revel Publish Service plug-in

The Revel Publish Service plug-in is not installed by default with Lightroom 5. Visit the following page to download
the plug-in and review instructions for installation:

http://www.adoberevel.com/plugins/lightroom

Recover catalog and images after resetting preferences

When you reset Lightroom's preferences, the name and location of the current catalog is reset. When you start
Lightroom after resetting your preferences, locate the appropriate catalog or else some or all your images will be
missing.

Save your catalog information before you reset preferences

Write down the name and location of your current catalog before you reset your preferences. In Lightroom, choose Edit
> Catalog Settings > General (Windows) or Lightroom > Catalog Settings > General (Mac OS). Your catalog name and
location are listed in the Information section. You can also click the Show button to go to the catalog in the Explorer
(Windows) or Finder (Mac OS). Write the location and name someplace you can remember before you reset your
preferences.

Reset your preferences
To reset your preferences, do the following:
1 Quit Lightroom.
2 Navigate to the preferences file:
+ Mac OS: /Users/[user name]/Library/Preferences/com.adobe.Lightroom5.plist

+  Windows 7, 8: C:\Users\[user name]\AppData\Roaming\Adobe\Lightroom\Preferences\Lightroom 5
Preferences.agprefs

3 Drag the preferences file to the Recycle Bin (Windows) or Trash (Mac OS).

Important (Mac OS): The user Library file is hidden by default on Mac OS X 10.7 and later. For temporary access to
the user Library file, press Option and choose Go > Library in the Finder.

Important (Windows):The AppData folder is hidden by default. To view it, choose Start > Control Panel > Appearance
and Personalization > Folder Options. In the Advanced area of the View tab, make sure that Show Hidden Files and
Folders is selected. Then, click OK.

For the location of preferences files in earlier versions of Lightroom, see:
+ DPreference and other file locations | Lightroom 5

+ DPreference and other file locations | Lightroom 4

+ Preference and other file locations | Lightroom 3.x

+ Preference and other file locations | Lightroom 2.x

+ Preference and other file locations | Lightroom 1.x

Get your correct catalog back
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When you start Lightroom after resetting preferences, Lightroom might ask you to upgrade your catalog. If you've been
working in a catalog, do not choose Upgrade. Instead, click the Choose a Different Catalog button. See the illustration
below.

Note: Choosing Upgrade converts the catalog you used in your previous version of Lightroom to the current version
of Lightroom. You probably already did this step when you installed the most recent version of Lightroom. Doing it
again doesn't display your current photos and many files could be missing.

Lightroom Catalog Upgrade

. Please upgrade the catalog file “Lightroom 4 Catalog” for use with Lightroom 4.

Lightroom will create a new catalog file in the destination indicated below. The previews will also be
moved to this location and converted for use in Lightroom 4.

Upgrade Destination: Users/username/Pictures/Lightroom/Lightroom 4 Catalug—},lrcatll Change... |

| Choose a Different Catalog | | Quit || Upgrade |

The next dialog box that appears lists the catalogs that Lightroom sees initially. If your catalog is not on this list, click
Choose A Different Catalog.

Make sure that you don't choose a catalog here that is not your actual catalog. If you do, you could see differences in
the images in the catalog, the edits to some of the images, and missing photos.

The catalogs you see listed could have different names from what is shown in the illustration below.
Adobe Photoshop Lightroom - Select Catalog

Select a recent catalog to open

-
Lr

o Lightroom 3 Catalog 2.Ircat Users/username/Pictures/Lightroom

|_| Always load this cataleg on startup || Test integrity of this catalog

Mote: Lightroom Catalogs cannot be on network volumes or in read-only folders.,

| Choose a Different Catalog... || Create a New Catalog... | |  Quit || Open |

In the Explorer (Windows) or Finder (Mac OS) window that appears, navigate to the location you saved your current
catalog. Select that catalog, and click Choose.

That catalog is added to the Lightroom Select Catalog window, at the top of the list. Select that catalog, and click Open.
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Adobe Photoshop Lightroom - Select Catalog

Select a recent catalog to open

‘#l Lightroom 3 Catalog.Ircat Usersfusername/Pictures/Lightroom
‘W Lightroom 3 Catalog 2.Ircat Usersfusername/Pictures/Lightroom
_| Always load this catalog on startup [_) Test integrity of this catalog

Note: Lightroom Catalogs cannot be on network volumes or in read-only folders.

Choose a Different Catalog... Create a New Catalog... | | qQuit || Open |

If you always want to use this catalog, check Always load this catalog on startup. It's probably best to also check Test
Integrity of This Catalog. (See blue highlighting below.)

Adobe Photoshop Lightroom - Select Catalog

Select a recent catalog to open

'a Lightroom 3 Catalog.reat Usersfusamame/Pictures/Lightroom
-a Lightreom 3 Cataleg 2.Ircat Users/usemame/Pictures/Lightroom
_| Always |oad this catalog on startup | | [ Test integrity of this catalog

Note: Lightroom Catalogs cannot be on network volumes or in read-only folders.

Choose a Different Catalog... Create a New Catalog... | | qQuit || Open |

Locate and verify your catalog

If you skipped the first section of this document (Save your catalog information before you reset preferences ) and don't
know the name of your catalog or where it is located, try the following:

+ Look in the default location: /Users/[user name]/Pictures/Lightroom/ (Mac OS) or C:\Users\[user
name]\Pictures\Lightroom\ (Windows).
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+ Search your hard drive for files ending in *.Ircat or just Ircat to find all your catalogs. When you get the list, select
one, right-click, and choose Properties (Windows) or select one and choose File > Get Info (Mac OS). You see the
location of the file and helpful information about when it was last modified to help determine which catalog you've
been working with.

+ You might need to open several catalogs to determine which one is the correct, most recent one. If you have many
catalogs, keep careful notes on what catalogs you opened, where they're located, and any other details necessary to
compare them.

+ You probably have many catalogs on your computer that were created when you backed up your catalog. Be careful
that you don't open and start using one of these catalogs instead of your actual, most current catalog. By default,
backed up catalogs are located in C:\Users\[user name]\Pictures\Lightroom\Lightroom 5 Catalog\Backups\
(Windows) or /Users/[user name]/Pictures/Lightroom/Lightroom 5 Catalog/Backups/ (Mac OS). However, if you
change the location when you run a backup, they could be in other locations, instead.

Look for these things to help you determine which catalog to use from now on:
« Are there unexpected missing files?
+ Are the most recently added files correct?

+ Are all your collections and keywords available?

Preference file and other file locations | Lightroom 5

Important information for all platforms

+ The files and file locations given here are defaults. Some of these locations can be customized in the Lightroom
\Preferences or Catalog Settings dialog boxes.

While troubleshooting, when possible, rename files instead of deleting them.

If possible, back up catalogs on a different hard disk or volume from the disk where your catalog is located. For more
information on backing up in Lightroom, read Back up a catalog in Lightroom Help and watch the video tutorial
Backing up your catalog. (The video was produced for Lightroom 4 but applies to Lightroom 5.)

File locations in Mac OS X

Note: The user Library file is hidden by default on Mac OS X 10.7 and later. For temporary access to the user Library file,
press Option and choose Go > Library in the Finder.

The Lightroom application file /Applications/Adobe Photoshop Lightroom 5.app

Preferences /Users/[user name]/Library/Preferences/com.adobe.Lightroom5.plist

Note: In Mac OS 10.9.x, to reset Lightroom's preferences, after you delete the above file, restart your Macintosh.
Catalog /Users/[user name]/Pictures/Lightroom/Lightroom 5 Catalog.lrcat

Preview cache /Users/[user name]/Pictures/Lightroom/Lightroom 5 Catalog Previews.Irdata

Smart Preview cache /Users/[user name]/Pictures/Lightroom/Lightroom 5 Catalog Smart Previews.Irdata

Catalog lock file /Users/[user name]/Pictures/Lightroom/Lightroom 5 Catalog.lrcat.lock
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Note: The lock file prevents the catalog from being overwritten when in use.
Catalog journal file /Users/[user name]/Pictures/Lightroom/Lightroom 5 Catalog.Ircat-journal

Note: Open catalogs use the journal file to check for incomplete database records. Do not delete the journal file unless you're
deleting its associated catalog as well.

Catalog backup /Users/[user name]/Pictures/Lightroom/Backups/[date and time of backup]/Lightroom 5
Catalog.Ircat

Presets and templates /Users/[user name]/Library/Application Support/Adobe/Lightroom/[preset or template
folder]/[preset or template filename.lrtemplate]

Serial number /Users/[user name]/Library/Application Support/Adobe/Lightroom/Lightroom 5.0 Registration

File locations in Windows 8 and 7

Note: Some of the folders you're looking for could be hidden. To view them, choose Start > Control Panel > Appearance
and Personalization > Folder Options. In the Advanced area of the View tab, make sure that Show Hidden Files and
Folders is selected, and then click OK.

The Lightroom program file C:\Program Files\Adobe\Adobe Photoshop Lightroom 5\Lightroom 5.exe

Preferences C:\Users\[user name]\AppData\Roaming\Adobe\Lightroom\Preferences\Lightroom 5
Preferences.agprefs

Catalog C:\Users\[user name]\Pictures\Lightroom\Lightroom 5 Catalog.lrcat

Preview cache C:\Users\[user name]\Pictures\Lightroom\Lightroom 5 Previews.Irdata

Smart Preview cache C:\Users\[user name]\Pictures\Lightroom\Lightroom 5 Smart Previews.Irdata
Catalog lock file C:\Users\[user name]\Pictures\Lightroom\Lightroom 5 Catalog.lrcat.lock

Note: The lock file prevents the catalog from being overwritten when in use.

Catalog journal file C:\Users\[user name]\Pictures\Lightroom\Lightroom 5 Catalog.Ircat-journal

Note: Open catalogs use the journal file to check for incomplete database records. Do not delete the journal file unless you're
deleting its associated catalog file as well.

Catalog backup C:\Users\[user name]\Pictures\Lightroom\Backups\[date and time of backup]\Lightroom 5
Catalog.Ircat

Presets and templates C:\Users\[user name]\AppData\Roaming\Adobe\Lightroom\[preset or template
folder]\[preset or template filename.Irtemplate]

Serial number C:\ProgramData\Adobe\Lightroom\Lightroom 5.0 Registration.lrreg

Note: Lightroom 5 reads the Lightroom 4.0, 3.0, 2.0, or 1.0 registration registry entry when it validates upgrade serial
numbers. If you install an upgrade version of Lightroom 5 and it does not find a file for a previous version of Lightroom, it
prompts you to enter the previous version serial number.

Preference file and other file locations | Lightroom 4
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Important information for all platforms

The file locations given here are defaults. Some of these files can be changed to a custom location depending on
settings changes made in Lightroom.

While troubleshooting, when possible, rename files instead of deleting them.

If possible, back up catalogs on a different hard disk or volume from the disk where your catalog is located. For more
information on backing up in Lightroom, read Back up a catalog in Lightroom Help, and watch the video tutorial
Backing up your catalog on Adobe TV.

File locations in Mac OS X

The Lightroom application file is named Adobe Photoshop Lightroom 4.app and is in the //Applications/ folder.
The preference setting file is com.adobe.Lightroom4.plist and is in //Users/[user name]/Library/Preferences/.
The //Users/[user name]/Pictures/Lightroom/ folder contains the following files:

+ Lightroom 4 Catalog.Ircat: the Lightroom database file

« Lightroom 4 Catalog Previews.Irdata: contains preview data for your photos

« Lightroom 4 Catalog.Ircat.lock: prevents overwriting the catalog while it is in use

+ Lightroom 4 Catalog.Ircat-journal: crash recovery file

Catalog backups are saved to //Users/[user name]/Pictures/Lightroom/[catalog name]/Backups/.

Saved and imported presets and templates have filenames ending in .Irtemplate and are in the //Users/[user
name]/Library/Application Support/Adobe/Lightroom/ folder.

Registration data (serial number) is in //Library/Application Support/Adobe/Lightroom/Lightroom 4.0
Registration.

Important: Apple made the user library folder (//User/Library/) hidden by default with the release of Mac OS X 10.7.
If you require access to files in the hidden Library folder to perform Adobe-related troubleshooting, see Access hidden

user library files.

File locations in Windows 7 and Vista

The Lightroom application is named Lightroom.exe and is in the C:\Program Files\Adobe\Adobe Photoshop
Lightroom 4\ folder.

The preference setting file is Lightroom 4 Preferences.agprefs, in C:\Users\[user
name]\AppData\Roaming\Adobe\Lightroom\Preferences\.

The C:\Users\[user name]\Pictures\Lightroom\ folder contains:

+ Lightroom 4 Catalog.lrcat: the Lightroom database file

« Lightroom 4 Catalog Previews.Irdata folder: which contains additional folders for preview files and data
« Lightroom 4 Catalog.Ircat.lock: prevents overwriting the catalog while it is in use

+ Lightroom 4 Catalog.Irgat-journal: crash recovery file

Catalog backups are saved to C:\Users\[user name]\Pictures\Lightroom\Backups\.

Saved and imported presets and templates have filenames ending in .Irtemplate and are located in C:\Users\[user
name]\AppData\Roaming\Adobe\Lightroom\.
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+ Registration data (serial number) is located in the C:\ProgramData\Adobe\Lightroom\Lightroom 4.0
Registration.Irreg file. Lightroom 4 reads the Lightroom 3.0, 2.0, or 1.0 registration registry entry when it validates
upgrade serial numbers. If you install an upgrade version of Lightroom 4 and it does not find a file for either
Lightroom 3.0, 2.0, or 1.0, it prompts you to enter the previous version serial number.

Important: Some of the files and folders above could be hidden. To show these items, see Show hidden files, folders,
filename extensions.

Preference file and other file locations | Lightroom 2

This document lists the file locations for Adobe Photoshop Lightroom 2.x.

Important information for all platforms

+ Do not delete database files. The only file it's sometimes necessary to delete or remove is the preference file.

If you find some Lightroom 2 Catalog files that end in -journal, do not delete these files. They are temporary files
that allow the database to ensure recovery in a crash.

If possible, back up your files on a different hard disk or volume from the disk where your catalog is located. For
more information on backing up in Lightroom, see Backing up the catalog in Lightroom Help.

File locations in Mac OS X

The Photoshop Lightroom application is the Adobe Lightroom 2.app file, located in the Applications folder.

The preference file is the com.adobe.Lightroom2.plist file, located in the [user name]/Library/Preferences folder.
The following Photoshop Lightroom database files are located in the [user name]/Pictures/Lightroom folder:

« Lightroom 2 Catalog.Ircat (the catalog itself)

+ Lightroom 2 Catalog.Ircat.lock (this file prevents you from overwriting data)

+ Lightroom 2 Catalog Previews.lrdata (the file that holds the preview data assigned to your photos)

Important: Apple made the user library folder hidden by default with the release of Mac OS X 10.7. If you need access
to files in the hidden library folder to perform Adobe-related troubleshooting, see Access hidden user library files.

The database backups are in the Backups folder located in the Pictures/Lightroom folder. Each backup file, named
Lightroom 2 Catalog.lrcat, is in its own folder that is named with the date of the backup and the time in 24-hour clock
format (without the colon). For example, a folder could be named 2008-08-19 1221. The actual backup catalogs
sometimes contain an incremental number, such as Lightroom 2 Catalog-2.Ircat.

Installed and user-created presets and templates have filenames ending in .Irtemplate, and are located in their
appropriate folders under the [user name]/Library/Application Support/Adobe/Lightroom folder.

Registration data is in the Library/Application Support/Adobe/Lightroom/Lightroom 2.0 Registrations folder.

File locations in Windows XP

The Photoshop Lightroom application is the Lightroom.exe file, located in the Program Files/Adobe/Adobe Photoshop
Lightroom 2 folder.

Preferences are located in the Lightroom 2 Preferences.agprefs file, located in the Documents and Settings/[user
name]/Application Data/Adobe/Lightroom/Preferences folder.
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The Photoshop Lightroom database file, Lightroom 2 Catalog.lrcat, is located in the Documents and Settings/[user
name]/My Documents/My Pictures/Lightroom folder.

Previews are located in various folders in the Documents and Settings/[user name]/My Documents/My
Pictures/Lightroom/Lightroom 2 Catalog Previews.lrdata folder. They are organized and coded for the application to
read, not for users.

The database backups are in the Backups folder located in the Documents and Settings/[user name]/My
Documents/My Pictures/Lightroom folder. Backup catalogs are in folders that are named with the date of the backup
and the time in 24-hour clock format (without the colon). For example, a backup folder could be named 2008-08-19
1352. The actual backup catalogs are in these folders. They sometimes are numbered with an incrementing number,
such as Lightroom 2 Catalog-2.Ircat.

Lightroom 2 Catalog.Ircat.lock files prevent you from overwriting data.

Installed and user-created presets and templates have filenames ending in .Irtemplate, and are located in their
appropriate folders under the Documents and Settings/[user name]/Application Data/Adobe/Lightroom folder.

Registration information is located in the C:\Documents and Settings\All Users. WINDOWS\Application
Data\Adobe\Lightroom\Lightroom 2.0 Registration.lrreg file. Registration data is now located in the
C:\ProgramData\Adobe\Lightroom\Lightroom 2.0 Registration.lrreg file. Lightroom 2 reads the Lightroom 1.0
registration registry entry when it validates upgrade serial numbers.

File locations in Windows Vista

The Photoshop Lightroom application is the Lightroom.exe file, located in the Program Files/Adobe/Adobe Photoshop
Lightroom 2 folder.

Preferences are located in the Lightroom 2 Preferences.agprefs file, located in the Users/ [user
name]/AppData/Roaming/Adobe/Lightroom/Preferences folder.

The Photoshop Lightroom database file, Lightroom 2 Catalog.Ircat, is located in the Users/[user
name]/Pictures/Lightroom folder.

Previews are located in various folders in the Users/[user name]/Pictures/Lightroom/Lightroom 2 Catalog
Previews.Irdata folder. They are organized and coded for the application to read, not for users.

The database backups are in the Backups folder located in the Documents and Settings/[user name]/My
Documents/My Pictures/Lightroom folder. Backup catalogs are in folders that are named with the date of the backup
and the time in 24-hour clock format (without the colon). For example, a backup folder could be named 2008-08-19
1352. The actual backup catalogs are in these folders. They sometimes are numbered with an incrementing number,
such as Lightroom 2 Catalog-2.Ircat.

Lightroom 2 Catalog.Ircat.lock files prevent you from overwriting data.

Installed and user-created presets and templates have filenames ending in .Irtemplate, and are located in their
appropriate folders under the Users/[user name]/AppData/Roaming/Adobe/Lightroom folder.

Registration data is located in the C:\ProgramData\Adobe\Lightroom\Lightroom 2.0 Registration.lrreg file. Lightroom
2 reads the Lightroom 1.0 registration registry entry when it validates upgrade serial numbers.

More Help topics

Preference file and other file locations | Lightroom 5

Preference file and other file locations | Lightroom 4
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Preference file and other file locations | Lightroom 3

Preference file and other file locations | Lightroom 1

Preference file and other file locations | Lightroom 3

Important information for all platforms

Do not delete database files.

Do not delete Lightroom 3 catalog files that end in -journal. Journal files are temporary files that allow the database
to be recovered in a crash.

If possible, back up files on a different hard disk or volume from the disk where your catalog is located. For more
information on backing up in Lightroom, see Backing up the catalog in Lightroom Help.

File locations in Mac OS X

The Photoshop Lightroom application is the Adobe Lightroom 3.app file, located in the Applications folder.

The preferences file is the com.adobe.Lightroom3.plist file, located in [user name]/Library/Preferences.The [user
name]/Pictures/Lightroom folder contains:

Lightroom 3 Catalog.lrcat, the Lightroom database file

Lightroom 3 Catalog.Ircat.lock, which prevents you from overwriting data

Lightroom 3 Catalog Previews.Irdata. which contains preview data for your photos
Catalog backups are saved to [user name]/[catalog location]/[catalog name]/Backups/.

Installed and custom presets and templates have filenames ending in .Irtemplate and are located in the [user
name]/Library/Application Support/Adobe/Lightroom folder.

Registration data is in Library/Application Support/Adobe/Lightroom/.

Important: Apple made the user library folder hidden by default with the release of Mac OS X 10.7. If you need access
to files in the hidden library folder to perform Adobe-related troubleshooting, see Access hidden user library files.

File locations in Windows XP

The Photoshop Lightroom application is the Lightroom.exe file, located in the Program Files/Adobe/Adobe
Photoshop Lightroom 3 folder.

The preferences file is Lightroom 3 Preferences.agprefs, located in Documents and Settings/[user
name]/Application Data/Adobe/Lightroom/Preferences.

The Documents and Settings/[user name]/My Documents/My Pictures/Lightroom folder contains:
Lightroom 3 Catalog.lrcat, the Lightroom database file
+ Lightroom 3 Catalog.Ircat.lock, which prevents you from overwriting data

+ The Lightroom 3 Catalog Previews.Irdata folder, which contains additional folders for preview files and data
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+ Catalog backups are saved in Documents and Settings/[user name]/[catalog location]/[catalog name]/Backups/.

Installed and custom presets and templates have filenames ending in .Irtemplate and are located in folders in the
Documents and Settings/[user name]/Application Data/Adobe/Lightroom folder.

Registration information is located in the C:\ProgramData\Adobe\Lightroom\Lightroom 3.0 Registration.lrreg file.
Lightroom 3 reads the Lightroom 2.0 or 1.0 registration registry entry when it validates upgrade serial numbers. If
you upgrade and Lightroom 3 does not find a registry entry for either Lightroom 2.0 or 1.0, it prompts you for a
serial number.

File locations in Windows Vista

+ The Photoshop Lightroom application is the Lightroom.exe file, located in the Program Files/Adobe/Adobe
Photoshop Lightroom 3 folder.

+ The preferences file is Lightroom 3 Preferences.agprefs, located in Users/[user
name]/AppData/Roaming/Adobe/Lightroom/Preferences/.

+ The Users/[user name]/Pictures/Lightroom folder contains:
Lightroom 3 Catalog.lrcat, the Photoshop Lightroom database file
Lightroom 3 Catalog.lrcat.lock, which prevents you from overwriting data
+ The Lightroom 3 Catalog Previews.Irdata folder, which contains additional folders for preview files and data
« Catalog backups are saved in Documents and Settings/[user name]/[catalog location]/[catalog name]/Backups/.

« Installed and custom presets and templates have filenames ending in .Irtemplate and are located in folders in the
Users/[user name]/AppData/Roaming/Adobe/Lightroom folder.

+ Registration data is located in the C:/ProgramData/Adobe/Lightroom/Lightroom 3.0 Registration.lrreg file.
Lightroom 3 reads the Lightroom 2.0 or 1.0 registration registry entry when it validates upgrade serial numbers. If
you upgrade and Lightroom 3 does not find a registry entry for either Lightroom 2.0 or 1.0, it prompts you for a
serial number.

File locations in Windows 7

+ The Photoshop Lightroom application is the Lightroom.exe file, located in the Program Files/ Adobe/Adobe
Photoshop Lightroom 3 folder.

« The preferences file is Lightroom 3 Preferences.agprefs, located in Users/[user
name]/AppData/Roaming/Adobe/Lightroom/Preferences/.

+ The Users/[user name]/My Pictures/Lightroom folder contains:
+ Lightroom 3 Catalog.lrcat, the Photoshop Lightroom database file
+ Lightroom 3 Catalog.lrcat.lock, which prevents you from overwriting data
The Lightroom 3 Catalog Previews.Irdata folder, which contains additional folders for preview files and data
« Catalog backups are saved in Users/[user name]/[catalog location]/[catalog name]/Backups/.

+ Installed and custom presets and templates have filenames ending in .Irtemplate and are located in folders under the
Users/[user name]/AppData/Roaming/Adobe/Lightroom folder.

+ Registration data is located in the C:/ProgramData/Adobe/Lightroom/Lightroom 3.0 Registration.lIrreg file.
Lightroom 3 reads the Lightroom 2.0 or 1.0 registration registry entry when it validates upgrade serial numbers. If
you upgrade and Lightroom 3 does not find a registry entry for either Lightroom 2.0 or 1.0, it prompts you for a
serial number.
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More Help topics

Preference file and other file locations | Lightroom 5
Preference file and other file locations | Lightroom 4
Preference file and other file locations | Lightroom 2

Preference file and other file locations | Lightroom 1

Preference file and other file locations | Lightroom 1

This document lists the file locations for Photoshop Lightroom 1.0 through 1.4.1.

Important: Do not delete any database files. The only file it's sometimes necessary to delete or remove is the preference
file.

File locations on Mac OS X

The Photoshop Lightroom application is the Adobe Lightroom.app file, located in the Applications folder.

The preference file is the com.adobe.Lightroom.plist file, located in the [username]/Library/Preferences folder.

The following Photoshop Lightroom database files are located in the [username]/Pictures/Lightroom folder:
Lightroom Database.Irdb (the database) (Photoshop Lightroom 1.0)

+ Lightroom Catalog.lrcat (the catalog which can be renamed) (Photoshop Lightroom 1.1-1.4.1)

« Lightroom Database.Irdb.lock (the file that prevents data from being overwritten inadvertently)

« Lightroom Previews.Irdata (the file that holds the preview data assigned to your photos)

The database backups are in the Backups folder located in the Pictures/Lightroom folder. Each backup file, named
Lightroom Database.Irdb, is in its own folder that is named with the date of the backup and a random number. For
example, a folder could be named 2007-01-19 1221.

Installed and user-created presets and templates have filenames ending in .Irtemplate, located in their appropriate
folders under the [username]/Library/Application Support/Adobe/Lightroom folder.

Registration data is in the Library/Application Support/Lightroom/Lightroom 1.0 Registrations folder.

File locations in Windows XP

The Photoshop Lightroom application is the Lightroom.exe file, located in the Program Files\Adobe\Adobe Photoshop
Lightroom folder.

Preferences are located in the Lightroom Preferences.agprefs file, located in the Documents and
Settings/[username]/Application Data/Adobe/Lightroom/Preferences folder.

The following Photoshop Lightroom database file is located in the Documents and Settings/[username]/My
Documents/My Pictures/Lightroom folder: Lightroom Database.lrdb (the database) (Photoshop Lightroom 1.0) or the
Lightroom Catalog.Ircat file (Photoshop Lightroom 1.1-1.4.1)
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Previews are located in various folders in the Documents and Settings/[username]/My Documents/My
Pictures/Lightroom/Lightroom Previews.Irdata folder. They are organized and coded for the application to read, not
for users.

The database backups are in the Backups folder located in the Documents and Settings/[username]/My
Documents/My Pictures/Lightroom folder. Each backup filename begins with the date of the backup and includes a
random number before the actual filename, which is Lightroom Database.lrdb. An example of a filename is: 2007-01-
191221 Lightroom Database.lrdb (Photoshop Lightroom 1.0) or 2007-01-19 1221 Lightroom Catalog.lrcat (Photoshop
Lightroom 1.1-1.4.1).

Installed and user-created presets and templates have filenames ending in .Irtemplate, located in their appropriate
folders under the Documents and Settings/[username]/Application Data/Adobe/Lightroom folder.

Registration information is located in the Windows registry, in the
HKEY_LOCAL_MACHINE/Software/Adobe/Lightroom/1.0/Registration key folder.

Note: There is no lock file on Windows. Only one person at a time can have the application open, and libraries cannot
be opened on a network share. Therefore, there is no reason to have a file that locks the application.

More Help topics

Preference file and other file locations | Lightroom 5
Preference file and other file locations | Lightroom 4
Preference file and other file locations | Lightroom 3

Preference file and other file locations | Lightroom 2

Point Tone Curve recovery | Lightroom 4

Adobe® Photoshop® Lightroom® 4

Point Tone Curve Script Readme

This documentation is intended to assist customers whose photos lost point curve settings when migrating from
Lightroom 3 to Lightroom 4. In Lightroom 3, the Tone Curve panel added a "point curve" adjustment option in
addition to the default parametric curve. When you upgraded your Lightroom 3 catalog to Lightroom 4, it's possible
that images with point curve adjustments lost those specific settings.

FAQ on Point Curve Recovery
Q. What does the point curve recovery step do?

A. The point curve recovery step examines the catalog to see if point curves were lost while upgrading to Lightroom 4.
It does this process at launch, and displays a progress dialog while doing so.

If missing point curves are detected, the recovery step automatically recovers the point curves for those images. A
summary dialog with a tech note link is displayed, and the photos with recovered curves are placed in a collection set.

Q. What collections are created?
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A. A collection set called "Point Curve Recovery Results containing up to two collections. One is named "Recovered
Point Curves," and the other is named "Needs Review."

If "Recovered Point Curves" is created, it contains photos that have recovered point curves in the current settings. These
photos now look just as they did in Lightroom 3. The photos also have two new history steps; "Before point curve
recovery" and "After point curve recovery."

If "Needs Review" is created, it contains photos that had missing point curves, but which were subsequently edited in

Lightroom 4. Since the photos have been edited after the point curves went missing, Lightroom does not take the liberty
of automatically replacing the point curves. However, the history steps for these photos have been repaired. So, if you
want, the point curves can be recovered by clicking the appropriate step in the history.

Lightroom doesn't start

Issue: Lightroom 3 or Lightroom 2 does not start.

Solution: Delete the preferences files for all versions of Lightroom.

Mac OS
1 Quit all versions of Photoshop Lightroom.

2 Navigate to the [user name]/Library/Preferences folder.
3 Drag the following files to the Trash:
« com.adobe.Lightroom.plist
+ com.adobe.Lightroom?2.plist
com.adobe.Lightroom3.plist
com adobe.Lightroom2Beta.plist (if it's there)
« com adobe.Lightroom3Beta.plist (if it's there)

Important: Apple made the user library folder hidden by default with the release of Mac OS X 10.7. If you require
access to files in the hidden library folder to perform Adobe-related troubleshooting, see How to access hidden user
library files.

4 Empty the Trash and restart Photoshop Lightroom.
1 Step text
Step text
Step text
Step text

i A W N

Step text
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Windows XP
1 Quit all versions of Photoshop Lightroom.

2 Navigate to the /Documents and Settings/[user name]/Application Data/Adobe/Lightroom/Preferences folder.
3 Delete or rename the following files:
+ Lightroom Preferences.agprefs
Silvertone Preferences.agprefs (if it's there)
Lightroom 2 Preferences.agprefs
+ Lightroom 3 Preferences.agprefs
« Lightroom 3 Beta Preferences.agprefs (if it's there)
4 Restart Photoshop Lightroom.

Windows Vista
1 Quit all versions of Photoshop Lightroom.

2 Navigate to the Users/[user name]/AppData/Roaming/Adobe/Lightroom/Preferences folder.
3 Delete or rename the following files:
Lightroom 2 Preferences.agprefs
+ Lightroom Preferences.agprefs
« Silvertone Preferences.agprefs (if it's there)
« Lightroom 3 Beta Preferences.agprefs (if it's there)

4 Restart Photoshop Lightroom.

Windows 7
1 Quit all versions of Photoshop Lightroom.

2 Navigate to the /Documents and Settings/[user name]/Application Data/Adobe/Lightroom/Preferences folder.
3 Delete or rename the following files:

+ Lightroom Preferences.agprefs

« Silvertone Preferences.agprefs (if it's there)

+ Lightroom 2 Preferences.agprefs

+ Lightroom 3 Preferences.agprefs

Lightroom 3 Beta Preferences.agprefs (if it's there)

4 Restart Photoshop Lightroom.

Photoshop Lightroom 2 doesn"t recognize color labels
set in Adobe Bridge
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Issue

When you import images that have labels that were set in Bridge, Photoshop Lightroom 2 does not recognized the
labels.

Solution

Install the Photoshop Lightroom 2.3 update.
Download and install the update from the Adobe website at www.adobe.com/downloads.

Photos appear as black, gray rectangles | Lightroom |
Windows

Issue
Adobe Photoshop Lightroom on Windows displays a black or gray rectangle instead of your photos.

Solutions

Do one or more of the following solutions:

Note: The procedures in this document are based on the default interface of Windows XP, Windows Vista, and
Windows 7. If the interface is customized, some procedures can vary. For example, a commonly encountered difference
is the navigation to Control Panel from the Start menu. You can navigate Start > Settings > Control Panel instead of
Start > Control Panel. Additionally, the procedures in this document assume that you are using the Classic View of the
Control Panel. To view the Control Panel in Classic View, click Switch To Classic View on the Control Panel bar on the
left side of the window.

Solution 1: Update to the current version of Photoshop Lightroom.
? In Photoshop Lightroom, choose Help > Check For Updates.

Solution 2: Change the Windows Color System device profile to a non-WCS profile (Windows
Vista and Windows 7 only).
1 Exit Photoshop Lightroom.

2 Choose Start > Control Panel > Color Management.
3 Click the Advanced tab.
4 Change the Device Profile to a standard RGB color profile, such as SRGB IEC61966 - 2.1.

Solution 3: Remove the color profile for your monitor.
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Windows XP
Exit Photoshop Lightroom.

-

Choose Start > Control Panel > Display.
Click the Settings tab.
Click Advanced.

Select the old profile.

2
3
4
5 Click the Color Management tab.
6
7 Click Remove.

8

Click OK.

Windows Vista and Windows 7
1 Exit Photoshop Lightroom.

2 Choose Start > Control Panel > Color Management.
3 In the Profiles Associated With This Device field, select the default monitor profile.
4 Click Remove.

Note: If multiple monitor profiles are listed, it is sometimes necessary to repeat the procedure for each one. Launch
Photoshop Lightroom and test to see if the problem is resolved. If it isn't, return to the Display Settings and remove the
next profile in the list.

Additional Information

Windows Vista and Windows 7 include the Microsoft Windows Color System (WCS), an OS-level color management
platform that uses a unique color profile format. Using Photoshop Lightroom 1.2 or later is required for Lightroom to
use WCS profiles.

The monitor profile (also called a color profile or ICC profile) tells your computer's video display card how to accurately
display color on your specific monitor. If the profile is damaged, the image data that Photoshop Lightroom sends to the
video display card can be corrupted before reaching the monitor. As a result, the photos don't appear. A monitor profile
is not required for your monitor to function, but using one is highly recommended.

If the profile you were using was damaged, and it was supplied by the monitor manufacturer, try replacing the file with
a new copy. The color profile could have been provided on a CD that came with the monitor. It's also possible that you
can download it from the manufacturer's website. Open the C;AWINDOWS\system32\spool\drivers\color directory,
delete the old profile, and copy the new profile into the same directory. Then open the display color management
settings through the Control Panel (as in Solution 3 above) and add the profile to the monitor.

If you created a custom profile using a monitor calibration tool or software and it's damaged, create a profile using that
tool. (It is highly recommended that you create a custom profile for your computer and monitor rather than using the
profile supplied by the manufacturer. More information about the benefits of profiling your monitor can be found in
the Working With Color Profiles and Color Management topics of Creative Suite Community Help.)

Photo count missing | Library filter window | Mac OS X
10.9 Mavericks
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Photo count is missing in metadata

The photo count is missing in the camera metadata section of the Library filter in Lightroom under Mac OS X 10.9
Mavericks.

Update to Lightroom 5.3
Update to Lightroom 5.3. Choose Check for Updates under the Help menu in Lightroom.

Perform a silent installation

You can perform a silent installation of Adobe Photoshop Lightroom to deploy the application to many computer
systems at once. In a silent installation, a custom installer runs the product installer by using command-line installation
tools built into the operating system. This document provides the command-line syntax you can use to install
Lightroom.

Silently install Lightroom 2 and later (Windows)

1 Copy the contents of the Lightroom installation CD. Or, download the latest update installer to the location from
which you intend to install the product (for example a local hard disk or server).

2 Choose Start > Run, and then type "cmd". Click OK.

3 Navigate to the location where you copied the files in Step 1, then go into the Adobe Photoshop Lightroom
subfolder.

]

4 Type "Setup64.exe" /s /v
system.

'/qb” if installing on a 64-bit system. Type "Setup32.exe" /s /v"/qb” if installing on a 32-bit

5 Press Enter.

Note: Some of the folders below are hidden. By default, Windows Explorer does not display hidden files and folders. To
show these hidden folders, see Show hidden files, folders, and filename extensions.

In addition to deploying the application, it's necessary to deploy the registration file to all the computer systems. To
create the registration file, launch Lightroom on one machine and enter your licensing serial number. Once the serial
number is accepted, quit Lightroom. A registration file is created in the following locations:

+ Windows XP: C:\Documents and Settings\All Users\Application Data\Adobe\Lightroom\
+  Windows 8/7/Vista: C:\ProgramData\Adobe\Lightroom\
Depending on the version of Lightroom you have installed, the file has one of the following names:
+ Lightroom 2.0 Registration.lrreg
Lightroom 3.0 Registration.lrreg
« Lightroom 4.0 Registration.lrreg
« Lightroom 5.0 Registration.lrreg

Copy this registration file to the same location as given above to all computers to which Lightroom was deployed.

Silently install Lightroom 2 and later (Mac OS)

Type the following into Apple Remote Desktop or into your install script:
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sudo -S installer -pkg "<path to lightroom installer>/Adobe Photoshop Lightroom 5.pkg -target /Applications"
sudo -S installer -pkg "<path to lightroom installer>/Adobe Photoshop Lightroom 4.pkg -target /Applications"
sudo -S installer -target LocalSystem -pkg "<path to lightroom installer>/Adobe Lightroom 3.pkg"

sudo -S installer -target LocalSystem -pkg "<path to lightroom installer>/Adobe Lightroom 2.pkg"

Example: Installing Lightroom 3 when the .pkg file is in the same directory from which you are executing:
sudo -S installer -target LocalSystem -pkg Adobe\ Lightroom\ 3.pkg

Example: With the Lightroom 2.7 installer package:

sudo -S installer -target LocalSystem -pkg "LightroomBuilds/Mac/2.7/tmp/Adobe Lightroom 2.pkg"

In addition to deploying the application, it's necessary to deploy the registration file to all the computer systems. To
create the registration file, launch Lightroom on one machine and enter your licensing serial number. Once the serial
number is accepted, quit Lightroom. A registration file is created in the following location:

« /Library/Application Support/Adobe/Lightroom/
Depending on the version of Lightroom you have installed, the file is named appropriately:
+ Lightroom 2.0 Registration
Lightroom 3.0 Registration
+ Lightroom 4.0 Registration
« Lightroom 5.0 Registration

Copy this registration file to the same location as given above to all computers to which Lightroom was deployed.

Nikon raw files from D800, DS80OE, or D4 don't import

Issue

When you try to import camera raw files from the Nikon D800, D80OE, or D4 into Lightroom, you receive the following
error message:

"The file is from a camera which is not recognized by the raw format support in Lightroom."

Solution

Update Lightroom to version 4.1 or later.

Go to Help > Check for Updates to download and install the latest version of Lightroom.

Additional information

These camera models support a "Movie Live View" shooting mode, so you can shoot still images while filming video
without changing modes. When shooting still images normally, the image frame ratio is 3:2. While filming video, the
ratio changes to 16:9. Still images shot while in "Movie Live View" are also in a 16:9 ratio. These files aren't read correctly
with the initial release of Lightroom 4. However, this issue was addressed in the Lightroom 4.1 update.
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Music ends abruptly at the end of the slideshow

Issue

Your music ends abruptly at the end of the slideshow instead of fading out.

Solution
Upgrade to Lightroom 5.3 or later.

Metadata doesn't import with video files

Metadata isn't imported with video files

When you display metadata on a video file in Lightroom 5, data—such as dimensions and capture time—are missing.
You imported the video file directly into Lightroom from the camera.

Solution

Copy your videos to the hard disk before you import them into Lightroom 5. Or, use a card reader instead of importing
them directly into Lightroom from the camera.

Map module is white | Mac OS

Map module it white on Mac OS
In Adobe Photoshop Lightroom in Mac OS, the Map module displays white.

Solutions

Solution 1: Make sure that you're connected to the Internet.

The Map module can be white when you're not connected to the Internet.
Solution 2: Make sure that Lightroom is not installed on a case-sensitive partition.

Although you can install Lightroom on a case-sensitive partition, it cannot be run on such a partition. If it is on a case-
sensitive partition, move the Adobe Photoshop Lightroom 4.app file to a partition that isn't case-sensitive.
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Solution 3: Make sure that you have read and write permissions to the Flash Player folder and
all its subfolders.

You need read and write permissions to the following folder: ~/Library/Preferences/Macromedia/Flash Player folder.

Important: Apple made the user library folder hidden by default with the release of Mac OS X 10.7. If you need access
to files in the hidden library folder to perform Adobe-related troubleshooting, see How to access hidden user library
files.

Change the permissions on this folder so that you have read and write permissions.
To change permissions on a file in Mac OS, do the following:

1 Select the ~/Library/Preferences/Macromedia/Flash Player folder.

2 Get info on the folder.

3 Inthe Sharing & Permissions section, select your account in the list, and change the Privilege to Read & Write. (Click
+ to add your account if it's missing from the list.)

4 Click the lock icon and, after typing in your password, click the Settings icon at the bottom of the dialog box.

5 For each of the names, select Apply to enclosed items.

Uninstall Lightroom manually

Adobe Photoshop Lightroom does not include an uninstaller (a program that uninstalls Lightroom for you). Therefore,
to uninstall Lightroom, it's necessary to delete several files manually. Follow the instructions below to uninstall
Lightroom.

Uninstall Lightroom on Mac OS
1 In the Finder, navigate to the Applications folder.
2 Drag the Lightroom application to the Trash.

3 (Optional) Delete the preferences file, the catalog file, and other Lightroom files on your computer. For a list of those
files and their default locations, see the following documents:

« Preference file and other file locations | Lightroom 5

« Preference file and other file locations | Lightroom 4
Preference file and other file locations | Lightroom 3.x

+ Preference file and other file locations | Lightroom 2.x

+ DPreference file and other file locations | Lightroom 1.x

Uninstall Lightroom on Windows 8/7/Vista
1 Choose Start > Control Panel > Programs And Features.
2 Under Programs, select Adobe Photoshop Lightroom [version] and click Uninstall.

3 (Optional) Delete the preferences file, the catalog file, and other Lightroom files on your computer. For a list of those
files and their default locations, see the following documents:

« Preference file and other file locations | Lightroom 5
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+ Preference file and other file locations | Lightroom 4
Preference file and other file locations | Lightroom 3.x
Preference file and other file locations | Lightroom 2.x

+ Preference file and other file locations | Lightroom 1.x

Note: Lightroom 5 is not supported on Windows Vista.

Uninstall Lightroom on Windows XP
1 Choose Start > Settings > Control Panel > Add Or Remove Programs.
2 Choose Adobe Photoshop Lightroom [version] and click Remove.

3 (Optional) Delete the preferences file, the catalog file, and other Lightroom files on your computer. For alist of those
files and their default locations, see the following documents:

+ Preference file and other file locations | Lightroom 3.x
Preference file and other file locations | Lightroom 2.x
Preference file and other file locations | Lightroom 1.x

Note: Lightroom 4 and 5 are not supported under Windows XP.

Lightroom 5 not listed in Adobe Application Manager

Issue
When you open Adobe Application Manager to download Lightroom 5, it's not listed, or only Lightroom is available.

Solutions

Solution 1: Log in to your account again.

1 In AAM, click the arrow next to your name. (See the illustration below; the arrow is in the red box.)
800 Adobe Applicat

m Edge Animate

[8¥] Exchange Panel
Help —

Preferences

Sign Out m Fireworks CS6

JL Adobe Acrobat X1 Pro

2 Choose Sign Out.
3 Reopen AAM, and sign back in with your Adobe ID.
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4 Check to see if Lightroom 5 is listed.

Solution 2: Manually update the Adobe Application Manager.
1 Close AAM.

2 Download the most recent AAM update:
« Windows
+ MacOS

3 Reopen AAM and locate Lightroom 5.

More Help topics

Lightroom not available in China

"Assertion failed" update error | Windows

Issue

After you update Lightroom 5.4 on Windows, the error "Assertion failed" occurs when you start Lightroom.

l i assertion failed!

Solution

Ensure that the My Pictures virtual folder points to the Pictures folder under your user account folder by doing the
following:

-

Open Windows Explorer.
Go to C:\Users\[your user name]\.
Check for the folder named Pictures.

If you don't see the folder, create a folder named Pictures under folder C:\Users\[your user name]\.

Click the Windows Start button.

2
3
4
5 Restart Lightroom. If the error recurs, restart your computer, then retry. If the error recurs, continue to the next step.
6
7 Type "regedit" in the Search program and files field, and press the Enter key.

8

Back up your registry by choosing File > Export. Give the backup copy of the registry a name and location you can
remember.
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9 Navigate to the registry key: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer
\User Shell Folders]

10 Look at the value for the My Pictures entry. The Windows default is: % USERPROFILE%\Pictures, which is the
Pictures folder under C:\Users\[your user name]. If another folder is listed, check Windows Explorer for that folder.
If it does not exist, you have two options. (1) Create the folder with that name in the location indicated in the registry
entry. (2) If the Pictures folder exists under your user name folder, double-click the My Pictures entry, and reset the
value to: % USERPROFILE%\Pictures

11 Quit the registry editor.

12 Log off from your account and back on, or restart your computer, then restart Lightroom 5.4.

Additional Information

In Windows, a virtual folder called My Pictures represents the physical folder called Pictures that exists under your user
account folder. Clicking My Pictures in your sidebar, for example, takes you to the Pictures folder under your user
account folder: C:\Users\[your user name]\.

When the virtual My Pictures folder points to the physical Pictures folder that no longer exists, this error can occur.
This error can be caused when the Pictures folder is no longer under your user account folder. It can also occur when
the Windows registry no longer points to the appropriate Pictures folder.

The steps in this TechNote solve the issue in either case.

Lightroom 5 crashes rating, flagging images | Windows

Lightoom 5 crashes when you rate, label, or flag your images, or when
selecting images in the Filmstrip

Replace the current ui.dll file

Important: This solution is only for Lightroom 5.5 on Windows.

Note: Make sure you install the appropriate file into the appropriate version of your operating system.

To replace the old ui.dll file with the new one:

1. Open Lightroom 5.

2. In Lightroom, go to Help > System info.

3. Note the Application architecture (x64 or x86).

4. Note the Application folder name. This is where Lightroom 5 is installed. The default is C:\Program Files.
5. Exit Lightroom 5.

6. If your Application architecture was x64, click on the x64.zip link below.

x64.zip
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7. 1f your Application architecture is x86, click on the x86.zip link below.
x86.zip

8. Double-click the downloaded file to unzip it. Uncompress the conents to a folder location that you'll remember, such
as the Desktop.

9. Navigate to the Lightroom application folder (Step 4).
10. Rename ui.dll to ui.old.

11. Copy the ui.dll you downloaded (Steps 6-8) to the Lightroom application folder.

Lightroom 4 does not run under Windows XP

Adobe Photoshop Lightroom 4 does not support Windows XP. This decision did not come lightly and was based on a
number of factors. With each version of Lightroom, our goal is always to provide a consistently excellent customer
experience. Developing and testing across operating system versions and platforms to ensure that we're achieving this
goal is a significant effort that takes time and resources.

Windows XP is substantially different from Windows Vista and Windows 7, and requires an independent testing
matrix, which increases the complexity of our development efforts. Every cycle we need to make difficult resource
tradeoff decisions, and operating system support competes heavily with new features and performance enhancements
planned for each version. The decision this cycle was to end XP support for Lightroom going forward.

Lightroom 4 keeps asking for registration

Issue

Each time you start Lightroom 4, it asks you to register the software.

A damaged Lightroom registration file (Lightroom 4.0 Registration.Irreg) causes this issue.

Solution

Move the registration file to desktop, or rename it:

+ Windows XP: C:\Documents and Settings/All Users/Application Data/Adobe/Lightroom/
Windows 7/Vista: C:/ProgramData/Adobe/Lightroom/
Mac OS X: /Library/Application Support/Adobe/Lightroom/
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Lightroom installs in an unexpected location | Mac OS

By default, Lightroom 4 and 5 install into the Applications folder. The application file is named "Adobe Photoshop
Lightroom 4.app" or "Adobe Photoshop Lightroom 5.app."

Note: It's possible that the filename doesn't display the .app extension. This option is not turned on by default in Mac
OS.

If you've installed an earlier build of Lightroom 4 or 5, the release version overwrites the previously installed application
file. (For example, this issue can occur when you install through the public beta program, and then install the release
version of Lightroom 4 or 5. This behavior is expected, and Adobe recommends that you use the most recent version
of Lightroom.

However, if you had changed the original application file by moving or renaming it, the release version installer finds
and overwrites the earlier build. Two issues can occur:

If you have moved the previously installed Adobe Photoshop Lightroom 4.app or Adobe Photoshop Lightroom
5.app file, the release installer finds and overwrites it in its current location. The result is that Adobe Photoshop
Lightroom 4.app or Adobe Photoshop Lightroom 5.app isn't in the Applications folder.

« Ifyourenamed the file, the modified name remains intact, and the file contents are replaced with the contents of the
release version.

To keep the earlier build of Lightroom 4 or 5, do either of the following before you install the release version:

+ Compress the app file. Control+click (or right-click) Adobe Photoshop Lightroom 4.app or Adobe Photoshop
Lightroom 5.app, and choose Compress Adobe Photoshop Lightroom 4.app or Compress Adobe Photoshop
Lightroom 5.app. You can uncompress the file after installing the release version.

+ Move the app file to a drive that can be unmounted. Unmount the drive, and then install the release version.
Remount the drive to use the earlier build of the application.

Lightroom 4.3 doesn't install | Windows Vista

Issue

When you double-click the downloaded Lightroom install file (Lightroom_4_LS11_win_4_3.exe) on Windows Vista,
Photoshop Lightroom 4.3 doesn't install.

Note: Lightroom 5 does not support Windows Vista.

Solution

Unblock the downloaded file:

1 Right-click on the downloaded Lightroom_4_LS11_win_4_3.exe file.

2 Choose Properties > General.

3 Click the Unblock button.

4 Click OK to close the Properties dialog box.

5 Double-click the Lightroom_4_LS11_win_4_3.exe file again to install Lightroom.
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Updating the Process Version in Develop presets from
Lightroom 3 to Lightroom 4 and later

Saving and loading presets
When creating a Lightroom preset, it is saved to a location that all versions of Lightroom share. Therefore, when you

install a newer version of Lightroom, presets created in an earlier version are automatically imported.

Note: The setting "Store presets with catalog” in Preferences > Presets causes Lightroom to look for and save your
presets to your catalog folder. Enabling this option does not move presets currently in the default folder to the catalog
folder. If you have enabled this option in Lightroom and then install a newer version, this preference setting is not
passed to the new installation automatically.

Develop presets and Process Version

Changes in Lightroom between versions can cause some Develop presets created in a prior version to behave in an
unexpected manner in a newer version. For example, when you update from Lightroom 3 to Lightroom 4, the default
Process Version changes from 2010 to 2012.

See Create and apply Develop presets and Process versions in Lightroom Help.
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Differences between Process Version 2010 and 2012

Some of the editing capabilities change depending on which Process Version is in use:

Color

Preset Name: [Umitled Preset ] Preset Name: Untitled Preset

Folder: [ User Presets Hﬂ'] Folder: [ User Presets W'i
Auto Settings Auta Settings
[ Auta Tone [ Auto Tone
Settings Settings

# White Balance

™ Treatment (Color)

[ Lens Corrections
[ Lens Profile Corrections

™ White Balance

™ Treatment (Color}

= Lens Carrections.
[ Lens Profile Carrections

# color (] Transform ™ color [ Transform
™ Exposure ¥ saturation ™ Lens Vignetting ™ Exposure ™ saturation ™ Lens Vignetting
™ Highlight Recovery Vibrance ™ Chrematic Aberration ™ Contrast Vibrance ™ Chromatic Aberration
4 Fill Light ™ Color Adjustments ™ Highlights ™ calor Adjustments
™ Black Clipping ™ Effects # Shadows ™ Effects
™ Brightness ™ Split Toning ™ Post-Crop Vignetting ] White Clipping # split Taning ™ Post-Crop Vignetting
™ Contrast ™ Grain # Black Clipping ™ Grain
[ Graduated Filters [} Graduated Filters
# Tone Curve ™ Tone Curve
# Moise Reduction = - # Noise Reduction ————
 Clarity @l tiziiisance ™ Calibration & Clariy B rarivianice ™ Calibration
™ Color Calor
™ Sharpening ™ Sharpening

e ) )

(Check All ) ( Check None )

Check All Check None

Update a Develop preset to use the latest Process Version

If you created a Develop preset in a prior version of Lightroom that saved the Process Version and you would like to
update the preset to use the current Process Version, create a preset that incorporates this new setting. Saving over the
original preset, while possible, is not reccommended as the preset will no longer be usable in the prior version of
Lightroom.

1 Apply the preset created in Lightroom 3 to an image in the Develop module of Lightroom 4.

2 Click the exclamation mark at the lower-right of the image.
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3 Select your options in the Update Process Version dialog box, and click Update.

Update Process Version

New processing technology is available for this image. If you choose to
update, please note that moderate to significant visual changes may occur.

I_ r It is recommended that you update only one image at a time until you are
familiar with the new processing technology. You may elect to preserve the
original settings by selecting Cancel.

[ Review Changes via Before /After

] Don't show again

( Update All Filmstrip Photos] ( Cancel ) ( Update‘)

4 Review the options in the Basic panel. It is sometimes necessary to adjust these settings as the sliders, and how they
work, may have changed.

5 Save the preset with a new name.

Import dialog box is blank

Issue

When you use the Import dialog in Lightroom 5, you select a folder containing supported image files but the preview
area remains blank.

Solution

Update to the most recent version of Lightroom 5.

Images unexpectedly return to Republish section of
Flickr publish service

Issue

After you publish images to Flickr, images unexpectedly return to the Modified Photos to Re-Publish section of the
Publish Service in Photoshop Lightroom 3.x.

Solution

Republish your image. See Additional Information for caveats.
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Additional information

If you have a free Flickr account, republishing your image removes all comments and ratings from images that have
been updated. If you have a free Flickr account, the image can remain in the Modified Photos to Re-Publish section
indefinitely.

To keep images in the Modified Photos to Re-Publish section:

-

Right-click (Windows) or Ctrl+click (Mac OS) on the Flickr service and choose Edit Settings.

2 Change the settings.

3 Click Save.

4 Select Leave-As-Is in the dialog box that warns: You have changed the settings for this publish connection.

If you have a Pro Flickr account, images in the Modified Photos to Re-Publish section are always republished.

Many changes trigger a move to the Republish section. These changes include GPS, IPTC, keyword, and rotation
changes, as well as changes to Publish Manager Settings and Develop settings.

If you haven't changed the image, and it moves to the Republish section, consider submitting an external bug report
form here: https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform.

File corruption | Tethered capture, low disk space |
Lightroom 3.x

Issue

When you use tethered capture on a computer with low disk space (approximately 5 GB or less), some imported photos
are corrupted. They sometimes contain artifacts. On Mac OS, no low disk space warning appears.

Solution
Upgrade to Lightroom 4 or later, or free some hard disk space (at least 10 GB), then reimport the images.

Extract preview for lost images

Sometimes, lost or deleted photos in Adobe Photoshop Lightroom 4 still display a preview. This script allows you to
extract and save those previews.

The script extracts previews for all the images that are selected at the time you run the script. It extracts poster frames
for any video clips that are selected at the time. You can choose a location for these files. The previews are in JPEG
format, and the name contains the size of the image (for example, _MG_0233-360x240.jpg).

Note:

+ The extracted previews don't contain any metadata from the original image.

The extracted previews don't contain an ICC profile. So, if you import the extracted previews back into Lightroom,
the images are imported with the sSRGB profile.
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To install the script, do the following:

1 Ctrl + click (Mac OS) or right-click (Windows) the link to the script below, and save the script to your desktop.
Double-click the file to decompress it. This step creates a file named ExtractPreviews.lua. If you can't locate this file,
you can search your hard disk for it.

ExtractPreviews.lua.zip
2 In Lightroom, choose Lightroom > Preferences (Mac OS) or Edit > Preferences (Windows).

3 Choose the Preset tab and select Show Lightroom Presets folder.

[ Maly Preferences

General JINTEOM External Editing | File Handiing  Interface
Pt Devalop Setting
Apply auto tone adjustments
(¥ Apply auto mix when first converting 1o black and white
Make defaults specific 1o camera serial number
Make defaults specific to camera 5D seming

Reser i gefault Develop semings

Store presets with catalog Show Lightroom Presets Folder..

Restare Export Presets Restore Keyword Set Presets
Restore Filename Templates Restore Test Templates
Restore Library Filter Presets Rastore Calor Labe! Presets
Restors Auto Layout Presets Rastore Test Style Presets

Restore Local Adjusiment Presets

Note: The Show Lightroom Presets Folder button takes you to the correct location only when Store Presets With Catalog
isn't selected. If Store Presets With Catalog is selected, navigate to and open the /Users/[user name]/Library/Application
Support/Adobe/Lightroom folder.

Important: Apple made the user library folder hidden by default with the 10.7 release. If it's necessary to access these
files to perform Adobe-related troubleshooting, use this TechNote to open this folder.

Create a folder in the Lightroom folder called Scripts.
Copy the ExtractPreviews.lua script (from Step 1) into the Scripts folder.

Quit and reopen Lightroom.

N & un b

In Lightroom, choose the ExtractPreviews from the Script menu.

Note: In Windows, the script menu is the last menu on the right. In Mac OS, the script menu is to the right of the Help
menu. See the following illustration.

_# Lightreom File Edit Library Photo Metadata View Window .ulm
L AL th User Scripts Foldes 1

Restone Lightzoom 3 Poiet Tone Curves J

8 Choose a location for your extracted previews.

Exit Code 7 when installing
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Issue
When you install Adobe Photoshop Lightroom 5 on Mac OS 10.6.x, you receive the following error:

Exit Code: 7

Please see specific errors below for troubleshooting, For example, ERROR: DW006...
-------------------------------------- Summary -------------=--=c-mcoocoooooooooo——- - 0 fatal error(s), 2 error(s)
----------- Payload: AdobeLightroom5CCMPkg-mul 5.0.0.0

{4b06£c24-6249-4¢57-9830-6008a3ce9a80} -----------

ERROR: DW006: Apple Package failed to install successfully. ERROR: Third-party payload installer Adobe Photoshop
Lightroom 5.pkg failed with exit code: 1

Solution
Lightroom 5 requires Mac OS X 10.7 or later.

Find the system requirements for Lightroom 5 here:

http://www.adobe.com/products/photoshop-lightroom/tech-specs.html

Error: Your beta version expired occurs when you start
Lightroom 4

Issue

When you start Lightroom 4.0 or 4.1, you receive an error stating that your beta version has expired.

Solution
Step 1: Clean up the Lightroom 4 beta files.

Mac OS

Delete the Lightroom 4 application file and the Lightroom preferences file.

The Lightroom 4 application file is located in the /Applications folder.

The preferences file is the com.Adobe.Lightroom4.plist file, located in the [user name]/Library/Preferences folder.

Note: Apple made the user library folder hidden by default with the 10.7 release. If it's necessary to access these files to
perform Adobe-related troubleshooting, use this document to make the user library content visible.

Windows
Delete the Lightroom folder and the preferences file.
Delete the /Program Files/ Adobe/Adobe Photoshop Lightroom 4 folder.

Delete the preferences file: Lightroom 4 Preferences.agprefs, located in Users/[user
name]/AppData/Roaming/Adobe/Lightroom/Preferences/.
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Step 2: Download and install Lightroom 4.1. When you start Lightroom, enter your serial number.

Download the Lightroom 4.1 update for Mac OS here:
http://www.adobe.com/support/downloads/detail.jsp?ftpID=5392

Download the Lightroom 4.1 update for Windows here:
http://www.adobe.com/support/downloads/detail.jsp?ftpID=5393

Error uploading image to Behance from Lightroom 5.6

Issue

When uploading an image to Behance from Lightroom 5.6, you receive the following error: "Failed to upload a WIP
update to Behance: invalid permissions or request type."

Solution
Update Lightroom 5.6 to Lightroom 5.7.1 or later.

Mac OS

-

Quit Lightroom.

Download the file WichitaFoundation.agtoolkit.zip below.

Double-click the downloaded file to unzip it. The resulting file is WichitaFoundation.agtoolkit.

In your Applications folder, control-click on the Lightroom application file, and choose Show Package Contents.
Choose Contents > Frameworks.

Drag the unzipped WichitaFoundation.agtoolkit file into the Frameworks folder.

If you are prompted to authenticate, click Authenticate.

When you are prompted to replace the file, click Replace.

O 0 N & U1 A W N

Enter your system password if required.
10 Open Lightroom.

WichitaFoundation.agtoolkit.zip

Error: "Unable to start correctly (0Xc000007b)"

When you try to launch Lightroom, do you receive a "The application was unable to start correctly (0xc000007b). Click
OK to close the application” error message? If so, try the solutions on this page to resolve the issue.
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"\-.I The application was unable to start correctly (0xc000007b). Click OK to
@7 close the application.

0K

Solution 1: Download and install DLL package to Lightroom installation directory.
1 Download the following package, which contains two files: msvcr100.dll and msver80.dll
Lightroom_64-Bit_DLLs.zip
2 Extract the package contents to the following location:
C:\Program Files\Adobe\Adobe Photoshop Lightroom [Version]\
Solution 2: Uninstall and reinstall Lightroom.

Lightroom does not include an uninstaller, so you must uninstall it manually. To do so, see Manually uninstall
Lightroom.

Once the uninstall is complete, reinstall Lightroom. To do so, see Download, install, update, or uninstall apps.
Solution 3: Uninstall the Microsoft Visual C++ Runtime Libraries.

The Microsoft Visual C++ Runtime Libraries may cause conflict with the Lightroom installer prerequisites. To uninstall
the libraries, follow the steps on the Autodesk website.

Once the removal is complete, repeat Solution 2 to uninstall and reinstall Lightroom.

Solution 4: Run a repair of, or reinstall, Windows.

If you have questions about performing a repair installation or complete reinstallation of Windows, contact Microsoft.
Additional solutions

The suggestions below can also solve the launch issue. They are easier to perform, but are less likely to solve the issue
than repairing or reinstalling Windows.

1. Install the 32-bit version of Lightroom.

1 Locate the most recent downloaded version of Lightroom, or go here to locate the most recent update.
2 Open the installer.

3 Instead of double-clicking the Install Lightroom.exe file, open the Adobe Photoshop Lightroom folder.
4 Double-click the setup32.exe file to install the 32-bit version of Lightroom.

2. If you created a Restore point in Windows before this problem started, revert to that point.

Users have reported success after reverting to a Windows restore point prior to the installation of the iLivid download
manager.

3. Update your video display drivers.
Use this TechNote to update your graphics display drivers in Windows 8/7.

4. Run a scan for viruses.
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5. Run chkdsk to look for disk errors.

Contact Microsoft for more information.

"OpenGL is not available" error | Windows

Issue
When you try to play a video in Adobe Photoshop Lightroom 4, you receive the following error:

OpenGL is not available. Video playback is optimal when an OpenGL compatible video card and driver is installed.
Please check with your video card vendor to ensure your driver is up to date. For more information, visit Adobe's

support page.

Solution

Update your video display driver by contacting your video manufacturer:
« NVidia
« AMD/ATI

« Intel

Error changing modules

Issue

When you start Photoshop Lightroom, change modules, or perform other functions, you get an error message such as:
+ Error changing modules.
Error switching modules.

An error occurred when attempting to change modules.

Solutions

Try the following solutions, in order. After performing each solution, test to see if the issue recurs.
Solution 1: Install the current Lightroom update.

In Lightroom, choose Help > Check For Updates, or go to Lightroom for Mac OS or Lightroom for Windows on the
Adobe website.
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Solution 2: Re-create the preference file.

Drag the preference file to the Trash (Mac OS) or Recycling Bin (Windows) and then restart Lightroom. For preference
file locations, see:

Preference file and other file locations | Lightroom 5
+ Preference file and other file locations | Lightroom 4
+ Preference file and other file locations | Lightroom 3.x
+ Preference file and other file locations | Lightroom 2.x

+ Preference file and other file locations | Lightroom 1.x

Solution 3: Create a different catalog.

To determine whether the problem lies with the catalog you're using, import some images into a new catalog and then
restart Lightroom.

Solution 4: (Lightroom 3) Uninstall Nik Software plug-ins.

Uninstall any Nik Software plug-ins you have installed, including Photoshop plug-ins, and then restart Lightroom. If
Lightroom starts, make sure that you're using the most recent version of the Nik plug-ins. For help uninstalling Nik
plug-ins, visit Nik Software Support.

Solution 5: Set correct permissions on Lightroom folder inside Application Support.
Note:Use this solution if you are asked for your serial number after you relaunch Lightroom after getting this error.

The Lightroom folder inside Application Support could have the wrong permissions preventing Lightroom from
writing to it, which can cause this error.

« Navigate to the following folder: /Users/[user name]/Library/Application Support/Adobe/Lightroom.
 Highlight the Lightroom folder and chose File > Get Information.

+ Under Sharing & Permission, verify that you have Read & Write Privileges. If not, click the padlock icon at the lower
right, enter your password when prompted, then click the Read only entry and select Read & Write.

Important: (Mac OS) Apple made the user library folder hidden by default with the release of Mac OS X 10.7. If you
need access to files in the hidden library folder to perform Adobe-related troubleshooting, see How to access hidden
user library files.

Solution 6: Try a different user account.

Copy the Lightroom folder into a new user account or other existing account on your computer. Then, restart
Lightroom. The Lightroom folder is in the following locations:

« Windows XP: C:\Documents and Settings\[user name]\Application Data\Adobe\
+ Windows 7, Vista: [user name]\AppData\Roaming\Adobe\
Mac OS: [user name]/Library/Application Support/Adobe/

Important: (Mac OS) Apple made the user library folder hidden by default with the release of Mac OS X 10.7. If you
need access to files in the hidden library folder to perform Adobe-related troubleshooting, see How to access hidden
user library files.

Additional information

Adobe is researching this issue.
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Crash or blank page prints when printing to PDF

Lightroom crashes or prints blank pages when printing to PDF
When you print to PDF in Adobe Photoshop Lightroom, a crash occurs or a blank page prints.

Solution

Print images to PDF using another application, such as Photoshop or Acrobat.

Catalog corruption error FAQ | Lightroom 1.0

What does this error mean?

Adobe Photoshop Lightroom 1.0 and 1.1 stores data about your photos in a catalog file. If your catalog file's structure
has been compromised, one of these error messages can appear:

+ The catalog "[Catalog Name].Irdb" appears to be corrupt and cannot be used.
+ The catalog "[Catalog Name].Ircat" appears to be corrupt and cannot be upgraded.
It's possible that some of its data is no longer accessible.

Before Photoshop Lightroom 1.1 was released, a data corruption issue was fixed in SQLite, the third-party database
implementation used in Photoshop Lightroom. Changes to Photoshop Lightroom 1.1 make it less vulnerable to this
and other corruption problems.

Why has this error happened?

Corrupted catalogs can occur for various reasons:

+ In Photoshop Lightroom 1.0, when you import thousands of images and Photoshop Lightroom crashes.

« When the operating system crashes, or the computer is turned off while Photoshop Lightroom is running.
« When you pull the plug on an external hard disk while using a catalog stored on that drive.

+ When you open the catalog from two copies of Photoshop Lightroom (multiple user switching on Windows XP).
(Measures to prevent this kind of corruption were added to Photoshop Lightroom 1.1.)

When you move a catalog without moving its accompanying -journal file, and then you open that catalog in
Photoshop Lightroom.

When you delete a catalog's -journal file, and then you open the catalog in Photoshop Lightroom.
+ Data isn't written correctly to a hard disk due to faulty RAM or hard disk.
+ Certain kinds of bugs in Lightroom itself can potentially cause corruption to occur.

For more technical details from the author of SQLite, see this document on the SQLite website:
www.sqlite.org/lockingv3.html#how_to_corrupt.

What should I do now?

+ Do not try to continue to use the corrupted catalog, as continued use can cause further damage. If possible, make a
copy of the catalog file on a different computer or hard disk. Hardware problems can cause corruption.
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« File a report: http://feedback.photoshop.com Include in the report that you've received the corrupt database error
message. Add any clues as to what could have led to your corrupt catalog, including:

+ Crashes in Photoshop Lightroom or the operating system
What you were doing when the corruption was detected
+ Whether you had a power outage, or if a forced restart occurred
«  Whether your catalog is on an internal or external hard disk
« Whether your catalog is on a volume using disk encryption like FileVault

+ Check the Adobe Photoshop Lightroom forum, the Support Knowledgebase, and the Photoshop Lightroom
product page for any updates to Photoshop Lightroom.

+ Use a back-up library or catalog in the default location to access your preview cache and preferences.
1 Navigate to the library/catalog folder. The default location is:
Mac: //Users/[User Name]/Pictures/Lightroom/
+ Windows XP: C:\Documents and Settings\[User Name]\My Documents\My Pictures\Lightroom\
«  Win Vista/7: C:\Users\[User Name]\Documents\Pictures\Lightroom\

2 Move the Lightroom Database.Irdb (Photoshop Lightroom 1.0) or the Lightroom Database.Ircat (Photoshop
Lightroom 1.1) file to a new folder outside the Lightroom folder.

3 Locate the appropriate backup you want to use in one of the following folders:
+ Mac OS: //Users/[User Name]/Pictures/Lightroom/Backups/[date folder]

Windows XP: C:\Documents and Settings\[User Name]\My Documents\My Pictures\Lightroom\Backups[date
folder]

Windows XP: C:\Users\[User Name]\Pictures\Lightroom\Backups[date folder]

4 Move or copy the Lightroom Database.Irdb (Photoshop Lightroom 1.0) or the Lightroom Database.Ircat
(Photoshop Lightroom 1.1) file to the catalog folder (see Step 1).

5 Use the Select Database function when you open Photoshop Lightroom, by holding the Option key (Mac OS) or the

Ctrl key (Windows) during launch. Make sure that you choose the library or catalog in the catalog folder (see Step 1).

Note: If you get one of these error messages when you open a backup database or catalog, choose a different backup
database or catalog.

What should I do in the future?

Make regular backups of the catalog and run the integrity check. Database corruption is rare, but hardware and system
software do sometimes fail, so a solid backup strategy is a critical part of managing your digital assets.

Save XMP metadata for your important photos. Not all of the data that Photoshop Lightroom uses is represented in
XMP. However, the develop adjustments, snapshots (in 1.1), ratings, IPTC, and keywords can be preserved this way.

Can'tinstall Lightroom 2 | Mac OS X 10.6, 10.7
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Issue

When you try to install Adobe Photoshop Lightroom 2 on Mac OS X 10.6 (Snow Leopard) or 10.7 (Lion), the
installation doesn't complete.

Solution

Install an updated version of Photoshop Lightroom 2 from the Adobe.com website.

1 In your web browser, navigate to www.adobe.com.

2 Choose Download > Updates.

3 Choose Lightroom - Windows or Lightroom - Mac from the Find Product Updates pop-up menu, and click Go.
4 Select the most recent version of Lightroom that's listed in your language.
5

Follow the onscreen instructions to download and install the update.

Additional information

If you install Mac OS X 10.6 or 10.7 on a clean hard disk, it's unnecessary to use your original disks to install Photoshop
Lightroom 2. All the Photoshop Lightroom updates install the entire application, along with fixes for known issues and
camera updates. Your original serial number is required for a clean reinstall. You can find your serial number on the
back of your Photoshop Lightroom CD box.

Images unexpectedly cropped

Images cropped unexpectedly in Lightroom

When you open your raw files from the Canon 5D Mark III, the Fujifilm X-E1, and some Olympus cameras in
Photoshop Lightroom, the image is cropped.

Solution
Download and install the Adobe DNG Recover Edge plug-in from Labs.adobe.com.

1 Go to labs.adobe.com.
2 Choose Plug-ins for Adobe Photoshop Lightroom from the Recent Releases list.

3 Follow the download and installation instructions in the Getting Started section on that page.

Additional information

This issue occurs with some cameras that were released and supported in versions earlier than Camera Raw 7.2 and
Lightroom 4.2. For cameras that are supported in Camera Raw 7.2 and Lightroom 4.2, it's unnecessary to use the DNG
Recover Edges plug-in.

To get the full image for these cameras, do the following:

+ In Lightroom 4.2 and later, select the Crop tool in the Develop module, and choose Original from the Aspect pop-
up menu.
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+ In Camera Raw 7.2 and later, right-click (Windows) or Ctrl+click (Mac OS) on the image and choose Clear Crop
from the context pop-up menu.

With some cameras that were supported in Lightroom and Camera Raw earlier than versions 4.2 and 7.2, Lightroom
and Camera Raw opened the raw image using the aspect ratio that is displayed on the camera's LCD screen. If you
prefer to open the image according to its original aspect ratio, this plug-in converts your image to DNG. Then it displays
the entire image in Lightroom.

To use the plug-in, do the following:
1. Import your raw image as DNG:

+ Use the Copy as DNG option in the Import dialog box. You can embed your original raw image into the DNG by
choosing Edit > Preferences > File Handling (Windows) or Lightroom > Preferences > File Handling (Mac OS) and
selecting Embed Original Raw file in the Import DNG Creation section.

« Import the images as raw, then choose Library > Convert To DNG. Choose to embed your raw image into the DNG
if desired.

2.In the Library module, select your image and choose File > Plug-in Extras.

W

. Click Apply under the DNG Recover Edges plug-in, and click OK.
More Help topics

Adobe DNG Recover Edges Release Notes

Access to Develop Snapshots removed from context
menu

Issue

The option to select Develop Snapshots from Adobe Photoshop Lightroom 4’s Library module has been removed
(Windows only).

Solution

You can access Develop Snapshots in the Develop module’s Snapshots panel.

Burn Full-Sized JEPGs unavailable in 64-bit Lightroom
3.x | Windows

Issue
The Export option to Burn Full-Sized JPEGs is not available when you are using 64-bit Lightroom 3.x on Windows.
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Solution
Upgrade to Lightroom 4.x.

If it's necessary to use Lightroom 3, use the 32-bit version of Lightroom to have access to the Burn Full-Sized JPEGs
option.

Book disappears in Lightroom 4

Issue

While or after you work on a page spread that contains a caption with multiple colored text, your book disappears.

Solution
Update to Lightroom 4.3.

Last updated 11/12/2015

52



	Legal notices
	Contents
	Camera disconnects during tethering
	Camera disconnects during tethering in Lightroom
	Solution
	Download and install the attached file.
	(Optional) Determine if the file is installed correctly.


	Windows Vista not supported in Lightroom 5
	Watermarks with Arial, Times New Roman don't print | Lightroom | Windows
	Issue
	Solution

	Video support
	Lightroom 5 and 4
	Lightroom 3

	Video and import stop working, or error Adobe QT32 Server.exe occurs | Windows
	Issue
	Details

	Solution
	Additional information

	Use Blurb and profiles
	Upgrade Mac App Store Lightroom 4 to version 5
	Unable to export error occurs when exporting in Lightroom 4.1
	Issue
	Solution

	Troubleshoot tethered capture in Lightroom
	Soundtrack does not play in Photoshop Lightroom 2.x (Mac OS 10.5.7)
	Issue
	Solution: Refresh your PlayList

	SmugMug plug-in unavailable in Lightroom 4
	SmugMug feature unavailable in Lightroom 4
	Solution

	Slideshows display black in Lightroom 4
	Issue
	Solution

	Slideshow images are black in Lightroom 5
	Images in Lightroom's Slideshow module display black

	Sliders are white, blue, look different | Mac OS X 10.9, 10.10
	Sliders don't look right in Lightroom
	Solution

	Serial number always required | Lightroom 1.x
	Issue
	Reason
	Solution
	Solution 1: Allow read/write access to Photoshop Lightroom registration data.
	Solution 2: Replace the tryout or beta serial number in the registration file or key with your retail serial number.


	Revel Publish Service plug-in
	Recover catalog and images after resetting preferences
	Preference file and other file locations | Lightroom 5
	Important information for all platforms
	File locations in Mac OS X
	File locations in Windows 8 and 7

	Preference file and other file locations | Lightroom 4
	Important information for all platforms
	File locations in Mac OS X
	File locations in Windows 7 and Vista

	Preference file and other file locations | Lightroom 2
	Important information for all platforms
	File locations in Mac OS X
	File locations in Windows XP
	File locations in Windows Vista

	Preference file and other file locations | Lightroom 3
	Important information for all platforms
	File locations in Mac OS X
	File locations in Windows XP
	File locations in Windows Vista
	File locations in Windows 7

	Preference file and other file locations | Lightroom 1
	File locations on Mac OS X
	File locations in Windows XP

	Point Tone Curve recovery | Lightroom 4
	Adobe® Photoshop® Lightroom® 4
	Point Tone Curve Script Readme
	FAQ on Point Curve Recovery


	Lightroom doesn't start
	Issue: Lightroom 3 or Lightroom 2 does not start.
	Solution: Delete the preferences files for all versions of Lightroom.
	Mac OS
	Windows XP
	Windows Vista
	Windows 7


	Photoshop Lightroom 2 doesn''t recognize color labels set in Adobe Bridge
	Issue
	Solution
	Install the Photoshop Lightroom 2.3 update.


	Photos appear as black, gray rectangles | Lightroom | Windows
	Issue
	Solutions
	Solution 1: Update to the current version of Photoshop Lightroom.
	Solution 2: Change the Windows Color System device profile to a non-WCS profile (Windows Vista and Windows 7 only).
	Solution 3: Remove the color profile for your monitor.
	Windows XP
	Windows Vista and Windows 7

	Additional Information

	Photo count missing | Library filter window | Mac OS X 10.9 Mavericks
	Photo count is missing in metadata
	Update to Lightroom 5.3

	Perform a silent installation
	Silently install Lightroom 2 and later (Windows)
	Silently install Lightroom 2 and later (Mac OS)

	Nikon raw files from D800, D800E, or D4 don't import
	Issue
	Solution
	Additional information

	Music ends abruptly at the end of the slideshow
	Issue
	Solution

	Metadata doesn't import with video files
	Metadata isn't imported with video files
	Solution

	Map module is white | Mac OS
	Map module it white on Mac OS
	Solutions
	Solution 1: Make sure that you're connected to the Internet.
	Solution 2: Make sure that Lightroom is not installed on a case-sensitive partition.
	Solution 3: Make sure that you have read and write permissions to the Flash Player folder and all its subfolders.


	Uninstall Lightroom manually
	Uninstall Lightroom on Mac OS
	Uninstall Lightroom on Windows 8/7/Vista
	Uninstall Lightroom on Windows XP

	Lightroom 5 not listed in Adobe Application Manager
	Issue
	Solutions
	Solution 1: Log in to your account again.
	Solution 2: Manually update the Adobe Application Manager.


	"Assertion failed" update error | Windows
	Issue
	Solution
	Additional Information

	Lightroom 5 crashes rating, flagging images | Windows
	Lightoom 5 crashes when you rate, label, or flag your images, or when selecting images in the Filmstrip
	Replace the current ui.dll file

	Lightroom 4 does not run under Windows XP
	Lightroom 4 keeps asking for registration
	Issue
	Solution

	Lightroom installs in an unexpected location | Mac OS
	Lightroom 4.3 doesn't install | Windows Vista
	Issue
	Solution

	Updating the Process Version in Develop presets from Lightroom 3 to Lightroom 4 and later
	Saving and loading presets
	Develop presets and Process Version
	Differences between Process Version 2010 and 2012
	Update a Develop preset to use the latest Process Version

	Import dialog box is blank
	Issue
	Solution

	Images unexpectedly return to Republish section of Flickr publish service
	Issue
	Solution
	Additional information


	File corruption | Tethered capture, low disk space | Lightroom 3.x
	Issue
	Solution

	Extract preview for lost images
	Exit Code 7 when installing
	Issue
	Solution

	Error: Your beta version expired occurs when you start Lightroom 4
	Issue
	Solution

	Error uploading image to Behance from Lightroom 5.6
	Issue
	Solution

	Error: "Unable to start correctly (0Xc000007b)"
	"OpenGL is not available" error | Windows
	Issue
	Solution

	Error changing modules
	Issue
	Solutions
	Solution 1: Install the current Lightroom update.
	Solution 2: Re-create the preference file.
	Solution 3: Create a different catalog.
	Solution 4: (Lightroom 3) Uninstall Nik Software plug-ins.
	Solution 5: Set correct permissions on Lightroom folder inside Application Support.
	Solution 6: Try a different user account.

	Additional information

	Crash or blank page prints when printing to PDF
	Lightroom crashes or prints blank pages when printing to PDF
	Solution

	Catalog corruption error FAQ | Lightroom 1.0
	Can't install Lightroom 2 | Mac OS X 10.6, 10.7
	Issue
	Solution
	Additional information

	Images unexpectedly cropped
	Images cropped unexpectedly in Lightroom
	Solution
	Additional information

	Access to Develop Snapshots removed from context menu
	Issue
	Solution

	Burn Full-Sized JEPGs unavailable in 64-bit Lightroom 3.x | Windows
	Issue
	Solution

	Book disappears in Lightroom 4
	Issue
	Solution





