Informationen zu Acrobat PDFMaker

PDFMaker ist eine Funktion von Acrobat, die mit vielen Geschäftsanwendungen wie denen von Microsoft Office, AutoCAD und Lotus Notes zusammenarbeitet. Wenn Sie Acrobat installieren, werden PDFMaker-Steuerelemente im Arbeitsbereich der Ausgangsanwendung implementiert.

Hinweis:

Einige PDFMaker-Funktionen stehen in bestimmten Versionen der Ausgangsanwendung nicht zur Verfügung. Eine Vergleichstabelle finden Sie unter Kompatible Webbrowser und PDFMaker-Anwendungen | Acrobat, Reader.

Das Verwenden von PDFMaker in einer Ausgangsanwendung ist ein einfacher Vorgang, der nur einen Mausklick erfordert. Sie müssen lediglich auf eine Schaltfläche der Werkzeugleiste Acrobat PDFMaker klicken oder einen Befehl im Menü Adobe PDF auswählen. Acrobat muss hierfür nicht geöffnet werden.

Datei mit PDFMaker in das PDF-Format konvertieren

Unter Windows werden bei der Installation von Acrobat vielen bekannten Ausgangsanwendungen sowohl die Acrobat PDFMaker-Werkzeugleiste als auch das Menü Adobe PDF hinzugefügt. Sie können PDF-Dateien über die Schaltflächen der Werkzeugleiste und über das Menü Adobe PDF (Menü „Aktionen“ in Lotus Notes) erstellen. Über das Menü erhalten Sie außerdem Zugriff auf die Konvertierungseinstellungen. Die meisten Konvertierungsoptionen gelten für alle Ausgangsanwendungen, es gibt jedoch auch einige anwendungsspezifische Einstellungen.

Für Anwendungen von Microsoft Office ab Version 2007, beispielsweise Word, Excel und PowerPoint, ist die Option zum Erstellen von PDFs in der Acrobat-Multifunktionsleiste verfügbar.

Hinweis:

Falls die PDF-Werkzeugleiste in einer Anwendung nicht angezeigt wird, müssen Sie diese einblenden bzw. aktivieren. Informationen zu anderen Problemen finden Sie unter Behebung von Acrobat PDFMaker-Problemen.

PDFMaker in Microsoft Office und Lotus Notes anzeigen oder aktivieren

Wird die PDF-Werkzeugleiste in Microsoft Office oder Lotus Notes nicht angezeigt, können Sie folgende Schritte zum Anzeigen oder Aktivieren von PDFMaker unternehmen:

Für Lotus Notes 8 oder höher wählen Sie „Datei“ > „Einstellungen“. Wählen Sie im angezeigten Dialogfeld „Werkzeugleiste“ > „Werkzeugleisten“ aus und aktivieren Sie die Option „Sichtbar“ für Acrobat PDFMaker.

Wählen Sie für Office 2003 oder früher „Ansicht“ > „Symbolleisten“ > Acrobat PDFMaker aus.

Gehen Sie in Office 2007 oder Office 2010 folgendermaßen vor:

  1. Führen Sie einen der folgenden Schritte aus:
    • (Outlook 2007) Wählen Sie Extras > Vertrauensstellungscenter.
    • (Andere Office 2007-Anwendungen) Klicken Sie auf die Schaltfläche „Office“ und dann auf die Schaltfläche „[ Anwendung ]-Optionen“, wobei [Anwendung] der Name der Office-Anwendung ist. Für Word ist der Name der Schaltfläche z. B. Word-Optionen.
    • (Office 2010-Anwendungen) Klicken Sie auf die Registerkarte Datei und dann auf Option.
  2. Klicken Sie auf „Add-Ins“ im linken Bereich des Dialogfelds.
  3. Führen Sie einen der folgenden Schritte aus:
    • Ist das PDFMOutlook- oder das Acrobat PDFMaker Office COM-Add-In nicht aufgelistet, wählen Sie im Popup-Menü „Verwalten“ den Eintrag „COM Add-Ins“ aus und klicken Sie auf „Los“.
    • Ist das PDFMOutlook- oder das Acrobat PDFMaker Office COM-Add-In unter „Deaktivierte Anwendungs-Add-Ins“ aufgelistet, wählen Sie „Deaktivierte Elemente“ aus dem Menü „Verwalten“ aus und klicken Sie auf „Los“.
  4. Wählen Sie das PDFMOutlook- oder das Acrobat PDFMaker Office COM-Add-In aus und klicken Sie auf „OK“.

  5. Starten Sie die Office-Anwendung neu.

Dateien in PDF konvertieren

  1. Öffnen Sie die Datei in der Anwendung, in der sie erstellt wurde.
  2. Klicken Sie auf der Acrobat PDFMaker-Werkzeugleiste auf die Schaltfläche In Adobe PDF konvertieren .

    Klicken Sie in Anwendungen von Microsoft Office 2007 oder 2010, beispielsweise Word, Excel und PowerPoint, in der Acrobat-Multifunktionsleiste auf die Schaltfläche PDF erstellen .

  3. Geben Sie einen Namen und einen Speicherort für die PDF-Datei ein und klicken Sie auf Speichern.

  4. (Optional) Aktivieren Sie Ergebnis anzeigen, um das PDF-Dokument zu öffnen, oder aktivieren Sie PDF schützen, um die Sicherheitseinstellungen für die PDF-Datei festzulegen.

PDF-Datei als E-Mail-Anlage erstellen

  1. Öffnen Sie die Datei in der Anwendung, in der sie erstellt wurde.
  2. Wählen Sie Adobe PDF > In Adobe PDF konvertieren und per E-Mail senden.

    Klicken Sie in Anwendungen von Microsoft Office 2007 oder 2010, beispielsweise Word, Excel und PowerPoint, in der Acrobat-Multifunktionsleiste auf die Schaltfläche Erstellen und an E-Mail anhängen .

    Nach Abschluss der Konvertierung wird eine leere E-Mail-Nachricht mit dem neuen PDF-Dokument als Anlage in Ihrer Standard-E-Mail-Anwendung geöffnet. Sie können dann den Adressaten einfügen, eine Nachricht verfassen und die E-Mail senden oder als Entwurf speichern.

Datei als PDF anhängen (Outlook)

  1. Klicken Sie im Nachrichtenfenster von Outlook auf die Schaltfläche Als Adobe PDF anhängen.

    Hinweis:

    Wenn die Schaltfläche Als Adobe PDF anhängen nicht sichtbar ist, wählen Sie Adobe PDF > Konvertierungseinstellungen ändern und aktivieren Sie die Option Schaltfläche „Als Adobe PDF anhängen“ anzeigen. Diese Option ist in Outlook ab Version 2007 nicht verfügbar.

  2. Wählen Sie die anzuhängende Datei aus und klicken Sie auf Öffnen.

Dateien in eine gesicherte PDF-Datei konvertieren und an eine E-Mail-Nachricht anhängen (Outlook)

  1. Klicken Sie im Nachrichtenfenster von Outlook auf die Schaltfläche Als gesicherte Adobe PDF-Datei anhängen .

    Hinweis:

    Die Schaltfläche Als gesicherte Adobe PDF-Datei anhängen ist nur verfügbar, wenn Sie über den Befehl Werkzeuge > Schutz > Erweiterter Schutz > Sicherheitseinstellungen einen Adobe LiveCycle® Rights Management Server konfiguriert haben.

  2. Klicken Sie auf Durchsuchen, wählen Sie die zu konvertierende Datei aus und klicken Sie auf Öffnen.

  3. Legen Sie fest, welche Benutzer die PDF-Datei öffnen dürfen, und klicken Sie auf OK.

    • Um festzulegen, dass nur die Empfänger der PDF-Datei diese öffnen können, wählen Sie die Option Zugriff auf Empfänger in den Feldern „An“, „Cc“ und „Bcc“ dieser Nachricht beschränken. Der Zugriff auf die PDF-Datei wird in diesem Fall erst eingeschränkt, nachdem Sie die E-Mail-Nachricht gesendet haben.
    • Um festzulegen, dass nur Benutzer, die in einer Sicherheitsrichtlinie angegeben wurden, die PDF-Datei öffnen können, aktivieren Sie die Option Zugriff durch Anwenden folgender Sicherheitsrichtlinie einschränken und wählen Sie dann die gewünschte Sicherheitsrichtlinie aus. In diesem Fall wird der Zugriff auf die PDF-Datei eingeschränkt, bevor sie an die E-Mail-Nachricht angehängt wird.
  4. Geben Sie, wenn Sie dazu aufgefordert werden, Ihren Benutzernamen mit zugehörigem Kennwort für die Anmeldung beim Adobe LiveCycle Rights Management Server ein.

PDF-Dateien erstellen und zur Überprüfung senden

  1. Öffnen Sie die Datei in der Anwendung, in der sie erstellt wurde.
  2. Klicken Sie auf der Acrobat PDFMaker-Werkzeugleiste auf die Schaltfläche In Adobe PDF konvertieren und zur Überprüfung senden  oder wählen Sie (falls vorhanden) den Befehl Adobe PDF > In Adobe PDF konvertieren und zur Überprüfung senden.

    Klicken Sie in Anwendungen von Microsoft Office 2007 oder 2010, beispielsweise Word, Excel und PowerPoint, in der Acrobat-Multifunktionsleiste auf die Schaltfläche Erstellen und zur Überprüfung senden .

  3. Wenn das Dialogfeld Identitätseinrichtung angezeigt wird, geben Sie die Informationen zu Ihrer Person ein und klicken Sie auf Fertig.

  4. Folgen Sie den Anweisungen des Assistenten wie im Kapitel E-Mail-basierte Überprüfungen starten beschrieben.

PDF-Dokumente erstellen und Aktionen ausführen

  1. Öffnen Sie die Datei in der Anwendung, in der sie erstellt wurde.
  2. Klicken Sie auf der Acrobat PDFMaker-Werkzeugleiste auf die Schaltfläche In Adobe PDF konvertieren und Aktion ausführen oder wählen Sie (falls vorhanden) den Befehl Adobe PDF > In Adobe PDF konvertieren und Aktion ausführen.

    Klicken Sie in Anwendungen von Microsoft Office 2007 oder 2010, beispielsweise Word, Excel und PowerPoint, in der Acrobat-Multifunktionsleiste auf die Schaltfläche PDF erstellen und Aktion ausführen.

  3. Klicken Sie im Schaltflächenmenü auf eine Aktion und befolgen Sie die angezeigten Anweisungen zum Speichern der Dateien.

  4. Das PDF-Dokument wird in Acrobat geöffnet. Klicken Sie im rechten Fenster auf „Start“, um die Datei zu verarbeiten.

PDFMaker-Konvertierungseinstellungen anzeigen

Die PDFMaker-Konvertierungseinstellungen richten sich nach dem Dateiformat. So stehen für PowerPoint-Dateien andere Optionen zur Verfügung als für Outlook-Dateien. Die festgelegten Konvertierungseinstellungen gelten auch für alle anschließend aus diesem Dateiformat erstellten PDF-Dokumente. Es empfiehlt sich, die Einstellungen hin und wieder zu überprüfen.

  1. Öffnen Sie eine Anwendung, in der PDFMaker aktiviert ist (wie Word oder Excel).
  2. Führen Sie einen der folgenden Schritte aus:
    • (Lotus Notes) Wählen Sie „Aktionen“ > Adobe PDF-Konvertierungseinstellungen ändern.
    • (Microsoft Office 2007- oder 2010-Anwendungen) Klicken Sie in der Acrobat- oder Adobe PDF-Multifunktionsleiste auf Voreinstellungen.
    • (Alle anderen Anwendungen) Wählen Sie Adobe PDF > Konvertierungseinstellungen ändern.
  3. (Optional) Wenn Sie die ursprünglichen Standardeinstellungen wiederherstellen möchten, klicken Sie auf der Registerkarte Einstellungen auf Standard wiederherstellen.

Adobe PDFMaker-Voreinstellungen – Registerkarte „Einstellungen“

Die für PDFMaker verfügbaren Einstellungen werden durch die Anwendung vorgegeben, in der PDFMaker verwendet wird.

Konvertierungseinstellungen

Legt den Standard fest, anhand dessen die PDF-Datei optimiert wird. Für jede Option im Menü wird direkt unter dem Menü eine Beschreibung angezeigt.

Adobe PDF-Ergebnis anzeigen

Das konvertierte Dokument wird direkt in Acrobat geöffnet. (Ausnahme: Bei der Option In Adobe PDF konvertieren und per E-Mail senden wird eine E-Mail-Nachricht geöffnet.)

Eingabeaufforderung für Adobe PDF-Dateinamen

Ermöglicht die Eingabe eines eigenen Dateinamens für die erstellte PDF-Datei. Deaktivieren Sie diese Option, wenn die PDF-Datei standardmäßig in demselben Ordner mit demselben Dateinamen, allerdings mit der Erweiterung „.pdf“ gespeichert werden soll.

Dokumentinformationen konvertieren

Der Datei werden Dokumentinformationen aus dem Dialogfeld Eigenschaften der Quelldatei hinzugefügt. Diese Einstellung überschreibt die Druckereinstellungen sowie die Einstellungen der Kategorie Erweitert im Dialogfeld Adobe PDF-Einstellungen.

Hinweis:

Über die Schaltfläche Erweiterte Einstellungen wird das Dialogfeld Adobe PDF-Einstellungen mit weiteren Konvertierungsoptionen geöffnet. Diese Konvertierungseinstellungen gelten für alle Acrobat-Funktionen, mit denen sich PDF-Dokumente erstellen lassen, wie Acrobat Distiller, PDFMaker und Acrobat selbst.

PDF/A-Kompatibilität

Erstellt ein PDF-Dokument, das den ausgewählten ISO-Standard für die langfristige Archivierung elektronischer Dokumente erfüllt.

Registerkarte „Sicherheit“ der Adobe-PDFMaker-Voreinstellungen

Die für PDFMaker verfügbaren Einstellungen werden durch die Anwendung vorgegeben, in der PDFMaker verwendet wird.

Kennwort zum Öffnen des Dokuments erforderlich

Wenn Sie dieses Kontrollkästchen aktivieren, können Sie im Feld Kennwort zum Öffnen des Dokuments ein Kennwort festlegen, das beim Öffnen des Dokuments eingegeben werden muss.

Einschränkung für Bearbeitung und Drucken des Dokuments

Bewirkt, dass die Optionen im Bereich Berechtigungen verfügbar sind.

Berechtigungskennwort ändern

Hier wird das Kennwort festgelegt, das zum Drucken oder Bearbeiten des Dokuments eingegeben werden muss.

Drucken zulässig

Legt fest, ob und mit welcher Auflösung Benutzer, die das Berechtigungskennwort eingeben, das Dokument drucken dürfen.

Zulässige Änderungen

Legt fest, welche Änderungen Benutzer, die das Berechtigungskennwort eingeben, vornehmen dürfen.

Kopieren von Text, Bildern und anderem Inhalt zulassen

Erlaubt bzw. verbietet das Kopieren aus der PDF-Datei.

Textzugriff für Bildschirmlesehilfen für Sehbehinderte aktivieren

Erlaubt bzw. verbietet den Zugriff von Bildschirmlesehilfen auf Text. (Diese Option ist in der Standardeinstellung aktiviert.)

Metadaten für normalen Text aktivieren

Legt fest, ob die Suchmaschine auf die Metadaten des Dokuments zugreifen darf. Diese Option ist nur verfügbar, wenn bei der PDF-Kompatibilität mindestens Acrobat 6.0 (PDF 1.5) ausgewählt wurde.

Microsoft Word, PowerPoint und Excel-Dateien in PDF konvertieren

Sie können beim Erstellen von PDF-Dateien aus Microsoft Word, PowerPoint oder Excel Konvertierungsoptionen für die aktuelle Datei festlegen. Sie können ebenfalls einen Inhaltsbereich für die Datei zum Konvertieren auswählen. Die Konvertierungsoptionen, die Sie in den folgenden Schritten festlegen können, sind die am häufigsten verwendeten Einstellungen im Dialogfeld für Acrobat PDFMaker. Jede gemachte Änderung der Konvertierungsoptionen wird nur auf die aktuelle Konvertierung angewendet.

In PDFMaker in Acrobat Pro gibt es die Option, viele Typen von Multimediadateien in Microsoft Word und PowerPoint-Dateien einzubinden. Die Dateien werden in das FLV-Format konvertiert. Beim Konvertieren des Dokuments in das PDF-Format enthält das PDF eine abspielbare FLV-Datei.

Excel-Dateien in PDF konvertieren

  1. Öffnen Sie eine Excel-Datei.
  2. Optional können Sie auch die zu konvertierenden Zellen auswählen.
  3. Führen Sie einen der folgenden Schritte aus:
    • (Office 2003 oder älter) Wählen Sie im Menü Adobe PDF die Option In Adobe PDF konvertieren aus.
    • (Office 2007 oder 2010) Wählen Sie in der Acrobat-Multifunktionsleiste eine der Optionen zum Erstellen aus.
  4. Wählen Sie im Dialogfeld Acrobat PDFMaker einen Konvertierungsbereich aus und klicken Sie dann auf In PDF konvertieren.

  5. Geben Sie im Dialogfeld Adobe PDF-Datei speichern unter ein Verzeichnis und einen Dateinamen für die PDF-Datei an.

  6. Klicken Sie optional auf die Schaltfläche Optionen, um die Konvertierungseinstellungen zu ändern.

  7. Klicken Sie zum Erstellen des PDFs auf Speichern.

Word- und PowerPoint-Dateien in PDF konvertieren

  1. Öffnen Sie eine Datei in Word oder PowerPoint.
  2. Sie können bei Bdarf auch Objekte und Text (Word) oder Folien (PowerPoint) auswählen.
  3. Führen Sie einen der folgenden Schritte aus:
    • (Office 2003 oder älter) Wählen Sie im Menü Adobe PDF die Option In Adobe PDF konvertieren aus.
    • (Office 2007 oder 2010) Wählen Sie in der Acrobat-Multifunktionsleiste PDF erstellen und dann Erstellen und an E-Mail anhängen oder Erstellen und zur Überprüfung senden aus.
  4. Geben Sie im Dialogfeld Adobe PDF-Datei speichern unter ein Verzeichnis und einen Dateinamen für die PDF-Datei an.

  5. Klicken Sie optional auf die Schaltfläche Optionen, um die Konvertierungseinstellungen zu ändern.

  6. Wählen Sie einen Seitenbereich (Word) oder einen Folienbereich (PowerPoint) aus. Die Auswahloption ist nur verfügbar, wenn Sie Inhalt aus der Datei ausgewählt haben.

  7. Klicken Sie zum Erstellen des PDFs auf OK und dann auf Speichern.

Einbetten von Multimediadateien in Word- und PowerPoint-Dokumente (Acrobat Pro)

  1. Führen Sie einen der folgenden Schritte aus:
    • (Office 2003 oder älter) Wählen Sie Adobe PDF > Video einfügen und in Flash Video-Format konvertieren aus.
    • (Office 2007 oder 2010) Klicken Sie in der Acrobat-Multifunktionsleiste auf Flash einbetten.
  2. Wählen Sie im Dialogfeld Flash einfügen eine Multimediadatei aus oder klicken Sie zum Aufrufen und Auswählen der gewünschten Datei auf Durchsuchen.

  3. (Optional) Um einen Video-Frame als Poster auszuwählen, klicken Sie auf Poster aus aktuellem Frame festlegen.
  4. Wählen Sie eine Media Player-Ansicht aus dem Menü aus.
  5. Klicken Sie auf OK. Acrobat konvertiert die Datei in das FLV-Format und fügt es in das Dokument ein.

  6. Führen Sie die gewohnten Schritte zur Erstellung einer PDF-Datei durch. (Nur PowerPoint) Klicken Sie im Dialogfeld Adobe PDF-Datei speichern unter auf Optionen und vergewissern Sie sich, dass die Option Multimedia konvertieren ausgewählt ist.

E-Mail-Nachrichten in PDF konvertieren

In Microsoft Outlook und Lotus Notes können Sie mit PDFMaker eine oder mehrere E-Mail-Nachrichten und ganze Nachrichtenordner in ein zusammengeführtes PDF-Dokument bzw. in ein PDF-Portfolio konvertieren. Die E-Mail-Nachrichten sind in einem PDF-Portfolio als jeweils eigenständige PDF-Datei enthalten.

Die Einstellung, die festlegt, ob E-Mail-Nachrichten in ein fortlaufendes PDF-Dokument oder in ein PDF-Portfolio eingefügt werden, finden Sie im Dialogfeld für die Konvertierungseinstellungen von Acrobat PDFMaker.

Die Steuerelemente zum Erstellen von PDFs finden Sie in der E-Mail-Anwendung an zwei Stellen: auf der Acrobat PDFMaker-Werkzeugleiste und in einem Menü. In Outlook heißt das Menü Adobe PDF. Es wird rechts neben dem Hilfe-Menü (?) von Outlook angezeigt. In Lotus Notes befinden sich die PDF-Konvertierungsbefehle im Menü „Aktionen“.

Hinweis:

Sie können eine derzeit geöffnete E-Mail-Nachricht in eine PDF-Datei (nicht jedoch in ein PDF-Portfolio) konvertieren, indem Sie auf Datei > Drucken klicken und dann im Dialogfeld Drucken den Drucker Adobe PDF auswählen. Die PDFMaker-Konvertierungseinstellungen haben auf diesen Vorgang keinen Einfluss.

E-Mail-Nachrichten in einer PDF-Datei oder in einem PDF-Portfolio zusammenführen

  1. Führen Sie einen der folgenden Schritte aus:
    • (Outlook) Wählen Sie Adobe PDF > Konvertierungseinstellungen ändern.
    • (Lotus Notes) Wählen Sie Aktionen > Adobe PDF-Konvertierungseinstellungen ändern.
  2. Führen Sie einen der folgenden Schritte aus:
    • Damit die konvertierten E-Mail-Nachrichten als fortlaufende Seiten in ein PDF-Dokument eingefügt werden, deaktivieren Sie die Option Ausgabe von Adobe PDF-Portfolios beim Erstellen einer neuen PDF-Datei.
    • Um die konvertierten Nachrichten als Komponenten in ein PDF-Portfolio aufzunehmen, aktivieren Sie das Kontrollkästchen Ausgabe von Adobe PDF-Portfolios beim Erstellen einer neuen PDF-Datei.

Geöffnete E-Mail-Nachricht in PDF konvertieren (Outlook)

  1. Wählen Sie Adobe PDF > In Adobe PDF konvertieren.

Hinweis:

Sie können auch eine andere Datei aus einer in Outlook geöffneten E-Mail-Nachricht heraus in PDF konvertieren, wenn die Werkzeugleiste Als Adobe PDF anhängen angezeigt wird. Wenn Sie auf diese Schaltfläche klicken, werden verschiedene Dialogfelder zum Auswählen und Speichern der neuen PDF-Datei angezeigt. Außerdem wird Acrobat gestartet, sofern das Programm nicht bereits ausgeführt wird. Die erstellte PDF-Datei wird an die geöffnete E-Mail-Nachricht angehängt.

E-Mail-Nachrichten in eine neue PDF-Datei konvertieren

  1. Wählen Sie in Outlook oder Lotus Notes die einzelnen E-Mail-Nachrichten aus.

  2. Führen Sie einen der folgenden Schritte aus:
    • (Outlook) Wählen Sie Adobe PDF > Ausgewählte Nachrichten konvertieren > Neues PDF erstellen.
    • (Lotus Notes) Wählen Sie „Aktionen“ > Ausgewählte Nachrichten in Adobe PDF konvertieren.
  3. Geben Sie im Dialogfeld Adobe PDF-Datei speichern unter ein Verzeichnis und einen Dateinamen an und klicken Sie auf Speichern.

E-Mail-Nachrichten oder Ordner einer vorhandenen PDF-Datei hinzufügen

  1. Wählen Sie in Outlook oder Lotus Notes die einzelnen E-Mail-Nachrichten oder Ordner aus.

  2. Führen Sie einen der folgenden Schritte aus:
    • (Outlook) Wählen Sie Adobe PDF > Ausgewählte Nachrichten konvertieren > An vorhandene PDF-Datei anfügen oder Adobe PDF > Ausgewählte(n) Ordner konvertieren > An vorhandene PDF-Datei anfügen.

    Hinweis:

    Wenn Sie bereits ein oder mehrere PDF-Portfolios erstellt haben, können Sie neben der Option An vorhandene PDF-Datei anfügen auch eines der erst kürzlich erstellten PDF-Portfolios auswählen.

    • (Lotus Notes) Wählen Sie „Aktionen“ > Ausgewählte Nachricht(en) an vorhandene Adobe PDF-Datei anhängen oder „Aktionen“ > Ausgewählte(n) Ordner an vorhandene Adobe PDF-Datei anhängen.
  3. Navigieren Sie zu dem PDF-Dokument bzw. PDF-Portfolio, dem die konvertierten E-Mail-Nachrichten hinzugefügt werden sollen, und klicken Sie auf Öffnen.

    Hinweis:

    Geben Sie keinen neuen PDF-Namen ein. Falls Sie einen Namen eingeben, wird eine Warnmeldung ausgegeben, dass die PDF-Datei nicht vorhanden ist. Klicken Sie in der Warnmeldung auf OK und wählen Sie eine PDF-Datei aus, ohne den Namen zu ändern.

  4. (Nur Outlook) Wenn Sie in einer Meldung darauf hingewiesen werden, dass die PDF-Datei mit einer älteren Version von PDFMaker erstellt wurde, führen Sie einen der folgenden Schritte aus:
    • Wenn Sie aus dem ursprünglichen PDF-Archiv ein PDF-Portfolio erstellen möchten, klicken Sie auf Ja und wählen Sie einen Namen und Speicherort für das neue Archiv aus. (Standardmäßig wird dabei _Portfolio an den Namen der ursprünglichen PDF-Datei angehängt.) Wenn die Konvertierung abgeschlossen ist und das Dialogfeld Adobe PDF wird erstellt geschlossen wurde, wird das neue Archiv in Acrobat geöffnet.
    • Klicken Sie auf Nein und brechen Sie den Vorgang ab.

Hinweis:

Bei PDF-Portfolios mit E-Mail-Nachrichten, die in Acrobat 8 oder höher konvertiert oder migriert wurden, werden nur neue Nachrichten angefügt, also Nachrichten, die noch nicht zum PDF-Portfolio gehören.

E-Mail-Ordner in eine neue PDF-Datei konvertieren

PDFMaker kann mehrere Ordner gleichzeitig in PDF konvertieren. Es ist nicht erforderlich, die Ordner zu Beginn auszuwählen; Sie können die Auswahl in einem automatisch angezeigten Dialogfeld vornehmen.

  1. Führen Sie einen der folgenden Schritte aus:
    • (Outlook) Wählen Sie Adobe PDF > Ausgewählte Ordner konvertieren > Neues PDF erstellen.
    • (Lotus Notes) Wählen Sie Aktionen > Ausgewählte(n) Ordner in Adobe PDF konvertieren.
  2. Wählen Sie im Dialogfeld Ordner in PDF konvertieren die Ordner aus. Aktivieren oder deaktivieren Sie die Option Diesen Ordner und alle Unterordner konvertieren.

  3. Geben Sie im Dialogfeld Adobe PDF-Datei speichern unter einen Speicherort und einen Namen für das PDF-Portfolio an.

Nach Abschluss der Konvertierung wird die neue PDF-Datei in Acrobat geöffnet.

Automatische E-Mail-Archivierung einrichten

  1. Führen Sie einen der folgenden Schritte aus:
    • (Outlook) Wählen Sie Adobe PDF > Automatische Archivierung einrichten.
    • (Lotus Notes) Wählen Sie „Aktionen“ > Automatische Archivierung einrichten.
  2. Wählen Sie auf der Registerkarte Automatische Archivierung des Acrobat PDFMaker-Dialogfelds Automatische Archivierung aktivieren aus. Wählen Sie danach die Optionen für Häufigkeit und die Tageszeit aus, zu der die automatische Archivierung durchgeführt werden soll.

  3. Wählen Sie bei Bedarf weitere Optionen aus:

    Archivierungsprotokoll beibehalten

    Erstellt einen Datensatz für jede Archivierungssitzung.

    Datei auswählen

    Gibt den Namen und den Speicherort des Archivierungsprotokolls an.

    Index zur schnelleren Suche einbetten

    Erstellt einen Index, in dem Sie bestimmte Wörter oder Zeichen suchen können; Sie ersparen sich damit das Durchsuchen jedes einzelnen Dokuments.

  4. Klicken Sie auf Hinzufügen, um die E-Mail-Ordner und Unterordner auszuwählen. Aktivieren oder deaktivieren Sie nach Bedarf die Option Diesen Ordner und alle Unterordner konvertieren und klicken Sie auf OK.

  5. Geben Sie im Dialogfeld PDF-Archivdatei speichern unter ein Verzeichnis und einen Namen für das PDF-Archiv der E-Mails an. Klicken Sie dann auf Öffnen.

  6. Überprüfen Sie im Dialogfeld Acrobat PDFMaker die Einstellungen und aufgeführten Archivordnernamen und führen Sie einen oder alle der folgenden Schritte aus:
    • Zum Hinzufügen weiterer E-Mail-Ordner klicken Sie auf Hinzufügen und wählen die gewünschten Ordner aus.
    • Zum Entfernen der Ordner aus der Liste wählen Sie die Ordner aus und klicken Sie auf Löschen.
    • Zum Ändern einer Archivdatei wählen Sie einen Ordnernamen in der Liste aus, klicken Sie auf Archivdatei ändern und geben Sie Namen und Speicherort an.
    • Um sofort mit der Archivierung zu beginnen, klicken Sie auf Archivierung jetzt durchführen.

PDF-Dateien anhand von Word-Seriendruckvorlagen erstellen

Mittels Word-Seriendruckvorlagen können Seriendruckdokumente aus in Word erstellten Dokumenten erstellt werden, z. B. aus Briefen, um ein bekanntes Beispiel zu nennen, die mit Informationen wie den Namen und Adressen der Empfänger personalisiert sind. Mit Hilfe von Acrobat PDFMaker können Sie durch Verwenden einer Word-Vorlage für den Seriendruck und einer entsprechenden Datendatei den Seriendruck direkt in ein PDF-Dokument umleiten und so Zeit sparen. Darüber hinaus besteht die Möglichkeit, PDFMaker so zu konfigurieren, dass diese PDFs an E-Mail-Nachrichten, die bei der PDF-Erstellung generiert werden, angehängt werden.

Hinweis:

Informationen zum Konfigurieren von Dateien für die Seriendruckfunktion finden Sie in der Microsoft Office Word-Hilfe.

  1. Öffnen Sie in Microsoft Word die Vorlage, die Sie für diese Funktion erstellt haben, oder erstellen Sie eine Datei, indem Sie die Word-Symbolleiste „Seriendruck“ und ggf. den Assistenten für die Seriendruckerstellung verwenden.

    Hinweis:

    Beenden Sie die Seriendruckerstellung nicht in Word. Konfigurieren Sie und zeigen Sie den Seriendruck stattdessen wie gewöhnlich an, damit Sie prüfen können, ob die Zusammenführung ordnungsgemäß ausgeführt wird.

  2. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie Adobe PDF > Serienbrieferstellung in Adobe PDF.
    • Klicken Sie auf der Werkzeugleiste „Seriendruck“ auf die Schaltfläche Serienbrieferstellung in Adobe PDF („Ansicht“ > „Werkzeuge“ > „Seriendruck“).
    • (Word 2007) Klicken Sie auf der Acrobat-Multifunktionsleiste auf Serienbrieferstellung.
  3. Wählen Sie im Dialogfeld Acrobat PDFMaker – Serienbrieferstellung die gewünschten Optionen aus:

    • Um anzugeben, welche Datensätze der Datendatei in die zusammengeführten Dateien importiert werden sollen, wählen Sie Alle oder Aktueller Bereich oder geben Sie einen Seitenbereich in die Felder Von und Bis ein.
    • Um die zu erstellende PDF-Datei zu benennen, geben Sie einen Namen in das Feld PDF-Dateiname angeben ein.

    Hinweis:

    Das PDF wird anhand des eingegebenen Textes und einer Ziffernfolge benannt. Wenn Sie beispielsweise im Feld PDF-Dateiname angeben BriefJuli eingeben, kann die Bezeichnung für die Seriendruck-PDFs „BriefJuli_0000123“, „BriefJuli_0000124“, „BriefJuli_0000125“ usw. lauten.

  4. Gehen Sie bei der Option Adobe PDF-Dateien automatisch per E-Mail senden nach einer der folgenden Methoden vor:

    • Um zusammengeführte PDFs zu erstellen und zu speichern, die später gedruckt oder als E-Mail gesendet werden sollen, muss die Option deaktiviert werden. Klicken Sie dann auf OK.
    • Um zusammengeführte PDFs zu erstellen und die einzelnen Dokumente als Anhang in einer E-Mail-Nachricht an den entsprechenden Empfänger zu senden, aktivieren Sie dieses Kontrollkästchen und füllen die anderen E-Mail-Optionen aus.
  5. Wenn das Dialogfeld Ordner suchen angezeigt wird, navigieren Sie zum gewünschten Standort und klicken Sie auf OK.

    Wenn PDFMaker die einzelnen PDF-Dateien generiert, wird eine Statusanzeige angezeigt.

  6. Wenn Sie die Option Adobe PDF-Dateien automatisch per E-Mail senden aktiviert haben, wird ein Dialogfeld angezeigt, in dem Sie nach Ihrem E-Mail-Profil gefragt werden. Geben Sie die entsprechenden Informationen ein und klicken Sie auf OK.

Wenn der Auftrag abgeschlossen ist, wird eine Nachricht angezeigt, dass der Prozess erfolgreich war.

E-Mail-Optionen für den PDF-Seriendruck

An

Verwenden Sie das Dropdown-Menü, um das Feld oder die Spalte in der zugehörigen Datendatei auszuwählen, die die E-Mail-Adressen der einzelnen Personen enthält.

Betreff

Geben Sie den Text für die Betreffzeile der einzelnen Nachrichten ein.

Nachricht

Bearbeiten Sie den Haupttext der E-Mail-Nachricht oder fügen Sie Text hinzu.

PDF-Dokumente aus Microsoft Project (Acrobat Pro)

Es gibt bestimmte Unterschiede, die zu beachten sind, wenn Sie in Microsoft Project erstellte Dateien in PDF konvertieren.

Sie können nur die derzeit ausgewählte Ansicht konvertieren. Nicht druckbare Ansichten können nicht in PDF umgewandelt werden.

Visio-Dateien in PDF konvertieren (Acrobat Pro)

In Visio erstellte PDF-Dateien unterstützen (je nach festgelegten Konvertierungseinstellungen) Ebenen, benutzerdefinierte Einstellungen, durchsuchbaren Text, Hyperlinks, Lesezeichen und Kommentare. Außerdem wird die Seitengröße beibehalten. So legen Sie die Eigenschaften fest

  • (Visio 2007 oder 2003) Wählen Sie Adobe PDF > Konvertierungseinstellungen ändern, um Einstellungen vorzunehmen.

  • (Visio 2010) Wählen Sie in der Multifunktionsleiste Acrobat > Voreinstellungen.

Wenn Sie Ihre Visio-Datei konvertieren, werden nur die in der Visio-Zeichnung druckbaren und sichtbaren Formen und Hilfslinien konvertiert und in das PDF-Dokument einbezogen. Formen werden unabhängig von den jeweiligen Schutz- und Verhaltenseinstellungen konvertiert. Benutzerdefinierte Eigenschaften von Formen können in PDF-Objektdaten umgewandelt werden.

Beim Konvertieren einer Visio-Datei in eine PDF-Datei können Sie wahlweise alle oder nur ausgewählte Ebenen beibehalten oder alle Ebenen reduzieren. Wenn Sie die Ebenen reduzieren, sieht das PDF-Dokument wie die Originalzeichnung aus, enthält aber keine Ebeneninformationen. Wenn Ebenen reduziert werden, sind in der konvertierten PDF-Datei nur die sichtbaren und druckbaren Ebenenelemente enthalten.

Visio-Dateien konvertieren

  1. Zum Ändern der PDFMaker-Konvertierungseinstellungen führen Sie einen der folgenden Schritte aus. (Weitere Informationen zu einer Einstellung werden als QuickInfo angezeigt, wenn Sie den Zeiger über der Einstellung positionieren.)
    • (Visio 2007 oder 2003) Wählen Sie Adobe PDF > Konvertierungseinstellungen ändern.
    • (Visio 2010) Wählen Sie Acrobat > Voreinstellungen.
  2. Wenn jede Seite in der Visio-Datei in eine PDF-Seite mit Lesezeichen umgewandelt werden soll, wählen Sie Adobe PDF > Alle Seiten in Zeichnung konvertieren. Ist diese Option nicht aktiviert, wird nur die aktive Seite konvertiert.

  3. Führen Sie einen der folgenden Schritte aus:
    • (Visio 2007 oder 2003) Klicken Sie in der Adobe PDF-Werkzeugleiste auf die Schaltfläche In Adobe PDF konvertieren.
    • (Visio 2007 oder 2003) Wählen Sie Adobe PDF > In Adobe PDF konvertieren.
    • (Visio 2007 oder 2003) Wählen Sie Adobe PDF > In Adobe PDF konvertieren und per E-Mail senden. In diesem Fall wird die PDF-Datei automatisch an eine neue E-Mail-Nachricht im standardmäßigen E-Mail-Programm angehängt. 
    • (Visio 2007 oder 2003) Wählen Sie Adobe PDF > In Adobe PDF konvertieren und zur Überprüfung senden. Die Datei wird in eine Adobe PDF-Datei konvertiert. Anschließend beginnt eine E-Mail-basierte Überprüfung. 
    • (Visio 2010) Wählen Sie Acrobat > PDF erstellen.
    • (Visio 2010) Wählen Sie Acrobat > In Adobe PDF konvertieren
    • (Visio 2010) Wählen Sie Acrobat > Erstellen und an E-Mail anhängen. In diesem Fall wird die PDF-Datei automatisch an eine neue E-Mail-Nachricht im standardmäßigen E-Mail-Programm angehängt. 
    • (Visio 2010) Wählen Sie Acrobat > Erstellen und zur Überprüfung senden. Die Datei wird in eine Adobe PDF-Datei konvertiert. Anschließend beginnt eine E-Mail-basierte Überprüfung. 
  4. Wenn die benutzerdefinierten Einstellungen für Formen in die Konvertierung einbezogen werden sollen, aktivieren Sie die entsprechende Option.
  5. Klicken Sie auf Fortfahren.

  6. Wählen Sie eine Ebenenoption, um Ebenen im PDF-Dokument beizubehalten oder zu reduzieren, und klicken Sie auf Fortfahren.

    Hinweis:

    Wenn Sie die Option Bestimmte Ebenen in ausgewählter Seite beibehalten wählen, werden Sie aufgefordert, die Visio-Ebenen anzugeben, die beibehalten werden sollen.

  7. Klicken Sie auf In Adobe PDF konvertieren, geben Sie einen Speicherort und einen Namen an und klicken Sie auf Speichern.

Visio-Ebenen auswählen, die konvertiert werden sollen (Acrobat Pro)

Wenn Sie eine Visio-Zeichnung mit Ebenen in eine PDF-Datei konvertieren, können Sie im PDF-Dokument alle oder nur einige Ebenen beibehalten oder die Ebenen reduzieren. Sie können Visio-Ebenen auch in Sätzen organisieren. Ebenensätze werden im Acrobat-Fenster Ebenen als Ordner angezeigt.

  1. Wenn die Datei mit mehreren Ebenen in Visio geöffnet ist, klicken Sie auf der Adobe PDF-Werkzeugleiste auf eine Schaltfläche und wählen Sie Bestimmte Ebenen in ausgewählter Seite beibehalten.

    Hinweis:

    Sollte die Option Bestimmte Ebenen in ausgewählter Seite beibehalten nicht verfügbar sein, deaktivieren Sie die Option Alle Seiten der Zeichnung konvertieren.

  2. Wählen Sie in der Liste Ebenen in Visio-Zeichnung eine oder mehrere Ebenen aus.

  3. Wählen Sie eine der folgenden Möglichkeiten, um die ausgewählten Visio-Ebenen zur Liste der Ebenen, die in die PDF-Datei aufgenommen werden, hinzuzufügen:
    • Klicken Sie auf Ebenensatz erstellen, um die ausgewählten Visio-Ebenen in einzelne PDF-Ebenen in einem PDF-Ebenensatz zu konvertieren. Geben Sie, wenn gewünscht, einen Namen für die Ebene ein.
    • Um die ausgewählten Visio-Ebenen in einzelne Ebenen zu konvertieren (jedoch nicht unter einem Ebenensatz zu gruppieren), klicken Sie auf Ebene(n) hinzufügen.

    Hinweis:

    Ebenen, die in der Liste Ebenen in PDF aufgeführt werden, können in der Liste Ebenen in Visio-Zeichnung nicht mehr ausgewählt werden. Wenn Sie eine Ebene in der Liste Ebenen in PDF auswählen, wird neben dem Namen dieser Ebene in der Liste Ebenen in Visio-Zeichnung ein Punkt angezeigt.

  4. Führen Sie wahlweise einen der folgenden Schritte durch:
    • Um die Ebenen in der Liste Ebenen in PDF neu zu ordnen, ziehen Sie die jeweilige Ebene nach oben oder unten.
    • Wenn die Eigenschaft „Sichtbar“, die in Acrobat aktiviert bzw. deaktiviert werden kann, übernommen werden soll, deaktivieren Sie neben der entsprechenden Ebene die Option Ebenensperrung. Falls die erstellte PDF-Ebene immer sichtbar sein soll, aktivieren Sie Ebenensperrung.
    • Um die aktuellen Einstellungen der ausgewählten Visio-Ebenen zu speichern, klicken Sie zuerst auf PDF-Einstellungen speichern und dann auf OK. Die Einstellungen werden wieder verwendet, wenn Sie diese Visio-Datei erneut in eine PDF-Datei konvertieren.
  5. Klicken Sie auf In PDF konvertieren, wählen Sie im Feld Speichern unter einen Speicherort für die PDF-Datei aus, geben Sie einen Dateinamen ein und klicken Sie auf Speichern.

    Hinweis:

    Visio-Ebenen, die für die Konvertierung ausgewählt wurden und über Visio-Einstellungen für sichtbar, druckbar und gesperrt verfügen, werden in PDF-Ebenen konvertiert. Auch die PDF-Ebenen enthalten dann die Eigenschaften für sichtbar und druckbar. Verfügt die Visio-Datei über einen Hintergrund sowie Fuß- und Kopfzeilen, werden diese automatisch als PDF-Ebenen mit dem entsprechenden Namen in die PDF-Datei übernommen.

AutoCAD-Dateien in PDF konvertieren (Acrobat Pro für Windows)

Verwenden Sie PDFMaker zum Konvertieren von AutoCAD-Dateien in der AutoCAD-Anwendung. Sie können auch die Funktion Stapelverarbeitung verwenden, um viele AutoCAD-Dateien gleichzeitig zu konvertieren. Auch wenn Sie nicht über AutoCAD verfügen, können Sie AutoCAD-Dateien in das Acrobat PDF-Format konvertieren.

Acrobat PDFMaker ermöglicht es Ihnen, ausgewählte Ebenen und Layouts beim Konvertieren von AutoCAD-Dateien in PDF-Dateien beizubehalten.

AutoCAD-Dateien bei nicht installierter AutoCAD-Anwendung konvertieren

Bei der Acrobat-Standardinstallation werden Autodesk-Filter installiert. Diese ermöglichen es Ihnen auch ohne Installation der Ausgangsanwendung, Dateien im DWG-, DWF-, DST-, DWT- und DXF-Format in das PDF-Format zu konvertieren.

  1. Wählen Sie in Acrobat Datei > Erstellen > PDF aus Datei.

  2. (Optional) Wählen Sie im Menü Dateityp den Eintrag Autodesk AutoCAD aus. Klicken Sie dann auf die Schaltfläche Einstellungen und ändern Sie ggf. die Konvertierungseinstellungen. Die Einstellungen sind identisch mit den AutoCAD-spezifischen Acrobat PDFMaker-Einstellungen, allerdings mit folgenden Erweiterungen:

    Modellraum in 3D konvertieren

    Ist diese Option ausgewählt, wird das Layout des Modellraums als eine 3D-Anmerkung im PDF konvertiert. Klicken Sie auf 3D-Einstellungen auswählen zum Festlegen von Optionen für 3D-Konvertierungen.

    Konfigurationsvoreinstellungen

    Klicken Sie auf diese Schaltfläche, um Ressourcenverzeichnisse für SHX-Schriftdateien, Plot-Konfigurationsdateien und Plotstiltabellen für AutoCAD-Zeichnungen festzulegen. Ist der Pfad für SHX-Schriftdateien nicht festgelegt, werden alle SHX-Schriften mit MyriadCAD in den konvertierten PDF-Dateien ersetzt.

    Dieses Fenster während der Konvertierung immer anzeigen

    Wenn gewählt, wird dieses Dialogfeld während der Konvertierung angezeigt.

  3. Suchen Sie nach der AutoCAD-Datei und wählen Sie diese aus.
  4. Wird das Dialogfeld Adobe PDF-Einstellungen für Autodesk AutoCAD-Dokumente angezeigt, legen Sie ggf. die Einstellungen fest und klicken Sie auf OK.

AutoCAD-Dateien bei installierter AutoCAD-Anwendung konvertieren

Beim Konvertieren einzelner AutoCAD-Dateien müssen Sie das Seitenformat und die Einstellungen zum Plotten in der Regel nicht ändern. PDFMaker verwendet das entsprechende Seitenlayout und die Einstellungen zum Plotten, um eine korrekte PDF-Dateigröße zu erstellen.

  1. Zum Ändern der PDF-Konvertierungseinstellungen wählen Sie in AutoCAD Adobe PDF > Konvertierungseinstellungen ändern.
  2. Führen Sie einen der folgenden Schritte aus:
    • Klicken Sie auf der Adobe PDF-Werkzeugleiste auf eine Schaltfläche: In Adobe PDF konvertieren  oder In Adobe PDF konvertieren und zur Überprüfung senden .
    • Wählen Sie Adobe PDF > In Adobe PDF konvertieren
    • Wählen Sie Adobe PDF > In Adobe PDF konvertieren und per E-Mail senden
    • Wählen Sie Adobe PDF > In Adobe PDF konvertieren und zur Überprüfung senden
  3. Im Dialogfeld Layouts wählen können Sie ggf. Layouts hinzufügen oder entfernen. Um für die Layouts eine andere Reihenfolge festzulegen, wählen Sie in der Liste Layouts in PDF ein Layout aus und klicken Sie dann auf Nach oben bzw. Nach unten.

  4. Legen Sie mit einer der folgenden Optionen fest, wie AutoCAD-Layer konvertiert werden sollen, und klicken Sie dann auf Fortfahren:

    • Alle auf eine Ebene reduzieren: Wenn Ebenen reduziert werden, werden nur die Elemente in der konvertierten PDF-Datei angezeigt, die zu Ebenen gehören, die nicht gefroren, aber druckbar sind.
    • Alle oder bestimmte Ebenen beibehalten: Im nächsten Dialogfeld können Sie die Ebenen festlegen, die Sie in die PDF-Datei einschließen möchten.
  5. Geben Sie im Dialogfeld Speichern unter einen Dateinamen und einen Speicherort an und klicken Sie auf Speichern.

Zu konvertierende AutoCAD-Ebenen auswählen

Wenn Sie alle oder einige AutoCAD-Ebenen behalten möchten beim Konvertieren in PDF, können Sie die beizubehaltenden Ebenen auswählen.

  1. Beginnen Sie in AutoCAD mit der Konvertierung einer AutoCAD-Datei und wählen Sie die Option Alle oder bestimmte Ebenen beibehalten.

  2. Wählen Sie eine der folgenden Möglichkeiten, um die AutoCAD-Ebenen in der Liste Ebenen in Zeichnung festzulegen:

    • Wählen Sie im Menü Benannte Ebenenfilter eine Option aus, um alle Ebenen, die dem Auswahlkriterium entsprechen, aufzuführen.
    • Wählen Sie die Option Selektion umkehren, um alle Ebenen außer den Ebenen, die das im Menü Benannte Ebenenfilter ausgewählte Kriterium erfüllen, aufzuführen.
    • Klicken Sie auf die Überschriften, um die Reihenfolge der Ebenen zu ändern.

    Hinweis:

    Wenn Sie die Eigenschaften Aktiviert, Fixiert oder Grafische Darstellung einer Ebene ändern möchten, klicken Sie auf Abbrechen, ändern Sie die Eigenschaften in der AutoCAD-Zeichnung und starten Sie die Konvertierung neu.

  3. Führen Sie folgende Schritte durch, um AutoCAD-Ebenen für die Konvertierung auszuwählen:
    • Wählen Sie eine zuvor gespeicherte Gruppe von Ebenen aus dem Menü PDF-Layereinstellungen aus.
    • Wählen Sie in der Liste Ebenen in Zeichnung eine oder mehrere Ebenen aus.
    • Klicken Sie zum Konvertieren aller Ebenen in der Zeichnung auf Alle Layer hinzufügen und gehen Sie zu Schritt 5 über.
  4. Führen Sie folgende Schritt durch, um die ausgewählten AutoCAD-Ebenen zu der Liste Ebenen in PDF hinzuzufügen:
    • Um die ausgewählten AutoCAD-Ebenen in einzelne Ebenen innerhalb eines PDF-Ebenensatzes zu konvertieren, klicken Sie auf Ebenensatz erstellen. Es wird ein Ebenenordner im Navigationsfenster Ebenen in Acrobat erstellt.
    • Um die ausgewählten AutoCAD-Layer in einzelne Ebenen zu konvertieren, klicken Sie auf Ebene(n) hinzufügen.
  5. Optional können Sie in der Liste Ebenen in PDF einen der folgenden Schritte ausführen:

    • Neuordnen von Ebenen: Ziehen Sie ein Element in der Liste nach oben oder nach unten.
    • Einschließen einer sichtbaren Eigenschaft: Dies kann in Acrobat aktiviert bzw. deaktiviert werden. Deaktivieren Sie Ebene sperren für die PDF-Ebene. Sperren der resultierenden Sichtbarkeit der PDF-Ebenen: Wählen Sie Ebene sperren aus.
    • Speichern der aktuellen Liste ausgewählter AutoCAD-Ebenen: Klicken Sie auf PDF-Einstellung hinzufügen. Später können Sie diese Liste über das Menü PDF-Ebeneneinstellungen abrufen.
  6. Klicken Sie auf Konvertieren und legen Sie einen Dateinamen und einen Speicherort fest. Klicken Sie dann auf Speichern.

AutoCAD-Dateien stapelweise konvertieren

  1. Wählen Sie Adobe PDF > Stapelkonvertierung.
  2. Legen Sie die Voreinstellungen für Ebenen, Seitengröße, Plotstil und PDF-Ausgabe fest. Klicken Sie auf Konvertierungseinstellungen, um die Acrobat PDFMaker-Einstellungen festzulegen.
  3. Führen Sie in der DWG-Liste einen der folgenden Schritte aus:
    • Klicken Sie auf Ordner hinzufügen oder Dateien hinzufügen und wählen Sie den Ordner oder die Dateien aus.
    • Zum Laden einer zuvor gespeicherten Dateiliste klicken Sie auf Liste anfügen und wählen die Liste aus.
    • Passen Sie ggf. einzelne Dateien an und aktivieren bzw. deaktivieren Sie die Elemente, die Sie benötigen wie z. B. Modellraum und Ebenen. Klicken Sie zum Ein-bzw. Ausschließen aller Modellräume auf die zur Verfügung stehenden Schaltflächen.
    • Ausschließen einer Datei von der Konvertierung: Deaktivieren Sie das Feld „Datei“. Aktivieren bzw. deaktivieren Sie ggf. alle Dateien in der Liste. Ändern Sie die Reihenfolge der Dateien, entfernen Sie Dateien oder löschen Sie die Liste.
    • Anzeigen der vollständigen Dateipfade: Wählen Sie Dateiname(n) erweitern aus.
    • Speichern der DWG-Liste zur weiteren Verwendung: Klicken Sie auf Liste speichern. Bei dieser Aktion wird die Liste nach ihrem aktuellen Status gespeichert, einschließlich des Dateiordners und der Dateiauswahl. Sie können die Liste jeder Zeit aufrufen, indem Sie auf Liste anfügen klicken.
  4. Klicken Sie auf Konvertieren.

  5. Wenn die Konvertierung abgeschlossen ist, können Sie zum Speichern der Protokolldatei der Konvertierung auf Details speichern klicken.

Anwendungsspezifische PDFMaker-Einstellungen

In manchen Fällen unterscheiden sich die Konvertierungseinstellungen in einer PDFMaker-aktivierten Anwendung von den Einstellungen in einer anderen Anwendung.

Einige PDFMaker-Einstellungen finden sich in etlichen oder sogar den meisten Anwendungen. Andere Optionen wiederum sind anwendungsspezifisch.

In den meisten Anwendungen verfügbare Optionen auf der Registerkarte „Einstellungen“

Die folgenden Optionen werden in den meisten Anwendungen mit aktivierter PDFMaker-Funktion auf der Registerkarte Einstellungen angezeigt.

Quelldatei anhängen

Das konvertierte Dokument wird als Anlage an die PDF-Datei angehängt.

Lesezeichen erstellen

Bestimmte Elemente des ursprünglichen Office-Dokuments werden in PDF-Lesezeichen konvertiert: Word-Überschriften, Excel-Arbeitsblattnamen oder PowerPoint-Titel. Diese Option überschreibt (wenn aktiviert) alle auf der Registerkarte Lesezeichen des Dialogfelds Konvertierungseinstellungen vorgenommenen Einstellungen.

Links hinzufügen

Der PDF-Datei werden aktive Links und aktiver Hypertext hinzugefügt.

Hinweis:

Wenn diese Option deaktiviert ist, der Empfänger des PDFs jedoch die Voreinstellung „Verknüpfungen aus URL-Adressen erstellen“ ausgewählt hat, sind URL-Adressen im PDF-Dokument noch aktiv.

Zugriff und Umfließen durch Erstellen von Adobe PDF mit Tags aktivieren

In die PDF-Datei werden Tags eingebettet.

Excel-spezifische Optionen auf der Registerkarte „Einstellungen“

Kommentare konvertieren

Vom Benutzer angelegte Excel-Kommentare werden in Notizen konvertiert und im Acrobat-Fenster Kommentare aufgelistet.

Originalgröße

Verwendet die im Arbeitsblatt angegebene Originalgröße. Die Größe der Arbeitsblätter wird nicht verändert.

Arbeitsblatt auf die Größe einer einzigen Seite anpassen

Die Größe der einzelnen Arbeitsblätter wird so angepasst, dass alle Einträge eines Arbeitsblatts auf einer Seite im PDF-Dokument angezeigt werden.

An Seitenbreite anpassen

Die Breite der einzelnen Arbeitsblätter wird so angepasst, dass alle Spalten eines Arbeitsblatts auf einer Seite im PDF-Dokument angezeigt werden.

Aufforderung zur Auswahl von Excel-Arbeitsblättern

Öffnet ein Dialogfeld am Anfang des Konvertierungsprozesses der Datei. Sie können in diesem Dialogfeld festlegen, welche Arbeitsblätter in das PDF-Dokument eingeschlossen werden sollen und auch die Reihenfolge der Arbeitsblätter, wie sie im PDF-Dokument anzeigt werden sollen.

PowerPoint-spezifische Optionen auf der Registerkarte „Einstellungen“

Multimedia konvertieren

Konvertiert verknüpfte Audio- und Videodateien in eine FLV-Datei und bettet sie in die PDF-Datei ein.

Animation beibehalten (nur PowerPoint 2003)

Die Animationseffekte der PowerPoint-Datei werden in entsprechende Animationen in der PDF-Datei konvertiert. Diese Option ist in PowerPoint ab Version 2007 nicht verfügbar.

Folienübergänge beibehalten

Die Folienübergänge von PowerPoint werden in PDF-Übergänge konvertiert.

Ausgeblendete Folien in PDF-Seiten konvertieren

Alle in der regulären Präsentation nicht sichtbaren PowerPoint-Folien werden in PDF-Seiten konvertiert.

Lautsprecherkommentare in Textkommentare für PDF konvertieren

Alle Vortragsnotizen der PowerPoint-Präsentation werden in der PDF-Datei in Textnotizen konvertiert.

PowerPoint-Druckereinstellungen verwenden (nur PowerPoint 2003)

In der PDF-Datei werden dieselben Druckereinstellungen wie in der Ausgangsdatei verwendet. Diese Option ist in PowerPoint ab Version 2007 nicht verfügbar.

E-Mail-spezifische Optionen auf der Registerkarte „Einstellungen“

Die folgenden Optionen werden angezeigt, wenn Sie die PDFMaker-Einstellungen in Microsoft Outlook oder Lotus Notes aufrufen.

Kompatibilität

Legt die Kompatibilitätsstufe für die PDF-Datei fest. Verwenden Sie die aktuellste Version (in diesem Fall 1.7 ADBE-3), um über die neuesten Funktionen zu verfügen. Wenn Sie PDF-Dateien erstellen, die an ein großes Publikum verteilt werden sollen, wählen Sie frühere Versionen. Hierdurch wird sichergestellt, dass alle Benutzer die Dokumente anzeigen und drucken können.

Anlagen

Gibt an, ob alle an E-Mail-Nachrichten angefügten Dateien in der PDF-Datei eingeschlossen sind.

Adobe PDF-Portfolio beim Erstellen einer neuen PDF-Datei ausgeben

Bei Auswahl dieser Option werden die einzelnen Nachrichten als PDF-Komponenten in ein PDF-Portfolio aufgenommen. Ist diese Option deaktiviert, werden die einzelnen Nachrichten als separate Seiten in die PDF-Datei eingefügt.

Infos zu Ordnernamen nicht einschließen

Wenn ausgewählt, werden E-Mail-Ordnernamen von PDF-Dokumenten ausgeschlossen.

Index zur schnelleren Suche einbetten

Es wird ein eingebetteter Index erstellt, der den Suchvorgang beschleunigt, insbesondere, wenn eine große Anzahl von E-Mail-Nachrichten oder Nachrichtenordner konvertiert werden.

Herunterladen von externen Inhalten blockieren

Wenn ausgewählt, wird kein Download von jeglichen externen Inhalten aus dem Internet wie Bilder, CSS und JavaScript ausgeführt.

Seitenlayout – Optionen

Hier können Sie Eigenschaften für das Seitenlayout ähnlich denen im Dialogfeld „Drucken“ festlegen: Größe (Format), Ausrichtung und Ränder.

Anzahl anzuzeigender Archive (nur Outlook)

Beim Konvertieren der E-Mail-Nachrichten und Ordner können unter Adobe PDF > [Ausgewählte Nachrichten konvertieren und Ausgewählte Ordner konvertieren] kürzlich erstellte PDFs angehängt werden. Mit dieser Option wird die maximale Anzahl der PDF-Dateien, die in den Menüs aufgelistet werden, festgelegt.

Schaltflächen „Als Adobe PDF anhängen“ anzeigen

Bei Aktivierung wird im Nachrichtenfenster von Outlook die Werkzeugleiste Als Adobe PDF anhängen angezeigt.

AutoCAD-spezifische Optionen auf der Registerkarte „Einstellungen“ (Acrobat Pro)

Die folgenden Optionen werden angezeigt, wenn Sie die PDFMaker-Einstellungen aus Autodesk AutoCAD öffnen.

Kompatibilitätsstandard

Legen Sie den PDF/A- oder PDF/E-Kompatibilitätsstandard fest oder wählen Sie keinen aus.

Ebenen-Fenster bei Anzeige in Acrobat öffnen

Zeigt die Ebenenstruktur an, wenn eine PDF-Datei in Acrobat geöffnet ist.

Maßstabsinformationen einbetten

Die Maßstabsinformationen der Zeichnung werden beibehalten und können mit den Messwerkzeugen in Acrobat verwendet werden.

Modellraum nicht in 3D konvertieren

Ist diese Option ausgewählt, wird das Layout des Modellraums nicht als eine 3D-Anmerkung im PDF konvertiert.

Ebenenoption wählen

Legt fest, ob das aktuelle Layout, alle Layouts oder ausgewählte Layouts in die PDF-Datei aufgenommen werden.

Modellraum ausschließen

(Nur verfügbar, wenn Alle Layouts ohne Bestätigung konvertieren unter der Option Layouts wählen ausgewählt wird.) Wenn ausgewählt, werden alle Layouts ausgenommen des Modellraums in die PDF-Datei eingeschlossen.

Ebenenoption wählen

Legt fest, ob alle Layer, ausgewählte Layer oder keine Layer als Ebenen in die PDF-Datei übernommen werden.

Visio-spezifische Optionen auf der Registerkarte „Einstellungen“ (Acrobat Pro)

Die folgenden Optionen werden angezeigt, wenn Sie die PDFMaker-Einstellungen in Microsoft Visio aufrufen.

Benutzerdefinierte Visio-Eigenschaften als Objektdaten in die Adobe PDF-Datei einbetten

Zeigt an, ob benutzerdefinierte Eigenschaften des Visio-Bildes als Objektdaten in die neue PDF-Datei eingebettet werden.

Visio-Objekte ohne benutzerdefinierte Eigenschaften ausschließen

Zeigt an, ob die neue PDF-Datei Visio-Objekte ohne benutzerdefinierte Eigenschaften ausschließen soll.

Kommentare in Adobe PDF-Kommentare konvertieren

Zeigt an, ob die Kommentare der Visio-Datei in der neuen PDF-Datei in PDF-Kommentare konvertiert werden.

Ebenen in Adobe PDF immer auf eine Ebene reduzieren

Legt fest, wenn die Ebenen reduziert werden. Wenn Sie die Ebenen reduzieren, sieht das PDF-Dokument wie die Originalzeichnung aus, enthält aber keine Ebeneninformationen. Alle Formen in der Visio-Zeichnung werden konvertiert, unabhängig von den jeweiligen Schutz- und Verhaltenseinstellungen. Benutzerdefinierte Eigenschaften von Formen können in PDF-Objektdaten umgewandelt werden.

Ebenen-Fenster bei Anzeige in Acrobat öffnen

Zeigt die Ebenenstruktur an, wenn eine PDF-Datei in Acrobat geöffnet ist.

Optionen auf der Registerkarte „Word“ (Microsoft Word)

Angezeigte Kommentare im Adobe PDF-Dokument in Notizen konvertieren

Die Word-Kommentare werden in PDF-Kommentare umgewandelt. Falls das derzeit geöffnete Word-Dokument Kommentare enthält, werden in der Liste Kommentare noch weitere Optionen angezeigt:

Überprüfer

Führt die Namen der Überprüfer an, die Kommentare in das aktuelle Word-Dokument eingegeben haben.

Einschließen

Wird diese Einstellung deaktiviert, werden die Kommentare nicht in das PDF-Dokument aufgenommen.

Notizen geöffnet

Legt fest, ob für die Kommentare des Überprüfers die Fenster für PDF-Kommentare automatisch geöffnet werden oder geschlossen bleiben.

Farbe

Zeigt die Farbe für die Kommentarsymbole dieses Überprüfers an. Wenn Sie wiederholt auf das Farbsymbol klicken, werden nacheinander die verfügbaren Farben angezeigt.

Anzahl Kommentare

Zeigt die Anzahl der Kommentare des Überprüfers an.

Querverweise und Inhaltsverzeichnisse in Verknüpfungen konvertieren

(Word 2002 und 2003) Bei Auswahl dieser Option können Benutzer im neuen PDF-Dokument mit einem Klick durch diese Elemente navigieren. Diese Option ist in Word 2007 nicht verfügbar.

Fußnoten- und Endnotenverknüpfungen konvertieren

Integriert diese Elemente in das PDF-Dokument.

Mit pdfmarks festgelegte Signaturfelder konvertieren

Konvertiert die Signaturfelder, die durch pdfmarks markiert sind.

Erweiterte Tag-Erstellung aktivieren

Integriert diese Funktion in das PDF-Dokument.

Optionen auf der Registerkarte „Lesezeichen“ (Microsoft Word)

Anhand der auf dieser Registerkarte festgelegten Optionen können Sie bestimmen, welche Objekte in der neuen PDF-Datei als PDF-Lesezeichen übernommen werden.

Hinweis:

Wenn Sie Lesezeichen in den Konvertierungsprozess aufnehmen möchten, müssen Sie auf der Registerkarte Einstellungen die Option Lesezeichen in Adobe PDF-Datei hinzufügen aktivieren. Wenn Sie diese Option deaktivieren, werden die Einstellungen auf der Registerkarte „Lesezeichen“ ignoriert und keine Lesezeichen angelegt.

Word-Überschriften in Lesezeichen konvertieren

Die in der Liste Elemente ausgewählten Überschriften werden in PDF-Lesezeichen konvertiert.

Word-Stile in Lesezeichen konvertieren

Die in der Liste Elemente ausgewählten Textformate (Stile) werden in PDF-Lesezeichen konvertiert (standardmäßig deaktiviert).

Word-Lesezeichen konvertieren

Vom Benutzer angelegte Word-Lesezeichen werden in PDF-Lesezeichen konvertiert.

Liste der Elemente

Gibt an, welche Word-Überschriften und -Formate als PDF-Lesezeichen übernommen werden.

Element

Die Namen aller verfügbaren Word-Überschriften und -Formate (Stile). Die Symbole für die Überschriften  und Formate  zeigen an, um welche Art von Element es sich handelt.

Typ

Zeigt ebenfalls an, ob es sich um eine Überschrift oder ein Format (Stil) im Word-Dokument handelt.

Lesezeichen

Einträge mit einem „X“ werden als PDF-Lesezeichen übernommen, solche ohne „X“ nicht. Durch Klicken auf die Option Lesezeichen für ein Element können Sie dessen Status ändern.

Ebene

Gibt an, auf welcher Hierarchieebene der PDF-Lesezeichenstruktur das jeweilige Element eingefügt wird. Wenn Sie auf eine Ebenenzahl klicken, wird ein Dropdown-Menü eingeblendet, über das Sie den Wert ändern können.

Hinweis:

Wenn nur einige, aber nicht alle verfügbaren Word-Überschriften und -Formate zur Konvertierung in PDF-Lesezeichen ausgewählt wurden, nimmt das Häkchen im entsprechenden Kontrollkästchen oben auf der Registerkarte eine andere Farbe an. Wurden alle Elemente einer Kategorie ausgewählt, erscheint ein schwarzes Häkchen. Wurden nur einige Elemente aktiviert, wird das Kontrollkästchen grau unterlegt und das Häkchen nimmt eine dunkelgraue Farbe an. Wurden keine Elemente ausgewählt, bleibt das Kontrollkästchen leer.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie