Links ermöglichen das schnelle Wechseln zu einer anderen Stelle im selben Dokument, in anderen elektronischen Dokumenten oder auf einer Website. Durch das Verwenden von Links können Sie Aktionen initiieren oder sicherstellen, dass der Leser sofort auf bestimmte Informationen zugreifen kann. Darüber hinaus können Sie Aktionen zum Abspielen einer Audio- oder Movie-Datei hinzufügen.

 

  1. Wählen Sie „Werkzeuge“ > Inhaltsbearbeitung > „Verknüpfung hinzufügen oder bearbeiten“ aus.

    Der Cursor wird als Fadenkreuz dargestellt, und alle vorhandenen Verknüpfungen (auch unsichtbare) werden vorübergehend sichtbar.

  2. Ziehen Sie an der Stelle ein Rechteck, an der Sie im Dokument eine Verknüpfung erstellen möchten. Der Link ist innerhalb des Rechtecks aktiv.

  3. Wählen Sie im Dialogfeld Verknüpfung erstellen die gewünschten Optionen für das Erscheinungsbild der Verknüpfung.
  4. Wählen Sie eine der folgenden Verknüpfungsaktionen:

    Gehe zu einer Seitenansicht

    Klicken Sie auf „Weiter“, um die gewünschte Seitenzahl und Ansichtsvergrößerung für das aktuelle oder ein anderes Dokument (z. B. eine Dateianlage) festzulegen, und klicken Sie dann auf Verknüpfung festlegen.

    Datei öffnen

    Wählen Sie eine Zieldatei aus und klicken Sie auf „Auswählen“. Wenn die Datei im Format PDF vorliegt, legen Sie fest, wie das Dokument geöffnet wird (z. B. in einem neuen Fenster oder innerhalb eines vorhandenen Fensters) und klicken Sie dann auf „OK“.

    Hinweis:

    Ist der Dateiname zu lang und passt nicht in das Textfeld, wird der mittlere Teil des Namens nicht angezeigt.

    Webseite öffnen

    Geben Sie die URL-Adresse der Ziel-Webseite an.

    Benutzerdefinierte Verknüpfung

    Klicken Sie auf „Weiter“, um das Dialogfeld Verknüpfungseigenschaften zu öffnen. In diesem Dialogfeld können Sie eine beliebige, zur Verknüpfung gehörende Aktion festlegen, z. B. Lesen eines Artikels oder Ausführen eines Menübefehls.

Weitere Ressourcen

Lernprogramme zum Erstellen von Verknüpfungen finden Sie in diesen Ressourcen:

Sie können eine Verknüpfung jederzeit bearbeiten. Sie können den Hotspot-Bereich oder die zugehörige Verknüpfungsaktion ändern, das Verknüpfungsrechteck löschen oder seine Größe ändern oder das Ziel der Verknüpfung ändern. Das Ändern der Eigenschaften einer vorhandenen Verknüpfung wirkt sich nur auf die aktuell ausgewählte Verknüpfung aus. Wenn keine Verknüpfung ausgewählt ist, werden die Eigenschaften auf die nächste Verknüpfung angewendet, die erstellt wird.

Hinweis:

Sie können die Eigenschaften mehrerer Verknüpfungen auf einmal ändern, indem Sie mit dem Verknüpfungs- oder Objektauswahl-Werkzeug ein Rechteck um die Verknüpfungen ziehen.

  1. Wählen Sie das Werkzeug zum Hinzufügen oder Bearbeiten von Verknüpfungen  („Werkzeuge“ > Inhaltsbearbeitung > „Verknüpfung hinzufügen oder bearbeiten“) aus.
  2. Bewegen Sie den Mauszeiger über das Verknüpfungsrechteck, sodass die Ziehpunkte angezeigt werden.
  3. Führen Sie einen der folgenden Schritte aus:
    • Wenn Sie ein Verknüpfungsrechteck verschieben möchten, ziehen Sie dieses.

    • Wenn Sie die Größe des Verknüpfungsrechtecks ändern möchten, ziehen Sie einen seiner Eckpunkte.

  1. Wählen Sie das Werkzeug zum Hinzufügen oder Bearbeiten von Verknüpfungen  („Werkzeuge“ > Inhaltsbearbeitung > „Verknüpfung hinzufügen oder bearbeiten“) aus.
  2. Doppelklicken Sie auf das Verknüpfungsrechteck.
  3. Wählen Sie im Dialogfeld Verknüpfungseigenschaften auf der Registerkarte „Erscheinungsbild“ Farbe, Linienstärke und Linienstil für die Verknüpfung aus.
  4. Wählen Sie einen Markierungsstil aus, der beim Auswählen der Verknüpfung angezeigt wird.

    Ohne

    Ändert das Erscheinungsbild der Verknüpfung nicht.

    Negativ

    Ändert die Farbe der Verknüpfung in das Gegenteil.

    Umrandung

    Ändert die Umrandungsfarbe der Verknüpfung in das Gegenteil.

    Plastisch

    Stellt die Verknüpfung als hervorgehobenes Rechteck dar.

    Hinweis:

    Die Optionen für den Verknüpfungstyp, die Farbe und den Linienstil sind nicht verfügbar, wenn für das Erscheinungsbild „Unsichtbar“ ausgewählt wurde.

  5. Wählen Sie unter „Verknüpfungstyp“ die Option „Unsichtbares Rechteck“, wenn die Verknüpfung im PDF-Dokument für Anwender nicht sichtbar sein soll. Eine unsichtbare Verknüpfung eignet sich beispielsweise für die Platzierung über einem Bild.
  6. Wählen Sie die Option „Gesperrt“, wenn Sie verhindern möchten, dass Anwender versehentlich Ihre Einstellungen ändern.
  7. Zum Testen der Verknüpfung wählen Sie das Hand-Werkzeug aus.

    Hinweis:

    Die Verknüpfungseigenschaften im Dialogfeld Verknüpfung erstellen gelten für alle neuen Verknüpfungen, die Sie bis zur erneuten Änderung der Eigenschaften erstellen. Wenn Sie die Einstellungen für das Erscheinungsbild einer Verknüpfung erneut verwenden möchten, klicken Sie mit der rechten Maustaste auf die Verknüpfung, deren Eigenschaften Sie als Standard verwenden möchten. Wählen Sie anschließend „Aktuelles Erscheinungsbild als neue Standardeinstellung verwenden“.

  1. Wählen Sie das Werkzeug zum Hinzufügen oder Bearbeiten von Verknüpfungen  („Werkzeuge“ > Inhaltsbearbeitung > „Verknüpfung hinzufügen oder bearbeiten“) aus.
  2. Doppelklicken Sie auf das Verknüpfungsrechteck.
  3. Wählen Sie im Dialogfeld Verknüpfungseigenschaften auf der Registerkarte „Aktionen“ die zu ändernde Aktion aus der Liste aus und klicken Sie auf „Bearbeiten“.
  1. Wählen Sie das Werkzeug zum Hinzufügen oder Bearbeiten von Verknüpfungen  („Werkzeuge“ > Inhaltsbearbeitung > „Verknüpfung hinzufügen oder bearbeiten“) aus.
  2. Wählen Sie das zu löschenden Verknüpfungsrechteck aus.
  3. Wählen Sie Bearbeiten > „Löschen“, oder drücken Sie die Entf-Taste.

Aus URL-Adressen in einem Dokument oder auf einer ausgewählten Seite können Sie automatisch Verknüpfungen in einem PDF erstellen. Wenn in den allgemeinen Voreinstellungen die Option Verknüpfungen aus URL-Adressen erstellen ausgewählt ist, werden in allen PDF-Dokumenten, die Sie öffnen, aus Text aktive Verknüpfungen erstellt.

  1. Wählen Sie Werkzeuge > Dokumentverarbeitung > Verknüpfungen aus URL-Adressen erstellen.
  2. Wählen Sie im Dialogfeld Webverknüpfungen erstellen die Option „Alle“, um aus allen URLs im Dokument eine Verknüpfung zu erstellen, oder wählen Sie „von“, und geben Sie einen Seitenbereich ein, um auf ausgewählten Seiten Verknüpfungen zu erstellen.
  1. Wählen Sie Werkzeuge > Dokumentverarbeitung > Alle Verknüpfungen entfernen.

Über eine Verknüpfung im übergeordneten PDF-Dokument, können Sie Anwender zu einer PDF-Anlage führen.

Hinweis:

Verwechseln Sie Dateianlagen nicht mit den Dateien, die über eine Verknüpfung geöffnet werden können. Verknüpfte Dokumente werden an verschiedenen Speicherorten gespeichert. Dateianlagen werden immer zusammen mit der PDF-Datei gespeichert.

  1. Öffnen Sie ein PDF-Dokument, das eine PDF-Dateianlage enthält.
  2. Gehen Sie an die Stelle, an der Sie im Dokument eine Verknüpfung erstellen möchten. Befindet sich diese Stelle innerhalb der Dateianlage, klicken Sie auf die Anlagen-Schaltfläche, wählen Sie die Dateianlage und klicken Sie auf „Öffnen“.
  3. Wählen Sie Werkzeuge > Inhaltsbearbeitung > „Verknüpfung hinzufügen oder bearbeiten“ aus und wählen Sie den Verknüpfungsbereich aus.
  4. Definieren Sie im Dialogfeld Verknüpfung erstellen die Darstellung der Verknüpfung, wählen Sie die Option Gehe zu einer Seitenansicht und klicken Sie auf „Weiter“.
  5. Definieren Sie im übergeordneten PDF-Dokument oder in der Dateianlage die gewünschte Seitenzahl und Vergrößerung, und klicken Sie dann auf Verknüpfung festlegen.

Ziele

Ein Ziel ist der Endpunkt einer Verknüpfung, deren Name im Fenster „Ziele“ angezeigt wird. Mit Hilfe von Zielen können Sie Navigationspfade innerhalb einer Gruppe von PDF-Dokumenten festlegen. Verknüpfungen mit einem Ziel sind besonders für Verknüpfungen zwischen Dokumenten geeignet, da das Hinzufügen oder Entfernen von Seiten im Zieldokument keinerlei Auswirkungen auf bestehende Verknüpfungen mit einem Ziel hat.

Ziele anzeigen und verwalten

Ziele können Sie im Fenster „Ziele“ im Navigationsfenster verwalten.

Ziele anzeigen

  1. Wählen Sie „Anzeige“ > „Ein-/Ausblenden“ >Navigationsfenster > „Ziele“ aus. Alle Ziele werden automatisch gescannt.

Zieleliste sortieren

  1. Führen Sie einen der folgenden Schritte aus:
    • Zum alphabetischen Sortieren der Zielnamen klicken Sie oben im Fenster „Ziele“ auf die Beschriftung „Name“.

    • Zum Sortieren der Zielnamen nach Seitenzahl klicken Sie oben im Fenster „Ziele“ auf die Beschriftung „Seite“.

Ziele ändern oder löschen

  1. Klicken Sie im Fenster „Ziele“ mit der rechten Maustaste auf das Ziel und wählen Sie einen Befehl:
    • Wählen Sie Gehe zu Ziel, um zum Ziel zu wechseln.

    • Wählen Sie „Löschen“, um das Ziel zu löschen.

    • Wählen Sie Ziel definieren, um die angezeigte Seite als Ziel festzulegen.

    • Wählen Sie „Umbenennen“, um den Namen des Ziels zu ändern.

Sie können eine Verknüpfung mit einem Ziel im selben oder einem anderen PDF-Dokument erstellen.

  1. Wählen Sie im Zieldokument „Anzeige“ > „Ein-/Ausblenden“ > Navigationsfenster > „Ziele“. Wenn das Dokument bereits ein Ziel enthält, für das Sie eine Verknüpfung erstellen möchten, machen Sie mit Schritt 5 weiter.
  2. Gehen Sie zu der Stelle, an der ein Ziel erstellt werden soll, und legen Sie die gewünschte Ansicht fest.
  3. Wählen Sie im Menü „Optionen“ im Fenster „Ziele“ die Option „Ziel mit neuem Namen“ aus und benennen Sie das Ziel.
  4. Speichern Sie das Zieldokument.
  5. Wählen Sie im Quelldokument (von dem aus Sie die Verknüpfung erstellen möchten) „Werkzeuge“ > Inhaltsbearbeitung > „Verknüpfung hinzufügen oder bearbeiten“ und ziehen Sie ein Rechteck, um die Position der Verknüpfung zu definieren.
  6. Definieren Sie im Dialogfeld Verknüpfung erstellen die Darstellung der Verknüpfung, wählen Sie die Option Gehe zu einer Seitenansicht und klicken Sie auf „Weiter“.
  7. Doppelklicken Sie im Zieldokument im Fenster „Ziele“ auf das Ziel.
  8. Speichern Sie das Quelldokument.

Anlagen hinzufügen

Sie können einem PDF-Dokument PDF-Dateien und andere Dateitypen anhängen. Wenn Sie das PDF-Dokument an einen neuen Speicherort verschieben, wird die Dateianlage mit dem Dokument verschoben. Anlagen enthalten Verknüpfungen von und zum übergeordneten Dokument sowie zu anderen Anlagen.

Verwechseln Sie angehängte Kommentare nicht mit Dateianlagen. Eine Datei, diealsKommentar angehängt wird,wird inder Seite mit den Symbolen Dateianlage oder Lautsprecher angezeigt, und in der Kommentarliste mit anderen Kommentaren. (Siehe Kommentare in einer Dateianlage hinzufügen.)

Anlagen-Fenster und Seite
Über das Fenster „Anlagen“ können Sie Anlagen hinzufügen, löschen oder anzeigen.

  1. Wählen Sie Werkzeuge > Inhaltsbearbeitung > Datei anhängen .
  2. Wählen Sie im Dialogfeld Dateien hinzufügen die gewünschte Datei aus und klicken Sie auf „Öffnen“.

    Hinweis:

    Wenn Sie bestimmte Dateiformate anhängen (z. B. EXE, VBS oder ZIP), zeigt Acrobat eine Warnung an, dass die Datei nach dem Anhängen nicht geöffnet werden kann, da das Format mit korrupten Programmen, Makros und Viren assoziiert wird, die den Computer beschädigen können.

  3. Führen Sie einen der folgenden Schritte durch, um Anlagen für die Anzeige in Acrobat 5.0 oder älter verfügbar zu machen:
    • Wählen Sie Anzeige > „Ein-/Ausblenden“ > „Navigationsfenster“ > „Anlagen“ und aktivieren Sie im Menü „Optionen“ den (standardmäßig ausgewählten) Befehl Anlagen standardmäßig anzeigen .

    • Wählen Sie „Datei“ > „Eigenschaften“, klicken Sie auf die Registerkarte Ansicht beim Öffnen, wählen Sie im Menü Navigationsregisterkarte die Option Anlagen-Fenster und Seite und klicken Sie auf „OK“.

  4. Speichern Sie die PDF-Datei.
  5. (Optional) Möchten Sie der Anlage eine Beschreibung hinzufügen, damit verschiedene ähnliche Dateien im Fenster „Anlagen“ unterschieden werden können, dann wählen Sie die angehängte Datei und anschließend „Optionen“ > „Beschreibung bearbeiten“. Bearbeiten Sie den Beschreibungstext und speichern Sie die Datei.

Anlagen öffnen, speichern oder löschen

Sie können eine PDF-Anlage öffnen und bearbeiten (wenn Sie über die erforderlichen Berechtigungen verfügen). Die Änderungen werden in der PDF-Anlage übernommen.

Bei anderen Typen von Dateianlagen können Sie wählen, ob die Datei geöffnet oder gespeichert werden soll. Beim Öffnen der Datei wird die Anwendung gestartet, die das Dateiformat der Anlage verarbeitet. Dazu müssen Sie über die entsprechende Anwendung zum Öffnen der Anlage verfügen.

Hinweis:

Acrobat öffnet keine EXE-, VBS- und ZIP-Dateiformate. Diese Formate werden mit schädlichen Programmen, Macros und Viren in Verbindung gebracht, die Ihren Computer beschädigen können.

  1. Um das Fenster „Anlagen“ zu öffnen, wählen Sie „Ansicht“ > „Ein-/Ausblenden“ > Navigationsfenster > „Anlagen“.
  2. Im Fenster „Anlagen“ wählen Sie die Anlage aus.
  3. Um die Anlage in ihrer nativen Anwendung zu öffnen, Sie zu speichern oder zu löschen, klicken Sie auf das entsprechende Symbol.

    Fenster „Anhang“ mit Optionen
    Fenster „Anhang“ mit Optionen zum Öffnen, Speichern, Hinzufügen, Löschen oder Suchen von Anlagen. Platzieren Sie den Mauszeiger über ein Werkzeug, um den Werkzeugnamen anzuzeigen.

In Anlagen suchen

Wenn Sie nach bestimmten Wörtern oder Ausdrücken suchen, können Sie angefügte PDF-Dateien sowie mehrere weitere Dateitypen in die Suche einbeziehen. Benutzer von Windows können in Microsoft Office-Dokumenten wie .doc, .xls und .ppt, Dateiformaten für AutoCAD-Zeichnungen (.dwg, .dwf), HTML-Dateien und Rich Text Format (.rtf)-Dateien suchen. Mac OS-Benutzer können in Microsoft Word (.doc), HTML- und RTF-Dateien suchen. Die Ergebnisse der Suche in den Anlagen erscheinen in der Ergebnisliste unterhalb des Anlagennamens und des Anlagensymbols. Die Suchmaschine ignoriert Anlagen in anderen Formaten.

Hinweis:

Um Microsoft- und AutoCAD-Dateien durchsuchen zu können, müssen die entsprechenden IFilter für die Dateitypen installiert sein. IFilter werden normalerweise mit ihren Anwendungen installiert. Sie können aber auch von den Produkt-Websites heruntergeladen werden.

Anlagen im Fenster „Anlagen“ durchsuchen

  1. Um das Fenster „Anlagen“ zu öffnen, wählen Sie „Ansicht“ > „Ein-/Ausblenden“ > Navigationsfenster > „Anlagen“.
  2. Klicken Sie im Fenster „Anhänge“ auf „Anhänge suchen“ .
  3. Geben Sie im Fenster „Erweiterte Suche“ das gesuchte Wort/den gesuchten Satz ein, wählen Sie die gewünschten Suchoptionen aus und klicken Sie auf „Anlagen durchsuchen“.

Anlagen vom Fenster „Erweiterte Suche“ aus durchsuchen

  1. Wählen Sie Bearbeiten > Erweiterte Suche.
  2. Geben Sie das gesuchte Wort/den gesuchten Satz ein, und wählen Sie die gewünschten Suchoptionen aus.
  3. Klicken Sie am unteren Fensterrand auf „Mehr Optionen anzeigen“ und wählen Sie die Option „Anlagen einschließen“.

Verknüpfungen und Anlagen in PDF-Dateien mit Acrobat DC

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie