Reduzieren

Wenn Ihr Dokument oder Bildmaterial Transparenz enthält, muss es zur Ausgabe einen so genannten Reduzierungsprozess durchlaufen. Durch Reduzierung wird das transparente Bildmaterial in vektorbasierte und gerasterte Bereiche unterteilt. Je komplexer das Bildmaterial ist (z. B. eine Mischung aus Bildern, Vektoren, Text, Volltonfarben, Überdrucken usw.), desto komplexer wird auch der Reduzierungsprozess und dessen Ergebnis.

Eine Reduzierung ist möglicherweise erforderlich, wenn Sie Formate drucken, speichern oder exportieren, die Transparenz nicht unterstützen. Um die Transparenz bei der Erstellung von PDF-Dateien ohne Reduzieren zu bewahren, müssen Sie die Datei als Adobe PDF 1.4 (Acrobat 5.0) oder höher speichern.

Sie können Reduzierungseinstellungen festlegen und diese Einstellungen im Anschluss daran speichern und als Transparenzreduzierungsvorgaben anwenden. Transparente Objekte werden auf der Basis der Einstellungen in der ausgewählten Reduzierungsvorgabe reduziert.

Hinweis:

Die Transparenzreduzierung kann nach dem Speichern der Datei nicht rückgängig gemacht werden.

Überlappendes Bildmaterial wird beim Reduzieren aufgeteilt
Überlappendes Bildmaterial wird beim Reduzieren aufgeteilt.

Hinweis:

Weitere Informationen zur Transparenzausgabe finden Sie auf der Print Service Provider Resources-Seite des Adobe Solutions Network (ASN) (nur Englisch) auf der Adobe-Website.

Dialogfeld „Reduzieren-Vorschau“ – Übersicht

Markieren Sie mit Hilfe der Vorschauoptionen im Dialogfeld Reduzieren-Vorschau die transparenten Bereiche und Objekte sowie Bereiche und Objekte, die von der Transparenz-Reduzierung betroffen sind. Transparenter Inhalt wird rot hervorgehoben, während die anderen Grafiken in Graustufen angezeigt werden.

Mit Hilfe dieser Informationen können Sie die Reduzierungsoptionen anpassen, bevor Sie die Einstellungen auf das Dokument anwenden, und anschließend die Reduzierungsvoreinstellungen speichern. Sie können diese Vorgaben dann auch von anderen Dialogfeldern aus anwenden, darunter die Dialogfelder PDF-Optimierung (Speichern unter > Optimiertes PDF), Erweiterte Druckereinstellungen und PostScript-Einstellungen (Speichern unter > Weitere Optionen).

Dialogfeld „Reduzieren-Vorschau“
Im Dialogfeld Reduzieren-Vorschau wird eine Vorschau der aktuellen PDF-Seite unter Verwendung von Vorschau- und Reduzierungseinstellungen angezeigt.

Dialogfeld „Reduzieren-Vorschau“ öffnen

  1. Wählen Sie Werkzeuge > Druckproduktion > Reduzieren-Vorschau.

Vorschau der reduzierten Bildmaterialbereiche erstellen

Markieren Sie mit Hilfe der Vorschauoptionen im Dialogfeld „Reduzieren-Vorschau“ die vom Reduzieren betroffenen Bereiche. Anhand dieser farbig gekennzeichneten Informationen können Sie dann die Reduzierungsoptionen anpassen.

Hinweis:

Die Reduzierungsvorschau ist nicht für die präzise Vorschau der Volltonfarben, Überdrucken-Einstellungen und Füllmethoden vorgesehen. Verwenden Sie für diese Zwecke daher den Modus Überdrucken-Vorschau.

  1. Bereich (oder Dialogfeld) „Reduzieren-Vorschau“ anzeigen:
    • Klicken Sie in Illustrator auf „Fenster“ > „Reduzieren-Vorschau“.

    • Wählen Sie in Acrobat „Werkzeuge“ > Druckproduktion > „Reduzierungsvorschau“.

    • Klicken Sie in InDesign auf „Fenster“ > „Ausgabe“ > „Reduzieren-Vorschau“.

  2. Wählen Sie im Menü „Hervorheben“ die hervorzuhebenden Bereiche aus. Die Verfügbarkeit der Optionen hängt vom Inhalt des Bildmaterials ab.
  3. Wählen Sie die zu verwendenden Reduzierungseinstellungen aus: Wählen Sie entweder eine Vorgabe aus oder legen Sie bestimmte Optionen fest (falls verfügbar).

    Hinweis:

    (Illustrator) Wenn die Reduzierungseinstellungen nicht sichtbar sind, wählen Sie im Bedienfeldmenü die Option „Optionen einblenden“.

  4. Wenn das Bildmaterial überdruckte Objekte enthält, die mit transparenten Objekten in Verbindung stehen, wählen Sie in Illustrator eine Option im Menü „Überdrucken“. Sie können überdruckte Bereiche beibehalten, simulieren oder löschen. Wählen Sie in Acrobat die Option „Überdruck beibehalten“, um die Farbe von transparentem Bildmaterial mit der Hintergrundfarbe zu verschmelzen und um so einen Überdruckeffekt zu erzielen.
  5. Sie können jederzeit auf „Aktualisieren“ klicken, um die Vorschau Ihren Einstellungen entsprechend zu aktualisieren. Je nach der Komplexität des Bildmaterials kann es einige Sekunden dauern, bis das Vorschaubild angezeigt wird. In InDesign können Sie auch die Option „Autom. aktualisieren“ wählen.

    Hinweis:

    Klicken Sie in Illustrator und Acrobat in den Vorschaubereich, um die Vorschau zu vergrößern. Halten Sie zum Verkleinern der Vorschau beim Klicken auf den Vorschaubereich die Alt-Taste bzw. die Wahltaste gedrückt. Zum Anzeigen eines anderen Bildausschnitts der Vorschau halten Sie die Leertaste gedrückt und verschieben Sie den aktuellen Bildausschnitt durch Ziehen.

Optionen für Transparenzreduzierung

Sie können die Optionen für Transparenzreduzierung bei der Erstellung, der Bearbeitung oder der Vorschau auf Reduzierungsvorgaben in Illustrator, InDesign oder Acrobat festlegen.

Hervorhebungsoptionen (Vorschau)

Keine (Farbvorschau)

Deaktiviert die Vorschau.

Rasterisierte komplexe Bereiche

Markiert die Bereiche, die aus Leistungsgründen (entsprechend des Pixelbilder/Vektoren-Reglers) in Pixelbilder umgewandelt werden. Beachten Sie dabei, dass an den Grenzen der hervorgehobenen Bereiche mit größerer Wahrscheinlichkeit keine glatten Übergänge wie an anderen Stellen entstehen können (dies hängt von den Einstellungen des Druckertreibers und der Pixelbild-Auflösung ab). Wählen Sie die Option „Komplexe Bereiche beschneiden“ aus, um Probleme mit sichtbaren Übergängen zu minimieren.

Transparente Objekte

Markiert die Objekte, die Quellen für Transparenz sind, z. B. Objekte mit partieller Deckkraft (einschließlich Bilder mit Alphakanälen), Objekte mit Füllmethoden und Objekte mit Deckkraftmasken. Außerdem sollten Sie berücksichtigen, dass Stile und Effekte Transparenz enthalten können, und überdruckte Objekte werden unter Umständen als Quellen der Transparenz behandelt, wenn sie an der Transparenz beteiligt sind oder wenn das Überdrucken reduziert werden muss.

Alle betroffenen Objekte

Markiert alle Objekte, die an der Transparenz beteiligt sind, einschließlich transparenter Objekte und Objekte, die von transparenten Objekten überlappt sind. Die markierten Objekte werden reduziert, das heißt ihre Konturen oder Muster werden umgewandelt, sie werden teilweise in Pixelbilder umgewandelt usw.

Betroffene verknüpfte EPS-Dateien (nur Illustrator)

Bei Auswahl dieser Option werden alle verknüpften EPS-Dateien hervorgehoben, die Transparenz aufweisen.

Betroffene Grafiken (nur InDesign)

Markiert den platzierten Inhalt, der von Transparenz oder Transparenzeffekten betroffen ist. Diese Option ist praktisch für Druckdienstleister, die Grafiken sehen müssen, auf die beim Druck besonders geachtet werden muss.

Erweiterte Muster (Illustrator und Acrobat)

Hebt alle Muster hervor, die erweitert werden, wenn sie an der Transparenz beteiligt sind.

In Konturen umgewandelte Linien

Hebt alle Konturen hervor, die in Pfade umgewandelt werden, wenn sie an der Transparenz beteiligt sind oder weil die Option „Konturen in Pfade umwandeln“ ausgewählt ist.

In Pfade umgewandelter Text (Illustrator und InDesign)

Hebt den gesamten Text hervor, der in Pfade umgewandelt wird, wenn er an der Transparenz beteiligt ist oder weil die Option „Text in Pfade umwandeln“ ausgewählt ist.

Hinweis:

In Pfade umgewandelte Konturen und umgewandelter Text können in der Endausgabe etwas anders aussehen. Dies gilt insbesondere für sehr dünne Konturen und sehr kleinen Text. Dieses geänderte Erscheinungsbild wird in der Reduzierungsvorschau jedoch nicht hervorgehoben.

Text und Konturen mit Pixelbildfüllung (nur InDesign)

Markiert Text und Konturen, die nach dem Reduzieren mit einer Pixelbildfüllung versehen sind.

Alle Pixelbildbereiche (Illustrator und InDesign)

Markiert Objekte und Schnittpunkte von Objekten, die in Pixelbilder umgewandelt werden, weil sie auf keine andere Weise in PostScript darstellbar sind, oder weil sie komplexer als der Schwellenwert sind, der durch den Pixelbilder/Vektoren-Regler angegeben wurde. Der Schnittpunkt von zwei Verläufen wird zum Beispiel immer in ein Pixelbild umgewandelt, selbst wenn der Pixelbilder/Vektoren-Wert 100 ist. Die Option „Alle Pixelbildbereiche“ zeigt auch Pixelbilder (z. B. Photoshop-Dateien), die an Transparenz beteiligt sind, und Pixelbildeffekte wie z. B. Schlagschatten und weiche Kanten. Der Zeitaufwand zur Verarbeitung dieser Option ist größer als bei den anderen Optionen.

Transparenzreduzierungsvorgaben

Name/Vorgabe

Mit dieser Option können Sie den Namen der Vorgabe angeben. Je nachdem, in welchem Dialogfeld sich diese Option befindet, können Sie im Feld „Name“ entweder einen Namen eingeben oder den Standardwert übernehmen. Sie können den Namen einer vorhandenen Vorgabe eingeben, um sie zu bearbeiten. Sie können jedoch nicht die Standardvorgaben bearbeiten.

Pixelbild-Vektor-Abgleich

Legt die Menge an Vektorinformationen fest, die beibehalten wird. Bei einer höheren Einstellung werden mehr Vektorobjekte beibehalten, bei einer niedrigeren Einstellung werden mehr Vektorobjekte gerastert. Mittlere Einstellungen behalten einfache Bereiche im Vektorformat bei und rastern komplexe Bereiche. Wählen Sie die niedrigste Einstellung aus, um alle mit Transparenz versehenen Grafiken zu rastern.

Hinweis:

Die vorgenommene Umwandlung in Pixelbilder hängt von der Komplexität der Seite und den Arten der überlappenden Objekte ab.

Auflösung für Strichgrafiken und Text

Es werden alle Objekte mit der angegebenen Auflösung gerastert, darunter Bilder, Vektorgrafiken, Text und Verläufe. In Acrobat und InDesign sind maximal 9.600 ppi (Pixel pro Zoll) für Vektorgrafiken sowie 1.200 ppi für Verlaufsgitter möglich. Illustrator ermöglicht maximal 9.600 ppi sowohl für Strichgrafiken als auch für Verlaufsgitter. Die Auflösung wirkt sich auf die Genauigkeit der Schnittpunkte bei der Umwandlung in Pixelbilder aus. Die Auflösung von Vektorgrafiken und Text sollte grundsätzlich in einem Bereich von 600 bis 1.200 ppi eingestellt werden, um eine hochwertige Rasterung zu erzielen, insbesondere bei Serifenschriften und kleinen Schriftarten.

Auflösung für Verlauf und Gitter

Mit dieser Option können Sie die Auflösung von 72 bis 2.400 ppi für Verläufe und Illustrator-Gitterobjekte angeben, die aufgrund des Reduzierens gerastert wurden. Die Auflösung wirkt sich auf die Genauigkeit der Schnittpunkte bei der Umwandlung in Pixelbilder aus. Die Auflösung für Verlauf und Gitter sollte im Allgemeinen auf 150 bis 300 ppi eingestellt werden, da sich die Qualität von Verläufen, Schlagschatten und weichen Kanten mit höheren Auflösungen nicht verbessert. Hingegen wird durch höhere Auflösungen die Druckzeit verlängert und die Datei unnötig vergrößert.

Text in Pfade umwandeln

Wandelt alle Textobjekte (Punkttext, Flächentext und Pfadtext) in Pfade um und ignoriert alle Textglyphen-Informationen auf Seiten mit Transparenz. Mit dieser Option wird sichergestellt, dass die Breite von Text beim Reduzieren unverändert bleibt. Bitte beachten Sie, dass bei dieser Option kleine Schriften etwas breiter wirken, wenn die Datei in Acrobat geöffnet oder auf Desktop-Druckern mit niedriger Auflösung gedruckt wird. Sie hat keinen Einfluss auf die Textqualität, wenn die Datei auf Druckern mit hoher Auflösung oder Belichtern gedruckt wird.

Konturen in Pfade umwandeln

Wandelt alle Konturen auf Seiten mit Transparenz in einfach gefüllte Pfade um. Mit dieser Option wird sichergestellt, dass die Breite von Konturen beim Reduzieren unverändert bleibt. Beachten Sie, dass dünne Konturen geringfügig dicker angezeigt werden und die Leistung des Reduzierens beeinträchtigen werden könnte, wenn Sie diese Option aktivieren.

Komplexe Bereiche beschneiden

Bei Auswahl dieser Option wird sichergestellt, dass Grenzen zwischen Vektor- und gerasterten Grafiken entlang der Objektpfade verlaufen. Mit dieser Option werden sichtbare Übergänge bei Grafiken vermieden, wenn ein Teil eines Objekts in ein Pixelbild umgewandelt wird, während ein anderer Teil des Objekts seine Vektorform behält. Ist diese Option aktiviert, können aber auch Pfade entstehen, die aufgrund ihrer Komplexität vom Drucker nicht verarbeitet werden können.

 

Hinweis:

Die Verarbeitungsweise von Vektor- und Rasterbildern unterscheidet sich je nach verwendetem Druckertreiber und es kann manchmal zu sichtbaren Farbübergängen kommen. Sie können dieses Problem minimieren, indem Sie einige für den jeweiligen Druckertreiber spezifische Farbmanagement-Einstellungen deaktivieren. Da diese Einstellungen bei jedem Drucker anders sind, lesen Sie bitte für weitere Informationen die Dokumentation zu Ihrem Drucker.

Keine glatten Übergänge an der Grenze zwischen Vektor- und gerasterten Grafiken
Keine glatten Übergänge an der Grenze zwischen Vektor- und gerasterten Grafiken.

(Nur Illustrator) Alpha-Transparenz beibehalten (nur im Dialogfeld „Transparenz reduzieren“)

Bei Auswahl dieser Option wird die Gesamtdeckkraft reduzierter Objekte beibehalten. Dabei gehen Füllmethoden und überdruckte Bereiche verloren, während deren Aussehen in der verarbeiteten Grafik ebenso wie die Intensität der Deckkraft beibehalten wird (wie beim Rastern von Grafiken mithilfe eines transparenten Hintergrunds). Die Auswahl der Option „Alpha-Transparenz beibehalten“ ist insbesondere beim Export in das SWF- oder SVG-Format sinnvoll, da beide Formate Alpha-Transparenz unterstützen.

(Nur Illustrator) Überdrucken und Volltonfarben beibehalten (nur im Dialogfeld „Transparenz reduzieren“)

Bei Auswahl dieser Option werden Volltonfarben generell beibehalten. Außerdem wird das Überdrucken für Objekte beibehalten, die keine Transparenz haben. Aktivieren Sie diese Option, wenn Sie Separationen drucken und das Dokument Volltonfarben und überdruckte Objekte enthält. Sie sollten die Option deaktivieren, wenn Sie Dateien für die Verwendung in Seitenlayoutprogrammen speichern. Bei Auswahl dieser Option werden überdruckte Bereiche, die Transparenz haben, reduziert, während andere überdruckte Bereiche beibehalten werden. Bei der Ausgabe einer solchen Datei über ein Seitenlayoutprogramm sind die Ergebnisse nicht vorhersagbar.

Überdruck beibehalten (nur Acrobat)

Lässt die Farbe von transparentem Bildmaterial mit der Hintergrundfarbe verschmelzen, um einen Überdruckeffekt zu erzielen.

Transparenzreduzierungsvorgaben

Wenn Sie regelmäßig Dokumente drucken oder exportieren, die Transparenz enthalten, können Sie den Reduzierungsvorgang automatisieren, indem Sie die Reduzierungseinstellungen in einer Vorgabe für Transparenzreduzierung speichern. Sie können diese Einstellungen sowohl auf den Ausdruck als auch auf das Speichern und Exportieren von Dateien in die Formate PDF 1.3 (Acrobat 4.0), EPS und PostScript anwenden. Darüber hinaus können Sie diese Einstellungen in Illustrator anwenden, wenn Sie Dateien in ältere Versionen von Illustrator speichern oder Dateien in die Zwischenablage kopieren. In Acrobat können Sie die Einstellungen bei der Optimierung von PDF-Dateien anwenden.

Mit diesen Einstellungen können Sie auch den Reduzierungsvorgang beim Export in Formate, die keine Transparenz unterstützen, steuern.

Sie können eine Reduzierungsvorgabe aus der Kategorie „Erweitert“ des Dialogfelds „Drucken“ oder aus dem formatspezifischen Dialogfeld auswählen, das nach den anfänglichen Dialogfeldern „Exportieren“ oder Speichern unter angezeigt wird. Sie können eigene Reduzierungsvorgaben erstellen oder diese aus den Standardoptionen auswählen, die im Lieferumfang der Software enthalten sind. Die Einstellungen dieser Vorgaben ergeben eine auf den vorgesehenen Zweck des Dokuments abgestimmte Balance zwischen Qualität und Geschwindigkeit des Reduzierungsvorgangs einerseits und eine angemessene Auflösung für gerasterte Transparenzbereiche andererseits:

Hohe Auflösung

Eignet sich für die Endausgabe auf einer Druckerpresse und für hochwertige Proofs wie separationsbasierte Farb-Proofs.

Mittlere Auflösung

Eignet sich für Desktop-Proofs und Dokumente, die bei Bedarf auf PostScript-Farbdruckern gedruckt werden.

Niedrige Auflösung

Eignet sich für die Ausgabe schneller Proofs auf Schwarzweiß-Desktop-Druckern und für Dokumente, die im Web veröffentlicht oder in das SVG-Format exportiert werden.

Reduzierungsvorgabe erstellen

Sie können die Vorgaben für Transparenz-Reduzierung in einer separaten Datei speichern. Das Verwenden einer separaten Datei ermöglicht das einfachere Erstellen von Sicherungskopien oder auch um die Dateien Ihrer Druckerei, Ihren Kunden und anderen Mitarbeitern zur Verfügung zu stellen. Nachdem Sie eine benutzerdefinierte Reduzierungsvorgabe erstellt haben, können Sie sie in der PDF-Optimierung bearbeiten.

Reduzierungsvorgaben werden am gleichen Speicherort wie Dateien mit den Druckereinstellungen gespeichert:

(Windows XP)

\Dokumente und Einstellungen\[aktueller Benutzer]\Anwendungsdaten\Adobe\Acrobat\10.0\Voreinstellungen

(Windows Vista®/Windows 7)

\Benutzer\[aktueller Benutzer]\AppData\Roaming\Adobe\Acrobat\10.0\Voreinstellungen

(Mac OS)

Users/[aktueller Benutzer]/Library/Preferences/Adobe/Acrobat/10.0

Hinweis:

In Acrobat erstellte Reduzierungsvorgaben weisen ein anderes Dateiformat auf als in anderen Anwendungen von Adobe erstellte Reduzierungsvorgaben. Daher können sie nicht zwischen den Anwendungen ausgetauscht werden.

  1. Wählen Sie Werkzeuge > Druckproduktion > Reduzieren-Vorschau.
  2. Soll die Vorgabe auf einer vorhandenen Vorgabe basieren, wählen Sie eine Vorgabe im Menü „Vorgabe“ aus.
  3. Legen Sie die Reduzierungsoptionen fest.
  4. Klicken Sie gegebenenfalls auf „Zurücksetzen“, um zu den Standardeinstellungen zurückzukehren.
  5. Klicken Sie auf „Speichern“.
  6. Geben Sie einen Namen ein und klicken Sie auf „OK“.

Hinweis:

Um eine benutzerdefinierte Vorgabe zu löschen, wählen Sie diese im Menü „Vorgabe“ aus und drücken Sie die Entf-Taste. Bei „Niedrig“, „Mittel“ und „Hoch“ handelt es sich um integrierte Einstellungen, die nicht gelöscht werden können.

Reduzierungsvorgabe anwenden

  1. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie im Dialogfeld Reduzieren-Vorschau im Menü eine Vorgabe, geben Sie einen Seitenbereich an und klicken Sie auf „Anwenden“.

    • Wählen Sie in der PDF-Optimierung im linken Bereich „Transparenz“ aus und wählen Sie in der Liste eine Vorgabe aus.

    • Wählen Sie im Dialogfeld Erweiterte Druckereinstellungen im linken Bereich das Fenster „Ausgabe“ aus und wählen Sie im Menü „Vorgabe für Transparenz-Reduzierung“ eine Vorgabe aus.

    • Wählen Sie „Datei“ > Speichern unter > Weitere Optionen > „PostScript“ oder Encapsulated PostScript aus und klicken Sie dann auf „Einstellungen“. Wählen Sie im Fenster „Ausgabe“ im Menü „Vorgabe für Transparenz-Reduzierung“ eine Vorgabe aus.

Vorgaben zur Reduzierung in der PDF-Optimierung bearbeiten

Sie können nur benutzerdefinierte Vorgaben ändern.

  1. Wählen Sie „Datei“ > Speichern unter > „Optimiertes PDF“.
  2. Wählen Sie links „Transparenz“ aus.
  3. Doppelklicken Sie auf die benutzerdefinierte Vorgabe, die Sie bearbeiten möchten, ändern Sie die Einstellungen und klicken Sie auf „OK“.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie