After Effects CC 2015 (13.5) ist jetzt verfügbar. Informationen zu neuen Funktionen in allen professionellen Video- und Audio-Anwendungen und -diensten von Adobe finden Sie auf dieser Seite.

Wenn Sie ein Creative Cloud-Abonnent sind, können Sie die neue Version herunterladen, indem Sie nach Updates in den Creative Cloud-Desktop-Anwendung suchen. Informationen zum Kauf eines Creative Cloud-Abonnements, finden Sie auf dieser Seite zu Abo-Plänen und auf dieser Seite mit aktuellen Aktionsangeboten.

Informationen zu Creative Cloud finden Sie in diesem Übersichtsvideo und in der Liste zu häufig gestellten Fragen zu Creative Cloud.

Wichtig:   Bevor Sie die neue Version von After Effects installierten, lesen Sie diese Seite über das Standardverhalten des Updaters. Standardmäßig entfernt der Updater vorherige Versionen der Anwendung. Lesen Sie außerdem diese Seite. Hier finden Sie Informationen darüber, warum Sie möglicherweise vorherige Versionen nicht entfernen sollten.

Wenn Sie Fragen zu diesen neuen und verbesserten Funktionen haben, lesen Sie das Benutzerforum zu After Effects. Hier finden Sie viele Antworten (und wenn Sie diesem Link folgen, finden Sie weitere Informationen darüber, wie Sie mit Adobe Kontakt aufnehmen können). Wenn Sie Anfragen zu Funktionen (oder Fehlermeldungen) übermitteln möchten, können Sie dies hier tun.

Neue Funktionen in After Effects CC 2015 (13.5)

  • Neues Design für interaktive Leistungsverbesserungen
  • Unterbrechungsfreie Vorschau
  • Einheitliche, vereinfachte und benutzerdefiniert Vorschauen
  • Creative Cloud Libraries
  • Gesichtserkennung
  • Adobe Character Animator (Vorschau 1)
  • Informationen zu verbesserter Expressionfehler-Verarbeitung und Debugging für Render-Probleme
  • Verbesserungen der Benutzeroberfläche, einschließlich Anpassbarkeit und neues Design von Bedienfeldern
  • Maxon Cineware v2.0.16
  • Aktualisiertes RED und OpenEXR-Importprogramme
  • Aktualisierte Effekt-Plug-Ins von Drittanbietern

Lernressourcen für diese neuen und verbesserten Funktionen

Informationen zu den neuen und verbesserten Funktionen

Im Folgenden finden Sie eine umfassende Liste von Verbesserungen, einschließlich Details zu den oben aufgeführten Elementen. Das After Effects-Team wird in den nächsten Wochen weitere Einzelheiten zu den Funktionen veröffentlichen. Lesen Sie den Teamblog-Beitrag zu After Effects.

Neues Design für interaktive Leistungsverbesserungen

Die Hauptverbesserungen in der neuen Version von After Effects sind das Ergebnis einer bedeutenden Änderung des Designs, wodurch die CPU die Benutzeroberfläche und Bilder separat rendern kann. Die Benutzeroberfläche ist jetzt deutlich schneller, da sie nicht mehr warten muss, bis das Frame-Rendering beendet ist. Umgekehrt können Frames weiterhin gerendert werden, während Sie auf der Benutzeroberfläche arbeiten.

Neue Verhaltensweisen, die nicht unter eine bestimmte Funktionalität fallen, beinhalten Folgendes:

  • Es gibt keine Verzögerungen oder „Spinning beach balls (rotierende Bälle)“ (Mac OS) während Renderanfragen
  • Reibungslose Interaktion mit der Benutzeroberfläche, selbst wenn Bilder gerendert werden
  • Die Möglichkeit, Framewiedergaben zu unterbrechen oder abzubrechen, indem die Komposition geändert wird
  • Schnelles Scrubbing (Ziehen der Zeitmarke für den aktuellen Zeitpunkt), auch wenn das Rendern von Frames sehr lange dauert
  • Schnelleres Zwischenspeichern von Bildern
  • Effizientere Auswertung von Expressions
  • Vorschauen mit der Verarbeitung fortfahren, während After Effects im Hintergrund ausgeführt wird

Die Änderungen zur Wiedergabe von Vorschauen in After Effekts (unten erläutert) waren entweder eine direkte Folge dieser interaktiven Leistungsverbesserungen oder sie wurden durch die Änderungen an der Architektur ermöglicht.

Unterbrechungsfreie Vorschau

Sie können das geöffnete Projekt jetzt ändern, während eine Vorschau in After Effects wiedergegeben wird.

In früheren Versionen von After Effects wäre die Wiedergabe der Vorschau durch Klicken auf die Benutzeroberfläche gestoppt worden, nachdem Sie eine Vorschau in einem Kompositions-, Ebenen- oder Footage-Fenster gestartet haben. In den neuen Version von After Effects werden Vorschauen weiterhin angezeigt, bis Sie entweder in das Viewer-Fenster klicken oder die Vorschau mit einer Tastenkombination beenden.

Wenn Sie eine Komposition in einer Vorschau anzeigen, können Sie zum Beispiel diese Komposition auf der Zeitleiste oder im Effektfenster ändern. After Effects beginnt sofort die Zwischenspeicherung der aktualisierten Frames, wodurch sich die Vorschauframerate verlangsamen kann, bis die neuen Frames zwischengespeichert werden. Sie können keine Änderungen innerhalb des Fensters „Komposition“ in der Vorschau durchführen, da die Vorschau angehalten wird, wenn Sie in das Fenster klicken. Sie können jedoch ein zweites Viewer-Fenster für dieselbe Komposition öffnen und Änderungen hier vornehmen. Diese Änderungen werden im Kompositionsfenster dargestellt, in dem die Vorschau wiedergegeben wird.

Sie können während einer Vorschau Änderungen in einem Kompositions-, Ebenen- oder Footagefenster vornehmen. Weiterhin können Sie Folgendes durchführen:

  • Erstellen, Anzeigen und Ändern von anderen Kompositionen oder Ebenen, einschließlich verschachtelter Kompositionen
  • Importieren von Footage, Einstellungen für „Filmmaterial interpretieren“ ändern oder Footage in einem Footagefenster anzeigen
  • Projekteinstellungen ändern
  • Ändern Sie die Anzeigeeinstellungen eines Fensters (z. B. Alphakanal anzeigen, Heranzoomen oder 3D-Ansichten ändern)

Jedes Mal, wenn Sie eine Änderung vornehmen, die dazu führt, dass die Frames in der Vorschau angezeigt werden, kann sich die Vorschauframerate verlangsamen, während die neuen Frames wiedergegeben und zwischengespeichert werden(oben erläutert).

Einheitliche, vereinfachte und konfigurierbare Vorschauen

Die Vorschau für Kompositionen, Ebenen und Footage in After Effects verhält sich jetzt anders. Vorschauverhaltensweisen können im aktualisierten Vorschaufenster angepasst werden. Neue Benutzer von After Effects werden das Standardverhalten aufgrund der Echtzeitwiedergabe von zwischengespeicherten Frames und Audiowiedergabe beim Drücken der Leertaste benutzerfreundlicher finden. Erfahrene Benutzer von After Effects können die Vorschauverhaltensweisen wunschgemäß anpassen.

Da diese Änderungen die Unterschiede zwischen den Verhaltensweisen der alten RAM-Vorschau und der Standardvorschau (Leertaste) aufgehoben haben, verwendet After Effects diese Begriffe nicht mehr. Die Vorschau ist jetzt vereinheitlicht und verfügt über vom Benutzer konfigurierbare Verhaltensweisen.

Mit neuen Steuerelementen im Vorschaufenster können Sie das Vorschauverhalten für jeden Tastaturbefehl konfigurieren: Steuerungen für Audio, Schleifen, Zwischenspeichern, Bereiche und Ebenen.

Sie können jetzt die Schaltfläche „Primäre Anzeige“ verwenden, um ein offenes Anzeigefenster auszuwählen oder ein Fenster zu bestimmen, das immer für die Vorschau für Audio und externes Video verwendet werden soll, unabhängig davon, in welcher Anzeige Sie zurzeit die Vorschau anzeigen und welche Anzeige unter „Diese Ansicht immer in der Vorschau anzeigen“ ausgewählt ist. Dies ist z. B. hilfreich, wenn Sie eine bestimmte Komposition immer auf Ihrem externen Videomonitor anzeigen möchten, während Sie in anderen Kompositionen arbeiten.

Eine vollständige Beschreibung aller Änderungen zu Vorschauen in After Effects CC 2015 (13.5) finden Sie in diesem Artikel.

Creative Cloud Libraries

Creative Cloud Libraries stehen in After Effects jetzt im Fenster „Libraries“ zur Verfügung.

Mit den Creative Cloud Libraries-Funktionen können Sie überall auf Ihre Inhalte zugreifen. Erstellen Sie Bilder, Farben, Farb-Looks und mehr in Photoshop, Illustrator und mobilen Apps wie Adobe Shape und Hue. Greifen Sie dann auf beliebigen Desktop-Anwendungen oder mobilen Apps darauf zu und profitieren Sie von nahtlosen Arbeitsabläufen. Durch das Freigeben von Bibliotheken ist es einfach, in Teams zusammenzuarbeiten und Konsistenz zu wahren.

Als Creative Cloud-Abonnent haben Sie Zugriff auf tausende gebrauchsfertige, gebührenfreie Elemente im Creative Cloud Marketplace, die direkt in Ihre Bibliothek eingefügt werden können.

Über Adobe Stock sind Millionen von hochwertigen, lizenzfreien Fotos, Illustrationen und Grafiken erhältlich. Adobe Stock-Elemente werden direkt in Ihre Bibliothek eingefügt. Klicken Sie auf die Schaltfläche „Adobe Stock-Suche“ unten im Bedienfeld „Bibliotheken“ um mit dem Vorgang zu beginnen.

In After Effects wird das Fenster „Bibliotheken“ standardmäßig in den Arbeitsbereichen „Standard“ und „Alle Fenster“ geöffnet und im Fenster „Effekte- und Vorgaben“ auf der rechten Seite des Arbeitsbereichs gruppiert. Sie können auf das Fenster „Bibliotheken“ auch folgendermaßen zugreifen:

  • Wählen Sie „Datei“ > „Importieren“ > „Aus Bibliotheken“
  • „Fenster“ > „Bibliotheken“

Grafikelemente werden genauso in Ihr After Effects-Projekt importiert wie alle anderen Elemente, die Sie von Ihren lokalen Festplatten importieren. Um ein Grafikelement in Ihr Projekt zu importieren, können Sie es aus dem Fenster „Bibliotheken“ in das Fenster „Projekt“ ziehen oder mit der rechten Maustaste auf eine Grafik im Fenster „Bibliotheken“ klicken und „Importieren“. PSD- und AI-Elemente aus Photoshop und Illustrator verhalten sich beim Importieren aus dem Fenster „Bibliotheken“ genauso wie beim Importieren mit vorherigen Mitteln mit derselben Leistungsfähigkeit und Flexibilität. Im Menü „Per Drag-and-Drop importierte Elemente sind standardmäßig:“ unter „Einstellungen“ > „Importieren“ können Sie festlegen, wie PSD- und AI-Elemente aus einer Bibliothek importiert werden sollen.

Looks aus Premiere Pro CC 2015 sind Dateien, die die Farbtransformation basierend auf Farbtabellen definieren. Sie können diese Farb-Looks auf Ebenen in After Effects anwenden. Looks sind eine einfache Möglichkeit, Ihr Projekt zu optimieren, indem Sie die Farbe des Bilds verändern oder die Farbkorrektur anwenden. In der Regel erfolgt dies in einer weiteren Anwendung wie z. B. SpeedGrade. Um einen Look aus dem Fenster „Bibliotheken“ anzuwenden, können Sie einen Look auf eine Ebene ziehen oder Sie können zuerst eine Ebene auswählen. Klicken Sie dann mit der rechten Maustaste auf einen Look im Fenster „Bibliotheken“ und wählen Sie „Look anwenden“. After Effects fügt den Effekt „Farb-LUT anwenden“ hinzu und wendet den Look an. Wenn der Effekt „Farb-LUT anwenden“ auf einer Ebene vorhanden ist, wird beim Anwenden eines Looks aus dem Fenster „Libraries“ die vorhandene Instanz des Effekts wiederverwendet. Diese Funktion ist für das Ausprobieren verschiedener Looks auf derselben Ebene nützlich.

Tipp: Um einen Look auf alle Ebenen in einer Komposition anzuwenden, erstellen Sie eine Einstellungsebene oben im Ebenenstapel und wenden Sie den Look auf die Ebene an.

Andere Element-Typen als Grafiken in Ihrer Bibliothek können nicht direkt angewendet werden, allerdings im Fenster „Libraries“ angezeigt und verwaltet werden. Sie können Library-Farben auch über die Pipette in After Effects auswählen (ähnlich wie im Fenster „Adobe Color-Themen“).

After Effects CC 2015 (13.5) kann einer Bibliothek keine Elemente hinzufügen. Die Option „Schaltflächen hinzufügen“ am unteren Rand des Fensters „Bibliotheken“ ist deaktiviert.

Gesichtserkennung

Das Fenster „Tracker“ beinhaltet jetzt neue Verfahren zur Gesichtserkennung, um ein Gesicht in Footage- und Tracking-Funktionen zu erkennen. Sie können diese Funktion verwenden, um ein Gesicht schnell zu erkennen, um es weich zu zeichnen oder andere Elemente den Gesichtsmerkmalen hinzuzufügen, oder um Tracking-Daten auf voraufgezeichneten Gesichtsmerkmalen für die Verwendung in Adobe Character Animator zu extrahieren.

Die Gesichtserkennung funktioniert größtenteils automatisch. Sie können aber die Analyse in einen Frame, der eine senkrechte Frontalansicht eines Gesichts enthält, durchführen. Wenn in einer Szene mehrere Gesichter vorhanden sind, können Sie eine geschlossene Maske grob um das Gesicht zeichnen, in der die Augen und der Mund enthalten sind, um dem Gesichts-Tracker mitzuteilen, auf welches Gesicht er sich konzentrieren soll. Es kann sich dabei um eine grobe Maske handeln, es geht lediglich darum, das korrekte Gesicht für die Gesichtserkennung vorauszuwählen.

Im Tracker-Fenster finden Sie zwei Optionen zur Gesichtserkennung:

  • Gesichtserkennung (nur Kontur): Verwenden Sie diese Option, wenn Sie lediglich die Kontur des Gesichts erkennen möchten.
  • Gesichtserkennung (detaillierte Merkmale): Verwenden Sie diese Option, wenn Sie die Position von Augen (einschließlich Augenbrauen und Pupillen) Nase und Mund erkennen und optional Maße verschiedener Merkmale extrahieren möchten. Diese Option ist erforderlich, wenn Sie die Tracking-Daten in Character Animator verwenden möchten.

Die Maske wird anhand einer Schätzung der Stirn an die Kontur des erkannten Gesichts angepasst. Wenn Sie nur die Kontur verfolgen, können Sie diese Maske mit einem Effekt wie „Mosaik“ verwenden, um das Gesicht einer Person zu verzerren. Durch die Verwendung von Maskenausweitung und weicher Kante können Sie die Ergebnisse verbessern.

Wenn Sie die Option „Detaillierte Merkmale“ verwenden, wird ein Effekt „Gesichts-Track-Punkte“ auf die Ebene angewendet. Der Effekt enthält diverse 2D-Effektsteuerungspunkte mit Keyframes, die jeweils mit dem erkannten Gesichtsmerkmal verbunden werden (z. B. mit den Augen- und Mundwinkeln, der Position der Pupillen oder der Nasenspitze).

Hinweis: Wenn innerhalb der geschlossenen Maske in einem bestimmten Frame kein Gesicht erkannt werden kann oder wenn eine offene Maske verwendet wird, wird die Maskenverfolgung (entspricht der Methode „Position, Skalierung und Drehung“) verwendet.

Wenn Sie die Option für detaillierte Merkmale verwendet haben, können Sie sogar noch mehr Informationen zu Gesichtsmerkmalen in Form parametrischer Maße extrahieren: Verschieben Sie die Zeitmarke auf einen Frame, der das Gesicht mit einem neutralen Ausdruck zeigt (das heißt, in einer Ruhepose). Die Maße aus anderen Frames sind relativ zu diesem Frame in der Ruhepose. Klicken Sie anschließend auf „Gesichtsmaße extrahieren/kopieren“. Ein Effekt „Gesichtsmaße“ wird der Ebene hinzugefügt und die Keyframes werden basierend auf Berechnungen erstellt, die anhand der Keyframe-Daten unter „Gesichts-Track-Punkte“ durchgeführt wurden. Die Keyframe-Daten für die Gesichtsabmessungen werden zur Verwendung in Character Animator in die Zwischenablage des Systems kopiert.

Hinweis:

Selbst Beleuchtung auf dem Gesicht kann die Tracking-Ergebnisse verbessern.

Adobe Character Animator (Vorschau 1)

Adobe Character Animator (Vorschau) wird mit der aktuellen Version von After Effects installiert.

Um den Character Animator zu öffnen, wählen Sie „Datei“ > „Adobe Character Animator öffnen“. Sie können den Character Animator unabhängig von After Effects über das Startmenü (Windows) bzw. im Ordner „Programme“ (Mac OS) starten.

Der Adobe Character Animator hieß früher als „Project Animal“.

Weitere Informationen finden Sie in diesem Beitrag über Adobe Character Animator.

Änderungen an der Auswertung von Expressions und Verbesserungen für Fehlerverarbeitung

Die Auswertung von Expressions in After Effects wurde verbessert. Die Leistung der Expression-Auswertung ist schneller; die Verbesserungen variieren abhängig von der Expression.

Für den Fall, dass eine Expression nicht ausgewertet werden kann, gibt es zwei wichtige Änderungen:

  • Expressionfehler werden in einem Warnungsbanner am unteren Rand des Kompositionsfensters anstatt in einem Dialogfeld angezeigt.
  • Die Expression wird nicht deaktiviert. Die Expression wird weiterhin ausgewertet und ein Warnungsbanner wird angezeigt, bis das Problem mit der Expression behoben wurde.

Rechts neben dem Warnungsbanner für Expressionfehler befinden sich Pfeilschaltflächen:

  • Die Pfeile nach links oder rechts zeigen vorherigen oder nächste Expressionfehler an, wenn die Auswertung mehrerer Expressions fehlschlägt.
  • Die Schaltfläche „Expression anzeigen“ zeigt die Eigenschaft mit der fehlgeschlagenen Expression im Zeitleistenfenster an.
  • Die Schaltfläche „Warnung erweitern“ vergrößert das Warnungsbanner, um den Fehlertext anzuzeigen. Klicken Sie erneut auf die Schaltfläche, um die Höhe auf eine einzelne Zeile zu reduzieren.
  • Der Fehlertext für die Expression wird entsprechend der Breite des Kompositionsfensters angepasst. Um den kompletten Expressionfehler in einem Dialogfeld anzuzeigen, klicken Sie im Zeitleistenfenster auf das gelbe, dreieckige Fehlersymbol für die Expression.

Um das Warnungsbanner für den Expressionfehler auszublenden, öffnen Sie „Voreinstellungen“ > „Allgemein“ und deaktivieren Sie das Warnungsbanner „Warnungsbanner anzeigen, wenn das Projekt Expressionfehler enthält“. Wenn diese Option deaktiviert ist, wird das Warnungsbanner nicht in After Effects angezeigt, selbst wenn neue Expressionfehler auftreten. Aktivieren Sie diese Option erneut, um Expressionfehler anzuzeigen.

Frames, die unter bestimmten Bedingungen nicht gerendert werden können, werden mit einem roten Warnungsbanner im Kompositions- oder Ebenenbanner mit Debug-Informationen zum Fehler angezeigt.

Verbesserungen der Benutzeroberfläche, einschließlich Anpassbarkeit und neues Design von Bedienfeldern

Unter „Voreinstellungen“ > „Darstellung“ finden Sie jetzt einen neuen Bereich „Glanzlichtfarben“, in dem Sie das Erscheinungsbild von interaktiven Steuerelementen und Fokusanzeigen anpassen können. Diese Funktion hilft Leuten, die Probleme mit der Lesbarkeit der Benutzeroberfläche haben, da im letzten Jahr einige Farb- und Kontraständerungen vorgenommen wurden.

Die Symbole für Kompositionen und Bildsequenzen im Projekt- und Zeitleistenfenster sind jetzt nicht mehr schwarzweiß, sondern bunt.

Wenn Sie den Mauszeiger über die Registerkarte eines Kompositions-, Ebenen-, Footage-, Effekteinstellungs-, Zeitleisten- oder Flussdiagramm-Fensters bewegen, welches nicht das oberste Fenster in seiner Gruppe ist, wird die Schaltfläche „X“ zum Schließen es Fensters angezeigt. Sie können darauf klicken, um das Fenster zu schließen, ohne es in den Vordergrund zu bringen.

Menü anstelle einer Scrollleiste. Wenn es mehr Bedienfeldreiter gibt, als in die Breite der Bedienfeldgruppe eingefügt werden können, wird rechts von der Reiterleiste anstatt einer Scrollleiste ein Menü (>>) angezeigt. Wenn es ausgeblendete Fenster rechts und links neben dem sichtbaren Fenster gibt, trennt eine Trennlinie die Fenster, die auf der linken Seite ausgeblendet sind (oberhalb der Trennlinie) von den Fenster, die auf der rechten Seite ausgeblendet sind (unterhalb der Trennlinie).

Sie können weiterhin links und rechts durch die Bedienfelder scrollen, wenn sich der Cursor über einer Registerkartegruppe befindet und Sie mit einem Mausrad scrollen oder Bildlaufgesten auf einem Track Pad verwenden.

„Einstellungen für Bedienfeldgruppe“ - In Bedienfeldmenüs wurden Befehle für Bedienfeldgruppen in das Untermenü „Einstellungen für Bedienfeldgruppe“ verschoben.

Andere Bedienfelder in der Gruppe schließen: In Bedienfeldmenüs gibt es einen neuen Befehl zum Schließen anderer Bedienfelder in derselben Gruppe.

Maxon Cineware v2.0.16

Cineware 2.0.16 für After Effects bietet die folgenden Fehlerbehebungen und Verbesserungen:

CINEMA 4D-Ebenen werden nicht mehr automatisch synchronisiert: Wenn Sie mehrere Instanzen einer CINEMA 4D-Szenenebene zu einer Komposition hinzufügen (einschließlich Ebenen mit Mehrfachdurchgängen), synchronisiert Cineware nicht mehr CINEMA 4D-Ebenen automatisch. Das Kontrollkästchen „Ein/Aus“ am oberen Rand des Effekteinstellungsfensters wurde in „AE-Ebene synchronisieren“ umbenannt. (um Verwechslung zwischen CINEMA 4D-Ebenen und After Effects-Ebenen zu vermeiden.) Wenn diese Option aktiviert ist, werden die Optionen für „Rendereinstellungen“ und „Kamera“ in allen Instanzen der Ebenen weiterhin wie bisher synchronisiert. Cinema 4D-Ebenen können jedoch separat festgelegt werden. Wenn dieses Kontrollkästchen für eine bestimmte CINEMA 4D-Szenenebene deaktiviert ist, werden die Einstellungen der Ebene nicht mit den anderen Ebenen in der Komposition synchronisiert.

Aktualisiertes Dialogfeld für CINEMA 4D-Ebenen. - „Nicht-Ebenen-Elemente“ wurde umbenannt in „Elemente, die nicht auf Ebenen liegen“. Wenn Sie diese Einstellung deaktivieren, werden sämtliche Objekte deaktiviert, die keiner CINEMA 4D-Ebene zugeordnet sind.

Größenanpassbare Dialogfelder. - Die Dialogfelder „CINEMA 4D-Ebenen“ und „Cineware-Einstellungen“ wurden aktualisiert und können jetzt nach Bedarf angepasst werden.

Weitere wichtige Fehlerkorrekturen in Cineware v 2.0.16:

  • Arbeitsabläufe mit Multidurchgang mit Objektpuffern beschneiden in sehr hellen Bereichen
  • Fehler beim Rendern einer Komposition mit einer. c4d-Quelle über Adobe Media Encoder unter Windows

Aktualisiertes RED und OpenEXR-Importprogramme

Die Dekodierung von RED Camera Raw-Dateien (.r3d) wurde mit dem neuesten RED-SDK aktualisiert. Neue Funktionen umfassen Dragon Enhanced Blacks, REDcolor4 und DRAGONcolor 2.

OpenEXR, EXtractoR und IDentifier von fnord-Software wurden aktualisiert.

Effekt-Plug-Ins von Drittanbietern wurden aktualisiert

Effekt-Plug-Ins von Drittanbietern in After Effects CC 2015 (13.5) wurden aktualisiert.

Das CycoreFX HD 1.8.0-Plug-In-Paket umfasst die folgenden Änderungen:

  • Es wurde ein Problem mit der Versionsprüfen, das den Fehler verursacht hat gelöst: „Dieses Plug-In ist nur für die Verwendung mit Adobe After Effects CC (13.x) vorgesehen“.
  • CC Time Blend und CC Time Blend FX sind veraltet und sind nicht mehr verfügbar.

Das Foundry Keylight 1.2v17 umfasst die folgenden Änderungen:

  • Farbbalanceräder werden auf Mac OS X richtig angezeigt.
  • Das Dialogfeld „Über Dreamweaver“ unter Mac OS X zeigt nun Informationen an.

Imagineer Systems mocha AE wurde auf Version 4.0.2. aktualisiert. Wählen Sie „Hilfe“ > „Versionshinweise“ in mocha AE, um mehr darüber zu erfahren.

Synthetic Aperture Color Finesse 3.0.11 für After Effects umfasst die folgenden Fehlerbehebungen und Verbesserungen:

  • Repariert einen Fehler auf Mac OS X 10.10, das das Hängen von Color Finesse und After Effects verursachen kann, besonders auf Systemen mit vielen Kernprozessoren (Macs Pro 2013).
  • Korrigiert einen Windows-Fehler, der das Speichern von Referenzbildern verhindern könnte, wenn der Standardspeicherort ungültig/nicht vorhanden wäre.

Bekannte Probleme in Color Finesse 3.0.11 in After Effects CC 2015 (13.5):

  • Wenn die externen Videovorschau in After Effects und Color Finesse aktiviert ist, kann die Benutzeroberfläche von Color Finesse den externen Monitor nicht verwenden. Deaktivieren Sie die Videovorschau in After Effects, damit Color Finesse den Videovorschaumonitor verwenden kann.
  • Wenn Color Finesse auf mehr als eine Einstellungsebene angewendet wird, hängt After Effekts beim Klicken auf die Schaltfläche „Gesamte Oberfläche“ auf Ebenen, höher als im Ebenenstapel.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie