after-effects

Erstellen Sie dynamische, optisch ansprechende animierte Grafiken und visuelle Effekte, wann immer die Inspiration Sie überkommt. After Effects ist nahtlos mit den Creative Cloud-Apps für Mobil- und Desktopgeräte integriert, sodass Sie sich immer und an jedem Ort von der Kreativität inspirieren lassen können.


Adobe Stock im Bedienfeld „CC Libraries“ integriert

Neu in After Effects CC 2015 | November 2015

In dieser Version von After Effects können Sie mehr als 40 Millionen qualitativ hochwertige, kuratierte, lizenzfreie Bilder, Illustrationen, Vektorgrafiken und Videos in Adobe Stock durchsuchen, sie Ihren Libraries hinzufügen und Lizenzen für die Elemente direkt im Bedienfeld „Libraries“ erwerben.

Sie können Grafiken und Videos aus dem Bedienfeld „Libraries“ direkt in das Kompositions- oder Zeitleisten-Bedienfeld ziehen, um sie in Ihr Projekt zu importieren. Das separate Importieren und Hinzufügen zur Komposition entfällt also.

Wenn Sie Ihrem After Effects-Projekt ein Adobe Stock-Video hinzufügen, wird zunächst ein Platzhalter (Farbbalken) angezeigt, während die Videodatei heruntergeladen wird. Wenn der Download abgeschlossen ist, wird der Platzhalter durch die Videodatei ersetzt. Sie können den Download-Fortschritt im neuen Fortschrittsbedienfeld („Fenster“ > „Fortschrittsbedienfeld“) verfolgen. Wenn Sie eine Lizenz für ein Vorschauvideo erwerben, das in Ihrem Projekt verwendet wird, müssen Sie das lizenzierte Video herunterladen, bevor Sie das Vorschauvideo ersetzen können.

Hinweis: In After Effects CC November 2015 werden Vorschaubilder nicht automatisch durch lizenzierte Bilder ersetzt. Um ein Vorschaubild in Ihrer Komposition durch ein lizenziertes Bild zu ersetzen, fügen Sie dem Projekt das lizenzierte Bild hinzu und ziehen Sie dann bei gedrückter Wahltaste (Mac OS) bzw. Alt-Taste (Windows) das lizenzierte Bild aus dem Projektfenster auf das Vorschaubild in der Komposition.

AE-1Stock-video-library

Weitere Informationen finden Sie unter Creative Cloud Libraries und Verwenden von Adobe Stock.

Clips mit Lumetri Color-Effekten importieren

Neu in After Effects CC 2015 | November 2015

Sie können Ihre Clips aus Premiere Pro jetzt in After Effects öffnen. Dabei werden Farbkorrekturen übernommen, die Sie mit Lumetri Color-Effekten vorgenommen haben. Die Lumetri Color-Effekte in einem Premiere Pro-Clip bleiben in After Effects erhalten, wenn Sie

  • eine After Effects-Komposition aus dem Clip erstellen.
  • den Clip aus Premiere Pro nach After Effects kopieren.
  • die Premiere Pro-Sequenz in Ihr After Effects-Projekt importieren.

Sie können den Lumetri Color-Effekt auf jede Ebene in After Effects anwenden.

Weitere Informationen zu Lumetri-Farbeinstellungen finden Sie unter Premiere Pro-Farbarbeitsabläufe.

Character Animator-Vorschau 3

Neu in After Effects CC 2015 | November 2015

Die Version von Adobe After Effects CC aus dem November 2015 enthält die Vorschau 3 von Character Animator, der Animationsanwendung, mit der Sie mit eigenen Grafiken ausdrucksstarke Figuren zum Leben erwecken können.

Adobe Character Animator bietet Ihnen die Möglichkeit, Grafiken aus Adobe Photoshop oder Adobe Illustrator zu importieren und ihnen Leben einzuhauchen. Hierfür nehmen Sie zunächst einen Bewegungsablauf mit einer Kamera und einem Mikrofon auf. Während Sie dies tun, ahmt Character Animator Ihre Mimik nach, synchronisiert die Mundbewegungen mit Ihrem Sprechtext und bietet Ihnen vollständige Kontrolle über sämtliche Aspekte der Figurenbewegungen.

Die Vorschau 3 dieser Version enthält das Versteifungs-Werkzeug, Überblenden von Einstellungen, Unterstützung für Multitouch-Displays im Verhalten „Dragger“ (ehemals „Maus-Tracker“), Importieren von Projekten, Lippensynchronisation in Mundbildern sowie viele weitere neue Funktionen und Verbesserungen.

Eine Übersicht über die Funktionen in Adobe Character Animator-Vorschau 3 finden Sie unter Neue Funktionen in Vorschau 3.

Weitere Informationen zu Character Animator-Vorschau 3 finden Sie unter Erste Schritte mit Adobe Character Animator.

Neuer Startablauf

Neu in After Effects CC 2015 | November 2015

Ab dieser Version wird beim Starten von After Effects und beim Öffnen eines neuen Projekts ein neuer Begrüßungsbildschirm angezeigt. 

Sie können die Anzeige des Begrüßungsbildschirms beim Starten bzw. beim Öffnen eines neuen Projekts mit den folgenden Optionen unter „Allgemeine Voreinstellungen“ („Bearbeiten“ > „Voreinstellungen“ > „Allgemein“) konfigurieren:

  • Begrüßungsbildschirm beim Start anzeigen
  • Begrüßungsbildschirm beim Öffnen eines Projekts anzeigen.

Hinweis: Der neue Begrüßungsbildschirm ist zurzeit nur auf Deutsch, Englisch, Französisch und Japanisch verfügbar.

AE-Welcome

Neue Arbeitsbereichsleiste für benutzerdefinierte und standardmäßige Arbeitsbereiche

Neu in After Effects CC 2015 | November 2015

Sie können benutzerdefinierte und standardmäßige Arbeitsbereiche jetzt mit einem Klick über die neue Arbeitsbereichsleiste aufrufen, die Sie rechts im Werkzeugfenster finden. Standardmäßig werden in der Arbeitsbereichsleiste drei Arbeitsbereiche angezeigt:

  • Standard ist derselbe Arbeitsbereich, wie Sie ihn aus früheren Versionen von After Effects kennen.
  • Grundlagen ist jetzt der neue Standard-Arbeitsbereich. Das Layout ähnelt dem von „Standard“, die Bedienfelder auf der rechten Seite des Arbeitsbereichs befinden sich jetzt jedoch in einer gestapelten Bedienfeldgruppe.
  • Kleiner Bildschirm ist für die Anzeige mit niedriger Auflösung wie z. B. auf Projektoren und für mobile Endgeräte wie Tablets (Geräte, die eine hohe Auflösung bieten, aber einen kleinen Bildschirm haben) optimiert.

Die anderen Arbeitsbereiche sind im Überlaufmenü der Arbeitsbereichsleiste verfügbar.

Die Breite der Leiste können Sie anpassen, indem Sie die vertikale Trennlinie zwischen der Werkzeug- und der Arbeitsbereichsleiste verschieben.

Weitere Informationen finden Sie unter Anpassen der Arbeitsbereiche.

Neues Caching-Verhalten in der Vorschau

Neu in After Effects CC 2015 | November 2015

Diese Version von After Effects bietet ein verbessertes Caching-Verhalten, das die bisherigen Steuerelemente Vorschauoptimierungen ersetzt.

After Effects rendert und speichert Bilder zwischen, bis der Zwischenspeicher voll ist. Daraufhin wird das Zwischenspeichern gestoppt. After Effects bietet keine Option zum Zwischenspeichern mehr, bei der die Vorschau unbegrenzt fortgesetzt wird, indem die ältesten zwischengespeicherten Frames gelöscht werden.

Beim neuen Caching-Verhalten wird der Bildschirmanzeige-Cache nur für eine kurze Dauer vor der Vorschauzeit-Anzeige gespeichert, während im früheren Modus der Bildschirmanzeige-Cache für sämtliche zwischengespeicherten Frames erhalten blieb. Der Bildschirmanzeige-Cache ist ein sekundärer Zwischenspeicher, der die Frames für die Anzeige auf dem Bildschirm umwandelt.

After Effects enthält in dieser Version die neue Option Vor Wiedergabe zwischenspeichern. Wenn Sie die Option aktivieren, werden Frames vor dem Start der Wiedergabe in After Effects zwischengespeichert. Dieses Verhalten ähnelt dem der RAM-Vorschau in früheren Versionen von After Effects. Frames werden während des Zwischenspeicherns jedoch nicht im Kompositions-, Ebenen- oder Footagefenster angezeigt.

Weitere Informationen finden Sie unter Vorschau.

Preview-AE - Copy (2)

Neue ICC-Farbprofile

Neu in After Effects CC 2015 | November 2015

Diese Version von After Effects enthält neue ICC-Profile zur korrekten Interpretation von Farben aus einer Vielzahl von Quellen einschließlich ARRIRAW-Footage. Darüber hinaus gibt es neue Profile, mit denen Sie die Farbausgabe simulieren und einen Arbeitsfarbraum für ein Projekt auswählen können.

In der nachfolgenden Liste sind alle neuen ICC-Profile in After Effects aufgeführt:

  • ARRI Log- und Look-Wide-Gamut-Farbprofile
  • HDTV- und UHDTV-Anzeigeprofile, empfohlen für die Verwendung anstelle des alten Rec. 709 Kameraprofils
  • SDTV-Anzeigeprofile, empfohlen für die Verwendung anstelle der alten Rec. 601-Profile
  • DCDM- und DCI P3-Profile mit mehreren Weißpunkten, die ältere unpräzise Profile ersetzen
  • ACES- und ACEScg-Arbeitsbereichprofile

Weitere Informationen finden Sie unter Farbmanagement.

Multitouch-Zoom- und Schwenkgesten

Neu in After Effects CC 2015 | November 2015

Multitouch-Gesten (z. B. Zoomen und Schwenken) können Sie in den folgenden Bedienfeldern verwenden:

  • Komposition
  • Ebene
  • Footage
  • Zeitleiste

Gesten können Sie bei jedem Touch-fähigen Gerät (z. B. Microsoft Surface oder Wacom Cintiq Touch) und Multitouch-Trackpad verwenden.

Weitere Informationen finden Sie unter Verwenden von Gesten.

Gestapelte Bedienfeldgruppen

Neu in After Effects CC 2015 | November 2015

Gestapelte Bedienfeldgruppen ermöglichen es Ihnen, mit nur einem Klick auf Bedienfelder zuzugreifen. Ihr Arbeitsbereich bleibt dabei übersichtlich. Diese Funktion ähnelt den Bedienfeldern in Adobe Lightroom. 

In einer gestapelten Bedienfeldgruppe sind Bedienfelder auf ihre Registerkarten minimiert und vertikal gestapelt. Wenn Sie auf eine Bedienfeld-Registerkarte klicken, wird das Bedienfeld maximiert.

Gestapelte Bedienfeldgruppen sind hilfreich, wenn Sie Bedienfelder schnell ein- oder ausblenden möchten, die normalerweise an der rechten Seite des Arbeitsbereichs angezeigt werden, wie „Zeichen“, „Absatz“, „Malen“, „Pinsel“, „Tracker“ und andere Bedienfelder, die Sie nicht häufig nutzen. Sie können den Arbeitsbereich Alle Fenster öffnen und dann die Bedienfelder auf der rechten Seite in eine einzelne gestapelte Bedienfeldgruppe verschieben.

Weitere Informationen finden Sie unter Erstellen gestapelter Bedienfeldgruppen.

AE-Stacked-Panelpng

Importmöglichkeit für zusätzliche Formate und Codecs

Neu in After Effects CC 2015 | November 2015

After Effects CC 2015 kann folgende Materialien nativ importieren:

  • HEVC (H.265)-Footage
  • QuickTime-Dateien (.mov) mit dem Avid DNxHR-Codec

Weitere Informationen finden Sie unter Importieren und Interpretieren von Footageelementen.

Skriptzugriff auf Textgrundlinien

Neu in After Effects CC 2015 | November 2015

Für eine Textebene können Sie mit Skripts die X- und Y-Position der Grundlinie auslesen. Das neue Attribut „newsourceText.value.baselineLocs“ für TextDocument-Objekte gibt ein Array von Gleitkommazahlen zurück. Das Attribut gibt den Ursprung jeder Linie anhand der X- und Y-Werte der Textgrundlinie an.

Zeilenumbrüche in einem Absatztextfeld werden als mehrere Zeilen behandelt.

Das Array gibt Gleitkommawerte in folgender Form zurück: line0.start_x, line0.start_y, line0.end_x, line0.end_y, line1.start_x, line1.start_y, line1.end_x, line1.end_y ... lineN-1.start_x, lineN-1.start_y, lineN-1.end_x, lineN-1.end_y.

Weitere Informationen finden Sie unter Skripts.

Funktion zur Generierung zufälliger Zahlen

Neu in After Effects CC 2015 | November 2015

Die Funktion „generateRandomNumber()“ generiert zufällige Zahlen. Verwenden Sie diese Funktion anstelle von „Math.random()“, wenn Sie zufällige Zahlen generieren möchten.

„generateRandomNumber()“ verhindert das Problem, bei dem „Math.random()“ wegen eines Parallelitätsproblems mit mehreren CPU-Threads keine zufälligen Werte ausgibt.

Weitere Informationen finden Sie unter Skripts.

Verbesserungen im Vorschaufenster

Neue Steuerelemente für die Vorschau

In früheren Versionen von After Effects hingen die Verhaltensweisen beim Anhalten einer Vorschau von der in der Vorschau verwendeten Caching-Art und vom Tastaturbefehl ab, mit der die Vorschau angehalten wurde.

Sie können jetzt das Anhalteverhalten für einen Tastaturbefehl mit den neuen Steuerelementen am unteren Rand des Vorschaufensters anpassen.

Im Bereich „Bei (Name des Tastaturbefehls) anhalten“ (z. B. „Bei (Leertaste) anhalten“) können Sie die folgenden Optionen aktivieren:

  • Beim Zwischenspeichern gespeicherte Frames abspielen: Wenn Sie diese Option aktivieren und diesen Tastaturbefehl für das Anhalten der Vorschau verwenden, bevor das Caching abgeschlossen ist, wird nur das Caching angehalten. Die Wiedergabe der zwischengespeicherten Frames wird am Beginn des Bereichs erneut gestartet. Wenn Sie diese Option deaktivieren, werden beim Anhalten einer Vorschau mit diesem Tastaturbefehl sowohl das Caching als auch die Wiedergabe angehalten.
  • Zeitpunkt auf Vorschauzeit verschieben: Wenn Sie diese Option aktivieren und mit diesem Tastaturbefehl eine Vorschau anhalten, bewegt sich die aktuelle Zeit auf die Position der Vorschauzeit. Wenn diese Option deaktiviert ist, bleibt die aktuelle Zeit an der vorherigen Position.

Weitere Informationen finden Sie unter Vorschau.

Preview-AE - Copy

Verändertes Verhalten der Schaltfläche „Audio abschalten“

Die Schaltfläche Audio abschalten oben im Vorschaufenster steuert jetzt nicht mehr, ob die Audiospur beim Starten einer Vorschau mit dem aktuellen Tastaturbefehl wiedergegeben wird. Diese Schaltfläche schaltet den Ton während der Wiedergabe ab und wieder ein.

Hinweis: Wenn Sie den Status der Schaltfläche Audio abschalten während einer Vorschau ändern, wird auch die Schaltfläche Audio einbinden für den Tastaturbefehl, mit dem Sie die Vorschau gestartet haben, aktiviert bzw. deaktiviert.

Preview-AE-1 - Copy

Tastaturbefehl für neue Option „Neue Komposition aus Auswahl“

Die Option „Neue Komposition aus Auswahl“ verfügt jetzt über einen Tastaturbefehl: Wahl + \ (Mac OS) bzw. Alt + \ (Windows)

Neuer Tastaturbefehl für Option „Komposition auf Arbeitsbereich trimmen“

Die Option „Komposition auf Arbeitsbereich trimmen“ verfügt jetzt über einen Tastaturbefehl: Umschalt+Befehl+X (Mac OS) bzw. Umschalt+Strg+X (Windows)

Neue Schaltflächen für das Einbinden

Es gibt drei neue Schaltflächen, mit denen Sie steuern können, ob Tastaturbefehle eine Audio- oder Videovorschau starten oder Überlagerungen und Ebenensteuerelemente anzeigen sollen.

Callout-AE1
1 Video einbinden: Aktiviert die Videovorschau.
2 Audio einbinden: Aktiviert die Audiovorschau.
3 Überlagerungen und Ebeneneinstellungen einbinden: Aktiviert für ausgewählte Ebenen die Anzeige von Überlagerungen (z. B. Raster und Leitlinien) und Ebeneneinstellungen.

Neue konfigurierbare Tastaturbefehle

Diese Version enthält die folgenden Tastaturbefehle für die Audio-Vorschau:

  • Die Tastaturbefehle für die Audio-Vorschau: Ziffernblock-.(Punkt) und Wahltaste + Ziffernblock-.(Punkt) (Mac OS) bzw. Alt + Ziffernblock-.(Punkt) (Windows) können jetzt im Vorschaufenster konfiguriert werden.
  • Umschalt + Leertaste: Der Tastaturbefehl Umschalt + Leertaste ist standardmäßig ähnlich konfiguriert wie Ziffernblock-0, allerdings wird „Abspielen ab“ auf die aktuelle Zeit eingestellt.

Neue Bereichsoption

Die Bereichssteuerung umfasst eine neue Option: Wiedergabe bei aktuellem Zeitpunkt. Diese Option verhält sich ähnlich wie der Befehl „Wiedergeben bei...“ in Premiere Pro. Wenn „Wiedergabe bei aktuellem Zeitpunkt“ aktiviert ist und Sie eine Vorschau starten, wird der Vorlaufwert von der aktuellen Zeit abgezogen, der Nachlaufwert zur aktuellen Zeit addiert und für die dazwischen liegenden Frames wird eine Vorschau angezeigt.

Playaround-AE2

Um die Vor- und Nachlaufwerte festzulegen, wählen Sie im Bereichsmenü die Option „Wiedergabe bei aktuellem Zeitpunkt“. Daraufhin wird das Einstellungs-Dialogfeld Wiedergabe bei aktuellem Zeitpunkt angezeigt. Wählen Sie die gewünschten Werte für Vor- und Nachlauf (in Sekunden) aus und klicken Sie dann auf „OK“, um das Dialogfeld zu schließen.

Playaround-AE1

CycoreFX HD 1.8.1-Plugins

Verbessert in After Effects CC 2015 | November 2015

Das CycoreFX HD 1.8.1-Plugin-Paket enthält die folgenden Verbesserungen:

CC Vignette: Sie können jetzt eine Vignette hinzufügen oder entfernen. CC Vignette umfasst auch eine Option zur Beibehaltung von Hervorhebungen für ein natürlicheres Verhalten.

CC HexTile: CC HexTile erstellt Wabenmuster. Dabei wird ein sechseckiges Muster wiederholt. Mehrere Optionen stehen zur Verfügung, darunter ein Verwisch-Effekt. CC HexTile kann als Ergänzung zum CC Kaleida-Effekt gesehen werden und erstellt dynamische Effekte für Hintergründe.

Weitere Informationen finden Sie unter Plug-ins.

Synthetic Aperture Color Finesse 3.0.14-Plugin

Verbessert in After Effects CC 2015 | November 2015

Das Color Finesse 3.0.14-Plugin für After Effects CC umfasst einige Fehlerkorrekturen.

  • Die Benutzeroberfläche wird jetzt von einer zweiten Einstellungsebene gestartet.
  • Änderungen an Parametern über Expressions werden nicht mehr ignoriert.
  • Unter Mac OS werden Kontextmenüs für die Kurven- und Radsteuerungselemente der vereinfachten Benutzeroberfläche jetzt an der richtigen Stelle angezeigt.
  • Unter Windows werden die Pixel für HiDPI-Anzeigen korrekt skaliert.

Weitere Informationen finden Sie unter Plug-ins.

Verschiedene Aktualisierungen

  • Das Kompositionsfenster zeigt eine Vorschau der Kompositionen an, die über die Rendering-Warteschleife gerendert werden.
  • Die Option Fenster für Komposition, Ebenen und Footage mit Hardwarebeschleunigung unter Voreinstellungen > Anzeige ist jetzt aktiviert.
  • Sie können Grafik- und Videoressourcen über das Bedienfeld „Libraries“ direkt in das Kompositions- und Zeitleistenfenster ziehen. Die Ressource wird automatisch in das Projekt importiert. Das separate Importieren und Hinzufügen zur Komposition entfällt also.
  • Sie können Footage aus dem Finder (Mac OS) bzw. Explorer (Windows) direkt in das Kompositions- und Zeitleistenfenster ziehen. Das Footage wird automatisch in das Projekt importiert. Das separate Importieren und Hinzufügen zur Komposition entfällt also.
  • Sie können die Registerkarten der Bedienfelder vergrößern, um sie auf einem Gerät mit Touchscreen leichter auswählen zu können. Um diese Funktion für alle Registerkarten einer Bedienfeldgruppe zu aktivieren, klicken Sie auf das Bedienfeldmenü einer beliebigen Registerkarte der Gruppe, wählen Sie Einstellungen für Bedienfeldgruppe aus und deaktivieren Sie dann die Option Kleine Registerkarten.
  • Die aktuelle Zeitanzeige wird jetzt immer für die gesamte Länge blau angezeigt, auch wenn die Vorschau angehalten wird.
  • Die Verknüpfung „Externes Video“ wurde aus dem Vorschaufenster entfernt.
  • Fixierte Keyframes verwenden ein neues, leichter zu erkennendes Symbol.
  • Der Berührungsbereich für Dreiecke (z. B. zum Erweitern von Ordnern im Projektfenster oder zur Anzeige von Ebeneneigenschaften im Zeitleistenfenster) wurde vergrößert und enthält jetzt auch das Rechteck um das Dreieck, sodass die Nutzung auf Touch-Geräten einfacher ist.
  • Beim Export über die Renderliste wird jetzt ein automatischer Speichervorgang gestartet. Außerdem wird nun auch eine Version automatisch gespeichert, wenn die Schaltfläche „Rendern“ in der Renderliste verwendet wird.
  • Verbessertes Farbmanagement beim Import für Videodateiformate: lineare Farbpixelformate werden jetzt automatisch erkannt und HD-Footage mit halber Auflösung wird nicht mehr mit SD-Farbprofilen gekennzeichnet.
  • Die OptiX-Bibliothek von Nvidia wurde aktualisiert, wodurch jetzt auch GPUs mit Maxwell-Architektur (z. B. GTX 970, GTX 980) für den Ray-traced 3D Renderer verwendet werden können (nur Windows).
  • Das MXF OP1a-Format wurde aus der Renderliste entfernt. Verwenden Sie für den Export von MXF OP1a Adobe Media Encoder.

Creative Cloud Libraries

Neu in After Effects CC 2015 | Juni 2015

Durch die Integration der Creative Cloud Libraries in After Effects CC 2015 stehen Ihnen all Ihre kreativen Inhalte direkt zur Verfügung. Über das Fenster „Libraries“ in After Effects erhalten Sie jetzt jederzeit Zugriff auf Ihre Lieblingsinhalte.

Sie können Ihre Inhalte in Creative Cloud Libraries in allen Desktop-Anwendungen (z. B. Photoshop oder Illustrator) und mobilen Apps (z. B. Adobe Hue CC) von Adobe speichern, öffnen und wiederverwenden.

Durch das Freigeben von Bibliotheken ist es einfach, in Teams zusammenzuarbeiten und durch die Nutzung gemeinsamer Elemente wie Grafiken, Farben, Looks oder Schriftstile projektübergreifende Konsistenz zu wahren.

Wählen Sie „Fenster“ > „Libraries“, um das Fenster „Libraries“ in After Effects zu öffnen.

Sie können auch Ressourcen aus dem Creative Cloud Market auswählen.

Weitere Informationen zur Verwendung von Creative Cloud Libraries finden Sie unter Herunterladen und Wiederverwenden von Elementen mit Creative Cloud Libraries.

Integration von Adobe Stock

Über den neuen Service Adobe Stock sind Millionen von hochwertigen, lizenzfreien Fotos, Illustrationen und Grafiken erhältlich.

Die Suche nach Adobe Stock-Inhalten ist direkt in After Effects möglich. Klicken Sie im Fenster „Libraries“ (Fenster > Libraries) auf die Schaltfläche „Search Adobe Stock“ (Suche in Adobe Stock). Sie können eine Lizenz für einen Inhalt, den Sie verwenden möchten, kaufen und diesen dann in Ihre After Effects Library einbinden. Sie können auch eine nicht lizenzierte Vorschau (mit Wasserzeichen) zu Ihrer Library hinzufügen und später eine Lizenz dafür erwerben.

Weitere Informationen finden Sie unter Fotos mit Adobe Stock hinzufügen.

Änderungen am Vorschau-Arbeitsablauf

Unterbrechungsfreie Vorschau

Verbessert in After Effects CC 2015 | Juni 2015

Sie können jetzt in After Effects Änderungen an einem Projekt vornehmen, während Sie eine Vorschau des Projekts anzeigen. Zeigen Sie Design-Iterationen an, passen Sie Eigenschaften an und ändern Sie sogar die Größe von Bedienfeldern, ohne dass Sie dafür die Wiedergabe Ihrer Kompositionen unterbrechen müssen.

In früheren Versionen von After Effects wurde die Vorschau in einer Komposition, einer Ebene oder einer Footage-Anzeige angehalten, sobald Sie an irgendeine Stelle klickten. Vorschauen werden jetzt fortgeführt, bis Sie sie manuell stoppen.

Weitere Informationen finden Sie unter Vorschau in After Effects.

Vereinheitlichte und konfigurierbare Vorschau

Verbessert in After Effects CC 2015 | Juni 2015

Sie können das Vorschauverhalten jetzt mit dem aktualisierten Vorschaufenster anpassen. Wenn Sie zum ersten Mal mit After Effects arbeiten, nutzen Sie die intuitive Standard-Vorschau mit Echtzeit-Wiedergabe von im Cache zwischengespeicherten Frames, die Sie durch Drücken der Leertaste starten. Als erfahrener Benutzer von After Effects können Sie die Vorschau-Optionen Ihrem Arbeitsstil entsprechend konfigurieren.

Beachten Sie, dass durch diese neuen Änderungen die Unterschiede zwischen der alten RAM-Vorschau und der Standardvorschau (Leertaste) aufgehoben wurden. Entsprechend werden diese Begriffe in After Effects nicht mehr verwendet. Die Vorschau ist jetzt vereinheitlicht und verfügt über vom Benutzer konfigurierbare Verhaltensoptionen.

Mit neuen Steuerelementen im Vorschaufenster können Sie das Vorschauverhalten für jeden Tastaturbefehl konfigurieren: Audio, Schleifen, Zwischenspeichern, Bereiche und Ebenensteuerungen.

Weitere Informationen finden Sie unter Vorschau in After Effects.

Gesichts-Tracker

Neu in After Effects CC 2015 | Juni 2015

After Effects CC 2015 enthält nun Funktionen für das Gesichts-Tracking. Sie können menschliche Gesichter mit außergewöhnlicher Genauigkeit erkennen und verfolgen, indem Sie die Detailstufe für das Tracking bestimmen.

Mit einfachem Masken-Tracking können Sie schnell Effekte auf ein Gesicht anwenden, wie eine selektive Farbkorrektur, das Verzerren eines Gesichts und vieles mehr. Mit dem Gesichts-Tracking können Sie jedoch auch bestimmte Punkte des Gesichts verfolgen, wie die Pupillen, den Mund oder die Nase, und diese Gesichtsteile dadurch isolieren und detaillierter bearbeiten. Ändern Sie z. B. die Augenfarbe oder betonen Sie Mundbewegungen, ohne dass Sie jeden einzelnen Frame anpassen müssen.

Mit dem Gesichts-Tracking können Sie Gesichtsmaße extrahieren und kopieren. Durch das Tracking von Gesichtsmaßen erhalten Sie Informationen zu Details wie z. B. dazu, wie weit der Mund oder die beiden Augen geöffnet sind. Sie können detaillierte Tracking-Daten zur Performance-basierten Charakteranimation in Adobe Character Animator exportieren.

Weitere Informationen finden Sie unter Gesichts-Tracking in After Effects.

Integration mit Adobe Character Animator (Vorschau)

Neu in After Effects CC 2015 | Juni 2015

Mit Adobe Character Animator (Vorschau), einer begleitenden Anwendung, können Sie Gesichtsbewegungen verfolgen, Voice-Overs aufzeichnen und sogar Körperbewegungen auslösen, indem Sie einfache Tastaturbefehle und automatisierte Funktionen nutzen, die in Illustrator oder Photoshop erstellte Figuren zum Leben erwecken. Wenn Sie sprechen, spricht Ihre Figur. Wenn Sie Überraschung vortäuschen, tut Ihre Figur das ebenfalls. Wenn Sie mürrisch sind, ist Ihre Figur das auch.

Adobe Character Animator ist für zwei Künstlertypen geeignet: Für alle, die komplexe Figuren erstellen möchten, ohne dass sie dafür ein Gewirr an Expressions erstellen müssen, und für alle, die ganz einfach und schnell einfache Figuren erstellen möchten. In beiden Fällen erweckt Adobe Character Animator die in Photoshop oder Illustrator erstellte Figur zum Leben. Dies wird erreicht, indem sich Benutzer vor der Webcam bewegen und in das Mikrofon sprechen.

Weitere Informationen finden Sie unter Adobe Character Animator.

Verbesserte interaktive Performance

Verbessert in After Effects CC 2015 | Juni 2015

In After Effects CC 2015 wurden wesentliche Änderungen an der Code-Architektur vorgenommen, durch die die Benutzeroberfläche und das Bild-Rendering von der CPU separat verarbeitet werden können. Diese Änderungen führen zu folgenden Verbesserungen:

  • Die Benutzeroberfläche ist jetzt deutlich responsiver, da sie nicht mehr wartet, bis das Frame-Rendering beendet ist. Umgekehrt können Frames weiterhin gerendert werden, während Sie in der Benutzeroberfläche arbeiten. Diese Responsivität sorgt zu jedem Zeitpunkt für eine bessere Interaktion mit der Benutzeroberfläche.
  • Deutlich weniger Verzögerungen bzw. sich drehende Bälle während einer Vorschau.
  • Sie können Frame-Rendervorgänge jetzt unterbrechen oder abbrechen, indem Sie eine Änderung an der Komposition vornehmen.
  • Schnelles Scrubben, auch wenn das Rendern von Frames sehr lange dauert.
  • Schnelleres Zwischenspeichern von Bildern.
  • Effizientere Auswertung von Expressions.
  • Vorschauen werden weiterhin wiedergegeben, wenn After Effects im Hintergrund ausgeführt wird.

Änderungen an der Auswertung von Expressions

Verbessert in After Effects 2015 | Juni 2015

Die Auswertung von Expressions in After Effects wurde deutlich verbessert. Insgesamt werden Expressions jetzt schneller ausgewertet. Wie deutlich die Verbesserung ist, hängt von der einzelnen Expression ab.

Für den Fall, dass eine Expression nicht ausgewertet werden kann, gibt es zwei wichtige Änderungen:

  1. Expression-Fehler werden in einer Warnmeldung am unteren Rand des Kompositionsfensters und nicht mehr in einem Dialogfeld angezeigt. Die Expression wird nicht deaktiviert.
  2. Die Expression wird weiterhin ausgewertet und eine Warnmeldung wird angezeigt, bis das Problem mit der Expression behoben wurde.

Rechts neben dem Warnfeld für Expression-Fehler befinden sich Pfeilschaltflächen nach links, unten und rechts:

  1. Klicken Sie auf den Pfeil nach links oder rechts, um den vorherigen oder nächsten Expression-Fehler anzuzeigen, wenn die Auswertung mehrerer Expressions fehlschlägt.
  2. Klicken Sie auf den Pfeil nach unten, um die Eigenschaft mit der fehlgeschlagenen Expression im Zeitleistenfenster anzuzeigen. Der Fehlertext für die Expression wird entsprechend der Breite des Kompositionsfensters angezeigt und ist ggf. abgeschnitten. Um den kompletten Expression-Fehler in einem Dialogfeld anzuzeigen, klicken Sie im Zeitleistenfenster auf das gelbe, dreieckige Fehlersymbol für die Expression.

Verbesserungen an der Benutzeroberfläche

Farbsymbole für Kompositionen und Bildsequenzen

Die Symbole für Kompositionen und Bildsequenzen im Projekt- und Zeitleistenfenster sind jetzt nicht mehr schwarzweiß, sondern bunt.

Voreinstellung für die Helligkeit von Glanzlichtern in der Benutzeroberfläche

 

Unter „Voreinstellungen“ > „Darstellung“ finden Sie jetzt einen neuen Bereich „Hervorhebungsfarbe“, in dem Sie die Helligkeit von interaktiven Steuerelementen und Fokusanzeigen anpassen können.

Sie sehen die Änderungen an den Reglerwerten live in der Benutzeroberfläche hinter dem Fenster „Voreinstellungen“.

 

Verbesserungen bei Bedienfeldgruppen

 

Die Verhaltensweise von Bedienfeldgruppen wurde in mehreren Hinsichten verändert

  • Keine Reiterleiste für einzelne Bedienfelder: Wenn in einer Bedienfeldgruppe nur ein Bedienfeld vorhanden ist, wird die Reiterleiste nicht angezeigt. Sie können weiterhin andere Bedienfelder in die Reiterleiste ziehen, um sie in der Bedienfeldgruppe anzudocken.
  • Menü anstelle einer Bildlaufleiste: Wenn es mehr Bedienfeldreiter gibt, als in die Breite der Bedienfeldgruppe eingefügt werden können, wird rechts von der Reiterleiste anstatt einer Bildlaufleiste ein Menü (>>) angezeigt. Sie können eine Registerkarte aus der Reiterleiste auswählen.
  • Untermenü „Einstellungen für Bedienfeldgruppe“ – In Bedienfeldmenüs wurden Befehle für Bedienfeldgruppen in das Untermenü „Einstellungen für Bedienfeldgruppe“ verschoben:
    • Bedienfeldgruppe schließen
    • Fenstergruppe abdocken
    • Bedienfeldgruppe maximieren
  • Andere Bedienfelder in der Gruppe schließen: In Bedienfeldmenüs gibt es einen neuen Befehl zum Schließen anderer Bedienfelder in derselben Gruppe.

 


Maxon Cineware 2.0.16-Plugin

Verbessert in After Effects CC 2015 | Juni 2015

Cineware 2.0.16 für After Effects bietet die folgenden Verbesserungen:

  • CINEMA 4D-Ebenen werden nicht mehr automatisch synchronisiert. - Beim Hinzufügen mehrerer Instanzen zu einer CINEMA 4D-Szenenebene in einer Komposition, einschließlich Mehrfachebenen, synchronisiert Cineware CINEMA 4D-Ebenen nicht mehr. Das Kontrollkästchen „Ein/Aus“ am oberen Rand des Effekteinstellungsfensters wurde in „AE-Ebene synchronisieren“ umbenannt. Wenn diese Voreinstellung aktiviert ist, werden die Optionen für „Rendereinstellungen“ und „Kamera“ in allen Instanzen der Ebenen weiterhin wie bisher synchronisiert, für CINEMA 4D-Ebenen können jedoch separate Einstellungen vorgenommen werden. Wenn dieses Kontrollkästchen für eine bestimmte CINEMA 4D-Szenenebene deaktiviert ist, werden die Einstellungen der Ebene nicht mit den anderen Ebenen in der Komposition synchronisiert.
  • Aktualisiertes Dialogfeld für CINEMA 4D-Ebenen: „Nicht-Ebenen-Elemente“ wurde umbenannt in „Elemente, die nicht auf Ebenen liegen“. Wenn Sie diese Einstellung deaktivieren, werden sämtliche Objekte deaktiviert, die keiner CINEMA 4D-Ebene zugeordnet sind.
  • Größenanpassbare Dialogfelder: Die Dialogfelder „CINEMA 4D-Ebenen“ und „Cineware-Einstellungen“ wurden aktualisiert und können jetzt nach Bedarf angepasst werden.

Verschiedene Aktualisierungen

Voreinstellungen für Speicher und Mehrprozessorverarbeitung entfernt

Die Voreinstellung für Mehrprozessorverarbeitung wurde aufgrund der neuen Threading-Architektur in After Effects CC 2015 entfernt. Die Voreinstellung, die früher den Namen „Speicher und Mehrprozessorverarbeitung“ trug, heißt jetzt nur noch „Speicher“.

Der Befehl „Komposition“ > „Arbeitsbereich im Hintergrund zwischenspeichern“ war abhängig von der Mehrprozessorverarbeitung. Diese Funktion wurde entfernt.

 

  • Brainstorm wurde aus After Effects CC 2015 entfernt. Sie können Brainstorm weiterhin in After Effects CC 2014 und früheren Versionen nutzen.
    Informationen zur Verwendung von Brainstorm in After Effects finden Sie im Artikel Mit Brainstorm Einstellungen entdecken und ausprobieren.
  • Die Dekodierung von RED Camera Raw-Dateien (.r3d) wurde mit dem neuesten RED-SDK aktualisiert. Neue Funktionen umfassen Dragon Enhanced Blacks, REDcolor4 und DRAGONcolor 2.

 


Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie