Erfahren Sie mehr über die neuen Funktionen und Verbesserungen in der Version von After Effects vom April 2019 (Version 16.1.)
1_content

Reparieren Sie Videos, wenn Sie unerwünschte Objekte mit dem inhaltsbasierten Füllen aus dem Video entfernen

Entfernen Sie unerwünschte Objekte aus dem Footage, z. B. Mikrofone, Schilder oder Personen. Unterstützt von Adobe Sensei, macht das inhaltsbasierte Füllen von Videos es einfacher, unerwünschte Elemente sauber zu entfernen. Sie sparen somit Stunden, die Sie mit dem Entfernen oder Ersetzen von Objekten verbracht haben, manchmal Frame für Frame.

2_expression

Verbesserungen am Expression-Editor

Das Feld „Expression-Editor“ im Zeitleistenfenster bietet jetzt eine vollständige Code-Editor-Schnittstelle. Navigieren Sie mit Zeilennummern visuell durch Expressions und zeigen Sie Klammer-Hervorhebungen und Code-Faltung in übereinstimmenden Farben an. Passen Sie Ihre Programmierumgebung durch Syntax-Hervorhebungen an. Erkennen und beheben Sie Probleme mit Inline-Fehlermeldungen und der farbigen Hervorhebung zusammengehörender Klammern.


3_performance_improvementcopy

Verbesserte Leistung

Zeigen Sie Ihre Arbeit schnell mit hardwarebeschleunigten Vorschauen an, die Metal, OpenCL und CUDA verwenden. Erleben Sie schnellere Renderzeiten, wenn Sie GPU-Effekte wie „Kanten aufrauen“ verwenden. Beschleunigen Sie das Arbeiten mit Team Projects, wenn Sie mehrere Elemente gemeinsam mit Kollegen verwenden.

4_guides_copy

Hilfslinien und Lineale speichern, um sie mit Editoren zu teilen

Sie können Hilfslinienstrukturen jetzt für die Wiederverwendung in neuen Projekten laden und speichern und mit Premiere Pro-Editoren teilen, die diese benötigen, um die Parameter für ihre Sequenz festzulegen.



5_font_1_

Automatische Synchronisierung mit Adobe Fonts

Wenn Sie ein Projekt in After Effects öffnen, das eine fehlende Schriftart enthält, synchronisiert Creative Cloud automatisch die Schriftart, wenn die Schriftart in Adobe Fonts als Teil Ihres Creative Cloud-Abonnements verfügbar ist.

6_video_audio

After Effects bietet verbesserte Unterstützung für RED- und Sony Camera Raw-Formate, sowie bei hardwarebeschleunigter HEVC-Decodierung für eine verbesserte Video- und Audioleistung.


7_pref

After Effects enthält einen neuen Startbildschirm und neue Voreinstellungen für die Schaltfläche „Home“. Die vorhandenen Voreinstellungen für Skripte und Expressions wurden aus dem Fenster „Allgemeine Voreinstellungen“ in das neue Fenster „Skripterstellung und Expressions“ verschoben.

8_update_legacy

Mit After Effects wird das neue Skript „Update Legacy Expressions.jsx“ installiert, das die gesamte Legacy-Syntax in Expressions analysiert und sie so aktualisiert, dass sie mit der neuen JavaScript-Expression-Engine kompatibel ist.



9_frame_blending1

Wenn Sie Frame-Überblendungen und Bewegungsunschärfe für eine Ebene aktivieren oder deaktivieren, aktiviert oder deaktiviert After Effects die entsprechenden Optionen automatisch im Zeitleistenfenster.

10_scripting_changes

After Effects verfügt über diverse neue Skript-Eigenschaften für die folgenden Funktionen:

  • Elementnamen und Zähler im Bedienfeld „Essential Graphics“
  • Hilfslinien und Lineale

11_team_project

Mit einer besseren Navigation in der Suche und identischer Team Projects-Benutzeroberfläche in After Effects und Premiere Pro können Sie Zeit sparen und Arbeitsabläufe in Team Projects optimieren.

12_more

Erfahren Sie mehr über weitere Verbesserungen in dieser Version, wie den neuen Befehl „Original bearbeiten“ im Untermenü „Öffnen“ des Ebenen-Kontextmenüs.



Entfernen unerwünschter Objekte aus Videos mit der inhaltsbasierten Füllung

Mit der inhaltsbasierten Füllung in After Effects können Sie Lücken in Videos korrigieren, die beim Entfernen unerwünschter Bereiche oder Objekte entstehen. After Effects analysiert Frames im Zeitverlauf und füllt fehlende Pixel durch Übernahme aus anderen Frames auf.

Entfernen Sie unerwünschte Objekte aus einem Videoclip, indem Sie eine Maske erstellen oder ein Objekt ausschneiden und auf „Füllebene generieren“ klicken. Mithilfe der Technologie „Optical Flow“ referenziert After Effects Frames vor, neben und nach einem Objekt und füllt die Maske mit den benachbarten Pixeln oder Bilddaten aus anderen Bereichen des Videos aus. So sieht es aus, als wäre das Objekt nie da gewesen.

Weitere Informationen finden Sie unter Entfernen von Objekten aus Ihren Videos mit der inhaltsbasierten Füllung.

Verbesserungen am Expression-Editor

Sie können jetzt schneller und einfacher Expressions schreiben. Der Expression-Editor ist ein vollständig unterstützter Code-Editor mit Syntaxhervorhebungen, Zeilennummern und anderen Funktionen zum Ändern der Textfarbe. So können Sie Effekte oder Zahlen hervorheben oder die Schriftgröße für bessere Lesbarkeit anpassen. Außerdem werden Fehler im Code automatisch identifiziert, sodass Sie nicht mehr selbst nach Fehlern suchen müssen. Zusätzlich werden häufiger verwendete Expressions automatisch ergänzt. Dank des neuen Editors müssen Sie zum Schreiben von Code keinen Drittanbieter-Editor mehr verwenden.

Weitere Informationen finden Sie unter Verbesserungen am Expression-Editor.

Verbesserte Leistung

Diese Version enthält die folgenden Leistungsverbesserungen:

After Effects verwendet jetzt Metal, OpenCL oder CUDA anstelle von OpenGL, wenn unter „Voreinstellungen“ > „Anzeige“ die Option „Fenster für Komposition, Ebenen und Footage mit Hardwarebeschleunigung“ aktiviert ist. (Diese Voreinstellung ist standardmäßig aktiviert.)

Bei der Wiedergabe von Vorschauen werden Benutzeroberflächenbereiche im Kompositions-, Ebenen-, Footage- und Zeitleistenfenster seltener aktualisiert. Dadurch wird die Wiedergabeleistung insgesamt verbessert und bestimmte Probleme werden behoben, durch die in bestimmten Fällen keine Wiedergabe in Echtzeit möglich war.

Folgende Effekte werden jetzt über die Computer-GPU gerendert, wenn die Option „Projekteinstellungen“ > „Video-Rendering und -Effekte“ > „Verwenden“ auf „Mercury-GPU-Beschleunigung“ festgelegt ist:

  • Farbe ändern
  • Kanten aufrauen

Hilfslinien und Lineale speichern, um sie mit Editoren zu teilen

Hilfslinien in den Fenstern für Komposition, Ebenen und Footage-Anzeige können mithilfe der neuen Befehle „Hilfslinien importieren“ und „Hilfslinien exportieren“ im Menü „Ansicht“ importiert und exportiert werden.

Wenn Sie Hilfslinien exportieren, wird eine Vorlagendatei (.guides) erstellt, die in anderen Projekten bzw. einer anderen Komposition, Ebene oder Footage-Ansicht geteilt oder importiert werden kann. Eine Vorlagendatei enthält JSON-Daten, die die Hilfslinienattribute aufzeichnen. Beim Export werden alle Hilfslinien in der aktuellen Ansicht exportiert.

Sie können auch in After Effects erstellte Hilfsliniendateien in Premiere Pro 13.1 importieren und umgekehrt.

Automatische Synchronisierung mit Adobe Fonts

Mit den Creative Cloud-Abonnements haben Sie Zugriff auf die vollständige Bibliothek von Adobe Fonts. Creative Cloud-Probe-Abonnements enthalten die grundlegende Bibliothek mit einer Auswahl an Schriftarten für die Web- und Desktop-Nutzung. Schriftarten von Drittanbietern, die über Adobe Fonts erworben wurden, werden nicht automatisch synchronisiert.

Verbesserte Unterstützung von Video- und Audioimport

Verbesserte Unterstützung des RED- und Sony Camera Raw-Formats

Die Unterstützung beim Importieren von Videodateien in den folgenden Camera Raw-Formaten wurde in After Effects optimiert:

  • RED-Footage (.r3d) kann jetzt auf der GPU debayert werden, wenn das Projekt so eingerichtet ist, dass Mercury GPU Acceleration (Metal) unter macOS verwendet wird. Bisher war die Unterstützung für RED-Debayering nur für OpenCL und CUDA funktionsfähig.
  • Sony VENICE X-OCN-Footage (.mxf), das von VENICE-Kameras mit Firmware von Anfang 2019 Firmware aufgezeichnet wurde, kann importiert werden.

Verbesserungen bei der hardwarebeschleunigten HEVC-Decodierung

After Effects kann HEVC-Videoaufnahmen unter Windows jetzt schneller decodieren. Die hardwarebeschleunigte Decodierung von HEVC-Videoaufnahmen unter macOS und Windows beschleunigt jetzt auch die Decodierung von HEVC-Dateien mit 10 Bit pro Kanal. Wie bei der früheren Unterstützung von H.264- oder HEVC-Footage mit 8 Bit pro Kanal erfordert die hardwarebeschleunigte Decodierung Windows 10 oder macOS 10.13 und höher sowie einen Intel-Prozessor mit Quick Sync Video.

Die hardwarebeschleunigte Decodierung von HEVC- und H.264-Videomaterial ist standardmäßig aktiviert. Um die hardwarebeschleunigte Decodierung zu deaktivieren, öffnen Sie „Voreinstellungen“ > „Import“ und deaktivieren Sie die Option „Hardwarebeschleunigte Decodierung aktivieren“.

Änderungen an den Voreinstellungen

Voreinstellung für Startbildschirm und Schaltfläche „Home“

Die Option zur Anzeige des Startbildschirms beim Starten von After Effects im Fenster Allgemeine Voreinstellungen, wurde in Startbildschirm aktivieren umbenannt. Sie bleibt standardmäßig aktiviert. Durch das Deaktivieren dieser Option wird jetzt ebenfalls die Schaltfläche Home im Werkzeugfenster ausgeblendet. Beide Änderungen werden wirksam, wenn Sie After Effects das nächste Mal starten.

Skripterstellung und Expressions

Die folgenden vorhandenen Voreinstellungen für Skripte und Expressions wurden aus dem Fenster „Allgemeine Voreinstellungen“ in das neue Fenster „Skripterstellung und Expressions“ verschoben:

  • Skripte können Dateien schreiben und haben Netzwerkzugriff
  • JavaScript-Debugger aktivieren
  • Expression-Auswahlwerkzeug schreibt kompaktes Englisch
  • Warnungsbanner anzeigen, wenn das Projekt Expression-Fehler enthält

Das Bedienfeld „Skripterstellung und Expressions“ enthält außerdem Optionen, die mit dem neuen Expression-Editor in Verbindung stehen. Weitere Informationen finden Sie unter „Verbesserungen am Expression-Editor“.

Skript „Update Legacy Expressions“

Ein neues Skript, Update Legacy Expressions.jsx, wird mit After Effects installiert und im Menü Datei > Skripte angezeigt. Das Skript findet Legacy-Syntax in Expressions und aktualisiert sie, sodass sie mit der JavaScript-Expression-Engine kompatibel sind.

Insbesondere durchsucht dieses Skript Kompositionen, Ebenen oder Eigenschaften nach Syntax in Expressions, die mit der alten ExtendScript-Expression-Engine funktionierte, aber nicht mit der JavaScript-Expression-Engine kompatibel ist, und passt sie so an, dass sie kompatibel ist:

  • Einzeilige „if…else“-Anweisungen werden so geändert, dass Sie vor der „else“-Anweisung einen Zeilenumbruch enthalten.

  • Funktionsblöcke werden an den Anfang der Expression verschoben (Abgleich über RegEx).

  • Kurze „this“-Ebenenreferenzen werden in „thisLayer“ geändert.
  • An „array-index“-Referenzen für den Quelltext, z. B. sourceText[n], wird „.value“ angehängt.
  • „Snake_case“-Eigenschaften und -Methoden werden durch camelCase-Entsprechungen ersetzt (Abgleich über „key:value“-Paare).

Die Kompositionsschalter „Frame-Überblendung“ und „Bewegungsunschärfe“ werden automatisch aktiviert oder deaktiviert

Wenn Sie Frame-Überblendungen und Bewegungsunschärfe für eine Ebene aktivieren, werden die Kompositionsschalter „Frame-Überblendung“ und „Bewegungsunschärfe“ im Zeitleistenfenster nun automatisch aktiviert (wenn deaktiviert). Dank dieser Funktion müssen Sie auf keinen zweiten Schalter klicken, um Vorschauen von Frame-Überblendungen und Bewegungsunschärfe zu rendern. Sie können den Kompositionsschalter weiterhin manuell aktivieren oder deaktivieren.

Wenn Sie Frame-Überblendungen und Bewegungsunschärfe für alle Ebene deaktivieren, werden die Schalter „Frame-Überblendung“ und „Bewegungsunschärfe“ im Zeitleistenfenster nun entsprechend deaktiviert (wenn aktiviert).

Um das vorherige Verhalten wiederherzustellen (Kompositionsschalter werden nicht automatisch aktiviert bzw. deaktiviert), deaktivieren Sie die neue Option „Frame-Überblendung und Rendern der Bewegungsunschärfe automatisch aktivieren“ unter Voreinstellungen > Vorschau.

Änderungen bei Skripts

Diese Version von After Effects enthält neue Skript-Eigenschaften für die folgenden Funktionen:

  • Elemente und Zähler im Bedienfeld „Essential Graphics“: Sie können jetzt die Anzahl der Elemente im Bedienfeld „Essential Graphics“ für eine bestimmte Komposition zählen, die Elementnamen abrufen oder festlegen oder den Namen eines Elements festlegen, wenn es hinzugefügt wird.
  • Hilfslinien und Lineale: Sie können die Sichtbarkeit von Hilfslinien und Linealen nun festlegen oder das Fixieren und Ausrichten von Hilfslinien in Anzeigefenstern aktivieren oder deaktivieren. Sie können auch die Werte von Hilfslinien hinzufügen, entfernen und ändern.

Verbesserungen bei Team Projects

  • Das Dialogfeld „Team-Projekte verwalten“ hat nun ein Suchfeld in jeder der drei Registerkarten.
  • In Premiere Pro können Sie jetzt mit dem Befehl „Original bearbeiten“ eine Komposition in After Effects öffnen.
  • In Premiere Pro können Sie jetzt mit dem Befehl Datei > Adobe Dynamic Link > Neue After Effects-Komposition eine Komposition in After Effects erstellen.

Weitere Funktionen

  • Dem Menü „Ebene“ wurde das neue Untermenü „Aufdecken“ hinzugefügt. Dieses Menü ist identisch mit dem Untermenü „Aufdecken“ im Kontextmenü der Ebene, das Sie durch Rechtsklick auf eine Ebene im Zeitleistenfenster öffnen. Sie können den Befehlen im Untermenü „Aufdecken“ auch Tastaturbefehle zuweisen. Dies gilt auch für den Befehl „Ebenenquelle in Projekt anzeigen“.
  • Der Befehl „Original bearbeiten“ wurde dem Untermenü „Öffnen“ im Kontextmenü der Ebene hinzugefügt, das Sie durch Rechtsklick auf eine Ebene im Zeitleistenfenster öffnen. Dies ist derselbe Befehl, den Sie auch unter „Bearbeiten“ > „Original bearbeiten“ finden.
  • Im Effekt „Kurven“ wird die Alphakurve jetzt nicht mehr als schwarze, sondern als gestrichelte Linie dargestellt, wodurch sie sich besser vom Hintergrund der Benutzeroberfläche abhebt.
  • Einige Befehle im Kontextmenü der Textebene im Menü „Komposition“ (das Sie aufrufen, indem Sie in einer Textebene mit dem Text-Werkzeug rechtsklicken) funktionieren nun, wenn mehrere Textebenen ausgewählt sind: „In Absatztext umwandeln“ oder „In Punkttext umwandeln“, die Ausrichtungsoptionen „Horizontal“ oder „Vertikal“ (alle ausgewählten Textebenen müssen dieselbe Ausrichtung aufweisen) und „Quelltext in Zeitleiste anzeigen“.
  • JSX- und JSXBIN-Dateien können jetzt gleichzeitig unter „Datei“ > „Skripte“ > „Skriptdatei installieren und „ScriptUI-Bereich installieren“ ausgewählt werden.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie