Lerne, wie du Projekte nach dem Abmischen und Mastern für die finale Ausgabe direkt an Media Encoder senden kannst.
3D-Schallwellen treiben in einem von Bergen umgebenen See.

Durch den direkten Export von Multitrack-Projekten aus Adobe Audition in Adobe Media Encoder wird ein vollständig linearer Postproduktions-Workflow gewährleistet. Nutze Presets für Formate und Funktionen zur Bearbeitung von Audiokanälen, ohne verschiedene Abmischdateien rendern oder verwalten zu müssen.

Wähle eine Sequenz in deinem Premiere Pro-Projekt aus und dann Bearbeiten > In Adobe Audition bearbeiten > Sequenz.

In Premiere Pro ist der Befehl „Bearbeiten > In Adobe Audition bearbeiten > Sequenz“ markiert.

Wähle im Dialogfeld „In Adobe Audition bearbeiten“ Vollständige Sequenz und Über Dynamic Link senden. Daraufhin wird ein neues Multitrack-Projekt erstellt und in Audition geladen.

Mit „Vollständige Sequenz“ und „Über Dynamic Link senden“ wird ein Multitrack-Projekt erstellt und in Audition geladen.

Multitrack-Projekt in Media Encoder exportieren.

Wähle nach dem Bearbeiten, Abmischen und Mastern der Session in Audition Datei > Exportieren > Mit Adobe Media Encoder exportieren.

In Audition ist der Befehl „Datei > Exportieren > Mit Adobe Media Encoder exportieren“ markiert.

Wähle ein Format und eine Vorgabe für die Zieldatei aus. Eventuell wird das Video erneut verpackt, um ein wiederholtes Codieren des Video-Streams zu vermeiden.

Im Dialogfeld „Mit Adobe Media Encoder exportieren“ können Media Encoder-Format und -Vorgabe ausgewählt werden.

Kanalzuordnung anpassen.

Klicke auf Ändern, um die Zuordnung der Audiokanäle zur Videodatei festzulegen.

Beispiel: Beim Export einer MXF-Datei, die acht Audiokanäle unterstützt, kann der vollständige Mix den Kanälen 1 und 2 zugeordnet werden, während die Kanäle 3 bis 8 mit Bussen für Effekte, Dialog und Musik verknüpft werden. Da der finale Video-Container als Format für Archivierung und Ausstrahlung dient, lassen sich Elemente auch zu einem späteren Zeitpunkt einfach ändern oder austauschen.

Links „Mit Adobe Media Encoder exportieren“; „Ändern“ ist markiert. Rechts das Dialogfeld „Weiterleitung Track an Kanal“.

Video exportieren.

Klicke auf „OK“, um das Rendering zu starten. Das Projekt wird zur Warteschlange in Media Encoder hinzugefügt. Sobald die Projektdateien vorbereitet werden, beginnt das Rendering automatisch im Hintergrund.

Projekte, die aus Audition übertragen wurden, sind in der Warteschlange mit dem Audition-Logo gekennzeichnet, sodass du schnell erkennst, welche Projekte abgeschlossen und sendebereit sind.

Das Video wurde zur Warteschlange in Media Encoder hinzugefügt und mit dem Audition-Logo gekennzeichnet.
09/30/2021

Beitrag von: Tom Buch

War diese Seite hilfreich?