Problem

Kunden kontaktieren uns mit dem Problem, dass bei einer einzelnen Lieferung ein einzelner Empfänger dieselbe Nachricht mehrmals erhalten (doppelte Nachrichten).

Umgebung

Adobe Campaign
v6, v7, Standard

Ursache

Dies kann an einem Problem entweder bei Adobe Campaign oder beim ISP sein.

Als ersten Schritt, wenn möglich, Folgendes sicherstellen:

  • Untergeordnete MTA-Protokolle für den Tag/Zeitrahmen, an/in dem dies beobachtet wurde.
  • Die tatsächlichen Nachrichten (nicht weitergeleitet) der Endempfänger.

Was soll bei Adobe überprüft werden, wenn die oben genannten Daten verfügbar sind?

  • Überprüfen Sie zunächst, ob die Sendung nur ein broadLog für den betreffenden Empfänger enthält.
  • Wenn ja, suchen Sie nach der E-Mail-Adresse in den untergeordneten MTA-Protokollen. Wenn dies mehr als einmal auftritt, überprüfen Sie den Status der einzelnen Versuche.
  • In den meisten Fällen wird es entweder mehrmals ausprobiert, wenn wir eine Bounce-Meldung bei jedem Versuch erhalten haben, bis wir schlussendlich erfolgreich waren.
  • Oder wenn es nur einmal auch über die untergeordneten MTA-Protokolle gesendet wird: Wählen Sie dann aus den tatsächlichen Sendungen eine Beispiel-URL (getrackt) jeder Meldung aus und vergleichen Sie die Sendungs-ID von der Parameterliste aller IDs und überprüfen Sie, ob es tatsächlich dieselbe ist.

Lösung

Wenn die Meldung eigentlich nur einmal von Campaign gesendet wurde, liegt das Problem normalerweise am Ende des ISP.

In manchen seltenen Fällen passiert es, dass der ISP die Nachricht mehr als einmal versendet haben könnte, obwohl wir nur eine Erfolgsantwort erhalten.

Wenn die untergeordneten MTA-Protokolle unter sonst normalen Bedingungen mehrere Sendungen anzeigen, dann könnte eine weitere Untersuchung mit RD notwendig sein.

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