Wenn Sie Adobe Experience Manager 6.1 mit Service Pack 2 verwenden und auf Adobe Experience Manager 6.2 aktualisieren, werden nicht alle Pakete nach der Installation von AEM 6.2 automatisch aktualisiert.

Insbesondere existiert nach dem Upgrade auf AEM 6.2 eine inkompatible Version von com.day.cq.cq-replication-audit

Im Vergleich dazu enthält der Adobe Experience Manager 6.1 mit Service Pack 2 eine höhere Version des Pakets com.day.cq.cq.cq-replication-audit (Version 5.8.12), das nach dem Upgrade erhalten bleibt.

Um dieses Problem zu beheben, installieren Sie den kumulativen Hotfix NPR-10956 für AEM 6.2.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie