Unterstützung für CS4-Plug-ins, CS5-Erweiterung | Scene7

Problem

Unterstützt Scene7 weiterhin die CS4-Plug-ins?

Lösung

Die Plug-ins werden von CS4 nicht mehr unterstützt, da sie zum Generieren von FXG Version 1 erstellt wurden. Scene7 wurde aktualisiert, um FXG Version 2 zu verwenden und die Plug-ins wurden für diesen neuen Workflow aktualisiert. Die verfügbaren Plug-ins sind für CS5 oder höher.   Ausführliche Informationen zum Installieren von CS5+ Erweiterungen finden Sie hier: http://help.adobe.com/en_US/scene7/csextension/WS881a7e9bcedf597719de0ba612a201ef151-8000.html

 

 

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?