Lerne, wie du mit Illustrator von überall auf Illustrator-Dokumente in der Cloud zugreifen, sie bearbeiten und frühere Versionen prüfen kannst.
Bunte Postkartenbilder in einem Illustrator-Dokument

Was du benötigst

Diese Beispieldatei enthält Elemente aus Adobe Stock, die nur zu Übungszwecken verwendet werden dürfen. In der ReadMe-Datei in diesem Ordner findest du die Bedingungen für die Verwendung dieser Beispieldatei. Adobe Stock bietet Zugriff auf viele Millionen lizenzfreie Bilder und Videos für gewerbliche Zwecke. Teste Adobe Stock einen Monat lang kostenlos – 10 Bilder gratis inklusive.

Du kannst deine Illustrator-Dateien überall nutzen, denn als Cloud-Dokumente können Projekte in Illustrator auf jedem Gerät geöffnet werden. Wenn du ein Dokument bearbeitest, wird es zusammen mit deinen Änderungen automatisch in der Adobe-Cloud gespeichert und ist dadurch immer auf dem neuesten Stand. In der Dokumentchronik kannst du durch früher gespeicherte Versionen eines Dokuments blättern und bestimmte Versionen mit Lesezeichen und Namen versehen. Oder öffne Versionen in einem neuen Fenster, um die Änderungen zu sehen.

Ein lokal gespeichertes Dokument öffnen.

Melde dich bei Illustrator auf deinem Computer an. Klicke auf dem Startbildschirm auf „Öffnen“. Öffnet sich das Fenster „Cloud-Dokumente“, klicke auf „Auf Ihrem Computer“, um zu deinem lokalen Dateisystem zu wechseln. Navigiere dann zu einem Illustrator-Dokument (Dateiendung „.ai“) auf deinem Computer, und klicke auf „Öffnen“. Oder navigiere direkt zu einem Illustrator-Dokument auf deinem Computer, und klicke auf „Öffnen“.

Im Fenster „Cloud-Dokumente“ auf „Auf Ihrem Computer“ klicken, um ein Illustrator-Dokument lokal zu speichern

Als Cloud-Dokument speichern.

Wähle „Datei > Speichern unter“. Wird das Fenster „Auf dem Computer oder in Cloud-Dokumenten speichern“ angezeigt, klicke auf „In Cloud-Dokumenten speichern“. Ändere im Fenster „Cloud-Dokumente“ den Namen, und klicke auf „Speichern“.

Hinweis: Wenn zuerst ein Fenster mit deinem Dateisystem angezeigt wird, klicke auf „Adobe Cloud-Dokument speichern“. Folge dann den Anweisungen oben.

Auf „In Cloud-Dokumenten speichern“ klicken, um das Dokument im Fenster „Cloud-Dokumente“ als Cloud-Dokument zu speichern

Das Dokument wird automatisch in die Adobe-Cloud hochgeladen. Du kannst an jedem Ort darauf zugreifen, wenn du dich mit deiner Adobe ID bei Illustrator anmeldest. Wenn du gerade offline bist und den Befehl zum Speichern in Cloud-Dokumenten nutzt, wird das Dokument automatisch in die Adobe-Cloud hochgeladen, sobald du wieder online bist. Am Cloud-Symbol auf der Registerkarte über dem Dokumentenfenster erkennst du, ob ein geöffnetes Dokument in der Adobe-Cloud gespeichert wird.

Cloud-Symbol für ein geöffnetes Cloud-Dokument

Hinweis: Wenn du gerade offline bist, kannst du kein Cloud-Dokument öffnen.

Der große Vorteil eines Cloud-Dokuments in Illustrator besteht darin, dass es während der Bearbeitung regelmäßig automatisch in der Adobe-Cloud gespeichert wird. Je nach Verbindungsgeschwindigkeit geht das oft sogar schneller als beim lokalen Speichern. Standardmäßig werden Cloud-Dateien in Illustrator auf dem Computer automatisch alle fünf Minuten gespeichert.  

Tipp: Du kannst das Intervall zum Speichern in der Cloud ändern. Wähle hierzu „Illustrator > Voreinstellungen > Dateien verarbeiten und Zwischenablage“ (macOS) bzw. „Bearbeiten > Voreinstellungen > Dateien verarbeiten und Zwischenablage“ (Windows).

Das Dokument bearbeiten.

Cloud-Dokumente lassen sich genauso bearbeiten wie lokal gespeicherte Dateien. Um das jetzt zu testen, kannst du einer Grafik eine neue Farbe zuweisen. Damit veränderst du den Look mit wenigen Klicks. Falls du die Beispieldatei geöffnet hast, wähle das Direktauswahl-Werkzeug aus. Klicke auf eine schwarze Form, um sie auszuwählen. Klicke im Bedienfeld „Eigenschaften“ auf das Symbol für die Flächenfarbe. Aktiviere die Option „Farbfelder“, und doppelklicke auf das schwarze Farbfeld.

Die Farbe einer ausgewählten Form im Bedienfeld „Flächenfarbe“ bearbeiten

Im Beispiel habe ich die Farbe in Orange geändert. Aktiviere „Vorschau“, um zu sehen, wie sich die Änderung der Farbe auf das gesamte Dokument auswirkt. Die soeben geänderte Farbe ist eine globale Farbe. Sie wird überall im Dokument aktualisiert, egal ob eine Grafik ausgewählt ist oder nicht. Klicke auf „OK“.

Farbfeld über das Dialogfeld „Farbfeldoptionen“ anpassen, um eine Farbe global zu ändern

Schließe das Dokument mit „Datei > Schließen“. Es wird automatisch gespeichert. 

Ein Cloud-Dokument öffnen.

Wenn auf deinem Computer noch ein Illustrator-Dokument geöffnet ist, klicke auf die Registerkarte „Start“ über dem Dokumentenfenster, um zum Startbildschirm zurückzukehren. Klicke jetzt links auf „Cloud-Dokumente“. Im Organizer für Cloud-Dokumente lassen sich alle Cloud-Dokumente übersichtlich anzeigen und verwalten. Du kannst sie in Ordnern organisieren, umbenennen, löschen, verschieben und öffnen. 

Über Symbol für „Start“ auf Startbildschirm zugreifen; auf dem Startbildschirm auf „Cloud-Dokumente“ klicken

Klicke auf die drei Punkte unter einem Dokument, oder wähle mehrere Cloud-Dokumente aus. Jetzt kannst du das oder die Dokumente umbenennen, löschen oder in einen Ordner verschieben. 

Klicke auf die Miniatur eines Cloud-Dokuments, um es zu öffnen. 

Cloud-Dokumente über den Startbildschirm umbenennen, löschen und organisieren

Hinweis: Du kannst auch zum Öffnen eines Cloud-Dokuments in Illustrator „Datei > Öffnen“ aufrufen oder auf dem Startbildschirm auf „Öffnen“ klicken. Wird ein Dateisystem angezeigt, klicke in diesem Fenster auf „Adobe Cloud-Dokument öffnen“, um zum Fenster „Cloud-Dokumente“ zu wechseln. Klicke hier auf die Miniatur eines Cloud-Dokuments, um es zu öffnen.

Mit Versionen von Cloud-Dokumenten arbeiten.

Wenn du ein Dokument als Cloud-Dokument speicherst, kannst du in Illustrator und im Web (assets.adobe.com/files) frühere Versionen anzeigen und verwalten. Öffne das Dokument dazu in Illustrator, und klicke auf „Datei > Versionsverlauf“ oder „Fenster > Versionsverlauf“. 

Über das Bedienfeld „Versionsverlauf“ kannst du frühere Versionen des Dokuments aufrufen und einzelne Elemente daraus in das aktuelle Dokument kopieren. Du kannst auch ganz zu einer früheren Version wechseln und sie weiter bearbeiten. Sobald du eine Version aus der Liste auswählst, wird sie oben im Bedienfeld als Vorschau angezeigt. Wenn du auf die drei Punkte neben einer Version klickst, stehen zwei Optionen zur Auswahl. Wähle „Version benennen“, um der Version einen aussagekräftigen Namen zu geben, z. B. um wichtige Fortschritte in einem Design-Projekt zu dokumentieren. Mit „Auf diese Version zurücksetzen“ ersetzt du das geöffnete Cloud-Dokument durch die ausgewählte Version.

Optionen für Versionen im Bedienfeld „Versionsverlauf“

Wenn du eine Version markierst, bleibt sie unbegrenzt erhalten. Klicke hierzu auf das Lesezeichen-Symbol. Sie wird im Bedienfeld „Versionsverlauf“ unter „Markierte Versionen“ angezeigt. 

Eine Version eines Cloud-Dokuments im Bedienfeld „Versionsverlauf“ markieren
01/21/2022

Adobe Stock-Anbieter: Diana Hlevnjak

War diese Seite hilfreich?