Willkommen bei dieser Tutorial-Reihe zu den grundlegenden Werkzeugen und Techniken von Adobe Illustrator CC. In diesem Tutorial lernen Sie den Illustrator-Arbeitsbereich kennen und erfahren, wie Sie Bilder öffnen und speichern.

Illustrator-Arbeitsbereich kennenlernen
   

Begleiten Sie uns auf einer Tour durch den Arbeitsbereich von Adobe Illustrator CC.

 

Illustrator-Arbeitsbereich kennenlernen – Zusammenfassung

  • Die Menüleiste (ganz oben) enthält u. a. die Menüs „Datei“ und „Bearbeiten“, über die Sie verschiedene Befehle, Anpassungen, Einstellungen und Bedienfelder aufrufen können.
  • Das Werkzeugbedienfeld (auf der linken Seite) enthält Werkzeuge zur Erstellung und Bearbeitung von Elementen. Ähnliche Werkzeuge sind in Gruppen zusammengefasst. Sie können darauf zugreifen, indem Sie im Werkzeugbedienfeld ein Werkzeug länger anklicken.
  • Auf der rechten Seite befinden sich die Bedienfelder Eigenschaften, Ebenen usw., die zahlreiche Steuerungen für die Arbeit mit Elementen enthalten. Eine vollständige Liste der Bedienfelder finden Sie im Menü „Fenster“.
  • Das Dokumentfenster (in der Mitte) zeigt die Datei an, an der Sie gerade arbeiten. Wenn mehrere Dokumente geöffnet sind, werden diese im Dokumentfenster als Registerkarten angezeigt.

Zoomen und schwenken

So zoomen und schwenken Sie in einem Illustrator-Dokument.

 
Zoomen und schwenken – Zusammenfassung
  • Mit dem Zoom-Werkzeug aus dem Werkzeugbedienfeld können Sie die Ansicht eines Objekts in Ihrem Dokument vergrößern. Um von „Einzoomen“ auf „Auszoomen“ umzuschalten, drücken Sie die Alt-Taste (Windows) bzw. die Wahltaste (macOS).
  • Mit dem Hand-Werkzeug, das Sie ebenfalls im Werkzeugbedienfeld finden, können Sie über ein Dokument schwenken.

Neues Dokument erstellen

So erstellen Sie ein neues Illustrator-Dokument.

 

Neues Dokument erstellen – Zusammenfassung

  • Wenn in Illustrator noch keine Dokumente geöffnet sind, erscheint der Startbildschirm. Hier sind die zuletzt verwendeten Dateien, Bibliotheken und Vorgaben aufgelistet. Sie können von hier aus auch auf verschiedene Lernressourcen zugreifen und Adobe Stock durchsuchen.
  • Wählen Sie Datei > Neu. Wählen Sie im Dialogfeld „Neues Dokument“ eine Vorgabe aus. Die Vorgabe „Druck“ beispielsweise stellt verschiedene Papierformate und andere Optionen für Ihr neues Dokument zur Auswahl. Über das Dialogfeld „Neues Dokument“ können Sie auf kostenlose und kostenpflichtige Adobe Stock-Vorlagen zugreifen, die eine ideale Ausgangsbasis für neue Designs sind.

Datei speichern
 

So speichern Sie ein Illustrator-Projekt.

 

Datei speichern – Zusammenfassung

  1. Um eine Datei zu speichern, wählen Sie Datei > Speichern“ oder „Datei > Speichern unter.
  2. Beim Speichern im nativen Illustrator-Format (AI) bleiben Ebenen, Schriften und andere editierbare Projektmerkmale erhalten. Am besten speichern Sie ein Dokument im AI-Format, solange Sie daran arbeiten.
  3. Wenn Sie zum ersten Mal Datei > Speichern oder Datei > Speichern unter wählen, wird das Dialogfeld Illustrator-Optionen angezeigt. In diesem Dialogfeld können Sie weitere Speicheroptionen für Ihr Illustrator-Dokument auswählen.
  4. Wenn Sie Datei > Speichern unter und dann „Adobe PDF“ wählen, wird eine Datei erzeugt, die Sie online veröffentlichen oder an andere weitergeben können. Zum Anzeigen der Datei kann jedes PDF-Anzeigeprogramm verwendet werden. Wenn Sie mit der Bearbeitung fertig sind, sollten Sie auch eine eigene Kopie in diesem Format speichern.

 

Nächstes Thema: Formen erstellen und bearbeiten

 

06/13/2018

Sprecher: Brian Wood

Designer: James Adamson, Mark Verlander

War diese Seite hilfreich?