Lernen Sie, wie Sie Inhalte in Adobe Illustrator CC zur leichteren Auswahl sperren, gruppieren und ausblenden können.

Elemente sperren, gruppieren und ausblenden – Zusammenfassung

Funktionen wie das Sperren, Gruppieren und Ausblenden von Elementen erleichtern Ihnen die Auswahl und Bearbeitung von Grafiken.

Inhalte zur Erstellung einer Auswahl ausblenden

  • Mit „Objekt > Ausblenden > Auswahl“ können Sie ausgewählte Elemente ausblenden, um andere Objekte in Ihrer Grafik leichter auswählen zu können.
  • Ausgewählte Elemente lassen sich auch mit Befehl+3 (macOS) bzw. Strg+3 (Windows) ausblenden.
  • Wählen Sie „Objekt > Alles einblenden“, um alle ausgeblendeten Objekte wieder anzuzeigen.

Inhalte zur Erstellung einer Auswahl sperren

  • Um ausgewählte Objekte zu sperren, wählen Sie „Objekt > Sperren > Auswahl“.

Objekte in der Pfadansicht anzeigen

  • Ausgewählte Inhalte lassen sich über „Ansicht > Pfadansicht“ als Konturen ohne Fläche anzeigen.
  • Um die Elemente in ihrer ursprünglichen Form anzuzeigen, wählen Sie „Ansicht > GPU-Vorschau“.

Elemente gruppieren

  • Um ausgewählte Inhalte zu gruppieren, klicken Sie im Bedienfeld „Eigenschaften“ auf „Gruppieren“.

Elemente einer Gruppe auswählen

  • Wenn Sie Elemente auswählen möchten, die Teil einer Gruppe sind, machen Sie bei aktiviertem Auswahlwerkzeug einen Doppelklick auf die Gruppe, um in den Isolationsmodus zu wechseln.
  • Um den Isolationsmodus zu verlassen, drücken Sie die Esc-Taste.

 

Vorheriges Thema: Elemente einfach auswählen | Nächstes Thema: Objekte drehen, spiegeln und verbiegen

 

09/24/2018

Sprecher: Brian Wood

 

War diese Seite hilfreich?