Die Deckkrafteinstellungen und Füllmethoden von Adobe Illustrator bieten zahlreiche Gestaltungsmöglichkeiten für Grafiken.

Was du benötigst

Die Beispieldatei enthält Adobe Stock-Elemente, mit denen du die Schritte dieses Tutorials nachvollziehen kannst. Wenn du die Beispieldatei anderweitig verwenden möchtest, kannst du sie bei Adobe Stock lizenzieren. In der ReadMe-Datei in diesem Ordner findest du die Bedingungen für die Verwendung dieser Beispieldatei.    

Mit Deckkraft (Transparenz) und Füllmethoden kreative Designs gestalten – Zusammenfassung.

Deckkraft von Grafikelementen ändern.

Du kannst die Deckkraft (Transparenz) für alle Arten von Inhalten einstellen, ob einzelne Objekte, Gruppen oder eine ganze Ebene.

Um die Deckkraft eines Elements zu ändern, wähle es aus und passe im Bedienfeld „Eigenschaften“ den Wert für „Deckkraft“ an.

Hinweis: Wenn du die Deckkraft für eine Gruppe geändert hast und die Gruppierung dann aufhebst, wird die Änderung rückgängig gemacht und die einzelnen Objekte in der Gruppe behalten ihre jeweiligen Deckkrafteinstellungen bei.

Füllmethoden verstehen.

Mithilfe von Füllmethoden kannst du die Farben von Objekten auf unterschiedliche Weise an die Farben darunter liegender Objekte angleichen. Wenn du eine Füllmethode auf ein Objekt anwendest, wirkt sie sich auf alle Objekte aus, die unter der Ebene oder Gruppe des Objekts liegen.

Grafikelemente mit dem Drehen-Werkzeug kopieren und drehen.

  1. Wähle die Form (Kreis) aus. Klicke auf der Werkzeugleiste auf das Drehen-Werkzeug.
  2. Drücke die Wahltaste (macOS) bzw. die Alt-Taste (Windows) und klicke unten in der Grafik auf eine Stelle in der Mitte, um das Dialogfeld „Drehen“ zu öffnen. So wird der Punkt festgelegt, um den sich das Objekt dreht.
  3. Gib einen Wert für den Drehwinkel ein und klicke auf „Kopieren“, um eine Kopie zu erstellen.

Eine Füllmethode auf die kopierte Form anwenden.

  1. Wähle das Objekt aus. Klicke rechts im Bedienfeld „Eigenschaften“ auf die Option „Deckkraft“, um das Bedienfeld für die Transparenzeinstellungen zu öffnen.
  2. Klicke auf „Normal“, um das Menü „Füllmethode“ zu öffnen. Hier stehen zahlreiche, nach Funktion sortierte Füllmethoden zur Auswahl. „Normal“ ist der Standardmodus. Damit werden die Farben ohne Wechselwirkung mit anderen Farben in der Grafik angewendet. Die Füllmethoden zum Abdunkeln wie „Abdunkeln“, „Multiplizieren“ oder „Farbig nachbelichten“ machen die resultierende Farbe dunkler. Die Füllmethoden zum Aufhellen wie „Aufhellen“ und „Negativ multiplizieren“ machen die resultierende Farbe heller.

Hinweis: Falls du Probleme bei der Vorschau der Füllmethoden hast, wähle „Ansicht > Vorschau auf CPU“ oder „Ansicht > Mit CPU anzeigen“.

Weitere Kopien der Form erstellen.

Um weitere Kopien des Kreises hinzuzufügen, kannst du mit dem Befehl „Erneut transformieren“ festlegen, dass Illustrator die vorhin erstellte Kopie und Drehung erneut anwendet.

  • Während der Kreis noch ausgewählt ist, wähle „Objekt > Transformieren > Erneut transformieren“. Illustrator erstellt eine Kopie und dreht diese um den festgelegten relativen Drehpunkt. Verwende diesen Befehl mehrmals, um weitere Kreise hinzuzufügen, bis die Grafik fertiggestellt ist.

Deckkraft ändern.

Du kannst auch die Deckkraft von Objekten ändern, nachdem du eine Füllmethode angewendet hast.

  • Ziehe mit dem Auswahl-Werkzeug ein Auswahlrechteck um die Kreise. Ändere im Bedienfeld „Eigenschaften“ den Wert neben „Deckkraft“, um die Deckkraft oder Transparenz der ausgewählten Objekte anzupassen.

 

Vorheriges Thema: Muster erstellen und verwenden

 

05/06/2021

Adobe Stock-Anbieter: Sentavio

Anbieter: Matthew Fleming

Sprecher: Brian Wood

War diese Seite hilfreich?