Erfassen Sie eine Form mit Adobe Capture CC, und wandeln Sie die Aufnahme mit Illustrator CC in eine farbenfrohe Grafik um.
pop-art_1408x792

Digitalisieren Sie ein beliebiges Bild, und verwandeln Sie es mithilfe von Creative Cloud-Tools in ein beeindruckendes Popart-Kunstwerk. Ihre Illustration können Sie anschließend als Poster oder auf Spezialpapier für Aufkleber oder Bügelbilder drucken. Oder speichern Sie sie, um sie für einen Blog, eine Website oder ein anderes digitales Projekt zu verwenden.

Probieren Sie diese einfache Technik mithilfe unseres Beispielbilds oder Ihrer eigenen Kreativ-Assets aus.

pop-art_intro

Ausgangsbild auswählen

Um dieses Popart-Design zu erstellen, laden Sie das Beispielfoto herunter. Übertragen Sie das Foto auf Ihr Mobilgerät, und speichern Sie es in Ihren Aufnahmen. Verwenden Sie das Foto, um mit Capture CC eine Vektorgrafik zu erstellen, die Sie anschließend in Illustrator CC in eine Popart-Grafik umwandeln können.

pop-art_fig1

Form erfassen

Starten Sie Adobe Capture CC auf Ihrem Mobilgerät.

Hinweis: Die Screenshots in diesem Tutorial zeigen Capture CC auf einem iPhone. Die Benutzeroberfläche kann je nach Gerät variieren.



Tippen Sie auf „Formen“ und anschließend auf das Pluszeichen (+). Tippen Sie dann rechts unten auf das Symbol für „Aufnehmen von“. Wählen Sie „Filmrolle“. 


Wählen Sie ein Foto aus. Capture importiert das Foto automatisch. Stellen Sie die Detailgenauigkeit mit dem Regler ein.


Tippen Sie auf den Button zum Erfassen (Kreis mit dem Häkchen), um die Grafik zu erfassen. Nun können Sie die Grafik verbessern, zuschneiden und glätten. Mit dem Finger lassen sich Teile der aufgenommenen Form entfernen. Mit dem Pinsel-Werkzeug können Sie Teile hinzufügen, indem Sie darüber zeichnen. Wählen Sie „Speichern“. Sie können die Form umbenennen, indem Sie auf den vorgegebenen Namen tippen und einen neuen eingeben. Speichern Sie die Form in „Meine Bibliothek“. Wählen Sie „Speichern“.


Informieren Sie sich ausführlicher über das Erstellen von Vektorformen.

pop-art_fig2

Neues Dokument in Illustrator CC erstellen

Starten Sie Illustrator. Klicken Sie auf dem Startbildschirm auf „Neu erstellen“, oder wählen Sie „Datei > Neu“. Wählen Sie „Druck“, und klicken Sie auf das gewünschte Papierformat (im Beispiel: US Letter). Klicken Sie auf „Erstellen“.

pop-art_fig3

Form aus Creative Cloud-Bibliothek hinzufügen

Öffnen Sie nun die eben erstellte Vektorform zur weiteren Bearbeitung. Wählen Sie „Fenster > Bibliotheken“, um auf Ihre Creative Cloud-Bibliotheken zuzugreifen. Wählen Sie „Meine Bibliothek“ aus, und ziehen Sie die erstellte Form auf die Zeichenfläche. Lassen Sie die Maustaste los, um die Form zu platzieren.

pop-art_fig4

Ändern Sie die Größe nach Bedarf. Halten Sie dazu die Umschalttaste gedrückt, während Sie an einer Ecke des Begrenzungsrahmens ziehen. Lassen Sie die Maustaste los, und ziehen Sie die Mitte der Form, um sie neu zu positionieren.

pop-art_fig5

Form optimieren

Sie können unerwünschte Details ganz einfach aus Ihrer erfassten Form entfernen. Klicken Sie zunächst einmal auf eine beliebige Stelle in der Zeichenfläche, um die Auswahl der Form aufzuheben. Wählen Sie dann auf der Werkzeugleiste das Radiergummi-Werkzeug, und ziehen Sie über die unerwünschten Bereiche, um sie zu löschen.

pop-art_fig6

Eine zweite Form direkt über die erste malen

Klicken Sie im Werkzeugbedienfeld auf das Pinsel-Werkzeug, und halten Sie die Maustaste gedrückt, um das Tropfenpinsel-Werkzeug auszuwählen.

Wählen Sie die Registerkarte „Eigenschaften“, um das Bedienfeld anzuzeigen („Fenster > Eigenschaften“). Klicken Sie im Eigenschaften-Bedienfeld im Abschnitt „Aussehen“ auf das Symbol für die Flächenfarbe. Wählen Sie eine Farbe aus. Klicken Sie nun auf das Symbol für die Kontur, und wählen Sie „Ohne“. Malen Sie grob über die Form.



Tipp: Um die Pinselgröße beim Malen dynamisch zu ändern, verwenden Sie die Pfeiltasten.

pop-art_fig7

Rufen Sie mit der V-Taste das Auswahlwerkzeug auf, und klicken Sie auf die gemalte Form. Klicken Sie im Eigenschaften-Bedienfeld unter „Schnellaktionen“ auf „Anordnen“, und wählen Sie „In den Hintergrund“, um die neue Form hinter der ursprünglichen zu platzieren.

pop-art_fig8

Mit Farbvariationen experimentieren

Wählen Sie die erfasste Form per Mausklick aus. Klicken Sie im Eigenschaften-Bedienfeld auf das Symbol für die Flächenfarbe, und wählen Sie eine Kontrastfarbe aus.



Wählen Sie dann „Deckkraft“, und wählen Sie eine der Füllmethoden aus, um spannende Farbeffekte zu erzeugen. Im Beispiel sehen Sie die Füllmethode „Multiplizieren“. Mit diesem Effekt wird das Zusammenspiel transparenter Farben simuliert. Die Ergebnisse variieren basierend auf den gewählten Farbkombinationen.

pop-art_fig9

Duplizieren (optional)

Platzieren Sie Ihr Design nun als Raster. Malen Sie ein Auswahlrechteck um die Formen, um beide auszuwählen. Drücken Sie Alt+Umschalttaste (Windows) bzw. Wahl+Umschalttaste (macOS), und ziehen Sie die Formen entlang einer Linie, um sie zu duplizieren. Lassen Sie die Maustaste los, um die Kopie in der Nähe der ursprünglichen Form zu platzieren.



Wiederholen Sie diesen Schritt, um eine weitere Kopie in derselben Zeile zu erstellen, oder wählen Sie die gesamte Reihe aus, und duplizieren Sie die Reihe nach unten. Wenn Sie möchten, können Sie die duplizierten Formen anders kolorieren.

pop-art_fig10

Für Druck oder Web ausgeben

Um Ihre Popart-Illustration für den Druck oder E-Mail-Versand zu speichern, speichern Sie die Illustration als PDF-Datei. Wählen Sie dazu „Datei > Speichern“ und „Adobe PDF“. Wählen Sie unter „Adobe PDF-Vorgabe“ die Option „Qualitativ hochwertiger Druck“ oder „Druckausgabequalität“, je nach Empfehlung Ihres Druckdienstleisters.

pop-art_fig11

Um die Illustration bildschirmoptimiert zu speichern, wählen Sie „Datei > Exportieren > Für Bildschirme exportieren“. Achten Sie im Dialogfeld „Für Bildschirme exportieren“ darauf, dass „Zeichenflächen“ ausgewählt ist. Geben Sie einen Speicherort und ein geeignetes Format wie PNG oder JPEG an. Klicken Sie auf „Zeichenfläche exportieren“.

pop-art_fig12

Wir hoffen, das Tutorial hat Sie auf den Geschmack gebracht. Viel Erfolg beim Experimentieren! Teilen Sie Ihre Kunstwerke unter dem Hashtag #adobepopart.

06/27/2018

Beitrag von: Joy Castiglione

War diese Seite hilfreich?