Erfahre, wie du häufige Probleme wie fehlende Schriftarten, geänderte Bilder oder verborgenen Text identifizierst und behebst, um eine korrekte Darstellung deiner Dokumente sicherzustellen.

Was du benötigst

Diese Beispieldatei enthält Elemente aus Adobe Stock, die nur zu Übungszwecken verwendet werden dürfen. In der ReadMe-Datei in diesem Ordner findest du die Bedingungen für die Verwendung dieser Beispieldatei. Adobe Stock bietet Zugriff auf viele Millionen lizenzfreie Bilder und Videos für gewerbliche Zwecke. Teste Adobe Stock einen Monat lang kostenlos – 10 Bilder gratis inklusive.

Mit dem Bedienfeld „Preflight“ potenzielle Fehler identifizieren und beheben und so die Darstellung von Dokumenten optimieren – Zusammenfassung.

Die wichtigsten Punkte als Checkliste.

Bevor du ein Dokument druckst oder weitergibst, solltest du es auf Fehler überprüfen. Dazu gehören z. B. fehlende Schriftarten, geänderte oder fehlende Bilder, Schreib- und Tippfehler sowie unvollständig angezeigter Text.

Mit dieser Checkliste vermeidest du die häufigsten Fehler:

  • Rechtschreibung prüfen. Die Rechtschreibprüfung startest du unter Bearbeiten > Rechtschreibprüfung > Rechtschreibprüfung.
  • Im Bedienfeld Verknüpfungen prüfst du, ob Bilder fehlen oder geändert wurden. Du findest es unter Fenster > Verknüpfungen.
  • Nach fehlenden Schriftarten suchen. Beim Öffnen eines Dokuments, in dem Schriftarten fehlen, erhältst du einen Hinweis. Korrigiere dies, damit das Dokument wie vorgesehen dargestellt wird.
  • Achte auch darauf, dass der Text vollständig zu sehen ist. 

Automatische Fehlersuche mit „Preflight“.

Mit dem Bedienfeld Preflight kannst du in InDesign all diese Punkte automatisch überprüfen lassen. Während du an deinem Dokument arbeitest, überprüft InDesign es im Hintergrund auf mögliche Fehler. So funktioniert’s:

  • Die Funktion Preflight ist standardmäßig aktiviert und auf der Statusleiste unterhalb deines Dokuments zu finden. Hier wird entweder ein grüner oder ein roter Kreis angezeigt. Grün bedeutet, dass es keine Fehler gibt. Ist der Kreis rot, wurden Fehler entdeckt. InDesign führt die Prüfung auf alle gängigen Fehler durch, die in einem sog. Preflight-Profil definiert sind.
  • Wenn ein roter Kreis angezeigt wird, kannst du eine Liste der Fehler anzeigen. Klicke rechts auf den Pfeil und dann auf Preflight-Bedienfeld, oder wähle Fenster > Ausgabe > Preflight.
  • Wenn du im Bedienfeld Preflight auf die Seitenzahl klickst, wird die Seite geöffnet und du kannst den Fehler manuell beheben.
  • Du kannst festlegen, auf welche Faktoren dein Dokument überprüft wird, indem du auf der Statusleiste auf den Pfeil klickst und die Option Profile definieren auswählst. Erstelle ein neues Profil, und lege fest, nach welchen Fehlern gesucht werden soll.

Tipps für die Verwendung der Preflight-Funktion.

Du kannst das Preflight-Profil ändern, das InDesign zur Prüfung verwendet. Das geht oben auf dem Bedienfeld Preflight oder über die Statusleiste unter dem Dokument.

Die Preflight-Profile lassen sich auch in Dokumente einbetten, um sie anderen zur Verfügung zu stellen. Klicke hierzu im Bedienfeld Preflight auf das Symbol zum Einbetten des ausgewählten Profils. Es ist nicht möglich, das Standardprofil einzubetten, da es ohnehin in jeder Version von InDesign vorhanden ist.

05/06/2021

Adobe Stock-Anbieter: adogslifephoto, ink drop, Wavebreak Media

Sprecher: Brian Wood

War diese Seite hilfreich?