Erstelle die perfekte PDF-Datei für jedes Projekt, wann immer du InDesign-Dokumente zur Überprüfung versenden, online teilen oder drucken (lassen) willst.

Was du benötigst

Diese Beispieldatei enthält Elemente aus Adobe Stock, die nur zu Übungszwecken verwendet werden dürfen. In der ReadMe-Datei in diesem Ordner findest du die Bedingungen für die Verwendung dieser Beispieldatei. Adobe Stock bietet Zugriff auf viele Millionen lizenzfreie Bilder und Videos für gewerbliche Zwecke. Teste Adobe Stock einen Monat lang kostenlos – 10 Bilder gratis inklusive.

Best Practices für die Optimierung von PDF-Dateien, die aus InDesign-Dokumenten exportiert werden – Zusammenfassung.

InDesign-Dokumente, die du mit anderen teilen oder drucken (lassen) willst, speicherst du am besten im PDF-Format ab. Dafür stehen dir in InDesign verschiedene Optionen zur Auswahl, die abhängig vom Einsatzzweck der PDF-Datei eingerichtet werden. So können Elemente wie Links und Buttons für interaktive Inhalte übernommen oder Dateien für den Upload bei einem Online-Druckdienstleister generiert werden. 

Erster Schritt: Fehler beheben.

Bevor du dein InDesign-Dokument in eine PDF-Datei umwandelst, solltest du Bilder, Schriftarten und auch die Rechtschreibung sorgfältig prüfen, um eine fehlerfreie Darstellung oder Druckausgabe zu gewährleisten.

Diese kurze Checkliste enthält die wichtigsten Punkte, die vor einem Export überprüft werden sollten:

  • Rechtschreibung prüfen. Die Rechtschreibprüfung startest du unter Bearbeiten > Rechtschreibprüfung > Rechtschreibprüfung.
  • Im Bedienfeld Verknüpfungen prüfst du, ob Bilder fehlen oder geändert wurden. Du findest es unter Fenster > Verknüpfungen.
  • Nach fehlenden Schriftarten suchen. Wenn du ein Dokument mit fehlenden Schriften öffnest, wird eine Warnung angezeigt. Korrigiere dies, damit das Dokument wie vorgesehen dargestellt wird.
  • Achte darauf, dass der Text vollständig zu sehen ist. 

Sehr praktisch: Beim Export von Dokumenten als PDF-Datei prüft InDesign einige Aspekte automatisch. So wirst du z. B. darüber informiert, wenn Bilder fehlen oder geändert wurden, ob Übersatztext vorhanden sind oder Schriftarten fehlen.  

Tipp: Mit der InDesign-Funktion Preflight kannst du eine gründliche Überprüfung deines Dokuments durchführen. Du findest die Funktion auf der Statusleiste unterhalb deines Dokuments.

Die PDF-Datei exportieren.

  • Wähle Datei > Exportieren. Wähle im Dialogfeld Exportieren die Option Adobe PDF (Interaktiv) für Dokumente, die interaktive Elemente wie Links und Schaltflächen enthalten und auf Bildschirmen oder Displays angezeigt werden, und Adobe PDF (Druck) für Dokumente, die gedruckt werden. Für dieses Tutorial haben wir Adobe PDF (Druck) gewählt.

Im Dialogfeld Adobe PDF exportieren stehen verschiedene Optionen zur Verfügung, um die PDF-Datei perfekt an den jeweiligen Verwendungszweck anzupassen. Hier einige der am häufigsten gewählten Optionen:

  • Beginne mit einer Vorgabe. In Vorgaben sind mehrere Einstellungen gleichzeitig gespeichert. Wähle die passende Vorgabe für den jeweiligen Verwendungszweck der PDF-Datei aus. Beispiele: Kleinste Dateigröße eignet sich für PDF-Dateien, die du per E-Mail versendest. Qualitativ hochwertiger Druck ist die beste Wahl für den Ausdruck der Datei auf Desktop-Druckern.
  • Allgemein: Hier legst du z. B. fest, welche Seiten exportiert werden sollen und ob diese als einzelne Seiten oder als Druckbögen (Doppelseiten wie in Magazinen) dargestellt werden.
  • Komprimierung: Hier gibst du an, ob Grafiken komprimiert und neu berechnet werden sollen, und kannst ggf. Methoden und Einstellungen dafür definieren.
  • Marken und Anschnitt: Hier werden Druckermarken sowie Anschnitts- und Info-Bereiche festgelegt.
  • Sicherheit: Hier findest du Optionen, mit denen du die PDF-Datei schützen kannst, z. B. durch Kennwörter zum Öffnen und/oder Bearbeiten.
05/06/2021
War diese Seite hilfreich?