Aktualisiert in Lightroom Classic CC 7.5 (Version August 2018)

Hinweis:

Sie zeigen die Hilfe zu Photoshop Lightroom Classic CC (ehemals Lightroom CC) an.
Nicht Ihre Version? Zeigen Sie die Hilfe für das brandneue Photoshop Lightroom CC.

Das Entwicklungsmodul enthält zwei Gruppen von Bedienfeldern und eine Werkzeugleiste zum Anzeigen und Bearbeiten von Fotos. Auf der linken Seite befinden sich das Navigator-, Schnappschuss-, Vorgaben-, Protokoll- und Sammlungenbedienfeld zur Vorschau sowie zum Speichern und Auswählen von Änderungen, die Sie an einem Foto vorgenommen haben. Auf der rechten Seite befinden sich die Werkzeuge und Bedienfelder für globale und lokale Korrekturen an einem Foto. Die Werkzeugleiste enthält Steuerelemente für Aufgaben wie das Umschalten zwischen Vorher- und Nachher-Ansichten, das Wiedergeben von frei gestalteten Diashows oder das Zoomen.

Lightroom Classic CC – Entwicklungsmodul
Das Entwicklungsmodul

A. Vorgaben-, Schnappschüsse-, Protokoll- und Sammlungen-Bedienfelder B. Werkzeugleiste C. Histogramm D. Fotoinformationen E. Smart-Vorschau-Status F. Werkzeugleiste G. Anpassungsbedienfelder 

Modulübersicht

  • Mit dem Histogrammbedienfeld des Entwicklungsmoduls können Sie Farbtöne messen und Tonwertkorrekturen am Foto vornehmen.
  • Zusätzliche Informationen über den Smart-Vorschau-Status werden unterhalb von Histogramm/EXIF-Informationen/RGB-Werten angezeigt.
  • Mit den Werkzeugen in der Werkzeugleiste können Sie rote Augen korrigieren, Staub und Flecken entfernen, Fotos freistellen und begradigen sowie Farbkorrekturen auf bestimmte Bereiche eines Fotos anwenden.

  • Das Grundeinstellungenbedienfeld enthält die wichtigsten Werkzeuge zum Anpassen des Weißabgleichs, der Farbsättigung und der Tonwertskala des Fotos.

  • Das Gradationskurvenbedienfeld sowie die HSL-, Farb-, Graustufen-Bedienfelder enthalten Werkzeuge für Feinanpassungen an den Farb- und Tonwertkorrekturen.

  • Das Teiltonungsbedienfeld dient zum Kolorieren von Schwarzweißbildern oder zum Gestalten von Spezialeffekten mit Farbbildern.

  • Im Detailbedienfeld können Sie die Schärfe anpassen und Bildrauschen reduzieren.

  • Mit dem Objektivkorrekturenbedienfeld können Sie die chromatische Aberration und die Objektivvignettierung korrigieren, die durch das Kameraobjektiv verursacht werden.

  • Im Effektebedienfeld können Sie eine Vignette auf ein freigestelltes Foto anwenden, einen Filmkörnungseffekt hinzufügen oder die Stärke des Dunstes oder des Nebels auf einem Foto anpassen.

  • Im Kamerakalibrierungsbedienfeld können Anpassungen an den Standardkalibrierungseinstellungen für Ihre Kamera vorgenommen werden.

Ansichten im Entwicklungsmodul

Referenzansicht

Nur für Creative Cloud-Mitglieder verfügbar

Die Referenzansicht im Entwicklungsmodul bietet eine hochentwickelte zweiseitige Ansicht, mit der Sie ein (statisches) Referenzfoto neben einem aktiven (bearbeitbaren) Foto platzieren können. Diese Ansicht ist nützlich, wenn Sie ein Foto so bearbeiten möchten, dass es wie ein anderes Referenzfoto aussieht: Im Folgenden finden Sie einige Beispiele:

  • Abgleichen des Erscheinungsbilds eines Fotos zur Vorgabenerstellung.
  • Bestimmung der Weißabgleichkonsistenz bei Fotos.
  • Abgleich der Bildattribute für Fotos, die zusammen in einem Layout oder einer Präsentation verwendet werden sollen.
  • Feinabstimmung von angewendeten Kameraprofilen mit dem Erscheinungsbild kameragenerierter JPG-Dateien.
  1. Starten der Referenzansicht

    Sie können die Referenzansicht über das Entwicklungsmodul und das Bibliothekmodul starten.

    So starten Sie die Referenzansicht über das Bibliothekmodul:

    1. Wählen Sie in der Rasteransicht oder der Lupenansicht das Foto aus, das bearbeitet werden soll.
    2. Führen Sie einen der folgenden Schritte aus:
      • Wählen Sie in der Menüleiste Foto > In Referenzansicht öffnen oder drücken Sie die Tasten Umschalt + R.
      • Klicken Sie mit der rechten Maustaste auf ein Foto und wählen Sie In Referenzansicht öffnen im Kontextmenü aus. 

    Führen Sie einen der folgenden Schritte aus, um die Referenzansicht über das Entwicklungsmodul zu starten:

    • Wenn ein Foto ausgewählt ist, klicken Sie auf das Symbol in der Symbolleiste. 

    Das ausgewählte Foto wird zum aktiven Fenster in der Referenzansicht hinzugefügt, in der Sie dieses Foto bearbeiten können.

    Starten der Referenzansicht über das Entwicklungsmodul oder über das Bibliothekmodul
    Referenzansicht im Entwicklungsmodul; im aktiven Fenster zu bearbeitendes Foto.

  2. Auswählen eines Referenzfotos

    • Ziehen Sie in der Referenzansicht ein Foto aus dem Filmstreifen in das Referenzfenster, um es als Referenzfoto festzulegen.

    Sie können ein Referenzfoto auch aus dem Raster des Bibliothekmoduls oder der Lupenansicht im Entwicklungsmodul festlegen, indem Sie mit der rechten Maustaste auf das Foto klicken und im Kontextmenü Als Referenzfoto festlegen auswählen.

    Auswählen eines Referenzfotos
    In der Referenzansicht wird das Referenzfoto im Referenzfenster auf der linken Seite und das zu bearbeitende Foto im aktiven Fenster auf der rechten Seite angezeigt.

    Führen Sie einen der folgenden Schritte aus, um das Referenzfoto in der Referenzansicht zu ändern:

    • Klicken Sie mit der rechten Maustaste auf ein Foto im Filmstreifen und wählen Sie im Kontextmenü Als Referenzfoto festlegen aus.
    • Ziehen Sie ein neues Foto per Drag & Drop in das Referenzfenster.
    • Wechseln Sie zum Bibliothekmodul, klicken Sie mit der rechten Maustaste auf ein Foto im Raster und wählen Sie im Kontextmenü Als Referenzfoto festlegen aus.

    Standardmäßig werden das Referenzfoto und das aktive Foto in der Referenzansicht nebeneinander auf dem Bildschirm angezeigt. Führen Sie einen der folgenden Schritte aus, um zur Anzeige Oben/Unten in der Referenzansicht zu wechseln:

    • Klicken Sie in der Werkzeugleiste auf das Symbol , um zwischen den Ansichten Referenzansicht – Links/Rechts und Referenzansicht – Oben/Unten zu wechseln.
    • Wählen Sie die Option Referenzansicht – Oben/Unten aus dem Popup-Menü aus.
  3. Bearbeiten des aktiven Fotos

    Mit den Werkzeugen und Bedienfeldern auf der rechten Seite können Sie das aktive Foto nun bearbeiten, um seine Eigenschaften und sein Erscheinungsbild mit dem Referenzfoto visuell abzugleichen.

    Drücken Sie die Taste „\“, um eine Vorher-Ansicht des aktiven Fotos beim Bearbeiten des Fotos in der Referenzansicht anzuzeigen. Lightroom Classic CC zeigt die vorherige Version des Fotos im aktiven Fenster an. „Aktiv (Vorher)“ wird in der linken oberen Ecke des aktiven Fensters angezeigt.

    Anwenden von Entwicklungseinstellungen auf das aktive Foto in der Referenzansicht
    Wenden Sie Entwicklungseinstellungen auf das aktive Foto (rechts) an, um seine Eigenschaften und sein Erscheinungsbild visuell mit dem Referenzfoto (links) abzugleichen.

    Hinweis:

    In der Referenzansicht können Sie alle Entwicklungswerkzeuge verwenden, um das aktive Foto zu bearbeiten – außer das Freistellungswerkzeug. Wenden Sie die meisten lokalen Bearbeitungen, einschließlich „Zuschneiden“, auf das Foto an, bevor Sie die Referenzansicht starten.

    Wenn Sie das Freistellungswerkzeug auswählen, zeigt Lightroom Classic CC das Dialogfeld Auswahl des Freistellungswerkzeugs beendet die Referenzansicht an. Sie können zum Beenden auf Fortfahren klicken. Klicken Sie andernfalls auf Abbrechen, um in der Referenzansicht zu bleiben.

    Führen Sie einen der folgenden Schritte aus, um das aktive Foto in der Referenzansicht zu ändern:

    • Wählen Sie ein anderes Foto im Filmstreifen aus.
    • Ziehen Sie ein neues Foto in das aktive Fenster.
    • Klicken Sie auf das Symbol zum Sperren des Referenzfotos  in der Symbolleiste, wechseln Sie zum Bibliothekmodul und wählen Sie ein neues Foto aus. Wählen Sie dann in der Menüleiste Foto > In Referenzansicht öffnen aus.

    Hinweis:

    Standardmäßig löscht Lightroom Classic CC das aktuelle Referenzfoto, wenn Sie vom Entwicklungsmodul zu einem anderen Modul wechseln. Klicken Sie vor dem Verlassen des Entwicklungsmoduls auf das Symbol zum Sperren des Referenzfotos  in der Symbolleiste, um das aktuelle Referenzfoto im Referenzfenster zu sperren.

    Beim Arbeiten in der Referenzansicht im Entwicklungsmodul werden im Bereich unter dem Histogramm die RGB/LAB-Farbwerte für einzelne Pixel angezeigt, die sich unter dem Hand- oder Zoomwerkzeug befinden, wenn Sie das jeweilige Werkzeug über das Bezugsfoto bzw. das aktive Foto bewegen.

    Referenz/Aktiv R [Reference value]/[Active value] G [Reference value]/[Active value] B [Reference value]/[Active value] %

    Sie können beim Anpassen des Farbtons und der Farbe des aktiven Bilds auf diese Farbwerte verweisen. Weitere Informationen finden Sie unter Anzeigen von RGB- und LAB-Farbwerten in der Referenzansicht.

  4. Beenden der Referenzansicht

    Führen Sie einen der folgenden Schritte aus, um die Referenzansicht zu beenden: 

    • Klicken Sie auf das Lupensymbol in der Symbolleiste oder drücken Sie die D-Taste, um im Entwicklungsmodul zu bleiben.
    • Klicken Sie auf Bibliothek in der Modulauswahl oder drücken Sie die Tasten G oder E, um zum Bibliothekmodul zurückzukehren.

Beim Arbeiten in der Referenzansicht können Sie auch ausgewählte Entwicklungseinstellungen des aktuellen aktiven Fotos auf mehrere Fotos anwenden. Weitere Informationen finden Sie unter Anwenden von Entwicklungsanpassungen auf mehrere Fotos in der Referenzansicht.

Anzeigen von Vorher/Nachher-Fotos

Sie können zwei Versionen eines Fotos vergleichen, während Sie dem Foto Entwicklungseinstellungen zuweisen. In der Vorher-Ansicht wird das Foto so angezeigt, wie es ursprünglich importiert wurde (einschließlich den ggf. zugewiesenen Voreinstellungen). Das Foto bleibt unverändert, sofern Sie keine Einstellungen auf das Foto kopieren. In der Nachher-Ansicht werden die von Ihnen vorgenommenen Änderungen angezeigt. Wenn Sie ein Foto zoomen oder schwenken, wird dies in beiden Ansichten synchronisiert dargestellt.

  • Wenn Sie die Vorher- und Nachher-Ansicht in der Lupenansicht einzeln umschalten möchten, drücken Sie die Taste mit dem umgekehrten Schrägstrich (\) oder wählen Sie „Ansicht“ > „Vorher/nachher“ > „Nur vorher“. Das Wort „Vorher“ wird in der rechten unteren Ecke des Fotos angezeigt.
  • Wenn Sie Vorher- und Nachher-Fotos in zwei Ansichten gleichzeitig anzeigen lassen möchten, klicken Sie auf die Schaltfläche für die Vorher- und Nachher-Ansicht in der Werkzeugleiste, um die einzelnen Wahlmöglichkeiten zu durchlaufen, oder wählen Sie eine Option aus dem Popup-Menü.

    Vorher/nachher - links/rechts:

    Zeigt zwei vollständige Versionen des Fotos nebeneinander in zwei Ansichten auf dem Bildschirm an.

    Vorher/nachher - Teilung links/rechts:

    Zeigt zwei Hälften des Fotos nebeneinander in zwei Ansichten auf dem Bildschirm an.

    Vorher/nachher - oben/unten:

    Zeigt zwei vollständige Versionen des Fotos übereinander in zwei Ansichten auf dem Bildschirm an.

    Vorher/nachher - Teilung oben/unten:

    Zeigt zwei Hälften des Fotos übereinander in zwei Ansichten auf dem Bildschirm an.

Kopieren von Einstellungen zur Vorher- oder Nachher-Version eines Fotos

Wenn Sie in einer Vorher- und Nachher-Ansicht des Fotos arbeiten, können Sie die Einstellungen einer Version auf die andere Version übertragen (und umgekehrt).

  • Klicken Sie in der Werkzeugleiste auf „Einstellungen vom Vorher-Foto auf das Nachher-Foto kopieren“.
  • Klicken Sie in der Werkzeugleiste auf „Einstellungen vom Nachher-Foto auf das Vorher-Foto kopieren“.
  • Klicken Sie auf „Vorher- und Nachher-Einstellungen austauschen“.
  • Wählen Sie „Einstellungen“ > „Nachher-Einstellungen zu Vorher kopieren“.
  • Wählen Sie „Einstellungen“ > „Vorher-Einstellungen zu Nachher kopieren“.
  • Wählen Sie „Einstellungen“ > „Vorher- und Nachher-Einstellungen austauschen“.

Hinweis:

Diese Menübefehle stehen auch zur Verfügung, wenn Sie Vorher- und Nachher-Versionen Ihrer Fotos in der Lupenansicht anzeigen.

Alle aktuellen Einstellungen für eine Version werden zur anderen Version kopiert. Um eine einzelne Protokolleinstellung zu kopieren, klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf einen Schritt im Protokollbedienfeld und wählen Sie „Protokollschritteinstellung zu Vorher kopieren“.

Schaltflächen und Werkzeuge des Entwicklungsmoduls

Ein- oder Ausblenden der Entwicklungswerkzeugleiste

Wählen Sie „Ansicht“ > „Werkzeugleiste einblenden“ bzw. „Werkzeugleiste ausblenden“ oder drücken Sie die Taste T.

Werkzeuge in der Werkzeugleiste

Werkzeuge zum Anwenden lokaler Änderungen auf bestimmte Bereiche eines Fotos befinden sich in der Werkzeugleiste unter dem Histogrammbedienfeld. Wählen Sie ein beliebiges Werkzeug aus, um dessen Optionen in der Werkzeugleiste anzuzeigen. Deaktivieren Sie das Werkzeug, um die Leiste zu schließen und zum Hand- oder Zoomwerkzeug zurückzukehren.

Überlagerung freistellen

Zu dieser Gruppe gehören das Überlagerung-freistellen- und das Freistellungsrahmen-Werkzeug, eine Schaltfläche zum Sperren des Seitenverhältnisses sowie Menüoptionen, das Gerade-ausrichten-Werkzeug und ein entsprechender Regler.

Bereichsreparatur

Hierzu gehören die Optionen „Kopierstempel“ und „Reparieren“ sowie der Regler „Bereichsgröße“. Klicken Sie auf „Zurücksetzen“, um alle Änderungen am Foto wieder rückgängig zu machen.

Rote-Augen-Korrektur

Hierzu gehören die Regler „Pupillengröße“ und „Abdunkeln“. Klicken Sie auf „Zurücksetzen“, um alle Änderungen am Foto wieder rückgängig zu machen.

Verlaufsfilter

Hierzu gehören Optionen für Tonwertanpassungen in einem Bereich eines Fotos.

Radial-Filter  Enthält Optionen für die Erstellung mehrerer dezentrierter Vignettierungsbereiche, um bestimmte Bereiche eines Fotos hervorzuheben.

Korrekturpinsel

Hierzu gehören Optionen für Belichtung, Klarheit, Helligkeit und andere Farbtonkorrekturen in bestimmten Bereichen eines Fotos.

Zusätzliche Schaltflächen und Werkzeuge des Entwicklungsmoduls

Hand- oder Zoomwerkzeug

Wenn Sie den Zeiger über das Foto bewegen, werden die R-, G- und B-Werte unter dem Histogramm angezeigt. Das angezeigte Werkzeug ist je nach Ansicht unterschiedlich. Das Zoomwerkzeug ist ausgewählt, wenn die Vergrößerung „Einpassen“ aktiv ist. Das Handwerkzeug ist ausgewählt, wenn die Vergrößerung „Ausfüllen“, „1:1“ oder höher ist. Klicken Sie auf das Foto, um zwischen „Einpassen“ und „1:1“ umzuschalten.

Weißabgleichauswahl

Dieses Werkzeug können Sie auswählen, indem Sie im Grundeinstellungenbedienfeld darauf klicken, es im Menü „Ansicht“ auswählen oder die Taste W drücken. Optionen werden in der Werkzeugleiste angezeigt.

Zielkorrektur

Hiermit können Sie bestimmte Farb- und Farbtonregler einstellen, indem Sie das Werkzeug im Foto ziehen. Wählen Sie es im Gradationskurven- oder HSL-, Farb- bzw. Graustufen-Bedienfeld bzw. über die entsprechende Option im Menü „Ansicht“ aus. Nachdem das Werkzeug ausgewählt ist, können Sie im Popup-Menü „Zielgruppe“ der Werkzeugleiste unterschiedliche Ziele wählen.

Lupenansicht

Zwar ist diese Einzelfotoansicht sowohl im Entwicklungs- als auch im Bibliothekmodul verfügbar, doch verwenden diese beiden Module unterschiedliche Tastaturbefehle: Im Entwicklungsmodul wird die Lupenansicht mit der Taste D, im Bibliothekmodul mit der Taste E aufgerufen. Mit der Schaltfläche „Lupenansicht“ können Sie in der Lupenansicht rasch zwischen den beiden Modulen umschalten.

Kopieren und Einfügen

Mit diesen Schaltflächen unten in den linken Bedienfeldern können Sie die aktuellen Einstellungen auf ein ausgewähltes Foto kopieren oder übertragen.

Schaltflächen „Vorheriges“, „Synchronisieren“ und „Autom. synchr.“

Die Beschriftung dieser Schaltfläche unten in den rechten Bedienfeldern ändert sich je nachdem, ob im Filmstreifen ein Foto oder mehrere Fotos ausgewählt sind. Wenn nur ein Foto ausgewählt ist, können Sie mit der Schaltfläche „Vorherige“ alle Einstellungen des zuvor ausgewählten Fotos auf das derzeit im Filmstreifen ausgewählte Foto übertragen. Wenn mehrere Dateien ausgewählt sind, können Sie mit der Schaltfläche „Synchronisieren“ festlegen, welche der aktuellen Einstellungen vom aktuellen Foto auf die anderen ausgewählten Fotos übertragen werden sollen. Mit der Schaltfläche „Autom. synchr.“ lassen sich nach dem Verschieben der Regler andere ausgewählte Fotos automatisch anpassen. Wenn Sie die Strg- (Windows) bzw. die Befehlstaste (Mac OS) gedrückt halten und dann auf die Schaltfläche „Synchronisieren“ klicken, wird sie zur Schaltfläche „Autom. synchr.“.

Vorher- und Nachher-Ansichten

Die Schaltfläche für die Vorher- und Nachher-Ansicht in der Werkzeugleiste bietet vier Möglichkeiten. Sie können die beiden Fotoansichten nebeneinander oder übereinander anordnen, das ganze Foto in beiden Ansichten darstellen oder das Foto in zwei Teile unterteilen. Klicken Sie auf die Schaltfläche „Lupenansicht“, um die Vorher- und Nachher-Ansicht zu deaktivieren.

Einstellungen kopieren

Mit diesen drei Schaltflächen können Sie die aktuellen Einstellungen aus der Nachher- in die Vorher-Ansicht bzw. aus der Vorher- in die Nachher-Ansicht kopieren und einfügen oder zwischen den Ansichten hin- und herschalten. Die Schaltflächen werden in der Werkzeugleiste angezeigt, wenn Sie die Vorher-/Nachher-Ansicht im Entwicklungsmodul ausgewählt haben.

Auswählen von Werkzeugen und Optionen

Klicken Sie auf das gewünschte Werkzeug oder wählen Sie es im Menü „Werkzeuge“ aus. Wenn Sie die Auswahl eines Werkzeugs wieder aufheben möchten, klicken Sie darauf oder auf ein anderes Werkzeug. 

Arbeiten mit Entwicklungsvorgaben

Aktualisiert in Lightroom Classic CC 7.5 (Version August 2018)

Mit einer Vorgabe können Sie eine Gruppe von Einstellungen speichern und sie anderen Fotos zuweisen. Nach dem Erstellen und Hinzufügen einer Vorgabe im Vorgabenbedienfeld des Entwicklungsmoduls verbleibt die Vorgabe im Bedienfeld, bis Sie sie löschen. Die Vorgaben werden auch in der Liste der Entwicklungseinstellungen angezeigt, die Sie beim Importieren von Fotos anwenden können.

Anzeigen und Anwenden einer Entwicklungsvorgabe

Im Vorgabenbedienfeld des Entwicklungsmoduls wird eine Gruppe von Standardvorgaben angezeigt. Klicken Sie auf das Dreieck neben dem Ordner „Lightroom Classic CC-Vorgaben“, um die Standardvorgaben anzuzeigen.

  • Wenn Sie eine Vorschau der Auswirkungen einer Vorgabe auf Ihr Foto anzeigen möchten, bewegen Sie den Zeiger im Vorgabenbedienfeld auf die Vorgabe. Der Effekt wird im Foto in der Lupenansicht und im Navigatorbedienfeld angezeigt.
  • Wenn Sie dem Foto eine Vorgabe zuweisen möchten, klicken Sie im Vorgabenbedienfeld darauf.

Hinweis:

In Lightroom Classic CC 7.4 (Version Juni 2018) wurde eine neue Voreinstellungsoption hinzugefügt, über die Sie die Live-Vorschau der Vorgabe in Ihrem Foto in der Lupenansicht deaktivieren können.

  1. Wählen Sie Bearbeiten > Voreinstellungen (Windows) oder Lightroom > Voreinstellungen (Mac).
  2. Wechseln Sie im Dialogfeld Voreinstellungen zu Registerkarte Leistung
  3. Deaktivieren Sie auf der Registerkarte Leistung die Option Vorschau der Vorgabe in Lupe aktivieren.
  4. Klicken Sie auf OK.

Importieren von Entwicklungsvorgaben

Hinweis:

Ab Lightroom Classic CC 7.5 (Version August 2018) können Sie auch XMP-Vorgaben und -Profile, DCP-Profile und LCP-Profile als Teil einer ZIP-Datei im Bulk-Verfahren importieren. Allerdingskönnen lrtemplate-Vorgaben nicht als Teil einer ZIP-Datei importiert werden.

  1. Klicken Sie in der oberen rechten Ecke des Bedienfelds Vorgaben auf das Pluszeichen (+) und wählen Sie im Menü Vorgaben importieren aus.
  2. Wählen Sie in dem daraufhin angezeigten Importdialogfeld die Vorgabedateien oder eine ZIP-Datei aus, die Vorgaben enthält.
  3. Klicken Sie auf OK.

Verwalten von Entwicklungsvorgaben

Neu in Lightroom Classic CC 7.4 (Version Juni 2018)

Mithilfe der Option Vorgaben verwalten können Sie verschiedene Gruppen von Entwicklungsvorgaben ein- oder ausblenden, die im Bedienfeld Vorgaben und an anderen Stellen, an denen die Liste mit Entwicklungsvorgaben angezeigt wird, angezeigt werden.

Zum Ein-/Ausblenden von Vorgabengruppen führen Sie folgende Schritte aus:

  1. Klicken Sie im Modul Entwickeln auf das Pluszeichen (+) in der oberen rechten Ecke des Bedienfelds Vorgaben und wählen Sie im Menü Vorgaben verwalten aus.

  2. Wählen Sie im Dialogfeld Vorgaben verwalten die Vorgabengruppen aus, die angezeigt werden sollen. Deaktivieren Sie die Vorgabengruppen, die Sie ausblenden möchten.

    Vorgaben verwalten
    Vorgaben verwalten
  3. Klicken Sie auf Speichern.

    Im Bedienfeld Vorgaben werden jetzt nur diejenigen Vorgabengruppen angezeigt, die Sie im Dialogfeld „Vorgaben verwalten“ ausgewählt haben.

    Um alle ausgeblendeten Vorgabengruppen anzuzeigen, können Sie mit der rechten Maustaste (Windows) oder bei gedrückter Ctrl-Taste (Mac) auf eine beliebige Vorgabengruppe im Bedienfeld Vorgaben klicken und im Menü die Option Ausgeblendete Vorgaben zurücksetzen auswählen.

Erstellen einer Entwicklungsvorgabe

Die von Ihnen erstellten Vorgaben basieren auf den aktuellen Einstellungen des ausgewählten Fotos.

  1. Klicken Sie im Entwicklungsmodul auf die Schaltfläche „Neue Vorgabe erstellen“ (+) oben im Vorgabenbedienfeld oder wählen Sie „Entwickeln“ > „Neue Vorgabe“.
  2. Klicken Sie auf „Alle markieren“, um alles auszuwählen, oder auf „Auswahl aufheben“, um die derzeitige Auswahl aufzuheben. Klicken Sie dann auf die einzelnen Einstellungen, die Sie in die Vorgabe aufnehmen möchten.
  3. Geben Sie im Feld „Name der Vorgabe“ einen Namen ein, geben Sie an, in welchem Ordner die Vorgabe angezeigt werden soll, und klicken Sie auf „Erstellen“.

    Die Vorgabe wird der Liste im Vorgabenbedienfeld im angegebenen Ordner hinzugefügt.

Aktualisieren einer Entwicklungsvorgabe

  1. Wählen Sie eine benutzerdefinierte Vorgabe aus und ändern Sie die Einstellungen je nach Bedarf.
  2. Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf eine Vorgabe im Vorgabenbedienfeld und wählen Sie „Mit den aktuellen Einstellungen aktualisieren“.
  3. Geben Sie die Einstellungen an, die in der Vorgabe enthalten sein sollen, und klicken Sie auf „Aktualisieren“.

Löschen einer benutzerdefinierten Vorgabe

Integrierte Lightroom Classic CC-Vorgaben können nicht gelöscht werden. Sie können nur benutzerdefinierte Vorgaben löschen.

  1. Klicken Sie im Entwicklungsmodul mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf eine Vorgabe im Vorgabenbedienfeld und wählen Sie „Löschen“.

    Hinweis:

    Drücken Sie nicht die Entf-Taste auf der Tastatur, da sonst das aktuell ausgewählte Foto gelöscht wird.

Festlegen des Speicherorts von benutzerdefinierten Vorgaben

Standardmäßig werden benutzerdefinierte Vorgaben in einem Ordner im Lightroom Classic CC-Ordner gespeichert. Die entsprechenden Speicherorte für Mac OS und Windows finden Sie unter Speicherorte für Voreinstellungs- und andere Dateien in Lightroom Classic und Lightroom 6.

  • Zum Speichern von benutzerdefinierten Vorgaben in einem Ordner mit dem Katalog wählen Sie im Vorgabenbedienfeld des Dialogfelds „Einstellungen“ den Punkt „Vorgaben mit Katalog speichern“.
  • Wenn Sie wissen möchten, wo sich eine Benutzervorgabe befindet, klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) im Vorgabenbedienfeld des Entwicklungsmoduls auf die Vorgabe und wählen Sie „Im Explorer zeigen“ (Windows) bzw. „Im Finder zeigen“ (Mac OS).
  1. Klicken Sie im Modul Entwickeln auf das Pluszeichen (+) in der oberen rechten Ecke des Bedienfelds Vorgaben und wählen Sie im Menü Vorgaben importieren aus.

  2. Navigieren Sie im Dialogfeld Vorgabe importieren zum Pfad des erforderlichen Ordners und wählen Sie die Vorgaben aus, die Sie importieren möchten. 

  3. Klicken Sie auf Importieren.

    Wählen Sie im Bedienfeld Vorgaben die importierten Entwicklungsvorgaben aus, die in der Gruppe Benutzervorgaben verfügbar sind.

Rückgängigmachen von Bildkorrekturen

Änderungen an Fotos bei der Arbeit im Entwicklungsmodul lassen sich in Lightroom Classic CC auf verschiedenen Wegen rückgängig machen.

Hinweis:

Speichern Sie, bevor Sie Änderungen rückgängig machen, Ihre Einstellungen in einem Schnappschuss oder in einer Vorgabe, damit Sie die Einstellungen nicht vollständig verlieren.

Um Änderungen im Entwicklungsmodul rückgängig zu machen, führen Sie einen der folgenden Schritte aus:

  • Klicken Sie auf die Schaltfläche „Zurücksetzen“, um zu den Lightroom Classic CC-Standardeinstellungen zurückzukehren.
  • Klicken Sie auf „Allgemein - Nullwert“ im Vorgabenbedienfeld, um alle Einstellungen vollständig zu löschen.
  • Wählen Sie im Protokoll- oder Schnappschüssebedienfeld eine frühere Version aus, die vor dem Zuweisen der Einstellungen aktiv war.
  • Doppelklicken Sie auf einzelne Regler, um die Regler auf null zu stellen.
  • Wählen Sie im Menü „Bearbeiten“ den Befehl „Rückgängig“. Lightroom Classic CC führt Protokoll über alle vorgenommenen Einstellungen. Sie können alle Einstellungen rückgängig machen, indem Sie „Rückgängig“ mehrfach auswählen.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie