Was ist ein Katalog?

Ein Katalog ist eine Datenbank, in der der Speicherort Ihrer Fotos und Informationen über diese rückverfolgt werden können. Wenn Sie Fotos bearbeiten, bewerten Sie diese, fügen Sie Suchbegriffe hinzu oder führen Sie andere Dinge für Fotos in Lightroom durch. Die Änderungen werden im Katalog gespeichert. Die Fotodateien selbst werden nicht geändert.

Hinweis: Kataloge unterscheiden sich von Sammlungen. Sammlungen sind ein Organisationswerkzeug in einem Katalog. Weitere Informationen finden Sie unter Arbeiten mit Fotosammlungen.

Wenn Sie Lightroom zum ersten Mal starten, wird automatisch eine leere Katalogdatei (zum Beispiel Lightroom 5 Catalog.lrcat) erstellt. Um die Arbeit mit diesem standardmäßigen leeren Katalog zu beginnen, klicken Sie auf „Importieren“.

Weitere Informationen zu Katalogen, einschließlich Video-Lernprogrammen, finden Sie unter Wie funktioniert der Lightroom-Kataloge.

Wie erstelle oder öffne ich einen anderen Katalog?

  • Erstellen eines Katalogs: Starten Sie Lightroom und wählen Sie „Datei“ > „Neuer Katalog“. Geben Sie an, wo Sie den Katalog speichern möchten, geben Sie einen Namen ein und klicken Sie auf „Erstellen“.
  • Öffnen eines anderen Katalogs: Wählen Sie „Datei“ > „Katalog öffnen“, navigieren Sie zum Speicherort des zu öffnenden Katalogs und klicken Sie auf „Öffnen“.
  • Wenn Sie mehrere Kataloge haben, geben Sie in Lightroom an, welche Kataloge beim Start des Programms geöffnet werden sollen: Wählen Sie „Bearbeiten“ > „Voreinstellungen“ (Windows) oder „Lightroom“ > „Voreinstellungen“ (Mac OS) und wählen Sie eine Option unter „Allgemein“ aus. Weitere Informationen zur Auswahl finden Sie unter Standardkatalog ändern.
Geben Sie in Lightroom an, welcher Katalog beim Start geöffnet werden soll.

Hinweis:

Nur wenn Sie mit sehr vielen Fotos arbeiten und dadurch die Leistung schlechter wird, wird die Verwendung von mehreren Katalogen nicht empfohlen. Videolehrgang von Julieanne Kost Einen oder mehrere Kataloge verwenden? auf Adobe TV. Hier erfahren Sie mehr über die Vor- und Nachteile der Verwendung von einem Katalog bzw. von mehreren Katalogen in Lightroom.

Wie öffne ich meinen alten Katalog in der neuen Version von Lightroom?

Wenn Sie auf eine neue Version von Lightroom aktualisieren und einen Katalog von einer älteren Version öffnen, aktualisiert Lightroom den Katalog automatisch. Der alte Katalog bleibt erhalten. Der neue, aktualisierte Katalog enthält alle Metadaten, die mit dem vorherigen Katalog und den Fotos verknüpft sind.

  1. Starten Sie die neue Version von Lightroom oder öffnen Sie die neue Version von Lightroom und wählen Sie „Datei“ > „Katalog öffnen“.

  2. Navigieren Sie zur alten Datei „catalog.lrcat“ und klicken Sie auf „Öffnen“.

  3. Wenn Sie dazu aufgefordert werden, klicken Sie auf „Neu starten“, um den aktuellen Katalog zu schließen und Lightroom neu zu starten.

    Starten Sie Lightroom mit dem ausgewählten Katalog.
  4. Klicken Sie auf „Aktualisieren“.

    Bestätigen Sie, dass Sie den Katalog aktualisieren möchten

Hinweis:

Wenn Sie Probleme beim Aktualisieren eines Katalogs haben, öffnen Sie den alten Katalog in der vorherigen Version von Lightroom und exportieren Sie ihn als neuen Katalog. Anschließend importieren Sie den exportierten Katalog in die neue Version von Lightroom. Weitere Informationen finden Sie unter Katalog exportieren oder in dieser Videoschulung.

Wo befindet sich mein Katalog?

Standardmäßig speichert Lightroom Kataloge in folgenden Ordnern:

  • Windows: \Benutzer\[Benutzername]\Pictures\Lightroom
  • Mac OS: /Benutzer/[Benutzername]/Pictures/Lightroom

Die Standardspeicherorte von Katalogen und andere wichtige Lightroom-Dateien, finden Sie unter:

Hinweis:

Wenn Sie Ihren Katalog verschoben haben und nicht mehr wissen wohin, suchen Sie nach „lrcat“ im Explorer (Windows) bzw. Finder (Mac OS).

Kann ich einen Katalog im Netzwerk speichern?

Nein, Sie können Kataloge nicht im Netzwerk speichern, aber Sie können Ihre Fotos im Netzwerk speichern. Smart-Vorschauen Damit können Sie Ihre Fotos in Lightroom bearbeiten, selbst wenn Sie nicht mit dem Netzwerk verbunden sind, oder wenn Ihr Computer vom Laufwerk, auf dem Ihre Fotos gespeichert sind, getrennt ist.

Wie verschiebe ich einen Katalog?

Sie können den Katalog an einen anderen Speicherort auf der Festplatte des Computers, auf eine externe Festplatte oder auf einen anderen Computer vollständig verschieben. Verwenden Sie einfach Explorer (Windows) bzw. Finder (Mac OS), um die folgenden Dateien an den neuen Speicherort zu ziehen oder zu kopieren:

  • Katalog: [Katalogname] .lrcat
  • Vorschauen: [Katalogname] Previews.lrdata
  • Smart-Vorschauen (Nur Lightroom 5 und höher):[Katalogname] Smart Previews.lrdata
Beachten Sie, dass Sie keine Fotos verschieben. Sie verschieben auch keine Lightroom-Anwendungen. Wenn Lightroom den Katalog oder Ihre Fotos nicht finden kann, nachdem Sie einen Katalog verschoben haben, finden Sie weitere Informationen unterLightroom kann meinen Katalog nicht finden. Wie kann ich nach dem Katalog suchen? Oder Mein Katalog kann meine Fotos nicht finden. Wie kann ich nach Fotos suchen?
 
Um Kataloge zwischen Windows-Computern und Mac-Computern zu übertragen, kopieren Sie den Katalog, die Vorschau und die Bilddateien vom Originalcomputer auf ein USB-Flashlaufwerk oder auf ein anderes externes Laufwerk. Stecken Sie das Laufwerk in den zweiten Computer und kopieren Sie die Dateien in den gewünschten Speicherort auf dem zweiten Computer.

Hinweis:

Sehen Sie sich das Video zum Verschieben eines Katalogs zwischen zwei Computern von Julieanne Kost auf Adobe TV an Migrieren von Lightroom auf einen anderen Computer.

Wie kann ich einen Katalog umbenenne?

Sie können einen Katalog im Explorer (Windows) bzw. Finder (Mac OS) umbenennen. Wenn Sie einen Katalog umbenennen, achten Sie darauf, die entsprechenden Vorschauen und Smart-Vorschaudateien auch umzubenennen.

  1. Schließen Sie Lightroom.

  2. Navigieren Sie zu Ihrem Katalog und dessen Vorschaudateien im Explorer (Windows) bzw. Finder (Mac OS). Sie befinden sich im selben Ordner.

  3. Benennen Sie alle drei Dateien um und achten Sie darauf, das Wort Vorschauen in den Vorschau-Cache-Dateien beizubehalten. Beispiel:

Alter Dateiname Neuer Dateiname
„Lightroom 5“ Catalog.lrcat „Mein Ausflug“ catalog.lrcat
„Lightroom 5“ Catalog Previews.lrdata „Mein Ausflug“ Katalog Previews.lrdata
Lightroom 5 Catalog Smart Previews.lrdata „Mein Ausflug“ catalog Smart Previews.lrdata

Hinweis: Cache-Dateien für die Smart-Vorschau sind für Lightroom 5 und höher verfügbar.

Nachdem Sie Ihren Katalog umbenannt haben, kann Lightroom Sie möglicherweise mit Ihrer Hilfe finden. Siehe Lightroom kann meinen Katalog nicht finden. Wie kann ich nach dem Katalog suchen?

Wie sichere ich einen Katalog?

Sie können den Katalog automatisch sichern, wenn Sie Lightroom beenden.

  1. Geben Sie in Lightroom an, wie oft die Kataloge gesichert werden sollen. Wählen Sie „Bearbeiten“ > „Katalogeinstellungen“ (Windows) bzw. „Lightroom“ > „Katalogeinstellungen“ (Mac OS) und geben Sie unter „Allgemein“ in das Feld „Katalog sichern“ eine Zahl ein.

  2. Beenden Sie Lightroom zur gewünschten Zeit.

Hinweis:

Um den Katalog manuell zu sichern, wechseln Sie zu „Katalogeinstellungen“, wählen Sie „Katalog sichern“ > „Beim nächsten Beenden von Lightroom“ und schließen Sie das Fenster. Beenden Sie dann Lightroom.

Geben Sie in Lightroom an, dass der Katalog gesichert werden soll, wenn Lightroom das nächste Mal beendet wird.

Hinweis:

Unter Mac OS werden von Lightroom CC 2015.1/Lightroom 6.1 und höher keine Kataloge komprimiert, die größer als 4 GB sind. Dies liegt daran, dass das Standardprogramm unter keine größeren Archive als 4 GB entpacken kann und solche verpackten Kataloge als „beschädigt“ meldet. Allerdings komprimiert Lightroom ab CC 2015.8/Lightroom 6.8 alle Kataloge beim Erstellen einer Sicherungskopie - einschließlich der, die größer als 4 GB sind.

Weitere Informationen finden Sie unter Extrahieren von Lightroom-Katalogsicherungen unter Mac OS, die größer als 4 GB sind.

Wichtig: Beim Sichern Ihres Katalogs werden die referenzierten Fotos nicht gesichert. Weitere Informationen zum Sichern und Wiederherstellen von Katalogen finden Sie unter Katalog sichern.

Wie ändern sich Kataloge durch Optimierung?

Durch Katalogoptimierung werden mehrere Dinge im Katalog verändert:

  • Dadurch werden die Daten im Katalog umstrukturiert, sodass sie schneller abgerufen werden können.
  • Dadurch werden die Daten in der Datenbank aktualisiert, sodass die schnellste Abrufmethode verwendet werden kann.

Wie lösche ich einen Katalog?

Suchen Sie über den Explorer (Windows) oder Finder (Mac OS) den Ordner, der den Katalog enthält. Ziehen Sie dann die folgenden Dateien in den Papierkorb (Windows) oder (Mac OS):

  • Katalog: [Katalogname] .lrcat
  • Vorschau: [Katalogname] Previews.lrdata
  • Smart-Vorschauen (Nur Lightroom 5 und höher):[Katalogname] Smart Previews.lrdata
Beachten Sie, dass Sie keine Fotos löschen. Sie entfernen auch keine Lightroom-Anwendungen. Weitere Informationen zu diesen Aufgaben finden Sie unter Deinstallieren oder Entfernen von Creative Cloud-Applikationen oder Manuelles Deinstallieren von Lightroom und Entfernen von Fotos aus Katalogen.

Wie kann ich Kataloge kombinieren oder Fotos aus einem Katalog in einen anderen verschieben?

Um Kataloge zusammenzuführen oder zu kombinieren – oder um Fotos aus einem Katalog in einen anderen zu verschieben – importieren Sie einen Katalog in den anderen.

  1. Wählen Sie „Datei“ > „Katalog öffnen“ und wählen Sie den Hauptkatalog oder Primärkatalog aus (den Katalog, zu dem Sie etwas hinzufügen möchten ).

  2. Wählen Sie „Datei“ > „Aus anderem Katalog importieren“ und navigieren Sie zum Katalog, der die Fotos enthält, die Sie hinzufügen möchten. Klicken Sie anschließend auf „Öffnen“ (Windows) bzw. „Wählen“ (Mac OS).

  3. Führen Sie im Dialogfeld „Aus Katalog importieren“ Folgendes durch:

    1. Wählen Sie unter „Kataloginhalt“ die Ordner, die die zu importierenden Fotos enthalten.

    2. Geben Sie an, wie Sie neue und vorhandene Fotos bearbeiten möchten. Weitere Informationen zu diesen Optionen finden Sie unter Fotos aus einem anderen Lightroom-Katalog importieren.

  4. Klicken Sie auf „Importieren“.

  5. Wiederholen Sie die Schritte 1 bis 4 für weitere Kataloge oder Fotos, die Sie dem geöffneten Katalog hinzufügen möchten.

Hinweis:

Schauen Sie sich ein Video zur Kombination von Katalogen von Julieanne Kost auf Adobe TV an Einzelne Kataloge in einen Hauptkatalog zusammenführen.

Wie kann ich meinen Katalog auf mehreren Computern, z. B. einem Laptop und einem Desktop, verwenden?

Sie können Lightroom auf mehreren Computern verwenden, indem Sie Ihren Katalog und Ihre Fotos auf einem externen Laufwerk aufbewahren. Geben Sie in den Voreinstellungen in Lightroom an, dass dieser Katalog standardmäßig geöffnet werden soll.

Wie viele Fotos dürfen sich in dem Katalog befinden?

Es gibt keine maximale Anzahl von Fotos, die Sie in einem Lightroom-Katalog speichern können. Wenn der Katalog zu groß wird und sich die Leistung von Lightroom verlangsamt, finden Sie weitere Vorschläge zur Erhöhung der Leistung unter Leistung optimieren.

Wie groß darf ein Foto maximal in einem Katalog sein?

Lightroom 2-5 unterstützt Fotos bis zu 65.000 Pixel lang oder breit oder bis zu 512 Megapixel, je nachdem, welches das kleinere Format ist.

Lightroom kann den Katalog nicht finden. Wie kann ich nach dem Katalog suchen?

Wenn Sie Ihren Katalog verschieben oder umbenennen, wird möglicherweise beim nächsten Öffnen von Lightroom der Fehler „Lightroom-Katalog konnte nicht gefunden werden“ angezeigt.

  1. Klicken Sie im Fenster „Lightroom-Katalog konnte nicht gefunden werden“ auf „Anderen Katalog wählen“.

    Wählen Sie einen anderen Katalog und öffnen Sie ihn.
  2. Wenn der zu öffnende Katalog nicht aufgeführt ist, klicken Sie erneut auf „Anderen Katalog wählen“, um den Ordner Pictures\Lightroom (Windows) oder Pictures\Lightroom (Mac OS) zu öffnen.

  3. Navigieren Sie zum umbenannten oder verschobenen Katalog, wählen Sie ihn aus und klicken Sie auf „Auswählen“.

  4. Im Dialogfeld „Ausgewählter Katalog“ ist Ihr umbenannter Katalog wahrscheinlich der erste Katalog in der Liste. Wählen Sie ihn aus und klicken Sie auf „Öffnen“.

Mein Katalog kann meine Fotos nicht finden. Wie kann ich nach Fotos suchen?

Wenn Sie Bilddateien im Finder (Mac OS) oder im Explorer (Windows) verschieben, kann der Lightroom-Katalog sie möglicherweise nicht nachverfolgen. Wenn ein Katalog ein Foto nicht finden kann, wird das Symbol „Ein Foto fehlt“ in der Miniaturansicht in der Bibliotheks-Rasteransicht und im Filmstreifen angezeigt. Das Symbol ist ein Ausrufezeichen (). Der Fehler „Datei konnte nicht gefunden werden“ wird über die Fotovorschau im Entwicklungsmodul angezeigt.

  1. Klicken Sie in der Rasteransicht des Bibliotheksmoduls auf das Symbol „Foto fehlt“ in der Foto-Miniaturansicht.
  2. Klicken Sie auf „Suchen“ und navigieren Sie zum Ordner, der das Foto enthält.
  3. Klicken Sie auf „OK“.
Sie können den Inhalt von fehlenden Ordnern auf ähnliche Weise suchen: Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf einen Ordner im Ordnerbedienfeld, das ein Fragezeichen enthält() und wählen Sie „Fehlenden Ordner suchen“. Navigieren Sie zum Speicherort des Ordners und klicken Sie auf „Auswählen“.

Hinweis:

Um fehlende Bilder zu vermeiden, verschieben Sie immer Fotos innerhalb von Lightroom statt im Betriebssystem. Siehe Fotos in einen anderen Ordner verschieben und Fehlende Fotos suchen.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie