Creative_Cloud_mnemonic_RGB_48px

Update auf Adobe Media Encoder CC verfügbar.

Weitere Informationen finden Sie im Überblick über die neuen Funktionen.


Adobe Media Encoder kann jetzt unabhängig von anderen Adobe-Anwendungen installiert werden. Dieses Dokument beschreibt die neuen und aktualisierten Funktionen, einschließlich des neuen AS-11-Workflows, in der Version aus dem Juni 2014 von Adobe Media Encoder CC.

Updates und Verbesserungen | Dezember 2014

Veröffentlichen von Dateien auf YouTube und Vimeo

Veröffentlichungsoptionen für Videos
Exporteinstellungen

Neue Veröffentlichungseinstellungen
Exporteinstellungen


In der aktuellen Version von Adobe Media Encoder gibt es zwei neue Veröffentlichungsoptionen für Videos: YouTube und Vimeo. Die neuen Optionen befinden sich unter der Registerkarte Veröffentlichen im Dialogfeld Exporteinstellungen.

Melden Sie sich bei YouTube und Vimeo mit Ihrem Benutzernamen und Kennwort an, um Ihre kodierten Dateien hochzuladen.

  • Zur Anzeige des Videos nach dem Upload klicken Sie auf den Link in der Spalte Ausgabedatei in der Warteschlange.
  • Um einen Video-Upload auf YouTube oder Vimeo zu beenden, klicken Sie rechts auf den Upload in der Warteschlange und wählen Sie Upload beenden.
  • Markieren Sie das Feld Lokale Datei nach Upload löschen, um Dateien nach dem Upload auf YouTube oder Vimeo auf Ihrer Festplatte zu löschen.
  • Erstellen Sie mithilfe des Felds „Tags“ Keywords für die hochgeladenen Videos. Schließen Sie mehrere Suchbegriffe ein, indem Sie sie mit Kommas trennen.

Veröffentlichungsoptionen mit Adobe Media Encoder CC

Veröffentlichungsoptionen mit Adobe Media Encoder CC
Erfahren Sie, wie es Ihnen die Veröffentlichungsoptionen in Adobe Media Encoder CC ermöglichen, Inhalte in einer einzigen Aktion umzuwandeln und hochzuladen. Dazu gehört auch das gleichzeitige Hochladen an YouTube-, Vimeo- und FTP-Sites.
Joost van der Hoeven

Weitere Informationen zu den Einstellungen für den Upload einer Datei auf YouTube und Vimeo finden Sie im Abschnitt Veröffentlichungseinstellungen.

Aktualisierte Vorgabenamen für den GoPro CineForm-Codec

Neue GoPro CineForm-Vorgaben
Neue GoPro CineForm-Vorgaben

In der vorherigen Version von Adobe Media Encoder lag eine Differenz zwischen den GoPro-Videos CineForm-Vorgaben und ihren Bittiefeneinstellungen vor. Die Vorgaben wurden umbenannt, um besser zu ihrem Farbkanal- und den Bittiefe-Einstellungen zu passen. Die folgenden Vorgaben stehen für den GoPro-Videos CineForm-Codec zur Verfügung:

  1. GoPro CineForm RGB 12-Bit mit Alpha bei maximaler Bittiefe
  2. GoPro CineForm RGB 12-Bit mit Alpha
  3. GoPro CineForm YUV 10-Bit

Weitere Informationen zu Vorgaben finden Sie im Abschnitt GoPro CineForm-Codec.

Sprache-zu-Textfunktion entfernt

Die Sprache-zu-Text-Funktion wurde in der Versionen vom Dezember 2014 von Adobe Media Encoder CC, Premiere Pro CC und Prelude CC entfernt.

Frühere Versionen von Prelude CC verknüpften Movieclips mit Adobe Story-Drehbüchern und verwendeten dann Adobe Media Encoder für die Analyse der Genauigkeit der Sprache-zu-Text-Konvertierung. Dieser Arbeitsablauf ist in der aktuellen Version von Adobe Media Encoder CC nicht mehr verfügbar.

In früheren Versionen von Adobe Media Encoder CC ist die Sprache-zu-Text-Funktion jedoch weiterhin verfügbar. Wenn Sie diese Funktion weiterhin nutzen möchten, verwenden Sie eine ältere Version von Adobe Premiere Pro oder Prelude, um die Sprache-zu-Text-Metadaten zu generieren.

Wenn Sie bereits Quellen mit Sprache-zu-Text-Metadaten aus früheren Versionen von Premiere Pro oder Prelude haben, können Sie diese wie zuvor auch in der neuesten Version von Adobe Media Encoder verwenden.

Um Sprache-zu-Text-Metadaten in Adobe Media Encoder beim Export von Dateien einzubeziehen:

  • Markieren Sie Datei > Voreinstellungen > Allgemein > Mastersprachspur und Sequenzmarkierungen exportieren oder
  • Klicken Sie auf die Schaltfläche „Metadaten“ im Dialogfeld „Exporteinstellungen“ und aktivieren Sie „Mastersprachspur und Sequenzmarkierungen exportieren“.

Weitere Informationen zur Entfernung dieser Funktion in Premiere Pro finden Sie im Artikel Sprachanalyse.

Jeden Kanal als separate Audiodatei exportieren

Beim Export von Dateien in das Waveform Audio-Format können Sie jetzt jeden Kanal als separate Monodatei exportieren.

Kanal als Monodatei exportieren
Kanal als Monodatei exportieren

Es gibt eine neue Voreinstellung Jeden Kanal als separate Audiodatei exportieren im Dialogfeld Exporteinstellungen.

Wenn Sie einen nicht komprimierten Audio-Codec im Waveform Audio-Format wählen und die neue Voreinstellung markieren, wird jeder Kanal aus der Mehrkanal-Kodierung in eine separate Monodatei exportiert. Wenn Sie beispielsweise eine 4ch-Audiodatei mit dieser aktivierten Option exportieren, erhalten Sie vier separate Monodateien anstatt einer Datei mit allen vier Kanälen.

Weitere Informationen zu verschiedenen Audioeinstellungen in Adobe Media Encoder finden Sie im Abschnitt Audioeinstellungen.

Verschiedene Aktualisierungen

Neue Voreinstellungen

  • Vorgegebene Namen an Dateinamen anhängen - Fügt den ausgewählten Namen an das Ende des Ausgabedateinamens an. Wenn Sie den Namen einer Vorgabe ändern, wird der angehängte Name ebenfalls aktualisiert.
  • Aktuelles Element beenden, wenn Kodierungsfehler erkannt werden - Wenn diese Voreinstellung markiert ist, beendet Adobe Media Encoder die Dekodierung, wenn beim Quellimport beschädigte Frames erkannt werden. Diese option ist nur auf .mxf-Quelldateien anwendbar. Wenn diese Standard-Voreinstellung deaktiviert ist, versucht Adobe Media Encoder, benachbarte Frames zu kopieren, um die Dekodierungsfehler zu beheben.

Andere

  • PNG-Bildsequenzen rendern jetzt schneller.
  • PAL DV 25 in MXF-Wrapper kodieren jetzt in DVCPRO statt DV.
  • Die Funktion „Bildsequenzen veröffentlichen“ sendet jetzt die ganze Sequenz, nicht nur das erste Bild.
  • Der Glockenton am Ende der Codierung ist jetzt standardmäßig deaktiviert.

Neue Funktionen und Verbesserungen | Oktober 2014

Laden Sie Dateien mit der neuesten Version von Adobe Media Encoder direkt in die Creative Cloud. Kodieren Sie automatisch After Effects-, Premiere Pro- und FCP-XML-Dateien mithilfe des überwachten Ordners, informieren Sie sich über neue QuickTime- und DCP-Vorgaben und Multiplex-Dateien bei der Kodierung. Lesen Sie weiter, um detaillierte Informationen zu den neuesten Updates und Verbesserungen in Adobe Media Encoder CC zu erhalten.

Veröffentlichen von Dateien in die Creative Cloud

Die neue Registerkarte Veröffentlichungen im Bedienfeld Exporteinstellungen ersetzt die Registerkarte „FTP“. Hier können Sie Daten entweder auf einen FTP-Server oder direkt in die Creative Cloud hochladen. Alle Uploads werden jetzt parallel durchgeführt, ohne die Kodierungen anderer zu blockieren. Das Warteschlangenfenster zeigt den Status und den Fortschritt des FTP als ein neues, untergeordnetes Ausgabeelement an.

Weitere Informationen zu den Zieleinstellungen für Creative Cloud finden Sie im Abschnitt Veröffentlichungseinstellungen.

Veröffentlichungseinstellung
Veröffentlichungseinstellung


Automatisches Kodieren von Premiere Pro- und After Effects-Projekten mit überwachten Ordnern

Sie können jetzt After Effects-, Premiere Pro- und Final Cut Pro (FCP) XML-Projekte mithilfe von überwachten Ordnern in Adobe Media Encoder importieren und automatisch kodieren. Außerdem können Sie auch eine Datei importieren, die Sie mit der Skripterstellung erstellt haben, vorausgesetzt, die XML-Struktur ist gültig.

  1. Klicken Sie auf das „ +“-Zeichen in dem Bedienfeld Überwachte Ordner. Suchen und öffnen Sie den Projektordner.
  2. Der ausgewählte Ordner wird der Liste der überwachten Ordner hinzugefügt.
  3. Adobe Media Encoder importiert das Projekt und fügt automatisch alle Sequenzen oder Kompositionen, die im Stammverzeichnis des Ordners gefunden werden, der Wiedergabewarteschlange hinzu.

Hinweis:

Wenn Sie Ihr Projekt in einen überwachten Ordner verschieben, könnten Hyperlinks zu den verknüpften Medien verloren gehen, insbesondere dann, wenn sich Ihr überwachter Ordner auf einem Netzlaufwerk befindet. Stellen Sie sicher, dass das System, auf dem Media Encoder ausgeführt wird, in der Lage ist, alle Medien des Projekts zu finden. Sie können auch eine Verknüpfung zu Ihrer Projektdatei im überwachten Ordner ablegen, anstatt die eigentliche Projektdatei zu verschieben.

Weitere Informationen zu überwachten Ordnern in Adobe Media Encoder finden Sie im Abschnitt Überwachter Ordner.

Änderungen zu den Vorgaben zum Abgleichen mit den Quellen

Wenn Sie Videodateien im H.264-, MPEG-2- oder QuickTime-Format exportieren, können Sie in Adobe Media Encoder automatisch die Video-Einstellungen der Quelldatei über die Vorgaben „Mit Quelle abgleichen“ abgleichen. Die Funktion „Mit Quelle abgleichen“ wurde auf die Formate QuickTime, MXF OP1a und DNxHD MXF OP1a erweitert. Die Version des Adobe Media Encoder CC für Oktober enthält neue Vorgaben für „Mit Quelle abgleichen“, mit denen Sie die neuen Einstellungen einfach anwenden können.

DNxHD/MXF OP1a-Voreinstellungen

Die Funktion der DNxHD/MXF OP1a-Voreinstellungen weicht etwas von dem herkömmlichen Verhalten der Option zum Abgleichen mit der Quelle ab. Es gibt keine Steuerelemente, um eine Abgleichung mit der Quelle bei bestimmten Parametern vorzunehmen. Verwenden Sie diese Vorgaben, um Ihren Arbeitsablauf zu vereinfachen, wenn Sie Ihre Medien in einen MXF-Wrapper einfügen möchten. Sie müssen keine Einstellungen mehr auswählen und können diese Vorgabe direkt verwenden. Die folgenden Originalmedien werden unterstützt:

  •  XDCAM HD/EX
  • AVCI
  • XAVC
  • IMX
  • DV
  • DNxHD

QuickTime

QuickTime-Codecs können jetzt die Parameter Ihrer Quelldatei jetzt automatisch abgleichen. Sie können eine QuickTime-Vorgabe übernehmen und die Option Mit Quelle abgleichen im Bedienfeld der Exporteinstellungen auswählen.
Wenn der Ziel-Codec einen bestimmten Wert wie beispielsweise die Framegröße nicht unterstützt, wird die
nächste verfügbare Einstellung
verwendet.

Weitere Informationen zu den Vorgaben „Mit Quelle abgleichen“ finden Sie im Abschnitt Vorgaben „Mit Quelle abgleichen“.

Multiplexen während der Kodierung

In Adobe Media Encoder ist jetzt das Multiplexen von MPEG-2-Streams während der Kodierung der Quelle möglich.  Zuvor erfolgte das Multiplexing in einem separaten Schritt. Zunächst wurde eine separate Video- und Audiodatei erstellt, dann erfolgte am Ende eines Kodierungsvorgangs das Multiplexing der einzelnen Dateien. Beim Arbeiten mit größeren Dateien entstand während dieses Multiplexing-Vorgangs der Eindruck, Adobe Media Encoder sei abgestürzt.

Das Multiplexing während der Kodierung hat folgende Vorteile:

  1. Erhöhter Kodierungsdurchsatz für MPEG-2.
  2. Geringere Festplattenauslastung.

Hinweis:

Das Multiplexing des PCM-Audioformats erfolgt jetzt während der Kodierung.

Hinweis:

Die Vorgabennamen wurden in der Version von Adobe Media Encoder aus dem Dezember 2014 aktualisiert. Weitere Informationen finden Sie im Abschnitt Aktualisierte Vorgabenamen für den GoPro ConeForm-Codec.

Unterstützung für den GoPro CineForm-Codec

Ein neuer GoPro CineForm-Codec ist nativ in einem QuickTime-Wrapper verfügbar, der Auflösungen von bis zu 4K unterstützt und Alphakanal-Unterstützung enthält.

Es gibt drei neue Vorgaben des Typs „Mit Quelle abgleichen“ für GoPro CineForm, die Sie mit dem QuickTime-Format verwenden können.

  1. Mit Quelle abgleichen - GoPro CineForm (YUV 8bpc)
  2. Mit Quelle abgleichen - GoPro CineForm mit Alpha (RGB 8bpc)
  3. Mit Quelle abgleichen - GoPro CineForm mit Alpha (RGB 16bpc)

Für den Videocodec ist automatisch die Einstellung „GoPro CineForm“ gewählt, wenn Sie eine der GoPro CineForm-Vorgaben wählen.

CineForm-Vorgaben
GoPro CineForm-Vorgaben

Framegrößeneinschränkungen

Aufgrund der für Framegrößen geltenden Beschränkungen müssen Framebreiten-Werte durch 16 und Framehöhen-Werte durch 8 teilbar sein. Dies gilt unabhängig von der Bittiefe. So beträgt z. B. die Framegröße von GoPro 2.7 2704x1524 und wird deshalb zurzeit nicht unterstützt, da die Breite von 1524 zu einer Teilframegröße von 95,25 führt.

Hinweis:

Deaktivieren Sie die Einstellungen für Framerate und Seitenverhältnis, um die Einstellungen zu bearbeiten. Bei nicht unterstützten Größen wie GoPro 2.7K ändern Sie die Auflösungseinstellungen und skalieren Sie auf eine Größe von 1080,2K oder 4K herab bzw. auf 6K hinauf.

Weitere Informationsquellen

gopro-image

Tutorial: GoPro CineForm-Zwischencodec

In diesem Video erfahren Sie mehr zum GoPro CineForm-Zwischencodec für die Bearbeitung und Post-Produktion, der mehrere Kodierungen desselben Materials mit minimalem Qualitätsverlust ermöglicht.  

 


Die folgenden Links bieten weiterführende Informationen zum GoPro CineForm-Codec in After Effects und Premiere Pro:

Weitere Informationen zu Exporteinstellungen finden Sie im Abschnitt Exporteinstellungen-Referenz.

Verschiedene Aktualisierungen

  • DCP 25fps-Unterstützung – Das Wraptor DCP-Exportprogramm umfasst jetzt eine Unterstützung für 25 fps.
  • HiDPI-Unterstützung – Bei hochauflösenden Bildschirmen können Text und Menübefehle sehr klein angezeigt werden und sind daher schwer auszuwählen. Adobe Media Encoder erkennt diese Fälle und stellt den Text, die Benutzeroberfläche und das Layout jetzt auf den hochauflösenden Bildschirmen ein.
  • Touch-Unterstützung - Grundlegende Touch-Gesten werden jetzt unterstützt, wenn Adobe Media Encoder auf Touch-fähigen Geräten wie dem Microsoft Surface-Tablet installiert wird.
  • XAVC CBG – Sie können festlegen, XAVC 2k und höhere Auflösungen mit einer CBG-Bitrate anstelle von VBR zu exportieren.
  • AS-11-Verbesserungen – AS-11-Exporte unterstützen jetzt 16-Kanal-Audiodaten. AS-11 ist eine neue Kodierungsoption, die in der Version aus dem Juni 2014 von Adobe Media Encoder CC enthalten war. Informationen zum Verwenden der AS-11-Option finden Sie im Abschnitt Erstellen von AS-11-Paketen mit DPP.

Neue Funktionen und Verbesserungen (Version 2014.0.1) | Juli  

Die Version 2014.0.1 von Adobe Media Encoder konzentriert sich auf Änderungen bei Vorgaben, einschließlich neuer YouTube-Vorgaben mit höherer Auflösung, sowie auf eine verbesserte Gesamtqualität bei der Ausgabe.

Verbesserte DCP-Farbkalibrierung

Es gibt eine verbesserte Farbkalibrierung aus QuVIS für BT709-Arbeitsabläufe, die zu Verbesserungen bei Quellfarbabgleich, Farbsättigung und mehr Details in dunkleren Bereichen führt.

Weitere Informationen finden Sie im Abschnitt Wraptor DCP-Exportprogramm.

Datei mit Benutzervoreinstellungen und Vorgabenordner in neuem Verzeichnis

Die Datei mit den Benutzervoreinstellungen und der Vorgabenordner befinden sich jetzt im Ordner „Eigene Dokumente“.

  • <Laufwerk>:\Benutzer\<Benutzer>\Eigene Dokumente\Adobe\Adobe Media Encoder\8.0 (Windows)
  • /Benutzer/<Benutzer>/Bibliothek/Application Support/Adobe/Adobe Media Encoder/8.0/ (Mac OS)

Änderungen an YouTube-Vorgaben und Kodierungsoptionen

Die folgenden neuen YouTube-Vorgaben wurden hinzugefügt (mit Unterstützung für Vorgaben mit höherer Auflösung):

  1. YouTube 2160p 4K (40 MBit/s)
  2. YouTube 1080p HD (16 MBit/s)
  3. YouTube 720p HD (16 MBit/s)
  4. YouTube 480p SD Wide (8 MBit/s)
  5. YouTube 480p SD (8 MBit/s)

Die Bitraten Ziel und Max. der neuen Vorgaben sind höher, wodurch Videos mit höherer Qualität entstehen.

Wechsel zur Kodierung mit einem statt zwei Durchläufen

YouTube kodiert automatisch alle hochgeladenen Videos neu. Deswegen geht auch bei Verwendung der Kodierungsoption mit zwei Durchläufen (die zu besserer Qualität führt) diese Qualität in der Endausgabe häufig verloren. Deshalb werden alle Videos in einem Durchgang kodiert, wodurch die Kodierungsdauer insgesamt reduziert wird.

Verschiedene Aktualisierungen

  • Vollständige Unterstützung für 4K-Framegrößen und -Frameraten durch die Hinzufügung des neuen Levels 5.2 für H.264. Durch die verschiedenen Levelauswahlen können die Einstellungen für Framegröße, Framerate, Feldreihenfolge, Seitenverhältnis und Bitrate beschränkt werden.
    Detaillierte Informationen zu den verfügbaren Einstellungen finden Sie im Artikel „Exporteinstellungen für Videos“.
  • Zur Reduzierung der Gesamtanzahl der H.264-Systemvorgaben gibt es jetzt eine einzige Vorgabe für die folgenden Framegrößen. Die Framerate und der TV-Standard sind auf Mit Quelle abgleichen eingestellt.
    • 4K
    • 1080p
    • 720p
    • 480p Wide
    • Standard
  • Alle 360p-Vorgaben, bei denen es sich um Vorgaben mit geringer Auflösung handelt, wurden entfernt.

Neue Funktionen und Verbesserungen (Version 2014) | Juni

Neue Funktionen in Adobe Media Encoder CC 2014

Patrick Palmer liefert eine schnelle Übersicht über die neuen Funktionen in der Version 2014 von Adobe Media Encoder CC.
Patrick Palmer

Änderungen an der Adobe Media Encoder-Installation

Die aktuelle Version von Adobe Media Encoder CC kann unabhängig von anderen Adobe-Anwendungen über Creative Cloud installiert und deinstalliert werden. Sie müssen also Premiere Pro, After Effects oder andere Adobe-Anwendung nicht installieren, um Adobe Media Encoder zu erhalten.
Eine unabhängige Installation von Adobe Media Encoder bietet die folgenden Vorteile:

  • Einfachere Aktualisierung der Anwendung bei Bedarf
  • Verwaltung paralleler Installationen, wenn Sie in Ihrem System mehrere Versionen benötigen

Hinweis:

Wenn Adobe Media Encoder noch nicht auf Ihrem System installiert ist, wird es installiert, wenn Sie Premiere Pro, After Effects, Prelude oder Flash installieren.

Erstellen von AS-11-Paketen mit DPP

AS-11-Einstellungen
AS-11-Einstellungen

Zusätzlich zu einer breiten Palette an vorhandenen Kodierungsoptionen in Adobe Media Encoder können Sie jetzt Dateien basierend auf dem allgemeinen Bereitstellungsstandard für den Rundfunk im Vereinigten Königreich AS-11 UK DPP Version 1.1 erstellen.

  1. Der AS-11-Arbeitsablauf beginnt in Premiere Pro, wo Sie alle erforderlichen Metadaten und Marken für die Segmentierung hinzufügen können. Wählen Sie Datei > Export > Medien... und wählen Sie unter Exporteinstellungen das neue AS-11-Format.
  2. Es sind zwei neue Vorgaben für das AS-11-Format vorhanden: DPP AS-11 HD und DPP AS-11 SD. Wählen Sie die Vorgabe entsprechend Ihrer Spezifikation.
  3. Unter Exporteinstellungen > Video befindet sich eine neue Einstellung: AS-11 Shim. „AS-11 Shim“ wird automatisch entweder auf AS-11 UK DPP SD v1.1 oder auf AS-11 UK DPP HD v1.1 eingestellt. Die Einstellung erfolgt abhängig vom ausgewählten Vorgabentyp (SD oder HD).
  4. Der Videocodec AVC-Intra Class100 1080 oder IMX 50 PAL wird automatisch je nach Ihrer Auswahl für AS-11 Shim gewählt.
  5. Klicken Sie auf Warteschlange starten, um den Kodierungsvorgang zu starten. Sie können das Element auch in die Warteschlange stellen und die Kodierung zu einem späteren Zeitpunkt beginnen. Weitere Informationen finden Sie in der Voreinstellung Warteschlange automatisch starten ab Leerlauf von im Abschnitt Voreinstellungen sowie unter Hinzufügen und Verwalten von Objekten in der Codierungswarteschlange.
    Wenn Sie den Export der Datei direkt aus Premiere Pro starten möchten, klicken Sie auf die Schaltfläche Exportieren. Die resultierende Ausgabedatei hat die Erweiterung .mxf.
  6. Überprüfen Sie die .mxf-Datei.
    1. Navigieren Sie zur Digital Production Partnership (DPP)-Website und laden Sie die Metadatenanwendung für Mac OS oder Windows herunter. Geben Sie Ihre E-Mail-Adresse an, um die Anwendung herunterzuladen.
    2. Führen Sie die EXE-Datei aus und installieren Sie die DPP-Anwendung. Im Benutzerhandbuch für die Metadatenanwendung auf der DPP-Website finden Sie detaillierte Informationen zur Anwendung.

Weitere Informationen finden Sie im Abschnitt Codieren und Exportieren von Video- und Audiodateien. Detaillierte Optionen zur Codierung können Sie in der Exporteinstellungen-Referenz nachlesen.

Entfernung des FLV- und F4V-Exportformats

Die aktuelle Version von Adobe Media Encoder CC enthält keine Flash-Exportfunktionen und Sie können keine Projekte in das FLV- oder F4V-Format exportieren. Für FLV- und F4V-Dateien sind keine Vorgaben verfügbar. Weitere Informationen finden Sie in diesem Blog.

Wenn Sie Exporte im FLV- oder F4V-Format erstellen möchten, können Sie dafür eine ältere Version von Adobe Media Encoder (Version 7.2) verwenden.

FLV- und F4V-Dateien können jedoch weiterhin in Adobe Media Encoder importiert werden.

Verschiedene Aktualisierungen

Hinweis:

Seit dem 15. September 2017 stützen sich Adobe Creative Cloud-Applikationen für die Decodierung/Codierung von Dolby Digital- und Dolby Digital Plus-Audioformaten auf das Betriebssystem. Adobe bündelt die nativen Dolby-Bibliotheken nicht mehr mit Creative Cloud-Produkten.

Weitere Informationen darüber, wie sich diese Änderung auf die Dolby-Audiowiedergabe bei Ihrem Produkt auswirkt, finden Sie unter Adobe Creative Cloud-Applikationen verwenden den nativen Support des Betriebssystems für Dolby.

Neue Dolby-Codecs

Es gibt zwei neue Dolby-Codecs: Dolby Digital Plus und Blu‐ray-kompatible Codecs. Außerdem können Sie einige zusätzliche Dolby Digital-Einstellungen festlegen:

  • Dolby Digital Plus ist verfügbar, wenn Multiplexing auf „TS“ oder „Ohne“ gesetzt ist.
  • Dolby Digital Plus kann nicht erneut in Premiere Pro und Adobe Media Encoder importiert werden. Audition 6.1 kann verwendet werden, um diesen Codec zu importieren.
  • Bei Blu‐ray-kompatiblen Dolby-Codecs handelt es sich um spezielle Audioformate, die im H.264-Blu-ray-Format und im MPEG-2-Blu-ray-Format verfügbar sind.

Zu importierende Updates und Exporteinstellungen

  • Es steht eine erweiterte XAVC-Unterstützung zur Verfügung. Sie können nun XAVC HD Class 200, XAVC 2K/4K 24p und XAVC 4K Class 480 exportieren.
  • Erweiterte XDCAM-Parameter sind verfügbar. Sie können die neuen Optionen verwenden, um offene oder geschlossene GOPs sowie GOPs mit fester oder variabler Länge zu ermöglichen.
  • Sie können SStP-Dateien importieren.
  • MXF OP1a-Medien werden keine roten Frames mehr hinzugefügt, wenn Adobe Media Encoder einen Frame nicht decodieren kann. Stattdessen wird ein benachbarter Frame eingefügt und eine Warnmeldung wird aufgezeichnet, wenn Decodierungsfehler auftreten.

Festlegen einer Framerate ohne integrierte Timebase

Unter Bearbeiten > Voreinstellungen > Medien ist eine neue Voreinstellung Timebase für unbestimmte Medien vorhanden, mit der Sie die Framerate für Quellen ohne integrierte Timebase wie etwa Bildsequenzen festlegen können.

Unbestimmte Medien-Timebase
Unbestimmte Medien-Timebase

Beim Synchronisieren von Einstellungen werden Voreinstellungen und Vorgaben importiert  

Wenn Sie Datei > Einstellungen synchronisieren zum ersten Mal in Adobe Media Encoder CC ausführen, werden die Voreinstellungen und Vorgaben aus Ihren vorherigen Adobe Media Encoder-Versionen (7.x) importiert.

Weitere Informationen finden Sie im Artikel Einstellungen synchronisieren.

Wraptor DCP-Exporter

Der Exporter Wraptor DCP (Digital Cinema Package) von QuVIS bietet eine schnelle und einfache Möglichkeit, DCP-Dateien für digitale Kinosäle mit 2K mit 24fps und Stereo bzw. 5.1-Audio zu erstellen.

Beachten Sie Folgendes beim DCP-Exporter:

  1. Wraptor DCP exportiert eine Ordnerstruktur anstatt einer einzigen Datei, in der der Ordnername identisch mit name-of-export.dcp ist.
  2. DCP eignet sich nur für die Ausgabe. Sie können die .mxf-Dateien im .DCP-Ordner nicht erneut in Adobe Media Encoder, Premiere Pro oder andere Adobe-Anwendungen importieren.
  3. Verwenden Sie zum Anzeigen der DCP-Ausgabe einen DCP-Player von QuVIS oder einen beliebigen anderen DCP-Player.

Weitere Änderungen

  • Die Warteschlange wird automatisch gespeichert, wenn Sie die Kodierung starten. Zuvor wurden Dateien nur beim Schließen der Anwendung automatisch gespeichert. 
  • Einige Warn-Dialogfelder, z. B. jene, die angezeigt werden, wenn Sie die Warteschlange anhalten oder Quellen löschen und Ordner beobachten, verfügen jetzt über das Kontrollkästchen Nicht mehr fragen. Aktivieren Sie dieses Kontrollkästchen, wenn Sie nicht möchten, dass die Warnmeldungen wiederholt angezeigt werden. Klicken Sie in den Voreinstellungen auf die Schaltfläche Warnungs-Dialogfelder zurücksetzen, um die Dialogfelder auf den Standardstatus zurückzusetzen. 
  • Weitere Bitraten-Optionen für QuickTime AAC.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie