Creative_Cloud_mnemonic_RGB_128px

Update auf Adobe Media Encoder CC verfügbar.

Weitere Informationen finden Sie im Überblick über die neuen Funktionen.


Dieser Artikel beschreibt die neuen und geänderten Funktionen in der Adobe Media Encoder CC-Version vom Oktober 2013 und Dezember 2013.

In der Zusammenfassung der neuen Funktionen (Juni 2013) finden Sie Informationen zu den Änderungen in der Adobe Media Encoder CC-Version vom Juni 2013.

Verbesserungen in Adobe Media Encoder CC (Dezember 2013)

  • Die Adobe Media Encoder CC-Version vom Dezember 2013 unterstützt jetzt Dolby Digital Plus-Audiokodierung über SurCode. Diese neue Option ist in allen H.264- und MPEG-2-Encodern verfügbar. Wählen Sie die Multiplexer-Option „MP4“, „TS“ oder „Ohne“. Beachten Sie, dass Dolby Digital Plus-Audio nur für die externe Verwendung gedacht ist. Zurzeit kann keine Adobe-Anwendung dieses Format importieren.
  • Mit dem H.264-Export ist jetzt neben AAC-Audio auch das Multiplexen von MP3- und Dolby-Audio-Dateien möglich. In den früheren Versionen war dies nur mit AAC-Audio möglich.
  • Vimeo-Vorgaben sind jetzt entsprechend den Empfehlungen von Vimeo auf die Verwendung von 48 kHZ voreingestellt.
  • Bei mit der Cloud synchronisierten Vorgaben wird jetzt im Vorgabenbrowser das Symbol „CC“ angezeigt. Auf diese Weise können diese Vorgaben von den lokal gespeicherten unterschieden werden.

Hinweis:

Seit dem 15. September 2017 stützen sich Adobe Creative Cloud-Applikationen für die Decodierung/Codierung von Dolby Digital- und Dolby Digital Plus-Audioformaten auf das Betriebssystem. Adobe bündelt die nativen Dolby-Bibliotheken nicht mehr mit Creative Cloud-Produkten.

Weitere Informationen darüber, wie sich diese Änderung auf die Dolby-Audiowiedergabe bei Ihrem Produkt auswirkt, finden Sie unter Adobe Creative Cloud-Applikationen verwenden den nativen Support des Betriebssystems für Dolby.

preset-synced-to-cc

Änderungen in Adobe Media Encoder CC (Oktober 2013)

Überblick über die jüngsten Updates in Adobe Media Encoder CC (Oktober 2013)

Überblick über die jüngsten Updates in Adobe Media Encoder CC (Oktober 2013)
Patrick Palmer

Verbesserter AVCI-Intra-Export

Die Exportleistung von MXF OP1a AVCI wurde deutlich verbessert. Adobe Media Encoder verwendet jetzt den MainConcept AVCI-Codec für dieses Format, wodurch die Dateien schneller gerendert werden. Die folgenden Optionen wurden hinzugefügt:

  •  AVCI100 1080p50
  •  AVCI100 1080p60
  •  AVCI200
  •  XAVC Intra HD (1020x1080)
  •  XAVC Intra 4K(3840x2160)
  •  XAVC Intra 4K(4096x2160)

Alle oben genannten Formate können mit intelligentem Rendering exportiert werden. Weitere Informationen zu intelligentem Rendering finden Sie in diesem Artikel zu Premiere Pro.

GPU-Beschleunigung

Adobe Media Encoder nutzt beim Rendering jetzt die GPU. Sowohl CUDA als auch OpenCL werden unterstützt. Die neueste Version von Adobe Media Encoder verwendet die GPU für die folgenden Rendervorgänge:

  • Skalierung (HD nach SD; SD nach HD)
  • Timecode-Filter
  • Pixelformat-Konvertierungen
  • Deinterlacing
  • Änderungen am Seitenverhältnis
  • Alle Effekte auf der Registerkarte Effekte
  • GPU-beschleunigte Effekte in Premiere Pro

Wenn Sie eine Premiere Pro-Sequenz rendern, verwendet Adobe Media Encoder die GPU-Rendervoreinstellungen, die Sie für das Projekt gewählt haben. Alle GPU-Rendering-Funktionen von Premiere Pro werden genutzt. Die eingeschränkte Auswahl an GPU-Rendering-Aufgaben in Adobe Media Encoder gilt nur für Renderer, die ihren Ursprung in Adobe Media Encoder haben.

Wenn Sie eine Sequenz mit nativer Sequenzunterstützung rendern, wird die GPU-Einstellung in Adobe Media Encoder verwendet und die Projekteinstellung wird ignoriert. In diesem Fall werden alle GPU-Rendering-Funktionen von Premiere Pro direkt in Adobe Media Encoder verwendet.

Wenn Ihr Projekt Drittanbieter-VSTs (Virtual Studio-Plugins) verwendet, wird die GPU-Einstellung im Projekt verwendet. Die Sequenz wird durch Premiere Pro im Slave-Betrieb kodiert, wie dies auch in früheren Versionen von Adobe Media Encoder der Fall war. Wenn die Option Nativen Premiere Pro-Sequenz-Import aktivieren deaktiviert ist, wird immer Premiere Pro im Slave-Betrieb sowie die GPU-Einstellung verwendet.

DNxHD-Vorgaben

Die DNxHD MXF OP 1a-Vorgaben wurden umbenannt, damit sie den Benennungen von Avid-Auflösungen in anderen Anwendungen eher entsprechen. Aufgrund dieser Änderung entsprechen aus früheren Versionen von Adobe Media Encoder CC importierte DNxHD-Vorgaben unter Umständen nicht den neueren Versionen.

Interpretieren von Filmmaterial

Frameraten, die geringer als die im Dialogfeld „Footage interpretieren“ gewählte Standardrate sind, führen jetzt beim Rendern zu einem nahtlosen Übergang zwischen den Frames. In früheren Versionen von Adobe Media Encoder wurde der letzte Frame bis zum Ende des Clips wiederholt.

Laden nativer Premiere Pro- und Prelude-Projekte

Adobe Media Encoder lädt jetzt Premiere Pro- und Prelude-Projekte nativ. Dies bedeutet, dass die Slave-Version von Premiere Pro nicht mehr erforderlich ist und dass die Projekte auch schneller geladen werden. Verwenden Sie diese Standardoption, wenn Sie eine Premiere Pro-Sequenz mit auf einer Red Rocket-Karte gespeicherten Red-Dateien (.r3d) in Adobe Media Encoder importieren möchten.

Hinweis:

Red Rocket kann immer nur von einer Anwendung auf einmal verwendet werden.

Hinweis:

Wenn eine Premiere Pro-Sequenz Offline-Medien enthält, werden Sie vor dem Beginn der Kodierung darüber informiert. Offline-Medien können nicht erneut mit Adobe Media Encoder verknüpft werden. Wenn Ihr Projekt über Offline-Medien verfügt, stellen Sie in Premiere Pro erneut eine Verknüpfung her, bevor Sie das Projekt in Adobe Media Encoder importieren.

Import von FCP-XML

XML-Dateien aus Final Cut Pro (FCP) können jetzt in Adobe Media Encoder importiert werden. Es gibt keinen Mechanismus für die erneute Verknüpfung der Medien. Wenn Sie die Medien erneut verknüpfen möchten, öffnen Sie das Projekt zunächst in Premiere Pro.

FCP-XML-Dateien aus FCPX unterscheiden sich von den herkömmlichen FCP-XML-Dateien und werden zurzeit noch nicht importiert.

Einstellungen synchronisieren

Adobe Media Encoder unterstützt jetzt die Option Einstellungen synchronisieren, die in diversen Creative Cloud-Anwendungen, einschließlich Adobe Premiere Pro und After Effects, verfügbar ist. Wenn Sie auf zwei Geräten in Creative Cloud-Anwendungen arbeiten, möchten Sie vermutlich auf beiden Geräten dieselben Anwendungseinstellungen nutzen. Mit der Funktion Einstellungen synchronisieren können Sie die Einstellungen von einem Gerät in Ihr Creative Cloud-Konto laden und sie anschließend am zweiten Gerät herunterladen und anwenden.

Die folgenden Einstellungen können mit der Creative Cloud synchronisiert werden:

  1. Anwendungs-Voreinstellungen
  2. Arbeitsbereichlayout
  3. Tastaturbefehle
  4. Benutzervorgaben

Detailliertere Informationen finden Sie im Artikel Synchronisieren der Einstellungen in Adobe Media Encoder.

Effekteinstellungen

Die folgenden neuen Effekte wurden der Registerkarte Effekte im Dialogfeld Exporteinstellungen hinzugefügt:

  • Lumetri-Look (.look-Datei und LUT aus SpeedGrade)
  • Bildüberlagerung
  • Überlagerung benennen
  • Timecode-Überlagerung

Effekteinstellungen werden automatisch in Vorgaben integriert, sofern Sie nicht beim Speichern einer Vorgabe das Kontrollkästchen Effekteinstellungen speichern deaktivieren. Die GPU-Beschleunigung führt zur Beschleunigung sämtlicher neuer Effekte.

Hinweis:

Die Registerkarte Effekte ersetzt die Registerkarte Filter, die in früheren Versionen von Adobe Media Encoder enthalten war. Der Filter Gaußscher Weichzeichner wurde ebenfalls entfernt.

Weitere Informationen zu den einzelnen Effekten finden Sie unter Effekteinstellungen.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie