Sehen Sie, wie Zenzele Ojore, Studentin an der Rhode Island School of Design, mit Adobe Premiere Clip Naturaufnahmen macht und in Adobe Premiere Pro zu einem Video zusammenfügt, um die fragile Einzigartigkeit Patagoniens einzufangen.

Projektinhalte in Creative Cloud-Ordner speichern

Öffnen Sie die freigegebene Bibliothek „Patagonia“. Klicken Sie auf In der Creative Cloud speichern, um die zehn Video-Clips in Ihrem Ordner „Creative Cloud Files“ zu speichern.

Nachdem Sie sich mit Ihrer Adobe ID angemeldet haben, erscheint ein Hinweis, dass der Beispielordner in Ihren Creative Cloud-Ordner kopiert wurde.

5561-step1

Projekt in Premiere Clip anlegen

Starten Sie auf Ihrem Mobilgerät die kostenlose App Adobe Premiere Clip, und melden Sie sich mit Ihrer Adobe ID an. Tippen Sie auf das Pluszeichen (+) rechts oben, um ein neues Projekt anzulegen.

Wählen Sie die Quelle Ihrer Medien – Ihr Gerät, Ihre Lightroom-Bibliothek oder den Ordner „Creative Cloud Files“, der mit Ihrer Adobe ID verknüpft ist.

Um die bereitgestellten Beispieldateien zu verwenden, wählen Sie „Meine Dateien“ und dann den Ordner „Patagonia“, der die Assets für dieses Tutorial enthält. Versehen Sie die gewünschten Video-Clips jeweils mit einem Häkchen, um sie auszuwählen, und tippen Sie anschließend auf Öffnen. Wählen Sie im nächsten Bildschirm den Modus „Freiform“. Die Medien werden Ihrem Projekt hinzugefügt.

Hinweis: Die Screenshots in diesem Tutorial zeigen Premiere Clip auf einem iPhone. Die Benutzeroberfläche kann je nach Gerät etwas anders aussehen.

5561-step2

Clips bearbeiten

So gehen Sie vor:

  • Ordnen Sie die Clips neu an. Tippen Sie auf einen Clip, und ziehen Sie ihn an eine andere Stelle in der Sequenz.
  • Kürzen Sie einen Clip. Ziehen Sie die lila Griffe nach innen, um die Dauer eines ausgewählten Clips zu verkürzen.
  • Verlangsamen Sie einen Clip. Wählen Sie einen Video-Clip aus, und tippen Sie unten auf das Schildkrötensymbol. Ziehen Sie den Regler an die gewünschte Stelle, und drücken Sie „OK“.
  • Ändern Sie das Farbschema des Projekts. Tippen Sie auf das Zahnrad am oberen Rand des Bildschirms und dann auf „Look“. Wählen Sie ein Farbschema aus, und kehren Sie zum Bedienfeld „Projekteinstellungen“ zurück. Aktivieren Sie „Einblenden vom Schwarzen“ und „Ausblenden ins Schwarze“. (Überspringen Sie die Option „Überblendung zwischen Clips“.)

Weitere Informationen zur Bearbeitung von Clips erhalten Sie im Tutorial Ein Urlaubsvideo mit Premiere Clip erstellen.

5561-step3

Video an Premiere Pro senden

Tippen Sie rechts oben auf das Freigabesymbol, und wählen Sie An Premiere Pro senden.

Tippen Sie auf OK, nachdem das Projekt an Ihren Ordner „Creative Cloud Files“ gesendet wurde.

Bevor Sie fortfahren, stellen Sie sicher, dass die Synchronisation von Dateien im Creative Cloud-Client aktiviert ist (tippen Sie zur Überprüfung auf das Zahnrad). Andernfalls empfängt Premiere Pro Ihre Projektdateien aus Premiere Clip nicht.

5561-step4

Projekt in Premiere Pro öffnen

Starten Sie Premiere Pro CC auf Ihrem Desktop, oder laden Sie die Testversion herunter. Wählen Sie Datei > Premiere Clip-Projekt konvertieren.

Navigieren Sie im Verzeichnis „Creative Cloud Files“ zum Ordner „AdobePremiereClipExport“. Der Ordner des eben exportierten Premiere Clip-Projekts wird standardmäßig nach Datum und Uhrzeit der Erstellung benannt. Innerhalb dieses Ordners sehen Sie neben dem Unterordner „media“ eine XML-Datei. Wählen Sie diese XML-Datei aus, und klicken Sie auf Öffnen.

Die Assets des Premiere Clip-Projekts werden nun im Projektfenster angezeigt, und Ihre Clips erscheinen in einer Sequenz im Schnittfenster. (Falls das Projektfenster bei Ihnen nicht sichtbar ist, wählen Sie im Hauptmenü „Fenster > Projekt“, oder drücken Sie die Umschalttaste + 1.)

5561-step5

Naturaufnahmen zusammenfügen

Klicken Sie ins Schnittfenster, und drücken Sie die #-Taste, um die Ansicht der Sequenz zu erweitern.

Experimentieren Sie mit Überblendungen zwischen den Clips. Probieren Sie die Effekte „Wischen“, „Überschieben“, „Schiebetüren“ und „Iris“ aus.

Um das Fenster „Effekte“ zu öffnen, wählen Sie „Fenster > Effekte“, oder drücken Sie die Umschalttaste + 7. Blenden Sie den Inhalt der Ablage „Videoüberblendungen“ ein. Sie können den Namen eines Effekts (z. B. „Wischen“) auch direkt ins Suchfeld eingeben.

Die gewünschte Überblendung können Sie einfach im Fenster „Effekte“ auswählen und per Drag-and-Drop an den Anfang oder das Ende eines Clips bzw. zwischen zwei Clips im Schnittfenster platzieren. Wenn ein Hinweis erscheint, dass die Anzahl der Medien nicht ausreicht, klicken Sie einfach auf „OK“.

Wenn Sie fertig sind, wählen Sie „Sequenz > Gesamten Arbeitsbereich rendern“.

5561-step6

Projekt speichern und ausgeben

Wählen Sie „Datei > Speichern“, um das Projekt zu speichern. Klicken Sie dann auf eine beliebige Stelle im Schnittfenster, um es zu aktivieren. Wählen Sie Datei > Exportieren > Medien, um das Dialogfeld „Exporteinstellungen“ zu öffnen. Wählen Sie das Format H.264 und eine Vorgabe, die Ihrem Wiedergabegerät oder Ausgabeziel entspricht (z. B. „YouTube 1080p HD“). Klicken Sie auf den blauen Ausgabenamen, um Namen und Speicherort der Datei zu ändern.

Wenn Sie Ihr Video direkt auf Facebook, YouTube oder in anderen sozialen Netzwerken posten möchten, klicken Sie auf die Registerkarte Veröffentlichen, und geben Sie Ihre Anmeldedaten ein.

Klicken Sie auf Warteschlange, um das Video an Adobe Media Encoder CC zu senden, und klicken Sie auf den grünen Start-Button, um den Export zu starten. Während das Video konvertiert wird, können Sie in Premiere Pro weiterarbeiten.

Klicken Sie nach der Konvertierung auf den blauen Link der Ausgabedatei in Media Encoder, um den Film abzuspielen.

 

5561-step7
06/27/2018

Beitrag von: Zenzele Ojore

War diese Seite hilfreich?