Kendall Plant erzeugt mit Farben subtile Bewegungseffekte. Erfahre, wie Kendall in Adobe Photoshop einen Verlauf transformiert und ihn anschließend animiert.

Kendall Plant ist Designerin, Content-Erstellerin und Art-Direktorin. Die Natur, Straßenfotografie und sogar Schädel gehören zu den Motiven ihrer einzigartigen Kreationen. Sie arbeitet bei Adobe als Associate Creative Director.

Komposition erstellen.

Als Ausgangspunkt hat Kendall ein elegantes Design mit dekorativer Typografie vor einfarbigem Hintergrund erstellt.  

Der Text „Light & Lut“ in weißen Buchstaben vor schwarzem Hintergrund

Umgebung einrichten.

Als Hintergrund ihrer Komposition verwendet Kendall eine Einstellungsebene vom Typ „Farbfläche“. Als erste Farbe stellt sie einen Blauton ein (#2727D5).

Das Bedienfeld „Ebenen“ in Adobe Photoshop mit der Einstellungsebene „Farbfläche“ und dem Farbwähler vor blauem Hintergrund.

Farbpalette aufbauen.

Kendall fügt eine neue Ebene hinzu. Sie wählt den runden weichen Pinsel (B) und dazu die Farbe Pink (#ff25de). Mit dieser Kombination trägt sie links oben einen großen Farbfleck auf. Als dritte Farbe wählt sie ein Hellblau (#4befff) und erstellt damit einen selbst definierten Verlauf.

Pinseleigenschaften für runden weichen Pinsel mit der Einstellung „2700“. Bedienfeld „Ebenen“ mit neuer Farbverlauf-Ebene.

Spektrum aufhellen.

Um die Farben zum Leuchten zu bringen, fügt Kendall eine Einstellungsebene für Farbton/Sättigung hinzu und erhöht den Wert für die Sättigung.

Bedienfeld „Ebenen“ mit Ebene für Farbton/Sättigung oberhalb der Verlaufsebene. In den Eigenschaften: „Sättigung“ = +100.

Farbe und Komposition zusammenführen.

Sobald Kendall mit dem Verlauf zufrieden ist, klickt sie bei gedrückter Umschalttaste auf die zwei Einstellungsebenen und die Verlaufsebene, um sie auszuwählen. Anschließend klickt sie mit der rechten Maustaste bzw. der Ctrl-Taste und wählt „In Smartobjekt konvertieren“. Mit der rechten Maustaste bzw. der Ctrl-Taste klickt sie auf die Ebene mit dem Smart-Objekt und wählt „Schnittmaske erstellen“, um Verlauf und Text zu verbinden.

Zweimal das Bedienfeld „Ebenen“. Oben mit den zu verbindenden Ebenen, unten mit Schnittmaske von Farbverlauf zu Text.

Bewegung hineinbringen.

Um den Effekt zu animieren, öffnet Kendall mit „Fenster > Zeitleiste“ das Bedienfeld „Zeitleiste“ und wählt „Videozeitleiste erstellen“. Photoshop fügt alle nicht gesperrten Ebenen in die Zeitleiste ein.

Bedienfeld „Zeitleiste“ mit der Option „Videozeitleiste erstellen“. Auf den Text „Light & Lut“ wurde der Verlauf angewendet.

Bewegung starten.

Die Animation von Kendall entsteht durch mehrere Transformationen von Text und Farbverlauf. Als Erstes drückt sie Strg+T (Windows) bzw. Befehl+T (macOS). Dann vergrößert und verschiebt sie den Verlauf. Diese Änderungen bestätigt sie durch Drücken der Eingabetaste. Anschließend klickt Kendall auf der Zeitleiste neben der Ebene „Farbton/Sättigung“ auf den Pfeil nach unten und neben der Eigenschaft „Transformieren“ auf die Stoppuhr. Damit setzt sie den ersten Keyframe der Animation.

Zeitleiste mit erweiterter Ebene „Farbton/Sättigung“; „Transformieren“ ausgewählt. Oben ein Begrenzungsrahmen um die Grafik.

Szene verschieben.

Kendall schiebt nun den Abspielkopf auf der Zeitleiste etwas vor. Dann drückt sie wieder Strg+T (Windows) bzw. Befehl+T (macOS) und verschiebt und dreht die Verlaufsebene. Die Änderungen bestätigt sie durch Drücken der Eingabetaste und erstellt dadurch den nächsten Keyframe. Diesen Ablauf wiederholt sie noch zwei Mal, um der Animation zwei weitere Keyframes hinzuzufügen.

Transformieren-Keyframe für Ebene „Farbton/Sättigung“ bei 25 Millisekunden. Begrenzungsrahmen der Grafik nach rechts gedreht.

Zurück zum Anfang.

Zum Schluss positioniert Kendall den Abspielkopf dort, wo die Animation enden soll. Sie klickt mit der rechten Maustaste bzw. der Ctrl-Taste auf den ersten Keyframe und wählt „Kopieren“. Dann klickt sie mit der rechten Maustaste bzw. der Ctrl-Taste auf den letzten Keyframe und wählt „Einfügen“.

Zeitleiste mit vier Keyframes für die Ebene „Farbton/Sättigung“. Erster und letzter Keyframe markiert.

Die Schleife schließen.

Die Länge der Animation legt Kendall fest, indem sie an der letzten Position des Abspielkopfs mit der rechten Maustaste bzw. der Ctrl-Taste auf den Abspielkopf klickt und die Option „Ende des Arbeitsbereichs festlegen“ wählt. Anschließend klickt sie auf das Zahnrad-Symbol und aktiviert „In Schleife abspielen“, um eine Endlosschleife zu erzeugen. Zum Schluss klickt sie auf „Abspielen“ und überprüft die Animation.

Zeitleiste mit aktivierten Optionen „In Schleife abspielen“ und „Ende des Arbeitsbereichs festlegen“.

Tipp: Position korrigieren.

Manchmal ist während der Animation der Rand des Verlaufs zu sehen. Das lässt sich leicht beheben: Scrubbe einfach auf der Zeitleiste mit dem Abspielkopf an die Stelle, an der der Rand zu sehen ist. Nun kannst du mit Strg+T (Windows) bzw. Befehl+T (macOS) den Verlauf transformieren und verschieben, bis er in die Begrenzung deines Designs passt. Wiederhole diesen Schritt so oft wie nötig. Jedes Mal, wenn du den Verlauf änderst, fügt Photoshop einen weiteren Keyframe ein.    

Zwei Versionen der Animationsvorschau: Links ist ein weißer Rand zu sehen, rechts wurde die Position des Verlaufs korrigiert.

Experimentieren und inspirieren lassen.

Mit kreativen Farbänderungen kannst du einen interessanten Effekt für dein Design erzeugen. Für die Präsentation hast du zwei Möglichkeiten:

Du speicherst deine Animation als animierte GIF-Datei. Wähle hierzu „Datei > Exportieren > Für Web speichern (Legacy)“. Oder du renderst deine Animation als Video. Wähle hierzu „Datei > Exportieren > Video rendern“. Entscheide dich für eine Vorgabe, oder gib Frame-Größe und Frame-Rate nach Bedarf an. In Adobe Premiere Pro oder After Effects kannst du das Video stapeln und eine Schleife erstellen.

Hinweis: Die in diesem Tutorial enthaltenen Projektdateien dürfen nur zu Übungszwecken verwendet werden.

09/02/2020

Künstlerin: Kendall Plant

Adobe Stock-Anbieter: peshkov

War diese Seite hilfreich?