Erfahren Sie, wie Sie mit Photoshop CC ein Foto in Schwarz-Weiß konvertieren. Bringen Sie dann Farbe in bestimmte Bildbereiche zurück, um interessante Akzente zu setzen.
black-and-white-with-color-photo_1408x792

Foto in Photoshop CC öffnen

Laden Sie die Beispieldatei herunter, oder verwenden Sie ein eigenes Farbfoto. Klicken Sie in Photoshop CC auf dem Startbildschirm auf Öffnen, oder wählen Sie Datei > Öffnen. Navigieren Sie dann zum gewünschten Foto, und klicken Sie auf Öffnen.

black-and-white-with-color-photostep-1

Einstellungsebene für Schwarz-Weiß hinzufügen

Klicken Sie auf das Bedienfeld Korrekturen, oder wählen Sie Fenster > Korrekturen, um das Bedienfeld „Korrekturen“ zu öffnen. Klicken Sie im Korrekturen-Bedienfeld auf das Symbol für Schwarz-Weiß-Anpassungen.

Daraufhin wird im Ebenen-Bedienfeld eine neue Einstellungsebene namens „Schwarzweiß“ angezeigt, die das Foto auf der darunterliegenden Ebene in ein Schwarz-Weiß-Bild umwandelt.

black-and-white-with-color-photostep-2a

Zur Feinabstimmung der Schwarz-Weiß-Anpassung muss die Einstellungsebene im Ebenen-Bedienfeld ausgewählt sein. Klicken Sie im Eigenschaften-Bedienfeld (Fenster > Eigenschaften) auf Auto. In diesem Beispiel werden dadurch alle Bereiche aufgehellt, die im Originalfoto gelb waren, während Bereiche mit anderen Farben abgedunkelt werden, sodass der Kontrast in der Schwarz-Weiß-Version erhöht wird.

Optional: Mit den einzelnen Farbreglern können Sie die Helligkeit der entsprechenden Bereiche in der Schwarz-Weiß-Version ändern. Wenn Sie beispielsweise den Regler Gelbtöne nach rechts verschieben, werden die Blumen und das Gras noch heller.

black-and-white-with-color-photostep-2b

Grundlagen zu Ebenenmasken

Das weiße Rechteck in der Einstellungsebene „Schwarzweiß“ im Ebenen-Bedienfeld ist eine Ebenenmaske, mit der Sie steuern können, auf welche Bildbereiche die Schwarz-Weiß-Anpassung angewendet wird.

Die Korrekturen sind in allen weißen Bereichen der Ebenenmaske sichtbar. Für schwarze Bereiche der Maske gelten sie nicht, sodass dort die ursprüngliche Farbe zu erkennen ist. In den nächsten Schritten fügen Sie Schwarz zur Ebenenmaske hinzu, um die Farben in bestimmten Bildbereichen wiederherzustellen.

black-and-white-with-color-photolayer-mask-basics

Pinseleinstellungen festlegen

Wählen Sie den Pinsel in der Werkzeugleiste aus. Öffnen Sie den Pinselwähler in der Optionsleiste, und ändern Sie die Größe und Härte der Pinselspitze. Die gewählten Werte können je nach Foto variieren. Wählen Sie für dieses Foto eine Größe von 100 Px und eine Härte von 50 %.

black-and-white-with-color-photostep-3a

Legen Sie mithilfe der Farbfelder unten in der Werkzeugleiste Schwarz als Farbe zum Malen fest. Dazu klicken Sie als Erstes auf das kleine Symbol für Standardfarben. Anschließend klicken Sie auf den Doppelpfeil, um Schwarz als Vordergrundfarbe einzustellen.

black-and-white-with-color-photostep-3b

Farbe in einem bestimmten Bildbereich wiederherstellen

Stellen Sie im Ebenen-Bedienfeld sicher, dass die weiße Miniatur der Ebenenmaske auf der Einstellungsebene „Schwarzweiß“ ausgewählt ist. Der weiße Rand um diese Miniatur herum weist darauf hin, dass die Maske ausgewählt ist.

black-and-white-with-color-photostep-4a

Malen Sie mit dem Pinsel über die Bildbereiche, die wieder farbig dargestellt werden sollen. Dabei malen Sie nicht tatsächlich auf das Foto, sondern wenden die Farbe Schwarz auf die Ebenenmaske an. Dadurch werden die Anpassungen ausgeblendet, sodass die ursprünglichen Farben erkennbar werden.

Hinweis: Um die Ansicht zu vergrößern, drücken Sie gleichzeitig die Befehls- und Plustaste (Strg+Plus unter Windows). Um die Ansicht zu verkleinern, drücken Sie Befehl+Minus (Strg+Minus unter Windows).

black-and-white-with-color-photostep-4b

Tipps zum Malen

Sie können die Größe der Pinselspitze beim Malen ändern. Drücken Sie die '-Taste (Ö-Taste unter Windows), um die Pinselspitze zu verkleinern. Drücken Sie die #-Taste, um die Pinselspitze zu vergrößern.

Wenn Sie über einen farbigen Bereich malen, der in Schwarz-Weiß dargestellt werden soll, wechseln Sie mit der Taste X von Schwarz zu Weiß. Malen Sie dann erneut über diesen Bereich. Nun malen Sie mit Weiß auf der Ebenenmaske, sodass die Schwarz-Weiß-Anpassungen wieder gelten.

Sie können über mehrere Bildbereiche malen, um Farben wiederherzustellen. Oder reduzieren Sie die Deckkraft des Pinsels in der Optionsleiste, um in bestimmten Bereichen einen getönten Look zu erzeugen.

Foto speichern und verwenden

Wenn Sie fertig sind, wählen Sie Datei > Speichern, um das Foto zu speichern.

Die Umwandlung eines Fotos in Schwarz-Weiß und das Hinzufügen von kreativen Farbnuancen sind eine großartige Möglichkeit, Ihren Fotos einen einzigartigen Look zu verleihen.

black-and-white-with-color-photodone
06/20/2018
War diese Seite hilfreich?