In Photoshop erscheint die Meldung „Diese Text-/Formebene muss gerastert werden, bevor du fortfährst. Möchtest du den Text/die Form rastern?“, wenn du versuchst, eine vektorbasierte Ebene mit einem pixelbasierten Werkzeug zu bearbeiten. Hier erfährst du, was das bedeutet und wie du vorgehen kannst.
rasterize-type-shape-layer_1408x792

Photoshop-Grafiken können aus Vektoren oder aus Rastern (Bitmaps) bestehen.

rasterize-type-shape-layer-step1

Was bedeutet es, Ebenen in Photoshop zu rastern?

Formen und Text werden standardmäßig auf einer als Vektorebene bezeichneten Ebene erstellt. Egal, wie stark du eine Vektorebene vergrößerst, die Objekte bleiben immer gestochen scharf. 

Wenn du eine Vektorebene rasterst, wandelt Photoshop die Ebene in Pixel um.

Auf den ersten Blick ist kein Unterschied zu erkennen. Doch beim Vergrößern einer gerasterten Ebene kannst du sehen, dass die Kanten aus winzigen Quadraten (Pixeln) bestehen.

rasterize-type-shape-layer-step2

Warum fordert Photoshop mich auf, eine Ebene zu rastern?

Bestimmte Werkzeuge wie Pinsel, Radiergummi, Füllwerkzeug und Filter sind nur auf gerasterten Ebenen anwendbar. Bevor du diese Werkzeuge auf eine Vektorebene anwenden kannst, muss die Ebene in Pixel umgewandelt werden.

Achtung: Bei der Umwandlung einer Vektorebene in Pixel geht die Vektorfunktionalität verloren. Das bedeutet:

  • Formen und Text können nicht mehr verlustfrei auf jede beliebige Größe skaliert werden.
  • Text ist nicht mehr editierbar, d. h. Wörter oder Schrift können nicht geändert werden.
rasterize-type-shape-layer-step3

Wann ist das Rastern einer Ebene sinnvoll?

Im Laufe eines Projekts kann es erforderlich werden, eine Vektorebene zu rastern, wenn du ein bestimmtes Werkzeug anwenden oder eine bestimmte Änderung vornehmen möchtest.

Dupliziere die Vektorebene, bevor du sie rasterst. Wähle „Ebene > Duplizieren“.

So hast du die ursprüngliche Vektorebene zur Hand, falls du zu einem späteren Zeitpunkt noch Änderungen vornehmen musst.

rasterize-type-shape-layer-step4a

Gibt es Alternativen zum Rastern?

Folgende drei Alternativen zum Rastern einer Ebene sind möglich:

Um direkt auf einer Vektorebene zeichnen zu können, erstelle eine leere Ebene oberhalb der Vektorebene. Auf dieser neuen Ebene lassen sich dann die gewünschten Zeichen- oder Malwerkzeuge anwenden.

Klicke im Bedienfeld „Ebenen“ auf das Symbol „Neue Ebene“. Dann kannst du mit dem Pinsel-Werkzeug auf der neuen Ebene malen. 

Tipp: Damit die Farbe exakt von den Kanten begrenzt wird, wähle zuvor mit dem Zauberstab-Werkzeug die Form aus, in der du dann malen kannst.

rasterize-type-shape-layer-step4b

Um mit dem Füllwerkzeug die Flächenfarbe einer Form oder eines Textes ändern zu können, ändere die Farbe direkt in den Eigenschaften des Vektorwerkzeugs.

Für Formen wählst du die Vektorebene im Bedienfeld „Ebenen“ aus. Öffne dann das Bedienfeld „Eigenschaften“ (Fenster > Eigenschaften). Ändere die Farbe mithilfe des Farbwählers.

Für Text doppelklicke auf das T-Symbol im Bedienfeld „Ebenen“, um den gesamten Text zu markieren. Öffne dann das Bedienfeld „Zeichen“ (Fenster > Zeichen). Ändere die Farbe mithilfe des Farbwählers.

rasterize-type-shape-layer-step4c

Um mit dem Radiergummi Bereiche einer Vektorebene ausblenden zu können, erstelle einfach eine Ebenenmaske.

Wähle zunächst im Bedienfeld „Ebenen“ die Vektorebene aus. Klicke dann auf das Symbol „Ebenenmaske“, um dem Vektorobjekt eine Ebenenmaske hinzuzufügen. 

Nun kannst du die Ebenenmaske mit dem Pinsel-Werkzeug mit schwarzer Farbe bemalen. Schwarze Farbe verdeckt Bereiche der Ebene. Weiße Farbe macht Bereiche der Ebene sichtbar.

08/13/2020

Beitrag von: The Royal Studio

War diese Seite hilfreich?