Lerne Techniken für Fortgeschrittene, um Haare vor komplizierten Hintergründen auszuschneiden.

Was du benötigst

Die Beispieldatei enthält Adobe Stock-Elemente, mit denen du die Schritte dieses Tutorials nachvollziehen kannst. Wenn du die Beispieldatei anderweitig verwenden möchtest, kannst du sie bei Adobe Stock lizenzieren. In der ReadMe-Datei in diesem Ordner findest du die Bedingungen für die Verwendung dieser Beispieldatei.

Haare maskieren und Strähnen mit Haar aus einem anderen Bild einzeichnen – Zusammenfassung.

Person auswählen.

  • Öffne ein Bild einer Person. Wähle die Ebene aus, die die Person enthält – die Porträtebene.
  • Öffne das Bedienfeld „Eigenschaften“. Klicke unter „Schnellaktionen“ auf „Hintergrund entfernen“. Dadurch wird automatisch eine Ebenenmaske erstellt, die den Hintergrund rund um die Person ausblendet.
  • Alternativ kannst du die Person über „Auswahl > Motiv“ oder mit dem Schnellauswahl-Werkzeug auswählen und dann unten im Bedienfeld „Ebenen“ auf das Symbol für „Ebenenmaske hinzufügen“ klicken, um eine Maske aus deiner Auswahl zu erstellen.

Ebenenmaske optimieren.

  1. Aktiviere die Ebenenmasken-Miniatur auf der Porträtebene. Wähle „Auswahl > Auswählen und maskieren“.
  2. Präzisiere im Arbeitsbereich „Auswählen und maskieren“ über die Schieberegler die Kante der Ebenenmaske. Wähle „Ansichtsmodus > Auf Schwarz“. Schiebe dann den Regler für „Abrunden“ nach rechts, um die Maskenkante zu glätten.
  3. Ziehe den Regler für „Weiche Kante“ nach rechts, um die Maskenkante weichzuzeichnen.
  4. Wähle „Ausgabe in > Ebenenmaske“. Klicke auf „OK“.
  5. Kehre zum Arbeitsbereich „Auswählen und maskieren“ zurück, um die Haare zu maskieren. Klicke erneut auf die Schaltfläche „Auswählen und maskieren“.
  6. Wähle den Kante-verbessern-Pinsel aus. Ziehe ihn über die Silhouette der Frisur.
  7. Ziehe den Regler für „Kante verschieben“ nach rechts, um die Maskenkante nach innen zu verschieben und kleine Makel zu verbergen.  
  8. Schließe den Arbeitsbereich „Auswählen und maskieren“ mit „OK“. Keine Sorge: Die Maske muss nicht perfekt sein. Durch das Einzeichnen von digitalem Haar wird das Ergebnis realitätsgetreuer.

Eigenen Haarpinsel erstellen.

Um bessere Ergebnisse zu erzielen, bietet es sich manchmal an, Strähnen aus dem Haar aus einem anderen Bild zu erstellen und in die Frisur des aktuellen Models einzufügen. Suche dafür zunächst nach einem Foto mit einem möglichst flächigen Hintergrund und kontrastreichem Haar. Erstelle dann einen Pinsel aus dem Haar.

  1. Schneide das Haarfoto mit dem Freistellungs-Werkzeug so zu, dass nur das Haar zu sehen ist, das als Vorlage für den Pinsel dienen soll.
  2. Wähle „Bild > Korrekturen > Sättigung verringern“, um die Farbe zu entfernen.
  3. Wähle „Bild > Korrekturen > Tonwertkorrektur“. Ziehe an den Reglern für die Tonwertspreizung, um den Hintergrund weiß und das Haar schwarz darzustellen.
  4. Aktiviere das Abwedler-Werkzeug. Setze den Bereich auf „Lichter“. Male dann über alle grauen Bereiche im Hintergrund, um sie weiß zu färben.
  5. Wähle das Werkzeug „Nachbelichten“. Setze den Bereich auf „Tiefen“. Male dann über das Haar, um es dunkler zu färben.
  6. Wähle „Bearbeiten > Pinselvorgabe festlegen“, um einen Pinsel aus dem Schwarz-Weiß-Bild des Haars zu erstellen.

Digitales Haar mit dem neuen benutzerdefinierten Pinsel einzeichnen.

  1. Kehre zum ursprünglichen Porträtfoto zurück. Klicke auf das Symbol für „Neue Ebene erstellen“.
  2. Ziehe die neue Ebene unter die Porträtebene.
  3. Aktiviere das Pinsel-Werkzeug. Halte dann die Alt- (Windows) bzw. Wahltaste (macOS) gedrückt, um vorübergehend zum Pipette-Werkzeug zu wechseln. Klicke auf das Haar, um eine Haarfarbe aufzunehmen.
  4. Über die Tasten # und Ö lässt sich die Größe der Pinselspitze einstellen und auf das Porträtbild abstimmen.
  5. Male das Haar mit einem Klick in die neue Ebene.
  6. Drücke Strg+T (Windows) bzw. Befehl+T (macOS), um das Haar zu transformieren oder zu verzerren, damit es besser in das Bild passt.
  7. Wiederhole diesen Vorgang, bis du mit dem Ergebnis zufrieden bist.

Tipp: Verwende zum Einzeichnen des Haars nicht nur eine einzelne Farbe. Kombiniere so viele Farben wie möglich, die der Haarfarbe des Models ähneln, um möglichst realistische Strähnen zu erzielen.

09/02/2020

Adobe Stock-Anbieter: alonesdj, blackday

Beitrag von: Jesus Ramirez

War diese Seite hilfreich?