Hinweis:

Diese Funktion wird von der aktuellen Version von Photoshop CC nicht unterstützt. Die Informationen in diesem Artikel gelten für frühere Versionen von Photoshop.

Wichtig: „Design-Bereich (Vorschau)“ erfordert Mac OS X 10.10 oder Windows 8.1 (64-Bit) oder höher.

Erste Schritte

„Design-Bereich (Vorschau)“ ist die optimale Ergänzung zu Photoshop für Web- und Anwendungsdesigner. In technischer Hinsicht ist „Design-Bereich (Vorschau)“ eine HMTL5-/CSS-/JavaScript-Ebene, die in Photoshop eingebaut wurde. Durch diese Trennung des neuen Erlebnisses von Standard-Photoshop können eine neue Benutzeroberfläche, intelligentere Interaktionen und eine schnellere Bereitstellung der am meisten angeforderten Funktionen erleichtert werden. 

„Design-Bereich“ ist derzeit eine Technologie-Vorschau. Helfen Sie uns, „Design-Bereich (Vorschau)“ nach Ihren Wünschen zu gestalten. Senden Sie uns Ihr Feedback unter @psdesign.

Eine Liste mit bekannten Problemen in dieser Version finden Sie unter Die wichtigsten bekannten Probleme.

Hinweis:

Sie finden den Quellcode für „Design-Bereich (Vorschau)“ unter github.

Zu „Design-Bereich“ wechseln (Vorschau)

Führen Sie in Photoshop einen der folgenden Schritte aus:

  • Wählen Sie Fenster > Design-Bereich (Vorschau) aus.
  • Wählen Sie im Popupmenü „Arbeitsbereichauswahl“ in der oberen rechten Ecke des Bildschirms Design-Bereich (Vorschau) aus.

Hinweis:

„Design-Bereich (Vorschau)“ ist standardmäßig aktiviert. In dem unwahrscheinlichen Fall, dass keine Optionen für den Wechsel zum Arbeitsbereich von „Design-Bereich“ verfügbar sind, stellen Sie sicher, dass Sie „Design-Bereich (Vorschau)“ aktivieren unter Voreinstellungen > Technologievorschau ausgewählt haben.

Aktivierung des Design-Bereichs in Photoshop
Auswählen des Arbeitsbereichs „Design-Bereich (Vorschau)“

Hinweis:

Wählen Sie nach dem Wechsel zum Arbeitsbereich von „Design-Bereich (Vorschau)“ die Option Hilfe > Design-Bereich – Einführung aus, um einen kurzen Überblick über die Merkmale und Funktionen von „Design-Bereich“ zu erhalten. Die Einführung wird automatisch angezeigt, wenn Sie zum ersten Mal zu Design-Bereich (Vorschau) wechseln.

Ein erster Blick auf „Design-Bereich (Vorschau)“

Benutzeroberfläche für den Design-Bereich in Photoshop
Design-Bereich (Vorschau) Benutzeroberfläche

A. Symbolleiste B. Eigenschaften C. Ebenen und Bibliotheken D. Aus- oder Einblenden von Spalten 

Hinweis:

Klicken Sie bei gedrückter Strg-/Befehlstaste auf mit D markierte Symbole, um schnell zwischen den Spalten „Eigenschaften“ und „Ebenen und Bibliotheken“ umzuschalten.

Bedienfelder des Design-Bereichs in Photoshop
Detailliertere Beschreibung der verfügbaren Funktionen

Anpassen der Benutzeroberfläche

  • Bei Bedarf können Sie Ihren Arbeitsbereich maximieren und Eigenschaften, Ebenen und Bibliotheken in einer einzelnen Spalte anzeigen. Wählen Sie Fenster > Modus: Einzelne Spalte.
Fenster: Modus: Einzelne Spalte in Photoshop
Der Modus: Einzelne Spalte

  • Wenn Sie ausschließlich mit Tastaturbefehlen arbeiten, können Sie die Symbolleiste ausblenden. Deaktivieren Sie Fenster > Symbolleiste anheften.

Erstellen eines Dokuments

Es gibt mehrere Möglichkeiten, in „Design-Bereich (Vorschau)“ ein Dokument zu erstellen.

  1. Wählen Sie „Datei“ > „Neu“ aus oder verwenden Sie den Tastaturbefehl Befehlstaste/Strg+N. Unter Verwendung der iPhone 6-Vorlage wird in „Design-Bereich (Vorschau)“ sofort ein Dokument mit einer Zeichenfläche erstellt.
  2. Wählen Sie „Datei“ > „Neu“ aus, um das Dialogfeld „Neu“ zu öffnen. Geben Sie die erforderlichen Informationen an und klicken Sie auf „OK“.

    Weitere Informationen finden Sie unter Erstellen von Bildern und Erstellen eines Zeichenflächendokuments.
  3. Wählen Sie „Datei“ > „Neu aus Vorlage“ und anschließend eine der folgenden Vorlagen aus:
Verfügbare Vorlagen in Photoshop

Hinzufügen einer Zeichenfläche zu einer „Design-Bereich (Vorschau)“-Datei

  1. Führen Sie in der Benutzeroberfläche von „Design-Bereich (Vorschau)“ eines der folgenden Verfahren aus:
  • Wählen Sie Ebene > Neue Zeichenfläche erstellen. „Design-Bereich (Vorschau)“ fügt eine Zeichenfläche in der Standardgröße zum Dokument hinzu.
  • Wenn Sie eine Zeichenfläche für ein bestimmtes Gerät hinzufügen möchten, wählen Sie Ebene > Neue Zeichenfläche und wählen Sie anschließend eine Vorgabe aus. Wählen Sie beispielsweise Ebene > Neue Zeichenfläche > „iPad Pro.
  1. Fügen Sie Ihre Designelemente der neuen Zeichenfläche hinzu.

Hinweis:

Sie können Ihrem Dokument auch Zeichenflächen hinzufügen, indem Sie auf die Plus-Symbole (+) klicken, die neben den aktuell im Dokument enthaltenen Zeichenflächen angezeigt werden. Diese Plus-Symbole (+) werden überall dort angezeigt, wo eine vorhandene Zeichenfläche ausgewählt ist und die Arbeitsfläche zusätzliche Zeichenflächen aufnehmen kann.

Werkzeuge

Die folgenden Werkzeuge sind in „Design-Bereich (Vorschau)“ verfügbar:

Design-Bereich – Werkzeuge in Photoshop
Werkzeuge

Hinweis:

Der erste Buchstabe weist auf den Tastaturbefehl hin, mit dem das Werkzeug verwendet werden kann. Beispielsweise ist der Tastaturbefehl für das Rechteck-Werkzeug „R“.

Wählen Sie die Option

Neben normalen Auswahlaufgaben ermöglicht Ihnen das neue Auswahlwerkzeug insbesondere auch die schnelle Navigation in Ebenen- und Zeichenflächenhierarchien.

  • Um einen Drilldown in eine verschachtelte Gruppe oder eine Ebenenhierarchie durchzuführen, doppelklicken Sie bei aktiviertem Auswahlwerkzeug darauf.
  • Drücken Sie die Esc-Taste, um in der Hierarchie eine Ebene höher zu gehen.

Rechteck und Ellipse

„Formen zeichnen“ aus. Diese Werkzeuge funktionieren ähnlich wie in der Standardversion von Photoshop.

Text

Dient zum Erstellen einer Textebene.

Zeichenstift

Funktioniert ähnlich wie das Zeichenstift-Werkzeug in der Standardversion von Photoshop.

Hinweis:

Beim Ändern der Breite, Höhe oder anderer numerischer Eigenschaften eines Objekts können Sie Rechenvorgänge eingeben, um genaue Werte abzurufen. Beispiel: 500/3 oder 20 x 4.

Farbaufnehmer

Erweitertes Farbaufnahme-Werkzeug. Damit können Sie Farben, Effekte und andere Attribute kopieren. Führen Sie folgende Schritte aus:

  1. Wählen Sie das Objekt aus, auf das Sie ein Attribut kopieren möchten. Wählen Sie beispielsweise ein Rechteck aus.
  2. Wählen Sie das Farbaufnahme-Werkzeug aus.
  3. Führen Sie die folgende Aktion mit dem Objekt aus, von dem Sie das Attribut kopieren möchten:

    Klicken Sie auf: Farbe kopieren
    Klicken Sie bei gedrückter Umschalttaste auf: Effekte kopieren
    Leertaste: Ruft ein Heads-up-Display auf mit den verfügbaren Attributen, die Sie aufnehmen können. Wann immer möglich enthalten diese Attribute die Schriftart.

Kopieren eines Attributs in Photoshop
Klicken Sie auf das Attribut, das Sie kopieren möchten

Suchen nach Dokumenten, Befehlen und vielem mehr

„Design-Bereich (Vorschau)“ bietet umfassende Suchfunktion, mit denen Sie unter anderem folgende Elemente durchsuchen können:

  • Menübefehle
  • Geöffnete Dokumente
  • Zuletzt verwendete Dokumente
  • Ebenen, Pixelebenen, Einstellungsebenen, Gruppenebenen, Vektorebenen und Textebenen
  • Zeichenflächen
  • Bibliotheken (alle oder eine spezielle)
  • Smartobjekte
  • Stile
  • Grafiken
  • Vorgaben

Beim Suchen können Sie Ihre Suchergebnisse filtern, sodass sie nur einen bestimmten Elementtyp enthalten.

Führen Sie folgende Schritte aus:

  1. Wählen Sie Bearbeiten > Suchen, um die Suchfunktion aufzurufen. Drücken Sie alternativ dazu Strg/Befehlstaste + F oder klicken Sie auf das Suchsymbol am linken Rand der Titelleiste.
Suchfunktion in
Umfassende Suchfunktion

Gefilterte Suche in Photoshop
Gefilterte Suche: In diesem Beispiel suchen Sie in Creative Cloud Libraries

Schnelle Erstellung von Vektormasken für Ebenen

Mit „Design-Bereich (Vorschau)“ wird die Erstellung von Masken für die Bilder in Ihrem Projekt ganz einfach.

  1. Wählen Sie im Ebenenbedienfeld eine Ebene aus.
  2. Klicken Sie auf das Symbol Maskierungsmodus () in der oberen Leiste des Design-Bereichs. Alternativ können Sie auch M drücken, um den Tastaturbefehl zu verwenden. Während der Maskierungsmodus aktiviert ist, wird der Pfeil des Werkzeugs Auswählen leer () und das Symbol für den Maskierungsmodus wird blau.
  3. Zeichnen Sie mit Werkzeugen wie dem Zeichenstift und dem Rechteck eine Maske für das Bild.
  4. Wenn Sie die Maske fertig erstellt haben, beenden Sie den Maskierungsmodus mit einer der folgenden Methoden:
  • Klicken Sie auf das Symbol Maskierungsmodus ().
  • Drücken Sie die Esc-Taste.
  • Drücken Sie den Tastaturbefehl für den Maskierungsmodus: M.

Verwalten und Anordnen von Objekten

Erstellen von Hilfslinien

Erstellen Sie Hilfslinien im Arbeitsbereich von „Design-Bereich (Vorschau)“, um akkurat mit Designelementen zu arbeiten.

  1. Stellen Sie sicher, dass Ansicht > Hilfslinien einblenden ausgewählt ist.
  2. Klicken Sie auf das Auswahlwerkzeug und führen Sie den Mauszeiger über den Rand des Arbeitsbereichs. Beachten Sie die blaue Markierung, die angibt, dass die Hilfslinienerstellung verfügbar ist.
  3. Klicken und ziehen Sie eine Hilfslinie.

    Wenn Sie eine Zeichenfläche oder eine Ebene in einer Zeichenfläche ausgewählt haben, wird eine zeichenflächenspezifische Hilfslinie erstellt. Eine solche Hilfslinie wird nur angezeigt, wenn diese Zeichenfläche oder deren Unterebenen ausgewählt werden. Wenn keine Zeichenfläche oder Ebene in einer Zeichenfläche ausgewählt ist, wird eine dokumentspezifische Hilfslinie erstellt.

Verteilen von Objekten

  1. Markieren Sie mindestens drei Ebenen.
  2. Wählen Sie „Anordnen“ > „Objekte verteilen“ und einen Befehl. Wählen Sie alternativ eine Verteilungsschaltfläche im Bedienfeld „Verteilen und Ausrichten“ aus.
  • Horizontal    Verteilt die Ebenen ausgehend vom Pixel in der horizontalen Mitte jeder Ebene gleichmäßig.
  • Vertikal    Verteilt die Ebenen ausgehend von der vertikalen Mitte jeder Ebene gleichmäßig.

Ausrichten von Objekten

  1. Wählen Sie zwei oder mehr Ebenen aus.
  2. Wählen Sie „Anordnen“ > „Objekte ausrichten“ und einen Befehl aus. Wählen Sie alternativ eine Ausrichtungsschaltfläche im Bedienfeld „Verteilen und Ausrichten“ aus.
  • Links    Richtet das linke Pixel in den ausgewählten Ebenen am linken Pixel auf der äußersten linken Ebene aus
  • Horizontale Mitte    Richtet das Pixel in der horizontalen Mitte der ausgewählten Ebenen am Pixel in der horizontalen Mitte aller ausgewählten Ebenen aus
  • Rechts    Richtet das rechte Pixel in den ausgewählten Ebenen am äußersten rechten Pixel aller ausgewählten Ebenen aus
  • Oben    Richtet das oberste Pixel in den ausgewählten Ebenen am obersten Pixel aller ausgewählten Ebenen aus
  • Vertikale Mitte    Richtet das Pixel in der vertikalen Mitte der ausgewählten Ebenen am Pixel in der vertikalen Mitte aller ausgewählten Ebenen aus
  • Unten    Richtet das untere Pixel in den ausgewählten Ebenen am untersten Pixel der ausgewählten Ebenen aus

Transformieren von Objekten

Transformationen können auf eine einzelne Ebene oder mehrere Ebenen angewendet werden. Wenn Sie eine Transformation ausführen möchten, wählen Sie zuerst ein zu transformierendes Objekt und dann einen Transformationsbefehl aus. Beim Ändern der Breite, Höhe oder anderer numerischer Eigenschaften eines Objekts können Sie Rechenvorgänge eingeben, um genaue Werte abzurufen. Beispiel: 500/3 oder 20 x 4.

Drehen

  1. Wählen Sie „Ebene“ > „Transformieren“ und einen Befehl aus.
  • Um 180 Grad drehen   Dreht das Element um 180 Grad
  • Nach rechts drehen    Dreht das Element um 90 Grad nach rechts
  • Nach links drehen   Dreht das Element um 90 Grad gegen den Uhrzeigersinn
  1. Sie können ein Objekt auch direkt auf der Arbeitsfläche drehen. Wählen Sie dazu ein Objekt aus und bewegen Sie den Mauszeiger über die Ecke. Daraufhin ändert sich das Widget so, dass das Objekt gedreht werden kann.
Drehen von Objekten in Photoshop
Drehen von Objekten auf der Arbeitsfläche

Spiegeln

  • Wählen Sie einen Spiegelbefehl im Menü Anordnen aus.  
    • Horizontal spiegeln   Spiegelt das Element horizontal
    • Vertikal spiegeln    Spiegelt das Element vertikal
    • Position tauschen   Tauscht die Position der beiden ausgewählten Gruppen oder Ebenen

Ändern des Erscheinungsbilds von Objekten

Sie können Änderungen an Objekten vornehmen, indem Sie die Optionen ändern, die im Bedienfeld Aussehen verfügbar sind.

Deckkraft

Mit der Deckkraft für eine Ebene wird bestimmt, in welchem Maß eine Ebene die darunter liegende Ebene verdeckt bzw. durchscheinen lässt. Eine Ebene mit 1 % Deckkraft wirkt fast transparent, eine Ebene mit 100 % Deckkraft vollständig deckend.

  1. Wählen Sie im Ebenenbedienfeld eine Ebene oder mehrere Ebenen aus.
  2. Geben Sie einen Wert für die Deckkraft im Bedienfeld Aussehen an.

Mischmodus

Mit dem Mischmodus wird bestimmt, wie die Pixel einer Ebene mit darunter liegenden Bildpixeln gemischt werden. Sie können mit Mischmodi verschiedene Spezialeffekte kreieren.

  1. Wählen Sie im Bedienfeld „Ebenen“ eine Ebene oder mehrere Ebenen aus.
  2. Wählen Sie einen der folgenden Mischmodi im Bedienfeld Aussehen aus:
  • Normal
  • Sprenkeln
  • Abdunkeln
  • Aufhellen
  • Negativ multiplizieren
  • Ineinanderkopieren
  • Multiplizieren
  • Farbig nachbelichten
  • Linear nachbelichten
  • Dunklere Farbe

Wenn Sie einen anderen Mischmodus in Standard-Photoshop verwenden, wird dieser Mischmodus im „Design-Bereich (Vorschau)“ ebenfalls berücksichtigt.

Weitere Informationen zu jedem einzelnen Mischmodus finden Sie unter Mischmodi.

Text

  1. Wählen Sie im Ebenenbedienfeld die Textebene aus.
  2. Legen Sie die folgenden Einstellungen im Bedienfeld Aussehen fest:
  • Schriftbild   Wählen Sie die Schrift aus der Dropdown-Liste aus.
  • Stärke   Legen Sie die Schriftstärke basierend auf der ausgewählten Schrift fest.
  • Textfarbe Wählen Sie die Textfarbe mittels einer der folgenden Methoden aus:
    • Wählen Sie mit dem Farbwähler die Farbe aus.
    • Legen Sie einen Wert für die Farbe fest. Eine praktische Referenz zu Farbwerten finden Sie unter CSS Legal Color Values.
    • Geben Sie einen üblichen Namen für die Farbe wie „tomato“ oder „magenta“ an. Die Liste der unterstützten Namen finden Sie unter Extended color keywords.
  • Größe   Legt die Größe des ausgewählten Texts fest.
  • Zeichen    Legt den Zeichenabstand fest.
  • Zeile   Legt den Zeilenabstand fest.
  • Ausrichten   Richtet den Text linksbündig, zentriert, rechtsbündig oder als Blocksatz aus.

Vektor

Mithilfe der Vektorwerkzeuge können Sie die Optionen „Hinzufügen“, „Subtrahieren“, „Schnittmenge“ oder „Ausschließen“ verwenden, um die aktuellen Formen auf einer Ebene zu ändern oder um eine oder mehrere ausgewählte Ebenen zu kombinieren.

  1. Wählen Sie im Bedienfeld „Ebenen“ die zu kombinierenden Ebenen aus.
  2. Wählen Sie Ebenen > Kombinieren und wählen Sie dann eine der folgenden Optionen aus:
  • Formen vereinigen    Fügt den neuen Bereich den vorhandenen Formen oder dem vorhandenen Pfad hinzu
  • Form subtrahieren    Entfernt den überlappenden Bereich aus den vorhandenen Formen oder dem vorhandenen Pfad
  • Schnittmenge von Form    Begrenzt den Bereich auf die Schnittmenge des neuen Bereichs und der vorhanden Formen bzw. des vorhandenen Pfads
  • Differenzform    Schließt den überlappenden Bereich in den zusammengeführten neuen und vorhandenen Bereichen aus

Füllung

  1. Wählen Sie im Ebenenbedienfeld eine Ebene oder mehrere Ebenen aus.
  2. Öffnen Sie den Füllfarbenselektor im Bedienfeld Aussehen und legen Sie auf eine der folgenden Arten eine Farbe fest:
  • Klicken Sie in der Farbauswahl auf eine Farbe.
  • Legen Sie einen Wert für die Farbe fest. Eine praktische Referenz zu Farbwerten finden Sie unter CSS Legal Color Values.
  • Geben Sie einen üblichen Namen für die Farbe wie „tomato“ oder „magenta“ an. Die Liste der unterstützten Namen finden Sie unter Extended Color Keywords.
  1. Geben Sie den Alphawert an, um die Deckkraft der Füllfarbe festzulegen.

Kontur

  1. Wählen Sie im Bedienfeld „Ebenen“ eine Ebene oder mehrere Ebenen aus.
  2. Öffnen Sie den Konturfarbenselektor im Bedienfeld Aussehen und legen Sie auf eine der folgenden Arten eine Farbe fest:
  • Klicken Sie in der Farbauswahl auf eine Farbe.
  • Legen Sie einen Wert für die Farbe fest. Eine praktische Referenz zu Farbwerten finden Sie unter CSS Legal Color Values.
  • Geben Sie einen üblichen Namen für die Farbe wie „tomato“ oder „magenta“ an. Die Liste der unterstützten Namen finden Sie unter Extended Color Keywords.
  1. Geben Sie den Alphawert an, um die Deckkraft der Konturfarbe festzulegen.
  2. Geben Sie die Strichstärke an.
  3. Wählen Sie die Ausrichtung der Kontur aus dem Popup-Menü aus (Innerhalb, Mittig oder Außerhalb).

Anwenden von Ebeneneffekten

  1. Wählen Sie im Ebenenbedienfeld eine Ebene oder mehrere Ebenen aus.
  2. Klicken Sie im Bedienfeld Effekte auf das Symbol „+“, um eine Kontur, eine Farbüberlagerung, einen Schlagschatten oder einen Schatten nach innen hinzuzufügen.

Kontur

Fügt der ausgewählten Ebene einen Kontureffekt hinzu.

Farbüberlagerung

Füllt den Ebeneninhalt mit einer Farbe.

Schlagschatten

Fügt einen Schatten hinzu, der hinter dem Inhalt auf die Ebene fällt.

Schatten nach innen

Fügt einen Schatten hinzu, der entlang den inneren Kanten des Ebeneninhalts verläuft; die Ebene wirkt dadurch „versenkt“.

  1. Legen Sie die erforderlichen Einstellungen für den Effekt fest. 
  • Für Farbüberlagerungen können Sie einen Mischmodus angeben. Weitere Informationen zu jedem einzelnen Mischmodus finden Sie unter Mischmodi.
  • Für die Effekte „Schatten nach innen“ und „Schlagschatten“ können Sie die folgenden Einstellungen festlegen:
    • Mischmodus
    • Die X- und Y-Koordinaten des Schattens
    • Das Ausmaß, in dem der Schatten weichgezeichnet werden soll
    • Die Ausbreitung des Schattens Die Ausbreitungseinstellung erweitert die Ränder des Schattens vor dem Weichzeichnen.

Integration von Creative Cloud Libraries

Sie können jetzt mit Creative Cloud Libraries direkt in der Benutzeroberfläche von „Design-Bereich (Vorschau)“ Elemente organisieren, abrufen und freigeben. Die Arbeit mit Bibliotheken in „Design-Bereich (Vorschau)“ funktioniert genauso wie in Standard-Photoshop. Weitere Informationen finden Sie in diesen Ressourcen:

Exportieren von Elementen

Sie können Zeichenflächen, Ebenen, Ebenengruppen oder ganze Dokumente als PNG-, JPEG-, SVG- und PDF-Elemente direkt aus der Benutzeroberfläche von „Design-Bereich (Vorschau)“ exportieren.

  1. Klicken Sie im Exportbedienfeld auf „+“, um Exporteinstellungen für die ausgewählten Ebenen anzugeben, aus denen Sie Elemente erstellen möchten.
  2. Geben Sie Skalierung, Suffix und Format für das Element an, das Sie exportieren möchten.
  3. Klicken Sie gegebenenfalls auf „+“, um Einstellungen für weitere Elemente anzugeben.
  4. Klicken Sie auf das Symbol , um die erzeugten Elemente auf Ihrem Computer zu speichern.

Hinweis:

Klicken Sie auf das Symbol , um alle verfügbaren Elementtypen, die für iOS-Geräte relevant sind, schnell hinzuzufügen. Klicken Sie gleichermaßen auf das Symbol , um alle Elementtypen, die für HiDPI-Anzeigen relevant sind, schnell hinzuzufügen.

Hinweis:

Beim Exportieren mehrerer Objekte als Elemente folgt Design-Bereich aus Gründen der Benutzerfreundlichkeit der Arbeitsflächenreihenfolge von Objekten anstelle ihrer Z-Reihenfolge im Bedienfeld Ebenen. Sie können auch mehrere Exporteinstellungen über verschiedene Ebenenoptionen festlegen und sie alle auf einmal exportieren, indem Sie Datei > Exportieren wählen oder auf das Symbol Exportieren in der oberen Titelleiste klicken.

Die wichtigsten bekannten Probleme in dieser Version

  • Wenn Sie einen negativen Transformationswert für ein in der Bibliothek verknüpftes Smartobjekt eingeben, tritt ein Fehler auf. Durch die Eingabe einer negativen Zahl in das Feld „Breite“ oder „Höhe“ wird „Design-Bereich (Vorschau)“ in einen internen Fehlerstatus versetzt, bei dem keine Ebene mehr auswählbar oder in der Arbeitsfläche sichtbar ist und Steuerelemente nicht mehr reagieren.

    Lösung/Problemumgehung: Wählen Sie Fenster > Zum Standard-Photoshop zurückkehren und Schritt zurück im Protokoll, bis die Ebene in der Arbeitsfläche sichtbar wird.
  • Wenn Sie das Farbaufnahme-Werkzeug ein zweites Mal für dasselbe in der Bibliothek verknüpfte Smartobjekt verwenden, nachdem Sie den ersten Versuch rückgängig gemacht haben, tritt ein Fehler auf.

    Lösung/Problemumgehung: Machen Sie den Vorgang zweimal rückgängig, bevor Sie die zweite Farbaufnahme versuchen.
  • Öffnen einer Illustrator-Datei (PDF importieren) führt zu einem Fehler.

    Lösung/Problemumgehung: Wählen Sie Fenster > Zum Standard-Photoshop zurückkehren. Kehren Sie jetzt wieder zu „Design-Bereich (Vorschau)“ zurück.
  • In manchen Fällen ist die Tauschfunktion für ein in der Bibliothek verknüpftes Smartobjekt aktiviert, wenn nur eine Ebene ausgewählt ist.

    Lösung/Problemumgehung: Klicken Sie auf das Symbol „Vertauschen“, um das Problem zu beheben.
  • Wenn Sie eine Form in Standard-Photoshop erstellen und diese beim Eintritt in „Design-Bereich (Vorschau)“ ausgewählt ist, ändern sich die Einstellungen für Füllen und Kontur der Form.

    Lösung/Problemumgehung: Deaktivieren Sie die Form, bevor Sie „Design-Bereich“ betreten, oder machen Sie den Vorgang rückgängig, nachdem Sie „Design-Bereich“ betreten haben.
  • Wenn Sie versuchen zu exportieren, während Sie sich im Textbearbeitungsmodus befinden, schlägt der Vorgang fehl und das Symbol für das Exportbedienfeld wird deaktiviert.

    Lösung/Problemumgehung: Verwenden Sie den Menübefehl oder das Exportsymbol im Dokument-Header. Durch Rückkehr zu Standard-Photoshop und zurück zu „Design-Bereich (Vorschau)“ wird das Symbol für das Exportbedienfeld wieder aktiviert.
  • Wenn keine Ebene ausgewählt ist und Sie eine Form mit dem Zeichenstift-Werkzeug erstellen, wird diese außerhalb der Zeichenfläche im Ebenenbedienfeld, aber innerhalb der Zeichenfläche in der Arbeitsfläche platziert.

    Lösung/Problemumgehung: Nachdem Sie die Form erstellt haben, klicken Sie auf das Auswahlwerkzeug und verschieben Sie die Form (drücken Sie eine der Pfeiltasten auf der Tastatur).
  • Wenn Sie eine Ebenenmaske erstellen und den Vorgang rückgängig machen, wird eine Maske, die alles einblendet, auf die Ebene angewendet. Dadurch erscheint die Ebene so, als ob keine Maske angewendet wurde. Das Symbol für das Ebenenbedienfeld zeigt jedoch weiterhin fälschlicherweise an, dass die Ebene eine Maske aufweist.

    Lösung/Problemumgehung: Führen Sie den Vorgang „Rückgängig“ zweimal aus.
  • Pfade werden ohne die Zusatztasten nach dem ersten Pfad erstellt. Wenn Sie den ersten gezeichneten Pfad entfernen, wird die Aktion als Subtraktion behandelt.

    Lösung/Problemumgehung: Halten Sie vor dem Zeichnen die Umschalttaste gedrückt.
  • Probleme beim Markieren von Ebenen. Wenn keine Ebenen ausgewählt sind und Sie den Mauszeiger über Ebenen bewegen, werden diese nicht markiert. Der Befehlstasten-/Strg-Modifikator funktioniert auch nicht. Wenn eine Ebene ausgewählt ist, zeigt der Befehlstasten-/Strg-Modifikator nur intelligente Hilfslinien, aber nicht die Markierung von „Design-Bereich (Vorschau)“ (blau) an.
  • (Nur für Windows) Sie können die Arbeitsfläche derzeit nicht schwenken, indem Sie mit einem Trackpad unter Windows scrollen.
  • X- und Y-Koordinaten sind nicht korrekt, nachdem Sie die Zeichenfläche auf der Arbeitsfläche verschoben haben.
  • Wenn Sie eine Ebene außerhalb der Zeichenfläche und wieder hinein verschieben, werden die X/Y-Koordinaten der Ebene beschädigt.
  • Das Löschen der ersten Maske in einer Situation mit mehreren Masken führt zu einer invertierten/subtrahierten Maske.
  • Zahlen werden nicht lokalisiert. Das Komma in Zahlen wird als Punkt angezeigt.
  • Exportieren von Elementen aus einem modalen Werkzeugstatus führt zu einem Fehler.  

Tipps und Tricks

  • Sie können die Hintergrundfarbe für den Arbeitsbereich schnell ändern. Klicken Sie mit der rechten Maustaste außerhalb der Zeichenflächen/anderen Inhalte im Arbeitsbereich und wählen Sie dann eine Farbe aus.
Kontextmenü in Photoshop, um die Hintergrundfarbe zu ändern
Ändern der Hintergrundfarbe für den Arbeitsbereich

  • Verwenden Sie die folgenden Tastaturbefehle, um zwischen der Standard-Photoshop-Schnittstelle und „Design-Bereich (Vorschau)“ umzuschalten:
    • Bfhl+Ctrl+` (Mac)
    • Alt+Strg+` (Windows)
  • Doppelklicken Sie im Bedienfeld „Ebenen“ auf einen Ebenennamen, um ihn zu ändern.
  • Doppelklicken Sie auf die Arbeitsfläche, um einen Drilldown in Ihre Ebenenhierarchie durchzuführen. Drücken Sie die Esc-Taste, um Ihre Ebenenauswahl zu verlassen und die Auswahl der Ebenen auf der obersten Ebene aufzuheben.
  • Durch Doppelklicken auf eine einzelne Ebene auf der Arbeitsfläche (Text oder Vektor) wechseln Sie in den Bearbeitungsmodus. Durch Drücken der Esc-Taste wird der Bearbeitungsmodus beendet.
  • Aktive Ebenen/Gruppen sind blau hervorgehoben.
  • Klicken Sie auf das Symbol „+“ neben einer ausgewählten Zeichenfläche im Dokument, um eine neue Zeichenfläche hinzuzufügen.
  • Vektor- und Pixelebenen zeigen Transformationsmarkierungen zum Skalieren und Drehen an. Textebenen weisen keine Markierungen auf.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie