Mit Adobe Premiere Pro CC können Sie mehrere Projekte gleichzeitig öffnen und bearbeiten. So können Sie beispielsweise Clips und Sequenzen von einem Projekt in ein anderes kopieren. Verwenden Sie die Funktion „Freigegebenes Projekt“, um Unterprojekte innerhalb eines Master-Projekts zu erstellen. Projektsperren verhindern, dass Cutter die Arbeit eines anderen überschreiben.
collaborative-video-editing1000x560

Mehrere Projekte gleichzeitig öffnen

Öffnen Sie mehrere Premiere Pro-Projekte gleichzeitig, um das Bearbeiten, Kopieren oder Wiederverwenden von Inhalten in verschiedenen Projekten einfacher zu machen. So müssen Sie einzelne Projektdateien nicht mehrfach öffnen und schließen. Sie wissen jederzeit, welches Projekt Sie gerade bearbeiten, weil sein Name oben auf der Premiere Pro-Benutzeroberfläche angezeigt wird.

collaborative-video-editingstep1

Um alle offenen Projekte gleichzeitig zu speichern, wählen Sie „Datei > Alle speichern“.

Wenn Sie die Bearbeitung eines Einzelprojekts abgeschlossen haben, schließen Sie es. Das Schließen fertiger Projektdateien ist ratsam, da Sie damit Systemspeicher freigeben, der zur besseren Performance des Programms beitragen kann.

Um ein aktives Projekt zu schließen, wählen Sie „Datei > Projekt schließen“ – oder für alle offenen Projekte „Datei > Alle Projekte schließen“. Außerdem können Sie ein einzelnes Projekt schließen, indem Sie im Hamburgermenü neben der projektspezifischen Registerkarte im Projektfenster die Option „Projekt schließen“ wählen. Eine Projektdatei wird nicht dadurch geschlossen, dass Sie das Projektfenster schließen.

Benutzername für Projektsperre angeben

Damit andere Cutter Ihre Arbeit nicht überschreiben können, solange Sie Änderungen vornehmen, müssen Sie die Funktion „Projektsperre“ aktivieren. Diese Einstellung wird für alle neuen Projekte angewendet, die Sie anschließend erstellen.

Schließen Sie zuerst alle aktiven Projekte („Datei > Alle Projekte schließen“), sodass Sie nur den Premiere Pro-Startbildschirm sehen. Wählen Sie dann „Bearbeiten > Voreinstellungen > Zusammenarbeit“ (Windows) oder „Premiere Pro CC > Voreinstellungen > Zusammenarbeit“ (macOS). Aktivieren Sie das Kontrollkästchen „Projektsperre aktivieren“, und geben Sie einen Benutzernamen ein. Klicken Sie auf „OK“. 

collaborative-video-editingstep2

Hinweis: Diese Einstellung muss nur einmal auf jeder Workstation in Ihrem Team vorgenommen werden.

Freigegebenes Projekt innerhalb eines Master-Projekts erstellen

Mit der Funktion „Freigegebenes Projekt“ können Sie eine Sendung in mehrere Episoden aufteilen oder eine umfangreiche Produktion übersichtlicher verwalten, indem Sie kurze, szenenbasierte Unterprojekte innerhalb eines Master-Projekts erstellen.

Klicken Sie auf das Symbol „Neues Objekt“ unten im Projektfenster, und wählen Sie „Freigegebenes Projekt“. Geben Sie im Dialogfeld „Freigegebenes Projekt benennen“ einen Namen ein, und klicken Sie auf „OK“. Speichern Sie das Master-Projekt in einem gemeinsam genutzten Speichernetzwerk.

collaborative-video-editingstep3

In einem gemeinsam genutzten Speichernetzwerk arbeiten

Sobald Sie die Projektsperre aktiviert haben, wird ein Master- oder freigegebenes Projekt automatisch für andere Cutter im Netzwerk gesperrt, während Sie daran arbeiten. Solange bei Ihnen das Schlosssymbol unten im Projektfenster grün angezeigt wird (das heißt, das Projekt ist editierbar), wird es bei den anderen Personen rot angezeigt (das heißt, das Projekt ist schreibgeschützt). Zusätzlich wird bei den anderen Cuttern Ihr Benutzername in Klammern auf der Projektregisterkarte im Projektfenster angezeigt. Daran erkennen sie gleich, dass sie keine Änderungen an der Datei vornehmen können. Sie können jedoch Medien daraus kopieren und anderweitig verwenden.

Klicken Sie auf das grüne Schlosssymbol, um das Projekt wieder für andere Cutter freizugeben. Das Schlosssymbol wird bei Ihnen jetzt rot angezeigt, und Ihr Benutzername verschwindet von der Projektregisterkarte bei den anderen. Jetzt sieht jeder ein kleines Schlosssymbol neben dem Projektnamen auf der Registerkarte.

collaborative-video-editingstep4

Sobald eine andere Person das Projekt sperrt – damit haben alle anderen nur Lesezugriff darauf –, wird deren Benutzername auf der Projektregisterkarte angezeigt.

Hinweis: Wenn Sie versuchen, ein gesperrtes Projekt zu öffnen, wird im Dialogfeld „Projekt gesperrt“ angezeigt, wer Schreibzugriff darauf hat.

11/20/2017
War diese Seite hilfreich?