Spiele Video hinter transparenten Buchstaben oder Formen ab – mithilfe eines Spurmaske-Key in Adobe Premiere Pro.
Innerhalb des Textes „Mogul in the Wake“ vor einem schwarzem Hintergrund ist ein Snowboarder zu erkennen.

Was du benötigst

Die Beispieldatei enthält Adobe Stock-Elemente, mit denen du die Schritte dieses Tutorials nachvollziehen kannst. Wenn du die Beispieldatei anderweitig verwenden möchtest, kannst du sie bei Adobe Stock lizenzieren. In der ReadMe-Datei in diesem Ordner findest du die Bedingungen für die Verwendung dieser Beispieldateien. Jede Erwähnung von „Mogul in the Wake“ dient lediglich zur Veranschaulichung und nimmt keinerlei Bezug auf tatsächlich existierende Organisationen, Produkte, Services oder kreative Werke.

Erstelle zunächst eine neue Sequenz mit dem Hintergrund-Clip auf V1. Aktiviere den Arbeitsbereich „Grafiken“ (Fenster > Arbeitsbereiche > Grafiken). Wähle das Text-Werkzeug. Gib direkt im Programmmonitor einen Titel ein. Wähle eine Schrift aus, die relativ dick oder blockartig ist, wie einige der Egyptienne- oder Grotesk-Schriften. Alternativ kannst du ein Logo aus Adobe Photoshop oder Adobe Illustrator importieren (Datei > Importieren) und bei Bedarf alle Ebenen zusammenführen oder das Logo aus dem Bedienfeld „Essential Graphics“ in den Arbeitsbereich ziehen, wenn es sich in einer Creative Cloud-Bibliothek befindet. Passe die Schriftgröße an. Positioniere den Titel so, dass er das Footage – vorübergehend – überdeckt. Später wird das Footage durch die Grafik hindurch scheinen.

Mit einer blockartigen Schrift wird der Text „Mogul in the Wake“ vor dem Video eines Snowboarders eingegeben.

Wechsle zum Arbeitsbereich „Bearbeitung“ (Fenster > Arbeitsbereiche > Bearbeitung). Verschiebe die Titelgrafik hoch auf V3 (Wahl- bzw. Alt-Taste + Pfeil nach oben). Ziehe an den Enden, damit sie mit der Länge des Video-Clips übereinstimmt. Ziehe den Video-Clip bei gedrückter Wahl- bzw. Alt-Taste auf V2. Dadurch wird er dupliziert. Trimme das Ende des Original-Clips auf V1 etwa auf die Ein-Drittel-Marke. 

Im Arbeitsbereich „Bearbeitung“ werden die Textspur erweitert und der Original-Clip dupliziert und dann gekürzt.

Gib im Suchfeld auf dem Bedienfeld „Effekte“ (Fenster > Effekte) den Begriff Spurmaske ein. Ziehe den Effekt „Spurmaske-Key“ auf den oberen Video-Clip (V2). Gib bei ausgewähltem Clip im Bedienfeld „Effekteinstellungen“ als Ziel der Maske „Video 3“ an. Jetzt erscheint das Hintergrund-Footage innerhalb der Buchstaben. Der äußere Bereich ist schwarz, außer am Anfang der Sequenz, wo das identische Footage auf V1 den schwarzen Bereich ausfüllt und den Titel verdeckt. (Standardmäßig wird für die Komposition die Einstellung „Alphamaske“ verwendet. Wenn deine importierte Grafik keinen Alphakanal umfasst, verwende stattdessen „Luminanzmaske“.)

Der obere Clip erhält den Effekt „Spurmaske-Key“ und erscheint nun innerhalb des Textes vor einem schwarzen Hintergrund.

Mache einen Rechtsklick bzw. Ctrl-Klick auf die Endmarkierung des unteren Video-Clips (V1). Wähle „Standardüberblendungen anwenden“, um das transparente Titel-Design einzublenden – wie durch eine Schablone gesehen.

Eine Standardüberblendung macht das Video hinter dem Text sichtbar. Innerhalb der Buchstaben ist es am hellsten.

Wenn du möchtest, dass der ausgeschnittene Titel zuerst erscheint und nach und nach ausgeblendet wird, um das darunter liegende Footage zum Vorschein zu bringen, trimme den Anfang des Clips auf V1 etwa auf die Zwei-Drittel-Marke. Mache einen Rechtsklick bzw. Ctrl-Klick auf den Anfang des Clips. Wähle „Standardüberblendungen anwenden“, um den gewünschten Ausblendeffekt zu erzielen.

Bei Adobe Stock stehen mehr als 100 Millionen hochwertige, lizenzfreie Fotos, Grafiken, Videos und Templates zu deiner Verfügung. Teste Adobe Stock. Zehn Bilder sind für dich kostenlos.

01/21/2022

Adobe Stock-Anbieter: semery666, blackzheep

War diese Seite hilfreich?