I'm not able to access the Amazon S3 folder for my company with my credentials

Environment

  • Audience Manager
  • ftp-in.demdex.com
  • ftp-out.demdex.com
  • S3

Cause

You have entered incorrect credentials.

Resolution

Call Customer Care and provide your server address, access key as well as secret key so they can test for you and verify the behavior. If your credentials fail, the support team locates and retrieves the correct credentials from internal Admin tools.