Include vector graphics to make your social media images unique.

What you'll need

This sample file is an Adobe Stock asset you can use to practice what you learn in this tutorial. If you want to use the sample file beyond this tutorial, you can purchase a license on Adobe Stock. Check out the ReadMe file in the folder for the terms that apply to your use of this sample file.

What you learned: Use Shape layers to make vector objects in an image for social media

Create a text bubble

  1. Select the Custom Shape tool in the Toolbar.
  2. In the Options bar, click the Shape field to open the Shape picker.
  3. In the Shape picker, click the Gear icon, choose the Talk Bubbles category, and select a shape.
  4. Drag in the image to create a text bubble object. This automatically creates a Shape layer containing this object.
  5. In the Options bar, click the Fill field and choose a color for the text bubble.
  6. Select the Move tool in the Toolbar and drag to move the text bubble into position.
  7. Choose Edit > Transform Path > Flip horizontal to flip the text bubble.

Create another text bubble

  1. In the Layers panel, right-click or Control-click (MacOS) the Shape layer and choose Duplicate Layer.
  2. With the second Shape layer selected in the Layers panel, select the Move tool in the Toolbar. In the image, drag to move the second text bubble.
  3. Select the Custom Shape tool again in the Toolbar, click the Fill field, and choose a color for the second text bubble.
  4. Choose Edit > Free Transform Path, or press Command+T (MacOS) or Control+T (Windows). In the image, drag the anchor points on the second text bubble to change its size. Click away from the text bubble to commit the change.

    Tip: Objects you make with the Shape tools are vector objects, so their edges are smooth and you can resize and transform them as many times as you like without losing image quality.

  5. Select the Horizontal Type tool in the Options bar and add text on each of the text bubbles.

Make a frame around part of the image

  1. Select the Rectangle tool in the Toolbar.
  2. Drag in the image to create a rectangular shape.
  3. In the Properties panel, click the Color field and choose the no fill icon. Click the Stroke field and choose a color. Drag the Size slider to set the size of the stroke. The stroke around the empty object looks like a frame around part of the image
  4. Choose Edit > Free Transform, or press Command+T (MacOS) or Control+T (Windows). In the image drag the anchor points on the object to change its size. Press Enter or Return to commit this change.

Tip: To hide the blue path from view, select a different layer or tool.

Save your work

  1. Choose File > Save as to save a copy of the photo in PSD format with the layers intact, so you can edit them in the future if you need to.
  2. Choose File > Save as again to save a copy of the image in JPEG or PNG format to post to social media.

 

If you followed any of the tutorials we recommended in the Tutorial Finder, please take a minute to share some feedback so that we can improve experiences like this in the future.

04/12/2019

Adobe Stock contributor: Samuel B.

Presenter: Jan Kabili

Was this page helpful?