Audition CC 6.0
Creative_Cloud_mnemonic_RGB_128px

Update to Audition CC available

For more information, see the New features summary.


This version of Adobe Audition comes with a boost in performance, lots of little things to make your life easier, and loads of new features. Now, Audition is a 64-bit application for both Windows and Mac OS, with considerably improved performance.

Video: Overview of Audition CC

Video: Overview of Audition CC
Colin Smith

Effects

Sound Remover effect

Use the new Sound Remover effect (Effects > Noise Reduction/Restoration)  to remove unwanted audio sources from a recording. This effect analyzes a selected portion of the recording, and builds a sound model. The generated model can also be modified using parameters that indicate its complexity. A high complexity sound model requires more refinement passes to process the recording, but provides more accurate results. You can also save the sound model for later use. Several common presets are also included to best handle sounds, such as sirens and ringing mobile phones.

For more information, see Sound Remover effect.

sound-remover-composite
Sound Remover effect

Click/Pop Eliminator effect

Use the Click/Pop Eliminator effect (Effects > Noise Reduction/Restoration) to remove microphone pops, clicks, light hiss, and crackles. Such noise is common on recordings such as old vinyl records and on-location recordings. The effect dialog box stays open, and you can adjust the selection, and fix multiple clicks without reopening the effect several times.

For more information, see Click/Pop Eliminator effect.

Generating noise

Generate noise is now available by selecting Effects > Generate > Noise from the application menu. You can generate random noise in various colors (white, pink, brown, and gray). Parameters of noise such as Style, Delay time, Intensity, Duration, and DC offset can be modified. Power spectral density of the noise is shown as a preview. If there is a selection on timeline, the newly added noise can replace or overlap with the selected audio. Generate noise function is also supported in Multitrack view. And the noise will be inserted to a track automatically after it is generated.

For more information, see Generate Noise.

Scientific Filter effect

The Scientific Filter effect (Effects > Filter and EQ) is now available in Audition as a real-time effect. Use this effect for advanced manipulation of audio. You can also access the effect from the Effects Rack for single assets in the waveform editor, or for tracks and clips in the Multitrack editor.

For more information, see Scientific Filter effect.

Stereo Expander effect

Use the new Stereo Expander (Effects > Stereo Imagery > Stereo Expander) to position and expand the stereo image. You can also combine it with other effects in the Effects Rack. In the Multitrack view, you can also vary the effect over time by using automation lanes.

For more information, see Stereo Expander effect.

stereo_expander

ITU Loudness Meter

Adobe Audition now has an integrated, customized version of the TC Electronic Loudness Radar meter plug-in. Available in both the waveform and multitrack views, it provides you with information about peak, average, and range levels. The Radar sweep view, which provides an excellent view of loudness changes over time, is also available. Choose Effects > Special > Loudness Radar Meter.

For more information, see Loudness Radar Meter.

ITU_loudness-radar

Pitch Bender effect

Use the Pitch Bender effect (Effects > Time and Pitch > Pitch Bender) to change the tempo over time to vary the pitch. The effect now uses a keyframe edit envelope laid across the entire waveform, similar to the Fade and Gain Envelope effects.

See Pitch Bender Effect.

Pitch Shifter effect

Use the Pitch Shifter effect (Effects > Time and Pitch > Pitch Shifter) to change the musical pitch. It's a real-time effect which can be combined with other effects in the mastering rack or the effects rack. In the Multitrack view, you can also vary pitch over time by using automation lanes.

See Pitch Shifter effect.

Other enhancements

  • Slight layout changes have been made to make the features more intuitive to use.
  • To close all open Effect dialog boxes, choose View > Hide All Rack Effect Windows. You can also press Shift+Ctrl+H (Windows) or Shift+Command+H (Mac OS). 

Editing audio

Preview Editor

You can now see in real time, how the waveform looks before you apply changes. Or work on separate regions of a file simultaenously. This functionality is especially valuable when you're working with effects that alter the duration of a clip. Choose View > Show Preview Editor to display the preview.

preview_editor
Preview Editor. Zoom in for detailed work.

Note: While using Preview Editor with process effects such as Stretch, Doppler Shifter, Pitch, and Pitch Bender, wait for the preview sequence to get generated before you move the playhead.

Frequency Band Splitter

Use Frequency Band Splitter to take one audio clip (or a selection in a clip) and make up to eight copies, where each copy contains a different frequency range contained in the original clip. The crossover frequencies determine the split points. Each copy of the waveform is created as a new file, and placed in the Files panel. You can then edit or apply effects to each band separately.

For example, three bands with crossover values of 800 Hz and 3200 Hz creates three copies of the selected waveform: with the frequencies of the selected wave from 0 Hz to 800 Hz, 801 Hz to 3200 Hz, and from 3201 Hz to 22050 Hz (or whatever the maximum frequency present is, based on the sample rate).

For more information, see Frequency Band Splitter.

Phase analysis

Use the Phase Analysis panel (Window > Phase Analysis) to reveal out-of-phase channels for stereo waveforms. The Phase Analysis panel also shows stereo separation. You can choose from several phase views, including Histogram, Mid/Side, Lissajous, and Phase Wheel. For additional display options, right-click the graph and choose an option.

The Phase Analysis panel is available in both Waveform and Multitrack views. In the Multitrack view, this panel displays the phase of the Master track output.

For more information, see Analyzing phase, frequency, and amplitude.

Cancel all running operations

You can cancel all running operations, or all running operations on selected files. In the Files, Batch Process, or Match Volume panel, right-click, and choose an option to cancel running operations.

In addition, if you quit Audition while some operations are running, you're prompted to cancel running operations.

Mix paste enhancements

Mix paste options now provide additional paste types:

  • Insert
  • Overlap (Mix)
  • Overwrite
  • Modulate

For more information, see Copying, cutting, pasting, and deleting audio.

Other enhancements

Audition contains several enhancements that boost your productivity by making it easier to do certain tasks.

  • Show frequency, time, and other data in the status bar when you move the cursor over a waveform or a spectral display. Right-click the status bar and enable Data Under Cursor.
  • The Free Space and Free Space (Time) display on the status bar is updated real time as you record within the multi-track view.
  • Additional shortcuts for track items, such as solo, mute, record. Go to Edit > Keyboard Shortcuts and set them as required.

Spectral editing enhancements

You can now easily add, remove, and invert spectral selections made using the marquee, lasso, or paintbrush selection tools.

  • Press Shift to add to the current selection
  • Press Alt (Windows) or Option (Mac OS) to remove from a selection
  • To invert a selection, choose Edit > Select > Select Inverse.
spectral-display-1
Selections in the spectral display

Intuitive multi-track session editing

Smart track colors

To make it easier to identify tracks, a color bar is added to the tracks. These color bars are added on the left of track header, or at the bottom in the mixer panel. When you add a clip to a track, the clip color changes to match that of the track.

smart_track_colors

Click the color box in the bar to specify a custom color. A new preference Show Track Color in Multitrack (Edit > Preferences > Appearance) enables or disables this functionality.

Clip overlays while dragging

You can see clip placement, duration, and cross-fade information when you drag clips and place them into the multi-track audio.  This feature is available when you drag clips from the Media Browser, or Finder (Mac OS) and Explorer (Windows). If the file is already open in Audition, the waveform is also displayed.

Merge clips

In a multitrack session, you can now merge all selected clips. Right-click on the selected clips, and choose Merge Clips. The original clips are removed, and the new merged clip is inserted into the track. A new audio file is also created on the disk for the merged clip.

If the original clips had any effects, envelopes, gains, or stretches applied, each individual clip is rendered first, and then the resultant clips are used to create the merged clip.

Add crossfades while adding clips

Crossfades are added automatically at the time of adding audio clips to a multitrack session. You do not need to move a clip after adding it to insert a crossfade. While dragging, clip overlays also show the exact clip placement and crossfades.

automatic-cross-fades

Paste clips to a multitrack session

New functionality allows you to control paste operations in a multitrack session:

  • You can choose to paste all clips in the same targeted track, or multiple tracks. Press Alt while dragging to toggle. You can specify the default behavior in the Multitrack Clip preferences (Edit > Preferences)
  • When enabled, a new preference, Avoid overlapping clips when inserting or pasting new clips (Edit > Preferences > Multitrack), creates new tracks.

Other enhancements

Audition contains several enhancements that boost your productivity by making it easier to do certain tasks.

  • Double-click the track header or empty space in a track lane to select all clips in the track. Additionally, hold Ctrl/Cmd to select clips from multiple tracks.
  • Use Edit > Select > Clips to start of session to select all clips between the Start and the Playhead.
  • Use Edit > Select > Clips to end of session to select all clips between the playhead and the end.
  • Choose a Default Clip Stretch Mode, either Realtime or Rendered, to be used when you stretch clips with the Clip Stretch handles. Specify the setting from Preferences dialog box (Edit > Preferences > Multitrack Clips

Silence time selection

You can mute a selection in a clip by using, Clip > Silence Selected Clips in Time Selection. This command adds keyframes, and adjusts the volume envelope to silence the selected clips for the selected duration.


Favorites

Use the new Favorites panel to record, view, organize, run, or edit your favorite tasks. To display the Favorites panel, choose Window > Favorites or Favorites > Edit Favorites

  • Toggle the Order button to manually adjust the order in which the favorites are displayed in the panel. By default, favorites are displayed in alphabetical order. 
  • The Favorites panel also displays the keyboard shortcuts assigned to each favorite. Use the Edit > Keyboard Shortcuts to assign shortcuts.

Edit favorites

You can edit the favorites, from within the Favorites panel. Choose Favorites > Edit Favorites. The actions are displayed in panel itself, and you can double-click the action to open and edit the parameters.

favorites_edit

Usability enhancements

Several updates and tweaks were made to the Audition user interface and functionality to make it more intuitive and make your tasks easier.

Enter and Escape keys

In dialog boxes, pressing the Enter or Return keys is the same as clicking OK. For example, if you enter a value in a field and then press Enter/Return, the value is accepted and committed. Similarly, pressing Esc, rejects the change and dismisses the dialog box.

Note: In Effects dialog boxes, this updated behavior does not apply, and pressing Enter/Return only accepts the value in the field, but does not apply it.

Zoom

It's now easier to zoom in, to see details of what you're working on.

zoom_selected_track
  • Zoom in to the selected track, to display it in the full vertical height. In the Zoom panel, click Zoom Selected Track or press Shift+/.
  • By default, zooming in on the timeline using the mouse-wheel centers on the pointer. Press Ctrl/Cmd to center on the playhead. Additionally choose the default option, using the Edit > General > Mouse Wheel Zoom preference.

Move playhead between markers

You can quickly move the playhead between the markers. The movement ignores clips, edges of selections, and other points.

Use Ctrl+Alt+Left/Right arrow (Windows) and Cmd+Alt+Left/Right arrow (Mac OS).

Playback preferences

A new preference has been introduced to stop playback at the end of a selection. The option is enabled by default. To disable it, go to Edit > Preferences > Playback > When playback starts within a selected region, stop at the end of the selection.


Import and Export

Upload to SoundCloud.com

You can now export a file directly to your SoundCloud.com account. Choose File > Export > Upload to SoundCloud, and follow the onscreen instructions.

soundcloud_upload

Extract CD tracks to a single file

You can now extract selected CD tracks to a single file. Insert an audio CD into an optical drive, and choose File > Extract Audio from CD. Select the tracks and enable Extract to Single File.

For more information, see Extracting Audio from CDs


Expanded format support

Windows

You can now work with the latest generation of Windows Audio Session API (WASAPI) hardware drivers.

On Windows 7 and Windows 8, you can import and export to WMA format. The following formats are supported:

  • Windows Media Audio Professional (CBR & VBR)
  • Windows Media Audio Standard (CBR & VBR)
  • Windows Media Audio Lossless
  • Windows Media Audio Voice

Note: The ability to open WMA files on Mac is no longer available.

Mac OS

You can now import or export to any audio formats supported by Apple Audio Toolbox. You can also import and export AAC files used in iTunes.


This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy