Les liens permettent d’atteindre facilement des emplacements spécifiques dans le même document, dans d’autres documents électroniques, y compris des pièces jointes, ou sur des sites Web. Vous pouvez utiliser les liens pour lancer des actions ou pour garantir à votre lecteur un accès immédiat aux informations associées. Enfin, vous pouvez ajouter des actions destinées à lancer la lecture d’un fichier son ou d’un film.

 

  1. Sélectionnez Outils > Modification du contenu > Ajouter ou modifier le lien.

    Le pointeur se transforme en croix et tous les liens du document deviennent temporairement visibles, y compris les liens invisibles.

  2. Tracez un rectangle autour de la zone où vous souhaitez créer un lien. Le lien est actif dans cette zone.

  3. Dans la boîte de dialogue Créer un lien, choisissez les options d’aspect du lien.
  4. Sélectionnez l’une des actions de lien suivantes :

    Atteindre une vue de page

    Cliquez sur Suivant pour définir le numéro de page et le facteur de zoom pour le document actif ou un autre document (tel qu’une pièce jointe), puis cliquez sur Définir le lien.

    Ouvrir un fichier

    Sélectionnez le fichier cible, puis cliquez sur Sélectionner. Si le fichier est un fichier PDF, spécifiez la méthode d’ouverture du document (par exemple dans une nouvelle fenêtre ou dans une fenêtre existante), puis cliquez sur OK.

    Remarque :

    si le nom du fichier ne tient pas dans la zone de texte, il est tronqué en son milieu.

    Ouvrir une page Web

    Indiquez l’URL de la page Web cible.

    Lien personnalisé

    Cliquez sur Suivant pour ouvrir la boîte de dialogue Propriétés du lien. Dans cette boîte de dialogue, vous pouvez définir les actions, par exemple la lecture d’un article ou l’exécution d’une commande de menu, à associer au lien.

Autres ressources

Pour des didacticiels sur la création de liens, reportez-vous aux ressources suivantes :

Vous avez la possibilité de modifier un lien à tout moment. Vous pouvez changer sa destination, la zone sensible ou l’action qui lui est associée, ou encore supprimer ou redimensionner le rectangle qui le définit. La modification des propriétés d’un lien existant s’applique uniquement au lien sélectionné. Si aucun lien n’est sélectionné, les propriétés s’appliqueront au prochain lien créé.

Remarque :

Il est possible de modifier les propriétés de plusieurs liens simultanément. Pour ce faire, vous devez tracer un rectangle pour les sélectionner à l’aide de l’outil Lien ou Objet.

  1. Sélectionnez l’outil Ajouter ou modifier le lien   (Outils > Modification du contenu > Ajouter ou modifier le lien).
  2. Placez le pointeur sur le rectangle du lien de façon à afficher les poignées.
  3. Effectuez l’une des opérations suivantes :
    • Pour déplacer le rectangle du lien, faites-le glisser.

    • Pour redimensionner le rectangle du lien, faites glisser un des ses coins.

  1. Sélectionnez l’outil Ajouter ou modifier le lien  (Outils > Modification du contenu > Ajouter ou modifier le lien).
  2. Cliquez deux fois sur le rectangle du lien.
  3. Dans le panneau Aspect de la boîte de dialogue Propriétés du lien, choisissez une couleur, une épaisseur de trait et un style de trait pour le lien.
  4. Sélectionnez un style de mise en surbrillance qui signalera l’activation du lien :

    Aucun

    Ne modifie pas l’aspect du lien.

    Inversé

    Remplace la couleur du lien par la couleur inverse.

    Contour

    Remplace la couleur de contour du lien par la couleur inverse.

    Hors-texte

    Donne l’aspect d’un rectangle en relief.

    Remarque :

    Les options Type de lien, Couleur et Style de trait ne sont pas disponibles lorsque l’option d’aspect Rectangle invisible est sélectionnée.

  5. Si vous préférez que les utilisateurs ne voient pas le lien dans le document PDF, choisissez Rectangle invisible comme type de lien. Un lien invisible s’avère utile lorsqu’il se trouve sur une image.
  6. Cochez la case Verrouillage afin d’empêcher les utilisateurs de modifier les paramètres par inadvertance.
  7. Pour tester le lien, activez l’outil Main.

    Remarque :

    Les propriétés de lien de la boîte de dialogue Créer un lien s’appliquent à tous les nouveaux liens jusqu’à ce que vous modifiiez ces propriétés. Pour réutiliser les paramètres d’aspect d’un lien, cliquez avec le bouton droit de la souris sur le lien dont les propriétés seront utilisées par défaut, puis choisissez Utiliser cet aspect par défaut.

  1. Sélectionnez l’outil Ajouter ou modifier le lien  (Outils > Modification du contenu > Ajouter ou modifier le lien).
  2. Cliquez deux fois sur le rectangle du lien.
  3. Dans le panneau Actions de la boîte de dialogue Propriétés du lien, sélectionnez dans la liste l’action à modifier, puis cliquez sur Modifier.
  1. Sélectionnez l’outil Ajouter ou modifier le lien  (Outils > Modification du contenu > Ajouter ou modifier le lien).
  2. Sélectionnez le rectangle du lien à supprimer.
  3. Choisissez Edition > Supprimer ou appuyez sur la touche Suppr.

Vous avez la possibilité de créer automatiquement des liens à partir de toutes les adresses URL contenues dans un document PDF ou des adresses URL situées sur les pages sélectionnées. Lorsqu’il est sélectionné, le paramètre Créer des liens à partir des URL disponible dans les préférences générales permet de générer des liens actifs à partir du texte contenu dans tous les fichiers PDF que vous ouvrez.

  1. Choisissez Outils > Traitement du document > Créer des liens à partir des URL.
  2. Dans la boîte de dialogue Créer des liens Web, sélectionnez Toutes afin de définir des liens à partir de toutes les URL du document ou choisissez De et indiquez l’étendue sur laquelle des liens seront créés.
  1. Choisissez Outils > Traitement du document > Supprimer tous les liens.

Pour orienter les utilisateurs vers une pièce jointe PDF, créez un lien dans le document PDF parent pointant vers la pièce jointe.

Remarque :

ne confondez pas pièces jointes et fichiers pouvant être ouverts à partir d’un lien. Les documents liés sont stockés dans des emplacements différents alors que les pièces jointes sont toujours enregistrées au même endroit que le document PDF.

  1. Ouvrez un document PDF contenant une pièce jointe au format PDF.
  2. Affichez l’emplacement où vous souhaitez créer un lien. Si cet emplacement se trouve dans la pièce jointe, cliquez sur le bouton Pièces jointes dans le navigateur, sélectionnez la pièce jointe, puis cliquez sur Ouvrir.
  3. Choisissez Outils > Modification du contenu > Ajouter ou modifier le lien, puis sélectionnez la zone du lien.
  4. Dans la boîte de dialogue Créer un lien, définissez l’aspect du lien, sélectionnez Atteindre une vue de page, puis cliquez sur Suivant.
  5. Définissez le numéro de page et le facteur de zoom voulus dans le document PDF parent ou dans la pièce jointe, puis cliquez sur Définir le lien.

Destinations

Une destination correspond à la cible d’un lien. Elle est représentée par du texte dans le panneau Destinations. Les destinations permettent de définir des chemins de navigation entre différents documents PDF. Il est préférable d’utiliser les destinations lorsque vous manipulez une série de documents. En effet, contrairement à un lien renvoyant à une page, un lien renvoyant à une destination n’est pas modifié en cas d’ajout ou de suppression de pages dans le document cible.

Affichage et gestion des destinations

Gérez les destinations à partir du panneau Destinations du navigateur.

Affichage des destinations

  1. Choisissez Affichage > Afficher/Masquer > Volets du navigateur > Destinations. Toutes les destinations sont numérisées automatiquement.

Tri de la liste des destinations

  1. Effectuez l’une des opérations suivantes :
    • Pour trier les noms de destination par ordre alphabétique, cliquez sur le libellé Nom situé en haut du panneau Destinations.

    • Pour trier les destinations par numéro de page, cliquez sur le libellé Page situé en haut du panneau Destinations.

Modification ou suppression d’une destination

  1. Dans le panneau Destinations, cliquez sur la destination avec le bouton droit de la souris, puis choisissez une commande :
    • Pour afficher l’emplacement cible, choisissez Atteindre la destination.

    • Pour supprimer la destination, choisissez Supprimer.

    • Pour définir la page affichée à l’écran comme nouvelle destination, choisissez Définir la destination.

    • Pour attribuer un nouveau nom à la destination, choisissez Renommer.

Vous pouvez créer un lien vers une destination au sein du même document PDF ou d’un autre document PDF.

  1. Dans le document cible (de destination), choisissez Affichage > Afficher/Masquer > Volets du navigateur > Destinations. Si le document contient déjà une destination vers laquelle vous souhaitez créer un lien, passez directement à l’étape 5.
  2. Identifiez l’emplacement où vous souhaitez créer une destination, puis définissez l’affichage souhaité.
  3. Dans le panneau Destinations, choisissez Nouvelle destination dans le menu Options , puis attribuez un nom à la destination.
  4. Enregistrez le document cible.
  5. Dans le document source (où vous souhaitez créer le lien), choisissez Outils > Modification du contenu > Ajouter ou modifier le lien , puis tracez un rectangle afin de spécifier l’emplacement du lien.
  6. Dans la boîte de dialogue Créer un lien, définissez l’aspect du lien, sélectionnez Atteindre une vue de page, puis cliquez sur Suivant.
  7. Le document cible étant ouvert, dans le panneau Destinations, cliquez deux fois sur la destination.
  8. Enregistrez le document source.

Ajout d’une pièce jointe

Vous pouvez joindre des documents PDF et d’autres types de fichiers à un PDF. Si vous déplacez le document PDF, les pièces jointes le suivent. Les pièces jointes contiennent des liens pointant vers le document parent ou vers d’autres pièces jointes ou des liens qui en sont issus.

Ne confondez pas les commentaires joints et les pièces jointes. Un fichier jointcommecommentaireest signalé surla page par une icône de pièce jointe ou de fichier son joint et apparaît dans la liste des commentaires avec d’autres commentaires. (Voir la section Ajout de commentaires dans une pièce jointe.)

Panneau Pièces jointes
Le panneau Pièces jointes permet d’ajouter, de supprimer ou d’afficher des pièces jointes.

  1. Choisissez Outils > Modification du contenu > Joindre un fichier .
  2. Dans la boîte de dialogue Ajouter des fichiers, sélectionnez le fichier à joindre, puis cliquez sur Ouvrir.

    Remarque :

    Si vous joignez un fichier au format EXE, VBS ou ZIP, Acrobat vous avertit que le fichier joint ne sera pas ouvert, car son format est associé à des programmes malveillants, des macros et des virus potentiellement dangereux qui pourraient endommager votre ordinateur.

  3. Pour pouvoir afficher la pièce jointe dans Acrobat 5.0 ou une version antérieure, effectuez l’une des opérations suivantes :
    • Choisissez Affichage > Afficher/Masquer > Volets du navigateur > Pièces jointes, puis sélectionnez Afficher les pièces jointes par défaut dans le menu Options  (option activée par défaut).

    • Choisissez Fichier > Propriétés, activez l’onglet Vue initiale, choisissez Panneau Pièces jointes et page dans le menu Onglet de navigation, puis cliquez sur OK.

  4. Enregistrez le document PDF.
  5. (Facultatif) Pour ajouter une description à la pièce jointe et la différencier plus facilement des fichiers similaires dans le panneau Pièces jointes, sélectionnez la pièce jointe, puis choisissez Modifier la description dans le menu Options . Modifiez le texte de la description, puis enregistrez le fichier.

Ouverture, enregistrement ou suppression d’une pièce jointe

Vous pouvez ouvrir une pièce jointe PDF et la modifier (si vous y êtes autorisé). Vos modifications sont appliquées à la pièce jointe PDF.

Vous pouvez ouvrir et enregistrer les autres types de pièces jointes. Lorsque vous ouvrez le fichier, l’application prenant en charge le format de la pièce jointe s’ouvre (pour que vous puissiez ouvrir la pièce jointe, cette application doit être installée sur l’ordinateur).

Remarque :

Acrobat n’ouvre pas les fichiers au format EXE, VBS ou ZIP, car ceux-ci sont associés à des programmes malveillants, des macros ou des virus qui pourraient endommager votre ordinateur.

  1. Pour ouvrir le panneau Pièces jointes, choisissez Affichage > Afficher/Masquer > Volets du navigateur > Pièces jointes.
  2. Dans le panneau Pièces jointes, sélectionnez la pièce jointe.
  3. Pour ouvrir la pièce jointe dans son application native, enregistrez-la ou supprimez-la, puis cliquez sur l’icône adéquate.

    Panneau de la pièce jointe avec options
    Panneau de la pièce jointe avec les options pour ouvrir, enregistrer, ajouter ou supprimer les pièces jointes, ou y effectuer des recherches. Placez le pointeur de la souris sur un outil pour afficher le nom de l’outil.

Recherche dans les pièces jointes

Lors de la recherche de mots ou de phrases spécifiques, vous pouvez inclure des fichiers PDF joints, de même que divers autres types de fichier. Les utilisateurs de Windows peuvent parcourir des documents Microsoft Office (.doc, .xls et .ppt, par exemple), des fichiers dessin AutoCAD (.dwg et .dwf), des fichiers HTML et des fichiers Rich Text Format (.rtf). Les utilisateurs de Mac OS, quant à eux, peuvent effectuer des recherches dans des fichiers Microsoft Word (.doc), HTML et .rtf. Les résultats de la recherche dans les pièces jointes figurent dans une liste placée sous le nom de fichier et l’icône de la pièce jointe. Le moteur de recherche ignore les pièces jointes dans d’autres formats.

Remarque :

pour effectuer des recherches dans des fichiers Microsoft et AutoCAD, assurez-vous d’avoir installé les filtres IFilter correspondant aux types de fichiers concernés. Ces filtres sont généralement installés avec les applications associées, mais ils sont également téléchargeables à partir des sites Web des produits.

Recherche dans les pièces jointes à partir du panneau Pièces jointes

  1. Pour ouvrir le panneau Pièces jointes, choisissez Affichage > Afficher/Masquer > Volets du navigateur > Pièces jointes.
  2. Dans le panneau Pièces jointes, cliquez sur Rechercher dans les pièces jointes .
  3. Dans la fenêtre de recherche avancée, saisissez le mot ou l’expression à rechercher, sélectionnez les options de résultats voulues, puis cliquez sur Rechercher dans les pièces jointes.

Recherche dans les pièces jointes à partir de la fenêtre Recherche avancée

  1. Choisissez Edition > Recherche avancée.
  2. Saisissez le mot ou l’expression à rechercher, puis sélectionnez les options de résultats voulues.
  3. Cliquez sur Afficher plus d’options au bas de la fenêtre, puis cochez la case Inclure les pièces jointes.

Liens et pièces jointes dans les fichiers PDF à l’aide d’Acrobat DC

Reportez-vous à l’article : Liens et pièces jointes dans les fichiers PDF

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne